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What's New in CenterPoint® Payroll Version 18
*Incremental version that is available on demand. Call RedWing Software Technical Support to request this update.

Version 18.14*

General Payroll

System – Corrected a time out message when opening some databases that use database security.

Version 18.13*

General Payroll

Fixes
Employee Portal - Modified the synchronization between CenterPoint and Employee Portal to
make it more efficient for databases containing larger numbers of employees.

Version 18.12*

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 18.11*

General Payroll

Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms >W-2 – Optimized the W-2
export process to make it more efficient for databases with large numbers of employees.

Version 18.10*

Web Services

Fixes
Updated the real-time sync process to disable during a tax table update.

Version 18.9*

General Payroll

Fixes
Help >Online Updates > Check For CenterPoint Updates – Increased the download timeout
from 100 seconds to 1 hour. This will allow slower internet connections more time to download
updates.
System - Updated third party components to eliminate an error which displays in Account Balances
under very specific circumstances.



Reports > Reports > Report Selection Filters - When a filter is applied to a report selection filter,
the first item in the list will always be selected.

CenterPoint Tools

Rest API - Dates can now be strings instead of dates to allow a variety of standard formats.

Version 18.8

General Payroll

1099 Forms – The 1099 export to Aatrix tax forms for individuals was updated to export as First, Middle,
Last instead of Full Name. This is due to Internal Revenue Service 1099 filing specification changes for
filing year 2023. Please install this update before processing and filing your 2023 1099 tax forms. Note: The
final version of the 2023 1099 forms will be in the Aatrix 4th quarter update, which typically is available in
the December 20th time frame.
File > Exports - Updated the YMCA retirement fund YERDI file format for 2024 changes.
Reports > Federal & State Payroll Forms & Reports – Data provided to Aatrix tax forms for Alabama
state reports was updated to include exempt overtime wages. For information on how to handle the
Alabama Overtime Exemption in CenterPoint, click here.

Version 18.7

General Payroll

Fixes
File > Backup > Backup Aatrix History - The full Aatrix EIN folder structure and the history within it
will be included in the zip file created with the backup.
Reports > Reports –When printing reports in CenterPoint, the "Printing page n of x" progress bar
will display.
CenterPoint Data Browser – The DataBrowserConsole / ImportManagerConsole application entry
point will now register .NET Framework Code Page Support eliminating an Encoding Error
"windows-2152".

Version 18.6
General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 18.5
General Payroll

Fixes
File > Preferences > Email Setup > Email Setup –When the Require Secure Connection
(SSL/TSL) preference is set to Yes, CenterPoint will attempt to connect to the specified SSL-
wrapped port (normally 465.) When the preference set to No, CenterPoint will attempt to connect to
the specified non-SSL-wrapped port (normally 587 or 25) and will determine from the SMTP server
capabilities and the port used whether to proceed with an open or TLS connection.
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Version 18.4
General Payroll

Fixes
CenterPoint Installations - Allow CenterPoint to be installed if there is a problem installing
Microsoft Windows Desktop Runtime 6.x (x86.).
Processes

ACH Files > Create ACH File > Create and Direct Deposit > Create Direct Deposit Files
> Create – If the File Path and Name box is blank, you will now be able to set a new path
without error.
Pay Employees > Filter tab – You can now apply a Custom Pay Date filter as a default filter.

Version 18.3
General Payroll

Fixes
File > Preferences > Email Setup > Email Setup –When the Require Secure Connection
(SSL/TSL) preference is set to No, SSL will be completely disabled.

Version 18.2

General Payroll

Fixes
Reports > Reports > Payroll Setup Lists > Employees > Employee Tax List -Resolved an out-
of-memory issue, and the report will now successfully display when running the report against larger
sets of employees, even when filtered to a smaller subset of those employees.

Version 18.1
General Payroll

Fixes
Void Payroll Check in Summary - In unique situations, when voiding a payroll check that was
posted in summary, the void process was not completing when periods were locked.
System - You can now use the F4 key in Lookup fields to display a lookup window and the F9 key in
numeric fields to display a calculator.
File > Preferences > Interfaces > TurningPoint - The TurningPoint payroll posting interface will no
longer require CenterPoint to be run as an elevated administrator to function.

Version 18.0
General Payroll

System
CenterPoint has been upgraded to run on the Microsoft Windows Desktop .NET Runtime version
6.0.15 (x86.). Keeping current with technologies like Microsoft .NET allows RedWing Software to
continue to provide our customers with the best experience possible when using our products.
Expanded the API interface to make it easier for third parties to integrate their products that include
AP Invoices, Vendors, and Employees with CenterPoint.
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Updated CenterPoint with the latest US and Canadian zip/postal code changes.
Improved the efficiency of opening databases in CenterPoint.

File
Administration

Database Utilities - Add a new Remove Transaction History menu option that will allow you
to remove transaction history as of a specific date. Before accessing this menu, you must
have the appropriate security and enter a code from the RedWing Software Technical
Support department.
Event Log - When set up items are combined an entry is now made in the event log.

New > Copy Database - Added a Keep Employee Audit History check box to the Do you want to
keep existing customers, vendors, and employees? screen that allows you to determine if kept
employees audit log information should be copied to the new database.

Processes
Leave Adjustments - Changed the Date box label to Effective Date to help clarify that the date
entered represents the date from which the generated adjustment(s) will be effective.
Pay Employees and Pay Invoices Due - Changed the format of the textualized amount on checks
to include a leading zero in the cents portion, for example 05/100.
Pay Employees > List tab - Pre-defined date selections are now based on the current system date.
For example, the This Year filter can be used to display posted pay runs for the current year without
resetting the dates each year.
Time Sheets > Time Import

When the Settings > Entry Date Restriction is enabled, the Update Entry Date Restriction
date will be set to the day after the To Date.
Added a Use Default Dates right-click setting to allow your last import dates to default. For
example, if your last import dates were for seven days, the next seven days would be
selected automatically.

Bank Reconciliation > New - Improved the efficiency of displaying checks when starting a new
bank reconciliation.

Preferences
Reports > Federal/State Tax Forms > Application tab - Added a Preparer Information section that
allows users to specify Tax Form Preparer Information in CenterPoint which is then pulled into the
Aatrix Tax Forms automatically, making it faster and easier for third party preparers to process
forms.
Payroll > Printing Checks and Printing Advices - Added a Limit Print Jobs to {X} checks option
that allows larger payroll check/advice print-jobs to be broken into smaller print jobs improving the
speed at which the checks/advices are sent to the printer.
General > Backup - When this preference is set to Yes, a Last Backup Performed: MM/DD/YYYY
reminder notification will display on the main CenterPoint screen. The text will display in red when it
has been 30 days since a backup was performed. The backup screen can be displayed by clicking
on the message.
Exports > Generic Retirement Export - Added a Department, Department Abbreviation, and Job
Title column, and a Department, Employee, and Pay Run filter to the report.

Setup
Increased the maximum length of Address Line 1 and Address Line 2 to 80 characters.

Employees

Employment tab - Added a new EEOC Class selection of Not Disclosed and a
Gender selection of Non-Binary.
Taxes, Earnings, and Deductions tab - Added a yellow inactive items
indicator that helps identify if inactive items are hidden/displayed and makes it
easier to toggle between displaying/hiding inactive items.
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Taxes tab - A message will now display if the Tax State and Second State Tax
boxes are assigned the same state.
Mass Update >General tab

Added a new Standard Occupational Classification (SOC) Code
selection to make it easier to update the S.O.C. box for multiple
employees.
Reorganized the General tab into three sections: General, Pay
Information, and Reporting Information to make employee mass update
items easier to locate.
Added the following new options to the Reporting Information section:
Qualifies for Retirement Plan, Participates in Retirement Plan, Qualifies
for Section 125 Plan, and Participates in Section 125 Plan.

Payroll Details
Minimum Wage Information - Added an AEWR column which provides
alternate wage rates for earnings associated to H-2A workers/jobs.
Setup > Payroll Details > Earnings - Added a Subject to Adverse Effect
Wage Rates (AEWR) check box which determines which earnings
should calculate an alternate wage rate adjustment for H-2A
workers/jobs.
Local Taxes - Users can now choose to modify the Employer or
Employee method if already configured for an employer or employee.
Time Clock Settings - Added an Automatic Unpaid Lunch Break check
box that allows employers to remove the Break Taken Today? message
when clocking out. If the message is not displayed, the time specified in
this setting will automatically be deducted for breaks.

Reports > Reports
Export > Export to Excel (XLSX) - Batch reports can now be exported in a .xlsx format (one report
per worksheet).
Added an optional H2A Employee report selection filter to reports that can be filtered by employee.
and Processes > Pay Employees > 1. Select Employees tab - Added an optional H-2A filter which
allows you to filter your pay run by H-2A employees.
Payroll Setup Lists > Employees > Employee Defaults (Time Clock) - Renamed the report to
Employee Time Clock, added Supervisor and Employee Group report selection filters, and the
following optional columns: additional optional columns: Employee Abbreviation, Supervisor
Abbreviation, Supervisor (First Last), Supervisor (Last First), Employee Group Abbreviation, and
Employee Group.
Payroll Tax Data Reports > State & Local Tax Reports

State Unemployment Tax by Employee
Added an optionally available Standard Occupational Classification (S.O.C) column to
the report.
Added an optional Suffix column to the report.

Federal & State Payroll Forms & Reports - If the Federal Employer Id on the Setup > Employers >
Taxes tab is blank, a message will now display indicating it must be entered to continue processing
forms and reports.

Tax Withholding - Adjusted Oregon state withholding tax calculations.
Fixes

Processes
Pay Employees - When an earning is entered into a pay run and the production details differ
from the Calculated Overtime details, the changes will be saved.
Banking > Bank Reconciliation - Bank reconciliation will now correctly include bank
deposits.
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Setup > Employees - When saving an employee you will no longer receive a warning about the tax
state when the state has no withholding tax.
Reports > Reports > Payroll Setup Lists > Employees > Employee Tax List - The report can
now be printed when filtered for a specific tax.
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