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What's New in CenterPoint© Payroll Version 14

*Incremental version that is available on demand. Call RedWing Software Technical Support to request this update.

Version 14.17*

CenterPoint Time Clock

Fixes
Setup > Employees – Improved the efficiency of the time clock synchronization process to eliminate
duplicate keys being created in the database. Themessage, “An item with the same key has already
been added.” will no longer display.

Version 14.16*

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 14.15*

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 14.14

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 14.13

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 14.12

General Payroll

Setup
Employees > Payroll tab - Removed the option to set a default on theWages Reported On drop-
down.
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Reports
Reports > Federal & State Forms & Reports > State Tax Forms > Report > Oregon OR Form
132 - TheWhole Hours Worked (Box 4) on the Oregon Form 132 will now exclude leave hours (holiday,
vacation, etc.).

Fixes
Setup > Accounts > Accounts

Detail tab> Positive Pay Details - If the Active check box is selected prior to a CenterPoint
update, it will remain selected after CenterPoint is updated.
ACH/Direct Deposit tab – The Batch Number set will now save to the database.

Version 14.8/14.9/14.10/14.11

General Payroll

System
Added a new Dashboard that allows you to view performance and financial information upon
CenterPoint startup or with the new Reporting Tools > Dashboardmenu. The Dashboard provides a
quick overview of your business and allows you to access the report that generated the information.
The default Dashboard can be customized for your specific needs.
When a screen is opened, the scroll bar position will now always appear at the top of the list.
Help

About
Product Information tab - The Registered Name value will now display the company
nameCenterPoint is registered to.
Server Information tab - Changed the Size column name to Database Size, increased
the width of the Database Size Limit and Recovery Model columns, and added a new
Size OnDisk columnwhich displays the total of theMDF (master data file/database file)
and LDF files (log database file).

Online Support Services > Check for CenterPoint Updates - Changed theOnline Updates
screen to display the Last Update Check at the top of the screen and removed theMajor/Minor
version andWhat's New selections. The screen will now list all of the available updates.
CenterPoint Help - Moved all help to online help to decrease the download size and potentially
increase the speed of online updates.Offline help is still available with a custom installation.

File
New > Copy Database - In the Payroll History section, added a check box that allows you to
determine if you want payrolls after the database start date to be removed.
Backup Database - Added aWarnMe section that allows you to determine if you want to be warned
when the Save To backup location you are storing backups to exceeds a specified number of files or
amount of space, and then specify the conditions about when you want to be warned.
Preferences

General > Online Update Settings - Added a View Updates Folder that allows you to view the
files and how much space is being taken by previously downloaded installation files. After
viewing the files, you can optionally remove the previously downloaded files.
Interfaces > JobBOSS > Post History Log - Reordered the information in the Description
(Batch Comment) to be Pay Date, Sequence, and then Company Name.
Payroll > Leave - Renamed the Leave Validation preference to Leave and added a new Adjust
Leave Using preference that will allow you to determine if you want to perform the leave
calculation on the Check Date (the day your pay run is printed and posted) or if you want to
perform the leave calculation on the Pay Period To Date (if you often calculate leave prior to



RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 3 of 10

Last Updated 1/19/2021

your check dates this optionmay result in more accurate leave calculations near employee
eligibility dates).

Setup
Employees

Added a new Order column that allow you to prioritize employee direct deposits by the number
entered in this column from lowest to highest.
When new employees are added, if a duplicate Abbreviation or Social Security is entered, you
will now be immediately warned.
If a SUTA state is assigned on the Payroll tab, but is inactive on the Taxes tab, a ""The SUTA
State is not active for this Employee."" warningmessage will now display.
Mass Update

Earnings
Rates

When updating earning rates, you now have options to update Current
Rates and Add Effective Dates.
Current Rates > Rate Amount Increase (Decrease) - Added the ability
to mass update an earnings rate by an amount increase/decrease.

All Earnings - Added the ability to mass update earning projects.
Taxes > Account Number - Added the ability to mass update local tax account
numbers.

List tab - Added the Birth Date, Hire Date, and Last Pay Run available columns for display on
the List tab.
Taxes tab - For Indiana SUTA tax only, added a new Std Occ Code box that can be used to
enter a code required by the state of Indiana when reporting wages for Indiana Unemployment
Tax. When the code is entered on the Taxes tab, it will print on the IN UC-1 state report.
Direct Deposit tab - Removed the Active check box from the Direct Deposit tab. The status of
Active will be set if any of the direct deposits list have a status that is not "Not Active".
Employment tab

Changed the default values for Hire Date and Rehire Date to be 01/01/1900 instead of
the current system date.
Added anOther option to the Status box.

Names
Filter tab - Added a Last Activity Date filter selection to the Filter tab. When the filter is applied,
the List tab will display any namewhere the Last Transaction Date is less than the Last Activity
Date specified in the Current Filter

Accounts andNames List tab - Updated the Active Status screen tomake it easier to activate or
inactivate multiple items at the same time.
Accounts > Accounts

ACH/Direct Deposit tab
Separated the Direct Deposit information from the ACH information which allows
separate descriptions, file prefixes, and file extensions.
Added a File Name (Extension) box to the Direct Deposit Information and ACH
Information sections that will default to the file extension of .txt and will allow changes to
any value up to 10 characters or as blank. The extension will be added when the
ACH/Direct Deposit file is created and will display in this format File Name (Prefix)-
Current System Date-Counter.File Name (Extension)

Detail tab > Detail tab > Positive Pay Detail tab - Added support for positive pay export
formats that are tab delimited.
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Forms Designer > Payroll Check Stub Form Designer
Renamed the Employee Name field to Employee (First, Last) and added a new Employee
(Last, First) selection to the available Field List.
Added fields to show up to six different leave types on the stub.
AddedWork Shift to the available Field List.

Payroll Details
Deductions/Benefits - If you change a deduction/benefit setting on the Taxes tab that has
already been used on a pay run, a warningmessage will now display.
Payroll Departments - Added an Active check box which will allow you to activate/deactivate
payroll departments.
Employers > Company tab - If the company has been used in a pay run or a time sheet, a
warning will display if a company is moved from the Companies Processed by this Employer
column back to the Available Companies.
Time Import Definitions > Import > Definition tab - Added a Production Center Detail
definition selection. Note: This selection is only available if you use CenterPoint Payroll
integrated with CenterPoint Accounting for Agriculture.

Processes
Pay Employees

Special Adjustments > Earnings Grid - The Earnings grid will now be sorted by state,
adjustment type, and then earning name.
Enter Pay tab - Added an optional Hours available column to the employee list.
Post & Print > Calculate - If a leave category is selected to be Calculated During a Pay
Run and the Accrue Leave check box is selected, when the Calculate button is selected
the only employees that display selected will now be the employees included in the pay
run.
Made a change to calculated overtime for non-exempt salary employees to calculate
correctly.
The information in the Transaction Batch Comment has been reordered to be Pay Date,
Sequence, and then Company Name. The Batch Comment is seen in various places
such as Reprint Payroll Checks, TurningPoint Interface, JobBOSS Interface,
Transaction Search, etc.
If there are no advices in a pay run at the time a payroll is posted, you will not be
prompted to publish pay advices, even if the Publish Pay Advices check box is
selected.
If you are using calculated overtime in a pay run and you change the pay run period from
and to dates, a new message will display informing you that if you continue all entered
earnings will be cleared from the Enter Pay tab. This will prevent overtime hours from
being associated with the wrong overtime period.

Work-Related Injuries/Illnesses (OSHA) - Added a new Work-Related Injuries/Illnesses
(OSHA)module that is used to track information about employee injuries and illnesses, specific
details regarding the incident, treatment, and workers' compensation claims. The Employee
Work Related Injury and Illness Summary report allows you to report on the information entered
into themodule.
Transaction Search (No Payroll) and Reporting Tools > Transaction Search (No Payroll)
- When accounting is integrated with Payroll, a new menu selection is now added that will allow
you to display all transactions data excluding the Pay Employees entry screen of "Pay
Employees. A new security policy for themenu selection was also added.
Banking > Positive Pay Issue Files - Files can now be created from payments made from
Line of Credit bank accounts.
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Payroll > Direct Deposit Files > Create Direct Deposit Files
The Save To Folder & File Name box will now display the file path and name from the
Setup > Accounts > Accounts > ACH/Direct Deposit tab ACH Information/Direct
Deposit Information sections respectively.
Create Direct Deposit Files andCreate Direct Deposit Prenote - The counter digit in
the file namewill now be incremented if there aremultiple files created on the same day,
for example if there were two direct deposit files in one day the file namewould be
Prefix-YYYYMMDD-0.ext and Prefix-YYYYMMDD-1.ext.

Reports
If a screen contains a Reports tab and you've defined Favorite reports that are based on the
screen you are viewing reports for, the Favorites tab will only display the Favorite reports that
apply to that screen.
Favorites tab - Added a Properties right-click option that will display the source report and
source location of the report that the Favorite report was generated from.
Payroll Data Reports

Payroll Check Register - Added an Employee Checks and Employee Advices
selection to the Transactions displayed report selection filter.
Deductions & Benefits

Retirement Plan Contribution - Added Employee (First Name) and Employee
(Last Name) optional available columns to the report.
Employee Deduction & Benefits (Detail) - Added an optional available
Employee Lifetime Limit column to the report.

Leave
Employee Leave Balances - Added an optional Supervisor report selection filter
and the following columns to the report: Supervisor Abbreviation, Supervisor
(First Last), Supervisor (Last, First).
Employee Leave History - Added a Leave Type Update optional available
column to the report.

Payroll Prepayment
Direct Deposits - Added an optional Description available column and an
Employee optional report selection filter to the report.
Payroll Prepayment (Detail) andPayroll Register with Pay Detail - Added an
optional Amount (Not Tips) column that when added does not include the Tips
Type earnings unless those earnings are included in net pay.

Time Sheets > Time Sheets, Salary Time Allocation, Time Sheets History, Time
Sheets History by Department and Time Sheets History by Project - Added an
optional Supervisor report selection filter and added the following new columns:
Supervisor Abbr, Supervisor (First, Last), and Supervisor (First, Last).
Payroll Data Reports > Payroll Totals > Employee Payroll Totals - Added an
optional Hire Date available column to the report.
Payroll Totals > Employee Payroll Totals

Added an optional Hire Date available column to the report.
Employee Payroll Totals - Added an optional Phone Number column (defaults
from the Phone box on the Setup > Employees > General tab) and Phone Number
report selection filter to the report.
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Payroll Tax Data Reports
Federal Tax Reports > Federal Unemployment Tax by Employee - Added an
optional available ReportableWages column to the report. Reportable wages are the
TaxableWages plus theWages over Limit.
State & Local Tax Reports > State Unemployment Tax by Employee - Added an
optional Tax report selection filter to the report.

Publish Pay Advices > Payroll Advice Publishing Activity Report - Added an optional
Availability Date available column to the report. The information displayed in this columns will
be the date entered at the "Choose the date the advices will bemade available to employees.
Notification emails will be sent on this date." during the publish pay advice process.
Payroll Setup Lists

Employees
Direct Deposit List- Added Print Pay Advice and Publish Pay Advice optional
available columns and report selection filters to the report.
Employee Earnings - Added an optional Last Raise Date report selection filter
and column

Fixes
System - Fixed issue where Enter would not call certain action buttons, such as the Detail
button in Pay Employees > Enter Pay tab." Or something along those lines.
Reporting Tools > Transaction Search (No Payroll) - The security policy for the Transaction
Search (No Payroll) will now restrict access, if set, without error.
Payroll > Direct Deposit Files > Create Direct Deposit Files - When an employee with
prenote deposits on combined pay runs are combined to generate a single file, the prenote
status will now be set throughout the process and the employee will no longer receivemultiple
forms of payment.
Setup

Accounts > Accounts
ACH/Direct Deposit tab - If the Create Offsetting Debits check box is not
selected, the Batch Header (5) and Batch Control (8) records will now contain a
Service Code of "220" (ACH Credits only). If the check box is selected, the
Batch Header (5) and Batch Control (8) records will continue to contain a Service
Code of "200" (ACH Credits and Debits).
Edit - When a subaccount is changed, you can no longer change the account
category to a category different than the parent account.

Employees –When an employee is saved, the “SUTA state not specified” message will
now only display if an employee does not have an unemployment tax configured for the
SUTA State specified on the Payroll tab.
Payroll Details

Employee Mass Update - If employees aremass updated to add an earning that
requires a schedule and an employee is edited and saved, the employee will now
be saved without error.
Employers- Employers with active employees with payroll history can no longer
be deleted from a database.

Names > Email/Print tab > Print Options - The Set As Default selection will now be
saved.
User-defined/Tax Reports > Account Assignment tab - Accounts can now be
assigned and unassigned successfully during the same session.
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Reports
Reports > Setup Lists > Names > Names & Custom Fields - When the report is
grouped by Last Name and sorted by Custom Field Name, the accurate custom name
field for each namewill display on the report.
The Fiscal YTD filters will now display correctly based on the Fiscal Year EndMonth set
in File > Preferences > Date Settings.
Reports > Payroll Data Reports > Deductions & Benefits > Employee Deductions
& Benefits (Detail) - The report will now include check detail.

Tools

CenterPoint Data Importer -Employee Import - When the Type of Import is set to Employees, the State
columnwill now allow you to import a 23-character Foreign State and the Zip columnwill allow you to import a
15-character Foreign Postal Code.

Version 14.10 Tax Table Update

General Payroll

Tax Withholding
Added new 2019 tax tables for Minnesota and Virginia StateWithholding, Massachusetts Family and
Medical Leave Taxes, and the addition of a Standard Occupational Code field to the Indiana SUTA
Tax.

Version 14.7

General Payroll

Setup
Employees - When creating or editing employees without an internet connection, you can now save
the record without error.

Reports
Reports > Payroll Setup Lists > Employees > EEOC Employment - Added a Payroll Activity report
selection filter that allows you to report EEO data for a selected date range. This report can be used for
verification purposes prior to printing the EEO-1 Component 2 Form.
Federal & State Payroll Forms & Reports > Federal Tax Forms - Added support for the required
EEO-1 Component 2 Form due by September 30, 2019.

Version 14.8 Tax Table Update

General Payroll

Tax Withholding
Added new 2019 Idaho tax withholding update effective July 1, 2019.

Version 14.7 Tax Table Update

General Payroll

Tax Withholding
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Added a new District of Columbia State Disability Insurance tax used for the new 0.62% Paid Family
Leave benefit program effective July 1st, 2019.

Version 14.6

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 14.5

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 14.4

General Payroll

Fixes
Enter Pay - When the Tab key is pressed, it will now tab to the Earnings area (the Tab stops will now
be the same as in version 12).

Version 14.3

General Payroll

Fixes.
Pay Employees - When a pay run contains employees that have both paper checks and direct deposit
amounts, you will now be prompted to print the paper check.

Version 14.2

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 14.1

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 14.0

General Payroll

System
CenterPoint was updated to a newer version of .Net framework.
Help > Online Support Services > Launch CenterPoint Support Services - Removed the Launch
Support Services menu and added a new Ask Support a Questionmenu selection.
Updated the US Zip Codes and Canadian Postal Codes that were current as of December 2018.
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File
Payroll Administration > Taxes - You can now edit a limited number of fields for system-supplied
taxes. File > Administration > View Event Log - Added an event log that allows you to view when a
user performs functions in CenterPoint.
Backup Database orRestore Database - If the connection to the SQL Server/Database cannot be
established, amessage will now display with a link to a document with common causes and steps to
resolve the issue.
Preferences > Payroll >Printing -Advices orPreferences > Printing > Payroll Advices - The
Export to PDF and Export Path options have been removed from the standard CenterPoint Payroll
release package. If you used these options prior to version 14, please contact RedWing Software
Technical Support to manually turn this functionality back on for your company.

Setup
Names > Names - Increased the efficiency of advancing through Names, Customers, or Vendors
when using the VCR buttons.
Employees.

Copy - The following fields are now excluded when an employee is copied: Address 1 & 2,
Template check box, Other Addresses, Contact Info, Original Hire, Hire, Last Raise, and Birth
dates, Hours To Next Raise, Last Pay Run, Employee Photo, Education detail, Inactive
Earnings, Taxes, Deductions, Leave, ACA Information (dependents only), and Custom Field
Values and the follow fields are now included: ​All Federal Reporting Information selections,
ACA Coverage Period detail (NOT dependents).
Payroll tab - The Set as Default setting for theWages Reported On selection will now display
as the default when a new employee is created.
Taxes tab > Local Tax - Added a new Account Number field to the Tax Detail which will now
update Aatrix local tax forms.

Reports
Payroll Data Reports > Time Sheets > Time Sheet History - Added the following option columns to
the report: Expense Account, Expense Account Abbreviation, Expense Account Number , and
Expense Percent Distributed.
Payroll Setup Lists > Employees

Employee Expense Accounts - The name of the report was changed to Employee Earning
Expense Accounts.
Employee Benefit Expense Accounts - Added a new report that includes only the default
expense accounts assigned to employee benefits.
Employee Tax Expense Accounts - Added a new report that includes only the default
expense accounts assigned to the employer's hare of employee taxes.

Fixes
Setup > Payroll Details > Leave - When a row is removed from the Year of Service Table, it will no
longer display as a duplicate on the Employee Leave Balances report.
Reports

When a report has a hyperlink for editing amaintenance item, you can now drill-downwithout
error.
When printing a single page in amulti-page report a blank page will no longer print after the
single page of the report.

Processes
Pay Employees

Pay runs can now be posted without error when theGeneral Ledger Posting preference
is set to post in Summary (No Check Detail) and a pay run includes employees with no
earnings.
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Banking > Positive Pay Issue Files - When a payment is entered into a batch and the batch is
posted, it will not longer be doubled in the positive pay file or on the Positive Pay Details report.

Publish Pay Advices

Fresh New User Experience
Updated web interface for viewing and retrieving your advices online.
Mobile optimized for easier advice viewing on phones and tablets.

Streamlined Processes
Publish advices during the payroll process. No need to access a separatemenu after posting.
Set the availability of published advices for a future date. Finish payroll and publish onWednesday and
your employees won't see their advices until Friday. No need to revisit!

Easier Access & Enhanced Security
If you have employees using CenterPoint Time clock, they can use the same credentials to log into
Publish Pay Advices.
Technology updates to ensure sensitive pay information stays private.
If you used the Publish Pay module prior to CenterPoint Payroll version 14, see the Publish Pay
Advices - Existing Installation, Migration, Administration, and Processes document for information
about transferring your existing data.
If you want to purchase this add-onmodule, contact the RedWing Software Sales department and see
the Publish Payroll Advices - Installation, Registration, and Processes document for additional
information.

CenterPoint Time Clock

Improved the automatic synchronization process between CenterPoint and the web application. Streamlined
the company registration process.

Red Wing Cloud Services

When you update to a new major version of CenterPoint, it will now be registered automatically without user
intervention.

Tools

CenterPoint Data Importer > Employee Import - When the Type of Import is set to Employees, two
additional fields (columns) are now available for import: EEOC Position andMarital Status.
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