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What's New in CenterPoint© Payroll Version 12
*Incremental version that is available on demand. Call Red Wing Software Technical Support to request this update.

Version 12.22*

General Payroll

Fixes
File > New > Data Transfers > QuickBooks – Fixed a unique error whenmigrating data from
Quickbooks to CenterPoint dealing with the company file action.

Version 12.21*

General Payroll

Fixes
Processes > Time Sheets > Time Import – Imported time values will now be imported according to
the Source Format specified (Standard or Military) in the Time Import Definition. 

Version 12.19/12.20*

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 12.18*

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 12.17*

General Payroll

Fixes
Processes > Banking > Positive Pay Issue Files - When transactions are entered with multiple
detail lines to the same account and amount or the same amount and different account, all of the detail
lines for the transaction will now be included in the issue files.

Version 12.16*

General Payroll

Fixes
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Processes > Pay Employees > Print Checks - Whenmultiple copies of checks are printed, the
system will print the checks uncollated, as was the case prior to CenterPoint Payroll version 12.9. For
example, if you are printing two copies CenterPoint will print 1,1,2,2,3,3 instead of 1,2,3,1,2,3.

Version 12.15

General Payroll

System
Updated TeamViewer to version 14.

File > Preferences > Payroll > General - Added a new Skip Earnings Using an Account Distribution
preference that when set to Yes will skip a Profit Center pay run validation preference set to Required of an
earning if that earning is using an Account Distribution.
Processes > Pay Employees

Prepayment Reports tab
The Reports tab always displays by default so only payroll reports are displayed.
Report selection filters will now be removed from a selected report only if that report contains a
Pay Run filter.

When the combination of exemptions and dependents exceed an allowance amount for an employee in
a pay run for Louisiana StateWithholding Tax, it can now be posted without error.

Setup
Forms Designer > Payroll Check Stub Designer - Added Employee Address Line 1, Employee
Address Line 2, and Employee Address Line 3 to the available Fields List which will allow you to add
the employee address to payroll check stubs.
Payroll Details > Deductions & Benefits >W-2 Box Options - Added two new Box 12 codes: Code
GG - Income from Qualified Equity Grants Under Section 83(i) and Code HH - Aggregate Deferrals
Under Section 83(i) Elections as of the Close of the Calendar Year.
Names > Custom Name Fields - Custom name fields can now be deleted. If you delete a custom
name field it will remove the data for that field from any name it is associated with.

Reports
Payroll Tax Data Reports > State and Local Tax Withheld by Employee and
State & Local Tax Withheld by Employee (Detail) - The Tax report selection
filter will now only allow the selection of State or Local withholding taxes.
Payroll Data Reports > Payroll Totals

Employee Payroll Totals - Added an optional Gender available column to the report.
Employee Pay Run Summary - Added the following optional columns to the report:
Department, Earnings for Regular Hours, and Earnings for Overtime Hours, renamed the Rate
column to Average Rate which now includes the average of all earning rates in the pay run, and
changed calculations for the report to use the Average Rate instead of the Rate and exclude
manual overtime from calculations involving regular earnings and hours.

Fixes
Processes > Pay Employees - Multiple copies of payroll checks or advices can now be printed
without error when the File > Preferences > Printing > Payroll Advices or Payroll Checks > Number of
Copies preference is set to print more than one copy.
Setup

Employees > Taxes tab -When a new Maryland employee is created and a local tax is
selected on theMaryland StateWithholding Tax, the local tax will now be saved.
Forms Designers
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Check Stub Form Designer andPayroll Check Stub Form Designer > File > Open
- Check stubs can now be opened from an imported file without a form design open in the
Form Designer first.
System-supplied forms can no longer be deleted.
Imported forms can now be printed without error.

Reports
Payroll Tax Reports > State Unemployment Tax by Employee - TaxableWages and
Wages Over Limit will now be calculated correctly for the California Employment Training Tax.
Federal & State Payroll Forms & Reports - The export of data to the Aatrix tax software will
now bemore efficient.

File > Security > Security Policies - Added a security policy for the General Journal Entries screen.

Tools

CenterPoint Data Importer
Employee Import - When the Type of Import is set to Employees, the Template check box will now
be ignored when employees are imported.

Version 12.13/12.14

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 12.11/12.12

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 12.10

General Payroll

Fixes
Pay Employees - When the Export to PDF Files preference is set to Yes, PDF direct deposit pay
advices will now be automatically exported to a folder with the pay run number in the location specified
in preferences.

Version 12.9

General Payroll

System
Updated the United States and Canadian zip codes as of July, 2017.
All transaction, print, and preference screens that allow you to select a form type to print or email will
now display the forms to select from sorted to display customer designed forms on the top of the list
followed by system supplied forms.
Help
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CenterPoint Help
Added a new Videos button to themain Help screen and addedmany new videos.
Removed the specific product vertical name from themenu name. The resultingmenu
namewill always display as Help > CenterPoint Help.

File
Security > Security Policies - Added a new Global Policies security policy that determines if the
Combine function is allowed for maintenance items..

Tax Withholding
Updated New Jersey state withholding tax tables - bracket increase for over $5million earners
retroactive to 07/01/2017.
UpdatedMaryland state withholding tax tables - maximum standard deduction increase retroactive to
06/01/2017.
Updated Illinois state withholding tax tables - personal exemption (Line 1 Allowance Amount) increase
to $2225 retroactive to 1/1/2017.
UpdatedMichigan state withholding tax tables - personal exemption increase retroactive to 1/1/2017.
UpdatedMissouri state withholding tax - reinstated $4150.00 allowance amount effective 10/1/2017.

Processes
Processes > Pay Employees - Deductions will now calculate for employers that employ only 1099
employees that do not deduct taxes.

Setup
Reminders - For Scheduled Reminders, if Daily or Monthly is selected in the
Activate this Reminder box, a new Select All/Unselect All button can be used to
help select the days/months the reminder is activated.
Payroll Details > Minimum Wage Contracts - Added a new menu option that allows you to
differentiate minimum wage calculations by workers assigned a contract from those that the
Federal/State minimum wage rates apply. Minimum wage adjustments will now calculate at a higher
rate when the contract rate is greater than the Federal/State minimum wage rate.
Employees > Payroll tab - Added a new MinimumWageContract field that allows you to specify if
an employee has a contract.
Names > Address tab - Added an Active check box which will allow you to inactivate an address.
Forms Designer

Updated the user interface to use a new modern look for the Check Form Designer, Check Stub
Designer, and Payroll Stub Designer. Existing custom forms have been converted to the new
designers, but users with custom forms should check them for accuracy. See the Forms
Designer document for additional information.
Check Stub Form Designer - Added Line Fund/Company and Line Fund/Company
(Abbreviation) fields to the available Field List. When a check is written that affects multiple
funds/companies, these fields allow you to include each fund/company affected on the check
stub.

Reports
Payroll Data Reports

Payroll Prepayment
Changed the Report Description to indicate that this report is not a historical report
(deposit amounts displayed are always based on the current direct deposit
configuration).
Verify Leave Time - The report will now display accurately independent of the
employee being assigned a payroll department.

Payroll Totals > Employee Hours Worked by Month - Renamed the Employee Hours
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Worked by Month report to Employee Time Sheet Hours Worked by Month.
Setup Lists > Employees > Employees - AddedMinimumWageContract, MinimumWage
Abbreviation, andMinimumWageContract Rate optional columns to the report.

Fixes
Processes > Banking > Bank Reconciliation - A new bank reconciliation can be created
without error in a standalone payroll database.

Version 12.8

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 12.7

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 12.6

CenterPoint Time Clock

Fixes
Modified the time clock synchronization process to bemore efficient for large synchronization
processes.

Tools

Fixes
CenterPoint Data Browser – Solved a data access issue.

Version 12.5

System

Active directory security –Modified service bureau active directory security to allow the selection of active
directory users or groups.

Version 12.4

General Payroll

Fixes
File > Exports - When running a custom export (Generic Retirement Export), and a Last Pay Run date
prior to the dates used in the Check Date (YTD Period) filter will no longer appear on the export.
Setup > Employees > Active Status - You can now successfully use the Active Status button when
a company exists that is not tied to an employer without error.

Version 12.3

General Payroll

NewMexico - Updated the state withholding for New Mexico effective 1/1/2017.
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CenterPoint Time Clock

Processes > Payroll > Time Sheets > Time Import > Time Clock - Corrected a
communication issue with the time clock and CenterPoint Payroll between 7 pm and 12
am allowing time sheets to import into the application.

Version 12.2

General Payroll

File > Payroll Administration > Taxes - Added theOregon Statewide Transportation Tax which is effective
July 1, 2017. Employers must start withholding the tax (one-tenth of 1 percent or .001) from wages of Oregon
residents (regardless of where the work is performed) and wages of non-residents who perform services in
Oregon.
Note:A tax table update for Oregon will be released closer to the July 1, 2017 time frame.

Fixes

Processes > Pay Employees – In rare cases with large, complex payroll databases, pay runs can now be
posted successfully without error.

Version 12.1

General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 12.0

General Payroll

File
Printing > Payroll Checks - Added a new ACH Payment Advice check type which replaces the dollar
amount terminology with the words NON-NEGOTIABLE.
Payroll Administration > Taxes - System-supplied taxes will no longer be editable.
Administration > Lock Periods - The period will now display the period containing the current
system date if it is not locked, otherwise it will display as the first unlocked period following the current
system date. If all periods are locked, the period will be set to the last period or if there is no period
containing the current system date, the period is set to themost recent period in the database.
File > Interfaces > QuickBooks - This new preference allows you to set up the information necessary
to seamlessly post information from CenterPoint Payroll into the QuickBooks® software accounting
application.
Exports

When running a custom export (Generic Retirement Export), employees with termination dates
prior to the date range of the export will now be included in the report.
When running a custom export (Generic retirement export) for the current year, employees
terminated the previous year but received their final check in the current year will now be
included on the report.
Added an optional Email available column to the Generic Retirement Export.
Added an optional Include Non-Qualifiers report selection filter that allows you to include all
employees on the report not just those with the "Qualifies for retirement plan" check box
selected on the Setup > Employees > Payroll tab.
Added an optional Employee Abbreviation available column to the Generic Retirement Export.
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Added an optional Social Security Number (Unformatted) available column to the Generic
Retirement Export. This column allows you to export Social Security Numbers without hyphens
in the report.
New > Data Transfers > Quickbooks - Added the ability to import master data from
QuickBooks into CenterPoint.

Setup
Employees

Active Status - Made it easier to control which companies/employers an employee is active in.
ACH/Direct Deposit tab - Added Loan and Loan Prenote options to the Status Type for the the
Direct Deposit, Deduction, and Benefit Information sections.
Taxes tab

For Louisiana SUTA tax only, added a new Standard Occupational Code box that can be
used to enter a code required by the LouisianaWorkforce Commission when reporting
wages for Louisiana Unemployment Tax. When the code is entered on the Taxes tab, it
will print on the LDOL-ES 61 Form state report.
FUTA tax only - The system will now ignore employees with Use Full Rate check box
checked if the Full Rate option is not set up in Setup > Payroll Details > Employers.

ACA Information tab > Copy To - More than two coverage periods can now be successfully
copied to other employees.

Payroll Details > Earnings - After an earning has been used in a time sheet or pay run, the Earning
Type now cannot be changed.
Accounts > Accounts

Accounts > Detail tab > Detail tab > Positive Pay Detail tab - .Added a positive pay export
format for MB Financial Bank, US Bank, and BMO (Harris) Bank.
Account Categories > List tab - Added an optional Is Active available column.
ACH/Direct Deposit tab

Added a new Included (No Formatting) option to the Social Security Number box that
allows you to include a social security number that does not contain any dashes (special
characters).
Added the ability to include Cachet third party bank information which allows you to
transfer payroll direct deposit files from CenterPoint to the Cachet clearinghouse rather
than sendingmultiple NACHA files to various employees' banks.

Processes
Banking > Bank Reconciliation - Added a new menu option that allows you to perform bank
reconciliation in CenterPoint Payroll.
Direct Deposit - The default save to path and file name for direct deposit files will now be include the
Save to Folder and Prefix from Setup > Accounts > ACH/Direct Deposit tab plus the current date. For
example, Path\Prefix-YYYYDDMM-X.txt where X is the number of files created that day.

Reports
Payroll Reports - Removed the Social Security Number report selection filter from reports. The Social
Security Number column can continue to be added to any payroll report.
Federal & State Payroll Forms & Reports - The 940 - Line 10Worksheet can now be printed from
Aatrix.

JobBOSS Interface
When importing time from JobBOSS, if the import can not complete because of missing setup data,
you will now see a screen showing which employees and earnings aremissing.
When importing time, you can now choose to skip employees that do not exist in CenterPoint and
continue importing the remaining time entries.
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File > Preferences > Interfaces > JobBOSS - You now have the option to post payroll journal entries
to JobBOSS in a one entry per account summary.

Fixes
Setup > Payroll Details > Deduction & Benefits - The default tax set up for the selected type will
now be applied without having to select the taxes tab

Tools

CenterPoint Data Importer
Names Import

When the Type of Import is set to Names, the Abbreviation column is now marked as a
Required column in the file.
When the Type of Import is set to Names, added five new ACH related columns; ACHIsActive,
ACHStandardEntryClass, ACHTransactionCode, ACHBankAccountNumber, and
ACHBankRoutingNumber.

Employee Import
 When the Type of Import is set to Employees, the following columns have been added which
will allow you to import foreign addresses as well as addresses for the United States: Address
Type, Address Line3, and CountryCode.
When the Type of Import is set to Employees, the FedMaritalStatus columnwill now recognize
Exempt as well as Single andMarried. 

When the Type of Import is set to Employees and the Import Action is Add and the
import file contains abbreviations that exist in CenterPoint, the log will automatically
display noting that the employee couldn't be added while adding other unique data in the
file.
When the Type of Import is set to Employees and the Import Action is Update and the
import file contains abbreviations that don't exist in CenterPoint, the log will
automatically display noting that the employee couldn't be updated while updating the
data with abbreviations that do exist in CenterPoint.
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