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What's New in CenterPoint® Payroll Version 17
*Incremental version that is available on demand. Call Red Wing Software Technical Support to request this update.

Version 17.16*

General Accounting

Installation - Added a check to make sure the hard drive sector size is correct.

Version 17.15*

General Payroll

File > Exports > Standard Generic Retirement Export - The Employee Contributions Rate Source
columns will now show the correct rate, based on effective date, for the time period the export is run for.

Version 17.14*

General Payroll

Installation - CenterPoint will now install on ARM processor computers. Contact the RedWing Software
Technical Support team for more information.

Version 17.11/17.12/17.13
General Payroll

Fixes
Reports > Reports > Payroll Setup Lists > Employees > Employee Audit Log – The Changed
By column will now display the correct user if using database security with multiple users.
CenterPoint Time Clock - Corrected a synchronization issue the first time registering and signing
up for CenterPoint Time Clock.

Version 17.9/17.10
General Payroll

System
Imports - Expanded the capabilities of the command-line import managers to match the user
interface version.
A new API interface makes it easier for 3rd parties to integrate their products with CenterPoint.
If the Federal Information Processing Standards (FIPS) compliance policy is set on your operating
system or network, CenterPoint will now successfully load.
Updated technology used to develop CenterPoint.
Updated installation technology andWindows operating system support to ensure CenterPoint
installations are kept up-to-date with the latest advances in technology.
Date options for "This Week" will now useWindows setting for the Start Day of Week.



File
Preferences

General > Pay Run Validation - Added pay run validation for additional tracking fields
(Production Center/Location, Production Series/Tracking Number 1, Production
Year)/Tracking Number 2 and Project).
Email Setup > Email Setup > Port - Expanded the field to 4 digits.

Backup > Backup File Repository - Added a new option to back up and restore file attachments in
the File Repository when the File > Preferences > General > File Attachments preference is set to a
file repository location (instead of the database method).
New > Copy Database - When a database is copied, existing file attachments will now not be
copied to the new database.

Setup
Employees

Moved the tax look ups (Tax State, Second Tax State, SUTA State, and Workers' Comp
Class) from the Payroll tab to the Taxes tab
If the Tax State or SUTA State selected for an employee is inactive on the employee's setup,
a warning will now display.
General tab - When notes are added from the Additional Notes button, the button label will
now change to Edit Notes with a yellow background.

Payroll Details
Deductions & Benefits > Limits tab - Added a new Combine Contributions for Limits
section that allows you to specify the deductions to be combined when applied to limits. For
example, combining limits for traditional and Roth 401Ks if an employee contributes to both.
Employers - Expanded break pay setup capabilities to include customized settings by
hours/total break (minutes) to accommodate state break pay mandates.
Time Import Definitions - Added a default Time Portal import definition.
Time Clock Settings - Added selections that allow employers to determine how groups of
employees interact with the time clock, via the website, mobile app, kiosk, or a combination.
This feature will allow Kiosk users access to the website/mobile app for time off requests
without allowing them to clock in/out anywhere but on the Kiosk.

Processes
Pay Employees

Special Adjustments tab
The tab is now easier to use with a new intuitive user interface.
Added a Break-out adjustment by Earning Detail check box that allows break pay to be
broken out to the same detail as the earnings involved in the calculated break pay.

Enter Pay tab > Pay Grid - New optional tracking field columns (Profit Center/Department,
Production Center/Location, Production Series/Tracking Number 1, Production
Year)/Tracking Number 2 and Project) are now available on the Overtime Earnings section
and can be modified for calculated overtime earnings.

Reprint Payroll Checks/Advices - Added an Employee filter that allows you to find checks/advices
for a specific employee.
Processes > Time Sheets

Time Clock Import > Time Card Summary - Added an Export button that allows you to
export to Microsoft Excel and review time card data before it is brought into CenterPoint.
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Time Import > Time Clock - Added an (Optional) Department box that allows you to specify
a department for importing time clock entries separately by department.

Calculated Overtime will now exclude any previously calculated overtime for the same periods in
other posted pay runs.

Reports
Payroll Setup Lists > Employees

Employees - Added an optional Overtime Earning (Abbreviation) and Overtime Earning
columns to the report.
Employee Audit Log - The report will now include full audit logging in new Description, Old
Value, and New Value columns on the report for all changes made in Setup > Employees.
Employee Leave - Added an optional Active report selection filter to the report.

Payroll Data Reports > Payroll Totals > Check Sign Out - Added a new report that includes the
Check Number, Employee, and Employee Abbreviation columns and a Signature column that
provides an area for an employee to sign to indicate a check was received for additional process
control.

Fixes
Processes > Pay Employees

Copy - When copying a pay run with blank default dates (File > Preferences > Pay Dates >
Use Default Dates is set to No), the "Taxes and Deductions have been calculated for a
different Year..." warning will no longer display.
When zero dollar time sheets are imported into a pay run, a rounding credit will no longer
occur after the earning expense accounts have been distributed.

CenterPoint Time Clock
Click here to view the entire list of enhancements for CenterPoint Time Clock.

Version 17.7/17.8

General Payroll

Fixes
System - Added a new Settings file entry to prevent the program from checking for running versions
of Aatrix.

Version 17.6
General Payroll

Fixes
Pay Employees – Modified a rounding calculation relating to allocation and proration of pre-tax
deduction amounts across multiple taxing states.

Version 17.5
General Payroll

Processes > Pay Employees - When an employee has earnings in multiple taxing states and has pre-tax
deductions that reduce the taxable wages, only the state withholding will change based on the pre-tax
deductions.
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Fixes
Reports > Reports > Payroll Tax Data Reports >Workers’ Compensation >Workers’
Compensation – Set the report to show summary level detail as it did on version 16.
Processes > Pay Invoices Due - Resolved an issue paying some negative invoices created by
payroll liabilities.

Version 17.4
General Payroll

Fixes
Reports

For reports with multiple companies included, the company header row will now truncate to
one row as it did on version 16.

Version 17.3
General Payroll

Removed the following change and restored the version 16 functionality to better assess all multi-state
setup scenarios:

When an employee has earnings in multiple taxing states and has pre-tax deductions that reduce
the taxable wages, only the state withholding will change based on the pre-tax deductions.

Version 17.2
General Payroll

Tax Withholding
Updated the Utah wage bracket and percentage method for withholding tables for wages paid on or
after May 1, 2022. The revisions reflect a reduction in the personal income tax rate to 4.85% from
4.95% effective 1/1/22.
Updated the Alabama standard deduction adjustment that will result in a small tax withholding
decrease.

Fixes
Reports - Corrected a page number scrolling issue when previewing a report.
Generic Retirement Export - Blank termination dates will now be exported as blanks instead of a
1/1/0001 date.

Version 17.1
General Payroll

Fixes
Reports – If using the No Indent style on a report, you will no longer receive an error if no data is
being returned to the report.
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Version 17.0
General Payroll

System
Microsoft® SQL Server® 2019 will now be distributed with new CenterPoint installations and manual
upgrades from prior installs.
Help > Product Registrations > Federal/State Tax Forms Registration - The Aatrix registration
process will now be automatic if you have a current Customer Care Membership and an internet
connection.
Updated CenterPoint with the latest changes to US and Canadian Zip/Postal Codes.

Tax Withholding
Updated the Michigan Obligation Assessment Wage Base to $9500 effective 1/1/22.
Updated the Connecticut Paid Leave wage limit to $147,000 effective 1/1/22.

File
Preferences > Payroll >General - Added a new Exclude Zero Rate Earnings from Average Rate
Calculation preference that allows you to determine if the average rate used for overtime
calculations includes/excludes earnings that have no rate.
Generic Retirement Export

Birth Date, Hire Dates, and Termination Date will now be exported unformatted (without the
slashes).
The employee contribution rate can now be exported from the Setup > Employee > Deduction
& Benefits tab.
Added the Pay Period Letter (which is the first letter of the Pay Period Name) optional
available column to the export.

Backup
Added a new menu option that includes all of the CenterPoint backup options: Backup
Database, Backup User Files, and a new option to Backup Aatrix History Files which makes
performing backups easier to locate and use.
Backup Database - If the Save To Path selected is the local C:\ drive, a message will now
display with information about the recommended backup locations.

Setup
Payroll Details

Employers - When a new company is added to an existing employer, the
employee active status will now be set to Yes only if the employee is active for
all the companies associated with the employer.
Earnings and Deductions & Benefits - In specific databases with many
employers, improved the performance when adding and saving an
earning/deduction.
Job Titles - Added a new Job Titles menu option that allows you to create a
user-definable list of employee job titles that can be selected on the Setup >
Employees > Employment tab.
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Employees
Copy

When a template employee is copied, the Additional Notes will be copied to the
newly created employee and when an existing employee is copied, the
Additional Notes will not be copied to the newly created employee.
When an employee is copied from another employee, the Eligibility and Wait
Period dates on the Leave tab will be reset to match the Hire Date. Setup >
Employees > Employment tab - When the Hire Date is changed, you will now be
prompted if you want to also reset the Eligibility Dates on the Leave tab to the
new Hire Date. If you chose to change the Hire Date, the Wait Period Date will
be recalculated to an appropriate date on or after the new Hire Date.

Mass Update >General - Added the ability to select the Job Title to mass update from
a lookup list.
Employment tab

Added a S.O.C (Standard Occupational Classification) box that allows entry of
7 characters (6 digit code and a formatting character.). Employers will be
required to report this information for each employee in their quarterly tax
reports as of the 4th quarter 2022. Reports > Reports > Payroll Setup Lists >
Employees > Employees - Added an optional Standard Occupational
Classification (SOC) column to the report.
Added a Veteran box which allows you to track whether an employee is a
veteran.

Filters tab - Added a new Supervisor and Pay Method filter.
Forms Designer > Payroll Check Stub Designer - Added a Job Title (Abbreviation)
available field and updated the Job Title field to display from Setup > Payroll Details > Job
Titles.

Processes
Calculate Paid Leave, Leave Adjustments, andMass Leave Adjustments - Employees marked
as template employees will no longer display in the Employee list.
Calculate Paid Leave - When the leave category for leave is set to the Method of Hours and
Calculate Base On is set to Calendar Year Anniversary, hourly leave calculations will now go back to
the eligibility date when a wait period has expired, even if that date is prior to the current leave
balance start date.

Time Sheets
Time Import > Time Import Files - Improved error logging and validation.
JobBOSS Time Import - Added a Company selection that allows you to specify the company you
are importing employee time for.

Purchases > Pay Invoices Due - Added a Separate Checks column drop-down list that allows you to
select to print multiple checks to the same vendor in one check run.
Pay Employees

When a taxable earning and a non-taxable earning are paid on a pay run, the distribution of earning
expenses offsetting payroll liabilities will now only include those earnings affected by the taxable
earning.
In specific circumstances where a pay run does not complete posting, a Posting
Incomplete message will now display to inform you that the "Update Pay Run Status" step remains
and the pay run should be posted again.
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When an employee has earnings in multiple taxing states and has pre-tax deductions that reduce
the taxable wages, only the state withholding will change based on the pre-tax deductions.
Select Employees tab - Added a Do NOT Calculate Overtime check box that allows you to enter a
pay run without any Calculated Overtime.
Special Adjustments tab - When an adjustment earning is added to an employee's pay that is
marked to be included in Calculated Overtime, the adjustment will automatically be included in the
overtime calculation and added to the first available overtime period.
If a Pay Date on a pay run is changed to a different year, after calculating taxes, a "Taxes and
Deductions have been calculated for a different Year than is currently selected. Would you like to
recalculate Taxes and Deductions now?" message will now display to ensure taxes and deductions
are calculated accurately.
When a pay run is copied, the next available sequence number will now be assigned.
For employees who work in multiple states, when an employee withholds extra tax for a specific
state, the extra tax will be withheld only when there are taxable wage earnings in the state for the
pay period.

Reports
Added a Search option that allows you to filter and locate reports by title.
Export - Added an option to export to the Excel (XLSX) format.
Federal & State Payroll Forms & Reports

Added extra security encryption to the Federal/State files sent to Aatrix for processing.
If Aatrix is open and it is opened again (possibly because it is hidden behind CenterPoint), an
"Aatrix is already running. You must close it before you can open another report." message
will now display.

Payroll Setup Lists
Employees

Employee Audit Log - Added a new report that logs when a change is made to
employee records from Setup > Employees and Setup > Employees > Mass Update.
Employees

Added aWork Shift report selection filter.
Added a Consent to Electronic W-2 and Consent to Electronic 1095 columns
and report selection filters to the report.
Employee Deductions & Benefits List, Employee ACA Setup Detail, and
Employee Deductions & Benefits List, Payroll Tax Data Reports >
Workers' Compensation > Workers' Compensation andWorkers'
Compensation (Detail) - Added a Job Title column and report selection filter.
EEOC Employment - Added an optional Veteran column to the report.

Payroll State Specific Reports > New York - When printing the report for multiple employees, the
employer information will now print at the top of each page of the report.
Payroll Data Reports

Pay Advance (Amount Repaid) - Added a new report that lists employee pay advance
repayments by pay date.
Payroll Totals > Employee Payroll Totals - Added an optional Hours Offered column and
report selection filter.

Fixes
Setup > Payroll Details > Pay Stub Translations - Removed the Combine button to prevent
duplicate pay stub translations.
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Processes > Pay Employees
Void Checks - When a negative A/P invoice is applied that was generated from paid liabilities
associated with voided payroll checks, the modified cash balance will now be accurate.
When calculating accrued leave for a leave category set to the Method of Hours during pay
run posting, the date, hours worked, and hours used will now be based on the File >
Preferences > Payroll > Leave > Adjust Leave Using preference Pay Date or Pay Period To
date.

Reports > Reports > Payroll Tax Data Reports - Federal > Federal Unemployment Tax by
Employee - The Wages Over Limit column will now display on the report by default.
Processes > Purchases > Pay Invoices Due - If the vendor check stub type is Standard (Detail),
the vendor check will now print the Alternate Name for a deduction for employees with an Alternate
Name on the Setup > Employees > Deductions & Benefits tab (if the Alternate Name is blank, the
deduction/benefit name will print on the check instead).
Setup > Forms Designer > File > Save As - Form designer save as layout to file will now save the
file with a .devx extension instead of a .devx).

Employee Portal Module

When an employee changes any tax information through the Employee Portal and they are approved by
the administrator, a new Effective Date will be saved to CenterPoint for the date the tax changes are
approved.
The pending changes notification will now display after selecting and opening the Pay Employees or
Employees screens.
The performance of the synchronization process was improved by excluding employees that are marked as
a Template in Setup > Employees.

CenterPoint Time Clock
Click here to view the entire list of enhancements for CenterPoint Time Clock.

Tools

CenterPoint Data Importer
When the Type of Import is Transactions - General Journals, the General Journal Entry Transaction
Type is now available for import.
When the Type of import is set to Employees, added the Job Title column which will allow you to
import employee job title information.
Added a new Name Location import type that allows you to import addresses for Names (customers,
vendors, employees).
Show Command Line - When the import type is Names, the type of import will now be included on
the command line.
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