RED WING’

SOFTWARE

What's New in CenterPoint® Accounting for Agriculture Version 17

*Incremental version that is available on demand. Call Red Wing Software Technical Support to request this update.

Version 17.16"

General Accounting

” Installation - Added a check to make sure the hard drive sector size is correct.

Version 17.15

General Accounting

” Released to keep the version number consistent with other CenterPoint products.

Version 17.14"

General Accounting

? |Installation - CenterPoint will now install on ARM processor computers. Contact the Red Wing Software
Technical Support team for more information.

Version 17.13"

General Accounting

” Fixes

» Setup > Forms Designer > Invoice Form Designer - Removed Production Center Detail and
Production Center Detail (Abbreviation) from the list of available fields until a future release.

Version 17.11/17.12

General Accounting

” Fixes

? Reports > Reports > User-Defined Reports - Corrected a report filtering issue so the correct
filtered data displays on the first preview of the report.

Version 17.9/17.10

General Accounting

» System

? Imports - Expanded the capabilities of the command-line import managers to match the user
interface version.

? A new APl interface makes it easier for 3rd parties to integrate their products with CenterPoint.
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? |fthe Federal Information Processing Standards (FIPS) compliance policy is set on your operating
system or network, CenterPoint will now successfully load.

» Updated technology used to develop CenterPoint.

» Updated installation technology and Windows operating system support to ensure CenterPoint
installations are kept up-to-date with the latest advances in technology.

? Date options for "This Week" will now use Windows setting for the Start Day of Week.

” File

? Preferences > Email Setup > Email Setup > Port - Expanded the field to 4 digits.

» Backup > Backup File Repository - Added a new option to back up and restore file attachments in
the File Repository when the File > Preferences > General > File Attachments preference is setto a
file repository location (instead of the database method).

?” New > Copy Database - When a database is copied, existing file attachments will now not be
copied to the new database.

» Setup
»? Forms Designer > Invoice Form Designer
?? Added Custom Name Fields to the Available Fields list.
»? Added Net Due After Term Discount to the available Field List.
» Added Production Center Detail and Production Center Detail (Abbreviation) to the Available
Fields list.

#* Names > Names, Vendors, and Customers > General tab - When notes are added from the
Additional Notes button, the button label will now change to Edit Notes with a yellow background.

? Vendors and Names > Names - Added a Consent to Electronic 1099 and Email box that allows you
to mark vendors to view their 1099s electronically through Aatrix.

» Budgets - Save time with improvements made to the Microsoft® Excel import/export process to
produce single production detail budgets.

»? Processes

» Purchases > Payments and Sales > Receipts - Improved the efficiency of displaying open
invoices to make the job of paying/receiving invoices faster.

» Transactions - If a date entered into a transaction will open a period more than five years into the
future, a new "Cannot open a period that is more than 5 years in the future." message will display to
prevent opening periods in error.

? Periodic > Balance Sheet Adjustments - When opening this screen the Balance Period will now
default to the current period of the system date and the Transaction Date will default to the end of the
month of that current system date.

? Reporting Tools

»? Transaction Search - Added a new Preview Invoice right-click option that allows you to preview an

invoice before printing for Customer Invoices.
” Reports

» Setup Lists > Customer Setup List, Names Setup List, Vendor Setup List - Added an optional
column for cell phone.

?  Financial Statements

» Balance Sheet - Added optional columns for Prior Year End for comparison to Year-to-date
columns.

” Income Statements - Added Annual Last Year columns to compare with current Year-To-
Date columns.
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” Fixes
» Reports

?”  Preview - When a report is previewed multiple times with modified report selections on each
report preview, the previews will now display with the correct modified report selections.

» Database tab - Batch reports exported to Excel (.xIs files) will now create separate tabs for
each report.

” Transaction Reports

?” Sales & Accounts Receivable

»  Account Receivable Aging - When the Display For report selection filter
includes customer deposits, and the Phone column is added to the report, the
customer phone number will now be included.

” Sales By Group and Sales by Group (Detail) - If you enter an overpayment
on the Apply to Open Invoices screen, the report will no longer display an
additional unallocated line.

?  Purchases & Account Payable > Purchases by Vendor and Purchases by
Vendor & Account- The report will now only display purchases of assets or expenses
from a vendor. Loan and liability payments will no longer display on the report.
» Banking > Bank Reconciliation - Corrected the Bank Reconciliation report filtering
so it will display data.
” Processes
» Purchases > Payments - If the same numbering sequence used in Payroll is entered in the
Payments screen, it will now be recognized as a duplicate.
» Banking > Bank Deposits - When a bank deposit is printed for only receipts with Payment
Types = Cash, the deposit slip will now print successfully.
? Setup > Budgets > File > Export/Import Data > Import Data From Spreadsheet - When an Excel
spreadsheet is imported, the value in the last row will now import into CenterPoint.

Advanced A/R Module

» Reports > Transaction Reports > Sales & Accounts Receivable > Sales Journal (Detail) and Sales
Detail with Gross Margin - Changed the Notation column label to Notation (Additional Description).

Advanced Inventory

» Setup > Inventory > Items - Serialized items can now be successfully edited if they errantly have multiple
units of measure.
” Fixes
» Setup > Sales > Iltems > Mass Update > Pricing - The mass update will now update pricing
accurately using the decimal settings in File > Preferences > General > Cost and Price Decimal
Settings.

? Processes > Inventory > Inventory Adjustments > Lotted/Serialized Item screen

» When adjusting inventory, the sales item lot unit of measurement will now display
appropriately in the grids. If the sales item does not have a lot unit of measurement, the
stocking unit of measurement will display instead.

» When using a unit of measurement other than Stocking UOM, quantities will now be
converted accurately.
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Assemblies

? Reports > Transaction Reports > Assemblies > Assembled Item History - Added a Lot/Serial Number
optional column that when included on the report will display the lot/serial number used on an assembly.
” Fixes
» Processes > Inventory > Production Runs - The assembled item will no longer be included in the
material shortage check for production runs with lotted inventory.

Sales Orders

?” Setup > Forms Designer > Sales Order Form Designer
» Renamed the existing Additional Description available field to Addt'| Description with Lot/Serial #
and added a new Additional Description available field that will not print the Lot/Serial #.

? Added a Taxed (Yes/No) field to the Available Fields list.

Purchase Orders

»” Reports > Transaction Reports > Purchase Orders > Purchase Order Detail - Added a new optional
Not Yet Received report selection filter.
? Setup > Form Designer > Purchase Order Form Designer - Added an Est Delivery Date available field
to the Field List that can be used on the header/footer of a purchase order.
” Fixes
» Reports > Transaction Reports > Purchase Orders > Purchase Orders (Detail) - When a
purchase order is entered using the Deliver To > Customer option, and the Ship To Address column
is added to the report, the Ship To Address name will now display.

Depreciation Module

” Processes > Depreciation > Asset Entry and Asset Entry - Previous Years - Added new navigation
controls and selections (10, 25, 50, 75 (default), and 100) to help determine the number of fixed assets to
display per page.

? 2022 Section 179 Limits - Changed Section 179 property limits for tax years beginning in 2022, taxpayers
can expense up to $1,080,000. This dollar limit is reduced when the Section 179 property placed in service
during the year exceeds $2,700,000.

» 2022 New York Investment Tax Credit for Farms - Increases from 4% to 20% for assets placed in
service after 4/1/2022.

CenterPoint Data Importer

?  Added the ability to save and retrieve import definitions.
? The import definition will now be saved in the log file.

Version 17.8

General Accounting

»? Fixes
» CenterPoint Data Importer > Transactions
» AP Invoices and Cash Receipts — Will now accept detail lines with Sales ltems or Accounts.
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Version 17.4/17.5/17.6/17.7
General Accounting

” Fixes
» System - Added a new Settings file entry to prevent the program from checking for running versions
of Aatrix.
” Reports
» Financial Statements > Balance Sheet 2 Columns — Removed extra blank rows displayed
on the report in some report configurations.

' For reports with multiple funds included, the fund header row will now truncate to one row as it
did on version 16.

Sales Orders

” Fixes

” Processes > Sales > Sales Orders (Edit / Fill / Invoice) - If a serialized/lotted item sales price is
overridden on a sales order, the proper updated price will transfer to the customer invoice.

Version 17.2/17.3

General Accounting

” Fixes
»” Reports
? Corrected a page number scrolling issue when previewing a report.

»? Setup Lists > Customers > Customer List - Added an optional Subject to Sales Tax
(Yes/No/All) report selection filter to the report.

Purchase Orders

* Fixes
** Processes > Purchases > Purchase Orders - Switched the values in the Minimum and Maximum
Quantity columns.

Version 17.1
General Accounting

” Fixes

» Reports — If using the No Indent style on a report, you will no longer receive an error if no data is
being returned to the report.

Tools

 Fixes

» CenterPoint Data Importer — Corrected an Object Error when trying to import Sales ltems that
include a Sales Item Group or Sales ltem Type.
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Version 17.0
General Accounting

» System

» Microsoft® SQL Server® 2019 will now be distributed with new CenterPoint installations and manual
upgrades from prior installs.

» Help > Product Registrations > Federal/State Tax Forms Registration - The Aatrix registration
process will now be automatic if you have a current Customer Care Membership and an internet
connection.

» Updated CenterPoint with the latest changes to US and Canadian Zip/Postal Codes.

» File > Backup

» Added a new menu option that includes all of the CenterPoint backup options: Backup Database,
Backup User Files, and a new option to Backup Aatrix History Files (CenterPoint Payroll only) which
makes performing backups easier to locate and use.

? Backup Database - If the Save To Path selected is the local C:\ drive, a message will now display
with information about the recommended backup locations.

» Setup

»” Budgets > Edit > Copy To Budget > Bank Account - When the Entry Mode is Journal Entry Offset
to Cash, the Bank Account box will now include Line of Credit accounts.

» Forms Designer > Invoice Form Designer - Added Line Comment to the available Field List.

»? Processes

» Purchases > Pay Invoices Due - Added a Separate Checks column drop-down list that allows you
to select to print multiple checks to the same vendor in one check run.

» Sales > Billing Statements

?  Added an optional available Notation column which displays information from the Customer
Invoice Notation column data entry grid.

» When the Show Payment Detail report selection filter is set to Yes, a customer deposit
applied to an invoice will now display a Description of Apply Dep to Inv #<Invoice No.> on the
billing statement.

»? Production

» Apply Crop Inputs by Product - If the same item is being applied with the same production

center detail, the Amount/Acres will automatically display with the value entered on the
previous row.

Transfer Work In Process to Inventory - Added a menu option that allows you to transfer
all of the work in process posted to fields (production center details) to one finished good
inventory which will keep the inventory on the balance sheet instead of expensing it when the
sale has not yet occurred or to see one COGS row on the income statement.

» Reporting Tools

? Ratios - Updated the Farm Financial Standards Council ratios as outlined in the 2022 edition of the
Financial Guidelines.

» Production Analysis > Analysis > New > Format Columns > Select Specific Items - The
Available Production Centers list will now display in alphabetical order on the Production Analysis
Properties screen.

” Reports

»

» Added a Search option that allows you to filter and locate reports by title.
» Export - Added an option to export to the Excel (XLSX) format.
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” Federal & State Payroll Forms & Reports
» Added extra security encryption to the Federal/State files sent to Aatrix for processing.

» If Aatrix is open and it is opened again (possibly because it is hidden behind
CenterPoint), an "Aatrix is already running. You must close it before you can open
another report." message will now display.

? Transaction Reports

» Payments > Payments Journal - Added an optional Display ACH Payments Only
report selection filter that allows you to view ACH payments only, non-ACH payments,
or all ACH payments.

?”  General Ledger > General Ledger Account Activity - Added an Invoice Number
optional available column to the report.

* Fixes

»” Setup > Forms Designer > File > Save As - Form designer save as layout to file will now save the
file with a .devx extension instead of a .devx).

» Setup > Accounts > Accounts - When an account with an account category of Purchased
Inventory or Inventory is created and two or more unit of measure rows are added and you select a
subsequent row other than the first row as Stocking Unit of Measure, all rows will now be saved or if
you select the second or subsequent row as the Stocking Unit of Measure, an error will no longer
display.

»? Processes > Purchases > Pay Invoices Due - Checks set up using the forms designer
Stub/Check/Address layout can now be printed successfully

» Reporting Tools > Transaction Search > Void — If the original check is in a locked period, it can
now be voided on a different date.
” Reports
» Transaction Reports > Sales & Accounts Receivable > Accounts Receivable Aging -

The Original Invoice Amount column will no longer include only the remaining unpaid amount
of the invoice.

” Financial Statements > Income Statement - For companies that do not have a calendar
year end, the Fiscal Date range will now display correctly on the report.

Purchase Orders

» Processes > Purchases > Purchase Orders > Purchase Orders Maintenance - Added optional Minimum
Quantity, Maximum Quantity, and Normal Order Qty read only columns to the Purchase Order and
Information grid.

? Setup > Forms Designer > Purchase Order Form Designer - Added ltem Bin Number to the available
Field List.

” Fixes

» Processes > Purchases > Purchase Order Maintenance - When a purchase order is entered for
a vendor with a prepayment and only a portion of the prepayment is applied and the purchase order
is edited, the amount applied will now remain as the partial portion.

Advanced A/R Module

” Setup > Sales
»? ltems > Mass Update - Added a mass update option that allows you to update multiple items at the
same time with information such as sales group, commission, sales tax category, item type, pricing,
vendor information, etc.
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?” Sales Price Matrixes
»  Added a Cost Markup % (Using COGS) price Method that calculates the sales price based off
the Cost Markup % and costing method (FIFO, LIFO, or Average Cost).
»  Added a Gross Profit % (Using COGS) price Method that calculates the sales price based off
the Gross Profit Margin % and costing method (FIFO, LIFO, or Average Cost).

Inventory

» Processes > Price Lookup > Options - Added two new item lookup options: Abbreviation and Name and
Name & Abbreviation.

» Reports > Transaction Reports > Inventory > Inventory Valuation - Added an optional Active column
and report selection filter.

? Inventory Adjustments - Added a new menu option that allows you to enter multiple inventory
adjustments at the same time. This option replaces the Special Transactions screen.

»? Fixes
? Reports > Reports > Transaction Reports > Inventory > Physical Inventory Count List - The
report will now include items that have a zero quantity.
» Setup > Inventory > Items - When a customer invoice is edited and saved, the last cost for the
inventory item on the invoice will not change regardless of the date on the invoice.

?” Purchases > Vendor Invoices (A/P) - When a database includes multiple companies, serialized
items can now be entered into a vendor invoice.

Depreciation module

» Updated Luxury Auto Limitations for business vehicles placed in service in 2022 and the lease inclusion
amounts for business vehicles first leased in 2022.

Tools

? CenterPoint Data Importer

» When the Type of Import is Transactions - General Journals, the General Journal Entry Transaction
Type is now available for import.

? When the import Type is Names, the AP Default Terms can now be imported successfully.
» Added a new Name Location import type that allows you to import addresses for Names (customers,
vendors, employees).
? Show Command Line - When the import type is Names, Customers, or Vendors, the type of import
will now be included on the command line.
»? Fixes
» When the import Type is Transactions - Customer Invoices, customer deposits will
automatically be applied only when the Customer Invoices > Options > Apply Customer
Deposits is set to Automatically Apply Customer Deposits to Invoices.
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