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What's New in CenterPoint® Accounting for Agriculture Version 16
*Incremental version that is available on demand. Call Red Wing Software Technical Support to request this update.

Version 16.9*

General Accounting

Processes > Sales > Billing Statements – Added an optional available Receivable Account report
selection filter that allows you to filter your billing statements by AR account.
Reports > Reports > Transaction Reports > Sales & Accounts Receivable >Open Invoices – Added
an optional available Accounts Receivable Account report selection filter that allows you to filter the report
by AR account.
Fixes

Processes > ACH Notices > Create Prenote - Corrected an issue with creating ACH prenote files
for vendor payments.
CenterPoint Data Importer –When receipts are imported, the default billing address will now be
imported from the import file.

Sales Orders

Processes > Sales > Sales Order (Edit / Fill / Invoice) > Create Invoices - Added a new Recalculate
Taxes option. When this option is selected, the sales tax will be recalculated on the invoice that is created
from the sales order.
Fixes

Processes > Sales Orders (Edit / Fill / Invoice) > Create Invoices – Corrected an issue with
invoicing a serialized item that was transferred from one inventory location to another.

Version 16.6/16.7/16.8*

General Accounting

Fixes
Reports > Reports > Transaction Reports

Sales & Accounts Receivable > Customer Aging – Corrected an Out of Memory issue
when running the report for all customers in very large databases.
Purchases & Accounts Payable > Purchases by Ve
ndor – For large databases, corrected an Out of Memory issue when running the report for
long date ranges.

Processes > Purchases > Payments > Print button – Right-click Set as Default will now load
properly based on your Company/Bank Account/Sequence selections.



Version 16.4/16.5
General Accounting

System
Updated CenterPoint with the latest changes to US and Canadian zip/postal codes.
Improved the design of the Notifications bar.

Transactions - Optimized the memory resources used when editing transactions with large amounts of
detail lines.
Help

Added a CenterPoint Training menu option to the Help menu.
About > Server Information tab - Improved the efficiency of the information displayed on the tab.

File
Security > Security Policies - Added the Allow ACH Edit security policy to the Setup > Vendors
and Setup > Customers menus and the Allow Credit Card Edit security policies to the Setup >
Vendors, Setup > Customers, and Setup > Names > Names menus.
Administration > Data Maintenance - Improved the layout of the screen and added functionality
with right-click options.

Processes
Production > Apply Crop Inputs By Product - Updated the On Hand, Used and Remaining
stocking units to use the number of decimals set in Preferences > General > Quantity Decimal
Settings and added an Empty button that allows you to distribute the remaining quantity and
amounts to a selected production center detail.
Purchases > Payments > Apply to Open Invoices button > Pay Invoices Due, Purchases > Pay
Invoices Due, Sales > Receipts > Apply to Open Invoices button > Apply Receipt to Open
Invoices - When a term discount is calculated, it will now automatically be applied to the profit
centers specified in the grid rows of the transaction.
Basic Payroll - The Check Designer for basic payroll checks will now support MICR encoding.
ACH Files > Recreate ACH/Direct Deposit Files - Renamed the menu to Manage ACH Files and
added the ability to delete an ACH file so it can be recreated with different payments.

Setup
Names > Names

Addresses tab > Address for this Name List - Added a right-click Display Active
Addresses Only/Display All Addresses option that allows you to hide inactive/active
addresses.
Expanded the width of email fields to accommodate 100 characters instead of 40 characters.

Accounts > Accounts > Balances tab - Added comma separators to all numeric columns on the
screen.
Budgets

File
Renamed the Import Data menu selection to Export/Import Data.
Properties - Significantly improved the speed when refreshing a budget after a
property is changed.
File > Print or Preview - When printing or previewing a budget, account columns
(type, category, etc.) will now be repeated by default so they appear on overflow
pages.
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Profit/Production Centers > Crop Production Center Details >Map tab > Settings >
MyJohnDeere - Updated the authorization process to use the most current MyJohnDeere API
oAUTH 2.0.
Fixed Assets >Maintain Depreciation - Added a Total Depreciation Amount and Total
Undepreciated Amount to the screen.
Forms Designer

Invoice Form Designer - Added Product and Product Abbreviation optional available
columns.
Check Form Designer - Added a new Detail/Check layout selection to the Check
Settings screen.

User Defined Tax Reports
1099-MISC - Added a new 1099-MISC form for 2021 that includes row 10 "11 Fish Purchases
for resale". If your company is required to report Fish Purchases for Resale, the existing
1099-MISC form should be deleted and the new form should be imported.
1099-DIV - Added a new 1099-DIV form for 2021 that includes new boxes for 2021: 2e
Section 897 ordinary dividends and 2f Section 897 capital gain and box changes not included
from years prior to 2021. The old form will be renamed 1099-DIV (OLD).

Reports
Project Reports

AP Open Invoices by Project - Added a new report that lists Accounts Payable open
invoice amounts, payments, and balance due by project.
Project Summary - Added a new report that provides summary updates on project revenue,
expenses, and profit.

Financial Statements > Income Statements and Cash Flow reports - Added Account and
Account Category filters to income statements and cash flow reports. By default, the Report Options
selected will display the filters selected at the end of the reports to help customers identify how the
report was printed.
Transaction Reports

Transaction Journals > Transaction Journal andGeneral Journal - Updated the Date
Created column: Changed name from Create Time, added ability to change date format, and
added a report selection filter for Date created.
Missing Checks - Added an optional Audit Trail Comment column that will display the
Description entered when a check is voided.

Fixed Assets > Fixed Asset Activity - The report will now include fixed assets with only a
beginning balance.

Reporting Tools
Transaction Search - When printing from Transaction Search, the columns will now print at the
same width they display on screen.

Fixes
Setup

Budgets
Adjustments toolbar button - Added "Adjustments" text that displays when you mouse-
over or hover-over the toolbar button.
Budget Properties > Security tab - When database security is set up with user
groups, the user group(s) will now be automatically selected under Grant Access to
User Groups.
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Accounts > Accounts - When the Standard Entry Class on the ACH/Payments tab for a
vendor is set to CTX, the ACH file will now be formatted correctly.

Processes
Periodic > Apply Distributions - Distributions associated with WIP asset accounts will now
apply according to the details in Setup > Accounts > Distributions without first switching the
distribution.
Production

Apply Crop Inputs By Product and Apply Crop Inputs by Field > Review button -
Prevented issues caused by editing Apply Crop Inputs Transactions by removing the
ability to edit from the review screen. To make changes, delete the transaction use
Create New to post again.
Expense Work In Process Inventories - The Remaining Quantity field will now use
the number of decimal places set in Preferences > General > Quantity Decimal Places
so very small quantities will no longer remain in inventory.

Banking > Positive Pay Issue Files - Payments from the Pay Invoices Due or Payments
screens will now display in the Positive Pay file regardless of assigned transaction type.
Purchases

Payments - In specific situations, a payment entered with a product can now be saved
successfully without error.
Print/Email Checks - ACH payments that have not been included in a file will no
longer display in Print/Email Checks.

Sales > Receipts - Receipts will now post successfully when using the DT - Sell Raised
Inventory template. The calculated amount will now balance by adjusting the decimal places
to eight and eliminating rounding.
Batch Transactions - When a transaction is included in a batch that was entered with
multiple lines for different companies/funds to the same bank account, only one row per
transaction will now be displayed.

Reports
Financial Statements > Account Balance > Fixed Asset Balances - AP invoice payments
for fixed assets will no longer be included in the Adjustments column in the month that the
invoice was paid.
User Defined Tax Reports > Print > Print Tax Forms - Renamed 1099 user-defined
reports will now export to Aatrix.
Transaction Reports

General Ledger >General Ledger Summary - When the report is filtered for a
specific company, the drill-down screen will now also be filtered for that specific
company.
Sales & Accounts Receivable >Open Invoices - When a partial payment is applied
to an invoice, the Invoice Amount will now be accurate.

Reporting Tools > Transaction Search - Negative or zero cost or quantity transactions entered in
Processes > Production > Apply Crop Inputs to Fields can now be viewed successfully without error.

Advanced A/R Module

Processes > Sales > Customer Invoices - If finance charges have been calculated for an invoice and it is
edited, a message will now display to remind you to delete all finance charge transactions for this customer
dated after the date of this invoice and recalculate finance charges to ensure the next finance charge
calculation is accurate.
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Setup
Sales > Items - Documents can now be attached to item records by scanning, dragging and
dropping existing files from your computer, or by selecting an existing file from your computer.
Customers, Vendors - Expanded the width of email fields to accommodate 100 characters instead
of 40 characters.

Fixes
Processes > Sales > Customer Invoices - Quick Entry - The Customer PO box will now be
cleared each time an invoice is saved.

Advanced Inventory

Reports
Transaction Reports > Physical Inventory Count List - Added an optional Bin Number column
and filter to the report.

Processes > Inventory
Physical Inventory Counts - For databases with large inventories, the Physical Inventory Counts
screen will now display successfully when displaying all items (not filtered).

Processes > Sales
Customer Invoices - A serialized item can now be returned to the vendor it was purchased from by
entering a negative quantity shipped on the Lotted/Serialized Item screen.
Sales Order (Edit / Fill / Invoice) > Create Invoices - When creating an invoice concurrently with
a physical inventory using the same serialized item, a message will now display informing you that
the item is not available to be invoiced.
Inventory > Physical Inventory Counts - Added the Assigned Quantity column to the Physical
Inventory Counts screen.
Fixes

Build Assemblies > Reports > Assembled Item Planning Using Last Cost and
Processes > Inventory > Production Runs > Reports > Assembled Item Planning Using
Last Cost - For tracked inventory items, the conversion factor unit of measurement is now
multiplied by the Last Cost to calculate Cost and Extended Cost. For non-tracked items, unit
cost is now calculated by multiplying Quantity by Unit Cost.

Purchase Orders

Fixes
Transaction Search - The right-click option View Purchase Order for a vendor invoice created from
a purchase order will now successfully display the associated purchase order (in disable mode).
Processes > Purchases > Receive Purchase Orders > Lotted/Serialized Items - When a Lotted
item is received that has a different Purchase Order purchase unit of measure than the stocking unit
of measure, the unit cost will now be calculated using the purchase unit of measure instead of the
stocking unit of measure.
Reports > Reports > Transaction Reports > Purchase Orders > Purchase Order (Detail) >
Export > Export to CSV - The Qty Not Yet Rcvd column will now be exported with accurate values
to a CSV file.

Sales Orders

If sales taxes are overriden on the sales order, the overriden amount is no longer recalculated on Save and
will transfer to the invoice if the Order is received in full. If the Sales Order is changed or only partially filled
so a backorder is created, the sales taxes will recalculate.
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Fixes
Processes > Sales > Sales Orders (Edit/Fill/Invoice) - Sales orders can longer be edited in a
locked period when a purchase order is created.

Version 16.4 Depreciation Table Update

Depreciation

Changed Section 179 property limits for tax years beginning in 2021, taxpayers can expense up to
$1,050,000. This dollar limit is reduced when the Section 179 property placed in service during the year
exceeds $2,620,000.
Updated depreciation with the 2021 Luxury Auto Limits.

Version 16.3*

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 16.2*

General Accounting

Fixes
CenterPoint Data Importer – The Accounts Type of Import and the first database in the Database
list can now be selected successfully.

Version 16.1
General Accounting

Fixes
Batch Transactions -When printing from a batch of posted invoices, the process will now use the
first available form if multiple forms are configured from the multi-form printing preferences and print
successfully.
File

Administration > Backup User Files - The report favorites variations, report criteria, and
reports export criteria and the CenterPoint settings files will now be backed up from the
...Documents\CenterPoint folder instead of in the Documents root folder.
Preferences > Printing - Altered the way multi-form printing preferences are saved at the
application, database and user level.

Reports > Reports
General Ledger Report > Cash Basis General Ledger - When using the Advanced
Inventory module, the Cash balance for Purchased Inventory will now display accurately
when the report is refreshed.
Processes > Production > Apply Crop Inputs by Product and Apply Crop Inputs by
Field - When a product is edited that has a RawMaterial balance of zero, the correct applied
products will now display in the Details column.
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Version 16.0
General Accounting

System
The report favorites variations, report criteria, and reports export criteria and the CenterPoint
settings files will now be stored in the ...Documents\CenterPoint folder instead of in the Documents
root folder.
Dashboards - Added the ability to add a Dashboard tile at the Account Category level of a ratio.
Help - Reorganized the Help menu to make menus easier to locate. Added an F12 shortcut key to
the Remote Support Tool menu option.

File > Preferences > Printing - Added the ability to print or email multiple documents when clicking Save
on a customer invoice, sales order, or purchase order.
Setup

Accounts > Accounts > Balance tab > Repost From This Period Forward - Added a reminder
message to perform a backup before proceeding.
Companies > Tax Report > Beginning Period For Modified Cash Balances - Added a reminder
message to perform a backup before proceeding.

Reports
Transaction Reports > Sales & Accounts Receivable > Sales by Customer

Line of Credit receipts will now display on the report.
Added an optional Display Blank Customer Group report selection that allows you to display
transactions that have been entered to a Sales Account, but do not have a customer (for
example, General Journal Entries to adjust sales).

Fixes
File > New > Copy Database - Databases that contain name-specific inventory recurring
transactions can now be copied successfully.
Setup

Forms Designers
When opening any of the forms designers, the screen will always open to full size like
other CenterPoint screens.
Added the missing toolbar option for Page Info that allows page numbers to print on
forms.

User-defined/Tax Reports > Account Assignment - When adding/editing account
assignments for a report, you can now assign/unassign a product to an account and an
account category without error.

Processes
General Journal Entries > Line Description - When entering a Line Description with
multiple words separated by the space bar, the Distribution box will no longer be toggled
Transaction Search - Search results will now display correctly when grouped by Transaction
Date.

Reporting Tools
Production Analysis - If the Amount column contains a calculated negative value, the
Production Analysis will now display the Amount per Performance Measure.
Budgets >Open - When a database does not include accounts for the Other Expense
account type in a database, a budget can now be opened successfully without a Formula
incorrect error.
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Reports

Export - When exporting a report to Microsoft® Excel that includes hidden
groups, the report will now include header text of the first visible group header
and export successfully.

Financial Statements > Statement of Cash Flows by Month - When the
report is filtered by company and a row is drilled-down, the Cash Flow Detail
report will now display filtered by company.

Transaction Reports
Payments > Payments Journal - When entering transactions that have
a debit/credit to the same general ledger account (wash), the reported
cash Amount will now be accurate.
Payments & Accounts Payable - Accounts Payable Activity report - If a
term discount is taken when an Accounts Payable invoice is paid, the
Account Balance column will now be decreased by the term discount
amount.
Sales & Accounts Receivable - Daily Sales - The report will no longer
display entries from the Receipts screen.

Sales Orders

Transactions - Added a Quantity Ordered column to the Inventory Location and Substitute tabs that
displays when the Substitute button is selected.

Advanced A/R Module

Processes > Item Price Lookup - Added a new screen that allows you to enter a quantity used to
calculate a price based on the price level, location, quantity, and unit of measure. The information available
on the screen includes Sales Price, Quantity on Hand, Quantity Assigned (on an unfilled sales order),
Quantity Available, Quantity on Order (on a purchase order but not yet received), and Unit of Measure.

Setup > Sales > Items > Pricing tab

Added a Base Price + Additional Quantities pricing method that builds the price up across
multiple quantity breaks with an initial minimum price specified in the first break.

Added a Cumulative Price pricing method that builds the price up across multiple quantity
breaks.
The Pricing tab will now be active for non-inventory type items without the additional Inventory
module. This expands the type of pricing to include quantity breaks, cumulative quantity
pricing, and base price + additional quantities.

Fixes
Setup > Customers >General tab > Sale Tax - When changing the Sales Tax on an existing
customer, the Sales Tax will now be saved.

Inventory

Setup > Sales > Items > Purchase Information tab - Added a Default check box to the Location
Information grid which allows you to set a default location for inventory items.
Processes > Inventory > Physical Inventory Counts > Count List - Added a Bin Number filter that
allows you to filter the count sheets by Bin Number for cycle counting or location counting.
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Reports > Transaction Reports > Inventory
Inventory Count Sheets - Added an optional Bin Number available report selection filter.
Inventory Stock Status - Added new optional columns for Last Cost and Last Purchase Date.
Inventory Valuation - Added new optional columns for Last Cost.

Fixes
Processes > Special Transactions - When a lot/serial number is added to an inventory item and the
inventory item is changed to a non-lotted item, the lot/serial number will now be cleared.

Assemblies

Processes > Inventory > Build Assemblies and Production Runs > Reports - Added an Assembled
Item Planning Using Last Cost report that lists each item in the assembly with the last cost from the item
setup screen for planning/budgeting purposes.

Tools

CenterPoint Data Browser - Added an Output Raw Data option that allows you to either export all data
associated with a report or limit the output to the columns/groups selected on the report in CenterPoint.
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