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Year-End Frequently Asked Questions

Document #: 3120 Product: CenterPoint® Accounting for Agriculture

The following topic covers the most common questions the RedWing Software support team receives during year-end.

General Information

1099 Information

Income Tax Preparation

Processing Federal/State Tax Forms

Other Information

RedWing Software Website

General Information
Q. What is the year-end procedure in CenterPoint Accounting for Agriculture?
A. There are no month-end or year-end procedures. You can continue entering transactions and running reports as you've been
doing all year, just be sure to use the correct dates. Transactions in prior years can also be edited, deleted, etc., at any time as
long as the period is not locked. Year-to-date reports are managed by the date span selected in the report selection screen.

Q: Is there a way for me to lock a year or period so that the transactions in that period(s) can no longer be edited or
deleted?
A: Yes, after a period or year is complete and financial reports have been printed, the period or year can be locked. To lock a
period or year, select File > Administration > Lock Periods. Select whether you want to Lock Periods for All Companies or
Lock Periods by Company and then select the company to lock. Select the period to lock and clickOK. The selected period
and all prior periods will be locked. If you selected to Lock Periods by Company, repeat for all companies you wish to lock. This
menu selection can also be used to unlock a locked period.

Q. How can I get the latest version of CenterPoint installed on my computer?
A. To download the latest version of CenterPoint:

Select Help > Online Updates > Check for CenterPoint Updates.

or

Log in to the RedWing Software website atwww.redwingsoftware.com. From theWelcome, (Your Name)menu,
selectMy Account Home, select the Downloads tab, under your product, select Downloads, and then select the latest
CenterPoint update. Click the download file and follow the on-screen instructions.

Q. Do I need to back up my data at the end of the year?
A.We recommend that you back up your data at year-end; in fact you should perform regular backups throughout the year. We
recommend that you perform more than one backup of your database. Develop a backup rotation system. It is a good idea to
store a year-end backup each year. Select File > Backup > Backup Database to easily back up your databases. Refer to the
Backup and Restore topics in the Help for step-by-step instructions for more information.

https://www.redwingsoftware.com/home/how2/agriculture/Content/Preferences and Customization/Single User Backup and Restore.htm


Q. I have some names and accounts that are no longer used. Can I remove them?
A. Names and accounts used in a transaction cannot be deleted, but can be deactivated. Deactivating an item on a list provides
a way to hide the item from the list WITHOUT altering past transactions to the item. Lists throughout CenterPoint include a filter
option that can be used to show only active items. The active status allows you to manage the lists. To inactivate an item, right-
click on the item in the Setup list, for example, in Setup > Accounts > Accounts, right-click on the account to be deactivated
and select Activate/Deactivate. From the Available Companies list on the left side of the screen, select the companies the item
should be deactivated for and then use the green arrow to move the companies to the right side of the screen. Select the
Deactivate button to inactivate the item for all selected companies.

Q. How do I compare last year’s data to this year’s data?
A. There are several ways financial data can be compared, but the easiest option is to use the comparative financial statements.
For Income Statements, we have a 3 Year Comparison, a 5 Year Comparison, and a Current vs Year-to-date report that can all
be used for data comparison. These are accessible from Reports > Reports > Financial Statements. Similarly, for Balance
Sheets, we have a 5 Year Comparison and a Current vs. Prior Period report available.

Q. I have some account adjustments from my accountant. How do I enter them?
A. Processes > General Journal Entries is the easiest way to record adjusting entries that involve multiple accounts. The
general journal grid uses a debit/credit format. Select the account in the Account column. Enter the value in the Debit column or
Credit column. Always enter a positive number. Entering the value in the Debit column or Credit column determines the
adjustment to the account. Optional details can be entered on each line. If the detail you wish to enter is not available, right-click
and select Add/Remove Columns. Select the item and clickOK to display the column in the grid. Continue on the next line to
select an Account. Enter the value in the Debit column or Credit column. Total debits MUST equal total credits to save the
transaction. Click Save.

PLEASE NOTE: General Journals using accounts in the account categories of Accounts Payable, Accounts Receivable,
and Payroll Liabilities will create invoice transactions in CenterPoint. Selecting an Accounts Payable, Accounts
Receivable, or Payroll Liabilities account requires assigning a vendor/customer name and an offset account. These
account categories store sub-ledger balances based on the vendor/customer name. We recommend entering separate
general journals for an Accounts Payable, Accounts Receivable, or Payroll Liabilities account.
If your general journal adjustment includes one or more of these type accounts, omit them from the main general journal
and select Retained Earnings equity account as your final account in the main general journal. Click the Difference
button in the lower right to balance the main general journal. The amount posted to Retained Earnings will equal the net
amount of the Accounts Payable, Accounts Receivable, and Payroll Liabilities accounts that were part of the overall
general journal.
Enter a separate general journal for each Accounts Payable, Accounts Receivable, or Payroll Liabilities account. After
selecting the account, you will be prompted to select the offset account. Select the same Retained Earnings equity
account used in the main general journal. You will also need to select a vendor/customer name to associate to the
Accounts Payable, Accounts Receivable, or Payroll Liabilities account. If the Name field does not appear in your general
journal grid, right-click in the grid and select Add/Remove Columns. Select Name and click OK. Select the vendor
/customer name in the grid and in the general journal “Name” field at the top of the screen. The general journals will have
only one row filled in the grid but will post a balanced transaction between the selected account and Retained Earnings.
The invoices created can be cleared using the normal process of paying payables or receiving receivables.

Q. I want my Retained Earnings account to represent my net profit for the current year only. How do I begin with zero
in the Retained Earnings account in January?
A. A journal entry can be done to move the balance as of December 2023 to a different owner equity account. You will want to
enter the journal entry after you have completed ALL transactions in 2023. The journal entry can be entered after entering
transactions for 2024. To find the balance of the Retained Earnings account, select Setup > Accounts > Accounts >
Balances tab. Select the Company. Expand Equity. Select the period December 2023.
Note the balance for Retained Earnings. Select Processes > General Journal Entries. Select January 1, 2024, in the Date
field. The journal entry grid uses a Debit / Credit format. Select the Retained Earnings account in the Account column. Enter
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the value in the Debit column if Retained Earnings is a positive value in December 2023. Enter the value in the Credit column if
Retained Earnings is a negative value in December 2023. Always enter the value as a positive number. Continue on the next
line to select theOwner Equity account that stores the prior profit/loss for this company. Enter the value in the opposite column
used for Retained Earnings. Total debits MUST equal total credits to save the transaction. Click the Save button to save the
transaction. When you begin posting transactions in January 2024, Retained Earnings will represent the net profit/loss for 2024.

Q. How do I get my crop input purchases (WIP) off of the Balance Sheet?
A. Two options will remove crop input purchases from the Balance Sheet:
Option 1: Used if you are not using the Products feature
The crop input purchases increase work in process inventory accounts at the time of the purchase. Expensing the crop inputs
decreases the work in process or inventory accounts and transfers the values to cost of goods accounts. The expense
transactions should be in the same time period as the new production transactions.
Select Processes > Production > Expense Work In Process Inventories. Select the Company and the WIP Inventory
account. If the offsetting account was identified in the Work in Process Account Detail screen, the Expense account will display.
If not, select the Expense account. For example, if the work in process account is a fertilizer input, select the fertilizer cost of
goods account in the Expense box.
The grid at the bottom of the screen allows you to identify the production details on the applications of this crop input. The
production center detail represents the various combinations of profit center, production center, and production year. If you
select the production center detail, the profit center, production center, and production year are filled in for you. Enter the
quantity used. The dollar amount is calculated by the quantity used times the price per unit of this work in process account.
Continue distributing the crop input in as many ways as needed. The entire balance does not need to be expensed at one time.
Click Save when you are ready to post the transaction.

Note: For more information on production center details, profit center, production centers, operator/owners, and lease
agreements, refer to the documentation on our website at www.redwingsoftware.com. From the Home page, select
Menu > CenterPoint Accounting for Agriculture > Help

OR
Option 2: Used if you are using the Products feature
Processes > Production > Expense Applied Work in Process Products transfers all crop inputs used to grow the harvested
crop from the Work in Process asset accounts to cost of goods accounts.
Harvesting your crop generates revenue for the operation, whether it is stored or sold. We recommend using the same time
frame to expense the products applied to grow the crop. Both the New Crop Production entries and the Expense Applied Work
in Process Products entries are assigned crop production center details. The crop revenue and the cost of product inputs
represent a large portion of the crop production center details net profit.

The process expenses Work in Process assets with a crop production center and product balance details.
The values in the Work in Process assets are transferred to expense or cost of goods accounts.

1. Select Processes > Production > Expense Applied Work in Process Products.
2. Click Create New.
3. Select the Company.
4. Enter the harvest date in the Transaction Date box.
5. Select a Production Center Detail you wish to expense.
6. All Work in Process accounts with a balance detail for the selected Production Center Detail display in the grid.
7. Each WIP Product is listed with its offsetting Expense/Cost of Goods account, Product, Units (for this PC Detail), Unit of

Measure, Cost (for this PC Detail), and Cost/Acre. The Cost/Acre is calculated based on the WIP Products Cost divided
by Acres.

8. Changes cannot be made from this screen. If any changes are needed, return to Processes > Production > Apply
Crop Inputs by Field.

a. In Apply Crop Inputs by Field, select the Production Center Detail at the top of the screen.
b. The products will list in the grid. Edit advances you to the original entry screen to make any modifications.

9. Click Post to complete the expensing of all products assigned to the selected crop production center detail.
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a. TheWork in Process asset balance(s) for the selected crop production center detail and product is credited (decreased).
b. The Expense/Cost of Goods accounts for each debited (increased) WITH the crop production center detail and product.

10. The posted transactions display in the List tab.

Q. How can I see a list of my depreciable asset balances that are summarized on the Balance Sheet?
A. Select Reports > Reports > Financial Statements > Account Balances > Fixed Asset Balances. The Fixed Asset
Balances report includes asset details and the values of each item.

Q. What if I don’t remember if I recorded depreciation and accrued interest every month during the year?
A. The transaction screens for depreciation, accrued interest, distributions, and current portion of long-term debt show a list of
transactions that can be reviewed. Select Processes > Periodic > and then select Depreciation Transactions, Accrued
Interest Transactions, Apply Distributions, or Adjust Current Portion Long Term Debt to review the transactions.

Q: Why is my report blank when I run an Income Statement using the Reporting Method of Cash rather than Accrual?
A: The Income Statement determines what is Cash based on the user-defined report the company is using for tax purposes.
The user-defined report is assigned in the company setup. If that hasn't been assigned, then the Cash Income Statement will be
blank. To assign the user-defined report to a company, select Setup > Companies. Select your company and go to the Tax
Report tab. In the User Defined Report Used for Tax Reporting box, select the appropriate report. This will generally be the
1040-Sched F.

Note: When you run the Income Statement, select your company even if you have only one company in the database.

1099 Information
Q: Are there any important changes to the 1099 process for 2023?
A: Yes, there are two noteworthy changes to the 1099 process for 2023:

1. On February 21, 2023, the IRS and the Department of the Treasury changed the Federal eFile threshold for 2023 from
250 to 10. Click here for more information. For specific 1099 series information, click here.

2. All of your 1099 copies will be printed on plain paper, including the Copy A (often called the “red copy”) and your 1096.
CenterPoint/Aatrix received IRS approval to print all copies of the 1099 on plain paper. Click here to view the 1099
Approval Letter.
Perforated paper and envelopes can be purchased from Computer Forms, Inc. at
https://redwing.computerforms.biz/c/tax_forms, by calling 800-458-0158, or by clicking theOrder Checks and Forms
icon on the RedWing Software website. All orders are 25% off until December 31, 2023 (use promotion code RWCFITD
when ordering).

Q: Why are my Recipient Last Name, Recipient First Name, and Recipient Middle Name columns blank on my 1099
grid in Aatrix for names (individuals) entered in CenterPoint with a SSN or ITIN?
A: The 1099 export to Aatrix tax forms for individuals was updated to export as First, Middle, Last instead of Full Name with
CenterPoint version 18.8. This is due to Internal Revenue Service 1099 filing specification changes for filing year 2023. Please
download and install the version 18.8 update before processing and filing your 2023 1099 tax forms to automatically fill in the
required Recipient Last Name, First Name, and Middle Name in the Aatrix grid. Note: The final version of the 2023 1099 forms
will be in the Aatrix 4th quarter update, which typically is available in the December 20th time frame.

Q. Where do I enter the employer identification number (EIN) that is required when running Federal tax forms?
A. Select Setup > Companies. Edit each company and go to the Additional Detail tab to verify/enter the Federal Tax Id.

Q. I do not see the 1099 form I need on my User-Defined Reports list. How can I display the correct 1099 form in the
list?
A. All 1099 tax form types that you are required to print need to be added to the list. Select Setup > User-defined/Tax Reports.
Click the Tax Reports button. Select a 1099 form and clickOK. The form is added to the list. Select the form and click the
Detail tab. Click the Account Assignment tab to review accounts/account categories assigned to the 1099 form. After all
accounts/account categories are assigned to the 1099 form, click Save.
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Q. My 1099 statement is missing a vendor, how can I be sure the vendor receives a 1099?
A. There are three factors to check.

1. The vendor that requires a 1099 must have the Issue 1099 for this Vendor check box selected in Setup > Names >
Names. Select the vendor and click Edit. Select the Issue 1099 for this Vendor check box.

2. In order for the payment to be included on the 1099, the account used to pay the vendor must be assigned to the 1099
User-Defined report. Select Setup > User-defined/Tax Reports. Select the 1099 form. Select the Account
Assignment tab. On the left side, select the appropriate 1099 row. On the right side of the screen, right-click and select
Expand All. Select the account or account category. Click Assign. Click Save.

3. The total amount paid to the vendor must exceed the minimum amount for the 1099.

Q: My 1099 statement is missing a payment for a vendor, how can I correct the 1099?
A: To verify what account the payment for a vendor was entered to and verify that the vendor is marked as a 1099 vendor:

1. Select Reporting Tools > Transaction Search.
2. In the Transaction Name box, select the vendor and in the Date Selection select the appropriate date range.
3. Click Search.
4. Right-click the payment/purchase in question and select Edit to view the transaction. Right-click on the vendor and then

click Edit. Verify that the Issue 1099 for this Vendor check box is selected and then click Save. Take note of the
Account(s) entered on the transaction and then click Close.

5. In order for the vendor to receive a 1099, the total amount paid to the vendor must exceed the minimum amount for the
1099 and the account used to pay the vendor in step 4 must be assigned to the 1099 User-Defined report. Select Setup
> User-defined/Tax Reports. Select the 1099 form. Select the Account Assignment tab. On the left side, select the
appropriate 1099 row. On the right side of the screen, right-click and select Expand All. Select the account or account
category. Click Assign. Click Save.

Q: Which report can I use to verify accounts used to pay 1099 vendors?
A: Select Reports > Reports > Transaction Reports > Purchases & Accounts Payable > Purchases by Vendor &
Account. Under Report Selections, select the appropriate Transaction Date. Click the down-arrow in the Vendor box, click the
down-arrow in the Click Here to Filter List box, select 1099 Vendor, and then clickOK. Click Preview or Print.

Q: Which report can I use to verify the accounts assigned to the rows of the 1099?
A: Select Reports > Reports > Setup Lists >General > User Defined Report Account Assignments. Click the down-arrow
in the Report box, move the 1099 user-defned report under Selected, and then clickOK. Click Preview or Print.

Q. When is the 2023 filing deadline for 1099 forms?
A. The Internal Revenue Service filing deadline for 1099 forms can be located by using the Search feature on the Internal
Revenue Service website at www.irs.gov. In the Search box on the IRS website, enter the specific form name, for example,
1099-MISC, 1099-NEC, etc., to locate the specific form instructions and deadlines.

Q: I've decided to eFile my 1099 forms and want more information about signing up to eFile and the eFile process,
where can I get more information about eFiling?
A: You can obtain additional information about eFiling at https://partner.aatrix.com/redwingsoftware.

Q. What are the 2023 eFiling deadlines for 1099 Forms?
A. Efiling deadlines can be located from this link: https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000

Q: I want to send my vendors’ 1099 forms electronically to be viewed online with Aatrix. How do I set up my vendors
to receive electronic copies?
A: Select Setup > Vendors >General tab, select the Consent To Electronic 1099 check box, and then enter the vendor's
Email. If this box is selected, a signed consent form must be on file. Additional charges apply for eFiling with Aatrix.

Q. Do I need to order 1099 forms, or can I print them on plain paper?
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A. All of your 1099 copies will be printed on plain paper, including the Copy A (often called the “red copy”) and your 1096.
CenterPoint/Aatrix received IRS approval to print all copies of the 1099 on plain paper. Click here to view the 1099 Approval
Letter.
Perforated paper and envelopes can be purchased from Computer Forms, Inc. at https://redwing.computerforms.biz/c/tax_
forms, by calling 800-458-0158, or by clicking theOrder Checks and Forms icon on the RedWing Software website. All orders
are 25% off until December 31, 2023 (use promotion code RWCFITD when ordering).

Note: If you choose to use the Complete 1099 eFiling Service through Aatrix, you do not need to print any 1099 forms.

Q. How do I print the 1099 forms?
A. Step-by-step instructions (documents and videos) are available in the Help on the website. Within CenterPoint, select Help >

CenterPoint Help. Within the Help from the Search bar, enter 1099, click to view all topics. There are three steps to
printing the tax forms:

1. Transferring Information from CenterPoint to Federal/State Tax Forms (Select Reports > Reports > User-defined/Tax
Reports > select the appropriate 1099 Form, verify all Report Selections on the right side of the screen, for example,
Transaction Date, Company, etc., click Print, and then click Print Tax Forms.)

2. Review the transferred information using the Federal/State Tax Forms viewer and make any needed changes.
3. Print or eFile the forms.

Note: If you choose to eFile with Aatrix, you do not need to print any 1099 forms.

Q. Why does my 1099-MISC form display amounts in the wrong boxes?
A. Process your 1099-MISC again and verify that the 1099-MISC form is selected, not the 1099-MISC (OLD) form.

Income Tax Preparation
Q. What reports do I need for tax preparation?
A. The 1040 Schedule F or the Income Statement are the recommended reports for tax preparation. The 1040 Schedule F can
be printed from Reports > Reports > User-defined/Tax Reports. Select 1040-Sched F in the report list. Select Preview or
Print.
The Income Statement can be printed from Reports > Reports > Financial Statements > Income Statement (this report can
be changed from Accrual or Cash by changing the Reporting Method report selection).

Q. Where do I print the 1040 Schedule F report?
A. Prior to printing the report, first verify that it is listed in Setup > User-defined/Tax Reports. If it is not listed, click the Tax
Reports button. Select the 1040-Sched F report and clickOK. The form is added to the list. Select the form and click the Detail
tab. In order for accounts to be included on the 1040 Schedule F, the account/account category must be assigned to the
appropriate rows of the form. Click the Account Assignment tab to review accounts/account categories assigned to the 1040-
Schedule F form. After all accounts/account categories are assigned to the form, click Save.
The 1040 Schedule F report is printed from Reports > Reports > User-defined/Tax Reports. Select the 1040-Sched F report.
On the right side of the screen, select the Transaction Dates and the Company. Click the Preview button. The report is
generated and can be printed from the preview screen.

Q: Which report can I use to verify the accounts assigned to the rows of the 1040 Schedule F?
A: Select Reports > Reports > Setup Lists >General > User Defined Report Account Assignments. Click the down-arrow
in the Report box, move a1040 Sched F user-defned report under Selected, and then clickOK. Click Preview or Print.

Q. How can I see the account details for the information included in the Schedule F?
A. The 1040 Schedule F report can be printed with details. Select Reports > Reports > User-defined/Tax Reports. Select the
1040-Sched F report. On the right side of the screen, select the Transaction Dates and the Company. In the Display Level
field, select either Account Total or Individual Transactions, depending on how much detail is preferred. Click the Preview
button. The report is generated and can be printed from the Preview screen.
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Q: My Schedule F is many pages, is there a way to reduce the number of pages?
A: Yes, select Reports > Reports > User-defined/Tax Reports. Select the 1040-Sched F report. On the right side of the
screen, select the Transaction Dates and the Company. In the Display Level field, select User-Report Line Level. Click the
Preview button. The report is generated and can be printed from the Preview screen.

Processing Federal/State Tax Forms
Q. I’m trying to process my Federal forms (W-2, 1099, etc.), but I keep getting the message “Would you like to
register now, or evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” message, and what do I need to do?
A. At least once a quarter, Aatrix updates the tax forms for the new quarter. You can either follow the prompts to do the
mandatory update though the program, or you can log in to the RedWing Software website at www.redwingsoftware.com, from
theWelcome (Your Name)menu, selectMy Account Home, select the Downloads tab, under CenterPoint Accounting for
Agriculture, select Downloads, download and install the Federal/State Tax Forms (Aatrix) update. If you don’t have an
internet connection, you can call the RedWing Software Sales department at 800-732-9464, and we’ll send the updates to you
on a flash drive once a quarter for a minimal annual fee.

Q. How can I ensure I have a copy of my Federal & State tax forms to review for historical purposes or when moving
to a different computer?
A: The Aatrix History File contains your historical Federal/State Tax Forms and it is necessary to back this file up on a regular
basis so that if you purchase a new computer the history can easily be transferred to the new computer by restoring the backup.
RedWing Software suggests backing up your Aatrix History File on a quarterly basis.
If you are integrated with CenterPoint Payroll, please follow the instructions for backing up the Aatrix History File in the Other
Information section of the Year-End Frequently Asked Questions topic.
If you are not integrated with CenterPoint Payroll, please follow the instructions below:

1. Select File > Preferences > Reports > Federal/State Tax Forms. Select the Application tab.
2. Next to the Non-Default File Location box, click the elipsis button (...).
3. The Aatrix History File folder will have one or more sub-folders, each sub-folder contains files for a specific EIN

number.Right-click on an EIN number you want to back up and select Copy.
4. Locate the destination the copy of the EIN Number should be backed up to (flash drive, USB drive, etc.), right-click and

select Paste and wait for the copy to complete.

Other Information
Q: How can I get the Year-End Frequently Asked Questions document for another Red Wing Software program?
A. If you have RedWing Software products that are not covered by this document, you may be able to find a document for your
specific product by looking at our website. Log in to www.redwingsoftware.com. From the My Member Account page displayed,
select End of Year. Under your product, select the appropriate end-of-year document.

Q. What hours of the day will I be able to contact Red Wing Software support?
A.We will be open our normal hours of operation, 8 am to 5 pm CST, Monday through Friday. RedWing Software will be closed
Monday, December 25, 2023, and Monday, January 1, 2024.

RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 7 of 8

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 11/30/2023

http://www.redwingsoftware.com/


Red Wing Software Website
Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or Password.
What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a few

different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.
c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form contains

your account number.
d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s

account number at www.redwingsoftware.com/home/myaccount.
5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy and paste

the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.
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