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What's New in CenterPoint© Payroll Version 15

*Incremental version that is available on demand. Call RedWing Software Technical Support to request this update.

Version 15.19/15.20*
General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 15.18
General Payroll

Tax Withholding
All required Federal and FICA tax changes effective January 1, 2021, and the FICA Wage Base Limit
change to $142,800, as well as the State tax changes we received by December 18, 2020 are
included. To view the 2021 State tax changes, check our website for current information.

Setup
Employees – Added new coverageOffer codes 1L – 1S for HRAs (Health Reimbursement
Arrangement) for 2020 Affordable Care Act reporting.
Payroll Details > Employers - Added a new Self-InsuredOrigin CodeG – Individual Coverage HRA
(Health Reimbursement Arrangement) for 2020 Affordable Care Act reporting.

Reports
Federal & State Payroll Forms & Reports - Updated CenterPoint to send appropriate COVID paid
wages to 2020 tax forms.
Payroll Data Reports > COVID Reports > PPP Loan Forgiveness Report for 8 and 24 Week
Cover Periods – Added reports that include employee payroll costs to assist in filling out the SBA
Payroll Protection Program Loan Forgiveness Application if you are applying for loan forgiveness using
an 8 or 24 week cover period. Qualified health insurance costs must be selected in Setup > Payroll
Details > COVID-19 Reporting Items on the right side of the screen to display on the reports.

Fixes
Setup > Names > Names –When the Name Format is set to Individual, the tab stops are now set in a
logical data entry order.

Version 15.17
General Payroll

Processes > Pay Employees > Enter Pay tab > Options button – Added an Import Deductions... menu
option that allows deduction override amounts to be imported into a pay run from a comma separate values
(CSV) file.
Fixes

Reports > Reports > Payroll Data Reports > COVID-19 Reports > PPP Loan Forgiveness –
Payroll Costs and PPP Loan Forgiveness – Payroll Costs Detail – Changed several calculations
on the report to make it consistent with the latest government guidance available.

https://www.redwingsoftware.com/tax
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File > Payroll Administration > Recalculate Wage Limits –Open pay runs will be excluded from
the calculation of year-to-date historical wages when determining exceeded wage limits. Posted and
Totals pay runs will be included.

Version 15.16/15.15/15.14/15.13
General Payroll

System
Updated technology used to display transaction entry grids, tabs, lists, lookups, wizards,
spreadsheets, and charts in CenterPoint.
Help

About - Added the company Account Number to the Product Information tab.
Help andWelcome screen - Added aGetting Started - CenterPoint Payroll for Agriculture
selection on the Helpmenu and button on theWelcome screen that will display a step-by-step
checklist that will help you learn how to use the features and functionality in CenterPoint.

File
Backup Database - When backups are performed the same day and saved to the same location, the
Save To File Namewill now be incremented to ensure that it is unique and does not already exist in the
Save To location.
Administration > Lock Periods - Added the ability to optionally lock periods for a selected company
rather than for all companies in a database.

Setup
Employees

List tab - Added the ability to activate/deactivate multiple employees for an employer for
specific companies/funds.
Earnings tab

When a new earning is added to an employee, the base rate for the earning type will be
the default rate for the earning, if no rate for the earning is set in Setup > Payroll Details >
Employers.
Added an Update Last Raise Date checkbox to the Earnings Update screen. When a
new Base Hourly Rate is updated with a new effective date and the new checkbox is
selected, the Last Raise Date on the Employment tab will be updated with the new
effective date.

Payroll Details > Earnings
List tab- Added a new Add to Employees right-click option that allows earnings to be added to
selected employees.
New - Earnings can now be added to employees at the time the earning is created.

Forms Designer > Payroll Check Stub Forms Designer - Added a new available Pay Advance
Balance field.
Companies/Funds

Detail tab > Tax Report > Repost Balances - Improved the efficiency of reposting account
balances.
Companies - Optimized the efficiency of displaying and saving a company.

Accounts > Accounts
Detail tab - If the Processing Bank Routing Number is not entered on the ACH/Direct Deposit
tab, the Bank Routing Number from the Detail tab will be used in the direct deposit file.
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ACH/Direct Deposit tab - Added the following changes to the Advanced Settings: Replaced
all the date fields with a drop-down list containing YYMMDD (default), DDMMYY, and
MMDDYY, replaced the Settlement Date (Julian) field with a free-entry numeric field containing
blank (default) or a value of 0 to 365, and replaced the Discretionary Data field with a 2-byte
alpha-numeric field which is blank by default.

Processes
ACH Files - Added ACH processing functionality which allows you to deposit electronic payments
directly into your vendor's bank account from CenterPoint Payroll.
Direct Deposit > Create Direct Deposit Files - The last used File Path location will now be recalled
when a specific output location is not set (blank) in the Save to Folder box in Setup > Accounts >
Accounts > ACH/Direct Deposit tab.
Pay Employees - Added a Tax Liability prepayment report that reports on unposted pay run
information.

Reports
Improved the speed of printing reports when printed over a network or from the RedWing Software
Cloud Service. 
Batch Reports - Added a new Include Report List Page report selection filter that will allow you to
include a list of the reports generated in the batch as the last report in the batch.
Favorites orDatabase Favorites - When batch reports are exported to a PDF orMicrosoft Excel,
reports that do not generate data will be excluded from the batch.
Federal & State Payroll Forms & Reports

Added a Date Range option to any Federal or State report that requires a Time Period selection.
The Date Range allows you to select standard CenterPoint predefined periods, for example,
Today, This Quarter, This Year, etc.
Added support for reporting non-employee compensation on the new 1099-NEC form. Note:
The form is available in CenterPoint now, but will not be available to file in Aatrix until the 4th
Quarter update is released the week of December 21, 2020.

Payroll Setup Lists > Employees
Employee Leave - Added optional available Accrual Rate and Frequency columns to the
report.
Employee Deductions & Benefits List - Added a new Show Only Current Employer Rates
report selection filter that will display every Employer rate (by Effective Date) for a
deduction/benefit. Also renamed the Show only current rates report selection filter to Show
Only Employee Rates.
Workers' Compensation Classes >Workers' Compensation Classes - Added a Show
Only Current Rates optional available filter to the report.

Payroll Tax Data Reports
Federal Tax Reports > Federal Unemployment Tax by Employee - Added an optional
available Exempt Pay column to the report which is calculated as Gross Wages - (Taxable
Wages + Wages Over Limit).
State & Local Tax Reports > State Unemployment Tax by Employee - The report will now
include both Employer and EmployeeWage Limit and Rate information.

Payroll Data Reports
Leave > Employee Leave Balances - Added the following optional available columns to the
report: Hire Date, Eligibility Date, Termination Date, and Termination Reason.
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Employee Deductions, Benefits, Taxes Overridden - Added a report that displays
deductions, benefits, and taxes that have been overridden after they have been calculated in a
pay run.
COVID-19 Reports > PPP Loan Forgiveness - Payroll Cost Details and PPP Loan
Forgiveness - Payroll Costs - The Employer Retirement Cost columnwill now include taxable
and non-taxable deduction/benefit types.
Payroll Prepayment > Employee Prepayment (Detail) report - Added an optional Employee
Department report selection filter to the report.

Fixes
Processes

When an hourly rate on an employee is changed and a new pay run is created by copying from a
previous pay run and earnings are kept, the total amount will now be based on the new rate
instead of the previous rate of pay.
When using inter-fund payroll distributions and processing a payroll that includes only earnings
subject to a tax that an included taxable benefit is subject to, the payroll can now be posted
without error.
Pay Employees > Direct Deposit file creation orProcesses > Direct Deposit > Create
Direct Deposit Files –When a direct deposit file is created using advanced direct deposit
settings, the default date formats will render based on the prior settings without resaving the
direct deposit settings.
Post & Print - Under very specific circumstances that displayed an error, pay runs can now be
posted and printed successfully.
Timesheets > Time Import

When the import file contains multiple expense accounts (up to three), Expense Account
1 - 3 will now be set to the proper values from the import file.
Time Import Files - Time can now be imported successfully when a lookup field in the
import file contains a namewith a single quotation in the name.

Setup
Employees/Names > Attachments - Scanned attachments can now be viewed from the
repository prior to saving the setup screen.

File > Security > Security Policies - Removed the Allow Publish Pay Advices security policy under
Setup > Employees which was incorrectly restricting access to Employeemaintenance.
Reports > Reports > Payroll Tax Data Reports

State & Local Tax Reports > State & Local Tax Withheld by Employee - The Taxable
Wages columnwill now apply an associatedWage Limit.
Federal Tax Reports > W-2Summary - The TaxableWages columnwill now apply an
associatedWage Limit.

Batch Reports - When exporting a batch of reports to Microsoft Excel, reports with titles longer than
30 characters will no longer be excluded.

CenterPoint Time Clock

Added the ability for employees to report tips earned during their shift when they clock out so taxes can be
calculated without manually collecting and entering tip amounts.

Tools

CenterPoint Data Importer
When the Type of import is set to Employees, the following columns have been added which will allow
you to import employeeW-4 information: IsNew2020W4OnFile, W4Step2MultipleJobs,
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FedDependentCreditAmount, FedOtherIncome, FedDeductions, FedIsNonResidentAlien,
FedUseAlternateFlatTax, FedFlatTaxPercent, and StateFilingStatus.
When the Type of import is set to Employees, direct deposit information (rows) can now be added as
well as updated from a file through the update.
Show Command Line - When the import type is Names, the type of import will now be included on
the command line.
Removed the Can Be Empty column.

Version 15.12
General Payroll

2020 Form 941
Changed the way Social Security wages are reported through Aatrix to more accurately report COVID-
19 paid leave amounts on Form 941.

Version 15.11
General Payroll

Tax Withholding
Georgia tax table update change.

Version 15.10
General Payroll

Fixes
Processes > Payroll > Pay Employees > Enter Pay tab – All related payroll data (SUTA State, Tax
State, Expense Accounts, etc.), will be added to the pay run if you add an earning to an employee on-
the-fly on an open, unsaved pay run.

Version 15.9
Tools

CenterPoint Data Importer - Employee Import – The Direct Deposit Routing and
Account Numbers can now be updated for an employee for the Primary Deposit direct
deposit allocation.

Version 15.8
General Payroll

Fixes
File > New > New Database Wizard – Corrected a problem creating new payroll databases.

Version 15.7
General Payroll

Fixes
Reports – Updated several payroll tax data reports, such as the tax liability report, to properly show
current employee wages for pay runs completed when running version 15.6.
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Version 15.6
General Payroll

Reports
Federal & State Payroll Forms & Reports - The 2020 SecondQuarter Form 941, through our Aatrix
tax forms software, is now available. The 2020 SecondQuarter Form 941 will be automatically filled in
if you have been using our recommended COVID-19 paid leave setup. If you did not follow the
CenterPoint COVID paid leave setup process, the COVID-19 information will need to bemanually
entered on the 941 form in the software. For more information, see the COVID-19 Leave Setup &
Reporting document.
Reports > Payroll Data Reports > COVID-19 Reports > PPP Loan Forgiveness – Payroll Costs
– Added a new report that includes employee payroll costs to assist in filling out the SBA Payroll
Protection Program Loan Forgiveness Application. In order to see your qualified health insurance costs
on this report youmust identify those costs by going to Setup > Payroll Details > COVID-19 Reporting
Items and select the qualified health insurance cost items in the list on the right side of the screen.

Tax Withholding
Idaho 2020 interim state withholding changes effective 7/1/2020.
New Jersey Family Leave and TDI 2020 TaxableWage Base change to $35,300 effective 1/1/2020.
Employer and employee wage limits will now be applied correctly when a tax uses different employer
and employee wage limits. This primarily affects the New Jersey Temporary Disability Insurance tax
and the NJ927/WR30 report.

Fixes
Processes > Direct Deposit > Create Direct Deposit Prenote - A direct deposit prenote can now be
generated with deduction and/or benefit allocations successfully.

Version 15.5
General Payroll

Fixes
Setup > Payroll Details > Employment Status –When a new employment status is created and
saved in a new payroll database, the employment status can now be edited or deleted.

Version 15.4
General Payroll

Fixes
Processes > Pay Invoices Due – In unique circumstances, some users will no longer receive an error
opening pay invoices due when a discount date cannot be determined from an original invoice
transaction.

Version 15.3
General Payroll

Released to keep the version number consistent with other CenterPoint products.

Version 15.2
General Payroll

Released to keep the version number consistent with other CenterPoint products.

https://www.redwingsoftware.com/home/how2/payroll/Content/Payroll/COVID-19 Leave Setup.htm
https://www.redwingsoftware.com/home/how2/payroll/Content/Payroll/COVID-19 Leave Setup.htm
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Version 15.1
General Payroll

Fixes
Transaction Search - The Edit button will now be enabled when a transaction is selected from your
search results. Note: Edits can still be performed by double-clicking or right clicking on the transaction
from your search results.

Version 15.0

General Payroll

System
Updated technology used to display spreadsheets. This updated the look and feel
of transaction search.
Help > Online Support Services > Check for CenterPoint Updates - Added a link to the RedWing
Software User Agreement/Privacy Policy.

File
Exports - Added a generic retirement export available for purchase that allows you tomake custom
modifications to retirement exports.
Security > Security Policies - Added a new Allow Payroll Search security policy under Transaction
Search that replaces the Transaction Search (No Payroll) security policy under Processes. When the
Allow Payroll Search security policy is set to No, transactions where the Entry Screen is Pay
Employees will be excluded. Users who previously only had access to Transaction Search (No
Payroll) will automatically have the security policy set to No.

Processes
Time Sheets andSalary Time Allocation - The calculation of hours between Start and Stop Times
will now be rounded based on the Hours decimal places set in File > Preferences > General.
Work Group Time Sheets > Employee button > Filters button - Added the following filters to the
Select a filter list: Abbreviation, First Name, Last Name, Department, and Employment Status
Processes > Pay Employees > Select Employees tab - Added the ability to filter the Select
Employees tab by Pay Period.
Transaction Search

Filters tab >More Items - Changed the name of the Transaction Amount filter to Transaction
Journal Amount and added a new Total Bank Amount filter.
Removed the Transaction Search (No Payroll) menu item.

Setup
Employees

Documents can now be attached to employee records by scanning, dragging and dropping
existing files from your computer, or by selecting an existing file from your computer. 
Publish Pay Advices tab -When you click the Unregister button, you will now be asked if you
are sure you want to unregister the employee and you will receive amessage if the process is
successful or if it fails.
Deductions & Benefits tab - Added a new Alternate Name box that can be used to supply
information specific to the employee on the check stub when vendor checks are printed. For
example, for a child support deduction, it may be necessary to supply a Case Number specific
to an employee garnishment.
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Accounts > Accounts
Direct Deposit tab - Renamed the Social Security Number box to Employee Identifier and
added an Employee Abbreviation option to the drop-down list that when selected will fill the
Employee Identifier field in the Direct Deposit file with the Abbreviation from the Setup >
Employees screen.
When an existing account is edited, the Account Type will no longer be able to be changed.

Forms Designer > Check Stub Form Designer - Added the following new available fields from the
2020W-4: Federal Dependent Credit Amount, Federal Other Income, Federal Deductions, and Federal
ExtraWithholding.
General > Canadian Postal Codes - Removed the Canadian Postal Codes menu item. 
Payroll Details

Time Clock Settings
Options tab - Added a new Restrict Clock In/Out to GPS Locations check box that can
be used if your employees will only be able to clock in/out through the CenterPoint Time
Clock website and app if their GPS coordinates place them within the determined radius
of one of the defined locations set on the Setup > TimeClock Settings > Locations tab.
Locations tab - Added a new Locations tab that is used if you are restricting clock in/out
entries within the radius of specific GPS latitude and longitude coordinates. The radius
can be set to Meters, Kilometers, Miles, or Yards.

Local Taxes - Updated the list of tax forms items.
Start-up Pay - Start up pay runs are no longer required to be dated within the open periods in the
database.
Time Import Definition > Definition tab - Changed theWCompState label toWComp.

Reports
Database Favorites tab - Added the ability to Export/Import all database favorites into/from one
DatabaseFavorites.cpfavs file. When database favorites are imported, all existing database favorites
are overwritten.
Batch Reports - When reports are printed from a batch folder for a company with a Fiscal Year YTD
date range filter and the batch date is changed to a prior calendar year, the period dates for the reports
will now display correctly.
Added a Next Week option to the Date Range report selection filters.
Payroll Setup Lists > Employees > Employees Tax List - Added a new Tax Active available
column and report selection filter to the report.
Payroll Data Reports

Earnings > Earnings Detail - Renamed the Rate column to Calculated Rate and added a new
Pay RunRate column to the report.
Payroll Register > Certified Payroll Journal - Added a new report that reports payroll by
project and employee. Earnings are reported by workers' compensation class and work date.
Benefits, deductions, and employee taxes are reported by project. To use this report, earnings
should be entered on time sheets or imported to time sheets in CenterPoint Payroll to keep
track of work dates. Projects must be included on time sheet entries and not account
distributions.

Reporting Tools
Dashboards > Add/Remove Tiles > Delete - Added the ability to delete a custom dashboard tile and
also remove it from the list of dashboard tiles on the Add/Remove Tiles screen.
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Fixes
Setup

Employees - When the screen is left open after sending an enrollment email, you will no longer
get an error sending subsequent emails.
Forms Designer > Payroll Check Stub Forms Designer - When a check stub is set up to
summarize by work date and the stub overflows to a separate sheet, the overflow sheet will
now include work date detail.

Reports
Reports > Payroll Tax Data Reports > Tax Liability > Tax Liability - The report will now only
include posted pay runs.
Federal & State Payroll Forms & Reports > State Tax Forms - TheOR OQ/132 report will
no longer include hours for theWBF tax if all employees are exempt from the tax

Publish Pay Advices

Improved how the publish process handles amomentary loss of internet connection.
Fixes

If the Setup > Employees screen is left open after sending an enrollment email, you will no longer get
an error sending subsequent emails.

CenterPoint Time Clock

Added the ability for employees who work in multiple departments to have their timemanaged by the
appropriate department supervisor.
Added a new Employee > Employee Status screen that displays all employees a supervisor is responsible for
and their current status/detail: In, Out, or on Leave. From this screen, a supervisor can perform the following
functions for a group of or individual employees: clock in/out, add time, or display amap that shows theGPS
clock in/out location.
Added the ability to limit employee clock in/out to specific GPS coordinates.
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