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What's New in CenterPoint© Fund Accounting Version 12
*Incremental version that is available on demand. Call Red Wing Software Technical Support to request this update.

Version 12.22*

General Accounting

Fixes
File > New > Data Transfers > QuickBooks – Fixed a unique error whenmigrating data from
Quickbooks to CenterPoint dealing with the company file action.

Version 12.21*

General Accounting

Fixes
Setup > General > Data Entry Templates > Export – Templates can now be exported without error.

Version 12.19/12.20*

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.18*

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.17*

General Accounting

Fixes
Processes > Banking > Positive Pay Issue Files - When transactions are entered with multiple
detail lines to the same account and amount or the same amount and different account, all of the detail
lines for the transaction will now be included in the issue files.

Purchase Orders

Fixes
Purchases > Expenditures > Purchase Order Maintenance – You will now be
able select Inventory Location as a Deliver To option if you have the Inventory
Locations module.
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Version 12.16*

General Accounting

Fixes
Forms Printing - Whenmultiple copies of checks, invoices, or purchase orders are printed, the
system will print the forms uncollated, as was the case prior to CenterPoint Fund Accounting version
12.9. For example, if you are printing two copies CenterPoint will print 1,1,2,2,3,3 instead of
1,2,3,1,2,3.

Version 12.15

General Accounting

System
Updated TeamViewer to version 14.

Setup
Forms Designer > Invoice Form Designer - Added Line Fund and Line Fund/Abbreviation to the
available Fields List. This field will allow you to include the detail line Fund on the customer invoice.
(For example, whenmultiple funds use the same bank account the fund will print on each detail line of
the customer invoice.)
Accounts > Account Categories >Mass Update - Added the ability to mass update balance details
for account categories.
Names > Custom Name Fields - Custom name fields can now be deleted. If you delete a custom
name field it will remove the data for that field from any name it is associated with.

Processes
Sales > Customer Invoices > Invoicetab - Replaced the Freight andMiscellaneous labels with
buttons that display a new screen wheremanagement details such as profit center, project,
associated account/fund, or notations are entered. Also added an Amount Received button which
consolidates the Pay In Full, Amount Rcvd, and Deposit fields into one screen where you can apply
deposits/term discounts and pay the remaining balance while assigning the receipt account, payment
type, and check/ref#.

Reports
Banking > Cash Account Activity - Added an optional Notation available column to the report.

Fixes
Reports > Reports > Transaction Reports > Receipts > Receipts Journal (Summary) and
Receipts Journal (Detail) andPayments Journal (Summary) andPayments Journal(Detail) -
When the Cash Account report selection filter is used and a Cash account is excluded, the report will
now display successfully without error.
Setup > Forms Designers

Check Stub Form Designer andPayroll Check Stub Form Designer > File > Open -
Check stubs can now be opened from an imported file without a form design open in the Form
Designer first.
System-supplied forms can no longer be deleted.
Imported forms can now be printed without error.

File > Security > Security Policies - Added a security policy for the General Journal Entries screen.
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Purchase Orders

Setup > Forms Designer > Purchase Order Form Designer - Added Line Fund and Line
Fund/Abbreviation to the available Fields List. This field will allow you to include the detail line Fund on the
purchase order. (For example, whenmultiple funds use the same bank account the fund will print on each
detail line of the purchase order.)
Fixes

Processes > Purchases > Receive Purchase Orders- The Inventory Location can now be selected
for received Lotted/Serialized items.

Version 12.13/12.14

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.11/12.12

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.10

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.9

General Accounting

System
Updated the United States and Canadian zip codes as of July, 2017.
All transaction, print, and preference screens that allow you to select a form type to print or email will
now display the forms to select from sorted to display customer designed forms on the top of the list
followed by system supplied forms.
Help

CenterPoint Help
Added a new Videos button to themain Help screen and addedmany new videos.
Removed the specific product vertical name from themenu name. The resultingmenu
namewill always display as Help > CenterPoint Help.

File
Security > Security Policies - Added a new Global Policies security policy that determines if the
Combine function is allowed for maintenance items..

Setup
Forms Designer

Updated the user interface to use a new modern look for the Invoice Designer (Basic), Invoice
Designer (Detail), PurchaseOrder Designer, Check Form Designer, Check Stub Designer, and
Payroll Stub Designer. Existing custom forms have been converted to the new designers, but
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users with custom forms should check them for accuracy. See the Forms Designer document
for additional information.
Check Stub Form Designer - Added Line Fund and Line Fund (Abbreviation) fields to the
available Field List. When a check is written that affects multiple funds, these fields allow you
to include each fund affected on the check stub.

Reminders - For Scheduled Reminders, if Daily or Monthly is selected in the Activate this Reminder
box, a new Select All/Unselect All button can be used to help select the days/months the reminder is
activated.
Names > Address tab - Added an Active check box which will allow you to inactivate an address.

Processes
Transactions - AddedMemo lines to Special, Periodic, andGeneral Journal transaction screens, The
Memo Line 1 box allows entry of an optional memo for the transaction. If the transaction is assigned a
name that was setup with a default memo, it will display automatically in Line 2 and can be
overridden..
Sales > Print/Email Invoices

Filters - Added Invoice Number to the list of available filters.
Added the ability to define a From and To range that allows you to specify a range of invoices o
print/email for the Invoice Number filter.

Purchases
Pay Invoices Due - Changed the "Only include invoices from vendors setup to receive ACH
payments" filter selection option label to "Include ACH vendors only".
Print/Email Checks - Added the ability to define a From and To range that allows you to
specify a range of checks (advices) to print/email in the Check Number filter.

Batch Transactions
To view the last date a recurring batch was posted, a new Last Posted column can now be
added to the List tab by right-clicking and selecting Add/Remove Columns.
Transaction Activity tab > Print Order button - Added new Abbreviation and First, Last Name
print order options.

Reporting Tools
Budgets > Budget Properties or Financial Analysis > Analysis Properties - When the Include
Account Numbers check box is chosen, added the ability to order accounts by either Account Name or
Account Number.

Reports
Setup Lists > General > Recurring Transactions - Added a new report that displays a list of
recurring transactions setup for names.
Transaction Reports

Sales & Accounts Receivable
Customer Ledger - Added an optional Customer PO # available column to the report..

Fixes
Processes

Sales > Customer Invoices > Edit - When an edited customer invoice is posted as a negative
customer deposit invoice, the invoice will no longer display on the Vendor Aging report.
Special Transactions - When an area is clicked that is not a button at the bottom of the
screen, a previous transaction will no longer be displayed.

Purchase Orders

Processes > Purchases
Receive Purchase Orders - After successfully posting a purchase order receipt via the Post button,
the cursor will now display in the PurchaseOrder lookup field or the first field after the PurchaseOrder
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lookup if Set Tab Stops are defined and the PurchaseOrder lookup is not selected.
Purchase Orders > Save - When saving purchase orders, lines entered to an account in theWork in
Process account category can now be saved with \zero quantities with dollar amounts.

Fixes
Processes > Purchases > Purchase Orders - The Vendor Balance will now display the accurate
balance for the selected vendor and fund.

Version 12.8

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.7

General Accounting

Fixes
Processes > Banking > Bank Reconciliation - In specific situations, when reconciling bank
statements with earned interest, an error will no longer display and the Fees & Interest tab will populate
correctly.

Version 12.6

Tools

Fixes
CenterPoint Data Browser – Solved a data access issue.

Version 12.5

System

Active directory security –Modified service bureau active directory security to allow the selection of active
directory users or groups.

Version 12.4

General Accounting

Fixes
Processes > Purchases > Print/Email Checks (Advices)

Filter - You can now select Line of Credit accounts in the Bank Account filter.
Payments entered that are offset to another bank account or line of credit account, can now be
printed/reprinted or emailed/resent.
Payments entered to a Revenue account can now be printed/reprinted or emailed/resent.

Version 12.3

General Accounting

Fixes
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Processes > ACH Files > Create ACH File
The detail record trace number (sequence number) will now begin with
0000001 and increment sequentially for each fund/batch in the ACH file.
When Transaction Code 52 - Loan Account (Credit) is set for a vendor on the Setup > Vendors
> ACH Payments tab, invoice amounts for the vendor will now be included in the sum of the
offsetting debit.

Version 12.2

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.1

General Accounting

Fixes
Reports >Reports

Transaction Reports > Purchases & Accounts Payable > Vendor Aging - The vendor
abbreviation will now print on the report.
Intercompany Payroll

Intercompany Payroll Payables - The report will now display only posted transactions
and the Payroll Fund, added an optional Transaction Number available column for
transactions other than the payroll liability, and removed the Transaction Id column from
the report.
Intercompany Payroll Receivables - The report will now display only posted
transactions and the Payroll Fund, added an optional Transaction Number that will report
the reimbursement transactions, and removed the Transaction Id column from the
report.

Enhanced Accounts Receivable

Fixes
CenterPoint Data Importer -When the Type of Import is set to Transactions - Customer Invoices,
the Unit Price will now be imported from the .CSV file.

Version 12.0

General Accounting

File
Preferences

Email Setup > Vendor Checks (Pay Advices) and Vendor Invoices > Emailing Checks -
This preference allows you to specify the default (template) e-mail message, subject, check
type and stub type to use for emailed vendor checks (pay advices).
Printing > Checks- Added a new ACH Payment Advice check type which replaces the dollar
amount terminology with the words NON-NEGOTIABLE.
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Administration > Lock Periods - The period will now display the period containing the current
system date if it is not locked, otherwise it will display as the first unlocked period following the current
system date. If all periods are locked, the period will be set to the last period or if there is no period
containing the current system date, the period is set to themost recent period in the database.
Security > Security Policies - Addedmenu level security policies for Processes > Purchases >
Print/Email Checks (Advices) and Processes > Sales > Print/Email Invoices and Print/Email
Receipts.
New > Data Transfers > Quickbooks - Added the ability to import master data from QuickBooks®
software into CenterPoint.

Setup
Names > Names > Email/Print tab - Added a new Checks (Advices) column to the Email Addresses
andOptions grid.
Accounts

Accounts > Detail tab > Detail tab > Positive Pay Detail tab - .Added a positive pay export
format for MB Financial Bank, US Bank, and BMO (Harris) Bank.
Account Categories > List tab - Added an optional Is Active available column.

Funds > Additional Detail tab
Changed the Fund Type of Limited Liability Corporation to Limited Liability Company.
Added the Fund Type of Trust.

Fixed Assets > Fixed Assets - When right-clicking and setting the default accounts for the
Accumulated Depreciation and Depreciation Expense accounts, a message now displays that
describes that default accounts are set at the parent general ledger account on the Detail tab.

Processes
ACH Processing - Added new features that will allow you to electronically transfer payment from your
bank to a payee through the Automated Clearing House (ACH). For detailed information, please see
the ACH: Setup & Processing document.
Revenues

Receipts - Added an Email button to the receipt screen which allows you to attach a PDF copy
of the receipt in an email if the customer is set to receive emails or if the Email Settings are set
to receive an email.
Print/Email Invoices - Added a new menu that allows you to print/reprint or email/resend
invoices. This menu replaces the Print/Email Checks/Invoices menu.
Receipts > Print/Email Receipts - Added a new menu that allows you to print/reprint or
email/resend receipts.
Customer Invoices (Basic) andReceipts - Added an optional Associated Fund column to the
data entry grid.
Billing Statement - Added a new Header Text billing statement selection for use with the
Billing Statement (Enter Name) statement that allows you to enter text that will replace your
fund name that usually appears in the upper-left side of the billing statement.

Expenditures
Print/Email Check (Advices) - Added a new menu that allows you to print/reprint checks  and
email/resend payment advices.
Vendors Invoices (A/P) andPayments - Added an optional Associated Fund column to the
data entry grid.
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Reports
Transaction Reports

Payments/Receipts Journal (Summary) andPayments/Receipts Journal - The summary
and detail versions of the reports will now consistently report the same transaction information.
Payments Journal - The Payee columnwill now display as a default on the report.
Payments Journal andPayments Journal (Summary) - Added a Display Notation filter that
will allow you to include a notation under each entry rather than in a separate column on the
report.
General Ledger > General Ledger - If an account is maintained by amanagement detail
(department, location, etc.) and amanagement detail filter is applied to the report, the beginning
and ending balance will now be filtered by themanagement detail. Accounts not maintained by
amanagement detail will now have the beginning and ending balance suppressed when a
management detail filter is applied to the report.
Sales & Accounts Receivable > Sales Detail with Gross Margin - Added a Sales Group
and Sales Group Abbreviation available column to the report. Also added an optional Sales
Group report selection filter to the report.

Fixes
File > Backup - You will no longer receive an error when the Backup screen is closed and the File >
Preferences > General > Backup is set to back up when you exit CenterPoint and the File >
Preferences > General > Base Settings Right Click Options is set to Database.
Transactions

When a transaction screen is selected where a Name is set to load by default and that name is
set to load a default recurring transaction, the recurring transaction will now display as defined
without error.

Processes > Banking > Bank Reconciliation > Fees & Interest tab - Multiple bank fees or interest
earned will now be saved when the bank reconciliation is saved.
Setup

Accounts > Accounts > Balances tab
Beginning Period - The beginning balance amount entered will now replace the current
0.00 value in the field.

Reports
Reporting Tools

Transaction Search
When searching for payment history using the Extended Detail with Break on
Transaction format definition and displaying activity linked to the original
transaction, the Notation columnwill now display the notation associated with
the detail in the original invoice.
When a check is voided with the Reissue Check option selected, the check will
no longer print a blank check stub.

Budgets
You can now use the Edit > Adjustments or Copy To Budget menu selections on
a budget marked with security Limitation filters without error.

Transaction Reports
Purchases & Accounts Payable > Vendor Aging - The report will no longer combine
vendors with the same name or abbreviation.

Financial Statements
Income Statement (Actual/Budget) - The YTD Budget % of Sales column can now be
added to the report without receiving an error.
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Income Statement - You will no longer receive an error when the Current Year UOM1
Name or Current Year UOM2Name columns are added to the report and the Include
Accounts report selection filter is set to All Active.

Enhanced Accounts Receivable

Setup
Customers > Email/Print tab andVendors Email/Print tab - Added a new Checks (Advices) column
to the Email Addresses andOptions grid.
Customers > Accounting tab - Added a right-click Set As Default option to the Billing Statement
Type. If a default option is set for a customer, it will be set for new customers. If a default is not set,
new customers will default to the Balance Forward Billing Statement Type.
Inventory > Update Prices from Vendor File

Improved the efficiency of the price update for all price update types.
Added a progress bar that will help estimate the time the price update will take to complete.

Processes > Customer Invoices - Added an optional Associated Fund column to the data entry grid.
Reports > Reports > Transaction Reports > Sales & Accounts Receivable

Customer Item Sales (Detail) - Added the following optional columns to the report: Contact,
Description, Address1, Address2, Address3, City, State, and Zip.
Sales Journal - Added the following available columns to the report: ShippingMethod, Shipping
Method Abbreviation, Terms, and Terms Abbreviation. Also added the following optional report
selection filters to the report: ShippingMethod and Terms.

Purchase Orders

Processes > Purchases
Receive Purchase Orders - Added an optional Inventory Location column to the grid.
Added an optional Associated Fund column to the data entry grid.

Tools

CenterPoint Data Importer
Names Import

When the Type of Import is set to Names, the Abbreviation column is now marked as a
Required column in the file.
When the Type of Import is set to Names, added five new ACH related columns; ACHIsActive,
ACHStandardEntryClass, ACHTransactionCode, ACHBankAccountNumber, and
ACHBankRoutingNumber.

Sales Item Import

When the Type of Import is set to Sales Items, the SalesAccount,
ReturnAllowancesAccount and SalesCategory columns are no longer required columns
in the file.
When the Type of Import is set to Sales Items and the Import Action is Add and the
import file contains abbreviations that exist in CenterPoint, the log will automatically
display noting that the item couldn't be added while adding other unique data in the file.
When the Type of Import is set to Sales Items and the Import Action is Update and the
import file contains abbreviations that don't exist in CenterPoint, the log will
automatically display noting that the item couldn't be updated while updating the data
with abbreviations that do exist in CenterPoint.
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