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What's New in CenterPoint© Accounting Version 14

*Incremental version that is available on demand. Call RedWing Software Technical Support to request this update.

Version 14.17*

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 14.16*

Fixes

CenterPoint Data Importer –When the Type of Import is set to Names, Vendors, or
Customers, the ACHBankAccountNumber field was expanded to 30 characters.

Version 14.15*

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 14.14

General Accounting

Fixes
Transactions - Improved the performance of saving transactions in or reporting from
a company that is set to Calculate Modified Cash Balances.

Tools

Fixes
Data Importer - .The Payment Type will now import on Cash Receipts and be used instead of the
default payment type.

Depreciation Module

Fixes
Preferences > Depreciation >General > Adjust Market Values – Fair Market
Value will now always be adjusted for non-item accounts in a Depreciable account
category regardless of the setting in this preference. Fair Market Value will be
adjusted for any account (or item) in an Accumulated Depreciation account
category only when the setting is Yes.
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Version 14.13
General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 14.12
General Accounting

Reports
Transaction Reports > Banking > Bank Register - Removed the Beginning Balance label from the
Notation column.

Fixes
Setup > Accounts > Accounts

When creating a new or editing a Line of Credit account, the Interest Rate will now round to four
decimal places.
When a Schedule of Payments is calculated and saved for an account in the Long Term Loans
account category, it will now be saved.
Detail > Positive Pay Details - If the Active check box is selected prior to a CenterPoint
update, it will remain selected after CenterPoint is updated.

Version 14.8/14.9/14.10/14.11

General Accounting

System

Added a new Dashboard that allows you to view performance and financial information upon
CenterPoint startup or with the new Reporting Tools > Dashboardmenu. The Dashboard
provides a quick overview of your business and allows you to access the report that generated
the information. The default Dashboard can be customized for your specific needs.
When a screen is opened, the scroll bar position will now always appear at the top of the list.
Help

About
Product Information tab - The Registered Name value will now display the
company nameCenterPoint is registered to.
Server Information tab - Changed the Size column name to Database Size,
increased the width of the Database Size Limit and Recovery Model columns,
and added a new Size OnDisk columnwhich displays the total of theMDF
(master data file/database file) and LDF files (log database file).

Online Support Services > Check for CenterPoint Updates - Changed theOnline
Updates screen to display the Last Update Check at the top of the screen and removed
theMajor/Minor version andWhat's New selections. The screen will now list all of the
available updates.
CenterPoint Help - Moved all help to online help to decrease the download size and
potentially increase the speed of online updates. Offline help is still available with a
custom installation.

File
Preferences > General > Online Update Settings - Added a View Updates Folder that allows you to
view the files and how much space is being taken by previously downloaded installation files. After
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viewing the files, you can optionally remove the previously downloaded files.
Backup Database - Added aWarnMe section that allows you to determine if you want to be warned
when the Save To backup location you are storing backups to exceeds a specified number of files or
amount of space, and then specify the conditions about when you want to be warned.

Setup
Sales > Calculate Finance Charges - Added the ability to remove the last posted finance charge and
recalculate finance charges.
Names, Customers, andVendors

Filter tab - Added a Last Activity Date filter selection. When the filter is applied, the List tab will
display any namewhere the Last Transaction Date is less than the Last Activity Date specified
in the Current Filter.

Accounts, Fixed Assets andNames List tab - Updated the Active Status screen tomake it easier to
activate or inactivate multiple items at the same time.
Accounts > Accounts

ACH/Direct Deposit tab
Separated the ACH information from the Direct Deposit information which allows
separate descriptions, file prefixes, and file extensions.
Added a File Name (Extension) box to the Direct Deposit Information and ACH
Information sections that will default to the file extension of .txt and will allow changes to
any value up to 10 characters or as blank. The extension will be added when the
ACH/Direct Deposit file is created and will display in this format File Name (Prefix)-
Current System Date-Counter.File Name (Extension).

Detail tab > Detail tab > Positive Pay Detail tab - Added support for positive pay export
formats that are tab delimited.

Processes
Sales

Receipts > Apply To Open Invoices - The Receipt Amount will now display the (Amount -
Total) entered on the Receipts screen if it is greater than zero.

Billing Statements
Added a new Billing Stmnt - Plain Paper with Credit Limit and a Plain Paper with Coupon and
Credit Limit statement option. These options are very similar to the Plain Paper billing
statement, except they also include a Credit Limit amount in the footer of the billing statement.
Added the following available columns to the billing statements: Due Date, Discount Date,
Comments, and Custom 1 - 8

Purchases
Payments > Apply To Open Invoices - The Payment Amount will now display the (Amount -
Total) entered on the Payments screen if it is greater than zero.
Vendor Invoices (A/P) - You can now edit an invoice after a Sales Tax account is deleted or
combined and it was assigned in File > Preferences > Vendor Invoices > Default Accounts >
Sales Tax.

ACH Files
Create ACH File - Added a Standard Entry Class filter and column to the grid.
The Save To Folder & File Name box will now display the file path and name from the Setup >
Accounts > Accounts > ACH/Direct Deposit tab ACH Information/Direct Deposit Information
sections respectively.

Banking > Bank Deposits
The Receipt From date selection is now labeled Receipt Date, defaults to today's date, and is
selected like all other dates in CenterPoint.
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List tab - Added the following optional columns to the Add/Remove Column selections:
Account Number, Account Name, Account Abbreviation, and Company.
Positive Pay Issue Files - Files can now be created from payments made from Line of Credit
bank accounts.
Added a Set As Default right-click option that will allow you to set the Description to something
other than the screen default of "<Bank Deposit Date> Deposit", for example blank.

Transaction Search (No Payroll) andReporting Tools > Transaction Search (No Payroll) -
When accounting is integrated with Payroll, a new menu selection is now added that will allow you to
display all transactions data excluding the Pay Employees entry screen of "Pay Employees. A new
security policy for themenu selection was also added.

Reports
If a screen contains a Reports tab and you've defined Favorite reports that are based on the screen
you are viewing reports f\or, the Favorites tab will only display the Favorite reports that apply to that
screen.
Favorites tab - Added a Properties right-click option that will display the source report and source
location of the report that the Favorite report was generated from.
Transaction Reports

Finance Charges
Finance Charge Transactions - Added a new report that lists finance charge
transactions by each "Past Due Date" (the finance charges calculated through date).
The report also serves as an audit trail for calculated finance charge overrides, and
edited and deleted transactions. The report will only display finance charges created
after the Fall 2019 CenterPoint release.
Finance Charges Detail - ​This report displays the detail of how finance charges were
calculated for each customer. The report will only display finance charges created after
the Fall 2019 CenterPoint release.

Sales & Accounts Receivable
Customer Ledger

Removed the Invoice Number, Accts Rec Balance, and Receipt Number
available sort selections from the report which results in the Accounts
Receivable Balance for a customer to display correctly when a receipt is entered
the same day as an invoice.
Added an optional Company report selection filter to the report.

Customer Items Sales (Detail)
Added optional ShippingMethod Abbreviation and ShippingMethod Name
available columns and a ShippingMethod report selection filter to the report.

Financial Statements
Cash Flow by Month - Added an optional Include Accounts report selection filter that
will allow you to select All Active accounts or accounts With Activity.
Account Balances > Liability andConsolidated Balances- Information on the report
will display as one row unless one of the following columns is added to the report:
Company Name, Company Abbreviation, Interest Rate, Number of Payments, Start
Date, and End Date.

Purchases & Accounts Payable
If the report does not include the Notation column, each transaction will now display on
the report as one row per transaction.
Open Invoices - Added an optional Term Discount available column to the report.
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Fixes
System - Fixed issue where Enter would not call certain action buttons, such as the Detail button in
Pay Employees > Enter Pay tab." Or something along those lines.
Reporting Tools > Transaction Search (No Payroll) - The security policy for the Transaction
Search (No Payroll) will now restrict access, if set, without error.
Setup

Accounts > Accounts > Edit - When a subaccount is changed, you can no longer change the
account category to a category different than the parent account.
Names > Names > Email/Print tab > Print Options - The Set As Default selection will now
be saved.
User-defined/Tax Reports > Account Assignment tab - Accounts can now be assigned and
unassigned successfully during the same session.

Reports
Setup Lists > Names > Names & Custom Fields - When the report is grouped by Last Name
and sorted by Custom Field Name, the accurate custom name field for each namewill display
on the report.
The Fiscal YTD filters will now display correctly based on the Fiscal Year EndMonth set in File
> Preferences > Date Settings.
Transaction Reports

General Ledger > Cash Basis General Ledger
The Run Bal columnwill now display the correct balance.
The report will no longer display Book Only Accumulated Depreciation
Transactions

Financial Statements > Statement of Cash Flows, Flow of Funds, andCash Flow
Detail - Reports will now display correctly when a voided Accounts Payable payment is
entered using a different later date than the original transaction date.

Processes
Banking > Bank Deposits > Receipts tab > Total Amount Selected - If the total of the
selected receipts is negative, the Total Amount Selected box will now display the correct
amount.
Purchases > Vendor Invoices (A/P) - When the Show Other Charges option is selected and
consecutive invoices are entered with the same Freight Charge, the Freight Charge will now be
saved on all invoices.
Purchases > Payments - When you right-click in the Account box and select New Fixed
Asset, the Add a Fixed Asset Item screen will now display without error.
Sales > Billing Statements - When in Interactivemode, you can now drill-down on the billing
statements.
Periodic > Adjust Current Portion Long Term Debt - Transactions posted from this screen
will now post to Cash/Accrual.

Depreciation Module

Setup > Fixed Assets > Fixed Assets >Mass Update > Transfer Assets - The percentage remaining
amount for the transferred asset(s) will now be applied to the original Cash Boot amount before being added to
the new Company.

Processes > Depreciation
Asset Entry andAsset Entry Previous Years - The Abbrv Sequence box value will now increment
after a fixed asset row is entered and Save is selected.
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Asset Entry -Previous Years
Schedules tab

Added an available Investment Tax Credit (ITC) column for ACRS depreciation
methods.
After saving a fixed asset, if SDA or Section 179 are entered on the Schedules tab,
Previous Depreciation will be set to zero and the Current Year Depreciation will be
recalculated.

Added a Filter button that can be used tomake filter changes without exiting and reopening the
Asset Entry - Previous Years screen.

Fixes
Reports > Reports > Fixed Assets

Assets In Service - When an asset has multiple trades that continue to depreciate for the
Federal Farm schedule, duplicate trade history will no longer be printed and in included in report
totals.
Fixed Asset Acquisitions and Trades - When the report is filtered by the Schedule Type for
Federal and State schedules, the Trade Amount will now display correctly.
Fixed Asset Dispositions - The report will now display the Total Gain for assets acquired by
trade only.

File > Preferences > Depreciation > General > Adjust Market Values - Accounts in depreciable
account categories will now post changes tomarket value when transactions entered to the accounts
are posted.

Accounts Receivable Module

Setup
Customers > Accounting Tab - Added a Add/Remove and Sort Columns right-click option to the Y-
T-D Sales andOpen Invoices Detail screens. Added the following optional available columns to the Y-
T-D Sales andOpen Invoices screens: Customer PONumber, Due Date, Discount Date, Memo 1,
andMemo 2.
Customers andVendors - Updated the Active Status screen tomake it easier to activate or
inactivate multiple items at the same time.
Sales

Items > Filter tab
The Created By, Date Created, and DateModified filter can now be added as a Current
Filter and applied to the List tab.
Purchase Information tab - Increased the number of characters that can be entered in the
Vendor Part # to 50 characters.

Sales Taxes - Added the ability to make Sales Taxes inactive.
Forms Designer > Invoice Form Designer - Added a new Taxed (Yes/No) available field to
the Field List.

Processes
Processes > Sales > Customer Invoices

Added a Additional Notes button that will allow you to view or add internal notes about your
customers.
Added the ability to add a New One TimeUse customer from the Customer lookup.
Quick Entry - Added a single tab entry screen that simplifies the invoice entry process.

Reports
Setup Lists > Sales > Sales Taxes andSales Taxes (Detail) - Added a new Active report selection
filter and new Active available column.
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Fixes
Sales Taxes, Sales Tax Jurisdictions, andSales Tax Categories > Copy - You can now copy
sales taxes, sales tax jurisdictions, and sales tax categories without error.
Processes > Transaction Search > Customer Invoices > Invoice tab > Amount Received - When
editing a customer invoice with a customer deposit applied at invoice entry, CenterPoint will now
display the actual amount received (applied).
Processes > Sales > Customer Invoices - When a customer is selected that has a lot of ship/bill to
addresses, the customer information will now display more efficiently.
Setup > Customers and Vendors > Email/Print tab > Print Options - The Set As Default selection
will now be saved.

Sales Orders

Processes > Sales > Sales Orders
Quick Entry - Added a single tab entry screen that simplifies the sales order entry process.
Added the ability to add a New One TimeUse customer from the Customer lookup.
Added an Additional Notes button that will allow you to view or add internal notes about your
customers.

Reports > Reports > Transaction Reports > Sales Orders > Sales Order (Summary) - Added optional
Memo 1 andMemo 2 available columns to the report.

Fixes
Processes > Sales > Sales Orders

When the Substitute button is selected, the screen will now display the correct Quantity
Assigned andQuantity Available.
When a customer is selected that has many ship/bill to addresses, the customer information
will now display more efficiently.
TheQuantity Assigned will now display as a positive number when theQuantity Ordered is a
positive number.

Purchase Orders

Fixes
Processes > Purchases > Vendor (A/P) - The Freight and Sales Tax from aRecalled AP Invoice
created by receiving a purchase order will no longer be included in a new A/P invoice for the same
vendor.

Tools

CenterPoint Data Importer - Added a new Accounts import.

Version 14.7

General Accounting

Released to keep the version number consistent with other CenterPoint products.
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Version 14.7 Depreciation Table Update

Depreciation Module

System
Updated Wisconsin state depreciation schedules; set SDA to 0% for assets
placed in service after 1/01/2019.
Updated Federal schedules for luxury car depreciation limits for business vehicles placed in service in
2019 and the lease inclusion amounts for business vehicles first leased in 2019.

Version 14.6

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 14.5

General Accounting

Fixes
Fixed Assets > Fixed Assets - After a Fixed Asset is created, the New button can
be used to create another Fixed Asset without receiving an error. .

Version 14.4

General Accounting

Fixes
Setup > Accounts > Accounts > Balancestab > Beginning Period - Posting of beginning balances
and prior year depreciation asset amounts will now display in theModified Cash column.

Version 14.3

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 14.2

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 14.1

General Accounting

Released to keep the version number consistent with other CenterPoint products.
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Version 14.0

General Accounting

System
CenterPoint was updated to a newer version of .Net framework.
Help > Online Support Services > Launch CenterPoint Support Services - Removed the Launch
Support Services menu and added a new Ask Support a Questionmenu selection.
Updated the US Zip Codes and Canadian Postal Codes that were current as of December 2018.
Changed the Enhanced A/R and Enhanced Inventory module names to Advanced A/R and Advanced
Inventory respectively.

File
Backup Database orRestore Database - If the connection to the SQL Server/Database cannot be
established, amessage will now display with a link to a document with common causes and steps to
resolve the issue.

Setup
Names > Names, Customers, orVendors - Increased the efficiency of advancing through Names,
Customers, or Vendors when using the VCR buttons.

Processes
Banking > Bank Reconciliation > Reconcile tab > Check and Payments grid -When clearing
payments, ACH payment batches will now display grouped as one amount and will not display the
individual checks that were included in each batch.
Transactions - Improve the way payment of existing AP Invoices with a credit card is reflected on
cash reports.

Reports
Transaction Reports > Receipts > Receipts by Payment Type - Added a Payment Type filter to the
report.

Fixes
Setup

Names > Names, Customers, orVendors - Credit card types can now be created and saved
on-the-fly without error.
User-defined/Tax Reports > 1099 forms > Register with Aatrix > Online - You can now
successfully register Aatrix without error.
Fixed Assets > Fixed Assets - After a Fixed Asset is created, the New button can be used to
create another Fixed Asset without receiving an error.

Reports > Reports
When a report has a hyperlink for editing amaintenance item, you can now drill-downwithout
error.
When printing a single page in amulti-page report a blank page will no longer print after the
single page of the report.

Processes
Sales/Revenues > Receipts - When a batch is posted, the receipt will now print on the form
selected in File > Preferences > Printing > Receipts.
Periodic > Adjust Current Portion Long Term Debt - When dividing a loan payment among
multiple companies and creating a new current portion of long term debt transaction, each
company will now have the accurate amount for the current portion amount.
Transaction Entry - When an account is selected that has an account distribution assigned
and an amount is entered is changed to a different account that has a different distribution
assignment, the first account distribution assignment will no longer be retained.
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Purchases > Print/Email Checks, Sales > Print/Email Invoices, andSales > Print/Email
Receipts - When a saved date filter is set to Today, it will always show the current system
date.
Banking > Positive Pay Issue Files - When a payment is entered into a batch and the batch is
posted, it will no longer be doubled in the positive pay file or on the Positive Pay Details report

Depreciation Module

Processes > Depreciation > Asset Entry Previous Years > Import Assets - The imported asset's Service
Date will now be used to determine which DepreciationMethod tomap to in CenterPoint, which will eliminate
validation errors when attempting tomatch Service Date/DepreciationMethod during the import process.

Advanced A/R Module

Setup > Sales > Items > Close orSave - Improved the efficiency of saving an item when selecting Save or
Close.
Fixes

Reports > Reports > Transaction Reports > Sales & Accounts Receivable > Sales Tax > Sales
Tax Jurisdiction (Detail) - The Sales Tax Jurisdiction filter will now filter the report by the sales tax
jurisdiction specified.
Setup > Sales > Items > Additional Description - When an additional description is removed from
an item, the description will no longer continue to display when the item is edited.

Assemblies Module

Setup > Inventory > Production Runs - When editing a production run, improved the efficiency and
enhanced the speed of displaying the assemblies.

Red Wing Cloud Services

When you update to a new major version of CenterPoint, it will now be registered automatically without user
intervention.
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