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What's New in CenterPoint© Accounting Version 12
*Incremental version that is available on demand. Call Red Wing Software Technical Support to request this update.

Version 12.22*

General Accounting

Fixes
File > New > Data Transfers > QuickBooks – Fixed a unique error whenmigrating data from
Quickbooks to CenterPoint dealing with the company file action.

Depreciation

System – Updated Connecticut state depreciation schedules; set SDA to 0% for assets placed in service
after 9/27/2017 and set Section 179 to 20% of the Federal Limit for assets placed in service on or after
1/1/2018.

Version 12.21*

General Accounting

Fixes
Setup > General > Data Entry Templates > Export – Templates can now be exported without error.

Depreciation

Fixes
Reports > Reports > Fixed Assets > Fixed Asset Reconciliation – Cost of Assets will now include
Basis Reduction sales types.

Version 12.19/12.20*

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.18*

Enhanced Inventory Module

Fixes
Processes > Inventory > Production Runs – Increased performance and decreasedmemory
requirements to improve production run efficiency.
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Depreciation

Setup > Fixed Assets
Capital Asset Types

The Qualified Improvements Capital Asset Type will no longer allow the
method to be changed on current schedules.
Updated the applicable Capital Asset Types and Depreciation Schedules with the 2018MG200
rules.

Fixed Assets > Mass Update >Traded Assets
Modified Accumulated Depreciation transferred and SDA taken from trades. 

Processes > Depreciation > Compliance Validation - The Correct Property Class compliance check was
changed for ADS property class assets. For asset schedules using the ADS method where ADS Years
cannot be changed and the Acquisition Type is New or Not New, the years of the schedule are compared to
the ADS Years (New/Used) of the Capital Asset Type and if they are not the same, the asset will fail the
compliance check.

Version 12.17*

General Accounting

Fixes
Processes > Banking > Positive Pay Issue Files - When transactions are entered with multiple
detail lines to the same account and amount or the same amount and different account, all of the detail
lines for the transaction will now be included in the issue files.

Purchase Orders

Fixes
Purchases > Payments > Purchase Order Maintenance – You will now be able
select Inventory Location as a Deliver To option if you have the Inventory
Locations module.

Version 12.16*

General Accounting

Fixes
Forms Printing - Whenmultiple copies of checks, invoices, sales orders, or purchase orders are
printed, the system will print the forms uncollated, as was the case prior to CenterPoint Accounting
version 12.9. For example, if you are printing two copies CenterPoint will print 1,1,2,2,3,3 instead of
1,2,3,1,2,3.

Version 12.15

General Accounting

System
Updated TeamViewer to version 14.
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Setup
Forms Designer > Invoice Form Designer - Added Line Company and Line Abbreviation to the
available Fields List. This field will allow you to include the detail line Company on the customer
invoice. (For example, whenmultiple companies use the same bank account the company will print on
each detail line of the customer invoice.)
Accounts > Account Categories >Mass Update - Added the ability to mass update balance details
for account categories.
Names > Custom Name Fields - Custom name fields can now be deleted. If you delete a custom
name field it will remove the data for that field from any name it is associated with.

Processes
Sales > Customer Invoices > Invoicetab - Replaced the Freight andMiscellaneous labels with
buttons that display a new screen wheremanagement details such as profit center, project,
associated account/company, or notations are entered. Also added an Amount Received button which
consolidates the Pay In Full, Amount Rcvd, and Deposit fields into one screen where you can apply
deposits/term discounts and pay the remaining balance while assigning the receipt account, payment
type, and check/ref#.

Reports
Banking > Cash Account Activity - Added an optional Notation available column to the report.

Fixes
Reports > Reports > Transaction Reports > Receipts > Receipts Journal (Summary) and
Receipts Journal (Detail) andPayments Journal (Summary) andPayments Journal(Detail) -
When the Cash Account report selection filter is used and a Cash account is excluded, the report will
now display successfully without error.
Setup > Forms Designers

Check Stub Form Designer andPayroll Check Stub Form Designer > File > Open -
Check stubs can now be opened from an imported file without a form design open in the Form
Designer first.
System-supplied forms can no longer be deleted.
Imported forms can now be printed without error.

File > Security > Security Policies - Added a security policy for the General Journal Entries screen.

Purchase Orders

Setup > Forms Designer > Purchase Order Form Designer - Added Line Company and Line
Company/Abbreviation to the available Fields List. This field will allow you to include the detail line Company
on the purchase order. (For example, whenmultiple companies use the same bank account the company will
print on each detail line of the purchase order.)
Fixes

Processes > Purchases > Receive Purchase Orders- The Inventory Location can now be selected
for received Lotted/Serialized items.

Sales Orders

Processes > Sales > Sales Orders > Order tab - Replaced the Freight andMiscellaneous labels with
buttons that display a new screen wheremanagement details such as profit center, project, associated
account/company, or notations are entered. Also simplified the Deposits screen where you can apply
deposits/term discounts and determine the balance due.
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Inventory Module

Fixes
Processes > Inventory > Inventory Transfers - When Inventory transfer transactions that use the
Average Cost valuationmethod are changed, have a cost of 0.00, and saved the cost will now be
posted as 0.00.

Assemblies

Reports
Setup Lists > Assemblies

Assembly Components Where Used - Added a new report that displays each component
and the assembled items where they are used. Component quantities needed for each
assembled item are also included.
Assembled Items - Added a new report that shows the assembled item and lists each
component .along with quantities to build assemblies.

Depreciation Module

System - Updated the Section 179 Limits for 2019 for general assets and for SUVs at the Federal level. For
general assets, the Section 179Maximum Amount = $1,020.000 and theMaximum Total Cost = $2,550,000.
For SUVs, the Section 179Maximum Amount = $25,500.
Processes > Depreciation

Compliance Validation - Added a new Traded After 2018 compliance check that notifies you when
personal property assets placed in service after 12/31/2017 were included in trades of other assets.
Those assets should instead be sold and the value of the sale applied to the purchase of the new
asset.
Asset Entry andAsset Entry Previous Years - For Depreciation Client Types set to Tax Only, when
an asset and transaction are deleted and the transaction involves the sale of other assets, the asset
sold will now be recalculated and previously sold assets will no longer appear on disposition and other
fixed asset reports.
Asset Entry - When the Trade button is selected during asset entry, the Trade Allowance account will
now be limited to accounts in a cash category.
Fixed Asset Dispositions - Gains on the sale of an asset with previous partial sales will now
calculate correctly.

Transaction Search - The journal entries for traded assets appearing as sales can no longer be edited on
these screens.
Setup > Fixed Assets > Fixed Assets

Historytab
If assets were entered prior to version 12.9 (prior to depreciation law changes), a message will
display when the Update Trades button is selected for assets that were acquired with other
traded assets allowing you to remove the trade and reenter. This message alerts you that the
asset is not in compliance with 2018 depreciation law.
Review Purchases/Dispositionsbutton - The journal entries for traded assets appearing as
sales can no longer be edited on these screens.
Update Trades button - When the Update Trades button is selected for a personal property
asset traded after 12/31/2017 that could involve the sale of other assets, a new screen will now
display that will allow you to delete the transaction creating the purchase of the asset and the
sale of traded assets. After deleting the transaction, the correct transaction should be
reentered.
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Fixes
Reports > Reports > Fixed Assets > Sale of Business Property (For Form 4797) and Fixed
Asset Dispositions - When the Asset Entry screen is used to record trade sales, the Gain(Loss) and
Sales Price columns will now display as positive numbers.

Version 12.13/12.14

Depreciation

Fixes
Fixed Asset Dispositions - The gain/loss posted to the General Ledger and displayed on Cash and
Accrual Income Statements will now be accurate for a fixed asset sale with trades attached.

Version 12.11/12.12

Depreciation

Processes > Depreciation > Compliance Validation - Added the class life as a check
to the Correct Property Class compliance check. The Correct Property Class
compliance check will now determine whether all assets placed in service in a specific
year have an available property class and class life as defined within the capital asset
type.

Version 12.10

Depreciation

Processes > Depreciation > Asset Entry
When an old asset is sold to acquire a new asset in 2017, the Asset Detail tab will now display a Trade
(Reported As Sale) disposition type when the asset is edited.
When new assets are acquired that include a trade in 2017 with a gain on the sale, the "Trade Account"
lookup list will be limited to accounts in applicable account categories.
Schedules tab > Compliance Check button -When the SameMethod compliance check is
performed, the updating of methods to a value not permitted by the asset being updated is now
prevented.

Processes > Depreciation > Compliance Validation - Added a new Correct Property Class compliance
check that determines whether all assets placed in service in a specific year have an available property class
as defined within the capital asset type.
Reports > Reports > Fixed Assets

Fixed Asset Dispositions - Trade (Reported as Sale) dispositions appear will now display in a
separate group.
Sales of Business Property (For Form 4797) - Trade (Reported as Sale) dispositions will now be
reported as Sales and will be grouped together for IRS reporting purposes.

Fixes
Reports > Reports > Fixed Assets

Fixed Asset Acquisition Report - The Trade Allowance amount from the sale will now display
as the Trade amount instead of including it in the Cash Boot amount.
Assets in Service - The correct business use percentage for 2017 assets entered in the
Federal Farm schedule will now display.

Processes > Depreciation > Asset Entry
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For the Federal Farm schedule, the 2017 Luxury Auto SDA limit of $18,000 will now be saved
upon reviewing the Schedules tab.

Version 12.9

General Accounting

System
Updated the United States and Canadian zip codes as of July, 2017.
All transaction, print, and preference screens that allow you to select a form type to print or email will
now display the forms to select from sorted to display customer designed forms on the top of the list
followed by system supplied forms.
Help

CenterPoint Help
Added a new Videos button to themain Help screen and addedmany new videos.
Removed the specific product vertical name from themenu name. The resultingmenu
namewill always display as Help > CenterPoint Help.

File
Security > Security Policies - Added a new Global Policies security policy that determines if the
Combine function is allowed for maintenance items..

Setup
Forms Designer

Updated the user interface to use a new modern look for the Invoice Designer (Basic), Invoice
Designer (Detail), PurchaseOrder Designer, Sales Order Designer, Check Form Designer,
Check Stub Designer, and Payroll Stub Designer. Existing custom forms have been converted
to the new designers, but users with custom forms should check them for accuracy. See the
Forms Designer document for additional information.
Check Stub Form Designer - Added Line Company and Line Company (Abbreviation) fields
to the available Field List. When a check is written that affects multiple companies, these fields
allow you to include each company affected on the check stub.

Reminders - For Scheduled Reminders, if Daily or Monthly is selected in the Activate this Reminder
box, a new Select All/Unselect All button can be used to help select the days/months the reminder is
activated.
Names > Address tab - Added an Active check box which will allow you to inactivate an address.

Processes
Transactions - AddedMemo lines to Special, Periodic, andGeneral Journal transaction screens, The
Memo Line 1 box allows entry of an optional memo for the transaction. If the transaction is assigned a
name that was setup with a default memo, it will display automatically in Line 2 and can be
overridden..
Sales > Print/Email Invoices

Filters - Added Invoice Number to the list of available filters.
Added the ability to define a From and To range that allows you to specify a range of invoices o
print/email for the Invoice Number filter.

Purchases
Pay Invoices Due - Changed the "Only include invoices from vendors setup to receive ACH
payments" filter selection option label to "Include ACH vendors only".
Print/Email Checks - Added the ability to define a From and To range that allows you to
specify a range of checks (advices) to print/email in the Check Number filter.

Batch Transactions
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To view the last date a recurring batch was posted, a new Last Posted column can now be
added to the List tab by right-clicking and selecting Add/Remove Columns.
Transaction Activity tab > Print Order button - Added new Abbreviation and First, Last Name
print order options.

Reporting Tools
Budgets > Budget Properties or Financial Analysis > Analysis Properties - When the Include
Account Numbers check box is chosen, added the ability to order accounts by either Account Name or
Account Number.

Reports
Setup Lists > General > Recurring Transactions - Added a new report that displays a list of
recurring transactions setup for names.
Transaction Reports

Sales & Accounts Receivable
Customer Ledger - Added an optional Customer PO # available column to the report..

Fixes
Processes

Sales > Customer Invoices > Edit - When an edited customer invoice is posted as a negative
customer deposit invoice, the invoice will no longer display on the Vendor Aging report.
Special Transactions - When an area is clicked that is not a button at the bottom of the
screen, a previous transaction will no longer be displayed.

Purchase Orders

Processes > Purchases
Receive Purchase Orders - After successfully posting a purchase order receipt via the Post button,
the cursor will now display in the PurchaseOrder lookup field or the first field after the PurchaseOrder
lookup if Set Tab Stops are defined and the PurchaseOrder lookup is not selected.
Purchase Orders > Save - When saving purchase orders, lines entered to an account in theWork in
Process account category can now be saved with \zero quantities with dollar amounts.

Fixes
Processes > Purchases > Purchase Orders - The Vendor Balance will now display the accurate
balance for the selected vendor and company.

Sales Orders

Processes > Sales Orders (Edit/Fill/Invoice)
Copy - When a quote or an order is copied, serialized/lotted items will now be copied with the quantity
ordered from the original quote/order in the Select Later field.
Create Invoices - Added the ability to email invoices from the Create Invoices Post & Print screen.
Create PO(s) > Create Purchase Orders from Sales Orders - If the Line Sequence columnwas
used to order lines on a sales order, it will now be copied when a purchase order is created from the
sales order.

Reports > Reports > Transaction Reports > Sales Orders > Sales Orders (Detail) - Added an optional
Sales Group report selection filter and Sales Group Names and Sales Group Abbreviation columns to the
report.
Fixes

Processes > Sales > Sales Orders (Edit / Fill / Invoice) - A sales order can now be edited and a
new serialized item can be added then subsequently invoiced without error.
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Inventory

Reports > Reports > Transaction Reports > Inventory > Lotted-Serialized Stock Status, Lotted-
Serialized Item Stock Status by Location, Lotted-Serialized Item Valuation, and Lotted-Serialized
Item Valuation by Location, - Added an optional Lot Serial Number report selection filter that allows you to
filter for a specific lot/serial number.
Fixes

Setup > Items - In very specific situations for items that are assemblies, items can now be saved
without error.

Accounts Receivable

Reports > Reports > Transaction Reports > Sales & Accounts Receivable - Changed the Description
column label to Shipping Name.
Fixes

Reports > Reports > Transaction Reports > Sales Tax > Sales Tax Summary by Invoice
When an invoice includes a Freight account with the Account Type set to Expense rather than
Revenue, the correct invoice total will now display on the report.
When a negative customer invoice is entered and the customer deposit for refund option is
selected, the report will no longer display a duplicate entry with a positive freight amount.

Depreciation Module

Added the 2017 Depreciation Limits for Passenger Autos less than 6000 lbs.
Added the Federal SDA Changes for 2017.
Added the Section 179 changes for 2017.
Added the 2017 Depreciation Limits for Trucks & SUVs less than 6000 lbs.
Setup > Fixed Assets

Capital Asset Types
For the Building - Rental capital asset type recovery period for the ADS MASL schedule was
changed from 40 years to 30 years.
The Equipment - Farm capital asset types (excluding grain bins, cotton ginning assets, fences,
or other land improvements) that were previously depreciated as a property class life of 7 years
will now be depreciated as a property class life of 5 years and can now be depreciated using
MACRS 200 (200% declining balancemethod).
Added a Property Class Used box for the value to use when the acquisition type is used and a
MACRS and ACRS used box for the value of used year life assignments.
Added a new Qualified Improvement Property type for assets placed in service after 1/1/18.
Qualified property s defined as any improvement to an interior portion of a building
(nonresidential real property) if the improvement is placed in service after the date the building
was first placed in service. Expenditures for the enlargement of the building, elevator,
escalator, or internal structure framework are excluded from being “qualified”.
For Federal Farm and AMT schedules, addedMG200 as the default depreciationmethod for the
Equipment-Farm capital asset type for assets placed in service between /1/2017 and
12/31/2999.
For Federal Farm and AMT schedules, change the Property Class andMACRS from 7 to 5
years for assets placed in service between 1/1/2017 and 1/1/2999.

Fixed Assets
Depreciation Schedules tab - An asset's schedule information can only bemodified in the tax
year the asset was placed in service (if acquired and placed in service in CenterPoint) or if
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started in another system, the current tax year is less than or equal to the last year from that
system, in addition the current tax year must now also be greater than the Depreciation Locked
Year set in File > Administration > Current Depreciation Locked Year.
Mass Update - Added a Transfer Assets action that allows you to transfer assets from one
company to another and adjust the depreciation taken for the company the asset was
transferred from as well as the company it was transferred to based on themonths remaining in
each year from the transfer date (short year).

Processes > Depreciation
Asset Entry

New fixed assets with a 2017 service date and an Equipment-Farm capital asset type can now
use the 200% declining balancemethod (MG200).
When entering a new asset and entering a trade, if the asset was placed in service after
12/31/2017 and the property class of the capital asset type is personal property for a federal
form with a life less than 20 years, an new Traded Assets screen displays where you can track
the trade amount, Gain and Trade Allowance accounts, in all other situations the existing
Traded Assets screen will display.
Added new Depreciation Expense and Accumulated Depreciation lookup columns to the data
entry grid which allow you to assign accounts that differ from the accounts selected at the top
of the screen. When you click the Save button, the accounts used in the resulting acquisition
transaction for the new fixed asset will be posted to the accounts selected in the columns if
they differ from the accounts at the top of the screen.

Asset Disposition - The Asset Disposition screen was using themethod on the Book schedule to
determine if an asset displayed on the Depreciable Assets/Non-depreciable Assets tab, but now will
use the Federal schedule instead.

Reports > Fixed Assets
Fixed Asset Listing andBeginning Fixed Asset Listing - Add optional Acquisition Type and
Acquisition Type Abbreviation columns to the report.
Assets In Service - Added a new report that displays depreciable assets in service that were
purchased in the last 10 years. The report includes the name of the depreciable asset, service date,
business use percentage, and depreciable basis (the basis of assets include trade, continue to
depreciate even if the traded asset was placed in servicemore than 10 years ago.)

Version 12.8

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.7

General Accounting

Fixes
Processes > Banking > Bank Reconciliation - In specific situations, when reconciling bank
statements with earned interest, an error will no longer display and the Fees & Interest tab will populate
correctly.
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Version 12.6

Tools

Fixes
CenterPoint Data Browser – Solved a data access issue.

Version 12.5

System

Active directory security –Modified service bureau active directory security to allow the selection of active
directory users or groups.

Version 12.4

General Accounting

Fixes
Processes > Purchases > Print/Email Checks (Advices)

Filter - You can now select Line of Credit accounts in the Bank Account filter.
Payments entered that are offset to another bank account or line of credit account, can now be
printed/reprinted or emailed/resent.
Payments entered to a Revenue account can now be printed/reprinted or emailed/resent.

Version 12.3

General Accounting

Fixes
Processes > ACH Files > Create ACH File

The detail record trace number (sequence number) will now begin with
0000001 and increment sequentially for each company/batch in the ACH file.
When Transaction Code 52 - Loan Account (Credit) is set for a vendor on the Setup > Vendors
> ACH Payments tab, invoice amounts for the vendor will now be included in the sum of the
offsetting debit.

Version 12.2

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 12.1

General Accounting

Fixes
Reports >Reports > Transaction Reports > Purchases & Accounts Payable > Vendor Aging -
The vendor abbreviation will now print on the report.
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Accounts Receivable

Fixes
CenterPoint Data Importer -When the Type of Import is set to Transactions - Customer Invoices,
the Unit Price will now be imported from the .CSV file.

Version 12.0

General Accounting

File
Preferences

Email Setup > Vendor Checks (Pay Advices) andVendor Invoices > Emailing Checks -
This preference allows you to specify the default (template) e-mail message, subject, check
type and stub type to use for emailed vendor checks (pay advices).
Printing > Checks- Added a new ACH Payment Advice check type which replaces the dollar
amount terminology with the words NON-NEGOTIABLE.

Administration > Lock Periods - The period will now display the period containing the current
system date if it is not locked, otherwise it will display as the first unlocked period following the current
system date. If all periods are locked, the period will be set to the last period or if there is no period
containing the current system date, the period is set to themost recent period in the database.
Security > Security Policies - Addedmenu level security policies for Processes > Purchases >
Print/Email Checks (Advices) and Processes > Sales > Print/Email Invoices and Print/Email
Receipts.
New > Data Transfers > Quickbooks - Added the ability to import master data from QuickBooks®
software into CenterPoint.

Setup
Names > Names > Email/Print tab - Added a new Checks (Advices) column to the Email Addresses
andOptions grid.
Accounts

Accounts > Detail tab > Detail tab > Positive Pay Detail tab - .Added a positive pay export
format for MB Financial Bank, US Bank, and BMO (Harris) Bank.
Account Categories > List tab - Added an optional Is Active available column.

Companies > Additional Detail tab
Changed the Company Type of Limited Liability Corporation to Limited Liability Company.
Added the Company Type of Trust.

Fixed Assets > Fixed Assets - When right-clicking and setting the default accounts for the
Accumulated Depreciation and Depreciation Expense accounts, a message now displays that
describes that default accounts are set at the parent general ledger account on the Detail tab.

Processes
ACH Processing - Added new features that will allow you to electronically transfer payment from your
bank to a payee through the Automated Clearing House (ACH). For detailed information, please see
the ACH: Setup & Processing document.
Sales

Receipts - Added an Email button to the receipt screen which allows you to attach a PDF copy
of the receipt in an email if the customer is set to receive emails or if the Email Settings are set
to receive an email.
Print/Email Invoices - Added a new menu that allows you to print/reprint or email/resend
invoices. This menu replaces the Print/Email Checks/Invoices menu.
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Receipts > Print/Email Receipts - Added a new menu that allows you to print/reprint or
email/resend receipts.
Customer Invoices andReceipts - Added an optional Associated Company column to the
data entry grid.

Purchases
Print/Email Check (Advices) - Added a new menu that allows you to print/reprint checks  and
email/resend payment advices.
Vendors Invoices (A/P) andPayments - Added an optional Associated Company column to
the data entry grid.

Reports
Transaction Reports

Payments/Receipts Journal (Summary) andPayments/Receipts Journal - The summary
and detail versions of the reports will now consistently report the same transaction information.
Payments Journal - The Payee columnwill now display as a default on the report.
Payments Journal andPayments Journal (Summary) - Added a Display Notation filter that
will allow you to include a notation under each entry rather than in a separate column on the
report.
General Ledger > General Ledger - If an account is maintained by amanagement detail (profit
center, location, etc.) and amanagement detail filter is applied to the report, the beginning and
ending balance will now be filtered by themanagement detail. Accounts not maintained by a
management detail will now have the beginning and ending balance suppressed when a
management detail filter is applied to the report.
Sales & Accounts Receivable > Sales Detail with Gross Margin - Added a Sales Group
and Sales Group Abbreviation available column to the report. Also added an optional Sales
Group report selection filter to the report.

Fixes
File > Backup - You will no longer receive an error when the Backup screen is closed and the File >
Preferences > General > Backup is set to back up when you exit CenterPoint and the File >
Preferences > General > Base Settings Right Click Options is set to Database.
Transactions

When a transaction screen is selected where a Name is set to load by default and that name is
set to load a default recurring transaction, the recurring transaction will now display as defined
without error.

Processes > Banking > Bank Reconciliation > Fees & Interest tab - Multiple bank fees or interest
earned will now be saved when the bank reconciliation is saved.
Setup

Accounts > Accounts > Balances tab
For modified cash balances in aWIP or RM account, the Retained Earnings balance will
now update and correspond with the balance sheet figure.
Beginning Period - The beginning balance amount entered will now replace the current
0.00 value in the field.

Reports
Reporting Tools

Transaction Search
When searching for payment history using the Extended Detail with Break on
Transaction format definition and displaying activity linked to the original
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transaction, the Notation columnwill now display the notation associated with
the detail in the original invoice.
When a check is voided with the Reissue Check option selected, the check will
no longer print a blank check stub.

Budgets
You can now use the Edit > Adjustments or Copy To Budget menu selections on
a budget marked with security Limitation filters without error.

User-defined/Tax Reports - If the User Defined Report Used For Tax Reporting in Setup >
Companies > Tax Reports does not include a selection, you will no longer receive an error when
running the Schedule C/1040 Schedule F; the report will, however, appear blank until the tax
report is assigned.
Transaction Reports

General Ledger > Cash Basis General Ledger - Payments made to negative vendor
invoices with multiple offsetting lines will now display correctly on the report.
Purchases & Accounts Payable > Vendor Aging - The report will no longer combine
vendors with the same name or abbreviation.

Financial Statements
Income Statement (Actual/Budget) - The YTD Budget % of Sales column can now be
added to the report without receiving an error.
Income Statement - You will no longer receive an error when the Current Year UOM1
Name or Current Year UOM2Name columns are added to the report and the Include
Accounts report selection filter is set to All Active.

Accounts Receivable

Setup
Customers > Email/Print tab andVendors Email/Print tab - Added a new Checks (Advices) column
to the Email Addresses andOptions grid.
Customers > Accounting tab - Added a right-click Set As Default option to the Billing Statement
Type. If a default option is set for a customer, it will be set for new customers. If a default is not set,
new customers will default to the Balance Forward Billing Statement Type.
Inventory > Update Prices from Vendor File

Improved the efficiency of the price update for all price update types.
Added a progress bar that will help estimate the time the price update will take to complete.

Processes > Customer Invoices - Added an optional Associated Company column to the data entry grid.
Reports > Reports > Transaction Reports > Sales & Accounts Receivable

Customer Item Sales (Detail) - Added the following optional columns to the report: Contact,
Description, Address1, Address2, Address3, City, State, and Zip.
Sales Journal - Added the following available columns to the report: ShippingMethod, Shipping
Method Abbreviation, Terms, and Terms Abbreviation. Also added the following optional report
selection filters to the report: ShippingMethod and Terms.

Sales Orders

Processes > Sales > Sales Orders
(Edit/Fill/Invoice) > Fill Single Order > Create Invoice - Added an Email Invoices? check box which
gives you the ability to email an invoice for a single order.
Added an optional Associated Company column to the data entry grid.
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Fixes
Processes > Sales > Sales Orders (Edit, Fill, Invoice) - If the amount of a sales order is increased,
the customer deposit amount will no longer apply more than what is available to apply.

Inventory

Fixes
Setup > Inventory > Items > Detail > Purchase Information tab - The Standard and Last Cost
decimal places will now round as set in File > Preferences > General > Cost and Price Decimal > Cost
setting.
Reports > Reports > Transaction Reports > Assemblies > Assembled Item History (Summary) -
When the Transaction Id report selection filter is added to the report, it can now can be used to filter the
report without error.
Reports > Reports > Setup Lists > Sales Items > Inventory Purchase Information and Inventory
Purchase Information by Location - The report will now include all inventory items and locations.

Purchase Orders

Processes > Purchases
Receive Purchase Orders - Added an optional Inventory Location column to the grid.
Added an optional Associated Company column to the data entry grid.

Depreciation

Processes > Depreciation > Compliance Validation - The SUV Section 179 test will no longer display as
failed when there is more than one asset evaluated for the SUV 179 limit and the Results tab displays the
correct Section 179.
Reports > Reports > Fixed Assets

Fixed Asset Listing, Beginning Fixed Asset Listing, Fixed Asset Acquisitions,and Fixed
Asset Dispositions - Added the following optional columns to the reports: Listed Property Type
Abbreviation and Listed Property Type.

Setup > Fixed Assets > Fixed Assets - When right-clicking and setting the default accounts for the
Accumulated Depreciation and Depreciation Expense accounts, a message now displays that describes that
default accounts are set at the parent general ledger account on the Detail tab.
Fixes

Reports > Reports > Fixed Assets > Fixed Asset Activity - The report will now display a Beginning
Accumulated Depreciation amount for each fixed asset

Tools

CenterPoint Data Importer
Names Import

When the Type of Import is set to Names, the Abbreviation column is now marked as a
Required column in the file.
When the Type of Import is set to Names, added five new ACH related columns; ACHIsActive,
ACHStandardEntryClass, ACHTransactionCode, ACHBankAccountNumber, and
ACHBankRoutingNumber.

Sales Item Import

When the Type of Import is set to Sales Items, the SalesAccount,
ReturnAllowancesAccount and SalesCategory columns are no longer required columns
in the file.
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When the Type of Import is set to Sales Items and the Import Action is Add and the
import file contains abbreviations that exist in CenterPoint, the log will automatically
display noting that the item couldn't be added while adding other unique data in the file.
When the Type of Import is set to Sales Items and the Import Action is Update and the
import file contains abbreviations that don't exist in CenterPoint, the log will
automatically display noting that the item couldn't be updated while updating the data
with abbreviations that do exist in CenterPoint.
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