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Year-end Frequently AskedQuestions

Document #: 3120 Product: CenterPoint® Accounting for Agriculture

The following topic covers themost common questions the RedWing Software support team receives during year-end.

RedWing SoftwareWebsite
General Information
1099 Information
Income Tax Preparation
Processing Federal/State Tax Forms
Other Information

Red Wing Software Website
Q. I'm attempting to log into the Red Wing Software website, but it does not recognize my Email and/or Password?
A. Follow the instructions below for information about the RedWing Software website.
To Log in to the Red Wing Software Website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter yourEmail Address and yourPassword.
4. Click Login.

To Register on the Red Wing Software Website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In theAccount Number box, enter your company Account Number. Your Account Number can be located in a few different

places:
a. From within CenterPoint by selectingHelp > About.
b. On the Support Certificate that you receive upon renewing Customer CareMembership.
c. RedWing Software sends customers a renewal form for Customer CareMembership. This renewal form contains

your account number.
d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s account

number at www.redwingsoftware.com/home/myaccount.
5. Continue entering your Title, First and Last Name, Email Address (which is your login) and aPassword.
6. Enter the displayedSecurity Verification code, and then click Submit.

To Retrieve a Forgotten Password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify yourEmail Address.
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5. Enter theSecurity Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter theValidation Codewhich was included in the email. If you enter the code and it is not recognized, copy and paste

the code from the email. The Validation Code expires in 24 hours.
9. Enter aNew Password and thenRe-enter the New Password.
10. Click Submit.
11. Click OK.

To Log Out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayedmenu, select Logout.

General Information
Q. What is the year-end procedure in CenterPoint Accounting for Agriculture?
A. There are nomonth-end or year-end procedures. You can continue entering transactions and running reports just as you've been
doing all year. Just be sure to use the correct dates. Transactions in prior years can also be edited, deleted, etc. at any time as long
as the period is not locked. Year-to-date reports aremanaged by the date span selected in the report selection screen.

Q: Is there a way for me to lock a year or period so that the transactions in that period(s) can no longer be edited or
deleted?
A:Yes, after a period or year is complete and financial reports have been printed, the period or year can be locked. This is done by
selecting File > Administration > Lock Periods. Select whether you want to Lock Periods for All Companies or Lock
Periods by Company and then select the company to lock. Select the period to lock and click OK. The selected period and all
prior periods will be locked. If you selected to Lock Periods by Company, repeat for all companies you wish to lock. This menu
selection can also be used to unlock a locked period.

Q. How can I get the latest version of CenterPoint installed on my computer?
A. To download the latest version of CenterPoint:

Select Help > Online Support Services > Check for CenterPoint Updates.

or

Log into the RedWing Software website at www.redwingsoftware.com. From theWelcome (Your Name)menu, select
My Account Home, select theDownloads tab, under your product, select Downloads, and then select the latest
CenterPoint update. Click the download file and follow the on-screen instructions.

Q. Do I need to back up my data at the end of the year?
A.Wedo recommend that you back up your data at year-end, in fact you shouldmake regular backups throughout the year. We
recommend that youmakemore than one backup of your database. Develop a backup rotation system. It is a good idea to store a
year-end backup each year. Select File > Backup Database to easily backup your databases. Refer to the topics in the Help for
step-by-step instructions for more information.

Q. I have some names and accounts that are no longer used. Can I get rid of them?
A. Names and accounts that have been used in a transaction cannot be deleted, but they can be deactivated. Deactivating an item
on a list provides a way to hide the item from the list WITHOUT altering past transactions to the item. Lists throughout CenterPoint
include a filter option that can be used to show only active items. The active status allows you tomanage the lists. To inactivate an
item, right-click on the item in the Setup list, for example, inSetup > Accounts > Accounts, right-click on the account to be
deactivated and select Activate/Deactivate. From the Available Companies list on the left side of the screen, select the
companies the item should be deactivated for and then use the green arrow tomove the companies to the right side of the screen.
Select theDeactivate button to inactivate the item for all selected companies.

Q. How do I compare last year’s data to this year’s data?
A. There are several ways financial data can be compared, but the easiest option is to use the comparison financial statements.
For Income Statements, we have a 3 Year Comparison, a 5 Year Comparison and a Current vs Year-to-date report that can all be
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used for data comparison. These are accessible from Reports > Reports > Financial Statements. Similarly, for Balance Sheets,
we have a 5 Year Comparison and a Current vs Prior Period report available.

Q. I have some account adjustments from my accountant. How do I enter them?
A. Processes > General Journal Entries is the easiest way to record adjusting entries that involvemultiple accounts. The
general journal grid uses a debit / credit format. Select the account in theAccount column. Enter the value in theDebit column or
Credit column. Always enter a positive number. Entering the value in the Debit column or Credit column determines the
adjustment to the account. Optional details can be entered on each line. If the detail you wish to enter is not available, right-click
and select Add/Remove Columns. Select the item and click OK to display the column in the grid. Continue on the next line to
select anAccount. Enter the value in theDebit column orCredit column. Total debits MUST equal total credits to save the
transaction. Click Save.

PLEASE NOTE: General Journals using accounts in the account categories of Accounts Payable, Accounts Receivable,
and Payroll Liabilities will create invoice transactions in CenterPoint. Selecting an Accounts Payable, Accounts
Receivable, or Payroll Liabilities account requires assigning a vendor/customer name and an offset account. These
account categories store subledger balances based on the vendor/customer name. We recommend entering separate
general journals for an Accounts Payable, Accounts Receivable, or Payroll Liabilities account.
If your general journal adjustment includes one or more of these type accounts, omit them from themain general journal and
select Retained Earnings equity account as your final account in themain general journal. Click the Difference button in the
lower right to balance themain general journal. The amount posted to Retained Earnings will equal the net amount of the
Accounts Payable, Accounts Receivable, and Payroll Liabilities accounts that were part of the overall general journal.
Enter a separate general journal for each Accounts Payable, Accounts Receivable, or Payroll Liabilities account. After
selecting the account, you will be prompted to select the offset account. Select the sameRetained Earnings equity account
used in themain general journal. You will also need to select a vendor/customer name to associate to the Accounts
Payable, Accounts Receivable, or Payroll Liabilities account. If the Name field does not appear in your general journal grid,
right-click in the grid and select Add/Remove Columns. Select Name and click OK. Select the vendor /customer name in
the grid and in the general journal “Name” field at the top of the screen. The general journals will have only one row filled in
the grid, but will post a balanced transaction between the selected account and Retained Earnings. The invoices created
can be cleared using the normal process of paying payables or receiving receivables.

Q. I want my Retained Earnings account to represent my net profit for the current year only. How do I begin with zero
in the Retained Earnings account in January?
A. A journal entry can be done tomove the balance as of December 2020 to a different owner equity account. You will want to enter
the journal entry after you have completed ALL transactions in 2020. The journal entry can be entered after entering transactions for
2021. To find the balance of the Retained Earnings account, select Setup > Accounts > Accounts > Balances tab. Select the
Company. ExpandEquity. Select the periodDecember 2020.
Note the balance for Retained Earnings. Select Processes > General Journal Entries. Select January 1, 2021 in theDate field.
The journal entry grid uses a Debit / Credit format. Select the Retained Earnings account in theAccount column. Enter the value in
the Debit column if Retained Earnings is a positive value in December 2020. Enter the value in the Credit column if Retained
Earnings is a negative value in December 2020. Always enter the value as a positive number. Continue on the next line to select
the Owner Equity account that stores the prior profit / loss for this company. Enter the value in the opposite column used for
Retained Earnings. Total debits MUST equal total credits to save the transaction. Click theSave button to save the transaction.
When you begin posting transactions in January 2021, Retained Earnings will represent the net profit / loss for 2021.

Q. How do I get my crop input purchases (WIP) off of the Balance Sheet?
A. There are two options that will remove crop input purchases from the Balance Sheet:
Option 1: Used if you are not using the Products feature
The crop input purchases increase work in process inventory accounts at the time of the purchase. Expensing the crop inputs
decreases the work in process or inventory accounts and transfers the values to cost of goods accounts. The expense
transactions should be in the same time period as the new production transactions.
Select Processes > Production > Expense Work In Process Inventories. Select theCompany and theWIP Inventory
account. If the offsetting account was identified in theWork in Process Account Detail screen, the Expense account is displayed
for you. If not, select the Expense account. For example, if the work in process account is a fertilizer input, select the fertilizer cost
of goods account in the Expense box.
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The grid at the bottom of the screen allows you to identify the production details on the applications of this crop input. The
production center detail represents the various combinations of profit center, production center and production year. If you select
the production center detail, the profit center, production center and production year are filled in for you. Enter the quantity used.
The dollar amount is calculated by the quantity used times the price per unit of this work in process account.
Continue distributing the crop input as many ways as needed. The entire balance does not need to be expensed at one time. Click
Savewhen you are ready to post the transaction.

Note: For more information on production center details, profit center, production centers, operator / owners, and lease
agreements, refer to the documentation on our website at www.redwingsoftware.com. From the home page selectMenu >
CenterPoint Accounting for Agriculture >Help

OR

Option 2: Used if you are using the Products feature
Processes > Production > Expense Applied Work in Process Products transfers all crop inputs used to grow the harvested
crop from theWork in Process asset accounts to cost of goods accounts.
Harvesting your crop generates revenue to the operation whether it is stored or sold. We recommend using the same time frame to
expense the products applied to grow the crop. Both the New Crop Production entries and the Expense AppliedWork in Process
Products entries are assigned crop production center details. The crop revenue and the cost of product inputs represent a large
portion of the crop production center detail’s net profit.

The process expenses Work in Process assets with a crop production center and product balance details.
The values in theWork in Process assets are transferred to expense or cost of goods accounts.

1. Select Processes > Production > Expense Applied Work in Process Products.
2. Click Create New.
3. Select theCompany.
4. Enter the harvest date in Transaction Date.
5. Select aProduction Center Detail you wish to expense.
6. All Work in Process accounts with a balance detail for the selected Production Center Detail display in the grid.

7. EachWIP Product is listed with its offsetting Expense/Cost of Goods Account, Product, Units (for this PC Detail), Unit of
Measure, Cost (for this PC Detail), and Cost/Acre. The Cost/Acre is calculated based on theWIP Product’s Cost divided
by Acres.

8. Changes cannot bemade from this screen. If any changes are needed, return to Processes > Production > Apply Crop
Inputs by Field.

a. In Apply Crop Inputs by Field, select the Production Center Detail at the top of the screen.
b. The products will list in the grid. Edit advances you to the original entry screen tomake any modifications.

9. Click Post to complete the expensing of all products assigned to the selected crop production center detail.

a. TheWork in Process asset balance(s) for the selected crop production center detail and product are credited
(decreased).

b. The Expense/Cost of Goods accounts for each product are debited (increased)WITH the crop production
center detail and product.

10. The posted transactions display in the List tab.

Q. How can I see a list of my depreciable asset balances that are summarized on the Balance Sheet?
A. Select Reports > Reports > Financial Statements > Account Balances > Fixed Asset Balances. The Fixed Asset
Balances report includes asset details and the values of each item.

Q. What if I don’t remember if I recorded depreciation and accrued interest every month during the year?
A. The transaction screens for depreciation, accrued interest, distributions, and current portion of long-term debt show a list of
transactions that can be reviewed. Select Processes > Periodic Transactions > and then select Depreciation Transactions,
Accrued Interest Transactions, Apply Distributions, orAdjust Current Portion Long Term Debt to review the transactions.
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Q: Why is my report blank when I run an Income Statement using the Reporting Method of Cash rather than Accrual?
A: The Income Statement determines what is Cash based on the user-defined report the company is using for tax purposes. The
user-defined report is assigned in the company setup. If that hasn't been assigned, then the Cash Income Statement will be blank.
To assign the user-defined report to a company, select Setup > Companies. Select your company and go to the Tax Report tab.
In theUser Defined Report Used for Tax Reporting field, select the appropriate report. This will generally be theSchedule F.

Note: When you run the Income Statement make sure to select your company even if you have only one company in the
database.

1099 Information
Q. What is the 1099-NEC form used for and is the form new?
A. The IRS reintroduced Form 1099-NEC as the new way to report self-employment income instead of Form 1099-MISC which
traditionally has been used. This was done to help clarify the separate filing deadlines on Form 1099-MISC. The new 1099-NEC
form will be used starting with the 2020 tax year.
Beginning with the 2020 tax year, the IRS will require business taxpayers to report non-employee compensation on the new Form
1099-NEC instead of on Form 1099-MISC. Businesses will need to use this form if they made payments totaling $600 or more to a
non-employee, such as an independent contractor.

Q. Why did the IRS reintroduce 1099-NEC?
A. Before its reintroduction, the last time form 1099-NEC was used was in 1982. Since then, prior to tax year 2020, businesses
typically filed Form 1099-MISC to report payments totaling $600 or more to a non-employee for certain payments from the trade or
business. These payments generally represented non-employee compensation and, up until now, would typically appear in box 7
of 1099-MISC. In order to help clarify the separate filing deadlines when reporting different types of payments on Form 1099-MISC,
the IRS decided to reintroduce Form 1099-NEC which has a single filing deadline for all payments that use the form.

Q. Did the 2020 Form 1099-MISC change due to the reintroduction of Form 1099-NEC?
A. Yes, because the IRS removed reporting for non-employee compensation from Form 1099-MISC for tax year 2020 and onward,
the IRS redesigned Form 1099-MISC as well. The biggest adjustment comes to Box 7, which previously reported non-employee
compensation but now reports direct sales of $5,000 or more. Other information reported on the form will now show in renumbered
boxes. To ensure you see the changes to Form 1099-MISC, be sure to select 1099-MISC not 1099-MISC (OLD).

Q. When is the filing deadline for 2020 1099 forms?
A. The Internal Revenue Service filing deadline for 1099 forms can be located by using the Search feature on the Internal Revenue
Service website at www.irs.gov. In the Search box on the IRS website, enter the specific form name, for example 1099-MISC,
1099-NEC, etc. to locate the specific form instructions and deadlines.

Q. Do I need to order 1099 forms, or can I print them on plain paper?
A. Themajority of your 1099 copies will be printed on plain paper; but the Federal government does require that the Copy A
(often called the “red copy”) be printed on a preprinted form. These forms are available from Computer Forms, Inc. at
http://redwing.computerforms.biz/shop_category.aspx?cid=131 or by calling 800-458-0158. The IRS does require that you also
print your 1096 information on a preprinted red copy. CenterPoint/Aatrix will print the data onto the preprinted forms for the 1099 and
1096 red copies and will print the data and the form onto plain paper for all other copies.

Note: If you choose to use the Complete 1099 eFiling Service through Aatrix, you do not need to purchase or print any 1099
or preprinted red copy forms.

Q. How do I print the 1099 forms?
A. Step-by-step instructions (documents and videos) are available in the Help on the website. Within CenterPoint, select Help >

CenterPoint Help. Within the Help from theSearch bar, enter 1099, click to view all topics. There are three steps to
printing the tax forms:

http://www.irs.gov/
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1. Transferring Information from CenterPoint to Federal/State Tax Forms (Select Reports > Reports > User-defined/Tax
Reports > select the appropriate 1099 Form, verify all Report Selections on the right side of the screen, for example
Transaction Date, Company, etc., click Print, and then click Print Tax Forms.)

2. Review the transferred information using the Federal/State Tax Forms viewer andmake any needed changes.
3. Print or eFile the forms.

Note: If you choose to eFile with Aatrix, you do not need to purchase or print any 1099 or preprinted red copy forms.

Q. I do not see the 1099 form I need on my User-Defined Reports list.
A. All 1099 tax form types that you are required to print need to be added to the list. Select Setup > User-defined/Tax Reports.
Click the Tax Reports button. Select a 1099 form and click OK. The form is added to the list. Select the form and click theDetail
tab. Click theAccount Assignment tab to review accounts/account categories assigned to the 1099 form. After all
accounts/account categories are assigned to the 1099 form, click Save.

Q. My 1099-MISC form is displaying amounts in the wrong boxes, why?
A. Process your 1099-MISC again and verify that the 1099-MISC form is selected, not the 1099-MISC (OLD) form.

Q. My 1099 statement is missing a vendor?
A. There are three factors to check.

1. The vendor that requires a 1099must have the Issue 1099 for this vendor check box selected inSetup > Names >
Names. Select the vendor and click Edit. Select the Issue 1099 for this vendor check box.

2. The account used to pay the vendor needs to be assigned to the 1099 User-Defined report. Select Setup > User-
defined/Tax Reports. Select theAccount Assignment tab. On the left side, select the appropriate 1099 row. On the right
side of the screen, right-click and select Expand All. Select the account or account category. Click theAssign button.
Click theSave button.

3. The total amount paid to the vendor must exceed theminimum amount for the 1099.

Income Tax Preparation
Q. What report do I need for tax preparation?
A. The 1040 Schedule F is the recommended report for tax preparation. Select Reports > Reports > User-defined/Tax Reports.
Select 1040-Sched F in the report list. Select Preview orPrint.

Q. Where do I print the 1040 Schedule F report?
A. Prior to printing the report, first verify that it is listed inSetup > User-defined/Tax Reports. If it is not listed, click the Tax
Reports button. Select the 1040-Sched F report and click OK. The form is added to the list. Select the form and click theDetail
tab. Click theAccount Assignment tab to review accounts/account categories assigned to the 1040-Schedule F form. After all
accounts/account categories are assigned to the form, click Save.
The 1040 Schedule F report is printed from Reports > Reports > User-defined/Tax Reports. Select the 1040-Sched F report. On
the right side of the screen, select the Transaction Dates and theCompany. Click thePreview button. The report is generated
and can be printed from the preview screen.
Q. How can I see the account details for information included in the Schedule F?
A. The 1040 Schedule F report can be printed with details. Select Reports > Reports > User- defined/Tax Reports. Select the
1040-Sched F report. On the right side of the screen, select the Transaction Dates and theCompany. In theDisplay Level field
select eitherAccount Total or Individual Transactions, depending on how much detail is preferred. Click thePreview button.
The report is generated and can be printed from the Preview screen.

Processing Federal/State Tax Forms
Q. I’m trying to process my Federal forms (W-2s, 1099s, etc.), but I keep getting the message “Would you like to
register now, or evaluate?”
A. You’ll need to register your Federal tax forms. If you have an internet connection, chooseHelp > Product Registration >
Federal/State Tax Forms Registration. Your login is your RedWing Software Email Address and will be recognized from the
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RedWing Software website, follow the prompts to create your registration code. If you have not registered on the RedWing
Software website or forgot your password, please see theRedWing Software website section in this document. If you don’t have
an internet connection, call 800-732-9464 and request an Aatrix registration code. If a registration code is faxed to you, do not enter
the hyphen included in the number. Enter just the letters and numbers.

Q. Why am I getting a “forms update” message, and what do I need to do?
A. At least once a quarter, Aatrix updates the tax forms for the new quarter. You can either follow the prompts to do themandatory
update though the program, or you can log into the RedWing Software website at www.redwingsoftware.com, from theWelcome
(Your Name)menu, selectMy Account Home, select theDownloads tab, under CenterPoint Accounting for Agriculture,
select Downloads, download and install the Federal/State Tax Forms (Aatrix) update. If you don’t have an internet connection,
you can call the RedWing Software Sales department at 800-732-9464, and we’ll send the updates to you on a CD once a quarter
for aminimal annual fee.

Other Information
Q: How can I get the Year-End Frequently Asked Questions document for another Red Wing Software program?
A. If you have RedWing Software products that are not covered by this document, youmay be able to find a document for your
specific product by looking at our website. Log into www.redwingsoftware.com. From theMy Member Account page displayed,
select End of Year. Under your product, select the appropriate end of year document.

Q. What hours of the day will I be able to contact Red Wing Software support?
A.Wewill be open our normal hours of operation, 8am to 5pm CST, Monday through Friday. RedWing Software will be closed
Thursday, December 24, 2020, Friday, December 25, 2020, Friday, January 1, 2021, and will be closing at noon on Thursday,
December 31, 2020.

http://www.redwingsoftware.com/
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