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Chapter 1 - Getting Started-RedWing Software Website Registration and Use

Chapter 1 - Getting Started

Installation and Registration

RedWing Software Website Registration and Use
To Register on the Red Wing Software Website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.
c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form

contains your account number.
d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s

account number at www.redwingsoftware.com/home/myaccount.
5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To Log in to the Red Wing Software Website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To Retrieve a Forgotten Password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.
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Chapter 1 - Getting Started-Download and Install CenterPoint from the RedWing Software Website

To Log Out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.

Download and Install CenterPoint from the RedWing Software Website
New releases of the program are available for download from the RedWing Software website at
www.redwingsoftware.com.

P r e r e q u i s i t e
You must own a RedWing Software Customer Care Membership to download CenterPoint and be connected to the
internet.

1. From a web browser, enterwww.redwingsoftware.com.
2. From the RedWing Software home page, in the upper-right corner, click Login, enter your Email Address and

Password, and then click Login.
a. If you have not previously registered on the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information about registering on our website.
b. If you do not recall your password for the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information on retrieving a forgotten password.
3. To download the CenterPoint program:

From the My Member Account page, select the Downloads tab, locate your product and select
Downloads, locate the download you need, and then click Download Now.

Or
SelectMenu, locate your product, select Downloads, locate the download you need, and then click
Download Now.

4. Wait while the program downloads. The file will automatically save to your Downloads folder.
5. Select the CenterPoint##.exe file in your task bar or open the Downloads folder and then select the file to begin

the installation.
6. Follow either theSingle-User Installation Instructions or if you will be using CenterPoint in a Network

environment, (CenterPoint on more than one computer), please refer to theNetwork (Multi-User) Install
Instructions documents to complete the installation.

Frequently Asked Questions

Q: I have not previously registered on the Red Wing Software website, how do I register?
A: To register on the RedWing Software website:

1. Click Register.
2. In the Account Number box, enter your company Account Number. Your Account Number can be

located in a few different places:
a. On the Support Certificate that you receive upon renewing or purchasing Customer Care

Membership.
b. RedWing Software sends customers a renewal form for Customer Care Membership. This

renewal form contains your account number.
c. Invoices you’ve received from RedWing Software contain your account number.
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Chapter 1 - Getting Started-Single-User Installation Instructions

d. If others at your company have already registered, they can sign in to their account and find
your company’s account number at www.redwingsoftware.com/home/myaccount.

e. Contact RedWing Software at 800-732-9464.
3. Continue entering your Title, First and Last Name, Email Address (which is your login) and a

Password.
4. Enter the displayed Security Verification code, and then click Submit.

Q: I do not recall what my password is for the Red Wing Software website, how do I retrieve my password?
A: To Retrieve a Forgotten Password:

1. From a web browser, enterwww.redwingsoftware.com.
2. From the RedWing Software home page, in the upper-right corner, click Login.

3. Click the link.
4. Enter/verify your Email Address.
5. Enter the Security Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter the Validation Code which was included in the email. If you enter the code and it is not

recognized, copy and paste the code from the email. The Validation Code expires in 24 hours.
9. Enter a New Password and then Re-enter the New Password.
10. Click Submit.
11. ClickOK.

Single-User Installation Instructions
This topic describes the single-user installation instructions for CenterPoint. If you will be using CenterPoint in a Network
environment (CenterPoint on more than one computer), please refer to the Network (Multi-User) Installation
Instructions.

Note: These instructions cover multiple program verticals for CenterPoint, for example, CenterPoint Accounting
for Agriculture, CenterPoint Fund Accounting, CenterPoint Accounting, and CenterPoint Payroll. The name
"CenterPoint" is used to refer to any of the program verticals. When information applies to a specific program
vertical for CenterPoint, the specific program vertical name will be used.

If you also purchased and will be installing CenterPoint Payroll, it should be installed after any CenterPoint
Accounting programs.

Single-User Installation Instructions
Frequently Asked Questions

Single-User Installation Instructions:

1. Close all other programs prior to starting the installation of CenterPoint.

2. From a web browser, enterwww.redwingsoftware.com.
3. From the RedWing Software home page, in the upper-right corner, click Login, enter your Email Address and

Password, and then click Login.
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Chapter 1 - Getting Started-Single-User Installation Instructions

a. If you have not previously registered on the RedWing Software website, please see the Frequently Asked
Questions section of this document for more information about registering on our website.

b. If you do not recall your password for the RedWing Software website, please see the Frequently Asked
Questions section of this document for more information on retrieving a forgotten password.

4. To download the CenterPoint program:
From the My Member Account page, select the Downloads tab, locate your product and select
Downloads,locate the download you need, and then click Download Now.

Or
SelectMenu, locate your product, select Downloads, locate the download you need, and then click
Download Now.

5. Wait while the program downloads. The file will automatically save to your Downloads folder. If you are unable to
download CenterPoint, please contact our Technical Support Department.

6. Select the CenterPoint##.exe file in your task bar or open the Downloads folder and then select the file to begin
the installation. Wait while the contents of the setup package are verified.

7. If you receive a User Account Control screen, with a Do you want to allow this app to make changes to your PC?
message, click Yes to continue.

8. If you receive an Application Requirements screen, click Next to install the necessary requirements. Wait while
the requirements are installed.

9. If you are prompted to restart your computer, clickOK. The computer will restart and the installation will
automatically resume. This process may repeat depending on the number of requirements you need to install.

10. On theWelcome screen, click Next to continue.
11. On the License Agreement screen, select the I accept the terms of the license agreement check box, and

then click Next to continue.
12. On the Setup Type screen, select Complete, and then click Next to continue.
13. By default, CenterPoint will install to C:\Program Files\RedWing Software\CenterPoint. We recommend

accepting the default. On the Destination Folder screen, click Next.
14. On the Select Program Folder screen, you should generally accept the default program folder location by

clicking Next.
15. On the Completing screen, click Next to continue. Please wait while CenterPoint is installed.
16. On the Completing screen, click Finish. If you are prompted to restart your computer, please do so at your

earliest convenience.
17. If you also purchased CenterPoint Payroll, follow steps 1-16 to install CenterPoint Payroll.
18. Individual modules are configured separately after purchase and registration. See the How to Add a Module topic

after CenterPoint is started if you have purchased the Accounts Receivable or Inventory modules. Select Help >
CenterPoint Help > Installation and Registration > Add a Module to an Existing Database.

19. To start CenterPoint, double-click the CenterPoint icon on your desktop.
20. On theModule Configuration Manager screen, review the selections and clickOK.

Frequently Asked Questions:

Q: I have not previously registered on the Red Wing Software website, how do I register?
A: To register on the RedWing Software website:

1. Click Register.
2. In the Account Number box, enter your company Account Number. Your Account Number can be

located in a few different places:
a. On the Support Certificate that you receive upon renewing or purchasing Customer Care

Membership.
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Chapter 1 - Getting Started-Single-User Installation Instructions

b. RedWing Software sends customers a renewal form for Customer Care Membership. This
renewal form contains your account number.

c. Invoices you’ve received from RedWing Software contain your account number.
d. If others at your company have already registered, they can sign in to their account and find

your company’s account number at www.redwingsoftware.com/home/myaccount.
e. Contact RedWing Software at 800-732-9464.

3. Continue entering your Title, First and Last Name, Email Address (which is your login) and a
Password.

4. Enter the displayed Security Verification code, and then click Submit.

Q: I do not recall what my password is for the Red Wing Software website, how do I retrieve my password?
A: To Retrieve a Forgotten Password:

1. From a web browser, enterwww.redwingsoftware.com.
2. From the RedWing Software home page, in the upper-right corner, click Login.

3. Click the link.
4. Enter/verify your Email Address.
5. Enter the Security Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter the Validation Code which was included in the email. If you enter the code and it is not

recognized, copy and paste the code from the email. The Validation Code expires in 24 hours.
9. Enter a New Password and then Re-enter the New Password.
10. Click Submit.
11. ClickOK.

Q: The software installed without any errors, but the software won't open? Or I received an error during
installation and it stopped the installation of the software.
A:Make sure that all anti-virus, firewall, and any other security software are shut down prior to installing CenterPoint. If
any of these software applications are running, the installation may be interrupted and will cause the installation to fail.
Q: How do I register CenterPoint?
A:When CenterPoint is first installed and again when a major release is installed, you will be prompted to register the
software. Please refer to the Getting Started Guide for complete Registration instructions. The Registration instructions
can also be found from within CenterPoint by selecting Help > CenterPoint Help > Installation and Registration >
Register CenterPoint.
Q: I'm going to use CenterPoint for a 30-day trial period only. What should I do on the Registration screen?
A: Simply click Continue.
Q: How do I register the Federal/State Tax Forms (Aatrix)?
A. If you do not have an internet connection, you’ll need to manually register your Federal/State Tax Forms (Aatrix)
software.
One-Time Setup

Note: If you do not have CenterPoint Payroll, you can skip to the Register Aatrix section below.

1. Within CenterPoint, select Setup > Companies/Funds. Select your company/fund and click Edit.

Note: If you have CenterPoint Payroll only, please go directly to step 5 in this section.
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2. Click on the Additional Detail tab.
3. In the Federal Tax Id box, enter your Federal Identification Number.
4. Click Save. Click Close.
5. If you have CenterPoint Payroll also, click on Setup > Payroll Details > Employers. 
6. Select the appropriate Employer and click Edit.
7. Click on the Taxes tab.
8. Single click on Federal in the list of taxes on the upper left.
9. Enter the Federal Tax Id for this employer. Click Save.

Register Aatrix Manually (use this option only if internet access is not available)

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. ClickManual.
5. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes.).
6. Click Submit.
7. At the Registration Successfulmessage, clickOK.
8. Click Close.
9. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q: How do I get updates for CenterPoint?
A: New releases of the program are available for download from our website and can be accessed from the CenterPoint
program. You must own a RedWing Software Customer Care Membership to download program updates and be
connected to the internet to check for updates.

a. Select Help > Online Updates > Check for CenterPoint Updates. Your version of CenterPoint and all
add-ons are compared to the current versions available on the RedWing Software website.

b. If an update is needed on your machine, theOnline Updates screen will be displayed with the Last Update
Check date. The updates available for your RedWing Software products will be displayed.

c. Click Install Updates.
d. When the download and installation are complete, click Launch CenterPoint.

If you prefer, you can setup a Preference that will customize the software so you are notified automatically that updates
are available.
To set the preference:

1. In CenterPoint, select File > Preferences.
2. SelectGeneral > Online Update Settings. In the Check for Updates Location, choose Internet.
3. Select personalized options for the remaining fields in theOnline Update Settings screen.

Q: How can I get updates for CenterPoint Federal/State Tax Forms (not used with CenterPoint Depreciation)?
A: If you have an internet connection, you can check for updates on a regular basis by following the steps below. If you do
not have an internet connection, RedWing Software will mail you a quarterly Aatrix Tax Forms update CD, at your
request, for an additional fee. Note: If an update is available when you print a federal/state tax form, a message will
display.

1. Select Help >Online Updates > Check for Fed/State Tax Forms Updates.
2. Wait while the Updater starts and checks for the latest versions of the Federal/State Tax Forms (Aatrix).
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Chapter 1 - Getting Started-Network (Multi-User) Installation Instructions

3. If you need to update your system with the latest forms or reports, you will be notified and .you can decide if you
want to Automatically Update, Download the Update to manually download an update from any computer with
an internet connection, Continue Expired, or Cancel without updating Federal/State Tax Forms.

4. A list of necessary updates will display if you chose to update Federal/State Tax Forms.
5. Click Next to update your system.
6. When your system is updated with the most current forms and reports, the Update Complete screen will display,

click Close.

Network (Multi-User) Installation Instructions
This topic describes how to install CenterPoint in a network (multi-user) environment:

Single User Network Installation - One user with the database on a server. You must purchase a network
installation.
Multi-User - Multiple users with the database on a server. You must purchase additional seats if multiple
users are accessing the database on a server.

If you will only be using CenterPoint with your data on one computer, please refer to theSingle User Installation
Instructions document.
There are two steps to installing CenterPoint in a network environment:

Step A: Install at the Server
Step B: Install at each Workstation

Note: These instructions cover multiple program verticals for CenterPoint, for example, CenterPoint Accounting
for Agriculture, CenterPoint Fund Accounting, CenterPoint Accounting, and CenterPoint Payroll. The name
"CenterPoint" is used in this guide to refer to any of the program verticals. When information in this guide applies
to a specific program vertical for CenterPoint, the specific program vertical name will be used.

P r e r e q u i s i t e s
Complete the following setup on your network prior to installing CenterPoint. The prerequisites differ depending on the
type of network being used. For assistance on any of the prerequisite steps, please contact your Network
Administrator.

Prerequisites for Peer-to-Peer (Workgroup) Networks (Windows Authentication):
Server:

All users setup on workstations that will access CenterPoint must also be setup on the server with
the same username and password.

Workstation(s):
All user names must have Windows login passwords (must be the same as was setup on the
server).
All workstations must be joined to the same workgroup.

Prerequisites for Domain Networks:
All workstations need to be a member of the Domain that the server is a part of.
CenterPoint uses Microsoft SQL Server. For security and performance reasons, it is not recommended
that Microsoft SQL Server be installed on a Domain Controller. For more information, please see the
Frequently Asked Questions section of this document.
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If you also purchased and will be installing CenterPoint Payroll, it should be installed after any CenterPoint
Accounting programs.

Step A - Install at the Server:

1. Close all other programs prior to starting the installation of CenterPoint.

2. From a web browser, enterwww.redwingsoftware.com.
3. From the RedWing Software home page, in the upper-right corner, click Login, enter your Email Address and

Password, and then click Login.
a. If you have not previously registered on the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information about registering on our website.
b. If you do not recall your password for the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information on retrieving a forgotten password.
4. To download the CenterPoint program:

From the My Member Account page, select the Downloads tab, locate your product and select
Downloads,locate the download you need, and then click Download Now.

Or
SelectMenu, locate your product, select Downloads, locate the download you need, and then click
Download Now.

5. Wait while the program downloads. The file will automatically save to your Downloads folder. If you are unable to
download CenterPoint, please contact our Technical Support Department.

6. Select the CenterPoint##.exe file in your task bar or open the Downloads folder and then select the file to begin
the installation. Wait while the contents of the setup package are verified.

7. If you receive an Application Requirements screen, click Next to install the necessary requirements. Wait while
the requirements are installed.

8. If you are prompted to restart your computer, clickOK. The computer will restart and the installation will
automatically resume. This process may repeat depending on the number of requirements you need to install.

9. On theWelcome screen, click Next to continue.
10. On the License Agreement screen, select the I accept the terms of the license agreement check box, and

then click Next to continue.
11. On the Setup Type screen, select Complete, and then click Next to continue.
12. By default, CenterPoint will install to C:\Program Files (x86)\RedWing Software\CenterPoint. We recommend

accepting the default. On the Destination Folder screen, click Next.
13. On the Select Program Folder screen, you should generally accept the default program folder location by clicking

Next.
14. On the Completing screen, click Next to continue. Please wait while CenterPoint is installed.
15. On the Completing screen, click Finish. If you are prompted to restart your computer, please do so at your

earliest convenience.
16. If you also purchased CenterPoint Payroll, follow steps 1-15 to install CenterPoint Payroll.
17. Individual modules are configured separately after purchase and registration. See the How to Add a Module topic

after CenterPoint is started if you have purchased the Accounts Receivable or Inventory modules. Select Help >
CenterPoint Help > Installation and Registration > Add a Module to an Existing Database.

18. In each firewall running on the server, exceptions must be configured to allow CenterPoint to run properly . In
Windows 10/11, right-click on Start, select Search, and then enterWindows Defender Firewall. Select
Advanced settings (menu on the left). > Inbound Rules (on the left again).
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Port 1433 Exception:

1. On the right, select New Rule. This will display a wizard that will walk you through the process.
2. Select Port and then Next.
3. Select TCP in the first section. Then select Specified local ports and enter 1433. Click Next.

4. Select Allow the Connections and click Next.
5. In theWhen Does This Rule Apply screen, select all fields and click Next.
6. In the Name field, enter Port 1433 Exception and click Finish.

SQLServr.exe Exception:

1. In Windows 10/11, right-click on Start, select Search, and then enterWindows Defender Firewall.
Select Advanced settings (menu on the left). > Inbound Rules (on the left again).

2. On the right, select New Rule. This will display a wizard that will walk you through the process.
3. Select Program and then Next.
4. Select This Program Path.
5. Using the Browse button, select the SQLServr.exe file and click Next. The location for

SQLServr.exe will be in a path similar to this: C:\Program Files\Microsoft SQL
Server\MSSQL15.RWS64\MSSQL\Binn, or if you are using a version of SQL Server prior to 2019:
C:\Program Files (x86)\Microsoft SQL Server\MSSQL12.RWS\MSSQL\Binn.

6. Select Allow the Connection and click Next.
7. In theWhen Does This Rule Apply screen, select all fields and click Next.
8. In the Name field, enter SQLServr.exe Exception and click Finish.

SQLBrowser.exe Exception:

1. In Windows 10/11, right-click on Start, select Apps & Features, and then in the upper left side of
the screen, enterWindows Firewall or in Windows 8, select Control Panel > Windows Firewall.
Select Advanced settings (menu on the left). > Inbound Rules (on the left again).

2. On the right, select New Rule. This will display a wizard that will walk you through the process.
3. Select Program and then Next.
4. Select This Program Path.
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5. Using the Browse button, select the SQLBrowser.exe file and click Next. The location for
SQLBrowser.exe will be in a path similar to this: C:\Program Files(x86)\Microsoft
SQLServer\90\Shared.

6. Select Allow the Connection and click Next.
7. In theWhen Does This Rule Apply screen, select all fields and click Next.
8. In the Name field, enter SQLBrowser.exe Exception and click Finish.

19. Verify the following SQL protocols are enabled and that the browser is running:

a. At the Server, click Start, selectMicrosoft SQL Server 20## or openMicrosoft SQL Server 20##,
and then select SQL Server 20## Configuration Manager.

b. Under SQL Server Configuration Manager, select SQL Server Network Configuration (32bit),
and then select Protocols for RWS64 or RWS previously.

c. Verify that the Named Pipes and TCP/IP protocol status is Enabled.

d. Under SQL Server Configuration Manager, select SQL Server Services.
e. Verify that the SQL Server Browser state is Running.

20. To start CenterPoint, double-click the CenterPoint icon on your desktop.
21. On theModule Configuration Manager screen, review the selections and clickOK.
22. CenterPoint must be registered on the server. See the Frequently Asked Questions section for more information

on registering CenterPoint.
23. It is important that CenterPoint is operating properly at the server computer and all databases have been created,

before setting up the client workstations; including transferring data from other RedWing Software programs
(Perception, AgCHEK, Champion Controller, etc), creating new databases, or attaching to existing databases.
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Step B - Install at each Workstation that will be using CenterPoint:

Note: If you do not want to install SQL locally, see theCan I install CenterPoint without installing
SQL Server Express on my workstations? question/answer in the Frequently Asked Questions section of
this document.

1. Follow steps 1-17 from the Server Installation section.
2. To start CenterPoint, double-click the CenterPoint icon on your desktop.
3. On theModule Configuration Manager screen, review the selections and clickOK.
4. CenterPoint must be registered at each workstation. See the Frequently Asked Questions section for more

information on registering CenterPoint.
5. Select File > Administration > Data Maintenance

a. If you receive a message that the database is open, click Yes to close the database.
b. On the Database Maintenance screen, click Add in the bottom left corner.

c. On the Add Database screen, click Add Server.

d. All available servers that you can connect to will display under the Available Server column. From the
Available Server column, select the server that you want this workstation to connect to by moving it to the
Selected Servers column. The predefined SQL instance from RWS ends with \RWS64, unless you are
using the previous version, then it is \RWS. If you are not using the predefined instance, for example if you
are using the full version of SQL, select your SQL server.
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e. On the Server Settings screen, in the Authentication box, by default we recommend you use Window
Authentication. If you prefer you can select SQL Authentication. If you select SQL Authentication, please
contact Technical Support for more information.

f. ClickOK.
g. On the Add/Remove Server(s) screen, clickOK.
h. On the Add Database screen, click on the drop-down box in the Server field. Choose the server that was

added in step d. To make this the default server, click in the drop down box in the Server field again, right-
click and select Set As Default

i. All databases available on that server will then be listed in the Available Databases on Server box. Either
select the database to attach to or in the Search box, enter the first few characters of the database name
until CenterPoint locates the database you want to attach to. Multiple databases can be selected by holding
down the Ctrl key on the keyboard while clicking on the databases.

j. ClickOK.
k. Click Close.

6. Select File > Open. Select the database that you want to open. ClickOpen.

Frequently Asked Questions:

Q: How do I Add, Edit or Remove a SQL Server from File > Administration > Data Maintenance?
Add a Server

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers and then click the Add button or right-click and select

Add. All available servers that you can connect to will display under the Available Server column. From the
Available Server column, select the server that you want this workstation to connect to by moving it to the Selected
Servers column. The predefined SQL instance from RWS ends with \RWS64, unless you are using the previous
version, then it is \RWS. If you are not using the predefined instance, for example if you are using the full version of
SQL, select your SQL server. On the Server Settings screen, in the Authentication box, by default we
recommend you use Window Authentication. If you prefer you can select SQL Authentication. If you select SQL
Authentication, please contact Technical Support for more information.

3. ClickOK.
4. ClickOK.
5. Click Close.
6. Click Close.
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Edit a Server (Change Server Credentials)

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers, select an existing server you want change credentials

for, and then click the Edit button or right-click and select Edit.
3. Edit the credentials. On the Server Settings screen, in the Authentication box, by default we recommend you use

Window Authentication. If you prefer you can select SQL Authentication. If you select SQL Authentication, please
contact Technical Support for more information.

4. ClickOK.
5. Click Close.
6. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, select a database and right-click and select your server name.
3. Select Edit Server Credentials.
4. Edit the credentials. On the Server Settings screen, in the Authentication box, by default we recommend you use

Window Authentication. If you prefer you can select SQL Authentication. If you select SQL Authentication, please
contact Technical Support for more information.

5. ClickOK.
6. Click Close.

Remove a Server

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers, select an existing server, and then click the Remove

button or right-click and select Remove.
3. To remove the server and any associated databases from CenterPoint, click Yes. Note: This will not delete your

database(s) from the server.
4. Click Close.
5. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, select a database and right-click and select your server name.
3. Select Remove Server. Note: This will not delete your database(s) from the server.
4. Click Close.

Q: How do I set a default SQL Server or change my default SQL server.
A: To set a default or change the default SQL Server, follow the steps listed below:

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers.
3. Select an existing server and right-click and select Set as Default.
4. Click Close.
5. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, select a database, right-click and select your server name.

CenterPoint Payroll User Guide 13



Chapter 1 - Getting Started-Network (Multi-User) Installation Instructions

3. Select Set as Default Server.
4. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, click the Add button or right-click and select Add Database.
3. In the Server drop-down box, select a server.
4. Right-click on the Server box and select Set as Default.
5. ClickOK.
6. Click Close.

Q: Can I import or export my CenterPoint Database Maintenance configurations for use with other
workstations on my network?
A: Yes, CenterPoint Database Maintenance configurations can be exported/imported by following the steps listed below.
Note: This process will export and import server and database configurations. This allows you to set up one workstation,
export the configurations and easily import them into other workstations.
Export a Server Configuration File

1. Select File > Administration > Data Maintenance.
2. Right-click and select Export Configuration.
3. A database.xml file will be created. Select the location you want the file saved to.
4. Click Save.

Import a Server Configuration File

1. Select File > Administration > Data Maintenance.
2. Right-click and select Import Configuration.
3. Locate the database.xml file that was previously saved.
4. ClickOpen.

Q: How do I remove databases from a Server?
A: To remove a database or databases from a SQL Server or remove all databases from a server without deleting
databases, follow the steps listed below:
Remove a Database from a SQL Server:

1. Select File > Administration > Data Maintenance.
2. Select the database you want to remove.
3. Right-click and select Remove Database or click the Remove button.
4. Select whether you want to Detach Database from Server or Remove Physical Database File (Permanently

remove database).
5. Click Yes.
6. Read the displayed message and if you agree, click Yes.

Remove All Databases from a SQL Server without Deleting Databases

1. Select File > Administration > Data Maintenance.
2. Select the Servers button or right-click and select the server you want all databases removed from.
3. Select Remove.
4. Read the displayed message and if you agree, click Yes.

Q: The software installed without any errors, but the software won't open? Or I received an error during
installation and it stopped the installation of the software.
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A:Make sure that all anti-virus, firewall, and any other security software are shut down prior to installing CenterPoint. If
any of these software applications are running, the installation may be interrupted and will cause the installation to fail.
Q: Can I install CenterPoint without installing SQL Server Express on my workstations?
A: Yes. In some network environments you may want to install CenterPoint without installing SQL Server Express.
During the installation of CenterPoint, on the Setup Type screen, select Custom, click Next,
On the Custom Setup screen, click the down arrow next to SQL Server Express and select Entire feature will be
unavailable.

Q: Is there a way to perform a silent command line installation of CenterPoint with and without installing SQL?
A: Yes, CenterPoint can be installed from the command line, follow the instructions below:

To perform a silent command line CenterPoint installation with the full installation of SQL:

From the command line, enter <EXE> /s

To perform a silent command line installation of CenterPoint without installing SQL:

From the command line, enter <EXE> /s INSTALLSQL=FALSE

Q: When I was trying to add my server in the Database Maintenance screen (step 5 in the workstation
installation instructions), my server was not listed. Why is that and how can I get it in the list?
A: Normally this happens if exceptions (Step 18 of the Server Installation instructions) were not setup or were not setup
properly. Once the exceptions are completed properly, the server should be in the list. If it is still not available in the list,
type in the server machine's IP address to add the machine to the Selected Servers list manually. Enter the address in
the box next to the Add button with "\RWS" in the Add/Remove Server(s) screen (for example, 192.168.1.100\RWS), and
then click Add.
Q: I received the following message when I tried connecting to a server in the Database Maintenance screen,
"Failed to retrieve database for server XXX when trying to add a server in data maintenance. You may not have
permissions for that SQL Server when connecting to a network database."
A: First, try a simple shutdown and restart of the server and the workstation. If that does not resolve the problem, then
ask your Network Administrator to repeat each of the prerequisite steps. Normally this error is displayed if one or more of
the prerequisites noted at the beginning of this document were not completed or not completed properly.

Note: If the server has any Home version of the Windows operating system, you will need to either upgrade to a
different operating system or use SQL Authentication. For more information about SQL Authentication, please
contact Technical Support.
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Q: Do I need to do anything different during the installation if I will be installing CenterPoint on a Terminal
Services server?
A: Yes. Prior to Step 1 of the installation instructions, do the following:

1. Click on Start and then click Run.
2. In theOpen box, type cmd and then clickOK.
3. At the command prompt, type changeuser /install, and then press Enter. The "User session is

ready to install applications" message displays.
4. Type exit and press Enter.

After installing CenterPoint on the server and prior to opening CenterPoint, do the following:

1. Click on Start and then click Run.
2. In theOpen box, type cmd and then clickOK.
3. At the command prompt, type changeuser /execute, and then press Enter. The "User session is

ready to execute applications" message displays.
4. Type exit and press Enter.

Q: What are the minimum roles needed by CenterPoint for Microsoft SQL Server?
A: A verification is performed for the person using the database to determine if they have appropriate privileges to run the
following tasks: opening or creating a database, attaching, removing or detaching a database to/from the SQL Server,
and backing up or restoring a database. The following actions require the specified roles:

Opening a Database:
Required Permissions: SELECT, INSERT, UPDATE and DELETE.
Suggested Minimum Roles: db_datareader, db_datawriter.

Creating a New Database:
Required Permissions: CREATE ANY DATABASE.
Suggested Minimum Roles: db_creator.

Attaching a Database:
Required Permissions: CREATE ANY DATABASE.
Suggested Minimum Roles: db_creator

Backing up a Database:
Required Permissions: BACKUP DATABASE, CONTROL.
Suggested Minimum Roles: db_owner.

Restoring a Database Backup:
Required Permissions: CREATE ANY DATABASE.
Suggested Minimum Roles: db_creator.

Detaching/Deleting a Database:
Required Permissions: CONTROL SERVER.
Suggested Minimum Roles: sysadmin.

Q: Can CenterPoint be installed on a Domain Controller?
A: For security and performance reasons, it is NOT recommended that you install SQL Server on a domain controller.
Domain controllers are primarily used for authentication purposes and do not support local users which SQL Server
relies on. There are security restrictions when running SQL Server on a domain controller and it opens up some potential
security risks that we believe should not be taken. Also, the domain controller tasks may result in decreased SQL Server
performance.
Another concern is that SQL Server is not supported on a read-only domain controller. Setup will usually fail and even if
you find a way to work around the problem with setup, SQL Server is not supported on a read-only domain controller.
There are two options that would allow you to use your domain controller:
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Separate your domain controller hardware from your application software hardware.
Setup a virtual machine on the domain controller and use that for your SQL Server installation.

If you decide to use any of the options discussed above, you will need to have your network technician make the
necessary changes or setup the virtual machine. RedWing Softwarewill not assist in the installation and configuration
of SQL Server on a Domain Controller.
For more information, please refer to the following articles from Microsoft:

Hardware and Software Requirements for Installing SQL Server 2012 (this applies to 2008 and 2014 as well) -
http://msdn.microsoft.com/en-us/library/ms143506.aspx
You may encounter problems when installing SQL Server on a domain controller -
http://support.microsoft.com/kb/2032911

Q: I have not previously registered on the Red Wing Software website, how do I register?
A: To register on the RedWing Software website:

1. Click Register.
2. In the Account Number box, enter your company Account Number. Your Account Number can be

located in a few different places:
a. On the Support Certificate that you receive upon renewing or purchasing Customer Care

Membership.
b. RedWing Software sends customers a renewal form for Customer Care Membership. This

renewal form contains your account number.
c. Invoices you’ve received from RedWing Software contain your account number.
d. If others at your company have already registered, they can sign in to their account and find

your company’s account number at www.redwingsoftware.com/home/myaccount.
e. Contact RedWing Software at 800-732-9464.

3. Continue entering your Title, First and Last Name, Email Address (which is your login) and a
Password.

4. Enter the displayed Security Verification code, and then click Submit.

Q: I do not recall what my password is for the Red Wing Software website, how do I retrieve my password?
A: To Retrieve a Forgotten Password:

1. From a web browser, enterwww.redwingsoftware.com.
2. From the RedWing Software home page, in the upper-right corner, click Login.

3. Click the link.
4. Enter/verify your Email Address.
5. Enter the Security Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter the Validation Code which was included in the email. If you enter the code and it is not

recognized, copy and paste the code from the email. The Validation Code expires in 24 hours.
9. Enter a New Password and then Re-enter the New Password.
10. Click Submit.
11. ClickOK.

Q: How do I register CenterPoint?

CenterPoint Payroll User Guide 17

http://msdn.microsoft.com/en-us/library/ms143506.aspx
http://support.microsoft.com/kb/2032911


Chapter 1 - Getting Started-Network (Multi-User) Installation Instructions

A:When CenterPoint is first installed, you will be prompted to register the software. You can also access the Registration
screen by selecting Help > Product Registration > CenterPoint Registration at the main CenterPoint menu. There
are two options for registering the software:

Option A: Online Registration:

1. When CenterPoint is first opened on your computer it will display a Registration screen. Click
Online.

2. The Registration Online form will be displayed. If you are currently a member of the RedWing
Software website, enter your Email Address and Password, then click Login to access the online
product registration.

If you haven’t registered on our website previously, click theRegister link. On the Company
Information screen, enter the required information, and then click Submit.
If you are currently a member of the RedWing Software website and you forgot your login
credentials, click the Forgot? link and complete the required information. You will receive an
email with reset login credential information, complete the required information. After you
reset your login credentials, enter your Email Address and Password, and then click Login
to access the online product registration.

3. On the next Registration screen, your registration information will display, click Next.
4. ClickOK.
5. On the next Registration screen, click Email to receive a copy of the information via your e-mail

address. Save this email. ClickOK. Then click Close Form.

Option B: Register Manually (use this option only if you do not have internet access on this
machine)

Note: The Registration Key is supplied when the software is shipped to the customer. It is located on
a bright colored piece of paper. If you are unable to find your registration key, please register online
or contact RedWing Software.

1. At the Registration screen, click onManual.
2. On the Registration Key Entry screen, enter the registration key provided to you in the

Registration Key field. Then click Save. When you enter the registration key:

It is not necessary to enter the dashes
Either upper/lower case letters can be entered
The letters I, Q, O and S will not be a part of the registration key. For example, all "0"
characters are the number zero.

Q: How do I register the Federal/State Tax Forms (Aatrix)?
A. If you do not have an internet connection, you’ll need to manually register your Federal/State Tax Forms (Aatrix)
software.
One-Time Setup

1. Within CenterPoint, select Setup > Companies/Funds. Select your company/fund and click Edit.

Note: If you have CenterPoint Payroll only, please go directly to step 5 in this section.

2. Click on the Additional Detail tab.
3. In the Federal Tax Id box, enter your Federal Identification Number.
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4. Click Save. Click Close.
5. If you have CenterPoint Payroll also, click on Setup > Payroll Details > Employers. 

Note: If you do not have CenterPoint Payroll, you can skip to the Register Aatrix Manually section below.

6. Select the appropriate Employer and click Edit.
7. Click on the Taxes tab.
8. Single click on Federal in the list of taxes on the upper left.
9. Enter the Federal Tax Id for this employer. Click Save.

Register Aatrix Manually (use this option only if internet access is not available)

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. ClickManual.
5. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes.).
6. Click Submit.
7. At the Registration Successfulmessage, clickOK.
8. Click Close.
9. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q: How do I get updates for CenterPoint?
A: New releases of the program are available for download from our website and can be accessed from the CenterPoint
program. You must own a RedWing Software Customer Care Membership to download program updates and be
connected to the internet to check for updates.

a. Select Help > Online Updates > Check for CenterPoint Updates. Your version of CenterPoint and all
add-ons are compared to the current versions available on the RedWing Software website.

b. If an update is needed on your machine, theOnline Updates screen will be displayed with the Last Update
Check date. The updates available for your RedWing Software products will be displayed.

c. Click Install Updates.
d. When the download and installation are complete, click Launch CenterPoint.

If you prefer, you can setup a Preference that will customize the software so you are notified automatically that updates
are available.
To set the preference:

1. In CenterPoint, select File > Preferences.
2. SelectGeneral > Online Update Settings.
3. In the Check for Updates Location, choose Internet.
4. Select personalized options for the remaining fields in theOnline Update Settings screen.

Q: How can I get updates for CenterPoint Federal/State Tax Forms (not used with CenterPoint Depreciation)?
A: If you have an internet connection, you can check for updates on a regular basis by following the steps below. If you do
not have an internet connection, RedWing Software will mail you a quarterly Aatrix Tax Forms update CD, at your
request, for an additional fee. Note: If an update is available when you print a federal/state tax form, a message will
display.
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1. Select Help >Online Updates > Check for Fed/State Tax Forms Updates.
2. Wait while the Updater starts and checks for the latest versions of the Federal/State Tax Forms (Aatrix).
3. If you need to update your system with the latest forms or reports, you will be notified and .you can decide if you

want to Automatically Update, Download the Update to manually download an update from any computer with
an internet connection, Continue Expired, or Cancel without updating Federal/State Tax Forms.

4. A list of necessary updates will display if you chose to update Federal/State Tax Forms.
5. Click Next to update your system.
6. When your system is updated with the most current forms and reports, the Update Complete screen will display,

click Close.

Installing CenterPoint on a Domain Controller
For security and performance reasons, it is NOT recommended that you install SQL Server® on a domain controller.
Domain controllers are primarily used for authentication purposes and do not support local users which SQL Server
relies on. There are security restrictions when running SQL Server on a domain controller and it opens up some potential
security risks that we believe should not be taken. Also, the domain controller tasks may result in decreased SQL Server
performance.
Another concern is that SQL Server is not supported on a read-only domain controller. Setup will usually fail and even if
you find a way to work around the problem with setup, SQL Server is not supported on a read-only domain controller.
There are two options that would allow you to use your domain controller:

Separate your domain controller hardware from your application software hardware.
Setup a virtual machine on the domain controller and use that for your SQL Server installation.

If you decide to use any of the options discussed above, you will need to have your network technician make the
necessary changes or setup the virtual machine. RedWing Softwarewill not assist in the installation and configuration
of SQL Server on a Domain Controller.
For more information, please refer to the following articles from Microsoft®:

Hardware and Software Requirements for Installing SQL Server 2014 - https://msdn.microsoft.com/en-
us/library/ms143506(v=sql.120).aspx
Installing SQL Server on a Domain Controller - https://msdn.microsoft.com/en-us/library/ms143506
(v=sql.120).aspx#Anchor_7
You may encounter problems when installing SQL Server on a domain controller -
http://support.microsoft.com/kb/2032911

Register CenterPoint
When CenterPoint is installed on your computer it will be in a 30 day demo mode until the software is registered. You will
be prompted to register the software when the program is loaded. The registration number provides you with a license for
the products you have purchased.
There are two options for registering the software:

Option A: Online Registration
Option B: Manual Registration

If you would like to register your software but have already closed the Registration form, click on Help > Product
Registration > CenterPoint Registration at the main CenterPoint menu.
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Note: Your Federal/State Tax forms (Aatrix) will need to be registered separately. Please see “Register
Federal/State Tax Forms (Aatrix)” for complete instructions.

Option A: Online Registration

1. When CenterPoint is first opened on your computer it will display a Registration screen. ClickOnline.

Note: if you do not have internet access on the computer in which CenterPoint is installed, please follow Option B
below to register manually. If the Registration screen is no longer visible, select Help > Product Registration >
CenterPoint Registration.

2. The Registration Online form will be displayed. If you are currently a member of the RedWing Software website,
enter your Email Address and Password, then click Login to access the online product registration.

If you haven’t registered on our website previously, click the Register link. On the Company
Information screen, enter the required information, and then click Submit.
If you are currently a member of the RedWing Software website and you forgot your login
credentials, click the Forgot? link and complete the required information. You will receive an email
with reset login credential information, complete the required information. After you reset your login
credentials, enter your Email Address and Password, and then click Login to access the online
product registration.
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3. On the next Registration screen, your registration information will display, click Next. 

4. ClickOK. On the next Registration screen, click Email to receive a copy of the information via your e-mail
address. Save this email. ClickOK. Then click Close Form.

Option B: Register Manually (use this option only if you do not have internet access on this
machine)

Note: The Registration Key is supplied when the software is shipped to the customer. It is located on a bright
colored piece of paper. If you are unable to find your registration key, please register online or contact RedWing
Software.

1. At the Registration screen, click onManual.

Note: If the Registration screen is no longer visible, select Help > Product Registration > CenterPoint
Registration.

2. On the Registration Key Entry screen, enter the registration key provided to you in the Registration Key field.
Then click Save. When you enter the registration key:

It is not necessary to enter the dashes
Either upper/lower case letters can be entered
The letters I, Q, O and S will not be a part of the registration key. For example, all "0" characters are
the number zero.

Manually Register Federal/State Tax Forms (Aatrix)
CenterPoint uses Federal/State Tax Forms (Aatrix) to process and print all tax forms (W-2s, 1099s, etc). Aatrix will
automatically be registered if you have an internet connection. If you do not have an internet connection, Aatrix must be
registered manually prior to printing tax forms the first time and again annually when your RedWing Software Customer
Care program expires. This document explains:

Step 1: Preliminary One-Time Setup (Assign a Federal Tax Id to the Company/Fund)
Step 2: Manually Register Aatrix
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Step 3: Annually Reregister Aatrix

Note: Registering Federal/State Tax Forms (Aatrix) is separate from the registration required for your CenterPoint
software. Please see the “Register CenterPoint” documentation for step-by-step instructions.

Step 1: Preliminary One-Time Setup (Assign a Federal Tax Id to the Company/Fund)

1. Within CenterPoint, select Setup > Companies/Funds. Select your company/fund and click Edit.

Note: If you have CenterPoint Payroll only, please go directly to step 5 in this section.

2. Click on the Additional Detail tab.
3. In the Federal Tax Id box, enter your Federal Identification Number.
4. Click Save. Click Close.
5. If you have CenterPoint Payroll also, click on Setup > Payroll Details > Employers. 

Note: If you do not have CenterPoint Payroll, you can skip to the Step 2 – Register Aatrix section below.

6. Select the appropriate Employer and click Edit.
7. Click on the Taxes tab.

8. Single click on Federal in the list of taxes on the upper left.
9. Enter the Federal Tax Id for this employer. Click Save.

Step 2: Manually Register Aatrix

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
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4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not
enter the dashes).

5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan

anniversary date.

Step 3: Annually Renew (register) Aatrix

Amonth before your RedWing Software Customer Care expires, you will receive a message that says your
forms will expire and will specify your Customer Care Plan anniversary date.

You can continue using Aatrix through the month of your Customer Care Plan anniversary date without a
problem. To continue using Aatrix prior to the expiration date, click Later.
After the expiration date has passed, use the procedure described above to re-register your Federal/State
Tax Forms (Aatrix).

Check for and Install CenterPoint Updates

New releases of the program are available for download from our website and can be accessed from the CenterPoint
program. You must own a RedWing Software Customer Care Membership to download program updates and be
connected to the internet to check for updates.

a. Select Help >Online Updates > Check for CenterPoint Updates. Your version of CenterPoint and all add-ons
are compared to the current versions available on the RedWing Software website.
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b. If an update is needed on your machine, the Online Updates screen will be displayed with the Last Update Check
date. The updates available for your RedWing Software products will be displayed.

c. Review the license agreement and privacy policy and if you agree to the terms, click the I agree check box.
d. Click Install Updates.
e. When the download and installation are complete, click Launch CenterPoint.

If you prefer, you can setup a Preference that will customize the software so you are notified automatically that updates
are available. To set the preference:

1. In CenterPoint, select File > Preferences.
2. SelectGeneral > Online Update Settings.
3. Click the Application tab.
4. Under the Check for Updates Location, choose Internet.
5. Under Run Updates At, select when you want the system to run downloaded updates:

Application Startup - when the CenterPoint application starts.
Application Close- when CenterPoint is closed.

6. Under Update Method, select how/when the update is installed:
Manually Handle Online Updates - choosing this option bypasses the automatic check for
online updates. If this is set you can check for online updates manually from Help >Online
Updates > Check for CenterPoint Updates.
System Automatically Checks for Updates Based on Frequency Setting - This option is
the default setting. When this option is selected, the Select the Default Frequency For
Automatic Updates box is enabled. Select the frequency at which you want the system to
check for updates:

Application Startup
Daily
Weekly
Monthly

7. In the Local Location for Updates box, determine where downloaded update files are to be stored
on the computer. Most will accept the default provided by RedWing Software. The default location
displays, to change the location, click Select Path to change the location. If your fire wall or gateway
configuration requires passive FTP transfers, select the FTP Passive Transfers check box.

8. Click Save.
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Transferring CenterPoint Data to a New Computer
This topic describes the process of transferring CenterPoint data to a newWindows® 10 computer.

Note: This document provides instructions for performing Windows updates on the most current Microsoft®
operating system. For information about performing Windows updates on other operating systems, contact your
IT staff, search the internet for instructions about your operating system., or see the Frequently Asked Questions
section of this document.

PerformWindows Updates on the Windows 10 Operating System
Back Up the CenterPoint Data from the Old Computer
Back Up the Aatrix History File from the Old Computer (only if using CenterPoint Payroll)
Install the CenterPoint Program onto the New Computer
Restore the Database from the Old Computer onto the New Computer (only if using
CenterPoint Payroll)
Restore the Aatrix History File from the Old Computer
Frequently Asked Questions

Perform Windows Updates on the Windows 10 Operating System

1. From your desktop, right-click on the Windows Startmenu and then select Settings.

2. On the Windows Settings screen, select Update & Security.
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3. Select Check for updates (If all updates have been installed as of the time you are checking for updates, a
“You’re up to date Last checked : Today 8:04am " message {this is an example message from 7/23/18}).

4. In the example above, the message indicated that the computer was up-to-date. However, after checking for
updates there was an update that was required to be installed.
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Back Up the CenterPoint Data from the Old Computer

1. Select File > Backup > Backup Database.
2. In the Database To Backup box, select the database that you want to back up. The database that is currently

open will automatically display.
3. In the Save To box, a default path displays. Click Browse, and then select the location on your own computer to

save the backup file. Once you select the path to back up to, the last path used for backing up will automatically
display each time you back up.

To back up to your own computer, select a location on the C:\ drive. The local C:\ drive is not the
recommended backup location and a message will display with a link describing the preferred
backup locations: To ensure continued accessibility to your data in the event of a hard drive failure,
RedWing Software recommends that backups are saved to removable, network, or offsite storage.
To back up to a server or remote computer, select a location on the network drive (for example, f:\ or
g:\, etc.).
To back up to a flash (thumb) drive, select the drive letter that was assigned to the drive when it was
inserted into the usb port on the computer.

Note: The file name for the backup file will be "databasenameMMDDYYYY.cpz." The database name plus the
date of the backup will make it easy to identify which backup file you may need to use for a restore and it will
prevent backups from being overwritten. If multiple backups are performed the same day, the Save To File Name
will increment to ensure that it is unique and does not already exist in the Save To location.

4. If you want to back up your screen settings, report favorites, and database preferences so they are available to
restore if needed, leave the Back Up User Files check box selected. This option will prevent you from redefining
your specific user files, favorites, and database preferences if a restore is necessary. If you always want this
check box selected, right-click on the Back Up User Files check box and select Set As Default.

5. If you want to be warned when the Save To backup location you are storing backups to exceeds a specified
number of files or amount of space, leave theWarnMe check box selected. When the check box is selected, and
then specify the conditions about when you want to be warned:

In theWhen the number of backups in this location exceed box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte)
Setting either value to 0 disables that specific warning. For example, setting theWhen the number of
backups in this location exceed box to zero will not warn you about the number of backups, but you will
continue to be warned about the size of the backups according to yourWhen the size of the backups in
this location exceeds setting.

6. To view the contents of the Save To backup location, clickOpen Backup Location.
7. If you want to Close this screen when the backup completed, select this check box.
8. Click Backup.
9. At the Backup Completed Successfully message, clickOK.

Tip: Define a Preference that will automatically display the Backup screen each time you exit CenterPoint
(just as if you selected File > Backup > BackupDatabase). To set the Backup preference:

a. Select File > Preferences > General.
b. Select Backup.
c. Under Backup, in the Backup on Exit box, select Yes.
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Back Up the Aatrix History File from the Old Computer (only if using CenterPoint Payroll)

The Aatrix History File contains historical Federal/State Tax Forms. It is necessary to back up this file regularly so that if
you purchase a new computer, the history can easily be transferred to the new computer by restoring the backup.

1. Select File > Backup > Backup Aatrix History Files.
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to and then click Save.
5. At the Back Up Created message, clickOK.

Note: The Aatrix History File folder will have one or more sub-folders. Each sub-folder contains files for a specific
EIN.

Install the CenterPoint Program onto the New Computer

1. Close all other programs prior to starting the installation of CenterPoint.

2. From a web browser, enterwww.redwingsoftware.com.
3. From the RedWing Software home page, in the upper-right corner, click Login, enter your Email Address and

Password, and then click Login.
a. If you have not previously registered on the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information about registering on our website.
b. If you do not recall your password for the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information on retrieving a forgotten password.
4. To download the CenterPoint program:

From the My Member Account page, select the Downloads tab, locate your product and select
Downloads,locate the download you need, and then click Download Now.

Or
SelectMenu, locate your product, select Downloads, locate the download you need, and then click
Download Now.

5. Wait while the program downloads. The file will automatically save to your Downloads folder. If you are unable to
download CenterPoint, please contact our Technical Support Department.

6. Select the CenterPoint##.exe file in your task bar or open the Downloads folder and then select the file to begin
the installation. Wait while the contents of the setup package are verified.

7. If you receive a User Account Control screen, with a Do you want to allow this app to make changes to your PC?
message, click Yes to continue.

8. If you receive an Application Requirements screen, click Next to install the necessary requirements. Wait while
the requirements are installed.

9. If you are prompted to restart your computer, clickOK. The computer will restart and the installation will
automatically resume (Microsoft® Windows Vista™ andWindows® 7 users, see the note below). This process
may repeat depending on the number of requirements you need to install.

10. On theWelcome screen, click Next to continue.
11. On the License Agreement screen, select the I accept the terms of the license agreement check box, and

then click Next to continue.
12. On the Setup Type screen, select Complete, and then click Next to continue.
13. By default, CenterPoint will install to C:\Program Files\RedWing Software\CenterPoint. We recommend

accepting the default. On the Destination Folder screen, click Next.
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14. On the Select Program Folder screen, you should generally accept the default program folder location by
clicking Next.

15. On the Completing screen, click Next to continue. Please wait while CenterPoint is installed.
16. On the Completing screen, click Finish. If you are prompted to restart your computer, please do so at your

earliest convenience.
17. If you also purchased CenterPoint Payroll, follow steps 1-16 to install CenterPoint Payroll.
18. Individual modules are configured separately after purchase and registration. See the How to Add a Module topic

after CenterPoint is started if you have purchased the Accounts Receivable or Inventory modules. Select Help >
CenterPoint Help > Installation and Registration > Add a Module to an Existing Database.

19. To start CenterPoint, double-click the CenterPoint icon on your desktop.
20. On theModule Configuration Manager screen, review the selections and clickOK.

Restore the Database from the Old Computer onto the New Computer

1. On the Filemenu, select Restore Database.
2. In the Backup File To Restore box, select the backup file in the shared folder. Click Browse to locate the file you

want to restore. The file name for the backup file is "databasename.cpz".
3. The database name should automatically display in the Database to Restore box. This can be changed if you'd

like to rename the database.
4. The Restore Databases Path will also automatically display. This is the location on the server where the data will

go.
5. In the Server field, select the SQL server you would like the database restored to.
6. If you selected to restore a database that had the Back Up User Files option selected when the back up was

performed, all of the user files will display. Please review the items that are included in the back up.

It is important to note that if you are restoring from a source other than your original database, (for example your
Accountant or Service Bureau backed up data and are now having you restore the data) that the selected items
will be overwritten with their settings for reports, preferences, and screen settings unless you unselect the items
you do not want to restore.

7. Click Restore. At the You are trying to restore database "Databasename." If the database exists, all the current
data will be overwritten with the restore database's data and cannot be retrieved. Do you want to continue?
message, click Yes to continue restoring the database, or click No to cancel the restore procedure.

8. At the Restore Completed Successfully message, clickOK. The Restore Database screen will close
automatically.

Restore the Aatrix History File from the Old Computer (only if using CenterPoint Payroll)

1. Select File > Restore > .Restore Aatrix History Files.
2. Select the Aatrix History file you want to restore. ClickOpen.
3. Select the employer(s) you want to restore history for.
4. ClickOK.
5. At the This will overwrite the existing history data, are you sure?message, click Yes to replace the existing Aatrix

History files or No to cancel the restore.
6. ClickOK.
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Frequently Asked Questions

Q: The computer I am transferring data to does not have the Windows 10 operating system. How do I install
Windows updates on a Windows 8 computer?
A: Follow the steps below for Windows 8:

PerformWindows Updates on the Windows 8 Operating System

1. From your desktop, right-click on the Windows Startmenu icon and then select System.

2. SelectWindows Update.

3. Select Check for Updates.
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4. Click Install Updates.

5. When the Updates are successfully installed, click Restart now.
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Q. I'm attempting to log into the Red Wing Software website, but it does not recognize my Email and/or
Password?
A. Follow the instructions below for information about the RedWing Software website.
To Log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Login.

To Register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. On the Support Certificate that you receive upon renewing Customer Care Membership.
b. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form

contains your account number.
c. Invoices you’ve received from RedWing Software contain your account number.
d. If others at your company have already registered, they can sign in to their account and find your

company’s account number at www.redwingsoftware.com/home/myaccount.
5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To Retrieve a Forgotten Password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address.
5. Enter the Security Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
9. Enter a New Password and then Re-enter the New Password.
10. Click Submit.
11. ClickOK.

To Log Out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Logout.

Transferring CenterPoint Data to a New Server
There are three steps that will need to be completed to effectively move CenterPoint databases from one server to
another.
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Step 1 - Create a Backup of the Databases on the Old Server
Step 2 - Install CenterPoint at the New Server & Restore Data
Step 3 - Database Maintenance at Each Workstation

Step 1 - Create a Backup of the Databases on the Old Server:

1. Create a backup of your CenterPoint database through the CenterPoint program by following theBackup
and/or Restore a Network Database document.

Note: If you do not have the document, it can easily be accessed. From within CenterPoint, select Help >

CenterPoint Help. From within the Help, in the Search bar, enter Backup, click , and then select the
Backup and/or Restore a Network Database document or click here.

2. Once the backup is complete, move the file to some sort of removable storage device (CD, flash drive, external
hard-drive, etc.) if you did not select to save to one of those locations originally.

Step 2 - Install CenterPoint at the New Server & Restore Data

1. Follow Step A (only Step A) of yourNetwork Installation Instructions document.

Note: If you do not have the document, it can easily be accessed. From within CenterPoint, select Help >

CenterPoint Help. From within the Help, in the Search bar, enter Network Installation, click , and then
select the Network (Multi-User) Installation Instructions document or click here.

2. Once the program is installed on your server, open CenterPoint and go to File > Restore database. Connect/ to or
insert your removable device that you saved your backup file to (CD, external hard drive, flash drive, etc.).

3. Click Browse in the Backup file to restore field and browse to your removable storage device that you saved the
backup file to in Step 1 of this document.

4. Select your backup file (“yourdatabasename.cpz”) and clickOpen.
5. In the Database to Restore box, make sure this is the name you want for your database (can be changed if you

want).
6. Verify that the Server box says (local)\RWS.
7. Click Restore.

Step 3 - Database Maintenance at Each Workstation

1. At a workstation, select File > Administration > Data Maintenance. If prompted, clickOK to close the current
database.

2. In the Database Maintenance screen, select the database(s) and click Remove
3. Select Detach Database from Server.
4. Click Yes.
5. Click Yes.
6. Select Yes to continue detaching the database.
7. Then follow Step B-5 (skip Step B1-B4) of yourNetwork Installation Instructions document to add the new

server and databases.
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Note: If you do not have the document, it can easily be accessed. From within CenterPoint, select Help >

CenterPoint Help. From within the Help, in the Search bar, enter Network Installation, click , and then
select the Network (Multi-User) Installation Instructions document or click here.

8. Repeat steps 1-5 at each workstation.

Add a Module
This topic describes how to add a module to an existing install of CenterPoint, for example the Accounts Receivable,
Inventory or Direct Deposit modules.

P r e r e q u i s i t e
Before a module can be added to CenterPoint, the current version of CenterPoint must be installed and the module
must be purchased before it can be configured for use. See the detailed Installation Instructions by selecting Help >
CenterPoint Help >Menu > Installation and Registration .

1. Start CenterPoint.
2. If theModule Configuration Manager screen displays, clickOK. The Module Configuration Manager screen will

only display if you are installing CenterPoint for the first time, or if you are installing an update that contains a new
module.

3. The CenterPoint product must be reregistered to recognize ownership of the additional module. Select Help >
Product Registration > CenterPoint Registration to register. Note: For detailed registration instructions, refer
to the Register CenterPoint topic by selecting Help > CenterPoint Help >Menu > Installation and Registration
> Register CenterPoint.

4. At the Registration screen, selectOnline.
5. At the Register Online Form screen, click Next, and thenOK.

6. Once the registration is complete, then you are ready to add the new module to your databases. Select File >
Administration >Module Configuration Manager.

7. Select the additional module(s) you purchased, and clickOK.
8. Close and restart CenterPoint. At this point all of the new menu items associated with that module will be

displayed.
9. When new modules are added to CenterPoint, you should review the columns that are available to the transaction

entry screens for customization. For example, if you are adding the Inventory module, you may want to add Unit

CenterPoint Payroll User Guide 35

https://www.redwingsoftware.com/home/how2/accounting/Content/Preferences and Customization/Network Install.htm


Chapter 1 - Getting Started- Installing Windows Updates

Cost, Qty Available, etc. to the A/R and A/P Invoice Entry screens. For step-by-step instructions on how to
add/remove columns from data entry screens, please refer to the Customizing the Columns Displayed in
Transaction Entry Grids section of the Shortcuts/Time Savers in Transaction Entry topic by selecting Help
> CenterPoint Help > Menu > Customization and Navigation > Shortcuts/Time Savers in Transaction
Entry.

Installing Windows Updates
This topic describes the process of installing Windows updates.

Install Windows Updates on the Windows 10 Operating System
Install Windows Updates on the Windows 8 Operating System

Note: Please see the System Compatibility section of our website for operating system information
not listed above.

Note: Downloading and installing Windows updates can be a time-consuming process and it is
unlikely that the amount of time it will take can be estimated by a RedWing Software Support
technician.

Perform Windows Updates on the Windows 10 Operating System

1. From your desktop, right-click on the Windows Startmenu and then select Settings.

2. On the Windows Settings screen, select Update & Security.
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3. Select Check for updates (If all updates have been installed as of the time you are checking for updates, a
“You’re up to date Last checked : Today 8:04am " message {this is an example message from 7/23/18}).

4. In the example above, the message indicated that the computer was up-to-date. However, after checking for
updates there was an update that was required to be installed.
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Perform Windows Updates on the Windows 8 Operating System

1. From your desktop, right-click on the Windows Startmenu icon and then select System.

2. SelectWindows Update.

3. Select Check for Updates.
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4. Click Install Updates.

5. When the Updates are successfully installed, click Restart now.
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Transferring Data to CenterPoint Payroll

RedWing Payroll to CenterPoint Payroll Data Transfer
This document will guide you through transferring and verifying your RedWing Payroll company to a CenterPoint Payroll
company. Each company needs to be transferred individually.
We recommend following these five steps to accurately transfer your data from RedWing Payroll to CenterPoint Payroll

Step A: Create a Database
Step B: Verify Account Category Assignments and Assign Vendors
Step C: Transfer Data fromWindows Payroll to CenterPoint Payroll
Step D: Print Reports to Verify Data Transferred Accurately
Step E: Verify Setup
Step F: Frequently Asked Questions (FAQ)

P r e r e q u i s i t e

Red Wing Payroll and CenterPoint Payroll must be installed on the same computer or RedWing Payroll must be
accessible from the computer with CenterPoint Payroll installed.
All open RedWing Payroll check runs must be completed; incomplete check runs will not be transferred to
CenterPoint Payroll.
All unpaid payroll liabilities should be paid; unpaid payroll liabilities will not be transferred to CenterPoint Payroll.

If you use Direct Deposit in RedWing Payroll, only the main account transfers. Direct deposits setup as savings
or other deductions will not transfer. To get a list of direct deposit accounts, go to PR > Setup > Employees,
click the List button, click the Report button, change the Employee Status to Active, select the Report Type
of Direct Deposit, and print your report.
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Once the data transfers, open CenterPoint Payroll , select Setup > Employees and edit employees that
had a Savings orOther deduction listed on the report you printed from RedWing Payroll. Click on the
Deductions tab and make the deduction inactive or zero out the rate. Click on the Direct Deposit tab
and add the savings direct deposit to the direct deposit information on the line below the checking
account that did transfer.

If you use tips, before you transfer your RedWing Payroll data with tips, you must change the Tips Earning
Code in RedWing Payroll. Select Payroll > Setup > Earnings, select your Tips Earning Code, change the
Method to Tips, and the Pay Type to Taxable pay.

If you will also be using CenterPoint for your accounting, that programmust be transferred to CenterPoint prior
to transferring RedWing Payroll.

Step A: Create a CenterPoint Database (payroll only customers)

To migrate RedWing Payroll data into CenterPoint Payroll, a CenterPoint Payroll database must be
created for each company you plan to transfer. The CenterPoint Payroll database cannot contain any
existing Employee Information prior to the data transfer.

IMPORTANT: If you have already created the database or are using CenterPoint for your
accounting, do not create a new database. Instead skip directly to Step B: Account
Maintenance.

If you will be using CenterPoint Payroll only (no accounting), the New Database Wizard guides you through
the process of setting up your database in CenterPoint Payroll. You can temporarily stop the wizard at any
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time by using the Finish Later button at the bottom of the screen. The process can be resumed at a later
time without losing information you have already entered.

1. Select File > New > New Database Wizard, and then click Next on theWelcome screen.
2. On the Set Up Database Options screen, select Setup a New Database, and then click Next.
3. On the Enter Database File Name screen, enter a Name for the database. Use a name that easily

identifies the company. Click Next.
4. On the Chart of Accounts screen, click Next. A payroll specific Chart of Accounts will be added to

your database.
5. On the Start Date screen, enter the oldest date of history to be transferred from your RedWing

Payroll data. Any RedWing Payroll data dated prior to the Start Date will not transfer to CenterPoint
Payroll. For example, if you want 2015, 2013 and 2012 data to transfer, enter 01/01/2012 in the Start
Date field.

6. On the Use Account Numbers screen select Yes or No. If Yes is selected, the wizard will add a six-
digit account number to each of the general ledger accounts. Otherwise accounts will be identified
by name. Click Next.

7. The Account Maintenance screen displays a list of accounts that will be added by the wizard.
Accounts can be added, modified, or deleted after completing the New Database Wizard in Setup >
Accounts > Accounts. Click Next.

8. If you have other databases that require a similar setup, at the Do you want to save the setup for
future usemessage, choose Yes to save the setup for future use. Otherwise, select No. If you
choose Yes, the screen to build the database displays the default locations for the new database.
Click Next.

9. On the Building the Database screen, click Build New Database.
10. On the Build New Database screen, click Build Data. A message will display when the process is

successful, clickOK.
11. On the Your Database Setup Process is Complete screen, click Next.
12. On the Update Modules screen, clickOK. A message will display when the updates are successful,

clickOK.
13. On the Install Modules screen, clickOK. A message will display when the configuration is

successful, clickOK.
14. The New Database Wizard is complete and you are now in the database that RedWing Payroll will

be transferred into.
15. On the Payroll Setup Wizard Usage screen, select No.

Step B: Verify Account Category Assignments and Assign Vendors

Each Payroll Liability account (for example, Federal Withholding, Garnishments, Child Support, etc.) must
have the correct account category assigned to it and have a vendor assigned to it. Prior to beginning this
step, we recommend you perform a backup of the database. Select File > Backup Database, select the
database you are planning on transferring data into, and then click Backup.

1. Select Setup > Names > Names to create a vendor that you will be paying liabilities to. Click New
to add a new vendor. Repeat this step for each vendor needed.

2. Select Setup > Accounts > Accounts. Select the Account Type of Liabilities (by clicking the + sign
next to Liabilities) and select the Account Category of Payroll Liabilities (by clicking the + sign next
to Payroll Liabilities) from the Account List tab. View the available Liability accounts. If you need to
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create additional accounts to accommodate your setup, click New, and then complete the Accounts
Setup screen. 

3. Select the first payroll liability account and click Edit.
4. On theGeneral tab verify that the Account Category is Payroll Liabilities.

5. Select the Detail tab and in the Vendor Liability is Paid To box, click the Lookup icon and select
the Vendor you pay this liability to (if the Vendor is not in the list, click New, enter the Vendor
information, click Save, and then click OK).

6. Click Save.
7. Repeat steps 3-6 for each Payroll Liability account in the account list. Click Close.

Step C: Transfer Data from Windows Payroll to CenterPoint Payroll

The RedWing Payroll Data Transfer moves a copy of the RedWing Payroll setup and history into the
CenterPoint Payroll database.

1. While in the database that you want to migrate the RedWing payroll data into, select File > New >
Data Transfers > Red Wing Payroll.

2. If RedWing Payroll is installed on this machine also, the RedWing Payroll Location (Path) will
default to the correct location. If the location of the RedWing Payroll is different than the displayed

path, enter the correction location for the RedWing Payroll sys folder using the button. Click
Next.

3. Select the Red Wing Payroll company you want to transfer into CenterPoint Payroll. Click Next.

4. Select the way that the RedWing Payroll company information should be transferred into
CenterPoint Payroll:

For CenterPoint Payroll only users transferring from RedWing Payroll not integrated
with AgCHEK- Usually, a newly created database will want to use the employer and
company that was created when the new database was created, so in the Employer
and Company columns you would select the employer and company automatically
created when you created the database.
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For CenterPoint Payroll only users transferring from RedWing Payroll integrated with
AgCHEK - There will be no company to select when transferring from RedWing
Payroll to CenterPoint Payroll, the employer is created during the transfer process, so
you see <New> under Employer and Company.

For CenterPoint Accounting and CenterPoint Payroll users - For an existing database,
you may want to create a new employer and select the existing company, so you
would select New under the Employer column, and in the Company column, you
would select the company you see listed under the Company column and not the
<New Company>.

5. Click Next.
6. In the Red Wing Payroll Accounts screen, specify the CenterPoint accounts that should be used

for common transactions that will transfer from RedWing Payroll. The first six RedWing Accounts
displayed in the above example are considered default accounts. If you enter the CenterPoint
Account to use for these defaults and want the transfer to use those accounts for all similar data (for
example, all accounts considered to be a Federal Tax Liability), select theOnly Use Default
Accounts check box. If you want to specify the CenterPoint Account to use for all RedWing
Accounts, use the scroll-bar to see all of the other accounts found in your RedWing Payroll data and
select corresponding CenterPoint Accounts.
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IMPORTANT: For RedWing Payroll customers integrated with AgCHEK, you must make sure that
you select the new payroll liability accounts or create them.

If an appropriate “CenterPoint Account” cannot be selected to match the “RedWing
Account,” you may specify an Account Type and Category that will then be used to create an
account in CenterPoint with the same name as the RedWing Account during the transfer
process.

Note: if the account is a payroll liability, a vendor will also be created using the name of the Red
Wing Account and automatically associated with the created account in CenterPoint Payroll.

To assign an account, under the CenterPoint Account column, for each RedWing Account,
enter or select the CenterPoint account. For example, in the Payroll Labor Expense row,
select a similar CenterPoint account (Salary &Wages Expense).

Note: If you need to create a new account, right-click in the CenterPoint Account column, select
New Account, enter the account information, and then click Save (see the section labeled
Important below for more information about creating Liability accounts).

7. If you have only one workers' compensation rate for each RedWing Payroll state, simply click Next
on theOther Migration Settings screen. If you have more than one workers' compensation rate,
select Use Multiple Workers' Compensation Rates box, and then click Next.
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8. In the Check Run History screen, specify how much history should be transferred to CenterPoint
Payroll.

If you would prefer to not transfer the check run history, deselect the Transfer Check
Run History check box and click Next.

If you want the pay runs from RedWing Payroll to transfer, select Transfer Check
Run History.

Note: Check runs are transferred as “Total Only” (Start-up Pay) pay runs that cannot be voided,
edited, or posted in CenterPoint Payroll. However, the check runs can be deleted.
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In the Starting From box, enter the oldest payroll date you want
transferred from RedWing Payroll to CenterPoint Payroll.
Click Next.

9. A summary of your data transfer selections will display. If the selections are correct, click Transfer
Data to begin the process. If you would like to change a selection, click Back until you find the
selection to change and then click Next until the summary of your transfer selections displays again,
and then click Transfer Data. When the data transfer is started, the Data Transfer screen will
display.

10. When the data transfer is complete, you will receive the Data Transferred Successfully message. If
the data transfer is not successful, you will be prompted and the transfer will stop.

Step D: Print Reports to Verify Data Transferred Accurately

When your RedWing Payroll to CenterPoint Payroll data transfer is complete, reports from your
CenterPoint Payroll program need to be compared to the corresponding reports in the RedWing Payroll
program to verify the accuracy of your transferred information. Print the following reports for comparison.
Use current year for all reports.

Note: If you find that any reports are not matching, please call RedWing Technical Support (do not
begin using CenterPoint Payroll for new transactions until you have spoken with a technician).
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Balance to Check
Red Wing Payroll

Report
CenterPoint Payroll Report

Current Year Balances (total

hours, gross earnings, taxes,

and deductions)

Payroll > Reports > Pay
Data > Payroll Register
* Select Pay Runs for
this year & Summary
Report

Reports > Reports > Payroll Data Reports >
Payroll Register > Payroll Register
(Summary) Report
* Select All employees & This Year in the
Pay Date Range.

Federal Taxes Payroll > Reports >

Employer Tax Report >

W-2 Summary

Reports > Reports > Payroll Tax Data

Reports > Federal Tax Reports > Federal

Tax Withheld by Employee

Step E: Verify Setup

There are a few pieces of RedWing Payroll information that should be verified after its transferred to CenterPoint Payroll.
This list is not a comprehensive list, but covers the typical items to review.
Setup Preferences

1. Select File>Preferences. You should look through all of them, but some that we recommend are:
Accounts > Account Settings to set your database account mask (the way you want your account
numbers to display).
General > Base Settings to set the default database to open.
General >Online Update Settings to set automatic updates.
Payroll > Printing – Checks to set payroll check printing settings.
Payroll> Printing – Advices to set the direct deposit advice printing settings (if applicable).

Review the Chart of Accounts

1. Select Setup > Accounts > Accounts to review your chart of accounts.

Account abbreviations, numbers, and names can be edited.
Liability accounts are normally transferred as Payroll Liabilities. Payroll liabilities create invoices during the pay
run, which can be paid under Processes > Pay Invoices Due. If you do not want to create invoices, then in the
Category box, select the “Other Current Liabilities” category instead.

Note: If you also use CenterPoint Accounting for Agriculture or use Cash Basis , you will have to use “payroll
liabilities” accounts.

Verify the Payroll Liability accounts are tied to the correct vendor. The vendor assigned is under the Detail tab.
Unknown accounts transfer over as “Added by Migration”. If you want to use these accounts, you can edit them to
change the names, etc. They can be deactivated if you do not want to use them.
If you were using profit centers as part of the account number, those do not transfer. Profit centers are handled
differently in CenterPoint.
Select Assets > Cash and edit the checking account used for payroll.
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Setup Company Information

1. Select Setup > Companies and fill in the information on theGeneral tab.

Setup Employer Information

1. Select Setup > Payroll Details > Employers, select your employer, click Edit and fill in the information on the
General tab.

2. On the Taxes,Earning, and Deductions & Benefits tabs, verify the correct accounts are assigned.

Note: If any expense accounts are incorrect, they will also have to be corrected on the employees in Setup
> Employees.

3. Click on the Taxes tab:

Select the Federal tax on the left and enter the Federal Tax Id number on the right
Select the State Withholding tax on the left and enter the State Id # on the right. Repeat this
process for each state withholding tax listed.
Select the State Unemployment tax(es) on the left, and enter the Rate. Repeat this process for
each unemployment tax.
Select the Federal Unemployment Tax on the left, and enter the Rate. Make sure the current rate
is .600.
Click Save

Verify Pre-Tax Deductions & Benefits

1. Pretax deductions will transfer to CenterPoint but we recommend that you verify that the correct taxes to exclude
from the deductions are selected. Select Setup > Payroll Details > Benefit and Deductions and edit the first
pre-tax deduction (for example, a 401K contribution). Click on the Taxes tab and verify that the Exclude Deduction
From Taxes column shows the correct taxes to exclude for this deduction. Repeat for each pre-tax deduction.

Note: You may want to print a list of deductions fromWindows Payroll (Setup > Deductions > Detail Report with
the Show Exempt Taxes selected) to use as reference.

Setup Employee Information

1. Select Setup > Employees:

Select the Employment tab:
TheOriginal Hire Date transfers as the migration date. You will need to update the date manually.
TheMarital Status transfers as “Single”. If the employee is married that will have to be changed.
If you receive a message about having a unique abbreviation, it’s because the employee is also setup as a
vendor or customer with the same abbreviation. You can edit the abbreviations under
Setup>Names>Names.
Click Save.
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Leave Setup

Leave does not migrate. Please call RedWing Software Technical Support for help setting up leave.

Direct Deposit Setup

If you were using direct deposit in RedWingWindows Payroll and some employees had additional checking or
savings accounts, CenterPoint handles those differently. You need to do the following, select Setup >
Employees:

Select the Deductions & Benefits tab and deactivate those deductions. Select the Direct Deposit tab
and add those accounts in the Direct Deposit Information table.
On the Direct Deposit tab, if any deductions are direct deposited (e.g., an HSA), that information has to be
filled in manually.

Select Setup > Accounts > Accounts> Assets > Cash. On the Direct Deposit tab verify this information is filled
in correctly. This same information is found in RedWing Windows Payroll under System Manager>Setup>Bank
Accounts under the checking account’s Direct Deposit tab.

Pay Run Verification

1. If all your pay runs were not posted to your General Ledger before migrating, you can either:

Delete the “Totals” pay runs that didn’t get posted and re-enter them as regular pay runs so they can be posted.
Make journal entries to record them.

2. You should run at least one pay run in RedWing Windows Payroll and CenterPoint Payroll simultaneously to
verify everything is calculating correctly.

3. If you are using direct deposit in CenterPoint, create a direct deposit prenote file to send to the bank before doing a
live pay run. To create the file select Processes>Direct Deposit> Create Direct Deposit Prenote.

Step F: Frequently Asked Questions (FAQ)

Q: Will transferring my data to CenterPoint remove it from Red Wing Payroll?
A: No. The data transfer moves a copy of your data into CenterPoint so the original payroll data is untouched.
Q: Will my vacation/leave information transfer to CenterPoint Payroll?
A: Vacation/leave does not transfer from RedWing Payroll. You will need to setup vacation/leave and enter beginning
leave balances, after transferring to CenterPoint Payroll. We provide step-by-step instructions on how to do those
processes in our Help . To easily access the Help , select Help > CenterPoint Help from the main menu of CenterPoint.

In the Search bar, enter Setting Up Leave or Enter Beginning Leave Balances, click , and then select the
document for detailed information.
Q: Where in CenterPoint will I find the menus I use most often in Red Wing Payroll?
A:The following table includes many of the common tasks and where they can be found in CenterPoint:

50 CenterPoint Payroll User Guide



Chapter 1 - Getting Started-Managing Your Forms as you Move to CenterPoint

Red Wing Payroll Menu Location CenterPoint Payroll Menu Location

SystemManager > Company Inform-

ation

Setup > Payroll Details > Employers

Setup > Customization File > Preferences

Setup > Employees Setup > Employees > General tab

Setup > States & Taxes Setup > Payroll Details > Employers > Taxes tab

Setup > Direct Deposit Setup > Payroll Details > Employees > Direct Deposit tab,

AND Setup > Payroll Details > Accounts > Direct Deposit tab

Setup > Earnings Setup > Payroll Details > Earnings

Setup > Deductions Setup > Payroll Details > Deductions & Benefits

Setup > Vacation/Leave Setup > Payroll Details > Leave

Setup > Payees Setup > Names > Names

Setup > Local Tax Groups Setup > Payroll Details > Local Taxes

Setup > Classes Setup > Payroll Details > Workers' Compensation Classes

Setup > Departments Setup > Payroll Details > Payroll Departments

Utilities > Employee Mass Update (&

Interactive)

Setup > Payroll Details > Employee Mass Update

Time Entry Process > Payroll > Time Sheets or Processes > Payroll >

Work Group Time Sheets

Check Writing Processes > Payroll > Pay Employees

Processes > Print Liability Checks Processes > Purchases > Pay Invoices Due

Managing Your Forms as you Move to CenterPoint
As you prepare to move to one of our CenterPoint programs, it’s a good idea to check your existing forms (checks,
invoices, etc.) to verify that they will or will not work in CenterPoint. Below we have listed the forms found in our legacy
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products and other products that data can be transferred from and noted if they will or will not work in CenterPoint. You’ll
find that some will work with CenterPoint but may not be perfectly aligned, so we recommend that you either purchase
the Check Form Designer to align the forms or order new forms. Follow the Print Sample Forms section in this document
with the listed menu selections to print a test on your forms to see if the alignment is acceptable to you. If you need to
order new forms, we recommend Computer Forms Incorporated for RedWing Software forms. They can supply laser
checks, invoices, statements, deposit slips, envelopes, and other business forms. To order, simply open CenterPoint and
select Help > Order Checks & Forms or click here.

Legacy Software Form CenterPoint CenterPoint Payroll

AgCHEK Canadian Checks Yes

AgCHEK Checks Yes Yes

Controller Checks No1 No1

Controller Laser Invoices Yes

Controller Payroll Checks No

Controller Statements No

Perception Canadian Checks No2 No2

Perception Checks No2 No2

Perception Invoices Yes

Perception Statements No

Profit Accounts Payable Checks No3

Profit Payroll Checks Yes4

Profit Gold Accounts Payable Checks No3

Profit Gold Payroll Checks Yes4

RedWing DOS Payroll - Laser Checks Yes

RedWing DOS Payroll - Dot Matrix

Checks

No

RedWing Windows Payroll Yes
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Legacy Software Form CenterPoint CenterPoint Payroll

JobBOSS Payroll Yes5

QuickBooks Payroll Yes6

1 Controller checks will work, but they do not align perfectly. We recommend that you order new CenterPoint checks.
2 Perception checks will work, but they do not align perfectly. We recommend that you order new CenterPoint checks.
3 Profit and Profit Gold checks will work, but they do not align perfectly. We recommend that you order new CenterPoint
checks.
4 Profit and Profit Gold Payroll checks will work, but the stub designer must be used to move fields to the correct location.
5 JobBOSS checks mayif File > Preferences > Payroll > Printing - Checks preference is set to the Stub/Stub/Check
format, and the stub designer is used to move fields to the correct location.
6QuickBooks Payroll checks may work, but the stub designer must be used to move fields to the correct location.

Printing Sample Forms

Open CenterPoint.
When the Open Database screen displays, select the CenterPoint Sample or the Payroll Sample database and
then clickOpen.
For each form listed in the table below, select the CenterPoint menu noted and then press F1 and follow the
instructions for printing the form.

Form CenterPoint Menu

Accounts Payable Checks Processes > > Print/Email Checks
For Standalone Payroll:
Processes > Pay Invoices Due

Invoices Processes > > Print/Email Invoices

Receipts Processes > > Print/Email Receipts

Billing Statements Processes > > Billing Statements

Customization and Navigation

About Databases
A Database is a collection of data and objects relating to a specific purpose or topic. For CenterPoint, a database
represents the financial activity of a company. You can have as many databases as you need in CenterPoint, but each
database is separate from the others and data is not shared between them.
Each database includes the financial data of one or more companies. A company is defined as a tax entity with financial
activity. Multiple companies can be share a database if they are part of the same operation. This allows the companies to
share accounts and analyze the combined data. At the same time, each company maintains separate financial records.
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If you have more than one company and…
they do NOT share the same type of business activities,
they do NOT share the same type of accounts,
you do NOT wish to combine data from all companies in an analysis …..
it is recommended to create separate databases instead of separate companies within the same database

Create a New Database
Copy a Database
Open a Database
Remove a Database
To Attach a Database
To Detach a Database

Create a New Database

1. Select File > New > New Database Wizard.
2. The setup wizard's on-screen text will walk you through the process of creating a new database.

Copy a Database

The New Database Wizard creates a new blank database that may include sample accounts (if selected during the
wizard). Another way to create a new database is to copy an existing database. This process will allow you to pick and
choose which data you'd like to copy from the selected existing database. Balances and transactions will not be
transferred, just maintenance items (accounts, names, employers, employees, etc.). For Payroll databases, you can
choose to Keep Payroll History as Startup Payroll, select the year to Keep Payroll From As Startup Pay, and then choose
to either keep or remove payrolls after the database starting date.

1. Open the database you want to copy.
2. Select File > New > Copy Database. Note: This menu option will not be available unless you have the database

open that you want to copy.
3. A wizard will be displayed that will walk you through the process. Read the on screen instructions and make your

selections. Click Next to move to the next step of the wizard.

Open a Database

1. Select File > Open.
2. On the Open Database screen, select the database you want to open, and clickOpen
3. If the Database Security Setting in File > Preferences > Security > Database Security was set to use database

security, you will be prompted to enter your User Name and Password. Enter the appropriate information and then
clickOK.

Remove a Database:

When you remove a database, all of the data contained in the database will be permanently deleted. Consider
performing a backup on the database before you remove a database.
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1. Select File > Administration > Data Maintenance.
2. On the left side of the screen, under Databases, select the database that you want to remove.
3. Click Remove.
4. Select the Detach from Server and Remove Physical Database File check boxes.
5. Click Yes. At the confirmation screen, select Yes again to detach and remove the database.

Attach to a Database:

The attach process is normally used in a network environment to connect to databases that others on the network have
created. The attach database could also be used if you received a copy of a CenterPoint database that wasn't backed up
using CenterPoint.

1. Select File > Administration > Data Maintenance.
2. On the Database Maintenance screen, click Add in the bottom left corner.
3. Either select the database from the list or in the Search box, enter the first few characters of the database name

until CenterPoint locates the database you want to add.
4. ClickOK. Note: Please refer to the Network Installation Instructions for more information about adding a new

server and adding databases to the server.

Detach a CenterPoint Database:

You could detach from a CenterPoint database if you are no longer using a database but you do not want to delete the
data in the database.

1. Select File > Administration > Data Maintenance.
2. On the left side of the screen, under Databases, select the database that you want to detach.
3. Click Remove.
4. Select the Detach Database From Server check box. Note: When you detach a database, all of the data

contained in the database will remain in the data file. The database is detached from the SQL Server.
5. Click Yes. At the confirmation screen, select Yes again to detach the database.

Users and Security
Security can be setup in CenterPoint that will allow you to password protect databases (Database Security) setup
additional users and track transactions entered by each user (Users), and limit access to menu selection(Security
Policies). All security is set up and maintained by the Administrator.

Step A: Database Security Settings
Step B: Select Password Security Options
Step C: Setup Database Users
Step D: Setup User Groups
Step E: Setup Security Policies
Frequently Asked Questions

Step A: Setup Database Security:

To password protect a database, the Database Security preference must be selected.
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1. On the Filemenu, select Preferences.

2. Select Security > Database Security.
3. Click the Database tab.
4. Under Database Security Settings, select the Use Database Security check box to require a user name and

password when the database is opened.

Note: The default user name will be Administrator.

5. Click Set Administrator Password.

In theOld Password box, leave the box blank if this is the first time you are setting up the
administrator password.
In the New Password box, enter the password that you want to be assigned to the administrator
user.

In the Confirm Password box, enter the same password you entered in Step 7.
ClickOK.

6. Select the Require user to change password when set by an Administrator box if applicable.
7. Click Save.
8. Select File > Close.
9. Select File > Open and then select the database you just set an Administrator Password for.

In the User Name box should default to Administrator, if not, enter Administrator.
In the Password box, enter the password you set in Step 7.
ClickOK.

Step B: Select Password Security Options

Among other things, the password security options allow you to customize how long a password must be, the characters
that must be included in the password to be valid, and how often it must be changed. If your organization doesn't have
any requirements regarding the password, this step can be skipped.

1. Select File > Security > Password Security Options.
2. Select Enable Password Security Options, which will then make all other fields on the screen accessible.
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3. Select the options that are applicable to your organization. These selections can be changed at anytime. If
selections are changed and a users password no longer meets the new requirements, they will be prompted to
change their password on the next login.

4. ClickOK to save the selections.

Step C: Create Database Users

Setting up database users allows CenterPoint to track the transactions entered or modified by each user and authorize
which processes they can access.

1. Select File > Security > Database Users.
2. Click on the Add User button.

3. Type a User Name and Password for the new user.
4. In the Confirm Password box, type the same password you typed in the Password box.
5. Click Create. If Password Security Options are enabled on this database (step B), then the system will verify that

the password meets those requirements. If it doesn't meet the requirements, a message will be displayed that
explains what needs to change on the password before it can be saved.

6. Repeat steps 2-5 for each user needed.
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Step D: Setup User Groups

Users can be assigned to user groups that then are given access to specific menu selections (security policies) in
CenterPoint.

1. Select File > Security > User Groups. The main User Groups screen will be displayed.
2. Click on Add Group.

3. In theGroup Name box, enter a description for the type of group you are creating, for example "Enter Time
Sheets or Process Payroll".

4. In the Description box, type a description of this group. The Description is optional.
5. Click Create.
6. At the User Groups screen, click on the Assign Users button.

7. In the Assign Users to Groups screen, select the users that will have access to the functions for this group and
click the right-arrow icon to move the users from the left-side of the screen to the right-side of the screen. Multiple
users can be selected by holding the Ctrl key at the same time a user is selected.

8. Click Save.
9. Repeat steps 1-8 for each group needed.

Step E: Setup Security Policies

Security Policy assignments are used to grant or deny access to user groups. Every user automatically belongs to the
Public User Group. The Administrator user group has full access rights which cannot be taken away.

1. Select File > Security > Security Policies.
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2. Select the menu selection and function from the left-side of the Security Policy Assignment screen.

3. For AllUser Groups on the right-side of the Security Policy Assignment screen, under Allow Access select
Yes to grant access or select No to deny access.

Note: If all items in a menu group will have the same access rights, set the access rights on the highest level (for
example; Purchases). If the access rights within a menu group will differ, set the rights on each specific menu (for
example, Pay Invoices Due, Payments, etc).

4. Some menu groups allow you to specify add/delete/edit/view/void, etc. security policies. For ALL User Groups on
the right-side of the Security Policy Assignment screen, under Allow Access select Yes to grant access or
select No to deny access.

5. Click Save after all security policy assignments have been set.

Frequently Asked Questions

Q: Can a user change their own password?
A: Yes. Select File > Security > Change Password. Then specify the old and new password. If Password Security
Options have been setup, the password will be validated when saved. The user will be notified if the password does not
meet the requirements.
Q: A user tried to login multiple times with the wrong password and now their account is disabled/locked. Is
there a way to enable it again?
A: Yes. Login as the Administrator. Then select File > Security > Database Users. Right-click on the locked user and
select Enable User.
Q: Is there a way to see when a user last changed their password?
A: Yes, we have a report available that species password changes. Select Reports > Reports > Audit Reports >
Passwords Changed.
Q: If a user forgot their password, how can I reset it?
A: Yes. Login as the Administrator. Then select File > Security > Database Users. Right-click on the locked user and
select Set Password.
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Shortcuts/Time Savers in Transaction Entry
CenterPoint offers multiple ways to customize the setup and transaction entry screens. These modifications and
processes will enable you to enter transactions more efficiently.

Entering Dates
Using the Keyboard and Function Keys (Hot Keys)
Lookups
Using the Set as Default option
Setting Tab Stops
Customizing the columns displayed in the grid
Recall a Transaction
Recurring Transactions
Review Transactions
Display Read-Only Grid
Scanning and Attaching Documents

Entering Dates

The Date field in transaction entry screens will default to today's date. The date can be changed by pressing F4 or
clicking the calendar icon to display a calendar or by simply entering the correct date for the transaction.
There are various ways that the date can be entered.

If only the day of the month is entered in a Date field, the current month and year will automatically be used. For
example, if it's February, 2023 and 25 is entered in a date field the system will auto-fill the date with 2/25/2023.
If themonth and day is entered (02/25 for example), the system will auto-fill the current year. The month and
day can be entered with or without a slash or hyphen as a separator. If it is entered without the separator, then two
digits must be entered for both the month and day (0225).
Or the full month, day and year date can be entered (12/25/23). Again, the date can be entered with or without a
separator. If entered without a separator, each field must be entered as two or four characters.

Note: After you enter the date, press Tab. The system assumes the month and year are the same as the
workstation date.

Using the Keyboard and Function Keys (Hot Keys)

The keyboard can be used to move through the transaction entry screen. Using specific keyboard keys and combinations
provides a way for you to do things that would normally be done with the mouse.

Move the cursor to the next field by pressing Tab.
Move the cursor to the previous field by pressing Shift + Tab .
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When you press Enter in a list box the selection is accepted, on a command button the action is performed, and
acts like a Tab key if the Pressing Enter Acts Like Tab Key selection is set to Yes in the File > Preferences >
General > Defaults preference.
Move up or down in list boxes by using the Arrow keys.
In a field with a list box, press the Alt + Down Arrow to display the list.
On a command button press the Space bar to perform the action or on a check box toggles the selection.
In a text field, pressing Delete removes the highlighted text.
In a text field, pressing Home positions the cursor at the beginning of the text field and pressing End positions the
cursor at the end of the text field.

In a screen where the VCR buttons are available (Names, Accounts, Employees, etc.) press Alt
+ Home to move to the first record in the list, press Alt + End to move to the last record in the list, press Alt + ← to
moves to the previous record in the list, or press Alt + → to move to the next record in the list.

There are a variety of function keys available in transaction entry. Using the function keys provides a way for you to do
things that would normally be done with the mouse.

Any field that has a Lookup button (for example, Pay to the Order of, Account, etc.) that can be selected with
a click of the mouse button, can also be selected by pressing F4 on the keyboard.
In numeric and amount fields, pressing F9 will open a calculator. After using the calculator, press F9 again to
input the sum of the calculation into the field in CenterPoint.

Pressing F4 in a Date field, will display a calendar that can be used to select the date.

Hot keys can be used instead of clicking on buttons with the mouse. The underscored letter on a button is a hot
key. For example, the Save button in transaction screens has the letter S underscored. Pressing the Alt key + the
letter S, will Save the transaction the transaction or post the transaction (on some transaction screens) without
having to use the mouse to click on the Save or Post button. The Options button in transaction screens has the
letter O underscored. Pressing the Alt key + the letterO, will open the menu for the Options button without having
to use the mouse to click on the Options button.

Lookups

Many of the fields in transaction entry display a Lookup button that provides you with a list of items that can be used
for that field. The data in those lists can be searched to find the item you need. Unless custom lookup options have been
specified for that field, CenterPoint will search the data based on the options selected in File > Preferences >General >
Defaults.
The Lookup Settings in File > Preferences > General > Defaults define how entering data into the Lookup box searches
the information in the associated list. The options for how the lists are searched are:

Use Auto-Complete - As you enter characters in a Lookup box, CenterPoint attempts to match the characters
entered in a list. If a match is made, the record will automatically display. By selecting this option all lookup boxes
by default will use the auto-complete feature. This selection can be overridden on a field-by-field basis throughout
the system. Auto-complete fills in the field as you type. It looks for the first match of the characters typed in and fills
the field with it. If that is not the match that you want, continuing to type in additional characters usually narrows it
down to the selection you are looking for.

Allow to Query For Items On Multiple Fields - Enter characters and press the Tab key to display a filtered list of
matched records. The query will attempt to match the characters in the name or abbreviation. If nothing is found,
the query searches for the character string within the name or abbreviation. If this option is selected, you can have
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CenterPoint lookup a record based on multiple fields. For example, an account with an account number of 1234
and an abbreviation of ELEC and an account name of Electricity can be looked up by either typing in the number,
abbreviation, or name. The auto-complete option only allows lookup on one field, so it would have to be either
Number or Abbreviation or Name, but not any combination of them.

Initial Search Contents
Begins With - will search only the first characters of the columns specified under Searched By Columns.
Contains - will search the entire string for the match. For example, if the name is State of Minnesota and
you enter State, a match is completed or , a match is completed.

Several custom lookup options are available for any field containing a Lookup button. The options will allow you to
specify which fields to search for matches and how the information will be displayed. To access the Lookup Options,
right-click in any Lookup field and selectOptions.

To change the columns in the list that the lookup searches when data is entered on a field-by-field
basis:

In the following example, the Customer lookup box will search the Contact column as well as the default
Last Name, First Name, and Abbreviation columns for all cusotmers that contain the data entered into the
Customer lookup box

1. From the Customer lookup box, right-click and selectOptions.
2. Select Use Setting For This Control.

3. Under Search By Column(s), select Contact.

4. Select Save asPreference and clickOK.

To change the initial search contents for lookups on a field-by-field basis:
In the following example, during invoice entry, Items are searched by entering a specific word in the Item
box.

1. From the Item lookup box, right-click and selectOptions.
2. Select Use Setting For This Control.
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3. In the Search by Contents box, select Contains.
The options available for customizing field-by-field lookups using the Search by Contents box are::

Use Global Preference - uses the Lookup Field Settings preferences set in File > Preferences >
General > Defaults.

Begins With - will search only the first characters of the columns specified under Searched By
Columns.
Contains - will search the entire string for the match. For example, if the name is State of Minnesota
and you enter State, a match is completed.

4. Select Save as Preference and clickOK.

Customizing the Lookup List:

When the Lookup button is selected (by clicking on it with the mouse or pressing F4), the
list of items for that field are displayed. The columns displayed in the Lookup screen can
easily be customized.

1. After pressing F4 or clicking on the Lookup button , right-click anywhere in the
Lookup screen.
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2. Select Add/Remove Columns.

3. Select each of the columns that you would like displayed in the Lookup screen for this
field. Use theMove Up andMove Down arrows on the right to decide the order the
columns will be displayed.

4. ClickOK.

Using the Set As Default option

If you typically use the same company or bank account in the transaction entry screens, these selections can be set as
the default so that you do not have to select or enter the information for each transaction. To access this option, select the
list item (Company, for example) that you want this screen to display automatically as the default for this database, right-
click, and then select Set As Default. This option is available in a variety of fields throughout the transaction entry
screens.

Setting Tab Stops

It is easy to customize your transaction entry screens by setting tab stops. Tab stops allow you to choose which fields the
cursor stops at in each transaction entry screen. For example, if you never change the bank account or the batch,
remove the tab stops so your cursor skips those data entry boxes.

To set tab stops

1. On any transaction entry screen, clickOptions, and then click Set Tab Stops.
2. On the Set Tab Stops screen, select the fields to stop at during transaction entry.
3. ClickOK.

Customizing the Columns Displayed in the Transaction Entry Grids

Each transaction entry screen includes a variety of columns organized in a grid. The columns displayed in this area,
within each transaction entry screen and to the transaction detail grid (viewed by clicking the (+) sign to expand the
journal entry), can be customized for the needs of your company. The selections can be changed at any time. In our
example, we will customize the grid found in the Payments screen.
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1. Position your mouse over any cell in the grid found in the bottom portion of the screen.
2. Right-click and select Add/Remove Columns.

3. The list displays all available columns that can be included in your data entry screen. Items that have
a check mark will display in the grid. Remove or insert check marks as needed.

4. Use theMove Up andMove Down to arrange the order the columns will display on the main grid.
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Recall a Transaction

The Recall feature in CenterPoint can be used to save data entry time in any transaction entry screen. After entering a
name on a transaction, clicking the Recall button automatically fills in all details from the last transaction including
accounts, values, notations, and any details of the transaction. If the Recall button is selected again, the second most
recent transaction for that name will be displayed. Recall is useful for activities that are the same amount and same
details each transaction.

Note: You can select the way recalled transactions display by default on the Vendor Invoices (A/P), Payments,
Receipts, and Customer Invoices screens to either Recall by Company or Recall by Company and Bank from the
Options button.

Note: If a Recalled transaction is used and the transaction has inactive accounts included, a warning will display
that includes a list of the inactive accounts. You can choose whether to display the warning in the future in File >
Preferences > Accounts> Inactive Accounts.

The Recall functionality can be used by manually selecting the Recall button in a transaction entry screen or an individual
Name can be set to automatically Recall Last Transaction in a specific transaction entry screen.

Manually Using the Recall Button in Transaction Entry:

1. On any transaction entry screen, after entering Name click Recall at the bottom of the screen to
display the most current transaction entered for this name. Click Recall again to display the next
most current, etc.

Note: When you click Recall, transactions are displayed in reverse chronological order.

2. The current date is assigned and if applicable, the check number is incremented based on its
numbering sequence. Make any needed modifications to the transaction and click Save.

Setting Up a Name to Automatically Recall Last Transaction in a Specific Transaction Entry
Screen

1. On any transaction entry screen, after entering Name click Recall at the bottom of the screen to
display the most current transaction entered for this name. Click Recall again to display the next
most current, etc.

Note: When you click Recall, transactions are displayed in reverse chronological order.

2. The current date is assigned and if applicable, the check number is incremented based on its
numbering sequence. Make any needed modifications to the transaction.

3. Right click on the Name field and select Transaction Settings > Recall Last Transaction and
click Save.

4. For each subsequent transaction entered in this screen for this name will automatically recall the
previous entry.

During invoice and sales order entry (Processes > Sales > Customer Invoices or Customer Invoices (Detail)) and
(Processes > Sales > Sales Orders), many fields are available in the data entry grid. If you included all of the available
fields, you would need to scroll left/right to view each of them. Another option is to display the Information Grid at the
bottom of the screen. You can then select which fields display in the normal data entry grid (normally just those that you
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need to enter information into) and which fields display in the Information Grid at the bottom. The Information Grid will
display additional information regarding the line that is selected in the data entry grid. To display the Information Grid,
click the Options button and then select Show Information Grid. The grid can be customized to display all columns
(except for button type columns) that the standard data entry grid displays, but they will be read-only. The grid can also
be resized and will be saved so that the next time the screen is displayed the same columns are displayed on the read-
only grid.

Scanning and Attaching Documents

Files can be attached to the following setup screens: Customers, Vendors, Names, and Employees or the following
Transaction screens: Purchase Orders, Payments, Vendor Invoices(A/P), Sales Orders, Receipts, Customer Invoices
(both basic and detail), and General Journal Entries. Files can be attached by scanning the documents, dragging and
dropping existing files from your computer, or by selecting an existing file from your computer via the Scan and Paperclip
buttons..

For detailed information about attaching documents to transactions, see theScanning and Attaching Documents
topic.

Dashboards

The Dashboard allows you to view performance and financial information upon CenterPoint startup or with the Reporting
Tools > Dashboard menu. The Dashboard provides a quick overview of your business and allows you to access the
report that generated the information. The default Dashboard can be customized for your specific needs.

Set the Dashboard Preference (One-time Setup)
View the Default Dashboard
Create a New Dashboard Tile

Example 1: Add Dashboard Tile using Report Selection Filters
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Example 2: Add Dashboard Tile using Additional Filters
Example 3: Add a Dashboard Tile as a Chart from a Report
Example 4: Add a Dashboard Tile from a Ratio

Add a Dashboard Tile Similar to Another
Edit a Dashboard Tile
Change which Dashboard Tiles Display
Display Report Properties for a Dashboard Tile
Display the Associated Report for a Dashboard Tile
Remove or Delete a Dashboard Tile
Refresh Dashboard Tile Information

Set the Dashboard Preference (One-time Setup)

1. Select File > Preferences > General > Dashboard.
2. Select the Application tab.

3. If you want to display the Dashboard when CenterPoint is opened, in the Display on Startup box, select Yes.
4. If you want your Dashboard information saved to a location other than the default

"<Documents>\CenterPoint\Dashboard\", in the Location of saved dashboard tiles box, select an alternate
location.

5. Click Save.

View the Default Dashboard

1. If you have not set the Dashboard to display each time CenterPoint is opened, select Reporting Tools >
Dashboard.

2. If you did not set the Dashboard to display upon CenterPoint start up, you can choose to open the Dashboard with
this database and set the Display on Startup in File > Preferences > General > Dashboard by selecting theOpen
with Database check box.
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Create a New Dashboard Tile

Example 1: Add Dashboard Tile using Report Selection Filters

1. On the Dashboard screen, right-click and select Add/Remove Tiles.

2. Click the drop-down arrow on the New button and then select Report Tile.
3. The Reports screen will open behind the Dashboard. Select the report you want to add a Dashboard tile from. For

example, from the Reports screen, select Transaction Reports > General Ledger > General Ledger Activity.
4. Define your Report Selection Filters and then click Preview. The report selections will be used to filter the

dashboard tile you create. For example, if you filter the date to This Month, the tile will always display data for the
current month or in this example, the report should be filtered to include only Account 700000 Utilities Expense.

5. From the Preview toolbar, click the Add to Dashboard icon to display the Add Dashboard Tile screen.

6. The Name box will display the report you selected in step 3. You can change this name to be more specific if you
have more than one tile generated from this report.

7. In the Top Label box, enter the text you want to display in the upper portion of the Dashboard tile. For example,
Utilities Expense. Then, select if you want the text to display from the left, in the center, or from the right side of the
tile.

8. In the Bottom Label box, enter the text you want to display in the lower right corner of the Dashboard tile. For
example, From Account 700000. Then, select if you want the text to display from the Left, in the Center, or from
the Right side of the Dashboard tile.
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9. In the Display box, specific information about the data the report displays will need to be defined so the
Dashboard tile can display the information you want to view. For example, for the General Ledger Activity report
the selections are Debits or Credits. In this example, the information viewed will be what has been spent in an
Expense account, so Debits were selected.

10. Click the Format Value button to display the Set Number Format screen.

11. In the Decimal Places box, select the number of decimal places you want to view, select the Use currency
symbol check box to add a $ sign to totals, determine if Negative Numbers should display with a negative sign or
in parenthesis, and then clickOK.

12. Click Save.The new Dashboard tile will now appear on the Dashboard screen.

Example 2: Add Dashboard Tile using Additional Filters

1. On the Dashboard screen, right-click and select Add/Remove Tiles.
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2. Click the drop-down arrow on the New button and then select Report Tile.
3. The Reports screen will open behind the Dashboard. Select the report you want to add a Dashboard tile from. For

example, from the Reports screen, select Financial Statements > Income Statement.

4. Define your Report Selection Filters and then click Preview. The report selections will be used to filter the
dashboard tile you create. For example, if you filter the date to This Month, the tile will always display data for the
current month.

5. From the Preview toolbar, click the Add to Dashboard icon to display the Add Dashboard Tile screen.

6. The Name box will display the report you selected in step 3. You can change this name to be more specific if you
have more than one tile generated from this report.

7. In the Top Label box, enter the text you want to display in the upper portion of the Dashboard tile. For example,
Revenue. Then, select if you want the text to display from the left, in the center, or from the right side of the tile.

8. In the Bottom Label box, enter the text you want to display in the lower right corner of the Dashboard tile. For
example, Total This Month. Then, select if you want the text to display from the Left, in the Center, or from the
Right side of the Dashboard tile.

9. In the Display box, specific information about the data the report displays will need to be defined so the
Dashboard tile can display the information you want to view. For example, for the Income Statement report the
selection period was selected to display This Month. In this example, the information viewed will be for October
2019 Actual.

10. Click the Format Value button to display the Set Number Format screen.

11. In the Decimal Places box, select the number of decimal places you want to view, select the Use currency
symbol check box to add a $ sign to totals, determine if Negative Numbers should display with a negative sign or
in parenthesis, and then clickOK.

12. Click Additional Filters to select the specifics that you want to appear on the Report Tile. In this example, the
total of the Revenue subset of accounts should be displayed.
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13. Click Save.The new Dashboard tile will now appear on the Dashboard screen.

Example 3: Add a Dashboard Tile as a Chart from a Report

1. Select Reports > Reports, select a report that you want to view as a chart on the Dashboard. Define your report
selection filters, and then click Preview.

2. Click the Add to Dashboard as Chart icon . The Add Dashboard Tile screen displays.

3. The Name box will display the report you selected in step 3. You can change this name to be more specific if you
have more than one tile generated from this report.
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4. Select the information you want to display on the X Axis of the chart (horizontal rows axis). The information varies
by report, for example the General Ledger report X Axis options are Group (Account Number), Group (Account),
Group Row Type Name, Transaction Date, Transaction Number, or Name/ Description.

5. Select the information you want to display on the Y Axis of the chart (vertical column axis). The information varies
by report, for example the General Ledger report Y Axis options are Debits and/or Credits.

6. The Series box assigns titles for the row and column grouping combinations. When a selection is made in the
Series box, one color and series title is assigned to each row group (x axis) and column (y axis) combination. For
rows, the Series box is limited to text/integer columns for grouping the rows. It is recommended to only include
CenterPoint reports with Product Year (Tracking Number 1), Production Series or other Year columns in a Series
title for all other reports, select None. Charts always display a column label in the series titles for columns. Colors
are always assigned to each row grouping on the x-axis. However, when None is selected, the series titles are
only the column (y-axis titles).

7. In theGroup Date box, select from Month, Quarter, Year or None.
8. Click Additional Filters to select the specifics that you want to appear on the Report Tile.
9. Select aGraph Type, the options are:

10. Select the Reverse X Axis checkbox to reverse the order of the X-Axis.
11. Click Save.
12. The Dashboard Tile will be added to the Dashboard, for example:
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6. To Expand the Chart/Table, click . In the examples below, the Add Dashboard Tile screen was defined from the
General Ledger report, X Axis set to (Group) Account, Y Axis set to both Debits and Credits, Series set to None, Group

Dates set to Month, and Graph Type set to Bar. To collapse the Chart/Table , click

Example 4: Add a Dashboard Tile from a Ratio

1. Select Reports > Reporting Tools > Ratios.
2. On the left side of the screen, select the top-level of the tree, sub-level, or account cateogory of the tree (not the

individual ratios), in the example below the top level is Debt to Asset, the sub-levels are Liabilities and Assets, and
the account category level is Accounts Receivable..
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3. Click the Add to Dashboard icon .
4. At the Tile Saved message, clickOK.
5. The tile will be saved to the Dashboard, for example:

6. To Expand the Chart/Table tabs, click .

6. To collapse the Chart/Table. click .

Add a Dashboard Tile Similar to Another

1. On the Dashboard screen, right-click on the Dashboard tile you want to use to define another Dashboard tile, and
then select Copy.

2. Edit the existing information and Save the new Dashboard tile.
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Edit a Dashboard Tile

1. On the Dashboard screen, right-click on the Dashboard tile you want to change, and then select Edit.
2. On the Edit Dashboard Tile screen, change the necessary information.
3. Click Save.

Change which Dashboard Tiles Display

1. On the Dashboard screen, right-click in a blank space, and then select Add/Remove Tiles.

2. Select the Dashboard tiles you want to display on the Dashboard screen or unselect the Dashboard tiles you no
longer wish to display on the Dashboard screen.

3. ClickOK.

Display Report Properties for a Dashboard Tile

1. On the Dashboard screen, right-click on the Dashboard tile you want to display information for, and then select
Properties.

2. ClickOK.

Display the Associated Report for a Dashboard Tile

On the Dashboard screen, right-click on the Dashboard tile you want to display the associated report for, and then
selectOpen Report .

OR
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On the Dashboard screen, double-click on the Dashboard tile you want to display the associated report for.

Remove or Delete a Dashboard Tile

To remove a dashboard tile from the Dashboard screen, on the Dashboard screen, right-click on the Dashboard
tile you want to remove, and then select Remove.
To delete a custom dashboard tile(s) from the Dashboard screen and from the Add/Remove Tiles to Dashboard
screen, on the Dashboard screen, right-click, and then select Add/Remove Tiles. On the Add/Remove Tiles to
Dashboard screen, select the tile(s) to delete, and then click Delete.

Note: Only custom dashboards tiles can be deleted. A confirmation message will display informing you about how
many tiles will be deleted. If the number is less than the number you have selected, there are some system
supplied dashboard tiles selected.

Refresh Dashboard Tile Information

Dashboard information auto-refreshes on a regular basis. If you enter transactions into CenterPoint and the auto-
refresh does not occur immediately, right-click on the applicable Dashboard tile, and then select Refresh.

Customize the Quick List
The Quick List is the user customizable menu that is on the left side of the main CenterPoint screen.
RedWing Software has set up a default Quick List for you. The Quick List becomes a way for you to customize the
menus in CenterPoint. You can customize it with groups that contain the most commonly used items in the software, to
duplicate menu items in an order that makes sense to you, and to quickly launch menu selections without having to
remember their locations. In the Quick List, you can move, resize, add items, change the way images display, or group
items together in a logical sequence. It is completely customizable by you.
The Quick List is divided into groups with each group having an unlimited number of items. For example, Processes is
the group and has items like Payments, Receipts, General Journal, etc. You can add any menu item as an item in a
group. A user can also add a specific report to the Quick List.
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What Is the Quick List
Add a New Group to the Quick List
Add Menu Items to a Group
Add a Report to a Group
Remove an Existing Quick List Group
Rename an Existing Quick List Group
Move the Quick List
Move the Quick List Back to the Default Position
Display Options for the Quick List

What Is the Quick List?

The Quick List is the user customizable menu that is located, by default, on the left-hand side of the screen.

Add a New Group to the Quick List

1. Position your mouse over any area in the Quick List and right-click.
2. Select Add Group and enter a Name for the Group.
3. ClickOK.

Add Menu Items to a Group

1. Position your mouse over the Group you'd like to add an item to.
2. Right-click and selectManage Items.
3. TheManage Quick List Items displays the CenterPoint menu on theMenu Items tab. Expand the menu you

wish to access.

4. Select a menu item and click Add. ClickOK.
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Add a Report to a Group

1. Position your mouse over the Group you'd like to add an item to. Right-click and selectManage Items.
2. TheManage Quick List Items displays the CenterPoint menu.
3. Select the Reports tab.

4. Select the report to add to the Quick List and click Add. ClickOK.

Note: If you save your favorite reports to a network location (set in File > Preferences > Reports > General, under
Network Reports), the Network tab will display in Quick List > Manage Items and you can select a network favorite
report to display on the Quick List.

Remove an Existing Quick List Group

1. Position your mouse over the existing Group that you'd like to remove. Right-click and select Remove Group.
2. ClickOK on the Confirm Group Remove box.

Rename an Existing Quick List Group

1. Position your mouse over the existing Group that you'd like to rename.
2. Right-click and select Rename Group.
3. The existing name will be displayed. Modify or replace the name for this Group and press Enter to complete the

process.

Move the Quick List

1. The Quick List will display, by default, on the left side of the screen as a vertical bar. But it can be moved. If it's
moved to the top or bottom of the screen it will automatically switch to a horizontal bar.

2. To move the Quick List, simply "drag and drop" it to the location you'd like. This is done by left clicking on the blue
bar of the Quick List, and dragging it to the appropriate location while still holding down on the left click. When it's
in the appropriate location, release the left mouse button.
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Move the Quick List Back to the Default Position

1. Select View > Reset Quick List Position.

Display Options for the Quick List

1. Right-click on the blue bar at the top of the Quick List and select one of the display options:

Dockable – Attached to the side or top of the screen and does not ‘float.’ It remains visible at all
times. It is not necessarily visible at all times if docked. A Quick List can be dockable and set to auto-
hide at the same time.
Hide – Hides the Quick List all together. To get the Quick List back, select View > View Quick List.
Floating – This allows you to place the Quick List wherever you want on the screen. A Quick List
can be floating and dockable however. If it is both, then it allows you to drag to other sides of the
available window and redock it. If the Quick List is not set as dockable or floating, then it is truly a
free standing list that you can placed anywhere on the screen.
Auto-Hide – Makes the Quick List hide until you hover over it on the side of the screen that it is
docked on. With this option, the entire screen is available for CenterPoint’s screens to fill.

Using Global Preferences
The Global Preferences are typically used when your system is a network. An administrator creates an application level
preference that is stored in a file called preferences.xml. The preferences.xml file can then be copied to the server. The
preferences.xml file on the server becomes the default for all users no matter what database they are using. If the user
sets up their own settings, they override what is setup as the default.

1. At one workstation, select File > Preferences and set preferences the way that you want your CenterPoint users
to see them. These should be set on the Application tab for all Preferences.

2. Click Save and then close out of CenterPoint.
3. From the File Explorer, find the location of your preferences.xml file. Right-click on the file and select Copy. The

file is normally located at:
C:\ProgramData\RedWing Software\CenterPoint\Config\Program folder*

*The name of the Program folder will be Ag, Business,Municipal or Payroll, depending on which CenterPoint
product is installed.

4. From file explorer in a location (a shared folder) on the server that the CenterPoint workstations can access, right-
click and paste the preferences.xml file.

5. CenterPoint will need to be setup to use that shared preferences.xml file. At each workstations that you want to
use the CenterPoint global preferences, go to File > Preferences > General > Global File Settings >
Database. Click on the lookup button to the right of select the location of the global preferences file field.
Locate the shared network folder used in step 4.

6. Highlight the preferences.xml file and clickOpen.
7. Once that file path is displayed in the text box, click Save.
8. Exit and restart CenterPoint to start using the global preferences.
9. Repeat step 5 -8 at each workstation that should use the shared Preferences.
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Note: If there are any Preferences set at the Application, Database or User level, they will override the settings in
the global preferences file. If you would like to use only the global preference settings, then set all Application,
Database and User level preferences to Not Set.

Buttons and Fields Overlapping or Not Available
You may run into a situation where not all of your buttons and fields are available in transaction screens. This is caused
by a display setting within the operating system itself. Follow the instructions below to change display settings back to the
default.

Example of Buttons Overlapping
Make Changes to the Operating System to Correct the Issue

Example of Buttons Overlapping:

This is an example of how overlapping buttons and fields will display in CenterPoint:

Make Changes to the Operating System to Correct the Issue

Windows 10 Operating System

1. Exit out of CenterPoint and all other programs on your computer.
2. At the main desktop, right-click in any space not populated by an icon.
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3. Select Display settings.
4. Change the slider below Change the size of text, apps, and other items to 100%

(Recommended).

5. Click Apply and the red X to close. You may be prompted to reboot your computer. Once the
computer has been restarted, the screens within CenterPoint will begin displaying properly again.

Windows 8 Operating System

1. Exit out of CenterPoint and all other programs on your computer.
2. At the main desktop, right-click in any space not populated by an icon.

3. Select Personalize.
4. At the Personalization screen, select Display (in the lower left corner).
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5. Within the Display screen, select Smaller - 100% (default).

6. Click Apply and the red X to close. You will be prompted to reboot your computer. Once the
computer has been restarted, the screens within CenterPoint will begin displaying properly again.

Create Separate Printer Preferences for Check Printing

There are instances where you want to set up your printer differently for printing in CenterPoint than you do in other
programs. For example, normally you print on paper from tray 1, but when printing checks, you want to pull from the
check stock you have in tray 2, or you print documents two-sided to conserve paper, but need checks to print single-
sided. It is possible to create a copy of your printer in Windows so you can set different preferences than you use by
default. This copied printer can then be assigned as the printer for check printing in CenterPoint so checks are printed
using the other preferences. If you are unfamiliar with adding printers or are on a network, we recommend contacting
your network administrator or IT department.

Step 1 - Create a copy of your printer
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Step 2 - Set the Printing Preferences for the copied printer
Step 3 - Assign the Printer to be used in CenterPoint

Step 1 - Create a copy of your printer:

1. From theWindows Start Menu,
Microsoft®Windows® 10 - Right-click theWindows Start Menu, select Settings, and then select Printers
& scanners.
Microsoft Windows 8 - Right-click theWindows Start Menu, select Control Panel, and then select
Devices and Printers.

Note: The View By selection should be set at Small Icons.

2. Click Add a Printer or scanner (Windows 10) or Add a Printer (Windows 8) and follow the wizard to add a copy
of your printer, giving it a new name. If you are unfamiliar with adding a printer or are on a network, see your IT
department for assistance.

Step 2 - Set the Printing Preference:

1. On the Devices and Printers (Windows 10 or 8) screen, right-click on the copied printer and choose Printing
Preferences

2. Set the preferences you want to use in CenterPoint, such as the tray or single-sided printing. The options available
will differ depending on your printer.

3. Click Apply, then OK to save your preferences.

Step 3 - Assign the Printer to be used in CenterPoint:

1. In CenterPoint, select File > Preferences.
To change your printer for accounts payable checks, select Printing > Checks and then click on the
Application or Database tab. Select the new printer to print checks to. Click Save.
To change the printer for payroll checks or advices, select Printing > Payroll Checks or Payroll
Advices. Click on the Database tab. Select the new printer to print checks to. Click Save.

Using the Form Manager
The Forms Manager menu option allows you to import and print custom check/stub designs created with the Check/Stub
Designer module. Only check/stub designer formats can be imported into the Form Manager. In order to create new
check formats you need to either own the check designer module or obtain a custom check format from RedWing
Software or a RedWing Software partner.

Import a Form Designed with the Check/Stub Designer
Using an Imported Form to Print Checks, Check Stubs, or Payroll Check Stubs

Prerequisite: The check/stub designs must be saved using the Save File As.... option in the Check/Stub Designer
module which creates a .rpx file to be imported with the Form Manager.
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Import a Form Designed with the Check/Stub Designer

1. Select Setup > Forms Designer > Form Manager.
2. Select the type of form you want to import that was designed using the Check/Stub Designer: Check, Check

Stub, or Payroll Check Stub.
3. Click Import.
4. Browse to the location that the previously created form was saved to, select the file, and then click Save.

Note: Once the form is imported into the Form Manager, it is used the same as any other form designed by the
Check/Stub Desginer.

Using an Imported Form to Print Checks, Check Stubs, or Payroll Check Stubs

To begin using an imported form, you can either select it when you print your checks/stubs like any other form or specify it
in your preferences as the default form. For example, to use a form imported into the Form Manager from the Print/Email
Checks/Invoices screen:

1. Select Processes > Purchases > Print/Email Checks/Invoices screen.
2. In the Checks box, select the imported form.
3. Click Print.

or
To use a form imported into the Form Manager to print payroll check stubs:

1. From the Processes > Pay Employees > 6. Print Checks tab:
2. Click Post & Print.
3. In the Stub Type box, select the imported form.

If you'd like the system to default to the imported form, your form preferences should be updated. Default forms can be
set in File > Preferences > Printing for the following preferences:

Checks
Payroll Checks

Form Designers
The form designers allow you to customize invoices, sales orders, checks, and check stubs. The Invoice Form Designer
is included with CenterPoint accounting packages. If the Sales or Purchase Order modules are purchased, the
Sales/Purchase Order Form Designer is included. The Check, Check Stub and Payroll Check Stub Designers are
available as add-on modules. Contact the RedWing Software Sales Team for more information on the various forms
designers.
This document describes how to make several common customizations to an existing invoice using the Invoice Forms
Designer. The same processes can be used to make similar changes to checks, check stubs and payroll checks stubs,
sales orders or purchase orders using the other forms designers.
Included in this topic is instructions on how to:

Open an Existing Form to Edit
Add a Field
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Resize a Field
Remove a Field
Move a Field
Change the Font
Add a Text Field
Add a Line Field
Import a Logo
Add a Page Number to a Form
Formatting Check Stubs
Preview and Print a Form Design
Save a Customized Form
Use a Customized Form for Another Database
Using a Custom Form to Print
Information Specific to the Payroll Check/Stub Designer
Information Specific to the Check/Stub Form Designer

Open an Existing Form to Edit

We recommend you start creating your custom form by opening an existing form that can be modified and then saved
with a different name. System-supplied forms display in blue and cannot be overwritten. Custom forms display before
system-supplied forms in alphabetical order.

1. Select Setup > Forms Designer > Invoice Form Designer (or one of the other form designers).
2. Select File > Open.

Note: When a forms designer is open, there will be two File menus, select the lower File menu.

3. Choose the existing form you wish to edit and clickOpen.

Add a Field

1. The Fields list on the upper right side of the screen will list all of the fields that can be added to this form. Find the
field you wish to add in the Fields list.
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2. Then simply drag and drop the field to the desired location on the form.

Note: "Drag-and-drop" functionality is used often when customizing forms. Drag-and-drop is the action of
selecting an object by "grabbing" it and dragging it to a different location. This is done by following these steps:

Press, and hold down, the left button on the mouse, to "grab" the object.
While continuing to hold down the left button the mouse, "drag" (move) the object to the desired location,
"Drop" the object by releasing the left button on the mouse.

3. When the field is selected on the form it will be displayed in a darker rectangle with squares around the rectangle
as you see above. The squares at each corner and center points can be used to resize the field. Click on one of
the boxes and drag it to change the size of the field.

Resize a Field

1. Single click on a field on the form. When the field is selected, it will be displayed with small squares around the
rectangle around the selected field. as you see below.
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2. Click on one of the boxes and drag it to change the size of the field. The same process can be used to resize lines,
pictures, text fields, etc.

Remove a Field

1. Single click on the field you wish to remove from the form.
2. Press the Delete key on your keyboard.

Move a Field

1. Click on the field you wish to move.
2. Drag-and-drop the field to the desired location.
3. You can fine tune the location and size by adjusting the Layout settings on the right.

Change the Font

1. Click on the field you wish to change to select it.
2. To the right, the font and size are displayed in the Appearance section. Click in the font field to display the lookup

button, click .
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3. The Font screen will display. Select your desired Font, Style, and Size. ClickOK.

Add a Text Field (Label)

1. Click on the button in the toolbar. Your cursor will change to a + .
2. Click in the form to specify where you want the text located and drag to the size needed.
3. With the field selected, change the text in the Data section to the right.
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Add a Line

1. Click on the button in the toolbar.
2. Click in the form where the line should be located and drag to draw a line.
3. Drag-and-drop to move the line to your desired location.
4. To the right, the Foreground Color, Line Direction, Line Style, and Line Width of the line are displayed in the

Appearance section. Click in any field and click the drop-down arrow to change the selection.

.

Import a Logo

Prior to adding your logo to the form itself, you must import the logo into the Companyinformation section on the Detail
tab in Setup > Companies.

1. Select Setup > Companies. Edit your company.
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2. Click on the Import button. Browse to the image file for you logo. ClickOpen.
3. Click Save.
4. The logo is then added to the form using the form designer. Follow the Add a Field instructions to add the

Company Logo field to the form.
5.

Add a Page Number to a Form

1. Click on the on the toolbar button in the toolbar.
2. Click in the form where the page number should be located and drag to draw a box to add the page number field.

3. To modify the way the page number displays:

Click the carat (the page number box must be selected for the carat to display):

Page Information - Allows you to determine if the page number should be roman numeral
lowercase or uppercase, display as the user name, current date and time, page count, or page
number with the total number of pages.
Start Page Number - Allows you to specify the page number you wish to display first.

Format - If you selected Current Date and Time, click , under Category select DateTime, and
then on the Standard Types tab, select the format of the date time, for example MM/dd/yy,
MM/dd/yyy, etc.

Or, to the right, the Page Information, Start Page Number, and Format are displayed in the Behavior section.
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Formatting Forms

To align a field to the left, select the field and select Format > Justify > Left . A field can also be aligned to the
center, right, or justified by selecting Format > Justify > Center, Rights, or Justify .

To align multiple fields horizontally to the left, select all of the fields by holding the CTRL key down while making

the selections, and then clicking the Lefts icon . Fields can also be aligned horizontally to the center or right by

selecting the fields and clicking the Centers or Rights icon

To align multiple fields vertically to the top, select all of the fields by holding the CTRL key down while making the

selections, and then clicking the Tops icon . Fields can also be aligned vertically to the center or bottom by

selecting the fields and clicking the Middles or Bottoms icon .

To make multiple fields the same width, select the fields and click the tWidths icon . Fields can also be made

the same height or size by clicking the Height or Both icons .

Preview and Print a Form Design

To Preview the form, select View > Preview . An example of the form will display applied to the layout specified in File >
Preferences > Printing > Customer Invoices(or the form you are designing, for example Checks, Sales Orders,
Purchase Orders, etc.). CenterPoint will generate some random content
on the form so you can determine if the information on the form is accurate. This content is not from your database. You

can print the preview by clicking the Print icon . To return to the designer, select View > Designer.

Save a Customized Form

1. Once your desired changes have been made, select File > Save As... within the Form Designer.
2. Specify a Name for your customized form.

Note: You cannot overwrite the system supplied forms.

3. Click Save.
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Use a Customized Form in Another Database

1. Open the Forms Designer in the database with the custom form.
2. Select File > Open and select the customized form.
3. Select File > Save File As...

Note: You must select Save File As... option, not the Save As option.

4. Browse to a location to save the file, such as your Desktop. Note where you are saving the file to, as you'll need to
find the file later. Click Save.

5. Open the Forms Designer in the database you wish to add the custom form to. Select File > Open File.
6. Browse to the location used in Step 2 and select the custom form file. ClickOpen.
7. Select File > Save As... to save the custom form in the new database.

Using a Customized Form to Print

To begin using a customized form:
Customer Invoices

1. Select Processes > Sales > Customer Invoices.
2. Enter the invoice as you normally would. On the Select tab, click the Printer button. Then select the custom form

from the drop down box. Continue entering the invoice as you normally would.
3. If you'd like the system to default to this form (instead of having to select it manually each time), then your form

preference should be updated.
a. Select File > Preferences > Printing > Customer Invoices or Customer Invoices (Detail)
b. Select the Database tab and in the Select Form Type field, select your custom form.
c. Click Save.

Accounts Payable Checks/Stubs

1. Select Processes > Purchases > Pay Invoices Due.
2. Select the invoices for payment as you normally would. Click the Printer button. Then in the Check Type or Stub

Type fields, select the custom forms from the drop down box. Continue printing the checks as you normally would.
3. If you'd like the system to default to these forms (instead of having to select it manually each time), then your form

preference should be updated.
a. Select File > Preferences > Printing > Checks.
b. Select the Database tab and in the Select Check Type and/or Select Stub Type field, select your custom

form.
c. Click Save.

Payroll Check/Stub

1. Select Processes > Pay Employees.
2. Process payroll as you normally would.
3. When you print checks, in the Check Type and/or Stub Type fields, select your custom form.
4. If you'd like the system to default to these forms (instead of having to select it manually each time), then your form

preference should be updated.
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a. Select File > Preferences > Printing > Payroll Checks or Payroll Advices.
b. Select the Database tab and in the Select Check/Advice Type or Select Stub Type field, select your

custom form.
c. Click Save.

Information Specific to the Payroll Check/Stub Designer

Check Settings

To set the layout of your check form, open a form and then select File > Form Settings.
Select one of the following layouts:

Check/Stub/Stub
Stub/Check/Stub
Check/Detail
Stub/Stub/Check
Stub/Check/Address
Detail/Check

Check Stub Settings

To set the number of lines that will print on a check stub before an overflow sheet is generated, select File > Form
Settings.
UnderMax Lines Before Overflow, select the number of lines for the Small Stub (used when multiple check stubs are
on a form) or Large Stub (used when one check stub is on a form).
You can also set the way the detail will be summarized on the Check Stub Settings screen under Summarizeby. By
default, the detail is summarized by Earning and Rate which means that you will see one line for each unique
combination of earning and rate on a check. Selecting other options will break-down the stub detail further, for example;
you may want to see a break-down by the departments the employee worked in. Note: When YTD amounts are
calculated for the stub, Rate is not included in the break-down, even if it is selected on this screen. This is because over
time Rate could fluctuate depending on the earning, i.e. Commission. Breaking down YTD by Rate could quickly result in
much detail being printed on the stub which could be the result in more frequent use of overflow sheets.
UnderOther, clear the Include Year-To-Date Earning Detail check box to remove year-to-date earning payment detail
information from the check stub. If you use a number of different earnings over the course of a ear, this may
reduce/eliminate overflow sheets. Note: This does not affect year-to-date earning totals.
Data Fields

Direct Deposit Amount - If you intend to use a custom stub for direct deposit advices, you will need to include the
Direct Deposit Amount fields on the custom stub. These fields will not print on checks, but will print on Direct
Deposit Advices.
Earning Work Date (Time Sheet) - If you want to include the date an employee worked on the pay period stub
line, include the Earning Work Date (Time Sheet) field in your check stub form design. This Data Field represents
the date for which a time sheet associated with an earning on the stub was entered. If the earning isn’t the result of
a time sheet, the work date will not print on the stub. If you want to include the Earning Work Date
(Timesheet) field on the check stub, you also need to select the Work Date (Timesheet) under Summarize by in
Setup > Forms Design > Check Stub Form Designer > File > Settings so that the earnings are printed by work
date. Only current earnings will display work date information, year-to-date information will not be summarized in

94 CenterPoint Payroll User Guide



Chapter 1 - Getting Started-Form Designers

this way. Year-to-date values will be displayed for each unique combination of summary fields excluding Work
Date, in this example, Earning and Rate.
Memo Line - If you want to include the Memo Line text entered in Pay Employees on your employees' pay stub,
you must include the Memo Line data field on your selected check stub.
Average Hourly Rate - The check stub designer includes two selections for Average Hourly Rate, one under
Data Fields and one under Bilingual Labels. The Average Hourly Rate data field contains the sum of all current
earning Amounts divided by the sum of all current earning Hours Worked.

Information Specific to the Check/Stub Form Designer

Check Settings

To set the layout of your check form, open a form and then select File > Form Settings.
Select one of the following layouts:

Check/Stub/Stub
Stub/Check/Stub
Check/Detail
Stub/Stub/Check
Stub/Check/Address
Detail/Check

Check Stub Settings

To set the number of lines that will print on a check stub before an overflow sheet is generated, open a form and then
select File > Settings.
UnderMax Lines Before Overflow, select the number of lines for the Small Stub (used when multiple check stubs are
on a form) or Large Stub (used when one check stub is on a form).

Note:When an overflow sheet is required during printing, all information in the stub is cleared and replaced with a
message informing the recipient that a separate overflow sheet should be attached.

Under Format, in the Summarize box, select No if you are using the Standard (Detail) check stub or any check stub
you've saved as a custom check stub from the Standard (Detail) check stub and you want to include all check stub detail
or select Yesif you are using the Standard (Summary) check stub or any check stub you've saved as a custom check
stub from the Standard (Summary) check stub and you want to summarize the check stub detail to show only one line per
invoice.
Data Fields

The Quantity 1/2, UOM 1/2 (Abbreviation), UOM 1/2 selections can be used on detail check stubs or on single line
summary stubs.
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Chapter 2 - Setup

Payroll Preferences

Database Preferences

Preferences define how you want your CenterPoint program to behave and can be changed at any time.

Preferences can be set for lookups, right-clicks, accounts, database security, addresses, etc. There are numerous
preferences that can be set in the system. A few of the most commonly used Preferences are described below.

How are the different tabs used?

Preferences can be set at different levels. The preference level is a hierarchy, for example, the Global level will be used if
no Application, Database, or User levels are set. The levels are accessed with the tabs across the top of the Preferences
screen.

Current Settings: Simply displays the settings that are currently being used.

Global: The Global level is typically used when your system is a network.The Global level affects all
databases on the network. This allows a network administrator to setup Preferences just once and they will
be used for all Database & all Users within that network setting.

Application: If the Preferences are set at the Application level, then all users of all databases will have the
same Preferences.

Database: Preferences set at this level will affect each individual database separately. One can then have
different settings for each Preference in each database.

User: Preferences set at the User level will only affect that user. This tab is not available on all preferences
and is only available if you use Database Security.

What are some of the common Preferences that are used?

Accounts (File > Preferences > Accounts > Account Settings)

Account Settings:

Set Account Number Mask - Defines the account number mask (format) for the
account number box, for example, how many characters in your Account Number.
Setting a format secures account number conformity. The account number can be set
to be required or not required. The format can be set to be numeric, an alphanumeric,
or an alphabetic field.
Account List Display - Defines the way that the Setup > Accounts > List tab displays.
If the Display As Flat List preference is set to Yes, the Account List will display as a
continuous list without the Account Type (Assets, Liabilities, Expenses, etc.) and
Account Categories ( Accounts Receivable, Purchased Crop Inventory, Postage
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Expense, etc.). If the Display As Flat List preference is set to No or Not Set, the
Account List will display with Account Types and Account Categories .

General (File > Preferences > General)

Address Settings -
Zip Code \ Postal Code Lookup Selection - Defines whether you want to use an automatic
zip code/postal code lookup for addresses. For example, filling in the zip code/postal code
will retrieve the city/province and state or a list of city/provinces and states.
Select The Default Format For Addresses - Defines the default format for addresses of the
United States, Canada, or Foreign/Free Form Addresses.

Background Image - The background image setting determines whether you want an image to
display when CenterPoint is opened. The image will replace the blank open background.

Backup - The Backup On Exit preference defines whether you want to automatically display the
Backup screen each time you exit CenterPoint (just as if you selected File > Backup Database) and
the Display Last Backup Date preference default is set to display a Last Backup Performed:
MM/DD/YYYY reminder notification in the upper-right corner of the main CenterPoint screen. The
text will display in red when it has been 30 days since a backup was performed. The Backup screen
can be displayed by clicking on the message. See the Backup a Database topic for information
about performing a backup.

Base Settings
Database Startup Preferences - Determines if CenterPoint should automatically open a
database when opened, if so, which.
Right Click Options - Right-click settings are stored at the level you select. Shortcut menus
display in transaction entry boxes or lists when you right-click. Right-clicks provide an easy
way to set defaults in data entry fields, create new records, edit records, as well as various
other tasks specific to the cursor location.
Close Program Warning - This setting determines whether you will be warned when the
program is closed. The warning that displays informs you that the program will close in five
seconds and then count down from there and give you the opportunity to keep the program
open.

Date Settings
Date Range Preference- Determines the way that dates are displayed in Date Range boxes
and Period Range filters (usually used in Report filters). You can determine if the To date
displays with the same date entered in the From date box or if the To date does not change
when a date is entered in the From date box.
Fiscal Year End Month - This preference also sets the month that your fiscal year ends so
that CenterPoint can determine the date range for your fiscal year. This setting is used so you
can select a date range of This Fiscal Year or Last Fiscal Year and the date range will display.

Defaults
General

Use Automatic Decimal Placement- Defines the use of automatic decimal places.
For example, select Yes to display the entry of 500 as $5.00 or select No to display the
entry of 500 as $500.00.
Pressing Enter Acts Like Tab Key - Defines the behavior of the Enter Key. For
example, select Yes to set the Enter key to move from box to box in data entry screens
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just like the Tab key or select No to move from box to box in data entry screens with
the Tab key.
Lookup Field Settings

Define the behavior of fields that allow the selection of an item
from a list -Defines how entering data into the Lookup box searches the
information in the associated list. For more information on customizing
lookup options on a field-by-field basis, see theShortcuts/Time
Savers in Transaction Entry topic.
Initial Search Contents - This preference allows you to set a global
default value for all lookup controls on all screens. When an individual
lookup field setting is changed for a specific screen, that setting is
applied and then remembered for the individual setting.

Default Menu Preference
Select Default Menu -Use this preference to set your default menu selection
that will display a default screen each time you open a database. For example,
if the majority of your time in a day is spent in the Processes > Purchases >
Payments screen, you can set that as your default menu selection so it opens
every time you open a database.

File Attachments
Display File Size Warning Message - Scanning and attaching files to a transaction
will increase your database size. Select Yes or Not Set if you want to be warned when
a scanned/attached file exceeds 2MB, or select No if you never want to be warned
about scanned/attached files that exceed 2MB.

Notifications
Disable Notifications - This preference allows you to determine if you want to display
the notifications bar used to inform you of when an update or a tax table download is
available for CenterPoint.

Online Update Settings - Defines the way that you will be alerted of program updates.
Check for Updates Location

Internet - Choosing this option will set the system to check for new system
updates via the Internet.
Locally Shared location - Used for networks. If one computer on the network
is used to retrieve and download updates, all other computers can be set to
look for those updates in a shared location on the network.

Run Updates At
Application Startup - Choosing this option will set the system to look for new
updates when the CenterPoint application starts.
Application Close - Choosing this option will set the system to look for new
updates when CenterPoint is closed.

Online Update Method
Manually Handle Online Updates - Choosing this option sets the system to
have you determine when the new updates should be downloaded from the
RedWing Software web site.
System Automatically Checks For Updates Based On Frequency Setting
- This option is the default setting. When this option is selected, the Select the
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Default Frequency For Automatic Updates box is enabled and then select the
frequency at which you want to apply the updates.

Local Location for Updates
Determine where downloaded update files are to be stored on the computer.
Most will accept the default provided by RedWing Software. The default
location displays, to change the location, click Select Path to change the
location.
Your local location for updates contains ## files and ## MB of data. To
view the contents of the Local Location for Updates folder and optionally
remove downloaded online update installation files, click View Updates
Folder..

Reminders
Reminder Manager Options - CenterPoint has a feature called reminders that allows
you to have the system remind you of certain events. These reminders can be things
like “Backup Database,” “Remind when Account Payable are Due,” and “Tell me when
an account balance gets to a certain level.” This preference allows you to determine
how and how often you want to check for reminders.

Launch on Database Open – Allows you to see which reminders are due
each time the database is first opened.
Check for New Reminders – Allows you to set up whether or not you want
CenterPoint to continue to check for new reminders while you work in the
program.

Printing (File > Preferences > Printing > Checks)

Defines the printer used to print checks, the check format to use when printing checks, whether to
Preview checks before printing, and whether to print the check number on the printed check.

Security (File > Preferences > Security > Database Security)

Database Security - Decide if the system should use security (requires the use of usernames and
passwords to open CenterPoint). To password protect a database, the Database Security
preference must be selected.

Payroll Preferences

Preferences define how you want your CenterPoint program to behave and can be changed at any time. If you change a
preference and are currently in the screen that uses that preference, close the screen and then enter the screen again to
initiate the preference.

How are the different tabs used?

Preferences can be set at different levels. The preference level is a hierarchy, for example, the Global level will be used if
no Application, Database, or User levels are set. The levels are accessed with the tabs across the top of the Preferences
screen.

Current Settings: Simply displays the settings that are currently being used.
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Global: The Global level is typically used when your system is a network. The Global level affects all
databases on the network. This allows a network administrator to setup Preferences just once and they will
be used for all Database & all Users within that network setting.

Application: If the Preferences are set at the Application level, then all users of all databases will have the
same Preferences.

Database: Preferences set at this level will affect each individual database separately. One can then have
different settings for each Preference in each database.

User: Preferences set at the User level will only affect that user. This tab is not available on all preferences
and is only available if you use Database Security.

What are some of the common Payroll Preferences that are used?

Accounts Settings Preferences

Set Account Number Mask

Defines the account number mask (format) for the account number box , up to 22 non-
literal characters maximum. Setting a format secures account number conformity. The
account number can be set to be required or not required. Masks can be set to be
numeric, an alphanumeric, or an alphabetic field.

1. In the box at the bottom of the mask descriptions, enter # to set a
required number placeholder. For example, #### represents an account
number format that is required that uses four numbers such as 5410.

2. Or, in the box at the bottom of the mask descriptions, enter 9 to set a
number placeholder that is not required. For example, 9999 represents
an account number format that is not required that uses four numbers
such as 7891.

3. Or, in the box at the bottom of the mask descriptions, enter A-Z to set a
alphanumeric placeholder that is required. For example, aaaa
represents an account number format that is not required that uses four
alphanumeric characters such as AB10.

4. Or, in the box at the bottom of the mask descriptions, enter a-z to set a
alphanumeric placeholder that is not required. For example, aaaa
represents an account number format that is not required that uses four
alphanumeric characters such as AB10.

5. Or, in the box at the bottom of the mask descriptions, enter ? to set a
required alphabetic placeholder. For example, ???? represents an
account number format that is required that uses four alphabetics such
as LAND.

6. Or, in the box at the bottom of the mask descriptions, enter & for any
character including spaces.For example, 99&9999 would represents an
account number format that is not required that uses two numbers, a
space, and four additonal numbers such as 10 1234.

7. All other characters are literal characters that display as themselves. 22
non-literal characters maximum.
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Bi-Weekly Pay Periods (File > Preferences > Payroll > Bi-Weekly Pay Periods)

Bi-Weekly Settings:

If you have salaried employees that are paid on a bi-weekly schedule, every few years
there will be 27 pay periods in a year, rather than the usual 26. Without changes to
your payroll setup, this will result in an extra pay check for salaried employees (so they
are paid more than their salary for the year), or skipping a check which can cause
hardship for employees.
In CenterPoint, you can set a preference for the number of bi-weekly pay periods in a
year. For years with 27 pay periods, this will calculate the employee’s per pay check
salary based on 27 instead of 26 pay periods. Employees will still receive a pay check
every pay period but each check will be for slightly less so they do not get paid more
than their yearly salary.

Salary Hours (File > Preferences > Payroll > Salary Hours)

Pay Periods - This preference allows you to determine if the Hours Offered and Hours Worked
fields should auto-fll with the default hours set in this preference for salary earning types. The
defined default pay periods are listed, but can be changed.

General (File > Preferences > Payroll >General)

Decimal Places - This preference gives you options for setting the number of decimal places to use
for hours, rate, pieces, and tax percentages.
General Ledger Posting- This preference determines how CenterPoint will post payroll
transactions to your General Ledger. Payroll transactions can post to the General Ledger in either
Detail (employee detail for each check) or in Summary (no check detail).
Pay Run Validation - This preference allows you to set the way a pay run is validated if a
"management deail" (profit center/department, production center, project, production year/tracking
field 1, or production series/tracking field 2) is missing during processing and allows a "management
detail" pay run validation set to Required to be skipped if that earning is using an Account
Distribution.
Exclude Zero Rate Earnings from Average Rate Calculation box, determine if the average rate
used for overtime calculations includes/excludes earnings that have no rate.

When the preference is set to Yes, if there are three overtime earnings with amounts of $120,
$120 and $0 and hours of 8, 8, and 8. The Average Rate on all three overtime earnings will be
$120 + $120 /8 + 8 = $15.00. The 8 hours for the overtime earning with an amount of $0 is
excluded from the calculation of the average rate.
When the preference is not set or set to No, if there are three overtime earnings with amounts
of $120, $120, and $0 and hours of 8, 8, and 8. The Average Rate on all three overtime
earnings will be $120 + $120 + $0 / 8 + 8 + 8 = $10. The 8 hours for the overtime earning with
an amount of $0 will not be excluded from the calculation of the average rate.

Leave (File > Preferences > Payroll > Leave)
This preference allows you to determine if you want to perform your leave calculation using your check date
(date pay run is printed and posted) or pay period to date (more accurate leave calculation for dates near
employee eligibility dates), and display a message when adding more hours than available for leave
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earnings when entering leave hours, switching to another employee's pay (including time sheets), or
leaving the Enter Pay tab or saving the pay run without switching to enter pay (including time sheets).

Pay Dates (File > Preferences > Payroll > Pay Dates)
This preference gives you options for setting how you want to display default Pay Period From and To
dates and Pay Dates on the 1.Select Employees tab in Pay Employees. The options are "No" which will
display blank dates or "Yes or Not Set" which will display default dates.

Printing - Advices (File > Preferences > Payroll > Printing > Advices)
This preference allows specification of Printer, Advice and Stub layout, as well as various options to print or
suppress certain advice information. It also allows larger payroll check/advice print-jobs to be broken into
smaller print jobs improving the speed at which the checks/advices are sent to the printer.

Printing - Checks (File > Preferences > Payroll > Printing > Checks)

This preference allows specification of Printer, Check and Stub layout, as well as various options to
print or suppress certain check information. It also allows larger payroll check/advice print-jobs to be
broken into smaller print jobs improving the speed at which the checks/advices are sent to the
printer.

Timesheets (File > Preferences > Payroll >Timesheets)
Time Format - This preference gives you options that set the time format you want to use when you enter
time sheet start/stop times; the options are Military or AM/PM.
Hide Simple Overtime Calculation - When time sheets are imported and this preference is set to No or
Not Set, a Import Time Sheets screen will display with a Perform Simple Overtime Calculation selection,
Earning to move the specified number of hours over to the Earning provided overtime earning at time and a
half, Period (weekly or bi-weekly), and a Do Not Prompt selection that is active only when the Perform
Simple Overtime Calculation box is not select and if selected this preference will be set to Yes and the
allows you to set the preference to Yes.

Warnings (File > Preferences > Payroll > Warnings)
This preference allows you to specify whether you want to display warning messages when a Tax State,
SUTA State, or Workers' Compensation Class is not entered in Setup > Employees when an employee is
saved.

Security (File > Preferences > Security > Database Security)

Database Security - Decide if the system should use security (requires the use of usernames and
passwords to open CenterPoint). To password protect a database, the Database Security
preference must be selected.

Interfaces (File > Preferences > Interfaces)
TurningPoint - If this preference is enabled, CenterPoint Payroll will interface to TurningPoint General
Ledger so payroll activity is recorded in the accounting software. Once the interface is setup, payroll
transactions posted in CenterPoint Payroll will automatically create an unposted batch in TurningPoint
General Ledger (General Ledger > Transactions > Entry).
JobBOSS - If this preference is enabled, when CenterPoint Payroll is posted, the General Journal Entries
for posted pay runs are posted to JobBOSS General Ledger. The Employee check detail and Employer
(taxes and benefits) are posted by default. You can choose to post only the Employee checks if you prefer.
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Preferences for the Advanced Earnings Module

Advanced Earnings Matrix (File > Preferences > Payroll > Pay Defaults)
If you purchased the Advanced Earnings Matrix additional payroll option, this preference
selection is used if your employee pay rates vary by profit center, location, department,
project, tracking number 1, tracking number 2, or pay default. Follow theAdvanced
Earnings Matrix topic for more information.

Pay Defaults (File > Preferences > Payroll > Pay Defaults)
If you purchased the Advanced Earnings Matrix additional payroll option, this preference
selection is used if your employee pay rates vary and you selected to vary by pay defaults in
the Default Earning Rates preference. The custom name fields labels will display in Setup >
Payroll Details > Pay Defaults so you can enter information about the label and then that
information will display in Setup > Payroll Details > Default Earning Rates as read-only
information fields. Follow theAdvanced Earnings Matrix topic for more information.

Advanced Earnings Matrix Preference
If you purchased the Advanced Earnings Matrix additional payroll option, this preference selection is used if your
employee pay rates vary by profit center, location, department, project, tracking number 1, tracking number 2, or pay
default. Follow theAdvanced Earnings Matrix topic for more information.

1. Select File > Preferences > Payroll > Advanced Earnings Matrix.

Click the Database tab. Under Earning Rates Variations, if your employee earning rates vary by any of the
following, profit center, location, department, project, tracking number 1, tracking number 2, or pay default, set
them to Yes.
If you selected to vary your earning rates by Pay Default, under Pay Default, determine which columns related to
a selected pay default should be included in the Default Earning Rates grid.
Click Save.
At the Saving these altered settings will erase any current default earning rates. Do you wish to continue and
erase the current rates? Click Yes to delete the current rates and continue or click No to discard your preference
selections for default earning rates.

Bi-weekly Salaried Employees and Years with 27 Pay Periods
If you have salaried employees that are paid on a bi-weekly schedule, every few years there will be 27 pay periods in a
year, rather than the usual 26. Without changes to your payroll setup, this will result in an extra pay check for salaried
employees (so they are paid more than their salary for the year), or skipping a check which can cause hardship for
employees.
In CenterPoint, you can set a preference for the number of bi-weekly pay periods in a year. For years with 27 pay periods,
this will calculate the employee’s per pay check salary based on 27 instead of 26 pay periods. Employees will still receive
a pay check every pay period but each check will be for slightly less so they do not get paid more than their yearly salary.

For example: An employee earning $30,000 annual salary paid bi-weekly would usually earn $1,153.85
gross pay per check ($30,000 ÷ 26 pay periods = $1,153.85). In a year with 27 pay periods, the same
employee would earn $1,111.11 per check ($30,000 ÷ 27 pay periods = $1,111.11).
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To Set the Preference:

1. Select File > Preferences > Payroll > Bi-Weekly Pay Periods > Database tab.

2. Enter the Year and number of Pay Periods. Ex: 2010 and 27. CenterPoint will assume any year not listed has 26
pay periods, so it is not necessary to enter every year.

3. Click Save.
4. When bi-weekly salaried employees payroll is processed, the system will automatically divide their annual salary

by 26, unless it falls within a year that is specified in Preferences with 27 pay periods.

Salary Hours
This preference allows you to determine if the Hours Offered and Hours Worked fields should auto-fll with the default
hours set in this preference for salary earning types.

1. Select File > Preferences > Payroll > Pay Periods
2. Click the Database tab.
3. Determine if you want to Default Hours for Salary Earnings.
4. The defined default pay periods are listed, but can be changed. Click Restore Defaults to set back to the default

value.

Daily - 8 Hours
Weekly - 40 Hours
Bi-Weekly - 80 Hours
Semi-Monthly - 86.67 Hours
Monthly - 173.33 Hours
Quarterly - 520 Hours
Annual - 2080 Hours

Payroll General Preference
This preference gives you options for setting the number of decimal places to use for hours, rate, pieces, and tax
percentages. This preference determines how CenterPoint will post payroll transactions to your General Ledger. Payroll
transactions can post to the General Ledger in either Detail (employee detail for each check) or in Summary (no check
detail). Additionally, it allows you to set the way a pay run is validated if a"management detail" (Profit Center/Department,
Production Center, Project, Production Year/Tracking Field 1, or Production Series/Tracking Field 2) is missing during
processing and it allows you to skip the "management detail" pay run validation preference set to Required for an earning
using an Account Distribution.
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1. Select File > Preferences > Payroll >General.
2. Click the Database tab. Under Decimal places, set the number of decimal places for hours, rates, pieces, and tax

percentages.
3. UnderGeneral Ledger Posting, determine how you want to post payroll transactions to your General Ledger.

Payroll transactions can post to the General Ledger in either Detail (employee detail for each check) or in
Summary (no check detail).

4. Under Pay Run Validation:
In one of the "management detail" (Profit Center/Department, Production Center, Project, Production
Year/Tracking Field 1, or Production Series/Tracking Field 2) box, select Required if you want to
require that a "management detail" be entered on all pay run earning lines before the pay run be processed
or selectWarn If Missing if you want to be warned if a "management detail" is missing from a pay run
earning line but continue to process the pay run. If you do not want to validate that a "management detail"
was entered on pay run earning lines, leave the setting as Not Required.
In the Skip Earnings Using an Account Distribution box, select Yes to skip the "management detail"
pay run validation preference set to Required for an earning using an Account Distribution.

5. Under Calculated Overtime, in the Exclude Zero Rate Earnings from Average Rate Calculation box,
determine if the average rate used for overtime calculations includes/excludes earnings that have no rate.

When the preference is set to Yes, if there are three overtime earnings with amounts of $120, $120 and $0
and hours of 8, 8, and 8. The Average Rate on all three overtime earnings will be $120 + $120 /8 + 8 =
$15.00. The 8 hours for the overtime earning with an amount of $0 is excluded from the calculation of the
average rate.
When the preference is not set or set to No, if there are three overtime earnings with amounts of $120,
$120, and $0 and hours of 8, 8, and 8. The Average Rate on all three overtime earnings will be $120 + $120
+ $0 / 8 + 8 + 8 = $10. The 8 hours for the overtime earning with an amount of $0 will not be excluded from
the calculation of the average rate.

Leave Preference

This preference allows you to determine if you want to perform your leave calculation using your check date (date pay run
is printed and posted) or pay period to date (more accurate leave calculation for dates near employee eligibility dates),
and display a message when adding more hours than available for leave earnings when entering leave hours, switching
to another employee's pay (including time sheets), or leaving the Enter Pay tab or saving the pay run without switching to
enter pay (including time sheets).

1. Select File > Preferences > Payroll >Leave.
2. Click the Database or Application tab.
3. Under Leave Adjustments, in the Adjust Leave Using box, select Pay Date to perform the leave calculation on

the date that your pay run is printed and posted or select Pay Period To Date if you often calculate leave prior to
your check dates which may result in more accurate leave calculations near employee eligibility dates.

4. Under Warn when used exceeds available leave, in the During Hours Entry box, select Yes to display a warning
message when number of hours entered against leave exceeds available hours for that leave when entering leave
hours, or select No or Not Set to allow entry without displaying a warning message.

5. In theWhen Switching Employees box, select Yes to display a warning when number of hours entered against
leave exceeds available hours for that leave when switching to another employee's pay,(the current employee's
leave is validated), or select No or Not Set to allow entry without displaying a warning message.
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6. In theWhen Leaving Pay Entry box, select Yes to display a warning when number of hours entered against
leave exceeds available hours for that leave when leaving the Enter Pay tab or saving the pay run without
switching to enter pay, or select No or Not Set to allow entry without displaying a warning message.

7. Click Save.

Pay Dates Preference
This preference gives you options for setting how you want to display default Pay Period From and To dates and Pay
Dates on the 1.Select Employees tab in Pay Employees. The options are "No" which will display blank dates or "Yes or
Not Set" which will display default dates.

1. Select File > Preferences > Payroll >Pay Dates.
2. Click the Database or Application tab.
3. In the Use Default Pay Dates box, select No to display blank dates in the Pay Period From and To and Pay Date

fields or select Yes or Not Set to display default dates in the Pay Period From and To and Pay Date fields on the
1.Select Employees tab in Pay Employees.

4. Click Save.

Pay Defaults Preference
If you purchased the Advanced Earnings Matrix additional payroll option, this preference selection is used if your
employee pay rates vary and you selected to vary by pay defaults in the Default Earning Rates preference. The custom
name fields labels will display in Setup > Payroll Details > Pay Defaults so you can enter information about the label and
then that information will display in Setup > Payroll Details > Default Earning Rates as read-only informational fields.

1. Select File > Preferences > Payroll >Pay Defaults.
2. Click the Database tab. Under Custom Fields, .enter the labels that you want to display for five custom fields

available to a pay default in Setup > Payroll Details > Pay Defaults.

Printing Preferences

Preferences define how you want your CenterPoint program to behave and can be changed at any time. If you change a
preference and are currently in the screen that uses that preference, close the screen and then enter the screen again to
initiate the preference.

How are the different tabs used?

Preferences can be set at different levels. The preference level is a hierarchy, for example, the Global level will be used if
no Application, Database, or User levels are set. The levels are accessed with the tabs across the top of the Preferences
screen.

Current Settings: Simply displays the settings that are currently being used.

Global: The Global level is typically used when your system is a network. The Global level affects all
databases on the network. This allows a network administrator to setup Preferences just once and they will
be used for all Database & all Users within that network setting.

Application: If the Preferences are set at the Application level, then all users of all databases will have the
same Preferences.
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Database: Preferences set at this level will affect each individual database separately. One can then have
different settings for each Preference in each database.

User: Preferences set at the User level will only affect that user. This tab is not available on all preferences
and is only available if you use Database Security.

Printing Checks Preference

Defines the printer used to print checks, the check format to use when printing checks, whether to Preview
checks before printing, and whether to print the check number on the printed check.

General

Select Printer To Print Checks To - Select the printer to print the checks to. Setting this at the
database level allows a different printer for each database.
Select Check Type - Forms added (custom forms) by you are listed first followed by system-
supplied forms. The choices are: Check/Stub/Stub,Stub/Check/Stub,Check/Detail,
Check/Stub/Stub (Alternate) (Compatible with the Perception top check LT103),Canadian,
orACH Payment Advice.
Select Stub Type -In the Select Stub Type box, select the pay stub type. Forms added (custom
forms) by you are listed first followed by system- supplied forms. The system-supplied form choices
are: Standard Stub, Standard with Leave and Benefits, Standard with Benefits, Piece Rate,
Standard Plus Piece Rate, Standard without YTD Hours, Standard without Leave, or 15 Detail Lines
(This stub will use a reduced font size for stub detail allowing 15 lines to be included before moving
to an overflow sheet).

Note: To view examples of each check type with the stub type options, select one of the links in the
Select Check Type description above.

Print Check Number On Check - Select Yes to print the check number on the check form or select
No to print the check without the check number (for pre-printed checks).
Print Company Name and Address - Select Yes to print the company name and address on the
check form or select No to print the check without the company name and address (for pre-printed
checks).
Number of Copies - Select the number of copies to print when you select to print checks and
overflow statements. This setting will determine the number of copies that print for checks and
overflow statements.

Payroll Advices Preference

This preference allows specification of Printer, Advice and Stub layout, various options to print or suppress certain advice
information, as well as a Limit Print Jobs to {X} checks option that allows larger payroll check/advice print-jobs to be
broken into smaller print jobs improving the speed at which the checks/advices are sent to the printer.

Note: If not specified here, when printing, settings are used from Payroll – Check Printing. Overflow sheets will
print to the printer set under the appropriate preference, i.e. Check Overflow will print to the same printer as the
checks; while Advice overflow will print to the Advice printer.

1. Select Payroll Printing >Payroll -Advice Printing.
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Under General, in the Select Printer to Print Advices To box, select the printer used to print direct
deposit advices. (Example: Setting this at the database level allows a different printer for each database.)
In the Select Advice Type box, select the advice type. The choices are stub/check/stub,
check/stub/stub, check/detail stub,Check/Stub/Stub (Alternate) (compatible with the
Perception top check (LT103), andCanadian.
In the Select Stub Type box, select the stub type:

Note: The stub type is dependent on which advice type is selected.

In the Print Advice Number box, select whether you want to have the advice number print on the advice
form.
In the Print Company Name and Address box, select whether you want to have the company name and
address print on the advice form.
In the Print Social Security Number box, select whether you want to have the employee's social security
number print on the advice.

To print all characters of the SSN the Print Social Security Number option must be set to Yes. 
To print only the last four digits of the SSN the Print Social Security Number option must be set
to Last 4 Digits (this is the default value).
To suppress printing of the SSN the Print Social Security Number option must be set to No.

In the Print Hours Offered box, select whether you want an Hours Offered total to print on the lower-left
corner of the pay stub. The amount printed is the total from the Offered column for all earnings. An Offered
column can be added to Pay Employees and Time Sheet Entry by right-clicking in the data entry grid,
selecting Add/Remove Columns, selecting the Offered check box, and then clicking OK.
In the Number of Copies box, select the number of copies to print when you select to print advices during
payroll processing .
In the Print Direct Deposit Amounts box, select whether you want to have direct deposit distribution
break-down of net pay on the check stub (for all pay stub types). The check stub will include a total of all
direct deposit records that use a Checking status and a total of all direct deposit records that use a Savings
status.Click here for an example of the text on the check stub (this text will be the same for all pay stub
types, this is just one example of a pay stub).
In the Export PDF Files box, select Yes to have the direct deposit advices exported to a PDF file instead of
printing them when you pay your employees. If you chose to export the direct deposit advices to a PDF file
instead of printing them.
In the Export Path box,select the location to export the PDF files to. A subfolder will be created within the
specified location using the pay run sequence number, for example, Payrun.00036. If the subfolder already
exists, a suffix will be added, for example, Payrun.00036.1, Payrun.00036.2, etc. (a subfolder will never be
overwritten). Each direct deposit advice (PDF) will be named using the employee abbreviation and Name,
i.e. AppleS.Sam Apple.pdf. If an employee has an overflow sheet, the PDF file will be named with a suffix,
i.e., AppleS.Sam Apple.1.pdf.

Note: If this feature is turned on and direct deposit advices have been exported you will see a Direct Deposit
Advices successfully exported to message during pay run processing with the path you selected to export the
advices to. If an advice cannot be exported, you will be notified and then can choose Yes to export the advice to
another path, choose No to move to the next advice , or choose Cancel to cancel the remaining advice export
process. Direct deposit advices can be re-exported using the Reprint Payroll Checks/Advices option.
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The Limit Print Jobs to {X} advices option allows you to break larger payroll check/advice print-jobs into smaller
print jobs improving the speed at which the checks/advices are sent to the printer. The options are 25, 50, 100 or
250.

Payroll Checks Preference

This preference allows specification of Printer, Check and Stub layout, as well as various options to print or
suppress certain check information.

Note: Overflow sheets will print to the printer set under the appropriate preference, i.e. Check Overflow will
print to the same printer as the checks; while Advice overflow will print to the Advice printer.

Select File > Preferences > Payroll >Printing-Checks .
Click the Database tab.

Under General, in the Select Printer to Print ChecksTo box, select the printer used to print payroll
checks. (Example: Setting this at the database level allows a different printer for each database.)
In the Select Check Type box, select the check form. Forms added (custom forms) by you are listed first
followed by system- supplied forms. The system-supplied form choices are:Check/Stub/Stub,
Stub/Check/Stub,Check/Detail,Check/Stub/Stub (Alternate) (Compatible with the Perception
top check LT103),Canadian., orACH Payment Advice.
In the Select Stub Type box, select the pay stub type. Forms added (custom forms) by you are listed first
followed by system- supplied forms. The system-supplied form choices are: Standard Stub, Standard with
Leave and Benefits, Standard with Benefits, Piece Rate, Standard Plus Piece Rate, Standard without
YTD Hours, Standard without Leave, or 15 Detail Lines (This stub will use a reduced font size for stub detail
allowing 15 lines to be included before moving to an overflow sheet). .

Note: To view examples of each check type with the stub type options, select one of the links in the Select Check
Type description above.

Note: The information on the check/stub may change based on settings that can be changed in File > Preferences
> Payroll > Printing - Checks. To view an example with descriptions of each setting, select one of the links in the
Select Check Type description above and view the Standard Stub example.

In the Print Check Number On Check box, select whether you want to have the check number print on
the check form.
In the Print Company Name and Address box, select whether you want to have the company name and
address print on the check form.
In the Print Social Security Number box, select whether you want to have the employee's social security
number print on the pay stub.

To print all characters of the SSN the Print Social Security Number option must be set to Yes. 
To print only the last four digits of the SSN the Print Social Security Number option must be set
to Last 4 Digits (this is the default value).
To suppress printing of the SSN the Print Social Security Number option must be set to No.

In the Print Hours Offered box, select whether you want an Hours Offered total to print on the lower-left
corner of the pay stub. The amount printed is the total from the Offered column for all earnings. An Offered
column can be added to Pay Employees and Time Sheet Entry by right-clicking in the data entry grid,
selecting Add/Remove Columns, selecting the Offered check box, and then clicking OK.
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In the Print Memo On Check box, select whether you want a Memo to print on the check (body). If this
preference is set to Yes or Not Set, the Memo will print on the body of the check.
In the Number of Copies box, select the number of copies to print when you select to print checks during
payroll processing (for example, if you want a check to print on check stock and a file copy on plain paper
stock).
In the Bilingual Stubs box, select whether you want to print multiple language check stubs. This
preference will print one check stub in the language you select in the preference and the other check stub in
the language set in Setup > Employees. Select Yes to print multiple language check stubs, and then click
the down-arrow next to the Yes setting and select the language you want one of the stubs to print in (the
other stub will print with the setting for the employee in Setup > Employees).
The Limit Print Jobs to {X} checks option allows you to breaklarger payroll check/advice print-jobs into
smaller print jobs improving the speed at which the checks/advices are sent to the printer. The options are
25, 50, 100 or 250.

Payroll Advice Printing Preference

This preference allows specification of Printer, Advice and Stub layout, various options to print or suppress certain advice
information, as well as a Limit Print Jobs to {X} checks option that allows larger payroll check/advice print-jobs to be
broken into smaller print jobs improving the speed at which the checks/advices are sent to the printer.

Note: If not specified here, when printing, settings are used from Payroll – Check Printing. Overflow sheets will
print to the printer set under the appropriate preference, i.e. Check Overflow will print to the same printer as the
checks; while Advice overflow will print to the Advice printer.

1. Select Payroll Printing > Payroll - Advice Printing.

Under General, in the Select Printer to Print Advices To box, select the printer used to print direct
deposit advices. (Example: Setting this at the database level allows a different printer for each database.)
In the Select Advice Type box, select the advice type. The choices are stub/check/stub,
check/stub/stub, check/detail stub, check/stub/stub (alternate) (compatible with the Perception top
check (LT103), andCanadian.
In the Select Stub Type box, select the stub type:

Note: The stub type is dependent on which advice type is selected.

In the Print Advice Number box, select whether you want to have the advice number print on the advice
form.
In the Print Company Name and Address box, select whether you want to have the company name and
address print on the advice form.
In the Print Social Security Number box, select whether you want to have the employee's social security
number print on the advice.

To print all characters of the SSN the Print Social Security Number option must be set to Yes. 
To print only the last four digits of the SSN the Print Social Security Number option must be set
to Last 4 Digits (this is the default value).
To suppress printing of the SSN the Print Social Security Number option must be set to No.

In the Print Hours Offered box, select whether you want an Hours Offered total to print on the lower-left
corner of the pay stub. The amount printed is the total from the Offered column for all earnings. An Offered
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column can be added to Pay Employees and Time Sheet Entry by right-clicking in the data entry grid,
selecting Add/Remove Columns, selecting the Offered check box, and then clicking OK.
In the Number of Copies box, select the number of copies to print when you select to print advices during
payroll processing.
In the Print Direct Deposit Amounts box, select whether you want to have direct deposit distribution
break-down of net pay on the check stub (for all pay stub types). The check stub will include a total of all
direct deposit records that use a Checking status and a total of all direct deposit records that use a Savings
status.Click here for an example of the text on the check stub (this text will be the same for all pay stub
types, this is just one example of a pay stub).
In the Export PDF Files box, select Yes to have the direct deposit advices exported to a PDF file instead of
printing them when you pay your employees.
If you chose to export the direct deposit advices to a PDF file instead of printing them, in the Export Path
box,select the location to export the PDF files to. A subfolder will be created within the specified location
using the pay run sequence number, for example, Payrun.00036. If the subfolder already exists, a suffix will
be added, for example, Payrun.00036.1, Payrun.00036.2, etc. (a subfolder will never be overwritten). Each
direct deposit advice (PDF) will be named using the employee abbreviation and Name, i.e. AppleS.Sam
Apple.pdf. If an employee has an overflow sheet, the PDF file will be named with a suffix, i.e., AppleS.Sam
Apple.1.pdf.

Note: If this feature is turned on and direct deposit advices have been exported you will see a Direct Deposit
Advices successfully exported to message during pay run processing with the path you selected to export the
advices to. If an advice cannot be exported, you will be notified and then can choose Yes to export the advice to
another path, choose No to move to the next advice , or choose Cancel to cancel the remaining advice export
process. Direct deposit advices can be re-exported using the Reprint Payroll Checks/Advices option.

The Limit Print Jobs to {X} advices option allows you to break larger payroll check/advice print-jobs into smaller
print jobs improving the speed at which the checks/advices are sent to the printer. The options are 25, 50, 100 or
250.

Printing Payroll Checks Preference
This preference allows specification of Printer, Check and Stub layout, as well as various options to print or suppress
certain check information.

Note: Overflow sheets will print to the printer set under the appropriate preference, i.e. Check Overflow will print to
the same printer as the checks; while Advice overflow will print to the Advice printer.

1. Select File > Preferences > Payroll > Printing- Checks .
2. Click the Database tab.

Under General, in the Select Printer to Print Checks To box, select the printer used to print payroll
checks. (Example: Setting this at the database level allows a different printer for each database.)
In the Select Check Type box, select the check form. Forms added (custom forms) by you are listed first
followed by system- supplied forms. The system-supplied form choices are:Check/Stub/Stub,
Stub/Check/Stub,Check/Detail,Check/Stub/Stub (Alternate) (Compatible with the Perception
top check LT103),Canadian., orACH Payment Advice.
In the Select Stub Type box, select the pay stub type. Forms added (custom forms) by you are listed first
followed by system- supplied forms. The system-supplied form choices are: Standard Stub, Standard with
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Leave and Benefits, Standard with Benefits, Piece Rate, Standard Plus Piece Rate, Standard without
YTD Hours, Standard without Leave, or 15 Detail Lines (This stub will use a reduced font size for stub detail
allowing 15 lines to be included before moving to an overflow sheet). .

Note: To view examples of each check type with the stub type options, select one of the links in the Select Check
Type description above.

Note: Note: The information on the check/stub may change based on settings that can be changed in File
> Preferences > Payroll > Printing - Checks. To view an example with descriptions of each setting, select one of
the links in the Select Check Type description above and view the Standard Stub example.

In the Print Check Number On Check box, select whether you want to have the check number print on
the check form.
In the Print Company Name and Address box, select whether you want to have the company name and
address print on the check form.
In the Print Social Security Number box, select whether you want to have the employee's social security
number print on the pay stub.

To print all characters of the SSN the Print Social Security Number option must be set to Yes. 

To print only the last four digits of the SSN the Print Social Security Number option must be set
to Last 4 Digits (this is the default value).
To suppress printing of the SSN the Print Social Security Number option must be set to No.

In the Print Hours Offered box, select whether you want an Hours Offered total to print on the lower-left
corner of the pay stub. The amount printed is the total from the Offered column for all earnings. An Offered
column can be added to Pay Employees and Time Sheet Entry by right-clicking in the data entry grid,
selecting Add/Remove Columns, selecting the Offered check box, and then clicking OK.
In the Print Memo On Check box, select whether you want a Memo to print on the check (body). If this
preference is set to Yes or Not Set, the Memo will print on the body of the check.
In the Number of Copies box, select the number of copies to print when you select to print checks during
payroll processing (for example, if you want a check to print on check stock and a file copy on plain paper
stock).
In the Bilingual Stubs box, select whether you want to print multiple language check stubs. This
preference will print one check stub in the language you select in the preference and the other check stub in
the language set in Setup > Employees.Select Yes to print multiple language check stubs, and then click
the down-arrow next to the Yes setting and select the language you want one of the stubs to print in (the
other stub will print with the setting for the employee in Setup > Employees).
The Limit Print Jobs to {X} checks option allows you to breaklarger payroll check/advice print-jobs into
smaller print jobs improving the speed at which the checks/advices are sent to the printer. The options are
25, 50, 100 or 250.

Reporting Preferences

Preferences define how you want your CenterPoint program to behave and can be changed at any time. If you change a
preference and are currently in the screen that uses that preference, close the screen and then enter the screen again to
initiate the preference.

How are the Different Tabs Used?
Federal Tax Forms
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Default Aatrix Executable
Specify Where Aatrix History Files are Saved
Specify Optional Preparer Information
Backup Aatrix History Files
Restore Aatrix History Files

Reports General Preference
Report Styles

How are the different tabs used?

Preferences can be set at different levels. The preference level is a hierarchy, for example, the Global level will be used if
no Application, Database, or User levels are set. The levels are accessed with the tabs across the top of the Preferences
screen.

Current Settings: Simply displays the settings that are currently being used.

Global: The Global level is typically used when your system is a network. The Global level affects all
databases on the network. This allows a network administrator to setup Preferences just once and they will
be used for all Database & all Users within that network setting.

Application: If the Preferences are set at the Application level, then all users of all databases will have the
same Preferences.

Database: Preferences set at this level will affect each individual database separately. One can then have
different settings for each Preference in each database.

User: Preferences set at the User level will only affect that user. This tab is not available on all preferences
and is only available if you use Database Security.

Federal/State Tax Forms

CenterPoint integrates with a tax forms package called Aatrix so that you can print and eFile state and
federal tax forms. The Aatrix Executable preference is automatically set to where the Aatrix program for
producing state and federal tax forms is located. The default location for this file is C:\program files\Aatrix
Software\Aatrix Forms\AatrixForms.exe. The other settings in this preference allow you to specify a
location other than the default location for history files that are saved for future reference.

Default Aatrix Executable

This default Aatrix Executable value will not need to be changed unless the location of the file is moved. If
you choose to install CenterPoint Federal/State Tax Forms to a location other than the default location, you
will need to change the Aatrix Executable default location to the location you installed to before you can
print Federal or State reports or forms or perform a quarterly update.

1. Select File > Preferences > Reports> Federal/State Tax Forms.
2. Click the Application tab.
3. In the Aatrix Executable box, defaults to C:\Program Files\Aatrix Software\Aatrix

Forms\AatrixForms.exe. This is the suggested location for the Aatrix executable file.
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Specify Where Aatrix History Files are Saved

If you would like to specify where the Aatrix history files are saved (if you choose not to use the suggested
location. The history files are stored in a default location <ProgramData>\RedWing
Software\CenterPoint\Aatrix\. To specify a different location to save the Aatrix history files to:

1. Select File > Preferences > Reports> Federal/State Tax Forms.
2. Click the Application tab.
3. The Use Non-Default File Location box will default to Yes.
4. The Non-Default File Location box defaults to <ProgramData>\RedWing

Software\CenterPoint\Aatrix\, this is the suggested location where the Aatrix History Files are saved
to.

5. Click Save.

Specify Optional Preparer Information

1. In the Use Preparer Information box, select Yes if you want the information you enter in the
Preparer Information (Optional) section to automatically be included into the Paid Preparer Use Only
section of your tax forms.

2. Enter the preparer's information including: Name, Firm, Address, Phone, Fax, Email, Contact,
PTIN, and EIN.

3. Click Save.

Backup Aatrix History Files

If you would like to back up Aatrix history files, follow the steps below:

1. Select File > Backup > Backup Aatrix History Files.
2. Select the employers to backup history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to and then click Save.
5. At the Backup Created message, clickOK.

Restore Aatrix History Files

If you would like to restore Aatrix history files, follow the steps below:

1. Select File > Restore > .Restore Aatrix History Files.
2. Select the Aatrix History file you want to restore. ClickOpen.
3. Select the Aatrix History backup file and clickOpen.
4. Select the employer(s) you want to restore history for.
5. ClickOK.
6. At the This will overwrite the existing history data, are you sure?message, click Yes to replace the

existing Aatrix History files or No to cancel the restore.
7. ClickOK.

Reports General Preference

The Reports Setting preference allows you to set the way that you want the Reports screen to work with
Favorites.
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1. Select File > Preferences > Reports>General.
2. Click the Application tab.

Display Database Favorites - This setting provides functionality that allows you to save favorites
with the open database that can then be used by other users of the same database. If you want to
store favorite reports for this database on a Database tab, select Yes.
Default Report Tab - This preference also allows you to determine which tab is the default tab that
displays reports in a network installation, the options are the Reports tab, Favorites tab, Database
tab, or Network tab.
Disable Reports Tab - This preference allows you to control whether to display the Reports tab
when the Reports screen displays. This can be used if you want your users to select reports only
from the Favorites or Database Favorites tabs. If you've selected the Reports tab as the Default
Report tab, this box will not be active.
Location of the Network Reports Variation File - This preference allows network installations to
set up one shared location for displaying and printing reports for everyone that uses the application.
When you copy the CenterPoint.Favorites.Variations file from your Documents directory, rename
and save the file to a Network Location,and then enter the saved location in this box, a Network tab
will display that will allow all users to print reports that have custom variations made by an
administrator. Note: You will not be able to save any of your favorites to the Network tab. If you save
a report favorite, it will display on the Favorites tab.
Location of Custom Report Files – This preference allows you to determine the location where
custom report files designed by RedWing Software will be located. For example, you may want to
provide a network location so all users in a network installation have access to a custom report.
Location of Custom Export Files - This preference allows you to determine the location where
custom export files designed by RedWing Software will be located. For example, you may want to
provide a network location so all users in a network installation have access to a custom export.

Report Styles

1. Select File > Preferences > Reports> Report Styles.
2. Click the Application tab.

The appearance of your reports will change based on the style you select. You can set the preference so
that all of your reports will be styled the same way. If you have any reports that are exceptions and you wish
to have them styled differently, you can change the style of a specific report by previewing the report and
clicking on the General fly-out tab and then changing the setting in the Style box.

Time Sheets Preference
Time Format
This preference gives you options that set the time format you want to use when you enter time sheet start/stop times; the
options are Military or AM/PM. If you set the time format to AM/PM, you can use the right arrow key on your keyboard to
move from hours to minutes and to AM/PM. If you want to change from AM to PM or PM to AM, use the up or down arrow
on your keyboard . To move back to minutes or hours, use your left arrow key.
Hide Simple Overtime Calculation
When time sheets are imported and this preference is set to No or Not Set, a screen will display with a selection that
allows you to determine if a simple overtime calculation should be performed. If you choose to perform the simple
overtime calculation, imported hours over the overtime threshold are moved from the time sheet to an overtime earning
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and calculated at the rate on the employees overtime earning, often that is time and a half. If this preference is set to Yes,
the screen will not display, the normal time sheet import process is performed without a simple overtime calculation.

Basic Setup

Using the Payroll Setup Wizard to Create a New Database
Before you begin using CenterPoint Payroll, you will need to set up a few items such as taxes, earnings, deductions, and
benefits. The Payroll Setup Wizard is designed to allow you to easily select the options you want to use, select the
accounts to post payroll to, and provides pre-defined setup. After you complete the Payroll Setup Wizard you can
customize CenterPoint Payroll to meet your organization's specific needs.
The Payroll Setup Wizard creates an employer in your CenterPoint database. An Employer can represent:

A company in a CenterPoint Payroll database that processes its own payroll and issues its own payroll reports to
tax entities and other parties. While CenterPoint Payroll allows you to create multiple companies for a single
employer, it is much more common for each company to be a separate employer.
Several companies in a CenterPoint Payroll database that process payroll, but are part of the same payroll
reporting entity. Payroll information is accumulated at the employer level. For example, an employee working in
two different companies with the same database can receive oneW-2.

Applicable taxes, earnings, deductions ,etc. are added to an employer and can be used to process payrolls for that
employer. The active status of employees, taxes, earnings, deductions, etc. is maintained by employer.

Do you want to use the Payroll Setup Wizard?

Unless you will be transferring data from Perception Payroll or RedWing Payroll to CenterPoint, we
suggest that you use the Payroll Setup Wizard to assist you with adding employers, taxes, earnings and
deductions/benefits to a new database.

How to Access the Payroll Setup Wizard

Option A:When creating a new database in CenterPoint Payroll (File > New) the system will automatically
ask if you'd like to use the Payroll Setup Wizard to create the database.
Option B:When a new employer is created in the system by selecting Setup > Payroll Details >
Employers >New.

Note: If an employer hasn't been setup in payroll and a payroll menu is selected, you will also be prompted to add
an employer using the Payroll Setup Wizard. For more information on employers, refer to the topic.

Step-by-step Instructions for the CenterPoint Payroll Setup Wizard

Note: While continuing through the Payroll Setup Wizard, you will be prompted to choose appropriate accounts
for various fields. If you are unsure which account to use, we recommend you check with your accountant. If a
new account is needed, it can easily be created without leaving the Payroll Setup Wizard. To add a new account:

Within any Account box, either right-click and select New or click the Magnifying glass icon and
then click New.
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Complete the account information and then click Save.

The same process can be used in any Vendor field to add a new vendor.

Step 1 - Welcome to the CenterPoint Payroll Setup Wizard

1. Click Next.

Step 2 - Employer/Company Name and Address

1. Enter your employer/company name and address as you want it to appear at the top of each report.
The employer/company address will also be included on your payroll checks, government reports,
and W-2 forms. If any of this information is not known, it can be added to the employer later.

2. If your database includes multiple employers/companies, the additional employer/company
information can be added later.

3. Click Next.
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Step 3 - Federal Taxes

1. Select the federal taxes your company is required to pay.
2. Click Next.

Step 4 - Federal Tax Accounts

1. Enter or change your federal tax identification number and default general ledger accounts for the
federal taxes you selected. Click Next.

Note: The default Expense Account you select must be an account in the Payroll Taxes Expense account
category.
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Step 5 - Federal Tax Vendors

1. For each payroll or credit card liability account, select the required vendor that payroll liability
invoices will be created for. If you intend to use CenterPoint Payroll to generate the checks that will
pay for the liabilities created through payroll, you will need to setup vendors and associate them with
the liability accounts. These vendors may include the vendor that you pay your 941 or 943 deposit
to, insurance vendors, state taxing departments, etc. Note: Non-payroll liability accounts will not
require a vendor to be associated with the account. (For the system-supplied accounts, vendors are
already assigned to the account, but can be changed. For example, the Federal Taxes Payable
account is assigned the Internal Revenue Service vendor and the State Unemployment account is
assigned the State Department of Revenue vendor.)

2. Click Next.

Step 6 - State Taxes

1. Select the states where you are required to pay payroll taxes.
2. Click Next.
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Step 7- State Tax Accounts

1. Enter or change your state tax identification number and default general ledger accounts for the
state taxes you selected.

2. Click Next.

Step 8 - State Tax Vendors

1. For each liability account, select the vendor that payroll liability invoices will be created for. If you
intend to use CenterPoint Payroll to generate the checks that will pay for the liabilities created
through payroll, you will need to setup vendors and associate them with the liability accounts. These
vendors may include the vendor that you pay your 941 or 943 deposit to, insurance vendors, state
taxing departments, etc.

2. Click Next.

Step 9 - State Unemployment Insurance Rates (SUTA)
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1. Enter your state unemployment insurance rate as a percentage. For example, if your rate is 0.5%,
enter 0.5.

2. The wage limits for CenterPoint Payroll will automatically be updated with a current Customer Care
Membership. There is no need to enter the wage limits.

3. Click Next.

Step 10 - Earnings

1. Select the earnings you pay employees with. Any additional earnings that are not on this list can be
added after you finish the wizard.

2. Click Next.

Step 11 - Earning Accounts

1. Enter the default expense general ledger accounts for each earning you selected.
2. Click Next.
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Step 12 - Deductions and Benefits

1. Select the deductions and benefits you use in your payroll. Any additional deductions or benefits not
on this list can be added after you finish the wizard.

2. Click Next.

Step 13 - Deductions and Benefits Accounts

1. Enter the default liability or expense general ledger accounts for each deduction/benefit you
selected. Note: The default Liability Account you select must be an account in the Payroll
Liabilityaccount category and the default Expense account you select must be an account in the
Other Employee Expense or Benefit Expense account category. The same expense account
should not be used for a deduction or benefit expense as is used for an earning.
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2. Click Next.

Step 14 - Deduction and Benefit Vendors

1. For each liability account, select the vendor that payroll liability invoices will be created for. If you
intend to use CenterPoint Payroll to generate the checks that will pay for the liabilities created
through payroll, you will need to setup vendors and associate them with the liability accounts. These
vendors may include the vendor that you pay your 941 or 943 deposit to, insurance vendors, state
taxing departments, etc.

2. Click Next.

Step 15 - Next Steps

124 CenterPoint Payroll User Guide



Chapter 2 - Setup-Account Setup for Payroll

1. All of the required information has now been provided. You can (Setup > Employees) and begin
using CenterPoint Payroll. However, there are additional (optional) setup items that you may want to
review prior to entering your employee information in Setup > Employees. The use of these items
depends on what is needed for your companies requirements.

2. Click Finish.

Account Setup for Payroll

In CenterPoint Payroll, each checking account, earning, deduction and benefit is assigned to an account so that when a
payroll transaction is posted, the accounts describe what is happening in the movement of that payroll activity and the
result updates the company's account balances.
The CenterPoint Payroll account structure and the way that it integrates with CenterPoint Payroll is flexible enough to
allow the posting of payroll transactions so that they best fit the accounting methods used by your company. An example
of this is if you are using accrual accounting, you may want to post your payroll to a Labor Work in Process account rather
than a Labor Expense account. Or, you might want to post your payroll to Labor Cost of Goods rather than Labor
Expense. This is completely within your control.
There are some account categories that are most commonly used in CenterPoint Payroll, but keep in mind that additional
accounts can be added as needed.
Under each account type are account categories that describe the account type and maintains the properties of the
account type. In the Asset account type the Cash account category represents the different accounts used for paying
payroll and they maintain the details that allow you to perform direct deposit with your bank. In the Liabilities account type
the Payroll Liabilities account category assigned to your taxes and deductions create an accounts payable when a pay
run is posted and Other Current Liabilities would not create a payable but would still update the liability balance.
When the account category is expanded, the accounts that are part of that category display. When a pay run is posted,
the accounts will be updated with the activity.
There is further breakdown for the actual accounts. You can define up to three levels of accounts.
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An example might be the following:

Account Type: Liability

Account Category: Payroll Liabilities

Main Account: Federal Liabilities

Level 2 Account: 943 Liabilities

Level 3 Accounts: Federal Income Tax Liability

Social Security Liability

Medicare Liability

The payroll transactions would be posted to the Federal Income Tax Liability, Social Security Liability, and Medicare
Liability accounts, but the information can be summarized on reports to the Level 2 account and even further to the Main
Account. Transactions may only be posted to the lowest level of the account structure; however data can be summarized
on reports at the above levels. For the above example, data may be summarized or totaled so that Federal Income Tax
Liability, Social Security Liability, and Medicare Liability accounts are found under 943 Liabilities and totaled there.
If you are using CenterPoint Payroll with another CenterPoint product (integrated), the CenterPoint Payroll program
needs additional general ledger accounts (select Setup > Accounts > Accounts to create new general ledger accounts) in
specific account categories entered into the chart of accounts. The additional accounts and the account category they
must be in are listed in Table 1 below. The account names listed below are suggestions. Account numbers and
abbreviations are optional. The account categories are specific.

Note: If you want your Cash Income Statement to include any payments of taxes, the account category that
should be assigned to those payroll liabilities is Payroll Liabilities. The Payroll Liabilities account category
generates an invoice to pay the payable from Processes > Pay Invoices Due. If you want your Cash Income
Statement to include any payments of deductions or benefits, assign the deduction/benefit to an account in the
Payroll Liabilities account category.

The Payroll Liabilities account listed in Table 1 (under Account Name) can be used to post all payroll liabilities. We
recommend expanding the chart of accounts to include a separate payroll liability account for each vendor because
CenterPoint Payroll automatically creates open invoices for payroll liabilities by vendor (this is not required). You can
assign a vendor to a payroll liability account in Setup > Accounts > Accounts > Detail tab> Detail tab. In the Vendor
Liability is Paid To box, select a vendor. To create a new vendor, in the Vendor Liability is Paid To box, right-click, select
New, enter the vendor information, and then click Save. Table 2 lists an example of additional payroll liability accounts.
Generating payroll creates liabilities for taxes that are deducted from the employee paychecks and the employer's
portion of those taxes, but may also create additional liabilities for benefits that are calculated during that payroll.
ALL payroll liabilities need to be created under the account type of Liabilities and the account category of Payroll
Liabilities (whether they are taxes or not).
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Table 1 – Additional Payroll Accounts

Account Number Account Name Account Category

100000 Checking Cash

130000 Payroll Advance Payroll Advances

200000 Payroll Liabilities Payroll Liabilities

307000 Retained Earnings Retained Earnings

You may also want to include additional expense accounts in your chart of accounts. Some examples of expense
accounts you may need in your chart of accounts for CenterPoint Payroll are listed in Table 3.
Table 2 – Example Additional Payroll Liability Accounts

Account Number Account Name Account Category

210000 Federal Taxes Payable Payroll Liabilities

220000 State Taxes Payable Payroll Liabilities

222000 Work Comp Payable Payroll Liabilities

240000 Child Support Payroll Liabilities

Table 3 – Example Payroll Expense Accounts

Account Number Account Name Account Category

600000 Salary &Wages Expense Payroll Expense

601000 Payroll Taxes Expense Payroll Taxes Expense

603000 Benefits Expense Benefits Expense

677000 Other Expense Other Expense

Note: For information on creating, editing, or deleting accounts, see theUnderstanding & Using Accounts
topic.
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Payroll Liabilities vs. Current Liabilities

Note: This topic applies to the full version of CenterPoint Payroll and does not apply to Basic Payroll.

Payroll creates liabilities for taxes and deductions (insurance, etc.) that the employer has to pay. CenterPoint allows you
to setup payroll liabilities in two different categories: “Payroll Liabilities” or “Other Current Liabilities”.  These two
categories are assigned to the accounts under Setup > Accounts > Accounts.  Once an account is assigned to one of
these categories it cannot be changed, instead a new account would have to be set up.
CenterPoint handles “Payroll Liabilities” differently than “Other Current Liabilities”.  During a pay run, payroll liability
accounts create invoices under the vendors they were tied to during their setup.  These invoices accumulate in Pay
Invoices Due like below.

Note: If you also have one of the accounting packages (CenterPoint Accounting, CenterPoint Accounting for
Agriculture or CenterPoint Fund Accounting), “Payroll Liabilities” will also show as open invoices in the Payments
screen.

Liability accounts setup as “Other Current Liabilities” will not create invoices. Reports (such as the Deductions & Benefits
Liability and the Tax Liability reports) can be printed to see the balance due amounts.

If you have one of the accounting packages, you can still pay “Other Current Liabilities” under Payments, but there will be
no open invoices to apply the payments to.
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Note: If you use the cash method of accounting, it is important that you setup your liability accounts as “Payroll
Liabilities”.  Those liabilities that have an employer expense (Social Security, Medicare, 401K, etc.) need to be
“Payroll Liabilities” for correct cash reporting in CenterPoint. (Do not use Payroll Liability accounts in Basic
Payroll).

Maintain Employers
An employer can represent:

A company in a CenterPoint Payroll database that processes its own payroll and issues its own payroll reports to
tax entities and other parties. While CenterPoint Payroll allows you to create multiple companies for a single
employer, it is much more common for each company to be a separate employer.
Several companies in a CenterPoint Payroll database that process payroll, but are part of the same payroll
reporting entity. Payroll information is accumulated at the employer level. For example, an employee working in
two different companies with the same database can receive oneW-2.

Applicable taxes, earnings, deductions, etc. are added to an employer and can be used to process payrolls for that
employer. The active status of employees, taxes, earnings, deductions, etc. is maintained by employer.
This topic includes instructions on how to:

Create an Employer

Edit/Change an Employer
Delete an Employer

Create an Employer

If you are transferring payroll information from Perception Payroll or Red Wing Payroll to CenterPoint, an employer will be
created automatically.
If you are creating a new database, we suggest you use the Payroll Setup Wizard to create your employer. Please see
the topic Using the Payroll Setup Wizard. You will be prompted to use the Payroll Setup Wizard when you select a payroll
item and no employer exists yet.
If you desire, you can create an employer without using the wizard.

1. Select Setup > Payroll Details > Employers. Click New.
2. At the "Do you want to use the CenterPoint Payroll Setup Wizard to add an employer?" message, click No.
3. Add your employer information to each tab.

Edit/Change an Employer

1. Select Setup > Payroll Details > Employers.
2. Highlight the employer you want to change and click Edit.
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Step A - General tab

3. TheGeneral tab contains your company and contact information. Add or change any information as
needed.

4. Under ACA/Insurance Information, select the Family Medical Insurance Provided checkbox if
family medical insurance is provided by the employer.

5. This step should only be completed if you are self-insuring your employees with your own health
insurance and not insuring your employees through an insurance company. If you do not self-insure
your employees, skip to Step 6. Under ACA information, on the bottom of theGeneral tab, select the
Self-Insured Coverage check box. When this check box is selected, the Part III Employer Provided
Self-Insured check box will be marked on the 1095-C Transmittal form.

6. If you selected the Self-Insured Coverage check box, in theOrigin box, select the code that will
display for the Origin on the 1095-B. The options are:

A - Small Business Health Options Program (SHOP).

B - Employer-sponsored coverage.

C - Government-sponsored program.

D - Individual market insurance.

E - Multi-employer plan.

F - Other designated minimum essential coverage.

G -Individual Coverage HRA (Health Reimbursement Arrangement)

7. Under 1094-C Certifications of Eligibility, select the appropriate boxes:

Qualifying Offer Method - Check this box if the employer is eligible to use and is using the
Qualifying Offer Method to report the information on Form 1095-C for one or more full-time
employees. To be eligible to use the Qualifying Offer Method for reporting, the employer must certify
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that it made a Qualifying Offer to one or more of its full-time employees for all months during the year
in which the employee was a full-time employee for whom an employer shared responsibility
payment could apply.
Section 4980H Transition Relief - Check this box if the employer is eligible for section 4980H
Transition Relief under either:

2015 Section 4980H Transition Relief for ALEs with Fewer Than 100 Full-Time Employees,
Including Full-Time Equivalent Employees (50-99 Transition Relief), or
2015 Transition Relief for Calculation of Assessable Payments Under Section 4980H(a) for
ALEs with 100 or More Full-Time Employees, Including Full-Time Equivalent Employees
(100 or More Transition Relief).

98% Offer Method - Check this box if the employer is eligible for and is using the 98%Offer
Method. To be eligible to use the 98%Offer Method, an employer must certify that taking into
account all months during which the individuals were employees of the employer and were not in a
Limited Non-Assessment Period, the employer offered, affordable health coverage providing
minimum value to at least 98% of its employees for whom it is filing a Form 1095-C employee
statement, and offered minimum essential coverage to those employees’ dependents.

Step B - Company tab

1. Click the Company tab.

2. Select the companies processed by this employer by using the green arrow buttons to move the
selected companies to the right. It is possible to have one employer process payroll for multiple
companies but this is usually a one-to-one relationship. Once this is setup, it usually does not need
to be changed.

Note: If the company has been used in a pay run or a time sheet, a warning will display if a company
is moved from the Companies Processed by this Employer column back to the Available
Companies. The message will display as: "This company has been used on a Pay Run or Time
Sheet. Removing it from this Employer may result in unwanted behavior and reporting issues."

Step C - Taxes tab

1. Click the Taxes tab
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2. The taxes that are used for this employer are checked in the box on the lower left side of the screen.
Taxes that are checked display in the upper box. Selecting a tax in the upper box, displays the Tax
Detail to the right. It is important to select Federal and then on the right side of the screen enter your
Federal Tax Id. This information will be used on your W-2 forms and other tax reports.

You can add additional taxes or change the tax details as needed. For example, to change the State
Unemployment Rate, select the State Unemployment Tax on the left side of the screen to display the Tax
Details on the right. Enter the new Rate and click Save or if you are not subject to Federal Unemployment
Tax (FUTA) because you don't have 20,000 or more in total payroll in a quarter, but need to report the
information on your payroll reports, select the Federal Unemployment Tax on the left side of the screen to
display the Tax Details on the right, and select the Tracked But Not Calculated box. Effective dates prior
to the system default of 01/01/2006 are not permitted. You cannot unselect a tax once it has been used on
a pay run. If there is a tax that was used previously but is no longer needed for future pay runs, uncheck the
Active box.

Note: Expense and Liability accounts are required and verified when saving or navigating away
from the Taxes tab.
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Note: The default Liability Account you select must be an account in the Payroll Liability account
category. The default Expense Account you select must be in the Payroll Taxes Expense account
category.

Step D - Earnings tab

1. Click the Earnings tab.
2. The Earnings tab works similar to the Taxes tab. The earnings that are used to process payroll for

this employer are checked in the box on the lower left. Once checked, the earning will be listed in the
upper box. Selecting an earning in the upper box will display the Earning Information to the right. In
the upper left box, select Earning. You can add earnings or change the details of earnings as
needed.

3. Enter the number of Regular Hours in a Week and Regular Hours in a Day.
4. UnderMinimum Wage Information, assign an earning that will be used to make minimum wage

adjustments.
5. Under Employee FICA paid by Employer, assign a fixed rate earning to use for performing Gross

Up adjustments (used in when an employer pays FICA for an employee, normally referred to as
Gross Up).

6. In the Break Pay section, select the new earning that will be used to pay piece rate employees for
their breaks.

7. Select the ## minutes break for every ## hours worked option if the break pay is always
determined by a specific number of minutes/hours worked, or select the customizable option that
allows you to specify the different levels of break pay options by Hours Worked/Total Break
(Minutes).

For example, if paid breaks are 10 minutes for every 4 hours, select the ## minutes break
for every ## hoursworked option.
For example, if there are multiple levels of paid breaks - one ten minute paid break after 3.5
hours worked, two ten minute breaks after 6 hours and three10 minute break after 10 hours,
select the Hours Worked/Total Break (Minutes) option and define the table as follows:
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8. If an earning is associated with a default Profit Center/Department, Production Center/Location,
Production Year/Tracking Number 1, Production Series/Tracking Number 2, orProject, enter
the default information with the earning. The default will display as the default in Setup > Employees
if the earning is selected for an employee. Once an earning has been used in a pay run it cannot be
unselected. Instead make it inactive by unchecking the Active box.

Note: Expense and Liability accounts are required and verified when saving or navigating away
from the Earnings tab.

9. For more information about adding earnings, follow theEarnings procedure.

Step E - Deductions & Benefits tab

1. Click the Deductions & Benefits tab.

2. The Deduction & Benefits tab works similar to the Taxes and Earnings tabs. The
deductions/benefits used to process payroll for this employer are checked in the lower left box. The
selected deductions/benefits are added to the list in the upper box. Selecting a deduction/benefit in
the upper box with display the details to the right. The most noticeable difference on this tab is that
there are up to two additional levels of detail under each deduction/benefit. This detail is used for
setting up the employer/employee portion, as well as detail on the main level.
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Note: Expense and Liability accounts are required and verified when saving or navigating away
from the Deductions & Benefits tab.

Note: The default Liability Account you select must be an account in the Payroll Liability account
category and the default Expense account you select must be an account in theOther Employee
Expense or Benefit Expense account category. The same expense account should not be
used for a deduction or benefit expense as is used for an earning.

3. You can add additional deductions/benefits or change the details of the existing deductions at any
time.

Step F - Leave tab

1. Click the Leave tab.

2. The Leave tab works like the other tabs. Check the leave used for this employer in the lower box.
Highlight the leave in the upper box to display the details to the right.

3. Click Save to save the employer and return to the List tab, or click Close to save the employer and
close the Employers screen. To return to the List tab without saving the employer, click Cancel.

Delete an Employer

The Delete button completely removes an employer from the system.

Note: You cannot delete a record that has any type of history or other records linked to it in the system.

1. Select Setup > Payroll Details >Employers.
2. Select the employer you want to delete and then click Delete.
3. At the "Are you sure you want the item deleted?" message, click Yes.

Scanning and Attaching Documents
This document describes the setup and processes used to scan and attach files to transactions and setup screens. Files
can be attached to the following setup screens: Customers, Vendors, Names, and Employees or the following
Transaction screens: Purchase Orders, Payments, Vendor Invoices(A/P), Sales Orders, Receipts, Customer Invoices
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(both basic and detail), and General Journal Entries. Files can be attached by scanning the documents, dragging and
dropping existing files from your computer, or by selecting an existing file from your computer.

P r e r e q u i s i t e
A scanner must have TWAIN compatibility to be used with CenterPoint. A scanner that does not have
TWAIN compatibility can be used to scan a document and save it to your computer and then attached by
following theAttach Documents to Transactions or Setup Screens section in this document.

If you use the RedWing Cloud Service, scanners that are setup on a local computer can be
accessed by the cloud service for direct scanning into CenterPoint. Contact the RedWing Software
Sales department to set up your RedWing Cloud environment to accept scans and see the
Frequently Asked Questions section of this document for additional information.

Step A: Set File Attachments Preference (One Time Setup)
Step B: Attach Documents to Transactions or Setup Screens

Attach Documents with One-Click Scanning
Attach Existing Documents
After Documents are Scanned or Attached

Step C: Finding Transactions with Attachments
Step D: Viewing Attachments on Setup Screens
Step E: Maintaining Attachments
Frequently Asked Questions

Step A: Set File Attachments Preference (One-Time Setup)

CenterPoint gives you the option of storing your attachments in a file repository or to your database. RedWing Software
recommends using the File Repository, but there are benefits and downsides to both options. Choose the option that will
work best for your organization.

File Repository – Attachments stored in the file repository are saved in a specified location on your local
computer or network. Files are encrypted so they can only be viewed from within CenterPoint. The benefit of a file
repository is that the attachments will not increase your database size. If you are using SQL Server Express your
database is limited to 10 GB. Potential negatives are ensuring the location chosen has proper permissions set so
all users have the access they need. Also, if the files are moved for any reason, you will need to update
CenterPoint with the new location, or CenterPoint will not be able to find the files. File attachments can be backed
up from File > Backup > Backup File Repository. For additional information, please see theBackup or
Restore File Repository topic.
Database – Attachments stored in the database are saved with the rest of your CenterPoint data. The benefit is
that the files cannot be lost and will always be accessible within CenterPoint. The potential negative is that a large
number of attachments could quickly enlarge your database size past the 10 GBmaximum for SQL Server
Express. If you use a full version of SQL Server, there is no maximum database size.
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1. Select File > Preferences >General > File Attachments.

Display File Size Warning Message

Scanning and attaching files to a transaction or a setup screen will increase your database size if you choose to store the
files to the database. If you are using SQL Server Express your maximum database size is 10GB and if you are using the
full version of SQL Server your database does not have a maximum size. It is suggested to scan your documents in black
and white instead of color to decrease each scan's total size. You can choose to display a warning message that reminds
you when scanned or attached files exceed 2MB with this preference.

2. In the Display File Size Warning Message box, select Yes or Not Set if you want to be warned when an attached
file exceeds 2MB, or select No if you never want to be warned about attached files that exceed 2MB. Note: If you
receive the warning message when attaching a file and decide that you do not want to display the warning
message again, select the Don't show this message again check box and the Display File Size Warning Message
preference will automatically be changed to No.

Store Attachment Files In

3. In the Store File Attachments In box:
Leave the default value of Prompt Me if you want CenterPoint to ask you each time you attach a document
where you want to store the attachment with the following message. If you choose the Always perform with
this action check box and then click the action, the preference will be set with that action.

Select File Repository (Recommended) to automatically store an encrypted version of your
attachment in a location on your computer or server you specify in the Location of File Repository
preference in step 4.
Select Database to store your attachment in your CenterPoint database.

Location of File Repository

4. In the Location of File Repository box, select a a server drive (UNC path), for example: \\SERVER\Share\.

5. If you currently have attachments that are stored in your CenterPoint database and you want to move the files to
your File Repository location specified in step 4, click Transfer Database Attachments and at the This will move
any attachments stored in the database into the file repository location specified. Do you want to continue
message, click Yes.

6. Click Save.

Note: If you transfer database attachments, to reclaim the space previously allocated to the attachment files
stored in the database which are now stored in the file repository:
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1. Perform a database backup from File > Backup Database.
2. Select File > Administration > Database Utilities > Shrink Database. A screen will display with statistics

about your allocated disk space and available free space.
3. To reclaim the unused disk space, click Shrink.
4. At the Shrink the database to reclaim unused disk space, are you sure?message, click Yes.
5. ClickOK. The statistics about your disk space will be updated accordingly.

Step B: Attach Documents to Transactions or Setup Screens

Documents can be attached on the to the following setup screens: Customers, Vendors, Names, and Employees or the
following Transaction screens: Purchase Orders, Payments, Vendor Invoices(A/P), Sales Orders, Receipts, Customer
Invoices (both basic and detail), and General Journal Entries. This document will use the Payments screen for the
examples. Files can be attached by scanning the documents, dragging and dropping existing files from your computer, or
by selecting an existing file from your computer.

Attach Documents with One-Click Scanning

One-Time Scanner Setup

Scanner setup is only required for the one-click scan and attach option. You can attach via drag and drop or select
existing documents from your computer without having a scanner set up.

1. Connect a scanner to your computer and verify it is operational.
2. Select File > Scanners.
3. Click New.

4. In the CenterPoint Name box, enter a required name (up to 50 characters).
5. The Available Scanners box will display all the scanners available to your computer. Select the scanner you

want to configure. If your scanner is connected to your computer and is operational, but does not appear in this
list, please refer to the Prerequisite statement at the top of this document.

6. The Source box will default to AutoFeeder, if your scanner is a flat bed scanner, select Flatbed.
7. The File Type box will default to Document_PDF (scanned documents will be saved as PDF files), if you want the

scanned documents to be saved as an image file instead, select Image_PNG.

Note: The Source and the File Type determine whether a single file or multiple files are created when scanning
multiple documents.

All image file types create one file per document.
When the Source = Flatbed, a single file is created for each document page.
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When the Source = Feeder and the File Type = Document_PDF, one file is created from multiple page
documents.

8. The Color Mode box will default to Black & White (scanned documents will be saved in a smaller file size in
black and white), if you want the scanned document to be saved in a large file size in color instead, select Color.

9. In the Scan File Name, enter a default file name for your scanned documents. The file name will originally display
as Scan. CenterPoint automatically appends a unique identifier to the default name when your document is
attached to the transaction. For example, ScanC793.pdf or ScanE072.png.

10. The scanner will use the default settings from File > Scanners in CenterPoint unless you select the Show
scanner dialog check box to display your scanner's settings screen for each scan to change the scanner's setup.
Changes made in this screen will not be saved in File > Scanners.

11. Click Save.
12. Click Close.

Note: You may choose to set up more than one scanner profile using the same scanner with different options. For
example, one set to black and white and another for color.

One-Click Scanning

1. Follow the One-Time Scanner Setup section in this document.
2. From a setup screen or a transaction screen, enter your applicable information.
3. Insert the document(s) to be scanned into your scanner.
4. Click the Scanner button.

If you chose to display your scanner's setup screen, it will display and allow you to make changes to
this scanned document. Most likely, you will need to initiate the scan from the scanner setup screen.
The scanned document will be attached automatically.
If you did not chose to display your scanner's setup screen, the scanned document will be attached
automatically.

Note: A warning message will display if the scanned document exceeds 2MB. If you do not want to see the
message in the future, select the Don't show this message again check box. The Display File Size Warning
Message preference can be changed from File > Preferences > General > File Attachments.

After you attach a document, the Paperclip button will display with a yellow background.
To view an attached document, click the yellow Paperclip button, select the document, and
then click View.
To delete an attached document, click the yellow Paperclip button, select the document,
and then click Delete.
To view an attached document with a specific tag(s), click the yellow Paperclip button, in the
Tags box, enter the tag(s) name and then tab off of the box or press Enter.
For customer invoice or sales order transactions, select the Email check box to indicate that
when the invoice or sales order is emailed that the attachment will also be emailed.

5. Continue with theAfter Documents are Scanned or Attached section in this document..
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Attach Existing Documents

1. From a setup screen or a transaction screen, enter your applicable information.
2. Click the Paperclip button.

3. The Attachments screens displays. Either drag and drop files from your computer on to the Attachments screen or
click the Attach button to select the files.

After you attach a document, the Paperclip button will display with a yellow background.
To view an attached document, click the yellow Paperclip button, select the document, and
then click View.
To delete an attached document, click the yellow Paperclip button, select the document,
and then click Delete.
To view an attached document with a specific tag(s), click the yellow Paperclip button, in the
Tags box, enter the tag(s) name and then tab off of the box or press Enter.
For customer invoice or sales order transactions, select the Email check box to indicate that
when the inovice or sales order is emailed that the attachment will also be emailed.

4. Continue with theAfter Documents are Scanned or Attached section in this document.

After Documents are Scanned or Attached

After you scan, drag and drop, or attach a file, the Attachments screen automatically displays as follows:.

From Customers, Vendors, Names, and Employees or the following Transaction screens: Purchase Orders,
Payments, Vendor Invoices(A/P), Receipts, and General Journal Entries.
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OR

From the following Transaction screens: Sales Orders, Sales Order - Quick Entry, Customer Invoices (both
basic and detail), and Customer Invoices - Quick Entry:

For customer invoices and sales orders only, to indicate that the attachment should be emailed
when a customer invoice or sales order is emailed, select the Email check box.
To add an optional description for an attachment, select a document and then click Edit. ClickOK.

Tags can be added to attachments to organize them by keyword and make it easier to find specific
sorts of attachments later. For example, you might create a tag called W4 for employee attachments
or a tag called SalesTaxExempt for Customers. Tags are limited to a single word with no spaces.
You can add multiple tags to the same attachment. There are two methods to add tags to an
attachment.
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Method 1: Enter Tags separated by commas.
On the attachments screen, select a document and click Edit. In the Tags box,
enter tags separated by a comma, then click or tab off the Tags box.
Tags that have been used before will be added to this attachment.
If you enter a tag that has not been entered before you will be prompted, “The
following Tag(s) were not found. Would you like to add them now?” Click Yes to
add the tags and assign them to this attachment. Click No to skip adding the
new tag.

Method 2: Select from a list of tags
On the Attachments screen, select a document and click Edit. Click the Tags

icon to open the Tags selection window. Use the arrow buttons to move the
tag(s) for this attachment from the Available Tags list to the Selected Tags list
on the right. If you would like to use a tag that is not on the list, click New to
create a new tag.

Note: To see a list of all tags, go to Setup > File Attachments > File Attachment
Tags. From this maintenance screen you can:

Create new tags.
Edit existing tags.
Delete tags you no longer use (deleting a tag will remove it from any
attachment where it was assigned).
Combine tags, if for example, the same tag is entered with different spelling.

Step C: Finding Transactions with Attachments

Transaction Search

1. Select Processes > Transaction Search or Reporting Tools > Transaction Search.
2. In the Date Selection or date From/To fields, specify the appropriate date range to search. By default, the Date

Selection criteria is set to This Month. To set your selection to display each time you start Transaction Search,
right-click and select Set As Default.

3. Select any of the other Search criteria to specify how you want the Search results to display.
4. Select the Columns tab:

Leave the Level field set as Transaction Summary.
Place a check mark in the Attachments check box and any other columns you want to include in the
search results and then determine the order the columns should display in. Use the arrow up and down
buttons to order the columns.

5. Click Search.
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6. An Attachments column will display and if a transaction has attached documents, the number of attachments
displays in the Attachments column.

7. To view the documents attached to the transaction, right-click on the transaction and select View Attachments.
Select the document you want to view, and then click View.

8. Click Close.
9. If you'd like to save these selected columns as a format that can be used again (without having to manually select

and reorder), click on the save icon next to the Format Definition field. The save process will prompt you to
name this new Format Definition for future use.
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Purchase Order Maintenance

1. Select Processes > Purchases > Purchase Order Maintenance.
2. Right-click and select Add/Remove Columns.
3. Select Attachments and clickOK. An Attachments column will be added to the Purchase Order List tab.
4. A new Attachments column will display and if a transaction has attached documents, the number of attachments

displays in the Attachments column.
5. Select the document you want to View, Edit or Delete. Additional documents can be attached to the purchase

order by clicking Attach.
6. ClickOK and then click Close to return to the Purchase Order Maintenance List tab.

Sales Orders

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Right-click and select Add/Remove Columns.
3. Select Attachments and clickOK. An Attachments column will be added to the Sales (Edit/Fill/Invoice) List tab.
4. A new Attachments column will display and if a transaction has attached documents, the number of attachments

displays in the Attachments column.
5. Select the document you want to View, Edit or Delete. Additional documents can be attached to the purchase

order by clicking Attach.
6. ClickOK and then click Close to return to the Sales (Edit/Fill/Invoice) List tab.

Step D: Viewing Attachments on Setup Items

Setup Screens

1. Select the appropriate setup screen, for example Setup > Employees, Setup > Customers, etc.
2. Select a record and then click Edit. Click the green arrows to move through your records.
3. Records with a yellow Paperclip button indicate that the record has an attachment.

To view an attached document, click the yellow Paperclip button, select the document, and then click
View.
To delete an attached document, click the yellow Paperclip button, select the document, and then click
Delete.
To view an attached document with a specific tag(s), click the yellow Paperclip button, in the Tags box,
enter the tag(s) name and then tab off of the box or press Enter.

Step E: Maintaining Attachments

With the ability to attach files in CenterPoint, there may be a need to view or delete the documents separately from the
transaction or setup screen. The File Attachments Maintenance screen is used to display attachments for specific
screens, date range, tags, and user. The attachment can then be viewed or deleted.

Note: The File Attachment Maintenance screen has a security policy that can set to allow access to the screen. If
a user has access to the Customers, Vendors, Names or EmployeeSetup screens via those security policies, they
will be able to select those screens in step 2 below, otherwise the screen selection will not display.

1. Select Setup > File Attachments Maintenance.
2. Select a specific Screen to display attachments for or All to display all attachments for all screens.
3. In the From/To boxes, enter a date range to display attachments for.
4. In the Created By box, select a specific user to display attachments for, or leave blank to search for all users.
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5. To filter for attachments with a specific tag(s), in the Tags box, enter or select a tag(s) to display attachments for,
or leave blank to search for all tags.

6. Click Search.

7. Select the attachment you want to view or delete. Click View or Delete.
8. Click Close.

Frequently Asked Questions

Q. How do I set up scanning in my Cloud environment?
A: Contact the RedWing Software Sales department to set your environment to allow scanning. Once you are notified by
RedWing Software that your Cloud environment is set to allow scanning, continue with the instructions below.

1. Download and install a local TSScan client on any computer you will be scanning from by selecting the
appropriate operating system link below. The files are small and complete installation without notification.

Windows: https://centerpoint.redwingcloud.com/ClientInstalls/TSScanMSI.msi
Mac: https://centerpoint.redwingcloud.com/ClientInstalls/TSScanMacClient-10.12.zip

Note: If you access your Cloud environment from a saved RDP, contact RedWing Software Technical Support to
create an updated RDP file.

2. Follow Steps A - E of this document.

Note: The recommended storage location for file attachments in the Cloud environment is in the data repository
on the S: drive. The S: drive is a shared storage space for all Cloud users in your environment. Please contact
RedWing Software Technical Support to set up the data repository on the S: drive.

Create and Maintain Employees
One of the last steps in creating your payroll database is creating the employees. Each employee is setup with their own
unique combination of earnings, deductions & Benefits, Taxes, etc. The Employees screen is organized into a series of
tabs to ease data entry.

Note: If you have many employees that share some of the same taxes, earnings, or deductions/benefits, see the
Employee Mass Update procedure to simplify your setup process.
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All changes made to employees from the Employee screen are added to the Employee Audit Log that can be
printed from Reports > Payroll Setup Lists > Employees > Employee Audit Log.

This topic includes instructions on how to:

Create an Employee
Edit/Change an Employee
Delete an Employee
Change the Status (Activate/Deactivate) of an Employee

Create an Employee

Step A - General tab
The General tab contains general information about each employee including their name, address, social
security number, phone and cell number, and e-mail address.

1. On the Setupmenu, select Employees.
2. Click New to create a new blank employee. If the employee you are adding is similar to an existing

name, you can highlight the similar name and click Copy. This will create a name using information
from the highlighted name, excluding the following fields: Address 1 & 2, other addresses, contact
Info (E-mail, Fax, Phone, Cell Phone, etc.), Original Hire Date, Last Raise Date, Birth Date, Hours to
Next Raise, Last Pay Run, Employee Photo, Education detail, Inactive Earnings, Taxes, Deductions
and Leave, ACA dependent information, and Custom Name Fields. Be sure to edit/verify all copied
information so it is correct for the new employee.

3. Complete the Employee Information.

In the Abbreviation box, enter up to ten unique characters of information that you can
easily identify the employee by. If a duplicate Abbreviation is entered, a warning
message will immediately display.
In the Social Security # box, enter the employee's social security number. To set how
duplicate social security numbers are handled by CenterPoint, right-click and select
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Allow Duplicates (Use this option to reuse and not require the value in the Social
Security # box.) or No Duplicates Allowed (Use this option to require a unique value in
the Social Security # box. A message will display. Click OK to return and enter a
unique value.).
In the Last Name box, enter the employee's last name.
In the Suffix box, enter the employee's suffix status, for example Jr., Sr., II, III, etc.
In the First Name box, enter the employee's first name.
In the Address Line 1 or Address Line 2 boxes, enter the street address and any
other information, for example, suite number or post office box number.
Enter the City , State and Zip.
In the Phone box, enter the phone number for this employee's default home address.
In the E-mail box, enter the employee's e-mail address.
Select the Template check box to identify an employee to be Copied to create new
employees. This employee normally has the most common settings that should be
copied to other employees, for example State, City, Zip Code, Payroll State, default
earnings, deductions etc. This employee will be excluded from the Employee lists in
Time Sheet entry and Pay Employees.

4. The Additional Notes button is optional and can be used to track internal notes regarding this
employee. When notes are added from the Additional Notes button, the button label will change to
Edit Notes with a yellow background.

Note: To add a time stamp to a note added or edited on the Additional Notes screen,
click Stamp. If you are adding/editing a stamp in a database without security, the
stamp will display "Edited on (current date and time)". If you are adding/editing a
stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

Step B - Addresses tab

1. Click the Addresses tab if additional addresses are needed for this employee.

2. To add an additional address, click New.
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Step C - Payroll Tab

1. Click the Payroll tab.

2. Under Employer Selection on the left side of the screen, a list of all employers will display. The
Status column will indicate whether the employee is Active or Inactive for the employer. Select the
employer that the payroll information on the right-side of the screen applies to. Most often there is
only one employer.

3. Under Pay Information, in the Pay Period box, select the appropriate pay period for this employee.
Daily
Weekly
Bi-Weekly
Semi-Monthly
Monthly
Annually
Quarterly

If the employee is a temporary employee, select the pay period used while they are employed by
you. The amount an employee is paid is tied to the frequency associated with the earning on the
employee for the latest effective date, for example annual, monthly, etc. The rate that is used in Pay
Employees, Time Sheets, or Default Earning Time Sheets will be calculated by breaking the default
earning rate down based on the number of pay periods associated with the employee. For example,
Sam Apple is paid bi-weekly and has an annual salary of $52,000; when entering pay, the calculated
rate would be 2,000 or $52,000 divided by 26 pay periods.

4. If you are using work shifts, in theWork Shift box, select the default work shift for this employee.
5. If this employee should be paid aMinimum Wage Contract rate when it is higher than the

Federal/State minimum wage rate when minimum wage adjustments are calculated during a pay
run, select the applicable contract.
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6. In the Pay Method box, select the default pay method for this employee. You may still use other pay
methods as well.

Fixed Rate
Piece Rate
Hourly
Salary

7. Under Retirement Plan Information, select whether this employee qualifies and/or participates in
a Retirement Plan or a Section 125 Plan. This information is used specifically by the BPAS
Retirement Plan export. It can also be used for optional employee reporting information.

8. In the Bilingual Check Stub box, select a language. This field is required. If you have not set up
additional check stub formats, then select English.

9. Under Federal Reporting Information, select any applicable check boxes, otherwise, leave the
check boxes blank.

Note: You can set a default value for any of the boxes under the Federal Reporting Information
section by right-clicking and selecting Set As Default. To clear the default value, right-click and
select Clear Default.

Agricultural Employee (Form 943) - Select this check box if this employee is a farm worker and
you will be paying wages that are subject to social security and Medicare taxes or federal income tax
withholding.
Employer Pays Employee FICA - Available when the Agricultural Employee check box is selected.
When selected, the employee can be included in any Gross Up adjustments made in the Pay
Employees process. For more information, see theEmployee FICA Paid by Employer
(Gross Up Adjustment) document.
H-2A - Only employees selected as H-2A for Federal Reporting will be included on the H-2A
Journal, H-2A Journal (Bi-weekly)t, and H-2A Reconciliation reports. Pay runs can be filtered to
include only H-2A employees with this selection. H-2A employee earnings will print in Box 3 - Other
Income on the 1099-MISC.
Statutory Employee (Form W-2) - If workers are independent contractors under the common law
rules, such workers may nevertheless be treated as employees by statute (statutory employees) for
certain employment tax purposes if they fall within any one of the following four categories and meet
the three conditions described under Social Security and Medicare taxes, below.

A driver who distributes beverages (other than milk) or meat, vegetable, fruit, or bakery
products; or who picks up and delivers laundry or dry cleaning, if the driver is your agent or is
paid on commission.
A full-time life insurance sales agent whose principal business activity is selling life insurance
or annuity contracts, or both, primarily for one life insurance company.
An individual who works at home on materials or goods that you supply and that must be
returned to you or to a person you name, if you also furnish specifications for the work to be
done.
A full-time traveling or city salesperson who works on your behalf and turns in orders to you
from wholesalers, retailers, contractors, or operators of hotels, restaurants, or other similar
establishments. The goods sold must be merchandise for resale or supplies for use in the
buyer’s business operation. The work performed for you must be the salesperson's principal
business activity.
Social Security and Medicare Taxes - Withhold Social Security and Medicare taxes from
the wages of statutory employees if all three of the following conditions apply.
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The service contract states or implies that substantially all the services are to be
performed personally by them.
They do not have a substantial investment in the equipment and property used to
perform the services (other than an investment in transportation facilities).
The services are performed on a continuing basis for the same payer.

Third Party Sick Pay (Form W-2) - Select this box if this employee is paid disability/sick pay from a
third party and the employer is responsible for paying the employer portion of FICA and Medicare
taxes. The third party should be deducting the employee's portion of those two taxes. This tax and
earning information must be documented on the 941. How the information is documented on the 941
depends on who will be providing a W-2 to the employee for the disability pay, the employer or the
third party payer. See the Third Party Disability/Sick Pay Payments document for more
information.

14. In theWages Reported On box, select which form the wages for this employee should be reported
on:W-2, 1099-Misc, or None.

15. Select the Consent to Electronic W-2 check box to allow this employee's W-2 to be viewed
electronically through Aatrix. If an employee wants to use the electronic W-2 feature offered by
Aatrix, the Consent to Electronic W-2 check box on the Payroll tab and in the Aatrix W-2 grid must be
selected and the employee must have a valid e-mail address on the General tab.

16. Select the Consent to Electronic 1095 if this employee consents to not receive a paper 1095 form
and to only receive the 1095 electronically to be viewed electronically through Aatrix. If this box is
selected, a signed consent form must be on file. This form can be printed from Federal & State
Payroll Forms & Reports > Federal Tax Forms and selecting Electronic W2 Consent in the
Report box.

17. Qualifies for H.I.R.E. Act - If this employee qualifies for the Hiring Incentives to Restore
Employment (HIRE) Act of 2010, which is a law to provide payroll tax breaks and incentives for
business to hire unemployed workers, select this check box.

Step D - Employment Tab

1. Click the Employment tab. The Employment tab is available to maintain optional information about
the employee. This type of information is often used by Human Resources.

2. Under Employer Selection on the left side of the screen, a list of all employers will display. The
Status column will indicate whether the employee is Active or Inactive for the employer. Select the
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employer that the payroll information on the right-side of the screen applies to. Most often there is
only one employer.

3. Complete the Employment Information.
In the Supervisor box, assign a supervisor to this employee by selecting an employee from
the lookup list. All employees will display in the supervisor lookup list.
In the JobTitle box, select the employee’s job title.
In the Department box, select the payroll department this employee works in.
In the Status box, select one of the system-supplied employment statuses: Full-time, Part-
time,Temporary, orOther, a user-defined employment status from the drop-down list, or
right-click, select New, and repeat the Setup Employment Statuses section of this document
to create a new employment status.
In the S.O.C. box, enter the Standard Occupational Classification (SOC) code.

The S.O.C. field is 6 digits (MM-mbbd) and is formatted as follows:
MM - Major group
m - Minor group
b - Broad occupations
d - Detailed occupations

Click here for additional information about the Standard Occupational Classification.
In theOriginal Hire Date box, 01/01/1900 will display, enter the date the employee was hired
the first time. This field does not update new hire reports.
In the Hire Date box, 01/01/1900 will display, enter the date the employee was hired or re-
hired. This information updates the new hire reports. If you plan to accrue leave using
CenterPoint Payroll, it is important to enter the employee's hire date. When an employee is
copied from another employee, the Eligibility and Wait Period dates on the Leave tab will be
reset to match the Hire Date. If the Hire Date is changed, you will be prompted if you want to
also reset the Eligibility Dates on the Leave tab to the new Hire Date. If you chose to change
the Hire Date, the Wait Period Date will be recalculated to an appropriate date on or after the
new Hire Date.
In the TerminationDate box, if the employee is no longer employed, enter a termination date.
In the Reason box, if the employee is no longer employed, enter or select the reason for
termination. The Reason box saves previously entered reasons in a drop-down list that can
be selected from for future entries.
In the Last Raise Date box, if you want to track the number of hours an employee has
worked since their last raise date or hire date (this date will default to the current system date)
by earning for hours-based raises, either use the employee's hire date or enter the date of the
employee's last raise. The Hours to Next Raise box is used in conjunction with this box and
allows you to enter the number of hours an employee must work before receiving a raise. The
Hours Worked (Since Hire) report will show you a total number of hours worked since the
employee's hire date. The Hours Worked (Since Raise) report will show the Employee
Name, Last Raise Date, Hours to Next Raise, Hours Worked, and Hours Over Limit.
In the Hours to Next Raise box, if you want to track the number of hours an employee has
worked since their last raise date or hire date (this date will default to current system date) by
earning for hours-based raises, enter the number of hours the employee must work before
they can be considered to receive a raise.
In the Last Pay Run box, the date of the last posted pay run containing this employee will
display.

CenterPoint Payroll User Guide 151

https://www.bls.gov/soc/


Chapter 2 - Setup-Create and Maintain Employees

4. Complete the Personal Information. All information is optional.
In the BirthDate box, enter the employee birth date.
In theGender box, select a gender. The options to select from are:

Male
Female
Non-Binary

The EEOC Position box is used to print information about all active employees on the EEOC
Employment report (Reports > Reports > PayrollSetupLists > Employees > EEOC
Employment). The options to select from are:

Executive/Senior Level Officials & Management
First/Level Officials & Management
Professionals
Technicians
Sales Workers
Administrative Support Workers
Craft Workers
Service Workers

The EEOC Class box is used to print information about all active employees on the EEOC
Employment report (Reports > Reports > Payroll Setup Lists > Employees > EEOC
Employment). The options to select from are:

White
Black
Hispanic
Asian
American Indian/Alaskan
Native Hawaiian/Pacific Islands
Two or More Races (Multiracial)
Not Disclosed

In theMaritalStatus box, select either Single orMarried for the employee’s marital status.
This box is used for reporting purposes only (for example, census information or bids for
health insurance) and is separate from the employee’s Filing Status found on the Setup >
Employees > Taxes tab which is used to calculate tax withholding. AMaritalStatus column
can be added to the Reports > Reports > Payroll Setup Lists > Employees > Employees
report and the report can be filtered by marital status.
In the Veteran box, select Yes to indicate the employee is a veteran.
Select the Link to Photo link to link to an employee photo. The file that you link to can be
located in any folder on your computer or network that can be accessed by this machine. You
must have a program installed on you machine to allow you to open the file of that type. For
example a .doc file would need Microsoft Word or another program capable of opening .doc
files.

5. Under Forms on File, there is a date field to enter the date that the form was received (the date
initially displays as blank) and the ability to create a link to the actual file. The file that you link to can
be located in any folder on your computer or network that can be accessed by this machine. You
must have a program installed on you machine to allow you to open the file of that type. For example
a .doc file would need Microsoft Word or another program capable of opening .doc files. The forms
to enter dates for and attach documents are:

Resume
Application
W-4 Date
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I-9 Date
Other

Step E - Taxes tab

1. Click the Taxes tab.

2. On the upper left side of the screen, select the first employer (in most cases only employer).
3. From the lower left side of the screen, all available taxes will display. Select the taxes you will need

for this employee.

Note: By default, only active items display on the Taxes tab. When you inactivate a tax for an
employee, it is hidden from the list of available/selected taxes. Use the yellow inactive items filter
indicator between the lists to toggle between hiding and displaying inactive taxes.

4. On the upper right side of the screen, in the Tax State box, select the employee’s tax state.

5. If this employee is required to pay state taxes to an additional state, click the Second Tax State
button, in the 2nd Tax State box select the second state that taxes should be withheld for, and then
clickOK. Taxes will be calculated for the second tax state in addition to the calculated taxes for the
first tax state for this employee.

6. In the SUTA State box, select the required employee’s state unemployment tax state.

7. In theWorkers' Comp Class box, select the worker’s compensation class for this employee for
workers' compensation reporting.

Note: If the selected class is not valid or left blank for this employee, a message will display that
warns you that the information is missing, but you are still allowed to save the employee (if the
employer does not have workers' compensation selected and does not have workers' compensation
classes setup, this message will not display). If the class is added to the Payroll tab, but not to the
Taxes tab, a message will display that warns you that the information is missing, but you are still
allowed to save the employee.
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8. From the upper left side of the screen select the first tax listed for this empoloyee to display the Tax
Detail fields for that tax in the right pane.

Note: When you select the state tax, you will also notice that workers' compensation and local taxes display for
each state selected (be sure to select each state and then setup the details for any workers' compensation
classes or local taxes for the state).

9. Complete the tax details for that tax. Tax Details for each selection are:
Expense Account - For all employer tax expenses, the screen will default with the expense
account that you specified for this tax in the employer record. You can override that account
here, or you can add additional accounts and spread the expense among several accounts.
Assign percentages to each line. The total percentage must equal 100%.

Note: Expense accounts are required and verified when saving or navigating away from the
Taxes tab.
Effective Date – Allows you to make changes to this setup prior to the date that the changes
are to take place. When the current date is greater than or equal to the effective date, the new
information will be used in calculating pay runs.

Note: Effective dates prior to the system default of 01/01/2006 are not permitted.
If you attempt to add a date prior to the system default of 01/01/2006, a message now
displays.
Active – Once a tax has been used for an employee, it can not be removed. It can, however,
be made inactive if no longer used. To make the tax inactive, clear the Active check box
selection.

Certain types of taxes have additional details:
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Federal Withholding -
FilingStatus – Per the employee’s W-4 form, enter their Federal tax filing status
(Single, Married, or Exempt).
Allowances (Pre-2020 W-4)– Enter the number of allowances indicated on the
employee’s W-4 form.

If the employee is submitting a newW-4 form effective after 1/1/2020, Select
the New 2020 W4 On File check box.
Based on the selections in each step the employee entered on the W-4 form:

Select theW4 Step 2 - Multiple Job check box if the employee
selected the check box in Line (c ) Step 2: Multiple Jobs or Spouse
Works from the 2020 FormW-4 that the employee submitted.
Enter the Dependent Credit Amount from Step 3: Claim Dependents
Line 3 from the 2020 FormW-4 that the employee submitted.
Enter theOther Income amount from Step 4: Other Adjustments Line 4
(a) from the 2020 FormW-4 that the employee submitted.
Enter the Deductions amount from Step 4: Other Adjustments Line 4 (b)
from the 2020 FormW-4 that the employee submitted.
Non-resident Alien – If the employee is a Non-resident Alien, select
this check box.
Enter the Extra Withholding amount from Step 4: Other Adjustments
Line 4(c) from the 2020 FormW-4 that the employee submitted.

Note: See theEmployee FormW-4
Designations document for additional
information about the W-4 form.

Use Alternate Flat Tax – If you are entering a flat tax and want to have the
tables use a specified percentage rather than the tax tables, select this check
box, and then enter the flat tax percentage in the Flat Tax Percent box below.
Flat Tax Percent - enter the percentage to use to calculate the Alternate Flat
Tax amount.
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State Withholding - (details for state withholding may vary by state.)

Filing Status – Per the employee’s W-4 form, enter their Federal tax
filing status (Single, Married, or Exempt).
Allowances - Enter the number of allowances indicated on the
employee's W-4.

Non-resident Alien – If the employee is a Non-resident Alien, select
this check box.
Extra Withholding Amount – Some employees will request that an
additional amount be taken out for their federal taxes, possibly to cover
tax shortage from other income sources. Enter in the additional amount
per pay period here
Use Alternate Flat Tax – If you are entering a flat tax and want to have
the tables use a specified percentage rather than the tax tables, select
this check box, and then enter the flat tax percentage in the Flat Tax
Percent box below.

Local Taxes
Default Tax Calculation – This check box will automatically be selected when
a local tax is added to an employee. You can change this selected to indicate
which local taxes should be included by default for the employee. For example,
if an employee lives in Ohio and works in Pennsylvania, the employee has Ohio
state taxes withheld but since the employee works in Pennsylvania they need
to also pay the local city tax. By selecting this check box, the Ohio state taxes
and the Pennsylvania Local City tax is withheld.
Allowances - If this local tax uses allowances with the local tax employee
method % of Wages Tax, %of Wages Tax with Wage Limit, % of Wage Tax -
Annual, Monthly, or Period Limit, enter the number of allowances (exemptions).

Worker's Compensation - To setup information specific to this workers'
compensation class, select Setup > Payroll Details > Employers > Taxes tab. From the
left side of the screen, under the state abbreviation the class was created in, select
Workers' Compensation and then on the right side of the screen add the workers'
compensation identification number, liability account, and determine the workers'
compensation overtime earning calculation. Then, select the workers' compensation
class you created from the left side of the screen, and on the right side of the screen
setup the expense account, select the date the workers' compensation class becomes
effective, and enter the rate for the class.

10. Repeat step E-5 for each tax listed for this employee.

Step F - Earnings tab

1. Click the Earnings tab.
2. In the upper left side of the screen, select the employer this earning should be added to.
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3. On the right side of the screen, enter a Base Hourly, Piece, and Salary Rate. This is the rate that
will be defaulted as the rate for all of the earnings for the selected employee (if you do not enter a
different rate), and will be the rate that displays in the grid on the 2. Enter Pay tab.

4. When a Base rate is entered, the Earnings update screen displays. If the Create New Effective
Date check box is selected, the date field is enabled and the date specified is used to either update
an earning with that specific effective date or add that date if it doesn’t exist. For example; if an
earning has an effective date of 01/01/2006 and another effective date of 01/01/2011 and an
effective date of 12/16/2010 is selected during the update, the a new effective date of 12/16/2010
would be created with the new rate. However, if the selected date had been 01/01/2011 then the
existing effective date of 01/01/2011 would have been updated with the new rate. If the Create New
Effective Date check box is not selected, it indicates that the update will affect the current effective
date of each earning included; where current is defined as the effective date that would be used as
of the current system date. For example; if an earning has an effective date of 01/01/2006 and
another effective date of 01/01/2011 and the update is performed on 12/16/2010, then the
01/01/2006 effective date rate would be updated as it’s the rate that would be used as of
12/16/2010.

5. The Update Last Raise Date check box is active when the Create New Effective Date check box is
selected. Select this check box to update the Last Raise Date on the Employment tab to the effective
date selected in the Create New Effective Date box..

6. Click Update.
7. Select theOvertime Earning used to calculate overtime for this employee. The earnings that

display in the lookup will be those earnings with the Include in Calculated Overtime check box
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selected in Setup > Payroll Details > Earnings. The earning must first be added to the employee and
it must be active, see steps 7-8.

8. In the lower left, all active earnings display. Select the check box next to the earning(s) you want to
add. The earning will display in the upper left under the Employer you selected. In the upper left,
select the earning you just added.

9. Under Earning Detail (right), enter the specifics about this earning for this employee including
effective dates, whether to include this employee in the Pay Employees grid (if this earning is the
default earning for the employee), and rates. Repeat for each earning.

Salary, Salary Leave and Bonus Earnings
Display in Pay Employees Grid - Marking an earning to display in the Pay Employee
Grid (default earning) will display the earning automatically each time you enter pay for
this employee. You may select more than one earning as a default.
Use to calculate Hourly Leave Accrual Rate - Marking an earning to calculate the
Hourly Leave Accrual Rate will indicate that this is the earning to use to calculate the
hourly leave accrual rate to be used on the Employee Leave Amounts Accrued report.

Note: One salaried earning per employee can be marked to calculate the hourly leave
accrual rate.

Effective Date – Allows you to make changes to this setup prior to the date that the
changes are to take place. When the current date is greater than or equal to the
effective date, the new information will be used in calculating pay runs. Click Add to
enter a new effective date. Click Remove to remove an effective date (the default
1/1/2006 effective date cannot removed).
PayRate – Enter in the rate of pay, and then select the schedule that this rate applies
to. Enter in the rate of pay, and then select the schedule that this rate applies to. The
rate that is used in Pay Employees, Time Sheets, or Default Earning Time Sheets is
calculated by breaking the rate down based on the number of pay periods associated
with the employee. For example, if Sam Apple is paid Bi-Weekly and had a monthly
salary of $4,500; when entering pay, the calculated rate would be $2,076.92 or $4,500
multiplied by 12 months, divided by 26 pay periods or if Same Apple is paid bi-weekly
and has an annual salary of $52,000; when entering pay, the calculated rate would be
$2,000 or $52,000 divided by 26 pay periods. For bonuses, you will probably leave the
rate blank and enter it at the time of the payroll. For salary leave, you will also likely
leave the rate 0.00 and just use the paid leave earning to record the hours when they
are used.
Schedule – If a rate is entered in the Pay Rate field, enter a schedule that this rate
applies to. The options are Daily, Weekly, Bi-weekly, Monthly, Semi-monthly,
Quarterly, and Annually. The entered pay rate is multiplied by the number of periods
represented by this selection to calculate the annual salary amount.
TrackHours – This will default as selected if it was setup in the Employer detail as
such. You can either leave the default or change it. If selected, you will be required to
enter the hours worked for this employee even though the earning is for salary. If you
chose to track hours for Salary Pay and you include Salary Pay as a default earning on
the Processes > Pay Employees > Pay Grid, you do not need to enter Hours if the
Salary Pay earning does not have an extended amount (if you wish to process the
payroll without Salary Pay, you can clear the extended amount.)
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UseAccountDistribution –If this earning should be distributed to various profit
centers, locations or projects, select this check box. If the check box is selected, you
must specify a distribution. Expenses are distributed by percentage and are
distributed at the time the pay runs are performed. Select theGeneral Ledger
Account, Percentage, and the Distribution that should be used for this employee.
The default account to post this earning expense to was setup on the employer record
and defaults in this screen. You can accept this default or select a new account. You
can also choose several different accounts to spread the expense to by a percentage.
The percentages must equal 100%.

Note: Expense accounts are required and verified when saving or navigating away
from the Earnings tab.

If a default Profit Center/Department, Production Center/Location, Production
Year/Tracking Number 1, Production Series/Tracking Number 2, and Project was
entered in Setup > Payroll Details > Employers it will display or you can select the
default Profit Center/Department, Production Center/Location, Production
Year/Tracking Number 1, Production Series/Tracking Number 2, and Project to
display for this employee earning entry in Time Sheets, Pay Employees, and Default
Earning Time Sheets.
Active - Once an earning has been used for an employee, it cannot be removed. It
can, however, be made inactive if no longer used. To make the earning inactive, clear
the Active check box selection.

Hourly Earnings
Display in Pay Employees Grid – Marking an earning to display in the Pay
Employee Grid (default earning) will display the earning automatically each time you
enter pay for this employee. You may select more than one earning as a default.
Effective Date - Allows you to make changes to this setup prior to the date that the
changes are to take place. When the current date is greater than or equal to the
effective date, the new information will be used in calculating pay runs.
Hourly Rate – Enter in the hourly rate for this employee. If you setup a default on the
employer record, a rate may already display. You can override this default rate.
Use Account Distribution – If this earning should be distributed to various profit
centers, locations or projects, select this check box. If the check box is selected, you
must specify a distribution. Expenses are distributed by percentage and are
distributed at the time the pay runs are performed. Select theGeneral Ledger
Account, Percentage, and the Distribution that should be used for this employee.
The default account to post this earning expense to was setup on the employer record
and defaults in this screen. You can accept this default or select a new account. You
can also choose several different accounts to spread the expense to by a percentage.
The percentages must equal 100%.

Note: Expense accounts are required and verified when saving or navigating away
from the Earnings tab.
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If a default Profit Center/Department, Production Center/Location, Production
Year/Tracking Number 1, Production Series/Tracking Number 2, and Project was
entered in Setup > Payroll Details > Employers it will display or you can select the
default Profit Center/Department, Production Center/Location, Production
Year/Tracking Number 1, Production Series/Tracking Number 2, and Project to
display for this employee earning entry in Time Sheets, Pay Employees, and Default
Earning Time Sheets.
Active - Once an earning has been used for an employee, it cannot be removed. It
can, however, be made inactive if no longer used. To make the earning inactive, clear
the Active check box selection.

Note: By default, only active items display on the Earnings tab. When you inactivate an earning for
an employee, it is hidden from the list of available/selected earnings. Use the yellow inactive items
filter indicator between the lists to toggle between hiding and displaying inactive earnings.

Step G - Deductions & Benefits Tab

1. Click the Deductions & Benefits tab.

Note: By default, only active items display on the Deductions tab. When you inactivate a deduction
for an employee, it is hidden from the list of available/selected deductions. Use the yellow inactive
items filter indicator between the lists to toggle between hiding and displaying inactive deductions.

2. The company Abbreviation and Name display.
3. In the Limit Total Garnishments to [X] % of Net Income field enter a % to be used to limit the

total garnishments of the employee's net pay during the pay employees process.
4. All active deductions/benefits display in the box on the lower-left side of the screen. Select the

deduction and benefits that apply to this employee.

In the upper box, click on the + sign next to the employer and enter in details on the right side of the screen.
Notice that each deduction/benefit has a main level and then either has an employer level, employee level,
or both underneath it. Enter the details on each level.
The following details display on the main level of a deduction/benefit:
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Alternate Name - Used to supply information specific to the employee on the check stub when
vendor checks are printed. For example, for a child support deduction, it may be necessary to supply
a Case Number specific to an employee garnishment.
Active – Once a deduction/benefit has been used for an employee, it cannot be removed. It can,
however, be made inactive if no longer used. To make the deduction/benefit inactive clear the Active
check box selection.
Effective Date – As is throughout the system, the payroll setup works off of effective dates that
allow you to make changes to earnings, deductions/benefits, taxes, and leave before the date the
actual change is effective without affecting your current payroll. If you are just starting, the effective
date will likely be the date of your first payroll.

The following details display on either the employer or employee levels of a deduction/benefit:

Schedule – Each deduction/benefit needs to have a schedule assigned to it so that payroll knows
when these amounts need to be calculated and when they do not. The correct default will probably
display from the Employer record.
Effective Date – As is throughout the system, the payroll setup works off of effective dates that
allow you to make changes to earnings, deductions/benefits, taxes, and leave before the date the
actual change is effective without affecting your current payroll. If you are just starting, the effective
date will likely be the date of your first payroll.

Rate – Enter in the rate used for this employee. In some instances, the default rate from the
employer record display correctly, but for something like a 401 K, there might be a different rate per
employee.
If the deduction/benefit is a garnishment, in the Up to Amount box, enter the dollar amount that the
contribution will be calculated up to when using a percentage. For example, if the garnishment is 5%
of an employee's gross pay, with the garnishment amount not to exceed $500, enter $500 in this
box.

If the deduction/benefit is a garnishment, in theMinimum Net Pay box, enter the dollar amount that
the net pay will not be allowed to fall below. If a garnishment calculates an amount that will cause the
Net Pay to be less than the entered amount, the garnishment will only deduct the amount that will
leave the employee at the entered value and no more. For example, if the Minimum Net Pay is set to
$225.00, an employee's Net Pay is $250.00, and a garnishment calculates to be $50.00; the
garnishment will only deduct $25.00.

Note: The Minimum Net pay will be compared to the Net Pay after any preceding garnishments
(determined by the Sequence Number set on the Garnishment deduction.)

To specify a maximum amount that can be subtracted from taxable earnings
(employee taxes amount) before the garnishment is calculated, enter the amount in
theMaximum Reduction Amount column in the grid. If the deduction calculation is
greater than the Maximum Reduction Amount, the Maximum Reduction Amount is
used in the net amount calculation. For example, an employee has taxable earnings of
$500.00 and:

Employee taxes are $100.00
The calculated 401K deduction is $75.00
The 401K checkbox is selected to indicate that the 401K deduction should be
subtracted from taxable earnings before the garnishment is calculated.
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The Maximum Reduction Amount is entered as $50.00
The Garnishment deduction is 10% of the net pay.
Since $75.00 is greater than the Maximum Reduction Amount of $50.00,
$50.00 is used in the garnishment calculation.
(500.00 - 100.00 - 50.00) *.10 = $35 is garnished from the employees wages.

When the Employer Method for a benefit is % of Gross Employee Deduction (Multiple Rates) or % of
Net Employee Deduction (Multiple Rates), the Use Capped Match Rate selection indicates that the
Cap Match rate at percentage should be used to cap the employer contribution percentage when
calculating the employer match. This allows benefits to be configured where the employer match
limit is shared across multiple benefits.

Select the Expense account that this payroll expense will post to. In most cases, the default from
the employer record will display correctly. If not, you can override it. You can also enter in multiple
expense accounts to spread this cost to. The percentages assigned to each account must add up to
100%.

Note: Expense accounts are required and verified when saving or navigating away from the
Deductions & Benefits tab.

Limit – If this deduction/benefit has an annual limit, enter it in this box. The deduction/benefit will not
be applicable after the annual limit is met.

Non-taxable Limit – If a non-taxable limit has been set up for this deduction/benefit, it will display in
this screen. In most cases, this will not need to be changed, but it can be overridden from the
employer record at this level.
In the grid that lists all deductions assigned to the employee (the grid will list only deductions that are
in use by the employee, excluding other garnishments), select the deductions that should be
subtracted from taxable earnings (employee amount) before calculating the garnishment.

Step H - ACA Information Tab

For detailed information see theAffordale Care Act (ACA) procedure.

1. Click the ACA Information tab., and then click Add.
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Note: For specific instructions from the IRS regarding the lines on the 1095-C and 1094-C, please
visit the IRS website at http://www.irs.gov/instructions/i109495c

2. Select the New Coverage Period's Year andMonth.
3. ClickOK.
4. Select theOffer coverage code. This code will be used for Line 14 on the 1095-C .Note: The Red

Wing Software Technical Support department will not be able to inform you about what code you
should be selecting in this field. If necessary, contact your Tax Accountant or Health Plan
Administrator for specifics about which code to select.

Not Applicable (No Form): Select this option if you want an employee to be included in the
ACA counts, but excluded from printing a 1095 form, for example for part-time employees.
1A - Qualifying Offer: Minimum essential coverage providing minimum value offered to full-
time employee with employee contribution for self-only coverage equal to or less than 9.5%
mainland single federal poverty line and at least minimum essential coverage offered to
spouse and dependent(s).
1B - Minimum Essential Coverage (Employee Only): Minimum essential coverage
providing minimum value offered to employee only.
1C - Minimum Essential Coverage (Dependents Not Spouse) - Minimum essential
coverage providing minimum value offered to employee and at least minimum essential
coverage offered to dependent(s) (not spouse).
1D. - Minimum Essential Coverage (Spouse Not Dependents) - Minimum essential
coverage providing minimum value offered to employee and at least minimum essential
coverage offered to spouse (not dependent(s).
1E - Minimum Essential Coverage (Dependents & Spouse) - Minimum essential
coverage providing minimum value offered to employee and at least minimum essential
coverage offered to dependent(s) and spouse.
1F - Minimum Essential Coverage NOT Providing Minimum Value - Minimum essential
coverage not providing minimum value offered to employee, or employee and spouse or
dependent(s), or employee, spouse and dependents.
1G - Offer of Coverage (Not Full-Time) - Offer of coverage to employee who was not a full-
time employee for any month of the calendar year and who enrolled in self-insured coverage
for one or more months of the calendar year.
1H - No Offer of Coverage - The employee was not offered any health coverage or
employee offered coverage that is not minimum essential coverage.
1J - Minimum Essential Coverage (Conditionally Spouse, NOT Dependents) - Essential
coverage providing minimum value offered to you; minimum essential coverage conditionally
offered to your spouse' and minimum essential coverage NOT offered to your dependent(s)
1K - Minimum Essential Coverage (Conditionally Spouse & Dependents) - Essential
coverage providing minimum value offered to you; minimum essential coverage conditionally
offered to your spouse; and minimum essential coverage offered to your dependent(s).
1L - Individual Coverage HRA (Employee only) with affordability determined by
primary residence ZIP code - Individual coverage HRA offered to employee only with
affordability determined by using employee’s primary residence location ZIP code.
1M - Individual Coverage HRA (Employee & Dependents, not Spouse) with
affordability determined by primary residence ZIP code - Individual coverage HRA
offered to employee and dependent(s) (not spouse) with affordability determined by using
employee's primary residence location ZIP code.
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1N - Individual Coverage HRA (Employee, Spouse & Dependents) with affordability
determined by primary residence ZIP code - Individual coverage HRA offered to
employee, spouse, and dependent(s) with affordability determined by using employee’s
primary residence location ZIP code.
1O - Individual Coverage HRA (Employee only) using primary employment ZIP code
affordability safe harbor - Individual coverage HRA offered to employees only using the
employee’s primary employment site ZIP code affordability safe harbor.
1P - Individual Coverage HRA (Emplyee & Dependents, not Spouse) using primary
employment ZIP code affordability safe harbor - Individual coverage HRA offered to
employee and dependent(s) (not spouse) using the employee’s primary employment site ZIP
code affordability safe harbor.
1Q - Individual Coverage HRA (Employee, Spouse & Dependents) using primary
employment ZIP code affordability safe harbor - Individual coverage HRA offered to
employee, spouse, and dependent(s) using employee’s primary employment site ZIP code
affordability safe harbor.
1R - Individual Coverage HRA that is NOT affordable - Individual coverage HRA that is
NOT affordable offered to employee; employee and spouse, or dependent(s); or employee,
spouse and dependents.
1S - Individual Coverage HRA (Not Full-Time) - Individual coverage HRA offered to an
individual who was not a full-time employee.
1T - Individual Coverage HRA (Employee & Spouse, No Dependents)with affordability
determined by primary residence ZIP code.
1U - Individual coverage HRA (Employee & Spouse, No Dependents) using primary
employment ZIP code affordability safe harbor.

5. Enter the Employee Share of Lowest-Cost Monthly Premium if you selected 1B, 1C, 1D or 1E in
the Offer field. This amount is used for Line 15 of the 1095-C. Enter the amount of the employee
share of the lowest-cost monthly premium for self-only minimum essential coverage providing
minimum value that is offered to the employee (this amount may not be the amount the employee is
paying for the coverage, for example, if the employee chose to enroll in more expensive coverage
such as family coverage or if two plans were offered and the employee chose the higher cost plan).

6. Select a Section 4980H Safe Harbor Code if one of the following situations applied to the
employee (this is an optional field, but should be selected if any of the situations listed below apply to
the employee). In some circumstances more than one situation could apply to the same employee in
the same month. For example, an employee could be enrolled in health coverage for a particular
month during which he or she is not a full-time employee. However, only one code may be used for a
particular calendar month. For any month in which an employee enrolled in minimum essential
coverage, indicator code 2C reporting enrollment is used instead of any other indicator code that
could also apply. For an employee who did not enroll in health coverage, there are some specific
ordering rules for which code to use; see the descriptions of the codes below.

2A - Employee Not Employed - Select code 2A if the employee was not employed on any
day of the calendar month. Do not use code 2A for a month if the individual was an employee
of the employer on any day of the calendar month. Do not use code 2A for the month during
which an employee terminates employment with the employer.
2B - Employee not Full-time - Select code 2B if the employee is not a full-time employee for
the month and did not enroll in minimum essential coverage, if offered for the month. Enter
code 2B also if the employee is a full-time employee for the month and whose offer of
coverage (or coverage if the employee was enrolled) ended before the last day of the month
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solely because the employee terminated employment during the month (so that the offer of
coverage or coverage would have continued if the employee had not terminated employment
during the month). Also use this code for January 2015 if the employee was offered health
coverage no later than the first day of the first payroll period that begins in January 2015 and
the coverage offered was affordable for purposes of the employer shared responsibility
provisions under section 4980H and provided minimum value.
2C - Employee Enrolled in Coverage Offered - Select code 2C for any month in which the
employee enrolled in health coverage offered by the employer for each day of the month,
regardless of whether any other code in Code Series 2 might also apply (for example, the
code for a section 4980H affordability safe harbor).
2D - Employee in Section 4980H(b) - Select code 2D for any month during which an
employee is in a Limited Non-Assessment Period for section 4980H(b). If an employee is in
an initial measurement period, enter code 2D (employee in a section 4980H(b) Limited Non-
Assessment Period) for the month, and not code 2B (employee not a full-time employee). For
an employee in a section 4980H(b) Limited Non-Assessment Period for whom the employer
is also eligible for the multi-employer interim rule relief for the month code 2E, enter code 2E
(multi-employer interim rule relief) and not code 2D (employee in a Limited Non-Assessment
Period).
2E - Multi-employer Interim Rule Relief - Select code 2E for any month for which the
multiemployer interim guidance applies for that employee. This relief is described under Offer
of Health Coverage definition on the IRS website at
http://www.irs.gov/instructions/i109495c/ar01.html#d0e655.

Note for Codes 2F through 2H: Although employers may use the section 4980H
affordability safe harbors to determine affordability for purposes of the multiemployer
interim guidance, an employer eligible for the relief provided in the multiemployer
interim guidance for a month for an employee should enter code 2E (multiemployer
interim rule relief), and not a code for the section 4980H affordability safe harbors
(codes 2F, 2G, or 2H.

2F - Section 4980H - Form W-2 - Select code 2F if the employer used the section 4980H
FormW-2 safe harbor to determine affordability for purposes of section 4980H(b) for this
employee for the year. If an employer uses this safe harbor for an employee, it must be used
for all months of the calendar year for which the employee is offered health coverage.
2G - Section 4980H - Federal Poverty Line - Select code 2G if the employer used the
section 4980H federal poverty line safe harbor to determine affordability for purposes of
section 4980H(b) for this employee for any month(s).
2H - Section 4980H - Rate of Pay - Select code 2H if the employer used the section 4980H
rate of pay safe harbor to determine affordability for purposes of section 4980H(b) for this
employee for any month(s).
2I - Non-calendar Year Transition Relief(2015 Only) -Select code 2I if non-calendar year
transition relief for section 4980H(b) applies to this employee for the month. See the
instructions at http://www.irs.gov/instructions/i109495c/ar01.html#d0e655under
Section 4980H Transition Relief for 2015 and 2015 Section 4980H(b) Transition Relief for
Employers with Non-Calendar Year Plans (Form 1095-C, line 16, code 2I), for a description
of this relief. This code was valid for 2015 only.
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a. The Dependents section is used for Lines 17-22 on the 1095-C. The first line in the
Dependents grid will automatically display the current employee's information. Select the Incl
check box to include the dependent on the 1095-C. Enter the dependents associated with
this employee. The First Name and Last Name are required fields. The DOB is a required
field if the SSN is not entered. The Middle initial, Suffix, and SSN are optional fields.
Dependents or blank rows can be removed from the grid by right-clicking on the dependent
row and then selecting Delete Row. Dependents apply to all coverage periods.

b. Repeat Steps 4-9 for each coverage period for this employee.
c. Click Save.
d. Repeat Steps 1-11 for all employees.
e. You can print the Employee ACA Setup report from Reports > Reports > Payroll Setup

Lists > Employees > Employee ACA Setup to list the employee ACA setup information. By
default, the report will show employees that are not set up with ACA. To add ACA information
for an employee, edit the employee (s) and select the ACA Information tab. To show
employees that are set up, change the ACA Setup filter to Yes.

Step I- Leave Tab (If you are tracking leave balances in CenterPoint)

1. Click the Leave tab.
2. Select the employer in the box on the upper left side of the screen, In the lower left box, all active

leave items display. Select which leave items pertain to this employee. Under Leave Detail on the
right-side of the screen, there will be an Accrual Rate Percent box. This percentage will display
100%. The percentage can be overridden. If you seasonally reduce employees work schedules, you
can reduce the leave accrual rate to a percentage of its normal rate and use theMaximum Percent
field (set at the employer level on the Leave tab) to continue to accrue the total hours they earn, just
at a reduced rate. For example, if Maximum hours is 80 hours and Maximum Percent is 80%, the
Maximum field will display 64 hours. Both the Accrued Rate and Maximum hours will be displayed
on the employee at the reduced percentage.

Full-time = 100%
Part-Time = 75%
Temporary = 0%
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3. Click the + sign next to the employer to display the leave options you selected. Under the employer,
select one of the leave options. Complete the leave details.

Note: Adjustments to balances on the Leave tab here will be effective as of today's
date.To make an adjustment for a specific date, use Processes > Leave Adjustments.

Eligibility Date – Is used to calculate the years of service variable that is used in a Leave
calculation. By default, it is the same as the Hire Date, but may be changed by the user.
Wait Period Date – Is calculated as the Eligibility Date + any hours, days, or months entered as a
wait period when you set up leave on the Leave Maintenance screen. TheWait Period Date is the
date on which Leave Accrual Begins. The Wait Period Date must be equal to or greater than the
Eligibility Date. This data is calculated by CenterPoint.
Earning – Select the required earning account that will be used to track the leave that is used during
a pay period. This should be different than the regular earning. If an account is not selected when
you click Save, you will receive a message to select an earning before you can continue.
The Years of Service and Hours Earned (per Month) boxes - will display based on the employee’s
hire date (from the Setup > Employees > Employment tab), system date, and information from
Setup > Payroll Details > Leave after you click Save.
The remainder of the fields on the screen are automatically filled in by leave accrued, leave
adjustments, and leave used. After a new employee is created and saved and a beginning leave
balance has been created, you will be able to change the Used and Adjustments boxes. If you edit
any of these fields directly, the maximum hours are not enforced so it is possible to create available
hours that exceed a defined maximum.

Repeat step I-3 for each leave option assigned to the employee.
Step J - Custom Fields Tab (Optional)
To create a new CustomField Name:

1. Click the Custom Fields tab.
2. Click Custom Fields.
3. Click New.
4. In the Abbreviation box, enter an optional abbreviation for the custom field. For example NFC for

Name of First Child.
5. In the Name box, enter a name for this custom field. For example, Name of First Child.
6. Select the type of information you want to enter in the custom field. Field types are:

Date
Numeric
Percentage
Text

7. If the type is Numeric or Percentage, enter in the number of decimal places.
8. Click Save. Click Close. The new custom field will now be a custom field that you can use to collect

data for not only your employees, but for any name on your Names list
9. Select the line that contains the Custom Name Field Name you want to add information to. For

example Name of First Child.
10. In the CustomFieldInformation box, enter the specific information for this employee. For example,

if you have a custom name field called "Name of First Child" and you want to track the names of your
employee's children, enter a name in the Custom Field Information box.
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Step K - Direct Deposit Tab
If you purchased the Direct Deposit additional payroll option, click the Direct Deposit tab. Refer to the
Direct Deposit: Setup & Processing topic for step by step instructions.
Step L - Education Tab.
If you purchased the Employee Training/Certification Tracking additional payroll option, click the
Education tab and follow theEmployee Training/Certification procedure.
Step M - Publish Pay Advices
If you subscribe to Publish Pay Advices, refer to thePublish Pay Advices - New Installation
document for detailed information.
Step N - CenterPoint Time Clock
If you subscribe to CenterPoint Time Clock, refer to theCenterPoint Time Clock Setup document for
detailed information.

Note: If you want to attach a document to this employee, see theScan and Attach Documents topic for
detailed information.

Click Save to save the employee and return to the List tab, or click Close to save the employee and close the
Employees screen.

Edit/Change an Employee

You can edit an employee to modify their information at any time.

1. On the Setupmenu, click Employees.
2. Select the Employee you want to change and click Edit (or double click on the name). Make any changes to the

employee setup.
3. Click Save to save the changes and return to the List tab, or click Close to save the changes and close .

Delete an Employee

The Delete button completely removes an employee from the system. Note: You cannot delete a record that has any type
of history or other records linked to it in the system. If you have an employee that is no longer working for you, but does
have historical activity, please refer to the Change the Status of an Existing Employee topic below.

1. On the Setupmenu, click Employees.
2. Select the employee you want to delete, and then click Delete.
3. At the "Are you sure you want the item deleted?" message, click Yes.

Change the Status (Activate/Deactivate) of an Existing Employee

Employees can be activated/deactivated for an employer for specific company(s)/fund(s). Employees that no longer work
for you, but have history, can be deactivated.. In the Pay Employees screen, the list of employees will only include
employees that are active. Filters can be created in reports, lists, etc. to only include active employees. Names can be
active for some employers and not for others.

1. On the Setupmenu, click Employees.
2. Select an active employee, right-click and select Activate/Deactivate.
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3. Select the employer and the company(s)/fund(s) to activate/deactivate and click either Activate or Deactivate.

Employment Status
The Employment Status menu selection allows you to create a user-definable list of employment statuses that can be
selected on the Setup > Employees > Employment tab in the Status box. For example, on-call, casual, per diem, etc.
System-supplied employment statuses cannot be changed.

Setup Employment Statuses

1. Select Setup > Payroll Details > Employment Status.
2. Click New.

3. Enter an Abbreviation and Name for this employment status.
4. In the Leave Percent box, 0% will display for new employment statuses. Enter any percentage from 0 - 100%.
5. Click Save.

Assign an Employment Status to an Employee

1. Select Setup > Employees.
2. Select an employee and then click Edit.
3. Select the Employment tab
4. In the Status box, select one of the system-supplied employment statuses: Full-time, Part-time,Temporary, or

Other, a user-defined employment status from the drop-down list, or right-click, select New, and repeat the Setup
Employment Statuses section of this document to create a new employment status.

5. Click Save.
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Earnings
Earnings are the various cash earnings or gross wages available for your employees. Typical earnings are hourly, salary,
overtime, bonus, vacation, piecework, payroll advances, etc. The CenterPoint Payroll system comes with several
predefined earnings. Additional earnings are normally set up before you set up employers or employees, but new ones
can be added at any time.
When you create a new earning, it is automatically added to all employers in the database.
This topic includes instructions on how to:

Step A - Create an Earning
Step B - Add an Earning to an Employee Record
Step C - Add an Earning to Multiple Employee Records

Additional Topics Included

Change an Existing Earning
Change/Verify an Earning on an Employer
Activate/Deactivate an Earning for an Employer
Activate/Deactivate an Earning for an Employee
Delete an Earning
Delete an Earning from an Employer
Delete an Earning from an Employee

Step A - Create an Earning

1. On the Setupmenu, point to Payroll Details, and then click Earnings.
2. Click New. If the new earning will be similar to an existing earning, select the similar earning and click Copy

instead of New.
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General tab

3. In the Abbreviation box, enter up to ten characters of information that you can easily identify the earnings by. For
example, HP for Hourly Pay or S for Salary.

4. In the Name box, enter up to 35 characters of required information that describes the earning.
5. In the Type box, select a type. The type assigns the taxability and deductibility to an earning and are also used for

reporting purposes. The type options are:
Regular Pay
Manual Overtime - This type of earning is used to enter the number of hours over the Regular earning
number of hours your employer has determined to be overtime. For example, if your employer determines
that overtime is earned after 40 hours and an employee works 45 hours, the Regular earning will be
entered with 40 hours and the Manual Overtime earning will be entered with 5 hours or if your employer
determines that overtime is earned after an employee works 8 hours in a day and an employee works 10
hours, the Regular earning will be entered with 8 hours and the Manual Overtime earning will be entered
with 2 hours. If you want CenterPoint Payroll to automatically calculate overtime, see the Calculated
Overtime explanation in this section.
Payroll Advance - Moves all taxes, deductions, and benefits to the Exclude From column on the Taxes
tab. Allows payroll advances to be tracked by employee.
Third Party Sick Pay - Allows non-accounting entries to be made for Government reporting purposes and
makes a default journal entry for employer share of FICA and Medicare. When you create an earning with
the type of Third Party Sick Pay, click the Taxes tab, for Social Security and Medicare Tax, select the
Subject To But Don't Withhold (Employee Only) check boxes. When you need to make the entries for third
party sick pay, enter the third party sick pay earning in a separate pay run for the applicable employee. On
the Process tab, select Assign Numbers Manually, and then on the Assign Check Numbers screen click OK
(without assigning check numbers). Click Post.
Paid Leave - Paid leave earnings are used to track the number of hours used for each type of leave. To
accurately calculate available leave, it is recommended that you setup a separate earning for each Leave
type (vacation, sick time, paid tie off PTO, etc.) offered.
Tips - When this type is selected, the following selections display and you will need to determine which
type of tips apply to this earning:

Tips (No Allocation of tip Shortfall Required) - If you are not required to submit IRS Form 8027
or allocate tip shortfall to W-2 Box 8 you can use this method.
Indirect Tips (IRS Form 8027 Required) - Tips not received directly from a customer. For
example, tips a busboy or dishwasher receives from a wait person.
Direct Tips (Allocation of Tip Shortfall is Required, IRS Form 8027 and W-2 Box 8) - Tips
received directly from a customer, such as tips received by a wait person or bell person. The only
time you would need to use this Tip Earning Type is if you are required to file IRS Form 8027 and
allocate tip shortfall to W-2 Box 8.

Other Taxable - Select this option for an earning that does not fit into another Type selection that you pay
employee wages with that you want to be included in Federal and State taxable wages and reported on
your W-2 form.
Other Not Taxable Select this option for an earning that does not fit into another Type selection that you
pay employee wages with that you DO NOT want to be included in Federal and State taxable wages and
reported on your W-2 form.
Calculated Overtime - When this type is selected, the following selections will display:

Select the Expense Account that calculated overtime will affect when the employee is paid.
Under Earning Detail, enter the Number of Days in an Overtime Period. The default value is 7
days.
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Enter theOvertime Period Start Date to set a specific period the calculations should start. This is
the first day of the first overtime period that will be included in the first pay run where calculated
overtime is used. For example, if overtime is calculated weekly Sunday - Saturday, the Overtime
Period Start Date must be set to Sunday or if overtime is calculated biweekly Wednesday - Tuesday,
the Overtime Start Date must be set to a Wednesday of the right numbered week.
If you calculate overtime for a period (not daily), select the Period Rates tab. Enter your specific
overtime calculation settings by using the Hours Over, But Not Over, and Multiplier settings.

For example, overtime is paid at 1.5 times the regular rate when an employee works over 40
hours. The regular rate is the average of the rates paid on any earnings with the Calculate
Overtime check box selected (see Step B). Enter the information below in the tab:

Or, overtime is paid at 1.5 times the regular rate when an employee works from 40 -50
hours and 2.00 times the regular rate for all hours over 50 hours. The regular rate is
the average of the rates paid on any earnings with the Calculate Overtime check box
selected (see Step B). Enter the information below in the tab:

If you calculate overtime daily, select the Daily Rates tab. Enter your specific overtime calculation settings
by using the Hours Over, But Not Over, and Multiplier settings.

Note: For daily overtime to be automatically calculated by CenterPoint, all earnings that are
included in overtime calculations must be entered on time sheets.

For example, if you pay overtime when an employee works more than 8 hours in a day at 1.5 times
the regular rate. The regular rate is the average of the rates paid on any earnings with the Calculate
Overtime check box selected (see Step B). Enter the information below in the tab:

Or, if you pay overtime when an employee works more than 8 hours but not more than 12 hours in a
day at 1.5 times the regular rate and 2.00 times the regular rate for all hours over 12. The regular
rate is the average of the rates paid on any earnings with the Calculate Overtime check box selected
(see Step B). Enter the information below in the tab:
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Note: You can create multiple calculated overtime earnings if you have employees that have different
overtime calculations. For example, most employees are paid weekly overtime, but some employees with
Flexible Schedules have 14 day overtime periods or employees that work three 12 hour days are handled
differently than employees that work 8 hour days.

6. In theMethod box, select one of the method options:
Salary - When this method is selected, an Earning Detail section is added to the Earnings screen that
includes the Effective Date, the Schedule (Annual, Monthly, Semi-monthly, Daily, Weekly, Biweekly, Semi-
monthly, Monthly, Quarterly, Semi-annually, or Annually), the Base Salary Rate, and a Require Hours To
Be Tracked check box (used to calculate taxes based on work hours (some tax jurisdictions require this
option), calculate minimum wage, and keep track of whether minimum wage requirements are being met,
and is also used for payroll reports that require hour tracking).
Hourly - When this method is selected, an Earning Detail section is added to the Earnings screen that
includes the Effective Date, Base Hourly Rate (allows you to enter a rate of pay and apply that rate to a
number of hourly earnings the employee may have setup on the earnings screen), Pay Overtime check box
that when selected will calculate overtime by multiplying the Base Hourly Rate by the Multiplier, and the
Overtime Earning account that overtime should post to.
Piece Rate - When this method is selected, an Earning Detail section is added to the Earnings screen that
includes the Effective Date, Base Piece Rate (allows you to enter a rate of pay and apply that rate to a
number of piece rate earnings the employee may have setup on the earnings screen), Unit of Measure, and
a Require Hours To Be Tracked check box (used to calculate taxes based on work hours (some tax
jurisdictions require this option), calculate minimum wage, and keep track of whether minimum wage
requirements are being met, and is also used for payroll reports that require hour tracking).
Fixed Rate - When this method is selected, an Earning Detail section is added to the Earnings screen that
includes the Rate, and a Require Hours To Be Tracked check box (used to calculate taxes based on work
hours (some tax jurisdictions require this option), calculate minimum wage, and keep track of whether
minimum wage requirements are being met, and is also used for payroll reports that require hour tracking).

7. In the Expense Account box, select the expense account for this earning. All pay calculated using this earning
will be charged to this expense account.

Note: If you select an account that is not of the expected account type, you will receive a message. If you choose
to assign the unexpected account type, click Yes. If you want to assign a different account, click No to assign a
different account. For example, in an Expense Account box, CenterPoint is expecting an Account Type of
Expense, however, you may have a valid reason to assign a Work in Process Account which has an Account
Type of Asset instead of an Expense Account.

8. Select theWork Shifts Apply check box to associate this earning with a work shift and adjust the earning
accordingly in Time Sheets or Pay Employees.

9. The Include In Minimum Wage Calculation check box is used to include/exclude the earning in the minimum
wage calculation. Earning Types of Regular Pay, Overtime Pay and Tips Pay will automatically select the check
box and earning types of Payroll Advance, Third Party Sick Pay, Paid Leave, Other Taxable and Other Not
Taxable do not select the check box. You can select or unselect the check box for any earning type.
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10. Select the Subject to Adverse Effect Wage Rates (AEWR) check box if you want the minimum wage
adjustment calculation to include the Adverse Effect Wage Rates (AEWR) set up in Setup > Payroll Details
> MinimumWage Information.

11. The Active check box will automatically be selected. When the check box is not selected, the Earning will not be
listed as a selection in Setup > Payroll Details > Employers unless the Employer already has the Earning selected.

12. Complete Earning Detail section. The options change based on the method displayed in Step 5. The options are
listed below:

Note: For earnings with a type of overtime and a method of hourly, piece rate, or salary, a multiplier allows you to
automatically calculate premium pay rates based on this multiple. For example, if an employee earns $10.00 per
hour and they earn 1.5 times that rate for overtime earnings or $15.00 per hour, enter 1.5 in the Multiplier box. A
rate will be calculated by multiplying the Base Rate * the Multiplier and displayed in the Rate box (Hourly Rate,
Piece Rate, or Rate) box. The Multiplier is active only with an earning type of Overtime and an Hourly, Piece Rate,
or Salary method.

Base Salary Rate - When the Salary method is selected, an Earning Detail section is added to the
Earnings screen that includes the Base Salary Rate, the Schedule (Daily, Weekly, Biweekly, Semi-
monthly, Monthly, Quarterly, Semi-annually, or Annually), Multiplier, the Rate (will be the same as
the base rate unless the earning is an overtime earning with an hourly, piece rate, or salary method
and the base rate has been multiplied by the multiplier value which would result in the rate being a
different value than the base rate), and a Require Hours To Be Tracked check box (used to calculate
taxes based on work hours (some tax jurisdictions require this option), calculate minimum wage,
keep track of whether minimum wage requirements are being met, and is also used for payroll
reports that require hour tracking).

Base Hourly Rate - When the Hourly method is selected, an Earning Detail section is added to the
Earnings screen that includes the Base Hourly Rate (allows you to enter a rate of pay and apply that
rate to a number of hourly earnings the employee may have setup on the earnings screen),
Multiplier, and Hourly Rate (will be the same as the base rate unless the earning is an overtime
earning with an hourly, piece rate, or salary method and the base rate has been multiplied by the
multiplier value which would result in the rate being a different value than the base rate).

Base Piece Rate - When the Piece Rate method is selected, an Earning Detail section is added to
the Earnings screen that includes the Base Piece Rate (allows you to enter a rate of pay and apply
that rate to a number of piece rate earnings the employee may have setup on the earnings screen),
Multiplier, Piece Rate (the rate will be the same as the base rate unless the earning is an overtime
earning with an hourly, piece rate, or salary method and the base rate has been multiplied by the
multiplier value which would result in the rate being a different value than the base rate), Unit of
Measure, and a Require Hours To Be Tracked check box (used to calculate taxes based on work
hours (some tax jurisdictions require this option), calculate minimum wage, keep track of whether
minimum wage requirements are being met, and is also used for payroll reports that require hour
tracking).

Fixed Rate - When this method is selected, an Earning Detail section is added to the Earnings
screen that includes the Rate and a Require Hours To Be Tracked check box (used to calculate
taxes based on work hours (some tax jurisdictions require this option), calculate minimum wage,
keep track of whether minimum wage requirements are being met, and is also used for payroll
reports that require hour tracking).
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Include in Calculated Overtime - This selection displays for all earnings except those with a Third
Party Sick Pay, Payroll Advance, or Overtime types. If this check box is selected, the earning will be
used to determine and then calculate the rate used to pay overtime.

13. To add notes to this earning, click Additional Notes, enter the notes, and then clickOK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

Taxes tab

14. Select the Taxes tab. The taxes tab allows you to specify which taxes are calculated on this earning,

15. For each tax, select the appropriate column accordingly:
Taxes Calculated On Earning - As long as that tax is applied to the employee, the tax will be calculated.
This column will be selected for all earnings except for an earning with a Payroll Advance type. Select this
option if this earning should have the selected taxes calculated when it is assigned to an employee. To
select all of the taxes to be calculated for this earning, click Calculate All Taxes.
Exclude From Earning - This column will not be selected for most earnings (except for an earning with a
Payroll Advance type). Select this column to exclude calculating tax for this earning. To select all taxes to
be excluded from the tax calculation, click Exclude All Taxes.
Subject To But Don't Withhold (Employee Only) - Select this column if the earning is subject to taxes for
943, 941, W-2, or state tax reporting but not withheld from the employee. To select all of the taxes to be
subject to tax but not withheld, click All Taxes Apply But Don't Withhold.
Calculate Employer Share - Select this column to force the calculation of taxes for the employer when
they have otherwise been excluded from the Earning (by selecting the Exclude from Earning column), for
example for third party sick pay (if the insurance company sends the W-2 for third party sick pay and you
exclude the Federal and State withholding, Social Security and Medicare, but then the employer's share of
Social Security and Medicare needs to be calculated).
Flat Percentage Rate - This column is used in conjunction with the Taxes Calculated on Earning column.
When the Taxes Calculated on Earning column is selected and a flat percentage rate is entered (greater
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than zero), the flat percentage rate entered will be used instead of the normal rate. When this column is
selected, the flat percentage rate will always override a calculated amount (tax tables). If an earning is set
to use the Flat Percentage Rate tax calculation for state or local tax withholding and the tax is set to Round
Results for the employer, the tax will round to the nearest dollar.

Alternatively, you can click the Calculate All Taxes, Exclude All Taxes, or All Taxes Apply But Don'tWithhold
buttons to check all the taxes for that column.
When employees are added into CenterPoint Payroll, you will need to select which taxes will be available. You
may have to return to this screen and make some adjustments. The default is that any new taxes will be marked
as Taxes Calculated on Earning, so you will only have to adjust if it differs.
The first three columns on the Taxes tab help identify the tax. The Tax Jurisdiction column will display the State
abbreviation for State Taxes and will display Federal for Federal Taxes. The Tax Abbreviation and Tax Name also
help identify the tax.

Deductions & Benefits

16. Click the Deductions & Benefits tab.

17. On the left side of this screen, all of the deductions/benefits that have been setup display. To exclude a deduction
or benefit from this earning, in the Deductions & Benefits column, highlight the deduction/benefit and use the
arrow keys in the middle of the screen to move the deduction or benefit to the Exclude Deductions / Benefits
column on the right side of the screen. The default for newly added deductions/benefits would be to calculate them
on this earning. You may have to revisit this screen if additional benefits and deductions are added after adding
this earning.

18. Click Save to save the earning and return to the List tab, or click Close to save the earning and close the Earnings
screen. The earning will automatically be added to all employers in the database.

19. At the Do you want to add this earning to employees? message, click Yes
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20. Select the employee that this earning should be added to and then click the right arrow . .
21. Click Add.
22. At the Are you sure you want to add the earning to selected employees? message, click Yes.
23. ClickOK.

Step B - Add an Earning to an Employee Record

Follow the instructions below to add earnings to individual employee records. If you have an earning that should be
added to multiple employees, see Step C - Add an Earning to Multiple Employees e option instead.

1. Select Setup > Employees.
2. Select the employee requiring the earning and click Edit.
3. Select the Earnings tab.

4. Select the Employer on the left side of the screen.
5. The list of available earnings will then be displayed at the bottom of the screen. Select the appropriate earnings.

The selected items will then automatically be included in the list of earnings for this employee at the top of the
screen.

6. Select the earning under the company. The details for that earning are displayed to the right.
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7. The fields displayed in the Earning Detail are dependent on which options were selected when the earning was
originally setup (Setup > Payroll Details > Earnings). Complete the fields with information specific to this
employee.

8. Click Save. Repeat Step B for each employee that needs an earning added to their employee record.

Step C - Add an Earning to Multiple Employee Records

1. Select Setup > Earnings.
2. Select the earning you want to add to multiple employee records.
3. Right-click and select Add to Employees.

4. Select the employees that this earning should be added to and then click the right arrow . To select all

employees, click the double-right arrow .
5. Click Add.
6. At the Are you sure you want to add the earning to selected employees? message, click Yes.
7. The number of employees the earnings was added to will display, clickOK.
8. To review earning details for the employees, select Setup > Employees > Earnings tab. From the upper-left side

of the screen, select the earning that was added, and then on the right side of the screen review the details.
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Change an Existing Earning

1. On the Setupmenu, point to Payroll Details, and then click Earnings.
2. Select the earning you want to change, and then click Edit.

Note: If you change the information in the Name box, past earning information is automatically linked to the new
name. For example, if you change the earning Hourly Pay to Hourly Pay - Hired Labor, your reports will no longer
show Hourly Pay and any existing information for Hourly Pay is now part of Hourly Pay - Hired Labor.

3. Edit or view the earning detail.
4. To edit another earning, click the green arrow buttons to display the previous/next earning.
5. Click Save to save the earning and return to the List tab, or click Close to save the earning and close the Earnings

screen. To return to the List tab without saving the earning, click Cancel. To close the Earnings screen without
saving the earning, click the X in the upper-right corner.

Change/Verify an Earning on an Employer

1. On the Setupmenu, point to Payroll Details, and then click Employers.
2. Select the employer you want to verify/change an earning for, and then click Edit.
3. Click the Earnings tab.
4. In the Selected ItemsWindow (upper-left), select the earning you want to verify/change. The earning will display

under Earning Detail on the right-side of the screen.
5. Under Earning Detail, enter the specifics about this earning for this employer including expense accounts and

rates. All types of earnings have similar details:
Account - For each earning, you will have to identify the account that it is posted to. On this particular
earning, the box is labeled Expense Account; however, you may select any account. When you pay wages,
your bank account is credited and the account in this box represents the account to be debited. Usually,
this is an expense account, costs of good account, or work in process account)

Note: If you select an account that is not of the expected account type, you will receive a message. If you
choose to assign the unexpected account type, click Yes. If you want to assign a different account, click No
to assign a different account. For example, in an Expense Account box, CenterPoint is expecting an
Account Type of Expense; however, you may have a valid reason to assign a Work in Process Account
which has an Account Type of Asset instead of an Expense Account.

Active – After an earning has been used, it cannot be deleted. It can, however, be made inactive by
clearing the check mark in the Active box. It will, therefore, no longer be available for data entry until it is
made active again.

6. Different types of earnings have specific details:
Hourly Earnings:

Hourly Rate – Entering an hourly rate on this screen creates a default for this earning. As this
earning is assigned to employees in the employee setup, this employer level default automatically
fills in on the employee record. However, it can be overridden on the employee record. This is NOT
where you would do a mass update of an hourly rate for your employees.
Pay Overtime - If you pay overtime for this earning, select the check box to indicate that you pay
overtime to employees that this earning is assigned to. If the Pay Overtime check box is selected, it
will enable the Overtime Earning field where you can select the earning to record overtime to.
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Salary Earnings:
Rate – Entering a rate on this screen creates a default for this earning. As this earning is assigned to
employees in the employee setup, this employer level default automatically fills in on the employee
record. However, it can be overridden on the employee record. This is NOT where you would do a
mass update of a rate for your employees. In the Rate box, enter in the appropriate rate that
corresponds to the selection box on the right. The choices in this box are to enter rates of these
types: Daily, Weekly, Bi-Weekly, Monthly, Semi-Monthly and Annual.
Require Hours to Be Tracked - If you are required to track hours or want to track hours always on
this earning, then select this check box. This selection will stop entries made without entering the
hours worked.

Piece Rate:
Base Rate – Entering a base rate on the employer record creates a default. When this earning is
assigned to an employee, it will fill this base rate in as a default. The base rate can then be
overridden at the employee level. This is NOT where you would go to update the rate for all
employees who get this rate. That would be done in Mass Update.
Unit of Measure – Select from a list of pre-defined units of measurement to provide a better
description of each piece. If the unit of measurement is not in the list, right-click and select New to
create a new one.
Require Hours to Be Tracked - If you are required to track hours or want to track hours always on
this earning, then select the Require Hours to Be Tracked check box. This will stop entries made
without entering the hours worked.

Overtime Earnings:
Base Hourly Rate – Entering a base hourly rate on the employer record only sets a default. When
this earning is added to the employee record, the default base hourly rate set here will automatically
be copied into the employee record. It can then be overridden.
Multiplier – For earnings with a type of overtime and a method of hourly, piece rate, or salary, enter
a Multiplier. For example, if an employee earns $10.00 per hour and an employer pays 1.5 times that
base hourly rate for overtime earnings or $15.00 per hour, enter 1.5 in the Multiplier box.
Hourly Rate – A rate will be calculated by multiplying the Base Hourly Rate * Multiplier and
displayed in the Hourly Rate box

7. Click Save to save the employer and return to the List tab, or click Close to save the employer and close the
Employers screen.

Activate/Deactivate an Earning on for an Employer

If an earning is marked as inactive on an employer, it will not available to assign it to employees. This would normally be
done only if you will no longer be adding this earning to new employees.

1. On the Setupmenu, point to Payroll Details, and then click Employers.
2. Select the employer you want to activate or deactivate an earning for, and then click Edit.
3. Click the Earnings tab.
4. In the Selected ItemsWindow (upper-left), select Earnings.
5. Select the earning that you want to activate or deactivate.
6. Under Earning Information (right), check the Active check box to activate the earning. Uncheck the Active box

to deactivate. An active earning is available to add to employees. If you deactivate an earning it will remain active
for employees currently using the earning, but the earning will not be available to add to additional employees.

7. Click Save to save the employer and return to the List tab, or click Close to save the employer and close the
Employers screen.
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Activate/Deactivate an Earning for an Employee

If an earning is marked inactive on an employee, it will no longer be calculated when processing payrolls for this
employee.

1. On the Setupmenu, click Employees.
2. Select the employee you want to activate an earning for, and then click Edit.
3. Click the Earnings tab.
4. In the Selected ItemsWindow (upper-left), select the Employer this earning should be activated or deactivated for.
5. In the Selected ItemsWindow, select the earning you want to activate or deactivate.
6. Under Earning Detail (right), check the Active check box to activate this earning. Uncheck the Active box to

deactivate the earning.
7. Click Save to save the employee and return to the List tab, or click Close to save the employee and close the

Employees screen.

Delete an Earning

1. On the Setupmenu, point to Payroll Details, and then click Earnings.
2. Select the earning you want to delete, and then click Delete.

Note: You cannot delete a record that is linked to other records in the system. For example, if an earning is
attached to an employer or an employee or the earning has been used in a pay run or on a time sheet. However,
you can deactivate an earning on both the employee and employer levels.

3. At the "Are you sure you want the item deleted?" message, click Yes.

Delete an Earning from an Employer

An earning can only be removed from an employer if it's not assigned to any employees.

1. On the Setup menu, point to Payroll Details, and then click Employers.
2. Select the employer you want to delete an earning from, and then click Edit.
3. Click the Earnings tab.
4. In the Selected ItemsWindow (upper-left), select Earnings.
5. In the Items Available for Selection Window (lower-left), select the check box next to the earning you want to

delete to clear the check box. You cannot delete an earning from an employer if it has added to any employees.
6. At the "Are you sure you want to delete this item?" message, click Yes.
7. Click Save to save the employer and return to the List tab, or click Close to save the employer and close the

Employers screen.

Delete an Earning from an Employee

1. On the Setupmenu, click Employees.
2. Select the employee you want to delete an earning from, and then click Edit.
3. Click the Earnings tab.
4. In the Selected ItemsWindow (upper-left), select the Employer this earning is for.
5. In the Items Available for Selection Window (lower-left), select the check box next to the earning you want to

delete to clear the check box.
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Note: You cannot delete an earning that has been used in a pay run for this employee. If the earning has been
used in a pay run, you can deactivate the earning for the employee.

6. At the "Are you sure you want to delete this item?" message, click Yes.
7. Click Save to save the employee and return to the List tab, or click Close to save the employee and close the

Employees screen.

Deductions & Benefits
Deductions and benefits represent the voluntary deductions from an employee’s check as well as the additions made by
the employer with wage or non-wage employer contributions that are calculated at the time of the payroll. If the employer
offers health insurance, a portion of the premium payment may come from the employee and a portion from the
employer. Both can be calculated during a pay run and set aside in a Liability account to be paid to the insurer.
Typical deductions/benefits are 401K contributions, dependent care (125), flexible spending account, garnishments,
health insurance, payroll advance repayment, union dues, etc. The CenterPoint Payroll system comes with several
predefined deductions/benefits. Deductions and benefits are normally set up before you set up employers or employees.
When you create a new deduction/benefit, it is automatically added to all employers in the database. The
deductions/benefits schedule and deductions/benefits frequencies selected when processing a payroll controls which
deductions/benefits will be included in the pay run.
If a deduction or benefit you are adding or changing does not fit into one of the predefined deduction & benefits, you can
create a new or change an existing deduction/benefit. When you create a new deduction/benefit, you define the type of
deduction (retirement plan, cafeteria plan, insurance plan, garnishment, etc.), contributor, liability and expense accounts,
and effective date. You can set employee and employer (determined by the Contributor setting) limits by pay period,
month, quarter, annually, and lifetime for the deduction/benefit and an annual non-taxable limit that can be stopped when
the limit is reached or continued when the limit is reached. Limits are set on the Limits tab. You can determine if a
deduction/benefit is taxable by employee and employer (determined by the Contributor setting) on the Taxes tab.

This topic includes instructions on how to:

Step A - Create a Deduction/Benefit
Step B - Add the Deduction/Benefit to an Employee Record
Step C - Add a Deduction/Benefit to Multiple Employee Records

Additional topics included: 

Activate/Deactivate a Deduction/Benefit for an Employer
Activate/Deactivate a Deduction/Benefit for an Employee
Change an Existing Deduction/Benefit
Delete a Deduction/Benefit
Delete a Deduction/Benefit from an Employer
Delete a Deduction/Benefit from an Employee
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Step A - Create a Deduction/Benefit:

1. Select Setup > Payroll Details > Deductions & Benefits.
Click New,or if the new deduction/benefit will be similar to an existing, highlight the similar item and click
Copy instead of New.

General tab

2. Enter an Abbreviation (up to ten unique characters of information) that you can easily identify the
deduction/benefit by. For example, HI for Health Insurance or 4K for 401K.

3. In the Name box, enter up to 35 characters of required information that describes the deduction/benefit.
4. In the Type box, select a deduction/benefit type. Deduction/benefit types assign the taxability to a

deduction/benefit and are also used for reporting purposes. The deduction/benefit type options are listed below:

Retirement Plan - Non-taxable
Retirement Plan - Taxable
Cafeteria Plan (Section 125)
Insurance Plan Taxable
Garnishment
Other Taxable Deduction/Benefit
Other Non-Taxable Deduction/Benefit
Payroll Advance Repayment
Other Non-Taxable Ded./Taxable Ben.
Other Taxable Ded./Non-Taxable Ben.

5. If you selectedGarnishment as the deduction/benefit Type, in the Sequence box, enter the order the
garnishment should be deducted from the check, for example Sequence 1 will be deducted before a garnishment
assigned a Sequence 2.

6. In the Contributor box, select whether or not this will be just a deduction (employee), a benefit (employer), or
both. Depending on what you select will determine whether or not the Employee Detail or Employer Detail
sections on the General tab are enabled.

7. In the Liability Account box, select the liability account this deduction/benefit should post to. The Liability
Account also controls who the deduction will be paid to.
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Note: The default Liability Account you select must be an account in the Payroll Liability account category. If
you select an account that is not of the expected account type, you will receive a message. If you choose to
assign the unexpected account type, click Yes. If you want to assign a different account, click No to assign a
different account.

8. If Employer or Both is selected as the Contributor, select the expense account this deduction/benefit should be
posted to in the Expense Account box. If Employee was selected as the Contributor, the Expense Account
should be left blank.

Note: The default Expense Account you select must be an account in theOther Employee Expense or Benefit
Expense account category. The same expense account should not be used for a deduction or benefit
expense as is used for an earning.

9. The Active check box will automatically be selected. When the check box is not selected, the Deduction/Benefit
will not be listed as a selection in Setup > Payroll Details > Employers unless the Employer already has the
Deduction/Benefit selected.

10. To add notes to this deduction/benefit, click Additional Notes, enter the notes, and then clickOK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

11. Employee Detail (will only be available if Employee or Both was selected in the Contributor field):

W-2 Options - Select the W-2 box that this amount should be reported in. If this amount is not
reported on the W-2, leave the W-2 Box – Options box blank. When you select codes Box 12 D, E, F,
G, H, S, Y, AA, BB, CC, DD, EE, GG and HH for either the Employee or Employer , the appropriate
code and value for the W-2 will be displayed when data is transferred to Aatrix. Box 12 codes and
values will not display onthe W-2 when data is transferred to Aatrix for the codes not listed in this
step. If the selections are the same for the W-2 Box - Options for both the employee deduction and
employer contribution, then the amounts will be reported together. 401(k) reporting is a good
example where the W-2 reporting is different. Employee deferrals are reporting in Box 12 with code
D, but employer matching is not required, but can be reported in Box 14.

Note: Changes to W-2 information flow down to all existing pay in the system. So, if you mistakenly
used W-2 Box 12, code E throughout the year when you should have used code D instead,
changing the code will also change each W-2 issued to the code.

In the Employee Method box, select the appropriate option. The option selected defines the boxes
that will display next.

Fixed Amount - Rate box will display with $0.00.
Garnishment - Rate box will display with 0.00%, Up to Amount will display as 0.00
and Minimum Net Pay will display as 0.00.
Hourly Rate (All Hours) - Rate box will display $0.00.
Hourly Rate (Regular Hours) - Rate box will display with $0.00.
Payroll Advance Fixed Amount - Amount will display with $0.00
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Percent of Gross Wages - Rate box will display with 0.00% and Minimum Amount
will display as 0.00. When processing a payroll, if the calculated deduction amount is
less than the Minimum Amount value, the deduction amount is set to the Minimum
Amount value.
Percent of Net Wages (After Taxes) - Rate box will display with 0.00%.

In the Schedule box, select when the deduction/benefit should be deducted from the employees
pay. For example, if this garnishment is withheld every pay check, use the schedule Monthly Pay
Periods 1,2,3,4,5. If it's withheld only once a month, select Only 1st Pay Period of Month. Deduction
and benefit schedules allow you to select a schedule of when to calculate a deduction and/or benefit
for employees on a pay run. Schedules are a grouping of one or more deduction/benefit
frequencies. When a frequency is selected on a pay run, CenterPoint Payroll determines which
schedules apply for each employee. If the frequency is contained in a schedule, then the
deduction/benefit will be calculated on the pay run. Use the table below to determine which
frequencies will be included in the pre-defined deduction and benefit schedules.) that applies to this
deduction/benefit.

Predefined Deduction & Benefit Frequencies:

Abbreviation Name

1stOfMonth 1st Pay Period of the Month

2ndOfMonth 2nd Pay Period of the Month

3rdOfMonth 3rd Pay Period of the Month

4thOfMonth 4th Pay Period of the Month

5thOfMonth 5th pay Period of the Month

Special Special Pay Period

The Rate, Up to Amount andMinimum Net Pay boxes should all remain at zero when setting up
the deduction/benefit. When the deduction/benefit is added to an employee, the rates and amounts
will be specified on their record.

12. If Employer or Both was selected in the Contributor field, the Employer Detail section will be available. These
fields are used to define the details of an employer provided benefit. Select the appropriate Employer Method from
the following options:

% of Employee Deduction/Gross Wages (Multiple Rates) - This method allows the definition of a table
of rates where an employee deduction amount is matched up-to a specific percentage of the employee
gross wages, after which a percentage of the employee gross wage is used to calculate the employer
contribution amount instead.
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In this example, the employer contribution amount is calculated as 50% of the
employee deduction amount up to an amount equal to 3% of employee gross wages.
After that, the employer contribution amount is calculated as 3% of the employee's
gross wages. So, if the employee earned $800 in gross wages and elected to
contribute $30; the employer contribution amount is $15 because $15 is less than 3%
of the gross wages. If the employee had elected to contribute $50, the employer
contribution is calculated as $24 or 3% of gross because $25 would be greater than
3% of the employee's gross wages.

% of Gross Employee Deduction (Multiple Rates) - • The method allows the definition of a table
of rates where either the employee deduction is matched by a specified percentage, or a percentage
of the gross wage is used to calculate the employer contribution amount.

For example, the employer matches 100% of the employee contribution if the amount
is within 0-3% of the employee gross wage, matches 50% of the employee
contribution if the amount is within 3-5% of the employee gross wage, and matches
4% of gross wage if that amount is within 5-100% of employee gross wage.

% of Net Employee Deduction (Multiple Rates) - The method allows the definition of a table of
rates where either the employee deduction is matched by a specified percentage, or a percentage of
the net wage is used to calculate the employer contribution amount.

For example, the employer matches 100% of the employee deduction if the amount is
within 0-3% of the employee net wage, matches 50% of the employee deduction
provided that amount is within 3-5% of the employee net wage, and matches 4% of net
wage if that amount is within 5-100% of employee net wage.

Fixed Amount – The employer contributes a fixed amount.
Hourly Rate (All Hours) – The employer contribution is calculated by the number of all hours
multiplied by a specified rate.
Hourly Rate (Regular Hours) - The employer contribution is calculated by the number of regular
hours multiplied by a specified rate.
Match Employee /w % of Gross Limit – The employer will match the percentage the employee is
contributing up to a max limit. For example, if an employee is deducting 6% of gross wages but the
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employer only matches up to 5%, the limit can be entered to stop the additional percentage from
being matched.
Match Employee Deduction – The employer contribution will match the employee deduction.
Percent of Employee Deduction – This employer contribution is calculated at a percentage of the
employee deduction.
Percent of Gross Wages – The employer contribution is calculated at a percentage of gross
wages.
Percent of Net Wages – The employer contribution is calculated at a percentage of net wages.

13. Enter the Schedule (see the information about schedules in the Employee Method section) and Rate.
Limits tab

14. Employee/Employer Deduction Limits provide an additional way to stop the calculation. If the deduction/benefit
has an monthly, annual or lifetime limit, click on the Limits tab and select the Use Limit box. The employee
amounts should remain zero. When the deduction/benefit is added to an employee, the limits can be specified on
their record. A deduction may have more than one limit, such as it may have a Monthly limit as well as an Annual
limit.

15. The Employee/Employer Non-Taxable Limits provide an additional way to set an annual non-taxable limit and
stop the calculation when the limit is reached. If a limit applies, select the Limits check box, enter the Annual
Limit, and then select the action you want to take when the limit is reached.

16. Under Combine Contribution Limits, if this deduction should be combined with another deduction when applied to
limits, select the Use check box and select the deduction. For example, if you make contributions to both a
Traditional and a Roth 401k, when linked in CenterPoint, your total contributions across both deductions would not
be allowed to exceed the limit set up on either deduction. Select the As Primary check box if the selected
deduction should be calculated first and applied to the limit before the deduction it is combined with.

For example, the pay period limit is $100, Deduction 1 is selected as Primary and Deduction 2 is combined
with Deduction 1.

Deduction 1 calculates the full pay period limit first and will be calculated for the full amount of $64.
Deduction 2 is calculated and reduced to $36 to stop at the limit

Taxes tab

17. Click the Taxes tab. The taxes tab allows you to decide if an employee deduction should be calculated before or
after taxes and if an employee is responsible for paying taxes on a benefit provided by the employer.

The first two columns (Employee Detail) are used for only those deductions/benefits that have had Both or
Employee specified as the Contributor. If a deduction should be subtracted from an employee's pay prior to
calculating a tax, that tax or taxes should be moved to the Exclude Deduction from Taxes column using
the arrow icon.
The second two columns (Employer Detail) are used only for those deductions/benefits that have Both or
Employer specified as the Contributor. If the employer is responsible for paying taxes on a benefit, move
the appropriate tax(es) to the Benefit is taxable for column using the arrow icon. If this benefit is not
taxable, then all taxes would stay in the Benefit is not taxable for column.
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Note: If you change a deduction/benefit setting on the Taxes tab that has already been used on a pay run, a
warning message will display. Any changes made will not be applied to previously posted pay runs. If the setup
was incorrect at the time pay runs were posted, it can cause discrepancies in your Tax reporting.

18. Click Save to save the deduction/benefit and return to the List tab, or click Close to save the deduction/benefit and
close the Deductions & Benefits screen. When this deduction/benefit is saved, it will automatically be added to all
employers in the database.

Earnings tab

19. Click the Earnings tab.
20. Determine which earnings this deduction/benefit does/does not apply to.

Note: At least one earning must be selected in the Applies to Earnings column.If a deduction/benefit does not
apply to an earning move the earning to the Does Not Apply to Earnings column using the arrow icon.
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Step B - Add the Deduction/Benefit to an Employee Record:

Follow the instructions below to add deductions/benefits to individual employee records. If you have a deduction/benefit
that should be added to multiple employees, we recommend using the Employee Mass Update (Setup > Payroll Details >
Employee Mass Update) option instead. Refer to the Employee Mass Update topic for more information.

1. Select Setup > Employees.
2. Select the employee requiring the deduction/benefit and click Edit.
3. Select the Deductions & Benefits tab.

4. Select the Employer on the left side of the screen.
5. The list of available deductions and benefits will then be displayed at the bottom of the screen. Select the

appropriate deductions/benefits. The selected items will then automatically be included in the list of deductions &
benefits for this employee at the top of the screen.

6. Select the deduction/benefit under the company. It will have either an Employee line, an Employer line, or both
listed below it. Deduction/Benefit Details will need to be assigned for each line displayed. Select the Employee
line first.

CenterPoint Payroll User Guide 189



Chapter 2 - Setup-Deductions & Benefits

7. The fields displayed in the Deduction/Benefit Detail are dependent on which options were selected when the
deduction/benefit was originally setup (Setup > Payroll Details > Deductions & Benefits). Complete the fields with
information specific to this employee.

8. Select the Employer line from the upper left side of the screen (if available) under the deduction/benefit. The
fields displayed in the Deduction/Benefit Detail are dependent on which options were selected when the
deduction/benefit was originally setup (Setup > Payroll Details > Deductions & Benefits). Complete the fields with
information specific to the employer's portion of this benefit.

9. If displayed, specify the Limits.

Note: The limit fields will only be displayed if a Limit option was selected when the deduction/benefit (Setup >
Payroll Details > Deductions & Benefits) was setup (step A).

10. Click Save. Repeat Step B for each employee that needs a deduction/benefit added to their employee record.
11. Employees > Earnings tab. From the upper-left side of the screen, select the earning that was added, and then

on the right side of the screen review the details.

Step C - Add a Deduction/Benefit to Multiple Employee Records

1. Select Setup > Payroll Details > Deductions & Benefits.
2. Select the deduction/benefit you want to add to multiple employee records.
3. Right-click and select Add to Employees.
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4. Select the employees that this deduction/benefit should be added to and then click the right arrow . To select

all employees, click the double-right arrow .
5. Click Add.
6. At the Are you sure you want to add the deduction/benefit to selected employees? message, click Yes.
7. The number of employees the deduction/benefit was added to will display, clickOK.
8. To review deduction/benefit details for the employees, select Setup > Employees > Deductions & Benefits tab.

From the upper-left side of the screen, select the deduction/benefit that was added, and then on the right side of
the screen review the details.

Activate/Deactivate a Deduction/Benefit for an Employer

If a deduction is marked as inactive on an employer, it will not available to assign it to employees. This would normally be
done only if you will no longer be adding this deduction to new employees.

1. On the Setupmenu, click Employers.
2. Select the employer you want to activate or deactivate a deduction/benefit for, and then click Edit.
3. Click the Deductions & Benefits tab.
4. In the Selected Items Window (upper-left), select Deductions & Benefits.
5. Select the deduction/benefit that you want to activate.
6. Under Deduction/Benefit Detail (right), select or unselect the Active check box (depending on if you want the

deduction/benefit active for this employer or not.
7. Click Save to save the employer and return to the List tab, or click Close to save the employer and close the

Employers screen.

Note: To return to the List tab without saving the employer, click Cancel. To close the Employers screen without
saving the employer, click in the upper-right corner.

Activate/Deactivate a Deduction/Benefit for an Employee

If a deduction/benefit is marked inactive on an employee, it will no longer be calculcated when processing payrolls for this
employee.

1. On the Setupmenu, click Employees.
2. Select the employee you want to activate a deduction/benefit for, and then click Edit.
3. Click the Deductions & Benefits tab.
4. In the Selected Items Window (upper-left), select the Employer this deduction/benefit should be activated for.
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5. In the Selected Items Window, select the deduction/benefit you want to activate.
6. Under Deduction/Benefit Detail (right), select or unselect the Active check box.
7. Click Save to save the employee and return to the List tab, or click Close to save the employee and close the

Employees screen.

Change an Existing Deduction/Benefit

1. On the Setupmenu, point to Payroll Details, and then click Deductions & Benefits.
2. Select the deduction/benefit you want to change, and then click Edit. Note: If you change the information in the

Name box, past deduction/benefit information is automatically linked to the new name. For example, if you change
the deduction Health Insurance to Health Insurance - Preferred One , your reports will no longer show Health
Insurance and any existing information for Health Insurance is now part of Health Insurance - Preferred One..

3. Edit or view the deduction/benefit detail.

Note: If you change a deduction/benefit setting on the Taxes tab that has already been used on a pay run, a
warning message will display. Any changes made will not be applied to previously posted pay runs. If the setup
was incorrect at the time pay runs were posted, it can cause discrepancies in your Tax reporting.

Note: Voiding a pay run after changing a deduction that was used in it could result in an incomplete voiding where
deduction information is re-gathered and processed.

4. Click Save to save the deduction/benefit and return to the List tab, or click Close to save the deduction/benefit and
close the Deductions & Benefits screen. Note: To return to the List tab without saving the deduction/benefit , click
Cancel. To close the Deductions & Benefits screen without saving the deduction/benefit click in the upper-right
corner.

Delete a Deduction/Benefit

1. On the Setupmenu, point to Payroll Details, and then click Deductions & Benefits.
2. Select the deduction/benefit you want to delete, and then click Delete. Note: You cannot delete a record that is

linked to other records in the system. For example, if a deduction or benefit is attached to an employer or
employee or the deduction or benefit has been used in a pay run. However, you can deactivate a deduction or
benefit on both the employee or employer levels.

3. At the "Are you sure you want the item deleted?"message, click Yes.

Delete a Deduction/Benefit from an Employer

A deduction/benefit can only be removed from an employer if it's not assigned to any employees.

1. On the Setupmenu, point to Payroll Details, and then click Employers.
2. Select the employer you want to delete an deduction/benefit from, and then click Edit.
3. Click the Deductions/Benefits tab.
4. In the Selected Items Window (upper-left), select Deductions & Benefits.
5. In the Items Available for Selection Window (lower-left), select the check box next to the deduction/benefit you

want to delete to clear the check box.
6. At the "Are you sure you want to delete this item?"message, click Yes.
7. Click Save to save the employee and return to the List tab, or click Close to save the employee and close the

Employees screen. Note: To return to the List tab without saving the employee, click Cancel. To close the
Employees screen without saving the employee, click in the upper-right corner.
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Delete a Deduction/Benefit from an Employee

1. On the Setupmenu, click Employees.
2. Select the employee you want to delete a deduction/benefit from, and then click Edit.
3. Click the Deductions & Benefits tab.
4. In the Selected Items Window (upper-left), select the Employer this deduction/benefit is for.
5. In the Items Available for Selection Window (lower-left), select the check box next to the deduction/benefit you

want to delete to clear the check box.
6. At the "Are you sure you want to delete this item?"message, click Yes. Note: You cannot delete a record that

is linked to other records in the system. For example, if a deduction or benefit is attached to an employee or the
deduction or benefit has been used in a pay run. However, you can deactivate a deduction or benefit on both the
employee or employer levels. Deductions cannot be deleted until the deduction is first removed from the
Deduction Direct Deposit Information grid from the Direct Deposit tab in Setup > Employees.

7. Click Save to save the employee and return to the List tab, or click Close to save the employee and close the
Employees screen.

Note: To return to the List tab without saving the employee, click Cancel. To close the Employees screen without
saving the employee, click in the upper-right corner.

Using Deduction & Benefit Schedules and Frequencies
Deduction and benefit schedules and frequencies allow you to specify that certain deductions/benefits are only
calculated on certain pay periods. For example, most deductions might be calculated on every pay check, but maybe a
deduction for health insurance is only deducted from the first pay check of every month. By setting up the deduction to
use the correct schedule, you can avoid having to manually add the correct deductions to a pay run.

Step A: Create Deduction & Benefit Frequencies
Step B: Create Deduction & Benefit Schedules
Step C: Assign a Deduction & Benefit Schedule to the Deduction & Benefits
Step D: Select a Deduction & Benefit Frequency on the Pay Run

Step A: Create Deduction & Benefit Frequencies

Deduction and benefit frequencies are the possible pay periods you may have in a month. The most common
frequencies are set up by default. To view or add frequencies:

1. Select Setup > Payroll Details > Deduction & Benefit Frequencies. The most common frequencies are
already on the list. This includes up to five pay periods in a month and a special pay period. If you need to add an
additional frequency, click New.
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2. Enter an Abbreviation and Name for your frequency. Click Save.

Step B: Create Deduction & Benefit Schedules

Deduction and benefit schedules are the combination of pay periods of a month (frequencies) that a deduction/benefit is
calculated on. For example, All Pay Periods, First Pay Period Only, First and Third Pay Periods. Some common
schedules are set up by default, but you can set up any additional schedules you need.

1. Select Setup > Payroll Details > Deduction & Benefit Schedules. Click New.

2. Enter an Abbreviation and Name for your schedule.
3. All the frequencies you have set up will display in the left box. Use the button to move over the frequencies that

make up this schedule. In this example, the company pays biweekly. This schedule is for the first and second pay
periods of the month. A deduction set up with this schedule will be calculated on the first two pay checks of every
month, but on the two months a year with three pay periods the deduction will not be calculated.

4. Click Save.
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Step C: Assign a Deduction & Benefit Schedule to the Deduction & Benefits

When setting up a new deduction/benefit you assign the default schedule to the deduction/benefit. This can be changed
on an individual employee basis. If you are changing the schedule of an existing deduction/benefit, you will need to
change it on the employee level.

Setup a New Deduction/Benefit

1. Select Setup > Payroll Details > Deductions and Benefits. Click New.

2. Enter the details for the deduction/benefit. In the Employee Detail section, select the Schedule for
the employee deduction. If there is an employer benefit, select the Schedule for the benefit in the
Employer Detail section. For more information on Deduction and Benefit setup, refer to the topic.

Change a Schedule for an Existing Deduction/Benefit on the Employee

1. Select Setup > Employees.
2. Highlight the employee you wish to change and click Edit. Select the Deductions & Benefits tab.
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3. Highlight the Employee portion of the deduction you wish to change. Select the appropriate
Schedule to the right.

4. If there is an Employer portion, also select the Schedule for the benefit.
5. Click Save. Repeat Steps 2 - 5 for any additional employees you wish to change.

Step D: Select a Deduction & Benefit Frequency on the Pay Run

1. Select Processes > Pay Employees or Processes > Payroll > Pay Employees. Click New to start a new pay run.

2. On the 1. Select Employees tab, enter the Deduction/Benefit Frequency for this pay run. For example, 1st Pay
Period of the Month. This will calculate any deduction set up with a schedule that includes this frequency.

Note: If every deduction is set up to be calculated on all pay periods, it will not matter which frequency you select.
Once you have a frequency selected, you can right-click on the frequency and choose Set As Default. The
frequency will already be filled in when you start a new pay run.

3. Continue processing the pay run as normal. For more information on processing a pay run, refer to the topic.

Starting Payroll Mid-Year
When CenterPoint Payroll is started mid-year beginning balances must be entered for all employees that received a pay
check during the year. Beginning balances should be entered in Setup > Payroll Details > Start-up Pay so CenterPoint
Payroll can be used to produce quarterly reports for the employer and W-2 forms for the employee. You can enter start-
up pay for each pay period, each quarter, or year-to-date only.

Note: It is important to enter start-up pay (mid-year beginning balances) prior to entering and processing any new
pay runs.

1. Select Setup > Payroll Details > Start-Up Pay or Setup > Start-Up Pay
2. Click New.
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Select Employees

3. On the 1. Select Employees tab, enter the appropriate Company, Bank Account and Deduction/Benefit
Frequency.

4. The pay run Number will fill in automatically.
5. Enter the Pay Period From and To dates with the date range for the totals you are entering. Select the Pay Date

as the last day of that period.
6. Select the employees you paid in this pay run using the green arrow buttons to move the employees to the right.

The single arrow selects only the highlighted employees; the double arrow selects all employees.

Note: Hold the CTRL button the keyboard while clicking with the mouse to highlight more than one employee at a
time.

Enter Pay

7. Click the 2. Enter Pay tab.
8. Highlight an employee name in the upper-left box.
9. Enter the gross wage totals for each Earning.
10. Expand the Deductions and Employee Taxes groups by clicking on the plus signs. Verify the amount calculated

for each and change as needed so that it matches the total amount withheld from the employees pay. If the
amount or percentage is changed, the Override check box is automatically selected.

11. Expand both the Employer Benefit and Employer Taxes sections to verify or change the employer benefits or
employer taxes. If the amount or percentage is changed, the Override check box is automatically selected.

12. Repeat steps 8-11 for each employee. To select the next, previous, last, or first employee:
Select the employee by clicking the employee name
Select an employee by using the selection icons under the employee list
Select the last employee by pressing Alt + End.
Select the first employee by pressing Alt + Home.
Select the previous employee by pressing Alt + <.
Select the next employee by pressing Alt + >.

Totals tab

a. Click the 4. Totals tab to verify your pay run totals. If the totals match your pay run information click Save
(Alt + S). If the totals do not match, click on the 2. Enter Pay tab, and review each employee’s entries.
Click Close (Alt + C)

b. Various reports can be used to verify the beginning balances were entered correctly. Click on Reports >
Reports > Payroll Data Reports and Reports > Reports > Payroll Tax Data Reports.

Profit Centers/Departments 
Profit centers/Departments describe the various areas or divisions of your operation that generate income. It can also be
used for department tracking. Profit center/Department detail is for analysis purposes, it does not affect tax information.
When you look at the profit/loss of your operation for any given time span, profit centers/departments give you the power
to pinpoint the status of each specific part of your operation.
A profit center/department is not assigned to an account, but instead the profit center/department can be assigned to
each line of any transaction, using any account.

Create a Profit Center/Department
Edit/Change an Existing Profit Center/Department
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Delete an Existing Profit Center/Department
Change the Status (Activate/Deactivate) of an Existing Profit Center/Department
Combine Two Existing Profit Centers/Departments

Create a Profit Center/Department

1. On the Setupmenu, point to Profit/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Click New.

Note: If you would like to create a new item by copying an existing one, highlight the profit center/department to
copy from and click Copy. If the copy option is used, all fields listed below will auto-filled with the information from
the original profit center/department, but can be modified.

3. In the Abbreviation box, enter optional information that you can use to easily identify the profit center/department
by.

4. In the Name box, enterrequired information that describes the profit center/department.
5. In the Type box, click and select the type of profit center/department.

6. To add notes to this profit center/department, click Additional Notes, enter the notes, and then click OK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

Edit/Change an Existing Profit Center/Department

All information on an existing profit center/department can be modified. All history and balances will stay with the profit
center/department

1. On the Setupmenu, point to Proft/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Select the profit center/department to be changed and click Edit (or simply double click on the appropriate profit
center/department. Edit the details as needed.

3. Click Save to save the profit center/department and return to the List tab, or click Close to save the profit
center/department and close the profit center/department screen.

Note: To return to the List tab without saving the profit center/department, click Cancel.

Delete an Existing Profit Center/Department

The Delete button completely removes a profit center/department from the system. Note: You cannot delete a record that
has any type of history or other records linked to it in the system. If you have a profit center/department that is no longer
being used, but does have historical activity, please refer to the instructions below on how to change the status to
inactive.
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1. On the Setupmenu, point to Proft/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Select the profit center/department to be deleted and click Delete.
3. At the Are you sure you want the item delete?message, click Yes.

Change the Status of an Existing Profit Center/Department

Profit centers/Departmentsthat are no longer being used, but have history, can be deactivated. On transaction screens,
the list of profit centers/departments will only include active profit centers/departments. Filters can be created in reports,
lists, etc. to only include active profit center/departments.

1. On the Setupmenu, point to Proft/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Right-click on the appropriate profit center/department, and select Activate or Deactivate.

Combine Two Existing Profit Centers/Departments

The Combine button allows you to combine two existing profit centers/departments. For example, if the same profit
center/department was inadvertently setup twice and both used on transactions. The Combine button allows you to
combine all history and balances for the two profit centers/departments and removal of one of the profit
centers/departments. Note: We recommend you take a backup prior to combining two items as there is not a way to
"uncombine" two items.

1. On the Setupmenu, point to Proft/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Select the profit center/deparment to be changed and click Combine. The profit center/deparment selected in this
step is the item that will be removed after the two profit centerr/deparments are combined.

3. In the Combine screen, select the profit center/deparment it should be combined into and clickOK.

Names (Vendors, Customers, Employees or Salespersons)

Names are individuals or organizations you do business with. There are four name types: Vendor, Customer, Employee,
and Salesperson. Any name can be one, two, or all types. By specifying a name type, the transaction screens will display
only the appropriate names for that screen.

Create a Name
Edit/Change an Existing Name
View Transaction History for a Name
Delete a Name
Change the Status (Activate/Deactivate) of a Name
Combine Two Existing Names
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Create a Name:

1. On the Setupmenu, point to Names, and then click Names.
2. Click New to create a new blank name. Or if the name be adding is similar to an existing name, you can highlight

the similar name and click Copy. This will create a new name using all of the information in the highlighted name.

Note: To set a default for any of the fields on the screen, right-click and select Set As Default. For example, if most
of the names you enter are for a particular State, you can set that state as the default that will display. To clear the
default, right-click and select Clear Default. If you want to skip any fields when you enter names, you can remove
fields from the tab order by clicking the Options button, selecting Set Tab Stops, and then removing the
checkmark next to the fields you want to skip.

General tab

3. On theGeneral tab, under Name Format, select Business if this name is a business or Individual if this name is
an individual .

4. Under Name Type, select Customer, Vendor, Employee, and/or Salesperson. Any name can be one, two, or
all types.
If you are creating an employee that you will be paying in the Payment screen (instead of processing a pay run
using the payroll program), the name should be marked as both an employee and a vendor. Once the Employee
check box is selected, it cannot be unselected if there is any data associated with the name that would prevent it
from being deleted, for example pay run data.

5. If this name is a customer, click the Customer Detail button and follow the steps below. If this name is not a
customer, continue with Step 6.
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In the Payment Terms box, click and select a payment term, or type a payment term. The payment
terms code determines the date payment is due. Typical payment terms are net 30; COD (cash on
delivery); etc.

Note: To create a new payment term, right-click and select New, and then follow the Understanding
Terms and Discounts procedure. To set a payment term as the default, right-click and select Set As
Default. To clear the default payment term, right-click and select Clear Default.

In the Default AR Account, click and select the account that will display as the default Accounts
Receivable account for this name in the . transaction entry screen.

6. If this name is a vendor, click the Vendor Detail button. If this name is not a vendor, continue with Step 7.

In the Payment Terms box, click and select a payment term, or type a payment term. The payment
terms code determines the date payment is due. Typical payment terms are net 30; COD (cash on
delivery); etc.
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Note: To create a new payment term, right-click and select New, and then follow the Create a
Payment Term Due on a Specific Date or Create a Payment Term with Net Terms procedure. To set
a payment term as the default, right-click and select Set As Default. To clear the default payment
term, right-click and select Clear Default.

In the Default AP Account, click and select the account that will display as the default Accounts
Payable account for this name in the Vendor Invoices (A/P) transaction entry screen.
Select theOn Payment Hold check box to place a hold on all payments to this vendor. When a
vendor is on payment hold, their invoices will not display on the Pay Invoices Due screen and when
saving a payment on the Payments screen a "You cannot save this transaction because the Vendor
is on payment hold."message displays because the vendor is on hold.

7. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the name
by. To set how duplicate abbreviations are handled by CenterPoint, right-click and select Allow Duplicates (Use
this option to reuse and not require the value in the Abbreviation box.),Warn if Duplicate (Use this option to
receive a warning if a duplicate abbreviation is used. A confirmation message will display. To continue using the
duplicate value, click Yes.), or No Duplicates Allowed (Use this option to require a unique value in the
Abbreviation box. A message will display. Click OK to return and enter a unique value.).

8. Select the user-definedGroup to assign the name to, for example Wholesale, Retail, Referral Partner. Groups are
used in reporting and as a filter to limit the range of names in many reports.

9. In the Last Name/Company box, enter up to 50 characters of required information that describes the last
name/company name. If this name is an individual, also specify the First Name andM.I.

10. In the Contact box, enter up to 30 characters of optional information that describes the contact at this address.
11. In the Address Line 1 and Address Line 2 boxes, enter the street address and any other information, for

example, suite number or post office box number.
12. The third address line has a format option preceding it. There are four options for the format of the third line of the

address:

City, State, and Zip Code (US Addresses).
City, Province, Postal Code (Canadian Addresses).
Address Line 3 (Free format line)
Foreign City, Foreign State/Province, Foreign Postal Code, Country Code (Foreign Addresses).

Choose the correct format. If this is the format that you use most often, you can select it and then right-click
on the field to make it the default format. The United States address format and the Canadian address
format will perform a zip code or postal code lookup and fill in the city and state or province. Country Codes
can be selected from a list when using Foreign Addresses.

13. If your preferences are set to use the automatic Zip Code/Postal Code Lookup for addresses (File > Preferences >
General > Address Settings), in the Zip/Postal Code box enter the zip code or postal code.. If your preferences
are not set to use the lookup, enter the City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address
information.

Note: To set a City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address as the default, right-click
and select Set As Default. To clear the default City/State/Zip, City/Province/Postal Code, Address 3, or Foreign
Address, right-click and select Clear Default.

14. In the Phone box, enter the phone number for this name's default business address.
15. Complete any other fields (Fax, E-mail, etc.) that are applicable to your business needs.
16. In the Fax box, enter the fax number for this name's default business address.
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17. In the E-mail box, enter the e-mail address for this name's default business address. If you’ve selected to e-mail
invoices/billing statements to this name, an e-mail address is required.

18. In the Federal Tax Id box, enter an optional 15 character federal tax identification number for this name. This field
is optional but should be filled in for any vendors that will be issued a 1099.

19. In the State Tax Id box, enter an optional 15 character state tax identification number for this name.
20. If you want to print a 1099 for this vendor, select the Issue 1099 for this Vendor check box.
21. If this name is a Vendor, in theMemo box, enter up to 50 characters of information that you want to print on the

check portion of a printed check or invoice to this name. The account number is an example use of the Memo box.
22. Select the Consent to Electronic 1099 check box if this vendor consents to receiving only a 1099 form that can

be viewed through Aatrix (the vendor will not receive a paper form). If this box is selected, a signed consent form
must be on file. This form can be printed from Federal & State Payroll Forms & Reports > Federal Tax Forms
and selecting Electronic 1099 Consent in the Report box.

23. If the email address you want to include with the electronic consent is listed in the Email drop-down list, select the
address, or enter a new email addresses.

24. To select which companies/funds this name is active in, click the Active Status button, select the
companies/funds the name is active in (the default is active for all companies/funds), and then clickOK.

25. To add notes to this name, click Additional Notes, enter the notes, and then clickOK. When notes are added
from the Additional Notes button, the button label will change to Edit Notes with a yellow background.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you
are adding/editing a stamp in a database without security, the stamp will display "Edited on (current date
and time)". If you are adding/editing a stamp in a database with security, the stamp will display "Edited by
(username) on (current date and time)".

20. If you want to select which fields are necessary for data entry, click theOptions button and then select Set Tab
Stops.

21. Select the Print Notes on forms check box to print notes entered on the Additional Notes screen on a purchase
order or check when the Payee Notes field is added in Setup > Forms Designer > Check Form Designer or
Purchase Order Form Designer.
Addresses tab

22. Select the Addresses tab if additional addresses are needed, such as pay to, shipping or billing address. Click
New. If no other addresses are needed for this name, the Addresses tab can be ignored.

Note: You can select to display active/inactive addresses by right-clicking in the Addresses for this Name List and
selecting either Display Active Addresses Only/Display All Addresses.

In the Location Type box, click and select a location type, or type a location type. Name location types are a way
to categorize addresses for a name. Typical location types are shipping, billing, business, etc. To create a new
location type, right-click and select New, and then follow theName Location Types topic. To set a location
type as the default, right-click and select Set As Default. To clear the default location type, right-click and select
Clear Default.

In the Name box, enter up to 50 characters of required information that describes the address (for example:
Corporate Office, Warehouse, Home, etc.).
In the Contact box, enter up to 30 characters of optional information that describes the contact at this address. If
the Print Contact on Forms check box is selected, the Contact Name will print on forms instead of the name
entered on the General tab.
In the Address Line 1 and Address Line 2 boxes, enter the street address and any other information, for
example, suite number or post office box number for this location type.
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If your preferences are set to use the automatic Zip Code/Postal Code Lookup for addresses, in the Zip/Postal
Code box enter the zip code or postal code. Then, select the appropriate city/state or city/province from the list. If
your preferences are not set to use the automatic Zip Code/Postal Code Lookup for addresses, enter the
City/State/Zip, City/Province/Postal Code, or Address 3 Foreign Address information.

Note: To set a City/State/Zip, City/Province/Postal Code, or Address 3 Foreign Address as the default, right-click
and select Set As Default. To clear the default City/State/Zip, City/Province/Postal Code or Address 3 Foreign
Address, right-click and select Clear Default.

Select the Print Contact on Forms check box, the Contact Name will print on forms instead of the name entered
on the General tab.

Under Use this Address as the Default for, select any combination of Billing, Shipping, Business, or Pay To.
Business - The address that is entered on the General tab is referred to as the Business address.
Billing - This address is used for billing statements and invoices.
Shipping - This address is the address that can be used if the shipping address is different than the
business address.
Pay To- This address defaults with the Name field in transaction entry screens.

If this address is not active, unselect the Active check box.
Under Communication Methods for this Address, in the Information box, enter the information specific to the
communication method (for example, phone number, cell phone number, e-mail address, etc.).

Note: To create new communication methods, click Communication Methods at the bottom of the screen.

Credit Cards tab

23. If this Name is a customer, you can keep a customers credit card number on file by selecting the Credit Cards tab
and clicking New. Keeping a credit card on file is optional.

In the Credit Card Type box, click and select a credit card type, or type a credit card type. Typical
credit card types are Visa, Master Card, Discover, etc.

Note: To create a new credit card type, right-click and select New, and then follow theCredit Card
Type procedure. To set a credit card type as the default, right-click and select Set As Default. To
clear the default credit card type, right-click and select Clear Default.

In the Name box, enter up to 50 characters of required information that describes the credit card.
In the Name on Card box, enter up to 40 optional characters of information that describes the owner
of the credit card.
In the Card Number box, enter up to 20 characters or numbers that appear on the credit card.
In the Security Key box, enter up to four characters or numbers that appear as the security key on
the back of the credit card.
In the Expiration Date box, select the month and enter the year that the credit card expires.
Select Use as Default Credit Card, if this is the credit card you want to always use for this name.

Custom Name Fields

24. Click the Custom Name Fields tab if you'd like to specify additional information about this name that we do not
already provide a field for. For example, if you wanted to keep track of the business hours for a vendor, you could
create a new "Business Hours" field on the Custom Names Field tab, which would then be available for all names
to use.
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Select the line that contains the Custom Name Field Name you want to add information to.
In the Custom Field Information box, enter the specific information for this name. Custom name fields can
be used to define other items of information you may want to maintain for a particular name or group of
names. For example, if you have a custom name field called "Open House" and you want to track names
that you want a label to print for and names that you want to print on a Names List you would either enter
"Label" or "Names List" in the Custom Field Information box. For example, you may want to track the
spouse's name for each of your employees.

Note: To add a new Custom Name Fields, click Custom Fields at the bottom of the screen.

Email/Print tab

25. Click on the Email/Print tab. The Email Addresses and Options fields that are active will depend on the modules
that you have purchased and registered and if the name is a vendor a customer. Use these options to set up
multiple e-mail addresses where invoices, statements, sales orders, purchase orders, checks (advices), receipts
can be sent for this name. You can also select how each e-mail is to be sent, No Email, Send "To..." (directly to
the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for example, the
person sending the email may want to enter their own e-mail address so they have an audit trail of emails sent ).
The Email Addresses and Options settings will be used to set the default image on the Email button on transaction
entry screens. An envelope image with a check mark on it will mean the form will be emailed and an Envelope
image with a cross-through on it will mean the form will not be emailed.

The Print Options fields that are active will depend on the modules that you have purchased and
registered and if the name is a vendor a customer. .The available fields are: Print Customer Invoices,
Print Customer Statements, Print Receipts, Print Sales Orders, and Print Purchase Orders. Use
these options to determine if invoices, statements, sales orders, purchase orders, and receipts should be
printed for this name. The Print Options settings will be used to set the default image on the Print button on
transaction entry screens. A printer image with a check mark on it will mean the form will Print and a Printer
image with a cross-through on it will mean the form will not print.
ACH Payments tab

26. Click the ACH Payments tab. If you plan to electronically transfer payments to payees, see theACH Setup &
Processing document for more information.

27. To activate ACH electronic payments for this name, select the Activate ACH Transactions check box.
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28. NACHA requires that when a transaction is submitted for processing, the transaction must include an ACH
Standard Entry Class (SEC) code to designate how the transaction was authorized by the originator. Select one
of the options below as required by your bank:

PPD (Preauthorized Pay/Deposit) - for credits and debits that process against consumer accounts for
entries such as payments to vendors and direct deposit.
CCD (Corporate Credit or Debit) - for credit and debit entries processed against non-consumer accounts
for transactions such as payments to vendors and collections from customers.
CTX (Corporate Trade Exchange) - use CTX, like CCD, to facilitate business-to-business transfer of funds
as either debits or credits.

29. Select one of the Transaction Codes below to identify the type of entry that should be included in the ACH file for
the name. A pre-note is the commonly used term for an Automated Clearing House (ACH) pre-notification. It is a
zero dollar ACH entry that should be sent at least six banking days prior to the first live ACH credit being sent.
Under NACHA Operating Rules (also known as ACH rules), a pre-note’s purpose is to “validate” the routing
number and account number of the receiving bank or credit union.

22 - Checking Account (Credit)
23 - Prenote Checking (Credit)
32 - Saving Account (Credit)
33 - Prenote Savings (Credit)
52 - Loan Account (Credit)
53 - Loan Prenote (Credit)

30. In the Bank Routing Number box, enter the bank transit/routing number for this name (assigned by the American
Banking Association) for where the ACH deposit is to be made. This number is eight digits plus a ninth "check"
digit. CenterPoint will verify that the routing number is a valid ABA number and display a warning if it is not. You
can choose to continue with your entry if the number is invalid.

31. In the Bank Account Number, enter the bank account number for this name where the ACH deposit is to be
made.

Note: If you want to attach a document to this name, see theScan and Attach Documents topic for detailed
information.

32. Click Save.
33. Click Close.
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Edit/Change an Existing Name

All information on a name can be modified, including the abbreviation and name. All history and balances will stay with
the name. If you change the information in the Name box, past name information is automatically linked to the new name.

1. On the Setupmenu, point to Names, and then click Names.
2. Select the name to be changed and click Edit (or simply double click on the name). Edit of the details associated

with this name.
3. Click Save to save the name and return to the List tab, or click Close to save the name and close the Names

screen.

View Transaction History for a Name

1. On the Setupmenu, point to Names, and then click Names.
2. Right-click on the name(s) you want to view transaction history for.
3. Select View Transaction History.

Delete an Existing Name

The Delete button completely removes a name from the system.

Note: You cannot delete a record that has any type of history or other records linked to it in the system. If you have
a Name that is no longer being used, but does have historical activity, please refer to the Change the Status of an
Existing Name topic below.

1. On the Setupmenu, point to Names, and then click Names.
2. Select the name you want to delete, and then click Delete
3. At the "Are you sure you want the item deleted?"message, click Yes.

Change the Status of an Existing Name

Names that are no longer being used, but have history, can be deactivated. On transaction screens, the list of names will
only include active names. Filters can be created in reports, lists, etc. to only include active names. Names can be active
for some companies/funds and not for others.

1. On the Setupmenu, point to Names, and then click Names.
2. Select an active name, right-click and select Activate/Deactivate, select the companies/funds the name is

inactive in, and then clickOK.

Combine Two Existing Names

The Combine button allows you to combine two existing names (vendors, customers, etc.) into one. For example, if a
vendor or customer was inadvertently setup twice or is no longer used. The Combine feature allows you to transfer all the
activity and balances from one name to another name. The name you combined will disappear from the list. The name
that was combined into will include all activity from both names.

1. On the Setupmenu, point to Names, and then click Names.
2. Select a name that you want to combine into another name. This is the name that will no longer be in the list when

the process is complete.
3. Click the Combine button.
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4. On the Combine screen select the Name you wish to combine the activity to.
5. ClickOK.
6. At the "Are you sure you want to combine (the name you selected in Step 2) into (the name you selected in Step

4)?" message, click Yes.

Name Groups
Create name groups (or categories) that are meaningful to your business. For example, you might group customers into
industry groups (consultants, manufacturers, contractors, etc.) or geographic groups (north metro, rural, central city, etc.)
or type of customer (Wholesale, Retail, Referral Partner). Name groups are used in reporting and as a filter to limit the
range of names in many reports.

Create a Name Group
Edit a Name Group
Delete a Name Group
Assign a Name to a Group
Use a Name Group as Criteria on a Report

Create a Name Group

1. On the Setupmenu, point to Names, and then click Name Groups.
2. Click New or if this new name group is similar to an existing name group, highlight the existing method and click

Copy instead of New. A new name group will be created using the same information as the highlighted name
group.

3. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the name
group by. For example, W for Wholesale.

4. In the Name box, enter up to 50 characters that describe the name group.
5. In the Type box, select the type of name group the group applies to Names\, Customer, Vendor, Employee, or

Salesperson.
6. Click Save to save the name group and return to the List tab, or click Close to save the name group and close the

Name Groups screen.

Edit a Name Group

1. On the Setupmenu, point to Names, and then click Name Groups
2. Select the name group you want to change, and then click Edit.
3. The Name Group Information is displayed. Edit or view the name group detail.

Note: If you change the information in the Name box, past name group information is automatically linked to the
new name. For example, if you change name group Retail to Retail Partner, your reports will no longer show
name group Retail and any existing information for name group Retail is now part of name group Retail Partner.

4. Click Save to save the name group and return to the List tab, or click Close to save the name group and close the
Name Group screen.

Note: To return to the List tab without saving the communication method, click Cancel. To close the Name Groups
screen without saving the name group, click in the upper-right corner.
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Delete a Name Group

1. On the Setupmenu, point to Names, and then click Name Groups.
2. Select the name group(s) you want to delete, and then click Delete .

Note: You cannot delete a record that is linked to other records in the system.

3. At the "Are you sure you want the item deleted?"message, click Yes.

Assign a Name to a Group

1. In Setup > Names > Names.
2. Edit a name that belongs in a name group.
3. On theGeneral tab, in theGroup box, select the name group this name belongs to.
4. Click Save.
5. Repeat this process for each name you wish to assign to a name group.

Use a Name Group as Criteria on a Report

Report selections can use name groups to filter your list of names.

1. Select a report such as Transaction Reports > Purchases & Accounts Payable > Purchases by Vendor.
2. Under Report Selections, select Vendor.
3. Under Filtering, select Name Group. Select a name group. The list of names are filtered to the names assigned

to the selected group.
4. Move all names in the Available column to the Selected column with the double right arrows.
5. ClickOK.

6. Click Preview. The report inclues data assigned to the filtered names.
7. The report can be saved as a favorite. Favorite reports retain filter selections as well as column and group/sort

modifications.
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Advanced Setup

Bi-weekly Salaried Employees and Years with 27 Pay Periods
If you have salaried employees that are paid on a bi-weekly schedule, every few years there will be 27 pay periods in a
year, rather than the usual 26. Without changes to your payroll setup, this will result in an extra pay check for salaried
employees (so they are paid more than their salary for the year), or skipping a check which can cause hardship for
employees.
In CenterPoint, you can set a preference for the number of bi-weekly pay periods in a year. For years with 27 pay periods,
this will calculate the employee’s per pay check salary based on 27 instead of 26 pay periods. Employees will still receive
a pay check every pay period but each check will be for slightly less so they do not get paid more than their yearly salary.

For example: An employee earning $30,000 annual salary paid bi-weekly would usually earn $1,153.85
gross pay per check ($30,000 ÷ 26 pay periods = $1,153.85). In a year with 27 pay periods, the same
employee would earn $1,111.11 per check ($30,000 ÷ 27 pay periods = $1,111.11).

To Set the Preference:

1. Select File > Preferences > Payroll > Bi-Weekly Pay Periods > Database tab.

2. Enter the Year and number of Pay Periods. Ex: 2010 and 27. CenterPoint will assume any year not listed has 26
pay periods, so it is not necessary to enter every year.

3. Click Save.
4. When bi-weekly salaried employees payroll is processed, the system will automatically divide their annual salary

by 26, unless it falls within a year that is specified in Preferences with 27 pay periods.

Change the Type on an Existing Account
Accounts in CenterPoint define the various activities in your operation. Each account is assigned to an account type. The
account type defines the account position on financial statements or other reports grouped by Account Type.
The account types Revenue and Other Revenue have the same effect on the balance sheet in that they increase Equity.
The Account Types Expenses, Other Expenses, and Cost of Goods have the same effect on a balance sheet in that they
decrease Equity. Their position on an income statement is different.
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You may have account activity that you would like moved to a different section of the income statement. The account
type assigned to an account can be changed to another account type if they have the SAME financial effect on the
balance sheet. So an Other Expense account can be changed to a Cost of Goods or an Expense account. An Other
Revenue account can be changed to a Revenue account.

1. Select Setup > Accounts > Accounts.
2. Select the account you wish to edit.
3. Click Edit.

4. On the Detail screen, in the Type box, click the lookup icon.
5. From the Lookup screen, select the Type you want to change to.
6. ClickOK.
7. Select the Account Category for the new Type.
8. Click Save. The account and all its activity will be moved to the new Type position in the report.

Distribute Payroll Expenses

Payroll expenses such as wages, employer taxes and benefits can be distributed to various profit centers, locations or
projects. Expenses are distributed by percentage and are distributed at the time the pay runs are performed.

Step A: Create an Account Distribution
Step B: Assign Accounts to the Distribution
Step C: Test the Distribution (optional)
Step D - Setup Employees that use Account Distribution

Step A - Create an Account Distribution

1. Select Setup > Accounts > Distribution.
2. Enter an Abbreviation (optional), Name and Description to easily identify this account distribution.
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3. The Active check box will automatically be selected, clear the check box if this distribution is no longer active. If
the check box is cleared, accounts cannot be assigned on the Assign Accounts tab and if accounts are assigned
when the distribution is inactivated, a message displays reminding you that the accounts will be removed when
the distribution is saved.

4. Select the Distribution Detail tab. The distribution tab will be used to identify how the expenses should be
distributed. A distribution can be dispersed to an unlimited number of profit centers, locations or projects.

5. Click New in the lower left corner.

6. Enter a Name for this portion of the distribution, such as Payroll Expenses.
7. Select the appropriate Type. Percentage will allow you to distribute based on a percentage of an amount.

8. Select the appropriate Timing option. Choose between:
Later: This option should not be used for distributing Payroll expenses.
At Transaction: At the time the transaction is entered, it will record the expense and it will automatically
distribute it to the previously defined profit centers.

Note: If you are changing the timing for an existing distribution, an Are you sure you want to change the
distribution timing?message will display to inform you that the timing selection affects the account activity
included in Processes > Periodic > Apply Distributions and affects editing a general journal transaction that
used this distribution. Click Yes to continue or No to cancel the change to the timing for the existing
distribution.

9. Enter the Percentage of Total Amount for this portion of the distribution.

10. In the grid, select the appropriate Profit Center for this portion of the distribution.

11. Repeat steps 4-8 to identify each disbursement breakdown in the distribution. The Total Distribution field on the
left will keep a running total of all details included in the distribution.

12. Click Save.

Step B - Assign Accounts to the Distribution

1. Select Setup > Accounts > Distributions. Highlight the appropriate Distribution and click Edit.
2. Select the Assign Accounts tab.
3. The Assign Accounts to Distributions area will list all accounts not already assigned to other distributions on

the left side of the screen. Each account that should use this distribution should be moved to the right side of the
screen by double-clicking on the account or using the green arrow buttons located between the account lists.

4. Once all appropriate accounts for this distribution have been selected, click Save.
5. You can verify the distributions you have assigned to accounts by printing any of the Chart of Accounts reports

found in Reports > Reports > Setup Lists > Accounts > Chart of Accounts, Chart of Accounts with Levels or Chart
of Accounts by Distribution.

Step C - Test the Distribution (optional)

The Test Distribution step allows you to verify that a distribution has been setup correctly. The test does not actually
distribute the amounts, it just displays an example of what would happen if transactions were entered for that amount.

1. Select Setup > Accounts > Distributions. Highlight the appropriate Distribution and click Edit.
2. Select the Distribution Detail tab and click on Test in the lower left side of the screen.
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3. Enter an amount in the Distribute This Amount field and click Distribute.
4. The total dollars are allocated based on the distributions defined on the Distribution Detail tab.
5. Click Close.

Step D - Setup Employees that use Account Distribution

1. Select Setup > Employees.
2. Select an employee that uses account distribution.
3. Click Edit.
4. Select the Earnings tab.
5. On the left side of the screen, select the earning that uses account distribution.
6. On the right side of the screen, select the Use Account Distribution check box. If the check box is selected, you

must specify a distribution.

7. Select theGeneral Ledger Account, Percentage, and the Distribution that should be used for this employee.

8. Click Save.
9. Repeat this process for all employees that use account distribution.
10. Click Save.
11. The screen shot below is an example of how payroll account distribution would display on the General Ledger

report.
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Direct Deposit: Setup & Processing

Step A: Employer Setup
Step B: Setup Employer Bank Account Information
Step C: Employee Setup
Step D: Create a Direct Deposit Pre-note File (optional)
Step E: Processing a Payroll with Direct Deposit Employees
Step F: Recreate a Direct Deposit File (optional)
Frequently Asked Questions

Step A: Employer Setup

1. Select Setup > Payroll Details > Employer. Select the employer you want to add/change direct deposit
information for, and then click Edit.

2. Click the Taxes tab.
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3. All taxes will be listed on the left, select Federal.
4. Under Tax Detail, verify/enter the Federal Tax Id. The Federal Tax Id is used in the direct deposit file.

Step B: Setup Employer Bank Account Information

1. Select Setup > Accounts > Accounts. Select the account that the direct deposit funds will be withdrawn from
(accounts in the Cash or Line of Credit account categories) and click Edit.

2. Click on the Detail tab.

3. Select your Company Name on the left. 
4. On the right, enter your Bank Routing Number. Enter the bank’s transit/routing number as assigned by the

American Banking Association. This number is 8-digits plus a ninth “check” digit. A typical ABA number would be
091900494.

5. In the Bank Account Number box, enter the account number for the bank account that will be used with direct
deposit.

Note: This information is for your bank account – not the employee’s bank account.
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Note: If the Processing Bank Account Number and Routing Number on the ACH/Direct Deposit tab in this screen
is not entered, the Bank Account Number and Bank Routing Number from this screen will be used instead.

6. Click on the ACH/Direct Deposit tab.

7. In the Format of Export File box, specify the file type required by your banking institution. The formats available
are:

NACHA - The file format specified by NACHA (National Automated Clearing House Association) using
FEDLINE from the federal reserve for personal computers. These records are 94 characters long with 10
records per 940 character block.
ASCII - The file format required by many main-frame computer systems. These records are 94 characters
long with an additional carriage of return/line feed (CR/LF) at the end of each record.
NACHA Modified - This is a modified version of the NACHA file as required by some institutions. It is the
same as the NACHA format, but includes carriage returns.

8. Select the value that should be used to fill the Immediate Origin field in the direct deposit file:
Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing number
from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s Federal Tax ID
prefixed with a “1”, i.e. “1999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric value
entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters, i.e.
“09999999999”.

9. If you select Use Custom Number in Step 7, enter the Custom alphanumeric value to fill the Immediate Origin field
with.

10. The Reference Code is optional (up to 8 characters). It will appear on the file control record of the transaction file
and is only required if the bank indicates it. For example, RWACHPR tells you this is the RedWing ACH Payroll.

11. The Discretionary Data is also optional. It will appear in the batch header of the ACH file. For example, enter
BIWEEKLY or 10TH OFMONTH.
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12. Select the Create Offsetting Debit check box to have CenterPoint Payroll automatically create the dollar amount
that will be deducted from your company’s checking account. Do NOT remove this check mark unless your lender
has instructed you to do so.

Note: If your lender instructs you that the Batch Header (5) and Batch Control (8) records must contain
Service Code 200 (ACH Credits and Debits), this check box should remain selected. If your lender
instructs you that the Batch Header (5) and Batch Control (8) records must contain Service Code 220
(ACH Credits Only), this check box should not be selected.

13. Enter the Prefix/Draft Number (1-9) used with the Federal Id (EIN) to create the Company Identifier in the direct
deposit file. The default is 1, however sometimes banks require a different value when sending multiple direct
deposit files.

14. In theModifier box, enter a modifier as indicated by your bank.
15. Select the Header Text check box only if your bank indicates that header text is required on the file that is sent for

direct deposit. If the Header Text check box is selected, the Header Text box will be enabled. Enter the header text
for the direct deposit file as provided by your bank.

16. Select the Trailer Text check box if your bank requires you to include trailing (footer) text. The Trailer Text box
will be enabled if it is indicated to include trailer text. Enter in the text for this record as indicated by your bank.

17. In the Batch Number box, enter a number that you want to start batch numbers at in generated direct deposit
files. The default batch number is 0 (zero), and can be set to any number between 0 and 9,999,999. This number
will be padded on the left with zeros to 7 digits, for example 0000001.

18. Under Direct Deposit Information, in the Save To Folder box, enter the name of the folder or click the ellipse
button to browse to the location where the output file specified in the File Name (Prefix) box will be sent to. To
create a new folder, click the ellipse button, clickMake New Folder, and then clickOK

19. In the File Name (Prefix), enter the prefix of the file name you want saved to the Save To Folder. The file name
will be Prefix-YYYYMMDD-x.ext (where x is the number of files created that day and ext is the value entered in the
File Name (Extension) box),

20. In the File Name (Extension) box, the default value of .txt will display, but can be changed to any 10-character
value or a blank value..

21. Determine how you want the Employee Identifier to display in the file by selecting an option from the drop down
list:

SSN - Formatting characters are included in the Social Security Number when the Direct Deposit file is
created..
SSN (Suppress First 5 Digits) - The first five digits of the Social Security Number are excluded when the
Direct Deposit file is created..
None (Blank) - The Employee Identifier will be left blank when the Direct Deposit file is created.
SSN (No Formatting) - Formatting characters are excluded from the SSN when the Direct Deposit file is
created.
Employee Abbreviation - The Abbreviation field from Setup > Employees will be included when the Direct
Deposit file is created.

22. In the Description box, enter a description for the transaction (up to 20 characters) that will appear on the
employer’s bank statement. The default value for the Description box will display as "Payroll Dep."

23. Enter your Bank Name and Routing Number ( Your Federal Reserve Bank information).
24. Enter your bank's Federal Reserve Bank Name and Routing Number as directed by your bank. This could be

the same as your bank's name and routing number.
25. If an alternate bank name should be used in your direct deposit file instead of the name of the account from the

Detail tab, enter the Processing Bank Name.
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26. Enter your Processing , Bank Routing Number and Bank Account Number used in the direct deposit file for the
offsetting debit record.

Note: If the Processing Bank Account Number is not entered on the ACH/Direct Deposit tab, the Bank Account
Number from the Detail tab in this screen will be used instead.

27. Select the Use Cachet check box if you want to transfer payroll direct deposit files from CenterPoint Payroll to the
third party Cachet clearinghouse rather than sending multiple NACHA files to various employees' banks. The
Cachet clearinghouse is then responsible for the direct deposit into your employee bank accounts.

If you selected the Use Cachet check box, the following settings must be changed in some of the selections you
may have made in Steps 7-24 above:

In the Immediate Origin box, select Use Bank Routing Number.
In the Batch Number box, enter 1 or a higher number.
In the Destination Bank Name box, enter a name that represents the Cachet clearinghouse, for example,
enter Cachet.
In the Destination Routing Number box, enter 122232222.
In the Processing Bank Name box, enter your employer's bank name.
In the Processing Bank Routing Number box, enter your employer's bank routing number.
In the Processing Account Number box, enter your employer's bank account number.
In the Cachet Name box, enter a name that represents the Cachet clearing account, for example, enter
Clearing Account.
In the Cachet Routing Number box, enter 729999997.
In the Cachet Account Number box, enter 1234567890.

Optional Advanced Settings

I m p o r t a n t N o t e :
The majority of the time no changes are needed in the Advanced Settings. We recommend you only make
changes in this area if a RedWing technician has recommended it.

Select the optional Advanced Settings check box to activate the Advanced Direct Deposit File Configuration
section of the screen where you can see a representation of the File Header and Batch Header records included in
a Direct Deposit file and customize the values. Click the Load Defaults button to set the file configuration based
on your current selections in the upper portion of this screen. Use the vertical scroll bar to display all of the
Advanced Settings. Fields that are read-only display values from CenterPoint when the file is generated. The
editable fields can be modified to customize values and will be used when the Direct Deposit file is generated.
Each field has a label identifying its purpose, position in the file, and field length, (in parenthesis), all per the
NACHA file format definition, for example the Immediate Destination field is at character position 4 through 13 and
is 10 characters long.

Note: If you choose to customize the direct deposit file, ALL editable fields must be populated with
an appropriate value; blank fields will not be populated with any other values by CenterPoint and will
appear in the file as blank space.
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Step C: Employee Setup

1. Select Setup > Employees. Select the employee you want to add/change direct deposit information for, and then
click Edit.

2. Select the Direct Deposit tab.

3. Under Employer Selection on the left side of the screen, select the Employer.
4. Under Options, if you use Payroll Web Services or another process for notifying employees about their pay and do

not want to print pay advices, unselect the Print Pay Advice check box.
5. The Direct Deposit Information grid is used to specify the employee’s bank account information. You must enter

at least one detail line for each employee. If the employee requests that their payroll check be deposited into
multiple bank accounts, multiple lines can be added to the grid.

Order - Employee direct deposits can be prioritized by the number entered in this column from lowest to
highest. For example, if you are directly depositing funds into 4 accounts for an employee and you've
selected Order 1, 2, 3, the first account deposited into would be the one where the Order was assigned to 1,
then 2, then 3, and then the selected Primary account which is always assigned 99 by the system and
cannot be changed.
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Status – Select the first account that the check will be deposited into. If the Status on any of the
accounts is set to a pre-note option, then the first payroll processed will create a pre-note file that will
be used by the bank to validate the direct deposit information (the employee will still receive a
printed check for the first payroll). If you would like to do a pre-note direct deposit file without running
an actual payroll, see Step 4- Create a Direct Deposit Pre-note File (optional). Please see the “What
is a pre-note” question in the FAQ section of this document for more information on pre-notes. The
options for the status field are:

Not Active - Deposit is inactive and should not be included in the direct deposit file.
Checking Deposit (Transaction Code 22) – Used when a portion of the employee's
net pay is deposited into the employee’s checking account. 
Checking Pre-Note (Transaction Code 23) – Used for performing a test run to the
employee’s checking account.
Savings Deposit (Transaction Code 32)– Used when a portion of the employee's net
pay is being deposited into the employee’s savings account. See the Frequently
Asked Questions section of this document if you need to deposit a percentage of an
employee's gross pay for more information.
Saving Pre-Note (Transaction Code 33) – Used for performing a test run to the
employee’s saving account.
Loan (Transaction Code 52) - Used when a portion of the employee's net pay is
deposited into a loan account.
Loan Prenote (Transaction Code 53) - Used when performing a test run to the
employee's loan account.
Check - The employee has opted to receive a portion of their pay via a physical check.

Note: An employee's direct deposit status will be set to Active if any of the direct
deposits listed have a status that is not "Not Active".

Description - A default description of the deposit status will display, for example Checking Deposit,
Savings Deposit, etc. This description can be changed to help identify the direct deposit accounts in
the event you have multiple savings accounts, for example Traditional Savings, Christmas Club
Savings, etc. The description can be included on the check stub with the add-on Payroll Check Stub
Designer module.
Bank Routing # - Enter the employee’s bank transit/routing number (assigned by the American
Banking Association) for where the deposit is to be made or check is printed from. This number is
eight digits plus a ninth "check" digit. CenterPoint will verify that the routing number is a valid ABA
number and display a warning if it is not. You can choose to continue with your entry if the number is
invalid.
Bank Account # - Enter the employee’s bank account number for where the deposit is to be made
or check is to be printed from.
Primary Account – If this is the primary account for the deposit, select this check box. All other
accounts will have some sort of amount or percentage on them. After the specified amounts and
percentages are taken, the remainder will be deposited into the primary account. One account must
be marked as the primary account or you will not be able to save the record.
Percentage & Amount – For accounts that are not the primary account for this deposit, you can
enter a percentage (of net, if you need to directly deposit a percentage of gross, see the Frequently
Asked Questions section of this document.) or specific amount of the total check that you want to be
deposited into this account. The remainder will get distributed to additional accounts.
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Note: If a fixed amount is specified when the Status = Check and there is not enough
pay to cover the amount, then the check would only be generated for the available
amount. If there is no pay remaining for the check, then no check will be generated.

6. The Deduction Direct Deposit Information grid is used to select deductions for the employee and enter bank
routing and account numbers for them along with an appropriate deposit status. When the Direct Deposit File is
generated (either manually or via a Payroll posting), any selected deductions that have been used on the pay run
for the employee will be included in the file as additional PPD Entry Detail records per the NACHA File Format.

Select a Deduction that you want to directly deposit. Deductions can only be listed one time in the
grid. Deductions cannot be deleted from Setup > Payroll Details > Deductions & Benefits until the
deduction is first removed from the Deduction Direct Deposit Information grid.
Bank Routing # - Enter the employee’s bank transit/routing number (assigned by the American
Banking Association) for where the deposit is to be made. This number is eight digits plus a ninth
"check" digit. CenterPoint will verify that the routing number is a valid ABA number and display a
warning if it is not. You can choose to continue with your entry if the number is invalid.
Bank Account # - Enter the employee’s bank account number for where the deposit is to be made.
Status – Select the first account that the deduction will be deposited into. If the Status on any of the
accounts is set to a pre-note option, then the first payroll processed will create a pre-note file that will
be used by the bank to validate the direct deposit information (the employee will still receive a
printed check for the first payroll). If you would like to do a pre-note direct deposit file without running
an actual payroll, see Step 4- Create a Direct Deposit Pre-note File (optional). Please see the “What
is a pre-note” question in the FAQ section of this document for more information on pre-notes. The
options for the status field are:

Not Active - Deposit is inactive and should not be included in the direct deposit file.
Checking Deposit (Transaction Code 22) – Used when the deduction amount is
being deposited into a checking account. 
Checking Pre-Note (Transaction Code 23) – Used for performing doing a test run to a
checking account.
Savings Deposit (Transaction Code 32)– Used when the deduction amount is being
deposited into a savings account.
Saving Pre-Note (Transaction Code 33) – Used for performing a test run to a saving
account.
Loan (Transaction Code 52) - Used when the deduction amount is deposited into a
loan account.
Loan Prenote (Transaction Code 53) - Used when performing a test run to a loan
account.

Child Support Addenda - Select this check box if an ACH addenda record or a NACHA addenda
record is needed to provide supplemental data such as an account holder or additional information
to provide payment to the receiver or RDFI (Receiving Depository Financial Institution).
Case/Court Order- If the Child Support Addenda check box is selected, enter up to 20 characters
for the required case identifier element which is the IV-D case number or court order number. The
case identifier always refers to the identification number of the case in the state receiving the
EFT/EDI transaction.
FIPS/Locator Code - If the Child Support Addenda check box is selected, enter up to seven
characters that uniquely identify the county or equivalent in the United States to properly identify the
child support payment. The Federal Information Process Standard (FIPS) code refers to the FIPS
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Code of the SDU receiving the transaction. It is five characters when indicating both the state and
county codes. It is seven characters when indicating state, county, and local codes. Most states no
longer use the FIPS code for incoming payments.

7. The Benefit Direct Deposit Information grid is used to select benefits for the employee and enter bank routing
and account numbers for them along with an appropriate deposit status. When the Direct Deposit File is
generated (either manually or via a Payroll posting), any selected benefits that have been used on the pay run for
the employee will be included in the file as additional PPD Entry Detail records per the NACHA File Format.

Select a Benefit that you want to directly deposit. Benefits can only be listed one time in the grid.
Benefits cannot be deleted from Setup > Employees until the benefit is first removed from the
Deduction Direct Deposit Information grid
Bank Routing # - Enter the employee’s bank transit/routing number (assigned by the American
Banking Association) for where the deposit is to be made. This number is eight digits plus a ninth
"check" digit. CenterPoint will verify that the routing number is a valid ABA number and display a
warning if it is not. You can choose to continue with your entry if the number is invalid.

Bank Account # - Enter the employee’s bank account number for where the deposit is to be made.
Status – Select the first account that the benefit will be deposited into. If the Status on any of the
accounts is set to a pre-note option, then the first payroll processed will create a pre-note file that will
be used by the bank to validate the direct deposit information (the employee will still receive a
printed check for the first payroll). If you would like to do a pre-note direct deposit file without running
an actual payroll, see Step 4- Create a Direct Deposit Pre-note File (optional). Please see the “What
is a pre-note” question in the FAQ section of this document for more information on pre-notes. The
options for the status field are:

Not Active - Deposit is inactive and should not be included in the direct deposit file.
Checking Deposit (Transaction Code 22) – Used when the benefit amount is being
deposited into a checking account.
Checking Pre-Note (Transaction Code 23) – Used for performing a test run to the
employee’s checking account.
Savings Deposit (Transaction Code 32)– Used when the benefit amount is being
deposited into a savings account.
Saving Pre-Note (Transaction Code 33) – Used for performing a test run to a saving
account.
Loan (Transaction Code 52) - Used when the benefit amount y is deposited into a loan
account.
Loan Prenote (Transaction Code 53) - Used when performing a test run to a loan
account.

8. Click Save to save this employee record. Repeat steps 1 - 10 in this step for each employee that will be direct
depositing their payroll.

Step D: Create a Direct Deposit Pre-note File (optional)

This option will allow you to create direct deposit pre-notes (for any employee with a pre-note status set) without having
to first create and process a pay run. Once the pre-note file is generated, the status of each selected employee should be
changed from Checking Prenote or Savings Prenote to Checking Deposit or Savings Deposit respectively. You can verify
direct deposit information by printing the Direct Deposit report which includes the status (checking deposit, checking pre-
note, savings deposit, savings pre-note), bank account number, routing number, and deposit amount.
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If the Status column in the employee’s Direct Deposit Information grid is set to one of the pre-note options, then the first
payroll processed will create a pre-note file that will be used by the bank to validate the direct deposit information (the
employee will still receive a printed check for the first payroll).

1. To create direct deposit pre-notes (for an employee with a pre-note status set), it is necessary to first complete
steps A-C above.

2. Select Processes> Payroll > Direct Deposit > Create Direct Deposit Prenote or Processes >Direct Deposit
> Create Direct Deposit Prenote.

3. Under File Processing Information, in the Company box, select the company you want to create a direct
deposit pre-note for. 

4. The Transmission Date box will display the default system date. The date can be changed by clicking and
selecting a new date, or entering a date.

5. The Transmission Time will display the default system time. This time can be changed.
6. The Effective Entry Date will display the default system date. This date can be changed by clicking and selecting

a new date, or entering a date.
7. In the File Path and Name box, the file path and name (filepath/Prefix-YYYYMMDD-x.ext (defined in steps 21-22

in the Setup Employer Account Information section above) where the x increments for each file created that day)
will display from the Setup > Accounts > Accounts ACH/Direct Deposit tab Direct Deposit Information section.
In the File Path and Name box, the file path and name will display from the Setup > Accounts > ACH/Direct
Deposit Save To Folder and File Name (Prefix). The current system date will be added.

8. Select the value that should be used to fill the Immediate Origin field in the direct deposit file:
Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing number
from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s Federal Tax ID
prefixed with a “1”, i.e. “1999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric value
entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters, i.e.
“09999999999”.

9. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

10. Under Direct Deposit Employees, select the employees you want to include in the direct deposit pre-note file
and move them to the right-side of the screen by clicking .

11. Click Create Files.
12. At the direct deposit files created successfully message, clickOK.

Step E: Processing a Payroll with Direct Deposit Employees

Once the employer and employee setup is complete, a payroll with direct deposit information can be processed/posted.
When processing/posting a payroll (Processes > Pay Employees > 6. Print Checks tab or Processes > Payroll >Pay
Employees > 6. Print Checks tab ) be sure to select Print Checks and Direct Deposit Advices under Printing Information.
Creating a Direct Deposit File for a Pay Run

1. During the Post step of processing a payroll, you will be prompted to print checks. After printing the checks, the
pay advices will print (direct deposit pay advices will print only for those employees who have both the Active and
Print Pay Advice check boxes selected in Setup > Employees > Direct Deposit tab). The following message is
displayed:
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2. You will then be prompted for the next pay advice number. Verify the number is correct, and then click Print.

3. Once the advices are finished printing you will be prompted to create the direct deposit file.

Note: This process uses the current Direct Deposit configuration settings for each employee.

4. Select theGenerate a single file check box to combine multiple pay runs and transmit them together.

Note: Pay runs can be combined only if they use the same Bank Account.

5. Under File Processing Information, in the Transmission Date box, enter a date on which the direct deposit file
is created (when the ODFI will transmit the file to the ACH). You need to work with your ODFI to establish this
date. It is usually one to three days before the pay date. This date is required to successfully create the direct
deposit file.

6. In the Transmission Time box, enter the time that the direct deposit file is created. Enter the time as military time
using a 24 hour clock. For example, 10:30 a.m. is entered as 10:30, while 4:45 p.m. is entered as 16:45.
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7. In the Effective Entry Date box, enter the posting date (the date you want the deposit to appear in your
employee’s account.) This date is required to successfully create the direct deposit file.

8. In the File Path and Name box, the file path and name (filepath/Prefix-YYYYMMDD-x.ext (defined in steps 21-22
in the Setup Employer Account Information section above) where the x increments for each file created that day)
will display from the Setup > Accounts > Accounts ACH/Direct Deposit tab Direct Deposit Information
section..

9. Select the value that should be used to fill the Immediate Origin field in the direct deposit file:

Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing
number from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric
value entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters,
i.e. “09999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s Federal Tax
ID prefixed with a “1”, i.e. “1999999999”.

10. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

11. Click Create Files.
12. At the direct deposit files created successfully message, clickOK.

Recreate a Direct Deposit File

If a direct deposit file is damaged, there were transmission errors, or it is accidentally deleted, the file can be recreated
from this menu option. You can verify direct deposit information by printing the Direct Deposit report which includes the
status (checking deposit, checking pre-note, savings deposit, savings pre-note), bank account number, routing number,
and deposit amount.

1. On the Processesmenu, click Direct Deposit and then click Create Direct Deposit Files or on the Processes
menu, point to Payroll, and click Direct Deposit and then click Create Direct Deposit Files.

2. On the List tab, select the payroll you want to create direct deposit files for. You can customize the List tab by right-
clicking and selecting Add/Remove Columns.For example, you may want to include a sequence number that will
help you identify the pay runs included in the direct deposit file. Selecting the columns adds them to the List tab.
Moving the column up or down determines there position on the screen from left to right.

3. Click Create.
4. In the Transmission Date box, enter the date on which the direct deposit file is created (when the ODFI will

transmit the file to the ACH). You need to work with your ODFI to establish this date. It is usually one to three days
before the Pay Date.

5. In the Transmission Time box, enter the time that the Direct Deposit file is created. Enter the time as military time
using a 24 hour clock. For example, 10:30 a.m. is entered as 10:30, while 4:45 p.m. is entered as 16:45.

6. In the Effective Entry Date box, enter the posting date (the date you want the deposit to appear in your
employee’s account.)

7. In the File Pathand Name box, the file path and name will display from the Setup > Employer > Direct Deposit tab
the first time (and all other times you create direct deposit or prenote files if you do not change it) you use the
Create Direct Deposit Files screen. If you change the File Path or Name (you can click the Ellipse button to
change this information) it will display automatically the next time you create direct deposit files.

8. Select the value that should be used to fill the Immediate Origin field in the direct deposit file:.
Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing number
from the Detail tab prefixed with a space, i.e. “ 999999999”.
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Use Federal EIN Number - The Immediate Origin field will be filled with the company’s Federal Tax ID
prefixed with a “1”, i.e. “1999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric value
entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters, i.e.
“09999999999”.

9. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

10. Under Direct Deposit Employees, select the employees you want to include in the direct deposit pre-note file
and move them to the right-side of the screen by clicking .

11.  Click Create Files.
12. At the direct deposit files created successfully message, clickOK.

Frequently Asked Questions

Q: I have an employee that wants to directly deposit a percentage of their gross pay into a savings account;
how do I accomplish this since CenterPoint uses the percentage of net as the default when specifying a
percentage to be deposited into a Savings account?
A: To set up a savings percentage of gross direct deposit:

1. Create a new savings deduction in Setup > Payroll Details > Deductions & Benefits.
2. On the General tab, enter an Abbreviation and Name and then in the Type box, selectOther Taxable

Deduction/Benefits.
3. In the Contributor box, select Employee.
4. In the Liability Account, select the checking account used for your pay runs.
5. At the The selected account is not of the expected type. Use the account anyway message, click Yes.
6. In the Employee Method box, select Percent of Gross Wages.
7. Click Save.

8. Select Setup > Employees. Select the employee that wants to deposit the savings percentage of gross amount.
9. Click the Deductions & Benefits tab.
10. On the lower left side of the screen, select the savings deduction you just created.
11. In the upper left side of the screen, under the savings deduction, select Employee.
12. In the Rate box, enter the percentage of the gross pay that should be directly deposited.
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13. Select the Direct Deposit tab.
14. Under Deduction Direct Deposit Information, select the savings deduction you just created, enter the Bank

Routing # and Bank Account # and then select the Savings Deposit status.
15. Click Save.

16. Process your direct deposit pay run.

Q: When I’m setting up direct deposit in CenterPoint Payroll, should I be making modifications in the
Advanced Settings?
A: No, the majority of the time no changes are needed in the Advanced Settings. We recommend you only make
changes in this area if a RedWing technician has recommended it.
Q: What is a pre-note?
A: A pre-note is the commonly used term for an Automated Clearing House (ACH) prenotification. It is a zero dollar ACH
entry that should be sent at least six banking days prior to the first live payroll credit being sent. Under NACHA Operating
Rules (also known as ACH rules), a pre-note’s purpose is to “validate” the routing number and account number of the
receiving bank or credit union.
Q: How does the program know what format to use when printing direct deposit advices?
A:When advices are printed, they will use the format and options selected in File > Preferences > Payroll > Printing -
Advices.
Q:Can I recreate a created direct deposit file?
A: If a direct deposit file is damaged, there were transmission errors, or it is accidentally deleted, the file can be recreated
by following these steps:

1. Select Processes > Payroll > Direct Deposit > Create Direct Deposit Files.
2. On the List tab, select the payroll you want to create direct deposit files for.
3. Click Create.

4. Select theGenerate a single file check box to combine multiple pay runs and transmit them together. Note: Pay
runs can be combined only if they use the same Bank Account.

5. In the Transmission Date box, enter the date on which the direct deposit file is created (when the ODFI will
transmit the file to the ACH). You need to work with your ODFI to establish this date. It is usually one to three days
before the pay date.
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6. In the Transmission Time box, enter the time that the direct deposit file is created. Enter the time as military time
using a 24 hour clock. For example, 10:30 a.m. is entered as 10:30, while 4:45 p.m. is entered as 16:45.

7. In the Effective Entry Date box, enter the posting date (the date you want the deposit to appear in your
employee’s account.)

8. In the File Path and Name box, the file path and name will display from the Setup > Employer > Direct Deposit
tab the first time.

9. Select the value that should be used to fill the Immediate Origin field in the direct deposit file:

Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing
number from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric
value entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters,
i.e. “09999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s Federal Tax
ID prefixed with a “1”, i.e. “1999999999”.

10. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

11. Click Create Files.
12. At the direct deposit files created successfully message, clickOK.

Q:Is there a way to view the contents of a direct deposit file generated by CenterPoint Payroll?
A: Yes, the contents of a NACHA, NACHA (Modified), or an ASCII direct deposit file can be viewed (no edit is allowed) by
following these steps:

1. Select Processes > Payroll > Direct Deposit > Direct Deposit File Viewer.
2. Select a File or drag-and-drop a file onto any part of the viewer window to select that file.

3. Under Contents, on the left side of the screen, an overview of the file displays the different type of records, for
example File Header, Batch Header, PPD Detail Entry, Batch Control File Control.

4. Select one of the record types to display that record's information on the right. The PPD Detail Entry record will
display for each employee in the direct deposit file followed by the employee name, for example PPD Detail Entry
(Sam J Apple).

5. Click Close.

Q: Can I provide my employees with electronic copies of their direct deposit advices?
A: The CenterPoint Payroll Publish Pay Advices module allows you to publish your employees direct deposit advices
directly to the Web, where they can be viewed by the employee from anywhere. To purchase the Publish Pay Advices
module contact the RedWing Software sales department at 1-800-732-9464.

Direct Deposit File Mapping
This document describes the information that is found in a Direct Deposit ACH file and where that information comes
from in CenterPoint. The first part of the document has several screen shots which show where in CenterPoint data is
entered for use in the Direct Deposit process. The second part shows each of the Direct Deposit record types and which
screens in CenterPoint contain that data, on a field-by-field basis.
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Screens where Direct Deposit data is entered

Screen 1 - Setup > Payroll Details > Employers > General tab.

Screen 2 - Setup > Payroll Details > Employers > Taxes tab.
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Screen 3 - Setup > Accounts > Accounts > ACH/Direct Deposit tab (of the checking account used for
Payroll).

Screen 4 - Setup > Accounts > Accounts > General tab (of the checking account used for Payroll).
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Screen 5 - Setup > Accounts > Accounts > Detail tab (of the checking account used for Payroll).

Screen 6 - Setup > Employees > General tab.
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Screen 7 - Setup > Employees > Direct Deposit tab.

Screen 8 - Processes > Create Direct Deposit Files or Processes > Payroll > Create Direct Deposit Files.

File Mapping
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This is the actual format of the direct deposit file that is created. The first three lines have been inserted to make it easier
to read the file data (they wouldn't be a real direct deposit file). Each record (row) is 94 characters long and for the ASCII
and NACHA (modified) formats there is a CR/LF pair of characters at the end of each record. The standard NACHA
format does NOT have the CR/LF pair of characters at the end of each record but does have a series of 999s at the end
of the file. (The file must have a specified number of 94 character records, a number that is evenly divisible by 10, and
there are always enough 999 records added to make the "blocking factor" correct.)
The information below explains each record/row found in a direct deposit file. By comparing the data in the "example"
column to the image of a direct deposit file above, it will help you understand what each of the numbers communicates to
the bank. For example, the row that starts with "101"; the 101 refers to the first three characters in the File Header Record
(record type 1). Characters 5-13 are the routing number, etc.

File Header Record (record type = 1)
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Company/Batch Header Record (record type = 5)

Note: If your lender instructs you that the Batch Header (5) and Batch Control (8) records must
contain Service Code 200 (ACH Credits and Debits), the Create Offsetting Debits check box on the
Setup > Accounts > Accounts > ACH/Direct Deposit tab should remain selected. If your lender
instructs you that the Batch Header (5) and Batch Control (8) records must contain Service Code
220 (ACH Credits Only), the Create Offsetting Debits check box on the Setup > Accounts
> Accounts > ACH/Direct Deposit tab should not be selected.

Entry Detail Record - EMPLOYEE information (record type =6)
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CCD Addenda Record (record type=7) Note: The Addenda record is created only if Screen 7 has the
Child Support Addenda check box selected with Case/Court Order and FIPS/Locator information supplied.

Entry Detail Record -EMPLOYER information (record type =6). Note this employer record is created
only if the Screen 3: Create Offsetting Debit option is selected.
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Company/Batch Control Record (record type =8)

Note: If your lender instructs you that the Batch Header (5) and Batch Control (8) records must
contain Service Code 200 (ACH Credits and Debits), the Create Offsetting Debits check box on the
Setup > Accounts > Accounts > ACH/Direct Deposit tab should remain selected. If your lender
instructs you that the Batch Header (5) and Batch Control (8) records must contain Service Code
220 (ACH Credits Only), the Create Offsetting Debits check box on the Setup > Accounts
> Accounts > ACH/Direct Deposit tab should not be selected.

File Control Record (record type =9)
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Employee Mass Update
The Employee Mass Update process can be used to update more than one employee's information at the same time.
You can mass update various types information, including deductions and benefits, earnings, payroll information, leave,
or taxes.
For our example below, there is a new rate for health insurance for next year. We will update employees with the health
insurance deduction to the new rate at once, instead of editing each employee's record individually.

Important Note: It is recommended to perform a backup of your database prior to completing the Employee Mass
Update. For more information, see theBackup and/or Restore a Single User Database topic.

Employee Mass Update

1. Select Setup > Employees.
2. On the List tab, select the employees you want to update (select multiple employees or customers by pressing the

CTRL key while you make your selections) or if you do not limit your list to selected employees/customers, all
employees/customers will be included in the update.

3. ClickMass Update.
4. The Mass Update Wizard window will open. The wizard will guide you through the update process. Next proceeds

through the mass update screens, Cancel exits the mass update screens, and Back returns to the previous page
of the mass update. The Back button is in the upper-left side of the mass update screens.

5. Click Next. Select the type of item you would like to update. The choices are General, Education, Earnings,
Deductions, Benefits, Taxes and Leave. These correspond with the different tabs of the Employee setup screen.
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6. Click Next. Depending on the selection you made in Step 5, screens will display asking you to make other
selections. For example, if you chose to update Earnings, you will need to select the earning that should be
updated or determine if you want to update all earnings, the information that should be changed for the earning
(rate, rate percent increase (decrease), display in Pay Employees grid, expense account, profit center, account
distribution, etc.). If you chose to update Benefits, you will need to select the benefit that should be updated., the
information that should be changed for the benefit (rate, expense account, annual limit, etc.). Click Next after
responding to each screen.

7. A list of all employees that have the specified information assigned to them will display. If you do not want to
update all the selected employees, you can unselect employees by pressing the CTRL key while clicking on the
employee. Specify the value with which to update the selected items. Click Next.

8. Verify the employees/customers that will be changed and then click Next.
9. At the These changes will be saved to the database, are you sure?message, click Yes to finalize the change.
10. Click Finish to exit, click Back to perform a similar update, or click New to prepare a new update.

Employee Tracking & Reporting by Payroll Department/Group
CenterPoint Payroll departments are used to group employees into logical work units for payroll processing and
reporting. For example, you might have departments for office work, field work, warehouse, or any title that represents a
work crew in your business.
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Step A - Create Payroll Departments/Groups

Step B - Assign the Departments/Groups to the Employees (optional)

Step C - Processing Pay Runs

Step D - Generating Reports

Step A - Create Payroll Departments/Groups:

1. Select Setup > Payroll Details > Payroll Departments/Groups.

2. Click New. If this department/group is similar to an existing department/group, select the similar department/group
and click Copy instead of New.
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3. Enter an Abbreviation and Name for the department/group.
4. In the optional Supervisor box, enter or select the supervisor responsible for department-level

management/approvalof employee time. If you use the online CenterPoint Time Clock, and the payroll department
is assigned a Supervisor, employees assigned to the payroll department will display this supervisor in the Time Off
Requests and Entered Time will be Approved by fields in the Approval section of Setup > Employees > Time Clock
tab.

5. Click Save. Repeat step 2-5 for each department/group in your organization.

Step B - Assign the Departments/Groups to the Employees (optional)

A default department/group can be assigned to each employee. The department/group will then be assigned to the pay
run transactions automatically (but can be changed) and you can group employees by department/group when doing
payroll in Pay Employees. Below, we've addressed how the department/group can be assigned to one employee at a
time and how to assign a department/group to multiple employees at once.

Assign a Department/Group to the Employee
1. Select Setup > Payroll Details > Employees.
2. Select an employee and click Edit.
3. Select the Employment tab. Enter the appropriate Department/Group.

4. Click Save. Repeat for each employee.

Assign a Department/Group to Multiple Employees at Once
1. Select Setup > Payroll Details > Employee Mass Update.
2. All employees will be displayed on the List tab. Select all the employees in one department/group

(select multiple employees by pressing the CTRL key while you make your selections).

240 CenterPoint Payroll User Guide



Chapter 2 - Setup-Employee Tracking & Reporting by Payroll Department/Group

3. ClickMass Update at the bottom of the screen.

4. Select Payroll Information in the Category field.
5. Select the Employer.
6. Select the appropriate mass updateMethod:

Update Existing Records Only updates only employees currently assigned to the item
updated.
Update Existing/Add Missing Records updates all selected employees with the details. If
the department/group is not assigned to an employee, it is added. If the department/group is
currently assigned, it updates the details.
Only Add Record if Missing updates all selected employees that currently are NOT
assigned to a department/group. If the employee is currently assigned, no changes are
made.

7. In the Detail section on the right, select the appropriate Department/Group for this group of
employees.

CenterPoint Payroll User Guide 241



Chapter 2 - Setup-Employee Tracking & Reporting by Payroll Department/Group

8. Click Update.
9. TheMass Update Review screen will display all changes. Click Accept to save the changes. Click

Reject to cancel the changes.
10. Repeat the step 2-9 for each department/group until all employees are assigned to a

department/group.
11. Select Payroll Information in the Category field.
12. Select the Employer.
13. Select the appropriate mass updateMethod:

Update Existing Records Only updates only employees currently assigned to the item
updated.
Update Existing/Add Missing Records updates all selected employees with the details. If
the department/group is not assigned to an employee, it is added. If the department/group is
currently assigned, it updates the details.
Only Add Record if Missing updates all selected employees that currently are NOT
assigned to a department/group. If the employee is currently assigned, no changes are
made.

14. In the Detail section on the right, select the appropriate Department/Group for this group of
employees.

15. Click Update.
16. TheMass Update Review screen will display all changes. Click Accept to save the changes. Click

Reject to cancel the changes.
17. Repeat the step 2-9 for each department/group until all employees are assigned to a

department/group.

Step C - Processing Payroll

If the department/group assigned to each employee is the only department/group they work in, nothing in
the process you currently use to pay employees will change. Although you can use the new Filter option to
select employees to be paid by department/group:

1. While selecting which employees to pay. Select the + button next to Filtering.
2. In the Click Here to Filter List field, select Payroll Department/Group. Then to the right of that

field, select the department/group to be selected to be paid.
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3. The employees displayed will then only be those assigned to that department/group. Click on the
green double arrow to the right to select all employees in that department/group.

If your employees work in various departments/groups during the same pay period, or change
departments/groups from one period to another, then you will want to specify on their pay run transactions,
which hours are for each department/group. This can easily be done by adding the department/group field
to the Pay screen:

1. While on the 2. Enter Pay tab in Pay Employees, right-click in the grid and select Add/Remove
Columns.

Note: If you are using Time Sheets, this same process can be followed to add the department/group
column to Time Sheets.

2. Select Department/Group and ClickOK.

3. The normal pay screen will now include a Department/Group field where you can specify hours for
each employee/department/group.
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Step D - Generating Reports

General Terms Used On Payroll Reports:

Pay Department/Group: Refers to the department/group assigned in the payroll records.
Department/Group: Refers to the department/group assigned in the employee setup.

Using Department/Group as Selection Criteria on Reports

Although it's not displayed by default, department/group can be added to the selection criteria for the
majority of Payroll Data Reports. The department/group shown on the Payroll Data reports is the
department/group assigned to the employee. To add the selection criteria to a report:

1. After selecting Payroll Data Reports, the default Report Selections are displayed on the right.

2. If Department/Group is not listed, click on theMore Items button.
3. Select Employee Dept and clickOK.
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Total Labor Costs by Department/Group
For payrolls where multiple departments/groups have been used for individual employees, a payroll register detail can be
run that will sort the earnings by the Pay Department/Group. This example steps through applying a group/sort by pay
department/group and how to filter the report by a department/group.

1. Select Reports > Reports > Payroll Data Reports > Payroll Register > Payroll Register with Pay Detail.
2. In the Report Selections, select the appropriate Pay Date range.
3. Select No for: Include Benefits, Include Deductions, Include Employee Taxes, and Include Employer

Taxes.
4. Select Yes for: Include Earnings and Include the check detail for each employee.

5. Click Preview.
6. From the preview screen, click on theGroup & Sort tab on the left.

a. Select Pay Department/Group and use the green up arrow to move Pay Department/Group up after
Company Name.

b. Verify that Pay Department/Group has a check in both theGroup and Sort column.
c. Click Refresh.

7. The payroll records will now be grouped and subtotaled by the department/group assigned in the pay run records.
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Note: For easy access to this customized report, simply select the Favorites button to save the customized
report on the Favorites tab.

Reporting Payroll Expenses by Department using Profit Centers
This topic provides instruction on reporting payroll expenses by department using Profit Centers instead of Payroll
Departments. Profit centers are similar to departments, but they allow you post all payroll expenses (earnings, taxes,
benefits) to a profit center. This allows you to get detailed reports of your expenses for each profit center.

Step 1: Set Up Profit Centers for each Department (One-time Setup)
Step 2: Assign Profit Centers to Employees Earnings
Step 3: Using Profit Centers when Processing Payroll
Step 4: Generating Reports for Expenses by Profit Center

Note: If you'd also like to be able to report payroll transactions by department on payroll reports, we recommend
you use Payroll Departments in addition to Profit Centers. See the Employee Tracking & Reporting by
Department topic.

Step 1 - Set Up Profit Centers for Each Department (One-time Setup):

1. Select Setup > Profit Centers/Locations > Profit Centers.
2. Click New.

3. Enter an Abbreviation and Name for the profit center. Select Business as the Type.

4. Click Save.
5. Repeat Steps 2 - 4 until you have a profit center for each of your departments.
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Step 2 - Assign Profit Centers to Employee Earnings (One-time Setup):

1. Select Setup > Employees.
2. Highlight an employee and click Edit. Select the Earnings tab.

3. In the box on the upper-left, select an earning. Assign the appropriate department in the Profit Center field on the
right. Repeat this for each earning.

4. Click Save.
5. Repeat Steps 2 - 4 for each employee.

Step 3 - Using Profit Centers when Processing Payroll:

When entering time for your employees, the profit centers assigned to the earnings in Step 2 will be used for the earning
expense and any tax or benefit expenses associated with that earning. If necessary, you can change the profit center
from the default to a different profit center on a per line basis in either Time Sheets or Pay Employees.

1. If you use time sheets, you can change the profit center on the Time Entry screen. For more information see the
topic .

To add the Profit Center column to the Time Entry screen, right-click on the time entry grid and select
Add/Remove Columns. Check the box for Profit Center and clickOK.
The profit center from the employee's setup will display in this column. You can change it here if these
hours are for a different profit center.
Continue entering time sheets and process the pay run as usual.

2. If you do not use time sheets, the profit center can be changed in Pay Employees when you enter the employees
hours. For more information see the topic .

To add the Profit Center column to the 2. Enter Pay tab, right click in the time entry grid and select
Add/Remove Columns. Check the box for Profit Center and clickOK.
The profit center from the employee's setup for this earning will display. You can change it if these hours
are for a different profit center.
Continue processing the pay run as usual.

CenterPoint Payroll User Guide 247



Chapter 2 - Setup-Reporting Payroll Expenses by Department using Profit Centers

Step 4 - Generating Reports for Expenses by Profit Center:

The majority of the general ledger reports can be filtered to show expenses for a particular profit center. You can also
group the reports by profit center to see all profit centers on the same report. The examples below are using the General
Ledger Account Activity report.

Option 1 - Filter Report by Profit Center

1. Select Reports > Reports > Transaction Reports > General Ledger > General Ledger
Account Activity.

2. Click on theMore Items button. Check the boxes for Account Type and Profit Center. ClickOK.
3. Enter the Transaction Date range to run this report for. In the Account Type filter, select

Expenses and select a profit center.
4. Click Print to print the report or click Preview for a preview of the report or to make any additional

modifications.

Option 2- Group Report by Profit Center

1. Follow the steps above, only select All profit centers. Preview the report.
2. On theGroup/Sort fly-out tab, check theGrp box for Profit Center. Use the green arrow keys to

move Profit Center to the top of the list. Click the Refresh button.

3. Each profit center will show as its own header and all expenses to that profit center will display
beneath it.
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4. For more information see the topicCustomizing Reports.

Garnishments
A garnishment is a mandated deduction withheld from an employee’s wage. An example is child support. The employer
withholds the garnishment from the employee’s wages. The amount withheld is paid by the employer to the appropriate
agency.
A payroll liability account is assigned to the garnishment deduction. When the employee’s payroll check posts, the payroll
liability account is increased by the amount of the garnishment. The employer pays the invoices when due.
The liability account assigned to the Garnishment deduction controls who the liability is paid to. If multiple employees
need garnishments deducted and they are paid to different agencies, then multiple deductions and liability accounts must
be setup.

Step A - Create a Deduction for the Benefit

Step B - Add the Garnishment to the Employee Record
Additional Information

Step A - Create a Deduction for the Benefit (one-time setup):

1. Select Setup > Payroll Details > Deductions & Benefits.
2. Click New.
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3. Enter an Abbreviation (up to ten unique characters of information) that you can easily identify the
deduction/benefit by. For example, CS for Child Support.

4. In the Name box, enter up to 35 characters of required information that describes the deduction/benefit.
5. SelectGarnishment in the Type box.
6. In the Sequence box, enter the order the garnishment should be deducted from the check, for example Sequence

1 will be deducted before a garnishment assigned a Sequence 2.
7. In the Liability Account box, select the liability account this deduction/benefit should post to. The Liability

Account also controls who the garnishment is paid to.

Note: If you select an account that is not of the expected account type, you will receive a message. If you choose
to assign the unexpected account type, click Yes. If you want to assign a different account, click No to assign a
different account.

8. To add notes to this deduction/benefit, click Additional Notes, enter the notes, and then clickOK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

9. For a garnishment, theW-2 Box - Options will normally be left blank.
10. In the Employee Method box, select the default Garnishments (Disposable Wages) or to calculate a garnishment

as a percentage of the employees gross wages, select Garnishment (Gross Wages).
11. In the Schedule box, select when the garnishment should be deducted from the employee's pay. For example, if

this garnishment is withheld every pay check, use the schedule Monthly Pay Periods 1,2,3,4,5. If it's withheld only
once a month, select Only 1st Pay Period of Month. Deduction and benefit schedules allow you to select a
schedule of when to calculate a deduction and/or benefit for employees on a pay run. Schedules are a grouping of
one or more deduction/benefit frequencies. When a frequency is selected on a pay run, CenterPoint Payroll
determines which schedules apply for each employee. If the frequency is contained in a schedule, then the
deduction/benefit will be calculated on the pay run.
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12. The Rate, Up to Amount andMinimum Net Pay boxes should all remain at zero when setting up the
garnishment. When the garnishment is added to an employee, the rates and amounts will be specified on their
record.

13. Employee Deduction Limits provide an additional way to stop the calculation. If the garnishment has an annual
limit or a lifetime limit, click on the Limits tab and select the Use Limit box. The amounts should remain zero.
When the garnishment is added to an employee, the limits can be specified on their record.

14. Click Save.

Step B - Add the Garnishment to the Employee Record

1. Select Setup > Employees.
2. Select the employee requiring the garnishment and click Edit.
3. Select the Deductions & Benefits tab.

4. The list of available deductions and benefits list at the bottom of the screen. Select the garnishment deduction in
the bottom list. The garnishment will then automatically be included in the list of deductions and benefits for this
employee at the top of the screen.

5. Select the garnishment from the employees list (upper-left) and click on the Employee line within it. The
Deduction/Benefit Detail for this garnishment will be displayed on the right side of the screen.
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6. Enter the percentage that was ordered for this garnishment in the Rate field.

Note: If the garnishment was ordered as a fixed amount, enter a high percentage (for example, 90%). The Up to
Amount will always be used as the maximum amount.

7. In the Up to Amount box, enter the dollar amount that the contribution will be calculated up to when using a
percentage. For example, if the garnishment is 5% of an employee's gross pay, with the garnishment amount not
to exceed $500, enter $500 in this box. If the garnishment was ordered as an amount, enter the ordered amount in
the Up to Amount field.

8. In theMinimum Net Pay box, enter the dollar amount that the net pay will not be allowed to fall below. If a
garnishment calculates an amount that will cause the Net Pay to be less than the entered amount, the
garnishment will only deduct the amount that will leave the employee at the entered value and no more. For
example, if the Minimum Net Pay is set to $225.00, an employee's Net Pay is $250.00, and a garnishment
calculates to be $50.00; the garnishment will only deduct $25.00. The Minimum Net pay will be compared to the
Net Pay after any preceding garnishments (determined by the Sequence Number set on the Garnishment
deduction).

9. Select any deduction that should be subtracted prior to calculating this garnishment.
10. If appropriate, specify the Limits.

Note: The Limit fields will only be displayed if a Limit option was selected when the deduction (Setup > Payroll
Details > Deductions & Benefits) was setup (step above).

11. Click Save.

Additional Information

Reports Used to Review Garnishment Deductions and Payments

Deduction reports can be printed for garnishments from Reports > Reports > Payroll Data Reports. For each of the
reports listed below, you can select Report Selections for the Pay Dates and garnishment Deduction you wish to review.

Deductions & Benefits Liability - This report groups by deduction and shows the deduction and benefit
amounts paid or unpaid for each pay run in the selected date range.
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Employee Deductions & Benefits - TThis report shows the total deduction and benefit amounts for each
employee on the pay runs in the selected date range.
Employee Deductions & Benefits (Detail) - This report lists employee deductions and benefit by pay date.

Paying the Garnishment Liability

When a payroll is processed that deducts monies which will in turn be paid to another party, CenterPoint automatically
creates liability invoices for those amounts. Invoices can be selected for payment based on their Due Date, Discount
Date or Invoice Date.

1. Select Processes > Payroll > Pay Invoices Due.

2. The criteria fields at the top of the Pay Invoices Due screen controls which invoices will be displayed below and
available to be selected for payment.

In the Company/Fund box, enter the company/fund name that you want to view open invoices for.
In the Bank Account box, enter the bank account that will be decreased by this payment transaction.
In the Filter box, select Payroll Liabilities.
In the next filter box, select which vendor invoices should display Include invoices from All vendors, No
ACH Vendor Invoices Included, or Include ACH Vendors Only.
In the Find By Due Date box, There are three options available for the Find By field (Findby Due Date or
Find by Invoice Date). Choose the appropriate option by clicking on theOptions button at the bottom of
the screen (the option that was selected the last time you paid invoices due will display). Once an option is
selected, enter the appropriate date in the Find By field.
In the Payment Date field, enter the date to use on the checks.
Verify the first Check Number (Advice Number).

3. All open invoices that meet the criteria selected in step 1-2 will display for all vendors in the Pay Invoices Due grid
(outstanding invoices that are on hold will not display).

Note:When you expand invoices to the lowest level for a vendor, you can determine if the payroll liability is a 941,
943, or Other liability in the Liability Type column. If the Liability Type column is not displayed, right-click, select
Add/Remove Columns, select Liability Type, and then click OK.
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4. If you want to see any changes that may have been made to invoice amounts, for example if the Pay Invoices Due
screen was left open and a transactions was changed, right-click on the grid and select Refresh. The grid will be
cleared and redisplayed using the information from the top of the screen.

To see all open invoices for the vendors displayed, click Expand Vendors. To see all open invoice detail
for the vendors displayed, click Expand Invoices.

5. Begin selecting which invoices to pay. There are various ways invoices can be selected to pay:

Click on the Pay All button to select all invoices for all vendors displayed.
To select all invoices for a single vendor, select the Pay box for that vendor.

To select individual invoices for a single vendor;

1. Click on the + button for the appropriate vendor to display all of the open invoices for that vendor.

2. Place a check mark in the Pay box for each invoice that should be paid.

To partially pay an invoice, enter the amount to be paid in the Payment Amount field
for that particular invoice.

Note: If you edit a payment that has partially paid invoices that have been placed on
hold, a yellow message bar will be displayed at the top of the edit screen indicating
that the payment cannot be edited.

If the amount owed is different than the invoices total (For example, it is not
uncommon for the invoices created during a pay run (for payroll liabilities) to differ
slightly from the actual amount owed due to rounding.) the payment amount can be
adjusted. If the amount owed is different, click on the Adjustment button for the
invoice(s) and enter the amount you want to pay in the Actual Amount To Pay box.
The adjustment amount will display in the Adjustment box. Enter the
ExpenseAccount that the adjustment amount will post to, and then clickOK.
If you want to print multiple checks to the same vendor in a check run, in the Select
Checks drop-down list, select which check the invoice should be included on 1st
Check - 5th Check.

6. The Total Due box displays the total of all of the unselected open Accounts Payable invoices in the Pay Invoices
Due grid.
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7. The Total To Be Paid box displays the total of all open Accounts Payable invoices selected to be paid in the Pay
Invoices Due grid.

8. The Vendors Paid box displays the total number of vendors paid in the Pay Invoices Due grid.
9. Click the Print button. (An image of a printer displays on the button. A green check mark means the check will be

printed and a red X means the check will not be printed.) The selection set in File > Preferences > Printing >
Checks is will display and can be changed.. Select whether you want to immediately print a check for the
payments when you click Post. To set your default for the Print button, right-click on the button and select Set As
Default. To override the Print button default, click the Print button and change the settings on the Print Settings
screen.

When the filter is used to Include ACH vendors only, the ACH icon will replace the Printer icon. Click the

ACH icon to display the Print Settings screen.

Select Add to ACH File to make an electronic payment. ClickOK.

10. Click Post to finish saving these selected transactions.

Setup the Employee Direct Deposit to Include Garnishment Deduction Information

1. Select Setup > Employees. Select the employee you want to add/change direct deposit information for, and then
click Edit.

2. Select the Direct Deposit tab.
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3. Under Employer Selection on the left side of the screen, select the Employer.
4. Under Options, if you use Payroll Web Services or another process for notifying employees about their pay and do

not want to print pay advices, unselect the Print Pay Advice check box.
5. The Direct Deposit Information grid is used to specify the employee’s bank account information. You must enter

at least one detail line for each employee. If the employee requests that their payroll check be deposited into
multiple bank accounts, multiple lines can be added to the grid.

Order - Employee direct deposits can be prioritized by the number entered in this column from lowest to
highest. For example, if you are directly depositing funds into 4 accounts for an employee and you've
selected Order 1, 2, 3, the first account deposited into would be the one where the Order was assigned to 1,
then 2, then 3, and then the selected Primary account which is always assigned 99 by the system and
cannot be changed.

Status – Select the first account that the check will be deposited into. If the Status on any of the
accounts is set to a pre-note option, then the first payroll processed will create a pre-note file that will
be used by the bank to validate the direct deposit information (the employee will still receive a
printed check for the first payroll). The options for the status field are:

Not Active - Deposit is inactive and should not be included in the direct deposit file.
Checking Deposit (Transaction Code 22) – Used when a portion of the employee's
net pay is deposited into the employee’s checking account. 
Checking Pre-Note (Transaction Code 23) – Used for performing a test run to the
employee’s checking account.
Savings Deposit (Transaction Code 32)– Used when a portion of the employee's net
pay is being deposited into the employee’s savings account. See the Frequently
Asked Questions section of this document if you need to deposit a percentage of an
employee's gross pay for more information.
Saving Pre-Note (Transaction Code 33) – Used for performing a test run to the
employee’s saving account.
Loan (Transaction Code 52) - Used when a portion of the employee's net pay is
deposited into a loan account.
Loan Prenote (Transaction Code 53) - Used when performing a test run to the
employee's loan account.
Check - The employee has opted to receive a portion of their pay via a physical check.

Note: An employee's direct deposit status will be set to Active if any of the direct
deposits listed have a status that is not "Not Active".

Description - A default description of the deposit status will display, for example Checking Deposit,
Savings Deposit, etc. This description can be changed to help identify the direct deposit accounts in
the event you have multiple savings accounts, for example Traditional Savings, Christmas Club
Savings, etc. The description can be included on the check stub with the add-on Payroll Check Stub
Designer module.
Bank Routing # - Enter the employee’s bank transit/routing number (assigned by the American
Banking Association) for where the deposit is to be made or check is printed from. This number is
eight digits plus a ninth "check" digit. CenterPoint will verify that the routing number is a valid ABA
number and display a warning if it is not. You can choose to continue with your entry if the number is
invalid.
Bank Account # - Enter the employee’s bank account number for where the deposit is to be made
or check is to be printed from.
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Primary Account – If this is the primary account for the deposit, select this check box. All other
accounts will have some sort of amount or percentage on them. After the specified amounts and
percentages are taken, the remainder will be deposited into the primary account. One account must
be marked as the primary account or you will not be able to save the record.
Percentage & Amount – For accounts that are not the primary account for this deposit, you can
enter a percentage (of net, if you need to directly deposit a percentage of gross, see the Frequently
Asked Questions section of this document.) or specific amount of the total check that you want to be
deposited into this account. The remainder will get distributed to additional accounts.

Note: If a fixed amount is specified when the Status = Check and there is not enough
pay to cover the amount, then the check would only be generated for the available
amount. If there is no pay remaining for the check, then no check will be generated.

6. The Deduction Direct Deposit Information grid is used to select deductions for the employee and enter bank
routing and account numbers for them along with an appropriate deposit status. When the Direct Deposit File is
generated (either manually or via a Payroll posting), any selected deductions that have been used on the pay run
for the employee will be included in the file as additional PPD Entry Detail records per the NACHA File Format.

Select a Deduction that you want to directly deposit. Deductions can only be listed one time in the
grid. Deductions cannot be deleted from Setup > Payroll Details > Deductions & Benefits until the
deduction is first removed from the Deduction Direct Deposit Information grid.
Bank Routing # - Enter the employee’s bank transit/routing number (assigned by the American
Banking Association) for where the deposit is to be made. This number is eight digits plus a ninth
"check" digit. CenterPoint will verify that the routing number is a valid ABA number and display a
warning if it is not. You can choose to continue with your entry if the number is invalid.
Bank Account # - Enter the employee’s bank account number for where the deposit is to be made.
Status – Select the first account that the deduction will be deposited into. If the Status on any of the
accounts is set to a pre-note option, then the first payroll processed will create a pre-note file that will
be used by the bank to validate the direct deposit information (the employee will still receive a
printed check for the first payroll). The options for the status field are:

Not Active - Deposit is inactive and should not be included in the direct deposit file.
Checking Deposit (Transaction Code 22) – Used when the deduction amount is
being deposited into a checking account. 
Checking Pre-Note (Transaction Code 23) – Used for performing doing a test run to a
checking account.
Savings Deposit (Transaction Code 32)– Used when the deduction amount is being
deposited into a savings account.
Saving Pre-Note (Transaction Code 33) – Used for performing a test run to a saving
account.
Loan (Transaction Code 52) - Used when the deduction amount is deposited into a
loan account.
Loan Prenote (Transaction Code 53) - Used when performing a test run to a loan
account.

Child Support Addenda - Select this check box if an ACH addenda record or a NACHA addenda
record is needed to provide supplemental data such as an account holder or additional information
to provide payment to the receiver or RDFI (Receiving Depository Financial Institution).
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Case/Court Order- If the Child Support Addenda check box is selected, enter up to 20 characters
for the required case identifier element which is the IV-D case number or court order number. The
case identifier always refers to the identification number of the case in the state receiving the
EFT/EDI transaction.
FIPS/Locator Code - If the Child Support Addenda check box is selected, enter up to seven
characters that uniquely identify the county or equivalent in the United States to properly identify the
child support payment. The Federal Information Process Standard (FIPS) code refers to the FIPS
Code of the SDU receiving the transaction. It is five characters when indicating both the state and
county codes. It is seven characters when indicating state, county, and local codes. Most states no
longer use the FIPS code for incoming payments.

7. Click Save.

Job Titles

Setup Job Titles

1. Select Setup > Payroll Details > Job Titles.
2. Click New.

3. Enter an Abbreviation and Name for this job title.
4. Click Save.

Assign a Job Title to an Employee

1. Select Setup > Employees.
2. Select an employee and then click Edit.
3. Select the Employment tab
4. In the Job Title box, select one of the user-defined job title from the drop-down list or right-click, select New, and

repeat the Setup Job Titles section of this document to create a new job title.
5. Click Save.

Work Shifts
The purpose of work shifts is to allow an employer to set up multiple shifts with an optional shift differential being paid on
shifts that the employer selects. Shifts generally pertain to hourly employees, however; they can be set up for any
earning type.
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Setup Work Shifts:

1. Select Setup > Payroll Details > Work Shifts. Click New.

2. Enter a unique Abbreviation for the work shift (up to 10 characters).
3. Enter a Name for this work shift, for example “3rd Shift”.
4. If applicable, a Shift Number can be entered also.
5. If shift differentials are paid for working this shift, the differential amount should be entered in the Adjustment

Amount field. For example, if an employee's hourly wage is $7.50 and the work shift Adjustment Amount is .75,
they will be paid $8.25 when they work this shift. If employees are paid piece work then the Adjustment Amount is
added to their piece work rate.

or

In the Adjustment Percentage, enter the percentage (zero - 9999) to be used to calculate an adjustment that is a
percentage of the base earning rate. When a work shift used in Pay Employees or Time Sheets is configured to do
a percentage adjustment, the following calculation is performed: Base Rate + (Base Rate * (Work Shift
Percentage / 100)) = Rate. For example, a work shift that is configured to be 25% applied to an earning rate of $10
would result in: $10 + ($10 * (25/100)) = $12.50.

6. If you want to calculate overtime on the hourly rate plus the shift differential, select the Apply to Base Rate check
box (For example, $15 an hour + $1 shift differential x 1.5 OT Multiplier = $24/hr over time rate.) or if you want to
calculate overtime on the hourly rate and then add the shift differential, leave the Apply to Base Rate check box
unselected (For example, $15 x 1.5= 22.50 + $1 shift differential = 23.50/hr over time rate.

7. Click Save.

Setup Work Shift Differentials on Earnings

Earning codes have an option to setup for work shifts. This selection enables the system to automatically add the shift
differential amount to the employee's normal wage.

1. Select Setup > Payroll Details > Earnings.
2. Edit an Earning that work shifts apply to.
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3. Select theWork Shifts Apply box on the right. Click Save.
4. Repeat for each earning that work shifts apply to.

Assign a Work Shift to an Employee

If an employee always works a certain work shift, then the shift can be assigned directly to the employee. If an employee
works a variety of shifts, the work shift can be assigned when time is entered or imported from a time clock. When hours
are entered into Enter Pay for an employee with a work shift assigned, the work shift will automatically be assigned to the
time.

1. Select Setup > Employees.
2. Highlight the appropriate employee and click Edit.

3. Select the Payroll tab. In theWork Shift field on the right, specify the appropriate work shift.
4. Click Save. Repeat for each employee that is assigned to one work shift.
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Processing Payrolls with Work Shifts

If a work shift differential (Adjustment Amount) was assigned to the work shift, when processing a payroll that amount will
automatically be assigned to time entered with that work shift. The work shift must be assigned to pay entries in order for
it to calculate the adjusted rate.

Importing Time from a Time Clock: We recommend the work shift information be imported as a field in the time
clock import.
Time Sheets: When entering time in Time Sheets, a column is available for Work Shift. If the Work Shift column is
not displayed, right-click in the grid and select Add/Remove Columns and selectWork Shift. A different work
shift can be specified for each
record entered in time sheets. If a work shift is assigned to an employee, that work shift will be assigned to all time
records entered for the employee.

Pay Employees: The Work Shift can be specified on each record entered in Pay Employees. It is accessible by
adding the Work Shift column to the Pay Employees screen. Right-click in the grid, select Add/Remove
Columns, and then selectWork Shift. If a work shift is assigned to an employee, that work shift will by default be
assigned to hours entered in Pay Employees.

Local Taxes
While all of the state and federal taxes are maintained and updated in tax tables provided by RedWing Software, there
are several local tax situations that may require adding a local tax to the system. These types of taxes might be county,
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school or city taxes. When a local tax is added to CenterPoint Payroll, the local tax will automatically be added to all
employers in the database.
CenterPoint Payroll will predefine local taxes for states that have implemented statewide local income tax laws for cities,
counties, school districts, etc. If you need to deduct a local tax that is not statewide, you can add to the predefined local
taxes in Setup > Payroll Details > Local Taxes.

Step A - Create a Local Tax
Step B - Add the Local Tax to an Employee Record

Other how to information available in this topic:

Change a Local Tax
Delete a Local Tax

Step A - Create a Local Tax:

1. Select Setup > Payroll Details > Local Taxes. Click New.

Note: If this local tax is similar to an existing local tax; select the existing tax and click Copy instead of New. This
will create a new tax by copying the existing. Details of the new tax can then be modified.

2. Complete the items on theGeneral tab. In the Abbreviation box, enter a unique abbreviation for this local tax (up
to 10 characters).

3. If you want to have your local taxes appear in a specific order on the screens where you see them displayed in a
tree with other local taxes, you can enter a Sequence number that will place the local taxes in a specific order. If
not, the Sequence field can be skipped.

4. In the Name box, enter a name for this tax.
5. Select the State for this local tax. The state will determine what options are available on the Tax Forms Items box.
6. If you want to enter a flat tax rate, select the Allow Flat Tax check box.
7. Select the Can an earning be subject to this tax but not withheld? check box if you will need this option on an

earning that is assigned this tax.
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8. Select the Tax ID Required check box if you need to include a tax id when reporting this tax. If you determine that
this tax requires a Tax Id for reporting, in the Tax Id Label box, enter the label that you want to appear when this
information is asked for on other screens.

9. If you want this tax to be rounded, select an appropriate option in the Tax Rounding box.
10. In the Tax Forms Items box, selectGeneric Local Withholding (unless one of the other options specific to the

selected state is correct). The options in the Tax Forms Items box may vary depending on the state selected. For
example, for New York City Withholding tax, the options are Generic Withholding tax, New York City Resident,
Yonkers Resident, Yonkers Non-resident, etc. Generic Local Withholding is the default selection for this box.

11. To add notes to this leave, click Additional Notes, enter the notes, and then clickOK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

12. Click the Detail tab.

13. In the Employee Method box, select how the employees portion of this tax should be calculated. If the employee
does not pay a portion of this tax, select None.

Note: If there no taxable wages associated with a local tax, no tax is calculated, for example Flat Amount Tax will
always calculate the specified flat amount. The options for the box are:

None – If no tax for either the employee or employer.
% of Other Tax – Choose this when the amount of tax calculated is based off of the calculation of
another tax. Select the other tax and enter the rate.
% of Wage Tax with Annual Limit –Will calculate tax out of taxable wages but if the annual limit
has been exceeded, no more tax will be calculated. Enter the rate, annual tax limit, and allowance
amount if applicable.
% of Wage Tax with Monthly Limit –Will calculate tax out of taxable wages but if the monthly limit
has been exceeded, it will not calculate any further tax for that month. However, it will start
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calculating again for the next month. Enter the rate, monthly tax limit, and allowance amount if
applicable.
% of Wage with Period Limit –Will calculate tax out of taxable wages but if the pay period limit has
been exceeded, it will not calculate any further tax for the period. However, it will resume calculating
again next period. Enter the rate, period tax limit, and allowance amount if applicable.
% of Wage Tax –Will calculate tax out of taxable wages. No limit applies. Enter the rate and
allowance amount if applicable.
% of Wage Tax Wage Limit Applies –Will calculate tax on taxable wages until employee has
earning up to wage limit. Enter rate, limit, and allowance amount if applicable.
Fixed Amount Tax –Will allow you to enter in a fixed amount for the tax to be taken each pay
period. Enter amount of tax to be taken each pay period. If there is a maximum yearly limit that
applies to this tax calculation, enter the amount in the Annual Limit box.
Fixed with Minimum Wage & Monthly Limit –Will calculate after compensation has reached a
certain monthly dollar amount before the tax is imposed. Will allow you to enter in a fixed amount
that is charged monthly and the maximum amount of tax to be taken each month.
Hourly Rate Tax – Allows entry of an hourly rate to calculate tax on. Enter the hourly rate.
Indiana County Tax – Enter the rate.
Maryland Local Tax – Enter the rate.
New York City Tax – Enter the options and the tax tables. (The New York City tax is setup as a
default by RedWing Software.)
Ohio School District Tax – Enter in the rate. When this local tax is selected, you have the option of
calculating the tax on State Taxable Wages or Gross Taxable Wages.
Yonkers Withholding Tax – (Similar to the New York City tax) – Enter the options and the tax table.
(Setup as a default by RedWing Software).

14. Select the Liability Account that the employees portion of the tax should be recorded to.
15. Complete the Employee Tax Details. The fields in this portion of the screen may change depending on which

Employee Method was selected.
16. In the Employer Method box, select how the employee's portion of this tax should be calculated. If the employer

does not pay a portion of this tax, select None.

Note: If an Allowance Amount is entered on the % of Wages Tax, % of Wages Tax with Wage Limit, % of Wage
Tax - Annual Limit, % of Wage Tax - Monthly Limit, or % of Wage Tax - Period Limit employer methods, the
amount entered should correlate to the pay period being used, i.e. if employees are being paid bi-weekly, then the
allowance amount should be a bi-weekly amount and if the period is altered, the allowance amount should be
adjusted accordingly.

17. Select the Expense Account for the employer's portion of the tax.
18. Complete the Employer Tax Details. The fields in this portion of the screen may change depending on which

Employer Method was selected.
19. Click the Add button located at the top left side of the screen (to the right of the Effective Date field).
20. A new Effective Date box will be displayed., enter the date that this particular table takes effect. Normally, this

would be today's date. The effective date field will allow you to enter future tax table changes ahead of time. If you
are just beginning CenterPoint Payroll, the Effective Date could be the date that you begin payroll entry in
CenterPoint Payroll.

21. Click Save to save the local tax and return to the List tab, or click Close to save the local and close the Local
Taxes screen.
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Step B - Add the Local Tax to an Employee Record:

Follow the instructions below to add local tax to individual employee records. If you have a local tax that should be added
to multiple employees, we recommend using the Employee Mass Update (Setup > Payroll Details > Employee Mass
Update) option instead. Refer to the Employee Mass Update topic for more information.

1. Select Setup > Employees.
2. Select the employee requiring the local tax and click Edit.
3. Select the Taxes tab.
4. Under the employer in the box on the left, double-click on the state the local tax has been assigned to. In our

example, that would be Minnesota.

5. Open the Local folder found under the selected state. All local taxes will then be displayed in the box in the lower
left side of the screen. Select the check box for each local tax to be assigned to this employee. Once selected,
they will automatically display with the list of taxes for this employee. In our example, we selected RedWing
School District.

6. Select the main line for the new local tax.
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7. In the Tax Detail area on the right, select the Default Tax Calculation box and complete any other information
such as Effective Date, Allowances, etc.

8. Click Save.

Change a Local Tax

1. On the Setupmenu, point to Payroll Details, and then click Local Taxes.
2. Select the local tax you want to change, and then click Edit.

Note: If you change the information in the Name box, past local tax information is automatically linked to the new
name.

3. Edit or view the local tax detail. To edit another local tax, click or to display the previous/next local tax.

4. Click Save to save the local tax and return to the List tab, or click Close to save the local tax and close the Local
Taxes screen.

Delete a Local Tax

1. On the Setupmenu, point to Payroll Details, and then click Local Taxes.
2. Select the local tax you want to delete, and then click Delete. Note: You cannot delete a record that is linked to

other records in the system.
3. At the "Are you sure you want the item deleted?" message, click Yes.

Numbering Sequences
Numbering sequences are used to maintain check numbers, invoice numbers, bank deposit numbers, etc. A default
sequence is added to your database for each transaction screen or maintenance/setup screen (where applicable). You
can maintain different sequences for various transaction entry and maintenance/setup screens. An example use is for a
manual check number sequence and a printed check number sequence.

Create a Sequence

1. On the Setupmenu, point toGeneral, and then click Numbering Sequences.
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2. Click New.

.

3. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the
sequence by.

4. In the Name box, enter up to 30 characters of required information that describes the sequence.
5. For Transaction and General type sequences, In the Format box, define the format of the numbering sequence.

Click the Format Help button for detailed information about formatting the sequence. Formatting Details include:
mm = two digit month
mmm =month name
dd = two digit day
yy or yyyy = year
# = advancing incrementing number
? = advancing incrementing alpha

Examples:
Invoice number with ABC always as the first three characters of the invoice number you would enter ABC#
in the Format box
Journal entry number that included the date of the entry, you would enter ddmmyy# in the Format box and
select the Reset on New Date check box.
Check number that is five digits, you would enter ##### in the Format box

6. The Type box allows you to designate the type of sequence, this can be Transactions (the default), General, or
Manually Enter Invoice Numbers (used when you do not want the next available automatic invoice number from a
numbering sequence assigned to vendor invoices, but instead you manually enter the number).

7. The Screens box will display appropriate values based on the Type selection; for Transaction type sequences,
this would be a list of Transaction Screens, for General type sequences, the list would show other available
screens in which the sequence could be used, for example a maintenance/setup screen for Fixed Assets, for
Manually Enter Invoice Numbers type sequences, this would be the Vendor Invoices (A/P) screen. Select the
transaction screens this sequence can be used in.

8. In the Duplicates box, select the way you want the sequence to handle duplicate numbers.
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9. In the Check When box, select the way you want the sequence to check for duplicate numbers:
Never - Number sequences will never be checked for duplicates.
Check for duplicates when tabbing off of the number field - This method checks for duplicates each
time you enter and tab off of a number field, however it does not work well for preventing duplicate
sequences from occurring in a multi-user environment.
Check for duplicates when saving the transaction - This method checks for duplicates each time a
transaction is saved and is designed to prevent duplicate sequences from occurring in a multi-user
environment

10. For Transaction type sequences, under Unique for Each, select Company/Fund or Bank Account if you want
CenterPoint to maintain separate number sequences by company/fund or bank account.

11. For Transaction and General type sequences, select the Reset Numbering Sequence(s) on new date check
box to reset alphanumeric values of the sequence on each new date.

12. Click the .
13. The columns displayed on the Details tab depend on if either or both of the Company/Fund and Bank Account

boxes were selected on the General tab.

14. For Transaction and General type sequences, In the Last Used Sequence column, enter the alpha and numeric
part of the sequence. If you are using the date as part of your sequence, it will automatically be set by the system
date.

15. If you selected Warn on Duplicates or No Duplicates Allowed in the Duplicates box on the General tab the
Duplicate Search Date column will display the beginning date of the database. To change the date the system
starts looking for duplicates, select the column and type the new date, or select the date from the calendar.

16. For Transaction and General type sequences, on new sequences, the Default check box will not be selected, to
set as the default, select the Default check box in the Default column.

17. Click Save to save the sequence and return to the List tab.

Note: If a numbering sequence is checking for duplicates and there are no unused values available for this
sequence, a message will display informing you that you must either modify the format allowing for more numbers
or modify the Duplicate Search Date allowing older values to be reused.

Third Party Disability/Sick Payments
When an employee is paid disability/sick pay from a third party, the employer is responsible for paying the employer
portion of FICA and Medicare taxes. The third party payer should be deducting the employee's portion of those two taxes.
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This tax and earning information must be documented on the 941. How the information is documented on the 941
depends on who will be providing a W-2 to the employee for the disability pay.

Option A: W-2 Provided by the Employer
Option B: W-2 Provided by the Third Party Payer is filing a W-2

Option A: W-2 Provided by the Employer

Step A: Create an Earning for Third Party Disability Payments:

1. Select Setup > Payroll Details > Earnings.

2. Click New. In the Abbreviation box, enter information that you can easily identify the earnings by,
for example, thrdsick.

3. In the Name box, enter information that describes the earning.
4. In the Type box, select Third Party Sick Pay.
5. In theMethod box, select Fixed Rate.
6. In the Expense Account box, select the expense account for this earning.

Note: This particular earning will not be an expense to the company, but still requires an account to
be assigned.

7. Leave the Base Rate at $0.00.
8. Click on the Taxes tab.
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Any company-paid taxes to be calculated should be selected in the Taxes Calculated
on Earning column. Set Federal W/H, State W/H, Social Security, andMedicare to
Subject to But Don't Withhold. Check with your accountant to verify if this earning is
subject to FUTA, SUTA, worker’s compensation or local taxes. If the earning is exempt
from any of these, leave the tax checked in the Exclude from Earning column.
Also check with your accountant to verify if you should calculate taxes for the employer
when they have otherwise been excluded from the earning (by selecting the Exclude
from Earning column). Select the Calculate Employer Share column to force the
calculation of taxes for the employer, which is normally done for Social Security and
Medicare.

9. Click on the Deductions & Benefits tab.

Verify all items are in the Exclude Deductions / Benefits box.

10. Click Save. The earning will automatically be added to all employers in the database.

Step B: Assign the 3rd Party Disability Payments earning to the appropriate employees:

1. Select Setup > Employees.
2. Select the Payroll tab.
3. Select the Third Party Sick Pay (Form W-2) check box.
4. Click the Earnings tab.
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5. In the Selected Items Window (upper-left), select the Employer this earning should be added to.
6. In the Items Available from Selection Window (lower-left), select the check box next to the third

party sick pay earning.
7. The earning will now be listed on the left in the Selected ItemsWindow, single click on the earning to

display the Earning Detail.

8. Under the Earning Detail (right side of the screen), enter the specifics about this earning for this
employee including Effective date, Default Pay Earning, Rate, etc.

Note: If the amount changes, the leave rate can be left at $0.00 and instead, put in rate when enter
payment in the pay run.

9. Click Save.

Step C: Processing a Pay Run to track Third Party Payments:

Enter the disability pay in its own pay run using a Deduction/Benefit Frequency of None to
verify no deductions are taken out of the check. Before processing/posting the pay run, view
a prepayment report to verify the check has been entered correctly. When ready to
process/post from the 6. Print Checks tab, under Printing Information, choose Assign
Numbers Manually and then process/post to finish entering the after-the-fact check into the
system.

Step D - Printing a 941:

When the 941 is printed for a quarter where third party disability payments were recorded, the
information will automatically display in the appropriate rows and on the Schedule B.
The only manual change that will need to be made on the 941 is to move the amount from line
7 to line 8. This amount represents the amount of taxes the third party payer deducted from
the employees disability pay.

Step E - Printing a W-2:

The third party payer will notify you about the Social Security and Medicare tax amounts they
deducted from the employees disability pay. These amounts will need to manually entered
into box 4 and box 6. If the third party also deducts Federal W/H that amount will need to be
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manually entered into box 2. These amounts can be entered manually when the W-2/1099
Wizard is processed at the end of the year.

Option B: W-2 Provided by the Third Party Payer

Steps A - C: Follow the information from Option A (above).

In Step A-8, the options selected on the Taxes tab will differ when the third party will be filing
the W-2. Please refer to the print screen below for an example of what should be selected,
which is normally that all taxes are set to Exclude from Earning.
Check with your accountant to verify if you should calculate taxes for the employer when they
have otherwise been excluded from the earning (by selecting the Exclude from Earning
column). Select the Calculate Employer Share column to force the calculation of taxes for
the employer, which is normally done for Social Security and Medicare.

Step D - Printing a 941:

When the 941 is printed for a quarter where third party disability payments were recorded, the
employer's portion of taxes due (line 7) will automatically display in the appropriate rows. The
following information will need to be manually entered in the 941 form:

The employee's share of FICA and Medicare taxes withheld by the third party should
be entered as a negative amount in line 8.
The Third Party Sick Pay wages should be included on line 5a, line 5c, and, if the
withholding threshold is met, line 5d.

Using the Check Form Designer to Print on Blank Check Stock (MICR Encoding)
This topic explains how to use the Check Form Designer to print accounting and payroll checks onto blank check stock.
The Check Form Designer allows you to completely customize the layout of your check. You can choose which
information to include and where on the check it prints. You can also add your company/fund logo, include electronic
signatures, and enable MICR encoding.
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P r e r e q u i s i t e
The CenterPoint Check Form Designer module must be purchased and installed.

There are five steps to creating a customized check:

1. Import Company/Fund Logo (optional)
2. Setup Signatures (optional)
3. Setup Company/Fund Bank Information
4. Customize Check Layout/Turn on MICR Encoding
5. Set Printing Preferences
Frequently Asked Questions

Step 1: Import Company/Fund Logo (optional)

You can import your company/fund logo into CenterPoint and print it on AP and Payroll Checks. This is an optional step.

1. Select Setup > Companies/Funds. Highlight your company/fund and click Edit.
2. In the Company Logo area, click on Import.
3. Select the file for your logo and clickOpen.
4. Click Save. 

Step 2: Setup Signatures (optional)

You can electronically sign checks with signatures imported into CenterPoint. You can assign two signatures per bank
account and choose to include one or both signatures on a custom check design. Setting up Signatures is a two step
process; importing and then setting security policies can be set to limit access to the signatures to only authorized users.

Step A. Import Signatures

1. Select Setup > Signatures. Click New.
2. Enter an Abbreviation and Name for this signature.
3. Select the Company/Fund this signature is for.
4. Click Import. Select the file for this signature and clickOpen.
5. Click Save.
6. Repeat steps 1-5 for each signature that will be used on payroll or accounting checks.
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Step B. Setup Security Policies for Signatures

Note: Database Security must already be setup. See the document Users & Security for more
information on setting up database security. Signatures will not be included on checks printed by a
user who does not have access to the company’s/fund's signatures.

1. Select File > Security > Security Policies.
2. Expand Setup > Signatures > Allow Signatures by Company/Fund. Highlight the

company/fund you are setting security for.
3. To the right, select whether or not to allow access for each user group.

Step 3: Setup Company/Fund Bank Information

Additional information about your bank account is necessary in order for CenterPoint to print all the required information
onto blank check stock, including the MICR encoding.

1. Select Setup > Accounts > Accounts. Highlight your checking account and click Edit. Select the
Detail tab.
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2. In the Company/Fund Specific Detail Information, highlight the appropriate company/fund in the
box to the left. Enter any information you will need to print on your checks.

Bank Description Line 1 – Enter the name of your bank
Bank Description Lines 2-4 (Optional) – Additional bank information, usually address.
Bank Routing Number – Your bank’s routing number, needed for MICR encoding.
Bank Account Number – You bank account number, needed for MICR encoding.
Fractional Code – Number assigned to your bank. Allows the bank to be identified if
the routing number is not readable.
Signature Line 1 – Select a signature to print if you wish to electronically sign checks.
Signature Line 2 – Select a second signature if you wish to print two signatures on
checks.

3. Click Save.

Step 4: Customize the Check Layout

1. Select Setup > Forms Designer > Check Form Designer.
2. Go to File > Open, highlight the default stub types that you would like to customize and clickOpen.

This will serve as a starting point for your custom check layout.

Note: CenterPoint does not have a Stub/Stub/Check (bottom check) option by default;
however it is possible to set this up as a custom option. Open any of the default check types,
then click on File > Settings. Select Stub/Stub/Check, clickOK.
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3. The fields on the check can be dragged, resized, or deleted. The details of the field, including font,
color, and alignment can be changed in the lower right-hand portion of the screen.

4. New fields can be added to the check by dragging them from the fields list in the upper-right hand
portion of the screen. Some common fields to add are:

Company/Fund Logo
Signatures
Bank Description
Bank Fractional Code

5. When printing on blank check stock, there are likely to be text fields and lines that need to be added
to your check. For example: “Pay to the order of” or a signature line.

To add text, click on the Aa button on the toolbar. Then click and drag with your mouse
on the check layout to create a text box. This box can be resized and dragged to the
correct position. Change the text in the box from “Label” to the correct text in the
details section in the lower right-hand portion of the screen.
To add a line, click on the \ button on the toolbar. Click and drag on the check layout to
create a line. The line can be resized and repositioned. The style and weight of the line
can be changed in the details in the lower right-hand portion of the screen.

6. The three fields for the MICR encoding are included on the check in the correct position. By default
these fields are hidden and do not print. To print these fields, select them on the check layout and in
the lower right-hand portion of the screen, change the behavior Visible to True.

Note: In order for MICR checks to be accepted by your bank, you will need to purchase MICR toner
cartridges for your printer.

7. At any time, to see a preview of what your custom check will look like, select File > Preview. Please
note that logos do not display in the preview and signatures will just show “Signature.”
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8. When you are finished customizing the check layout, go to File > Save. Enter a Name for your new
layout and click Save.

Step 5: Set Printing Preferences

Before CenterPoint can begin using your custom check layout, the Printing Preferences need to be changed to use your
new check type. You can choose to use the new type for both Accounting and Payroll checks.

1. Select File > Preferences > Vendor Invoices > Printing - Checks > Database tab for accounting
checks or File > Preferences > Payroll > Printing - Checks > Database tab for Payroll checks.

2. Change the Select Check Type to your new custom type.
3. Make sure Print Check Number on Check and Print Company/Fund Name are both changed to

Yes.
4. Click Save.

CenterPoint will now use your custom check layout when printing checks. To test this layout on your check stock, reprint
a few checks by selecting Processes > Purchases > Print/Email Checks/Invoices or Processes > Reprint Payroll
Checks/Advices. Changes can be made to your custom check layout by selecting Setup > Forms Designer > Check
Forms Designer and opening your custom check type.
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Frequently Asked Questions

Q: I have created a custom check layout. Is it possible to use this layout in more than one database?
A: Yes! When you create a custom check layout is only available in the database it was created in. However, you can
export the check type and import it into another database.

1. Select Setup > Forms Designer > Check Form Designer in the database with the new check layout.
2. Select File >Open and open your custom check type.
3. Select File > Save File As. Choose a location on your computer to save the file to and click Save.
4. Open the database you want to import the check layout into. Select Setup > Forms Designer > Check Form

Designer.
5. Select File >Open File.
6. Choose the file you saved in Step 3. ClickOpen.
7. Select File > Save and save this check layout in the new database.

Q: Where can I purchase blank check stock and MICR toner cartridges?
A: Blank Check stock and MICR toner cartridges can be purchased from Computer Forms, Incorporated, our preferred
forms provider. In CenterPoint, select Help >Order Checks and Forms or call 1-800-458-0158.

How to Track Transactions to Projects

Projects allow you to maintain revenue and expenses for specific jobs or projects. For example, a landscaping firm may
have jobs that start in the fall and finish in the spring. By using projects, you can track the profit for each landscape job,
even though they span more than one fiscal year. Assigning a project to your transactions provides an easy way to track
the cost of the project. CenterPoint Payroll records can also assign projects to your labor costs. CenterPoint Payroll
projects provide a way to classify earnings, employer contributions, and employer taxes for reporting. Each detail line for
an earning can be assigned to a project. Employer contribution and tax expenses are distributed proportionately
according to earnings assignments.
Assigning a project to your transactions provides an easy way to track the cost of the project. CenterPoint Payroll records
can also assign projects to your labor costs.

Step A: One Time Setup (Add Project field to Transaction Entry screens)
Step B: Create a Project
Step C: Assigning Projects During Transaction Entry
Step D: Report on the Project

Step A: One Time Setup (Add field to transaction entry screens.)

The easiest way to assign a project to a transaction is to first display the project column in each of the transaction screens
that will be using projects. The project column can be added in payroll transaction (Time Sheets and Pay Employees)
screens also. In this example below we'll be adding the Project column to the Payments screen. The project field can be
added to any transaction screen CenterPoint using the same right-click process.

1. Select Processes > Purchases > Payments.
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2. Right click anywhere in the grid area (where you see Account, Invoice/Ref #, Amount, etc)and click Add/Remove
Columns.

3. Using the scroll bar, find and select the Project field. Use the arrow up and down buttons to move the Project field
to the location you prefer.

4. ClickOK and the Project field will now display on the main payments screen.
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5. Follow steps 1-4 for each transaction screen that will be using projects.

Step B: Create a New Project

1. On the Setupmenu, click Projects.
2. Click New.
3. In the Abbreviation box, enter up to 24 characters that you can easily identify the project.
4. In the Name box, enter up to 50 characters of required information that describes the project.
5. In the Address Line 1 and Address Line 2 boxes, enter the street address and any other information for the

project, for example, suite number or post office box number. This information is needed for adequate certified
payroll reporting.

6. The third address line has a format option preceding it. There are four options for the format of the third line of the
address:

City, State, and Zip Code (US Addresses).
City, Province, Postal Code (Canadian Addresses).
Address Line 3 (Free format line)
Foreign City, Foreign State/Province, Foreign Postal Code, Country Code (Foreign Addresses).

Choose the correct format.

7. If your preferences are set to use the automatic Zip Code/Postal Code Lookup for addresses (File > Preferences >
General > Address Settings), in the Zip/Postal Code box enter the zip code or postal code.. If your preferences
are not set to use the lookup, enter the City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address
information.

Note: To set a City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address as the default,
right-click and select Set As Default. To clear the default City/State/Zip, City/Province/Postal Code,
Address 3, or Foreign Address, right-click and select Clear Default.
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8. Select a Responsibility, options are: Contractor, Sub Contractor, and Other. This information is needed for
adequate certified payroll reporting.

9. Enter a Project Number. This information is needed for adequate certified payroll reporting.
10. Select the Project Complete check box if this project is completed. This information is needed for adequate

certified payroll reporting.
11. To add notes to this project, click Additional Notes, enter the notes, and then clickOK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

12. Leave the Active check box selected until the project is no longer active.
13. Click Save.

Note: To return to the List tab without saving the project, click Cancel. To close the Project Maintenance screen
without saving the project click in the upper-right corner.

14. Repeat steps 2-6 for each project needed.

Step C: Assign a Project During Transaction Entry

1. Each time a transaction is entered that should be tracked to a project, specify the project on the appropriate detail
line(s).

Note: See Step 1 for instructions on how to add the Project field to the grid.

Step D: Filtering Reports by Project

Numerous reports (sales, general ledger, financial reports, etc.) in CenterPoint can be filtered by project. A report will
have the Project field available in "More Items" if it can be filtered by project.
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1. Select a report to filter by Project. In our example, we will use the General Ledger report. Select Reports >
Reports > Transaction Reports > General Ledger.

2. On the right side of the screen in the Report Selection area, click on theMore Items button to display additional
Report Selection Items.

3. Using the scroll button find and select the Project field.
4. ClickOK.
5. The Report Selections for the General Ledger will now include the Project field. Use that field to specify a project

or projects to include in the report.

Time Capture Tools
RedWing Software offers an add-on module to CenterPoint Payroll called Time Clock Import. It provides the ability to
create a mapping function to work with most time files created by electronic time clocks, time capture software
applications, Web based applications or other time capture tools.
A commonly asked question by customers is “What time clocks will work with the CenterPoint Payroll?” With the mapping
functionality found in our Time Clock Import module, just about any time tracking tool can be used. Which tool to use
comes down to the needs of the business. While some employee time tracking requirements are fairly simple, others
may need to track hours and pieces, associate labor to profit centers, departments, locations, and projects, etc. Because
of these varied tracking needs, a time clock or time capture tool that works for one customer may not work for another
customer. Many time clock manufacturers also offer multiple models with different options.
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Time Capture Tool Compatibility with CenterPoint Payroll
Other Information on Time Clocks/Time Capture Devices
Sample list of Time Clock/Time Capture Device Manufactures/Distributors

Time Capture Tool Compatibility with CenterPoint Payroll:

1. Identify the detail time information your company needs to track in CenterPoint Payroll. Verify that the time capture
tool you are considering has the capability to capture that information.

For example, if you have simple time tracking requirements you may need to import just the
employee abbreviation, date, hours, and earning code.
For more advanced tracking, you may need to also track things like; profit center, department, work
shift, pay defaults, expense accounts, pieces, etc.

2. Determine the type of time capture tool appropriate for your needs and research manufacturers/distributors that
offer the desired solution. Here are a few examples of different types of tools that are available:

Electronic Time Clocks
Punch pad for employees to enter information.
Card swipe (each employee has an employee identification card used to swipe).
Biometric (thumb or hand scan identifier).

Mobile/Hand held time capture devices (for capturing time/pieces at external locations).
Time Capture Software (computer based tracking).
Web based time tracking tools.

3. Prior to purchasing the chosen time capture tool, request from the vendor/manufacturer a definition of the type of
file their tool creates and the format of the file. If they can also provide a sample file, it is helpful in verifying
compatibility.

Comma Delimited File Format (CSV) is a common file type for importing data. The data in the file is
separated by a comma. For example: smithj,01012011,08,HR. The definition of that file would then
be: employee abbreviation, date, hours worked and earning code.
Fixed Width File Format: The data isn't separated by any fields, instead the software tracks the
number of characters per field being imported. An example of the data found in a fixed width file: 
00000001110101201108HR. The file definition would then be: Characters 1-10 are the employee
abbreviation, 11-18 is the date, 19-20 is the number of hours and 21-22 is the earnings code.

Regardless of the above file formats, the RedWing Time Import Utility prefers a separate time transaction
line for each type of earnings. If time for one employee is tracked to multiple earning codes, we recommend
that each employee/earning code transaction be a separate record. If the employee is in the file once with
multiple earnings on that record, then the data will need to be imported multiple times (once for each
earning code).

4. Contact RedWing Software to verify that the file created by the time tracking device can be imported into
CenterPoint Payroll.
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Existing RedWing customers: Contact the RedWing Support department. The most efficient
process is to e-mail the information and sample file provided by the time capture
manufacturer/vendor to the RedWing Support department. Their e-mail address is
support@redwingsoftware.com
If you are not yet a RedWing customer: Contact a RedWing Sales representative for assistance.

Other Information on Time Clocks/Time Capture Devices:

Time clocks, time capture software, Web based time tools and other time capture tools normally have installation, setup
and support requirements like most hardware and software.

Sample list of Time Clock/Time Capture Device Manufactures/Distributors:

Qqest/Time Force
Acroprint
Nova Time
Kronos
T-3 Technology (hand held devise)
Agricultural Data Systems (hand held device)
Hand Track (hand held device)
Easy Time Clock (web application)

RedWing Software does not guarantee that any of the products listed above will work with your unique requirements.

Employee FICA Paid by Employer (Gross Up Adjustment)
CenterPoint Payroll can calculate an adjustment to allow the employer to pay an employee's FICA. This is commonly
referred to as a Gross Up adjustment.

Step A - Create a Gross Up Earning
Step B - Assign the Gross Up Earning to the Employer
Step C - Setup the Employee for Employer Paid FICA
Step D - Pay Employees with the Pay Employee FICA Adjustment

Step A - Create a Gross Up Earning

1. Select Setup > Payroll Details > Earnings. Click New.
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2. Enter an appropriate Abbreviation and Name for the gross up earning.
3. Select Regular Pay as the Type and Fixed Rate as theMethod.
4. Enter the Expense Account that the gross up FICA will be charged to.
5. Select the Taxes tab.

6. Select the appropriate column for each tax. Please check with your accountant for more information on which
columns should be selected for each tax.

Medicare, Social Security and Federal Unemployment should have a check mark in the Exclude from
Earnings column.
Federal Withholding usually needs to be taxed, select either Taxes Calculated or Subject To But Not
Withheld .
Select the correct column for any state or local taxes depending on the laws of your state.

7. Click the Deductions & Benefits tab.
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8. Move all the deductions and benefits into the Exclude Deductions/Benefits box.
9. Click Save.

Step B - Assign the Gross Up Earning to the Employer

1. Select Setup > Payroll Details > Employers. Edit your employer and select the Earnings tab.

2. For theGross Up Earning, select the earning setup in Step 1.
3. Click Save.

Step C - Setup Employee for Employer Paid FICA

1. Select Setup > Employees. Edit the Employee and select the Payroll tab.
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2. In the Federal Reporting Information section, check the box for Employer Pays Employee FICA.
3. Select the Earnings tab.

4. In the box on the lower-left hand side of the screen, check the box for the earning you setup in Step A. This will
add it to the list of earnings for this employee.

5. Select the Employer Paid FICA earning from the upper list. The Earning Details will display to the right.
6. Unselect the Display in Pay Employees Grid box.
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7. Click Save.

Step D - Pay Employees with the Pay Employee FICA Adjustment

1. Select Processes > Pay Employees or Processes > Payroll > Pay Employees. Click New.
2. Complete the Select Employees and Enter Pay tabs as usual.
3. Click on the Special Adjustments tab.

4. Check the box for Pay Employee FICA Adjustment.
5. Highlight the employee(s) you need to calculate the adjustment for. Hold down the Ctrl key while clicking to select

more than one employee.
6. Click Calculate.
7. In the Gross Up Earning box, select the earning setup for Employer Paid Fica and clickOK.
8. A line will be added to the grid for the Pay Employee FICA Adjustment. This amount will be added to the employee

(s) pay. It will be equal to the employee tax calculated for Medicare and Social Security.
9. If desired, click Preview to see a report of all the adjustments that were calculated.
10. Continue processing the pay run like normal.
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Workers' Compensation Classes
Workers' compensation class codes define the job classes for the different types of work your employees perform and
are used in conjunction with the state workers’ compensation taxes set up in Setup > Payroll Details > Employers > Detail
tab > Taxes tab. Work and earnings in various classes are then used in workers' compensation reporting. By setting up
classes you can more accurately report time for employees who work in job categories that are subject to high workers’
compensation rates. When a workers' compensation class is created, it is automatically added to all employers in the
database on the Taxes tab. If the state for the workers' compensation class was not added for the employer prior to
creating the workers' compensation class, it will also be added.
When you process and post payroll, the text automatically generated from the Notation field will display "State-WC-
Workers' Compensation Class" (for example, MN-WC-Salesperson) on the Transaction Journal to easily identify the
information for workers' compensation tax.

Create a Workers' Compensation Class
Verify/Change aWorkers' Compensation Class for an Employer
Add aWorkers' Compensation Class to an Employee
Copy aWorkers' Compensation Class
Change aWorkers' Compensation Class
Delete a Workers' Compensation Class

Create a Workers' Compensation Class

1. On the Setup menu, point to Payroll Details, and then clickWorkers' Compensation Classes.
2. Click New. .
3. In the Abbreviation box, enter up to ten characters that you can easily identify the workers' compensation class

by. Workers' Compensation Class: Workers' compensation class codes define the job classes for the different
types of work your employees perform. Work and earnings in various classes are then used in workers'
compensation reporting. By setting up classes you can more accurately report time for employees who work in job
categories that are subject to high workers’ compensation rates.For example, RSC for Retail Sales Clerk or WS
for Warehouse Staff.

4. In the Name box, enter up to 35 characters of required information that describes the workers' compensation
class.

5. In the State box, select the state this workers' compensation class applies to.
6. In the Class Code box, enter up to 15 characters that will be used on reporting for this workers' compensation

class.
7. Select the Liability and Expense Account this workers' compensation class should post to in the General

Ledger.
8. In the Effective Date box, enter the date that this workers' compensation class will become effective. With

effective dates, you an set up a new rate for a class prior to the rate change. The new rate will not take effect until
that date so you don't have to wait until that date to set up the changes.

9. The Tax Forms Item box will only be enabled if there is a requirement for tax forms reporting. This requirement is
dependent on the state selected.

10. In the Certified Payroll Code 1-4 boxes, enter up to 25 characters that will be used on certified payroll reporting
for this workers' compensation class.
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11. In the Rate box, enter the primary class rate to be used in calculating the employer’s workers’ compensation
contribution. The rate is either an hourly rate or a percent, depending on how this state calculates workers’
compensation. Depending upon which state was entered, you will either have single rate or two rates. The two
rates would be an employee rate and an employer rate, enter the rate for each.

12. To add notes to this project, click Additional Notes, enter the notes, and then clickOK.
13. Click Save to save the workers' compensation class and return to the List tab, or click Close to save the workers'

compensation classand close the Workers' Compensation Class screen.

Note: To return to the List tab without saving the workers' compensation class, click Cancel. To close the Workers'

Compensation Class screen without saving the Workers' Compensation Classclick in the upper-right corner.

Note: When a workers' compensation class is created, it is automatically added to all employers in the database
on the Setup > Payroll Details > Employers > Taxes tab. If the state for the workers' compensation class was not
added for the employer prior to creating the workers' compensation class, it will also be added.

Verify/Change a Workers' Compensation Class for an Employer

Note: When a workers' compensation class is created, it is automatically added to all employers in the database
on the Setup > Payroll Details > Employers > Taxes tab. If the state for the workers' compensation class was not
added for the employer prior to creating the workers' compensation class, it will also be added.

To setup information specific to this workers' compensation class:

1. Select Setup > Payroll Details > Employers > Taxes tab.
2. From the left side of the screen, under the state abbreviation the class was created in, selectWorker’s

Compensation.
3. On the right side of the screen, enter theWorkers' Comp ID.
4. Determine if you want the worker’s compensation entries to Post Entries to G/L (posted to the general ledger) (this

will only be available to workers' compensation classes that do not have an employee share, those worker
compensation classes will automatically be set to post entries to the general ledger).

5. Add/verfiy the Liability Account.
6. From the left side of the screen, select a workers' compensation class under the state.
7. On the right-side of the screen select an ExpenseAccount.
8. Enter the Rate for this class.
9. Click Save.

Add a Workers' Compensation Class to an Employee

1. On the Setupmenu, click Employees.
2. Select the employee you want to add a workers' compensation class to, and then click Edit.
3. Click the Taxes tab.
4. In the upper-left side of the screen, select the Employer this workers' compensation class should be added to.
5. In the upper-left side of the screen, select the State this workers' compensation class should be added to.
6. In the lower-left side of the screen, select the check box next to the workers' compensation class you want to add.

The workers' compensation class will display in the upper-left side of the screen under the Employer you selected.
7. In the upper-left side of the screen select the workers' compensation class you just added.
8. On the right side of the screen, under Tax Detail, enter the specifics about this workers' compensation class for the

employee including expense accounts, effective dates, etc.
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9. Click Save to save the employee and return to the List tab, or click Close to save the employee and close the
Employees screen.

Copy a Workers' Compensation Class

1. On the Setup menu, point to Payroll Details, and then clickWorkers' Compensation Classes.
2. Select the workers' compensation class you want to copy, and then click Copy

Note: All information in the original master file record will be copied to the new master file record with the
exception of the Name.

3. Edit the workers' compensation class detail.
4. Click Save to save the workers' compensation class and return to the List tab, or click Close to save the workers'

compensation class and close the workers' compensation class screen.

Change a Workers' Compensation Class

1. On the Setup menu, point to Payroll Details, and then clickWorkers' Compensation Classes.
2. Select the workers' compensation class you want to change, and then click Edit.

Note: If you change the information in the Name box, past workers' compensation class information is
automatically linked to the new name. For example, if you change the workers' compensation class Trucker to
Over the Road Trucker, your reports will no longer show Trucker and any existing information for Truckeris now
part of Over the Road Trucker.

3. Edit or view the workers' compensation class detail.

4. To edit another workers' compensation class, click or to display the previous/next workers' compensation
class.

5. Click Save to save the workers' compensation class and return to the List tab, or click Close to save the workers'
compensation class and close the workers' compensation class screen.

Delete a Workers' Compensation Class

1. On the Setup menu, point to Payroll Details, and then clickWorkers' Compensation Classes.
2. Select the workers' compensation class you want to delete, and then click Delete.

Note: You cannot delete a record that is linked to other records in the system.

3. At the "Are you sure you want the item deleted?" message, click Yes.

Washington Industrial Insurance
Washington State requires that all employees be covered by industrial insurance. Premiums paid by employers and
workers pay for medical care for job-related injuries and illnesses, and wage replacement when the injury or illness is
serious enough to miss work. The system provides prompt payment to injured workers and protects employers from
litigation.
The Department of Labor & Industries sets the rate, but what you pay is based on the accident and illness rates in your
industry-specific job and your company's claims history. Rates vary widely, depending on how risky a job is. For example,
the rate for a few select jobs in the logging industry exceeds $10 per hour. For less risky clerical workers, the rate is as
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low as 11 cents for every hour worked. Rates within a particular industry will vary depending on the frequency and cost of
workers' compensation claims filed by a particular company.

1. Select Setup > Payroll Details >Workers' Compensation Classes.
2. Enter an Abbreviation, for example WA LI and Name, for example Washington Industrial Insurance for the class.
3. In the State box, selectWashington.
4. Enter the Class Code that identifies a specific classification of work (usually found on the Washington State

Department of Labor & Industries website). For example, classification code 4904 is for Administrative, Clerical,
Reception and Sales Staff working in a business office.

5. Select the Liability (usually a payable account, for example Workers' Compensation Payable or State Taxes
Payable) and Expense Accounts (for example, Payroll Taxes Expense) for this class.

6. If applicable, in the Certified Payroll Codes 1-4 boxes, enter the certified payroll work classification codes (usually
apply for Federally funded building projects).

7. Under Rate Detail, enter the Employer rate. For example, in 2017 classification code 4904 has an employer rate
of 0.144100 per hour worked.

8. Enter the Employee rate. For example, in 2017 classification code 4904 has an employee rate of 0.05830 per
hour worked.

9. Click Save.

Note: When a workers' compensation class is created, it is automatically added to all employers in the database
on the Setup > Payroll Details > Employers > Taxes tab. If the state for the workers' compensation class was not
added for the employer prior to creating the workers' compensation class, it will also be added.

10. Select Setup > Payroll Details > Employers > Taxes tab.
11. From the left side of the screen, under the state of Washington, selectWashington Labor & Industrial.
12. On the right side of the screen, enter theWorkers' Comp ID.
13. Add/verfiy the Liability Account (usually a payable account, for example Workers' Compensation Payable or

State Taxes Payable).
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14. From the left side of the screen, select the Employee portion of a workers' compensation class under Washington
Labor & Industrial.

15. On the right-side of the screen add/verify the Liability Account and Employee Rate.

16. From the left side of the screen, select the Employer portion of a workers' compensation class under Washington
Labor & Industrial.

17. On the right-side of the screen add/verify the Liability Account and Expense Account.
18. Verify the Employer Rate.
19. Click Save.
20. Select Setup > Employees.
21. Select an employee required to pay Washington Industrial Insurance, and then click Edit.
22. Click the Taxes tab.
23. On the upper left side of the screen, select your employer.
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24. On the lower left side of the screen, verify thatWashington is selected.
25. On the upper left side of the screen, selectWashington Labor & Industrial.
26. On the lower left side of the screen, select the applicable workers' compensation class, for example WA

Industrial Insurance 4904.

27. Verify the Expense Account.
28. Click Save.

It is important to verify that Washington Industrial Insurance is calculated on the correct earnings (for example,
you would not want it calculated on a vacation, sick or PTO earning).
To verify the earnings:

Select Setup > Payroll Details > Earnings.
Click the Taxes tab.
Locate theworkers' compensation class, and verify the Taxes Calculated on Earning column.

Pay Stub Translations (Alternate Language Pay Stubs)
CenterPoint Payroll allows you to easily set up alternate language pay stubs for multiple languages. This option is helpful
for employers of non-English speaking employees to make sure that all employees understand their payroll check
information.
On the Setup > Employees > Detail tab > Payroll tab, you will have the option of choosing which check stub to use for
each employee. Red wing Software provides an English check stub as a default in the CenterPoint Payroll program.
You can define alternate language translations for earnings, deductions, benefits, taxes, leave categories, projects, pay
stub labels, pay defaults, production centers, profit centers, and departments. One language can be set as the default
language and all translations (except for pay stub labels) are maintained in the setup maintenance screens for earnings,
deductions, benefits, taxes, leave categories, projects, pay defaults, production centers, profit centers, and departments
so you do not need to translate the abbreviation or name here. Only one language can be set as the default and all other
languages will need to be translated in Setup > Payroll Details > Pay Stub Translations.
If you define alternate language translations, you can choose to set a preference that will print one check stub in the
language you select in the preference and the other check stub in the language set in Setup > Employees. The
preference is found in File > Preferences > Payroll > Printing - Checks > Database tab > Bilingual Stubs, select Yes to
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print multiple language check stubs, and then click the down-arrow next to the Yes setting and select the language you
want one of the stubs to print in (the other stub will print with the setting for the employee in Setup > Employees).
Included in this topic is instructions on how to:

Create a Pay Stub Translation
Edit an Existing Pay Stub Translation
Delete a Pay Stub Translation

Create a Pay Stub Translation

1. On the Setupmenu, point to Payroll Details, and then click Pay Stub Translations. Click New.

Note: If the new pay stub translation is similar to an existing pay stub translation, highlight the similar translation
and clickCopyinstead of using the New button. All translation information from the highlighted pay translation will
be copied to the new translation.

2. In the Languagebox, type a description of the language you want to define for the pay stub translation (for
example, Spanish, German, etc.).

3. If this is the language to be used for most if not all pay stub translationss, select theDefault check box. At the
Custom translations entered for this language will be lost. Proceed and make this language the default?
message, click Yes. When the default box is selected, translations (except for pay stub labels) are maintained in
the setup maintenance screens for earnings, deductions, benefits, taxes, leave categories, projects, pay defaults,
production centers, profit centers, and departments, so you do not need to translate the abbreviation or name
here. Only one language can be set as the default and all other languages will need to be translated in Setup >
Payroll Details > Pay Stub Translations. If the default box is selected, then proceed to the setup screens (for
example, Setup > Payroll Details > Earnings) to define the text to be used on the pay stubs.

4. For all other non-default languages, select Earnings in the Pay Stub Items box. Then specify the appropriate
Translation Abbreviation and Translation Name for each earning. By default, the Translation Abbreviation is
used on printed pay stubs. With the Check Stub Designer, the pay stub can be modified to print the Translation
Name instead.

5. Repeat Step 4 until each of the check stub items Earnings, Deductions & Benefits, Taxes, Leave Categories,
Leave, Projects, Pay Stub Labels, Pay Defaults, Production Centers, Profit Centers, and Departments have been
translated for the new language into both the Translation Abbreviation and Translation Name boxes.

6. Click Saveto save the pay stub translations and return to the List tab, or click Close to save the pay stub
translations and close the Pay Stub Translations screen.

Note: To return to the List tab without saving the pay translations, click Cancel. To close the Pay Stub
Translations screen without saving the pay stub translations, click in the upper-right corner.

Edit an Existing Pay Stub Translation

1. On the Setupmenu, point to Payroll Details, and then click Pay Stub Translations.
2. Select the pay stub translation you want to change, and then clickEdit.

Note: If you change the information in the Name box, past pay stub translation information is automatically linked
to the new name. For example, if you change the pay stub translation Spanish to Spanish Speaking, your reports
will no longer show Spanish and any existing information for Spanish is now part of Spanish Speaking.
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3. Make any needed changes to the translation items.
4. Click Saveto save the pay stub translations and return to the List tab, or clickCloseto save the pay stub

translations and close the Pay Stub Translations screen.

Delete a Pay Stub Translation

1. On the Setupmenu, point to Payroll Details, and then click Pay Stub Translations.
2. Select the pay stub translation you want to delete, and then clickDelete. Note: You cannot delete a record that is

linked to other records in the system.
3. At the "Are you sure you want the item deleted?" message, click Yes.

Work-Related Injuries/Illnesses (OSHA)
TheWork-Related Injuries/Illnesses (OSHA) screen is used to track information about employee injuries and illnesses,
specific details regarding the incident, treatment, and workers' compensation claims. The Employee Work Related Injury
and Illness Summary report allows you to report on the information entered into the module.

Create a New Injury/Illness
Print an Employee Work Related Injury and Illness Summary Report

Create a New Injury/Illness Incident

1. Select Processes > Work-Related Injuries/Illnesses (OSHA).
2. Click New.

3. The Employer will display. If you have multiple employers in your database, select the correct employer.
4. Select the Employee you are entering the work-related injury/illness incident for.
5. In the Case Number box, the next available sequence number will display. Click the Sequence icon or press

F4 to display the sequences associated with the Work-Related Injuries/Illnessess (OSHA) screen.
6. The Date box will display the current system date, but can be changed.
7. In the Location box, enter the location where the work-related incident occurred (up to 500 characters).
8. Select the Injury/Illness Type, options are, Injury, Skin Disorder, Respiratory Condition, Poisoning, Hearing

Loss, or Other Illness.
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9. Enter the Employee Start Time box if it is dfferent than 08:00 AM.
10. In the Event Time box, enter the time the work-related injury/illness incident occurred..
11. Select the work-related injury/illness Classification; the options are, Days Away fromWork, Death, Job Transfer

or Restriction, or Other.
a. If you selected Days Away fromWork, enter the number of Days Away.
b. If you select Death, enter the Date of Death.
c. If you selected Job Transfer or Restriction, enter the number of Transfer/Restriction Days.

12. Select the Details tab.

13. Enter the Incident Details, including:
Activity before the incident occurred?
What Happened?
What was the injury or illness?
What object or substance directly harmed the employee?

14. Select the Treatment tab.

15. Enter the information related to the employee's treatment including Physician/Careperson Name, Facility,
Address information and if treatment was in the Emergency Room and if it required anOvernight Stay.

16. Select theWorkers' Compensation tab.
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17. Enter information related to a workers' compensation claim: Claim Number, date Filed, date Closed, Lost Time
Cost andMedical Cost, and Notes associated to the claim.

18. Click Save.
19. Click Close.

Print an Employee Work Related Injury and Illness Summary Report

1. Select Reports > Reports >Work Related Injuries and Illnesses (OSHA) > Employee Work Related Injury
and Illness Summary.

2. Determine which information to filter the report by and what information should display on the report from the
Report Selection filters. For example, you can choose to display Activity Before Incident Occurred and not display
What Happened.

3. Click Preview or Print.

298 CenterPoint Payroll User Guide



Chapter 2 - Setup-Reminders

Reminders

Reminders
CenterPoint has a feature called reminders that allows you to have the system remind you of certain events. These
reminders can be things like “Backup Database,” “Remind when Account Payable are Due,” and “Tell me when an
account balance gets to a certain level.” This preference allows you to determine how and how often you want to check
for reminders.

Reminder Manager Options

Launch on Database Open – Allows you to see which reminders are due each time the database is first opened.
The options are Never, Always, and Only When Tasks are Due.
Check for New Reminders – Allows you to set up whether or not you want CenterPoint to continue to check for
new reminders while you work in the program. The options are either Yes or No. If Yes is selected, you can also
set the frequency at which you want the CenterPoint to check for new reminders.

Scheduled Reminders

Scheduled reminders can be activated once, daily, weekly, or monthly. For example, if you'd like the system to remind
you to post a recurring batch of automatic withdrawal transactions, you would set that reminder up as a scheduled
reminder on the date they are withdrawn. The Scheduled Reminder can be set to automatically perform an action when a
reminder is due.

Create a Scheduled Reminder

1. On the Setupmenu, click Reminders.
2. Click New.
3. In theMessage box, enter up to 50 characters of a required message.
4. In the Type box, select Scheduled Reminders. In the Description box, enter a details about the reminder.
5. Click the Scheduled tab.
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6. Under Reminder Details, if you want to automatically perform an action when this reminder is due, click Action,
clear the No Action Taken check box and select the menu selection you want to perform. For example, you may
want to select Processes > Batch Transactions when this scheduled reminder is due.

7. In the Activate this Reminder box, select the frequency that you want this reminder activated for; Once, Daily,
Weekly, or Monthly.

8. Depending on the option selected in the Activate this Reminder box, complete the additional details requested.
Such as, Alert on a Day of the Month, Run Every # weeks, Display Reminder only on this date, etc.

9. If Daily or Monthly is selected in the Activate this Reminder box, the Select All/Unselect All button can be used to
help select the days/months the reminder is activated.

10. Click Save to save the reminder and return to the List tab, or click Close to save the reminder and close the
Reminders screen.

Conditional Balance Reminders
The Conditional Balance Reminder applies a filter to a specific condition that can then display a reminder only when the
condition is met. For example, if you want to be reminded when a customer's balance is greater than a set dollar amount,
or if you want to be reminded that you owe a specific vendor a dollar amount.

Create a Conditional Balance Reminder

1. On the Setupmenu, click Reminders.
2. Click New.
3. In theMessage box, enter up to 50 characters of a required message.
4. In the Type box, select Conditional Balance Reminders.

5. In the Description box, enter a detailed description about the reminder.
6. Click the Conditional tab.
7. Under Select a Filter, select a filter to apply a condition to, for example, select Name or Account. Accounts can

easily be moved from Available to Selected, using the green arrow buttons.
8. Under Define Filter Criteria, select the Account for this reminder.
9. Click Add Filter.
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10. If you want to automatically perform an action when this reminder is due, click Action, clear the No Action Taken
check box and select the menu selection you want to perform. For example, you may want to select Processes >
Sales > Receipts or Processes > Purchases > Pay Invoices due or Reports > Reports for a Conditional reminder
that is due.

11. Click Save to save the reminder and return to the List tab, or click Close to save the reminder and close the
Reminders screen.

Payable Reminders
The Payable Reminder will check for Accounts Payable invoices that are due for a specific company/fund either on the
payment due date or on a set number of days prior to the due date for specific payable types (credit cards, payroll
liabilities, or Accounts Payables).

Create a Payables Due Reminder

The Payable Reminder will check for Accounts Payable invoices that are due for a specific company/fund either on the
payment due date or on a set number of days prior to the due date for specific payable types (credit cards, payroll
liabilities, or Accounts Payables.)

1. On the Setupmenu, click Reminders.
2. Click New.
3. In theMessage box, enter up to 50 characters of a required message.
4. In the Type box, select Payable Reminder.
5. In the Description box, enter a detailed description about the reminder.
6. Click the Payables tab.

7. Under Remind that Payments are Due, selectOn Due Date to be reminded when an Accounts Payable invoice
is due, or select Prior To Due Date to be reminded prior to when Accounts Payable Invoices are Due. 

If you selected Prior To Due Date, enter the number of days prior to when Accounts Payable invoices are
due that you want to be reminded.

8. Under Create Reminder for these Payable Types, select the type of Accounts Payables you want to be
reminded for.

9. In the Company/Fund box, click and select the company/fund you want this reminder to display for.
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10. If you want to automatically perform an action when this reminder is due, click Action, clear the No Action Taken
check box and select the menu selection you want to perform. For example, you may want to select Processes >
Purchases > Pay Invoices Due for an Accounts Payable reminder that is due.

11. Click Save to save the reminder and return to the List tab, or click Close to save the reminder and close the
Reminders screen.

Interfaces

Post CenterPoint Payroll to TurningPoint General Ledger
CenterPoint Payroll can interface to TurningPoint General Ledger so payroll activity is recorded in the accounting
software. Once the interface is setup, payroll transactions posted in CenterPoint Payroll will automatically create an
unposted batch in TurningPoint General Ledger (General Ledger > Transactions > Entry).

P r e r e q u i s i t e s

1. TurningPoint and CenterPoint must both be installed on the computer you are using to process payroll.
2. All accounts in CenterPoint Payroll must also exist in the TurningPoint General Ledger. The accounts must have

the same account number in both programs.

Set the TurningPoint Interface Preference

1. Select File > Preferences. On the left, click on Interfaces and select TurningPoint. At the top, choose the
Database tab.

2. To turn on the TurningPoint Interface, change Enabled to Yes.
3. Enter the location of your TurningPoint Data. To browse your computer for the location click . The default data

location is C:\Program Files\RedWing Software\TurningPoint\Data. If you use TurningPoint on a network, this
would be the location of the data on the server.

4. In the Company box, select the TurningPoint company to interface with. This is the company the payroll
transactions will post to.

5. In the Summarize box, select how you would like the posting summarized.
By Account
By Check
By Check and Project
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6. In the Default Date box, select the date for the transactions in TurningPoint.
Check Date - Use the pay run check date.
Prompt - You will be prompted during the posting process for the journal entry date.

7. Select whetherQuantities will be posted to TurningPoint.
8. Choose the Description to use on the journal entries in TurningPoint.

Check Date - For example, Pay run of 11/12/2010.
Employee - Use the employee name.

9. Select whether you would like to receive a Completion Message when payroll successfully posts a batch to
TurningPoint.

10. The Project Import button is used to import projects from TurningPoint into CenterPoint.
Click Import.
Select the projects you would like to add to CenterPoint Payroll. ClickOK.

11. The Account Validation button allows you to verify that all accounts in CenterPoint Payroll are also set up in
TurningPoint as postable (not header) accounts. This should be done prior to entering any payroll transactions
that will be posted to TurningPoint

Click Validation.
If there are accounts in CenterPoint that are not postable accounts in TurningPoint, a message will display.
ClickOK.
A list will display of the accounts not in TurningPoint. Correct these accounts in CenterPoint to have the
same account numbers as the accounts in TurningPoint. For more information see the topic . If necessary,
you can change your preference for the Account Number Mask so that your account numbers in
CenterPoint have the same format as TurningPoint. Select File > Preferences > Accounts > Account
Settings > Database tab.
If you need to add new accounts to TurningPoint, select General Ledger > Setup > Accounts in the
TurningPoint program.
Repeat the account validation process until there are no accounts left on the list.

12. The Post History Log allows you to see the status of all postings to TurningPoint. Click on the Log button to
display the history.

To display batches posted in a different date range, change the dates at the top of the screen and
click Refresh.
To filter the Post History by posting status, right-click and select which statuses you would like to
display, Successful, Canceled and/or Failed.
Click the Detail button to see the details of the posting. If the posting failed, the detail will explain
why.
To repost any of the posting to TurningPoint, click the Repost button.
ClickOK to close the Post History screen.
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13. TheManually Post Batches screen lists any CenterPoint Batches that have been posted, but have not been
posted (successfully or otherwise) to TurningPoint.

14. To post a batch to TurningPoint, select the desired batch and click Post.The batch is then processed through the
interface and the results are saved to the Post History Log. Once the batch is processed, it is removed from this
list and can be viewed or reposted in the Post History Log.

15. Click Save to save changes to the interface preference.

JobBOSS Integration Overview
The JobBOSS integration for CenterPoint is a seamless integration. There are no files to export out of one application
and import into the other. CenterPoint just needs to know where your JobBOSS SDK is installed and the data will
automatically transfer between programs with a click of a button.

What information integrates?

Employee Time – Time entered in JobBOSS either in Data Collection > Attendance or Labor Reporting > Time
Entry imports into CenterPoint as Time Sheets (Processes > Time Sheets).
Employees set up in JobBOSS in System Administration > Employees can be imported into CenterPoint.
Additional information will need to be added in CenterPoint before they can be used in a pay run. Changes to an
employee’s name or address in JobBOSS can also be updated in CenterPoint (Setup > Payroll Details >
JobBOSS Employee Import).
General Journal Entries for posted pay runs are posted to JobBOSS General Ledger. The Employee check detail
and Employer (taxes and benefits) are posted by default. You can choose to post only the Employee checks if you
prefer. (Processes > Pay Employees). A log of pay runs posted to JobBOSS can be reviewed, and checks can
be reposted to JobBOSS at any time. (File > Preferences > Interfaces > JobBOSS > Post History Log).

How to Start

If you are currently using JobBOSS Payroll, your payroll setup can be migrated to CenterPoint. Once RedWing
Software receives your JobBOSS information, a member of our Support Team will call to help you get started on
the data migration.
If you haven’t used JobBOSS Payroll, you will need to create a new database. You will receive a phone call from
RedWing Software Technical Support to help get started. For more information see the JobBOSS Installation
Instructions and theCreating a New Payroll Database topics.
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Payroll Liabilities

Liabilities for taxes, deductions, and benefits are posted in CenterPoint. The employee check transactions and the
employer liabilities/expense post to the JobBOSS General Ledger by default. You can choose to post only the Employee
checks if you prefer. There are two options on how to pay the liabilities.

Pay Liabilities from JobBOSS
The journal entries for the employee liability and the employer liabilities/expense post to JobBOSS General
Ledger. To pay the liabilities, write a check from JobBOSS that relieves the balance in the liability accounts
.
To use this option, create liability accounts in CenterPoint in the category “Other Current Liabilities”. These
accounts do not create invoices to pay within CenterPoint.
This is the default setup when you migrate JobBOSS Payroll data.

Pay Liabilities from CenterPoint Payroll
CenterPoint can be set up to create invoices for the total liabilities (employee and employer portions). A
check to each vendor can be printed from Processes > Pay Invoices Due.
The liability payment does not post to JobBOSS General Ledger. After the payment is entered in
CenterPoint, a journal entry would need to be manually entered in JobBOSS to relieve the balances in the
liability accounts. By default, the expense is recorded with journal entry posting. If you chose to only post
the employee check detail, you would need to post the employer expense portion for the checks to
JobBOSS.
To use this option, create liability accounts in the CenterPoint with the category “Payroll Liabilities”. Each
account is assigned a vendor and when payroll posts to the account and invoice to that vendor is created in
Pay

Set Up the JobBOSS Interface

The JobBOSS Integration Module must be installed and turned on. See the JobBOSS Installation
Instructions and theModule Configuration Manager topics.
CenterPoint requires three pieces of information to integrate with JobBOSS. This information is usually provided
to RedWing Software by JobBOSS after the SDK is installed

JobBOSS SDK URL
SDK User
SDK Password

Go to File > Preferences > Interfaces > JobBOSS > Database tab to:
Enter the SDK Information.
Change the Post preference to No if you prefer to post only the employee check detail and no Employer
(taxes and benefits).
Change the Enabled preference to Yes when you are ready to go live with the CenterPoint Payroll and
JobBOSS interface.
Determine the format of the payroll journal entries posted from CenterPoint Payroll to JobBOSS.

If the File > Preferences > Payroll > General Ledger Posting is set to Detail (Employee Check
Detail) and the File > Preferences > Interfaces > JobBOSS > Summarize is set to Not Set or
None CenterPoint will post detailed journal entries for each check.:
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If the File > Preferences > Payroll > General Ledger Posting is set to Summary (No Check
Detail) and the File > Preferences > Interfaces > JobBOSS > Summarize is set to Not Set or
None CenterPoint will post on journal entry for each account/offset account combination used
in the pay run.

If the File > Preferences > Payroll > General Ledger Posting is set to Summary (No Check
Detail) or Detail (Employee Check Detail) and the File > Preferences > Interfaces > JobBOSS
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> Summarize is set to By Account CenterPoint will post one journal entry to each account
used in the pay run.

Import Time from JobBOSS/Export Payroll Journal Entries from JobBOSS

Time is imported from either JobBOSS Attendance or Labor Reporting into CenterPoint Payroll as Time Sheets

Select Processes > Time Sheets and click the Time Import button.
Select to import employee hours from Attendance or Labor Reporting.
Enter the From and To Dates for hours to import.
Click Import.
This will import the data into CenterPoint Payroll time sheets (Processes > Time Sheets). Time data can be
reviewed or edited from here. See theProcessing a Pay Run using Time Sheets topic for more
information.

When a pay run is posted in CenterPoint it automatically posts the journal entries to JobBOSS General Ledger. You will
receive a message that the post to JobBOSS is successful. You can review the posting or repost pay run data to
JobBOSS at any time from the Post History Log (File > Preferences > Interfaces > JobBOSS).
For more information on the Time Import/Journal Entry Export, see the Import Time into CenterPoint Payroll and
Export Payroll Journal Entries topic.

Import/Update Employees from JobBOSS

Employees setup in JobBOSS in System Administration > Employee can be imported into CenterPoint. If an employee
name or address is updated in JobBOSS, that data can automatically be updated in CenterPoint. Information added or
updated in CenterPoint does not update data in JobBOSS. For more information see the Import/Update Employees
from JobBOSS topic.
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JobBOSS - Import/Update Employees from JobBOSS
This document provides information on importing employees from JobBOSS Attendance or Labor Reporting into
CenterPoint Payroll Setup > Employees. The JobBOSS Employee Import (insert or update) is entirely optional.
Employees can always be added or changed in CenterPoint Payroll in Setup > Employees.

Employees created in JobBOSS for time tracking do not have the necessary information for CenterPoint Payroll.
This information can automatically be created in CenterPoint Payroll using a template employee to add the taxes,
earnings, deductions and benefits, and leave to employees. You can have as many template employees as
needed for different types of employees, for example hourly vs salary employees, or different templates for
different tax states. If employees are changed in JobBOSS, CenterPoint Payroll can be automatically updated.
The Employee's hourly rate is not updated, but it used when creating a new employee.

P r e r e q u i s i t e s :
The JobBOSS Integration module must be installed and the interface preference in File > Preferences > Interfaces
> JobBOSS > Database tab must include the JobBOSS SDK URL, SDK User, and SDK Password and enabled.

Create a Template Employee in CenterPoint Payroll
Import Employees from JobBOSS to CenterPoint Payroll
Update Employees

Create a Template Employee in CenterPoint Payroll

The import makes use of template employees, which is an employee with the most common settings for taxes, earnings,
deductions and benefits, leave, etc. You can have as many template employees as needed for different types of
employees, for example hourly vs. salary employees, or different templates for different tax states.

For detailed information on setting up employees, see the Create and Maintain Employees help topic.

1. Select Setup > Employees.
2. Click New.
3. On the General tab, enter the required information (Abbreviation, Name, SSN, etc.).
4. Select the Template check box.

308 CenterPoint Payroll User Guide



Chapter 2 - Setup-JobBOSS - Import Time into CenterPoint Payroll and Export Payroll Journal Entries

5. On the Payroll, Employment, Taxes, Earnings, Deductions & Benefits, ACA Information, Leave, and Direct
Deposit tabs, enter information that you want to be added to employees created from the template employee. For
example, this template should be used for all hourly employees from Minnesota, so on the Payroll tab the Tax
State and the SUTA State is set to Minnesota and the Pay Method is set to Hourly with specifics about taxes,
deductions and benefits, and leave also set. You could have additional templates for all salary employees from
Minnesota, and any other "common" employees that you create.

You can create as many or as few template employees as needed. This is a one-time setup. If you have an
applicable template employee, you do not need to create a new one to import new employees.

6. Click Save.

Import Employees from JobBOSS to CenterPoint Payroll

1. Select Setup > Payroll Details > JobBOSS Employee Import.
2. The top of the screen will display the number of employees there are to import and update.
3. On the Employees to Insert tab, select the template employee to use to create the employees in CenterPoint

Payroll.
4. Select the check box for each of the employees to be added with this template. Click All to select all employees.
5. Click Insert. Employees will be created.
6. Repeat for any additional employees that use different template employees.
7. Click Close.
8. Select Setup > Employees and edit the newly added employees to add or change any information that wasn’t

copied from the template employee.

Existing employees can be updated if the information in JobBOSS does not match CenterPoint Payroll. Name,
Address, SSN, Department, and Hire Date can be updated to match the JobBOSS setup. The Hourly Rate is not
updated. If other information from JobBOSS needs to be changed besides the fields mentioned above, the
changes can be updated in CenterPoint Payroll through the Setup > Employees menu.

Update Employees

1. Select Setup > Payroll Details > JobBOSS Employee Import.
2. Select the Employees to Update tab.
3. Employees who have updates will be listed. Select the check box for each of the employees to be updated. Click

All to select all employees.
4. Click Update.

JobBOSS - Import Time into CenterPoint Payroll and Export Payroll Journal Entries

This document provides information on two of the main features in the JobBOSS interface:

Importing Time – Time entered in JobBOSS Attendance or Labor Reporting is imported into CenterPoint Payroll
Time Sheets.
Exporting Payroll Journal Entries –When CenterPoint Payroll posts, a journal entry is automatically created in
the JobBOSS General Ledger. The employee check values are only posted, not employer liabilities.
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P r e r e q u i s i t e s :
The JobBOSS Integration module must be installed and the interface preference in File > Preferences > Interfaces
> JobBOSS > Database tab must include the JobBOSS SDK URL, SDK User, and SDK Password and enabled.

To Import Time from JobBOSS to CenterPoint Payroll:

1. Select Processes > Time Sheets.
2. Click the Time Import button to automatically import the time entered in JobBOSS.

If other time modules are active, for example CenterPoint Time Clock or Time Import, click the down arrow on the
Time Import button and select JobBOSS Time.

3. Select the Company you are importing employee time for.
4. Choose to Import employee hours from attendance or labor Reporting.
5. Enter a From Date and a To Date.
6. Click Import. All employee hours will be imported for the selected From/To Dates.
7. If there are employees that exist in JobBOSS but do not exist in CenterPoint Payroll, you will receive an Unknown

Employee message that will list the employees that could not be resolved.
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If you choose to clickOK to continue importing and skip all of the employees:
This will allow you to import employee hours from JobBOSS attendance or labor reporting
without creating temporary employees from JobBOSS in CenterPoint Payroll.
If there are employees on the Unknown Employee(s) screen that should be in CenterPoint
Payroll and should be paid, for example a new JobBOSS employee, and you chose to skip
the employees:

Create the employee(s) in CenterPoint Payroll in Setup > Employees.
Manually enter the employee hours in CenterPoint Payroll in Processes > Pay
Employees so the employee is included in the pay run.

If you choose to click Cancel, no time will import. Create the missing employee(s) in CenterPoint in
Setup > Employees and then start the time import again.

8. If there are any invalid time sheets from JobBOSS a list of validation results will display. Some common reasons
for invalid time sheets are:

Invalid earning for work date - An earning from JobBOSS is not active for the employee in CenterPoint Payroll.
To activate the earning in CenterPoint Payroll, select Setup > Employees, select the employee, click the
Earnings tab, in the lower left side of the screen select the earning specified in the JobBOSS Time Import
Validation Error list, and then click Save.
Process the import again.

Earning requires hours be provided - A salary earning in CenterPoint Payroll is set to track hours, however
there were no hours entered in JobBOSS for the earning.

In JobBOSS, enter salary hours for the earning specified in the JobBOSS Time Import Validation Error List.
Process the import again.
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To Export Payroll Journal Entries.

The JobBOSS General Ledger interface is automatic. When CenterPoint Payroll is posted, the payroll journal entries will
export to JobBOSS automatically in one of the following formats.

If the File > Preferences > Payroll > General Ledger Posting is set to Detail (Employee Check Detail) and the File
> Preferences > Interfaces > JobBOSS > Summarize is set to Not Set or None, CenterPoint will post detailed
journal entries for each check.

If the File > Preferences > Payroll > General Ledger Posting is set to Summary(No Check Detail) and the File >
Preferences > Interfaces > JobBOSS > Summarize is set to Not Set or None, CenterPoint will post on journal entry
for each account/offset account combination used in the pay run.

If the File > Preferences > Payroll > General Ledger Posting is set to Summary (No Check Detail) or Detail
(Employee Check Detail) and the File > Preferences > Interfaces > JobBOSS > Summarize is set to By Account,
CenterPoint will post one journal entry to each account used in the pay run.
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If the File > Preferences > Payroll > General Ledger Posting is set to Detail and the File > Preferences > JobBOSS
> Summary is set to By Account (Except Employee Checks), CenterPoint will post employee checks in detail while
summarizing employee advices and liabilities by account to help with bank reconciliation.

The following example displays the Journal entry for a pay run with two paper checks and the others are
direct deposit for a total of three entries to Cash and the other accounts only have one summarized entry.

The following example is the bank reconciliation for pay run 100 with three entries, one for each paper check and
one for the total direct deposit.
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1. Select Processes > Pay Employees and complete a pay run. See the Processing a Pay Run/Pay Employees
help topic for more information.

2. On the 6. Print Checks tab, when you click Post & Print pay checks/advices will print, the pay run will post, and
you will receive a message indicating that the post to JobBOSS was successful.

3. If you void a pay check, a reversing journal entry will be posted to JobBOSS.

If the posting to JobBOSS was NOT successful, you will get a message that explains why. Pay runs can be
reposted to JobBOSS at any time, see the To Repost to JobBOSS/Check Posting Log section below for more
information.

To Repost to JobBOSS/Check the Posting Log

Pay runs can be reposted whether or not they were originally successful. If a pay run failed, it will not be successful until
the issue causing failure is corrected.

1. Select File > Preferences > Interfaces > JobBOSS > Database tab.
2. Click Display Posting Log.

3. Select a date range to view attempted postings for.
4. A list of pay runs that have attempted to post to JobBOSS will be listed.
5. Select the pay run and click Detail to see a detail error log and list of attempts for that pay run.
6. Click Repost to post to JobBOSS.

If a pay run was posted before the interface was enabled, it can be posted to JobBOSS from the Manually Post
Payrun Batches button. Once a pay run has attempted to post to JobBOSS, regardless of success, it will not
display from the Manually Post Payrun Batches screen and will instead appear in the regular Posting Log.
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Chapter 3 - Leave (Vacation, Paid Time Off, Sick Leave, etc.)

Setup & Process Leave

Understanding Leave
Vacation, Sick Time, Paid Time Off (PTO), etc. is all referred to as Leave in CenterPoint. Once the setup is complete, the
available leave balances can easily be tracked. Below, we have summarized the tasks involved in managing leave and
common leave terminology. Each step outlined below has a corresponding document that provides step-by-step
instructions. The name of the document is noted in each step.

Tasks Involved in Managing Payroll Leave:

Step 1:Setting Up Leave - Setup how and when leave should be calculated.

Step 2:Enter Beginning Leave Balances - Record beginning leave balances (how many hours each
employee has available right now).
Step 3:Calculate Paid and Record Used- Periodically award new leave to employees and record
used leave hours.
Step 4: Leave Adjustments - Adjustments can be made at any time.

Payroll Leave Terminology:

Carryover: The number of available hours an employee can roll-over to the next year.

Note: If a leave category is setup to limit carryover and the limit is set to zero, then NO hours will roll-over to the
next year.

Maximum: The maximum number of hours of available leave an employee can have at any one time during the year. If
the system is setup to use maximums, and they meet the maximum, the Calculate Paid Leave process will not add any
additional hours until they again fall below the maximum.
Earned Leave: The number of leave hours that have been awarded to an employee. Accrued and earned leave are both
terms that can be used when referring to leave that has been awarded to an employee.
Accrued Leave: The number of leave hours that have been awarded to an employee. Accrued and earned leave are
both terms that can be used when referring to leave that has been awarded to an employee.
Used Leave: The number of leave hours that an employee has taken or used.
Available Leave: This is the amount of leave the employee has available to use. The formula used to calculate available
leave is: Accrued leave - taken/used leave + or - carryover + or - leave adjustments
Accumulated Leave: This is the same as Available Leave.
Unused Accrued Leave: This is the same as available leave.
Leave Category: A leave category is setup (Setup > Payroll Details > Leave Categories) to specify what date is used to
see how long the employee has worked there (Calendar Year, Fiscal Year or Eligibility Date (normally that is hire date)
and how often employees are awarded new leave (once yearly, once monthly, every pay period, etc.)
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Leave Table: A leave table is setup (Setup > Payroll Details > Leave) to specify how many hours of leave will be
awarded to employees when leave is processed.
Leave Earning: A leave earning is setup (Setup > Payroll Details > Earnings) so that during payroll processing, one can
specify the leave hours an employee has used.
Calculate Paid Leave: The periodic process within CenterPoint that awards additional leave hours to employees. This
adds hours to an employees accrued and available hours.
Wait Period: The length of time that an employee must be employed before they will start accruing (earning) or be
awarded leave hours. Sometimes an employee may start accruing leave immediately but it won't be awarded (available
to use) until they've worked their for a certain number of days (wait period). In other instances, the employee may not
start accruing leave until after the wait period has passed.
Eligibility Date: This date may be representative of any date, for example it may be the employee hire date. Eligibility
Date is an option that can be used on the Leave Category to decide how long an employee has been employed.

Setting Up Leave (Step 1)
This document explains how to setup leave (vacation, holiday, paid time off, etc) for your employees. Leave can be setup
to accrue a number of ways (Yearly, Monthly, Percent of Earned Hours or Fixed) , all options are explained below. Leave
setup is comprised of four steps:

Step A: Add Paid Leave Earnings
Step B: Add Leave Categories
Step C: Add Leave Tables
Step D: Assign Leave Tables and Categories to Employees

Note: For information specific to setting up leave for the California Paid Sick Days Law or any other state that
indicates that an employee can accrue a set number of hours in a year with a maximum number of hours, see the
Sick Leave Based on a Rate Per Hour topic.

Step A: Add Paid Leave Earnings

Paid leave earnings are used to track the number of hours used for each type of leave. To accurately calculate available
leave, it is recommended that you setup a separate earning for each Leave type (vacation, sick time, paid time off PTO,
etc.) offered.

1. Select Setup > Payroll Details > Earnings. If a paid leave earning such as "vacation" does not exist, click
New.

Note: If earnings for paid leave already exist, Step A can be skipped.
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2. In the Type box, select Paid Leave.
3. Enter an Abbreviation and Name, such as V and Vacation or S and Sick Time.
4. In the Expense Account box, select the expense account for the earning.
5. Click Save. Follow steps 1-4 for each additional earning needed to track used leave.

Step B: Add Leave Categories

Leave categories define how often leave is awarded to the employee, when it is awarded, if there is a wait period and can
leave be carried over from one year to another. Multiple leave tables can be based on one leave category. A leave
category is assigned to each leave table (Setup > Payroll Details > Leave). Multiple leave tables can use the same leave
category, but the leave category prints on the check stub notifying employees how much of each leave time (vacation,
sick leave, etc.) they have available so a separate category for each type is recommended. If you have multiple leave
tables for a type of leave (for example, you calculate leave differently for hourly employees vs salary; then you'd normally
setup one leave category and two leave tables).

1. Select Setup > Payroll Details > Leave Categories. Click New.
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2. Enter an Abbreviation and Name such as Vacation or PTO.
3. In the Calculate Base On box, is used to calculate how long an employee has been employed (Years of Service).

Is their "anniversary" based on their hire date (Eligibility Date Anniversary), the Calendar Year or the end of the
companies Fiscal Year.

Calendar Year Anniversary: The number of times you reach the calendar end-of-year date. For
example , an employee hired on March 20 would have .8 years of service on December 31 the first
year, and 2 years of service on the second year. Similar for the Fiscal year calculation.

Note: Years of Service are pro-rated if an employee has less than a full year of
service.

Fiscal Year Anniversary: The number of times you reach the company's fiscal end-of-year date.
For example , if a company has a fiscal year-end date of May 31 and an employee is hired on March
20, 2022, they will have one year of service on May 31, 2022; two years on May 31, 2023, etc.
Eligibility Date Anniversary: The number of times an employee reaches the date. This date may
be representative of any date, for example it may be the employee hire date. For example, if an
employee is hired on March 20, 2022, they will have one year of service on March 20, 2023, two
years of service on March 20, 2024, etc.

4. In theMethod box is used to specify how often an employee is awarded new leave. Select one of the options
below:

Once Yearly: An entire year's leave accrual is calculated and awarded at one time. For example, if
employees receive their entire years leave on January 1 or on their anniversary date.
Once Monthly: Leave is awarded to the employee monthly. CenterPoint Payroll calculates the year-to-
date monthly accrual each time the Calculate Leave transaction is completed. For example, if an employer
is on a calendar year and a leave calculation is made any time during the month of January, the application
will accrue one month of vacation. In July, the application will recalculate the accrual for seven months.
Hours: The accrual of leave is a percentage of earning hours. For example, if the total hours worked in a
year is 2080 and the amount of vacation awarded is 40 hours, the calculation is 40/2080 = .0192. You can
specify which earning hours should qualify for accruing leave hours. Hours are recalculated from the
beginning of the year each time a calculation is completed.

Note: If a method of Hours is selected, one must also specify in the Employer which earnings should be used to
accumulate earning hours. Setup > Payroll Details > Employer > Leave tab > Earnings to Include in Leave
Calculation. If this is not specified, no hours will be awarded.

Fixed Rate: Fixed rate leave adds the same number of hours (fixed rate) each time leave is calculated.
This differs from the other methods which recalculate from the beginning of the year with each calculation.
Fixed rate leave is usually used for leave that accrues a certain number of hours every pay run.

5. Select the Carryover Limit Applies check box to set a limit to the number of hours that can be carried over to the
next year's leave. If an employee can carryover an unlimited number of available hours from one year to the next,
then do not select this box. If this box is selected, you must specify on the Leave table how many hours can be
carried over (step C8 below). If this box is selected, but no limit is assigned on the leave table, all available hours
will be zero'd hour at year end.

6. Select the Available Maximum Applies check box to set a maximum number of available hours an employee
can have at any given time during a year. If an employee is allowed to have an unlimited number of leave hours,
then do NOT select this box. If this box is selected, you must specify on the leave table what the available
maximum number of hours is (Step C8 below).
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7. Select the Accrual Maximum Applies check box to indicate that the leave will have a maximum amount applied
to hours accrued during the year. This option is not available when Fixed Rate is selected as the Method.

8. The Calculate on Pay Run check box is used only if Fixed Rate or Hours was selected for the method. It allows
the leave to accrue on each pay run rather than running the Calculate Paid Leave transaction.

9. Click Save. Create additional categories as needed.

Step C: Add Leave Tables

Leave is used to setup specific vacation/leave tables that can be assigned to an employee and used in leave time
calculations.The Leave Table defines how much leave should be calculated for each employee based on the leave
category and the employee's number of years of service. You may need multiple leave tables for different types of
employees.

1. Select Setup > Payroll Details > Leave. Click New.

2. Select the Leave Category. The leave category determines whether or not Carryover Hours and Maximum Hours
apply. The category fills in the Calculates Based On and Method options.

3. Enter the Abbreviation and Name for this leave.
4. The Effective Date box should be left at the default date during the initial setup. The Effective Date allows you to

make changes in the future to the leave table and maintain the history of the leave definition.
5. In theWait Period box, enter the period of time a new employee must work to qualify for this leave (if applicable).

The wait period can be managed by hours, days, or months.

6. Select how/when hours are awarded. Important: this cannot be changed after the leave category is saved.
Award Hours Beginning at Eligibility Date: Hours start accruing on the eligibility date. If a wait period is
entered, leave will be calculated from the original eligibility date after the wait period is over.
Only Award Hours after Wait Period: Hours start accruing and are awarded after the wait period.

7. The columns displayed in the table will depend on the selections made in the Leave Category assigned to this
Leave. Not all columns will be included for each table.

Years Over –When an employee’s years of service is equal to or greater than this number the application
will use the leave accrual variables (hours earned, maximum hours, etc.) entered on the same row to
calculate leave.
But Not Over – This is the ending range for calculating the leave accrual based on years of service.
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Hours Earned – This heading label varies according to the Leave Method selected on the Leave
Categories screen. If the Leave Category is set for:

Accruing Once Yearly - The heading label will be Hours Earned. Enter the number of hours the
employees earn per year.
Accruing Monthly - The heading label will be Hours Earned Per Month. Enter the number of
hours employees earn per month.
Accruing Percentage of Hours Earned - The heading label will be Rate Per Hour Earned. Enter
the percentage of their annual hours earned (if the employee works 2040 hours per year and gets 40
hours vacation, the value would be 40/2040 = .0196078 or if an employee works 2080 hours per
year and gets 40 hours of vacation, the value would be 40/2080 = .0192307).
Accruing Fixed Rate - The heading label will be Hours Earned Per Accrual Period. Enter the
hours earned per accrual period.

Maximum Available Hours –When the Maximum Available Hours check box is selected on the leave
category, this column appears on the grid. The hours available cannot surpass this value. The employee
would stop accruing leave until their available leave falls below the maximum.
Maximum Accrued Hours - When the Accrual Maximum Applies check box is selected on the leave
category, this column appears on the grid. This column represents the total hours an employee can accrue
for the leave item annually.
Carryover Limit Applies –When the Carryover Limit check box on the leave category is select the column
appears on the grid. Carryover represents the hours allowed to carry over to the beginning of the next fiscal
year or the employee's eligibility date based on the leave category selection.

8. Click Save. Follow these steps again for each leave table that is needed for your employees.

Step D: Assign Leave Tables and Categories to Employees

1. Select Setup > Employees or Setup > Payroll Details > Employees and select an employee that will use
leave.

2. Select the Earnings tab.
3. Select the Employer on the top left side of the screen.
4. In the lower-left portion of the screen all available earnings will be listed. Select each leave earning that is

appropriate for this employee.

Note: Selecting a leave will add it to the employees list of earnings in the top left side of the screen.
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5. Modify the Earning Detail for each Leave Earning:
a. Single-click on a Leave Earning in the top left side of the screen to display the Earning Details on the right.
b. If you do not want this leave automatically displayed in every pay run, remove the check from the Display

in Pay Employees Grid box. You will be able to select the earning when needed in a pay run.
c. In the Rate box (this heading label varies according to the earning type, for salary earnings the heading is

Pay Rate and for hourly earnings the label is Hourly Rate), enter the employee's hourly rate. For salary
employees, enter an hourly rate of 0.00 so you can track hours used.

d. Complete steps a - c for each leave earning.
6. Select the Leave tab.
7. Select the Employer on the top left side of the screen.
8. In the lower left portion of the screen, all available Leave options will be listed. Select each Leave that is

appropriate for this employee. Note: Selecting a leave will add it to the employees list of earnings in the top left
side of the screen.

9. Modify the Leave Details for each Leave option:
a. Single-click on a Leave in the top left side of the screen to display the Leave Details.
b. Verify the Eligibility Date and change if needed. Note: All balance fields will be zero until beginning

balances are calculated.
c. In the Earning box, select the appropriate Leave earning. This is used to track how many hours of payroll

have been used for this leave type.
d. Complete steps a - c for each Leave assigned to this employee.

10. Complete Steps 1-9 for each employee that is eligible for leave.

Enter Beginning Leave Balances (Step 2)
No matter when you begin your CenterPoint Payroll program, you are likely to have employees that have paid leave
accumulated, but not yet taken. The beginning balances for leave should be entered with a mass leave adjustment.
Follow the two-step procedure below to calculate beginning balances and adjust those balances for hours already used
by employees.

Note: Prior to starting this process, all Leave setup (Paid Leave Earning, Leave Categories, Leave Setup, assign
Leave to Employer and Employees) must be complete. .

Step A - Calculate Starting Leave Balances:

1. Select Processes > Calculate Paid Leave or Processes > Payroll > Calculate Paid Leave.
2. In the Calculation Date box, enter the date you want to start accruing leave in CenterPoint Payroll.
3. Select the appropriate Employer.
4. In the Category box, select a leave category you want to accrue leave for. You will need to run this process for

each leave category (for example; Vacation, PTO, etc) that requires beginning balances.
5. The options available in the Calculation Information area will depend on how this leave was originally setup.

Select the appropriate option for your company.
6. Click Calculate. The screen will be filled with all of your employees who are assigned to the leave category you

selected in Step 4.
7. Click Save and OK.
8. Repeat this process for each Leave that should have beginning balances.
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Step B - Adjust Beginning Leave Balances for Hours Used:

1. Once you know what hours have been calculated for the employees you can adjust the hours to reflect used or
past carryover. Select Processes >Mass Leave Adjustments or Processes > Payroll > Mass Leave
Adjustments.

2. In the Leave box, select the leave you want to make adjustments for. 
3. In the Employer box, select the employer you want to make adjustments for.
4. In the Date box, enter the date you want to start accruing leave in CenterPoint (this date should be the same as

the date you entered on the Calculate Paid Leave screen.
5. In the Adjustments box, enter a negative number of hours for the amount of leave used this year for each

employee. If needed, a positive adjustment can be entered to reflect available time carried over from past years.
6. In the Comment/Note box, enter a comment specifying why the adjustment was needed

Note: After entering the note you wish to use, highlight the entire notation with your mouse. Press CTRL + C on
the keyboard to copy the notation. On the next employees Comment/Note field, press CTRL + V to paste the
same notation.

7. Click Apply. The Available column should now reflect the amount of Leave that was accrued prior to starting
CenterPoint Payroll. For future years, the carryover amounts will automatically carryover.

8. Repeat this process for each Leave that has been carried over to CenterPoint Payroll.

Leave: Calculate Paid and Record Used (Step 3)
The Calculate Paid Leave process increases employees Accrued leave hours. The Used leave is documented during the
payroll process. Beginning Leave Balances + Accrued - Used + or - Leave Adjustments = Available Leave.

P r e r e q u i s i t e
All leave setup must be complete prior to calculating paid leave. It is also recommended that beginning leave balances
be entered prior to calculating paid leave for the first time. Refer to the Setting Up Leave and Enter Beginning Leave
Balances topics for step-by-step instructions.

Calculate Paid Leave
Calculate Paid LeaveWhile Processing Payroll
Record Used Leave

Calculate Paid Leave:

If leave is assigned a leave category with a Method of Once Yearly, or Once Monthly, needs to be calculated and
awarded separate from processing payroll. it is up to the employer to communicate to the employees when leave will be
available for them. The Years of Service box is updated on the employee record when paid leave is calculated.
How often you will need to calculate paid leave depends on the setup for your company. For example,

If you award leave monthly, you'll need to calculate monthly.
If you award leave annually but it's based on the employees anniversary, then you would still need to calculate
monthly.
If you award leave annually and it's always at the beginning of a calendar year or fiscal year, then paid leave could
be calculated just once a year unless you hire new employees during the year.
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If you award leave annually but it's based on eligibility date (for example date hired), it is acceptable to do it
monthly, but then if you calculated on the 1st and an employees anniversary is on the 2nd, they are waiting a
whole month to get their new leave. Because of this, in this scenario, calculating at every pay run instead is
recommended.

1. Select Processes > Payroll > Calculate Paid Leave or Processes > Calculate Paid Leave.

2. In the Calculate Date box, select the date that you wish to calculate the leave for (usually either at the beginning
of the period or the end of the month is used).

3. In the Employer box, select the employer you are calculating leave for.
4. In the Category box, select the leave category you would like to process paid leave for. All leave tables (Setup >

Payroll Details> Leave) that use that category will be displayed in the Leave box.
5. Click Calculate.

6. All employees will be selected for the paid leave calculation by default. If you do not want to calculate paid leave
for all employees, click the check mark in the column header and then select which employee(s) you want to
calculate paid leave for. To reselect all employees, click the check mark column header again.

7. Review the calculated information and click Save to add the new accrued hours to the employee's record.

Calculate Paid Leave While Processing Payroll

If the Method assigned to a leave category is Fixed Rate or Hours, then paid leave can be calculated/awarded while
processing payroll or as a separate process. Follow the steps below to calculate paid leave while processing payroll.
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1. Verify that theMethod on the leave category is set to Fixed Rate or Hours and the Calculate on Pay Run box is
selected (Setup > Payroll Details > Leave Categories).

2. While processing payroll (Processes > Payroll > Pay Employees), verify that the 6. Print Checks tab has the
Accrue Leave box selected prior to clicking Print & Post.

3. Once the check printing and posting process is complete, the Calculate Paid Leave screen will be displayed
automatically. Follow steps 2-6 from above to complete the process.

Note: When paid leave is calculated for leave with a category with an Hourly method and Calculate Base On is set
to Calendar Year Anniversary, hourly leave calculations will go back to the eligibility date when a wait period has
expired, even if that date is prior to the current leave balance start date. Years of Service are pro-rated if an
employee has less than a full year of service.

Record Used Leave

Leave that is used by employees is recorded while processing payroll.

1. While processing payroll (Processes > Payroll > Pay Employees), use the appropriate leave earnings on the Enter
Pay tab to specify the number of leave hours an employee used during that time period.

Note: The amount of available leave time is displayed in the lower left corner of the Pay Employees screen.
The used column in that area represents the amount of leave used during this pay run.
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2. Continue processing payroll as you normally would. When the pay run is posted, the amount of leave used during
the pay run will automatically be added to the Used hours and deducted from the employees Available hours.

Note: You can view the current status of leave for an employee from the employee record under Setup >
Employees > Leave tab. Hours accrued and used can also be printed on the pay stub.The Employee Leave
History report (Reports > Reports > Payroll Data Reports > Leave) can be used to verify the historical leave
transactions posted to an employee.

Leave Adjustments and Mass Leave Adjustments(Step 4)
Occasionally, adjustments need to be made to leave for leave that was improperly recorded or leave that is awarded to
an employee above the normal leave tables. In these cases, leave adjustments can be made. Leave adjustments are
also where beginning leave balances are entered. You can also adjust the Beginning Balance, Used, or Adjustments
boxes on the Setup > Employees > Leave tab after an employee has a beginning balance record. If you need to make
adjustments to more than one employee, follow the Mass Leave Adjustments procedure.

Making Leave Adjustments to Individual Employees
Mass Leave Adjustments

Making Leave Adjustments to Individual Employees

1. On the Processesmenu, click Leave Adjustments or on the Processesmenu, point to Payroll, and then click
Leave Adjustments.
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2. In the Employee box, select the employee that the leave will be entered for.
3. In the Employer box, select the employer that the leave adjustment is being made for.
4. In the Leave box, select which type of leave the adjustment is being made on. The current leave balances for the

employee will display.
5. In the Effective Date box, select the date the date from which the generated adjustment(s) will be effective..
6. In the Adjustments box, enter the number of hours to adjust by. This can be negative or positive adjustment.
7. In the Notation box, enter a description about the adjustment so that when you print Leave History you will know

why the adjustment was made.
8. Click Save.

Mass Leave Adjustments

Mass Leave adjustments allow you to adjust leave calculations for vacation, sick time, and other paid time off for multiple
employees at one time. If you need to adjust just one employee's leave, we recommend using the Making Leave
Adjustments to Individual Employees instructions above.

1. On the Processesmenu, clickMass Leave Adjustments or on the Processesmenu, point to Payroll, and then
clickMass Leave Adjustments.

2. In the Leave box, select which type of leave the adjustment is being made on. The current leave balances for the
employees will display.

3. In the Employer box, select the employer that the leave adjustment is being made for.
4. In the Date box, select the date that you want the adjustment to be made as of.
5. Use the Adjustments column to enter the number of hours for the adjustment (if you are reducing the number of

available hours, enter a negative sign before the hours.).
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6. In the Comment/Note box, enter a description about the adjustment so that when you print Leave History reports,
you will know why the adjustment was made.

7. Click Apply.

Sick Leave Based on a Rate Per Hour
This document explains how to setup Sick Days and accrue the rate per hour. An example of this is for a state that
indicates that an employee can accrue a set number of hours in a year with a maximum number of hours (this document
covers accruing the rate per hour). An employer can choose to give all of the hours to an employee at one time, or a
percentage for every hour worked and when the employee has accrued all hours the accrual would stop. In CenterPoint
Payroll, the accrual is considered a calendar calculation. Leave setup is comprised of seven steps:

Step A: Add Paid Leave Earnings
Step B: Add the Earning to the Employee
Step C: Add Leave Categories
Step D: Update the Decimal Place Preference
Step E: Add Leave Tables
Step F: Specify Hourly Earnings to Accrue in Leave Calculation
Step G: Assign Leave Tables to Employees

Note: The examples used in this topic are for the state of California where an employee can accrue 24 hours in a
year with a maximum of 48 hours.

Step A: Add Paid Leave Earnings

Paid leave earnings are used to track the number of hours used for each type of leave. To accurately calculate available
leave, it is recommended that you setup a separate earning for each Leave type (vacation, sick time, paid time off PTO,
etc.) offered.

1. Select Setup > Payroll Details > Earnings. If a paid leave earning such as "Sick Time Leave" does not exist,
click New.

Note: If earnings for paid leave already exist, Step A can be skipped.
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2. In the Type box, select Paid Leave.
3. In theMethod box, select Hourly.
4. Enter an Abbreviation and Name, such as CS and California Sick or S and Sick Time.
5. In the Expense Account box, select the expense account for the earning.
6. Click Save. Follow steps 1-4 for each additional earning needed to track used leave.

Step B: Add the Earning to the Employee

Follow the instructions below to add the Sick Days earning to individual employee records. If you have an earning that
should be added to multiple employees, we recommend using the Employee Mass Update option instead. Refer to the
Employee Mass Update topic for more information.

1. Select Setup > Employees.
2. Select the employee requiring the earning and click Edit.
3. Select the Earnings tab.

4. Select the Employer on the left side of the screen.
5. The list of available earnings will then be displayed at the bottom of the screen. Select the appropriate earning.

The selected item will then automatically be included in the list of earnings for this employee at the top of the
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screen.
6. Select the earning under the company. The details for that earning are displayed to the right.

7. The fields displayed in the EarningDetail are dependent on which options were selected when the earning was
originally setup (Setup > Payroll Details > Earnings). Complete the fields with information specific to this
employee.

8. Click Save. Repeat Step B for each employee that needs an earning added to their employee record.

Step C: Add Leave Categories

Leave categories define how often leave is awarded to the employee, when it is awarded, if there is a wait period and can
leave be carried over from one year to another. A leave category is assigned to each leave table (Setup > Payroll Details
> Leave). The leave category prints on the check stub notifying employees how much of each leave time they have
available.
For example, California law states that a maximum of 48 hours can be carried over. The Accrual Maximum Applies
selection in this screen will stop sick time from accruing after 24 hours. Even if the employee uses some sick time, it will
not accrue additional hours for that year. The Calculate on Pay Run must be selected because California law states that
the sick time must appear on the check at the time of the pay run.

1. Select Setup > Payroll Details > Leave Categories. Click New.
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2. Enter an Abbreviation and Name such as hourly and Hourly Leave.
3. In the Calculate Base On box, select Calendar Year Anniversary which is the number of times you reach the

calendar end-of-year-date. For example, if an employee is hired on March 20, 2015, they will have one year of
service on December 31, 2015, two years of service on December 31, 2016.

4. TheMethod box is used to specify how often an employee is awarded new leave. Select Hours. The accrual of
leave is a percentage of earning hours. For example, if the total hours worked in a year is 2080 and the amount of
vacation awarded is 40 hours, the calculation is 40/2080 = .0192. You can specify which earning hours should
qualify for accruing leave hours. Hours are recalculated from the beginning of the year each time a calculation is
completed.

Note: If a method of Hours is selected, you must also specify in the Employer which earnings should be used to
accumulate earning hours, this is covered in Step F below. If this is not specified, no hours will be awarded.

5. Select the Carryover Limit Applies check box to set a limit to the number of hours that can be carried over to the
next year's leave. If this box is selected, you must specify on the Leave table how many hours can be carried over
(step E8 below). In this example, California states that the carryover limit is 48 hours.

6. Select the Available Maximum Applies check box to set a maximum number of available hours an employee
can have at any given time during a year. If an employee is allowed to have an unlimited number of leave hours,
then do NOT select this box. If this box is selected, you must specify on the leave table what the available
maximum number of hours is (Step E8 below).

7. Select the Accrual Maximum Applies check box to indicate that the leave will have a maximum amount applied
to hours accrued during the year. The Accrual Maximum Applies selection in this screen will stop sick time from
accruing in this example for California after 24 hours. Even if the employee uses some sick time, it will not accrue
additional hours for that year.

8. Select the Calculate on Pay Run check box which allows the leave to accrue on each pay run. Some state laws
indicate that the sick time must appear on the check at the time of the pay run.

9. Click Save.

Step D: Update the Decimal Place Preference

When you set the leave category to a method of Hours worked , the default decimal place should be set to a higher
number of places.

1. Select File > Preferences > Payroll >General and set the Hours to 4 decimal places.
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2. Click Save.

Step E: Add Leave Tables

Leave is used to setup specific leave tables that can be assigned to an employee and used in leave time calculations.
The Leave Table defines how much leave should be calculated for each employee based on the leave category and the
employee's number of years of service.
For example, according to California law, there is no wait limit and the sick hours must accumulate on the first check the
employee receives, however the employer has the option to wait 90 days before they have to pay for sick days. The
employer will need to monitor the 90 day wait period.

1. Select Setup > Payroll Details > Leave. Click New.
2. Select the Leave Category you created in Step C. The leave category determines whether or not Carryover

Hours and Maximum Hours apply. The category fills in the Calculates Based On and Method options.
3. Enter the Abbreviation and Name for this leave. For example, Hourly and Hourly Leave.
4. The Effective Date box should be left at the default date during the initial setup. The Effective Date allows you to

make changes in the future to the leave table and maintain the history of the leave definition.
5. In theWait Period box, enter 0. This is the period of time a new employee must work to qualify for this leave (if

applicable). For example, in California, there is no wait limit and the sick hours must accumulate on the first check
the employee receives.

Note: The employer has the option to wait 90 days before they have to pay for sick days. The employer will need
to monitor the 90 day wait period outside of CenterPoint Payroll. .

6. Select how/when hours are awarded. Important: this cannot be changed after the leave category is saved. Select
Award Hours Beginning at Eligibility Date: Hours start accruing on the eligibility date. If a wait period is
entered, leave will be calculated from the original eligibility date after the wait period is over

7. To set up the Leave table, in this example for California Sick days use the information below:

Years Over –When an employee’s years of service is equal to or greater than this number the
application will use the leave accrual variables (hours earned, maximum hours, etc.) entered on the
same row to calculate leave. Enter 0.
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But Not Over – This is the ending range for calculating the leave accrual based on years of service.
Enter 99.
Rate Per Hour Earned – Enter 0.0333.
Maximum Available Hours – Enter 48. The employee would stop accruing leave until their
available leave falls below the maximum.
Maximum Accrued Hours - Enter 24. This column represents the total hours an employee can
accrue for the leave item annually.
Carryover Limit Applies – Enter 48. Carryover represents the hours allowed to carry over to the
beginning of the next fiscal year or the employee's eligibility date based on the leave category
selection.

8. Click Save.

Step F: Specify Hourly Earnings to Accrue in Leave
Calculation

1. Select Setup > Payroll Details > Employer.
2. Select the employer leave is being set up for and click Edit.
3. Select the Leave tab.
4. Select the hourly leave you set up in Step E from the top left side of the screen.
5. In the Earning box, select the earning you created from Step A, for example, California Sick Days.
6. Under Earnings to Include in Leave Calculation Earnings, select any earnings used in the calculation of hours

worked—such as hourly pay, overtime-hourly pay, etc.

Step G: Assign Leave Tables and Categories to Employees

1. Select Setup > Employees or Setup > Payroll Details > Employees and select an employee that will use
leave.

2. Select the Leave tab.
3. Select the Employer on the top left side of the screen.
4. In the lower left portion of the screen, all available Leave options will be listed. Select each Leave that is

appropriate for this employee.
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Note: Selecting a leave will add it to the employees list of earnings in the top left side of the screen.

5. Modify the Leave Details for each Leave option:
a. Single-click on a Leave in the top left side of the screen to display the Leave Details.
b. Verify the Eligibility Date and change if needed. If an employee has been working all calendar year, and

you enter an eligibility date before 7/1/15, the system will calculate on all hours worked from that date. If
you want to only calculate hours after 7/1/15, the eligibility date must be set to 7/1/15.

Note: All balance fields will be zero until beginning balances are calculated.

c. In the Earning box, select the appropriate Leave earning. This is used to track how many hours of payroll
have been used for this leave type.

6. Click Save.
7. Complete Steps 1-7 for each employee that is eligible for leave.

CenterPoint Payroll User Guide 333



334 CenterPoint Payroll User Guide



Chapter 4 - Processes & Transactions-Using Pay Defaults

Chapter 4 - Processes & Transactions

Payroll

Using Pay Defaults
Pay defaults provide for faster and easier payroll processing by establishing standard combinations of pay entry details
(earnings, rates, departments, accounts, etc). When a pay default is selected while entering pay data, those details are
entered automatically, increasing the speed of data entry and reducing the possibility of errors. If you use pay defaults to
enter pay data, the details from the pay default will override the details set up on the employee. Any details not specified
on the pay default will come from the employee's setup for the earning as usual. This can simplify payroll setup because
one earning can be used with different details coming from pay defaults, rather than setting up several similar earnings
on the same employee.
Pay defaults make entries into time sheets, work group time sheets, or pay employees when you select a pay default by
clicking the Pay Default Lookup icon.
When you enter information into a pay default, any of the boxes can be left blank or zero. When the pay default makes
the automatic entries into time sheets or pay employees, CenterPoint Payroll will display information from the employee
set up if the pay default information was left blank. If the information does not exist on the employee set up, you have the
option of manually entering that information.
This topic contains the following information:

Examples of Pay Defaults
Create Pay Defaults
Use Pay Defaults

Option 1: Pay Defaults in Time Sheets
Option 2: Pay Defaults in Pay Employees

How are Pay Default Values Determined?

Pay Defaults on the Setup > Payroll Details > Pay Defaults Screen
Pay Defaults in Processes > Time Sheets
Pay Defaults in Processes > Pay Employees > 2. Enter Pay tab

Examples of Pay Defaults

1. You use a different GL account for wages in each department and employees work in more than one department
during one pay period. You can setup a pay default that combines department and GL account. When entering
pay data for an employee, you can select the pay default for those hours and CenterPoint will automatically default
the correct department and account. This allows you to have one hourly earning for an employee instead of
different earnings set up for each department they work in.
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2. You pay a standard rate for a job and employees work more than one job. For example, you pay a different rate for
picking tomatoes versus picking strawberries but an employee picks both. A pay default can be set up for each job
that sets a standard rate for the job as well as specifies the correct production information for that job, such as
profit center. When used in a pay run, the pay default rate will override the rate setup on the employee for that
earning.

3. Any other combination of payroll data you would like to default into your time entry.

Create Pay Defaults

1. Select Setup > Payroll Details > Pay Defaults. Click New.

2. Enter an Abbreviation and Name for this Pay Default.
3. Select any of the Pay Information details that should be associated with this Pay Default. Any field filled in will

override the employee setup when this pay default is used. Any field that is blank, zero, unchecked, or "none" is
not considered part of the pay default. When the pay default is used, the information for these details will continue
to come from the employee's setup. This is a sample pay default for Example 1 above.

4. Click Save.
5. Repeat for each pay default you wish to set up. You can have an unlimited number of pay defaults.

Note: Pay defaults are not assigned to specific employees. Once a pay default is setup, it can be used for any
employee on any pay run.

Use Pay Defaults

Pay defaults can be used in Time Sheets or in Pay Employees to facilitate time entry.

Option 1: Pay Defaults in Time Sheets

1. Select Processes > Time Sheets or Processes > Payroll > Time Sheets. Highlight the employee
you are entering time for and click Add.
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2. If Pay Default is not an available column, right-click and select Add/Remove Columns. Check the
box for Pay Default and clickOK. You can drag and drop the columns into your preferred order. It
may be helpful to have the Pay Default column immediately after the Date column.

3. When the pay default is selected, the details for that pay default will fill into the grid. Any details not
associated with the pay default will come from the employee setup for the earning selected. In this
example, The Hourly Pay earning and Department 1 came from the pay default. The rate of $10.00
is the rate for hourly pay setup on the employee.

4. Continue entering time sheets for additional employees.

Option 2: Pay Defaults in Pay Employees

1. If you do not use time sheets, pay defaults can be used when entering time in Processes > Pay
Employees or Processes > Payroll >Pay Employees.

2. If you do not have a column for Pay Default, right-click on the grid and choose Add/Remove
columns. Check the box for Pay Default and clickOK. You can click and drag to reorder the
columns if desired.
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3. When you enter the pay default, the details from the pay default will fill into the grid. The remaining
details come from the employee setup or are entered manually.

4. Continue processing the pay run as usual.

How are Pay Default Values Determined?

Pay defaults establish standard (predefined - default) time sheet, work group time sheets, or pay employee entries that
you make multiple times and are set up in Setup > Payroll Details > Pay Defaults. For example, if you pay certain
employees 40 hours at $10.00/hour, for department QA, in Work Shift 1, you can set a pay default that will automatically
enter this information into time sheets, work group time sheets, or a payroll line in Pay Employees.

Pay Defaults on the Setup > Payroll Details > Pay Defaults Screen

If a numeric box such as Hours, Pieces, Rate, etc. requires an entry, then the box is considered a default if the
value is not equal to zero.
If a text box such as Name is not equal to spaces or null, it is a default.
If a check box is selected, it is a default.
If a lookup box such as Project, Department, or Earning has a selection made, it is a default.
If a drop-down list box such as Tax State or SUTA State has a selection made other than None, it is a default.

In the example below, defaults are defined for the following boxes:

Earning
Rate
Project
Expense Account (and Percent)
Profit Center

Note: Default values are determined the same when specified at the Setup > Payroll Details > Employee >
Earnings tab level.
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Pay Defaults in Processes > Time Sheets

When entering Time Sheets, entry of a pay default will result in the following:
Default values are taken from the pay default and used on the time sheet entry.
If the Earning is one of the default values specified on the pay default when it is entered on the time sheet, the earning is
found in Setup > Employees > Earnings tab for the employee and any additional default values found there are applied to
the time sheet. When the default values are applied to the time sheet, the following rules apply:

If the pay default supplied a default value for a box, then the earning cannot supply a default value for that same
box. Only fields that did NOT get a default value from the pay default, can get a default value from Setup >
Employee > Earnings tab.
If you change the earning on the time sheet after entering a pay default, the same rule applies as to which default
values are used from the Setup > Employee > Earnings tab.
If you enter an earning on a time sheet and there is NO pay default value on the time sheet, the default values
used on the time sheet are from the Setup > Employee > Earnings tab.

Pay Defaults in Processes > Pay Employees > 2. Enter Pay tab

If you are not using the Advanced Earnings Matrix (you do not have earning variations set in File >Preferences > Payroll
General > Default Earning Rates), default values are applied as follows:

Pay defaults are at the highest level and set the default values before anything else.
Earnings are at the next highest level and set the default values that are NOT already set by the pay defaults.

If you are using the Advanced Earnings Matrix (you have earning variations set in File > Preferences > Payroll >
Advanced Earnings Matrix), default values are applied as follows:

Pay defaults are at the highest level and set the default values before anything else.
Earnings are at the next highest level and set the default values that are NOT already set by the pay defaults.
The pay rate is always set by the default earning rates definition.

Processing a Pay Run/Pay Employees

Note: If you will be entering or importing time sheets from a time clock see the Processing a Pay Run/Pay
Employees Using Time Sheets procedure instead of this procedure.

Prior to processing your first pay run, go to File > Preferences > Payroll > Printing - Checks or File > Preferences >
Printing > Payroll Checks and verify that your payroll printing preferences are set correctly. Note: If you are starting
CenterPoint Payroll Mid-Year, follow the Starting Payroll Mid-Year procedure prior to processing your first payroll in
CenterPoint Payroll.

Step A - Create a Pay Run/Enter Time
Step B - Verify Pay Run Information (Optional)
Step C - Process a Pay Run/Print Checks
Step D - Pay Liability Invoices Due
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Step A - Create a Pay Run/Enter Time:

1. Select Processes > Pay Employees or Processes > Payroll > Pay Employees.

2. Click New if you'd like to start a new blank pay run or click Copy to create a new pay run by copying the data from
a previous pay run. When a pay run is copied, inactive employees are excluded from the copy and you can
determine if earnings should be copied from the source pay run. If you do not copy earnings, default earnings are
used as in a new pay run.The next available sequence number will be assigned when a pay run is copied.

Select Employees

3. Under Pay Run Information, enter the pay run information:

Company - Select the company that this pay run is for.
Bank Account - Select the bank account that checks will be written from and direct deposits will be
debited from.
Number - The default pay run number will be displayed. The default sequence number for this field
is a six-digit number that will increment by 1 with each pay run.
Deduction/Benefit Frequency - Select the deduction/benefit frequency for this pay run.
Pay Period From - To - These dates should represent the work dates for the pay run for the
selected company. The last entered pay run's dates for the selected company are used as a
template to calculate the next pay run dates. For example, if your last entered pay run was for
6/01/23 - 6/14/23 with a pay date of 6/15/23, the next calculated pay period would be 6/15/23 -
06/28/23 with a pay date of 6/29/23.
Pay Date - Enter the date that will be printed on the checks.
Extra Frequency - If there are any additional deduction/benefit schedules that need to be included,
select the frequency in this box. For example, the employer makes a one time contribution annually
to fund a Health Savings account for the employees, this Special Pay Period is only selected the first
pay period of the year.
Memo Line - Enter an optional memo. The memo entered here will appear in the Memo Line 1 field
of any check/advice definitions that include the field (including the system-supplied checks.)
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Exclude Default Pay Amounts - Select this check box if you do not want salary to automatically
calculate for special pay runs such as bonus or commission pay runs. When the Enter Pay tab is
selected, the earning Amount column value will be set to zero for the selected employees in the pay
run.
Do NOT Calculate Overtime - Select this check box if you want to enter and process a pay run
without any Calculated Overtime.

4. Under Employees, select the employees that you want to pay in this pay run. The number of Employees
selected will appear under the list on the left side of the screen.

To select all employees, click to move all employees to the right side of the screen.

To select a single employee, select the employee you want to pay, and then click to move the
employee to the right side of the screen.

To select multiple employees, hold the CTRL key while you make your selections and then click
to move the employees to the right side of the screen.
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Choose the columns that display and the order they display in by right-clicking and selecting
Add/Remove Columns, choosing the columns, and clicking Move Up/Move Down to change the
order (for example, you may want to display the Department column and have the Department
column displayed first).
You can also set the sort order by right-clicking and selecting Sort Columns, selecting the columns
to sort by, and then using the up and down arrows to determine the order sort by (for example, you
may choose to sort your employees first by Department and then by Last Name.)

Enter Pay tab

5. Select the 2. Enter Pay tab.
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6. Select an employee from the upper-left side of the screen. Columns can be added to this employee list by right-
clicking and selecting Add/Remove columns.

7. The lower left side of the screen displays the Leave Available for this employee.

Note: Inactive leave will display in the Leave Available grid only if there is a positive balance of available leave for
the item.

8. On the right side of the screen, in theWeeks Worked box, the value that displays is the Pay Period default for the
employee from the Setup > Employees > Payroll tab. This value can be overridden at any time prior to processing
the pay run with a value between 0 and 52 weeks; the value entered here will be passed along to Aatrix for tax
reporting.

9. On the right-side of the screen, underGross Earnings, view, modify or add existing payroll data information. For
example, enter the hours worked, enter earnings information (default earning codes will be sorted by Earning
Name), work shift, department, etc. If the Copy button was used to create this pay run, then the details from the
original pay run will be displayed and can be modified as needed. If the New button was used, then the earnings
information will need to be entered.

Note: If you are entering a third party sick pay run, see the Third Party Disability Payments
topic for detailed information.

Note: If you want to require that a "management detail" ( profit center/department, production
center, project, production year/tracking field 1, or production series/tracking field 2) be entered on
all pay run earning lines before the pay run be processed or be warned if a "management detail" is
missing from a pay run earning line but continue to process the pay run, you can set the Pay Run
Validation preference in File > Preferences > Payroll > General for the "management detail". If the
Skip Earnings Using an Account Distribution preference is set to Yes the "management detail"
pay run validation preference set to Required will be skipped for an earning using an Account
Distribution.

Note:If you want the Hours Offered and Hours Worked fields to auto-flll with default salary earning
type hours, set the Default Hours for Salary Earning to Yes and verify/change the default hours in
File > Preferences > Payroll > Salary Hours. The Total Offered box will display the total of the
Offered column for all earnings under the Gross Earnings grouping row.

Note: If you want to enter what you want the Net Pay for the check to be and have CenterPoint
calculate the gross, add the optional Gross Up button to the Earnings section of the Enter Pay grid
by right clicking and selecting Add/Remove columns. This button is active for fixed rate earnings
only.

Note: Click the Lookup icon in any of the boxes under Gross Earnings to select the earning work
shift, department, etc. from a list. You can also customize the data entry grid, right-click on the grid,
select Add/Remove Columns, select the columns of detail you will need for time entry be selecting
the check box next to each column name, click OK.

CenterPoint Payroll User Guide 343

https://www.redwingsoftware.com/home/how2/payroll/Content/third-party-disability-payments.htm


Chapter 4 - Processes & Transactions-Processing a Pay Run/Pay Employees

Note: If you want to use prior pay run information for this employee (instead of entering time
manually), click Recall to view a list of prior pay runs and select the pay run you want to use the pay
run information from.

10. If you are calculating overtime automatically, an OT Period column displays in the Regular Earnings section that
displays the periods based on the Overtime Start Date/Period Days for the Overtime Earning and the Start/End
Dates for the pay run.

11. If you are calculating overtime automatically, an Overtime Earnings section displays the total of the calculated
overtime pay. Calculated overtime earnings are included in the Gross Earnings, but overtime hours are not
included in "Total Hours" for gross earnings.

Note: See theAdvanced Overtime Processing for CenterPoint Payroll document for
specific information on setting up and processing overtime.

12. To verify or override deductions, employer benefits, employee or employer taxes, etc. expand each section
by clicking the plus sign . If you change the amount of a deduction, employer benefit, employee or employer taxes,
the Override check box will automatically be selected.

13. Click the Detail button in the grid to enter additional accounting or tax information that is not displayed on the grid.
The items on the Detail tab screen represent the Date, Earning, and units involved in calculating the pay. The units
can be hours for hourly earnings, pieces for piecework, or gross receipts for tips. You also have the options to
allocate pay to a department and project. The Accounting & Taxes tab displays all of the defaults that were set up
on the Employee Detail screen for the earning. You can override the selections made by selecting to use an
account distribution, divide the labor cost among multiple accounts, select different profit centers/departments,
production centers/locations, production year/tracking number 1, production series/tracking number 2, projects,
etc. This tab also brings in the defaults for taxes and includes the tax state for the employee, the SUTA state for
this employee, and the workers' compensation class, all of which can be changed or entered as necessary.

Note: You can determine when CenterPoint Payroll performs calculations (which can change data
entry speed) during the Pay Employees process. Click the down arrow on the Options button and
select Calculate Method. The calculation method options are: After each Earning, Deduction,
Benefit, or Tax change, When an Employee is saved or another Employee is selected, or Only when
the Calculate button is clicked.

Note: If you need to import deduction amounts from a .cvs file into the active pay run, follow the
Import Deductions procedure.

Note: If you need to enter tips, gross receipts, and report tips in Box 8 on the employee W-2 Form
and Employer IRS Form 8027, follow theSetup & Processing Tips procedure.

Note: If you want to change the default expense account for an earning , it is not necessary to do
that on the Accounting & Taxes tab; an Expense Account column can be added to the Time Entry
grid. This column is active when there is a single expense account associated with the earning and
account distributions are not being used, otherwise the column is disabled and displays the first
expense account associated with the earning entry. A single expense account selection is permitted
in this column. Accounts selected in this column will override existing expense accounts with single
entry at 100% distribution.
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14. To verify the number of hours entered for the selected employee, view the Total Hours box on the right-side of the
screen next toGross Earnings.

Note: Each separate grid: earnings, deductions, taxes, and benefits, is customizable so you see
only the columns that you choose to see. If you right click on any of the grids and select
Add\Remove Columns, you can chose the columns you want to display.

15. Repeat steps 6-12 for each employee in this pay run. To select the next, previous, last, or first employee from the
upper-left side of the screen, you can select the employee by clicking the employee name or you can select the
next employee in the list by clicking one of the selection icons under the employee list.

16. Click on the 3. SpecialAdjustments tab if you need to do a minimum wage, hourly rate rounding, pay employee
FICA, or break pay adjustment.

Special Adjustments

Minimum Wage Adjustments

In situations where you have workers that get paid using piecework, it is necessary to make sure
that they are also achieving minimum rate wages. RedWing Software does not automatically
update minimum wage rate changes for each state. You will need to do this manually. CenterPoint
Payroll maintains the Federal minimum wage rate in Setup > Payroll Details > MinimumWage
Information. The minimum wage information is used to calculate optional minimum wage
adjustments for employees not meeting state or federal minimum wage requirements. When the
minimum wage adjustment is calculated, an additional earning is used to add the amount to meet
the minimum wage adjustment. The total wages are compared to the hours worked multiplied by the
minimum wage. If the employee has not earned at least minimum wage an adjustment is done and
the amount is added to their earnings. For additional information, see theMinimumWage
Adjustments topic

On the left-side of the Special Adjustments tab, all employees will display. Select all
of the employees by clicking on the first employee and then holding the Shift key while
you click the last employee. Release the Shift key.
Click Calculate. The first time you click Calculate, you will be prompted to
enter/select the MinimumWage Adjustment earning, select the earning, and then click
OK. If the Employer Pays Employee FICA check box was selected in Setup
> Employees > Payroll tab for an employee, a Pay Employee FICA Adjustment will
display for the amount of their Social Security and Medicare taxes. If an earning was
not assigned at the Employer level, you will be prompted to enter a Gross Up Earning,
select the earning, and then clickOK.
By highlighting each employee on the list, the grid on the right-side of the screen will
show you if any adjustment was made.
The Special Adjustments report can be previewed for the current pay run from this
screen by clicking Preview. When clicked, any changes made to the pay run up to that
point will be saved and the Special Adjustments report will display. Changes made to
this version of the report will not be saved and cannot be stored as a favorite. If you
want to customize this report, you should print the report via the Reports > Payroll
Data Reports > Payroll Totals > Special Adjustments or Prepayment Reports tab
instead.
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When an adjustment is made, the earning and amount will display in the Pay Grid on
the 2. Enter Pay tab.

Hourly Rate Rounding Adjustments
In situations where you have earning rates that extend beyond two decimal places or use fractional
hours/pieces that may result in rounding discrepancies, the Hourly Rate Rounding adjustment can be used
to correct the rounding discrepancy.

This adjustment is only made for hourly earnings of the same type and rate.
For example, if a new time sheet is entered for each day worked, you may end up with
multiple earnings (of the same type and rate) in the pay run for an employee; and if a
two decimal rate or fractional hours are entered , it’s possible to calculate a different
total earning amount for those earnings if all the hours are added up and multiplied by
the Rate as opposed to adding up all the Hours x Rates rounded to 2 decimal places.

8 hours are worked@ $9.1253 for 5 days.
When the five time sheets are imported (because they are entered daily) there
will be five earning entries, each with an Amount of $73.00.
Total earnings = $364.00; however, if those hours were summarized to 40
hours @$9.1253 the total would be $365.01.
To track those rounded pennies, you can calculate an Hourly Rate Rounding
Adjustment which will calculate any difference and add it to the earnings as an
adjustment.

Note: This adjustment is only made for hourly earnings of the same type and
rate.

Pay Employee FICA Adjustment

CenterPoint Payroll can calculate an adjustment to allow the employer to pay an employee's FICA.
This is commonly referred to as a Gross Up adjustment. For additional information, see the
Employee FICA Paid by Employer (Gross Up Adjustment) topic.

Click on the Special Adjustments tab.
Check the box for Pay Employee FICA Adjustment.
Highlight the employee(s) you need to calculate the adjustment for. Hold down the Ctrl
key while clicking to select more than one employee.
Click Calculate.
In the Gross Up Earning box, select the earning setup for Employer Paid Fica and
clickOK.
A line will be added to the grid for the Pay Employee FICA Adjustment. This amount
will be added to the employee(s) pay. It will be equal to the employee tax calculated for
Medicare and Social Security.
If desired, click Preview to see a report of all the adjustments that were calculated.

Break Pay Adjustment
The break pay adjustment is used to compensate piece rate employees for rest periods separate from
piece rate pay, for example, the Washington State Piece Rate Workers' law requires this adjustment. You
can include only earnings associated with a specified state by selecting the state in the Tax State box. If no
selection is made, the calculation will include all state's earnings. For additional information, see the
Processing Paid Breaks topic.

346 CenterPoint Payroll User Guide

https://www.redwingsoftware.com/home/how2/payroll/Content/gross-up.htm
https://www.redwingsoftware.com/home/how2/payroll/Content/paid-breaks-piece-rate-employees.htm


Chapter 4 - Processes & Transactions-Processing a Pay Run/Pay Employees

Example: An employee's total piece rate earnings for the week is $800.00 and worked for 40 hours,
including the required two 10 minute rest-breaks each day (total of 10 required rest breaks in 5
days). The employee's regular rate would be $800.00/(40 hours – 100 minutes of required rest-
breaks), which equals approximately $20.87/hour, which is greater than the minimum wage rate.
Therefore, in addition to the piece work pay of $800.00, the worker would be entitled to be
separately paid for the 100 minutes of required rest-breaks at the employee's regular rate of
$20.87/hour or approximately an additional $34.78 for the week. Had the regular rate been less than
the current minimum wage of $9.47/hour, the regular rate would be adjusted up to the minimum
wage.

Totals tab

17. The 4. Totals tab is used to verify the total number of employees, net pay, taxes, benefits, and total liability. The
screen also lists the total number of employees receiving checks and direct deposit advices with the net pay for
each for the pay run.

Step B - Verify Pay Run Information (Optional)

Prepayment Reports tab

1. If desired, run a Payroll Prepayment report from the 5. Prepayment Reports tab to verify data entry prior to
posting and/or printing. Each report will automatically filter to the current pay run when selected. Select the report
and click Print or Preview to display the report. Reports function as they do anywhere else in the system,
supporting favorites and customization.

Note: The Reports tab will display as the default in the 5. Prepayment Reports tab even if the File > Preferences >
Reports > General > Display Database Favorites is set to display the Favorites tab by default.

CenterPoint Payroll User Guide 347



Chapter 4 - Processes & Transactions-Processing a Pay Run/Pay Employees

Step C - Process Pay Run/Print Checks

Print Checks tab

1. Click the 6. Print Checks tab.

2. If you have both paper checks to be printed and employees that have direct deposit, under Printing Information,
you will want to select the first option - Print Checks and Direct Deposit Advices (direct deposit advices will
print only for those employees who have both the Active and Print Pay Advice check boxes selected in Setup >
Employees > Direct Deposit tab). If none of your employees will be receiving direct deposit advices, select Print
Paper Checks for All Employees, or if you are inputting an after-the-fact payroll, select Assign Check
Numbers Manually. If you assign check numbers manually, you will be prompted to enter the check number for
each employee, checks will not print.

If the Printing Information setting is changed during a pay run, you will be prompted to determine whether you
want to save the setting for future pay runs.

348 CenterPoint Payroll User Guide



Chapter 4 - Processes & Transactions-Processing a Pay Run/Pay Employees

Note: You will be prompted for check/advice numbers after selecting to Post & Print.

3. Under Printing Order, select the order you want to print checks and direct deposit advices by. Select the order in
which the checks should process by moving the sort items from the list on the left to the list on the right, and then
organizing the list from top to bottom.

4. Under Posting Options,
Select the Accrue Leave check box to calculate leave for active employees. The Fixed Rate and Hours
methods of leave can be calculated with pay runs. All other leave must be accrued through Transactions >
Leave > Calculate Paid Leave.
If you subscribe to Publish Pay Advices and you want to publish advices at the time you post payroll,
select the Publish Pay Advices check box. See thePublish Pay - New Installation document for
more information. If there are no advices in a pay run at the time a payroll is posted, you will not be
prompted to publish pay advices, even if this box is selected.

Note: The Print Information, Printing Order, and Posting Options selections will be saved for each
database you process payroll for.

5. If you wish to always process and post your pay run together, select the Process & Post/Print Together check
box, and then click the Post & Print button.

OR

If you do not want to process and post your pay run together, unselect the Process & Post/Print Together check
box, and then click Process. You will receive a successfully processed message, clickOK. If you receive a Pay
Run Validation Error screen, select each employee listed and read the message listed at the bottom of the screen
and then click OK. Perform the suggested resolution. An example of a validation error message would be "This
employee was assigned a taxable benefit but does not have any earnings from which to calculate taxes. Either
remove the taxable benefit or add earnings before processing this pay run. " After performing the suggested
resolution for each employee, process the pay run again

6. Click Post & Print.

Note: A "One or more employees included in this pay run have not had any earnings entered"message will
display when any of the employees included in the pay run have not had any entered earnings (earnings
with zero hours, pieces and amounts will generate the message). If you click Yes, the post will continue to
process the pay run and if you click No the post will be canceled and the pay run can then be edited.

Note: Posted pay runs can be edited to view account numbers or other information by clicking the
Edit button on the List tab, selecting the Enter Pay button and then clicking the Detail button on the
pay grid. Information displayed cannot be changed and will not update the Pay Run when closed.

Note: If an entered pay date is in a locked period when you click Post & Print, you will receive a
message. The pay run is processed, but not posted. You can unprocess and change the pay date if
needed or unlock the period.

7. If you selected the Accrue Leave check box, and your employees have a leave category set to Calculate on a Pay
Run, the Calculate screen will display.
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Click Calculate. The employees that are in the pay run and that have the associated leave/leave
category will display selected in the screen.

Click Save.
ClickOK.

8. On the Printing screen, the number of checks to be printed will display. Select the Printer, Check Type, Stub
Type(the Check and Stub Types default from the settings in File > Preferences > Printing) and Number of
Copies, and then clickOK. Verify/change the Next Check Number, and then click Print. If applicable, after all
checks have printed, an additional print screen will display the number of advices to be printed. Select the Printer,
Check Type, Stub Type(the Check and Stub Types default from the settings in File > Preferences > Printing) and
Number of Copies, clickOK, and then click Print.

9. At the payroll successfully posted message, clickOK. If the pay run does not complete successfully, a "Payroll
posting did not complete, the following steps remain" message will display and lists the specific parts of the
posting process that have not completed and allows you to attempt the posting process again. You can also
attempt the posting again from the List tab. The Status column will list pay runs as “Posting” if posting was
attempted but not successful. These pay runs can be edited and posted again. If you do not see the “Posting”
status pay runs on the List tab, change the filter to “No Filter”.
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Step D - Pay Liability Invoices Due

When a payroll is processed that deducts monies (taxes, child support deductions, etc.) which will in turn be paid to
another party, the system will automatically create liability invoices for those amounts. The following steps explain how to
select these invoices for payment and print the checks. Invoices can be selected for payment based on their Due Date,
Discount Date or Invoice Date.

1. On the Processesmenu, point to Payroll,and then select Pay Invoices Due.

2. The criteria fields at the top of the Pay Invoices Due screen controls which invoices will be displayed below and
available to be selected for payment.

In the Company box, enter the company name that you want to view open invoices for.
In the Bank Account box, enter the bank account that will be decreased by this payment transaction.
In the Filter box, select Payroll Liabilities.
There are three options available for the Find By field (Findby Due Date, Find by Invoice Date, Find by
Discount Due Date). Choose the appropriate option by clicking on theOptions button at the bottom of the
screen (the option that was
selected the last time you paid invoices due will display). Once an option is selected, enter the appropriate
date in the field.
In the Payment Date field, enter the date to use on the checks.
Verify the first .

3. All open invoices that meet the criteria selected in step 1-2 will display for all vendors in the Pay Invoices Due grid
(outstanding invoices that are on hold will not display.

To see all open invoices for the vendors displayed, click Expand Vendors. To see all open invoice detail for the
vendors displayed, click Expand Invoices. If you need to change the vendor for an unpaid invoice, either click the
+ sign until the individual vendor invoices display (the lowest level for a vendor) or click Expand Invoices to
automatically display the individual invoices for a vendor, right-click on the individual invoice you want to change
the vendor for and then select Change Vendor, enter the new vendor in the Vendor box, and then clickOK.

Note:When you expand invoices to the lowest level for a vendor, you can determine if the payroll liability is
a 941, 943, or Other liability in the Liability Type column. If the Liability Type column is not displayed, right-
click, select Add/Remove Columns, select Liability Type, and then click OK.

CenterPoint Payroll User Guide 351



Chapter 4 - Processes & Transactions-Processing a Pay Run/Pay Employees

If you want to see any changes that may have been made to invoice amounts, for example if the Pay Invoices Due
screen was left open and a transactions was changed, right-click on the grid and select Refresh. The grid will be
cleared and redisplayed using the information from the top of the screen.

4. Begin selecting which invoices to pay. There are various ways invoices can be selected to pay:

Click on the Pay All button to select all invoices for all vendors displayed.
To select all invoices for a single vendor, select the Pay box for that vendor

To select individual invoices for a single vendor;

1. Click on the + button for the appropriate vendor to display all of the open invoices for
that vendor.

2. Put a check mark in the Pay box for each invoice that should be paid.

To partially pay an invoice, enter the amount to be paid in the Payment
Amount field for that particular invoice.

Note: If you edit a payment that has partially paid invoices that have
been placed on hold, a yellow message bar will be displayed at the top
of the edit screen indicating that the payment cannot be edited.

If the amount owed is different than the invoices total (For example, it is
not uncommon for the invoices created during a pay run (for payroll
liabilities) to differ slightly from the actual amount owed due to rounding.)
the payment amount can be adjusted. If the amount owed is different,
click on the Adjustment button for the invoice(s) and enter the amount
you want to pay in the Actual Amount To Pay box. The adjustment
amount will display in the Adjustment box. Enter the ExpenseAccount
that the adjustment amount will post to, and then clickOK.

5. If any invoices have discounts available, they will automatically be taken. The totals will be listed in the Discounts
Taken field.

6. The Total Due box displays the total of all of the unselected open Accounts Payable invoices in the Pay Invoices
Due grid.

7. The Total To Be Paid box displays the total of all open Accounts Payable invoices selected to be paid in the Pay
Invoices Due grid.

8. The Vendors Paid box displays the total number of vendors paid in the Pay Invoices Due grid.

9. Click the Print button. (An image of a printer displays on the button. A green check mark means the check will be
printed and a red X means the check will not be printed.) The selection set in File > Preferences > Printing >
Checks will display and can be changed.. Select whether you want to immediately print a check for the payments
when you click Post. To set your default for the Print button, right-click on the button and select Set As Default. To
override the Print button default, click the Print button and change the settings on the Print Settings screen.

10. Click Post to save the payment transactions and print checks (if you selected to do so).

If you have 13 or more detail lines in a payment transaction, the About to begin printing overflow
sheets, click OK to continue screen message displays. The first time the screen displays, the printer
selected is the same as you selected in Preferences > Printing > Check Printing Settings. Select the
printer to print overflow stubs to if it is a printer other than the printer you print checks to. Select the
Number of Copies to print. If the printer or number of copies is changed, the selections are saved
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and will display for future overflow stubs. ClickOK. All of the detail lines will print on an overflow
sheet and the check stub will print "The information to be printed exceeded the available space.
Please see attached detail sheet." Check Stub detail lines will be in the same order as they were
entered in the transaction grid.
If one or more negative checks are posted, a message will display that warns you so you can go
back and change their sequence number to a non-check sequence number. Negative checks do not
print, but they will use a check sequence number. Changing to a non-check sequence number
ensures that check numbers will not be used.

Processing a Pay Run/Pay Employees using Time Sheets
Time Sheets are used to enter time in and out detail for each employee. Pay Employees is used to process and print
payroll checks. CenterPoint Payroll allows an unlimited number of open pay runs at any given time. Use these
instructions if you would like to enter time in and out detail for each employee or will be importing time from a time-clock.
Please refer to the Processing a Pay Run/Pay Employees document if you would like to create a pay run by entering total
hours per employee or by copying a previous pay run.

See theDefault Earnings Time Sheet procedure for more information.

Step A - Enter Time Sheets
Step B - Create a Pay Run & Import Time Sheets
Step C - Verify Pay Run Information (Optional)
Step D - Process Pay Run/Print Checks
Step E - Pay Liability Invoices Due

Step A - Enter Time Sheets

1. Select Processes > Time Sheets or Processes > Payroll > Time Sheets.
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2. Select an employer and employee you want to add time sheets for.
3. Click Add (or click Time Import to import time detail from a time clock).

4. Right-click and select Add/Remove Columns to customize the time detail information that should display to your
specifications.

5. Enter your time-in and time-out details by date.
You can use Pay Defaults to make your time sheet entry easier.
If you need to reduce the amount of the time sheet entry, enter hours into the Breaks column. This column
is only available when using the start/stop times. For example, Start Time = 08:00, Stop Time = 17:00,
Breaks = 1.5, Hours = 7.5 (calculated).
If you need to delete a time sheet entry (date) on a time sheet, right-click and select Delete Row.
The Tab key moves between fields.
To move between hours and minutes on the start/stop times, press the space bar. By default, start and stop
times are entered in military time format. If you would rather enter time in standard AM/PM format, go to
File > Preferences > Payroll > Time Sheets and change the Time Format setting to AM/PM.
If you want the Hours Offered and Hours Worked fields to auto-flll with default salary earning type hours,
set the Default Hours for Salary Earning to Yes and verify/change the default hours in File > Preferences >
Payroll > Salary Hours.
If the Offered column is displayed in your grid and it is zero, it will be auto-filled with the entry you make in
the Hours column. The total of the Hours Offered column for the selected employee will display in the
Totals section in the Offered box.
If you want to change the default expense account for an earning for a time sheet entry, it is not necessary
to do that in Setup because an Expense Account column can be added to the Time Entry grid. This column
is active when there is a single expense account associated with the earning and account distributions are
not being used, otherwise the column is disabled and displays the first expense account associated with
the earning entry. A single expense account selection is permitted in this column. Accounts selected in this
column will override existing expense accounts with single entry at 100% distribution.
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When you click the Detail button, the Time Entry Detail screen displays.

On the Detail tab, you can enter details for columns that were not included on the grid. The items on
this tab represent the Date, Earning, and units involved in calculating the pay. The units can be
hours for hourly earnings, pieces for piecework, or gross receipts for tips. You also have the options
to allocate the pay to a department (filled in by default from the employee record) and by project. The
tab also includes a Notes field that can be used to add notes regarding this time entry. If the time
sheet was imported from CenterPoint Time Clock, the Notes will display from notes entered in the
time clock entry.
The Accounting & Taxes tab display all the defaults that were setup on the Employee Detail screen
for this earning. You can override the selections made by selecting to use an account distribution,
dividing the labor cost among multiple accounts, selecting different profit centers/departments,
production centers/locations, production year/tracking number 1, production series/tracking number
2, project, etc.

Note: If you want to change the default expense account for an earning for a time sheet entry, it is not necessary
to do that on the Accounting & Taxes tab; an Expense Account column can be added to the Time Entry grid. This
column is active when there is a single expense account associated with the earning and account distributions are
not being used, otherwise the column is disabled and displays the first expense account associated with the
earning entry. A single expense account selection is permitted in this column. Accounts selected in this column
will override existing expense accounts with single entry at 100% distribution.

This tab also displays the defaults for taxes and includes the tax state for this employee, the SUTA
state for this employee, and the worker’s compensation class. (All of these are set up on the
employee record and will default here.) They may be changed as necessary or if defaults were not
entered in on the employee record, they can be entered here.

1. Verify the Leave Available grid. The grid displays one row for each active paid leave item associated with the
selected employee, including how much of that leave is available for use. The available leave is for reference
purposes only and does not adjust itself to reflect any leave hours entered into the Time Sheet grid.

2. Use the green arrow buttons at the bottom of the screen to move to the next employee. When finished entering
time, click Save.

Note: If earnings that require Hours to be Entered have no Hours, a "One or more earnings used require hours to
be entered. Enter hours for these earnings or reconfigure them to not require hours to be tracked." message
displays and the time sheet will not be saved.

3. Time sheets can be added to or changed by selecting the employer and employee you want to change on the List
tab and then clicking Add.

Step B - Create a Pay Run & Import Time Sheets:

1. Select Processes > Pay Employees or Processes > Payroll > Pay Employees.
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Note: The List tab can be filtered to display specific information defined in a filter. Use the Current Filter field to
select No Filter, the Default filter or a Custom filter. See theAbout the List tab topic for more information.

2. Click New.

3. Under Pay Run Information, enter the pay run information:

Company - Select the company that this pay run is for.
Bank Account - Select the bank account that checks will be written from and direct deposits will be
debited from.
Number - The default pay run number will be displayed. The default sequence number for this field
is a six-digit number that will increment by 1 with each pay run.
Deduction/Benefit Frequency - Select the deduction/benefit frequency for this pay run.
Pay Period From - To - These dates should represent the work dates for the pay run for the
selected company. The last entered pay run's dates for the selected company are used as a
template to calculate the next pay run dates. For example, if your last entered pay run was for
6/01/20 - 6/14/20 with a pay date of 6/15/20, the next calculated pay period would be 6/15/10 -
06/28/10 with a pay date of 6/29/10.
Pay Date - Enter the date that will be printed on the checks.
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Extra Frequency - If there are any additional deduction/benefit schedules that need to be included,
select the frequency in this box. For example, the employer makes a one time contribution annually
to fund a Health Savings account for the employees, this Special Pay Period is only selected the first
pay period of the year.
Memo Line - Enter an optional memo. The memo entered here will appear in the Memo Line 1 field
of any check/advice definitions that include the field (including the system-supplied checks.)

Exclude Default Pay Amounts - Select this check box if you do not want salary to automatically
calculate for special pay runs such as bonus or commission pay runs. When the Enter Pay tab is
selected, the earning Amount column value will be set to zero for the selected employees in the pay
run.
Do NOT Calculate Overtime - Select this check box if you want to enter and process a pay run
without any Calculated Overtime.

4. Under Employees, select the employees that you want to pay in this pay run.

To select all employees, click to move all employees to the right side of the screen.

To select a single employee, select the employee you want to pay, and then click to move the
employee to the right side of the screen.
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To select multiple employees, hold the CTRL key while you make your selections and then click
to move the employees to the right side of the screen.

Note: You can set a filter to only see employees with time sheets entered. Click on the + to expand
Filtering and select Timesheets is Yes.

5. Click Import Time Sheets.
6. Select the 2. Enter Pay tab.

7. Select an employee from the upper-left side of the screen.
8. The lower left side of the screen displays the Leave Available for this employee.

Note: Inactive leave will display in the Leave Available grid only if there is a positive balance of available leave for
the item.

9. On the right side of the screen, in theWeeks Worked box, the value that displays is the Pay Period default for the
employee from the Setup > Employees > Payroll tab. This value can be overridden at any time prior to processing
the pay run with a value between 0 and 52 weeks; the value entered here will be passed along to Aatrix for tax
reporting.

10. On the right-side of the screen, under Regular Earnings, enter any additional payroll data information not
included on the time sheets. For example, pay for salaried employees.

Note: If you want to use prior pay run information for this employee (instead of entering time manually),
click Recall to view a list of prior pay runs and select the pay run you want to use the pay run information
from.

Click the Lookup icon in any of the boxes under Gross Earnings to select the earning, work shift,
department, etc. from a list. You can also customize the data entry grid, right-click on the grid, select
Add\Remove Columns, select the columns of detail you will need for time entry by selecting the check box
next to each column name, click OK.
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Note: If you are entering a third party sick pay pay run, see the information about third party sick pay in the
Third Party Disability Payments procedure.

Note: If you want to require that a "management detail" ( profit center/department, production center,
project, production year/tracking field 1, or production series/tracking field 2) be entered on all pay run
earning lines before the pay run be processed or be warned if a "management detail" is missing from a pay
run earning line but continue to process the pay run, you can set the Profit Center/Department Pay Run
Validation preference in File > Preferences > Payroll > General for the "management detail". If the Skip
Earnings Using an Account Distribution preference is set to Yes the "management detail" pay run
validation preference set to Required will be skipped for an earning using an Account Distribution.

Note: If you want to enter what you want the Net Pay for the check to be and have CenterPoint calculate
the gross, add the optional Gross Up button to the Earnings section of the Enter Pay grid by right clicking
and selecting Add/Remove columns. This button is active for fixed rate earnings only.

11. The information imported from time sheets is found under Time Sheet Earnings. Click the plus side to expand
the section and verify the time sheet earnings; the Date, Hours, Rate, etc. for the time sheet appear as they were
entered in Processes > Time Sheets.

12. If an imported time entry should be removed, click the Remove button in the specific row to be removed and then
confirm the removal by clicking Yes. When the pay run is saved, the removed time entry will be available in
Processes > Time Sheets. The time sheet can be modified and re-imported.

13. To verify or override deductions, employer benefits, employee or employer taxes, etc. expand each section
by clicking the plus sign . If you change the amount of a deduction, employer benefit, employee or employer taxes,
the Override check box will automatically be selected.

14. To verify the number of hours entered for the selected employee, view the Total Hours box on the right-side of the
screen next toGross Earnings.

15. Repeat Steps 7 - 13 for each employee in this pay run. To select the next, previous, last, or first employee from the
upper-left side of the screen, you can select the employee by clicking the employee name or you can select the
next employee in the list by clicking one of the selection icons under the employee list.
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16. Click on the 3. SpecialAdjustments tab if you need to do a minimum wage, hourly rate rounding, pay employee
FICA, or break pay adjustment.

Special Adjustments

Minimum Wage Adjustments

In situations where you have workers that get paid using piecework, it is necessary to make sure
that they are also achieving minimum rate wages. RedWing Software does not automatically
update minimum wage rate changes for each state. You will need to do this manually. CenterPoint
Payroll maintains the Federal minimum wage rate in Setup > Payroll Details > MinimumWage
Information. The minimum wage information is used to calculate optional minimum wage
adjustments for employees not meeting state or federal minimum wage requirements. When the
minimum wage adjustment is calculated, an additional earning is used to add the amount to meet
the minimum wage adjustment. The total wages are compared to the hours worked multiplied by the
minimum wage. If the employee has not earned at least minimum wage an adjustment is done and
the amount is added to their earnings. For additional information, see theMinimumWage
Adjustments topic

On the left-side of the Special Adjustments tab, all employees will display. Select all
of the employees by clicking on the first employee and then holding the Shift key while
you click the last employee. Release the Shift key.
Click Calculate. The first time you click Calculate, you will be prompted to
enter/select the MinimumWage Adjustment earning, select the earning, and then click
OK. If the Employer Pays Employee FICA check box was selected in Setup
> Employees > Payroll tab for an employee, a Pay Employee FICA Adjustment will
display for the amount of their Social Security and Medicare taxes. If an earning was
not assigned at the Employer level, you will be prompted to enter a Gross Up Earning,
select the earning, and then clickOK.
By highlighting each employee on the list, the grid on the right-side of the screen will
show you if any adjustment was made.
The Special Adjustments report can be previewed for the current pay run from this
screen by clicking Preview. When clicked, any changes made to the pay run up to that
point will be saved and the Special Adjustments report will display. Changes made to
this version of the report will not be saved and cannot be stored as a favorite. If you
want to customize this report, you should print the report via the Reports > Payroll
Data Reports > Payroll Totals > Special Adjustments or Prepayment Reports tab
instead.
When an adjustment is made, the earning and amount will display in the Pay Grid on
the 2. Enter Pay tab.

Hourly Rate Rounding Adjustments
In situations where you have earning rates that extend beyond two decimal places or use fractional
hours/pieces that may result in rounding discrepancies, the Hourly Rate Rounding adjustment can be used
to correct the rounding discrepancy.

This adjustment is only made for hourly earnings of the same type and rate.
For example, if a new time sheet is entered for each day worked, you may end up with
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multiple earnings (of the same type and rate) in the pay run for an employee; and if a
two decimal rate or fractional hours are entered , it’s possible to calculate a different
total earning amount for those earnings if all the hours are added up and multiplied by
the Rate as opposed to adding up all the Hours x Rates rounded to 2 decimal places.

8 hours are worked@ $9.1253 for 5 days.
When the five time sheets are imported (because they are entered daily) there
will be five earning entries, each with an Amount of $73.00.
Total earnings = $364.00; however, if those hours were summarized to 40
hours @$9.1253 the total would be $365.01.
To track those rounded pennies, you can calculate an Hourly Rate Rounding
Adjustment which will calculate any difference and add it to the earnings as an
adjustment.

Note: This adjustment is only made for hourly earnings of the same type and
rate.

Pay Employee FICA Adjustment

CenterPoint Payroll can calculate an adjustment to allow the employer to pay an employee's FICA.
This is commonly referred to as a Gross Up adjustment. For additional information, see the
Employee FICA Paid by Employer (Gross Up Adjustment) topic.

Click on the Special Adjustments tab.
Check the box for Pay Employee FICA Adjustment.
Highlight the employee(s) you need to calculate the adjustment for. Hold down the Ctrl
key while clicking to select more than one employee.
Click Calculate.
In the Gross Up Earning box, select the earning setup for Employer Paid Fica and
clickOK.
A line will be added to the grid for the Pay Employee FICA Adjustment. This amount
will be added to the employee(s) pay. It will be equal to the employee tax calculated for
Medicare and Social Security.
If desired, click Preview to see a report of all the adjustments that were calculated.

Break Pay Adjustment
The break pay adjustment is used to compensate piece rate employees for rest periods separate from
piece rate pay, for example, the Washington State Piece Rate Workers' law requires this adjustment. You
can include only earnings associated with a specified state by selecting the state in the Tax State box. If no
selection is made, the calculation will include all state's earnings. For additional information, see the
Processing Paid Breaks topic.

Example: An employee's total piece rate earnings for the week is $800.00 and worked for 40 hours,
including the required two 10 minute rest-breaks each day (total of 10 required rest breaks in 5
days). The employee's regular rate would be $800.00/(40 hours – 100 minutes of required rest-
breaks), which equals approximately $20.87/hour, which is greater than the minimum wage rate.
Therefore, in addition to the piece work pay of $800.00, the worker would be entitled to be
separately paid for the 100 minutes of required rest-breaks at the employee's regular rate of
$20.87/hour or approximately an additional $34.78 for the week. Had the regular rate been less than
the current minimum wage of $9.47/hour, the regular rate would be adjusted up to the minimum
wage.

CenterPoint Payroll User Guide 361

https://www.redwingsoftware.com/home/how2/payroll/Content/gross-up.htm
https://www.redwingsoftware.com/home/how2/payroll/Content/paid-breaks-piece-rate-employees.htm


Chapter 4 - Processes & Transactions-Processing a Pay Run/Pay Employees using Time Sheets

17. The 4. Totals tab is used to verify the total number of employees, net pay, taxes, benefits, and total liability. The
screen also lists the total number of employees receiving checks and direct deposit advices with the net pay for
each for the pay run.

Step C - Verify Pay Run Information (Optional)

If desired, run a Payroll Prepayment report from the 5. Prepayment Reports tab to verify data entry prior to posting
and/or printing. Each report will automatically filter to the current pay run when selected. Select the report and click Print
or Preview to display the report. Reports function as they do anywhere else in the system, supporting favorites and
customization.

Note: The Reports tab will display as the default in the 5. Prepayment Reports tab even if the File > Preferences >
Reports > General > Display Database Favorites is set to display the Favorites tab by default.

Step D - Process Pay Run/Print Checks

1. Click the 6. Print Checks tab.
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2. If you have both paper checks to be printed and employees that have direct deposit, under Printing Information,
you will want to select the first option - Print Checks and Direct Deposit Advices (direct deposit advices will
print only for those employees who have both the Active and Print Pay Advice check boxes selected in Setup >
Employees > Direct Deposit tab). If none of your employees will be receiving direct deposit advices, select Print
Paper Checks for All Employees, or if you are inputting an after-the-fact payroll, select Assign Check
Numbers Manually. If you assign check numbers manually, you will be prompted to enter the check number for
each employee, checks will not print.

If the Printing Information setting is changed during a pay run, you will be prompted to determine whether you
want to save the setting for future pay runs.

Note: You will be prompted for check/advice numbers after selecting to Post & Print.

3. Under Printing Order, select the order you want to print checks and direct deposit advices by. Select the order in
which the checks should process by moving the sort items from the list on the left to the list on the right, and then
organizing the list from top to bottom.

4. Under Posting Options,
Select the Accrue Leave check box to calculate leave for active employees. The Fixed Rate and Hours
methods of leave can be calculated with pay runs. All other leave must be accrued through Transactions >
Leave > Calculate Paid Leave.
If you subscribe to Publish Pay Advices and you want to publish advices at the time you post payroll,
select the Publish Pay Advices check box. See thePublish Pay - New Installation document for
more information. If there are no advices in a pay run at the time a payroll is posted, you will not be
prompted to publish pay advices, even if this box is selected.

5. If you wish to always process and post your pay run together, select the Process & Post/Print Together check
box, and then click the Post & Print button.
OR
If you do not want to process and post your pay run together, unselect the Process & Post/Print Together check
box, and then click Process. You will receive a successfully processed message, clickOK.

6. Click Post & Print.

Note: A "One or more employees included in this pay run have not had any earnings entered"message will
display when any of the employees included in the pay run have not had any entered earnings (earnings with zero
hours, pieces and amounts will generate the message). If you click Yes, the post will continue to process the pay
run and if you click No the post will be canceled and the pay run can then be edited.

Note: If an entered pay date is in a locked period when you click Post & Print, you will receive a message. The pay
run is processed, but not posted so you can unprocess and change the pay date if needed or unlock the period.

7. If you selected the Accrue Leave check box, and your employees have a leave category set to Calculate on a Pay
Run, the Calculate screen will display.
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Click Calculate. The employees that are in the pay run and that have the associated leave/leave
category will display selected in the screen.

Click Save.
ClickOK.

8. On the Printing screen, About to begin printing # (the number of check that will print) checks, click OK to
continue screen , select the Printer, Check Type, Stub Type (the Check and Stub Types default from the
settings in File > Preferences > Printing) and Number of Copies, and then clickOK. Verify/change the Next
Check Number, and then click Print. After all checks have printed, the Pay Advices will print (if applicable).

9. At the payroll successfully posted message, clickOK. If the pay run does not complete successfully, a "Payroll
posting did not complete, the following steps remain" message will display and lists the specific parts of the
posting process that have not completed and allows you to attempt the posting process again. You can also
attempt the posting again from the List tab. The Status column will list pay runs as “Posting” if posting was
attempted but not successful. These pay runs can be edited and posted again. If you do not see the “Posting”
status pay runs on the List tab, change the filter to “No Filter”.
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Step E - Pay Liability Invoices Due

When a payroll is processed that deducts monies (taxes, child support deductions, etc.) which will in turn be paid to
another party, the system will automatically create liability invoices for those amounts. The following steps explain how to
select these invoices for payment and print the checks. Invoices can be selected for payment based on their Due Date,
Discount Date or Invoice Date.

1. On the Processesmenu, point to Payroll,and then select Pay Invoices Due.

2. The criteria fields at the top of the Pay Invoices Due screen controls which invoices will be displayed below and
available to be selected for payment.

In the Company box, enter the company name that you want to view open invoices for.
In the Bank Account box, enter the bank account that will be decreased by this payment transaction.
In the Filter box, select Payroll Liabilities.
There are three options available for the Find By field (Findby Due Date, Find by Invoice Date, Find by
Discount Due Date). Choose the appropriate option by clicking on theOptions button at the bottom of the
screen (the option that was
selected the last time you paid invoices due will display). Once an option is selected, enter the appropriate
date in the field.
In the Payment Date field, enter the date to use on the checks.
Verify the first .

3. All open invoices that meet the criteria selected in step 1-2 will display for all vendors in the Pay Invoices Due grid
(outstanding invoices that are on hold will not display.

To see all open invoices for the vendors displayed, click Expand Vendors. To see all open invoice detail for the
vendors displayed, click Expand Invoices. Note:When you expand invoices to the lowest level for a vendor, you
can determine if the payroll liability is a 941, 943, or Other liability in the Liability Type column. If the Liability Type
column is not displayed, right-click, select Add/Remove Columns, select Liability Type, and then click OK.

If you want to see any changes that may have been made to invoice amounts, for example if the Pay Invoices Due
screen was left open and a transactions was changed, right-click on the grid and select Refresh. The grid will be
cleared and redisplayed using the information from the top of the screen.

4. Begin selecting which invoices to pay. There are various ways invoices can be selected to pay:
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Click on the Pay All button to select all invoices for all vendors displayed.
To select all invoices for a single vendor, select the Pay box for that vendor
To select individual invoices for a single vendor;

1. Click on the + button for the appropriate vendor to display all of the open invoices for
that vendor.

2. Put a check mark in the Pay box for each invoice that should be paid.

To partially pay an invoice, enter the amount to be paid in the Payment
Amount field for that particular invoice. Note: If you edit a payment that
has partially paid invoices that have been placed on hold, a yellow
message bar will be displayed at the top of the edit screen indicating that
the payment cannot be edited.
If the amount owed is different than the invoices total (For example, it is
not uncommon for the invoices created during a pay run (for payroll
liabilities) to differ slightly from the actual amount owed due to rounding.)
the payment amount can be adjusted. If the amount owed is different,
click on the Adjustment button for the invoice(s) and enter the amount
you want to pay in the Actual Amount To Pay box. The adjustment
amount will display in the Adjustment box. Enter the ExpenseAccount
that the adjustment amount will post to, and then clickOK.

5. If any invoices have discounts available, they will automatically be taken. The totals will be listed in the Discounts
Taken field.

6. The Total Due box displays the total of all of the unselected open Accounts Payable invoices in the Pay Invoices
Due grid.

7. The Total To Be Paid box displays the total of all open Accounts Payable invoices selected to be paid in the Pay
Invoices Due grid.

8. The Vendors Paid box displays the total number of vendors paid in the Pay Invoices Due grid.

9. Click the Print button. (An image of a printer displays on the button. A green check mark means the check will be
printed and a red X means the check will not be printed.) The selection set in File > Preferences > Printing >
Checks will display and can be changed.. Select whether you want to immediately print a check for the payments
when you click Post. To set your default for the Print button, right-click on the button and select Set As Default. To
override the Print button default, click the Print button and change the settings on the Print Settings screen.

10. Click Post to save the payment transactions and print checks (if you selected to do so).

If you have 13 or more detail lines in a payment transaction, the About to begin printing overflow
sheets, click OK to continue screen message displays. The first time the screen displays, the printer
selected is the same as you selected in Preferences > Printing > Check Printing Settings. Select the
printer to print overflow stubs to if it is a printer other than the printer you print checks to. Select the
Number of Copies to print. If the printer or number of copies is changed, the selections are saved
and will display for future overflow stubs. ClickOK. All of the detail lines will print on an overflow
sheet and the check stub will print "The information to be printed exceeded the available space.
Please see attached detail sheet." Check Stub detail lines will be in the same order as they were
entered in the transaction grid.

If one or more negative checks are posted, a message will display that warns you so you can go
back and change their sequence number to a non-check sequence number. Negative checks do not
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print, but they will use a check sequence number. Changing to a non-check sequence number
ensures that check numbers will not be used.

Simple Overtime Processing for CenterPoint Payroll
The simple overtime calculation can be used if you have hourly employees getting paid one hourly rate of pay. When time
sheets are imported the hours over the overtime threshold are moved from the time sheet to an Overtime Earning and
calculated at the rate on the employees overtime earning, often that is time and a half. If you need to pay daily overtime,
need to calculate an average rate for Overtime, if you use multiple overtime earnings, or if your overtime periods do not
align with your pay periods, please see the topicAdvanced Overtime Processing for CenterPoint Payroll.
Follow the steps below to set up and calculate simple overtime pay:

Step A: Create/Review the Manual Overtime Earning
Step B: Review/Assign the Manual Overtime Earning to Employees
Step C: Processing a Payroll with Calculated Overtime

Step A: Create/Review the Manual Overtime Earning

1. In Setup > Payroll Details > Earnings:
If you are creating a new manual overtime earning, click New to create a new overtime earning code. This
earning will be used to pay employees for their overtime pay.
If you have an existing manual overtime earning, click Edit to verify that the type and expense account and
that the earning is active.

2. In the Abbreviation box, enter up to ten characters of information that you can easily identify the earning by. For
example, HOT for Hourly Overtime Pay .

3. In the Name box, enter up to 35 characters of required information that describes the earning.
4. In the Type box, selectManual Overtime.
5. In theMethod box, select Hourly.
6. In the Expense Account box, select the expense account for this earning. All pay calculated using this earning

will be charged to this expense account.
7. The Active check box will automatically be selected.
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8. At the Do you want to add the earning to employees, click Yes, select the employees to add the earning to, move
them to the right side of the screen, and then click Add.

Step B: Review/Assign Overtime Earning to Employees

1. Select Setup > Employees, select the employee that the overtime earning should be added to or reviewed for,
and then click Edit.

2. If you created a new earning, select Setupmenu, select Employees, select the employee that the overtime
earning should be added to, and then click Edit.

3. Click the Earnings tab.
4. On the lower-left side of the screen, make the overtime earning active by selecting the overtime earning you

created/reviewed in Step A.
5. Enter/verify the Base Rate andMultiplier to use to calculate the overtime rate.
6. Click Save.
7. Repeat steps 1-8 for each employee or if you want to update multiple employees at once:

Step C: Processing a Payroll with Calculated Overtime

1. Enter time sheets in Processes > Time Sheets or Processes > Payroll > Time Sheets. Time sheets should total
the hours worked including overtime, using the employee's regular hourly earning. They can be entered as a total
or broken down by day or shift. You do not need to add any time sheets with the Overtime earning. For additional
information see theProcessing a Pay Run using Time Sheets document.

2. Select Processes > Pay Employees > or Processes > Payroll > Pay Employees. Click New.
3. Enter the pay run information on the 1. Select Employees tab as usual.
4. Click the Import Time Sheets button.
5. Select the Perform Simple Overtime calculation to move the hours over the overtime threshold from the time

sheet to the overtime earning specified for the employee(s) in the pay run. The setting will be saved as a
preference and recalled for future time sheet imports. If you do not select the check box, the Don't prompt me
again selection will display and if selected, the Import Time Sheets will not display.

6. Select the overtime Earning that overtime hours should be calculated for employees assigned the earning.
7. Enter the threshold number of Hours Over that should be moved to the overtime earning for overtime rate of pay

calculation.
8. In the Period box, selectWeekly or Bi-Weekly. If you pay biweekly and choose 40 hours and weekly here, it will

calculate overtime for any hours over 40 for each week. If you select 80 hours and biweekly, overtime will only
calculate if the total hours for the two week period is over 80, even if employees work more than 40 hours in a
single week.

9. Click Import.
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10. Select the Enter Pay tab and continue the pay run as usual. The example below displays an overtime calculation
for weekly hours over 40. There are 6 hours of overtime at a rate of $15 (the base rate of 10.00 multiplied by 1.5)
for a total of $90 of overtime. The last time sheet has been reduced from 8 hours to 2 hours of regular hourly pay.

Advanced Overtime Processing for CenterPoint Payroll
The Advanced method of calculating overtime allows for complicated overtime calculations to meet a variety of overtime
needs. Using specified overtime periods and calculation methods, it can accurately calculate OT for employees who are
paid multiple hourly rates and need an average overtime wage calculated, daily, weekly, biweekly overtime or
combinations thereof, overtime periods that do not align with pay periods, and much more. If your overtime needs are
very simple, there is one hourly rate per employee and all hours over a threshold are considered overtime, please see the
topicSimple Overtime Processing for CenterPoint Payroll. .
Follow the steps below to set up and calculate advanced overtime pay:

Step A: Create a New Overtime Earning
Step B: Specify the Earnings Included in the Overtime Calculation
Step C: Assign the New Earning to Employees
Step D: Processing a Payroll with Calculated Overtime
Additional Information
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Step A: Create a New Overtime Earning

1. In Setup > Payroll Details > Earnings, click New to create a new overtime earning code. This earning will be
used to pay employees for their overtime pay.

2. In the Abbreviation box, enter up to ten characters of information that you can easily identify the earning by. For
example, OT for Overtime Pay .

3. In the Name box, enter up to 35 characters of required information that describes the earning.

4. In the Type box, select Calculated Overtime.
5. In the ExpenseAccount box, select the expense account for this earning. All pay calculated using this earning will

be charged to this expense account.
6. The Active check box will automatically be selected.
7. Under the Earnings Detail section, enter the Number of Days in an Overtime Period. The default value is 7

days.
8. Enter theOvertime Period Start Date to set a specific period the calculations should start. This is the first day of

the first overtime period that will be included in the first pay run where calculated overtime is used. For example, if
overtime is calculated weekly Sunday - Saturday, the Overtime Period Start Date must be set to Sunday or if
overtime is calculated biweekly Wednesday - Tuesday, the Overtime Start Date must be set to a Wednesday of
the right numbered week.

9. If you calculate overtime for a period (not daily), select the Period Rates tab. Enter your specific overtime
calculation settings by using the Hours Over, But Not Over, and Multiplier settings.

For example, overtime is paid at 1.5 times the regular rate when an employee works over 40 hours. The
regular rate is the average of the rates paid on any earnings with the Calculate Overtime check box
selected (see Step B). Enter the information below in the tab:
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Or, overtime is paid at 1.5 times the regular rate when an employee works from 40 -50 hours and
2.00 times the regular rate for all hours over 50 hours. The regular rate is the average of the rates
paid on any earnings with the Calculate Overtime check box selected (see Step B). Enter the
information below in the tab:

10. If you calculate overtime daily, select the Daily Rates tab. Enter your specific overtime calculation settings by
using the Hours Over, But Not Over, and Multiplier settings.

Note: For daily overtime to be automatically calculated by CenterPoint, all earnings that are included in overtime
calculations must be entered on time sheets.

For example, if you pay overtime when an employee works more than 8 hours in a day at 1.5 times the regular
rate. The regular rate is the average of the rates paid on any earnings with the Calculate Overtime check box
selected (see Step B). Enter the information below in the tab:

Or, if you pay overtime when an employee works more than 8 hours but not more than 12 hours in a day at 1.5
times the regular rate and 2.00 times the regular rate for all hours over 12. The regular rate is the average of the
rates paid on any earnings with the Calculate Overtime check box selected (see Step B). Enter the information
below in the tab:

Note: When non-exempt salary employees are paid with a Salary type earning marked to calculated overtime, the
Hourly rate is calculated for the Salary earning using the Annual Salary divided by the Annual Hours set in File >
Preferences > Payroll > Salary Hours instead of using an average to calculate the regular rate for Hourly
earnings.

Note: You can create multiple calculated overtime earnings if you have employees that have different overtime
calculations. For example, most employees are paid weekly overtime, but some employees with Flexible
Schedules have 14 day overtime periods or employees that work three 12 hour days are handled differently than
employees that work 8 hour days.

11. Click Save.
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Step B: Specify Earnings Included in Overtime Calculation

1. In Setup > Payroll Details > Earnings, select the earning that should be included to calculate overtime, and then
click Edit.For example if you automatically calculate overtime on Hourly Pay, select your hourly pay earning.

2. Select the Include in Calculated Overtime check box .
3. Click Save.
4. Repeat for any additional earnings that need to be included in overtime calculations. (For example, regular hourly,

piece rate, commissions. Examples of earnings usually NOT included are vacation, PTO, and salary earnings).

Step C: Assign the New Earning to Employees

1. On the Setupmenu, select Employees, select the employee that the overtime earning should be added to, and
then click Edit.

2. Click the Earnings tab.
3. On the left side of the screen, select your Employer.

4. On the right side of the screen, in theOvertime Earning box, select the overtime earning you created in Step A.
5. On the lower-left side of the screen, make the overtime earning active by selecting the overtime earning you

created in Step A.
6. Click Save.
7. Repeat steps 1-6 for each employee or if you want to update multiple employees at once:

Add Overtime Earning - Select the employees on the List tab, clickMass Update, selectGeneral, select
Calculated Overtime Earning, and specify the earning.
Make Overtime Earning Active: Select the employees on the List tab, clickMass Update, select
Earning, select the overtime earning you created in Step A, select Active, and then click Yes.

Step D: Processing a Payroll with Calculated Overtime

The calculation of automatic overtime occurs during the Pay Employees process. For step-by-step instructions on
processing a payroll see thePay Employees topic.
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1. Select Processes > Pay Employees > or Processes > Payroll > Pay Employees. Click New.
2. Enter the pay run information on the 1. Select Employees tab and 2. Enter Pay tabs as usual. When earnings

that are included in an overtime calculation (Step B) are included:
An OT Period column displays in the Regular Earnings section that displays the periods based on the
Overtime Start Date/Period Days for the Overtime Earning and the Start/End Dates for the pay run.
An Overtime Earnings section displays the total of the calculated overtime pay. Calculated overtime
earnings are included in the Gross Earnings, but overtime hours are not included in "Total Hours" for gross
earnings.

Note: For daily overtime to be automatically calculated by CenterPoint, all earnings that are included in overtime
calculations must be entered on time sheets.

Time imported from time sheets and time entered in the Regular Earnings are both included in Period Overtime.
Daily Overtime is only calculated on Time Sheet earnings.
Fixed rate earnings such as Commissions that have no hours entered are still used to calculate an average rate to
determine the Overtime Rate.
Depending on your overtime periods and how often you pay, some hours may be entered into an overtime period
that is not yet complete. These hours will be used to determine overtime pay on the pay period where the overtime
period is completed. For example, 7 day overtime periods with semi-monthly pay periods. Pay periods will have 15
or 16 days where there are days at the beginning of the overtime period from the previous pay run that will be
included in overtime calculation on this pay check and days at the end that will go towards an overtime period that
will be paid on the next check.
When a Special Adjustment earning (for example, break pay) is added to an employee's pay that is marked to be
included in Calculated Overtime, the adjustment will automatically be included in the overtime calculation and
added to the first available overtime period.
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Additional Information

To display the overtime on check stubs, select File > Preferences > Payroll > Printing - Checks, select the
Database tab, in the Select Stub Type box, Standard With Overtime & Benefits, and then click Save.
If you wish to add overtime information to custom checks/stubs, there are two available fields in Setup > Forms
Designer > Check Stub Designer and Check Designer;Overtime Hours Total (the sum of all overtime
earnings for the pay run) and Regular Hours (Hours Total - Overtime Hours Total).

To report on calculated overtime, use the following reports in Reports > Reports > Payroll Data Reports >
Earnings:

Calculated Overtime Pay - Displays overtime pay that is automatically calculated by CenterPoint.
Calculated Overtime Detail - Displays the earnings that have been used to calculate system
generated overtime and the overtime pay that has been calculated. Note: If you have Overtime
Periods where the start and end dates fall outside of your pay period dates you will want to use the
Overtime Period End Date filter and set your Pay Date filter to <All> for accurate results.

An Overtime Hours column can be added to the following reports in Reports > Reports > Payroll Data Reports >
Payroll Register::

Payroll Register with Pay Detail.
Payroll Register Totals.
Payroll Prepayment (Detail)
Payroll Totals by Department
Employee Pay Register (Detail)
Employee Pay Register (Summary)
Employee Pay Register by Department (Summary)
Employee Pay Register by Department (Detail)

An Available Overtime Hours column can be added to the following reports in Reports > Reports > Payroll Data
Reports > Earnings:

Earnings
Employee Earnings
Earnings Detail

and in Reports > Reports > Payroll Data Reports > Payroll Prepayment > Employee Earnings Prepayment.

Time Import
Time Import is an additional payroll module that is purchased separately. It allows you to import time worked from any
time entry program that can output an ASCII file.
The system reads the time entry program) ASCII input file and updates the CenterPoint Payroll time sheets. Once
posted, you can list, modify, add or remove transactions from the Processes > Time Sheets screen, just as though they
were entered directly into CenterPoint Payroll.

Step 1: Create a Time Import Definition (One time setup)

Option 1: Create a New Time Import Definition
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Option 2: Import an Existing Time Import Definition (E2 Shop Tech, Hand
Trak, Time Plus users)

Step 2: Import Time from a Time Entry Program

P r e r e q u i s i t e
You must have the Time Import module purchased and registered in the module configuration manager (File >
Administration > Module Configuration Manager) prior to starting this process.

Step 1: Create a Time Import Definition (One time setup)

A Time Import Definition defines what will be imported from the time entry program and what fields should be brought into
CenterPoint Payroll. You can create a definition to match the ASCII file produced by your time entry program.

Note: If hours for multiple earnings are in different columns in the Time entry program file, multiple import
definitions will need to be created.

Option 1: Create a New Time Import Definition

1. Select Setup > Payroll Details > Time Import Definitions. Click New.

General tab

2. Enter a Name for your import definition.
3. Select the File Format of the file created by your time entry program (Import File).

FixedWidth - Each record is a fixed length but the record is followed by a CR/LF pair of
characters.
FixedWidth Random Access - No CR/LF pairs at the end of each record and no field
separators within each record.
Delimited - All fields are separated with a user defined character (normally a comma) and the
records are followed with a CR/LF pair of characters.
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4. In the Start Import At Row box, enter the record number on your import file that CenterPoint Payroll
should start the import at. Typically imports start on row 1 if there is no header record or row 2 if a
header record exists in the import file.

5. In the Import File box, enter the default location of the import file. This is optional.
6. The File Layout Information portion of the screen will differ depending on what File Format was

selected.
FixedWidth - This section is blank, there is no additional information needed.
FixedWidth Random Access - In the record length box, enter the defined record length.
Since random access files are created as one long string of characters that have no
identifiers between the file records, you must define the length of each record.
Delimited - Under Delimiters, select the delimiter character. If the delimiter character is
comma, select the Text Qualifier character.

Definition tab

7. Click the Definition tab to set the mapping definitions. The mapping definition is used to specify how
fields in your Import File relate to fields in CenterPoint Payroll.

8. On the left side of the screen, select the CenterPoint Payroll fields that will need to be imported from
you import file. Once a field is selected on the left, the Field Information is displayed on the right
side of the screen.

Payroll Map Field - Select the property you want to map to. The options vary depending on the field
selected. For Example, if the Employee code in your import file is the same as the Employee
Abbreviation in CenterPoint, select Abbreviation. If the code from your entry program does not
match anything in CenterPoint select CustomMapping. If this field is not in your import file, but you
want to assign the same value for every record, select Fixed Value.
Source Format - Only available on certain fields. For example, Date will allow you to select the date
format.
Implied Decimal - Only available if Implied Decimal is selected for Source Format. Enter the
number of places reserved for numbers right of the decimal in your import file.
Source Field Number - Available for Delimited file formats. Enter the field or column number for this
item in your import file. For example, if Employee is the 2nd field in your import file, enter 2.
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Source Field Value - Available for either fixed width file format. In the start box, enter the starting
position for this field. In the Length box, enter the number of characters in that field.

Mapping tab

9. If CustomMapping was selected in the Payroll Map Field for any imported items, click the
Mapping tab to assign your own designation of time codes to CenterPoint Payroll items.

10. Under CustomMapping Fields, select the item you assigned the custom mapping property to. In
this example, Earning.

11. In the Payroll Field Value box, select the CenterPoint Payroll field value you want to map. In the
Earning example, Payroll Field Values would be Hourly, Salary, Overtime, etc.

12. Enter the Source Field Value for this field exactly as it appears in your import file. For example, if
Overtime is on your import file as OT, enter OT.

13. Click Add to add this mapping.
14. Repeat steps 11 - 13 for each possible value for the field. For example, add all your possible earning

codes.
15. Repeat steps 10 - 14 for each custom mapping field.

Fixed Value

16. If Fixed Value was selected in the Payroll Map Field for any imported items, click the Fixed Values
tab.
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17. For each Fixed Value Field, enter the Field Name that should be imported for every record.
18. Click Save.

Option 2: Import an Existing Time Import Definition
CenterPoint Payroll has predefined definitions for commonly used time entry programs including E2 Shop
Tech, Hand Trak, Time Portal, and Time Plus. Instead of creating a new Time Import Definition as
described in Option 1, these definitions can be imported. You can also import a definition that was exported
from a different database, or if RedWing Software Technical Support sent you a custom Time Import
Definition File.

1. Select Setup > Payroll Details > Time Import Definitions. Click Import Definition.

2. Select the Definition you wish to import and clickOpen. If you are using E2 Shop Tech and your
employee codes have 3-digits, select E2ShopTech. If your employee codes have 4-digits select
E2ShopTech71. If you are importing a different file, select the location on your computer where that
file is saved.

3. Follow the on-screen instructions on the Import Time Definition screen. Normally changes are not
needed and you can click Next or Finish.

378 CenterPoint Payroll User Guide



Chapter 4 - Processes & Transactions-Time Import

4. ClickOK when the Definition has imported successfully.

Step 2: Import Time from a Time Entry Program

1. Export time from your time entry program. This will create your import file. Be sure to note where the file was
saved to and what it was named. If you need assistance with creating the ASCII file, please contact the time entry
program provider.

2. Select Processes > Time Sheets. Click Time Import.
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3. Select the Company.
4. All available Time Import Definitions display. Select the Time Import(s) that you want to process (multiple imports

are processed in succession). Your selections will be recalled the next time you perform a Time Import.
5. Select the Prompt for Import File Location(s) check box to be prompted for the location of the selected Time

Import Definition as it is processed. If the check box is not selected, imports use the location specified in the Time
Import Definition.

6. If specified in your Time Import Definition, the Import File location will fill in automatically. If not, use the Lookup
button to select the correct import file.

7. If your Time Import Definition does not include the date worked information, a Date field will display. Enter the date
you want to use on the time sheets.

8. ClickOK.
9. ClickOK when the Time Import Successful message displays. If the selected Time Import Definition fails,

remaining Definitions will be processed and a summary of failed definitions display after all import processes are
complete.

10. You can now modify the time sheets created by the import by selecting an employee's name and clicking Edit.
11. To print a report to review the time sheet entries, select Reports > Reports > Payroll Data Reports > Time

Sheets.
12. If necessary, you can delete the imported time so it can be re-imported.

Select Processes > Time Sheets.
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Select the employees you wish to delete time from. Multiple employees can be selected by holding the Ctrl
key on your keyboard while you click. To select all employees, highlight the first name on the list, hold the
Shift key and select the last name.
Click Delete. Time can now be imported again.

Setup & Processing of Tips
Cash tips may be paid directly from a customer to an employee. Another way a tip may be paid is by the employee’s
employer from a tip paid to the employee by the customer by way of credit card or check (an employer may choose to
hold these types of tips and track the amounts in a Liability Account until the credit card or check payment has cleared).
From a tax reporting point-of-view tips should be handled the same in both cases. Tips are not wages paid by an
employer to an employee. The employer is only an intermediary in the exchange from the customer to the tipped
employee. Employee tips are normally included during payroll processing in order to properly calculate taxes. A tips
earning will allow you to enter the employee's reported tips so taxes are calculated on the correct gross wages without
increasing the employee's net pay.

Step A - Setup Tips Earning(s)
Step B - Assign Tips Earning to Employees
Step C - Enter Tips on a Pay Run
Step D - Tip Shortfall Allocation (optional - only if using Direct Tips)
Examples of Paying Tips in CenterPoint

Step A - Setup Tips Earning(s)

1. Select Setup > Payroll Details > Earnings. Click New.
2. Enter the Abbreviation and Name for this earning, for example Tips.
3. Select Tips in the Type field.
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4. If you plan to hold employee tips until a credit card payment or check that generated the tip clears but want to
include the tip amount in the net pay so taxes can be calculated, select the Include in Employee's Net Pay
check box.

5. If you selected the Include in Employee's Net Pay check box, select the Liability Account that you want to use to
track the amount of the tips payable to your employee's so you can pay them on a future check.

Note: The Liability Account used for this earning must be an Other Current Liability Account
Category and cannot be a Payroll Liability Account Category.

6. In the Earning Detail, specify the method to be used for this tips earning:
Tips (No Allocation of Tip Shortfall Required) - If you are not required to submit IRS Form 8027 or
allocate tip shortfall to W-2 Box 8 you can use this method.
Indirect Tips (IRS Form 8027 Required) - Tips not received directly from a customer. For example, tips a
busboy or dishwasher receives from a wait person.
Direct Tips (Allocation of Tip Shortfall is Required, IRS Form 8027 and W-2 Box 8) - Tips received
directly from a customer, such as tips received by a wait person or bell person. The only time you would
need to use this Tip Earning Type is if you are required to file IRS Form 8027 and allocate tip shortfall to W-
2 Box 8.

7. If you selected Direct Tips, enter the Allocation Rate. The standard allocation rate is 8%. Enter 8.00 (for 8.00%
or other negotiated rate).

8. Select the Taxes tab. Specify the taxes that should and should not be calculated on these tips. For more
information on how to use the Taxes tab, refer to the Earnings topic.

9. Click Save.
10. If you have more than one type of tips, such as direct and indirect, repeat Steps 1 - 5 for each tip earning you will

need.

Step B - Assign Tips Earning to Employees

1. Select Setup > Employees. Highlight the employee that will be receiving tips and click Edit.
2. Select the Earnings tab.
3. In the upper left, select the Employer. In the lower left-hand box check the box for the Tips earning. This will add

the earning to the employee. It will automatically be displayed below the employer once it is selected in the lower
left box.
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Note: if you would like to distribute this tips earning to a profit center, click on the tips earning below the employer
and specify the Earning Details to the right.

4. Click Save.
5. Repeat Steps 1 - 4 for each employee who receives tips.

Step C - Enter Tips on a Pay Run

Processing a pay run with tips is the same as any other pay run. Please refer to the topics for step-by-step instructions.

1. Select Processes > Pay Employees or Processes > Payroll > Pay Employees and enter the pay run as usual.
2. On the 2. Enter Pay tab, enter the employees' pay, including tips. Enter the total amount of tips reported in the

Rate column for the Tips earning.

3. If using Direct Tips, enter the employee'sGross Receipts for the pay period. To addGross Receipts as a
column, right click and select Add/Remove Columns. Check the box forGross Receipts and clickOK or you
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can click the Detail button and in theGross Receipts box, enter the employee's gross receipt. It is not necessary
to enter gross receipts for indirect or non-allocated types of tips.

4. If you prefer, tips can also be entered using Time Sheets.

Step D - Tip Shortfall Allocation (Step D is only for those who selected "Direct Tips" as the method
in Step A)

If you use direct tips, the Tip Shortfall Allocation is required. This will calculate a shortfall if the total reported tips are
less than the total gross receipts multiplied by the allocation rate entered on the tips earning in Setup > Payroll Details
> Earnings. This amount is reported in Box 8 of the W-2 and on employer IRS form 8027.

1. Select Processes > Tip Shortfall Allocation or Processes > Payroll > Tip Shortfall Allocation.

2. Select a Tips Reported Through date. This defaults to the last day of the current month, but can be changed.
3. Select your Employer.
4. Click the Load Grid button.

Note: The grid will display directly tipped employees only. The Gross Receipts and Reported Tip Amount columns
will display the total amounts of all pay runs for the beginning of the calendar payroll year through the Tips
Reported Through date. For example, you enter 10/31/22 as the Tips Reported Through Date, CenterPoint
Payroll will use 01/01/22 as the beginning date for determining tip shortfall data.

5. Review the information for each employee. If necessary, the Gross Receipts amount can be changed. The
employee's reported tip amount cannot be changed on this screen.

6. Click the Allocate button to calculate any shortfall amounts.
a. The Total Direct Tips will display. This is the amount that will be used for the allocations.
b. If you entered any earning codes for an employee pay run during the tips reported through date with an

indirect tips method, the Total Indirect Tips will display. This amount is not used for the allocations.
c. The Total Allocated Shortfall will display the total amount that was reported as tip shortfalls. Each employee

will display an individual shortfall in the Allocated Shortfall Amount Column. This is the amount that will
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display in Box 8 on the employee W-2 forms and will add to the amount reported on the Employer IRS Form
8027.

7. Click Save. You can then get a report of the calculated shortfalls by selecting Reports > Reports > Payroll Tax
Data Reports > Tip Shortfall Allocation.

Advance Pay To Employees
A payroll advance is a receipt of pay prior to your next regular pay check which is then repaid through a payroll deduction
on future payroll checks.

Step A: Create an Advance Earning (one-time setup)
Step B: Create an Advance Repayment Deduction (one-time setup)
Step C: Assign the Advance Earning & Repayment Deduction to the Employer
Step D: Assign the Advance Earning & Repayment Deduction to the Employee
Step E: Process a Payroll Advance
Step F: Process Repayment of a Payroll Advance

P r e r e q u i s i t e
An Account must be setup (Setup > Accounts > Accounts) with a type of "Asset" and a category of "Payroll Advances",
prior to processing Pay Advances.

Step A: Create an Advance Earning (one-time setup)

The Payroll Advance Earning will be used to process and track payroll advances to employees.

1. Select Setup > Payroll Details > Earnings. Review the list to see if a Payroll Advance earning already exists. If it
does, continue to Step B. If not, click New to add a new Earning.
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2. Enter an Abbreviation and Name to easily identify this earning.
3. Select a Type of Payroll Advance and aMethod of Fixed Rate.

Note: When you select Payroll Advance as the Type, the taxes and deductions & benefits are changed so no
taxes will be calculated on these earnings.

4. In the Expense Account field, select your asset account for Payroll Advances (see Prerequisite). "The selected
account is not of the expected type. Use this account anyway?" pop-up message will display. Click Yes to accept.

5. Select the Taxes tab and verify that it says Exclude.
6. Click Save.

Step B: Create an Advance Repayment Deduction (one-time setup)

The Advance Repayment Deduction will be used to track the repayment of an advance.

1. Select Setup > Payroll Details > Deductions & Benefits. Review the list to see if a Payroll Advance deduction
already exists. If it does, continue to Step C (Assign the Advance Earning & Repayment Deduction to the
Employer). If not, click New to add a new deduction.

2. Enter an Abbreviation and Name to easily identify this deduction.
3. Select Employee in the Contributor field.
4. Select a Type of Payroll Advance Repayment.
5. In the Liability Account field, select your asset account for Payroll Advances (see prerequisite). "The selected

account is not of the expected type. Use this account anyway?" pop-up message will display. Click Yes to accept.
6. In the Employee Method field, select Fixed Amount.
7. Accept the defaults in all other fields on theGeneral tab.
8. Select the Limits tab.
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9. Select the Lifetime option in the Employee Detail section.
10. Click Save.

Step C: Assign the Advance Earning & Repayment Deduction to the Employer

1. Select Setup > Employers.
2. Select the employer you want to attach the advance earning and repayment deduction and click Edit.
3. Select the Earnings tab.
4. In the lower left side of the screen, select Payroll Advance.

5. In the upper left side of the screen, select the Payroll Advance earning, and then on the right side of the screen,
select an Expense Account.
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6. Select the Deductions & Benefits tab.
7. In the lower left side of the screen, select the repayment deduction for this employer.

8. In the upper left side of the screen, select the repayment deduction for this employer.
9. On the right side of the screen, select the repayment deduction and then on the right side of the screen, select the

appropriate Liability account.
10. On the upper left side of the screen, expand the repayment deduction by clicking on the plus sign and then select

Employee. On the right side of the screen, verify the Schedule and if a rate applies, enter it on the right side of the
screen.

11. Click Save.

Step D: Assign the Advance Earning & Repayment Deduction to the Employee

1. Select Setup > Employees.
2. Select the employee(s) wishing to receive a Payroll Advance and click Edit. Then select the Earnings tab.
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3. In the lower left portion of the screen, select Payroll Advance from the list. Once selected it will display in the
upper left portion of the screen, below the employer.

4. Select the Deductions & Benefits tab.

5. In the lower left portion of the screen, select the Payroll Advance Repayment from the list. Once selected it will
display in the upper left portion of the screen, below the employer.

6. Expand the Payroll Advance Repayment at the top left of the screen. Click on the Employee line.
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7. In the Rate field on the right side of the screen, enter the amount that should be deducted from each for repayment
of the payroll advance.

8. In the Lifetime Limit field, enter the amount that was or will be advanced to the employee. The Amount Repaid
field will automatically report how much of the advance has been repaid.

9. Click Save.
10. Repeat steps 2-5 for any employee that needs a Payroll Advance.

Step E: Process a Payroll Advance

1. Select Processes > Payroll > Pay Employees.
2. Click New to create a new pay run. Select the employee needing the advance.
3. Select the 2. Enter Pay tab.

4. If this is a salary employee, zero the salary rate in the regular earnings. The Net Pay on the left should begin with
zero dollars.

5. In the Regular Earnings list on the right, select the Payroll Advance earning and enter the amount of the
advance in the Rate field.
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6. Click Save. No taxes, deductions or benefits will be calculated.
7. Process and Post the pay run. The net check will be the advance amount.

Step F: Process Repayment of a Payroll Advance

For each subsequent pay run processed, the Payroll Advance Repayment deduction will verify if a balance for this
employee exists. If a balance exists, the amount specified in Step C will automatically be deducted from the employees
check. If the balance owed is lower than the deduction value, the remaining balance will be paid.

MinimumWage Adjustments
In situations where you have workers that get paid using piecework, pay H-2A workers that have contracts that differ
between workers and domestic workers, or if alternate wage rates (Adverse Effect Wage Rates (AEWR)), it is necessary
to make sure that they are also achieving minimum rate wages.
RedWing Software does not automatically update minimum wage rate or AEWR changes for each state. You will need to
do this manually. CenterPoint Payroll maintains the Federal minimum wage rate in Setup > Payroll Details > Minimum
Wage Information and also allows you to create minimum wage contracts that can be used to differentiate workers and
minimum wage rages in Setup > Payroll Details > MinimumWage Contracts.
The minimum wage/AEWR information is used to calculate optional minimum wage adjustments for employees not
meeting state or federal minimum wage requirements. The minimum wage adjustment is done in Processes > Pay
Employees > Pay Employees tab > 3 Special Adjustments tab.
When the minimum wage adjustment is calculated, an additional earning is used to add the amount to meet the minimum
wage adjustment. If the employee has not earned at least minimum wage an adjustment is done, and the amount is
added to their earnings, or if an employee is assigned a minimum wage contract and the rate is higher than the
Federal/State rate assigned to an employee during a pay run an adjustment is made and the higher rate is paid, or if the
earning is subject to AEWR:

The minimum wage will be adjusted to the AEWR rate.
And others are not (standard hours), the minimum wage is adjusted to standard hours multiplied by
standard minimum wage plus AEWR hours multiplied by the AEWR rate.
And if the AEWR rate is less than the state minimum rate, then the state minimum rate Rate is used
for all hours.
And if a minimum wage contract rate is higher than the AEWR rate , the contract rate is used for all
hours.

The steps involved in setting up and performing minimum wage adjustments are:

Step 1 - Enter MinimumWage Information(One time setup)

Step A: Federal and State MinimumWage Rates
Step B: Optional MinimumWage Contract Rates

Step 2 - Create a MinimumWage Adjustment Earning (One time setup)
Step 3- Update Existing Earnings to be Included in the MinimumWage Calculation (One
time setup)
Step 4 - Assign the MinimumWage Earning to the Employer (One time setup)
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Step 5 - Assign the MinimumWage Earning to the Employee (One time setup)
Step 6 - Pay Employees with the MinimumWage Adjustment

Step 1 - Setup Minimum Wage Information (one time setup)

Note: Both options can be used concurrently in your CenterPoint Payroll setup. When minimum wage
adjustments are calculated during a pay run and an employee is assigned a minimum wage contract rate, the
Federal/State minimum wage rate is compared to the minimum wage contract rate and an adjustment will be
made to pay the higher rate.

Step A: Setup Federal and State MinimumWage Rates

1. From the Setupmenu, select Payroll Details and click onMinimumWage Information.

2. The current Federal Rate displays. You can change this amount.
3. If your state rate is different than the Federal Rate, change your state rate.
4. If alternate wage rates (Adverse Effect Wage Rates (AEWR) apply to your state for earnings for H-2A

workers/jobs, enter the AEWR rate.
5. Click Save.

Step B: Optional MinimumWage Contract Rates

1. From the Setupmenu, select Payroll Details and click onMinimum Wage Contracts.
2. Click New.
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3. Enter the Abbreviation and Name for this minimum wage contract.
4. Enter the minimum wage contract Rate that will be paid if it is higher than the Federal/State rate when minimum

wage adjustments are calculated during a pay run.
5. Click Save.

The details of your MinimumWage Contract setup can be verified by printing the Minimum Wage Contracts report
from Reports > Reports > Payroll Setup Lists > Contracts > MinimumWage Contracts.

6. Repeat steps 1-4 to create all of your minimum wage contracts.
7. Click Close.
8. Select Setup > Employees.
9. Edit an employee that should be assigned to a minimum wage contract.
10. Select the Payroll tab.
11. In theMinimum Wage Contract box, select this employee's applicable contract.
12. Click Save.
13. Repeat steps 7-11 for all employees that should be assigned a minimum wage contract.
14. Click Close.

Employees that are assigned minimum wage contracts can be verified on the Reports > Reports > Setup Lists >
Employees > Employees by adding the MinimumWage Contract, MinimumWage Abbreviation, and Minimum
Wage Contract Rate columns to the report.

Step 2 - Create a Minimum Wage Adjustment Earning (one time setup)

1. From the SetupMenu, select Payroll Details and click on Earnings.
2. If a minimum wage earning does not exist, click New. If a minimum wage earning does exist, highlight it and click

Edit.
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3. Enter an Abbreviation and Name such as MinimumWage Adjustment.
4. In the Expense Account box, select the expense account for the minimum wage adjustments.
5. Leave the Include in Minimum Wage Calculation and Subject to Adverse Effect Wage Rates (AEWR) check

boxes blank.
6. Click Save.

Step 3- Update Existing Earnings to be Included in the Minimum Wage Calculation (one time setup)

Any earning that you want to be included in the minimum wage calculation must be updated by following the instructions
below.

1. From the SetupMenu, select Payroll Details and click on Earnings.
2. Highlight an earning to be included in the minimum wage calculation, and click Edit.
3. Select the Include in Minimum Wage Calculation check box.

4. Select the Subject to Adverse Effect Wage Rates (AEWR) check box if you want the minimum wage
adjustment calculation to include the Adverse Effect Wage Rates (AEWR) set up in Setup > Payroll Details
> MinimumWage Information:

If an earning is subject to AEWR and the AEWR rate is entered for the state in Setup > Payroll > Minimum
Wage Information, the minimum wage will be adjusted to the AEWR rate.
If some earnings are subject to AEWR and others are not (standard hours), the minimum wage is adjusted
to standard hours multiplied by standard minimum wage plus AEWR hours multiplied by the AEWR rate.
If the AEWR rate is less than the state minimum Rate, then the state minimum Rate is used for all hours.
If a minimum wage contract Rate is higher than the AEWR rate , the contract rate is used for all hours.
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5. Click Save. Repeat Steps 2-4 for each earning to be included in the minimum wage calculation.

Step 4 - Assign the Minimum Wage Earning to the Employer (one time setup)

1. From the Setupmenu, select Payroll Details and click on Employers.
2. Highlight the employer and click Edit. Select the Earnings tab.

3. Click on Earning in the upper left.
4. On the lower-left, check the box for the MinimumWage Adjustment earning. This will add the earning to the list

above.
5. In the Earning Information, click to select theMinimum Wage Adjustment Earning.
6. Select the MinimumWage Adjustment earning from the upper list of earnings. The Earning Information will

display to the right.
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7. In the Earning Details, enter the Expense Account for the MinimumWage Adjustment earning.

Note: Leave the Rate at zero in the employer screen.

8. Click Save.

Step 5 - Assign the Minimum Wage Earning to the Employee (one time setup)

1. From the Setupmenu, click on Employees.
2. Select the Employee to add the MinimumWage Adjustment Earning to and click Edit. Select the Earnings tab.

3. On the upper-left, select the Employer. Below, select the MinimumWage Adjustment earning to assign the
earning to the employee. This will add the earning to the list above.

4. Select the MinimumWage Adjustment earning from the upper list. The Earning Details will display to the right.
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5. Unselect the Display in Pay Employees Grid box.
6. In the Rate box, leave the rate at zero. Enter/verify the earning information.
7. Select the Payroll tab.
8. In the Employer Selection, highlight the employer.
9. In the Pay Information, fill in the Tax State.
10. Select the Taxes tab.
11. On the upper-left, select the employer. Below, select the state for this employee. This will add the state taxes to

the list above. Click the + beside the state to expand the list of State taxes. Select the State Withholding. The Tax
Details will display to the right.

12. In the Tax Detail, enter/verify the state information. If the employee does not have to pay state tax, the state tax
must be added on the Taxes tab and the Use Alternate Flat Tax check box should be selected with a rate of
zero.

13. Click Save.
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Step 6 - Pay Employees with the Minimum Wage Adjustment

The MinimumWage Adjustment is performed during the Pay Employees process. For step-by-step instructions on
processing a pay run see the Process a Payroll topic.

1. Select Processes > Pay Employees or Processes > Payroll > Pay Employees. Click New.
2. Enter the pay run information on the 1. Select Employees tab and 2. Enter Pay tabs as usual.
3. Click the 3. Special Adjustments tab. Verify theMinimum Wage Adjustment is selected.
4. The Pay Period date range displays in the From/To boxes, any date range within the pay period range can be

selected.
5. All employees will display on the 3. Special Adjustment tab. Select all of the employees by clicking on the first

employee and then holding the Shift key while you click the last employee. Release the Shift key.
6. Click Calculate.
7. In theMinimum Wage Earning box, select the earning setup for minimum wage adjustments and clickOK.
8. At the Replace any existing MinimumWage adjustments?message, select Yes to overwrite any existing

adjustments or select No if you want to make more than one adjustment for an employee in the pay period range,
for example one per week.Adjustments are shown summarized in the grid, with one row per adjustment type.

In this example, the employee’s piece rate was $.10; the minimum wage was set to $7.25, and the
employee worked 40 hours and had 2000 pieces. So, CenterPoint Payroll lists the employee as
needing a minimum wage adjustment.

The first time you click Calculate, you will be prompted to enter/select the MinimumWage
Adjustment earning, and then clickOK.
At the Replace any existing MinimumWage adjustments?message, select Yes to overwrite any
existing adjustments or select No if you want to make more than one adjustment for an employee in
the pay period range, for example one per week (the state of Oregon requires minimum wage to be
calculated weekly).Adjustments are shown summarized in the grid, with one row per adjustment
type.

The employee’s minimum wage adjustment details display.
For example, the minimum wage adjustment calculates $90.00 - 40 hours x $7.25 = $290.00.
$290.00 – 200.00 (2000 x .10) = $90.00).
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In the following example, the employee worked 32 hours with an earning that had a minimum wage contract rate
of $8.68. The Federal minimum was set to $7.25 and the hourly rate was $6.25. So, CenterPoint Payroll lists the
employee as needing a minimum wage adjustment.

For example, the minimum wage adjustment calculates $77.76 - 32 hours x $8.68 (minimum wage
contract rate which was higher than the Federal/State minimum wage amount of $7.25) = $277.76 -
$200.00 ($6.25 hourly rate x 32 hours) = $77.76.

In the example below, an employee has five hourly earnings and the MinimumWage Rate is $9/hour and the
AEWRMinimumWage Rate is $15/hour.

8 hours at $5/hour (subject to minimum wage)
8 hours at $7/hour (subject to minimum wage)
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8 hours at $10/hour (subject to AEWRminimum wage)
8 hours at $12/hour (subject to AEWRminimum wage)
8 hours at $8/hours (not subject to minimum wage)

The MinimumWage and AEWR Adjustment Calculations are:

Earnings subject to MinimumWage (Regular) = (8 x $5) +
(8 x $7) = $96.00
Earnings subject to MinimumWage (AEWR) = (8 x $10) +
(8 x $12) = $176.00
Minimum. Wage (Regular) = (8 x $9) + (8 x $9) = $144.00
MinimumWage (AEWR) = (8 x $15) + (8 x $15) = $240.00
MinimumWage (Regular) Adjustment = $144 - $96 =
$48.00
Minimum. Wage (AEWR) Adjustment = $240 - $176 =
$64.00
Total Min. Wage Adjustment - $48 + $64 = $112.00
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9. The employee’s minimum wage adjustment details display. If an employee has earnings associated with different
taxing states, the minimum wage for each state will be calculated and displayed sorted by state.

10. The Special Adjustments report can be previewed for the current pay run from this screen by clicking Preview.
When clicked, any changes made to the pay run up to that point will be saved and the Special Adjustments report
will display. Changes made to this version of the report will not be saved and cannot be stored as a favorite. If you
want to customize this report, you should print the report via the Reports > Payroll Data Reports > Payroll Totals >
Special Adjustments or Prepayment Reports tab instead.

11. Continue to Process and Post the pay run as usual.

Note: If there is more than one state associated with the minimum wage adjustment, and you want to display each
state's adjustment on the check stub:

1. Select Setup > Payroll Check Stub Designer.
2. Open an existing check stub.
3. Add the Earning Tax State field to the Detail section of the check stub. This will display the state

abbreviation of the Tax State associated with the earning.
4. If a bilingual label is applicable, under Bilingual Labels select the Tax State and add it to the header of the

stub above the data field.
5. Select File > Settings and select Earning Tax State which will summarize the earnings on the stub by the

Tax State associated with the earning.
6. Select File > Save As and save this check stub as a custom format to be used when printing payroll

checks.

Eliminate the Need for an Overflow Stub in CenterPoint Payroll
The default check stubs for paychecks in CenterPoint Payroll allow for eight lines of detail. If you have employees with
more than eight earnings or deductions on their checks, CenterPoint will print the stub information on an additional
overflow sheet. If you prefer not to have overflow stubs, there are three options:

1. Use the 15 Detail Lines Stub

2. Use the Check Detail Form Type

3. Modify the Default Check Stub

Option 1 - Use the 15 Detail Lines Stub:

The 15 Detail Lines stub type uses a smaller font to allow for 15 detail lines instead of 8 detail lines. It has the same layout
and information as the Standard with Leave and Benefits stub. To use the 15 Detail Line Stub:

1. Select File > Preferences > Payroll > Printing – Checks> Database tab.
2. In the Select Stub Type field, choose 15 Detail Lines.
3. Click Save.

Option 2 – Use the Check Detail Form Type

The Check Detail Form Type prints one long stub instead of the two standard stubs. This option will only work with top
check style check stock.
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1. Select File > Preferences > Payroll > Printing – Checks> Database tab.
2. In the Select Check Type field, select Check/Detail.
3. Select your desired choice in the Select Stub Type field.
4. Click Save.

Option 3 – Modify the Default Check Stub

The Payroll Check Stub Designer is an additional module available for CenterPoint. With the Check Stub Designer, you
can modify any of the existing stubs or create a brand new stub specifically to meet your company’s needs. For more
information or to purchase the Check Stub Designer, call RedWing Software at 1-800-732-9464.

Reprint Payroll Checks/Advices
Use Reprint Payroll Checks/Advices to reprint checks/advices if you need a new or additional copy of a payroll check and
the payroll information is correct. During the reprint process, you can choose to keep the original check number or assign
a new check number..

Reprint Payroll Checks/Advices:

1. Select Processes > Reprint Payroll Checks/Advices or Processes > Payroll > Reprint Payroll
Checks/Advices.

2. Enter the selection criteria for the checks/advices to be reprinted:

In the Type box, select to reprint Payroll Checks or Pay Advices.
In the Batch field, select the pay run batch for the check(s) to be reprinted. This is an optional step. If
a batch is selected, the Company, Bank Account, Number From/To boxes will be cleared and the
Date Selection will be set to All.
Select the Company the checks were for.
To display payroll checks/advices for any active employee, select the Employee. If a company is
also used to filter the payroll checks/advices screen, the list to select from will be filtered for any
employee active for the selected company.
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Select the Bank Account used on the pay run.
Select a period from the drop down or enter a specific date range in the Date Selection field.
If you know the specific check/advice numbers you want to reprint, in the Number From/To boxes,
enter the check/advice number range you want to reprint.

If you need to change the check numbers on the reprinted checks, check the Change Transaction
Numbers box. You will be prompted to enter the new first check number before the checks print.

3. Click Search. The checks that meet the search criteria specified in step 2 will display in descending Check Date
order.

4. To otherwise sort your selections, click the header of the column you want to sort. Clicking the column header of a
column that is already sorted will toggle the sort between ascending and descending order.

5. Select the Print check box for only those items you want to reprint. If you need to reprint all checks, click the
Check All button.

6. Click Print. At the About to begin printing checks, click OK to continue?message, clickOK.
7. If you selected the Change Transaction Numbers box in your selection criteria, you will be prompted for the first

check number. Enter the number and click Print.

Edit Payroll Check Numbers
Occasionally while printing payroll checks, your printer might feed the paper incorrectly causing the printed check
numbers to not match the numbers assigned in CenterPoint. If this happens, you do not need to void or reprint the checks
to correct the numbers. You can use the Edit Payroll Check Numbers option to simply correct the check numbers in
CenterPoint to match the check that printed for each employee.

Edit Payroll Check Numbers

1. Select Processes > Edit Payroll Check Numbers or Processes > Payroll > Edit Payroll Check Numbers.

2. Select the Pay Run you would like to change the check numbers for.
3. The Company, Check Date, and Number will fill in automatically.
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4. Each check in the pay run will display with the Check # assigned in CenterPoint. All Check # data is available to
edit. Change any check numbers that need to be corrected.

5. Click Update to save the changes. Click Close when you are finished.

Void Payroll Checks or Entire Pay Runs
Void Checks in payroll is used to reverse individual pay checks or to void an entire pay run. The void process reverses
the original transaction including the employee's net pay check and any accounts payable invoices posted for taxes or
deductions. The pay check can be re-entered by processing a new pay run. The same dates and check numbers can be
used on the re-entered pay check.

Void a Pay Run/Paycheck

1. On the Processesmenu, click Pay Employees or on the Processesmenu, point to Payroll, and then click Pay
Employees.

2. Click Void Checks.

3. In the Pay Run box, enter the pay run from which you want to void checks, or click the lookup button , select
the pay run from which you want to void checks, and then clickOK.
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4. Select the check(s) that you want to void from the pay run. Click Select All to select all checks in the pay run. Click
Deselect All to remove all of the selections.

Note: The Void Payroll Checks list can be sorted by clicking on a column header. The column that the list is sorted
on will display with an * in the column header.

Note: If a pay run included an employee who received a direct deposit advice and a check, the Check # column
will include both the direct deposit advice and check number. Both will be voided using this process.

5. Click Void.
6. At the Void the Selected Checks?message, click Yes.
7. If there are published pay advices associated with employee check(s) or a pay run being voided, a message

displays asking if the published advices should be removed.
8. ClickOK.
9. If no additional checks or pay runs need to be voided, click Cancel to close the Void Payroll Checks window.

Payroll Liability/Tax Payments

Pay Invoices Due and/or Pay Liability Invoices Due with a Review Step

When a payroll is processed that deducts monies (taxes, child support deductions, etc.) which will in turn be paid to
another party, the system will automatically create liability invoices for those amounts. This topic explains how to select
these invoices for payment, print a list of the selected transactions and print the checks. Invoices can be selected for
payment based on their Due Date, Discount Date or Invoice Date. The Prepayment Report allows you to review the
invoices to be paid, prior to printing the checks.

Step A - Selecting Invoices for Payment
Step B - Print/Preview the Prepayment Report
Step C - Print Checks

Note: if you prefer to print the checks immediately after selecting the invoices (skipping the review step) please
refer to the topic.

Step A - Selecting Invoices for Payment

1. On the Processesmenu, point to Purchases, Expenditures or Payroll, and then select Pay Invoices Due.
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2. The criteria fields at the top of the Pay Invoices Due screen controls which invoices will be displayed below and
available to be selected for payment.

In the Company/Fund box, enter the company/fund name that you want to view open invoices for.
In the Bank Account box, enter the bank account that will be decreased by this payment transaction.
In the Filter box, select Payroll Liabilities.
In the next filter box, select which vendor invoices should display.
In the Current Batch box, select a batch.
There are three options available for the Find By field (Findby Due Date, Find by Invoice Date, Find by
Discount Due Date). Choose the appropriate option by clicking on theOptions button at the bottom of the
screen (the option that was
selected the last time you paid invoices due will display). Once an option is selected, enter the appropriate
date in the field.
In the Payment Date field, enter the date to use on the checks.
Verify the first Check Number (Advice Number).

3. All open invoices that meet the criteria selected in step 1-2 will display for all vendors in the Pay Invoices Due grid
(outstanding invoices that are on hold will not display).

Note:When you expand invoices to the lowest level for a vendor, you can determine if the payroll liability is a 941,
943, or Other liability in the Liability Type column. If the Liability Type column is not displayed, right-click, select
Add/Remove Columns, select Liability Type, and then click OK.

4. If you want to see any changes that may have been made to invoice amounts, for example if the Pay Invoices Due
screen was left open and a transactions was changed, right-click on the grid and select Refresh. The grid will be
cleared and redisplayed using the information from the top of the screen.

To see all open invoices for the vendors displayed, click Expand Vendors. To see all open invoice detail
for the vendors displayed, click Expand Invoices.

5. Begin selecting which invoices to pay. There are various ways invoices can be selected to pay:

Click on the Pay All button to select all invoices for all vendors displayed.
To select all invoices for a single vendor, select the Pay box for that vendor.

To select individual invoices for a single vendor;
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1. Click on the + button for the appropriate vendor to display all of the open invoices for that vendor.

2. Place a check mark in the Pay box for each invoice that should be paid.

To partially pay an invoice, enter the amount to be paid in the Payment Amount field
for that particular invoice.

Note: If you edit a payment that has partially paid invoices that have been placed on
hold, a yellow message bar will be displayed at the top of the edit screen indicating
that the payment cannot be edited.

If the amount owed is different than the invoices total (For example, it is not
uncommon for the invoices created during a pay run (for payroll liabilities) to differ
slightly from the actual amount owed due to rounding.) the payment amount can be
adjusted. If the amount owed is different, click on the Adjustment button for the
invoice(s) and enter the amount you want to pay in the Actual Amount To Pay box.
The adjustment amount will display in the Adjustment box. Enter the
ExpenseAccount that the adjustment amount will post to, and then clickOK.
If you want to print multiple checks to the same vendor in a check run, in the Select
Checks drop-down list, select which check the invoice should be included on 1st
Check - 5th Check.

6. If any invoices have discounts available, they will automatically be taken. The totals will be listed in the Discounts
Taken field.

7. The Total Due box displays the total of all of the unselected open Accounts Payable invoices in the Pay Invoices
Due grid.

8. The Total To Be Paid box displays the total of all open Accounts Payable invoices selected to be paid in the Pay
Invoices Due grid.

9. The Vendors Paid box displays the total number of vendors paid in the Pay Invoices Due grid.
10. Click the Print button. (An image of a printer displays on the button. A green check mark means the check will be

printed and a red X means the check will not be printed.) The selection set in File > Preferences > Printing >
Checks is will display and can be changed.. Select whether you want to immediately print a check for the
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payments when you click Post. To set your default for the Print button, right-click on the button and select Set As
Default. To override the Print button default, click the Print button and change the settings on the Print Settings
screen.

11. Click Post to finish saving these selected transactions.

Note: If one or more negative checks are posted, a message will display that warns you so you can go back and
change their sequence number to a non-check sequence number. Negative checks do not print, but they will use
a check sequence number. Changing to a non-check sequence number ensures that check numbers will not be
used.

Step B - Print or Review the Prepayment Report

You can verify the invoices you have selected for payment by printing the Accounts Payable Prepayment report from
Reports > Reports > Transaction Reports > Batch Transactions.

Note: The invoices selected to be paid can easily removed or edited in the batch, by clicking on the Processes >
Batch Transactions > Transaction Activity tab prior to posting.

Step C - Print Checks

1. To print checks for the invoices that were previously selected, click on Processes > Batch Transactions.
2. Select the batch that was assigned in step 2 of the Selecting Invoices for Payment procedure and click Post. The

Post process will initiate the check printing process.

Pay Invoices and/or Pay Liability Invoices Due
When a payroll is processed that deducts monies (taxes, child support deductions, etc.) which will in turn be paid to
another party, the system will automatically create liability invoices for those amounts. This topic explains how to select
and pay multiple . Invoices can be selected for payment based on their due date or invoice date.

Note: if you prefer to print or review a report of invoices selected for payment prior to paying the invoices, please
refer to the topic.

Pay Invoices Due

1. On the Processesmenu, point to Purchases, Expenditures, or Payroll, and then select Pay Invoices Due.
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2. The criteria fields at the top of the Pay Invoices Due screen controls which invoices will be displayed below and
available to be selected for payment.

In the Company/Fund box, enter the company/fund name that you want to view open invoices for.
In the Bank Account box, enter the bank account that will be decreased by this payment transaction.
In the Filter box, select Payroll Liabilities.
In the next filter box, select which vendor invoices should display.
In the Current Batch box, specify a batch if you want to add these payments to a batch. See Batch
Transactions document
There are three options available for the Find By field (Find by Due Date, Find by Invoice Date, Find by
Discount Due Date). Choose the appropriate option by clicking on theOptions button at the bottom of the
screen (the option that was selected the last time you paid invoices due will display). Once an option is
selected, enter the appropriate date in the field.
In the Payment Date field, enter the date to use on the printed checks.
Verify the first Check Number (Advice Number).

3. All open invoices that meet the criteria selected in step 1-2 will display for all vendors in the Pay Invoices Due grid
(outstanding invoices that are on hold will not display).

To see all open invoices for the vendors displayed, click Expand Vendors. To see all open invoice detail for the
vendors displayed, click Expand Invoices.

Note:When you expand invoices to the lowest level for a vendor, you can determine if the payroll liability is a 941,
943, or Other liability in the Liability Type column. If the Liability Type column is not displayed, right-click, select
Add/Remove Columns, select Liability Type, and then click OK.

If you want to see any changes that may have been made to invoice amounts, for example if the Pay Invoices Due
screen was left open and a transactions was changed, right-click on the grid and select Refresh. The grid will be
cleared and redisplayed using the information from the top of the screen.

4. Begin selecting which invoices to pay. There are various ways invoices can be selected to pay:

Click on the Pay All button to select all invoices for all vendors displayed.
To select all invoices for a single vendor, select the Pay box for that vendor.

To select individual invoices for a single vendor;
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1. Click on the + button for the appropriate vendor to display all of the open invoices for that vendor.

2. Place a check mark in the Pay box for each invoice that should be paid.

To partially pay an invoice, enter the amount to be paid in the Payment Amount field
for that particular invoice.

Note: If you edit a payment that has partially paid invoices that have been placed on hold, a yellow
message bar will be displayed at the top of the edit screen indicating that the payment cannot be
edited.

If the amount owed is different than the invoices total (For example, it is not
uncommon for the invoices created during a pay run (for payroll liabilities) to differ
slightly from the actual amount owed due to rounding.) the payment amount can be
adjusted. If the amount owed is different, click on the Adjustment button for the
invoice(s) and enter the amount you want to pay in the Actual Amount To Pay box.
The adjustment amount will display in the Adjustment box. Enter the
ExpenseAccount that the adjustment amount will post to, and then clickOK.
If you want to print multiple checks to the same vendor in a check run, in the Select
Checks drop-down list, select which check the invoice should be included on 1st
Check - 5th Check.

5. If any invoices have discounts available, they will automatically be taken. The totals will be listed in the Discounts
Taken field.

6. The Total Due box displays the total of all of the unselected open invoices in the Pay Invoices Due grid.
7. The Total To Be Paid box displays the total of all open invoices selected to be paid in the Pay Invoices Due grid.
8. The Vendors Paid box displays the total number of vendors paid in the Pay Invoices Due grid.
9. Click the Print button (an image of a printer displays on the button. A green check mark means the check will be

printed and a red X means the check will not be printed). The selections set in ( File > Preferences > Vendor
Invoices > Printing - Checks will display. To override the Print button default, change the settings on the Print
Settings screen . Select the Print Check check box if you want to immediately print a check for the payments when
you click Post. To set your default for the Print button, right-click on the button and select Set As Default.
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When the filter is used to Include ACH vendors only, the ACH icon will replace the Printer icon. Click the

ACH icon to display the Print Settings screen.

Select Add to ACH File to make an electronic payment. ClickOK. For more information, see the
ACH: Setup & Processing document.

Note: If you changed the Check Type or Stub Type selections on the Print Settings screen, your selections will not
be saved with the defaults.

10. Click Post to save the payment transactions and print checks (if you selected to do so.)

If you have 13 or more detail lines in a payment transaction, the About to begin printing overflow
sheets, click OK to continue screen message displays. The first time the screen displays, the printer
selected is the same as you selected in Preferences > Printing > Check Printing Settings. Select the
printer to print overflow stubs to if it is a printer other than the printer you print checks to. Select the
Number of Copies to print. If the printer or number of copies is changed, the selections are saved
and will display for future overflow stubs. ClickOK. All of the detail lines will print on an overflow
sheet and the check
stub will print "The information to be printed exceeded the available space. Please see attached
detail sheet." Check Stub detail lines will be in the same order as they were entered in the
transaction grid.
If one or more negative checks are posted, a message will display that warns you so you can go
back and change their sequence number to a non-check sequence number. Negative checks do not
print, but they will use a check sequence number. Changing to a non-check sequence number
ensures that check numbers will not be used.

ACH Processing

ACH: Setup & Processing

This document outlines how to setup and use ACH within CenterPoint. ACH processing allows you to deposit electronic
payments directly into your vendor's bank account from CenterPoint. Some of the information in the setup will need to be
supplied by your bank. Follow the steps below to complete the setup and process an ACH electronic payment.
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Setup Bank Account Information
Setup Vendor or Name
Add Payments to an ACH File
Add Pay Invoices Due Payments to an ACH File
Create an ACH Pre-note File (optional)
Create an ACH File
Manage ACH Files
Recreate ACH Files
Delete an ACH File
ACH Reports
Email Vendor Checks (Pay Advices)
Setup
Option 1: Email Advices During Creation of an ACH File
Option 2: Mass Email Advices from Print/Email Checks
Frequently Asked Questions

Setup Bank Account Information

1. Select Setup > Accounts > Accounts. Select the account that the ACH funds will be withdrawn from (accounts
in the Cash or Line of Credit account categories) and click Edit.

2. Click on the Detail tab.

3. Select your Company/Fund Name on the left. 
4. On the right, enter the Bank Routing Number and Bank Account Number for your bank account.

Note: If the Processing Bank Account Number on the ACH/Direct Deposit tab in this screen is not entered, the
Bank Account Number from this tab will be used instead.
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5. Click on the ACH/Direct Deposit tab.

6. In the Format of Export File box, specify the file type required by your banking institution. The formats available
are:

NACHA - The file format specified by NACHA (National Automated Clearing House Association) using
FEDLINE from the federal reserve for personal computers. These records are 94 characters long with 10
records per 940 character block.
ASCII - The file format required by many main-frame computer systems. These records are 94 characters
long with an additional carriage of return/line feed (CR/LF) at the end of each record.
NACHAModified - This is a modified version of the NACHA file as required by some institutions. It is the
same as the NACHA format, but includes carriage returns.

7. Select the value that should be used to fill the Immediate Origin field in the ACH file:
Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing number
from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s/fund's Federal Tax
ID prefixed with a “1”, i.e. “1999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric value
entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters, i.e.
“09999999999”.

8. If you select Use Custom Number in Step 7, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

9. The Reference Code is optional (up to 8 characters). It will appear on the file control record of the transaction file
and is only required if the bank indicates it. For example, RWACH tells you this is the RedWing ACH.

10. The Discretionary Data is also optional. It will appear in the batch header of the ACH file. For example, enter
ENDOFMONTH or 10TH OFMONTH.

11. Select the Create Offsetting Debit check box to have CenterPoint automatically create the dollar amount that will
be deducted from your company’s/fund's checking account. Do NOT remove this check mark unless your lender
has instructed you to do so.
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12. Enter the Prefix/Draft Number (1-9) used with the Federal Id (EIN) to create the Company/Fund Identifier in the
ACH file. The default is 1, however sometimes banks require a different value when sending multiple direct
deposit files.

13. In theModifier box, enter a modifier as indicated by your bank. Modifiers can be numeric (0-9) or alphabetic (A-Z).
The modifier "A" and "0" should be used if you need to differentiate between multiple files transmitted on the same
day (CenterPoint will increment these modifiers).

14. Select the Header Text check box only if your bank indicates that header text is required on the ACH file that is
sent for payment. If the Header Text check box is selected, the Header Text box will be enabled. Enter the header
text for the ACH file as provided by your bank.

15. Select the Trailer Text check box if your bank requires you to include trailing (footer) text. The Trailer Text box
will be enabled if it is indicated to include trailer text. Enter in the text for this record as indicated by your bank.

16. In the Batch Number box, enter a number that you want to start batch numbers at in generated direct deposit
files. The default batch number is 0 (zero), and can be set to any number between 0 and 9,999,999. This number
will be padded on the left with zeros to 7 digits, for example 0000001.

17. Under ACH Information, in the Save To Folder box, enter the name of the folder or click the ellipse button to
browse to the location where the output file specified in the File Name (Prefix) box will be sent to. To create a new
folder, click the ellipse button, clickMake New Folder, and then clickOK.

18. In the File Name (Prefix), enter the prefix of the file name you want saved to the Save To Folder. The file name
will be Prefix-YYYYMMDD-x.ext (where x is the number of file created that day and ext is the value entered in the
File Name (Extension) box).

19. In the File Name (Extension) box, the default value of .txt will display, but can be changed to any 10-character
value or a blank value.

20. In the Description box, enter a description for the ACH transaction (up to 20 characters) that will appear on your
bank statement.

21. Enter your bank's Bank Name and Routing Number.
22. If an alternate bank name should be used in your ACH file instead of the name of the account from the Detail tab,

enter the Processing Bank Name, Bank Routing Number and Bank Account Number used in the ACH file for
the offsetting debit record.

Note: If the Processing Bank Account Number is not entered on the ACH/Direct Deposit tab, the Bank Account
Number from the Detail tab in this screen will be used instead.

23. The settings under Cachet 3rd Party ACH are used for the CenterPoint Payroll Direct Deposit module and should
be left blank for ACH files.

Optional Advanced Settings

I m p o r t a n t N o t e :
The majority of the time no changes are needed in the Advanced Settings. We recommend you only make
changes in this area if a RedWing technician has recommended it.

Select the optional Advanced Settings check box to activate the Advanced configuration section of the screen
where you can see a representation of the File Header and Batch Header records included in an ACH file and
customize the values. Click the Load Defaults button to set the file configuration based on your current selections
in the upper portion of this screen. Use the vertical scroll bar to display all of the Advanced Settings. Fields that are
read-only display values from CenterPoint when the file is generated. The editable fields can be modified to
customize values and will be used when the ACH file is generated. Each field has a label identifying its purpose,
position in the file, and field length, (in parenthesis), all per the NACHA file format definition, for example the
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Immediate Destination field is at character position 4 through 13 and is 10 characters long.

Note: If you choose to customize the ACH file, ALL editable fields must be populated with an
appropriate value; blank fields will not be populated with any other values by CenterPoint and will
appear in the file as blank space.

Setup Vendor or Name

1. Select Setup > Vendors or Setup > Names > Names, select the vendor/name you want to add/change ACH
information for, and then click Edit.

2. Click the ACH Payments tab.
3. To activate ACH electronic payments for this vendor/name, select the Activate ACH Transactions check box.

4. NACHA requires that when a transaction is submitted for processing, the transaction must include an ACH
Standard Entry Class (SEC) code to designate how the transaction was authorized by the originator. Select one
of the options below as required by your bank:

PPD (Preauthorized Pay/Deposit) - for credits and debits that process against consumer accounts for
entries such as payments to vendors and direct deposit.
CCD (Corporate Credit or Debit) - for credit and debit entries processed against non-consumer accounts
for transactions such as payments to vendors and collections from customers.
CTX (Corporate Trade Exchange) - use CTX, like CCD, to facilitate business-to-business transfer of funds
as either debits or credits.
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5. Select one of the Transaction Codes below to identify the type of entry that should be included in the ACH file for
the vendor/name. A pre-note is the commonly used term for an Automated Clearing House (ACH) pre-notification.
It is a zero dollar ACH entry that should be sent at least six banking days prior to the first live ACH credit being
sent. Under NACHA Operating Rules (also known as ACH rules), a pre-note’s purpose is to “validate” the routing
number and account number of the receiving bank or credit union.

22 - Checking Account (Credit)
23 - Prenote Checking (Credit)
32 - Saving Account (Credit)
33 - Prenote Savings (Credit)
52 - Loan Account (Credit)
53 - Loan Prenote (Credit)

6. In the Bank Routing Number box, enter the bank transit/routing number for this vendor/name (assigned by the
American Banking Association) for where the ACH deposit is to be made. This number is eight digits plus a ninth
"check" digit. CenterPoint will verify that the routing number is a valid ABA number and display a warning if it is
not. You can choose to continue with your entry if the number is invalid.

7. In the Bank Account Number, enter the bank account number for this vendor/name where the ACH deposit is to
be made.

8. Click Save.
9. Click Close.

Add Payments to an ACH File

1. Select Processes > > Payments.
2. Select the appropriate Company/Fund and Bank Account.
3. Enter a vendor/name in the Pay To The Order Of box that has the Activate ACH Transaction check box selected

and ACH information defined on the ACH Payments tab in Setup > Vendors or Setup > Names > Names.
4. Complete the necessary information for this payment in the data entry grid. For more information about entering

payments, see the Enter a Payment topic.
5. When a vendor/name that has the Activate ACH Transactions check box selected is entered, the ACH icon will

replace the Printer icon. Click the ACH icon to display the Print Settings screen.

Note: When a vendor is set with an ACH Transaction Code of Prenote Checking (23), Prenote Savings (33), or
Loan Prenote (53) and a payment is entered for the vendor, a message will display informing you that the print
settings will be changed to Do Not Print.
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6. Select Add to ACH File to make an electronic payment.
7. ClickOK.
8. Click Save.

Add Pay Invoices Due Payments to an ACH File

1. Select Processes >Payroll, Purchases, or Expenditures > Pay Invoices Due.
2. The criteria fields at the top of the Pay Invoices Due screen control which invoices will be displayed below and

available to be selected for payment.
In the Company/Fund box, enter the company/fund name that you want to view open invoices for.
In the Bank Account box, enter the bank account that will be decreased by this payment transaction.
In the Filter box, select Payroll Liabilities.
In the next filter box, select which vendor invoices should display, select Include ACH vendors only
There are three options available for the Find By field (Find by Due Date, Find by Invoice Date, Find by
Discount Due Date). Choose the appropriate option by clicking on theOptions button at the bottom of the
screen (the option that was selected the last time you paid invoices due will display). Once an option is
selected, enter the appropriate date in the field.
In the Payment Date field, enter the date to use on the advices.
Verify the first Check Number (Advice Number).

3. All open invoices that meet the criteria selected in step 1-2 will display for all vendors in the Pay Invoices Due grid
(outstanding invoices that are on hold will not display).

4. Select the invoices you want to pay.
5. When the filter is used to Include ACH vendors only , the ACH icon will replace the Printer icon. Click the ACH icon

to display the Print Settings screen.

6. Select Add to ACH File to make an electronic payment.
7. ClickOK.
8. Click Post.

Create an ACH Pre-note File (optional)

If you would like to create a pre-note ACH file for any vendor/name with a Transaction Code set to 23 - Prenote Checking
(Credit), 33 - Prenote Savings (Credit), or 53 - Loan Prenote (Credit) without submitting an actual ACH file:

1. Select Processes > ACH Files > Create Prenote.
2. In the Company box, select the company you want to create an ACH pre-note for. 
3. Select the Bank Account number the pre-note should be created for.
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4. Vendors marked with a transaction code of 23, 33, or 53 will display on the right side of the screen. Vendors
marked with other transactions codes for ACH will display under ACH Vendors, select a vendor/name or multiple
vendors/names and use the right-arrow(s) to move the vendor/name to the right side of the screen.

Note: It may be necessary to create individual ACH files by standard entry class; PPD, CCD, or CTX (you will be
notified by your bank if this is the case). Only the vendors assigned the same standard entry class in Setup >
Vendors > ACH Payments would be selected and then steps 1-13 of the Create ACH File process would be
repeated for the other standard entry classes.

5. Click Create.
6. Select or enter a Transmission Date.
7. The Transmission Time will display the current system time. This time can be changed.
8. Select or enter an Effective Entry Date.
9. In the File Path and Name Save To Folder & File Name box, the file path and name (filepath/Prefix-

YYYYMMDD-x.ext (defined in steps 21-22 in the Setup Bank Account Information section above) where the x
increments for each file created that day) will display from the Setup > Accounts > Accounts ACH/Direct
Deposit tab ACH Information section. 

10. Select the value that should be used to fill the Immediate Origin field in the ACH file:
Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing number
from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s Federal Tax ID
prefixed with a “1”, i.e. “1999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric value
entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters, i.e.
“09999999999”.

11. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

12. Click Create.
13. At the file has been created successfully message, clickOK.

Create an ACH File

1. Select Processes > ACH Files > Create ACH File.
2. In the Company box, select the company you want to create an ACH file for. 
3. Select the Bank Account number the ACH file should be created for.

4. In the Standard Entry Class box, select a standard entry class (SEC) filter, or select All to display all ACH
transactions.
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PPD (Preauthorized Pay/Deposit) - for credits and debits that process against consumer accounts for
entries such as payments to vendors and direct deposit.
CCD (Corporate Credit or Debit) - for credit and debit entries processed against non-consumer accounts
for transactions such as payments to vendors and collections from customers.
CTX (Corporate Trade Exchange) - use CTX, like CCD, to facilitate business-to-business transfer of funds
as either debits or credits.

5. All invoices marked to be included in the ACH file will display. To unselect an invoice, click the Select check box or
click Unselect All to remove the selection from all invoices.

Note: Invoices listed in this screen can be edited by clicking the Edit button from the Create ACH Files screen.

6. Click Create.

Note: Zero dollar payments will be excluded from ACH files and marked as Do Not Print when viewed in
Transaction Search.

7. Select or enter a Transmission Date.
8. The Transmission Time will display the current system time. This time can be changed.
9. Select or enter an Effective Entry Date.
10. In the File Path and Name box, the file path and name (filepath/Prefix-YYYYMMDD-x.ext (defined in steps 21-22

in the Setup Bank Account Information section above) where the x increments for each file created that day) will
display from the Setup > Accounts > Accounts ACH/Direct Deposit tab ACH Information section. 

10. Select the value that should be used to fill the Immediate Origin field in the direct deposit file:
Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing number
from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s Federal Tax ID
prefixed with a “1”, i.e. “1999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric value
entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters, i.e.
“09999999999”.

11. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

12. Click Create Files.
13. At the file has been created successfully message, clickOK.

Manage ACH Files

Recreate an ACH File

If an ACH file is damaged, there were transmission errors, or it is accidentally deleted, the file can be recreated by
following these steps:

1. Select Processes > ACH Files > Manage ACH Files.
2. On theManage ACH Files tab, select the vendor/name and file you want to recreate the ACH file for.
3. Click Recreate File.
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4. TheOriginal Transmission Date, Last Transmission Time, and Date Created columns will default from the
original ACH file.

5. In the Save To Folder & File Name box, the file path and name will display from the Setup > Accounts >
Accounts ACH/Direct Deposit tab formatted with filepath/Prefix-YYYMMDD-x.txt.

6. Select the value that should be used to fill the Immediate Origin field in the ACH file:

Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing
number from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric
value entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters,
i.e. “09999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s Federal Tax
ID prefixed with a “1”, i.e. “1999999999”.

7. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

8. Click Recreate File.
9. At the file created successfully message, clickOK.

Delete an ACH File

1. Select Processes > ACH Files > Manage ACH/Direct DepositACH Files.
2. On theManage ACH Files tab, select the vendor/name and file you want to delete the ACH file for.
3. Click Delete.

ACH Reports

To view or print reports that will provide information about the ACH transactions, select Reports > Reports > ACH
Transactions.

ACH Prepayment - This report includes payment transactions that have been added to an ACH File during the
payment entry or pay invoices due process.
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ACH Payments Transmitted - Provides a listing of the ACH payments included in a transmission file. The Total
Amount should equal the posted status Totals. The number of payments should match the number of rows where
the status is Posted. If any transaction that was included in a transmission file was edited after the file was
created, then the report will indicate that in the "Transactions were edited after transmission file was created."
section.

Transmission Files - Lists the ACH transmission files created.
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Email Vendor Checks (Pay Advices)

Setup

One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.
2. Select the Database tab.
3. Enter your “To/From” Email Address. This is the email address used for testing the SMTP settings and if there

aren't any advices Sent "From" email addresses assigned under Setup >General > Email Addresses. See the
Sent From and Optional Email Addresses section in this document for more information.

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to
auto-fill the information, you'll have to get the information from your network administrator. They can also let you
know what you should select in the Require Login and Requiresecure connection (SSL\TLS) fields.

5. Click Test. An email will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration email.

Note: If you didn't receive the email, then the settings in step 4 must be corrected.

6. Once the email is received, select Save in the Preferences screen.

Optional Setup - Define a Default Subject and Message for Emailed Checks (Advices)

If you'd like to use the same email subject and message each time you email an advice, it can be added to the
preferences. Otherwise, when emailing an advice, you'll have the opportunity to enter the subject and message at that
time.

1. Select File > Preferences > Email Setup > Vendor Checks (Pay Advices).
2. Select the Database tab.
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3. Enter a default Subject andMessage.

Note: To create paragraphs, press your Ctrl and Enter keys at the same time.

4. Select a default Form for emailing advices. The default form for vendor advices is the non-negotiable ACH
Payment Advice form. This form will be used to format the PDF file that will be attached to the email.

5. Click Save.

Set Vendor Email/Print Defaults

Prior to emailing an advice to a vendor, the vendor file must include an email address and email form options on the
Email/Print tab.

If your vendors don't currently have email addresses on the Email/Print tab in their record , use the following step to
update their records individually.

1. Select Setup > Names > Names or Setup > Vendors.
2. Find the appropriate vendor and click Edit.

3. Click on the Email/Print tab. Use the Email Addresses and Options section on this tab to set up multiple email
addresses where advices can be sent for this vendor. You can also select how each email is to be sent, No Email,
Send "To..." (directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon
copy, for example, the person sending the email may want to enter their own email address so they have an audit
trail of emails sent ). The Email Addresses and Options settings will be used to set the default image on the Email
button on the Payment entry screen. An envelope image with a check mark on it will mean the form will be emailed
and an Envelope image with a cross-through on it will mean the form will not be emailed.
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4. Click Save.

Set Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address checks (advices) are
sent from. This menu allows you to select other Sent From email address for the different forms that you send via email.
You can optionally add email addresses where messages and attached documents can be sent to; including internal
staff, outside accountants, or other addresses that are not related to the name/customer the transaction is entered for.
You can also select how each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or
set a default "From" email address for each document.

1. Select Setup >General > Email Addresses.

2. Enter the Name, the Email Address, and select how checks (advices) should be sent, No Email, Send "From..."
(the default e-mail address the check (advice) is sent from), Send "CC..." (as a carbon copy), or Send "BCC..."
(blind carbon copy).

Option 1: Email Advices During Creation of an ACH File
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1. Follow steps prior to clicking Create Create an ACH FIlesection in this document.

2. Select the Envelope icon .

3. Select the Email Form check box to email advices for vendors/names with the Checks (Advices) column in the
Setup Vendors > Email/Print tab or Setup > Names > Names > Email/Print tab set to Send "To".

4. The From box will display the Email Address from Setup > General > Email Addresses if the Checks (Advices)
column is set to Sent "From", and can be changed.

5. The Subject andMessage will display the default subject and message from File > Preferences > Email Setup
> Vendor Checks (Advices) and can be changed.

6. ClickOK. When the Email Form check box is selected on the Email Settings screen, the Envelope icon on the

Create ACH File screen will display with a green check mark on it .
7. Follow steps 5-13 from theCreate an ACH File section in this document.
8. A progress bar will display during the email advices process.
9. You will receive a Process Completed Successfullymessage when completed.
10. ClickOK.

Option 2: Mass Email Advices from Print/Email Checks

1. Select Processes > Purchases > Print/Email Checks.
2. If this is the first time entering this screen, the screen will not list any advices. After using the screen for the first

time, the previous filter selection will automatically display.

CenterPoint Payroll User Guide 425



Chapter 4 - Processes & Transactions-ACH: Setup & Processing

3. If you would like to filter the list of advices that display, click the Filter button, select your filter criteria, and either
Apply the filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the named filter
in the Filter box in the future. In the example below, the filter is set to display advices for Alpine Sports, for the
Cash in Bank - Checking bank account, and for ACH Vendors and the filter was saved with the name ACH
Advices to Email

4. To select all advices for emailing, click Check All or select each advice you want to email. To unselect all advices
from the printing selection, click Uncheck All.

5. Select the Check form type. If you are emailing advices, the suggested format is the non-negotiable
ACH Payment Advice.

6. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Vendor Checks (Pay
Advices) for the Subject, Message, and Form.

7. Click Email to email the selected advices. Advices will be emailed and according to the email settings on the
vendor.

8. You will receive a Process Completed Successfullymessage when completed.
9. Click Close.
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Frequently Asked Questions

Q:When I’m setting up ACH in CenterPoint, should I be making modifications in the Advanced Settings?
A: No, the majority of the time no changes are needed in the Advanced Settings. We recommend you only make
changes in this area if a RedWing technician has recommended it.
Q:What is a pre-note?
A: A pre-note is the commonly used term for an Automated Clearing House (ACH) prenotification. It is a zero dollar ACH
entry that should be sent at least six banking days prior to the first live ACH file being sent. Under NACHA Operating
Rules (also known as ACH rules), a pre-note’s purpose is to “validate” the routing number and account number of the
receiving bank or credit union.
Q: How does the program know what format to use when emailing ACH advices?
A:When advices are emailed, they will use the formats for the Check and Stub Type and options selected in File >
Preferences > Email Setup > Vendor Checks (Pay Advices).
Q: Is there a way to view the contents of an ACH file generated by CenterPoint ?
A: Yes, the contents of a NACHA, NACHA (Modified), or an ASCII direct deposit file can be viewed (no edit is allowed) by
following these steps:

1. Select Processes > ACH FIles > ACH/Direct Deposit File Viewer.
2. Select a File or drag-and-drop a file onto any part of the viewer window to select that file.
3. Under Contents, on the left side of the screen, an overview of the file displays the different type of records, for

example File Header, Batch Header, PPD Detail Entry, Batch Control File Control.

4. Select one of the record types to display that record's information on the right. The PPD Detail Entry record will
display for each vendor/name in the ACH file followed by the vendor/name, for example PPD Detail Entry (Alpine
Credit Company).

5. Click Close.
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Transaction Search

Transaction Search
Transaction Search is a tool that allows you to review, edit, delete and report transactions and balances. Here's an
example of a few specific things that you can do with search:

Search for a specific transaction or transactions.
Edit a transaction.
Void or Delete a transaction.
Reprint a check or invoice.
Create formats that produce reports on financial activity

Transaction Search screen is similar to the report preview screen in that it has a Filters, Column, Group/Sort and General
tabs that allow you to modify the information included. The difference being that the transaction search gives you many
more choices of data (columns) & level of details to include.
In this topic we'll show you the general steps one would use to execute a search. Please refer to the Edit or Delete a
Transaction and Reprint a Check, Invoice or Deposit Slip topics for specific instructions on how to use transaction
search for those types of processes.
Once the data is displayed in the transaction search it can be edited, deleted or printed.

Using Transaction Search

1. Select Processes > Transaction Search or Reporting Tools > Transaction Search

Note: When a CenterPoint accounting product is integrated with CenterPoint Payroll, you can exclude transaction
data from the Pay Employees entry screen from Transaction Search by setting the File > Security > Security
Policies > Transaction Search > Allow Payroll Search to No.
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2. In the Date Selection or date From/To fields, specify the appropriate date range to search. By default, the Date
Selection criteria is set to This Month. To set your selection to display each time you start Transaction Search,
right-click and select Set As Default.

3. The Format Definition allows you to choose a predefined format for the level of detail, columns displayed, the
order of the columns, and the group and sort order of the search results. The list includes built-in format
definitions, but you can also create your own. For a basic search, we recommend you use Summary which is one
line of data per transaction.

4. The Filter Definition allows you to choose predefined data selections on the Filters tab. The default, Summary,
is recommended as it includes all posted transactions.

5. Select the Filters tab to choose the data that should be included in this search. For example, if you only want to
see Receipt transactions, that can be selected in the Entry Screen field, or if you only want to see transactions for
a specific account, choose that account in the Line Detail Account field. If the field you'd like to select data by is not
displayed as a Search Selections Item, click on theMore Items button to display additional fields. If you'd like to
save these selection criteria for future use (for example, you'll want this same search next month), select the

Search button and then click on the Save icon next to the Filter Definition field. The save process will
prompt you to name this new Filter Definition for future use.

6. Select the Columns tab to:
Select the Level field allows you to select the level of detail that will display in the search result, Transaction
Summary, Transaction Lines, Journal Entry Summary, and Journal Entry Details.
Define which columns to include in the search results and determine the order they will display. Place a
check mark in each field that you'd like displayed as a column of data within the search. Use the arrow up
and down buttons to decide which order the columns will be displayed in. If you'd like to save these
selected columns as a format that can be used again (without having to manually select and reorder),

select the Search button and then click on the save icon next to the Format Definition field. The save
process will prompt you to name this new Format Definition for future use.
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7. Select theGroups/Sort tab to define how the data will be sorted and subtotaled.
8. Click Search to update the search screen with the details provided in the various tabs.
9. Once the data is displayed in the transaction search screen it can be reviewed, sorted ascending/descending by

clicking the column headings, edited, deleted or printed. To edit or delete a transaction simply double-click on the
appropriate row. To print the information select Print. Additional information can be displayed for transactions by
highlighting the transaction and then right-clicking to display a context menu. The information on the context menu
will change based on the transaction type, for example, for AP or AR invoices and Credit Card Purchases, the
menu will display a View Payment History option, for Sales Orders or Purchase Orders the menu will contain a
View Sales Order or Purchase Order option, for AR invoices, the menu will display Preview Invoices, and for
AP Payments,AR Receipts, or Credit Card Payments the menu will contain a View Invoices option.

Frequently Asked Questions

Q: I have created a Format Definition that I'd like to also use in another database. Do I have to set it all up
again in that database?
A: No, you can use the Export Format Definitions option. To export a format definition so it can be used in another
database, click the down arrow on theOptions button on the bottom of the Transactions Search screen, select Export
Format Definitions, select a name and location for the export file, select the format definitions to be included in the file,
and then clickOK. ClickOK. Options > Import Format Definitions can be used in the other database to bring in the format
definition.
Q: How do I display just the transactions for one account?
A: Select the appropriate Date range on the main transaction search screen. Then click on the Filters tab. In the Line
Account Detail field, select the appropriate account. Click Search.
Q: How can I see all of the transactions for the month, grouped by Account?
A:We'll use a number of the tabs to modify the results:

1. Select the appropriate Date range on the main transaction search screen.
2. Click on the Columns tab. Change the Level field to Journal Entry Summary (this is done so the results include

the account). Select the appropriate Account fields (for example, account name or number).
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3. Then click on theGroup/Sort tab. Put a check mark in theGroup box next to the account field that was added in
step 2. Click Search.

Q: I have a transaction that is missing from bank reconciliation. Is there a way in Transaction Search to see if
it's already been reconciled, and if it has, what date?
A: Yes, we can display the transactions with a Date Reconciled.

1. Select the appropriate Date range on the main transaction search screen.
2. Click on the Columns tab. Change the Level field to Journal Entry Summary. Put a check mark inGroup on

Transaction. Select the fields shown below:

3. Click on the Filters tab. In the Line Account Detail field, select the appropriate bank account.
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Note: if you also know who the missing transaction was written to, you can also select that in the Transaction
Name field.

4. Click Search. If you would like to use these selections again in the future, click on the save icon next to the
Format Definition field. The save process will prompt you to name this new Format Definition for future use (for
example, Transactions with Date Reconciled).

Q: I made the appropriate selections in the Filter, Columns and Group/Sort tab, but the transactions displayed
in my main Transaction Search screen didn't change?
A: This will happen if the Search button is not clicked on after making your selections in the tabs. Click on the Search
button at the top of the screen to refresh the data using the new criteria.

Publish Pay Advices

Publish Pay Advices - Installation, Registration, and Processes

Prerequisite: The Direct Deposit add-on module must be purchased and configured prior to adding the Publish Payroll
Advices add-on module. See theDirect Deposit document for specific information about setting up and using the
add-on module.

This document includes the following topics:

Configure the Publish Payroll Advices Add-on Module (One-time Setup)
Register the Publish Payroll Advices Add-on module (One-time Setup)
Specify Payroll Contact Information
Customize Email Notifications
Enroll Multiple Employees in the Publish Payroll Advices Service
Enroll Individual Employees in the Publish Payroll Advices Service
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Publish Payroll Advices

Option A - While Processing a Pay Run
Option B - After Posting a Pay Run

Remove Published Pay Advices
Resend an Available Advice Notification to an Employee
Unenroll Employees from the Publish Payroll Advices Service
Synchronize CenterPoint Payroll Information with Publish Pay Advices
Frequently Asked Questions

Configure the Publish Payroll Advices Add-on Module (One-time Setup)

1. Select File > Administration >Module Configuration Manager.
2. Select the Publish Payroll Advices - Requires Direct Deposit check box. ClickOK.

Register the Publish Payroll Advices Add-on module (One-time Setup)

1. Select Setup > Payroll Details > Publish Pay Advice Settings.

2. Click Register. Wait while the registration processes.
3. When the registration is complete, a This database has been registered.message and your Registered Company

Code displays.
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Specify Payroll Contact Information (Setup > Payroll Details > Publish Pay Advice Settings)

1. Select the Contact Information tab.

2. Enter the Contact Name and Contact Email address.

Customize Email Notifications - Optional (Setup > Payroll Details > Publish Pay Advice Settings)

1. Select the Customize Emails tab. This tab allows you to determine the content of the emails generated by the
Publish Payroll Advices module.

2. Select the Type of email message that you wish to customize. Advice Published, Employee Enrollment, or
Employee Unenrolled.
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3. The Subject can be edited to any text you prefer. If you want the system to insert fields from a list of Subject fields
stored in the Publish Payroll Advice module, click the Insert Fields button from the top right side of the screen.

4. Select the Field to insert, and then click Insert. The selected Field will display in between square brackets, for
example the Subject below was edited to "Your Pay Advice is Available from [Company Name]".

CenterPoint Payroll User Guide 435



Chapter 4 - Processes & Transactions-Publish Pay Advices - Installation, Registration, and Processes

5. The body of the email can be edited to the text your prefer. If you want the system to insert fields from a list of Body
fields stored in the Publish Payroll Advice module, click the Insert Fields button from the bottom left side of the
screen.

6. Select the Field to insert, and then click Insert. The selected Field will display in between square brackets, for
example the body of the email was changed to include the was edited to include the Service Email field, for
example "Your latest pay advice is now available for viewing on-line at [Service URL] from [Service Email]."

436 CenterPoint Payroll User Guide



Chapter 4 - Processes & Transactions-Publish Pay Advices - Installation, Registration, and Processes

Note: If you insert fields or edit the standard email text and you wish to return to the default information, click
Reset.

Enroll Multiple Employees in the Publish Payroll Advices Service (Setup > Payroll Details > Publish
Pay Advice Settings)

1. Select the Enroll Employees tab.

2. Click Enrollment Wizard.

Note: Employees will display on the left side of the Select Employees to Enroll screen if they have at least one row
of the Direct Deposit information filled in on the Direct Deposit tab for the employees you wish to enroll.

They now need to have at least one row of the direct deposit information filled in to show up to be selected in the
enrollment wizard.
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3. From the left side of the screen, select the employees you wish to enroll and click the right arrow(s) to move them
to the right-side of the Select Employees to Enroll screen.

4. Click Next.

5. After enrolling employees in Publish Pay Advices:
If your employees previously registered with either CenterPoint Time Clock or CenterPoint Employee
Portal, they can sign in with their existing username and password and do not need to re-register. Continue
with the Publish Payroll Advices section in this document.
If your employees have not previously registered with either CenterPoint Time Clock or CenterPoint
Employee Portal, your employees will need to register for Publish Payroll Advices. Follow steps 1 - 2 below.

a. Provide your employees with their initial login information. This can be done outside of CenterPoint with a
template provided to you or if you prefer, CenterPoint can send the login information to employees via
email which requires email address to be entered in Setup > Employees.

b. Select how you want to send the login information to your employees.
i. Click Next. If you selected:

i. Allow CenterPoint Payroll to send email messages
The Employee Email Address screen displays. If there are missing Email Addresses,
double-click on the employee name and on the Employees screen, in the E-mail box,
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add the employee's email address, and then click Save. Repeat for all employees that
do not have email addresses, and then click Next.

At the "These employees will be enrolled in Publish Pay Advices and sent an enrollment
email message" click Yes to enroll the selected employees.

An email message will be sent informing the selected employees that in order for your
employees to access their online pay advices, they must register at
payadvices.redwingsoftware.com with your Registered Subscriber Code, their Employee
Code, and the last four digits of their Social Security Number. This information is in the default
Employee Enrollment email message on the Customize Emails tab.
Click Finish.

ii. Do not send email messages from CenterPoint Payroll
The Confirm Enrollment screen displays with the employees that will be enrolled. Click Next.
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At the "These employees will be enrolled in Publish Pay Advices, click Yes to enroll
the selected employees.

In order for your employees to access their online pay advices, they must register at
payadvices.redwingsoftware.com with your Registered Subscriber Code, their
Employee Code, and the last four digits of their Social Security Number.
To use the template displayed on the screen in your email you will send from your own

email provider, click the Clipboard icon , open your Email software, and press
Ctrl + V to paste the text into your email, and then add your contact information. Send
the email to the employees that need to be notified about the registration process.
Click Finish.

Enroll Individual Employees in the Publish Payroll Advices Service

1. Select Setup > Employees > Publish Pay Advices tab.
2. Click the Publish Pay Advices check box.
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After enrolling employees in Publish Pay Advices:
If your employees previously registered with either CenterPoint Time Clock or CenterPoint Employee
Portal, they can sign in with their existing username and password and do not need to re-register. Continue
with the Publish Payroll Advices section in this document.
If your employees have not previously registered with either CenterPoint Time Clock or CenterPoint
Employee Portal, your employees will need to register for Publish Pay Advices. Follow step 3 - 7 below and
continue with the Publish Payroll Advices section.

3. If you would like CenterPoint to send the employee an enrollment email with instructions for registering, verify that
the email address that displays in the Send enrollment message to the following email address box is
accurate. If the enrollment notification should be sent to a different email address, change the displayed email
address. If you choose not to send the enrollment email, you will need to provide instructions to your employee
outside of CenterPoint.

4. Click Send.

Note: The Employee Enrollment email notification text from Setup > Payroll Details > Publish Pay Advice Settings
> Customize Emails will be sent to the employee email address entered here.

5. See the Frequently Asked Question section of this document for information about troubleshooting Publish
Pay Advices.

6. Click Save.
7. Click Close.

Publish Payroll Advices

Option A - While Processing a Pay Run

1. Process payroll following your usual procedure until you make your selections on the 6. Print Checks tab,
continue with Step 2.

2. Select the Publish Pay Advices check box to publish payroll advices for the employees enrolled in the Publish
Payroll Advices service.
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Note: The posting Options selection will be saved for each database you process payroll for.

3. Continue processing payroll as you normally do.
4. At the payroll successfully posted message, clickOK.
5. If you selected the Publish Pay Advices check box, choose the date the advices will be made available to

employees (the date will default to the pay date) and then click Publish.

Note: The Advice Published email notification text from Setup > Payroll Details > Publish Pay Advice Settings >
Customize Emails will be sent to the email address the enrolled employees registered with from
noreply@redwingsoftware.com on the date selected above at 12 AM. Advices will not be available online and
email notifications will not be sent until the date selected above.

Option B - After Posting a Pay Run

1. Select Processes > Publish Pay Advices > Publish Advices.
2. The last 31 days of pay runs will be displayed with the status of the published pay advices for the pay run.

Note: The default to display the last 31 days of pay runs can be changed. Click Refresh to redisplay the screen if
the filter is changed.
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3. Under the Advices column, the first number is the advices that have already been published
4. Under the Status column, the following can display

Published - This status displays when a pay run includes enrolled employees that had the Publish Pay
Advice check box selected when the pay run was posted and payroll advices were published.
Ready to Publish - This status displays when a pay run includes enrolled employees and the Publish Pay
Advice check box was not selected when a pay run was posted.
Partially Published -This status displays when payroll advices have been published and one or more
advices were removed in Processes > Publish Pay Advices > Remove Advices.
Voided -This status displays when a pay check or pay run for an enrolled employee with published pay
advices has been voided.

5. To publish payroll advices for a pay run with a Ready to Publish, Partially Published, or Voided status, select
the Include check box and then click Publish.

6. Choose the date the advices will be made available to employees (the date will default to the current system date)
and then click Publish.

Note: The Advice Published email notification text from Setup > Payroll Details > Publish Pay Advice
Settings > Customize Emails will be sent to the email address the enrolled employees registered with from
noreply@redwingsoftware.com on the date selected above at 12 AM. Advices will not be available online
and email notifications will not be sent until the date selected above.

7. The status of the pay runs will change to a Published status as shown below.
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8. Click Close.

Remove Published Pay Advices

1. Select Processes > Publish Pay Advices > Remove Advices.
2. Select an Employee you want to remove published pay advices for or leave blank to include all employees.
3. Select a Pay Run you want to remove published pay advice in or leave blank to include all pay runs for the

selected employee.
4. Click Find.

5. Click Remove. All pay advices displayed will be removed. Individual pay advices can be selected if you select a
specific employee and pay run combination.

6. At the Remove Publish Pay Advices form the web. Are you sure?message, click Yes.

Resend an Available Advice Notification to an Employee
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1. Select Setup > Employees > Publish Pay Advices tab.
2. Under Resend Advice Available Email Message, click Send.
3. Click Save.

Note: The Advice Published email notification text from Setup > Payroll Details > Publish Pay Advice Settings >
Customize Emails will be sent to the email address the enrolled employee registered with from
noreply@redwingsoftware.com.

4. Click Close.

Unenroll Employees from the Publish Payroll Advices Service

1. Select Setup > Employees > Publish Pay Advices tab.
2. Unselect the Publish Pay Advices check box.
3. Click Save.

Note: The Employee Unenrolled email notification text from Setup > Payroll Details > Publish Pay Advice Settings
> Customize Emails will be sent to the email address the enrolled employee registered with from
noreply@redwingsoftware.com.

4. Click Close.

Synchronize CenterPoint Payroll Information with Publish Pay Advices

Publish Pay Advices and CenterPoint Payroll data is continuously synchronized. If employee and company data is not
reflected correctly in CenterPoint Pay Advices (online) then the data can be resynchronized.

1. Select Setup > Payroll Details > Publish Pay Advice Settings.
2. Click Synchronize.
3. ClickOK.

Frequently Asked Questions

Q: How do I change the email address that an employee uses to log into CenterPoint Pay Advices?
A: To reset the registration status of an enrolled employee:

1. From CenterPoint Payroll, select Setup > Employees.
2. Select the Payroll Advices tab.
3. Under the Troubleshooting section, click Unregister.
4. At the This will unregister the employee's user account from Publish Pay Advices and they will have to re-register

to access their advices, are you sure?message, click Yes.
5. If the unregister is successful, at the Employee Unregisteredmessage, clickOK. If the unregister is not

successful, you will be prompted to try again later..
6. The employee will need to register with CenterPoint Pay Advices again by creating a new account with their

preferred email address. If you click Send (next to the displayed email address), a new enrollment notification will
be sent with detailed information about registering. If you choose not to send the enrollment email, you will need to
provide instructions to your employee outside of CenterPoint or the employee can follow the Employee
Registration (One-time Setup) section in theUsing Publish Pay Advices document.
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Note: The procedure above can also be used to reset the registration status of an enrolled employee if they are
having difficulty registering with CenterPoint Pay Advices or they cannot access their account. Their Pay Advices
will no longer be linked to the account created with their email address. They can either reregister CenterPoint
Pay Advices with their current account or create a new account using a different email address.

Q: Can the default e-mail messages be changed?
A:Yes. To change email messages:

1. In CenterPoint Payroll, select Setup > Payroll Details >Publish Pay Advice Settings and select the Customize
Emails tab.

2. Select the Type of email message that you wish to customize. The email types are:

Employee Enrollment
Advice Published
Employee Unenrolled

3. The Subject and Body of the email can be edited to any text you prefer. If you want the system to insert fields from
a list of Subject fields, click the Insert Fields button from the top right side of the screen. If you want the system to
insert fields from a list of Body fields, click the Insert Fields button from the bottom left side of the screen.

4. Select the Field to insert, and then click Insert. The selected Field will display in between square brackets [ ].

Note: If you select a field or enter/change text and you want to display the original/previous information, click the
Reset button.

Q: The notifications that are sent from CenterPoint Publish Pay Advices specifies a contact name and email
address for questions. Where does this information come from?
A: The contact email address used in the notifications is set in Setup > Payroll Details > Publish Pay Advice Settings
> Contact Information tab in the Contact Email box. The email address, as well as the Contact Name can be
changed.

Q: I have an email address setup in Setup > Employees on the General tab for an employee, but they are not
receiving Advice Published email notifications at that email address. Where are the notifications being sent?
A: The employee will only receive pay advice notifications at the email address that they provided when they registered
to use CenterPoint Pay Advices (online).

Q: I had to void a pay run (an individual pay check) in CenterPoint Payroll that had already been published. Do
I need to do anything in Publish Payroll Advices?
A:When a payroll check or entire pay run is voided in CenterPoint Payroll, it will be marked as Voided in the Processes >
Publish Pay Advices > Publish Advices screen in the Status column . If you wish to remove the voided pay run, it can be
removed by selecting the Include check box and clicking Publish (the employee will not be sent an Advice Published
notification). If a corrected pay run is processed, that new pay run/check can be published (there may be additional
charges depending on which employee(s) pay advice was published and the month it was published).
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Q: An employee didn't receive an email when they were enrolled in the Publish Pay Advices service or when
new advices were published.
A: If an employee didn't receive a specific email, they should look in their Spam or Junk mail folders for the missing
emails. This can happen if the employees email software categorizes the emails from the Publish Pay Advices service as
junk or spam. To alleviate this from happening, enrolled employees should go into their email software and add
noreply@redwingsoftware.com as a contact. All emails sent from CenterPoint Publish Pay Advices will come from that
email address. Once an email address is added as a contact, it should normally be received into their in-box. This is an
example of a contact added in Microsoft Outlook:

Alternatively, if an employee is familiar with marking a domain as safe in their email software, the@redwingsoftware.com
domain can be added as a safe domain.

Q: Is it possible to resend an Enrollment or Available Advice e-mail notification to an employee?
A: Yes, you can resend both by following the steps below:
Resend an Available Advice Notification to an Employee

1. Select Setup > Employees > Publish Pay Advices tab.
2. Under Resend Advice Available Email Message, click Send.
3. Click Save.

Resend an Enrollment Email Notification to an Employee

1. Select Setup > Employees > Publish Pay Advices tab.
2. Under Send enrollment message to the following email address, verify the displayed email address and then click

Send.
3. Click Save.

Q: Will employees be notified when a new pay run is published?
A: Yes. Each time a new pay run is published either from Processes > Pay Employees or Processes > Publish Pay
Advices > Publish Advices, Advices Published the Advice Published email notification text from Setup > Payroll Details >
Publish Pay Advice Settings > Customize Emails will be sent to the enrolled employees (that were included in that pay
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run) to the email address the employee registered with from noreply@redwingsoftware.com on the date you chose to
have advices available to employees at 12 AM. The text of the e-mail will be similar to this:

George T Aspen,
Your latest pay advice is now available for viewing online at https://payadvices.redwingsoftware.com.
This is an automated message from 'noreply@redwingsoftwae.com', please do not respond to this e-mail
address. If you have questions or concerns, please contact 'Payroll Administrator at
payrolladministrator@payroll.com'.

Q: I have an employee that can't remember their password. Can I look it up for them?
A: To ensure passwords are protected, we do not have password look ups available. If an employee is unable to
remember their password, they can reset their password online in CenterPoint Pay Advices.
To retrieve a forgotten password:

Start CenterPoint Pay Advices, click Log In, and then click the Forgot your Password? link.
Enter your Email address and click Email Link.
An email will be sent to the address the employee provided.
Open the Red Wing Software Reset Password email and click the here link.
To reset your password, enter your Email, new Password, and Confirm Password, and then click Reset.

Q: Is there any type of reporting that will allow me to review which pay runs have been published?
A: Yes. In CenterPoint Payroll, select Reports > Reports > Publish Pay Advices > Payroll Advice Publishing
Activity to show which pay runs have been published.

Q: What is the Synchronize button used for on the Setup > Payroll Details > Publish Pay Advice Settings >
General tab?
A: Publish Pay Advices and CenterPoint Payroll data are continuously synchronized. If employee and company data is
not reflected correctly in CenterPoint Pay Advices (online) then the data can be resynchronized using the Synchronize
button.

Q: Where do I change the format of the published advice?
A: The published advice uses the format selected for printed advices. To choose a different format, select File >
Preferences > Payroll > Printing- Advices .

Q: Do I need to print paper advices for employees who are getting a published pay advice?
A: No, if you do not wish to print pay advices for an employee because they are enrolled in Publish Pay Advices, go to
Setup > Employees > Direct Deposit tab and uncheck the Print Pay Advice box. When payroll is posted and you are
prompted to print pay advices, only advices for those employees with Print Pay Advice selected will print.

Q: I published advices and everything went well, except some of my employees have overflow stubs. When
I published payroll advices, those employees only received the first sheet of their stub. What should I do?
A: If you have employees with numerous benefits, deductions, and taxes the systemmay, depending on the advice
format selected, print some of their information on an overflow stub (2nd piece of paper). When advices are published,
only one page is published, so we recommend you switch your format to Check/Detail (File > Preferences > Payroll >
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Printing - Advices > Select Advice Type) if you have employees with numerous benefits, deductions and taxes. The
Check/Detail format will print all of the information on one sheet instead of two.
To correct those that were published before the advice format was changed, follow the instructions above to remove the
pay run. After changing the Advice Type to Check/Detail, the pay run should be published again.

Q: What type of security is in place for published payroll advices?
A: Please refer to theWeb Services Security topic for detailed information on the multiple levels of security built into
CenterPoint Publish Pay Advices. CenterPoint also offers database security, please refer to theUsers & Security
topic for detailed information. The security policies used by CenterPoint Publish Pay Advices are as follows:

Processes > Publish Pay Advices > Publish Advices > Allow Publish Advices
Processes > Publish Pay Advices > Remove Advices > Allow Remove Advices
Setup > Payroll Details > Publish Pay Advice Settings > Allow Set of Publish Pay Advice Settings
Reports > Reports > Publish Pay Advices > Payroll Advice Publishing Activity > All Access

Q: I published my advices, but forgot to enroll one of my employees prior to publishing. What should I do?
A: First, enroll the employee using theEnroll Individual Employees in the Publish Payroll Advices Service
section in this document. Then publish the same pay run again from Processes > Publish Pay Advices > Publish
Advices by selecting the Include check box and then clicking Publish. Only the newly enrolled employee will receive an
email notification the second time this pay run is published.

Q: How can an employee change their password in CenterPoint Pay Advices online?
A: An employee can change their password in CenterPoint Pay Advices online by following the steps below:

1. From a web browser, enter https://payadvices.redwingsoftware.com
2. In the upper-right corner, click the down-arrow next to your name, and then select View Account.
3. Click Change Password.
4. An email will be sent to your current email address.
5. Open the RedWing Software Change Password email and click the here link.
6. Enter your Current Password, New Password, and Confirm New Password, and then click Update

Password.

.
Q: Do I have to publish immediately after processing payroll or can I wait until pay day to publish?
A: Pay advices can be published either during a pay run or after a pay run, and you choose the date the advices will be
made available to employees.

Note: The Advice Published email notification text from Setup > Payroll Details > Publish Pay Advice Settings >
Customize Emails will be sent to the email address the enrolled employees registered with from
noreply@redwingsoftware.com on the date selected above at 12 AM. Advices will not be available online and
email notifications will not be sent until the date selected above.

Q: Can I publish a previous month's pay advices?
A:Yes you can publish pay runs from previous months, however you be will billed for any pay run(s) published from prior
months.
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Example: If you started using the CenterPoint Publish Pay Advices module in March and decided you wanted to publish
pay advices for pay runs from January and February giving employees access to all of their pay advices for the current
year, you will get billed for pay runs published from January and February even if they were not published until March.

Publish Pay Advices - Understanding & Using

This document explains how to use CenterPoint Publish Pay Advices for employees.

Employee Registration (One-time Setup)
Log in to CenterPoint Pay Advices and Review Advices
Log Out of Pay Advices
Forgotten Password
Change your Password
Change Settings

Register Additional Companies
Unregister a Company

Change Companies

Employee Registration (One-time Setup)

Note: If you previously registered with either CenterPoint Time Clock or CenterPoint Employee Portal, skip to the
Log in to CenterPoint Pay Advices and Review Advices section of this document and use your existing username
and password to log in.

1. From a web browser, enter https://payadvices.redwingsoftware.com.

2. Click Log In.

Note: If you are enrolled in and use CenterPoint Time Clock or CenterPoint Employee Portal, enter the same user
credentials you use to log in to CenterPoint Time Clock or CenterPoint Employee Portal and skip steps 3 - 11 in
this section.
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3. Click Create One!.

4. Enter your First Name and Last Name.
5. Enter an Email address and a Confirm Email address which must match the contents of the Email field for the

registration to be processed.
6. Enter a Password and Confirm Password. Passwords must be at least six characters and no longer than 25

characters, include one numerical character and one lower-case letter.
7. Click Create.

8. Check the email address you provided above for an email from RedWing Software.

Note: If the email is not received, please look in your Junk email folder.
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9. Click the here link.

10. From your web browser, click the CenterPoint Pay Advices tab or go to payadvices.redwingsoftware.com.

11. Click Proceed.
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12. Enter the Company Code provided to you by your payroll administrator.
13. Enter your Employee Code (this is the employee Abbreviation used in CenterPoint Payroll).
14. Enter the SSN (Last 4 Digits) (this is used for verification purposes between CenterPoint Payroll and Publish Pay

Advices).
15. Click Submit. If you were not previously enrolled with CenterPoint Time Clock or CenterPoint Employee Portal

and you completed Step 1-15, a confirmation email will be sent from Publish Pay Advices to the email address you
provided during registration.

Note: If the email is not received, please look in your Junk email folder.

Log in to CenterPoint Pay Advices and Review Advices

1. From a web browser, enter https://payadvices.redwingsoftware.com.

2. Click Log In.
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3. Enter your Email and Password and click Log In.

Note: If you can't remember your password and want to reset it, click the Forgot your Password? link, and follow
the Reset your Password section in this document.

4. The current system Year will display. If you need to view a previous year, select the year from the drop-down list.
5. Select a pay advice and then click View. The pay advice will display in your web browser.

Note: The functionality of each web browser is unique, therefore the instructions for downloading and printing the
pay advice below are in a general format as the steps will be different in each web browser.
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To print the pay advice:
Locate a print button or print menu selection.
Most web browsers display a screen from which you can select the printer to print the advice
to and the number of copies to print.
Locate the selection that starts the printing, for example a print or ok button.

6. Close the tab from your web browser to return to the Available Advices.

Log Out of Pay Advices

1. In the upper-right corner of the screen, click the down-arrow next to your name, and then select Log Off.

Forgotten Password

If you have forgotten your password and would like to reset the password, follow the steps below:

1. From a web browser, enter https://payadvices.redwingsoftware.com.
2. Click Log In.
3. Select the Forgot your password? link.
4. Enter your Email address.
5. Click Email Link.
6. An email will be sent to your current email address from RedWing Software. Open the Reset Password email and

click the here link.
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7. Enter your Email address, your new Password, and then enter your new password again in the
Confirm password box, and then click Reset.

Change your Password

If you know your current password and would like to change the password, follow the steps below:

1. From a web browser, enter https://payadvices.redwingsoftware.com.
2. Click Log In.

3. Enter your Email and Password and click Log In.
4. In the upper-right corner, click the down-arrow next to your name, select Settings, and then select View

Account.
5. Click Change Password.
6. An email will be sent to your current email address. Open the RedWing Software Change Password email and

click the here link. Enter your Current Password, New Password, and Confirm New Password, and then click
Update Password.

Change Settings

1. Log into Publish Pay Advices.
2. In the upper-right corner of the screen, click the down-arrow next to your name, and then select Settings.

Register Additional Companies

Click Register next to your current Company.
Enter the Company Code provided by your employer, and your Employee Code.
Click Register.

Unregister a Company

Click Unregister next to your current Company.
Enter the Company Code provided by your employer, and your Employee Code.
Click Unregister.
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Change Companies

If you work in more than one company using Publish Pay Advices, follow the steps below to change companies.

1. Log into Publish Pay Advices.
2. In the upper-right corner of the screen, click the down-arrow next to your name, and then select Change

Company.

3. Select the Company you want to view advices for.
4. Click Select.

Web Services Security
CenterPoint offers the ability to publish pay advices for selected employees to the web. This opens the question of
security as the information being transmitted is sensitive in nature.

Security Overview:

1. Security begins within CenterPoint. The Web Services functions are referenced within CenterPoint from several
locations. Security policies control access to those areas. You, the owner, decide which employee(s) will be able
to access those areas.

2. A decision is made to publish pay advices for each individual employee. This “opt-in” model assumes that
permission has been received from the employee.

3. When an employee wishes to view their advices online, they will create a RedWing Software User account which
requires them to provide an email address and password. An irreversible cryptographic hash function is applied to
the password and the result is stored securely on our identity server, the password itself is never stored anywhere
within our applications or services. The hash is used to compare against a hash generated against the password
provided by the employee when logging into the service. The e-mail address used to register will be used to notify
the employee that certain events have occurred.

4. The first time the employee logs into the system they are required to Register, this process identifies you, the
Employer (Company) and the Employee and ties them to the user account they created. This is done by asking
them for a combination of information known only to you, the employer (Company and Employee Codes) and the
employee themselves (last 4 digits of their SSN.) The Company code is a unique 6-digit code that is automatically
generated when you register your CenterPoint database with the Publish Pay Advice service. Employee code is a
unique value entered in CenterPoint as the Employee Abbreviation and can be altered by modifying the
employee’s record within CenterPoint. The last 4 digits of the Employee’s SSN is taken from the Employee’s
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record in CenterPoint and an irreversible cryptographic hash function is applied to it and stored in the service
database which is then used to compare to the cryptographic hash of the value entered by the user when
registering.

5. All communications between CenterPoint and the Publish Pay Advice services take place over a Transport Layer
Security protocol using HTTPS. This protocol ensures that we can verify the server that we are talking to and that
the data transported is encrypted with a 256-bit encryption key. The platform hosting Publish Pay Advices
services is protected with a certificate. This type of certificate verifies that the service communicated with is
controlled by the company who purchased the certificate. In this case, RedWing Software purchased the
certificate, was verified as a legitimate company, and the certificate was assigned to the IP address of our service.

6. CenterPoint Publish Pay Advice API services also requires that the communicating agent (CenterPoint) provide a
unique token generated by our standalone identity server with each communication. This token is short-lived and
can only be generated by our identity server which requires a unique set of credentials known only to RedWing
Software to do so. This ensures that a rogue request could not communicate with our services, so even if a bad
actor could somehow bypass the SSL protocol, the transmitted data would lack the necessary authentication and
the request would be denied.

7. Data transmitted to the service exists only within the local CenterPoint database and the database stored on the
host platform (Azure.) It is never serialized to physical files. This helps ensure that the data cannot be intercepted
somewhere in the process. The data stored within the hosted database contains minimal information about the
employee. For example, the employee’s first and last name along with the employee abbreviation, identifying the
employee, are the only decipherable fields stored on the Web. No other sensitive information such as social
security number or birth date exist in the database except as they are embedded in the pay advice. The pay
advice itself is not in a human readable form but rather stored as stream of digital bits

8. The only methods that will retrieve the pay advice require that the subscriber, database, user and user’s password
be validated. These methods are called by the Web browser application initiated by the employee where the
employee has logged in with the validated credentials. Once CenterPoint publishes pay advices, it has no means
to retrieve them. No employee or other person can view the pay advices via the Web without knowing the
employees user name and password.

9. The website, services and database are housed on a secured Azure server. The database is only accessible to
the service.

10. Azure maintains continuous backups of the hosted data that are stored in multiple geographical locations.

Miscellaneous

Back Up and Restore

Back Up or Restore a Single User Database

Use this procedure to back up your accounting and/or payroll data onto a hard drive, zip drive, flash drive or tape drive.
To copy the backed up files to the CenterPoint system, use the Restore feature. If you have payroll and accounting in the
same database, the backup process will backup all data.
Backing up your CenterPoint data is one of the most important, yet also one of the most neglected areas of computing.
Data loss can happen in many ways. One of the most common causes is physical failure of the media the data is stored
on. Normally hard drives will work for years without incident, but eventually they may quit. Another possible cause for
data loss is power failure or spikes.
It is recommended that you backup as often as you feel comfortable with having to recreate the data if something fails.
Make sure you have multiple backups available and rotate them. It's also recommended that you keep at least one

458 CenterPoint Payroll User Guide



Chapter 4 - Processes & Transactions-Back Up and Restore

backup stored off-site. In case of theft, flood, fire or other major catastrophe, you'll always have a complete record of your
business finances.
If you are using CenterPoint in a multi-user (network) environment, please refer to the Backup a Network Database
document.
To restore a database back to the data included in a CenterPoint Backup, following the Restore a Backup instructions at
the end of this document.

Note: Aatrix history files are backed up by selecting File > Backup > > Backup Aatrix History. See the Backup
Aatrix History topic for additional information.

Note: When the File > Preferences > General > File Attachments preference is set to a file repository location
(instead of the database method), file attachments are backed up by selecting File > Backup > Backup File
Repository. See the Back up File Repository topic for additional information.

The topics included in this document are:

Change Preference to Display Last Backup Date (Optional)
Set Preference to Display Backup Screen Upon Exit (Optional)
Back Up a Single User Database
Restore a Single User Database

Change Preference to Display Last Backup Date (Optional)

The Display Last Backup Date preference default is set to display a Last Backup Performed: MM/DD/YYYY reminder
notification in the upper-right corner of the main CenterPoint screen. The text will display in red when it has been 30 days
since a backup was performed. The Backup screen can be displayed by clicking on the message. If you do not want to
display the text, follow the steps below.

1. Select File > Preferences > General.
2. Select Backup.
3. Under Backup, in the Display Last Backup Date box, select No.

Set Preference to Display Backup Screen Upon Exit (Optional)

To define a preference that will automatically display the Backup screen each time you exit CenterPoint (just as if you
selected File > Backup > Backup Database):

1. Select File > Preferences > General.
2. Select Backup.
3. Under Backup, in the Backup on Exit box, select Yes.

Back Up a Single User Database
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1. Select File > Backup > Backup Database or click the Last Backup Performed text on the CenterPoint main
screen (this text will display only if the Display Last Backup Date preference is set to Yes).

2. In the Database To Backup box, select the database that you want to back up. The database that is currently
open will automatically display.

3. In the Save To box, a default path displays. Click Browse, select the location on your own computer to save the
backup file, and then click Select Folder. Once you select the path to back up to, the last path used for backing up
will automatically display each time you back up.

Note: If you want to create a new folder to back up to, click New Folder , enter a name for the folder, and then
click Select Folder to back up to the new folder.

To back up to your own computer, select a location on the C:\ drive. The local C:\ drive is not the
recommended backup location and a message will display with a link describing the preferred
backup locations: To ensure continued accessibility to your data in the event of a hard drive failure,
RedWing Software recommends that backups are saved to removable, network, or offsite storage.
To back up to a server or remote computer, select a location on the network drive (for example, f:\ or
g:\, etc.).
To back up to a flash (thumb) drive, select the drive letter that was assigned to the drive when it was
inserted into the usb port on the computer.
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Note: The file name for the backup file will be "databasenameMMDDYYYY.cpz." The database name plus the
date of the backup will make it easy to identify which backup file you may need to use for a restore and it will
prevent backups from being overwritten. If multiple backups are performed the same day, the Save To File Name
will increment to ensure that it is unique and does not already exist in the Save To location.

4. If you want to back up your screen settings, report favorites, and database preferences so they are available to
restore if needed, leave the Back Up User Files check box selected. This option will prevent you from redefining
your specific user files, favorites, and database preferences if a restore is necessary. If you always want this
check box selected, right-click on the Back Up User Files check box and select Set As Default.

5. If you want to be warned when the Save To backup location you are storing backups to exceeds a specified
number of files or amount of space, leave theWarn Me check box selected. When the check box is selected, and
then specify the conditions about when you want to be warned:

In theWhen the number of backups in this location exceed box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte)
Setting either value to 0 disables that specific warning. For example, setting theWhen the number of
backups in this location exceed box to zero will not warn you about the number of backups, but you will
continue to be warned about the size of the backups according to yourWhen the size of the backups in
this location exceeds setting.

6. To view the contents of the Save To backup location, clickOpen Backup Location.
7. If you want to Close this screen when the backup completed, select this check box.
8. Click Backup.
9. At the Backup Completed Successfully message, clickOK.

Tip: Define a Preference that will automatically display the Backup screen each time you exit
CenterPoint (just as if you selected File > Backup > BackupDatabase). To set the Backup
preference:

a. Select File > Preferences > General.
b. Select Backup.
c. Under Backup, in the Backup on Exitbox, select Yes.

If you are backing up a database on a CD or DVD-RWDrive

1. Use the procedure above to back up the data to a location on your hard drive. Note the location you are backing up
to.

2. From your Desktop, double-click theMy Computer icon.
3. Browse to the folder that you backed up the database to.
4. Right-click on the backup file and select Send To and then select the CD drive. The message, You have files

waiting to be written to the CD will display.
5. From your Desktop, double-click theMy Computer icon.
6. Double-click the CD or DVD-RW drive. The screen will display the file(s) ready to be written to the CD or DVD-RW

drive.
7. Select File >Write These Files to CD.
8. A CDWriting Wizard will display that will guide you through the remainder of the process by following the on-

screen instructions.
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Restore a Single User Backup

If the original data on your hard disk is accidentally erased, overwritten, or becomes inaccessible because of a hard disk
malfunction, you can restore the data from a CenterPoint backup using the restore process. The restore process will
revert all data back to the point when the backup was completed. All data that's been entered in CenterPoint since that
backup was completed will be lost.
Use this procedure to restore a backup of your single-user accounting and/or payroll data from a workstation. If you have
payroll and accounting in the same database, the restore process will restore all data back to the point the backup was
completed. All existing data for the selected database will be overwritten during the restore process.

1. Select File > Restore > Restore Database.

2. In the Backup File To Restore box, select the file you want to restore. Click Browse to locate the backup file (for
example, from a CD or another hard drive). The file name for the backup file is "databasename.cpz".

3. In the Database To Restore box, the database name that the backup file will be restored to will display.

Note: If you would like to change the name of the database, enter the new name instead of selecting from the list.

4. In the Restore Databases Path box, the path that the backup file will be restored to will display.
5. In the Server box, select the server where your database should be restored. If your database is local, typically, it

is recommended that the default local\(RWS)server be accepted in this box.
6. If you selected to restore a database that had the Back Up User Files option selected when the back up was

performed, all of the user files will display. Please review the items that are included in the back up. It is important
to note that if you are restoring from a source other than your original database, (for example your Accountant or
Service Bureau backed up data and are now having you restore the data) that the selected items will be
overwritten with their settings for reports, preferences, and screen settings unless you unselect the items you do
not want to restore.

7. Click Restore.
8. At the You are trying to restore database "Databasename" If the database exists, all the current data will

be overwritten with the restore database's data and cannot be retrieved. Do you want to continue?
message, click Yes to continue restoring the database, or click No to cancel the restore procedure.

9. At the Restore Completed Successfullymessage, clickOK. The Restore Database screen will close
automatically.
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Back Up and/or Restore a Network Database

Use the procedures below to back up your networked accounting and/or payroll data from a workstation. If you have
payroll and accounting in the same database, the backup process will backup all data. It is important to note that when
backing up from a remote SQL server, the path must be a network path and cannot be a local path.

Note: Aatrix history files are backed up on the local machine by selecting File > Backup > Backup Aatrix
History Files. See the Backup Aatrix History Files topic for additional information.

Note: When the File > Preferences > General > File Attachments preference is set to a file repository location
(instead of the database method), file attachments are backed up by selecting File > Backup > Backup File
Repository. See the Back up File Repository topic for additional information.

To revert your current company data back to the data included in a CenterPoint backup, use the Restore instructions
found at the end of this document.
If you are using CenterPoint in a single-user environment, please refer to theBack Up and/or Restore a Single
User Database document.
P r e r e q u i s i t e s
Complete the following setup on your network prior to backing up CenterPoint from a workstation. For assistance on
any of the prerequisite steps, please contact your Network Administrator.

Create a shared folder where the data will be backed up to. This can be on any workstation or at the server.
Apply full permissions to that shared folder so users on the network are able to write files to that location. See
the Frequently Asked Questions section of this document for more information.

Back Up a Network Database from aWorkstation

1. Select File > Backup > Backup Database.
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2. In the Database To Backup box, select the database that you want to back up. The database that is currently
open will automatically display.

3. The Save To box defines where the backup will be saved to (after a successful backup the location is
remembered the next time a backup is performed). If you want to save the backup file to a different location, click
Browse, and then select the shared folder created in the Prerequisite step.

Note:When backing up in a network environment, you are required to select a shared folder location even if you
are backing up to your own workstation.

4. In the Save To File Name box, the file name for the backup file will be "databasenameMMDDYYYY" (no file
extension is needed). The database name plus the date of the backup will make it easy to identify which backup
file you may need to use for a restore and it will prevent backups from being overwritten. This file name can be
changed to whatever you like. If multiple backups are performed the same day, the Save To File Name will
increment to ensure that it is unique and does not already exist in the Save To location.

5. If you want to back up your screen settings, report favorites, and database preferences so they are available to
restore if needed, leave the Back Up User Files check box selected. This option will prevent you from redefining
your specific user files, favorites, and database preferences if a restore is necessary. If you always want this
check box selected, right-click on the Back Up User Files check box and select Set As Default.

6. If you want to be warned when the Save To backup location you are storing backups to exceeds a specified
number of files or amount of space, leave theWarn Me check box selected. When the check box is selected, and
then specify the conditions about when you want to be warned:

In theWhen the number of backups in this location exceed box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte)
Setting either value to 0 disables that specific warning. For example, setting theWhen the number of
backups in this location exceed box to zero will not warn you about the number of backups, but you will
continue to be warned about the size of the backups according to yourWhen the size of the backups in
this location exceeds setting.

7. If you want to Close this screen when the backup completed, select this check box.
8. Click Backup and the data will be backed up to the shared folder.
9. At the Backup Completed Successfullymessage, clickOK.

Note: You can define a preference that will automatically display the Backup screen each time you exit
CenterPoint (just as if you selected File > Backup > Backup Database). To set the Backup preference:

10. Select File > Preferences > General.
11. Select Backup.
12. Under Backup, in the Backup on Exit box, select Yes.

Restore a Network Database from aWorkstation

Use this procedure to restore a backup of your networked accounting and/or payroll data from a workstation. If you have
payroll and accounting in the same database, the restore process will restore all data back to the point the backup was
completed. This will overwrite all existing data in the selected database.

1. Select File > Restore > Restore Database..
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2. In the Backup File To Restore box, select the backup file in the shared folder. Click Browse to locate the file you
want to restore. The file name for the backup file is "databasename.cpz".

3. The database name should automatically display in the Database to Restore box. This can be changed if you'd
like to rename the database.

4. The Restore Databases Path will also automatically display. This is the location on the server where the data will
go.

5. In the Server field, select the SQL server you would like the database restored to. The server name should end in
\RWS.

6. If you selected to restore a database that had the Back Up User Files option selected when the back up was
performed, all of the user files will display. Please review the items that are included in the back up. It is important
to note that if you are restoring from a source other than your original database, (for example your Accountant or
Service Bureau backed up data and are now having you restore the data) that the selected items will be
overwritten with their settings for reports, preferences, and screen settings unless you unselect the items you do
not want to restore.

7. Click Restore. At the You are trying to restore database "Databasename." If the database exists, all the
current data will be overwritten with the restore database's data and cannot be retrieved. Do you want to
continue?message, click Yes to continue restoring the database, or click No to cancel the restore procedure.

8. At the Restore Completed Successfullymessage, clickOK. The Restore Database screen will close
automatically.

Frequently Asked Questions

Q: Can I perform a network backup without all users having full permissions to the shared backup folder?
A: Yes. To specify the users that can perform a network backup:

1. The shared backup folder must be on the same machine that contains the CenterPoint data to be backed up.
2. Determine which user/service is running SQL:

a. Select Start > All Programs >Microsoft SQL Server (select the version that contains the data) >
Configuration Tools >Microsoft SQL Server Configuration Manager.

b. On the left side of the SQL Server Configuration Manager screen, select SQL Server 2005 (or 2008)
Services.

c. On the right side of the screen, right-click on SQL Server (RWS) (or the instance you use for the
CenterPoint data), and then select Properties.

d. Note which account is listed in the Built-in account box and then click Cancel.
e. Close the SQL Server Configuration Manager screen.
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3. Select the backup folder. On the Sharing and Security tabs, set full permissions for BOTH the user/group running
CenterPoint and the Built-in account you noted in Step 2-d (if the Built-in account was Network Service, give full
permissions to "Network Service," if the Built-in account was Local System, give full permissions to "System").

4. Once the permissions are set, only the users you gave full control to will be able to back up the data.

Q: I previously successfully backed up a CenterPoint database to my specified Save To network location, but
now I am receiving a compression failed error message when backing up to the same Save To network
location. What causes this error?
A: The read/write rights to the Save To backup location have changed. CenterPoint does not determine your read/write
rights, that is a function of your PC network administrator. If the backup was working previously, contact your network
administrator to review/change your read/write rights to the backup location.

Back Up and Restore User Files

Use this procedure to back up your user files (preferences, report favorites, screen settings, etc.) onto a hard drive, zip
drive, flash drive or tape drive. It can be used in a network environment to back up the client workstations which contain
specific user information which contain preferences, report favorites, etc.

Note: Backing up user files does not make a complete backup of your financial information. To make a backup of
your financial data, use the File > Backup > Backup Database option.

To copy the backed up files to the CenterPoint system, use the Restore feature at the end of this topic. 

Back Up User Files
To copy the backup to CD or a DVD-RWDrive
Restore User Files

Back Up User Files

1. Select File > Backup > Backup User Files.
2. In the Save To box, enter the path you want to back up the user files to or click Browse, and then select the

location to save the backup file. Once you select the path to back up to, the last path used for backing up will
automatically display each time you back up.

To back up to a server or remote computer, select a location on the network drive (for example, f:\ or
g:\, etc.).
To back up to a flash (thumb) drive, select the drive letter that was assigned to the drive when it was
inserted into the USB port on the computer.

3. Click Backup.
4. At the Backup Completed Successfullymessage, clickOK.

To copy the backup to CD or a DVD-RWDrive

1. From File Explorer, browse to the folder you backed up the user files to.
2. Right-click on the backup file and select Send To and then select the CD drive. The message, “You have files

waiting to be burned to disc” will display.
3. From File Explorer, double-click the CD or DVD-RW drive. The screen will display the file(s) ready to be written to

the CD or DVD-RW drive.
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4. At the Backup Completed Successfullymessage, clickOK.
5. Select File > Burn to Disc.
6. On-screen instructions will display that will guide you through the remainder of the process.

Restore User Files

1. Select File > Restore > Restore User Files.
2. In the Backup File to Restore box, click Browse, and then select the file you want to restore. Click Browse to

locate the backup file (for example, from a CD or another hard drive). The file name for the backup file is
"LocalFilesMMDDYYYY".

3. Click Restore.
4. At the Are you sure you want to restore the selected user files. They will overwrite any files that already exist.
5. At the Restore Completed Successfullymessage, clickOK.

Back Up or Restore File Repository

Use this procedure to back up attachments in your File Repository (when the File > Preferences > General > File
Attachments preference is set to store attachments in a File Repository rather than the database.) onto a hard drive, zip
drive, flash drive, etc.

Note: Backing up the File Repository does not make a complete backup of your financial information. To make a
backup of your financial data, use the File > Backup > Backup Database option.

To copy the backed up files to the file repository, use the Restore feature at the end of this topic. 

Back Up File Repository
Restore File Repository

Back Up File Repository

1. Select File > Backup > Backup File Repository.
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2. In the Save To box, a default path displays. Click Browse, and then select the location on your own computer to
save the backup file. Once you select the path to back up to, the last path used for backing up will automatically
display each time you back up.

To back up to your own computer, select a location on the C:\ drive. The local C:\ drive is not the
recommended backup location and a message will display with a link describing the preferred
backup locations: To ensure continued accessibility to your data in the event of a hard drive failure,
RedWing Software recommends that backups are saved to removable, network, or off-site storage.
To back up to a server or remote computer, select a location on the network drive (for example, f:\ or
g:\, etc.).
To back up to a flash (thumb) drive, select the drive letter that was assigned to the drive when it was
inserted into the usb port on the computer.

3. The Save To File Name file will default to FileAttachments_YYYY_MM_DD.frz.
4. If you want to be warned when the Save To backup location you are storing backups to exceeds a specified

number of files or amount of space, leave theWarnMe check box selected. When the check box is selected, and
then specify the conditions about when you want to be warned:

In theWhen the number of backups in this location exceed box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte)
Setting either value to 0 disables that specific warning. For example, setting theWhen the number of
backups in this location exceed box to zero will not warn you about the number of backups, but you will
continue to be warned about the size of the backups according to yourWhen the size of the backups in
this location exceeds setting.

5. To view the contents of the Save To backup location, clickOpen Backup Location.
6. Click Backup.

Restore File Repository

1. Select File > Restore > Restore File Repository.
2. In the Backup File to Restore box, click Browse, and then select the file you want to restore. Click Browse to

locate the backup file (for example, from a CD or another hard drive). The file name for the backup file is
"FileAttachments_YYYY_MM_DD".

3. Click Restore.
4. The contents of the file repository location may be overwritten during the restore process. Are you sure you want

to continue? message, click Yes.
5. At the Restore Completed Successfullymessage, clickOK.

Back Up and Restore Aatrix History

For CenterPoint Payroll only, the Aatrix History File contains your historical Federal/State Tax Forms. It is necessary to
back up this file regularly so that if you purchase a new computer, the history can easily be transferred to the new
computer by restoring the backup. RedWing Software suggests that you back up your Aatrix History File quarterly.
To copy the backup files to the CenterPoint system, use the Restore feature at the end of this topic. 

Back Up Aatrix History Files
Restore User Files
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Back Up Aatrix History Files

If you would like to back up Aatrix history files, follow the steps below:

1. Select File > Backup > Backup Aatrix History.
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to and then click Save.
5. At the Back Up Created message, clickOK.

Restore Aatrix History Files

If you would like to restore Aatrix history files, follow the steps below:

1. Select File > Restore > .Restore Aatrix History Files.
2. Select the Aatrix History file you want to restore. ClickOpen.
3. Select the employer(s) you want to restore history for.
4. ClickOK.
5. At the This will overwrite the existing history data, are you sure?message, click Yes to replace the existing Aatrix

History files or No to cancel the restore.
6. ClickOK.

Locking Periods or Years in CenterPoint
The Lock Period function in CenterPoint restricts users from modifying, deleting or adding transactions in a particular
period or year. For example, after financial reports (or tax reports) are printed for a period or year, that time period can be
locked so the transactions that created the balances on those reports can not be changed.

Note: If the Purchase or Sales Order modules are installed and registered, and if the File > Preferences>
Purchase Orders or Sales Orders > Lock Periods setting is set to Yes, purchase orders and sales orders can be
added, entered, or copied without date restrictions when an accounting period is locked. See the Lock Periods-
Sales Order Preference or Lock Periods-Purchase Order Preference topic for more information.

1. Select File > Administration > Lock Periods. The first time you select this menu option for a database, your
screen will display with a "The database has no currently locked periods" message:
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Each time you select this menu option for a database after the first time, your screen will display with the
period currently locked through period:

2. Select whether you want to Lock Periods for All Companies or Lock Periods By Company.
If you selected to Lock Periods for All Companies:

The Adjust the locked period to box displays the period containing the current system date if it is
not locked, otherwise it will display as the first unlocked period following the current system date. If
all periods are locked, the period will be set to the last period or if there is no period containing the
current system date, the period is set to the most recent period in the database. Select the Period
that you'd like to close.
ClickOK.
All transactions in that period and before will be locked. Transactions cannot be edited, deleted or
added to a locked period.

If you selected Lock Periods by Company:

Select the company you want to lock periods for.
The Lock Period box, displays the period containing the current system date if it is not locked,
otherwise it will display as the first unlocked period following the current system date. If all periods
are locked, the period will be set to the last period or if there is no period containing the current
system date, the period is set to the most recent period in the database. Select the Lock Period that
you'd like to close.
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ClickOK.
All transactions in that period and before will be locked. Transactions cannot be edited, deleted or
added to a locked period.

To Unlock a Period

If transactions in a locked period need to be modified, the period must first be unlocked.

To unlock a period for all companies:

1. Select File > Administration > Lock Periods.
2. Select Lock Period for All Companies.
3. The Period box displays the period containing the current system date if it is not locked, otherwise it

will display as the first unlocked period following the current system date. If all periods are locked,
the period will be set to the last period or if there is no period containing the current system date, the
period is set to the most recent period in the database. Select the Period PRIOR to the period that
you need unlocked. For example if your periods are locked through December 2020, but you need to
modify an entry in June, select May, 2020 in the Lock Periods screen. All periods after the period
selected will then be unlocked.

4. ClickOK.
5. After the transactions are modified for that period, change the locked period back to the previously

selected period.

To unlock a period for a specific company:
1. Select File > Administration > Lock Periods.
2. Select Lock Periods by Company.
3. Select the company you want to unlock a Period for.
4. The Lock Period box, displays the period containing the current system date if it is not locked, otherwise it

will display as the first unlocked period following the current system date. If all periods are locked, the
period will be set to the last period or if there is no period containing the current system date, the period is
set to the most recent period in the database. Select the Lock Period PRIOR to the period that you need
unlocked. For example if your periods are locked through December 2020 but you need to modify an entry
in June, select May, 2020 in the Lock Periods screen. All periods after the period selected will then be
unlocked.

5. ClickOK.
6. All transactions in that period and before will be locked. Transactions cannot be edited, deleted or added to

a locked period.

Exporting Data to an External Application
CenterPoint has a number of export files available that can be used for sending data to external applications. For
example, data from payroll can be exported into a file that is then sent to a 401k plan provider. Basic exports are included
as part of the standard application. Custom exports can be developed specifically for your needs. Contact the RedWing
Software sales team to discuss purchasing a custom export program developed specifically for your business.
Once a custom export program is purchased, RedWing Software will deliver it as an attachment to an e-mail. If e-mailing
the file is not an option, you will need to make other arrangements with your salesperson. The details below will identify
the step-by-step instructions a customer will follow to setup and use the custom export.

Step A - Save the E-mailed Custom Export Program File (one-time setup)
Step B - Setup the Custom Exports Preference (one-time setup)
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Step C - Export Data Using the New Custom Export Program

Step A - Save the E-mailed Custom Export Program File (one-time setup)

1. Open the e-mail received from RedWing Software (with the custom program file attached).
2. Save the attachment to your computer or network. For example, in Microsoft Outlook, you would select File >

Save Attachment and then specify the location to save the file. The file can be sav`ed to any location, but be sure
to note exactly where it was saved to. The process you will use to save the attachment depends on the software
you are using for e-mail. Contact the person who setup your e-mail for step-by-step instructions to save a file
attached to an e-mail.

Step B - Setup the Custom Exports Preference (one-time setup)

1. Select File > Preferences.
2. Select Reports and thenGeneral.
3. Select the Application tab.

4. In the Location of Custom Export Files box, specify the path where you saved the custom export file in Step A.

5. If you are on a network and multiple people will be using the export from their workstation, then repeat step B at
each workstation.

6. Close and restart CenterPoint.

Step C - Export Data Using the New Custom Export Program

1. Select File > Exports.
2. Select the Exports tab
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3. A list of exports will be displayed. Click on the + next to Custom. Your custom option will be listed.
4. Select your custom export.
5. Specify the Report Selections created specifically for this export.
6. Select Export to create the file.

Note: Preview or Print can also be selected to review the data being exported.

CenterPoint Data Importer
The Data Importer is a tool that allows you to import data into CenterPoint from other software applications at no
additional charge.

The types of data that can be imported are:
Accounting Master Files - Companies/Funds, Customers, Names, Name Location Types, Projects,
Sales Items, Vendors, and Accounts.
Agriculture Master Files: All of the master files listed above for Accounting and Production Center Details
(Crop or Livestock).
Payroll Master Files: Employees, Names, Payroll Deductions, Payroll Earnings, Work Shifts, and
Workers' Compensation Classes.
Transactions - AP Invoices, AR Invoices (Basic), Cash Payments, Cash Receipts, Customer Invoices,
General Journals and Sales Orders.

This document includes the following information:

Installing the CenterPoint Data Importer
Using the CenterPoint Data Importer for Master Files

Mapping by Column
Rules
Specify How Your .CSV File is Defined

Mapping by Data Field
Rules
Define the .CSV File Fields/Columns
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Performing the Import
Using the CenterPoint Data Importer for Transactions
Mapping by Column

Rules
Specify How Your .CSV File is Defined

Mapping by Field

Rules
Define the .CSV File Fields/Columns

Performing the Import

P r e r e q u i s i t e s :

The CenterPoint Data Importer must be installed on a computer that already has CenterPoint installed.
The data to be imported must be saved in a comma delimited (.CSV) file.

Installing the CenterPoint Data Importer:

1. Double-click the CenterPoint###Setup.exe (###=Your CenterPoint product) file.
2. If CenterPoint is already installed, choose theModify Available Optionsmaintenance operation. If CenterPoint

is not already installed, continue through the screens until the Setup Type screen displays, select Custom.

3. Select the down-arrow next to Data Import, select Entire feature will be installed on local hard drive, and
then click Next until the installation begins.

4. Click Finish. A shortcut will be created on your Start menu under RedWing Software called CenterPoint Data
Importer.
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5. An existing database is needed to import data into. If you don't have an existing database, create a database in
File > New > New Database Wizard.

The above steps will only need to be completed one time. After the first time the installer will remember your
settings and will update the importer, etc. automatically.

Using the CenterPoint Data Importer for Master Files

Mapping by Column

Mapping by Column allows you to use the Column # in the Data Importer to specify which column of your .CSV file
contains the information that corresponds to the FieldName column. This "maps" the Data Importer Data Field to your
user-definable .CSV file column. It also allows you to set a value as the Default Value in a Data Field for your import.

Rules

The data to be importedmust be saved in a commadelimited (.CSV) file.
TheColumn# column in the Data Importermust specify the location of the column in your .CSV
file.
The filemust include all the data fields (columns) with (required) after the field definition. For
example, for the Type of Import = Vendors the required data field (column) is LastName.
Employee Import - The employee import requires a "TemplateEmployee". A template
employee is a valid employee that is used as a starting point for adding newemployees
through the import. A template employee should be in place in the source database before
an import can take place. The .template employee is a required column in the .CSV file and
should contain the template employee's abbreviation.

Specify How Your .CSV File is Defined

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.

2. In the Type of Import box, select the type of data you want to import into CenterPoint.

After the Type of Import is selected, each data field (column) available to that type of import is listed at the bottom
of the CenterPoint Data Importer screen. This information provides you with a description of valid data field
(column) values, and lists the data fields that are required..
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In the Import Definition Illustration, the Type of Import was selected; each data field (column) available to that type
of import is listed at the bottom of the CenterPoint Data Importer screen. The Type of Import Information section
provides you with:

FieldName - A description of the valid data field (column). This is the header record definition in your data
file.
DataType - Use this information along with the Description to define the format of the data - Text, Yes No,
Lookup, etc. and what values are valid.
Required - If this box is selected for the data field, the file must include this data field (column).
Description - Use this information along with the DataType to define the format of the data - Text, Yes No,
Lookup, etc. and what values are valid.
Column # - This information is used to specify which column of your .CSV file contains the information in
the FieldName columns. This "maps" the Data Importer Data Field to your user-definable .CSV file column.
Default Value - This information is used to set a default value for a Data Field to be imported from your
.CSV file.

3. Use the information in your .CSV file to define the columns in the Type of Import Information to define columns
(data fields) for your import. For example, the .CSV file contents below are an example of a .CSV file created for
importing Vendor:

Specify that the first row of the .CSV file contains column names.
The LastName is in Column#1, FirstName is in Column#2, MiddleInitial is in Column#3, etc.
The Default Value for the IsVendor column = Y.

476 CenterPoint Payroll User Guide



Chapter 4 - Processes & Transactions-CenterPoint Data Importer

4. Continue with thePerforming the Import section in the Using the CenterPoint Data Importer for Master Files
section of this document.

Mapping by Data Field

Mapping by Data Field does not involve any user-definable field mapping from your .CSV file to the Data Importer. When
you use this method, your file must include a header record that exactly matches the Data Fields in the Data Importer.

Rules

CenterPoint Payroll User Guide 477



Chapter 4 - Processes & Transactions-CenterPoint Data Importer

The data to be importedmust be saved in a commadelimited (.CSV) file.
The filemust include a header record that exactlymatches the data fields (columns) from the
FieldName list (an example of the list is in the Import Definition Illustration in this section).
The filemust include all the data fields (columns) with (required) after the field definition. For
example, for the Type of Import = Vendors the required data field (column) is LastName.
Employee Import - The employee import requires a "TemplateEmployee". A template
employee is a valid employee that is used as a starting point for adding newemployees
through the import. A template employee should be in place in the source database before
an import can take place. The .template employee is a required column in the .CSV file and
should contain the template employee's abbreviation.

Define the .CSV File Fields/Columns

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.

2. In the Type of Import box, select the type of data you want to import into CenterPoint.

After the Type of Import is selected, each data field (column) available to that type of import is listed at the bottom
of the CenterPoint Data Importer screen. This information provides you with a description of valid data field
(column) values, and lists the data fields that are required..

In the Import Definition Illustration, the Type of Import was selected; each data field (column) available to that type
of import is listed at the bottom of the CenterPoint Data Importer screen. The Type of Import Information section
provides you with:

FieldName - A description of the valid data field (column). This is the header record definition in your data
file.
DataType - Use this information along with the Description to define the format of the data - Text, Yes No,
Lookup, etc. and what values are valid.
Required - If this box is selected for the data field, the file must include this data field (column).
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Description - Use this information along with the DataType to define the format of the data - Text, Yes No,
Lookup, etc. and what values are valid.
Column # - This information is used with the Mapping by Column type of import, please see theMapping
by Column section of this document.
Default Value - This information is used with the Mapping by Column type of import, please see the
Mapping by Column section of this document.

3. Use the Type of Import Information to define columns (data fields) in your .CSV file. For example, the .CSV file
contents below are an example of a .CSV file created for importing Vendors.

Each column includes a header from the FieldName list, for example Abbreviation, FirstName,
MiddleInitial, LastName, Address1, Address2, City, State, Zip, IsCustomer, IsVendor etc. are all
listed in the FieldName list in the Type of Import Information in the Import Definition Illustration in this
section.
According to the Type of Import Information, the FieldName:

Abbreviation is not required and can contain text with a maximum length of 10.
LastName is required and can contain text with a maximum length of 50.
MiddleInitial is not required and can be left blank.
Address1/Address2/City are not required, can contain text with a maximum length of 30,
and can be left blank.
Zip is not required, can contain text with a maximum length of 10, and can be left blank.
IsCustomer is not required and valid values are Y, Yes, N, No, True, False, 1, -1 or 0 (case
sensitive).
IsVendor is not required and valid values are Y, Yes, N, No, True, False, 1, -1 or 0 (case
sensitive).

4. Save the .CSV file.
5. Continue with thePerforming the Import section in the Using the CenterPoint Data Importer for Master Files

section of this document.

Performing the Import

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.
2. In the Type of Import box, select the type of data you want to import into CenterPoint.
3. If you want to use a previously saved import definition, in the Import Definition box, click the down arrow and

select the import definition. If you want to save this definition for future imports, click Save Definition, enter the
name for the import definition, and click Save As.
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4. In the Database box, select the CenterPoint database the information should be imported into. If your database
does not show on this list, contact RedWing Software Technical Support.

5. In the Import File box, select the .CSV file that will be used to import the data into CenterPoint.
6. In the Log File box, the default location displays, if you want to save the log file to a different location, click Log

File, select the new location, and then click Save.
7. In theMap Fields Using box, select the data field (column) you want to match the CenterPoint Data Importer field

definition with your .CSV data field column header, for example ID (used only for advanced users and developers
that know what CenterPoint's internal unique identifier is), Abbreviation (this is the default setting) or Name. In
the example below, the Type of Import selected was Vendors and the match for data fields should be made on
Abbreviation. When you choose to Map Fields Using, the entire file must be consistent with this mapping, for
example if you choose Abbreviation, you can't use an abbreviation in one column and have a name in another
column.

8. In theMap Accounts Using box, select the data field (column) to use to map general ledger accounts to the
CenterPoint Data Importer field definition with your .CSV data field column header, for example ID (used only for
advanced users and developers that know what CenterPoint's internal unique identifier is), Abbreviation, Name
or AccountNumber (this is the default setting). In the example below, the Type of Import selected was Vendors
and the match should be made on Name.

9. In the Import Actions box, select Add to add data to the CenterPoint database, select Update to change existing
data in the CenterPoint database, or select Both to add and update data in the CenterPoint database. In the
example below, the Type of Import selected was Vendors and the data will be added to the Business Sample
database.

10. A default location will be displayed for the log file that documents the progress of the data import. If you want to
change the location, click Log file and select the location on your computer where you want to store the file.

11. Click Import Data From File. If your import is successful, an Import Succeeded message displays. To view
information about your import, click View Import Log. An example of a successful log file is displayed below.

12. If your import is not successful, an Import failed - click View Import Logmessage displays. Click View Import Log.
An example of an unsuccessful log is displayed below. In this example, Row 3 in the .CSV file did not contain the
LastName which is a required field. The .CSV file would need to be changed to include data in the LastName
column in Row 3 and the import process repeated to successfully import this data.
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Using the CenterPoint Data Importer for Transactions

Mapping by Column

Mapping by Column allows you to use the Column # in the Data Importer to specify which column of your .CSV file
contains the information that corresponds to the FieldName column. This "maps" the Data Importer Data Field to your
user-definable .CSV file column. It also allows you to set a value as the Default Value in a Data Field for your import.

Rules

The data to be importedmust be saved in a commadelimited (.CSV) file.
The filemust include all the data fields (columns) with (required) after the field definition. For
example, for the Type of Import = Transactions - AP Invoices the required data field (columns)
areCompany/Fund, Vendor, AP Account, TransDate, andAmount.
The rows in your file will be assigned to transactions based on theCompany/Fund and
TransNumber combination. TransNumber is not a required field, if youwant to split detail
records by transaction number, include the TransNumber data field (column).

Specify How Your .CSV File is Defined

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.

2. In the Type of Import box, select the type of data you want to import into CenterPoint.

After the Type of Import is selected, each data field (column) available to that type of import is listed at the bottom
of the CenterPoint Data Importer screen. This information provides you with a description of valid data field
(column) values, and lists the data fields that are required..
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In the Import Definition Illustration, the Type of Import was selected; each data field (column) available to that type
of import is listed at the bottom of the CenterPoint Data Importer screen. The Type of Import Information in the
Import Definition Illustration provides you with:

FieldName - A description of valid data field (column). This is the header record definition in your data file.
DataType - Use this information along with the Description to define the format of the data - Text, YesNo,
Lookup, etc. and what values are valid.
Required - If this box is selected for the data field, the file must include this data field (column).
Description - Use this information along with the DataType to define the format of the data - Text, YesNo,
Lookup, etc. and what values are valid.

Column # - This information is used to specify which column of your .CSV file contains the information in
the FieldName columns. This "maps" the Data Importer Data Field to your user-definable .CSV file column.
Default Value - This information is used to set a default value for a Data Field to be imported from your
.CSV file.

3. Use the information in your .CSV file to define the columns in the Type of Import Information to define columns
(data fields) for your import. For example, the .CSV file contents below are an example of a .CSV file created for
importing Accounts Payable Invoices:

Specify that the first row of the .CSV file contains column names.
The TransNumber is in Column#1, TransDate is in Column#2, Amount is in Column#3, etc.
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4. Continue with thePerforming the Import section in the Using the CenterPoint Data Importer for Transactions
section of this document.

Mapping by Data Field

Mapping by Data Field does not involve any user-definable field mapping from your .CSV file to the Data Importer. When
you use this method, your file must include a header record that exactly matches the Data Fields in the Data Importer.

Rules

The data to be importedmust be saved in a commadelimited (.CSV) file.
The filemust include a header record that exactlymatches the data fields (columns) from the
FieldName list (an example of the list is in the Import Definition Illustration in this section).
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The filemust include all the data fields (columns) with (required) after the field definition. For
example, for the Type of Import = Transactions - AP Invoices the required data field (columns)
areCompany/Fund, Vendor, AP Account, TransDate, andAmount.
The rows in your file will be assigned to transactions based on theCompany/Fund and
TransNumber combination. TransNumber is not a required field, if youwant to split detail
records by transaction number, include the TransNumber data field (column).

Define the .CSV File Fields/Columns

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.

2. In the Type of Import box, select the type of data you want to import into CenterPoint.

After the Type of Import is selected, each data field (column) available to that type of import is listed at the bottom
of the CenterPoint Data Importer screen. This information provides you with a description of valid data field
(column) values, lists the data fields that are required, and determines which data fields can be left empty.

In the Import Definition Illustration, the Type of Import was selected; each data field (column) available to that type
of import is listed at the bottom of the CenterPoint Data Importer screen. The Type of Import Information in the
Import Definition Illustration provides you with:

FieldName - A description of valid data field (column). This is the header record definition in your data file.
DataType - Use this information along with the Description to define the format of the data - Text, YesNo,
Lookup, etc. and what values are valid.
Required - If this box is selected for the data field, the file must include this data field (column).
CanBeEmpty - If this box is selected for the data field, the data field (column) in your file can be left blank.
If a required field can also be left blank, a default value will be assigned.
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Description - Use this information along with the DataType to define the format of the data - Text, YesNo,
Lookup, etc. and what values are valid.

Column # - This information is used with the Mapping by Column type of import, please see theMapping
by Column section of this document.
Default Value - This information is used with the Mapping by Column type of import, please see the
Mapping by Column section of this document.

3. Use the Type of Import Information to define columns (data fields) in your .CSV file. For example, the .CSV file
contents below are an example of the .CSV file created for importing Accounts Payable Invoices.

Each column includes a header from the FieldName list, for example Company/Fund, Vendor,
DetailAccount, APAccount, TransDate, Amount, TransNumber, etc. are all listed in the FieldName
column from the Type of Import Information in the Import Definition Illustration in this section.
According to the Type of Import Information, the FieldName:

Company/Fund is required and is a lookup for a valid company or fund.
Vendor is required and is a lookup for a valid vendor (name be 'last, first').
DetailAccount is not required, is a lookup for a valid account, and can be left blank.
AP Account is required and is a lookup for a valid A/P account.
TransDate is required and contains a date in the MMDDYYYY format (delimiters optional).
Amount is required and is a numeric value.
TransNumber is not required, can be left empty, and can be text with a maximum length of
20. If there are multiple detail lines in the invoice, include the same number for each detail
line.

4. Save the .CSV file.

5. Continue with thePerforming the Import section in the Using the CenterPoint Data Importer for Transactions
section of this document.

Performing the Import

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.

CenterPoint Payroll User Guide 485



Chapter 4 - Processes & Transactions-CenterPoint Data Importer

2. In the Type of Import box, select the type of data you want to import into CenterPoint.
3. If you want to use a previously saved import definition, in the Import Definition box, click the down arrow and

select the import definition. If you want to save this definition for future imports, click Save Definition, enter the
name for the import definition, and click Save As.

4. In the Database box, select the CenterPoint database the information should be imported into. If your database
does not show on this list, contact RedWing Software Technical Support.

5. In the Import File box, select the .CSV file that will be used to import the data into CenterPoint.
6. In the Log File box, the default location displays, if you want to save the log file to a different location, click Log

File, select the new location, and then click Save.

7. In theMap Fields Using box, select the data field (column) you want to match the CenterPoint Data Importer field
definition with your .CSV data field column header, for example ID (used only for advanced users and developers
that know what CenterPoint's internal unique identifier is), Abbreviation (this is the default setting), or Name. In
the example below, the Type of Import selected was Transactions - AP Invoices and the match for data fields
should be made on Name. When you choose to Map Fields Using, the entire file must be consistent with this
mapping, for example if you choose Abbreviation, you can't use an abbreviation in one column and have a name
in another column.

8. In theMap Accounts Using box, select the data field (column) to use to map general ledger accounts to the
CenterPoint Data Importer field definition with your .CSV data field column header, for example ID (used only for
advanced users and developers that know what CenterPoint's internal unique identifier is), Number,
Abbreviation, Name, or AccountNumber (this is the default setting). In the example below, the Type of Import
selected was Transactions - AP Invoices and the match should be made on AccountNumber.

9. In the Import Actions box, select Add if it is not selected for you. In the example below, the Type of Import
selected was Transactions - AP Invoices and the data will be added to the Business Sample database.

10. A default location will be displayed for the log file that documents the progress of the data import. If you want to
change the location, click Log file and select the location on your computer where you want to store the file.

9. Click Import Data From File. If your import is successful, an Import Succeeded message displays. To view
information about your import, click View Import Log. An example of a successful log file is displayed below.
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10. If your import is not successful, an Import failed - click View Import Logmessage displays. Click View Import Log.
A description will display informing you about why the import failed. The .CSV file would need to be changed to
include or change the data and the import process repeated to successfully import this data.

Manually Calculate Federal Tax Amounts

To manually calculate Federal withholding taxes for FormW-4 from 2020 or later, click here for the Publication 15-T
Federal Income TaxWithholding Methods for use in 2023 document. Please refer to the Percentage Method Tables for
Manual Payroll Systems with FormsW-4 from 2020 or later section of the publication.

Remove Transaction History
Historical transaction data can be removed from older, larger databases while maintaining open accounts receivable,
accounts payable, customer deposits, prepaid vendor purchases up to and including the month and year (period)
selected. It is generally recommended to maintain at least five fiscal years of comparative data in the current database. If
there are multiple companies with different fiscal year end months, it is recommended to select a fiscal year end month
from the company with the earliest fiscal year end. If the fiscal year end is not December, start up payroll history will be
maintained from the beginning of the calendar year up to and including the selected month and year.
This process could be quite lengthy depending on the size of the database, number of years of data, and the number of
companies. So, it is suggested that the process should be run when the accounting system can be down for several
hours.

Important Note: This process cannot be reversed. It is crucial to back up the CenterPoint database prior to
removing transaction history.

1. Open the CenterPoint database the historical transactions will be removed from.
2. Print the following reports:

Reports > Reports > Financial Statements:
Balance Sheet – Current Period and the Remove History Date
Cash Balance Sheet (only if using cash tax basis reporting) – Current Period and the Remove
History Date
Market Value Balance Sheet (only if maintaining market values) – Current Period and the Remove
History Date
Income Statement – Current Year and Prior Year
Cash Income Statement (only if using cash tax basis reporting) – Current Year and Prior Year
Statement of Cash Flows - Current Year and Prior Year
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Reports > Reports > Transaction Reports:
Purchases & Accounts Payable > Vendor Aging
Sales & Accounts Receivable > Customer Aging (Accounts Receivable and Customer Deposit
balances) – Current Date
Inventory (if using the Inventory / Advanced Inventory Module)

Inventory Stock Status
Inventory Valuation

3. Select File > Backup > Backup Database. Select the CenterPoint database the historical transactions will be
removed from. and complete the backup.

4. Select Setup > Accounts > Accounts > Balances tab.
a. Click the Beginning Period button.
b. Right-click in the account list and select Repost From this Period Forward. If you have multiple

companies in your database you will need to select each company and complete this process. Depending
on the number of years and number companies in the database, this could be a fairly lengthy process.

5. Rerun the Balance Sheet and Inventory reports and compare with the reports you printed in step 2. Reconcile
any differences before continuing.

6. Select File > Administration > Database Utilities > Remove Transaction History.
7. Call the RedWing Software Technical Support department and discuss the Remove Transaction History process.

Once the Customer Support Technician ensures a back up is in place, you will be provided with a code.
8. In the Enter Remove Transaction History Code From Support box, enter the code provided in Step 6.

9. ClickOK.

10. Select the Backup created and all other users have exited CenterPoint check box and then click Next to
continue.
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11. Select the Remove History up to (and including)month and year. If there are multiple companies with different
fiscal year end months, it is recommended to select a fiscal year end month from the company with the earliest
fiscal year end. If the fiscal year end is not December, start up payroll history will be maintained from the beginning
of the calendar year up to and including the selected month and year.

12. Click Next to continue.

13. Verify the transaction history removal dates on the Ready to Remove Transaction History screen. After the dates
are verified, click Next to continue.

14. Verify the transaction history removal date on the Remove Transaction History screen and confirm that you have a
current backup. After the verification, click Yes to continue.
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15. The Removing Transaction History, Please Wait.... screen displays. The removal process make take some time
based on the size of the database and the associated transaction data.

16. When the process is complete, the Removing Transaction History Complete screen will display.
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17. If a bank deposit or bank reconciliation was retained, but had transaction data removed during this process, the
details will display in the Extra Information section of the Remove Transaction History Complete screen. These
entries will need to be reviewed by the user.

18. Click Finish.
19. Go back to Reports > Reports and reprint or export the reports you ran in step 2, and compare. Reconcile any

differences.
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Chapter 5 - Reports

Generate & Customize Reports

Reports
The reports in CenterPoint allow your data to be presented in a way that is meaningful to your organization. All of the
standard reports can be filtered and modified for maximum flexibility in reporting. Reports you use on a regular basis can
be organized on Favorites, Database Favorites, and Network Favorites tabs to make them easier to locate and
print/preview. You can also setup batches of reports to all generate at the same time to make monthly or quarterly
reporting easier.
This topic includes instructions on how to:

Generate a Report
Add Reports to the Favorites tab
Add the Database tab
Setup Network Favorites
Generate a Batch of Reports

Generate a Report

1. From the Reportsmenu, click Reports.
2. Select the Reports tab. The reports are organized into folders and sub-folders based on different categories of

reports. Use the Search box to filter and locate reports by title or click the + sign next to a folder to open it and
continue opening the folders until you find the individual report you want to print or preview. Click on the report to
highlight it.  

CenterPoint Payroll User Guide 493



Chapter 5 - Reports-Reports

Note: To quickly expand all report folders without clicking the + sign, right-click and select Expand All Groups.
To quickly expand one report folder or sub-folder without clicking the + sign, right-click and select Expand All
Child Groups Under <Report Group Name>. To collapse all report folders without clicking the - sign, right-click
and select Collapse All Groups. To quickly collapse one report folder or sub-folder without clicking the - sign,
right-click and select Collapse All Child Groups Under < Report Group Name>.

3. Once a report is selected, the Report Selections for that specific report are displayed. These options allow you to
filter the data you see in the reports, including the date range you are generating the report for. Each report will
have different filters available.

To use a filter within the Report Selections:

Click on the filter you want to use (For example, Period or Company/Fund).
A pop-up box will display all options for that filter. Select the specific item(s) you want the report filtered by.

Note: You can select up to 500 items to filter the report by for each option.

ClickOK.

Note: To clear a filter and return the selection to All, select the filter and click Clear.

4. Each report automatically displays the default Report Selections when the report is selected, but additional filters
are also available. To review and/or add those filters to the Report Selections

ClickMore Items.

Check the box for any filters you want to add.
ClickOK. All selected filters will now be displayed with the default Report Selections.

5. Once you have made all desired Report Selections, click Print to print the report or click Preview to bring up a
report preview and to make further modifications. For more information on modifying reports, please see the topic
Customizing Reports.

Add Reports to the Favorites Tab

The Favorites tab in reports allows you to organize frequently used reports to make them easier to find. It is also where
customized reports are saved. Reports on your Favorites tab are specific to your computer. Other CenterPoint users will
have their own list of favorite reports.
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1. To save a default report to the Favorites tab:
Highlight the report on the Reports tab.
Right-click on the report and select Add to Favorites.
Enter a name for the report and clickOK.

2. To save a custom variation of a report:
Preview a report and make modifications.

Click on the icon.
Enter a name for the report and clickOK.

3. You can organize the reports on the Favorites tab into folders.

Right-click in the blank space on the Favorites tab and select New Folder.
Enter a name for the folder.
Drag and drop reports or other folders into your new folder.

4. To remove reports from your Favorites tab, right-click on the report and select Delete.
5. To determine which tab will be the default tab when you select Reports > Reports, select File > Preferences >

General > Reports, click on the Application tab, and in the Default Report Tab box, select the tab to display as
the default.

6. If you want only your Favorites to display when you select Reports > Reports, select File > Preferences >
General > Reports, click on the Application tab, and in the Disable Reports Tab box, select Yes.

Note: If you change a favorite report saved on your computer, you will be prompted with a "This report has been
modified and is already a favorite report. Would you like to save these changes to this report?" message. You will
have three options: Yes - save the changes to the current favorite report and exit, No - exit the report without
saving the changes, or Cancel - Do not exit the report but close the message (this would give you the opportunity
to create a new favorite).

Add the Database Tab

A Database tab can be added to Reports. It allows you to save favorite reports to a specific database (whereas reports
saved to the Favorites tab are specific to a computer). Each database on your computer can have a separate list of
database favorites. Any user accessing the database would see the same list of reports on the Database tab.

1. To add the Database tab (one-time setup):
From the Filemenu, click on Preferences. SelectGeneral and Reports. Click on the Application tab.
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Change Display Database Favorites to Yes.
Click Save.

2. To add reports to the Database tab:
Highlight the report on either the Reports tab or Favorites tab.
Right-click and select Add to Database.

3. To determine which tab will be the default tab when you select Reports > Reports, select File > Preferences >
General > Reports, click on the Application tab, and in the Default Report Tab box, select the tab to display as
the default.

4. If you want only your Favorites or Database Favorites to display when you select Reports > Reports, select File >
Preferences > General > Reports, click on the Application tab, and in the Disable Reports Tab box, select
Yes.

Setup Network Favorites

If you have a network version of CenterPoint, you can setup a Network Favorites tab that displays the same favorites for
all users and all databases on the network. 

1. On one computer:
Add the desired reports to the Favorites tab. Note: See the Add Reports to the Favorites Tab section
above for step-by-step instructions.
Go to theMy Documents folder on the hard drive and copy the CenterPoint.Favorites.Variations file.
Copy the CenterPoint.Favorites.Variations file to a shared location on the network.

2. At each workstation:
In CenterPoint, go to the Filemenu and click on Preferences. SelectGeneral and Reports. Click on the
Application tab.

For Location of the Network Reports variation file, click and select the location of the file from Step
1.

Generate a Batch of Reports

Batch reports allow you to print all reports that are in a specific folder on your Favorites tab at the same time. A batch
(folder) is created on the Favorites tab and then all appropriate reports can be added to the batch (folder). With a single
selection, all reports within this batch can easily be generated. This can make running month-end or quarterly reports
quicker and easier.

Create a Report Batch (folder):
Add the reports you want in the batch to the Favorites tab.
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Note: See the Add Reports to the Favorites Tab section above for step-by-step instructions on adding
reports and creating folders on the Favorites tab.

Create a folder on the Favorites tab for your batch and drag the desired reports to that folder.
Select the first report in the folder and identify a preset date range in the Report Selections.

Note: Repeat this step for each report in the folder/batch.

For example, This Month or This Quarter. Do not use Custom. When you generate the
report batch you will select a date, the reports will be produced based on the date you enter
and the date range selected. For example, if the report is set for This Month and the Batch
Date is 5/15/16, then the report will print for 5/1/16 - 5/31/16.

Other Date Range and Period Range selections include:
This YTD - When you generate the report batch, the reports will be produced
from January 1 of the current system year unless that period is not yet opened
and then it is January 1 of the last opened year and through the current system
date or current system period unless that period is not open and then it is the
last opened period.
Last YTD - When you generate the report batch, the reports will be produced
from January 1 of the current system year minus one year unless that period is
not yet opened and then it is January 1 of the last opened year through the
current system date or period minus one year unless that period is not open
and then it is the last opened period.
This Fiscal Year YTD - When you generate the report batch, the reports will be
produced from the Date Settings preference for the fiscal year end month plus
one month of the current system year unless that period is not yet opened and
then it is the first period of the last opened year through the current system date
or period unless that period is not open and then it is the last opened period.
Last Fiscal Year YTD - When you generate the report batch, the reports will be
produced from the Date Settings preference for the fiscal year end month plus
one month minus one year of the current system year unless that period is not
yet opened and then it is the first period of the last opened year through the

CenterPoint Payroll User Guide 497



Chapter 5 - Reports-Customizing Reports

current system date or period minus one year unless that period is not open
and then it is the last opened period.

To maintain the list of pre-defined date selections in the Date Range, Period and
Period Range report filter controls, right-click on the Date Range, Period or Period
Range and selectOptions.

From the Date Options screen, you can select the ranges that apply to you.
Once changes are made, they will be saved and re-used anywhere that report
filter is used. Each type of filter (Date Range, Period and Period Range)
maintains its own configuration settings.

Generate the Reports:
From the Favorites tab, select the folder for your batch reports.
Choose the Batch date and Company/Fund from the Report Selections. When the report is
generated, a combination of the preset date range assigned in the report and the Batch Date will be
used to select the data for the report. Report selection filters can be removed from a batch folder by
clicking on the More Items button and removing the check mark next to the filter. Once the filter is
removed, the reports in that batch will use the filters that are saved with each individual report for
that iteration of the batch report.
Click Preview to preview the batch report, click Print to print the report, or click Export to export
reports to PDF or Excel (when exporting reports generated from a batch, the PDF export adds each
report in the batch to a combined single PDF document and the Excel export adds each report in the
batch to a separate worksheet.

Customizing Reports
CenterPoint allows you to customize reports to match your needs. A system supplied report can be modified to create
many variations to the same report. These customized reports are saved as Favorites for future use. You can also add
folders to your Favorites to organize your custom reports.
The customizing tools can be used to add or remove columns from the report, change the sort order, add or remove
subtotals, change the title and page numbering, etc. All customizing is done from within the preview of an existing report.

Step A - Customize an Existing Report (including step-by-step instructions for common
report changes)
Step B - Save Customized Report for Future Use
Step C - Organize Custom Reports for Easy Access (optional)
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Step A - Customize an Existing Report

1. Select a report that you would like to customize (Reports > Reports).

2. Choose the appropriate and click Preview.

3. On the left side of the preview screen, six tabs (General, Header, Columns, Group & Sort, Filters and Footer)
are displayed. The information in these tabs is used to customize reports. Click on a tab to open it and display all
the options available.

: manages the title and style of the report and the position of the date, time stamp, and page numbers.
: controls the information displayed in the report heading (title, company/fund name, etc.).
: Select which columns of data do and do not print on the report.
: Manages how data is sorted and subtotaled (grouped).
: Displays the selection criteria that can be used for this report. This is the same information that is available
in the Selection Criteria prior to previewing the report.
: Manages the information (if any) printed at the bottom of each page on the report.

4. Select the tab and make the appropriate changes. (See the "Step-by-Step Instructions for Common Report
Changes" section for more information on making changes.)

5. Click the Refresh button after making changes in a tab to update the report with the new changes.

Step-by-Step Instructions for Common Report Changes

Change the Title of a Report

1. From the preview of any report, click on theGeneral tab.

CenterPoint Payroll User Guide 499



Chapter 5 - Reports-Customizing Reports

2. Click in the Title field and enter the text you'd like to use for the report title. This will also be used as
the default name when the report is saved as a Favorite.

Change the Font Size on a Report

1. From the preview of any report, click on theGeneral tab.
2. Select the Style drop down to change the font size of the report. The Style also controls

indentations, shading and underlining within a report.
3. Select a different Style from the list. Click Refresh to update the screen. Continue applying a

different style until you find the style/font that best fits your needs.

Remove or Move Page Numbering

1. From the preview of any report, click on theGeneral tab.
2. Click on the Page No. drop-down box and select the appropriate option (Do Not Print, Upper Left

Corner, etc.).

Remove or Move the Date and Time Printed Stamps

1. From the preview of any report, click on theGeneral tab.
2. Click on the Date and/or Time drop-down box and select the appropriate option (Do Not Print, Upper

Left Corner, etc.).

Change the Size or Location of the Header Information (report title, company/fund name, etc.)

1. From the preview of any report, click on the Header tab.
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2. At the top of the screen in the Lines area, click on the header information that you'd like to change
(Company/Fund, Title, etc.) and the Appearance information for that line will display below.

3. To change the size of the text used for that line on the report, click in the Display Style field and
select Small, Medium or Large.

4. To change where the text will print, click in the Alignment field and select Left, Center or Right.

Add Another Title Line to the Top of a Report

1. From the preview of any report, click on the Header tab.
2. Click on the Add button.
3. Select the New Item line in the Lines box to display the Appearance information below.
4. Click on the ellipse button on the Text field to select a field from the database to print or simply enter

the text to print.

Add, Remove or Move a Column of Data to the Report

1. From the preview of any report, click on the Columns tab. All columns that are available to print on
this particular report will be displayed on the Available tab. This list changes for each report.

2. To add a column of data to the report, select the check box next to the column name. Select the
Selected tab to display all of the columns you selected on the Available tab to display on this report.
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3. To remove a column of data from the report, on the Selected tab, unselect the check box next to the
column name.

4. To move a column of data, on the Selected tab, select the column and then use the green up and
down arrows on the right to move the column.

Note: the striped up arrow immediately moves the field to the top with other selected items. The
plain green up arrow moves the item up the list one row at a time.

Change the Title of a Column

1. From the preview of any report, click on the Columns tab.
2. Click on the column to be modified and the Appearance information will be displayed below.

3. Click in the Header field and make the appropriate changes.

Change the Sort Order of Data in a Report

1. From the preview of any report, click on theGroup & Sort tab. All columns of data included in the
report will be displayed on the Selected tab..
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2. Place a check mark in the Sort box for the column or columns you'd like to sort on.
3. After selecting a column to sort, the Sorting option is displayed below. Choose Ascending or

Descending.
4. If you have chosen more than one column to sort on, then the sort ordermust also be specified.

This is done by using the green up and down arrows on the right. In the example above the report
would sort by Vendor, Transaction Date, and then Transaction Number.

ChangeWhat Data is Subtotaled in a Report

1. From the preview of any report, click on theGroup & Sort tab. All columns of data included in the
report will be displayed on the Selected tab..

2. Each column that is selected toGroup will, by default display a heading and a subtotal. Changing
the group options on a report can significantly change the look of a report. For example, this report is
grouped by Cash Account by default.

If we remove the check mark from Group on the Cash Account and instead, Group by Payee
(First Last), it completely changes the look of the report.
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3. Select each Column that you would like grouped & subtotaled by placing a check mark in theGrp
box.

4. If you have chosen more than one column to group on, then the group ordermust also be specified.
This is done by using the green up and down arrows on the right.

Step B - Save Customized Report for Future Use

Note: If a system-supplied report has security restrictions for users (you can restrict users from viewing/printing
specific reports), the user will also be restricted from any favorites based on the system-supplied report. Favorites
created prior to version 6.5 will need to be recreated to have security restrictions applied. See theUsers and
Security topic for information about creating users, user groups, and setting security policies.

1. Once a report is successfully customized, save the report as a Favorite by clicking on the Favorites icon while
still in the preview screen.

2. Specify a name for the customized report and clickOK. It will then be available for future use in the Reports >
Reports > Favorites tab.

Step C - Organize Custom Reports for Easy Access (optional)

1. The Favorites tab (Reports > Reports > Favorites tab) will display all reports that have been marked as Favorites.
This can be system supplied reports and/or customized reports. By default, they are displayed in a flat list.
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2. The reports in the Favorites tab can easily be sorted and grouped.
To change where in the list a report is displayed: Left click on the report and while still holding down the left
mouse button, drag it to the new location in the list. Then release the left button on the mouse.
To group multiple reports together:

a. Right-click in any blank space on the Favorites tab.
b. Select New Folder.
c. Type in a name for the new folder and press enter on the keyboard (in this example, we named the

folder "Custom Reports").
d. Use the same "drag and drop" process described above to move reports in to the new folder.

Batch Reports

Use Batch Reports to run a series of reports automatically without having to select each report individually. For example,
you can set up batches that produce all of the reports you need at month-end or for your accountant. Batch reports allow
you to set the parameters up for a report once and save the settings so you can run the same report over and over again.
You can set up multiple versions of the same report to run in the batch. For example, you might need two or three
variations of income statements and balance sheets printed at the end of each month.
Batch reports are created by grouping a number of reports together in a folder on the Favorites tab, Database tab or
Network Favorites tab in Reports > Reports by right-clicking and selecting New Folder, naming the folder, and then
moving reports into the folder. You can run the reports together as a batch report by clicking Print or Preview from the
Favorites, Databases, or Network Favorites tab. The Include Report List Page report selection filter can be used to
include a list of the reports generated in the batch as the last report in the batch.. You will have a Batch Date, Company,
and Pay Run Report Selections available for the folder. If you click the Batch Date Filter, you will be able to apply a based
off of date for the group of favorite reports. If a folder has sub-folders, all reports in sub-folders will also appear in the
batch to run. If the run option is selected on the sub-folder only reports under the sub-folder will be run. If the sub-folder
has other sub-folders those reports will be included in the batch.
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Note: For CenterPoint Payroll batch reports, you should add the payroll reports you want to print to the
appropriate folder, then click More Items and select pay run = All. When you actually print the batch reports, you
should change the pay run selection to the appropriate pay run you want to print the reports for.

Create or Change a Batch Report
Delete a Batch Report
Preview or Print a Batch Report

Create or Change a Batch Report

1. On the Reportsmenu, click Reports.
2. Select either the Favorites, Database, or Network Favorites tab.
3. To create a new Batch Report, create a folder for the batch and move the reports you want to run as part of the

batch into the folder. For more information about grouping reports in a folder, see the To Group Favorite Reports
topic.

4. Select the first report in the folder and identify a preset date range in the Report Selections. For example, This
Month or This Quarter. Do not use Custom. When you generate the report batch you will select a date. The
reports will be produced based on the date you enter and the date range selected. For example, if the report is set
for this Month and the Batch Date is 5/15/18, then the report will print for 5/1/10 - 5/31/18. If you select a YTD date
range, the batch date will be the end date of the report and the report's start date will be based on it for the
following YTD date ranges: This Year YTD, Last Year YTD, This Fiscal Year YTD, and Last Fiscal Year YTD.

5. Repeat Step 4 for each report in the folder/batch.

Delete A Batch Report

1. On the Reportsmenu, click Reports.
2. Select either the Favorites, Database, or Network Favorites tab.
3. Select the folder that contains the batch reports.
4. Right-click and then select Delete.
5. At the Are you sure you want to remove this item?message, click Yes.

Preview, Print, or Export a Batch Report

1. On the Reportsmenu, click Reports.
2. Select either the Favorites, Database, or Network Favorites tab.
3. Select the folder that contains the batch reports.
4. Under Report Selections on the right-side of the screen, select Batch Date.
5. On the Verify Dates for Reports Batch screen, in the Reports will be based off of this date box, enter the date

that the group of reports should be based on when the reports are printed or previewed. Note: If a report is setup
with a date parameter of Previous month, and if the date in this box is 3/31/18 a report will be produced with a date
range of 2/01/18 - 2/28/18. If you change the date the reports will be based off of, the dates in the Period/Date
Filter will change. The dates may be different for each of the reports depending on the range of dates default on
the default report.
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6. Under Report Selections, select Company. From the Available List, select the company or companies that should
be included on the group of reports and move the company or companies to the Selected List.

7. If a folder has sub-folders, all reports in sub-folders will also appear in the batch to preview. If the Preview option is
selected on the sub-folder only, reports under the sub-folder will be previewed. If the sub-folder has other sub-
folders those reports will be included in the batch.

8. Click Preview to preview the batch report, click Print to print the report, or click Export to export reports to PDF or
Excel. (When exporting reports generated from a batch, the PDF export adds each report in the batch to a
combined single PDF document and the Excel export adds each report in the batch to a separate worksheet.
Reports that do not generate data will be excluded from the batch.)

Change the Report used for Drill Down Functionality
Each report in CenterPoint with drill down capabilities has a default report assigned that it uses to display the information
being drilled down to. For example, if you drill down on an Income Statement report, the General Ledger report will be
displayed by default.
Occasionally, users may want to have the system display a customized version of that report instead of the default. For
example, if you have customized the General Ledger report and you want that report to be used when drilling down on an
Income Statement. The instructions below explain how to change the default drill down report.

Change the Default Drill Down Report

1. From the Reports > Reportsmenu, select the report you would be drilling down from. In this case, the Income
Statement.

2. Click Preview to display the report.
3. Select theGeneral tab.

4. In the Drill Down field, select the customized report that you'd like the system to display when drilling down on this
particular report.

Note: The Drill Down drop down box will only show customized versions of the same report that the system
defaults to. For example, an Income Statement Drill Down box will only show customized General Ledger reports.

5. Click Refresh.
6. To save the report so that it always uses the custom report for drill downs, click the yellow star to save the

report as a favorite. Specify a Name for the report and clickOK. The custom report will be displayed in Reports >
Reports > Favorites.
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Display an Audit Trail for Edited, Deleted and Voided Transactions
By default, when reviewing reports and transaction searches in CenterPoint, the results displayed are only posted
entries. Any entries that have been deleted or voided are no longer included. There may be times that you'd like to review
the transactions that have been edited, deleted or voided. This can be done using options available in Transaction
Search.

Showing an Audit Trail in Transaction Search

EXAMPLE: In this example, we will void a payment transaction and then change the filters in transaction search to

display the information that has been voided.

1. Select Processes > Transaction Search.
2. Select the filters, columns, etc. needed to search for the data you'd like to display (refer to the Transaction Search

topic for additional information). Click Search. In our example, we have filtered the data to show only Payment
transactions dated 8/5/10.

3. We then voided the payment to Area Ag Center, which removes the payment from the default transaction search
results (as seen below). Please refer to the Void a Check or Edit or Delete a Transaction topics for additional
information on editing or voiding transactions.
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4. Select the Filters tab and click in the Transaction Status field. By default, only posted will be selected. Move the
appropriate options for your search to the right under Selected. In this example, we moved Voided and Deleted.
ClickOK.

5. Select the Columns tab. Scroll down and select the check box for Status (Name).
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6. Click Search to update the search results to include voided/deleted transactions and display a column that notes
the status of each transaction.

Smart Summarization in Reports
A “smart summarization” feature allows the following reports to improve your reporting needs:

General Ledger
General Ledger Account Activity
General Journal Activity by Account
Purchases by Vendor and Account

The smart summarization automatically displays different data based on the columns included in the report.

If you preview the report with no department/profit center or location/production detail columns included, the data
is summarized by the account for each transaction. For example, if you had multiple lines in the same transaction
that used the same account but different department/profit center or location/production details on each line, the
account will be summarized into one line. Using account distributions is an example of posting multiple lines to
one account.
If you add the department/profit center or location column to the default report, each account will be summarized
by department/profit center or location.
If you add the columns for profit center, production center, and location/production year, each account will be
summarized by profit center, production center, and location/production year.

Each variation of the report can be saved in your favorites and ready for you needs, whether it be details or a summary.

Example 1: No Columns Included - Summarized Report

1. Select Reports > Reports > Transaction Reports > and one of the reports mentioned above. In our examples,
we'll be using the General Ledger Account Activity report.

2. In this example the default report was used (no extra columns were added to the report) so the transaction data is
automatically summarized by the account.
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Example 2: Data Summarized by (within each account)

1. Select Reports > Reports > Transaction Reports > and one of the reports mentioned above.
2. Click Preview and then select the Columns tab. Include the column.
3. Click the Refresh button and the modified report will be displayed. Because the column was included, the $100

transaction is summarized by instead of by account as shown in the first example.

Modify a Report to Change Font and Modify ColumnWidths
Occasionally, when reports are modified, too many columns of data are added and the report no longer fits on one page.
New report styles allow you to select a smaller font. Using the smaller font gives you the ability to make the column width
smaller and the result is more columns fitting on the page width. Smaller column widths can also help convert a
landscape report to portrait.

Modify a Report to Change the Font and Modify Column Widths

1. Preview the report that you'd like to modify or select a report with multiple columns, such as a Statement of Cash
Flows by Month or an Income Statement Comparison report.

2. Select theGeneral tab on the left.
3. Click on the Style drop-down arrow. There are several style options, including options with larger or smaller fonts.

The default is 3 Large (10 pt font). Select either 1 Small (6 pt font) or 2 Reg (8 pt font).

Note: If you would like to choose one of these styles as the default style for all reports, you can set it as a
preference. Select File > Preferences > Reports > Report Styles. Click on the Database tab. Then
select the Default Report Style you prefer.

4. Select the Columns tab on the left.
5. Select a column (for example, Account Name) that you'd like to decrease the width for.
6. In the Appearance section at the bottom, change theWidth (Inches) to a smaller width.
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7. Repeat steps 5-6 for each column width to be modified.
8. Click Refresh to view the changes.
9. To verify if all the columns will fit on the report, either print the first page of the report, or change the View to Print

Layout. The Print Layout view will display exactly as the report would print.
10. If you'd like to keep this report with the changes made, click on the Yellow star (Add to Favorites) icon.

Export Report to Microsoft® Excel, Adobe® PDF, or CSV
If you'd like to share your CenterPoint reports with an accountant, the banker, a landlord, shareholders, board of
directors, or a particular customer or vendor, the data can be exported to an Excel or PDF document. The export creates
a file. Opening the PDF file displays on another machine identical to the report preview displayed within CenterPoint. The
Excel file displays in an Excel spreadsheet format with the same column headings and data viewed within the
CenterPoint report. The exported file can be attached to an email to your third party user or saved to an external drive
and given to your third party user.
There are multiple ways a report can be exported from CenterPoint:

Export Report with Previewing
Export from Preview of Report
Export a Batch (Group) of Reports

Export Report with Previewing

1. Select Reports > Reports. Select any report from the Reports or Favorites tab.
2. Set the Report Selections on the right.
3. Click the Export button.
4. Select Export to Excel (XLSX), Export to Excel 97-2003 (XLS), Export to PDF, Export to CSV, or Export

Raw Data to CSV (this option creates a CSV file with a column for every field used for processing the report (this
option may include data not shown on the report that is used for preparing the report for display).

5. Select a location to save the file. This can be a folder on your computer or an external drive.
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6. The report title defaults as the File name but can be changed.
7. Click Save.

Export from Preview of Report

1. Select Reports > Reports. Select any report from the Reports or Favorites tab.
2. Set the Report Selections on the right.
3. Click the Preview button.
4. If needed, make changes to the report using the Columns or Group/Sort tabs.
5. From the row of icons at the top of the report, select the Export icon.
6. Select the method for exporting; Export to (XLSX), Export to Excel 97-2003 (XLS), Export to PDF, Export to

CSV, or Export Raw Data to CSV (this option creates a CSV file with a column for every field used for processing
the report (this option may include data not shown on the report that is used for preparing the report for display).

7. Select a location to save the file. This can be a folder on your computer or an external drive.
8. The report title defaults as the File name but can be changed.
9. Click Save.

Export a Batch (Group) of Reports

CenterPoint Batch Reports allow you to create a group of reports that can be printed or exported at the same time. For
example, your accountant may need several reports every month. Reports in a Batch will export as one file that includes
each report consecutively.

1. If you haven't already created the Batch, do the following, otherwise skip to step 2.
a. Select Reports > Reports > Favorites tab.
b. Right-click and select New Folder to create a report folder/batch.
c. Enter a Name for the Batch, such as Accountants Monthly Reports and clickOK.
d. From Reports > Reports > Reports tab, right-click on the reports you want in the new group and select

Add to Favorites.
e. Select Reports > Reports > Favorites tab.
f. Drag and Drop each of the reports into the new batch.

2. From Reports > Reports > Favorites tab, click on the batch to be exported.
3. Click the Export button.
4. Select the method for exporting; Export to (XLSX), Export to Excel 97-2003 (XLS), Export to PDF, Export to

CSV, or Export Raw Data to CSV (this option creates a CSV file with a column for every field used for processing
the report (this option may include data not shown on the report that is used for preparing the report for display).

5. Select a location to save the file. This can be a folder on your computer or an external drive.
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6. The report title defaults as the File name but can be changed.
7. Click Save.

Export a Batch of Reports to your Cloud Storage
Would you like to export a batch of reports to your cloud storage?
Cloud storage is having the ability to store selected files on the internet so you can share them and access them
whenever you wish. There are many providers of cloud storage. In our example, we are using Dropbox. Using these
services normally creates a folder on your computer that is connected to the cloud storage. Sharing can be from multiple
laptops, desktops, tablets, smart phones, as well as multiple individuals. Accessing the data requires an approved user
and password.
A batch of reports is a group of favorite reports added to one folder in the Favorites tab. Individual folders can be made for
different uses such as Accountant Reports, Board Reports, Owner Reports, etc. Please refer to document 3094,
Understanding Reports and Batch Reports for step-by-step instructions on how to add reports to your Favorite tab and
generating a batch of reports.

P r e r e q u i s i t e
You must have a cloud storage system (for example, Dropbox, Copy, etc.) installed/available on your computer.

Exporting a Batch of Reports to your Cloud Storage

1. Select Reports > Reports > Favorites tab. Select the batch report folder to be exported.
2. In the Report Selections, select the appropriate criteria.
3. In the lower right, click on the arrow next to Export, then select the Export to PDF, Export to Excel, Export to

CSV, or Export Raw Data to CSV option. The Export Raw Data to CSV option creates a CSV file with a column
for every field used for processing the report (this option may include data not shown on the report that is used for
preparing the report for display).

4. From the Export screen, browse to the cloud storage folder on your desktop.

5. Select Save.

The exported file is now accessible to all devices that have access to the cloud storage. In the above example, if your
accountant, board members, or owners are allowed access to your cloud storage, the reports will be immediately
available. Double-clicking the exported batch report file displays one report after the other included in that batch.
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Chapter 6 - Tax Reporting & End of Year

Tax Reporting

1099 Forms - Prepare and Print and/or eFile
This document describes how to prepare, print and/or eFile 1099 forms. You can print and eFile forms in any
combination. For example, many people choose to eFile the Federal and State copies and then print the
vendor/employee copies. An increasing number of people are using the complete eFile process in which Federal and
State copies are eFiled and the vendor/employee copy is printed and mailed by Aatrix.

Step A - Exporting 1099 Data from CenterPoint Payroll
Step B - Setup 1099 Forms
Step C - Prepare 1099 Forms
Frequently Asked Questions

Step A - Exporting 1099 Data from CenterPoint Payroll

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.
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3. Select the appropriate Employer. Choose the current year's 1099 form in the Report field and the current year in
the Year field.

4. If you do not own a CenterPoint Accounting product with CenterPoint Payroll, click Yes at the following Do you
want to continue? message. If you do own a CenterPoint Accounting product with CenterPoint Payroll, select
Reports > Reports > User-defined/Tax Reports > a 1099 form to produce 1099s for vendor purchases.

Note: AWarningmessage will display if the Federal ID# is not filled in for this company.

If that message is received, click Cancel and thenOK. Then within CenterPoint, select Setup >
Payroll Details > Employers. Edit the Employer. Click on the Taxes tab. On the left, select
Federal. Enter the Federal Tax Id in the Tax Detail section on the right. Click Save. Click Close.
Select Setup > Companies. Edit your Company. Enter the Federal Tax Id on the Additional
Detail tab. Click Save. Click Close. Then begin the export process again.

The 1099 Company Information screen displays to remind you that changes are stored only for 1099s and if needed to
change Information from Edit > Company Setup in the 1099 Preparer in Aatrix. ClickOK.
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Note: Changing information in Aatrix does not change company information in CenterPoint. If a change is
needed, it is suggested to change information in CenterPoint.

Note: The following screen shot may not appear on top of your other open windows. You may need to minimize
any open windows to continue.

Step B - Setup 1099 Forms

1. If this is the first time 1099s are being processed this year, the 1099 Setup Wizard will automatically be displayed.
If you wish to test the 1099 Setup Wizard without saving any of the test information, select either the 25 recipients
or All recipient test drive options. If you want to continue the 1099 process, select the No thanks, start
processing my 1099/1096s option, and then click Next.

Note: If you started processing 1099s previously, the 1099 Setup Wizard screen will not be displayed. Instead,
you'll see the 1099 History File Options screen below. Choose the appropriate Action, and then click Next.
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2. Verify that the Payer TIN is correct, select whether the Payer TIN is an EIN or SSN , and then click Next.

3. TheMultiple 1099 Data Files screen will display. Select Yes if you have multiple payroll databases with the same
EIN and see the FAQ section in this document for more information. Otherwise, select No, and then click Next.
The data will now be transferred to the W2/1099 Preparer grid.

518 CenterPoint Payroll User Guide



Chapter 6 - Tax Reporting & End of Year-1099 Forms - Prepare and Print and/or eFile

4. Review your Payer Information. The system will notify you if any required fields have incorrect or missing
information. Click Nextif the screen is correct, if it's incorrect, click Cancel. If incorrect, go back into your program
and select Setup > Payroll Details > Employers to correct the information and then start the export process
again.

5. Select the appropriate filer type on the Tax Preparer Type screen, and then click Next.
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6. The State & Local Tax Items screen will display. The Setup Wizard will automatically verify that all required
information for listed states and local taxes are complete and conform to the required formats (Vermont,
Pennsylvania, Oregon, Louisiana, and Wisconsin all require complete state information). If it finds a blank field or
data is incorrect, it will automatically prompt you to correct the data. You will not be able to continue to the next
screen until all required fields are correct. Click Next.

Note: Changing state and local tax information in Aatrix does not change state and local tax information in
CenterPoint. If a change is needed, it is suggested to change state and local tax information in CenterPoint.

7. The Data Verification screen will be displayed. Determine if you have any recipients that elected to receive
1099s electronically, and then click Next to continue.

8. The Recipient Identification Numbers screen displays. Determine if you want to truncate recipient identification
numbers and how you want to print RINs on recipient copies reported as zero and then click Next to continue.
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Step C - Prepare 1099 Forms

TheW-2/1099 Preparer will walk you through the process of eFiling and/or printing your 1099s. Once the displayed data
has been reviewed, click Next Step to continue to the next screen. When you click on Next Step, the W-2/1099 Preparer
will automatically verify that all required fields are filled in and the data is formatted correctly. Anytime the Preparer finds
data that is incorrect or missing, it will automatically prompt you to correct it.
This is an example of what the W-2/1099 Preparer will display if it finds incorrect or missing data. If this screen is
displayed, simply click on theGo Back and Correct button and the data that needs to be corrected will be displayed in
red. Click on the red data and correct the information. Once all data has been corrected, click Next Step again to
continue to the next screen.

1. The first screen of theW-2/1099 Preparer displays the Taxpayer Identification Number (TIN) for each
recipient. Make any needed changes, and then click Next Step or the Next button at the top of the screen.

Note: Changing the figures on this screen will only change the printed Federal reports, it will not change the data
in your CenterPoint program. The total for the columns appears above the column in the Totals Row.
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To add a line to the W-2/1099 Preparer grid, right-click over one of the line numbers on the left side
of the screen and select Insert Row, enter the number of rows you want to add to the end of the list
of employees, and then manually enter the new information into the grid.
To delete a line from the W-2/1099 Preparer grid, right-click over the line you want to remove and
select Remove Row.
To copy a line on the W-2/1099 Preparer grid, right-click over the line you want to copy, and then
select Copy.
To add a copied line to the W-2/1099 Preparer grid, right-click over the line where the copied row
should be inserted, and then click Paste.
To Find information in a column in the W-2/1099 Preparer grid, right-click on the column header
name, select Find,in the Find What box, enter the information you want to locate, and then click
Find Next.

2. The next step allows you to verify the TIN Flag. The TIN Flag Check if FEIN should be selected for each recipient
that has a TIN that is an FEIN. Make any needed changes, and then click Next Step.

3. Verify that the recipients names and addresses are correct. The recipients names will be in theOptional Name
field, not the Recipient Last Name and Recipient First Name fields. Make any needed changes, and then click
Next Step.

4. Continue verifying all Income boxes, Filing State, and any other amounts for the recipients, make any needed
changes, and then click Next Step until all data is accurate.

5. When all data is accurate, click Next Step to begin printing and/or eFiling 1099s.
6. If a Complete eFile Service informational screen displays, click Next.
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7. The 1099 Printing and Filing Options screen will be displayed. All printing and eFiling options are displayed
with the costs associated for eFiling and Complete Filing Service (which does all the printing and eFiling for you).
Choose the appropriate options for your company and click Next.

8. Information about the Complete 1099 eFiling service will be displayed. Click Next.
9. If you have not chosen the Complete 1099 eFiling Service option, you have another chance to select that

service instead of printing the 1099s yourself. Click Next to continue with the original printing options selected. If
you've changed your mind and would like Aatrix to print and eFile all of your 1099s, select Yes, I would... and then
click Next.

10. If you chose the 1099 eFiling Service, you have the option to purchase a PDF archive on a USB of your 1099s,
select Yes, include a PDF archive to purchase an archive or select No, thank you to continue without
purchasing an archive.

RedWing Software recommends purchasing a PDF Archive of your 1099s as a backup so you can easily view or
reprint a filed 1099 form. If your Aatrix History file becomes corrupt, the file cannot be located, or you get a new
computer and the file is not copied to your new computer the PDF Archive can be used instead.
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11. If you have elected to file state copies of the 1099 forms, the Select the States you Wish to File screen may
display. If there are any states in which you do not want to file, unselect those states now.

12. The Review Data screen will display. If you select the Print button, a printed version of exactly what displays on
this screen will be printed. If any changes are needed, click Back. Otherwise, click Next to continue.
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13. The first selected 1099 form will be displayed. The form type is displayed in the yellow bar at the top of the screen.
It also specifies how many different forms were selected to print.

14. To print this first form, click Print Final. Once the data is printed, click Next Step to continue to the next selected
form. If a pre-printed form is required when printing a report, you will be notified to insert the pre-printed form prior
to printing, clickOK to continue.
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15. The next form will be displayed. Click Print Final to print the form, then click Next Step to continue to the next
form. Repeat this process for each selected form.

eFile 1099 Forms

This section will not display if you did not chose to eFile your 1099 forms.

If you chose to eFile any of your forms, and you have not filed previously, the Aatrix Secure eFile screen will be
displayed.

If you are not enrolled to eFile with Aatrix, you can do one of the following:

Click the https://efile.aatrix.com link to be transferred immediately to the to the
Aatrix website, then click Enroll in the upper-right corner to begin the enrollment
process. After you are enrolled, close the Browser window and select I have enrolled
and have my Login Id. Enter your login information and then follow the onscreen
instructions to eFile your forms.
Click Cancel and enroll each Taxpayer EIN at http://efile.aatrix.com. Go back to
CenterPoint, select your forms to eFile, click I have enrolled and have my Login Id,
enter your login information, and then follow the onscreen instructions to eFile your
forms.

If you are enrolled to eFile with Aatrix, click I have Enrolled an have my Login ID, enter your login
information, and then follow the on screen instructions to eFile your forms.
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If you need additional information during the eFile process, click here or enter
https://www.aatrix.com/support/knowledgebase/windows/ to view answers to common questions.
For additional information about efiling and to view videos about the eFile process, click here or enter
http://partner.aatrix.com/redwing

When the eFile process is complete, the Complete screen will indicate that your filing was successfully received
for processing. A confirmation email will be sent to the email address specified on this screen.
The AFID (Aatrix Filing Identifier) is a number assigned to your submission for tracking purposes.

Note: It is important to write this number down. It will be required when contacting the eFile Center with questions
about your submission.

If you eFiled your forms, and have questions regarding your filing, contact Aatrix by email at helpme@aatrix.com,
on their website at https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and
password, or on their website at https://efile.aatrix.com/ by clicking the Search our FAQs button.

20. Upon completion of the 1099 printing process, the 1099 History File Options screen is displayed. If you are
finished printing forms for the time being, select Close. This screen will also be displayed if the 1099 printing
process is started again.
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Frequently Asked Questions

Q. When is the 2022 filing deadline for 1099 forms?
A. The Internal Revenue Service filing deadline for 1099 forms can be located by using the Search feature on the Internal
Revenue Service website atwww.irs.gov.
Q. What are the 2022 eFiling deadlines for 1099 Forms?
A. Efiling deadlines can be located from this link:
https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000
Q. Do I need to order 1099 forms or can I print them on plain paper?
A. The majority of your 1099 copies will be printed on plain paper; but the Federal government does require that the Copy
A (often called the “red copy”) be printed on a preprinted form. These forms are available from Computer Forms, Inc. at
https://redwing.computerforms.biz/shop_vendor_category_products.aspx?cid=131&vid=72 or by
calling 800-458-0158. The IRS does require that you also print your 1096 information on a preprinted red copy.
Q. I’m trying to process my 1099s, but I keep getting the message “Would you like to register now, or
evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my 1099s and
what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software.
When you receive either of those messages, it means that Aatrix has an update available that you should install prior to
continuing. Please refer to the Forms Update section of this document for step-by-step instructions on how to proceed.
Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted
blue. Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be
changed, but it is a calculated number, so it can be changed by adjusting the fields around the white field.

Note: Changing the figures on this screen will only change the printed Federal reports, it will not change the data
in CenterPoint.

Q. I'm trying to eFile my 1099s and I can't remember my Aatrix eFile username and/or password, how can I get
it?
A.We recommend you contact Aatrix by calling 800-426-0854.
Q: I eFiled my 1099 forms, and I have questions regarding my filing, how do I contact Aatrix ?
A: For specific questions regarding your filing, you can contact Aatrix by email at helpme@aatrix.com, on their website at
https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and password, or on their website at
https://efile.aatrix.com/ by clicking the Search our FAQs button.
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Q: I have multiple databases for one EIN; how do I merge the databases so I get one set of 1099s?
A: Follow the steps below to merge multiple databases into one set of 1099s:

1. Start the 1099 process and continue until the Multiple Payroll Data Files screen displays. On theMultiple 1099
Data Files screen, select Yes, I use multiple 1099 data files for the EIN and click Next to continue

2. The nextMultiple 1099 Data Files screen displays, click Save, enter a name for the data file, and click Close.

3. Open the other database(s) and repeat steps 1-2 above for all databases you want to merge. When all data files
are saved, continue to step 4.

4. At the bottom of theMultiple Payroll Data Files screen, select each database to be merged and then click
Merge.

5. On the Multiple 1099 Data File Merge screen, click Yes.
6. On theMultiple 1099 Data Files screen, click Continue to continue processing 1099s.

Q. How can I ensure I have a copy of my Federal & State Reporting tax forms to review for historical purposes
or when moving to a different computer?
A: The Aatrix History File contains your historical Federal/State Tax Forms and it is necessary to back this file up on a
regular basis so that if you purchase a new computer the history can easily be transferred to the new computer by
restoring the backup. RedWing Software suggests backing up your Aatrix History File on a quarterly basis.
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1. Select File > Backup > Backup Aatrix History
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to and then click Save.
5. At the Back Up Created message, clickOK.

The Aatrix History File folder will have one or more sub-folders, each sub-folder contains files for a specific EIN
number.

If networked the default location of the Aatrix history files can be changed by following these steps:

1. Select File > Preferences > Reports > Federal/State Tax Forms.
2. Click the Application tab.
3. In the Use Non-Default File Location box, select Yes.
4. In the Non-Default File Location box, the default RedWing Software suggested file location displays:

<ProgramData>\RedWing Software\CenterPoint\Aatrix\. Change this location to the network location you want to
save the Aatrix History file to.

5. Click Save.

You can still perform a manual backup of the Aatrix history files by following the local computer steps above.

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or
Password? What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.

c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal
form contains your account number.

d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your

company’s account number at www.redwingsoftware.com/home/myaccount.

5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:
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1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.

Correcting Completed 1099s
This document describes how to make corrections to 1099 forms that you have processed.
The 1099 correction printing/efiling process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).

Step A - Export 1099 Data from CenterPoint Payroll

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.
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3. Select the appropriate Employer. Choose Normal in the Report Method box. Choose the current year's 1099
form in the Report field and the current year in the Year field.

Forms Update

The following Forms Update screen will display if you chose not to perform the Aatrix update when you first
selected Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms or State Tax Forms. If you want
to continue processing your forms without performing the required update, click Continue Expired.

Note: Expired forms will be marked as expired and cannot be filed. This screen will continue to display each time
you choose not to perform the required update until you click Yes when first prompted to install the available
update or you click Automatic Update or Download Update to perform the required update from this screen.

Note: The 1099 History File Options screen that will display next may be behind your program window. To locate
the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab). There
will not be an icon in your task bar that will identify that this screen is an active screen.

1099 History File Options

The following 1099 History Options screen will be displayed. Choose Correct Completed 1099s on the
right and click Next.
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The Correction Options screen will display and ask you questions based on the status of your original 1099
process. The following screen shot is an example screen that will display. Answer the questions that
display and then click Continue.

The W-2/1099 Preparer will display. Here you can change any of the recipient information.

To correct any box values including names, addresses, and tax payer id numbers, simply select the box in the
recipient row and just type in the new value.
To add a 1099 recipient to the W2/1099 Preparer grid, select Edit > Row > Insert and enter the new name,
address, taxpayer id, box values, etc.

Do not remove recipients that are not being corrected; they need to remain in your filing. Only remove recipients if
they in fact did not need a 1099 form from your company.
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Note:When you change data in the Preparer, the column and row will change to a green color which is an
indication that you are in correction mode.

For any data you change, the cell values will turn blue and the far left column in the row of the recipients 's name
will turn green. Keep in mind that all the same error checking done in the Preparer applies again just as the first
time you went through.
The Preparer will walk you through your particular correction depending on whether your initial 1099 process was
printed, efiled, or you used the complete filing option.
When you have completed all changes, click Next Step, the Divider Sheet screen will display and then the Review
Data action list will appear. The action list is created based upon the type of 1099 copies previously completed,
what was changed in the 1099 Preparer, and the current status of the eFiling. All this information is compiled
through the software to determine what needs to be completed for the corrections made.

Click Next, the Forms Viewer will display. The forms will begin to display in the same order as displayed on the
action list.

Note: The forms displayed are determined based on what has already been processed.

When you are done in the Forms Viewer, and if the original submission was eFiled, the eFile Wizard will appear.
Enter the username and password to eFile and submit the corrections.
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After submitting, you will receive a new Aatrix Filing Identification Number (AFID).

Changes made to a recipient's 1099 filing after they have been delivered to the recipient will be marked Corrected.
If the federal portion has not been filed yet, and you are eFiling, the corrected filing will replace the previous one. If
the federal copies are filed, Corrected 1099s will be sent out.

Note: If the eFile Center has not submitted the filing to the agency, there is no charge to send a
replacement filing. If the filing has been submitted, there is a charge per corrected recipient only. Once
your Federal Filing is processed a minimum charge will be implemented for all corrections. Please log on to
your eFile account at efile.aatrix.com and select the Pricing tab to view your pricing.

If a State correction is required, and your state filing has already been submitted to the State agency, the
corrections will need to be printed and mailed to the agency.

Frequently Asked Questions

Q: When corrections are made to 1099s at what point does Aatrix need to be notified about changing the
eFile?
A: Aatrix is notified automatically through the eFile process. When the corrected eFile is received a new AFID is
received. The status of the eFile can be viewed on the efile.aatrix.com website.
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Below are few different scenarios regarding correcting 1099s. These scenarios will help you determine the differences
that will occur during the 1099 correction process.

Example Scenario 1

A customer submitted the Complete Filing Option 1099s to Aatrix for e-filing and mailing out. A future date
was selected for the e-file so Aatrix still has the filing. Corrections are made with the processes outlined
above, do they need to notify Aatrix that there is new information to be mailed and efiled and is there a charge
associated?
No, Aatrix does not need to be notified. When the customer selects to Correct 1099s and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been processed will move forward to the new filing and use the new information. There is no charge to replace
the filing, but if something has already been processed, then the customer is charged just for the additions, corrections,
and deletions. This is all based on the status of the filing when the corrections are submitted. If nothing has been
processed yet, then the replacement filing is free.
Pricing schemes change once Federal or State 1099s have been corrected. A $14.95 minimum applies to all correction
filings submitted after the Federal or State 1099s have been processed.

Example Scenario 2

A customer submitted the Complete Filing Option 1099s and Aatrix has processed the eFile and mailed out the
copies. Corrections are made with the processes outlined above do they need to notify Aatrix that there is new
information to be mailed and efiled and is there a charge associated?
No, Aatrix does not need to be notified. When the customer selects to correct 1099s and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been processed will move forward to the new filing and use the new information. There is no charge to replace
the filing, but if something has already been processed, then the customer is charged just for the additions, corrections,
and deletions. This is all based on the status of the filing when the corrections are submitted. If nothing has been
processed yet, then the replacement filing is free.
Pricing schemes change once Federal or State 1099s have been corrected. A $14.95 minimum applies to all correction
filings submitted after the Federal or State 1099s have been processed.

Example Scenario 3

A customer submitted printed copies of 1099s to their recipients. Corrections are made with the processes
outlined above but not eFiled. Is thee a charge for the corrected 1099s?
No, there is not a charge for reprinting corrected 1099s. If you process corrections after a filing has been sent to the
agency, the software will produce corrected 1099s.

Reprinting 1099s
This document describes how to reprint completed 1099 forms that you have processed.
The 1099 reprinting process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).
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Step A - Export 1099 Data from CenterPoint Payroll

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following
Forms Update screen will automatically be displayed when you select the menu selection above. Simply click on
Automatic Update and follow the on screen instructions.

Note: Once the update begins, the window may be behind your program window. If you minimize your program
window, you will see the progress of the update or there may be an icon in your task bar that when clicked will
display the progress of the update.

2. If a Forms Update was required, select Reports > Federal & State Payroll Forms& Reports > Federal Tax
Forms. If an update was not required, the Federal Tax Forms screen will display.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

3. The Federal Tax Forms screen will display.
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4. Select the appropriate Employer. Choose History in the Report Method box. Choose the current year's 1099
form in the Report field and the current year in the Year field.

Forms Update

The following Forms Update screen will display if you chose not to perform the Aatrix update when you first
selected Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms or State Tax Forms. If you want
to continue processing your forms without performing the required update, click Continue Expired.

Note: Expired forms will be marked as expired and cannot be filed. This screen will continue to display each time
you choose not to perform the required update until you click Yes when first prompted to install the available
update or you click Automatic Update or Download Update to perform the required update from this screen.

5. If you've previously processed Federal Forms, the Open Report screen displays.
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6. Select the form you want to reprint and then click Edit.

Note: The W-2 History File Options screen that will display next may be behind your program
window. To locate the screen, minimize your program window or simultaneously press Alt+Tab (and
continue pressing Tab). There will not be an icon in your task bar that will identify that this screen is
an active screen.

1099 History File Options

The following 1099 History Options screen will be displayed.

1. Choose Reprint Completed 1099s on the right and click Next.

2. Click Next.
3. A Reprint Options screen will display. If you want to reprint completed 1099s, select Reprint

Completed 1099s and then select what you wish to reprint All Recipients, Federal Copies
(original or watermarked) or Payer Copies, or if you want to reprint only for specific recipients,
select Reprint Selected Recipients.
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4. Click Next.
5. An Options screen may display depending on which type of copy you selected above, in this

example the Reprint Recipient Options screen displays because Reprint Selected Recipients was
selected above. This screen allows you to specify if you want to print for all recipients or a specific
recipient.

6. Click Next.

7. The first selected 1099 form will be displayed. To print this first form, click Print Final and then Yes.
Once the data is printed, click Next Step to continue to the next selected form. If a pre-printed form
is required when printing a report, you will be notified to insert the pre-printed form prior to printing
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8. The next form will be displayed. Click Print Final to print the form, then click Next Step to continue
to the next form. Repeat this process for each selected form.

9. The 1099 History Options screen displays again. Click Close.

W-2 Forms - Prepare and Print or eFile
This document describes how to print and eFile W-2 forms using CenterPoint Payroll and Federal/State Tax Forms
(Aatrix). You can print and eFile forms in any combination. For example, many people choose to eFile the federal and
state copies and then print the employee copies. An increasing number of people are using the complete eFile process in
which Federal and State copies are eFiled and the employee copy is printed and mailed by Aatrix. The W-2
printing/efiling process includes multiple steps which are detailed below.

Installing the Federal/State Tax Forms (Aatrix) Update
Exporting Data form From CenterPoint Payroll
Forms Update
W-2 Setup
Prepare W-2s
Print/eFile W-2s
Frequently Asked Questions

Installing the Federal/State Tax Forms (Aatrix) Update:

Please note that this step can be skipped if the process was already completed when printing 1099s.

1. In CenterPoint Payroll, select Help > Online Updates > Check for Fed/State Tax Forms Updates. Your
system will be updated with the latest Aatrix Federal and State tax forms.

2. If you don’t have an internet connection at this PC, you will need to install the Federal/State Tax Forms (Aatrix)
by downloading it from our website at a computer that does have internet access. If internet access is not available
from any computers, you can call the RedWing Software Sales department at 800-732-9464, and we'll send the
updates to you on a CD once a quarter for a minimal annual fee.

Exporting Data from CenterPoint Payroll

1. Prior to starting the W-2 form process, you can define which pay runs contain amounts to be reported in Box 14
that may be a combination of COVID gross wages for Sick Leave, Family Sick Leave, and Emergency Family
Leave Expansion Act amounts by followingStep E in the FormW-2 section of the COVID-19 Paid
Leave Setup and Form 941, 943,
and W-2 Reporting document, or you can continue through the W-2 process and manually adjust Box 14 by
following the first question in the Frequently Asked Questions section of this document.

2. Begin processing W-2s by selecting Reports > Federal & State Payroll Forms & Reports > Federal Tax
Forms. Note: If you have not registered Aatrix or your registration has expired, you will be prompted to register.
Step-by-step instructions on how to register Aatrix can be found in the Help. From within CenterPoint select Help
> CenterPoint Help. SelectMenu > Installation and Registration from the top of the screen, and then select
Register Federal/State Tax Forms (Aatrix).
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Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

3. The Federal Tax Forms screen will display.

4. Select the appropriate Employer and Report Method. When you are starting the W-2 process you will select
Normal in the Report Method. Draft would be used if you want to continue working on a copy that was previously
started but not finished. History is only used if you'd like to review the information that was processed and already
printed or eFiled.

5. In the Report box, select 2022 W-2/W-3 and 2022 in the Year. ClickOK. Note: If the 2022W-2/W-3 is not
available in the Report box, then the 4th quarter update for Aatrix has not yet been installed. This can be installed
by clicking on Help > Online Updates > Check for Fed/State Tax Forms Update.

6. Under employees, select whether you want to include Non-Agricultural Employees, Agricultural Employees,
or Both

7. ClickOK.

Note: If the Federal Id is blank in Setup > Employers > Taxes tab, a message will display and the
form/report will not be processed until the Federal Id is entered.

8. It may take several minutes for the payroll data to be transferred to the W-2 printing process. Actual time will
depend on the number of employees in your database.
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9. To verify that the correct information transferred to Aatrix, you can print the W-2 Summary report from CenterPoint
Payroll by selecting Reports > Reports > Payroll Tax Data Reports > Reports > Federal Tax Reports to verify
federal, FICA, and FUTA and Reports > Reports > Payroll Tax Data Reports > State & Local Tax Reports to
verify state, local withholding, and SUTA.

The following Forms Update screen will display if you chose not to perform the Aatrix update when you
first selected Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms or State Tax Forms.
If you want to continue processing your forms without performing the required update, click Continue
Expired. Note: Expired forms will be marked as expired and cannot be filed. This screen will continue to
display each time you choose not to perform the required update until you click Yes when first prompted to
install the available update or you click Automatic Update or Download Update to perform the required
update from this screen.

W-2 Setup

If changes have been made in CenterPoint that affect the information used on the selected form, a screen indicating that
changes were detected in the company information will display.

Choose to either accept or reject these changes. To accept only certain changes, use the check box provided to indicate
which changes to apply.

Note: Any changes that are accepted will overwrite the current data stored in the Company Setup Wizard in
Aatrix. The Company Setup Wizard will display to allow you to review the new data updates.

Note: Changing company information in Aatrix does not change company information in your RedWing Software
program. If a change is needed, it is suggested to change company information in your RedWing Software
program.

1. If this is the first timeW-2s are being processed this year, the W-2 Setup Wizard will automatically be displayed.
The wizard will guide you through the process of verifying data and efiling or printing year end forms. To start the
actual W-2/W-3 process, select the recommended No thanks, start processing my W-2/W-3s, then click Next.
To test the process prior to processing the W-2/W-3s (none of your selections or forms will be saved), you can
select I want to test drive the W-2/W-3 Wizard with only the first 25 of my employees or all of my
employees.
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Note: If you started processing W-2s previously, printed, or eFiled at least one form and then exited
the process, a history file would have been created. The following W-2 History File Options screen
will be displayed instead of the W-2Wizard. Choose the appropriate Available Action on the right
and click Next.

If the Reprint Completed W-2s or Process Non-Filed W-2 Copies is selected, it will automatically
bring you to the W-2/1099 Preparer detailed in the next section of this document.

2. The Taxpayer Identification Number for this company is displayed. If it's correct, click Next. If it's incorrect, click
Cancel. You will need to go back into your payroll program and select Setup > Payroll Details > Employers >
Taxes tab to correct the number and then start the export process again.
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3. The Multiple Payroll Data Files option will be displayed. Select Yes if you have multiple payroll databases with the
same EIN, see the FAQ section in this document for more information. Otherwise select No and click Next.

4. Review your Company Information. The system will notify you if any required fields have incorrect or missing
information. Click Next if the screen is correct, if it's incorrect, click Cancel. You will need to go back into your
program and select Setup > Payroll Details > Employers to correct the information and then start the export
process again.
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5. Specify the correct Tax Preparer Type. If you are processing the W-2s for your company/employer or if you are a
paid 3rd party tax preparer. If you are a 3rd party tax preparer, you will then be prompted for your information. After
making the selection, click Next.

If you are a 3rd party tax preparer, you will then be prompted for your information. After making the selection, click
Next.

6. The State & Local Tax Items screen will display. The Setup Wizard will automatically verify that all required
information for listed states and local taxes are complete and conform to the required formats. Click Next.

Note: Most filing errors are due to incorrectly formatted withholding or unemployment account numbers. Verify
each state and account number. See the steps listed below to edit or add account numbers.
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Click Edit to add any applicable information to each state, for example tax account numbers for
state withholding, state unemployment, workers' compensation, etc.
Click Add to add a state and applicable tax account numbers.
If there is blank or incorrect data on the State & Local Tax Items screen, or the tax account number
is improperly formatted the line will be highlighted and you will be automatically prompted to correct
the data. Enter the correct Tax Account Number (Each state has different requirements, the screen
that displays will guide you through the requirements for the state formatted in error.). Some states
have more than one account number format, to see all account number formats available, click the
"…" button in the Tax Account Number box. You will not be able to continue to the next screen of the
wizard until all required fields are correct.

7. The Data Verification screen will display four questions. Please review and answer each question accurately as
they affect how the W-2s are processed. Once all questions are answered, click Next.

8. Review the information on the W-3 Information screen. TheWizard will notify you if any required fields are not
filled in or if data is formatted incorrectly.

If you are filing for both Non-agricultural and Agricultural employees, select both the 941 and 943
(Agriculture) check boxes.
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The Kind of Employer (Box b) field will be blank. Please select one of the employer types. Select None
apply if you are not a 501c non-govt., State/local non-501c, State/local 501c, or Federal govt. employer.

9. The Employee Social Security Numbers screen displays, determine if you want to truncate employee social
security numbers and how the truncation should appear, with asterisks or X's and then click Next.

10. Click Next and the data will begin transferring to the W-2/1099 Preparer.

Prepare W-2s

TheW-2/1099 Preparer will walk you through the process of efiling and/or printing your W-2s. Once the
displayed data has been reviewed, click Next Step or click the Next button to continue to the next screen.
TheW-2/1099 Preparer will automatically verify that all required fields are filled in and the data is formatted
correctly. Anytime the Preparer finds data that is incorrect or missing, it will automatically prompt you to
correct it.
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This is an example of what the W-2/1099 Preparer will display if it finds incorrect or missing data on a
screen. If this message is displayed, simply click on theGo Back and Correct button and the data that
needs to be corrected will be displayed in red. Click on the red data and correct the information. Once all
data has been corrected, click Next Step or click the Next button again to continue to the next screen.

1. The first screen of theW-2/1099 Preparer displays the Employee Information (box a - f on the W-2).

If you are filing for multiple Kinds of Payers, the Filter by box at the top of the screen can be used to
filter for All, 941 or 943 payers, and for each employee, in the Employment Code box, click the
drop-down arrow and then select 943 or 941.
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To add a line to the W-2/1099 Preparer grid, right-click over one of the line numbers on the left side
of the screen and select Insert Row, enter the number of rows you want to add to the end of the list
of employees, and then manually enter the new information into the grid.

To delete a line from the W-2/1099 Preparer grid, right-click over the line you want to remove, and
then select Remove Row.
To copy a line on the W-2/1099 Preparer grid, right-click over the line you want to copy, and then
select Copy.
To add a copied line to the W-2/1099 Preparer grid, right-click over the line where the copied row
should be inserted, and then click Paste.
To Find information in a column in the W-2/1099 Preparer grid, right-click on the column header
name, select Find, in the Find What box, enter the information you want to locate, and then click
Find Next.

2. Click Next Step or the Next button at the top of the screen.

Note: The total for the columns appears above the column in the Totals Row.

3. The Verify Additional Employee Information screen will display next. Review/edit the supplied data, and then
click Next Step or the Next button. Note: on all pages of the W-2/1099 Preparer, there is a Filter by option in the
top right that allows you to view just 941 employees, 943 employees or both. This box is only available if you have
included both 941 and 943 employees in this company.

4. Continue reviewing/editing the supplied data and clicking Next Step or the Next button on each screen displayed.
5. When a Complete eFile Service informational screen displays, click Next.
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6. TheW-2 Printing and Filing Options screen will display. eFiling options are displayed with the costs associated,
but that service is optional. Printing forms is free of charge. Choose the appropriate options for your company, and
then click Next.

Note: If you chose to print your forms, you may receive a message that you've exceeded your state's maximum
limit for paper filing. If you receive this message, click Back to return to the eFile options screen to make Efiling
selections (continuing without eFiling may cause you to be subjected to federal/state penalties).

7. If you chose theW-2 eFiling Service, you have the option to purchase a PDF archive on a USB drive of your W-
2s, select Yes, include a PDF archive to purchase an archive or select No, thank you to continue without
purchasing an archive.

RedWing Software recommends purchasing a PDF Archive of your W-2s as a backup so you can easily view or
reprint a filed W-2 form. If your Aatrix History file becomes corrupt, the file cannot be located, or you get a new
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computer and the file is not copied to your new computer the PDF Archive can be used instead. See the
Frequently Asked Questions section of this document for information about backing up the Aatrix History file.

8. If you have not chosen the Complete W-2 eFiling Service option, you have another chance to select that service
instead of printing the W-2s yourself. Click Next to continue.

If you use the Complete eFiling Service for your W-2 forms, there are applicable discounts for using the complete
eFile service for your ACA 1095 forms. To qualify for discounted 1095s:

a. eFile your W-2s using the Aatrix W-2 Complete eFile Service.
b. Select a mail date for your employee W-2s that provides you with enough time to complete your ACA filing

(the mail date may be adjusted at efile.aatrix.com up to one day prior of the set date).
c. eFile your ACA forms utilizing the Aatrix Complete eFiling Service and save 50%.

There may be additional discounts available when you select the UNLIMITED eFile Package which includes
Federal & State Unemployment, WageWithholding Report, New Hire Reports/Payments, and ANY Associated
Payment, it does not include additional discounted W-2s, 1099s, or 1095s. Package pricing is based on the
number of employees in your company.

9. The states screen will be displayed if you chose to print or eFile any state forms. States can be unselected if you'd
like to file them at a later date. Then click Next.
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10. The Review Data screen will be displayed. If you select the Print button, it will create a printed version of exactly
what displays on this screen. If any changes are needed, click Back. Otherwise click Next to continue.

Print/eFile W-2s

11. The first W-2 form will be displayed. The form type is displayed in the yellow bar. Note: If you are using the
Complete eFiling Service, you will not be able to view your employee copies while in the Forms Viewer. If you
would like to view your employee W-2 forms, please choose to reprint in the W-2 History File Options screen at the
end of this process. It also specifies how many different forms were selected to be printed.

To print this first form, click Print Final. You will be prompted to enter either plain paper or perforated
paper. ClickOK. Once the data is printed, click Next Step to continue to the next selected form.
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12. The next form will be displayed. Click Print Final to print the form, then click Next Step to continue to the next
form. Repeat this process for each selected form.

13. Depending on the form selected to print, the following message may be displayed. Selecting Double Check will
bring you back to the previous screen so you can verify your data. Selecting Agree will bring you to the eFiling
login screen.

This section will not display if you have not chosen to eFile your W-2 forms.

If you have chosen to eFile any of your forms, and you have not filed previously, the Aatrix Secure eFile screen will
be displayed.
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If you are not enrolled to eFile with Aatrix, you can do one of the following:

Click the https://efile.aatrix.com link to be transferred immediately to the to the
Aatrix website, then click Enroll in the upper-right corner to begin the enrollment
process. After you are enrolled, close the Browser window and select I have enrolled
and have my Login Id. Enter your login information and then follow the onscreen
instructions to eFile your forms.
Click Cancel and enroll each Taxpayer EIN at http://efile.aatrix.com. Go back to
CenterPoint, select your forms to eFile, click I have enrolled and have my Login Id,
enter your login information, and then follow the onscreen instructions to eFile your
forms.

If you are enrolled to eFile with Aatrix, click I have Enrolled and have my Login ID, enter your login information,
and then follow the onscreen instructions to eFile your forms.

If you need additional information during the eFile process, click here or enter
https://www.aatrix.com/support/knowledgebase/windows/ to view answers to common questions.
For additional information about eFiling and to view videos about the eFile process, click here or enter
http://partner.aatrix.com/redwing

CenterPoint Payroll User Guide 555

https://efile.aatrix.com/
https://www.aatrix.com/support/knowledgebase/windows/
http://partner.aatrix.com/redwing


Chapter 6 - Tax Reporting & End of Year-W-2 Forms - Prepare and Print or eFile

You will have the option to select to allow your employees to securely import their W-2 information into certain tax
software products by approving the Aatrix Tax Form Transfer Agreement displayed during the eFiling process.
When the eFile process is complete, the Complete screen will indicate that your filing was successfully received
for processing. A confirmation email will be sent to the email address specified on this screen.
The AFID (Aatrix Filing Identifier) is a number assigned to your submission for tracking purposes. If you contact
Aatrix Support, they will request this number.

Note: It is important to write this number down. It will be required when contacting the eFile Center with questions
about your submission.

If you eFiled your W-2 forms, and have questions regarding your filing, contact Aatrix by email at
helpme@aatrix.com, on their website at https://efile.aatrix.com/ by clicking Login and entering your Aatrix
username and password, or on their website at https://efile.aatrix.com/ by clicking the Search our FAQs
button.

14. Upon exiting the W-2 process, theW-2 History File Options screen is displayed. If no other actions are needed
at this time, select Close.

This screen will also be displayed if the W-2 printing process is started again and you can select to reprint,
eFile or print incomplete W-2s, correct, or start the W-2 process again (if you've submitted any of the filing,
you'll need to reprint or correct the W-2 forms).
Use the W-2 Password Lookup selection to see a full list of your employee passwords and you can
distribute as you'd like.

Frequently Asked Questions

Q: When is the 2022 filing deadline for W-2 forms?
A: The Internal Revenue Service filing deadline for W-2 forms submitted to the Social Security Administration can be
located by using the Search feature on the Internal Revenue Service website atwww.irs.gov.
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Q. What are the 2022 eFiling deadlines for W-2 Forms?
A. eFiling deadlines can be located from this link:
https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000
Q. I want to send my employee’s W-2 forms electronically to be viewed online with Aatrix. How do I set up my
employees to receive electronic copies?
A. Select Setup > Employees > Payroll tab and then select the Consent To Electronic W-2 check box. If this box is
selected, a signed consent form must be on file. This form can be printed from Reports > Federal & State Payroll
Forms & Reports > Federal Tax Forms and selecting Electronic W-2 Consent in the Report box. Additional charges
apply for eFiling with Aatrix.
Q. Do I need to order W-2/W-3 forms or can I print them on plain paper?
A. You are able to print all of your W-2 copies on plain paper; you no longer need to print any on preprinted forms. Even
the W-3 Social Security Copy A (often called the “red copy”) can be printed on plain paper. Note: There is special
perforated blank paper available that is recommended for use when printing employee copies of the W-2s. This paper
comes with employee W-2 information printed on the back of the paper (for the employee copy) and blank for the State /
Local copies. This paper is available from Computer Forms, Inc. at https://redwing.computerforms.biz/shop_
vendor_category_products.aspx?cid=131&vid=72 or by calling 800-458-0158.
Q. Do I need to print my W-2 forms before I close the 2022 year and print January checks?
A. There is no closing process in CenterPoint Payroll, so W-2 forms can be printed anytime.
Q. Why is the 2022 W-2 not available in the list when I select Reports > Federal & State Payroll Tax Forms &
Reports?
A. You need to install the latest update of Aatrix Federal and State Tax Forms. Select Help > Online Updates > Check
for Fed/State Tax Forms Updates. Your system will be updated with the latest Aatrix Federal and State tax forms.
Q. I’m trying to process my Federal forms (W-2, 1099, etc.), but I keep getting the message “Would you like to
register now, or evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my Federal forms
(W-2, 1099, etc.) and what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software.
When you receive either of those messages, it means that Aatrix has an update available that you should install prior to
continuing. If you have internet access at this computer, you can simply select Automatic Update and follow the
prompts to do the update through the program.

If you have signed up for the service that automatically sends an Aatrix CD at the end of each quarter, please
follow the instructions that will be included with the CD. Those CDs will begin shipping before January 1, 2023.
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If you don't have internet access at the computer that has CenterPoint Payroll installed, but you do have it available at
another workstation, follow the instructions below. This process does require the use of a removable drive (CD, thumb,
zip or flash drive, USB Drive, etc.).

1. Log into the RedWing Software website atwww.redwingsoftware.com, from theWelcome, (Your Name)
menu, selectMy Account Home, select the Downloads tab, under CenterPoint Payroll select Downloads,
and then select Federal/State Tax Forms (Aatrix). Click the download file and then follow the on-screen
instructions.

2. When the download is complete, exit the website. Copy the RedWingForms.exe file from your desktop to the
removable drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.

3. Take the removable media source to the computer with CenterPoint Payroll and install by double-clicking on the
RedWingForms.exe.

If you don’t have an internet connection at any of the computers, you can call the RedWing Software Sales department
at 800-732-9464, and we’ll send the Federal/State tax forms (Aatrix) updates to you on a CD once a quarter for a minimal
annual fee.
Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted
blue. Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be
changed, but it is a calculated number, so it can be changed by adjusting the fields around the white field.

Changing the figures on this screen will only change the printed Federal reports, it will not change the data in your
payroll program. If you make changes, you need to make sure your 941/943 report amounts match your W-2
report amounts for federal wages, social security, medicare wages, and withholding amounts.

Q. How can I ensure I have a copy of my Federal & State Reporting tax forms to review for historical purposes
or when moving to a different computer?
A: The Aatrix History File contains your historical Federal/State Tax Forms and it is necessary to back this file up on a
regular basis so that if you purchase a new computer the history can easily be transferred to the new computer by
restoring the backup. RedWing Software suggests backing up your Aatrix History File on a quarterly basis.

1. Select File > Backup > Backup Aatrix History.
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to, and then click Save.
5. At the Back Up Created message, clickOK.

The Aatrix History File folder will have one or more sub-folders, each sub-folder contains files for a specific EIN
number.

If networked, the default location of the Aatrix history files can be changed by following these steps:

1. Select File > Preferences > Reports > Federal/State Tax Forms.
2. Click the Application tab.
3. In the Use Non-Default File Location box, select Yes.
4. In the Non-Default File Location box, the default RedWing Software suggested file location displays:

<ProgramData>\RedWing Software\CenterPoint\Aatrix\. Change this location to the network location you want to
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save the Aatrix History file to.
5. Click Save.

You can still perform a manual back up of the Aatrix history files by following the local computer steps above.

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or
Password? What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.

c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal
form contains your account number.

d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your

company’s account number at www.redwingsoftware.com/home/myaccount.

5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:
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1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.

Q: I'm trying to eFile my W-2s and I can't remember my Aatrix eFile username and/or password, how can I get
it?
A:We recommend you contact Aatrix by calling 800-426-0854 or by clicking on the Forgot Login button.
Q: I eFiled my W-2 forms, and I have questions regarding my filing, how do I contact Aatrix ?
A: For specific questions regarding your filing, you can contact Aatrix by email at helpme@aatrix.com, on their website at
https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and password, or on their website at
https://efile.aatrix.com/ by clicking the Search our FAQs button.
Q: If I use the Complete eFiling Service for my W-2 forms, are there any applicable discounts for using the
complete eFile service for my ACA 1095 forms?
A: Yes, the Aatrix ACA Complete eFile Service can print and mail employee copies and eFile the required reports to the
IRS at a discounted rate. To qualify for discounted 1095s, follow the steps below:

1. eFile your W-2s using the Aatrix W-2 Complete eFile Service.
2. Select a mail date for your employee W-2s that provides you with enough time to complete your ACA filing (the

mail date may be adjusted at efile.aatrix.com up to one day prior of the set date).
3. eFile your ACA forms utilizing the Aatrix Complete eFiling Service and save 50%.

There may be additional discounts available when you select the UNLIMITED eFile Package which includes
Federal & State Unemployment, WageWithholding Report, New Hire Reports/Payments, and ANY Associated
Payment, it does not include additional discounted W-2s, 1099s, or 1095s. Package pricing is based on the
number of employees in your company.

Q: After exporting my data, I was asked to register Federal/State Tax Forms Aatrix. How do I register?
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q: I have multiple payroll databases for one EIN; how do I merge the databases so I get one set of W-2s?
A: Follow the steps below to merge multiple databases into one set of W-2s?

1. Start the W-2 process and continue until the Multiple Payroll Data Files screen displays. On theMultiple Payroll
Data Files screen, select Yes, I use multiple payroll data files for the EIN and click Next to continue.
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2. The nextMultiple Payroll Data Files screen displays, click Save, enter a name for the payroll data file, and click
Close.

3. Open the other database(s) and repeat steps 1-2 above for all databases you want to merge. When all data files
are saved, continue to step 4.

4. At the bottom of theMultiple Payroll Data Files screen, select each database to be merged and then click
Merge.

5. On theMultiple Payroll Data File Merge screen, click Yes.

6. On theMultiple Payroll Data Files screen, click Continue to continue processing W-2s.
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Correcting Completed W-2s
This document describes how to make corrections to W-2 forms that you have processed.
TheW-2 correction printing/efiling process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).

Exporting Data from CenterPoint Payroll

1. Begin processing W-2s by selecting Reports > Federal & State Payroll Forms & Reports > Federal Tax
Forms.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.
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3. Select the appropriate Employer.
4. In the Report Method box, select Normal.
5. In the Report box, select the form and year you want to correct, for example, select 2022 W-2/W-3 and 2022 in

the Year.
6. Under employees, select whether you want to include Non-Agricultural Employees, Agricultural Employees,

or Both.
7. ClickOK.
8. It may take several minutes for the payroll data to be transferred to the W-2 printing process. Actual time will

depend on the number of employees in your database.

Forms Update

The following Forms Update screen will display if you chose not to perform the Aatrix update when you first
selected Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms or State Tax Forms. If you want
to continue processing your forms without performing the required update, click Continue Expired.

Note: Expired forms will be marked as expired and cannot be filed. This screen will continue to display each time
you choose not to perform the required update until you click Yes when first prompted to install the available
update or you click Automatic Update or Download Update to perform the required update from this screen.

Note: The W-2 History File Options screen that will display next may be behind your program window. To locate
the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab). There
will not be an icon in your task bar that will identify that this screen is an active screen.

W-2 History File Options

1. The followingW-2 History File Options screen will be displayed.
2. Choose Correct Completed W-2s on the right and click Next.
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3. The Correction Options screen will display and ask you questions based on the status of your original W-2
process. The following screen shot is an example screen that will display. Answer the questions that display and
then click Continue.

4. The W-2/1099 Preparer will display. Here you can change any of the employee information.
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To correct any box values including names, addresses, and social security numbers, simply select
the box in the employee row and just type in the new value.
To add an employee to the W2/1099 Preparer grid, select Edit > Row > Insert and enter the new
name, address, social security number, box values, etc.
Do not remove employees that are not being corrected; they need to remain in your filing. Only
remove employees if they in fact did not need aW-2 form from your company.

Note:When you change data in the Preparer, the column and row will change to a green color which is an
indication that you are in correction mode.

For any data you change, the cell values will turn blue and the far left column in the row of the
employee's name will turn green. Keep in mind that all the same error checking done in the Preparer
applies again just as the first time you went through.
The Preparer will walk you through your particular correction depending on whether your initial W-2
process was printed, efiled, or you used the complete filing option.
When you have completed all changes, click Next Step, the Divider Sheet screen will display and
then the Review Data action list will appear. The action list is created based upon the type of W-2
copies previously completed, what was changed in the W-2 Preparer, and the current status of the
eFiling. All this information is compiled through the software to determine what needs to be
completed for the corrections made.

5. Click Next, the Forms Viewer will display. The forms will begin to display in the same order as displayed on the
action list.

Note: The forms displayed are determined based on what has already been processed.

When you are done in the Forms Viewer, and if the original submission was eFiled, the eFile Wizard will appear.
Enter the username and password to eFile and submit the corrections.
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After submitting, you will receive a new Aatrix Filing Identification Number (AFID).

Note: If the eFile Center has not submitted the filing to the agency, there is no charge to send a replacement filing.
If the filing has been submitted, there is a charge per corrected employee only. Once your Federal Filing is
processed a minimum charge will be implemented for all corrections. Please log on to your eFile account at
efile.aatrix.com and select the Pricing tab to view your pricing.
The W-2C will display the information that was changed. If you are correcting an amount, the form will display the
previous information from the original filing and then it will display the corrected amount. Amounts NOT being
corrected will NOT be displayed. Name and SSN changes will be marked in the top right of the form. The original
information will display even if it is not corrected.

566 CenterPoint Payroll User Guide



Chapter 6 - Tax Reporting & End of Year-Correcting Completed W-2s

If a State correction is required, and your state filing has already been submitted to the State agency, the
corrections will need to be printed and mailed to the agency.

Frequently Asked Questions

Q:When corrections are made to W-2s at what point does Aatrix need to be notified about changing the eFile?
A: Aatrix is notified automatically through the eFile process. When the corrected eFile is received a new AFID is
received. The status of the eFile can be viewed on the efile.aatrix.com website.
Below are few different scenarios regarding correcting W-2s. These scenarios will help you determine the differences
that will occur during the W-2 correction process.

Example Scenario 1

A customer submitted the Complete Filing Option W-2s to Aatrix for e-filing and mailing out. A future date was
selected for the e-file so Aatrix still has the filing. Corrections are made with the processes outlined above, do
they need to notify Aatrix that there is new information to be mailed and efiled and is there a charge
associated?
No, Aatrix does not need to be notified. When the customer selects to Correct W-2s and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been processed will move forward to the new filing and use the new information. There is no charge to replace
the filing, but if something has already been processed, then the customer is charged just for the additions, corrections,
and deletions. This is all based on the status of the filing when the corrections are submitted. If nothing has been
processed yet, then the replacement filing is free.
Pricing schemes change once Federal W-2s have been corrected. A $14.95 minimum applies to all correction filings
submitted after the Federal or State W-2s have been processed.
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Example Scenario 2

A customer submitted the Complete Filing Option W-2s and Aatrix has processed the eFile and mailed out the
copies. Corrections are made with the processes outlined above do they need to notify Aatrix that there is new
information to be mailed and efiled and is there a charge associated?
No, Aatrix does not need to be notified. When the customer selects to Correct W-2s and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been
processed will move forward to the new filing and use the new information. There is no charge to replace the filing, but if
something has already been processed, then the customer is charged just for the additions, corrections, and deletions.
This is all based on the status of the filing when the corrections are submitted. If nothing has been processed yet, then
the replacement filing is free.
Pricing schemes change once Federal W-2s have been corrected. A $14.95 minimum applies to all correction filings
submitted after the Federal or State W-2s have been processed.

Example Scenario 3

A customer submitted printed copies of W-2s to their employees. Corrections are made with the processes
outlined above but not eFiled. Is thee a charge for the corrected W-2s?
No, there is not a charge for reprinting corrected W-2s. If you process corrections after a filing has been sent to the
agency, the software will produce W-2Cs. The employee will receive a W-2C when the SSA portion of the original filing
has been sent to the agency.

Reprinting W-2s
This document describes how to reprint W-2 forms that you have processed.
TheW-2 reprinting process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).

Exporting Data from CenterPoint Payroll

1. Begin processing W-2s by selecting Reports > Federal & State Payroll Forms & Reports > Federal Tax
Forms.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.
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If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.

3. Select the appropriate Employer.
4. In the Report Method box, select History.
5. In the Report box, select the form and year you want to reprint, for example, select 2022 W-2/W-3 and 2022 in the

Year.
6. Under employees, select whether you want to include Non-Agricultural Employees, Agricultural Employees,

or Both.
7. ClickOK.
8. It may take several minutes for the payroll data to be transferred to the W-2 printing process. Actual time will

depend on the number of employees in your database.

Forms Update

The following Forms Update screen will display if you chose not to perform the Aatrix update when you first
selected Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms or State Tax Forms. If you want
to continue processing your forms without performing the required update, click Continue Expired.

Note: Expired forms will be marked as expired and cannot be filed. This screen will continue to display each time
you choose not to perform the required update until you click Yes when first prompted to install the available
update or you click Automatic Update or Download Update to perform the required update from this screen.
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W-2 History File Options

1. If you've previously processed Federal Forms, the Open Report screen displays.

2. Select the form you want to reprint and then click Edit.

Note: The W-2 History File Options screen that will display next may be behind your program window. To locate
the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab). There
will not be an icon in your task bar that will identify that this screen is an active screen.

3. Choose Reprint Completed W-2s on the right and click Next.
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4. Click Next.
5. A Reprint Options screen will display. If you want to reprint completed W-2s, select Reprint Completed W-2s and

then select what you wish to reprint All Employee, Federal Copies or State Copies (original or watermarked) or
Employer Copies, if you want to reprint only for specific employees, select Reprint Selected Employee copies,
or to reprint local copies, select Print Sorted Locality Copies.

6. Click Next.

If you selected to reprint State Copies, a screen will display that allows you to select the state W-2s
you want to reprint.
If you selected to Print Sorted Locality Copies, a screen will display where you can choose the
locality W-2 to reprint.
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If you selected to Reprint Selected Employees, the Reprint Employee Options screen displays,
select which employee copies you want to reprint and then select the employee(s) you want to
reprint W-2s for.

7. Click Next.

8. The first selected W-2 form will be displayed. To print this first form, click Print Final and then Yes. Once the data
is printed, click Next Step to continue to the next selected form. You will be reminded when to insert special
perforated blank paper with a pre-printed employee notice on the back, you will be notified to insert the pre-printed
form prior to printing.

9. The next form will be displayed. Click Print Final to print the form, then click Next Step to continue to the next
form. Repeat this process for each selected form.

10. The W-2 History Options screen displays again. Click Close.

Reporting Wages for H-2A Employees onW-2s
The Federal government requires wages for H-2A employees to be reported onW-2s. This document explains the steps
necessary to report H-2A wages onW-2s.

Edit H-2A Employee Setup
Enter a Totals Pay Run
Process W-2s
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Delete the Totals Pay Run

Edit H-2A Employee Setup

H-2A employees must be setup to have their wages reported on aW-2. Most employers do not withhold taxes from H-2A
employee pay checks. However, in order for the wages to display in Box 1 of the W-2, the wages must be setup as
subject to the Federal Withholding Tax, even if no tax is actually withheld.
If your state requires wages to be reported in Box 16, see the steps in the note after step 6.

1. Select Setup > Employees. Highlight the first H-2A employee and click Edit. Select the Payroll tab.

2. Select the H-2A check box.
3. ChangeWages Report On toW-2.
4. Select the Taxes tab. Check Federal in the box at the bottom of the screen.

5. Highlight the Federal line in the box on the upper left side. Below, uncheck all taxes besides the Federal
Withholding. When it asks if you want to delete the tax, select Yes.

6. Highlight the Federal Withholding line in the upper box. To the right, change the Filing Status to Exempt.
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Important Note: Leave the Active check box selected for . If the Federal Withholding is deactivated the taxable
wages will not display in Box 1 on FormW-2.

7. Click Save. Repeat steps 1 - 6 for each H-2A employee.

If your state requires wages to be reported in Box 16 on the W-2, follow the steps below:

Add the State Withholding tax (as you did for the Federal tax in step 3 above).
Highlight the State Withholding tax in the upper-left, and then to the right, select Use Alternate Flat Tax
and verify the Flat Tax Percent is 0%.
Click Save.

Enter a Totals Pay Run

If you have paid the H-2A employees without having the Federal Withholding setup, their wages will not pull into the W-
2s. This can be corrected by entering a totals pay run for the H-2A employees. IMPORTANT:Once the W-2s are
complete, the totals pay run should be deleted or wages on pay reports will be incorrect.

1. Select Reports > Reports > Payroll Data Reports > Payroll Register and run the Payroll Register Summary
for last year. This will show each employees gross earnings.

2. Go to Setup > Payroll Details > Start-up Pay. Start-up pay creates a totals pay run that is not posted and does
not print checks, but is included in reports such as W-2s. The process is the same as a standard pay run only
without a post or print step.

Click New.
On the Select tab, enter the pay period dates as last year. Select the H-2A employees and move them to
the right.
Select the Enter Pay tab. For each employee, enter the total wages for last year.
Click Save.

Process W-2s

To process W-2s, go to Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms. For detailed
instructions please see the topic .
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Delete the Totals Pay Run

1. Select Setup > Payroll Details > Start-up Pay.
2. Select the totals pay run entered above and click Delete.

Reporting Employer Paid Health Insurance on the W-2
The Affordable Healthcare Act requires most employers to report the cost of employer sponsored health insurance in Box
12 on the W-2. CenterPoint can easily track the employer paid portion of health insurance and both the employee
deduction and employer benefit amounts can be reported on the W-2.

Option A: Add Benefit to CenterPoint. This will automatically be added to W-2s
Option B: Manually add Health Insurance to W-2 grid in Aatrix

Option A: Edit the Health Insurance Deduction

1. Select Setup > Payroll Details > Deductions & Benefits. Click on the Health Insurance deduction and choose
Edit.

2. If the deduction/benefit is already calculating the employee and employer share of health insurance, make sure
theW-2 Box - Options for both the Employee and Employer detail is filled in with Box 12 Code DD - Cost of
employer-sponsored health coverage, then click Save. The health insurance amounts will print in Box 12 Code
DD on the W-2.

3. If the deduction is currently setup to calculate just the employee share, it will need to be updated to include the
employer share as well.

Change the Contributor to Both.
Select an Expense Account
Fill in the Employer Detail section. TheW-2 Box - Option should be Box 12 Code DD.
Click Save.

4. If you do not currently have a deduction/benefit set up for Health Insurance, please see the document Deduction
& Benefit Setup.
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Add Employer Share of Health Insurance to Employee

Once the Deduction/Benefit is setup with the employer share, the amount the employer pays must be added to the
employees record.

1. Select Setup > Employees. Highlight the employee and click Edit.
2. Click on the Deductions & Benefits tab. In the upper box, select the Employer line under the Health Insurance

deduction/benefit.

3. Enter the Rate. This is the amount of benefit that will be calculated with each pay run.
4. Click Save.
5. Repeat for each employee.

Option B: Manually Add to Aatrix Grid

1. FollowW-2 steps like usual until you get to the W-2 Preparer (grid).
2. Right-click on column header and choose Insert.

a. Enter a name for the column.
b. Enter a default value (optional).
c. ClickOK.

3. This adds a Yellow - Unassigned column to the grid.
4. Click on the Yellow - Unassigned header and choose Box 12 - Code DD.
5. Enter the appropriate amount for each employee.
6. Continue processing W-2s as usual.

Add Life Insurance or Personal Auto Use Amounts to the EmployeeW-2
The steps below identify the process to use if your accountant specifies that an amount needs to be added to an
employee's W-2 for an employees use of a personal/company vehicle or for providing life insurance in excess of $50,000,
after all payrolls are complete for the year.
These steps will not add any liabilities to your payroll. It is simply a way to reflect the amount in the employee history and
their tax forms. If you are paying social security and medicare you will have to pay the employee and employer share of
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tax. The benefit amount will display on the employee W-2 and any state forms. The employee W-2 will also display the
appropriate withholding amount.
After using this process, you will need to pay any additional amount for the employee/employer share of social security
and medicare on your 941 Form.

Step A - Create an Earning
Step B - Create a Deduction
Step C - Add the Earning and Deduction to the Employee
Step D - Process a Startup Pay Run

Note: If your accountant provides you with the amounts prior to the last pay run being processed for the year,
follow the same procedures, except include the earning and deduction in a normal pay run instead of a startup
pay run (Step D). By including them as part of the last pay run of the year, the employee's share of payroll taxes
for this benefit will be deducted from their pay check.

Step A - Create an Earning:

1. Select Setup > Payroll Details > Earnings. Click New.

2. Enter an appropriate Abbreviation and Name for this earning. In our example, we are using Auto Usage. Specify
the appropriate Expense Account for this earning.

3. Select Regular Pay as the Type, and Fixed Rate as theMethod. All other fields on the General tab can be
ignored.

4. Select the Taxes tab. For Federal Withholding, State Withholding,Medicare and Social Security put a check
mark in the Subject to But Don't Withhold column. The same thing should be done for any local (county, city,
school district, etc.) taxes the employee would normally pay.
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5. Click Save.

Step B - Create a Deduction

1. Select Setup > Payroll Details > Deductions & Benefits. Click New.

2. Enter an appropriate Abbreviation and Name for this deduction. In our example, we are again using Auto Usage.
3. The Type should beOther Taxable Deduction/Benefits. Select Employee in the Contributor field.
4. In the Liability account field, use the same expense account that was used in the setup of the Earning.
5. In theW-2 Box - Options field, select the Box specified by your accountant (For personal auto usage, box 14 is

normally used. Box 12c can be used for Life Insurance in Excess of $50,000.).
6. The Employee Method should be Fixed Amount. All other fields on the General tab can be ignored.
7. Click Save.
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Step C - Add the Earning and Deduction to the Employee

1. Select Setup > Payroll Details > Employees. Select an employee that needs either the life insurance or
personal auto usage added to their W-2 and click Edit.

2. Select the Earnings tab.

3. In the lower left corner of the Earnings tab, select the Earning that was created in Step A. Leave the Rate at 0.
4. Select the Deductions & Benefits tab.

5. In the lower left corner of the Deductions & Benefits tab, select the Deduction that was created in Step B. Leave
the Rate at 0.

6. Repeat steps 1-5 for each employee that needs personal auto usage or life insurance amounts added to their W-
2.
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Step D - Process a Start-Up Pay Run:

1. Select Setup > Payroll Details > Start-up Pay. Click on New.

2. Enter the appropriate Dates (Pay Period From, To, and Pay Date). These can all be set to 12/31/09 if you'd like.
3. Select the employee(s) you will be entering the personal auto usage or life insurance information for. Employees

can be selected by moving them to the right using the green right-arrow button.
4. Click on the Pay tab.

5. Zero out any Salary Pay or other earning amounts.
6. Enter the Amount of the company car or life insurance in the appropriate Earning.
7. Double-click on Deductions to see all deduction details.
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8. Zero out all deduction amounts displayed.
9. For the personal auto usage or life insurance Deduction, enter the same Amount that was entered for the

Earning.
10. Click Save.

Add Health Insurance Paid Through an S-Corp on Behalf of > 2% Shareholders
The steps below identify the process to use if your accountant specifies that an amount needs to be added to a
shareholder's W-2 for health insurance paid through an S-Corp on behalf of > 2% shareholders, after all payrolls are
complete for the year.
These steps will not add any liabilities to your payroll. It is simply a way to reflect the amount in the employee history and
their tax forms. If you are paying social security and medicare you will have to pay the employee and employer share of
tax. The benefit amount will display on the employee W-2 and any state forms. The employee W-2 will also display the
appropriate withholding amount.
After using this process, you will need to pay any additional amount for the employee/employer share of social security
and medicare on your 941 Form.

Step A - Create an Earning
Step B - Create a Deduction
Step C - Add the Earning and Deduction to the Employee
Step D - Process a Pay Run

Note: If processing during an actual pay run, you can process as a taxable benefit instead of using an earning and
deduction.

Step A - Create an Earning:

1. Select Setup > Payroll Details > Earnings. Click New.
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2. Enter an appropriate Abbreviation and Name for this earning. In our example, we are using S-Corp Insurance.
Specify the appropriate Expense Account for this earning.

3. Select Regular Pay as the Type, and Fixed Rate as theMethod. All other fields on the General tab can be
ignored.

4. Select the Taxes tab. For Federal Withholding and State Withholding, put a check mark in the Subject to But
Don't Withhold column. The same thing should be done for any local (county, city, school district, etc.) taxes the
employee would normally pay. Social Security and Medicare taxes are not taxable.

Note: If processing during an actual pay run, you can have Federal Withholding, State Withholding, etc. marked
as taxable.

5. Click Save.
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Step B - Create a Deduction

1. Select Setup > Payroll Details > Deductions & Benefits. Click New.

2. Enter an appropriate Abbreviation and Name for this deduction. In our example, we are again using S-Corp
Insurance.

3. The Type should beOther Taxable Deduction/Benefits. Select Employee in the Contributor field.
4. In the Liability account field, use the same expense account that was used in the setup of the Earning.
5. In theW-2 Box - Options field, select the Box specified by your accountant (For S-Corp Insurance, box 14 is

normally used.).
6. The Employee Method should be Fixed Amount. All other fields on the General tab can be ignored.
7. Click Save.

Step C - Add the Earning and Deduction to the Employee

1. Select Setup > Payroll Details > Employees. Select an employee that needs the S-Corp Insurance added to
their W-2 and click Edit.

2. Select the Earnings tab.
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3. In the lower left corner of the Earnings tab, select the Earning that was created in Step A. Leave the Rate at 0.
4. Select the Deductions & Benefits tab.

5. In the lower left corner of the Deductions & Benefits tab, select the Deduction that was created in Step B. Leave
the Rate at 0.

6. Repeat steps 1-5 for each shareholder that needs health insurance amounts added to their W-2.

Step D - Process a Pay Run:

1. Select Processes > Pay Employees or Processes > Payroll > Pay Employees. Click on New.
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2. Enter the appropriate Dates (Pay Period From, To, and Pay Date). These can all be set to 12/31/14 if you'd like.
3. Select the shareholders you will be entering the health insurance information for. Shareholders can be selected

by moving them to the right using the green right-arrow button.
4. Click on the Enter Pay tab.

5. Zero out any Salary Pay or other earning amounts.
6. Enter the Amount of the health insurance in the appropriate Earning.
7. Double-click on Deductions to see all deduction details.

.
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8. Zero out all deduction amounts displayed.
9. For the S-Corp insurance Deduction, enter the same Amount that was entered for the Earning.
10. Click Save..

Affordable Care Act (ACA) Forms - Prepare and Print and/or eFile
The instructions in this document include the information necessary to set up CenterPoint Payroll in order to process
Forms 1094-C and 1095-C.

Step A - Set the Employer ACA Specifics
Step B - Set your Employee ACA Coverage
Step C - Print the ACA Forms
Frequently Asked Questions

For detailed information about the Affordable Care Act, see the following publications:

Publication 5208 Affordable Care Act: Are you an applicable large employer? -
http://www.irs.gov/pub/irs-pdf/p5208.pdf
Q & A on Employer Shared Responsibility Mandate - http://www.irs.gov/Affordable-Care-
Act/Employers/Questions-and-Answers-on-Employer-Shared-Responsibility-Provisions-
Under-the-Affordable-Care-Act
Q & A on Information Reporting Mandate - http://www.irs.gov/Affordable-Care-
Act/Employers/Questions-and-Answers-on-Reporting-of-Offers-of-Health-Insurance-
Coverage-by-Employers-Section-6056
Affordable Care Act Mandates for Employers - http://www.irs.gov/Affordable-Care-
Act/Employers
Q & A on Affordable Care Act Mandates - http://www.irs.gov/Affordable-Care-
Act/Affordable-Care-Act-Tax-Provisions-Questions-and-Answers
1094-C and 1095-C Instructions - http://www.irs.gov/instructions/i109495c

Step A - Set the Employer ACA Specifics

1. Select Setup > Payroll Details > Employers.
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2. Select your employer and click Edit.
3. Under ACA/Insurance Information, select the Family Medical Insurance Provided checkbox if family medical

insurance is provided by the employer.
4. This step should only be completed if you are self-insuring your employees with your own health insurance and

not insuring your employees through an insurance company. If you do not self-insure your employees, skip to
Step 6. Under ACA information, on the bottom of theGeneral tab, select the Self-Insured Coverage check box.
When this check box is selected, the Part III Employer Provided Self-Insured check box will be marked on the
1095-C Transmittal form.

5. If you selected the Self-Insured Coverage check box, in theOrigin box, select the code that will display for the
Origin on the 1095-B. The options are:

A - Small Business Health Options Program (SHOP).

B - Employer-sponsored coverage.

C - Government-sponsored program.

D - Individual market insurance.

E - Multi-employer plan.

F - Other designated minimum essential coverage.

G -Individual Coverage HRA (Health Reimbursement Arrangement)

6. Under 1094-C Certifications of Eligibility, select the appropriate boxes:

Qualifying Offer Method - Check this box if the employer is eligible to use and is using the Qualifying Offer
Method to report the information on Form 1095-C for one or more full-time employees. To be eligible to use the
Qualifying Offer Method for reporting, the employer must certify that it made a Qualifying Offer to one or more of its
full-time employees for all months during the year in which the employee was a full-time employee for whom an
employer shared responsibility payment could apply.
Section 4980H Transition Relief - Check this box if the employer is eligible for section 4980H Transition Relief
under either:
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2015 Section 4980H Transition Relief for ALEs with Fewer Than 100 Full-Time Employees, Including Full-
Time Equivalent Employees (50-99 Transition Relief), or

2015 Transition Relief for Calculation of Assessable Payments Under Section 4980H(a) for ALEs with 100
or More Full-Time Employees, Including Full-Time Equivalent Employees (100 or More Transition Relief).

98% Offer Method - Check this box if the employer is eligible for and is using the 98%Offer Method. To be
eligible to use the 98%Offer Method, an employer must certify that taking into account all months during which the
individuals were employees of the employer and were not in a Limited Non-Assessment Period, the employer
offered, affordable health coverage providing minimum value to at least 98% of its employees for whom it is filing a
Form 1095-C employee statement, and offered minimum essential coverage to those employees’ dependents.

6. Click Save.
7. Click Close.

Step B - Set your Employee ACA Information

1. Select Setup > Employees.
2. Select an employee and click Edit.
3. Select the Payroll tab.
4. Select the Consent to Electronic 1095 if this employee consents to not receive a paper 1095 form and to only

receive the 1095 electronically to be viewed electronically through Aatrix. If this box is selected, a signed consent
form must be on file. This form can be printed from Federal & State Payroll Forms & Reports > Federal Tax
Forms and selecting Electronic 1095 Consent in the Report box.

5. Select the ACA Information tab.
6. Select the Employer this employee is associated with for reporting on the 1094-C and 1095-C.
7. Click Add.

Note: For specific instructions from the IRS regarding the lines on the 1095-C and 1094-C, please visit the IRS
website at http://www.irs.gov/instructions/i109495c
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8. Select the New Coverage Period's Year andMonth.
9. ClickOK.
10. Select the Status. The options are Full-Time, Part-Time or Not Employed.
11. Select theOffer coverage code. This code will be used for Line 14 on the 1095-C .

Note: The RedWing Software Technical Support department will not be able to inform you about what code you
should be selecting in this field. If necessary, please either contact your tax preparer or accountant or use the
links above provided by the IRS.

Not Applicable (No Form): Select this option if you want an employee to be included in the ACA
counts, but excluded from printing a 1095 form, for example for part-time employees.

1A - Qualifying Offer: Minimum essential coverage providing minimum value offered to full-time
employee with employee contribution for self-only coverage equal to or less than 9.5%mainland
single federal poverty line and at least minimum essential coverage offered to spouse and
dependent(s).

1B - Minimum Essential Coverage (Employee Only): Minimum essential coverage providing
minimum value offered to employee only.

1C - Minimum Essential Coverage (Dependents Not Spouse) - Minimum essential coverage
providing minimum value offered to employee and at least minimum essential coverage offered to
dependent(s) (not spouse).

1D. - Minimum Essential Coverage (Spouse Not Dependents) - Minimum essential coverage
providing minimum value offered to employee and at least minimum essential coverage offered to
spouse (not dependent(s).

1E - Minimum Essential Coverage (Dependents & Spouse) - Minimum essential coverage
providing minimum value offered to employee and at least minimum essential coverage offered to
dependent(s) and spouse.

1F - Minimum Essential Coverage NOT Providing Minimum Value - Minimum essential
coverage not providing minimum value offered to employee, or employee and spouse or dependent
(s), or employee, spouse and dependents.

1G - Offer of Coverage (Not Full-Time) - Offer of coverage to employee who was not a full-time
employee for any month of the calendar year and who enrolled in self-insured coverage for one or
more months of the calendar year.

1H - No Offer of Coverage - The employee was not offered any health coverage or employee
offered coverage that is not minimum essential coverage.

1J - Minimum Essential Coverage (Conditionally Spouse, NOT Dependents) - Essential
coverage providing minimum value offered to you; minimum essential coverage conditionally
offered to your spouse' and minimum essential coverage NOT offered to your dependent(s)

1K - Minimum Essential Coverage (Conditionally Spouse & Dependents) - Essential coverage
providing minimum value offered to you; minimum essential coverage conditionally offered to your
spouse; and minimum essential coverage offered to your dependent(s).
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1L - Individual Coverage HRA (Employee only) with affordability determined by primary
residence ZIP code - Individual coverage HRA offered to employee only with affordability
determined by using employee’s primary residence location ZIP code.

1M - Individual Coverage HRA (Employee & Dependents, not Spouse) with affordability
determined by primary residence ZIP code - Individual coverage HRA offered to employee and
dependent(s) (not spouse) with affordability determined by using employee's primary residence
location ZIP code.

1N - Individual Coverage HRA (Employee, Spouse & Dependents) with affordability
determined by primary residence ZIP code - Individual coverage HRA offered to employee,
spouse, and dependent(s) with affordability determined by using employee’s primary residence
location ZIP code.

1O - Individual Coverage HRA (Employee only) using primary employment ZIP code
affordability safe harbor - Individual coverage HRA offered to employees only using the
employee’s primary employment site ZIP code affordability safe harbor.

1P - Individual Coverage HRA (Employee & Dependents, not Spouse) using primary
employment ZIP code affordability safe harbor - Individual coverage HRA offered to employee
and dependent(s) (not spouse) using the employee’s primary employment site ZIP code affordability
safe harbor.

1Q - Individual Coverage HRA (Employee, Spouse & Dependents) using primary
employment ZIP code affordability safe harbor - Individual coverage HRA offered to employee,
spouse, and dependent(s) using employee’s primary employment site ZIP code affordability safe
harbor.

1R - Individual Coverage HRA that is NOT affordable - Individual coverage HRA that is NOT
affordable offered to employee; employee and spouse, or dependent(s); or employee, spouse and
dependents.

1S - Individual Coverage HRA (Not Full-Time) - Individual coverage HRA offered to an individual
who was not a full-time employee.

1T - Individual Coverage HRA (Employee & Spouse, No Dependents)with affordability
determined by primary residence ZIP code.
1U - Individual coverage HRA (Employee & Spouse, No Dependents) using primary
employment ZIP code affordability safe harbor.
1I - Qualifiying Offer Transition Relief (2015 Only)

12. Enter the Employee Share of Lowest-Cost Monthly Premium if you selected 1B, 1C, 1D or 1E in the Offer
field. This amount is used for Line 15 of the 1095-C. Enter the amount of the employee share of the lowest-cost
monthly premium for self-only minimum essential coverage providing minimum value that is offered to the
employee (this amount may not be the amount the employee is paying for the coverage, for example, if the
employee chose to enroll in more expensive coverage such as family coverage or if two plans were offered and
the employee chose the higher cost plan).

13. Select a Section 4980H Safe Harbor Code if one of the following situations applied to the employee (this is an
optional field, but should be selected if any of the situations listed below apply to the employee). In some
circumstances more than one situation could apply to the same employee in the same month. For example, an
employee could be enrolled in health coverage for a particular month during which he or she is not a full-time
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employee. However, only one code may be used for a particular calendar month. For any month in which an
employee enrolled in minimum essential coverage, indicator code 2C reporting enrollment is used instead of any
other indicator code that could also apply. For an employee who did not enroll in health coverage, there are some
specific ordering rules for which code to use; see the descriptions of the codes below.

2A - Employee Not Employed - Select code 2A if the employee was not employed on any day of the
calendar month. Do not use code 2A for a month if the individual was an employee of the employer on any
day of the calendar month. Do not use code 2A for the month during which an employee terminates
employment with the employer.

2B - Employee not Full-time - Select code 2B if the employee is not a full-time employee for the month
and did not enroll in minimum essential coverage, if offered for the month. Enter code 2B also if the
employee is a full-time employee for the month and whose offer of coverage (or coverage if the employee
was enrolled) ended before the last day of the month solely because the employee terminated employment
during the month (so that the offer of coverage or coverage would have continued if the employee had not
terminated employment during the month). Also use this code for January 2015 if the employee was
offered health coverage no later than the first day of the first payroll period that begins in January 2015 and
the coverage offered was affordable for purposes of the employer shared responsibility provisions under
section 4980H and provided minimum value.

2C - Employee Enrolled in Coverage Offered - Select code 2C for any month in which the employee
enrolled in health coverage offered by the employer for each day of the month, regardless of whether any
other code in Code Series 2 might also apply (for example, the code for a section 4980H affordability safe
harbor).

2D - Employee in Section 4980H(b) - Select code 2D for any month during which an employee is in a
Limited Non-Assessment Period for section 4980H(b). If an employee is in an initial measurement period,
enter code 2D (employee in a section 4980H(b) Limited Non-Assessment Period) for the month, and not
code 2B (employee not a full-time employee). For an employee in a section 4980H(b) Limited Non-
Assessment Period for whom the employer is also eligible for the multi-employer interim rule relief for the
month code 2E, enter code 2E (multi-employer interim rule relief) and not code 2D (employee in a Limited
Non-Assessment Period).

2E - Multi-employer Interim Rule Relief - Select code 2E for any month for which the multi-employer
interim guidance applies for that employee. This relief is described under Offer of Health Coverage
definition on the IRS website at http://www.irs.gov/instructions/i109495c/ar01.html#d0e655.

Note for Codes 2F through 2H: Although employers may use the section 4980H affordability safe
harbors to determine affordability for purposes of the multi-employer interim guidance, an employer
eligible for the relief provided in the multi-employer interim guidance for a month for an employee
should enter code 2E (multiemployer interim rule relief), and not a code for the section 4980H
affordability safe harbors (codes 2F, 2G, or 2H.

2F - Section 4980H - Form W-2 - Select code 2F if the employer used the section 4980H FormW-2 safe
harbor to determine affordability for purposes of section 4980H(b) for this employee for the year. If an
employer uses this safe harbor for an employee, it must be used for all months of the calendar year for
which the employee is offered health coverage.
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2G - Section 4980H - Federal Poverty Line - Select code 2G if the employer used the section 4980H
federal poverty line safe harbor to determine affordability for purposes of section 4980H(b) for this
employee for any month(s).

2H - Section 4980H - Rate of Pay - Select code 2H if the employer used the section 4980H rate of pay
safe harbor to determine affordability for purposes of section 4980H(b) for this employee for any month(s).

2I - Non-calendar Year Transition Relief(2015 Only) -Select code 2I if non-calendar year transition relief
for section 4980H(b) applies to this employee for the month. See the instructions at
http://www.irs.gov/instructions/i109495c/ar01.html#d0e655under Section 4980H Transition
Relief for 2015 and 2015 Section 4980H(b) Transition Relief for Employers with Non-Calendar Year Plans
(Form 1095-C, line 16, code 2I), for a description of this relief. This code was valid for 2015 only.

14. The Dependents section is used for Lines 17-22 on the 1095-C.

Note: If the Self-Insured check box is not selected in Setup > Payroll Details > Employers, the label above the
Dependents Grid will display "Dependents (Not Required Unless Self-Insured)" and if the Self-Insured check box
is selected in Setup > Payroll Details > Employers, the label above the Dependents Grid will display "Dependents
(Required)". The first line in the Dependents grid will automatically display the current employee's information.
Select the Incl check box to include the dependent on the 1095-C. Enter the dependents associated with this
employee. The First Name and Last Name are required fields. The DOB is a required field if the SSN is not
entered. The Middle initial, Suffix, and SSN are optional fields. Dependents or blank rows can be removed from
the grid by right-clicking on the dependent row and then selecting Delete Row. Dependents apply to all coverage
periods.

15. Repeat Steps 5-10 for each coverage period for this employee.
16. Click Save.
17. Repeat Steps 1-13 for all employees.

Note: A coverage period can be copied to from one employee to one or more additional employees (excluding
dependents) by right-clicking on the coverage period on the left side of the screen or selecting the coverage
period on the left side of the screen and clicking the Copy To button and then selecting the employee(s) to copy
the coverage period to and clicking Copy.

18. You can print the Employee ACA Setup report from Reports > Reports > Payroll Setup Lists > Employees >
Employee ACA Setup to list the employee ACA setup information. By default, the report will show employees
that are not set up with ACA. To add ACA information for an employee, edit the employee (s) and select the ACA
Information tab. To show employees that are set up, change the ACA Setup filter to Yes.

Step C - Print the ACA Forms

Note: The example below is for the 1094/1095-C forms, if you are processing the 1094/1095-B forms the screens
that display may appear slightly different.

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.
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Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.

3. Select the Employer you want to print the 1095-C for.
4. Select Normal in the Report Method. History is used to view or edit a previously saved form.

a. Select either 2022 1095/1094-C or 2022 1095/1094-B in the Report field. For information about the
Affordable Care Act reporting forms and what the differences are between the forms, see the Frequently
Asked Questions section of this document, contact your tax preparer or accountant, or use the links above
provided by the IRS.

You may be prompted with the following Microsoft® Redistributables screen if you have not
previously installed the technology pieces required to prepare/print/efile ACA forms.
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If this Microsoft Redistributables screen displays, click Install.
On the Welcome screen, click Next.
On the Ready to Install the Program screen, click Install.
On the Completed screen, click Finish.

5. Select 2022 in the Year field.
6. ClickOK. It may take several minutes for the payroll data to be transferred to the printing process. Actual time will

depend on the number of employees in your database.

Note: if you do not have an internet connection and/or your registration has expired, you will be prompted to
register.Click here for step-by-step instructions on how to manually register Aatrix.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following
Forms Update screen will automatically be displayed when you select the menu selection above. Simply click on
Automatic Update and follow the on screen instructions.

Note: Once the update begins, the window may be behind your program window. If you minimize your program
window, you will see the progress of the update or there may be an icon in your task bar that when clicked will
display the progress of the update.

7. If employees are found to be missing ACA information setup for the year you will receive a message asking if you
want to continue, if you select Yes, the employees will print, but will not have any of the ACA-specific information
generated.
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8. The 1095-C or 1095-B Company Information screen displays to remind you that changes are stored only for
1095s and if needed to change Company Information from Edit > Company Setup in the 1095 Preparer in Aatrix.
ClickOK.

9. If changes have been made in CenterPoint Payroll that affect the information used on the ACA forms, the screen
below displays indicating that changes were detected in the company information. Choose to either accept or
reject these changes. To accept only certain changes, use the check box provided to indicate which changes to
apply. Any changes that are accepted will overwrite the current data stored in the Company Setup Wizard. The
Company Setup Wizard will display to allow you to review the new data updates.

10. If this is the first time 1095s are being processed this year, the ACA Setup Wizard will automatically be displayed.
The wizard will guide you through the process of verifying data and efiling or printing year end forms. Select No
thanks, start processing my 1095/1094s, then click Next.
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11. The Taxpayer Identification Number for this company is displayed. If it's correct, click Next. If it's incorrect, click
Cancel. You will need to go back into your program and select Setup > Payroll Details > Employers > Taxes tab
to correct the number and then start the export process again..

12. TheMultiple Payroll Data Files option will be displayed. Select Yes if you have multiple payroll databases with
the same EIN and see the Frequently Asked Questions section in this document for more information. Otherwise
select No and click Next.
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13. Review your Company Information. The system will notify you if any required fields have incorrect or missing
information. Click Nextif the screen is correct, if it's incorrect, click Cancel. You will need to go back into your
program and select Setup > Payroll Details > Employers to correct the information and then start the export
process again.

14. Specify the correct Tax Preparer Type. If you are processing the ACAs for your company/employer or if you are a
paid 3rd party tax preparer. If you are a 3rd party tax preparer, you will then be prompted for your information. After
making the selection, click Next.

15. Specify the correct Designated Government Entity type. After making the selection, click Next.
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16. The Employee & Covered Individual Social Security Numbers screen displays, determine if you want to
truncate employee and covered individual social security numbers and how the truncation should appear, with
asterisks or X's and then click Next.

17. The Employer Information screen displays. Review and update the ALE Member Information, Certifications of
Eligibility, and ALE Member Information - Monthly sections accordingly and click Next.

If you receive aWindows Defender Firewall has blocked some features of this appmessage, click Allow Access.

Note: This screen does not display for 1094/1095-Bs.

Note: The RedWing Software Technical Support department will not be able to inform you about the specific
selections appropriate for you company. If necessary, please either contact your tax preparer or accountant or
use the links above provided by the IRS. The Tips Section, the text that displays when you place your cursor over
the underlined text on the screen (Hover Text), and the Help Icon may also be helpful. If you have any errors
during this process, they will be displayed in the Error Section.
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18. The Employee Contact Information screen displays. Review and update any of the employee information, and
then click Next. The screen is split into two sections the top displays all of the employees and the bottom displays
the selected employee.

Note: If you change any of the information here, it is not saved in CenterPoint Payroll. If necessary, you can
cancel this process and go to Setup > Employees in CenterPoint Payroll to change and the restart this process.

Note: If you are printing 1094/1095-B forms, please see the Frequently Asked Questions section in this document
for more information about verifying/changing the Policy Origin Code on the Employee Contact Information
screen.
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Note: If the Offer code set on the Setup > Employees > ACA Information tab for the employee is set to 1L, 1M
or 1N the Zip Code under the month headers on this screen, will display with the employee's home address zip
code. If the Offer code set on the Setup > Employees > ACA Information tab for the employee is set to 1O, 1P or
1Q the Zip Code under the month headers on this screen, will display with the employer's address zip code.

19. The Employee Covered Individuals screen displays. This screen only applies if the employer provided self-
insured coverage. Click Next if you did not provide self-insured coverage. If this screen applies to you and you did
not select that you provide self-insured coverage, click the link to return to the employer screen or if you provide
self-insured coverage and need to add covered individuals, click the Add Covered Individuals button.

20. The Employee Electronic Delivery screen displays. Verify and update the employee electronic deliver
information, for example name, email address, etc, and then click Next. Any employee that has opted in to
receiving an electronic version will have the Electronic Only box selected (no paper copy will be printed and
mailed to the employee if the Complete ACA eFile Service is used. Note: If you change any of the information
here, it is not saved in CenterPoint Payroll. If necessary, you can cancel this process and go to Setup >
Employees in CenterPoint Payroll to change and the restart this process.
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21. The Employee Coverage screen displays. Verify and update the employee coverage information, and then click
Next.Note: If you change any of the information here, it is not saved in CenterPoint Payroll. If necessary, you can
cancel this process and go to Setup > Employees in CenterPoint Payroll to change and the restart this process.

22. On the Special Offer screen, review the information and then click Close.

23. The 1095/1094-C Printing and eFiling Options screen will display. E-filing options are displayed with the costs
associated, but that service is optional. Printing forms is free of charge. Choose the appropriate options for your
company and click Next. See the Frequently Asked Questions section of this document for information regarding
discounted eFiling if you also eFile your W-2 Forms.
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24. If you chose the Complete ACA eFiling Service, you have the option to purchase a PDF archive on a USB drive of
your ACA forms, select Yes, include a PDF archive to purchase an archive or select No, thank you to continue
without purchasing an archive.

RedWing Software recommends purchasing a PDF Archive of your ACA Forms as a backup so you can easily
view or reprint a filed ACA form if your Aatrix History file becomes corrupt, the file cannot be located, or you get a
new computer and the file is not copied to your new computer.

25. If you have not chosen the Complete ACA eFiling Service option, you have another chance to select that service
instead of printing the ACA forms yourself. Click Next to continue.
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26. The Review Data screen will be displayed. Note: If you select the Print button, it will create a printed version of
exactly what displays on this screen. If any changes are needed, click Back. Otherwise click Next to continue.

27. The 1094-C Transmittal form will be displayed. The form type is displayed in the yellow bar. It also specifies how
many different forms were selected to be printed. To print this first form, click Print Copy to print a copy for your
own records or Print Final to print the form to file. You will be prompted to enter plain paper. ClickOK. Once the
data is printed, click Next Step to continue to the next selected form.

CenterPoint Payroll User Guide 603



Chapter 6 - Tax Reporting & End of Year-Affordable Care Act (ACA) Forms - Prepare and Print and/or eFile

28. The first 1095-C form will be displayed. The form type is displayed in the yellow bar. It also specifies how many
different forms were selected to be printed. To print this first form, click Print Final. You will be prompted to enter
plain paper. ClickOK. Once the data is printed, click Next Step to continue to the next selected form.

29. The Report viewer is self-guided. Fields that are required for your entry are outlined in either Red or Blue. You can
tab between fields. Much of the information on the report is already filled in for you from the integration between
CenterPoint Payroll and Aatrix.

On the Aatrix Payroll reports screen,
a. Review/edit the report.
b. Review the report for accuracy of values.
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c. Fill out required boxes highlighted in Red.
d. Blue boxes may be changed. To change the information on the Aatrix screen, click the box you want to

change, change the information, and then click Save. The saved changes will print on the form, but will not
change anything in CenterPoint Payroll.

30. After you have completed all of the entry on the current page, click the Next Step button on the top of the screen.

If you missed any information on this page, Aatrix will prompt you to enter it. The Next Step button at
the top of the screen may need to be clicked multiple times until the Filing Options screen displays.

31. The Instructions for the Employee 1095-C Recipient Notice will display. Click Print Final to print a copy on blank
paper. To print this first form, click Print Copy/Final. You will be prompted to enter plain paper. ClickOK. Once
the data is printed, click Next Step to continue to the next selected form. The 1095-C Recipient Notice can be
located by using the Search feature on the Internal Revenue Service website atwww.irs.gov.

32. The Employer 1095-C will be displayed. To print this first form, click Print Copy/Final. You will be prompted to
enter plain paper. ClickOK. Once the data is printed, click Next Step to continue to the next selected form.

CenterPoint Payroll User Guide 605

http://www.irs.gov/


Chapter 6 - Tax Reporting & End of Year-Affordable Care Act (ACA) Forms - Prepare and Print and/or eFile

33. The Employee 1095-C will be displayed. Click Print Copy/Final. You will be prompted to enter plain paper. Click
OK. Once the data is printed, click Next Step to continue to the next selected form.

Efile ACA Forms

This section will not display if you have not chosen to eFile your ACA forms.

If you have chosen to eFile any of your forms, and you have not filed previously, the Aatrix Secure eFile screen will
be displayed.

If you are not enrolled to eFile with Aatrix, you can do one of the following:
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Click the https://efile.aatrix.com link to be transferred immediately to the to the
Aatrix website, then click Enroll in the upper-right corner to begin the enrollment
process. After you are enrolled, close the Browser window and select I have enrolled
and have my Login Id. Enter your login information and then follow the onscreen
instructions to eFile your forms.
Click Cancel and enroll each Taxpayer EIN at http://efile.aatrix.com. Go back to
CenterPoint, select your forms to eFile, click I have enrolled and have my Login Id,
enter your login information, and then follow the onscreen instructions to eFile your
forms.

If you are enrolled to eFile with Aatrix, click I have Enrolled an have my Login ID, enter your login
information, and then follow the onscreen instructions to eFile your forms.

If you need additional information during the efile process, click here or enter
https://www.aatrix.com/support/knowledgebase/windows/ to view answers to common questions.
For additional information about efiling and to view videos about the efile process, click here or enter
http://partner.aatrix.com/redwing

When the efile process is complete, the Complete screen will indicate that your filing was successfully received for
processing. A confirmation email will be sent to the email address specified on this screen.
The AFID (Aatrix Filing Identifier) is a number assigned to your submission for tracking purposes.

Note: It is important to write this number down. It will be required when contacting the eFile Center with questions
about your submission.

If you efiled your forms, and have questions regarding your filing, contact Aatrix by email at helpme@aatrix.com,
on their website at https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and
password, or on their website at https://efile.aatrix.com/ by clicking the Search our FAQs button.

34. Upon completion of the ACA forms printing process, the ACA History File Options screen is displayed. If you are
finished printing forms for the time being, select Close. This screen will also be displayed if the ACA printing
process is started again.
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Frequently Asked Questions:
Q: I have part-time employees that were active for the year; do I need to set up their coverage information on
the ACA Information tab in CenterPoint Payroll even though I won’t be printing a 1095 form for the part-time
employees?
A: If you want your ACA employee counts to be accurate, you need to set up your part-time employees with ACA
coverage periods. These employees can be set to not produce a 1095 but be included in the ACA counts by selecting
Setup > Employees > ACA Information tab, on the left side of the screen add a Coverage Period, and then on the
right side of the screen in the Status box select Part-Time and in theOffer box, select Not Applicable (No Form).
Q: What are the available Affordable Care Act reporting forms and what are the differences between the
forms?
A: The Affordable Care Act reporting forms are:

Form 1095-Cmust be issued by employers with 50+ full time employees (including full-time equivalent
employees) or who are a member of an applicable large employer (ALE) group to employees and to the IRS.
Filers may submit multiple 1095-C batches to the IRS.
Form 1094-C is the transmittal form that must be filed with form 1095-C. This transmittal may have up to three
pages which must also be included when e-filing each batch to the IRS.
Form 1095-Bmust be issued by a self-insured employer with less than 50 full-time employees (including full-time
equivalent employees), or by the insurer to employees and to the IRS as proof of healthcare coverage.
Form 1094-B is the transmittal form that must be filed with form 1095-B.

Q: I want to send my employee’s 1095 forms electronically to be viewed online with Aatrix. How do I set up my
employees to receive electronic copies?
A: Select Setup > Employees > Payroll tab and then select the Consent To Electronic 1095 check box. If this box is
selected, a signed consent form must be on file. This form can be printed from Federal & State Payroll Forms &
Reports > Federal Tax Forms and selecting Electronic 1095 Consent in the Report box. Additional charges apply for
eFiling with Aatrix.
Q: If I choose to eFile my ACA forms, is there a charge per form/employee?
A: Yes, please click here to view the eFile pricing for ACA and other tax forms.
Q: I've decided to eFile my ACA forms and want more information about signing up to eFile and the eFile
process, where can I get more information about eFiling?
A: You can obtain additional information about eFiling at https://customer.aatrix.com/redwingsoftware.
Q. What are the 2022 eFiling deadlines for ACA Forms?
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A. Efiling deadlines can be located from this link:
https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000.
Q. Do I need to order ACA forms or can I print them on plain paper?
A:. You are able to print all of your ACA copies on plain paper; you do not need to print the transmittal on preprinted
forms. Note: There is special perforated blank paper available that is recommended for use when printing employee
copies of the ACA forms. This paper comes with the ACA instructions printed on the back of the paper (for the employee
copy). This paper is available from Computer Forms, Inc. at https://redwing.computerforms.biz/shop_vendor_
category_products.aspx?cid=131&vid=72 or by calling 800-458-0158.
Q. Do I need to print my ACA forms before I close the 2022 year and print January checks?
A. There is no closing process in CenterPoint Payroll, so ACA forms can be printed anytime.
Q. I’m trying to process my ACA forms, but I keep getting the message “Would you like to register now, or
evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my ACA forms
and what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software.
When you receive either of those messages, it means that Aatrix has an update available that you should install prior to
continuing. If you have internet access at this computer, you can simply select Automatic Update and follow the
prompts to do the update through the program. Note: If you have signed up for the service that automatically sends an
Aatrix CD at the end of each quarter, please follow the instructions that will be included with the CD. Those CDs will begin
shipping before January 1, 2023.
If you don't have internet access at the computer that has CenterPoint Payroll installed, but you do have it available at
another workstation, follow the instructions below. This process does require the use of a removable drive (CD, thumb,
zip or flash drive, USB Drive, etc.).

1. Log into the RedWing Software website atwww.redwingsoftware.com, from theWelcome, (Your Name)
menu, selectMy Account Home, select the Downloads tab, under CenterPoint Payroll select Downloads,
and then select Federal/State Tax Forms (Aatrix). Click the download file and then follow the on-screen
instructions.

2. When the download is complete, exit the website. Copy the RedWingForms.exe file from your desktop to the
removable drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.

3. Take the removable media source to the computer with CenterPoint Payroll and install by double-clicking on the
RedWingForms.exe.

If you don’t have an internet connection at any of the computers, you can call the RedWing Software Sales department
at 800-732-9464, and we’ll send the Federal/State tax forms (Aatrix) updates to you on a CD once a quarter for a minimal
annual fee.
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Q. Can I change the figures on my ACA forms if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted
blue. Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be
changed, but it is a calculated number, so it can be changed by adjusting the fields around the white field. Note:
Changing the figures on this screen will only change the printed Federal reports, it will not change the data in your payroll
program.
Q: I'm trying to eFile my ACA forms and I can't remember my Aatrix eFile username and/or password, how can
I get it?
A:We recommend you contact Aatrix by calling 800-426-0854 or by clicking on the Forgot Login button.
Q: If I use the Complete eFiling Service for my W-2 forms, are there any applicable discounts for using the
complete eFile service for my ACA 1095 forms?
A: Yes, the Aatrix ACA Complete eFile Service can print and mail employee copies and eFile the required reports to the
IRS at a discounted rate. To qualify for discounted 1095s, follow the steps below:

1. eFile your W-2s using the Aatrix W-2 Complete eFile Service.
2. Select a mail date for your employee W-2s that provides you with enough time to complete your ACA filing (the

mail date may be adjusted at efile.aatrix.com up to one day prior of the set date).
3. eFile your ACA forms utilizing the Aatrix Complete eFiling Service and save 50%.

Q: After exporting my data it asked to register Federal/State Tax Forms Aatrix. How do I register?
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q: I have multiple payroll databases for one EIN; how do I merge the databases so I get one set of ACA forms?
A: Follow the steps below to merge multiple databases into one set of ACA forms?

1. Start the ACA forms process and continue until the Multiple Payroll Data Files screen displays. On theMultiple
Payroll Data Files screen, select Yes, I use multiple payroll data files for the EIN and click Next to continue.
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2. The nextMultiple Payroll Data Files screen displays, click Save, enter a name for the payroll data file, and click
Close.

3. Open the other database(s) and repeat steps 1-2 above for all databases you want to merge. When all data files
are saved, continue to step 4.

4. At the bottom of theMultiple Payroll Data Files screen, select each database to be merged and then click
Merge.

5. On theMultiple Payroll Data File Merge screen, click Yes.

6. On theMultiple Payroll Data Files screen, click Continue to continue processing ACAs.

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or
Password? What should I do?
A. Follow the instructions below for information about the RedWing Software website.
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To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.

c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal
form contains your account number.

d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your

company’s account number at www.redwingsoftware.com/home/myaccount.

5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.

Reprinting Completed Affordable Care Act (ACA) Forms
This document describes how to reprint completed 1094/1095 forms that you have processed.
The 1095/1094 reprinting process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).
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Note: The example below is for the 1095/1094-C forms, if you are reprint the 1095/1094-B forms the screens that
display may appear slightly different.

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.

3. Select the Employer you want to print the 1095/1094-C for.
4. Select History in the Report Method. History is used to view or edit a previously saved form.
5. Select either 2022 1095/1094-C or 2022 1095/1094-B in the Report field.
6. Select 2022 in the Year field.
7. ClickOK. It may take several minutes for the payroll data to be transferred to the printing process. Actual time will

depend on the number of employees in your database.

Note: If you have not registered Aatrix or your registration has expired, you will be prompted to register.
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Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following
Forms Update screen will automatically be displayed when you select the menu selection above. Simply click on
Automatic Update and follow the on screen instructions.

Note: Once the update begins, the window may be behind your program window. If you minimize your program
window, you will see the progress of the update or there may be an icon in your task bar that when clicked will
display the progress of the update.

8. If employees are found to be missing ACA information setup for the year you will receive a message asking if you
want to continue, if you select Yes, the employees will print, but will not have any of the ACA-specific information
generated.

1095/1094-C History File Options

1. If you've previously processed Federal Forms, the Open Report screen displays.

2. Select the form you want to reprint and then click Edit.

Note: The 1095/1094-C History File Options screen that will display next may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).
There will not be an icon in your task bar that will identify that this screen is an active screen.
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3. On the 1095/1094-C History File Options screen, select Reprint Completed 1095/1094-Cs on the right and click
Next.

4. A 1095/1094-C Reprint Options screen will display. Select which copies of previously completed 1095/1094s that
you want to print and, if you are reprinting Federal, select which type of copy your require.

5. Click Next.

6. If you select Employee Copies, the Reprint Employee Options screen displays, select the employee(s) you want
to reprint 1095/1094s for.
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7. Click Next.

8. The first selected 1095/1094 form will be displayed. To print this first form, click Print Final and then Yes. Once
the data is printed, click Next Step to continue to the next selected form. You will be reminded when to insert
special perforated blank paper with a pre-printed employee notice on the back, you will be notified to insert the
pre-printed form prior to printing.

9. The next form will be displayed. Click Print Final to print the form, then click Next Step to continue to the next
form. Repeat this process for each selected form.

10. The 1095/1094 History Options screen displays again. Click Close.

Correcting Completed Affordable Care Act (ACA) Forms
This document describes how to make corrections to ACA forms that you have processed.
The ACA correction printing/efiling process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).

Note: The example below is for the 1094/1095-C forms, if you are correcting the 1094/1095-B forms the screens
that display may appear slightly different.

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.
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Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.

3. Select the Employer you want to print the 1095-C for.

4. Select Normal in the Report Method. History is used to view or edit a previously saved form
5. Select either 2022 1095/1094-C or 2022 1095/1094-B in the Report field.
6. Select 2022 in the Year field.
7. ClickOK. It may take several minutes for the payroll data to be transferred to the printing process. Actual time will

depend on the number of employees in your database.

Note: if you do not have an internet connection and/or your registration has expired, you will be prompted to
register.Click here for step-by-step instructions on how to manually register Aatrix.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following
Forms Update screen will automatically be displayed when you select the menu selection above. Simply click on
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Automatic Update and follow the on screen instructions. Note: Once the update begins, the window may be behind your
program window. If you minimize your program window, you will see the progress of the update or there may be an icon
in your task bar that when clicked will display the progress of the update.

8. If employees are found to be missing ACA information setup for the year you will receive a message asking if you
want to continue, if you select Yes, the employees will print, but will not have any of the ACA-specific information
generated.

1095/1094-C History File Options

1. If you've previously processed Federal Forms, the Open Report screen displays.

2. Select the form you want to correct and then click Edit.

Note: The 1095/1094-C History File Options screen that will display next may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).
There will not be an icon in your task bar that will identify that this screen is an active screen.

3. Choose Correct Completed 1094/1095-Cs on the right and click Next.
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The ACA Corrections Mode screen displays.

Make any necessary changes and click Next to continue through the form. To correct any box values including
names, addresses, and SSN numbers, simply select the box in the row and just type in the new value.
Click Add Employee to add new employees or click Remove Employee to remove an employee from the grid.

Do not remove employees that are not being corrected; they need to remain in your filing. Only remove employees
if they in fact did not need an ACA form from your company.

For any data you change, the cell values will turn blue and the far left column in the row of the employee's name
will also turn blue. Keep in mind that all the same error checking done in the Preparer applies again just as the first
time you went through.
The Preparer will walk you through your particular correction depending on whether your initial ACA process was
printed, efiled, or you used the complete filing option.
The Forms Viewer will display. Note: The forms displayed are determined based on what has already been
processed. Print the corrected 1095-Cs.

When you are done in the Forms Viewer, and if the original submission was eFiled, the eFile Wizard will appear.
Enter the username and password to eFile and submit the corrections.
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After submitting, you will receive a new Aatrix Filing Identification Number (AFID).

Changes made to an ACA filing after they have been delivered to the employee will be marked Corrected.
If the federal portion has not been filed yet, and you are eFiling, the corrected filing will replace the previous one. If
the federal copies are filed, Corrected ACAs will be sent out.

Note: If the eFile Center has not submitted the filing to the agency, there is no charge to send a
replacement filing. If the filing has been submitted, there is a charge per corrected ACA only. Once your
Federal Filing is processed a minimum charge will be implemented for all corrections. Please log on to your
eFile account at efile.aatrix.com and select the Pricing tab to view your pricing.

Frequently Asked Questions

Q: When corrections are made to ACAs at what point does Aatrix need to be notified about changing the
eFile?
A: Aatrix is notified automatically through the eFile process. When the corrected eFile is received a new AFID is
received. The status of the eFile can be viewed on the efile.aatrix.com website.
Below are few different scenarios regarding correcting ACAs. These scenarios will help you determine the differences
that will occur during the ACA correction process.
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Example Scenario 1

A customer submitted the Complete Filing Option for ACAs to Aatrix for e-filing and mailing out. A future date
was selected for the e-file so Aatrix still has the filing. Corrections are made with the processes outlined
above, do they need to notify Aatrix that there is new information to be mailed and efiled and is there a charge
associated?
No, Aatrix does not need to be notified. When the customer selects to Correct ACAs and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been processed will move forward to the new filing and use the new information. There is no charge to replace
the filing, but if something has already been processed, then the customer is charged just for the additions, corrections,
and deletions. This is all based on the status of the filing when the corrections are submitted. If nothing has been
processed yet, then the replacement filing is free.
Pricing schemes change once Federal 1095s have been corrected. A $14.95 minimum applies to all correction filings
submitted after the Federal ACAs have been processed.

Example Scenario 2

A customer submitted the Complete Filing Option for ACAs and Aatrix has processed the eFile and mailed out
the copies. Corrections are made with the processes outlined above do they need to notify Aatrix that there is
new information to be mailed and efiled and is there a charge associated?
No, Aatrix does not need to be notified. When the customer selects to correct 1095s and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been processed will move forward to the new filing and use the new information. There is no charge to replace
the filing, but if something has already been processed, then the customer is charged just for the additions, corrections,
and deletions. This is all based on the status of the filing when the corrections are submitted. If nothing has been
processed yet, then the replacement filing is free.
Pricing schemes change once Federal 1095s have been corrected. A $14.95 minimum applies to all correction filings
submitted after the Federal ACAs have been processed.

Example Scenario 3

A customer submitted printed copies of 1095s to their employees. Corrections are made with the processes
outlined above but not eFiled. Is there a charge for the corrected 1095s?
No, there is not a charge for reprinting corrected 1095s. If you process corrections after a filing has been sent to the
agency, the software will produce corrected 1095s.

Aatrix 94x Series Signatures for eFiling

To maintain compliance with the Federal Modernized eFile system, when a Federal 94x series form is selected to be
eFiled, a signature process now replaces the application for a 94x ten-digit Signature PIN. The forms that use the 94x
Signature process are:

940 Report
941/Schedule B/941-V Report
941-X Report (Not eFilable)
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943/943-A/943-V Report
944 Report
945/945-A/945-V Report

Exporting Data from CenterPoint Payroll

1. Begin processing your 94x forms by selecting Reports > Federal & State Payroll Forms & Reports > Federal
Tax Forms.

Note: if you do not have an internet connection and/or your registration has expired, you will be prompted to
register.Click here for step-by-step instructions on how to manually register Aatrix.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the
following Aatrix Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A
progress bar will display as the update continues.

If you do not want to immediately install the update and continue processing without the required
update, click No.

2. Select the appropriate Employer and Report Method. When you are starting the Federal forms process you will
select Normal in the Report Method. Draft would be used if you want to continue working on a copy that was
previously started but not finished. History is only used if you'd like to review the information that was processed
and already printed or eFiled.

3. In the Report box, select 2016 94x (where x is the specific number of the report, for example 940, 941, 943, etc.)
and 2016 in the Year. ClickOK.

Note: If the 2016 94x is not available in the Report box, then the 4th quarter update for Aatrix has not yet been
installed. This can be installed by clicking on Help > Online Updates > Check for Fed/State Tax Forms
Update.

4. It may take several minutes for the payroll data to be transferred to the 94x process. Actual time will depend on the
number of employees in your database.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the
following Forms Update screen will automatically be displayed when you try to export your payroll data.
Simply click on Automatic Update and follow the onscreen instructions.
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Note: Once the update begins, the window may be behind your program window. If you minimize your program
window, you will see the progress of the update or there may be an icon in your task bar that when clicked will
display the progress of the update.

Company Setup Wizard

Verify your company Federal Employee Identification Number (FEIN). If it's correct, click Next. If it's incorrect, click
Cancel. You will need to go back into your payroll program and select Setup > Payroll Details > Employers > Taxes tab to
correct the number and then start the export process again.

Company Information

Review your Company Information. The system will notify you if any required fields have incorrect or missing
information. Click Next if the screen is correct, if it's incorrect, click Cancel. You will need to go back into your program
and select Setup > Payroll Details > Employers to correct the information and then start the export process again.

CenterPoint Payroll User Guide 623



Chapter 6 - Tax Reporting & End of Year-Aatrix 94x Series Signatures for eFiling

Tax Preparer Type

Specify the correct Tax Preparer Type. If you are processing the 94x forms for your company/employer or if you are a
paid 3rd party tax preparer. If you are a 3rd party tax preparer, you will then be prompted for your information. After
making the selection, click Next.

Processing Your Form

Various screens will display in the processing of your form, for example the State & Local Tax Items screen may
display. Click Next to proceed through each displayed screen. The Setup Wizard will automatically verify that all required
information are complete and conform to the required formats. If it finds a blank field or data is incorrect, it will
automatically prompt you to correct the data. You will not be able to continue to the next screen of the wizard until all
required fields are correct.

94x Form Display

The 94x form will be displayed after all other required screens are completed. In this example, the 2016 944 was
selected. Review and edit the form, enter the required information highlighted in red, and then verify the report for
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accuracy. Note: The fields highlighted in blue can be changed. Print a copy for your records by clicking Print, and then
print a Federal or State Copy by clicking Next Step and then clicking Print.

Select the Filing Option

Select whether you want to eFile or Print the form.
If you choose to print the form, select the printer and continue to file the form.
If you choose to eFile the form, you will be required to provide an electronic signature on the Form 8453-EP
screen o be compliant with the Federal Modernized eFile system.
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1. Click in the Click Here to Sign area. The 94x Signature Method screen displays.

2. Select one of the following options:
I want to select an existing signature assigned to a PIN - This option will
be disabled if there were no signatures previously created and saved. If a
signature was previously saved, it can be selected from the Select name drop-
down list, which will then require the PIN for the selected signature to be
entered in the PIN box.
I want to create a new signature - Follow the steps below to create a new
signature:

ClickOK.
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Provide a Name, Title, PIN, and retype the PIN to verify. The PIN is
required to be 4-digits and is required when selecting to use the
signature or edit the signature.
To add the actual signature, use your mouse to click in the Click Here to
Sign area. Use your mouse like a pen to "write" your signature. Click
Accept. ClickOK.

I am a reporting agent - This option will indicate a reporting agent signature
method and will save this setting for the user profile on the computer. If this
option is selected, the Click Here to Sign area will display Reporting Agent --
Enter PIN Later.

3. ClickOK. The signature created or selected will display.

ClickOK to continue with the eFile process.

End of Year

Year-End Frequently Asked Questions
The following topics provide instructions on how to update tax tables, print tax forms and covers the most common
questions the RedWing Software support team receives during year-end.
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Tax Tables
COVID-19 Paid Leave and Reporting
Affordable Care Act (ACA) Reporting
W-2, 941, 943 and Other Tax Forms
Other Information
RedWing Software Website

Tax Tables

Q. When will the new payroll tax table updates be available for 2023?
A. All Federal and State tax table changes will be available prior to the end of 2022. Typically, we receive and distribute
the first tax table updates in the December 20th time frame. We will notify you via e-mail and/or fax when the Federal
tables are available to download.
Q. How do I install the 2023 tax table updates?
A.While in CenterPoint Payroll, select Help > Online Updates > Check for CenterPoint Updates. Select the I agree
check box and then click Install Updates. The update(s) will automatically download and install. When the download
and installation are complete, click Launch CenterPoint.

Note: If you also have a CenterPoint Accounting program installed this menu may be named slightly different but
the available option will also update your tax tables.

Q: Do the 2023 tax tables include my SUTA rate?
A. Each year, your state will notify you of the rate you must use in the new year to calculate your unemployment tax
liability. Because this rate differs by employer, it is not updated by installing tax table updates and must be updated
manually. The wage base for unemployment taxes is updated by installing tax table updates and does not need to be
manually updated.

1. Select Setup > Payroll Details > Employers.
2. Select the appropriate employer and click Edit.
3. Select the Taxes tab.
4. On the left side of the screen, find the state that needs to be updated. Under the state, select the state

unemployment tax.
5. In the Tax Detail section on the right side of the screen, click the Add button next to the Effective Date.
6. In the Date field, enter the effective date for the rate change, for example 1/1/2023.
7. ClickOK.
8. On the right side of the screen, enter the new Rate.
9. Click Save.
10. Click Close.

Q. How can I get the 2023 tax tables if I don’t have internet access on the computer that has CenterPoint
Payroll installed?
A. Following the instructions below, the tax tables can be downloaded from any computer that has internet access. This
process does require the use of a removable drive (CD, thumb, zip or flash drive, USB Drive, etc.).
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1. Log into the RedWing Software website atwww.redwingsoftware.com. From theWelcome, (Your Name)
menu, selectMy Account Home, select the Downloads tab, under CenterPoint Payroll select Downloads, and
then select Download Now under the 2023 Payroll Tax Update.

2. When the download is complete, exit the website. Copy the CenterPointPayrollTaxUpdate.exe file from your
Downloads folder to the removable drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.

3. Take the removable media source to the computer with CenterPoint Payroll and install by double-clicking on the
CenterPointPayrollTaxUpdate.exe.

If you do not have internet access available at any computer to download the tax table updates, please call the RedWing
Software Sales department at 800-732-9464.
Q. When installing my tax table update on a network, do I need to install it at every computer?
A.Yes, all workstations and the server should be updated to the same version.
Q. How do I verify that the 2023 tax tables were installed correctly?
A. You can verify that the tax tables were properly installed by selecting File > Payroll Administration > Taxes. Select
Soc Sec and then click Edit. Click the Detail tab and verify that the Limit under the Employee Tax Detail is 160,200.
Q: Do I need to update any of my tax rates or amounts manually?
A. All of the State and Federal taxes are updated when you install the tax table update, except for your State
Unemployment rate. This rate needs to be entered before the first payroll in 2023 or as soon as you receive it from your
State Unemployment Agency.

1. Select Setup > Payroll Details > Employers.
2. Select the appropriate employer and click Edit.
3. Select the Taxes tab.
4. On the left side of the screen, find the state that needs to be updated. Under the state, select the state

unemployment tax.
5. In the Tax Detail section on the right side of the screen, click the Add button next to the Effective Date.
6. In the Date field, enter the effective date for the rate change, for example 1/1/23.
7. On the right side of the screen, enter the new Rate.
8. Click Save.

Q: I am signed up for the service that automatically sends me an updated Aatrix CD each quarter because I
don't have internet access. Will the 2023 tax tables be included on that CD also?
A: Yes, the 2023 Federal tax table changes will be included on the 4th quarter CD.

COVID-19 Paid Leave and Reporting

Q: Where can I locate guidelines determined by the IRS related to the Coronavirus?
A: The following guidelines have been released by the IRS:

IRS Coronavirus Tax Relief - https://www.irs.gov/coronavirus
IRS Frequently Asked Questions - https://www.irs.gov/newsroom/covid-19-related-tax-credits-for-
required-paid-leave-provided-by-small-and-midsize-businesses-faqs
Government Response to Coronavirus, COVID-19 - https://www.usa.gov/coronavirus
Families First Coronavirus Response Act: Questions and Answers -
https://www.dol.gov/agencies/whd/pandemic/ffcra-questions
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How the Treasury Department is Taking Action - https://home.treasury.gov/cares
Form 941 Instructions - https://www.irs.gov/pub/irs-pdf/i941.pdf

The RedWing Software Technical Support department will not be able to advise you about which health plans
qualify for a credit for accurate reporting on Form 941. If necessary, please either contact your tax adviser or tax
accountant or use the links above provided by the IRS. For specific instructions from the IRS regarding the lines
on the 941, please visit the IRS website at https://www.irs.gov/pub/irs-pdf/i941.pdf

Q: Will Box 14 be updated with paid COVID wages and does the amount in Box 14 include COVID Sick and
Emergency Family Leave?
A. You may or may not have a Box 14 wages dollar amount depending on the following:

If you followed the COVID-19 Paid Leave Setup document and processed COVID-19 wage pay runs
separately from regular wage pay runs:

The dollar amount in Box 14 may be a combination of COVID gross wages for Sick Leave, Family Sick
Leave, and Emergency Family Leave Expansion Act amounts. 

If the dollar amount in Box 14 should be split into separate amounts based on the COVID wages
paid:

When you process your W-2s, in the W-2 grid for the employees COVID wages were paid for,
right-click on any of the Box headers, and select Insert Column. Thenew column will be
inserted at the end of the grid.
In the New Column Name box, enter the applicable name. (For example, EPSLA511
(Emergency Paid Sick Leave Act), EPSLA200 (Emergency Paid Sick Leave), or EMFLEA
(Emergency Family Leave Expansion Act.)

Click the down-arrow in the <unassigned> header above the name you
just entered, select Box 14, and then select one of the options below:

Qualified Sick Leave Wages up to $511 per day (EPSLA511)
Qualified Family Leave Wages (EMFLEA)
Qualified Sick Leave Wages up to $200 per day (EPSLA200)

If necessary, insert additional columns as necessary.

If you did not follow the COVID-19 Paid Leave Setup document and processed COVID-19 wages
combined with regular wages in a pay run(s):

A dollar amount will not be displayed for Box 14 for any paid COVID wages. To manually add the
applicable dollar amounts for the COVID wages paid:

Note: Please contact your tax accountant to determine if the COVID wages to be entered into Box
14 should be Federal taxable wages, Federal gross wages or Social Security taxable wages. As of
this writing, the current Aatrix Tax Forms reporting guidance is to enter Federal gross wages.

When you process your W-2s, in the W-2 grid for the employees COVID wages were
paid for, right-click on any of the Box headers, and select Insert Column. The new
column will be inserted at the end of the grid.
In the New Column Name box, enter the applicable name. (For example, EPSLA511
(Emergency Paid Sick Leave Act), EPSLA200 (Emergency Paid Sick Leave), or
EMFLEA (Emergency Family Leave Expansion Act.)
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Click the down-arrow in the <unassigned> header above the name you just entered,
select Box 14, and then select one of the options below:

Qualified Sick Leave Wages up to $511 per day (EPSLA511)
Qualified Family Leave Wages (EMFLEA)
Qualified Sick Leave Wages up to $200 per day (EPSLA200)

If necessary, insert additional columns as necessary.

Affordable Care Act (ACA) Reporting

Q: What is the Affordable Care Act (ACA)?
A: The Affordable Care Act (ACA) created new reporting requirements mandatory for calendar years 2015 - 2022 and is
the responsibility of the employer. Under these new reporting requirements, applicable large employers (ALE) must
provide information to the IRS about the health plan coverage they offer (or do not offer) to their employees. The
reporting requirement consists of two types of forms and their related transmittals. Any applicable large employer (ALE)
with 50+ employees must file ACA 1095 information, including those that do not offer healthcare insurance.
Q: What are the 2022 filing deadlines for the ACA 1094/1095 Forms?
A: The Internal Revenue Service deadline for the ACA 1094/1095 for the 2022 calendar year can be located by using the
Search feature on the Internal Revenue Service website atwww.irs.gov.
Q. What are the 2022 eFiling deadlines for ACA Forms?
A. Efiling deadlines can be located from this link:
https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000.
Q: How do I determine if I am an applicable large employer (ALE) and if I need to track and report Affordable
Care Act information?
A: To determine if you are an applicable large employer (ALE), please either contact your tax preparer or accountant or
use the links below provided by the IRS.

Publication 5208 Affordable Care Act: Are you an applicable large employer? -
http://www.irs.gov/pub/irs-pdf/p5208.pdf
Affordable Care Act Mandates for Employers - http://www.irs.gov/Affordable-Care-Act/Employers

Q: I've determined I am an applicable large employer (ALE), what are my reporting requirements for the
Affordable Care Act?
A: To determine what your reporting requirements are, please either contact your tax preparer or accountant or use the
links below provided by the IRS.

1094-C and 1095-C Instructions - http://www.irs.gov/instructions/i109495c
Questions and Answers about Information Reporting by Employers on Form 1094-C and 1095-
C- https://www.irs.gov/Affordable-Care-Act/Employers/Questions-and-Answers-about-Information-Reporting-by-
Employers-on-Form-1094-C-and-Form-1095-C

Q: How do I set up the Affordable Care Act Information in CenterPoint Payroll?
A: To set up ACA employer and employee information in CenterPoint Payroll, please refer to theAffordable Care Act
(ACA) and CenterPoint Payroll document for specific information.
Q: I've already set up the Affordable Care Act Information in a previous year, are there any changes for 2022?
A: No changes were made to the Affordable Care Act setup information in CenterPoint Payroll in 2022.
Q: How do I file my ACA forms with CenterPoint Payroll?
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A: Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms. Choose the 2022 1095/1094-C
or 2022 1095/1094-B and clickOK.
Follow the onscreen wizard to complete the form. Please refer to theAffordable Care Act (ACA) and CenterPoint
Payroll document for specific information orView an ACA Forms Prepare & Print Video - Duration: 50 min
01 sec.
Q: After I enter all of the applicable information needed for the ACA requirements, when can I begin
processing and printing the ACA forms in CenterPoint Payroll and Aatrix?
A: The final version of the ACA forms will be in the Aatrix 4th quarter update, which typically is available in the December
20th time frame.
Q. What are the steps for printing the ACA forms?
A. Step-by-step instructions (documents and videos) for printing the ACA forms are available in the Help on our website.
Atwww.redwingsoftware.com, selectMenu > Payroll Software - CenterPoint Payroll > Help. Within the Help, in the

Search bar, enter ACA and then click to display the documents and videos. There are three general steps to
printing the tax forms:

Transferring information from CenterPoint Payroll to Federal/State Tax Forms (Select Reports > Federal & State
Payroll Forms and Reports > Federal Tax Forms).
Review the transferred information using the Federal/State Tax Forms viewer and make any needed changes.
Print or eFile the forms.

Q: If I choose to eFile my ACA forms, is there a charge per form/employee?
A: Yes, please click here to view the eFile pricing for ACA and other tax forms.
Q: I've decided to eFile my ACA forms and want more information about signing up to eFile and the eFile
process, where can I get more information about eFiling?
A: You can obtain additional information about eFiling at https://partner.aatrix.com/redwingsoftware.
Q: Do I need to order ACA forms or can I print them on plain paper?
A:. You are able to print all of your ACA copies on plain paper; you do not need to print the transmittal on preprinted
forms.

Note: There is special perforated blank paper available that is recommended for use when printing employee
copies of the ACA forms. This paper comes with the ACA instructions printed on the back of the paper (for the
employee copy). This paper is available from Computer Forms, Inc. at
https://redwing.computerforms.biz/shop_vendor_category_products.aspx?cid=131&vid=72 or
by calling 800-458-0158.

Q: What are the available Affordable Care Act reporting forms and what are the differences between the
forms?
A: The Affordable Care Act reporting forms are:

Form 1095-Cmust be issued by employers with 50+ full time employees (including full-time equivalent
employees) or who are a member of an applicable large employer (ALE) group to employees and to the IRS.
Filers may submit multiple 1095-C batches to the IRS.
Form 1094-C is the transmittal form that must be filed with form 1095-C. This transmittal may have up to three
pages which must also be included when e-filing each batch to the IRS.
Form 1095-Bmust be issued by a self-insured employer with less than 50 full-time employees (including full-time
equivalent employees), or by the insurer to employees and to the IRS as proof of healthcare coverage.
Form 1094-B is the transmittal form that must be filed with form 1095-B.
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W-2, 941, 943 and Other Tax Forms
Q: When is the filing deadline for 2022 tax forms?
A: The Internal Revenue Service deadline for W-2, 941, 943 and other tax forms for the 2022 calendar year can be
located by using the Search feature on the Internal Revenue Service website atwww.irs.gov.
Q. What are the 2022 eFiling deadlines for W-2 Forms?
A. Efiling deadlines can be located from this link:
https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000
Q. I want to send my employee’s W-2 forms electronically to be viewed online with Aatrix. How do I set up my
employees to receive electronic copies?
A. Select Setup > Employees > Payroll tab and then select the Consent To Electronic W-2 check box. If this box is
selected, a signed consent form must be on file. This form can be printed from Reports > Federal & State Payroll
Forms & Reports > Federal Tax Forms and selecting Electronic W-2 Consent in the Report box. Additional charges
apply for eFiling with Aatrix.
Q. Do I need to order W-2, 941 or 943 forms or can I print them on plain paper?
A. You are able to print all of your W-2, 941 and 943 copies on plain paper; you no longer need to print any on preprinted
forms. Even the Social Security Copy A (often called the “red copy”) can be printed on plain paper.

Note: There is special perforated blank paper available that is recommended for use when printing employee
copies of the W-2s. This paper comes with employee W-2 information printed on the back of the paper (for the
employee copy) and blank for the State / Local copies. This paper is available from Computer Forms, Inc. at
https://redwing.computerforms.biz/shop_vendor_category_products.aspx?cid=131&vid=72 or
by calling 800-458-0158.

Q. Do I need to print my W-2 forms before I close the 2022 year and print January checks?
A. There is no closing process in CenterPoint Payroll, so W-2 forms can be printed any time.
Q. Do I need to order 1099 forms or can I print them on plain paper?
A. The majority of your 1099 copies will be printed on plain paper; but the Federal government does require that the Copy
A (often called the “red copy”) be printed on a preprinted form. These forms are available from Computer Forms, Inc. at
https://redwing.computerforms.biz/shop_vendor_category_products.aspx?cid=131&vid=72 or by
calling 800-458-0158. The IRS does require that you also print your 1096 information on a preprinted red copy.
Q. What are the steps for printing the tax forms (W-2, 940, 941, 943 and 1099s)?
A. Step-by-step instructions (documents and videos) for printing various tax forms are available in the Help on our
website. From within CenterPoint Payroll, select Help > CenterPoint Help. Within the Help, selectMenu > Tax
Reporting & End of Year > Tax Reporting or log into the RedWing Software website atwww.redwingsoftware.com,
from theWelcome, (Your Name)menu, selectMy Account Home, and then select the End of Year tab to view all tax
forms documents and videos. There are three general steps to printing the tax forms:

1. Transferring information from CenterPoint Payroll to Federal/State Tax Forms (Select Federal & State Payroll
Forms and Reports > Federal Tax Forms).

2. Review the transferred information using the Federal/State Tax Forms viewer and make any needed changes.
3. Print or eFile the forms.

Q. Why is the 2022 W-2 not available in the list when I select Reports > Federal & State Payroll Tax Forms &
Reports?
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A. You need to install the latest update of Aatrix Federal and State Tax Forms. Select Help > Online Updates > Check
for Fed/State Tax Forms Updates. Your system will be updated with the latest Aatrix Federal and State tax forms. The
final form will be in the Aatrix 4th quarter update, which typically is available in the December 20th time frame.
Q. I’m trying to process my Federal forms (W-2, 1099, etc.), but I keep getting the message “Would you like to
register now, or evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my Federal forms
(W-2, 1099, etc.) and what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software.
When you receive either of those messages, it means that Aatrix has an update available that you should install prior to
continuing. If you have internet access at this computer, you can simply select Automatic Update and follow the
prompts to do the update through the program. Note: If you have signed up for the service that automatically sends an
Aatrix CD at the end of each quarter, please follow the instructions that will be included with the CD. Those CDs will begin
shipping before January 1, 2023.
If you don't have internet access at the computer that has CenterPoint Payroll installed, but you do have it available at
another workstation, follow the instructions below. This process does require the use of a removable drive (CD, thumb,
zip or flash drive, USB Drive, etc.).

1. Log into the RedWing Software website atwww.redwingsoftware.com, from theWelcome, (Your Name)
menu, selectMy Account Home, select the Downloads tab, under CenterPoint Payroll select Downloads,
and then select Federal/State Tax Forms (Aatrix). Click the download file and then follow the on-screen
instructions.

2. When the download is complete, exit the website. Copy the RedWingForms.exe file from your desktop to the
removable drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.

3. Take the removable media source to the computer with CenterPoint Payroll and install by double-clicking on the
RedWingForms.exe.

If you don’t have an internet connection at any of the computers, you can call the RedWing Software Sales department
at 800-732-9464, and we’ll send the Federal/State tax forms (Aatrix) updates to you on a CD once a quarter for a minimal
annual fee.
Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted
blue. Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be
changed, but it is a calculated number, so it can be changed by adjusting the fields around the white field.
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Other Information

Q. Do I need to back up my data at the end of the year?
A.We recommend that you back up your data at year-end; in fact you should perform regular backups throughout the
year. We recommend that you perform more than one backup of your database. Develop a backup rotation system. It is a
good idea to store a year-end backup each year. Select File > Backup > Backup Database to easily back up your
databases. Refer to the topics in the Help for step-by-step instructions for more information.
Q. How can I ensure I have a copy of my Federal & State Reporting tax forms to review for historical purposes
or when moving to a different computer?
A: The Aatrix History File contains your historical Federal/State Tax Forms and it is necessary to back this file up on a
regular basis so that if you purchase a new computer the history can easily be transferred to the new computer by
restoring the backup. RedWing Software suggests backing up your Aatrix History File on a quarterly basis.

1. Select File > Backup > Backup Aatrix History.
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to, and then click Save.
5. At the Back Up Created message, clickOK.

The Aatrix History File folder will have one or more sub-folders, each sub-folder contains files for a specific EIN
number.

If networked the default location of the Aatrix history files can be changed by following these steps:

1. Select File > Preferences > Reports > Federal/State Tax Forms.
2. Click the Application tab.
3. In the Use Non-Default File Location box, select Yes.
4. In the Non-Default File Location box, the default RedWing Software suggested file location displays:

<ProgramData>\RedWing Software\CenterPoint\Aatrix\. Change this location to the network location you want to
save the Aatrix History file to.

5. Click Save.

You can still perform a manual back up of the Aatrix history files by following the local computer steps above.

Q. Is there a year-end closing process that needs to be done in CenterPoint Payroll?
A. There is no closing process for CenterPoint Payroll.
Q. Where do I enter the employer identification number (EIN) that is required when running Federal or State
tax forms?
A. Select Setup > Payroll Details > Employers. Select your Employer and click Edit. Click on the Taxes tab. Under
the Taxes in the upper left, select Federal to display the Tax Details on the right. Enter your Federal Tax Id.
Each state you calculate payroll taxes with is also listed under the Taxes in the upper left side of the Taxes tab. Under the
State, select the State tax such as the State withholding or State unemployment to display the Tax Details on the right.
Enter your State Id #. Click Save after completing each required State tax number.
Q: How can I get the Year-End Frequently Asked Questions document for another Red Wing Software
program?
A. If you have RedWing Software products that are not covered by this document, you may be able to find a document
for your specific product by looking at our website. Log in towww.redwingsoftware.com. From theMy Member
Account page displayed, select End of Year. Under your product, select the appropriate end-of-year document.
Q. What hours of the day will I be able to contact Red Wing Software support?
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A.We will be open our normal hours of operation, 8 am to 5 pm CST, Monday through Friday.

Red Wing Software Website

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or
Password? What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.

c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal
form contains your account number.

d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your

company’s account number at www.redwingsoftware.com/home/myaccount.

5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.
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Modify Your State Unemployment Tax (SUTA) Rate
Each year, your state will notify you of the rate you must use in the new year to calculate your unemployment tax liability.
Because this rate differs by employer, it is not updated by installing tax table updates and must be updated manually.
Follow the instructions below to manually update your unemployment tax rate.

Note: The wage base for unemployment taxes is updated by installing tax table updates and does not need to be
manually updated.

Update SUTA Rate:

1. Select Setup > Payroll Details > Employers.
2. Select the appropriate employer and click Edit.
3. Select the Taxes tab.
4. On the left side of the screen, find the state that needs to be updated. Under the state, select the state

unemployment tax.

5. In the Tax Detail section on the right side of the screen, click the Add button next to the Effective Date.

6. In the Date field, enter the effective date for the rate change, for example 1/1/2023.
7. ClickOK.
8. On the right side of the screen, enter the new Rate.
9. Click Save.
10. Click Close.
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Chapter 7 - Red Wing Cloud Services

Setup and Admnistration

RedWing Cloud Services – CenterPoint (Setup, Connecting, and File Explorer)
This document explains how to set up and access the RedWing Cloud Services.

Recommendations
Set User Password Recovery Email Address - One Time Setup
Option 1: Connecting to the RedWing Cloud Service via an Internet Browser
Change a Password
Change an Expired Password
Retrieve a Forgotten Password
Option 2: Connecting to the RedWing Cloud Service via the Start Menu or Desktop Icon
Option 3: Connecting to the RedWing Cloud Service via a RDP File
Frequently Asked Questions for Connecting to the RedWing Cloud Service via a
RDP File
Accessing the Mapped Drives via the File Explorer
Frequently Asked Questions

Recommendations

You can connect to RedWing Cloud Services with any standard browser (Microsoft® Edge, Google Chrome,
Mozilla Firefox, etc.). RedWing Cloud Services best integrates with Edge in Internet Explorer compatibility mode.
For more information, please see the Frequently Asked Questions section of this document.
CenterPoint database security should be set up as an additional security level when using RedWing Cloud
Services. See theUsers and Security topic for detailed information on database security.
Printing individual checks, invoices, etc. during transaction entry will be slower from the RedWing Cloud Service
than when you print from your local computer because prior to printing, the print job is first downloaded to the local
printer. It is suggested to save each transaction without printing and then printing checks/invoices/receipts from
the Processes > Purchases or Sales > Print/Email Checks, Print/Email Invoices, or Print/Email Receipts screens.
See thePrint/Email Checks,Print/Email Invoices orPrint/Email Receipts topics for detailed
information.
Printing long reports will be slower from the RedWing Cloud Service than when you print from your local computer
because prior to printing, the print job is first downloaded to the local printer. It is suggested to export long reports
to a .pdf file on the local computer and then print the report from the .pdf file. See theExport Report to
Microsoft® Excel, Adobe® PDF, or CSV topic for detailed information.
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RedWing Software recommends performing a database backup any time that an Update Modules screen
displays when opening a database. Click the Backup button to start the backup process. See theBack Up
and/or Restore a Single User Database topic for detailed information.

Set User Password Recovery Email Address - One Time Setup

Set up a password recovery email address on your RedWing Cloud account to make password retrieval easy in the
future. Setting a Password Recovery Email allows you to use the "Forgot Password?" option if you have forgotten your
login password. Note: Setting a User Password Recovery email is optional.

1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Enter the User name and Password given to you by RedWing Software.
3. Click Log In.

4. Under My Applications, click User Password Recovery. If you are not using the Microsoft Edge in Internet
Explorer compatibility mode browser, you will be prompted to login with the User Name and Password provided to
you from RedWing Software.

5. Enter your Password Recovery Email Address.
6. Click Update.
7. At the Password reset email address updatedmessage, clickOK.
8. Click Close.

Option 1: Connecting to the Red Wing Cloud Service via an Internet Browser

Note: You can connect to RedWing Cloud Services with any standard internet browser (Microsoft Edge, Google
Chrome, Mozilla Firefox, etc.). Red Wing Cloud Services best integrates with Edge in Internet Explorer
compatibility mode. For more information, please see the Frequently Asked Questions section of this document.
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1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Enter the User name and Password given to you by RedWing Software. For additional information about

passwords, see theChange a Password,Change an Expired Password, orRetrieve a Forgotten
Password sections in this document.

Note: This is NOT your CenterPoint database login and password.

3. Click Log In.

4. Select your CenterPoint application from the My Applications list.
5. Click Connect. If you are not using the Edge browser in Internet Explorer compatibility mode, you may be

prompted to login with the username and password provided to you by RedWing Software.
6. Select the database you would like to open from the list and clickOpen. If prompted for a username and

password, provide a valid CenterPoint database username and password.

Note: Logging into the cloud and logging into your databases requires two separate login credentials if you are
using database security.

Change a Password

Follow Steps 1 - 3 of the Option 1: Connecting to the RedWing Cloud Service via an Internet Browser section.

Select Change Password.
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Enter yourOld Password, a New Password and Retype New Password. When the password criteria has been
met, the red ! and password requirements will display in green.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Click Submit.
At the Password successfully changedmessage, click the Click here to login with your new password link.
Continue with the Steps 1 -3 of the Option 1: Connecting to the RedWing Cloud Service via an Internet Browser
section.

Change an Expired Password

Follow Steps 1 - 3 of the Option 1: Connecting to the RedWing Cloud Service via an Internet Browser section.

Your password expires every 90 days. When it expires, at theYour password is expired. Click
here to change it.message is displayed, as shown below:

Click the here link.
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Enter your Current password, New password, Confirm new password and then click Submit.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

At the Your Password has been successfully changedmessage, click the Click here to login link or
clickOK.
Continue with the Steps 1 -3 of the Option 1: Connecting to the RedWing Cloud Service via an
Internet Browser section.

Retrieve a Forgotten Password

Use this option to retrieve a forgotten password for your RedWing Cloud account. These steps can only be used if you
have set a User Recovery Password email. For additional information, see theSet User Password Recovery
Email Address - One Time Setup section in this document.

From your web browser, enter https://centerpoint.redwingcloud.com.
Click the Forgot Password? link.
Enter your User name.
Enter your Email address.
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Click Submit. A link for resetting your password will be sent to your email address. If you do not receive the email,
please check your junk/spam folder.
Open the email and click the enclosed link to reset your password.

Enter your New Password and Confirm Password.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Click Reset.
You will receive a password changed confirmation email.
Click the Click here to login link.
Continue with the Steps 1 -3 of the Option 1: Connecting to the RedWing Cloud Service via an Internet Browser
section.

Option 2: Connecting to the Red Wing Cloud Service via the Start Menu or Desktop Icon

Note: This is typically a one time setup. Once set up, you will access CenterPoint from the Start menu or desktop
icon.

1. Right-click on the Start button, and then select Apps & Features.
2. In the Find a Setting box in the upper-left side of the Apps & Features screen, type RemoteApp (Windows 11) or

Remote (Windows 10), and then select the RemoteApp and Desktop Connections heading.
3. Select Access RemoteApp and Desktops .
4. In the Email address or connection URL box, enter

https://centerpoint.redwingcloud.com/RDWeb/Feed/webfeed.aspx. Click Next.
5. On the Ready to setup connection screen, click Next. If you receive a security warning, click Next.
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6. On the Enter your credentials screen, enter the User name and Password given to you by RedWing Software
(this is NOT your CenterPoint database login and password).

Your password expires every 90 days. When it expires, follow Steps 1 -2 of the Option 1 - Connecting to the
RedWing Cloud Service via the Web section in this document and then at the Your password is expired.
Click here to change it. message, click and then enter your username and current password. Then, type in
your new password twice and click Submit.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

7. Check the Remember my credentials check box, and then clickOK.
8. Click Finish.
9. On the RemoteApp and Desktop Connections screen, click View Resources.
10. The Windows Explorer will open with appropriate shortcuts.

11. Follow one of the following for your operating system:
a. Windows 10: Right-click on each one and select Send to > Desktop (create shortcut).
b. Windows 11: Right-click on each one and select Show More Options. Then click Send to > Desktop

(create shortcut).
12. Select the CenterPoint (Work Resources) Desktop icon to start your CenterPoint application.
13. Select the database you would like to open from the list and clickOpen. If prompted for a username and

password, provide a valid CenterPoint database username and password.

Note: Logging into the cloud and logging into your databases requires two separate login credentials if you are
using database security.

Note: Passwords expire every 90 days. When the password expires, you must delete the Desktop shortcut and
create a new one by following steps 1-14 above with your new password. For additional information about
passwords, see theChange a Password,Change an Expired Password, orRetrieve a Forgotten
Password sections in this document..
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Option 3: Connecting to the Red Wing Cloud Service via a RDP file

1. From the RedWing Software website, selectMenu.
2. On the lower right side of the screen, underQuick Links select Cloud Desktop Download.
3. Click Download Now.
4. If prompted, save the file to your computer.
5. From the location the download was saved to, for example the Downloads folder, copy the Red_Wing_Software_

Cloud.RDP file and save the file to your desktop.
6. To access the RedWing Software Cloud, double-click the Red_Wing_Software_Cloud.RDP icon on your

desktop and enter your RedWing Software Cloud credentials.

Frequently Asked Questions for Connecting to the RedWing Cloud Service via a RDP File

Q: Will I be notified about my password expiration date?
A: Yes, passwords expire every 90 days and five days prior to your password expiration date the Password Expiration
Warning screen will display. Press Ctrl+Alt+End to reset your password or click Dismiss and you will be informed each
of the five days prior to your password expiration date.

Q: My username and password will not work to log into the cloud, what do I do?
A: If the log in is not allowed, either the password was entered incorrectly or it has expired.

1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Enter your User name and Password.

Expired Password:

Your password expires every 90 days. When it expires, at the Your password is expired. Click here
to change it.message, click and then enter your username and current password. Then, type in your
new password twice and click Submit.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain a character from three of the four categories below:

One upper case letter.
One lower case letter.
One number.
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Forgotten Password:

If you have forgotten your password, see theRetrieve a Forgotten Password section for more
information.
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Accessing the Available Mapped Drives via the File Explorer

After you set up your connection, it is important to understand the mapped drives and file browsing locations used by Red
Wing Cloud Services that can be viewed in the cloud File Explorer.

1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Select the File Explorer application. If you are not using the Edge browser, you will be prompted to login with the

username and password provided to you from RedWing Software.
3. Click Connect. If prompted, login with the username and password provided to you from RedWing Software.

Mapped Drives

C on <Your PC Name>

This is the C: drive on your local computer.
You may have other, similar paths for additional local or network drives your local computer has
access to.

L: (Database backups)

The L: drive is the remote location your backups are created and stored on and the location you
should put files to be restored.

P: (Private drive)

The P: drive is a remote personal drive you can use to store personal folders and CenterPoint
related data.

Note: The CenterPoint folder located on this drive should not be deleted (it contains your settings
and preferences for CenterPoint).

S: (Company Shared)

The S: drive is a remote common folder used by your company that can be used to store common
CenterPoint related data.
All users that can run CenterPoint in your company have access to this folder path.

Note: Additional charges apply when a CenterPoint database(s) exceeds 1 GB or file storage (files stored on L:,
P: and S drives) exceeds 500 MB. The database and file storage limits are increased by the number of users in
the company. For example, if there are two users, the limit would be 2 GB for the database(s) and 1 GB for the
files. The most common drive to review and clean up is the L: drive (where manual CenterPoint backup files are
stored).

Frequently Asked Questions

Q: I received the following message when I was connected to the Red Wing Cloud Service and my session
ended, can you explain why?
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A: Your session ended because another user logged into the RedWing Cloud Service with the same login credentials. A
user can be logged into the service one at a time. Each login is for a single user and additional users must be purchased
to log in concurrently.
Q: How do I set the Microsoft Edge internet browser to Internet Explorer compatibility mode?
A: Follow the steps below to set Microsoft Edge to Internet Explorer compatibility mode:

1. Open Microsoft Edge.
2. Select the ellipsis (…) button in the upper-right corner.

.
3. Select Settings
4. From the Settingsmenu on the left side of the screen, select Default Browser. If the Settings menu isn't visible,

click the icon.
5. In the Internet Explorer Compatibility section, under Allow sites to be reloaded in Internet Explorer mode,

change the setting to Allow.

6. Close and reopen Microsoft Edge and go to centerpoint.redwingcloud.com.
7. Select the ellipsis (…) button in the upper-right corner.
8. Select Reload in Internet Explorer mode.
9. If you look at the web address, there will now be an Internet Explorer icon directly to the left of the web address.

10. Click the Internet Explorer icon.
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11. SelectOpen this page in Internet Explorer mode next time.
12. Click Done.

Note: Internet Explorer compatibility mode expires after 30 days. If expired, you may be asked to log in twice.
Repeat steps 6-12 above to re-enable Internet Explorer compatibility mode.

Q: Can I load the Red Wing Cloud, in Internet Explorer Compatibility Mode, from my Microsoft Edge toolbar?
A: Yes, a Reload in IE Mode button can be added to the toolbar to easily reload Internet Explorer Compatibility Mode by
following the steps below:

1. In the address bar for Microsoft Edge, type edge://settings/appearance and then click Enter.
2. Under Select which buttons to show on the toolbar, toggle on Internet Explorer mode button.

Q: I want to use another web browser instead of Edge, how do I connect to the Red Wing Cloud Service?
A: Follow the steps below to access the RedWing Cloud Service via another web browser:

1. From the web browser, enter https://centerpoint.redwingcloud.com.
2. Log in using the credentials provided to you from RedWing Software.
3. Select the application you want to open, for example CenterPoint, File Explorer, etc.
4. A remote access RDP file will download that you may need to start manually from your browser download

location. Depending on the browser you use, you may be asked to supply the user credentials again (use your
current user credentials for the RedWing Cloud Service). Click Connect.

Note: Each time you click on the .rdp file to start CenterPoint or File Explorer, an additional .rdp file will be copied
to your Downloads folder. At some point, you will want to remove the unnecessary .rdp files form the Downloads
folder.

Q: Can I connect to the Red Wing Cloud through my Apple computer or device?
A: Yes. The Microsoft Remote Desktop app is available as a free download on the Apple App Store. Download and run
the app and use your CenterPoint login credentials to access your work resources. See theRedWing Cloud
Services – Connecting to Additional Devices document for more information.
Q: I have a scanner set up on my local computer, can I scan documents into CenterPoint when I am using the
program in the Red Wing Cloud Service?
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A: Yes, scanners that are set up on a local computer can be accessed by the cloud service for direct scanning into
CenterPoint. Contact RedWing Software Technical Support to set up your RedWing Cloud environment to accept
scans. See theScanning and Attaching Documents document for more information.
Q: I'm receiving data overage charges, can you explain why?
A: Additional charges apply when a CenterPoint database(s) exceeds 1 GB or file storage (files stored on L:, P: and S
drives) exceeds 500 MB. The database and file storage limits are increased by the number of users in the company. For
example, if there are two users, the limit would be 2 GB for the database(s) and 1 GB for the files. The most common
drive to review and clean up is the L: drive (where manual CenterPoint backup files are stored).
Q: Are there scheduled maintenance periods for the Red Wing Cloud Service?
A: Yes, there is scheduled general maintenance every day from 11:00pm - 1:00am Central Standard Time.

RedWing Cloud Services – CenterPoint (Administration Functions)

Send Messages
Log Off Users
Perform Remote Assistance for Specific Users
Change Passwords for Specific Users
Get an Active Company Report
Copy All Company Users List to the Clipboard

Starting the AdminSet

Note: Administration functions can be performed by logging in with an Admin username and password.

1. Connect to the RedWing Cloud Service.
2. Select the AdminSet application (if you connected via an Internet Browser (web) - Option 1 or via a RDP file -

Option 3) or the AdminSet (Work Resources) icon (if you connected via the Start menu or Desktop Icon - Option
2) to open the RedWing Cloud Services administration functions.

3. Click Connect.
4. If prompted, login with the username and password provided to you from RedWing Software.
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Send Messages

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the highest level of the screen shot below. In this example, you would right-click on RW000001

(RedWing Pilot 1).

3. Select Send Messages to All Company Users.

4. Enter the message you wish to send and then clickOK.

5. At the Are you sure you want to send the message prompt, click Yes.
6. Each user displayed under the main node will receive the message in a blue box that extends across the middle of

their monitor. They can dismiss the message by clickingOK.
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7. You will receive a Results window that will display which users received the message. Click Close.

To send a message to a specific user:

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the user you want to send a message to. For example, right-click on bpilot@rwpilot1.com.

3. Select Send Message.

4. Enter the message you wish to send and then clickOK.
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5. At the Are you sure you want to send the message prompt, click Yes.
6. The user will receive the message in a blue box that extends across the middle of their monitor. They can dismiss

the message by clickingOK.

7. You will receive a Results window that will display the user that received the message. Click Close.

Log-Off Users

Log Off All or Specific Users

1. Follow the Starting the AdminSet section of this document.

2. Right-click on the highest level of the screen shot below. In this example, you would right-click on RW000001
(RedWing Pilot 1).

3. Select Logoff All Company Users.
4. At the Are you sure you want to logoff the following usersmessage, click Yes.
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5. Click Yes.

6. Each user displayed under the main node will be logged off.

7. You will receive a Results window that will display the users that were logged off. Click Close.

To log off a specific user

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the user you want to log off. For example, right-click on bpilot@rwpilot1.com.

3. Select Logoff.
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4. Click Yes.
5. The selected user will be logged off.

6. You will receive a Results window that will display the user that was logged off. Click Close.

Perform Remote Assistance for Specific Users

Remote assistance allows an administrator to access a user's session without being physically located at the user's
computer.

To Remotely Control a Specific User's Session

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the user you want to peform remote assistance for. For example, right-click on bpilot@rwpilot1.com.

3. Select Remote Assist.
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4. At the Are you sure you want to send a remote assistance invitation to the usermessage, click Yes.
5. The selected user will see a Remote control request "username" is requesting to control your session remotely.

Do you accept the request?message. If the user clicks Yes, you will have remote access to the user's computer
and can operate their computer until you click the X to close the screen or if the user clicks No, you will receive a
The operator or administrator has refused the requestmessage and then you can clickOK to continue.

6. In either case, you receive a Results window that will display the user that the remote invitation was sent to.

7. Click Close.

Change Passwords for Specific Users

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the user you want to change the password for. For example, right-click on bpilot@rwpilot1.com.

3. Select Change Password.
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4. Enter and confirm the new password for the user, and then clickOK.

Note: Passwords must be at least 10 characters, include at least one uppercase character, and cannot contain
the account owner's name. By default, passwords expire after 90 days.

5. At the Are you sure you want to change the passwordmessage, click Yes.

Note: The action is not reversible.

6. After the password is changed, the user must change their password at the time of their next login. ClickOK at the
confirmation message.

Get an Active User Report for All Company Users

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the highest level of the screen shot below. In this example, you would right-click on RW000001

(RedWing Pilot 1).
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3. Select Active User Report for All Company Users.

4. Click Close.

Copy All Company Users List to the Clipboard

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the highest level of the screen shot below. In this example, you would right-click on RW000001

(RedWing Pilot 1).

3. Select Copy All Company Users List to Clipboard.
4. Once the action is performed, you can use CTRL + V to paste the list into any Windows program. The example

below shows the list copied into a Word document.
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RedWing Cloud Services – Changing or Updating a Password

To change a password via an Internet Browser, seeOption 1.
To change a password when connecting via an RDP, seeOption 2.
To reset an expired password via an Internet Browser, seeOption 3. Note: Use this process to
reset an expired password if you log in via an Internet Browser or an RDP.

Option 1: Change a Password via an Internet Browser

1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Click the Forgot Password? link.

3. Enter your User name.
4. Enter your Email Address.
5. Click Submit. A link for resetting your password will be sent to your email address. If you do not receive the email,

please check your junk/spam folder.

Note: If you need to set or change your password recovery email address for the RedWing Software Cloud
Service, please click here for detailed information.

6. Open the email and click the enclosed link to reset your password.
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7. Enter your New Password and Confirm Password.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

8. Click Reset.
9. You will receive a password changed confirmation email.
10. Click the Click here to login link.

Option 2: Change a Password when Connecting via an RDP

1. Log in to the RedWing Cloud Service via your RDP file. This will load to a desktop.
2. Press Ctrl+Alt+End on your keyboard.
3. Select Change a Password.
4. Enter your old password, new password and confirm the new password, and then complete the process.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Option 3: Reset an Expired Password via an Internet Browser

1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Enter your User name and Password.
3. At theYour password is expired. Click here to change it.message, click the here link.
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1. Enter your Current password, New password, Confirm new password and then click Submit.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/
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5. At the Your Password has been successfully changedmessage, click the Click here to login link or clickOK.

RedWing Cloud Services - CenterPoint (Back Up or Restore Data)
This document explains how to back up or restore data using the RedWing Cloud Service.

How do I Back Up and Restore Data?
Understanding RedWing Cloud Service Backup and Restore
Back Up your Database using the RedWing Cloud Service
Back Up and Copy to a Local File Location
Restore From a Local Drive

How do I Back Up and Restore Data?

Understanding RedWing Cloud Service/CenterPoint Backup and Restore

Cloud Service Backup and Restore:

To ensure the safety of your data, backups are performed by the RedWing Cloud Service every evening. These
backups are stored off-site at the RedWing Cloud data center. The time period of the daily data maintenance
occurs somewhere between 11 PM and 1 AM.

Your data is backed up automatically with three weeks of history available.
There is no additional charge to have RedWing Software restore your data from within the last 24 hours
(the prior night backup) from the RedWing Cloud Service. The cost to have RedWing Software restore
your data after 24 hours from the RedWing Cloud Service backup is $175.

CenterPoint Backup and Restore Utilities:

We highly recommend you do consistent backups using the built-in backup process in your CenterPoint program
by selecting File > Backup > Backup Database and store those backups to a location easily accessible. In the
event you need to restore your database, this eliminates the cost and longer time-frame related to retrieving the
data from the data center.

When you use the RedWing Cloud Service, CenterPoint runs on a server in a remote data center and you cannot save a
backup directly to a local or network drive on your computer. The RedWing Cloud Service uses the L: drive for backups,
when you do a backup from within CenterPoint a default Save To location will display and will be automatically saved on
your L: drive. If you need to save the backup to your local computer, it can be copied from the L: drive to your local
computer.

Note: You are charged for the file space you use for backups stored on the L: drive (you are also charged for
backup files that were moved to either the P: or S: drive); it is important to periodically remove any old or
unneeded backups.
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Back Up your Database using the RedWing Cloud Service

1. Connect to the RedWing Cloud Service.
2. Select your CenterPoint application from the list of applications.
3. Click Connect.
4. Open your CenterPoint database.
5. Select File > Backup > Backup Database.

6. The Save To will default to a location that cannot be changed (this location is on the L: drive).
7. The Save To File Name will also default, but you can change the name of the file.
8. Select theWarn Me check box if you would like to be notified about the number of backups or size of the backups

in the Save To location.
In theWhen the number of backups in this location exceeds box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte).
Setting either of the above values to 0 disables that specific warning.

9. To view the contents of the Save To backup location, clickOpen Backup Location.
10. If you want to close this screen when the backup is completed, select the Close this screen after the backup is

completed check box.
11. Click Backup.

Back Up and Copy to a Local File Location

1. Follow the Back Up your Database using the RedWing Cloud Service section in this document.
2. Close CenterPoint.
3. Connect to the RedWing Cloud Service.
4. Select File Explorer.
5. Click Connect.
6. Verify that the L:, P:, and S: drive letters are displayed in the File Explorer.
7. Copy the .cpz backup file you want from the L: drive to your local drive location.
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Restore From a Local Drive

1. Connect to the RedWing Cloud Service.
2. Select File Explorer.
3. Click Connect.
4. Verify that the L:, P:, and S: drive letters are displayed in the File Explorer.
5. Copy the .cpz backup file you want to restore to the L: drive.
6. Close the File Explorer application and perform the restore from Centerpoint as normal.

Note: The restore operation will use the default path to the L: drive as the default Backup File to Restore source.
For detailed information about restoring, see theBack Up or Restore a Single User Database topic.

RedWing Cloud Services – Connecting to Additional Devices
This document explains how to access the RedWing Cloud Service from an Apple computer or device.

iPhone or iPad (iOS mobile) Device
Mac OS X Device
Android
Frequently Asked Questions

Prerequisite: A User name and Password are required to connect to the RedWing Cloud Service using
one of the options above. If your User name and Password are not working, you may need to change
your password or your password may be expired. See the Frequently Asked Questions section in
this document for more information.

iPhone or iPad (iOS mobile) Device

You have the ability to access your hosted RDP session from your iOS mobile device. To access the RDP environment
from your iOS mobile device, you will need to download the Microsoft Remote Desktop app. The following steps will
instruct you on how to access your session using the Microsoft Remote Desktop app.

1. From the App Store on your Apple device, search for Microsoft Remote Desktop app.
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2. SelectGet, and then select Install.

3. Open the RD Client app on your Apple computer. Click the + in the top right of the first displayed screen.
4. Select Add Workspace.

5. In the Email or Workspace URL box, enter centerpoint.redwingcloud.com and select Next.
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6. Select User Account.

7. Click Next. Enter your RedWing Cloud Services User Name and Password and then select Save.
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8. From the Workspaces screen, select your CenterPoint product you want to access from RedWing Cloud
Services.

Note: If you cannot access your CenterPoint product, most likely your RedWing Cloud Services password has
expired. To change your password, go to your Safari internet browser on your Apple device and enter
centerpoint.redwingcloud.com to access your RedWing Cloud Services setup. When you log in with your
credentials for RedWing Cloud Services, you will be prompted that your password expired. Change your
password. Close the Safari internet browser and restart the Microsoft Remote Desktop app and from the Work
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Resources screen, click (Settings), select User Accounts, select your User Account and enter the new
password you changed in RedWing Cloud Services.

Mac OS X

You have the ability to access your hosted RDP session from a Mac OS X. To access the RDP environment from a Mac
OS X, you will need to download the Microsoft Remote Desktop app. The following steps will instruct you on how to
access your session using the Microsoft Remote Desktop app.

1. Form the Mac App Store on your device, search for theMicrosoft Remote Desktop 10 app .

2. Download and install the Microsoft Remote Desktop 10 app.
3. Click and open the Microsoft Remote Desktop app.
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4. Click the "Gear" icon (labeled 1) and then select Preferences (labeled 2).

5. On the Preferences screen, clickGeneral.(labeled 1).
6. From the If folder redirection is enabled for RDP files or managed resources, box, select Choose Folder

(labeled 2).

7. Use Shift + Command + H to select the logged-in user’s home folder (labeled 1) or select the home folder from
the drop-down and click Choose (labeled 2).
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8. On the Preferences window click on User Accounts (labeled 1) and then click on the + sign (labeled 2) to access
the Add User Account pop-up.

9. In the Add a User Account screen, enter your Username and Password, and then click Add.

10. Close the Preferences window to return to the main screen.
11. Click on the + sign (labeled 1) to add a new Add Workspace (labeled 2).

12. In the AddWorkspace screen, enter the provided URL
(https://centerpoint.redwingcloud.com/rdweb/feed/webfeed.aspx) or Email Address, and then click Add.

670 CenterPoint Accounting for Agriculture User Guide



Chapter 7 - RedWing Cloud Services - RedWing Cloud Services – Connecting to Additional Devices

13. Select your User Account (labeled 1), and then click Add.

14. From the Work Resources screen, select your CenterPoint product you want to access from RedWing Cloud
Services..

15. Once you have set up access by completing the above steps, you can simply launch the Microsoft Remote
Desktop application and select your resource from the Work Resources list for future log ins.
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Android

You have the ability to access your hosted RDP session from your Android mobile device. To access the RDP
environment from your Android mobile device, you will need to download the Microsoft Remote Desktop app. The
following steps will instruct you on how to access your session using the Microsoft Remote Desktop app.

1. Download the Microsoft Remote Desktop app from the Play Store. Note: There are two RDP apps from Microsoft,
do not download the beta version.

2. Once downloaded and installed, open the Microsoft Remote Desktop app on your Android device.

3. Click Accept.
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4. On the main screen that displays, click the + sign in the upper-right corner of the screen.

5. Select Remote Resource Feed.

6. In the Feed URL box, enter the information for the Remote Resource: (centerpoint.redwingcloud.com).

7. Click the Choose User Account down-arrow and select Add User Account.
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8. Enter your User name and Password.

9. Click Save.
10. At the main screen, select the Apps tab for remote apps or choose the Desktops tab for full desktops.
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11. Select the appropriate icon to open your remote applications.

Note: The Microsoft Remote Desktop for Android does not support printer redirection. Please see the following
link for more information.
https://docs.microsoft.com/en-us/windows-server/remote/remote-desktop-
services/clients/remote-desktop-app-compare

Frequently Asked Questions

Q: My User name and Password are not working, what should I do?
A: If your User name and Password are not working:

1. From your web browser enter https://centerpoint.redwingcloud.com.
2. Enter the user@company (login) and Password.
3. Click Sign In.

If you receive a Your password is expired. Click here to change itmessage,

Click and then enter your User name and current Password. Then, type in your new
password twice and click Submit.

Passwords must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories
below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

If your User name and Password do not work here, please contact RedWing Software Technical
Support or contact your company RedWing Cloud Service administrator to get a new password.

RedWing Cloud Services Security
RedWing Software offers the ability to run CenterPoint and store CenterPoint databases in the cloud. This opens the
question of security, as users realize that the information being accessed and stored in the cloud is sensitive in nature.
Security is, however, a multi-faceted topic that includes passwords, data protection, environment support, backups and
restores, and nightly scheduled maintenance.

General Web Security

SSL Protocol– SSL Protocol– Access to the RedWing Cloud Service website forces an HTTPS secure
connection between the client (browser instance) and the web server. This protocol creates an encrypted key
relationship with the client, encrypting the stream of information versus plain text. All communication is encrypted
with 2048 bit encryption, including upload and download of files and keyboard inputs. Any attempts to access this
portal using HTTP without SSL will be redirected to use HTTPS.
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Passwords

When RedWing Cloud Services are accessed from a web browser at https://centerpoint.redwingcloud.com, you
will be required to enter a user@company (login) and password given to you by RedWing Software. Upon first
login, users will be required to reset their password.

Note: this is NOT the CenterPoint database login and password.

RedWing Cloud Service passwords expire every 90 days.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

CenterPoint database security is recommended as an additional security level for databases when using Red
Wing Cloud Services.

Note: logging into the cloud and logging into your databases requires two separate login
credentials. 

Data Protection

RedWing Software is partnering with a nationally known hosting provider.
Each customer has its own separate SQL instance. Each instance is accessible only by users from that company.
A limited number of RedWing Software Technical Support representatives have access to the hosted
environment and none of the RedWing Software Technical Support representatives can run your instance of
CenterPoint or has access to your data.
The RedWing Cloud environment lies behind multiple firewalls.
Data deletion policies and procedures are in place.
Data recovery plan exists.
SAS70 protocols and procedures are used.

Environment Support

Data Center

24 hour authorized access only.
Monitored 24/7/365 (video surveillance and security guard).
Biometric scanning, badge/mantrap entry.

Power

Multiple facility-based UPS systems.
N+l facility-based UPS system.
Power back-up generators (tested monthly).
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Environment

HVAC cooling system.
Temperature and humidity alarms.

Disaster Recovery Backup and Restore

All data is handled by RedWing Software's hosted partner's employees only.

Backups

Backups are performed on a nightly basis.

Note: you can back up your data at any time from within CenterPoint.

Two full weeks of backups are saved.
Backup tapes are brought off site daily and kept in a fire safe.

Restores

A typical restore can be accomplished within 24-72 hours from the time of a request.
A cost is associated with this service.

Note: You can restore your data at any time from within CenterPoint.

Nightly Scheduled Maintenance

The standard maintenance window is from 11:00 pm to 1:00 am Central Time.
It is recommended that users do not log in during this time window. You may have limited access and experience
interruption in service.
Extended maintenance may be necessary on occasion and RedWing Software will communicate the nature and
length of the maintenance.

RedWing Cloud Services with the Microsoft® Windows® 10 Operating System
Microsoft recently released aWindows 10 update (1803) that may cause remote applications such as the RedWing
Software Cloud to perform slower than normal. Symptoms of this problem in the RedWing Cloud include extreme
slowness and no right-click options available on look-ups like names and accounts.

If you have noticed no change in your RedWing Cloud experience, no additional actions are necessary.
If you are experiencing issues with extreme slowness or using right-click options in CenterPoint in the cloud, Red
Wing Software has identified a solution that will offer an alternate way to access the RedWing Cloud desktop.

1. From the RedWing Software website, selectMenu.
2. On the lower right side of the screen, under Quick Links select Cloud Desktop Download.
3. Click Download Now.
4. If prompted, save the file to your computer.
5. From the location the download was saved to, for example the Downloads folder, copy the Red_Wing_

Software_Cloud.RDP file and save the file to your desktop.
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6. To access the RedWing Software Cloud, double-click the Red_Wing_Software_Cloud.RDP icon on your
desktop and enter your RedWing Software Cloud credentials.

7. If you are having difficulty logging in, your password may have expired. To reset your password, click here
and follow Option 1 steps 1-6

At this point, Microsoft has not released a resolution or a patch for this issue. We will continue to monitor the
situation and update this document when Microsoft has addressed this issue.

RedWing Cloud Services – Export Reports
This document explains how to export reports in cloud as either Excel, PDF, CSV, or RAWData to a CSV file.

Create and Save a Report Export
Locate Report Exports Saved to Cloud Storage Drives

Create and Save a Report Export

There are two methods of exporting reports in the cloud:
Option A:

From any report selection, click Export, then select one of the options: Export to Excel (XLSX), Export to
Excel 97-2003 (XLS), Export to PDF, Export to CSV, or Export Raw Data to CSV.

Option B:

From the preview of any report, click , then select one of the options:Export to Excel (XLSX), Export to
Excel 97-2003 (XLS), Export to PDF, Export to CSV, or Export Raw Data to CSV.

After selecting the type of export from either option:
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1. A screen similar to the screen below will display, select Hosted Computer.

2. Scroll down to display Network Locations.

3. The Excel, PDF, CSV, or RAWData to CSV export can be saved to either the L:, P:, or S: drive, or any of your
local computer locations that you have permission to access. If you send the file back to your local computer, you
will need to browse all the way down to the specific folder location. For example, if you want to save a file to your
local computer desktop, select C on "X" > Users > "username" > Desktop.

Note: The P drive is a private drive to each user. If you have multiple users, and the file is saved to the P: drive, no
other users will have access to the exported document - you will be the only user that can access the file.

4. Double-click on either the L:, P:, or S: drive, or navigate to one of your local computer drives.
5. The name of the report will display in the File name: box, the report name can be changed.
6. Click Save.

Locate Report Exports Saved to Cloud Storage Drives

To locate a report export saved to your RedWing Cloud storage drives (L:, P:, S:):

If you connected to RedWing Cloud Services via an Internet Browser (web) - Option 1 or via the Start Menu or
Desktop icon - Option 2, select File Explorer.
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If you connected to RedWing Cloud Services via a RDP file - Option 3, select Hosted Computer.

1. Under Network locations, double-click on the drive you saved the exported report to (either L:, P:, or S: drive).

2. Locate and highlight the report, then right-click and select one either the Cut or Copy option in the list.
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3. Then on your Desktop or location you want to save to, for example a USB drive, right-click and select Paste.

RedWing Software Cloud Services for Service Bureaus
This document explains how to set up and use RedWing Software Cloud Services for service bureaus:

Recommendations
Connecting to the RedWing Software Cloud Service
Selecting, Accessing, and Changing Clients
Accessing the Mapped Drives
Frequently Asked Questions

Recommendations

Service bureau users typically connect to the RedWing Software Cloud via an RDP file. To access the RedWing
Software Cloud Service, users need access to https://centerpoint.redwingcloud.com. Firewall adjustments should
be entered according to the settings at https://centerpoint.redwingcloud.com/rdweb/misc/Firewall_Settings.html,
which are below:

Port 443 must be opened, Port 80 can be opened but is not required, to the following IP Subnets:
Hosted Environment Networks: 97.65.91.0/24 (Subnet Mask 255.255.255.0)
207.250.170.0/26 (Subnet Mask 255.255.255.192)
207.250.245.64/26 (Subnet Mask 255.255.255.192)

CenterPoint database security should be set up as an additional security level when using RedWing Software
Cloud Services.
Printing individual checks, invoices, etc. during transaction entry will be slower from the RedWing Software Cloud
Service than when you print from your local computer because prior to printing, the print job is first downloaded to
the local printer. It is suggested to save each transaction without printing and then printing
checks/invoices/receipts from the Processes > Purchases or Sales > Print/Email Checks, Print/Email Invoices, or
Print/Email Receipts screens. See thePrint/Email Checks,Print/Email Invoices orPrint/Email
Receipts topics for detailed information.
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Printing long reports will be slower from the RedWing Software Cloud Service than when you print from your local
computer because prior to printing, the print job is first downloaded to the local printer. It is suggested to export
long reports to a .pdf file on the local computer and then print the report from the .pdf file. See theExport Report
to Microsoft® Excel, Adobe® PDF, or CSV topic for detailed information.
RedWing Software recommends performing a database backup any time that an Update Modules screen
displays when opening a database. Click the Backup button to start the backup process. See theBack Up
and/or Restore a Single User Database topic for detailed information..

Note: For detailed information about any of the recommendations listed above, from CenterPoint select
Help > CenterPoint Help and in the Search box at the top of the screen, enter a keyword to search for.

Connecting to the RedWing Software Cloud Service

1. Double-click the RedWingCloud.rdp file. If you do not have this file, please contact the RedWing Software
Technical Support department.

2. On the Remote Desktop Connection screen, click Connect.
3. On the Enter your credentials screen, enter the User name (if it isn't already displayed) and Password given to

you by RedWing Software (this is NOT a CenterPoint database login and password).
4. If applicable, select the Remember me check box, and then clickOK. This step will start the RedWing Software

Cloud Service Remote session.

Selecting, Accessing, and Changing Clients

1. On the Desktop, double-click the Client Support Tool icon.
2. The Client Support Tool screen displays.

Note: The Client Support Tool screen can be resized and will retain the size from session to session.

3. Select a client from the list, and then click Select Company. This step configures the remote session for the client
you are working with. The currently selected client will display at the bottom of the Client Support Tool.
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Note: Use the Filter option at the bottom of the Client Support Tool to locate your client if you have a long list of
clients.

4. The CenterPoint product icon will display on your desktop for this client. Double-click the CenterPoint icon.
5. Open the client's database, if prompted for a username and password, provide a valid CenterPoint database

username and password.

Note: Logging into the cloud and logging into the client's databases requires two separate login credentials if you
are using database security.

6. Begin working in the client's database.
7. Close CenterPoint when your work is complete.
8. If you want to switch to another client in this session, click Unselect Company from the Client Support Tool.
9. At the "Your company has been unselected" message, clickOK.
10. Select a client from the list , and then click Select Company.
11. If you are done working in the cloud, on the Desktop, double-click Log Off to exit RedWing Software Cloud

Services.

Accessing the Available Mapped Drives

After you set up your connection, it is important to understand the mapped drives and file browsing locations used by Red
Wing Software Cloud Services that can be viewed in the cloud from the Hosted Computer icon on the Desktop.

1. Complete steps 1-4 of the Connecting to the RedWing Software Cloud Service section in this document.
2. Select the Hosted Computer Desktop icon to open the client's mapped drives.

Mapped Drives
C on <Your PC Name>

This is the C: drive on your local computer.
You may have other, similar paths for additional local or network drives your local computer has
access to.

L: (Database backups)

The L: drive is the remote location your backups and the client's backups are created and stored in
and the location you should put files to be restored. Note: Any backup files you store here are
billable to the client.

P: (Private drive)

The P: drive is a folder specific to your cloud login. Each time you load the RedWing Software Cloud
and configure a client session the RedWing Software directory is recreated based on that client's
settings. For example, the modules owned, preferences set, databases, etc.

V: (Shared drive)

The V: drive is a shared folder between all service bureau users in a company.

S: (Company Shared)
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The S: drive is a remote common folder shared by you and the client that can be used to store
common CenterPoint related data. For example, you can save a PDF file here and the client will
have access to the file.
All users that can run CenterPoint have access to this folder path.

Note: Additional charges apply when a CenterPoint database(s) exceeds 1 GB or file storage (files
stored on L:, P: and S drives) exceeds 500 MB. The database and file storage limits are increased
by the number of users in the company. For example, if there are two users, the limit would be 2 GB
for the database(s) and 1 GB for the files. The most common drive to review and clean up is the L:
drive (where manual CenterPoint backup files are stored).

Frequently Asked Questions

Q: Will I be notified about my password expiration date?
A: Yes, passwords expire every 90 days and five days prior to your password expiration date the Password Expiration
Warning screen will display. Press Ctrl+Alt+End to reset your password or click Dismiss and you will be informed each
of the five days prior to your password expiration date.

Q: How do I reset my password when logging into the Red Wing Software Cloud Service as a service bureau
user?
A: To change your password:

1. Connect to the RedWing Software Cloud Service and enter your service bureau login credentials.
2. On the RedWing Software Cloud desktop, press Ctrl+Alt+End.
3. Click Change Password, enter yourOld password, enter the New password and Confirm Password, and

then click the arrow.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Q: Each time I load the client's session in the cloud, I lose the settings I previously had for this client. How can
the settings be saved from session to session?
A:QuickLists, preferences, toolbars, and databases displayed for a client can be saved from session to session. Contact
the RedWing Software Technical Support department to reset defaults and determine what displays for the client in the
cloud for every session.
Q: My username and password will not work to log into the cloud, what do I do?
A: If the log in is not allowed, either the password was entered incorrectly or it has expired.
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To verify the expiration status:

1. From the Internet Explorer web browser, enter https://centerpoint.redwingcloud.com. If you receive a The
web page wants to run the following add-on: Microsoft Remote Desktop Services Web Accessmessage click
Allow.

2. Enter your user@company and Password.

Your password expires every 90 days. When it expires, at the Your password is expired. Click here to change it.
message, click and then enter your username and current password. Then, type in your new password twice and
click Submit.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Q: I received the following message when I was connected to the Red Wing Software Cloud Service and my
session ended, can you explain why?

A: Your session ended because another user logged into the RedWing Software Cloud Service with the same login
credentials. A user can be logged into the service one at a time. Each login is for a single user and additional users must
be purchased to log in concurrently.
Q: Is there a way that I can access a user's Red Wing Software Cloud session without being physically located
at the user's computer?
A: Yes, the Remote Assist function allows you to have remote access to the user's RedWing Software Cloud session.

1. Double-click theWizmo Support Set icon on your Desktop.
2. If prompted, login with the username and password.
3. Right-click on the user you want to perform remote assistance for.
4. Select Remote Assist. At the Are you sure you want to send a remote assistance invitation to the usermessage,

click Yes
5. The selected user will see a Remote control request "username" is requesting to control your session remotely.

Do you accept the request?message. If the user clicks Yes, you will have remote access to the user's computer
and can operate their computer until you click the X to close the screen or if the user clicks No, you will receive a
The operator or administrator has refused the requestmessage and then you can clickOK to continue.

6. In either case, you receive a Results window that will display the user that the remote invitation was sent to.
7. Click Close.

Q: Is there a way that I can send a user or multiple user's a message through the cloud?
A: To send a message to all users:

1. Double-click theWizmo Support Set icon on your Desktop.
2. If prompted, login with your username and password.
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3. Right-click on the highest level (main node) of the screen shot below. In this example, you would right-click on
RW000001 (RedWing Pilot 1).

4. Select Send Messages to All Company Users.
5. Enter the message you wish to send and then clickOK. At the Are you sure you want to send the message

prompt, click Yes
6. Each user displayed under the main node will receive the message in a blue box that extends across the middle of

their monitor. They can dismiss the message by clickingOK.
7. You will receive a Results window that will display which users received the message. Click Close.

To send a message to a specific user:

1. Double-click theWizmo Support Set icon on your Desktop.
2. If prompted, login with your username and password.
3. Right-click on the user you want to send a message to. For example, right-click on bpilot@rwpilot1.com.

4. Select Send Message.
5. Enter the message you wish to send and then clickOK . At the Are you sure you want to send the message

prompt, click Yes
6. The user will receive the message in a blue box that extends across the middle of their monitor. They can dismiss

the message by clickingOK.
7. You will receive a Results window that will display the user that received the message. Click Close.

Q: Are there scheduled maintenance periods for the Red Wing Software Cloud Service?
A: Yes, there is scheduled general maintenance every day from 11:00pm - 1:00am Central Standard Time.
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Chapter 8 - CenterPoint Time Clock and Employee Portal

Setup and Using the CenterPoint Employee Portal

CenterPoint Employee Portal Setup
The CenterPoint Employee Portal allows employees convenient online access to view and modify payroll information.

Payroll information, company announcements, or other information, can be added to the Home section and edited
at any time by the payroll administrator, making it easier for employees to stay up to date on important company
information.
The CenterPoint Employee Portal consolidates all the RedWing Software payroll web services into one spot.
Employees can open and launch CenterPoint Time Clock and CenterPoint Pay Advices directly, making access to
those services seamless.
Employees can view and update their personal information (name, address, phone, and email), Federal and State
Withholding, and direct deposit allocation information from the Self-Serve section. Before creating a new pay run
or updating employee setup, the payroll administrator is notified of any pending changes and can either approve
or deny them. This makes payroll communication between employees and payroll administrators very efficient.
On the Quick Links section, payroll administrators can create useful links for employees to any external web site
or file. Use this section to communicate company policies or for providing benefit information such as health and
dental insurance, flexible spending, IRS, 401K, etc.

1. Add the CenterPoint Employee Portal Module
2. CenterPoint Employee Portal Settings
3. Registering for the Employee Portal for Administrators
4. Maintain Announcements
5. Maintain Quick Links
6. Notify Employees with Portal Registration Information
7. Employee Portal Pending Changes
8. Additional Documentation

Note: The CenterPoint Employee Portal is not compatible with the legacy Microsoft® Internet
Explorer browser which Microsoft will be retiring on June 15, 2022.

Prerequisite: To use the CenterPoint Employee Portal, you must first subscribe to the CenterPoint
Employee Portal service by contacting the RedWing Software Sales department.

Step 1. Add the CenterPoint Employee Portal Module

1. If CenterPoint is not open, start CenterPoint by double-clicking your CenterPoint icon on your desktop.
2. Select File > Administration >Module Configuration Manager.

CenterPoint Accounting for Agriculture User Guide 687



Chapter 8 - CenterPoint Time Clock and Employee Portal - CenterPoint Employee Portal Setup

3. Select CenterPoint Employee Portal and then clickOK twice.
4. Close CenterPoint, double-click the CenterPoint icon on your desktop to restart it, and then open your database.

Step 2. CenterPoint Employee Portal Settings

1. Select Setup > Payroll Details > Employee Portal Settings.

2. On the General tab, click Register and wait while the Employee Portal registration and synchronization takes
place. When it is complete, a Registered Company Code will display. Take note of the Registered Company
Code. The Registered Company Code is used when your employees register for the CenterPoint Employee
Portal.

3. Select the Contact Information tab.

4. In the Contact Name and Contact Email boxes, enter the information that should be used in email notifications to
your employees on your behalf.

5. Select the Administrators tab.
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6. Select the Employee(s) that have access to enhanced functionality in the Employee Portal, and then click Add.
To remove an administrator, select the employee in the list and then click Remove.

7. Select theOptions tab.

8. Select the options you want your employees to have access to in the Employee Portal:
Time Clock and Publish Pay Advices - Select the CenterPoint web services your company uses so your
employees have a direct link to the service from the Employee Portal.
Self-Serve - Select this option if you want your employees to be able to update their personal and
federal/state withholding or direct deposit allocations. Before creating a new pay run or updating employee
setup, you are notified of any pending changes and can either approve or deny them.
Quick Links - Select this option if you want to be able to provide useful links for employees to any external
web site or file. This section can be used to communicate company policies or for providing benefit
information such as health and dental insurance, flexible spending, IRS, 401K, etc.

9. ClickOK.
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Step 3: Registering for the Employee Portal for Administrators

After the CenterPoint Employee Portal setup is complete:

If your administrator and/or supervisors previously registered with either CenterPoint Time Clock or Publish Pay
Advices, they can sign in with their existing username and password and do not need to re-register. Follow steps 1
-2 of the Registering for the Employee Portal for Administrators section of this document and then continue with
the next section.
If your administrator has not previously registered with either CenterPoint Time Clock or Publish Pay Advices,
they will need to register for the CenterPoint Employee Portal using the section below. The Payroll Administrator
will need to provide them with the Company Code (located in Setup > Payroll Details > Employee Portal Settings
> General tab) and their Employee Abbreviation. Continue with steps 1- 14 in this section.

1. From a web browser, enter https://employeeportal.redwingsoftware.com.
2. Click Log In.

Note: If you are enrolled in and use CenterPoint Time Clock or Publish Pay Advices, enter the same user
credentials you use to log in to CenterPoint Time Clock or Publish Pay Advices and skip steps 3 - 11 in this
section.

3. Click Create One! to create an identity.
4. Enter your First Name and Last Name.
5. Enter an Email address and a Confirm Email address.
6. Enter a Password and Confirm Password. Passwords must be at least six characters and no longer than 25

characters, include one numerical character and one lower case letter.
7. Click Create. This will send an email to the address you entered above.
8. Check the email address you provided above for an email from RedWing Software.

Note: If the email is not received, please look in your Junk email folder.

9. Click the here link in the email.
10. From your web browser, click the CenterPoint Employee Portal tab or return to

https://employeeportal.redwingsoftware.com.
11. Click Proceed.
12. Enter the Company Code provided to you by your Payroll Administrator.
13. Enter your Employee Code (this is the employee Abbreviation used in CenterPoint Payroll located in Setup >

Employees).
14. Click Submit. If you were not previously enrolled with CenterPoint Time Clock or Publish Pay Advices and you

completed Step 1-15, a confirmation email will be sent from CenterPoint Employee Portal to the email address
you provided during registration.

Note: If the email is not received, please look in your Junk email folder.

Step 4: Maintain Announcements

Announcements can be maintained only when an employee that was designated as an Administrator is logged into the
Employee Portal.
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1. Start the CenterPoint Employee Portal.

2. From the left side of the screen, select Home.. To create an announcement, click the plus sign at the bottom of
the screen.

3. In the Description box, enter up to 500 characters of text for the announcement.
4. In the Sequence box, enter a number that will determine the order of the announcements that display on the

Announcements list.

5. To edit an Announcement select the link, click the icon, and then make your changes on the Edit

Announcements screen. To delete an Announcement, select the announcement, click the icon, and at the Are
you sure you want to delete the announcement? message, click Yes.

Step 5: Maintain Quick Links

Quick Links can be maintained only when an employee that was designated as an Administrator is logged into the
Employee Portal.

1. Start the CenterPoint Employee Portal.

2. To add a Quick Link, from the left side of the screen, selectQuick Links. To create a link, click the plus sign at
the bottom of the screen.
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3. Enter the URL, Label, and Description for the web site you want to link to.
4. In the Sequence box, enter a number that will determine the order of the links that display on the Quick Links list.

5. To edit a Quick Link, select the link, click the icon, and then make your changes on the Edit Quick Link screen.

To delete a Quick Link, select the link, click the icon, and at the Are you sure you want to delete the link?
message, click Yes.

Step 6: Notify Employees with Portal Registration Information

If your employees previously registered with either CenterPoint Time Clock or Publish Pay Advices, provide them
with the CenterPoint Employee Portal web address. They can sign in with their existing username and password
and do not need to re-register.
If your employees have not previously registered with either CenterPoint Time Clock or Publish Pay Advices, your
employees will need to register for the CenterPoint Employee Portal:

Provide your employees with your Company Code and their Employee Code and have them follow the
instructions on theEmployee Quick Reference for the CenterPoint Employee Portal to register
on the CenterPoint Employee Portal.
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Step 7: Viewing/Accepting Employee Portal Pending Changes

When employees make changes to their personal or Federal/State withholding information or direct deposit allocations,
the pending changes will display in the Employee Portal Pending Changes screen in CenterPoint Payroll for approval or
denial by a payroll administrator. A message will also be displayed as a warning that pending changes exist before
creating a new pay run or updating employee setup.

1. To view pending changes made by your employees in the Self-Serve section of the Employee portal, select Setup
> Payroll Details > Employee Portal Pending Changes or from the There are changes pending for review from
the Employee Portal. Would you like to process those changes now? message displayed when processing a
payroll or employee setup.

2. Select the pending changes you want to review, and then click Review. The pending change will be displayed
highlighted in yellow. This example will be for the Federal Withholding pending change.
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3. To process pending changes:
Click Accept. When the change is accepted, a green check mark will display on the Employee Portal
Pending changes screen.

OR

Click Reject to reject the pending change and add Rejection Notes. When a change is rejected, an email will be
sent to the employee with the information you entered in the Rejection Notes screen and a red x will display on the
Employee Portal Pending changes screen.
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4. Accepted/rejected changes can be reviewed and the status can be changed until you click Save.
5. Click Save. Approved changes will be saved to CenterPoint Payroll and rejected changes will be removed.

Anything still Pending will remain available to review later.

When an employee changes any tax information through the Employee Portal and they are approved by
the administrator, a new Effective Date will be saved to CenterPoint for the date the tax changes are
approved.

Step 8: Additional Documentation

6. Available Documentation: The following documentation is available and can be distributed to your employees.
Click the link below to view the documentation.

i. Employee Quick Reference for the CenterPoint Employee Portal – This
document contains concise information about using the CenterPoint Employee Portal.

Setup, Admnistration, and Using the Time Clock Module

CenterPoint Time Clock - CenterPoint Time Clock Setup
The CenterPoint online Time Clock, which works along with CenterPoint Payroll, enables employees and supervisors to
enter time manually or clock in/out and manage time off requests. That information can then be imported directly into
CenterPoint Payroll. The setup of the CenterPoint Time Clock module is a prerequisite for using the CenterPoint Time
Clock website, app and kiosk.
There are three ways to enter time with the CenterPoint Time Clock:

Website - Employees go to a secure website where they clock in and out or manually enter time, as well as
request time off.

CenterPoint Time Clock app (on a phone or mobile device) - Employees install the CenterPoint Time Clock
app, which can easily be downloaded for Apple and Android users. Login information from the website can be
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used to log into the app. Employees log in to the app where they clock in and out or manually enter time, as well as
request time off.

Shared Kiosk - The Kiosk is for employers who require centralized clock in/clock out capabilities for their
employees. Employees receive a pin from their employer, which allows them to clock in and out on a shared
device. No employee setup is required for the kiosk, since it’s pulled from within CenterPoint Payroll.

Step 1: Setting Up CenterPoint Time Clock in CenterPoint Payroll

Preparing CenterPoint Payroll for Time Clock Settings
Add the CenterPoint Time Clock Module
Time Clock Employee Groups (Optional)
Time Clock Settings
Setting Up Employees

Step 2: Accessing the Time Clock Website for Administrators and Supervisors
Step 3: Choosing How Employees Will Access the CenterPoint Time Clock

Option 1: CenterPoint Time Clock Website or CenterPoint Time Clock App

Employee Registration Process
Download, Install, and Use the CenterPoint Time Clock App
(Optional)

Option 2: CenterPoint Time Clock Kiosk

Initial Setup
Tablet Setup for Employee Use
Administration and Maintenance
Using the CenterPoint Time Clock Kiosk

Step 4: Next Steps and Additional Documentation
Frequently Asked Questions

Step 1: Setting Up CenterPoint Time Clock in CenterPoint Payroll

The CenterPoint Time Clock is set up within the CenterPoint Payroll software. The setup of the CenterPoint Time Clock
module is a prerequisite for using the CenterPoint Time Clock, app and Kiosk.

Prerequisite: To use the CenterPoint Time Clock and associated apps, you must first subscribe to the CenterPoint
Time Clock service by contacting the RedWing Software Sales department.
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1. Preparing CenterPoint Payroll for Time Clock Settings

If you need your employees to track their time by multiple earning codes (for example Hourly, Vacation or PTO), or if you
will be allowing time off requests, pay defaults are required.

To use the time off requests feature in CenterPoint Time Clock, you must set up at least one pay default for the
paid leave earning employees request approval.

There is typically a one-to-one relationship between a pay default and an earning code for time clock setup. This means
you should set up a pay default for each earning code your employees are currently using, or if you are currently using
pay defaults, you can continue to use them as long as they have an earning attached. If you will track your employee time
via one earning code, like hourly, you can skip this section and move on to step 1-2. See the steps below to add pay
defaults.

1. Select Setup > Payroll Details > Pay Defaults, and then click New.
2. Enter an Abbreviation and Name for the pay default you are creating. For example, Hrly for Abbreviation and

Hourly for Name.
3. In the Earning box, select one of the earnings you will be tracking time for, for example Hourly, Sick, Vacation,

etc.
4. Click Save.
5. Repeat for each earning that time will be tracked for.

Note: For additional information, see theUsing Pay Defaults documentation.

2. Add the CenterPoint Time Clock Module

1. If CenterPoint is not open, start CenterPoint by double-clicking your CenterPoint icon on your desktop.
2. Select File > Administration >Module Configuration Manager.
3. Select CenterPoint Time Clock and then clickOK twice.
4. Close CenterPoint, double-click the CenterPoint icon on your desktop to restart it, and then open your database.

3. Time Clock Employee Groups (Optional)

1. Select Setup > Payroll Details > Time Clock Groups
2. In the Abbreviation box, enter up to ten unique characters of information that you can easily identify the group by.

3. Enter a group Name.

4. Click Save.
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4. Time Clock Settings

1. Select Setup > Payroll Details > Time Clock Settings.

2. On the General tab, click Register and wait while the time clock registration and synchronization takes place.
When it is complete, a Registered Company Code will display. Take note of the Registered Company Code. The
Registered Company Code is used if your employees will be using the website or app. The Company Code is not
required for the Kiosk setup.

3. Select the Administration tab.

4. On the Administration tab, Administrators are assigned to the time clock. Administrators have full rights over all
employee time entries as well as time clock setup. Select the employee and then click Add. You can add as many
Administrators as necessary for your company. If you are using the CenterPoint Time Clock Kiosk, you will need
to add at least one Administrator. To remove Administrators, select the employee in the lower list and click
Remove.

5. Select theOptions tab.

698 CenterPoint Accounting for Agriculture User Guide



Chapter 8 - CenterPoint Time Clock and Employee Portal - CenterPoint Time Clock - CenterPoint Time Clock Setup

6. The following selections determine how employees see things on the CenterPoint Time Clock screen:
a. In the Time/Format box, select whether you want time to display in AM/PM format orMilitary format.
b. In the Hour Format box, select whether you want activity to display in Decimal (6.25) or Hours and

Minutes (6h 15m) format.
c. Set theWhen importing, round Clock-In and Out times to the nearest minutes, to a number greater

than zero if you want your time entries rounded when they are imported into CenterPoint Payroll Time
Sheets.

Note: You would only set this setting if your employees will be clocking in and out
using the website, app or kiosk. This setting does not apply to manually entered time.

Rounded to the nearest 5 minutes

(1-2 minutes round down and 3-4 minutes round up)

8:03 am = 8:05am

8:02 am = 8:00 am

5:03 pm = 5:05 pm

7:56 am = 7:55 am

7:57 am = 7:55 am

7:58 am = 8:00 am
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7:59 am = 8:00 am

4:58 pm = 5:00 pm

Group Options
The Group Options section allows you to configure CenterPoint Time Clock settings by Employee Group.

d. If you set up optional employee groups in Step 3, select a group otherwise leave the <Default>
setting so the selections you make in this section will apply to all employees. The Default settings
will also apply to any employees who are not assigned to a group.

e. Select the Allow Manual Time Entry check box if you want to allow employees to create
(add/edit/delete) manual time entries or delete Clock-In/Out entries (manual time entries only apply
to the CenterPoint Time Clock website and app). This box should remain unchecked if you want
your employees to use the clock in and out functionality.

Note: Manual entries are allowed to span multiple days without start/stop times. When
imported into CenterPoint Payroll time sheets, hours are divided by the days in range,
i.e. 01/01/20 through 01/03/20 with 24 hours total would create 3 time sheets each for
8 hours with any rounding adjustments carried into the last time sheet generated.

Note: Employees who are allowed to add manual time can edit Clock In/Out entries.
Editing a Clock In/Out entry converts it to a manual entry.

Note: When the Allow Manual Entry check box is not selected,
Supervisors/Administrators can still create (add/edit/delete) manual entries for their
employees, however, Supervisors cannot create (add/edit/delete) manual entries for
themselves unless they are also an Administrator.

f. Select the Allow Time Off Requests check box if you want CenterPoint Time Clock to allow your
employees to request time off. Time off requests functionality is available through the CenterPoint
Time Clock website and app. Pay defaults are required to use this functionality, see Step 1-1 for pay
default instructions.

g. Select the Restrict Clock In/Out to GPS Locations check box if your employees will only be able
to Clock-In/Out through the CenterPoint Time Clock website and app if their GPS coordinates place
them within the determined radius one of the defined locations set on the Setup > Time Clock
Settings > Locations tab.

h. The Can Enter Time Through Web Application check box is selected by default and will allow
employees in the group to enter time on the CenterPoint Time Clock website.

The Allow Manual Time Entry selection still applies, so if this is not set, employees in the
group will only be able to clock in/out on the CenterPoint Time Clock website.
If you unselect the check box, employees in the group can still use the CenterPoint Time
Clock website with limited access (the Clock In/Out buttons on the main screen and the
add/edit/delete functionality on the Activity screen will not be available).

i. The Can Enter Time Through Mobile Application check box is selected by default and will allow
employees in the group to enter time on the CenterPoint Time Clock app.
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The Allow Manual Time Entry selection still applies, so if this is not set, employees in
the group will only be able to clock in/out on the CenterPoint Time Clock app.
If you unselect the check box, employees in the group can still use the CenterPoint
Time Clock app with limited access (the Clock In/Out buttons on the main screen and
the add/edit/delete functionality on the Activity screen will not be available).

j. Select the Automatic Unpaid Lunch Break check box and enter a number greater than zero if you
want to adjust clocked time by a break. If you want to allow employees to opt out of the automatic
break, select the Can opt-out of automatic break check box. A Break Taken Today? message will
display when your employees Clock Out. If the employee chooses Yes, the break time identified in
the setup will automatically be deducted from the time entry and if they chose No, the breakt ime will
not be deducted. If the Can opt-out of automatic break check box is not selected, the time
specified in this setting will automatically be deducted for breaks.

Note: Only clocked activity can be adjusted by a break. If the activity is more than the
break minutes set, then the break minutes are subtracted from the displayed hours
and the adjusted time cannot result in zero or negative hours. If the activity is equal to
or less than the break minutes an adjustment is not made. Adjustments will display on

the Activity screens with the icon.

i. Select Additional fields your employees need to track on time cards. Fields selected here will
display for your employees when they are clocking out or entering manual time. If the additional
fields selected in step 4 are required, select the Require Selected Fields check box.

Note: Select pay defaults here if you set up pay defaults above in Step 1-1.

7. Repeat the Group configuration for each Group.
8. If you are restricting clock in/clock out entries within the radius of specific GPS locations, select the Locations tab.
9. Click Add.
10. Enter the Name of the location. The name is used for display purposes.
11. Enter the Latitude and Longitude coordinates of the location.
12. Enter the Radius area from the coordinates of the GPS location where the employees can log in, and then select

eitherMeters, Kilometers,Miles, or Yards.

Note: You can find latitude and longitude coordinates for a location from www.googlemaps.com by
searching for an address, right-clicking on the location on the displayed map, and selectingWhat's
Here?.
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13. Click Apply.
14. ClickOK.
15. If you are restricting clock in/clock out entries within the radius of specific GPS locations, select theWhitelist tab

to allow exceptions to be made for certain IP addressess so they are not stopped by the GPS restrictions, for
example for employees who clock in/out from computers in your office rather than from a mobile device.

16. Click Add and enter the IP Address(es) that should not be restricted by GPS location.

17. ClickOK.

5. Setting Up Employees

1. Select Setup > Employees.
2. Select an employee that will be using CenterPoint Time Clock.
3. Select the Time Clock tab.
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4. Under Settings, the Display in Time Clock check box will be selected by default to indicate the employee is
active and will display in CenterPoint Time Clock. If the employee is not active in Time Clock, unselect the check
box. This selection is available to be changed for multiple employees at once by following theEmployee Mass
Update documentation..

5. If you set up optional employee groups in step 3, select the Group this employee belongs to. If no group is
selected, they will use the settings configured for the Default group.

6. Under Defaults, select the default Earning that should be used when time is imported into CenterPoint Payroll
from CenterPoint Time Clock. For example, it would be common to select an hourly earning code. The default
earning is used for any entries where a pay default is not specified. For example, if your employee always clocks
time for the same earning, Hourly, then you don't need to set up pay defaults and all entries are assigned this
earning.

7. If you will be using pay defaults (see step 1-1), select the default Pay Default. Pay defaults are commonly used for
earnings, for example, a pay default can be created to enter time for Hourly, PTO, Vacation, Holiday, Overtime,
etc. Pay Defaults can be turned on as a displayed field ,but they are not required. If Pay Default is a displayed field
and it is left blank, the default pay default is used.

8. If your employees will be reporting tips earned during their shift when they clock out, select the Tips Earning code
that should be used when importing time into CenterPoint.(the same earning should also be added to Setup
> Employees > Earnings tab for the employee). A separate time sheet will be created during the import for tip
earnings for each employee.

9. Under Pay Defaults, move the pay default(s) that are applicable to this employee to the right side of the screen, for
example, you may have 20 hourly earning codes, but your employee only works in three of the 20. Typically, you
will assign the pay defaults that are equivalent to the earnings on the Earnings tab of the employee.

Note: If no pay defaults are selected for the employee, they will have the entire list of pay defaults available to
select when clocking out.

Note: If you have multiple employees with the same default earnings/pay defaults, you can assign them to
multiple employees at once by following theEmployee Mass Update documentation.

10. If you require supervisors to approve time before you draw time entries into CenterPoint Payroll, use one of the
methods below:
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Method 1 - Employee Reports to One Supervisor and Department
Select the Employment tab.

In the Supervisor box, select the employee's supervisor. The assigned supervisor will
be responsible for approving time off requests and entered time.
In the Department box, select the employee's department.
Click Save.

Note: If you have multiple employees with the same supervisor or default
earnings/pay defaults, you can assign them to multiple employees at once by
following theEmployee Mass Update documentation.

Method 2 - Employee Reports to Multiple Supervisors
Select the Employment tab. Do not assign a supervisor, leave the supervisor box blank.
In the Department box, select the employee's default department. The supervisor of this
department will approve time off requests for this employee.
Click Save.
When the employee has time entered in multiple departments, the department supervisor
assigned in Payroll Details > Payroll Departments/Groups will be responsible for
approving time entered for this employee.

Method 3 - Employee does not have a Specific Supervisor or Department
Leave the Supervisor and Department blank on the Setup > Employee > Employment tab.
Time off requests will be approved by the Administrator and entered time will be approved by
the supervisor of the department time is entered for or the Administrator.

11. Under the Approval section:
If the employee has a Supervisor assigned on the Setup > Employees > Employment tab, the time off
requests and time entered will display as the assigned Supervisor.
If the employee does not have a supervisor, but does have a department assigned, the time off requests
will display the department supervisor and entered time will be the supervisor of the department time is
entered for.
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If the employee does not have a supervisor or department assigned, time off requests will display as
Administrator and time entered will display as Administrator or supervisor of the department time is entered
for.

Step 2: Accessing the Time Clock Website for Administrators and Supervisors

After the CenterPoint Payroll time clock setup is complete:

If your administrator and/or supervisors previously registered with either CenterPoint Employee Portal or Publish
Pay Advices, they can sign in with their existing username and password and do not need to re-register. Follow
steps 1 - 2 of the Accessing the Time Clock Website for Administrators and Supervisors section of this document
and then continue with the next section. Documentation is available for your Administrators and Supervisors from
the following:CenterPoint Time Clock for Supervisors orSupervisors Quick Reference.
If your administrator and/or supervisors have not previously registered with either CenterPoint Employee Portal or
Publish Pay Advices, they will need to register for the CenterPoint Time Clock. using the section below. You will
need to provide them with the Company Code (located in Setup > Payroll Details > Time Clock Settings >
General tab) and their Employee Abbreviation. Continue with steps 1- 15 in this section. Documentation is
available for your Administrators and Supervisors from the following:CenterPoint Time Clock for
Supervisors orSupervisors Quick Reference.

1. From a web browser, enter https://timeclock.redwingsoftware.com.
2. Click Log In.

Note: If you are enrolled in and use CenterPoint Employee Portal or Publish Pay Advices, enter the same user
credentials you use to log in to CenterPoint Employee Portal or Publish Pay Advices and skip steps 3 - 11 in this
section.

3. Click Create One! to create an identity.
4. Enter your First Name and Last Name.
5. Enter an Email address and a Confirm Email address.
6. Enter a Password and Confirm Password. Passwords must be at least six characters and no longer than 25

characters, include one numerical character and one lower case letter.
7. Click Create. This will send an email to the address you entered above.
8. Check the email address you provided above for an email from RedWing Software.

Note: If the email is not received, please look in your Junk email folder.

9. Click the here link in the email.
10. From your web browser, click the CenterPoint Time Clock tab or return to

https://timeclock.redwingsoftware.com.
11. Click Proceed.
12. Enter the Company Code provided to you by your payroll administrator. This code can be located on the Time

Clock Settings screen (Setup > Payroll Details > Time Clock Settings > General tab).
13. Enter your Employee Code (this is the employee Abbreviation used in CenterPoint Payroll located in Setup >

Employees).
14. Select the Time Zone you work in. This will determine how the time clock displays when logged into CenterPoint

Time Clock.
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15. Click Submit. If you were not previously enrolled with Publish Pay Advices or CenterPoint Employee Portal and
you completed Step 1-15, a confirmation email will be sent from CenterPoint Time Clock to the email address you
provided during registration.

Note: If the email is not received, please look in your Junk email folder.

Step 3: Choosing How Employees Will Access the CenterPoint Time Clock

Option 1: CenterPoint Time Clock Website or CenterPoint Time Clock App

Employees can log time through the website, app or kiosk.

If your employees previously registered with either CenterPoint Employee Portal or Publish Pay Advices, they can
sign in with their existing username and password and do not need to re-register. Provide your employees with the
following documentation pieces:Using CenterPoint Time Clock for Employees, Employee Quick
Reference for CenterPoint Time Clock Website, orEmployee Quick Reference for the
CenterPoint Time Clock App. Continue with the Download, Install and Use the CenterPoint Time Clock App
(Optional) section of this document or if your employees will be using the kiosk, you can skip this section and go to
Option 2.
If you will be allowing access to the CenterPoint Time Clock via the website or app and your employees have not
previously registered with either CenterPoint Employee Portal or Publish Pay Advices, your employees will need
to register for the CenterPoint Time Clock. Follow the Employee Registration Process section below. If your
employees will be using the kiosk, you can skip this section and go to Option 2.

Employee Registration Process for the CenterPoint Time Clock Website

1. If you use the CenterPoint Time Clock website or the CenterPoint Time Clock app, first provide your
employees with your Company Code and their Employee Code and register on the CenterPoint
Time Clock website, then either continue to use the CenterPoint Time Clock website without using
the CenterPoint Time Clock app or use both simultaneously.

2. Provide your employees with the following documentation pieces:Using CenterPoint Time
Clock for Employees, Employee Quick Reference for CenterPoint Time Clock
Website, orEmployee Quick Reference for the CenterPoint Time Clock App.

Download, Install and Use the CenterPoint Time Clock App (Optional)

The optional CenterPoint Time Clock app can be downloaded and used on individual employee mobile
devices. Employees log into the app and the website with the same email address and password
credentials.

Note: The CenterPoint Time Clock app is designed for tablet or phone devices (iOS or Android) with a current
operating system. It is important to install updates for the app when you are notified an update is available.

1. From the Apple App Store or Google Play Store, search for and install the CenterPoint Time Clock app.
2. Provide your employees with the following documentation pieceEmployee Quick Reference for the

CenterPoint Time Clock App
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Option 2: CenterPoint Time Clock Kiosk

Employees can log time through the website, app or kiosk. If you will be allowing access to the CenterPoint time clock via
kiosk, all setup is performed by the Payroll Administrator, there is no setup for your employees.

Initial Setup

From the tablet device, select either the Apple App Store or Google Play Store and search for the CenterPoint Time
Clock Kiosk app and then download and install the app.

1. From the tablet device, select the Time Clock Kiosk icon. The CenterPoint Time Clock Kiosk -
Unregistered Device displays.

2. If you plan to complete the CenterPoint Time Clock Kiosk setup from the tablet device, click the Copy icon
and then click the https://timeclock.redwingsoftware.com/admin/managekiosks link under the code, click
Login, enter your credentials, and click Log in to log in as an Administrator user.

OR

If you plan to complete the CenterPoint Time Clock Kiosk setup from a computer, note the code displayed
and then go to https://timeclock.redwingsoftware.com/admin/managekiosks, click Login, enter your
credentials, and click Log in to log in as an Administrator user.

Note: Only users set as an Administrator of CenterPoint Time Clock will have access to Manage Kiosks.

3. If you have multiple companies, select the Company you are setting the CenterPoint Time Clock Kiosk up for, and
then click Select.
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4. From the Manage Kiosks screen, click Add +.

Note: The Manage Kiosks screen can also be displayed from the Name (Administrator) drop-down menu by
selectingManage Kiosks.

5. From the Add screen, paste the code you copied from above or enter the code noted above, and then click
Continue.

6. The Manage Kiosks screen displays with the device code you entered above.

Note: You can register as many tablet devices as your company requires.
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7. The PINs used by your employees to clock in/clock out will be 4 digits by default. If you wish to change the PIN
length (from 4 digits through 10 digits), select Update PIN Length, select the PIN Length, and then click Yes.

Note: If you change the PIN Length, you do not have to reset all PINs previously assigned. PINs with an old length
will continue to work. New PINs will be assigned the new PIN Length.

8. PINs are not assigned upon initial setup automatically. To assign PINs to all employees, from the Manage Kiosks
screen, click Reset All PINs.

9. Next you will need to distribute PINs to your employees for the purpose of clocking and out on the Kiosk. Click
Display All to display all assigned PINs or use search to find a PIN for a specific employee.

10. To help in the process of distributing employee PINs, click Print to print a report of all of the employee PINs

displayed or click the Export icon to create a spreadsheet that can be used to distribute the appropriate
PINs to your employees.

11. After PINs have been distributed, employees can begin logging time in the Kiosk.

Tablet Setup for Employee Use

Enable/Disable GPS Clock-In/Out from Kiosk
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Note: The GPS Clock-In/Out setting is disabled by default.
To enable/disable GPS location data gathering when employees clock in and clock out:

1. Double-tap on the CenterPoint Time Clock Kiosk icon in the upper left side of the application.

2. Toggle theGPS Tracking switch betweenOn (default) andOff.
3. Click Close.

Pin CenterPoint Time Clock Kiosk App

To ensure employees do not accidentally close the CenterPoint Time Clock Kiosk app or access other apps, tablets have
a feature to lock one app open and require a passcode to close it.

iPad Device (As of iOS 13)

1. Select Settings > Accessibility >Guided Access.
2. Toggle theGuided Access settingsOn.
3. In the Guided Access settings, follow the on screen instructions to determine how you want your device to

operate. For example, If you want to set a passcode, select Passcode Settings > Set Guided Access
Passcode. It is recommended to set a passcode to prevent accidental app closure by employees.

4. In the Guided Access settings, you may want to set how long it takes your iPad to automatically lock (the iPad
goes to sleep and the Home button must be clicked to open the Kiosk again). Select Display Auto-Lock, and
then select your preferred length of time.

5. Open the CenterPoint Time Clock Kiosk.
6. To start guided Access, triple-click the Home button.
7. To exit guided access, triple-click the Home button and enter your PIN if required.

Android Device (As of Android 10)

Note: The Android settings vary by manufacturer. You will need to locate the equivalent selections for your
specific device from your manufacturer. For example, the steps below are for a Samsung device.

1. Select Settings > Biometrics and Security > Other Security Settings > Pin Windows.
2. Turn on Pin windows.
3. Turn on the Ask for Pin When Unpinning option. When this setting is set, you will be asked for your PIN, pattern

or password for unpinning.
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Note: This menu selection may be different based on how your device was previously set up. For example, if your
device was previously setup to use a swipe pattern or password to unlock, the selection may be Ask for Pattern
when Unpinning or Ask for Password when Unpinning.

Note: To pin a screen, follow the instructions on the bottom of the Pin Windows screen, or continue below.

4. Return to your Home screen.
5. Open the CenterPoint Time Clock Kiosk.
6. Click the Recents button or icon to the left of your home button.
7. Locate the app you want to pin and click the Pin icon or at the top of the image, tap the app's icon.
8. Select to pin the app.
9. To unpin a pinned app, hold the Recents and Back buttons/icons at the same time.

Note: Securing a pinned app uses the same operating systemmechanism (PIN, biometric, swipe, etc) as the
device. If you want to secure an Android app separate from the device security, you will need to download or
purchase a 3rd party application from the Google Play Store. Search for “lock apps”.

Administration and Maintenance

Revoke a PIN

This will remove the PIN from the employee and restrict access to the Kiosk.

1. From the Manage Kiosks screen, under Employees, in the Search For box, enter the employee abbreviation or
employee name that you wish to revoke a PIN for and then click the Search icon or click Display All.

2. At the right side of the screen, click Revoke PIN.
3. At the displayed message, click Yes.

Assign or Reset an Individual Employee PIN

1. From the Manage Kiosks screen, under Employees, in the Search For box, enter the employee abbreviation or
employee name that you wish to assign a PIN for and then click the Search icon, or click Display All.

2. At the right side of the screen, click Reset PIN.
3. At the displayed message, click Yes. A new PIN will be assigned to the employee.

Reset All PINs

This process will reset all pins based on your PIN length settings above.

1. From the Manage Kiosks screen, Under PINs, click Reset All PINs.
2. At the displayed message, click Yes.

Revoke All PINs

This will remove all PINs from employees and will restrict access to the Kiosk.

1. From the Manage Kiosks screen, Under PINs, click Revoke All PINs.
2. At the displayed message, click Yes.
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Change the Kiosk Device Name

1. Under Registered Devices, click the Edit icon .
2. From the Enter Name screen, enter the new Device Name and then click Continue.

Delete a Kiosk Device

1. Under Registered Devices, click the Delete icon .
2. From Delete screen, enter the Device Code you want to delete, and then click Continue.

Using the CenterPoint Time Clock Kiosk

Clock In

1. From the CenterPoint Time Clock Kiosk display, enter an employee PIN and click .

2. From the Clocking In screen, confirm your identity by clicking Yes, That's Me or click I'm Not... and then repeat
steps 1-2 again.

3. When the Thanks screen displays, the clock in process in complete. No action is necessary.

Clock Out

1. Form the CenterPoint Time Clock Kiosk display, enter an employee PIN and click .
2. From the Clocking Out screen, confirm your identity by clicking Yes, That's Me or click I'm Not... and then repeat

steps 1-2 again.
3. If prompted to enter information regarding breaks, pay defaults, notes, etc., complete the entry and click Done.
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4. When the Thanks screen displays, the clock out process in complete. No action is necessary.

Step 4: Next Steps and Additional Documentation

1. Importing CenterPoint Time Clock entries into CenterPoint Payroll

For more information see the Importing CenterPoint Time Clock Entries into CenterPoint
Payroll document.

a. In CenterPoint Payroll, select Processes > Time Sheets or Processes > Payroll Time Sheets.
b. Click the Time Import button at the bottom of the screen.
c. Enter your Company, From and To dates.
d. Select theOnly Approved Time check box to draw in time sheets that have been approved by a

supervisor or administrator. Leave the check box unchecked to pull in all time approved or not
approved.

e. Click the Next button.
f. View your imported time on the Time Sheets screen.

2. Importing Time Sheets into a Pay Run

For more information see theProcessing a Pay Run/Pay Employees document.

a. In CenterPoint Payroll, select Processes > Pay Employees or Processes > Payroll > Pay
Employees.

b. Click New to start a new payroll or select an existing payroll and then click Edit.
c. Enter specifics about the pay run including Company, Bank Account, Pay Period From/To dates,

Pay Date, etc.
d. From the bottom-left side of the screen, select the employees for this pay run and move the selected

employees to the right side of the screen.
e. Click Import Time Sheets. ClickOK.
f. Select the 2. Enter Pay tab and continue processing your payroll as usual.

3. Available Documentation: The following documentation is available and can be distributed to your administrators,
supervisors or employees. Click the links below or go to
https://www.redwingsoftware.com/home/how2/payroll/Content/Home_PR.htm and enter “Time
Clock” to view all documentation.
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a. Administrators and Supervisors

i. CenterPoint Time Clock for Supervisors – This document contains detailed
information for employees who will use the time clock as a supervisor, for example for
approving time and time off requests.

ii. CenterPoint Time Clock for Supervisors – This document contains detailed
information for employees who will use the time clock as a supervisor, for example for
approving time and time off requests.

iii. Supervisors Quick Reference – This document contains concise information for
employees who will use the time clock as a supervisor, for example for approving time
and time off requests.

b. Employees

i. Using CenterPoint Time Clock for Employees – This document contains
detailed information about using the CenterPoint Time clock website, CenterPoint
Time Clock app, and CenterPoint Time Clock Kiosk for both employees and
supervisors.

ii. Employee Quick Reference for CenterPoint Time Clock Website – This
document contains concise information about using the CenterPoint Time Clock
website for employees that choose to use the CenterPoint Time Clock website.

iii. Employee Quick Reference for the CenterPoint Time Clock App - This
document contains concise information about using the CenterPoint Time Clock app
for employees that choose to use the CenterPoint Time Clock app.

Frequently Asked Questions

Q: I have setup items (Employees, Pay defaults, departments, etc.) in CenterPoint Payroll that are not the
same as those listed on the CenterPoint Time Clock. How can I make the website match my CenterPoint
Payroll setup?
A: Perform a manual synchronization by following the steps below:

Select Setup > Payroll Details > Time Clock Settings.
On theGeneral tab, click Synchronize.
ClickOK.

Q: My employee cannot register, how can I trouble shoot?
A: There are two steps to registration, creating a RedWing Software account and linking the account to CenterPoint
Time Clock. Determine which part of the process the employee is having trouble with.

If they cannot create a RedWing Software account, verify they are using an email address they have access to
and that they have completed the verification process by clicking the link in the verification email.
If they have not received the verification email, double check they entered the correct email address and check the
junk mail folders.
If they can log in but are being prompted to register the company:

Verify they are entering the correct Company and Employee codes.
Is it possible they registered already with a different email address? Try unregistering the employee so they
can start the registration over. This does not remove their RedWing Software log in, but does unlink their
log in from CenterPoint Time Clock. They will then be able to re-link using their preferred email address.
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Log in as an Administrator, select Name (Administrator) >Manage Employees. Select the
employee or click Display All.

Select the employee, and then click Unregister.

Click Print to print a report of the employees listed or click to export the
employees listed to a Microsoft® Excel spreadsheet.

Q: How does CenterPoint Time Clock handle overtime hours?
A: CenterPoint Time Clock does not does not determine if hours entered qualify as overtime, however, CenterPoint
Payroll allows for overtime processing after time has been imported. Follow theOvertime Processing document for
more information.
Q: Does CenterPoint Time Clock record the location of my employees clock in/out entries?
A: Yes, all clock in and out entries created by employees via the CenterPoint Time Clock website or CenterPoint Time
Clock app record a GPS coordinate.
Q: Can CenterPoint Time Clock be configured to work with centralized card readers and biometric devices?
A: No, but the CenterPoint Time Clock Kiosk allows for a centralized solution on Apple and Android tablets. See the
Option 2: CenterPoint Time Clock Kiosk section in this document.
Q: An employee has forgotten their password for the CenterPoint Time Clock App. How do they retrieve their
password?
A: To reset a CenterPoint Time Clock password they will need to go to the CenterPoint Time Clock website
(https://timeclock.redwingsoftware.com). On the CenterPoint Time Clock website, click Login and click the “Forgot your
password?” link and follow the on screen instructions.
Q: When my employees try to clock in or out from the CenterPoint Kiosk, they are asked for a password
before the Kiosk screen displays, why?
A: You likely have a lock screen password set up on the tablet device that is requiring a password. If using the Kiosk app
for Apple or Android, it is recommended that you use the guided access or pin settings to lock the app with a password. If
set this way, the need for the lock screen password is diminished.
Q: My employee uses the Kiosk and cannot remember their PIN. How can I look it up for them?
A: Log into the CenterPoint Time Clock website at https://timeclock.redwingsoftware.com as an Administrator user.
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Select Name (Administrator) >Manage Kiosks

Enter their name or employee code into the Search for box. Press Enter or click the button.
Their PIN will display. If they would like a new PIN, click Reset PIN.

Q: The line to clock in at the Kiosk gets long at the start and end of shifts. Can we have more than one Kiosk?
A: Yes, you can register as many tablet devices as Kiosks as you would like. Log in as Administrator, select Name
(Administrator) >Manage Kiosks and click Add to register additional devices. Employees can clock in and out from
any of your registered devices.
Q: Can my employees select their own PIN for the Kiosk?
A: No, PINs are required to be unique. The CenterPoint Time Clock assigns PINs to employees. As an administrator, you
have the ability to reset PINs however. SeeStep 3, Option 2, Administration and Maintenance in this
document.
Q: My company has the CenterPoint Time Clock and Publish Pay Advice services. Can my employees log into
both services with one username and password?
A: Yes. Your employee creates one RedWing Software account. After the RedWing Software account is created, they
can link to either service with he same login credentials.

Using CenterPoint Time Clock for Employees
This document contains detailed information about using the CenterPoint Time Clock website, CenterPoint Time Clock
app, and CenterPoint Time Clock Kiosk for both employees and supervisors.

Employee Registration (One-time Setup)
Reset your Password
Changing your Password
Log In to CenterPoint Time Clock and Clock In or Enter Time

Clock In
Enter Time

Review Time Entries, Review and Edit Time Entries, or View Time Entry History

Review Time Entries
Review and Edit Time Entries
View Time Entry History

Clock Out and Log Out of CenterPoint Time Clock

Clock Out and Log Out
Log Out

Request for Time Off

Submitting New Requests
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Viewing Time Off Requests

Changing Companies
Changing Application Settings

Change Email
Change Time Zone
Register Additional Companies
Change Period Filters
Change Default Page
Set Defaults

Using the CenterPoint Time Clock app

Start CenterPoint Time Clock
Clock In
Clock Out
View Time Clock Activity
Request Time Off
View Status of Time Off Requests
Change Application Settings

Register Additional Companies
Change Period Filters
Change Default Page
Additional Options
Set Alternate Supervisor (for Supervisors Only)

Using the CenterPoint Time Clock Kiosk

Clock In
Clock Out

Employee Registration (One-time Setup)

Note: Registration from either the CenterPoint Time Clock website, CenterPoint Employee Portal, or Publish Pay
Advices is required, then depending on your employer, you can either continue to use the CenterPoint Time Clock
website without using the CenterPoint Time Clock app or use both simultaneously.
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Note: If you previously registered with CenterPoint Employee Portal or Publish Pay Advices, you can log into
CenterPoint Time Clock with the same username and password. The steps in this section are not required.

1. From a web browser, enter https://timeclock.redwingsoftware.com.

2. Click Log In.

3. Click Create One!.

718 CenterPoint Accounting for Agriculture User Guide



Chapter 8 - CenterPoint Time Clock and Employee Portal - Using CenterPoint Time Clock for Employees

4. Enter your First Name and Last Name.
5. Enter an Email address and a Confirm Email address which must match the contents of the Email field for the

registration to be processed.
6. Enter a Password and Confirm Password. Passwords must be at least six characters and no longer than 25

characters, include one numerical character and one lower-case letter.
7. Click Create.

8. Check the email address you provided above for an email from RedWing Software.

Note: If the email is not received, please look in your Junk email folder.

9. Click the here link.
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10. From your web browser, click the CenterPoint Time Clock tab.

11. Click Proceed.

12. Enter the Company Code provided to you by your payroll administrator.
13. Enter your Employee Code (this is the employee Abbreviation used in CenterPoint Payroll).
14. Select the Time Zone you work in. This will determine how the time clock displays when your employee code is

logged into CenterPoint Time Clock.
15. Click Submit.
16. A confirmation email will be sent from CenterPoint Time Clock to the email address you provided during

registration.

Note: If the email is not received, please look in your Junk email folder.
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17. Click the here link to begin using CenterPoint Time Clock.

Reset your Password

If you have forgotten your password and would like to reset the password, follow the steps below:

1. From a web browser, enter https://timeclock.redwingsoftware.com.
2. Click Log In.
3. Select the Forgot your password? link.
4. Enter your Email address.
5. Click Email Link.
6. An email will be sent to your current email address from RedWing Software. Open the Reset Password email and

click the here link.

7. Enter your Email address, your new Password, and then enter your new password again in the
Confirm password box, and then click Reset.

Changing your Password

If you know your current password and would like to change the password, follow the steps below:

1. From a web browser, enter https://timeclock.redwingsoftware.com.
2. Click Log In.
3. Enter your Email and Password and click Log In.
4. In the upper-right corner, click the down-arrow next to your name, and then select View Account.
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5. Click Change Password.
6. An email will be sent to your current email address. Open the RedWing Software Change Password email and

click the here link. Enter your Current Password, New Password, and Confirm New Password, and then click
Update Password.

Log In to CenterPoint Time Clock and Clock In or Enter Time

1. From a web browser, enter https://timeclock.redwingsoftware.com.

2. Click Log In.

3. Enter your Email and Password and click Log In.

Note: If you can't remember your password and want to reset it, click the Forgot your Password? link, and follow
the Reset your Password section in this document.

4. If you clock in or enter time for different companies, select the company you want to record time for and then click
Select.
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To Clock In

1. If your company requires you to record your time entries by clocking in, click Clock In. If the Clock Out button
displays, you are now clocked in.

2. If your company requires you to enter additional information (pay default, pieces, profit center, location, project,
department, or notes) the selection will display after clocking in. In the example below, the Pay Default and Notes
were required entry by the employer.

Note: If more than one type of pay default were used in the same day, click Clock Out and then Clock In using the
other pay default.

3. If you are required to log out of CenterPoint Time Clock after clocking in, in the upper-right corner of the screen,
click the down-arrow next to your name, and then select Log Off.

To Enter Your Time

1. If your company does not require you to clock in and allows you to add or modify time cards, click Activity, and
then click Add to enter your time card.
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2. Enter your Date In and the Date Out will default to the date entered in the Date In box. The Time In and Time Out
fields are optional and if you are not using the fields, then enter in Hours (if you are using the Time In and Time
Out fields, the Hours will be automatically calculated). Enter Break Hours if you need to deduct time from the
hours calculated for a break. Select or enter any additional information required by your employer for these hours.
In this example, the Pay Default and Notes were required entry for this employer. Note: If more than one type of
pay default were used in the same day, create a separate time card entry for each pay default.

Note: Break adjustments will display on the Activity screens with the icon.

3. Click Save. The entry will display on the Activity screen.

Review Time Entries, Review and Add, Change, or Delete Time Entries, or View Time Entry History

To Review Time Entries

1. Log into CenterPoint Time Clock.
2. Click Activity to review your time entries.

To Review and Add, Change or Delete Time Entries

1. Log into CenterPoint Time Clock.
2. Click Activity.
3. If your employer allows you to add, change, or delete time entries, your Activity screen displays similar as shown

below:
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To correct time entries or clocked entries (if allowed to manually enter time), click the Edit button next to
the entry that needs to be modified and the Edit Time screen will display. Make your changes and then click Save.

An entry can be removed by selecting the corresponding Trash Can button. An Audit Log can be viewed by

clicking . Click the button to display the note.

To View Time Entry History

1. Log into CenterPoint Time Clock.
2. Click History.
3. In the From/To Date range, enter the dates you wish to view historical time entries for.
4. ClickGo.

CenterPoint Accounting for Agriculture User Guide 725



Chapter 8 - CenterPoint Time Clock and Employee Portal - Using CenterPoint Time Clock for Employees

5. To view notes entered on a time card, click

6. An Audit Log can be viewed by clicking .

Clock Out and/or Log Out of CenterPoint Time Clock

To clock out and log out of CenterPoint Time Clock

1. Log into CenterPoint Time Clock.

2. If the Automatic Unpaid Lunch Break of set in Setup > Payroll Details > Time Clock Settings >Options tab
is set to 1 minute or greater and::

There are clocked entries that have break hours greater than zero, the Break Taken Today?
toggle will be set to Yes (the toggle is disabled so multiple breaks cannot be entered for this clock-
out entry).
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There are clocked entries that have no break hours, the Break Taken Today? toggle will be set to
Yes and automatic break hours can be taken for this entry.
If the hours for the current time entry are less than the automatic break hours, the Break Taken
Today? toggle will be set to No (the toggle is disabled to prevent negative net time).

Note: When the clocked entry is saved with an automatic break, the break length will be saved with the time card
in the Break Hours box. The Break Taken Today? toggle will be disabled for subsequent clock-out entries for the
same day. The break can be edited by a supervisor on the Employees > Employee Activity > Edit button > Edit
Time screen.

3. Enter any applicable required information for your employer, and then click Clock Out.
4. In the upper-right corner of the screen, click the down-arrow next to your name, and then select Log Off.

To log out of CenterPoint Time Clock

1. In the upper-right corner of the screen, click the down-arrow next to your name, and then select Log Off.

Request for Time Off

Submitting New Requests

1. From the Clock In/Out or Activity screens, click Request Time Off or from the Time Off Requests screen, click
New Request.

4. In the Leave Type box, select a paid leave pay default (only leave pay defaults will display in this box if Setup >
Payroll Details > Time Clock Settings > Options tab > Allow Time Off Requests check box is selected). To setup
paid leave pay defaults, see Step C-9 d in the Time Clock Module - Payroll Administration Installation,
Registration and Setup document for more information.

5. Enter the time off request:
Enter the date range being requested in the From Date/To Date boxes.
If you are requesting a whole day or multiple days, check the All Day box and enter the Total Hours.
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Start and End Times are optional and are normally used when only part of a day is requested as leave.
After entering the time range, the Total Hours requested will be calculated.

6. Add an optional Note that will be included when your supervisor reviews your time entry.
7. Click Save. The time off request will be generated and an email notification will be sent to the employee's

supervisor for approval (if there isn't a supervisor, the email notification will be sent to the Administrator users).

Viewing Status of Time Off Requests

1. Log into CenterPoint Time Clock.
2. Select Time Off Requests.

3. Use the Type and From/To Dates to filter for the type of request(s) you want to view within a specific date range.
4. Click Leave Balances to view the Leave and Available Hours as of the last accrual (the Available Hours do not

include pending time off requests).

5. Click Leave Used to display all the leave pay defaults for an employee and any hours for pending time off
requests. A pending time off request is an approved request that has not yet been imported into CenterPoint
Payroll.
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6. The status of the time off requests are Pending, Approved, or Denied.

Pending time off requests can be removed by clicking at which time an email notification is sent to
the employee's supervisor or administrator.
When a time off request is approved or denied by a supervisor or administrator, the requesting employee
will receive an email notification.

Changing Companies

If you work in more than one company using CenterPoint Time Clock, follow the steps below to change companies.

1. Log into CenterPoint Time Clock.
2. In the upper-right corner of the screen, click the down-arrow next to your name, and then select Change

Company.

3. Select the Company you want to use to enter hours.
4. Click Select.

View Audit Log

The Audit Log displays created, modified, and deleted time cards. This allows employees and employers to know when
time card entries are edited and what values changed in case there are any discrepancies between entered time,
approved time, and final pay.

1. Log into CenterPoint Time Clock.
2. In the upper-right corner of the screen, click the down-arrow next to your name, and then select Audit Log.
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3. After viewing the log, click Back.

Changing Application Settings

1. Log into CenterPoint Time Clock.
2. In the upper-right corner of the screen, click the down-arrow next to your name, and then select Settings.

Change Email

Note: This email address is used only for Time Off Request notifications sent through CenterPoint Time Clock and
does not change the email address you enter on the Log In screen to log into CenterPoint Time Clock.

Click Change next to your current email address.
An email will be sent to your current email address. Open the CenterPoint Time Clock Change Email
email and click the here link. Enter your New Email, Confirm New Email , and then click Change
Email.

Change Time Zone

Click Change next to your current time zone.
Select your new Time Zone and then click Change Time Zone.

Register Additional Companies

Click Register next to your current Company.
Enter the Company Code provided by your employer, and your Employee Code.
Click Register.
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Change Period Filters

The pay period frequency allows you to set a time frame which data should be displayed in on the Activity, Employee
Activity, and Employee Summary screens. By setting a pay period frequency, data can be viewed for the Previous,
Current or Next time frame without resetting filters.

Click Change next to the current period.
In the Frequency box, select the period frequency - Daily, Weekly, Bi-Weekly, Semi-Monthly, Monthly (default),
Quarterly, or Annually.
Select the Starting date for the pay period frequency to begin.
Click Apply.

Change Default Page

This option allows you to set the screen that should display by default each time you log into CenterPoint Time Clock.

Click Change next to the current default page.
Select the page you want to display as your default Clock In/Out or Activity.
Click Change Default Page.

Set Defaults

This setting allows you to specify defaults that always display during time entry. For example, for the pay default - regular
hours for an hourly employee. The fields an employee has to set a default for vary according to their employer setup. By
setting defaults, time entry is faster and more accurate because the employee would only need to change the selection if
they were recording hours that were out of the ordinary.

Click Change next to Defaults.
Select the values you would like to display by default during time entry.
Any options Not Set will default to blank in time entry.
Click Save Defaults.

Using the CenterPoint Time Clock app

Prerequisite: To use the CenterPoint Time Clock app, you must complete the registration process for the CenterPoint
Time Clock Please see your Payroll Administrator for information about registering. You can complete the registration
process from either the CenterPoint Time Clockwebsite or the app.

The optional CenterPoint Time Clock app can be downloaded and used on individual employee mobile
devices. Employees log into the app and the website with the same email address and password
credentials.

Note: The CenterPoint Time Clock app is designed for tablet or phone devices (iOS or Android) with a current
operating system. It is important to install updates for the app when you are notified an update is available.

1. From the Apple App Store or Google Play Store, search for and install the CenterPoint Time Clock app.

CenterPoint Accounting for Agriculture User Guide 731

https://www.redwingsoftware.com/home/how2/payroll/Content/Using CenterPoint Time Clock.htm#Employee
https://www.redwingsoftware.com/home/how2/payroll/Content/Using CenterPoint Time Clock.htm#RegisterApp


Chapter 8 - CenterPoint Time Clock and Employee Portal - Using CenterPoint Time Clock for Employees

Start CenterPoint Time Clock

1. Open the CenterPoint Time Clock app.
2. Click Log In. Enter your Email Address and Password and click Log In.
3. If you clock in or enter time for different companies, select the company you are recording time for and then click

Select.

Clock In

1. Open the CenterPoint Time Clock app.
2. Click CLOCK IN.

Clock Out

1. Open the CenterPoint Time Clock app.
2. Click CLOCK OUT.
3. If your company requires you to determine if a Break was Taken Today? select Yes or No.
4. If your company requires you to enter additional information, make your selections before clocking out. Select

Save.

View Time Clock Activity

1. Open the CenterPoint Time Clock app, select the Home icon, and then select Activity.
Clocked entries display with a Clock icon.
Time off requests display with a Calendar icon.
Manual time entries do not display with an icon.

2. If your employer has given you access to enter manual time entries, you can add, edit, or delete time.
Add- Click Add, enter Date, Time In/Out or Hours,Break Hours, Pay Default, and then click Save.
Edit - Click the time entry that needs to be modified, make your changes, and then click Save.
Delete - Click the time entry that needs to be removed, and in the lower-right, click the Delete icon.

Request Time Off (if available)

1. Open the CenterPoint Time Clock app, select the Home icon, select Time Off Requests, and then click Add.
2. Enter the time off request:

Enter the date range being requested in the From Date/To Date boxes.
If you are requesting a whole day or multiple days, check the All Day box and enter the Total Hours.
Start and End Times are optional and are normally used when only part of a day is requested as leave.
After entering the time range, the Total Hours requested will be calculated.

3. Add an optional Note that will be included when your supervisor reviews your time entry.
4. Click Save.

View Status of Time Off Requests

1. Open the CenterPoint Time Clock app, select the Home icon, and then select Time Off Requests.
2. To filter the time off requests by date range, use the Filter icon at the lower right.
3. The status of time off requests are Pending (gray left border), Approved (green left border and Checkmark icon),

and Denied (red left border and X icon).
Pending - Click the Delete icon to remove pending requests. An email notification will be sent to the
employee's supervisor.

732 CenterPoint Accounting for Agriculture User Guide



Chapter 8 - CenterPoint Time Clock and Employee Portal - Using CenterPoint Time Clock for Employees

Approved/Denied - When a time off request is approved or denied by a supervisor, the requesting
employee will receive an email notification. If a Supervisor made a comment when approving or denying a
time off request, the comment is included in the email notification to the employee .

Change Application Settings

Register Additional Companies

1. Open the CenterPoint Time Clock app. In the upper-left, select the Home icon, select Settings, and then select
Register.

2. Enter the Company Code provided by your employer, and your Employee Code.
3. Click Register.

Change Period Filters

The pay period frequency allows you to set a time frame which data should be displayed in on the Activity screen. By
setting a pay period frequency, data can be viewed for the Previous, Current or Next time frame without resetting filters.

Open the CenterPoint Time Clock app. In the upper-left, select the Home icon, select Settings, and then select
Periods.
In the Frequency box, select the period frequency - Daily, Weekly, Bi-Weekly, Semi-Monthly, Monthly (default),
Quarterly, or Annually. Select Done.
Select the Starting date for the pay period frequency to begin. Select Done.
Select Save.

Set Defaults

This setting allows you to specify defaults that always display during time entry. For example, for the pay default - regular
hours for an hourly employee. The fields an employee has to set a default for vary according to their employer setup. By
setting defaults, time entry is faster and more accurate because the employee would only need to change the selection if
they were recording hours that were out of the ordinary.

Open the CenterPoint Time Clock app. In the upper left, select the Home icon, select Settings, and then select
Defaults.
Select the values you would like to display by default during time entry. Select Done.
Any options Not Set will default to blank in time entry.
Select Save.

Additional Options

1. If you enter manual time and do not clock in or out, you can make the home page work to add time by selecting
Home > Settings and enabling Time Entry Mode.

Set Alternate Supervisor (for Supervisors Only)

When an alternate supervisor is set all supervisor duties are switched to the alternate. The alternate supervisor can see
activity and approve time/requests for the employees managed by the user. Note: The main supervisor will still have
access to their employees' time clock data, but time off request notifications will go to the alternate supervisor.
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1. Open the CenterPoint Time Clock app. In the upper left, select the Home icon, select Settings, and then select
Alternate Supervisor.

2. Click the down-arrow next to your name on the upper-right side of the screen.
3. If the setting is inactive, change theOff toggle toOn.
4. In the Supervisor box, select the supervisor that will approve time cards and cover for the main supervisor in their

absence. Select Done.
5. Select the From/To dates the alternate supervisor is active. The alternate supervisor will automatically inactivate

after the To date. Select Done.
6. Select Save.

Using the CenterPoint Time Clock Kiosk

Note: If your employer will be allowing access to the CenterPoint Time Clock via a kiosk, all setup is performed by
the Payroll Administrator, there is no setup for your employees. Your Payroll Administrator will provide you with a
PIN which is used to Clock In and Clock Out.

Clock In

1. From the CenterPoint Time Clock Kiosk display, enter an employee PIN and click .

2. From the Clocking In screen, confirm your identity by clicking Yes, That's Me or click I'm Not... and then repeat
steps 1-2 again.
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3. When the following screen displays, the clock in process in complete. No action is necessary.

Clock Out

1. Form the CenterPoint Time Clock Kiosk display, enter an employee PIN and click .

2. From the Clocking Out screen, confirm your identity by clicking Yes, That's Me or click I'm Not... and then repeat
steps 1-2 again.

3. If prompted to enter information regarding breaks, pay defaults, or notes, complete the entry and click Done.
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4. When the following screen displays, the clock out process is complete. No action is necessary.

Using CenterPoint Time Clock for Supervisors
This document contains detailed information for employees who will use the time clock as a supervisor, for example for
approving time and time off requests. The information in this document can be used if your Employee Code is entered as
a Supervisor in CenterPoint Payroll in Setup > Employees > Employment tab. Follow theUsing CenterPoint Time
Clock for Employees document to register and use CenterPoint Time Clock as a Supervisor.

Log In
Reset your Password
Changing your Password
View and Approve Employee Activity
View an Employee Summary and Approve All Employee Time
View/Approve Employee Time Off Requests
View/Change Employee Status
View the Clocked Time Log
View Employee History
Change Application Settings
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Change the Employee Format
Set Alternate Supervisor
Receive Administrator Notifications
Entry Date Restriction

Frequently Asked Questions

Log In

1. From a web browser, enter https://timeclock.redwingsoftware.com.
2. Click Log In, enter your Email and Password, and then click Log In.

Note: If you can't remember your password and want to reset it, click the Forgot your Password? link, and follow
the Reset your Password section in this document.

3. If you supervise employees for different companies, select the company you want to manage time for and then
click Select.

4. Once you are logged in, your name (Supervisor) will display in the upper-right portion of the screen. In the
following example Employee A is a Supervisor.

Reset your Password

If you have forgotten your password and would like to reset the password, follow the steps below:

1. From a web browser, enter https://timeclock.redwingsoftware.com.
2. Click Log In.
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3. Select the Forgot your password? link.
4. Enter your Email address.
5. Click Email Link.
6. An email will be sent to your current email address from RedWing Software. Open the Reset Password email and

click the here link.

Note: If the email is not received, please look in your Junk email folder.

7. Enter your Email address, your new Password, and then enter your new password again in the Confirm
password box, and then click Reset.

Changing your Password

If you know your current password and would like to change the password, follow the steps below:

1. From a web browser, enter https://timeclock.redwingsoftware.com.
2. Click Log In.
3. Enter your Email and Password and click Log In.
4. In the upper-right corner, click the down-arrow next to your name, and then select View Account.
5. Click Change Password.
6. An email will be sent to your current email address. Open the RedWing Software Change Password email and

click the here link. Enter your Current Password, New Password, and Confirm New Password, and then click
Update Password.

View and Approve Employee Activity

1. Log into CenterPoint Time Clock.
2. Select Employees > Employee Activity.
3. Select the Employee you want to review/approve time cards for.
4. Select the From/To dates to display time cards in a date range.
5. ClickGo.
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Click Add to add additional time entries, for example, you may want to add an entry for overtime.

To correct time entries or clocked entries, click the Edit button next to the entry that needs to be modified
and the Edit Time screen will display where you can make your changes or approve the individual time entry by
selecting the Approve check box. Click Save when the entry is accurate. If a note has been entered on the time

card, the note button will display. Click the button to display the note.

An entry can be removed by selecting the corresponding Trash Can button.

An Audit Log can be viewed by clicking .
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Click Employee Summary to quickly move back and forth between the Employee Activity and Employee
Summary pages filtered for the same dates.

6. Once all the entries displayed are accurate, click Approve to approve the entries all at once (if you did not
approve them from the Edit Time screen), or click Approve + Next to approve all entries for the current employee
and automatically move to the next employee.

View an Employee Summary and Approve All Employee Time Cards

1. Log into CenterPoint Time Clock.
2. Select Employees > Employee Summary .
3. Select the From/To dates to display time cards in a date range.
4. ClickGo.
5. The Employee Summary screen will display each employee and the total number of hours, the approval status,

and the date approved. Click the employee's name to drill-down to the Employee Activity screen to see details for
the selected employee.

6. Click Approve to approve all time entries in the specified date range or click Remove Approval to remove the
approved status for all time entries in the specified date range.

View/Approve Employee Time Off Requests

1. Log into CenterPoint Time Clock.
2. Select Employees > Employee Time Off Requests.
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3. Use the Employee, Type, Status and From/To Dates to filter for the type of request(s) you want to view within a
specific date range.

4. Click Leave Balances to view the Leave and Available Hours as of the last accrual (the Available Hours do not
include pending time off requests).

5. Click Leave Used to display all the leave pay defaults for an employee and any hours for pending time off
requests. A pending time off request is an approved request that has not yet been imported into CenterPoint
Payroll.
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6. To approve an employee's time off request, click . If you want to include a comment when you approve the time
off request, enter the comment in the Approve Request Comments screen and then click OK. To deny a request,
click . If you want to include a comment when you deny the time off request, enter the comment in the Deny
Request Comments screen and then click OK. The requesting employee will receive notification regarding the
approval or denial. To view notes from the employee or comments entered upon approval or denial of a time off

request, click .

Note: Once approved, time off requests in the period being imported will create time sheet entries in CenterPoint
Payroll.

View/Change Employee Status

1. Log into CenterPoint Time Clock.
2. Select Employees > Employee Status .
3. The Employee Status screen will display all employees the supervisor is responsible for and their current

status/detail: In, Out, or on Leave. To display a specific status, change the filter from All to another status. From
this screen you can also:

Clock In/Out or Add Time for a Group of Employees - Select the employees and then click to clock out,
click to clock in, or click to add time.
Clock In/Out or Add Time for an Employee - Select the employee and then click to clock out, click to clock
in, or click to add time.
Map Clock In/Out Locations for a Group of Employees - Select the employees click , select the Event:
Clock In & Out, Clock In, or Clock Out, select the Date, and then click Refresh. The Map or Satellite image
displays pinpoints for clocked in entries in green and clocked out entries in red. Click on a pinpoint to display the
employee name, clock in/out status, date details, and longitude and latitude information. ClickOK to close the
map.
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Map Clock In/Out Locations for an Employee - Select the employee, click , select the Event
type, select the Date Range, and then click Refresh. ClickOK to close the map. The Map or
Satellite image displays pinpoints for clocked in entries in green and clocked out entries in red. Click
on a pinpoint to display the employee name, clock in/out status, date details, and longitude and
latitude information. ClickOK to close the map.
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View the Clocked Time Log

This option allows you to quickly view a log of clocked in/out times for all employees for any selected date or time.

1. Log into CenterPoint Time Clock.
2. Select Employees > Clocked Time Log.
3. Select the Date and From/To times you want to view the log for. From/To times can be blank to see the whole

day's activity.
4. Select the Activity Type you want to view: All, Clocked In, or Clocked Out.
5. ClickGo.

View Employee History

The following selection allows supervisors to look up time cards for their employees which have already been imported
into CenterPoint.

1. Log into CenterPoint Time Clock.
2. Select Employees > Employee History.
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3. Click Audit Log or to view an audit of time clock entries.

Change Application Settings

Note: The selections below are specific to Supervisors and Administrators. For settings that can be changed for
employees, supervisors, and administrators, see the Changing Application Settings section in theUsing
CenterPoint Time Clock for Employees document.

For Supervisors and Administrators

Change Employee Format

1. Log into CenterPoint Time Clock.
2. Click the down-arrow next to your name on the upper-right side of the screen.
3. Select Settings.
4. Click Change next to Employee Format.
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5. Select one of the other Employee Format options:
Last, First
First, Last
First, Last (Code)
Last, First (Code)
(Code) First, Last
(Code) Last, First

6. Click Change Employee Format.

Set Alternate Supervisor

When an alternate supervisor is set all supervisor duties are switched to the alternate. The alternate supervisor can see
activity and approve time/requests for the employees managed by the user. Note: The main supervisor will still have
access to their employees' time clock data, but time off request notifications will go to the alternate supervisor.

1. Log into CenterPoint Time Clock.
2. Click the down-arrow next to your name on the upper-right side of the screen.
3. Select Settings.
4. Click Change next to the current alternate supervisor setting.
5. If the setting is inactive, change theOff toggle toOn.
6. In the Supervisor box, select the supervisor that will approve time cards and cover for the main supervisor in their

absence.
7. Enter the From/To dates the alternate supervisor is active. The alternate supervisor will automatically inactivate

after the To date.
8. Click Apply.

Note: Administrators can also set an alternate supervisor for a supervisor from the Name (Administrator) >
Manage Supervisors menu.

For Administrators

Receive Administrator Notifications

This option can be set to eliminate unwanted email notifications for administrators who are not involved in the time off
request approval process.

1. Log into CenterPoint Time Clock.
2. Click the down-arrow next to your name on the upper-right side of the screen.
3. Select Settings.
4. Click Change next to the current Receive Administrator Notification setting.
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5. If you are an administrator that is not involved in the time off request process, change the toggle selection to No.
6. Click Update.

Entry Date Restriction

This option prevents employees from entering time after payroll is completed for a pay period so time entries aren't
missed during import and pay run processing.

1. Log into CenterPoint Time Clock.
2. Click the down-arrow next to your name on the upper-right side of the screen.
3. Select Settings.
4. Click change next to the Entry Date Restriction setting.
5. Change the Enabled toggle toOn.
6. Enter the Date that employees are restricted from entering time before.
7. In the Action box, if you want to be notified when entries are entered prior to the Date selection, select Notify

Administrators of time entries prior to this date or to restrict time from being entered or edited, select Prevent
time entries prior to this date.

8. Select Apply.

Frequently Asked Questions

Q: I have setup items (Employees, Pay defaults, departments, etc.) in CenterPoint Payroll that are not the
same as those listed on the CenterPoint Time Clock. How can I make the website match my CenterPoint
Payroll setup?
A: Perform a manual synchronization in CenterPoint Payroll by following the steps below:

Select Setup > Payroll Details > Time Clock Settings.
On theGeneral tab, click Synchronize.
ClickOK.

Importing CenterPoint Time Clock Entries into CenterPoint Payroll
This document explains how to import CenterPoint Time Clock entries from CenterPoint Time Clock into CenterPoint
Payroll.

Import Time Cards

1. Select Processes > Time Sheets or Processes > Payroll > Time Sheets.
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2. Click Time Import to import time detail from the CenterPoint Time Clock module.

3. In the Company box, select the company time cards should be imported for.
4. In the From/To boxes, select or enter a date range time cards should be imported for.
5. If you want to import time clock entries separtely by department, in the (Optional) Department box, selet a

department. If you want to import all time clock entries, leave the box blank.
6. Select theOnly Approved Time check box to only import time cards that have been previously approved by a

supervisor. If this check box is not selected, all time cards in the selected date range are imported.
7. If previously imported time cards have been deleted and you need to re-import them into CenterPoint Payroll,

select the Use Historical Data check box.
8. Click Next to download time cards for the specified company and date range from the CenterPoint Time Clock

module. Use the Back button in the upper-left of the screen to return to the previous page of the time clock import.
Use the Cancel button to exit the screen without saving the time cards.

9. The Time Card Summary screen provides a summary of the company and date range selected and the number of
time cards, employees, and time cards without approval.
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Click the View button to display a list of those employees (and their supervisor) who
have unapproved time cards.

Click the Export button to optionally export all time cards that were downloaded from
CenterPoint Time Clock into a .CSV file. The file can be reviewed in Microsoft® Excel
before they are imported into CenterPoint. If mistakes are found, they can be
corrected in CenterPoint Time Clock and reimported into CenterPoint to maintain an
accurate audit trail in CenterPoint Time Clock. The .CSV file will contain the following
data:

Time Card ID
Entry Type (Clocked, Manual, Leave, Break)
Employee (Code, Name)
Clocked In (Local Time Zone)
Clocked Out (Local Time Zone)
Hours
Break Hours
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Pieces
Tips
Pay Default (Name)
Profit Center (Name)
Project (Name)
Department (Name)
Production Center (Name)
Approval Date (Local Time Zone)
Notes
Clock In GPS
Clock Out GPS

10. If the information on this screen is not accurate, use the Back button in the upper-left of the screen to return to the
previous page of the time clock import or use the Cancel button to exit the screen without saving the time cards.

11. When the Time Card Summary screen is accurate, click Import.
12. At the Imported time cards will be removed from the Time Clock service. Are you Sure?message, click Yes. Once

the time cards are removed from the CenterPoint Time Clock module, they are saved in CenterPoint Payroll and
can be reimported (see Step 6 above).

If your employees enter tips when they clock out, separate time sheets will be created for each date for the tip
earning setup in Setup > Employees > Time Clock tab.

Note: Zero hour time entries will be skipped and removed from the time clock during the import process.

13. On the Complete screen, clickOK.

Note: When time sheets are entered for a salaried employee and they are imported into CenterPoint Payroll, the
salary will be prorated across the imported time sheets. The rate used in the Pay Period Amount calculation is the
highest amount across the earnings included. Any discrepancy between total prorated amounts and pay period
amount are adjusted for on the last time sheet. For example:

5 Time Sheets are imported for the earnings; 8 Hours, 8 Hours, 9 Hours, 6 Hours, 9 Hours (work dates are
not significant.)
Per hour rate is calculated for total hours for the earnings:

8 + 8 + 9 + 6 + 9 = 40 hrs
$1,500 / 40 hrs = $37.50 / hr (rounded to Rate decimal places)
Prorated earnings are; $300, $300, $337.50, $225, $337.50 respectively (rounded to 2 decimal
places).

13. Continue with Step 4 of theProcessing a Pay Run using Time Sheets document.
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Chapter 9 - Additional Features

Setup and Using Additional Payroll Features

Positive Pay Processing
Positive pay allows banks to match the checks a company/funds issues with those that are presented for payment. When
checks are presented for payment against a positive pay protected account, selected check information is compared to
the checks issued file. Checks presented for payment that fail to match with checks issued by a company/fund are
rejected and the bank then contacts the company/fund that issued the file to determine if the check(s) should be paid.
Positive Pay file formats vary from bank to bank. CenterPoint has pre-defined format layouts and any format for any bank
can be created. If your bank is not one of the pre-defined layouts, please contact RedWing Software Technical Support
for assistance on having a positive pay format defined.

Step A - Setup Positive Pay Information on Cash or Line of Credit Accounts (One Time
Setup)
Step B - Process Positive Pay Issue Files

Step A - Setup Positive Pay Information on Cash or Line of Credit Accounts (One Time Setup)

1. Select Setup > Accounts > Accounts.
2. Select a Cash account or a Line of Credit account.
3. Click the Detail tab.
4. From the bottom left side of the screen, select a company/fund.
5. On the Bank Detail tab, enter your Bank Account Number and Bank Routing Number.
6. Click the Positive Pay Details tab.

7. In the Format box, click the Lookup icon and select one of the bank pre-defined positive pay formats.
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Note: If you contacted RedWing Software Technical Support and a new positive pay format was defined for you,
click Import and select the location you saved the format.

8. In the Issue File Folder box, click the ... icon and select the location on your computer where you want the
positive pay issue file to be saved. This is the location from which you will upload the file to your bank.

9. Enter a File Prefix that you want added to the beginning of the positive pay issue filename each time the file is
created. The remaining characters will be based on the date of generation and the number of files generated
within the day.

10. Enter the Bank URI which is the web address that will be loaded into a browser window to take you to the bank's
issue file upload screen.

11. The Required Data/Values are specific pieces of information requested from the file format that are to be
supplied by you if required by the bank. Up to five unique labels and values are allowed within the file format. The
label is specified with the file format, and that label is meant to prompt you for the correct value. For example, if
you are required to include a Branch Number in your positive pay file that information would be entered here.

12. Click the Active check box. The Active check box must be selected to create publish pay issue files.

Note: If the next step is performed and you have never used Processes > Bank Reconciliation to reconcile cleared
checks, all of the checks that you have ever printed will be included in the positive pay issue file.

13. This step is optional, if it is not performed, the positive pay issue files will only include checks printed after the
positive pay is activated. Click Process Past Payments to include All uncleared printed checks for this
company/fund and bank that issued checks and were previously not in the positive pay issue file. The number of
checks included in the positive pay issue file will be displayed.

14. Click Save.
15. Click Close.

Step B - Process Positive Pay Issue Files

1. Select Processes > Banking > Positive Pay Issue Files.
2. The Pending Check Entries will display on the Create New files tab. Pending Check Entries for this company/bank

account combination include:
Checks printed from a payment entered in Processes > Purchases > Payments.
Checks printed from a payment entered in Processes > Purchases > Payments and deleted in Transaction
Search.
Checks printed from a payment entered in Processes > Purchases > Payments and voided in Transaction
Search.
Checks printed from Processes > Purchases > Pay Invoices Due.
Reprinting checks/changing check numbers in Processes > Purchases > Print/Email Checks/Invoices or
Transaction Search.
Checks printed from Processes > Payroll > Pay Employees > Post & Print. Positive Pay will not support
tracking checks for payroll posted in summary. Note: Direct Deposit Advices are not included in a positive
pay file.
Reprinting checks/changing check numbers in Processes > Payroll > Reprint Payroll Checks/Advices.
Change checks numbers in Processes > Payroll > Edit Check Numbers.

3. Select a Pending Check Entry from the left side of the screen.
4. The right side of the screen will display the Issue File Folder and Issue File Name created from the Positive Pay

Details tab in Setup > Accounts > Accounts. Verify the Issue File Date.
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5. To view the information contained in the Pending Check Entry, click Detail Report.
6. Click Create File.
7. To review created files, click the Review Existing Files tab, select the Company/Account Number combination

and Issue Date or date range, and then click Display Results. Select a file and click one of the buttons to:
Recreate File - Create the Publish Pay File again.
Transmit - Opens the Bank URI web address from the Positive Pay Details tab in Setup >Accounts >
Accounts. This button does not automatically transmit the file, you will need to upload the Positive Pay
Issue file to the bank from this website.
Detail Report - View a report about the information contained in the publish pay file.

8. The Search for Payments tab can be used to lookup information about payments in the event of a mismatch
when a check is presented to a bank for payment.

Enter specifics about the Company/Account Number, Vendor, Issue Date, Transaction Date, and/or
Transaction Number and then click Display Results.
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Interfund/Intercompany Payroll Distribution
Interfund/Intercompany Payroll Distributions allow a fund/company to process payroll in one fund/company and distribute
the expenses to other funds/companies. Distribution journal entries are created that include liability account offsets to the
responsible funds/companies expenses and reverses expenses out of the payroll fund/company that are not the
responsibility of the payroll fund/company. The offset to the distribution journal entries is to Receivable accounts for the
amounts due from the accounting funds/companies.

Step A: Create Interfund/Intercompany Account Categories
Step B: Create Due From/To Accounts
Step C: Setup Interfund/Intercompany Distribution
Step D: Process Payroll with Distribution
Step E: Report on Distribution
Step F: Record Payment of Transfer of Liabilities/Expense

Create an Interfund/Intercompany Receivables Account Category

1. Select Setup > Accounts > Account Categories.
2. Click New.
3. In the Name box, enter Interfund/Intercompany Receivables.
4. In the Type box, select Assets.
5. In the Class box, select Current Assets.
6. In the Subclass box, selectOther Current Assets.
7. Determine if the account category should be Included in a Balance Sheet Group.

8. Click the Balance Detail tab.
9. Move Associated Fund/Company from the left list to the right list.
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10. Click Save.

Create an Interfund/Intercompany Payables Account Category

1. Select Setup > Accounts > Account Categories.
2. Click New.
3. In the Name box, enter Interfund/Intercompany Payables.
4. In the Type box, select Liabilities.
5. In the Class box, select Current Liabilities.
6. In the Subclass box, selectOther Current Liabilities.
7. Determine if the account category should be Included in a Balance Sheet Group.

8. Click the Balance Detail tab.
9. Move Associated Fund/Company from the left list to the right list.
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10. Click Save.

Step B: Create Due From/To Accounts

Create Due From Account

1. Select Setup > Accounts > Accounts.
2. Click New.
3. In the Name box, enter Due From Fund/Company.
4. In the Type box, select Assets.
5. In the Category box, select Interfund/Intercompany Receivables.
6. Click Save.

Create Due To Account

1. Select Setup > Accounts > Accounts.
2. Click New.
3. In the Name box, enter Due To Fund/Company.
4. In the Type box, select Liabilities.
5. In the Category box, select Interfund/Intercompany Payables.
6. Click Save.

Step C: Setup Interfund/Intercompany Distribution

1. Select Setup > Payroll Details > Interfund/Intercompany Payroll Distributions.
2. Click New.
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3. In the Payroll Fund/Company box, select the fund/company that processes payroll for other funds/companies.
You will be warned if a fund/company already has an assigned distribution.

4. In the Distribute By box, select either Department/Profit Center or Location/Production Center.
5. In the Due From box, select the account you created in the previous step (the account has to be an account that is

not in the following account categories: Accounts Receivable, Payroll Advance, Cash, or Lotted Inventory.).
6. In the Due To box, select the account you created in the previous step (the account has to be an account that is

not in the following account categories: Accounts Payable or Line of Credit.).
7. Click the Distribution Detail tab.
8. On the left side of the screen, select the Department/Profit Center or Location/Production Center (your list

depends on your Distribute By selection on the General tab).
9. The fund/company selected in the Payroll Fund/Company box on the General tab will display 100% in the right

list.

10. Select each Department/Profit Center or Location/Production Center (depending how you selected to distribute)
from the left list and determine the percentages that should be distributed from the fund/company you process
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payroll in to your other funds/companies. In the example below, 25% will be distributed to each fund/company for
the Department Fire from the fund/company processing payroll.

Note: If a fund/company is not listed and should be, select Setup > Payroll Details > Employer, select the
Fund/Company tab, move the fund/company from the left side of the screen under Available Funds to the right
side of the screen under Funds/Companies Processed By this Employer, and then click Save.

11. Repeat Step 10 until all Department/Profit Center and Location/Production Center from the left list are distributed
on the right list.

12. Click Save.
13. Click Close.

Step D: Process Payroll with Distribution

1. Process payroll as you normally would using either theProcessing a Pay Run/Pay Employees or
Processing Payroll Using Time Sheets topics.

2. When you have an Interfund/Intercompany Payroll Distribution set up, the only difference you will see in payroll
processing is a notation on the 6.Print Checks tab that this fund/company will post Interfund/Intercompany Payroll
distributions.
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Step E: Report on Payroll Distributions

There are four reports specifically related to Interfund/Intercompany Payroll Distribution in Reports > Reports
> Interfund/Intercompany Payroll.

Payroll Fund/Company Distribution Setup List - Lists the funds that are paid by a payroll fund and the
percentage of distributions for each.

Interfund/Intercompany Payroll Receivables -Reports the amounts due from the funds/companies that are
paid by a fund/company designated as the payroll fund/company.

Interfund/Intercompany Payroll Payables - Reports the amounts due to a fund/company (Payroll
Fund/Company) that processes payroll on behalf of other funds/companies (Accounting Fund/Company .
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Interfund/Intercompany Payroll Distributions - Lists the "Due From" and "Due To" journal entries distributed by
the payroll fund/company to the fund/company it is paying the payroll for. No entries are made when the payroll
fund and the accounting fund/company are the same.

Step F: Record Payment of Transfer of Due From/Due To

The Interfund/Intercompany Payroll Distribution process does not perform the accounting entries to move dollars
between funds/companies automatically.
Use Processes >General Journal Entries to record your entries to move dollars between funds/companies.
The Associated Fund/Company can be added to the General Journal Entries grid by right-clicking on the grid and
Add/Remove Columns > Associated Fund/Company.
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Bank Reconciliation (Reconcile an Account to a Bank Statement)
Transactions entered in CenterPoint can be reconciled to the bank statement received each month from your bank. The
summary will identify if there are differences between your reconciliation and the bank statement balance.

Step A: Select Account to Reconcile
Step B: Enter Fees Charged and Interest Earned (optional step)
Step C: Select Transactions to Reconcile
Step D: Review Summary & Print Reconciliation Report
Frequently Asked Questions (FAQ)

Step A: Select Account to Reconcile

1. Select Processes > Banking > Bank Reconciliation.
2. Click Create New.

3. Enter the bank statement closing date in the Statement Date box.
4. In the Statement Balance box, enter the statement closing balance from the bank statement.
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5. Under Select Accounts to Reconcile, in the Companies/Funds box, select the companies/funds that you want
to reconcile.

6. In the Accounts box, select the account(s) that you want to reconcile.
7. ClickOK.

Step B: Enter Fees Charged and Interest Earned (optional step)

1. The Fees & Interest tab will be used to enter any bank fees, service charges and interest income that appear on
the bank statement. If no fees were charged or interest earned to this account, skip to Step C.

2. The Date defaults to the statement date.
3. In the Service\Finance Charges section, enter the Ref #, and then select the bank fee or service charge expense

account.
4. The Company/Fund and Bank Account fields will be filtered to only companies/funds/bank accounts that are

included on this bank reconciliation.
5. The bank service/finance charges can be distributed to other companies/funds, bank accounts, management

details; Profit Center/Department, Production Center/Location, Production Year/Tracking Number 1, Production
Series/Tracking Number 2, Project, Associated Account, Distribution, and can be entered onto multiple rows,
each with an amount.

Note: To add additional columns to the grid, right-click on the grid, and then select Add/Remove Columns, select
the columns to display, and then clickOK.

6. In the Interest Earned section, enter the Ref #, and then select the interest income revenue account.
7. The interest earned can be distributed to other companies/funds, bank accounts, management details; Profit

Center/Department, Production Center/Location, Production Year/Tracking Number 1, Production
Series/Tracking Number 2, Project, Associated Account, Distribution, and can be entered onto multiple rows,
each with an amount.

Note: To add additional columns to the grid, right-click on the grid, and then select Add/Remove Columns, select
the columns to display, and then clickOK.

Step C: Select Transactions to Reconcile

1. Select the Reconcile tab. This tab is used to specify which transactions cleared the bank. The left portion of the
screen displays non-reconciled checks and payments.
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Note: Direct deposit payments from CenterPoint Payroll will display as a single entry per pay run, for example:
PR00001 11/17/10 $795.55 Direct Deposits displaying the following information:

Check #/Ref # = Pay run "Sequence Number" (PR0001).
Date = Pay run "Pay Date" (11/17/10).
Amount = Sum of all the direct deposit amounts for the pay run ($795.55).
Payee = "Direct Deposits".

The right portion of the screen includes all non-reconciled bank deposits and other credits to the account.

Note: ACH payments from CenterPoint will display as a single entry for, for example: ACH Payment 05/16/19
$99.15 Direct Deposits displaying the following information:

Check #/Ref # ACH Payment"
Date = ACH Transmission Date (05/16/19).
Amount = Sum of all the transmitted ACH payments ($99.15).
Payee = "ACH Payments".

The right portion of the screen includes all non-reconciled bank deposits and other credits to the account.

2. If most entries in the Checks and Payments columns cleared on this bank statement, click Clear All to select all
items. Then remove the check marks on any items that did not clear on this bank statement by clicking or pressing
the space bar on the item. Otherwise, individually select each check that cleared the bank by clicking or pressing
the space bar on the item. Cleared items will display with a grey background and uncleared items will display with
a white background.

3. Verify that the Cleared Decreasesmatches the total checks cleared on the bank statement.
4. If most entries in the Deposits and Other Credits columns cleared on this bank statement, click Clear All to

select all items. Then remove the check marks on any items that did not clear on this bank statements. Otherwise,
individually select or press the space bar on each deposit that cleared the bank. Receipts with the same deposit
number display as a consolidated figure. Click the plus sign to view all receipts included in deposit. General
Journal transactions that debit a bank account will display under the Deposits and Other Credits columns. Cleared
items will display with a grey background and uncleared items will display with a white background.

5. Verify that the Cleared Increasesmatches the total deposits cleared on the bank statement.
6. If your bank reconciliation balances to your bank statement, the Difference will display $0.00. If the difference is

not zero, you will need to review the cleared transaction entries to the bank statement again. Refer to the
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FAQ section for more information. Click Statement Balance and clickOK to change the bank statement ending
balance, recalculate the bank reconciliation, and update the Difference to reflect the new statement balance.

7. Click on the Reports tab or the Print Statements button to view a variety of Bank Reconciliation reports.
8. Click Save.

Note: The bank reconciliation can be saved at any time even if the difference is not zero. The statement can be
selected to finish at a later time.

Step D: Review Summary & Print Reconciliation Report

1. The Summary tab outlines the bank reconciliation.
2. The statement balance minus outstanding checks plus outstanding deposits should equal the CenterPoint

account balance for this account. The Difference box reports an amount if CenterPoint is not balanced to the
Bank Statement.

3. Enter an optional Notation for this bank reconciliation. The notation will display in the Notation column on the List
tab.

4. Click on the Reports tab or the Print Statements button to view a variety of Bank Reconciliation reports.

Frequently Asked Questions (FAQ)

Q: What should I do if the Difference box on the Reconcile or Summary tab isn't zero when I've finished the
reconciliation?
A: If the difference is not zero, then there are

1. Transactions in CenterPoint that were marked as cleared and shouldn't have been.
2. Transactions in CenterPoint that were not marked as cleared and should have been.
3. A transaction that went through the bank at a different amount than was entered in CenterPoint.

Q: What should I do if a transaction went through the bank but it isn't showing in CenterPoint bank
reconciliation?
A: Normally this is caused because an incorrect date was used on the transaction in CenterPoint. While in the Reconcile
tab there is aMore Checks and aMore Deposits box that will show you additional transactions that are in the system
but have a date after the statement close date. If the missing transaction is listed in the More Checks or More Deposits
area, simply right click on the transaction and select Edit Transaction. Edit the date on the transaction so that it falls
before the statement closing date and click Save. The transaction will then display on the Reconcile tab.
If the missing transaction is not in the More Checks or More Deposits buttons, you can use Transaction Search
(Processes > Transaction Search) to check the following:

1. Was the transaction entered in CenterPoint?
2. Was the correct bank account used on the transaction?

Note: We provide a variety instructions on how to use Transaction Search in the Help . Press F1, in the Search
bar enter Transaction Search, and then select a document or video.

Q: In the Reconcile tab, can I change the order the transactions are listed?
A: Yes. To change the order, click on the column header. For example, if you prefer to have the Checks and Statements
transactions sorted in Date order, simply click on the Date header.
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Q: How should I exit Bank Reconciliation if I need to stop but it's not complete?
A: Click on Save. When you are ready to continue working on the bank reconciliation, click on Processes > Banking >
Bank Reconciliation. Select Reconciled Statement and the original Statement Date. Then click on the Reconcile tab
to continue the process.
Q: Can I view a previously saved Bank Reconciliation?
A: Yes. Click on Processes > Banking > Bank Reconciliation. After selecting the appropriate companiesand account
(s), select Reconciled Statement and the original Statement Date. Then click on the various reconciliation tabs to
review the bank reconciliation. Select the Reports tab to print reports of the statement.
Q: If a transaction is listed in bank reconciliation but it's incorrect, can it be corrected?
A: Yes. While in the Reconcile tab, select the transaction and click Edit (or Right-click on the transaction and click Edit).
The transaction will display in the original transaction entry screen. Make the necessary changes and then click Save. An
optional Transactions Removed column can be added to the Bank Reconciliation List tab that will allow you to determine
if any transactions in the reconciled statement have been edited and therefore removed from the reconciliation statement
which would indicate the statement needs to be balanced and saved again.
Q: The Transactions Removed column on the Processes > Bank Reconciliation > List tab displays with a Y for
a completed bank reconciliation with cleared transactions and a difference of zero, why?
A: If a bank reconciliation with cleared transactions and a difference of zero contains a transaction that was edited (even
if it was just a date change), deleted, or voided, the Transactions Removed column will display a Y to identify that a
transaction was changed. If a cleared transaction is changed through Transaction Search, the following message
displays to identify that the transaction was already cleared and the bank reconciliation should also be changed.

Q: There are zero dollar transactions in yellow on the Reconcile screen. What are these and what should I do
with them?
A: They are voided checks. You should mark them as cleared.
Q: There are transactions listed, but the Clear box is not active, why?
A: These transactions are already cleared on another reconciliation with a later date. They display here because they are
uncleared as of this statement date. The Clear box is not enabled because the same transaction cannot be cleared twice.
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3033 - Direct Deposit 214

3037 - Bank Reconciliation 761

3039 - Bi Weekly Preference 104, 210

3041 - Payroll Advance 385

3042 - W-2 Forms 541

3043 - 1099 Forms - Prepare and Print and/or

eFile 515

3047 - Global Preferences 80

3048 - Transfer CenterPoint Data to a New Server 33

3050 - RedWing Payroll to CPPR Data Transfer 40

3052 - Add Life Insurance or Personal Auto Use

Amounts to the Employee W-2 576

3052 - W2 Auto Life 576

3053 - Shortcuts 60

3054 - Time Import 374

3057 - Lock Periods 469

3057 - Locking Periods or Years in CenterPoint 469

3062 - Enter Payments 408

3075 - Customizing Reports 498

3076 - Customize Quick List 77

3077 - Distribute General Revenue and
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Expenditures 211

3077 - Distribute General Revenue or Expenses 211

3077 - Distribute Payroll Expenses 211

3081 - Employee Tracking and Reporting by Depart-

ment 238

3084 - Void Payroll Checks 404

3085 - Understanding and Using Names 199

3090 - Processing Payroll Using Time Sheets 353

3093 - Create and Maintain Employees 145

3094 - Reports 493

3095 - MinimumWage Adjustments 391

3097 - Changing Account Types 210

3098 - Maintain Employers 129

3099 - Using the Payroll Setup Wizard to Create a

New Database 117

3103 - Gross Up 284

3107 - Managing Forms 51

3121 - Transaction Search 428

3125 - Web Services Security 457

3127 - Local Taxes 261

3128 - Garnishments 249

3131 - Deductions and Benefits 182

3133 - Export Data to an External Application 471

3134 - Earnings 170

3135 - Display an Audit Trail 508

3136 - Setup and Process Tips 381

3137 - How to Add a Module 35

3142 - EOY Payroll 627

3146 - Using Deduction and Benefit Schedules and

Frequencies 193

3149 - Understanding and Using Pay Defaults 335

3150 - Post CenterPoint Payroll to TurningPoint

GL 302

3153 - Employee Mass Update 237

3158 - Work Shifts 258

3160 - Manually Calculate Federal Taxes 487

3161 - Direct Deposit File Mapping 228

3163 - Buttons and Fields Overlapping 81

3164 - Edit Payroll Check Numbers 403

3177 - Time Capture Tools 282

3179 - Change Report Used for Drill Down 507

3180 - Form Designers 85

3184 - Calculate Paid Leave and Record Used (Step

3) 322

3185 - Understanding Leave 315

3186 - Leave Adjustments (Step 4) 325

3199 - Reporting Wages for H-2A Employees onW-

2s 572

3201 - Modify SUTA Rate 637

3205 - Copy Printer 83

3211 - Install Update by Downloading 24

3217 - Modify a Report to Change Font and Column

Widths 511

3223 - Installing CenterPoint on a Domain

Controller 20

3225 - Aatrix 94x Series Signatures for eFiling 575

3244 - Back Up and Restore File Repository 467
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3247 - Export Report to Microsoft Excel or Adobe

PDF 512

3253 - Back Up and Restore User Files 466

3254 - Adding Health Insurance Paid Through S-

Corp 581

3255 - Aatrix 94x Series Signatures for eFiling 621

3256 - Correcting Completed W-2s 562

3257 - Correcting Completed 1099s 531

3259 - Export a Batch of Reports to the Cloud 514

3261 - Name Groups 208

3264 - CenterPoint Payroll and the ACA 586

3281 - Reprinting Completed 1099s 536

3282 - Reprinting Completed W-2s 568

3286 - Payroll Liabilities vs. Current Liabilties 128

3287 - RedWing Cloud Services - CenterPoint

(Setup) 639, 659, 677, 681

3288 - RedWing Cloud Services - CenterPoint

(Backup or Restore) 662

3289 - RedWing Cloud Services - CenterPoint (Admin-

istration) 650

3290 - Scan and Attach Documents 135

3298 - CenterPoint Time Clock Setup 695

3299 - Using CenterPoint Time Clock for

Employees 716

3300 - Importing CenterPoint Time Clock Entries into

CenterPoint Payroll 747

3303 - Correcting Completed ACAs 616

3304 - Reprinting Compelted ACAs 612

3307 - RedWing Cloud Services - Connecting to Addi-

tional Devices 664

3309 - Using the Form Manager 84

3310 - Advanced Overtime Processing for CenterPoint

Payroll 369

3311 - CenterPoint Data Importer 473

3314 - Washington Industrial Insurance 291

3327 - Positive Pay Processing 751

3328 - Interfund/Intercompany Payroll

Distribution 754

3332- Install Update by Downloading 2

3333 - Using CenterPoint Time Clock for

Supervisors 736

3337 - ACH Setup & Processing 411

3341 - REdWing Cloud Services with the Microsoft

WIndows 10 Operating System 677

3342 - Transfer CenterPoint Data to a New

Computer 26

3345 - Batch Reports 505

3351 - About Databases 53

3355 - Applying Windows Updates 36

3356 - Workers' Compensation Classes 289

3358 - Account Setup for Payroll 125

3359 - Pay Stub Translations (Alternate Language Pay

Stubs) 294

3364 - Reporting Preferences 113

3365 - Publish Pay Advices 432

33675 - Publish Pay Advices 450

3395 - Work-Related Ijuries/Illnewsses (OSHA) 296

3403 - Employee Status 169
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3407 - CenterPoint Employee Portal Setup 687

3413 - Simple Overtime Processing 367

3439 - Job Titles 258

3440 - Back Up and Restore Aatrix History 468

3rd Party Sick/Disability Payments 268

4

401k 182, 249

9

941 621, 627

943 621, 627

944 621

945 621

A

Aatrix 22, 114, 515, 531, 536, 562, 568, 586, 621

Aatrix History Files 115, 469

ACA 145, 586, 612, 616

Account Distribution 211

Account Number

RedWing Software Web Site 1

Account Setup 125

Account Types 210

Accounting Periods 469

Accounts 274

Accounts Payable 405, 408

Accrual Maximum Applies 319, 330

ACH file 214, 228

ACH Processing 411

Activate

Deduction & Benefit on an Employee 191

Earning for an Employee 181

Earning for an Employer 180

Employee 168

Name 207

Profit Center 199

Add

Company Logo to a Form 90

Employee 146

Employer 117, 129

Field to a Form 86

Line to a Form 90

Local Tax 262

Local Tax to an Employee 265

Logo to an Invoice 90

Module 35

Name 200

Notes to a Profit Center 198

Payroll Department 239

Profit Center 198

Text to a Form 89

Adjust

Leave 325

Vacation 325

Adobe 512

Advance Pay 385
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Advanced Earning Rates Matrix

Preference 104

Advices 109, 111, 214

Affordable Care Act (ACA) 145, 586, 612, 616

Alternate Language Pay Stubs 294

AM/PM 116

Apply

Distribution 211

Assign

Payroll Department to an Employee 240

Payroll Department to Multiple Employees at

Once 240

Signature 272

Attach to a Database 55

Attaching Documents to Transactions 135

Audit Trail 508

B

Back Up 458

Backup 463, 466-468

Bank

Bank Account

Assign a Signature 272

Bank Fees 761

Bank Reconciliation 761

Batch

Batch Reports 496, 505

Batch Reports

Create or Change 506

Delete 506

Preview or Print 506

Beginning Leave Balances 321

Benefits 182, 193, 249

Bi-Weekly 104, 210

Blank Check Stock 272

Box 8 381

Break Pay Adjustments 346, 361

Buttons Overlapping 81

C

Calculate Paid Leave 322

Calculate Taxes 487

Calculator

Function Key 60

Hot Key 60

Shortcut 60

Calendar Year Anniversary (leave) 318, 330

Canadian

Advice Printing Preference 111

Carryover Limit 318, 330

Cash Purchase 408

CenterPoint Data Importer 473

CenterPoint Registration 20

CenterPoint Time Clock Module 687, 695, 716, 736,

747

CenterPoint TIme Clock Setup 687, 695

Change

Batch Report 506
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Deduction & Benefit 192

Earning 179

Earning on an Employer 179

Employee 168

Employer 129

Existing Payroll Department 246

Font on a Form 88

Local Tax 266

Name 207

Password 55

Pay Stub Translation 295

Payroll Check Number 403

Profit Center 198

Report used for Drill Down Functionality 507

Reports 498

Status of a Name 207

Status of a Profit Center 199

Status of an Employee 168

Vendor 405, 408

Change Account Type 210

Change Font on Reports 500

Check for CenterPoint Updates 24

Check Numbers 266

Check Types 112

Stub/check/stub 111

Checks 51, 112, 266, 405, 408

Blank Check Stock 272

Check Forms Designer 85

Check Printing 83

Check Stub Labels 294

Check Type

Canadian 111

Check/Detail 111

Check/Stub/Stub 111

Check/Stub/Stub (Alternate) (LT103) 111

Stub/Check/Stub 111

Check/Detail 111

Check/Stub/Stub 111

Check/Stub/Stub(Alternate) 111

Form Designer 272

Format 108, 112

Order Checks and Forms 51

Payroll 339

Placement of Check/Stub 272

Print 405, 408

Printing 407

Printing Preferences 112

Setting (Placement of Check/Stub) 272

Child Support 249

City Tax 261

Cloud 639, 650, 659, 662, 677, 681

Connecting to Additional Devices 664

Microsoft Windows 10 OS 677

Security 675

Cloud Storage (Reports) 514
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Column

Widths on Reports 511

Combine

Names 207

Profit Centers 199

Companies

Company Tax Payer ID 516

Company Account Number 1

Company Car on W2 576

Compensation Classes 289

Connecting to Additional Devices 664

Convert RedWing Payroll data to CenterPoint 40

Copy

Database 54

Earning 170

Local Tax 262

Pay Stub Translation 295

Profit Center 198

Correct

Check Number 403

Correcting 1099s 531

Correcting ACAs 616

Correcting W-2s 562

County Tax 261

Court Ordered Garnishment 249

Create

Batch Report 506

Customer 200

Earning 170

Employee 146

Employer 117, 129

Local Tax 262

Name 200

New Database 54

Pay Stub Translation 295

Payroll Department 239

Profit Center 198

Salesperson 200

Vendor 200

Custom Export 116, 471

Custom Filter 498

Custom Form 93

Custom Report Files 116

Custom Report Variation 498, 505

Customer 208

Types 208

Customers 199

Customize

Customize CenterPoint 60

Customize Reports 498

Drill Down Report 507

Quick List 77

D

Data Entry 60

Data Importer 473

Data Maintenance 55
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Index: Data Mapping – Delete

Data Mapping 228

Data Transfer 40

Database 53

Attach to a Database 55

Copy a Database 54

Create New 54

Database tab 498, 505

Detach a Database 55

Favorites 116, 495, 505

Open a Database 54

Preferences 97

Remove a Database 54

Reports 495

Users 55

Database Preferences 97

Date 60

Date Range 497

Date Reconciled 431

Function Key 60

Hot Key 60

Shortcut 60

Deactivate

Employee 168

Name 207

Profit Center 199

Decimal Places

Decimal Places Preference 105-107

Deduction & Benefits 182, 193, 249

Activate/Deactivate on an Employee 191

Change an Existing 192

Frequencies 193

Schedules 193

Deductions & Benefits

Add New 183

Add to an Employee 189

Delete 192-193

Delete an Existing 192

Default Quick List 77

Defaults

Default Report Tab 116

Default Salary Hours 105

Delete

Batch Report 506

Bilingual Pay Stub 296

Database 54

Deduction 192-193

Deduction & Benefit 192

Earning 181

Earning from an Employee 181

Earning from an Employer 181

Employee 168

Employer 135

Local Tax 266

Name 207

Profit Center 198
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Transaction 428

Dental Insurance 182

Department Tracking 246

Departments 238

Dependent Care (125) 182, 249

Deposits 762

Detach Database from Server 55

Direct Deposit 214, 228

Direct Deposit File 228

Web Services 432, 450

Direct Deposit Advices 432, 450

Direct Tips 381

Disability Payments 268

Disable Reports Tab 116

Disable User 55

Discounts 407

Display

Database Favorites 116

Problems - Buttons Overlapping 81

Display File Size Warning 135

Distribution 211

General Revenue or Expenses 211

Ditribute 211

Domain Controller 20

Download an Update 2, 24

Drag and Drop Instructions 87

Drill-down

Report 507

E

E2 Interface/E2 Shop Tech 374

Earnings 170

Activate/Deactivate for an Employee 181

Activate/Deactivate for an Employer 180

Add New 170

Add to Employee 177-178

Change an Earning on an Employer 179

Copy 170

Delete an Earning 181

Delete from an Employee 181

Delete from an Employer 181

Edit an Existing 179

Edit

Deduction & Benefit 192

Earning 179

Employee 168

Employer 129

Form 86

Local Tax 266

Name 207

Pay Stub Translation 295

Payroll Check Numbers 403

Payroll Department 246

Profit Center 198

EEOC 145

efile 515

eFile 515
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eFile | RWS.Payroll,RWS.Ag,RWS.Busi-

ness,RWS.Include In Print-AG,RWS.Include in

Print-BU,RWS.Include in Print-PR,RWS.In-

clude in PR User Guide,RWS.Fun-

d,RWS.TurningPoint | RWS.Payroll [34] 586

eFile W-2s 541

Eligibility Date Anniversary (leave) 318, 330

Employee Portal 687

Employee Status 169

Employees 145, 208

Checks 339

EEOC 145

Employment Information 145

Leave History Report 325

Mass Update 237

Pay Method 145

Pay Period 145

Personal Information 145

Tracking & Reporting by Payroll Department 238

Using CenterPoint Time Clock 716

Employer 129

Employer Setup Wizard 117

Paid FICA 284

Employers 129

Enable User 55

End Of Year 627

Enter

Data 60

Dates 60

Payroll Checks 339, 353

Time 339, 353

Enter Payments 408

EOY 627

Excel 512

Export 471, 498, 507, 512

Custom Export Files 116

Format Definition 430

Report 512

Batch (Group) of Reports 513

From Preview of Report 513

With Previewing 512

Export Report to Cloud 514

F

F4 60

F9 60

Favorites 494, 498

About 505

Batch Reports 505

Database Favorites 505

Database:Favorites 116

Favorites tab 505

Group Reports in Folder 505

Federal

1099 515, 531, 536

MinimumWage 391

Taxes 131

Unemployment Tax (FUTA) 132
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W-2 562, 568

Withholding 487

Federal/State Tax Forms 22

FICA 284

File Mapping 228

File Size Warning 135

Filter

Definition 429

Report Selections 498

Fiscal Year Anniversary (leave) 318, 330

Flexible Spending Account 182, 249

Fly-out tabs 498

Columns tab 498

Filters tab 498

Footer tab 498

General tab 498

Header tab 498

Folder 505

Font

Change on Reports 500

Font Used on Reports 511

Form Manager 84

Format

Checks 108

Definition 429

Format Checks 112

Format Stubs 112

Forms 51

Order Checks and Forms 51

Forms and Checks 51

Forms Designer 85, 272

Add a Line 90

Add Logo 90

Add Text Field 89

Change Font 88

Default to Custom Form 93

Move Fields 88

Remove a Field 88

Resize Field 87

Save Customized Form 92

Use Customized Form 93

Use Customized Form for a Different Database 93

Function Keys 60

Calculator 60

Date 60

Lookup 60

G

Garnishment 249

General Ledger 302

Posting Preference 105-107

Generate a Report 493

Global Preferences 80

Gross Up 284, 359

Group 202

Groups 208
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H

H-2A 572, 575

H2A 149, 572

Hand Trak 374

Handwritten Check 408

Health Insurance 182, 249

OnW-2 581

Hot Keys 60

Calculator 60

Date 60

Lookup 60

Hourly Rate Rounding Adjustments 346, 360

Hours Offered 111-112

How to Add a Module 35

How to Void a Pay Run 404

How to Void a Payroll Check 404

I

Import

Time Sheets 374

Importing Time Clock Entries 747

Indirect Tips 381

Installation Instructions 2-3, 7, 20, 24

Add a Module 35

Interest Earned 761

Interfaces 302

Interfund/Intercompany Payroll Distribution 754

Invoice Numbers 266

Invoices 51, 266, 405, 408

Order Checks and Forms 51

IRS Form 8027 381

J

JobBOSS 304, 308-309

L

Languages 294

Leave

Adjustments 325

Beginning Balances 321

Calculate Paid Leave 322

Calculate Paid Leave while Processing

Payroll 323

Overview of Leave 315

Record Used Leave 324

Tables 319

Terminology 315

Life Insurance onW2 576

Line of Credit 408

Local Taxes 261

Add or Copy New 262

Add to an Employee 265

Change/Edit a Local Tax 266

Delete a Local Tax 266

Locating Comany Account Number for RedWing Soft-

ware Web Site 1

Lock Periods 469

Logo on Invoice 90
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Lookup

Button 61, 63

Function Key 60

Hot Key 60

Shortcut 60

LT103 111

M

Manage Quick List Items 77

Managing Forms 51

Manual Checks 408

Manual Registration 20

Manually Calculate Federal Withholding 487

Manually Register Aatrix 22

Mass Leave Adjustments 326

Mass Update 237

Maximum Applies (leave) 318, 330

MICR Encoding 272

Microsoft Excel 512

Military Time 116

MinimumWage 391

MinimumWage Adjustment 345, 360

Modify

Employer 129

Reports 498

Module Configuration Manager 35

Addition 35

More Items 498

Move an Account 210

Move Data to New Server 33

Move Fields on a Form 88

Multi-User Network Install 7

N

NACHA file 228

Name Groups 202, 208

Names 199, 208

Activate 207

Change 207

Change Status 207

Combine 207

Deactivate 207

Delete 207

Edit 207

Remove 207

Net Pay 359

Network

Favorite Reports 496

Network tab 505

Preferences 80

Reports Variation File 116

Network Install 7

New Computer 26

New Database Wizard 54

New Server 33

Numbering Sequences 266

Numbers

Checks 266
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Invoices 266

O

Obamacare 145, 586, 612, 616

One-Click Scanning 135

Online Registration 20

Open a Database 54

Order Checks and Forms 51

OSHA 296

Other Credits 763

Overflow Stub 401

Overhead Costs 211

Overlapping Buttons and Fields 81

Overtime 367

P

Paid Time Off 325

Partial Payments 407, 410

Passwords 55-56

Pay Advices 432, 450

Pay Check 353

Pay Check | RWS.Payroll,RWS.Standalone Payroll |

RWS.Payroll [16] 339

Pay Defaults 335, 338-339

Preferences 107

Pay Employees 339, 353

Pay Invoices Due 405, 408

Pay Method 145

Pay Periods 105, 145

Pay Run

Validation Preference 105-107

Pay Stub

Labels 294

Translation 294

Copy an Existing 295

Create New 295

Delete a Stub 296

Edit an Existing Stub 295

Paycheck 353

paycheck | RWS.Payroll,RWS.Standalone Payroll |

RWS.Payroll [16] 339

Payments 408, 762

Payroll

Advance 385

Check Stub Form Designer 85

Departments 238, 246

Add or Copy 239

Assign to Employees 240

Change/Edit a Department 246

Expenses 246

General Preferences 105-107, 116

Liabilities 339, 353, 405, 408

Preferences 104-105

Printing Preferences 111

Process 339

Processing 339

Setup Wizard 117
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Taxes 131, 339, 353, 405, 408

Payroll Account Setup 125

Payroll Departments

Processing Payroll with Departments 242

Report Labor Costs by Department 245

Using Departments as Selection Criteria on

Reports 244

Payroll Distribution 754

Payroll Liabilities 128

Payroll Setup Wizard

How to Access 117

Step by Step Instructions 117

PDF 512

Period Range 497

Periods Lock 469

Piece Rate 111-112

Positive Pay Processing 751

Post

Tto TurningPoint 302

Pre-note 214

Preferences 80, 83, 97, 112

Advanced Earning Rates Matrix 104

Advice Printing 111

Decimal Places 105-107

General Ledger Posting 105-107

Global 80

Overtime Calculation 106-107

Pay Defaults 107

Payroll 104-105

Payroll General 105-107, 116

Printing

Advices 111

Time Format 116

Time Sheets 116

Preview 505

Batch Report 506

Reports 493, 498

Print 83

Batch Report 506

Checks 405, 408

Preferences 83, 112

Advices 111

Printer Tray 83

Report 505

Reports 493, 498

Settings 112

Print W-2s 541

Printer Tray 83

Printing Checks Preference 112

Process

Check Run 405

Pay Run/Payroll 339, 353

Payroll with Departments 242

Payroll with Pay Defaults 335

Profit Centers 197, 246

Pay RunValidation Preference 105-107
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Projects 278

Publish Pay Advices 432, 450

Publish Payroll Advices 432, 450

Encryption and Security 457

Q

Quick List 77

R

Recall

Transaction 60, 66

Reconciliation 761

Recurring

Transactions 60

RedWing Cloud Services 639, 650, 659, 662, 675,

677, 681

RedWIng Cloud Services 677

RedWing Payroll 40

RedWing Payroll Forms 51

RedWing Software Web Site Account Number 1

RedWing Software website 1

Register

Aatrix 22

CenterPoint 20

Federal/State Tax Forms 22

Website 1

Reminders

Preference 299

Remove

Bilingual Pay Stub 296

Database 54

Earning from an Employee 181

Employee 168

Field from a Form 88

Local Tax 266

Name 207

Repay Payroll Advance 385

Report Preferences 113

Reports 493, 497-498, 505

Add Column 501

Batch Reports 505

Change Drill Down Report 507

Change Font 500

Columns tab 498

Custom Report Files 116

Custom Report Variation 498, 505

Database

Database tab 505

Default Report Tab 116

Disable Reports Tab 116

Export 512

Favorite 505

Favorites 498

About 505

Batch Reports 505

Group in Folder 505

Filter Selections 498

Filters tab 498
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Fly-out tabs 498

Footer tab 498

General tab 498

Header 500

Header tab 498

More Items 498

Network tab 505

Page Numbers 500

Preview 498, 505

Print 498, 505

Queue 496

Reports Setting 116

Reports Settings 505

Selection Criteria 498

Settings 505

Style 500

Using Departments 244

Variation 498, 505

Repost to TurningPoint 302

Reprint

Advices 402

Checks 402

Payroll Advices 402

Payroll Checks 402

Reprint 1099s 536

Reprint ACAs 612

Reprint W-2s 568

Reset

Quick List Position 77

Resize

Field on a Form 87

Restore 458, 463, 466-468

Default Quicklist 77

Multi User Network Backup 463

Single-User Database 458

User Files 466-467

Run Reports 493

S

Salary Bi-weekly with 27 Pay Periods 104, 210

Salesperson 199, 208

Save

Custom Form 92

Saved Bank Reconciliation 761

Scan and Attach Documents to Transactions 135

Scanning 135

School Tax 261

Screen Display Issues 81

Security 55, 675

Web Services (Pay Advices Security) 457

Select

Invoices to be Paid 405

Selection Criteria 498

Sequences 266

Service Bureaus 681
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Set

As Default 64

Setup

Employer 117

Setup CenterPoint Time Clock 687, 695

Share Reports 512

Shared Preferences 80

Shareholders Health Insurance onW-2 581

Shop Tech 374

Shortcuts 60

Sick Pay 268

Signatures 272, 621

Simple Overtime 367

Single User

Back Up 458

Backup 458

Installation 3

Restore 458

Social Security Number 112

Print 111

Print Last 4 Digits 111

Suppress 111

Standard Stub Types

Plus Piece Rate 111

Standard with Benefits 111

Standard Stub 111

Standard with Leave and Benefits 111

Standard without Leave 111

Standard without YTD Hours 111

Start/Stop Time 116

startup 196

State MinimumWage 391

State Taxes 131

State Unemployment Rate Change 132, 629

State Unemployment Tax Rate 637

State Unemployment Tax Rate 637

Statement Reconciliation 761

Statements

Order Checks and Forms 51

Stub Types 112

Stubs 112, 401

Bilingual Labels 294

Format 112

Labels 294

Stub Type

15 Detail Lines 111

Piece Rate 111

Standard 111

Standard Plus Piece Rate 111

Standard with Benefits 111

Standard with Leave and Benefits 111

Standard without Leave 111

Standard without YTD Hours 111

Style 500

Supervisors 736

SUTA rate 637
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T

Tax Forms 22

Taxes 131

Rate Change State Unemployment 132, 629

Tax Forms 22

Tax Table Updates 627

Third Party Sick Pay 268

Time

Capture 282

Clock 282

Format 116

Import 374

ntry 353

Savers 60

Sheets 339, 353

Sheets Preference 116

Time Capture Tools 282

Time Capture Tools/Time Clock 282

Time Clock Module 687, 695, 716, 736

Time Clock/Time Capture Tools 687, 695, 716, 736

Tips 381, 383

Shortfall Allocation 384

Totals

Labor Costs by Department 245

Track Transactions by Project 278

Transaction Search 428

Audit Trail 508

Transactions 60

Attach 135

Scan and Attach 135

Transfer

RedWing Payroll to CenterPoint 40

To New Server 33

Transfer Data 26

Translation 294

TurningPoint Interface 302

U

Union Dues 182, 249

Unlock

User 55

Update CenterPoint 24

Update Windows 36

Updates 2, 24

Used Leave 324

User Files

Backup 466-467

Restore 466-467

User Groups 55

Users 55

V

Vacation Setup 325

Variation 498, 505

Vehicle Usage onW2 576

Vendors 199, 208

Invoices 405, 408
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Void

Pay Run 404

Payroll Check/Pay Run 404

Payroll Checks 404

Transaction 428

W

W-2 562, 568, 572, 575-576, 581, 621, 627

W-2 Forms - Prepare and Print or eFile 541

Wage Adjustment 391

Washington Industrial Insurance 291

Web Services Security 457

Website

Account Number Location 1

Company Account Number 1

Windows Updates 36

Work-Related Injuries 296

Work Related Injuries 296

Work Shifts 258

Workers' Compensation Classes 131, 289

X

XLS 512
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