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Chapter 1 - Getting Started - RedWing Software Website Registration and Use

Chapter 1 - Getting Started

Installation and Registration

RedWing Software Website Registration and Use
To Register on the Red Wing Software Website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.
c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form

contains your account number.
d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s

account number at www.redwingsoftware.com/home/myaccount.
5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To Log in to the Red Wing Software Website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To Retrieve a Forgotten Password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.
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Chapter 1 - Getting Started - Download and Install CenterPoint from the RedWing Software Website

To Log Out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.

Download and Install CenterPoint from the RedWing Software Website
New releases of the program are available for download from the RedWing Software website at
www.redwingsoftware.com.

P r e r e q u i s i t e
You must own a RedWing Software Customer Care Membership to download CenterPoint and be connected to the
internet.

Note: If you own and integrate CenterPoint Accounting for Agriculture with CenterPoint Payroll, you must
download both products and install CenterPoint Accounting for Agriculture first, and then install CenterPoint
Payroll.

1. From a web browser, enterwww.redwingsoftware.com.
2. From the RedWing Software home page, in the upper-right corner, click Login, enter your Email Address and

Password, and then click Login.
a. If you have not previously registered on the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information about registering on our website.
b. If you do not recall your password for the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information on retrieving a forgotten password.
3. To download the CenterPoint program:

From the My Member Account page, select the Downloads tab, locate your product and select
Downloads, locate the download you need, and then click Download Now.

Or
SelectMenu, locate your product, select Downloads, locate the download you need, and then click
Download Now.

4. Wait while the program downloads. The file will automatically save to your Downloads folder.
5. Select the CenterPoint##.exe file in your task bar or open the Downloads folder and then select the file to begin

the installation.
6. Follow either theSingle-User Installation Instructions or if you will be using CenterPoint in a Network

environment, (CenterPoint on more than one computer), please refer to theNetwork (Multi-User) Install
Instructions documents to complete the installation.

Frequently Asked Questions

Q: I have not previously registered on the Red Wing Software website, how do I register?
A: To register on the RedWing Software website:

1. Click Register.
2. In the Account Number box, enter your company Account Number. Your Account Number can be

located in a few different places:
a. On the Support Certificate that you receive upon renewing or purchasing Customer Care

Membership.
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Chapter 1 - Getting Started - Single-User Installation Instructions

b. RedWing Software sends customers a renewal form for Customer Care Membership. This
renewal form contains your account number.

c. Invoices you’ve received from RedWing Software contain your account number.
d. If others at your company have already registered, they can sign in to their account and find

your company’s account number at www.redwingsoftware.com/home/myaccount.
e. Contact RedWing Software at 800-732-9464.

3. Continue entering your Title, First and Last Name, Email Address (which is your login) and a
Password.

4. Enter the displayed Security Verification code, and then click Submit.

Q: I do not recall what my password is for the Red Wing Software website, how do I retrieve my password?
A: To Retrieve a Forgotten Password:

1. From a web browser, enterwww.redwingsoftware.com.
2. From the RedWing Software home page, in the upper-right corner, click Login.

3. Click the link.
4. Enter/verify your Email Address.
5. Enter the Security Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter the Validation Code which was included in the email. If you enter the code and it is not

recognized, copy and paste the code from the email. The Validation Code expires in 24 hours.
9. Enter a New Password and then Re-enter the New Password.
10. Click Submit.
11. ClickOK.

Single-User Installation Instructions
This topic describes the single-user installation instructions for CenterPoint. If you will be using CenterPoint in a Network
environment (CenterPoint on more than one computer), please refer to the Network (Multi-User) Installation
Instructions.

Note: These instructions cover multiple program verticals for CenterPoint, for example, CenterPoint Accounting
for Agriculture, CenterPoint Fund Accounting, CenterPoint Accounting, and CenterPoint Payroll. The name
"CenterPoint" is used to refer to any of the program verticals. When information applies to a specific program
vertical for CenterPoint, the specific program vertical name will be used.

If you also purchased and will be installing CenterPoint Payroll, it should be installed after any CenterPoint
Accounting programs.

Single-User Installation Instructions
Frequently Asked Questions

Single-User Installation Instructions:

1. Close all other programs prior to starting the installation of CenterPoint.

CenterPoint Accounting for Agriculture User Guide 3



Chapter 1 - Getting Started - Single-User Installation Instructions

2. From a web browser, enterwww.redwingsoftware.com.
3. From the RedWing Software home page, in the upper-right corner, click Login, enter your Email Address and

Password, and then click Login.
a. If you have not previously registered on the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information about registering on our website.
b. If you do not recall your password for the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information on retrieving a forgotten password.
4. To download the CenterPoint program:

From the My Member Account page, select the Downloads tab, locate your product and select
Downloads,locate the download you need, and then click Download Now.

Or
SelectMenu, locate your product, select Downloads, locate the download you need, and then click
Download Now.

5. Wait while the program downloads. The file will automatically save to your Downloads folder. If you are unable to
download CenterPoint, please contact our Technical Support Department.

6. Select the CenterPoint##.exe file in your task bar or open the Downloads folder and then select the file to begin
the installation. Wait while the contents of the setup package are verified.

7. If you receive a User Account Control screen, with a Do you want to allow this app to make changes to your PC?
message, click Yes to continue.

8. If you receive an Application Requirements screen, click Next to install the necessary requirements. Wait while
the requirements are installed.

9. If you are prompted to restart your computer, clickOK. The computer will restart and the installation will
automatically resume. This process may repeat depending on the number of requirements you need to install.

10. On theWelcome screen, click Next to continue.
11. On the License Agreement screen, select the I accept the terms of the license agreement check box, and

then click Next to continue.
12. On the Setup Type screen, select Complete, and then click Next to continue.
13. By default, CenterPoint will install to C:\Program Files\RedWing Software\CenterPoint. We recommend

accepting the default. On the Destination Folder screen, click Next.
14. On the Select Program Folder screen, you should generally accept the default program folder location by

clicking Next.
15. On the Completing screen, click Next to continue. Please wait while CenterPoint is installed.
16. On the Completing screen, click Finish. If you are prompted to restart your computer, please do so at your

earliest convenience.
17. If you also purchased CenterPoint Payroll, follow steps 1-16 to install CenterPoint Payroll.
18. Individual modules are configured separately after purchase and registration. See the How to Add a Module topic

after CenterPoint is started if you have purchased the Accounts Receivable or Inventory modules. Select Help >
CenterPoint Help > Installation and Registration > Add a Module to an Existing Database.

19. To start CenterPoint, double-click the CenterPoint icon on your desktop.
20. On theModule Configuration Manager screen, review the selections and clickOK.

Frequently Asked Questions:

Q: I have not previously registered on the Red Wing Software website, how do I register?
A: To register on the RedWing Software website:
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Chapter 1 - Getting Started - Single-User Installation Instructions

1. Click Register.
2. In the Account Number box, enter your company Account Number. Your Account Number can be

located in a few different places:
a. On the Support Certificate that you receive upon renewing or purchasing Customer Care

Membership.
b. RedWing Software sends customers a renewal form for Customer Care Membership. This

renewal form contains your account number.
c. Invoices you’ve received from RedWing Software contain your account number.
d. If others at your company have already registered, they can sign in to their account and find

your company’s account number at www.redwingsoftware.com/home/myaccount.
e. Contact RedWing Software at 800-732-9464.

3. Continue entering your Title, First and Last Name, Email Address (which is your login) and a
Password.

4. Enter the displayed Security Verification code, and then click Submit.

Q: I do not recall what my password is for the Red Wing Software website, how do I retrieve my password?
A: To Retrieve a Forgotten Password:

1. From a web browser, enterwww.redwingsoftware.com.
2. From the RedWing Software home page, in the upper-right corner, click Login.

3. Click the link.
4. Enter/verify your Email Address.
5. Enter the Security Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter the Validation Code which was included in the email. If you enter the code and it is not

recognized, copy and paste the code from the email. The Validation Code expires in 24 hours.
9. Enter a New Password and then Re-enter the New Password.
10. Click Submit.
11. ClickOK.

Q: The software installed without any errors, but the software won't open? Or I received an error during
installation and it stopped the installation of the software.
A:Make sure that all anti-virus, firewall, and any other security software are shut down prior to installing CenterPoint. If
any of these software applications are running, the installation may be interrupted and will cause the installation to fail.
Q: How do I register CenterPoint?
A:When CenterPoint is first installed and again when a major release is installed, you will be prompted to register the
software. Please refer to the Getting Started Guide for complete Registration instructions. The Registration instructions
can also be found from within CenterPoint by selecting Help > CenterPoint Help > Installation and Registration >
Register CenterPoint.
Q: I'm going to use CenterPoint for a 30-day trial period only. What should I do on the Registration screen?
A: Simply click Continue.
Q: How do I register the Federal/State Tax Forms (Aatrix)?
A. If you do not have an internet connection, you’ll need to manually register your Federal/State Tax Forms (Aatrix)
software.
One-Time Setup

Note: If you do not have CenterPoint Payroll, you can skip to the Register Aatrix section below.
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Chapter 1 - Getting Started - Single-User Installation Instructions

1. Within CenterPoint, select Setup > Companies/Funds. Select your company/fund and click Edit.

Note: If you have CenterPoint Payroll only, please go directly to step 5 in this section.

2. Click on the Additional Detail tab.
3. In the Federal Tax Id box, enter your Federal Identification Number.
4. Click Save. Click Close.
5. If you have CenterPoint Payroll also, click on Setup > Payroll Details > Employers. 
6. Select the appropriate Employer and click Edit.
7. Click on the Taxes tab.
8. Single click on Federal in the list of taxes on the upper left.
9. Enter the Federal Tax Id for this employer. Click Save.

Register Aatrix Manually (use this option only if internet access is not available)

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. ClickManual.
5. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes.).
6. Click Submit.
7. At the Registration Successfulmessage, clickOK.
8. Click Close.
9. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q: How do I get updates for CenterPoint?
A: New releases of the program are available for download from our website and can be accessed from the CenterPoint
program. You must own a RedWing Software Customer Care Membership to download program updates and be
connected to the internet to check for updates.

a. Select Help > Online Updates > Check for CenterPoint Updates. Your version of CenterPoint and all
add-ons are compared to the current versions available on the RedWing Software website.

b. If an update is needed on your machine, theOnline Updates screen will be displayed with the Last Update
Check date. The updates available for your RedWing Software products will be displayed.

c. Click Install Updates.
d. When the download and installation are complete, click Launch CenterPoint.

If you prefer, you can setup a Preference that will customize the software so you are notified automatically that updates
are available.
To set the preference:

1. In CenterPoint, select File > Preferences.
2. SelectGeneral > Online Update Settings. In the Check for Updates Location, choose Internet.
3. Select personalized options for the remaining fields in theOnline Update Settings screen.

Q: How can I get updates for CenterPoint Federal/State Tax Forms (not used with CenterPoint Depreciation)?
A: If you have an internet connection, you can check for updates on a regular basis by following the steps below. If you do
not have an internet connection, RedWing Software will mail you a quarterly Aatrix Tax Forms update CD, at your
request, for an additional fee. Note: If an update is available when you print a federal/state tax form, a message will
display.
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Chapter 1 - Getting Started - Network (Multi-User) Installation Instructions

1. Select Help >Online Updates > Check for Fed/State Tax Forms Updates.
2. Wait while the Updater starts and checks for the latest versions of the Federal/State Tax Forms (Aatrix).
3. If you need to update your system with the latest forms or reports, you will be notified and .you can decide if you

want to Automatically Update, Download the Update to manually download an update from any computer with
an internet connection, Continue Expired, or Cancel without updating Federal/State Tax Forms.

4. A list of necessary updates will display if you chose to update Federal/State Tax Forms.
5. Click Next to update your system.
6. When your system is updated with the most current forms and reports, the Update Complete screen will display,

click Close.

Network (Multi-User) Installation Instructions
This topic describes how to install CenterPoint in a network (multi-user) environment:

Single User Network Installation - One user with the database on a server. You must purchase a network
installation.
Multi-User - Multiple users with the database on a server. You must purchase additional seats if multiple
users are accessing the database on a server.

If you will only be using CenterPoint with your data on one computer, please refer to theSingle User Installation
Instructions document.
There are two steps to installing CenterPoint in a network environment:

Step A: Install at the Server
Step B: Install at each Workstation

Note: These instructions cover multiple program verticals for CenterPoint, for example, CenterPoint Accounting
for Agriculture, CenterPoint Fund Accounting, CenterPoint Accounting, and CenterPoint Payroll. The name
"CenterPoint" is used in this guide to refer to any of the program verticals. When information in this guide applies
to a specific program vertical for CenterPoint, the specific program vertical name will be used.

P r e r e q u i s i t e s
Complete the following setup on your network prior to installing CenterPoint. The prerequisites differ depending on the
type of network being used. For assistance on any of the prerequisite steps, please contact your Network
Administrator.

Prerequisites for Peer-to-Peer (Workgroup) Networks (Windows Authentication):
Server:

All users setup on workstations that will access CenterPoint must also be setup on the server with
the same username and password.

Workstation(s):
All user names must have Windows login passwords (must be the same as was setup on the
server).
All workstations must be joined to the same workgroup.

Prerequisites for Domain Networks:
All workstations need to be a member of the Domain that the server is a part of.
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CenterPoint uses Microsoft SQL Server. For security and performance reasons, it is not recommended
that Microsoft SQL Server be installed on a Domain Controller. For more information, please see the
Frequently Asked Questions section of this document.

If you also purchased and will be installing CenterPoint Payroll, it should be installed after any CenterPoint
Accounting programs.

Step A - Install at the Server:

1. Close all other programs prior to starting the installation of CenterPoint.

2. From a web browser, enterwww.redwingsoftware.com.
3. From the RedWing Software home page, in the upper-right corner, click Login, enter your Email Address and

Password, and then click Login.
a. If you have not previously registered on the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information about registering on our website.
b. If you do not recall your password for the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information on retrieving a forgotten password.
4. To download the CenterPoint program:

From the My Member Account page, select the Downloads tab, locate your product and select
Downloads,locate the download you need, and then click Download Now.

Or
SelectMenu, locate your product, select Downloads, locate the download you need, and then click
Download Now.

5. Wait while the program downloads. The file will automatically save to your Downloads folder. If you are unable to
download CenterPoint, please contact our Technical Support Department.

6. Select the CenterPoint##.exe file in your task bar or open the Downloads folder and then select the file to begin
the installation. Wait while the contents of the setup package are verified.

7. If you receive an Application Requirements screen, click Next to install the necessary requirements. Wait while
the requirements are installed.

8. If you are prompted to restart your computer, clickOK. The computer will restart and the installation will
automatically resume. This process may repeat depending on the number of requirements you need to install.

9. On theWelcome screen, click Next to continue.
10. On the License Agreement screen, select the I accept the terms of the license agreement check box, and

then click Next to continue.
11. On the Setup Type screen, select Complete, and then click Next to continue.
12. By default, CenterPoint will install to C:\Program Files (x86)\RedWing Software\CenterPoint. We recommend

accepting the default. On the Destination Folder screen, click Next.
13. On the Select Program Folder screen, you should generally accept the default program folder location by clicking

Next.
14. On the Completing screen, click Next to continue. Please wait while CenterPoint is installed.
15. On the Completing screen, click Finish. If you are prompted to restart your computer, please do so at your

earliest convenience.
16. If you also purchased CenterPoint Payroll, follow steps 1-15 to install CenterPoint Payroll.
17. Individual modules are configured separately after purchase and registration. See the How to Add a Module topic

after CenterPoint is started if you have purchased the Accounts Receivable or Inventory modules. Select Help >
CenterPoint Help > Installation and Registration > Add a Module to an Existing Database.
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18. In each firewall running on the server, exceptions must be configured to allow CenterPoint to run properly . In
Windows 10/11, right-click on Start, select Search, and then enterWindows Defender Firewall. Select
Advanced settings (menu on the left). > Inbound Rules (on the left again).

Port 1433 Exception:

1. On the right, select New Rule. This will display a wizard that will walk you through the process.
2. Select Port and then Next.
3. Select TCP in the first section. Then select Specified local ports and enter 1433. Click Next.

4. Select Allow the Connections and click Next.
5. In theWhen Does This Rule Apply screen, select all fields and click Next.
6. In the Name field, enter Port 1433 Exception and click Finish.

SQLServr.exe Exception:

1. In Windows 10/11, right-click on Start, select Search, and then enterWindows Defender Firewall.
Select Advanced settings (menu on the left). > Inbound Rules (on the left again).

2. On the right, select New Rule. This will display a wizard that will walk you through the process.
3. Select Program and then Next.
4. Select This Program Path.
5. Using the Browse button, select the SQLServr.exe file and click Next. The location for

SQLServr.exe will be in a path similar to this: C:\Program Files\Microsoft SQL
Server\MSSQL15.RWS64\MSSQL\Binn, or if you are using a version of SQL Server prior to 2019:
C:\Program Files (x86)\Microsoft SQL Server\MSSQL12.RWS\MSSQL\Binn.

6. Select Allow the Connection and click Next.
7. In theWhen Does This Rule Apply screen, select all fields and click Next.
8. In the Name field, enter SQLServr.exe Exception and click Finish.

SQLBrowser.exe Exception:

1. In Windows 10/11, right-click on Start, select Apps & Features, and then in the upper left side of
the screen, enterWindows Firewall or in Windows 8, select Control Panel > Windows Firewall.
Select Advanced settings (menu on the left). > Inbound Rules (on the left again).

2. On the right, select New Rule. This will display a wizard that will walk you through the process.
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3. Select Program and then Next.
4. Select This Program Path.
5. Using the Browse button, select the SQLBrowser.exe file and click Next. The location for

SQLBrowser.exe will be in a path similar to this: C:\Program Files(x86)\Microsoft
SQLServer\90\Shared.

6. Select Allow the Connection and click Next.
7. In theWhen Does This Rule Apply screen, select all fields and click Next.
8. In the Name field, enter SQLBrowser.exe Exception and click Finish.

19. Verify the following SQL protocols are enabled and that the browser is running:

a. At the Server, click Start, selectMicrosoft SQL Server 20## or openMicrosoft SQL Server 20##,
and then select SQL Server 20## Configuration Manager.

b. Under SQL Server Configuration Manager, select SQL Server Network Configuration, and then
select Protocols for RWS64 or RWS previously.

c. Verify that the Named Pipes and TCP/IP protocol status is Enabled.

d. Under SQL Server Configuration Manager, select SQL Server Services.
e. Verify that the SQL Server Browser state is Running.

20. To start CenterPoint, double-click the CenterPoint icon on your desktop.
21. On theModule Configuration Manager screen, review the selections and clickOK.
22. CenterPoint must be registered on the server. See the Frequently Asked Questions section for more information

on registering CenterPoint.
23. It is important that CenterPoint is operating properly at the server computer and all databases have been created,

before setting up the client workstations; including transferring data from other RedWing Software programs
(Perception, AgCHEK, Champion Controller, etc), creating new databases, or attaching to existing databases.
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Step B - Install at each Workstation that will be using CenterPoint:

Note: If you do not want to install SQL locally, see theCan I install CenterPoint without installing
SQL Server Express on my workstations? question/answer in the Frequently Asked Questions section of
this document.

1. Follow steps 1-17 from the Server Installation section.
2. To start CenterPoint, double-click the CenterPoint icon on your desktop.
3. On theModule Configuration Manager screen, review the selections and clickOK.
4. CenterPoint must be registered at each workstation. See the Frequently Asked Questions section for more

information on registering CenterPoint.
5. Select File > Administration > Data Maintenance

a. If you receive a message that the database is open, click Yes to close the database.
b. On the Database Maintenance screen, click Add in the bottom left corner.

c. On the Add Database screen, click Add Server.

d. All available servers that you can connect to will display under the Available Server column. From the
Available Server column, select the server that you want this workstation to connect to by moving it to the
Selected Servers column. The predefined SQL instance from RWS ends with \RWS64, unless you are
using the previous version, then it is \RWS. If you are not using the predefined instance, for example if you
are using the full version of SQL, select your SQL server.
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e. On the Server Settings screen, in the Authentication box, by default we recommend you use Window
Authentication. If you prefer you can select SQL Authentication. If you select SQL Authentication, please
contact Technical Support for more information.

f. ClickOK.
g. On the Add/Remove Server(s) screen, clickOK.
h. On the Add Database screen, click on the drop-down box in the Server field. Choose the server that was

added in step d. To make this the default server, click in the drop down box in the Server field again, right-
click and select Set As Default

i. All databases available on that server will then be listed in the Available Databases on Server box. Either
select the database to attach to or in the Search box, enter the first few characters of the database name
until CenterPoint locates the database you want to attach to. Multiple databases can be selected by holding
down the Ctrl key on the keyboard while clicking on the databases.

j. ClickOK.
k. Click Close.

6. Select File > Open. Select the database that you want to open. ClickOpen.

Frequently Asked Questions:

Q: How do I Add, Edit or Remove a SQL Server from File > Administration > Data Maintenance?
Add a Server

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers and then click the Add button or right-click and select

Add. All available servers that you can connect to will display under the Available Server column. From the
Available Server column, select the server that you want this workstation to connect to by moving it to the Selected
Servers column. The predefined SQL instance from RWS ends with \RWS64, unless you are using the previous
version, then it is \RWS. If you are not using the predefined instance, for example if you are using the full version of
SQL, select your SQL server. On the Server Settings screen, in the Authentication box, by default we
recommend you use Window Authentication. If you prefer you can select SQL Authentication. If you select SQL
Authentication, please contact Technical Support for more information.

3. ClickOK.
4. ClickOK.
5. Click Close.
6. Click Close.
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Edit a Server (Change Server Credentials)

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers, select an existing server you want change credentials

for, and then click the Edit button or right-click and select Edit.
3. Edit the credentials. On the Server Settings screen, in the Authentication box, by default we recommend you use

Window Authentication. If you prefer you can select SQL Authentication. If you select SQL Authentication, please
contact Technical Support for more information.

4. ClickOK.
5. Click Close.
6. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, select a database and right-click and select your server name.
3. Select Edit Server Credentials.
4. Edit the credentials. On the Server Settings screen, in the Authentication box, by default we recommend you use

Window Authentication. If you prefer you can select SQL Authentication. If you select SQL Authentication, please
contact Technical Support for more information.

5. ClickOK.
6. Click Close.

Remove a Server

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers, select an existing server, and then click the Remove

button or right-click and select Remove.
3. To remove the server and any associated databases from CenterPoint, click Yes. Note: This will not delete your

database(s) from the server.
4. Click Close.
5. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, select a database and right-click and select your server name.
3. Select Remove Server. Note: This will not delete your database(s) from the server.
4. Click Close.

Q: How do I set a default SQL Server or change my default SQL server.
A: To set a default or change the default SQL Server, follow the steps listed below:

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers.
3. Select an existing server and right-click and select Set as Default.
4. Click Close.
5. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, select a database, right-click and select your server name.
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3. Select Set as Default Server.
4. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, click the Add button or right-click and select Add Database.
3. In the Server drop-down box, select a server.
4. Right-click on the Server box and select Set as Default.
5. ClickOK.
6. Click Close.

Q: Can I import or export my CenterPoint Database Maintenance configurations for use with other
workstations on my network?
A: Yes, CenterPoint Database Maintenance configurations can be exported/imported by following the steps listed below.
Note: This process will export and import server and database configurations. This allows you to set up one workstation,
export the configurations and easily import them into other workstations.
Export a Server Configuration File

1. Select File > Administration > Data Maintenance.
2. Right-click and select Export Configuration.
3. A database.xml file will be created. Select the location you want the file saved to.
4. Click Save.

Import a Server Configuration File

1. Select File > Administration > Data Maintenance.
2. Right-click and select Import Configuration.
3. Locate the database.xml file that was previously saved.
4. ClickOpen.

Q: How do I remove databases from a Server?
A: To remove a database or databases from a SQL Server or remove all databases from a server without deleting
databases, follow the steps listed below:
Remove a Database from a SQL Server:

1. Select File > Administration > Data Maintenance.
2. Select the database you want to remove.
3. Right-click and select Remove Database or click the Remove button.
4. Select whether you want to Detach Database from Server or Remove Physical Database File (Permanently

remove database).
5. Click Yes.
6. Read the displayed message and if you agree, click Yes.

Remove All Databases from a SQL Server without Deleting Databases

1. Select File > Administration > Data Maintenance.
2. Select the Servers button or right-click and select the server you want all databases removed from.
3. Select Remove.
4. Read the displayed message and if you agree, click Yes.

Q: The software installed without any errors, but the software won't open? Or I received an error during
installation and it stopped the installation of the software.
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A:Make sure that all anti-virus, firewall, and any other security software are shut down prior to installing CenterPoint. If
any of these software applications are running, the installation may be interrupted and will cause the installation to fail.
Q: Can I install CenterPoint without installing SQL Server Express on my workstations?
A: Yes. In some network environments you may want to install CenterPoint without installing SQL Server Express.
During the installation of CenterPoint, on the Setup Type screen, select Custom, click Next,
On the Custom Setup screen, click the down arrow next to SQL Server Express and select Entire feature will be
unavailable.

Q: Is there a way to perform a silent command line installation of CenterPoint with and without installing SQL?
A: Yes, CenterPoint can be installed from the command line, follow the instructions below:

To perform a silent command line CenterPoint installation with the full installation of SQL:

From the command line, enter <EXE> /s

To perform a silent command line installation of CenterPoint without installing SQL:

From the command line, enter <EXE> /s INSTALLSQL=FALSE

Q: When I was trying to add my server in the Database Maintenance screen (step 5 in the workstation
installation instructions), my server was not listed. Why is that and how can I get it in the list?
A: Normally this happens if exceptions (Step 18 of the Server Installation instructions) were not setup or were not setup
properly. Once the exceptions are completed properly, the server should be in the list. If it is still not available in the list,
type in the server machine's IP address to add the machine to the Selected Servers list manually. Enter the address in
the box next to the Add button with "\RWS" in the Add/Remove Server(s) screen (for example, 192.168.1.100\RWS), and
then click Add.
Q: I received the following message when I tried connecting to a server in the Database Maintenance screen,
"Failed to retrieve database for server XXX when trying to add a server in data maintenance. You may not have
permissions for that SQL Server when connecting to a network database."
A: First, try a simple shutdown and restart of the server and the workstation. If that does not resolve the problem, then
ask your Network Administrator to repeat each of the prerequisite steps. Normally this error is displayed if one or more of
the prerequisites noted at the beginning of this document were not completed or not completed properly.

Note: If the server has any Home version of the Windows operating system, you will need to either upgrade to a
different operating system or use SQL Authentication. For more information about SQL Authentication, please
contact Technical Support.
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Q: Do I need to do anything different during the installation if I will be installing CenterPoint on a Terminal
Services server?
A: Yes. Prior to Step 1 of the installation instructions, do the following:

1. Click on Start and then click Run.
2. In theOpen box, type cmd and then clickOK.
3. At the command prompt, type changeuser /install, and then press Enter. The "User session is

ready to install applications" message displays.
4. Type exit and press Enter.

After installing CenterPoint on the server and prior to opening CenterPoint, do the following:

1. Click on Start and then click Run.
2. In theOpen box, type cmd and then clickOK.
3. At the command prompt, type changeuser /execute, and then press Enter. The "User session is

ready to execute applications" message displays.
4. Type exit and press Enter.

Q: What are the minimum roles needed by CenterPoint for Microsoft SQL Server?
A: A verification is performed for the person using the database to determine if they have appropriate privileges to run the
following tasks: opening or creating a database, attaching, removing or detaching a database to/from the SQL Server,
and backing up or restoring a database. The following actions require the specified roles:

Opening a Database:
Required Permissions: SELECT, INSERT, UPDATE and DELETE.
Suggested Minimum Roles: db_datareader, db_datawriter.

Creating a New Database:
Required Permissions: CREATE ANY DATABASE.
Suggested Minimum Roles: db_creator.

Attaching a Database:
Required Permissions: CREATE ANY DATABASE.
Suggested Minimum Roles: db_creator

Backing up a Database:
Required Permissions: BACKUP DATABASE, CONTROL.
Suggested Minimum Roles: db_owner.

Restoring a Database Backup:
Required Permissions: CREATE ANY DATABASE.
Suggested Minimum Roles: db_creator.

Detaching/Deleting a Database:
Required Permissions: CONTROL SERVER.
Suggested Minimum Roles: sysadmin.

Q: Can CenterPoint be installed on a Domain Controller?
A: For security and performance reasons, it is NOT recommended that you install SQL Server on a domain controller.
Domain controllers are primarily used for authentication purposes and do not support local users which SQL Server
relies on. There are security restrictions when running SQL Server on a domain controller and it opens up some potential
security risks that we believe should not be taken. Also, the domain controller tasks may result in decreased SQL Server
performance.
Another concern is that SQL Server is not supported on a read-only domain controller. Setup will usually fail and even if
you find a way to work around the problem with setup, SQL Server is not supported on a read-only domain controller.
There are two options that would allow you to use your domain controller:
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Separate your domain controller hardware from your application software hardware.
Setup a virtual machine on the domain controller and use that for your SQL Server installation.

If you decide to use any of the options discussed above, you will need to have your network technician make the
necessary changes or setup the virtual machine. RedWing Softwarewill not assist in the installation and configuration
of SQL Server on a Domain Controller.
For more information, please refer to the following articles from Microsoft:

Hardware and Software Requirements for Installing SQL Server 2012 (this applies to 2008 and 2014 as well) -
http://msdn.microsoft.com/en-us/library/ms143506.aspx
You may encounter problems when installing SQL Server on a domain controller -
http://support.microsoft.com/kb/2032911

Q: I have not previously registered on the Red Wing Software website, how do I register?
A: To register on the RedWing Software website:

1. Click Register.
2. In the Account Number box, enter your company Account Number. Your Account Number can be

located in a few different places:
a. On the Support Certificate that you receive upon renewing or purchasing Customer Care

Membership.
b. RedWing Software sends customers a renewal form for Customer Care Membership. This

renewal form contains your account number.
c. Invoices you’ve received from RedWing Software contain your account number.
d. If others at your company have already registered, they can sign in to their account and find

your company’s account number at www.redwingsoftware.com/home/myaccount.
e. Contact RedWing Software at 800-732-9464.

3. Continue entering your Title, First and Last Name, Email Address (which is your login) and a
Password.

4. Enter the displayed Security Verification code, and then click Submit.

Q: I do not recall what my password is for the Red Wing Software website, how do I retrieve my password?
A: To Retrieve a Forgotten Password:

1. From a web browser, enterwww.redwingsoftware.com.
2. From the RedWing Software home page, in the upper-right corner, click Login.

3. Click the link.
4. Enter/verify your Email Address.
5. Enter the Security Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter the Validation Code which was included in the email. If you enter the code and it is not

recognized, copy and paste the code from the email. The Validation Code expires in 24 hours.
9. Enter a New Password and then Re-enter the New Password.
10. Click Submit.
11. ClickOK.
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Q: How do I register CenterPoint?
A:When CenterPoint is first installed, you will be prompted to register the software. You can also access the Registration
screen by selecting Help > Product Registration > CenterPoint Registration at the main CenterPoint menu. There
are two options for registering the software:

Option A: Online Registration:

1. When CenterPoint is first opened on your computer it will display a Registration screen. Click
Online.

2. The Registration Online form will be displayed. If you are currently a member of the RedWing
Software website, enter your Email Address and Password, then click Login to access the online
product registration.

If you haven’t registered on our website previously, click theRegister link. On the Company
Information screen, enter the required information, and then click Submit.
If you are currently a member of the RedWing Software website and you forgot your login
credentials, click the Forgot? link and complete the required information. You will receive an
email with reset login credential information, complete the required information. After you
reset your login credentials, enter your Email Address and Password, and then click Login
to access the online product registration.

3. On the next Registration screen, your registration information will display, click Next.
4. ClickOK.
5. On the next Registration screen, click Email to receive a copy of the information via your e-mail

address. Save this email. ClickOK. Then click Close Form.

Option B: Register Manually (use this option only if you do not have internet access on this
machine)

Note: The Registration Key is supplied when the software is shipped to the customer. It is located on
a bright colored piece of paper. If you are unable to find your registration key, please register online
or contact RedWing Software.

1. At the Registration screen, click onManual.
2. On the Registration Key Entry screen, enter the registration key provided to you in the

Registration Key field. Then click Save. When you enter the registration key:

It is not necessary to enter the dashes
Either upper/lower case letters can be entered
The letters I, Q, O and S will not be a part of the registration key. For example, all "0"
characters are the number zero.

Q: How do I register the Federal/State Tax Forms (Aatrix)?
A. If you do not have an internet connection, you’ll need to manually register your Federal/State Tax Forms (Aatrix)
software.
One-Time Setup

1. Within CenterPoint, select Setup > Companies/Funds. Select your company/fund and click Edit.

Note: If you have CenterPoint Payroll only, please go directly to step 5 in this section.
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2. Click on the Additional Detail tab.
3. In the Federal Tax Id box, enter your Federal Identification Number.
4. Click Save. Click Close.
5. If you have CenterPoint Payroll also, click on Setup > Payroll Details > Employers. 

Note: If you do not have CenterPoint Payroll, you can skip to the Register Aatrix Manually section below.

6. Select the appropriate Employer and click Edit.
7. Click on the Taxes tab.
8. Single click on Federal in the list of taxes on the upper left.
9. Enter the Federal Tax Id for this employer. Click Save.

Register Aatrix Manually (use this option only if internet access is not available)

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. ClickManual.
5. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes.).
6. Click Submit.
7. At the Registration Successfulmessage, clickOK.
8. Click Close.
9. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q: How do I get updates for CenterPoint?
A: New releases of the program are available for download from our website and can be accessed from the CenterPoint
program. You must own a RedWing Software Customer Care Membership to download program updates and be
connected to the internet to check for updates.

a. Select Help > Online Updates > Check for CenterPoint Updates. Your version of CenterPoint and all
add-ons are compared to the current versions available on the RedWing Software website.

b. If an update is needed on your machine, theOnline Updates screen will be displayed with the Last Update
Check date. The updates available for your RedWing Software products will be displayed.

c. Click Install Updates.
d. When the download and installation are complete, click Launch CenterPoint.

If you prefer, you can setup a Preference that will customize the software so you are notified automatically that updates
are available.
To set the preference:

1. In CenterPoint, select File > Preferences.
2. SelectGeneral > Online Update Settings.
3. In the Check for Updates Location, choose Internet.
4. Select personalized options for the remaining fields in theOnline Update Settings screen.

Q: How can I get updates for CenterPoint Federal/State Tax Forms (not used with CenterPoint Depreciation)?
A: If you have an internet connection, you can check for updates on a regular basis by following the steps below. If you do
not have an internet connection, RedWing Software will mail you a quarterly Aatrix Tax Forms update CD, at your
request, for an additional fee. Note: If an update is available when you print a federal/state tax form, a message will
display.
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1. Select Help >Online Updates > Check for Fed/State Tax Forms Updates.
2. Wait while the Updater starts and checks for the latest versions of the Federal/State Tax Forms (Aatrix).
3. If you need to update your system with the latest forms or reports, you will be notified and .you can decide if you

want to Automatically Update, Download the Update to manually download an update from any computer with
an internet connection, Continue Expired, or Cancel without updating Federal/State Tax Forms.

4. A list of necessary updates will display if you chose to update Federal/State Tax Forms.
5. Click Next to update your system.
6. When your system is updated with the most current forms and reports, the Update Complete screen will display,

click Close.

Installing CenterPoint on a Domain Controller
For security and performance reasons, it is NOT recommended that you install SQL Server® on a domain controller.
Domain controllers are primarily used for authentication purposes and do not support local users which SQL Server
relies on. There are security restrictions when running SQL Server on a domain controller and it opens up some potential
security risks that we believe should not be taken. Also, the domain controller tasks may result in decreased SQL Server
performance.
Another concern is that SQL Server is not supported on a read-only domain controller. Setup will usually fail and even if
you find a way to work around the problem with setup, SQL Server is not supported on a read-only domain controller.
There are two options that would allow you to use your domain controller:

Separate your domain controller hardware from your application software hardware.
Setup a virtual machine on the domain controller and use that for your SQL Server installation.

If you decide to use any of the options discussed above, you will need to have your network technician make the
necessary changes or setup the virtual machine. RedWing Softwarewill not assist in the installation and configuration
of SQL Server on a Domain Controller.
For more information, please refer to the following articles from Microsoft®:

Hardware and Software Requirements for Installing SQL Server 2014 - https://msdn.microsoft.com/en-
us/library/ms143506(v=sql.120).aspx
Installing SQL Server on a Domain Controller - https://msdn.microsoft.com/en-us/library/ms143506
(v=sql.120).aspx#Anchor_7
You may encounter problems when installing SQL Server on a domain controller -
http://support.microsoft.com/kb/2032911

Register CenterPoint
When CenterPoint is installed on your computer it will be in a 30 day demo mode until the software is registered. You will
be prompted to register the software when the program is loaded. The registration number provides you with a license for
the products you have purchased.
There are two options for registering the software:

Option A: Online Registration
Option B: Manual Registration

If you would like to register your software but have already closed the Registration form, click on Help > Product
Registration > CenterPoint Registration at the main CenterPoint menu.
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Note: Your Federal/State Tax forms (Aatrix) will need to be registered separately. Please see “Register
Federal/State Tax Forms (Aatrix)” for complete instructions.

Option A: Online Registration

1. When CenterPoint is first opened on your computer it will display a Registration screen. ClickOnline.

Note: if you do not have internet access on the computer in which CenterPoint is installed, please follow Option B
below to register manually. If the Registration screen is no longer visible, select Help > Product Registration >
CenterPoint Registration.

2. The Registration Online form will be displayed. If you are currently a member of the RedWing Software website,
enter your Email Address and Password, then click Login to access the online product registration.

If you haven’t registered on our website previously, click the Register link. On the Company
Information screen, enter the required information, and then click Submit.
If you are currently a member of the RedWing Software website and you forgot your login
credentials, click the Forgot? link and complete the required information. You will receive an email
with reset login credential information, complete the required information. After you reset your login
credentials, enter your Email Address and Password, and then click Login to access the online
product registration.
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3. On the next Registration screen, your registration information will display, click Next. 

4. ClickOK. On the next Registration screen, click Email to receive a copy of the information via your e-mail
address. Save this email. ClickOK. Then click Close Form.

Option B: Register Manually (use this option only if you do not have internet access on this
machine)

Note: The Registration Key is supplied when the software is shipped to the customer. It is located on a bright
colored piece of paper. If you are unable to find your registration key, please register online or contact RedWing
Software.

1. At the Registration screen, click onManual.

Note: If the Registration screen is no longer visible, select Help > Product Registration > CenterPoint
Registration.

2. On the Registration Key Entry screen, enter the registration key provided to you in the Registration Key field.
Then click Save. When you enter the registration key:

It is not necessary to enter the dashes
Either upper/lower case letters can be entered
The letters I, Q, O and S will not be a part of the registration key. For example, all "0" characters are
the number zero.

Manually Register Federal/State Tax Forms (Aatrix)
CenterPoint uses Federal/State Tax Forms (Aatrix) to process and print all tax forms (W-2s, 1099s, etc). Aatrix will
automatically be registered if you have an internet connection. If you do not have an internet connection, Aatrix must be
registered manually prior to printing tax forms the first time and again annually when your RedWing Software Customer
Care program expires. This document explains:

Step 1: Preliminary One-Time Setup (Assign a Federal Tax Id to the Company/Fund)
Step 2: Manually Register Aatrix
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Step 3: Annually Reregister Aatrix

Note: Registering Federal/State Tax Forms (Aatrix) is separate from the registration required for your CenterPoint
software. Please see the “Register CenterPoint” documentation for step-by-step instructions.

Step 1: Preliminary One-Time Setup (Assign a Federal Tax Id to the Company/Fund)

1. Within CenterPoint, select Setup > Companies/Funds. Select your company/fund and click Edit.

Note: If you have CenterPoint Payroll only, please go directly to step 5 in this section.

2. Click on the Additional Detail tab.
3. In the Federal Tax Id box, enter your Federal Identification Number.
4. Click Save. Click Close.
5. If you have CenterPoint Payroll also, click on Setup > Payroll Details > Employers. 

Note: If you do not have CenterPoint Payroll, you can skip to the Step 2 – Register Aatrix section below.

6. Select the appropriate Employer and click Edit.
7. Click on the Taxes tab.

8. Single click on Federal in the list of taxes on the upper left.
9. Enter the Federal Tax Id for this employer. Click Save.

Step 2: Manually Register Aatrix

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
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4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not
enter the dashes).

5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan

anniversary date.

Step 3: Annually Renew (register) Aatrix

Amonth before your RedWing Software Customer Care expires, you will receive a message that says your
forms will expire and will specify your Customer Care Plan anniversary date.

You can continue using Aatrix through the month of your Customer Care Plan anniversary date without a
problem. To continue using Aatrix prior to the expiration date, click Later.
After the expiration date has passed, use the procedure described above to re-register your Federal/State
Tax Forms (Aatrix).

Check for and Install CenterPoint Updates

New releases of the program are available for download from our website and can be accessed from the CenterPoint
program. You must own a RedWing Software Customer Care Membership to download program updates and be
connected to the internet to check for updates.

a. Select Help >Online Updates > Check for CenterPoint Updates. Your version of CenterPoint and all add-ons
are compared to the current versions available on the RedWing Software website.
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b. If an update is needed on your machine, the Online Updates screen will be displayed with the Last Update Check
date. The updates available for your RedWing Software products will be displayed.

c. Review the license agreement and privacy policy and if you agree to the terms, click the I agree check box.
d. Click Install Updates.
e. When the download and installation are complete, click Launch CenterPoint.

If you prefer, you can setup a Preference that will customize the software so you are notified automatically that updates
are available. To set the preference:

1. In CenterPoint, select File > Preferences.
2. SelectGeneral > Online Update Settings.
3. Click the Application tab.
4. Under the Check for Updates Location, choose Internet.
5. Under Run Updates At, select when you want the system to run downloaded updates:

Application Startup - when the CenterPoint application starts.
Application Close- when CenterPoint is closed.

6. Under Update Method, select how/when the update is installed:
Manually Handle Online Updates - choosing this option bypasses the automatic check for
online updates. If this is set you can check for online updates manually from Help >Online
Updates > Check for CenterPoint Updates.
System Automatically Checks for Updates Based on Frequency Setting - This option is
the default setting. When this option is selected, the Select the Default Frequency For
Automatic Updates box is enabled. Select the frequency at which you want the system to
check for updates:

Application Startup
Daily
Weekly
Monthly

7. In the Local Location for Updates box, determine where downloaded update files are to be stored
on the computer. Most will accept the default provided by RedWing Software. The default location
displays, to change the location, click Select Path to change the location. If your fire wall or gateway
configuration requires passive FTP transfers, select the FTP Passive Transfers check box.

8. Click Save.
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Transferring CenterPoint Data to a New Computer
This topic describes the process of transferring CenterPoint data to a newWindows® 10 computer.

Note: This document provides instructions for performing Windows updates on the most current Microsoft®
operating system. For information about performing Windows updates on other operating systems, contact your
IT staff, search the internet for instructions about your operating system., or see the Frequently Asked Questions
section of this document.

PerformWindows Updates on the Windows 10 Operating System
Back Up the CenterPoint Data from the Old Computer
Back Up the Aatrix History File from the Old Computer (only if using CenterPoint Payroll)
Install the CenterPoint Program onto the New Computer
Restore the Database from the Old Computer onto the New Computer (only if using
CenterPoint Payroll)
Restore the Aatrix History File from the Old Computer
Frequently Asked Questions

Perform Windows Updates on the Windows 10 Operating System

1. From your desktop, right-click on the Windows Startmenu and then select Settings.

2. On the Windows Settings screen, select Update & Security.
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3. Select Check for updates (If all updates have been installed as of the time you are checking for updates, a
“You’re up to date Last checked : Today 8:04am " message {this is an example message from 7/23/18}).

4. In the example above, the message indicated that the computer was up-to-date. However, after checking for
updates there was an update that was required to be installed.

CenterPoint Accounting for Agriculture User Guide 27



Chapter 1 - Getting Started - Transferring CenterPoint Data to a New Computer

Back Up the CenterPoint Data from the Old Computer

1. Select File > Backup > Backup Database.
2. In the Database To Backup box, select the database that you want to back up. The database that is currently

open will automatically display.
3. In the Save To box, a default path displays. Click Browse, and then select the location on your own computer to

save the backup file. Once you select the path to back up to, the last path used for backing up will automatically
display each time you back up.

To back up to your own computer, select a location on the C:\ drive. The local C:\ drive is not the
recommended backup location and a message will display with a link describing the preferred
backup locations: To ensure continued accessibility to your data in the event of a hard drive failure,
RedWing Software recommends that backups are saved to removable, network, or offsite storage.
To back up to a server or remote computer, select a location on the network drive (for example, f:\ or
g:\, etc.).
To back up to a flash (thumb) drive, select the drive letter that was assigned to the drive when it was
inserted into the usb port on the computer.

Note: The file name for the backup file will be "databasenameMMDDYYYY.cpz." The database name plus the
date of the backup will make it easy to identify which backup file you may need to use for a restore and it will
prevent backups from being overwritten. If multiple backups are performed the same day, the Save To File Name
will increment to ensure that it is unique and does not already exist in the Save To location.

4. If you want to back up your screen settings, report favorites, and database preferences so they are available to
restore if needed, leave the Back Up User Files check box selected. This option will prevent you from redefining
your specific user files, favorites, and database preferences if a restore is necessary. If you always want this
check box selected, right-click on the Back Up User Files check box and select Set As Default.

5. If you want to be warned when the Save To backup location you are storing backups to exceeds a specified
number of files or amount of space, leave theWarnMe check box selected. When the check box is selected, and
then specify the conditions about when you want to be warned:

In theWhen the number of backups in this location exceed box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte)
Setting either value to 0 disables that specific warning. For example, setting theWhen the number of
backups in this location exceed box to zero will not warn you about the number of backups, but you will
continue to be warned about the size of the backups according to yourWhen the size of the backups in
this location exceeds setting.

6. To view the contents of the Save To backup location, clickOpen Backup Location.
7. If you want to Close this screen when the backup completed, select this check box.
8. Click Backup.
9. At the Backup Completed Successfully message, clickOK.

Tip: Define a Preference that will automatically display the Backup screen each time you exit CenterPoint
(just as if you selected File > Backup > BackupDatabase). To set the Backup preference:

a. Select File > Preferences > General.
b. Select Backup.
c. Under Backup, in the Backup on Exit box, select Yes.
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Back Up the Aatrix History File from the Old Computer (only if using CenterPoint Payroll)

The Aatrix History File contains historical Federal/State Tax Forms. It is necessary to back up this file regularly so that if
you purchase a new computer, the history can easily be transferred to the new computer by restoring the backup.

1. Select File > Backup > Backup Aatrix History Files.
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to and then click Save.
5. At the Back Up Created message, clickOK.

Note: The Aatrix History File folder will have one or more sub-folders. Each sub-folder contains files for a specific
EIN.

Install the CenterPoint Program onto the New Computer

1. Close all other programs prior to starting the installation of CenterPoint.

2. From a web browser, enterwww.redwingsoftware.com.
3. From the RedWing Software home page, in the upper-right corner, click Login, enter your Email Address and

Password, and then click Login.
a. If you have not previously registered on the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information about registering on our website.
b. If you do not recall your password for the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information on retrieving a forgotten password.
4. To download the CenterPoint program:

From the My Member Account page, select the Downloads tab, locate your product and select
Downloads,locate the download you need, and then click Download Now.

Or
SelectMenu, locate your product, select Downloads, locate the download you need, and then click
Download Now.

5. Wait while the program downloads. The file will automatically save to your Downloads folder. If you are unable to
download CenterPoint, please contact our Technical Support Department.

6. Select the CenterPoint##.exe file in your task bar or open the Downloads folder and then select the file to begin
the installation. Wait while the contents of the setup package are verified.

7. If you receive a User Account Control screen, with a Do you want to allow this app to make changes to your PC?
message, click Yes to continue.

8. If you receive an Application Requirements screen, click Next to install the necessary requirements. Wait while
the requirements are installed.

9. If you are prompted to restart your computer, clickOK. The computer will restart and the installation will
automatically resume (Microsoft® Windows Vista™ andWindows® 7 users, see the note below). This process
may repeat depending on the number of requirements you need to install.

10. On theWelcome screen, click Next to continue.
11. On the License Agreement screen, select the I accept the terms of the license agreement check box, and

then click Next to continue.
12. On the Setup Type screen, select Complete, and then click Next to continue.
13. By default, CenterPoint will install to C:\Program Files\RedWing Software\CenterPoint. We recommend

accepting the default. On the Destination Folder screen, click Next.
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14. On the Select Program Folder screen, you should generally accept the default program folder location by
clicking Next.

15. On the Completing screen, click Next to continue. Please wait while CenterPoint is installed.
16. On the Completing screen, click Finish. If you are prompted to restart your computer, please do so at your

earliest convenience.
17. If you also purchased CenterPoint Payroll, follow steps 1-16 to install CenterPoint Payroll.
18. Individual modules are configured separately after purchase and registration. See the How to Add a Module topic

after CenterPoint is started if you have purchased the Accounts Receivable or Inventory modules. Select Help >
CenterPoint Help > Installation and Registration > Add a Module to an Existing Database.

19. To start CenterPoint, double-click the CenterPoint icon on your desktop.
20. On theModule Configuration Manager screen, review the selections and clickOK.

Restore the Database from the Old Computer onto the New Computer

1. On the Filemenu, select Restore Database.
2. In the Backup File To Restore box, select the backup file in the shared folder. Click Browse to locate the file you

want to restore. The file name for the backup file is "databasename.cpz".
3. The database name should automatically display in the Database to Restore box. This can be changed if you'd

like to rename the database.
4. The Restore Databases Path will also automatically display. This is the location on the server where the data will

go.
5. In the Server field, select the SQL server you would like the database restored to.
6. If you selected to restore a database that had the Back Up User Files option selected when the back up was

performed, all of the user files will display. Please review the items that are included in the back up.

It is important to note that if you are restoring from a source other than your original database, (for example your
Accountant or Service Bureau backed up data and are now having you restore the data) that the selected items
will be overwritten with their settings for reports, preferences, and screen settings unless you unselect the items
you do not want to restore.

7. Click Restore. At the You are trying to restore database "Databasename." If the database exists, all the current
data will be overwritten with the restore database's data and cannot be retrieved. Do you want to continue?
message, click Yes to continue restoring the database, or click No to cancel the restore procedure.

8. At the Restore Completed Successfully message, clickOK. The Restore Database screen will close
automatically.

Restore the Aatrix History File from the Old Computer (only if using CenterPoint Payroll)

1. Select File > Restore > .Restore Aatrix History Files.
2. Select the Aatrix History file you want to restore. ClickOpen.
3. Select the employer(s) you want to restore history for.
4. ClickOK.
5. At the This will overwrite the existing history data, are you sure?message, click Yes to replace the existing Aatrix

History files or No to cancel the restore.
6. ClickOK.
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Frequently Asked Questions

Q: The computer I am transferring data to does not have the Windows 10 operating system. How do I install
Windows updates on a Windows 8 computer?
A: Follow the steps below for Windows 8:

PerformWindows Updates on the Windows 8 Operating System

1. From your desktop, right-click on the Windows Startmenu icon and then select System.

2. SelectWindows Update.

3. Select Check for Updates.
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4. Click Install Updates.

5. When the Updates are successfully installed, click Restart now.
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Q. I'm attempting to log into the Red Wing Software website, but it does not recognize my Email and/or
Password?
A. Follow the instructions below for information about the RedWing Software website.
To Log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Login.

To Register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. On the Support Certificate that you receive upon renewing Customer Care Membership.
b. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form

contains your account number.
c. Invoices you’ve received from RedWing Software contain your account number.
d. If others at your company have already registered, they can sign in to their account and find your

company’s account number at www.redwingsoftware.com/home/myaccount.
5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To Retrieve a Forgotten Password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address.
5. Enter the Security Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
9. Enter a New Password and then Re-enter the New Password.
10. Click Submit.
11. ClickOK.

To Log Out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Logout.
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Transferring CenterPoint Data to a New Server
There are three steps that will need to be completed to effectively move CenterPoint databases from one server to
another.

Step 1 - Create a Backup of the Databases on the Old Server
Step 2 - Install CenterPoint at the New Server & Restore Data
Step 3 - Database Maintenance at Each Workstation

Step 1 - Create a Backup of the Databases on the Old Server:

1. Create a backup of your CenterPoint database through the CenterPoint program by following theBackup
and/or Restore a Network Database document.

Note: If you do not have the document, it can easily be accessed. From within CenterPoint, select Help >

CenterPoint Help. From within the Help, in the Search bar, enter Backup, click , and then select the
Backup and/or Restore a Network Database document or click here.

2. Once the backup is complete, move the file to some sort of removable storage device (CD, flash drive, external
hard-drive, etc.) if you did not select to save to one of those locations originally.

Step 2 - Install CenterPoint at the New Server & Restore Data

1. Follow Step A (only Step A) of yourNetwork Installation Instructions document.

Note: If you do not have the document, it can easily be accessed. From within CenterPoint, select Help >

CenterPoint Help. From within the Help, in the Search bar, enter Network Installation, click , and then
select the Network (Multi-User) Installation Instructions document or click here.

2. Once the program is installed on your server, open CenterPoint and go to File > Restore database. Connect/ to or
insert your removable device that you saved your backup file to (CD, external hard drive, flash drive, etc.).

3. Click Browse in the Backup file to restore field and browse to your removable storage device that you saved the
backup file to in Step 1 of this document.

4. Select your backup file (“yourdatabasename.cpz”) and clickOpen.
5. In the Database to Restore box, make sure this is the name you want for your database (can be changed if you

want).
6. Verify that the Server box says (local)\RWS.
7. Click Restore.

Step 3 - Database Maintenance at Each Workstation

1. At a workstation, select File > Administration > Data Maintenance. If prompted, clickOK to close the current
database.

2. In the Database Maintenance screen, select the database(s) and click Remove
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3. Select Detach Database from Server.
4. Click Yes.
5. Click Yes.
6. Select Yes to continue detaching the database.
7. Then follow Step B-5 (skip Step B1-B4) of yourNetwork Installation Instructions document to add the new

server and databases.

Note: If you do not have the document, it can easily be accessed. From within CenterPoint, select Help >

CenterPoint Help. From within the Help, in the Search bar, enter Network Installation, click , and then
select the Network (Multi-User) Installation Instructions document or click here.

8. Repeat steps 1-5 at each workstation.

Users and Security
Security can be setup in CenterPoint that will allow you to password protect databases (Database Security) setup
additional users and track transactions entered by each user (Users), and limit access to menu selection(Security
Policies). All security is set up and maintained by the Administrator.

Step A: Set Up Database Security
Step B: Select Password Security Options
Step C: Create Database Users
Step D: Create User Groups
Step E: Create Security Policies

Frequently Asked Questions

Step A: Set Up Database Security:

To password protect a database, the Database Security preference must be selected.

1. On the Filemenu, select Preferences.
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2. Select Security > Database Security.
3. Click the Database tab.
4. Under Database Security Settings, select the Use Database Security check box to require a user name and

password when the database is opened.

Note: The default user name will be Administrator.

5. Click Set Administrator Password.

In theOld Password box, leave the box blank if this is the first time you are setting up the
administrator password.
In the New Password box, enter the password that you want to be assigned to the administrator
user.

In the Confirm Password box, enter the same password you entered in Step 7.
ClickOK.

6. Select the Require user to change password when set by an Administrator box if applicable.
7. Click Save.
8. Select File > Close.
9. Select File > Open and then select the database you just set an Administrator Password for.

In the User Name box should default to Administrator, if not, enter Administrator.
In the Password box, enter the password you set in Step 7.
ClickOK.

Step B: Select Password Security Options

Among other things, the password security options allow you to customize how long a password must be, the characters
that must be included in the password to be valid, and how often it must be changed. If your organization doesn't have
any requirements regarding the password, this step can be skipped.

1. Select File > Security > Password Security Options.
2. Select Enable Password Security Options, which will then make all other fields on the screen accessible.
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3. Select the options that are applicable to your organization. These selections can be changed at anytime. If
selections are changed and a users password no longer meets the new requirements, they will be prompted to
change their password on the next login.

4. ClickOK to save the selections.

Step C: Create Database Users

Setting up database users allows CenterPoint to track the transactions entered or modified by each user and authorize
which processes they can access.

1. Select File > Security > Database Users.
2. Click on the Add User button.

3. Type a User Name and Password for the new user.
4. In the Confirm Password box, type the same password you typed in the Password box.
5. I
6. Click Create. If Password Security Options are enabled on this database (step B), then the system will verify that

the password meets those requirements. If it doesn't meet the requirements, a message will be displayed that
explains what needs to change on the password before it can be saved.

7. Repeat steps 2-5 for each user needed.

Step D: Create User Groups

Users can be assigned to user groups that then are given access to specific menu selections (security policies) in
CenterPoint.

1. Select File > Security > User Groups. The main User Groups screen will be displayed.
2. Click on Add Group.
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3. In theGroup Name box, enter a description for the type of group you are creating, for example "Enter Time
Sheets or Process Payroll".

4. In the Description box, type a description of this group. The Description is optional.
5. Click Create.
6. At the User Groups screen, click on the Assign Users button.

7. In the Assign Users to Groups screen, select the users that will have access to the functions for this group and
click the right-arrow icon to move the users from the left-side of the screen to the right-side of the screen. Multiple
users can be selected by holding the Ctrl key at the same time a user is selected.

8. Click Save.
9. Repeat steps 1-8 for each group needed.

Step E: Create Security Policies

Security Policy assignments are used to grant or deny access to user groups. Every user automatically belongs to the
Public User Group. The Administrator user group has full access rights which cannot be taken away.

1. Select File > Security > Security Policies.

2. Select the menu selection and function from the left-side of the Security Policy Assignment screen.

3. For AllUser Groups on the right-side of the Security Policy Assignment screen, under Allow Access select
Yes to grant access or select No to deny access.

38 CenterPoint Accounting for Agriculture User Guide



Chapter 1 - Getting Started - Add a Module

Note: If all items in a menu group will have the same access rights, set the access rights on the highest level (for
example; Purchases). If the access rights within a menu group will differ, set the rights on each specific menu (for
example, Pay Invoices Due, Payments, etc).

4. Some menu groups allow you to specify add/delete/edit/view/void, etc. security policies. For ALL User Groups on
the right-side of the Security Policy Assignment screen, under Allow Access select Yes to grant access or
select No to deny access.

5. Click Save after all security policy assignments have been set.

6. T

Frequently Asked Questions

Q: Can a user change their own password?
A: Yes. Select File > Security > Change Password. Then specify the old and new password. If Password Security
Options have been setup, the password will be validated when saved. The user will be notified if the password does not
meet the requirements.
Q: A user tried to login multiple times with the wrong password and now their account is disabled/locked. Is
there a way to enable it again?
A: Yes. Login as the Administrator. Then select File > Security > Database Users. Right-click on the locked user and
select Enable User.
Q: Is there a way to see when a user last changed their password?
A: Yes, we have a report available that species password changes. Select Reports > Reports > Audit Reports >
Passwords Changed.
Q: If a user forgot their password, how can I reset it?
A: Yes. Login as the Administrator. Then select File > Security > Database Users. Right-click on the locked user and
select Set Password.

Add a Module
This topic describes how to add a module to an existing install of CenterPoint, for example the Accounts Receivable,
Inventory or Direct Deposit modules.
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P r e r e q u i s i t e
Before a module can be added to CenterPoint, the current version of CenterPoint must be installed and the module
must be purchased before it can be configured for use. See the detailed Installation Instructions by selecting Help >
CenterPoint Help >Menu > Installation and Registration .

1. Start CenterPoint.
2. If theModule Configuration Manager screen displays, clickOK. The Module Configuration Manager screen will

only display if you are installing CenterPoint for the first time, or if you are installing an update that contains a new
module.

3. The CenterPoint product must be reregistered to recognize ownership of the additional module. Select Help >
Product Registration > CenterPoint Registration to register. Note: For detailed registration instructions, refer
to the Register CenterPoint topic by selecting Help > CenterPoint Help >Menu > Installation and Registration
> Register CenterPoint.

4. At the Registration screen, selectOnline.
5. At the Register Online Form screen, click Next, and thenOK.

6. Once the registration is complete, then you are ready to add the new module to your databases. Select File >
Administration >Module Configuration Manager.

7. Select the additional module(s) you purchased, and clickOK.
8. Close and restart CenterPoint. At this point all of the new menu items associated with that module will be

displayed.
9. When new modules are added to CenterPoint, you should review the columns that are available to the transaction

entry screens for customization. For example, if you are adding the Inventory module, you may want to add Unit
Cost, Qty Available, etc. to the A/R and A/P Invoice Entry screens. For step-by-step instructions on how to
add/remove columns from data entry screens, please refer to the Customizing the Columns Displayed in
Transaction Entry Grids section of the Shortcuts/Time Savers in Transaction Entry topic by selecting Help
> CenterPoint Help > Menu > Customization and Navigation > Shortcuts/Time Savers in Transaction
Entry.

Installing Windows Updates
This topic describes the process of installing Windows updates.

Install Windows Updates on the Windows 10 Operating System
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Install Windows Updates on the Windows 8 Operating System

Note: Please see the System Compatibility section of our website for operating system information
not listed above.

Note: Downloading and installing Windows updates can be a time-consuming process and it is
unlikely that the amount of time it will take can be estimated by a RedWing Software Support
technician.

Perform Windows Updates on the Windows 10 Operating System

1. From your desktop, right-click on the Windows Startmenu and then select Settings.

2. On the Windows Settings screen, select Update & Security.
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3. Select Check for updates (If all updates have been installed as of the time you are checking for updates, a
“You’re up to date Last checked : Today 8:04am " message {this is an example message from 7/23/18}).

4. In the example above, the message indicated that the computer was up-to-date. However, after checking for
updates there was an update that was required to be installed.

Perform Windows Updates on the Windows 8 Operating System

1. From your desktop, right-click on the Windows Startmenu icon and then select System.
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2. SelectWindows Update.

3. Select Check for Updates.

4. Click Install Updates.
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5. When the Updates are successfully installed, click Restart now.

Transferring Data to CenterPoint

Managing Your Forms as you Move to CenterPoint
As you prepare to move to one of our CenterPoint programs, it’s a good idea to check your existing forms (checks,
invoices, etc.) to verify that they will or will not work in CenterPoint. Below we have listed the forms found in our legacy
products and other products that data can be transferred from and noted if they will or will not work in CenterPoint. You’ll
find that some will work with CenterPoint but may not be perfectly aligned, so we recommend that you either purchase
the Check Form Designer to align the forms or order new forms. Follow the Print Sample Forms section in this document
with the listed menu selections to print a test on your forms to see if the alignment is acceptable to you. If you need to
order new forms, we recommend Computer Forms Incorporated for RedWing Software forms. They can supply laser
checks, invoices, statements, deposit slips, envelopes, and other business forms. To order, simply open CenterPoint and
select Help > Order Checks & Forms or click here.

Legacy Software Form CenterPoint CenterPoint Payroll

AgCHEK Canadian Checks Yes
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Legacy Software Form CenterPoint CenterPoint Payroll

AgCHEK Checks Yes Yes

Controller Checks No1 No1

Controller Laser Invoices Yes

Controller Payroll Checks No

Controller Statements No

Perception Canadian Checks No2 No2

Perception Checks No2 No2

Perception Invoices Yes

Perception Statements No

Profit Accounts Payable Checks No3

Profit Payroll Checks Yes4

Profit Gold Accounts Payable Checks No3

Profit Gold Payroll Checks Yes4

RedWing DOS Payroll - Laser Checks Yes

RedWing DOS Payroll - Dot Matrix

Checks

No

RedWing Windows Payroll Yes

JobBOSS Payroll Yes5

QuickBooks Payroll Yes6

1 Controller checks will work, but they do not align perfectly. We recommend that you order new CenterPoint checks.
2 Perception checks will work, but they do not align perfectly. We recommend that you order new CenterPoint checks.
3 Profit and Profit Gold checks will work, but they do not align perfectly. We recommend that you order new CenterPoint
checks.
4 Profit and Profit Gold Payroll checks will work, but the stub designer must be used to move fields to the correct location.
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5 JobBOSS checks mayif File > Preferences > Payroll > Printing - Checks preference is set to the Stub/Stub/Check
format, and the stub designer is used to move fields to the correct location.
6QuickBooks Payroll checks may work, but the stub designer must be used to move fields to the correct location.

Printing Sample Forms

Open CenterPoint.
When the Open Database screen displays, select the CenterPoint Sample or the Payroll Sample database and
then clickOpen.
For each form listed in the table below, select the CenterPoint menu noted and then press F1 and follow the
instructions for printing the form.

Form CenterPoint Menu

Accounts Payable Checks Processes > Purchases > Print/Email Checks
For Standalone Payroll:
Processes > Pay Invoices Due

Invoices Processes > Sales > Print/Email Invoices

Receipts Processes > Sales > Print/Email Receipts

Billing Statements Processes > Sales > Billing Statements

Customization and Navigation

About Databases
A Database is a collection of data and objects relating to a specific purpose or topic. For CenterPoint, a database
represents the financial activity of a company. You can have as many databases as you need in CenterPoint, but each
database is separate from the others and data is not shared between them.
Each database includes the financial data of one or more companies. A company is defined as a tax entity with financial
activity. Multiple companies can be share a database if they are part of the same operation. This allows the companies to
share accounts and analyze the combined data. At the same time, each company maintains separate financial records.
If you have more than one company and…
they do NOT share the same type of business activities,
they do NOT share the same type of accounts,
you do NOT wish to combine data from all companies in an analysis …..
it is recommended to create separate databases instead of separate companies within the same database

Create a New Database
Copy a Database
Open a Database
Remove a Database
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To Attach a Database
To Detach a Database

Create a New Database

1. Select File > New > New Database Wizard.
2. The setup wizard's on-screen text will walk you through the process of creating a new database.

Copy a Database

The New Database Wizard creates a new blank database that may include sample accounts (if selected during the
wizard). Another way to create a new database is to copy an existing database. This process will allow you to pick and
choose which data you'd like to copy from the selected existing database. Balances and transactions will not be
transferred, just maintenance items (accounts, names, employers, employees, etc.). For Payroll databases, you can
choose to Keep Payroll History as Startup Payroll, select the year to Keep Payroll From As Startup Pay, and then choose
to either keep or remove payrolls after the database starting date.

1. Open the database you want to copy.
2. Select File > New > Copy Database. Note: This menu option will not be available unless you have the database

open that you want to copy.
3. A wizard will be displayed that will walk you through the process. Read the on screen instructions and make your

selections. Click Next to move to the next step of the wizard.

Open a Database

1. Select File > Open.
2. On the Open Database screen, select the database you want to open, and clickOpen
3. If the Database Security Setting in File > Preferences > Security > Database Security was set to use database

security, you will be prompted to enter your User Name and Password. Enter the appropriate information and then
clickOK.

Remove a Database:

When you remove a database, all of the data contained in the database will be permanently deleted. Consider
performing a backup on the database before you remove a database.

1. Select File > Administration > Data Maintenance.
2. On the left side of the screen, under Databases, select the database that you want to remove.
3. Click Remove.
4. Select the Detach from Server and Remove Physical Database File check boxes.
5. Click Yes. At the confirmation screen, select Yes again to detach and remove the database.

Attach to a Database:

The attach process is normally used in a network environment to connect to databases that others on the network have
created. The attach database could also be used if you received a copy of a CenterPoint database that wasn't backed up
using CenterPoint.

1. Select File > Administration > Data Maintenance.
2. On the Database Maintenance screen, click Add in the bottom left corner.
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3. Either select the database from the list or in the Search box, enter the first few characters of the database name
until CenterPoint locates the database you want to add.

4. ClickOK. Note: Please refer to the Network Installation Instructions for more information about adding a new
server and adding databases to the server.

Detach a CenterPoint Database:

You could detach from a CenterPoint database if you are no longer using a database but you do not want to delete the
data in the database.

1. Select File > Administration > Data Maintenance.
2. On the left side of the screen, under Databases, select the database that you want to detach.
3. Click Remove.
4. Select the Detach Database From Server check box. Note: When you detach a database, all of the data

contained in the database will remain in the data file. The database is detached from the SQL Server.
5. Click Yes. At the confirmation screen, select Yes again to detach the database.

Database Preferences

Preferences define how you want your CenterPoint program to behave and can be changed at any time.

Preferences can be set for lookups, right-clicks, accounts, database security, addresses, accumulated depreciation, etc.
There are numerous preferences that can be set in the system. A few of the most commonly used Preferences are
described below.

How are the different tabs used?

Preferences can be set at different levels. The preference level is a hierarchy, for example, the Global level will be used if
no Application, Database, or User levels are set. The levels are accessed with the tabs across the top of the Preferences
screen.

Current Settings: Simply displays the settings that are currently being used.

Global: The Global level is typically used when your system is a network.The Global level affects all
databases on the network. This allows a network administrator to setup Preferences just once and they will
be used for all Database & all Users within that network setting.

Application: If the Preferences are set at the Application level, then all users of all databases will have the
same Preferences.

Database: Preferences set at this level will affect each individual database separately. One can then have
different settings for each Preference in each database.

User: Preferences set at the User level will only affect that user. This tab is not available on all preferences
and is only available if you use Database Security.

What are some of the common Preferences that are used?

Accounts (File > Preferences > Accounts > Account Settings)

Account Settings:
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Set Account Number Mask - Defines the account number mask (format) for the
account number box, for example, how many characters in your Account Number.
Setting a format secures account number conformity. The account number can be set
to be required or not required. The format can be set to be numeric, an alphanumeric,
or an alphabetic field.
Account List Display - Defines the way that the Setup > Accounts > List tab displays.
If the Display As Flat List preference is set to Yes, the Account List will display as a
continuous list without the Account Type (Assets, Liabilities, Expenses, etc.) and
Account Categories ( Accounts Receivable, Purchased Crop Inventory, Postage
Expense, etc.). If the Display As Flat List preference is set to No or Not Set, the
Account List will display with Account Types and Account Categories .

General (File > Preferences > General)

Address Settings -
Zip Code \ Postal Code Lookup Selection - Defines whether you want to use an automatic
zip code/postal code lookup for addresses. For example, filling in the zip code/postal code
will retrieve the city/province and state or a list of city/provinces and states.
Select The Default Format For Addresses - Defines the default format for addresses of the
United States, Canada, or Foreign/Free Form Addresses.

Background Image - The background image setting determines whether you want an image to
display when CenterPoint is opened. The image will replace the blank open background.

Backup - The Backup On Exit preference defines whether you want to automatically display the
Backup screen each time you exit CenterPoint (just as if you selected File > Backup Database) and
the Display Last Backup Date preference default is set to display a Last Backup Performed:
MM/DD/YYYY reminder notification in the upper-right corner of the main CenterPoint screen. The
text will display in red when it has been 30 days since a backup was performed. The Backup screen
can be displayed by clicking on the message. See the Backup a Database topic for information
about performing a backup.

Base Settings
Database Startup Preferences - Determines if CenterPoint should automatically open a
database when opened, if so, which.
Right Click Options - Right-click settings are stored at the level you select. Shortcut menus
display in transaction entry boxes or lists when you right-click. Right-clicks provide an easy
way to set defaults in data entry fields, create new records, edit records, as well as various
other tasks specific to the cursor location.
Close Program Warning - This setting determines whether you will be warned when the
program is closed. The warning that displays informs you that the program will close in five
seconds and then count down from there and give you the opportunity to keep the program
open.

Date Settings
Date Range Preference- Determines the way that dates are displayed in Date Range boxes
and Period Range filters (usually used in Report filters). You can determine if the To date
displays with the same date entered in the From date box or if the To date does not change
when a date is entered in the From date box.
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Fiscal Year End Month - This preference also sets the month that your fiscal year ends so
that CenterPoint can determine the date range for your fiscal year. This setting is used so you
can select a date range of This Fiscal Year or Last Fiscal Year and the date range will display.

Defaults
General

Use Automatic Decimal Placement- Defines the use of automatic decimal places.
For example, select Yes to display the entry of 500 as $5.00 or select No to display the
entry of 500 as $500.00.
Pressing Enter Acts Like Tab Key - Defines the behavior of the Enter Key. For
example, select Yes to set the Enter key to move from box to box in data entry screens
just like the Tab key or select No to move from box to box in data entry screens with
the Tab key.
Lookup Field Settings

Define the behavior of fields that allow the selection of an item
from a list -Defines how entering data into the Lookup box searches the
information in the associated list. For more information on customizing
lookup options on a field-by-field basis, see theShortcuts/Time
Savers in Transaction Entry topic.
Initial Search Contents - This preference allows you to set a global
default value for all lookup controls on all screens. When an individual
lookup field setting is changed for a specific screen, that setting is
applied and then remembered for the individual setting.

Default Menu Preference
Select Default Menu -Use this preference to set your default menu selection
that will display a default screen each time you open a database. For example,
if the majority of your time in a day is spent in the Processes > Purchases >
Payments screen, you can set that as your default menu selection so it opens
every time you open a database.

File Attachments
Display File Size Warning Message - Scanning and attaching files to a transaction
will increase your database size. Select Yes or Not Set if you want to be warned when
a scanned/attached file exceeds 2MB, or select No if you never want to be warned
about scanned/attached files that exceed 2MB.

Notifications
Disable Notifications - This preference allows you to determine if you want to display
the notifications bar used to inform you of when an update or a tax table download is
available for CenterPoint.

Online Update Settings - Defines the way that you will be alerted of program updates.
Check for Updates Location

Internet - Choosing this option will set the system to check for new system
updates via the Internet.
Locally Shared location - Used for networks. If one computer on the network
is used to retrieve and download updates, all other computers can be set to
look for those updates in a shared location on the network.

50 CenterPoint Accounting for Agriculture User Guide



Chapter 1 - Getting Started - Using Global Preferences

Run Updates At
Application Startup - Choosing this option will set the system to look for new
updates when the CenterPoint application starts.
Application Close - Choosing this option will set the system to look for new
updates when CenterPoint is closed.

Online Update Method
Manually Handle Online Updates - Choosing this option sets the system to
have you determine when the new updates should be downloaded from the
RedWing Software web site.
System Automatically Checks For Updates Based On Frequency Setting
- This option is the default setting. When this option is selected, the Select the
Default Frequency For Automatic Updates box is enabled and then select the
frequency at which you want to apply the updates.

Local Location for Updates
Determine where downloaded update files are to be stored on the computer.
Most will accept the default provided by RedWing Software. The default
location displays, to change the location, click Select Path to change the
location.
Your local location for updates contains ## files and ## MB of data. To
view the contents of the Local Location for Updates folder and optionally
remove downloaded online update installation files, click View Updates
Folder..

Reminders
Reminder Manager Options - CenterPoint has a feature called reminders that allows
you to have the system remind you of certain events. These reminders can be things
like “Backup Database,” “Remind when Account Payable are Due,” and “Tell me when
an account balance gets to a certain level.” This preference allows you to determine
how and how often you want to check for reminders.

Launch on Database Open – Allows you to see which reminders are due
each time the database is first opened.
Check for New Reminders – Allows you to set up whether or not you want
CenterPoint to continue to check for new reminders while you work in the
program.

Printing (File > Preferences > Printing > Checks)

Defines the printer used to print checks, the check format to use when printing checks, whether to
Preview checks before printing, and whether to print the check number on the printed check.

Security (File > Preferences > Security > Database Security)

Database Security - Decide if the system should use security (requires the use of usernames and
passwords to open CenterPoint). To password protect a database, the Database Security
preference must be selected.

Using Global Preferences
The Global Preferences are typically used when your system is a network. An administrator creates an application level
preference that is stored in a file called preferences.xml. The preferences.xml file can then be copied to the server. The
preferences.xml file on the server becomes the default for all users no matter what database they are using. If the user
sets up their own settings, they override what is setup as the default.
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1. At one workstation, select File > Preferences and set preferences the way that you want your CenterPoint users
to see them. These should be set on the Application tab for all Preferences.

2. Click Save and then close out of CenterPoint.
3. From the File Explorer, find the location of your preferences.xml file. Right-click on the file and select Copy. The

file is normally located at:
C:\ProgramData\RedWing Software\CenterPoint\Config\Program folder*

*The name of the Program folder will be Ag, Business,Municipal or Payroll, depending on which CenterPoint
product is installed.

4. From file explorer in a location (a shared folder) on the server that the CenterPoint workstations can access, right-
click and paste the preferences.xml file.

5. CenterPoint will need to be setup to use that shared preferences.xml file. At each workstations that you want to
use the CenterPoint global preferences, go to File > Preferences > General > Global File Settings >
Database. Click on the lookup button to the right of select the location of the global preferences file field.
Locate the shared network folder used in step 4.

6. Highlight the preferences.xml file and clickOpen.
7. Once that file path is displayed in the text box, click Save.
8. Exit and restart CenterPoint to start using the global preferences.
9. Repeat step 5 -8 at each workstation that should use the shared Preferences.

Note: If there are any Preferences set at the Application, Database or User level, they will override the settings in
the global preferences file. If you would like to use only the global preference settings, then set all Application,
Database and User level preferences to Not Set.

Dashboards

The Dashboard allows you to view performance and financial information upon CenterPoint start up or with the Reporting
Tools > Dashboard menu. The Dashboard provides a quick overview of your business and allows you to access the
report that generated the information. The default Dashboard can be customized for your specific needs.

Set the Dashboard Preference (One-time Setup)
View the Default Dashboard
Create a New Dashboard Tile

Example 1: Add Dashboard Tile using Report Selection Filters
Example 2: Add Dashboard Tile using Additional Filters
Example 3: Add a Dashboard Tile as a Chart from a Report
Example 4: Add a Dashboard Tile from a Ratio

Add a Dashboard Tile Similar to Another
Edit a Dashboard Tile
Change which Dashboard Tiles Display
Display Report Properties for a Dashboard Tile
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Display the Associated Report for a Dashboard Tile
Remove or Delete a Dashboard Tile
Refresh Dashboard Tile Information

Set the Dashboard Preference (One-time Setup)

1. Select File > Preferences > General > Dashboard.
2. Select the Application tab.

3. If you want to display the Dashboard when CenterPoint is opened, in the Display on Startup box, select Yes.
4. If you want your Dashboard information saved to a location other than the default

"<Documents>\CenterPoint\Dashboard\", in the Location of saved dashboard tiles box, select an alternate
location.

5. Click Save.

View the Default Dashboard

1. If you have not set the Dashboard to display each time CenterPoint is opened, select Reporting Tools >
Dashboard.

2. If you did not set the Dashboard to display upon CenterPoint start up, you can choose to open the Dashboard with
this database and set the Display on Startup in File > Preferences > General > Dashboard by selecting theOpen
with Database check box.

Create a New Dashboard Tile

Example 1: Add Dashboard Tile using Report Selection Filters

1. On the Dashboard screen, right-click and select Add/Remove Tiles.
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2. Click the drop-down arrow on the New button and then select Report Tile.
3. The Reports screen will open behind the Dashboard. Select the report you want to add a Dashboard tile from. For

example, from the Reports screen, select Transaction Reports > General Ledger > General Ledger Activity.
4. Define your Report Selection Filters and then click Preview. The report selections will be used to filter the

dashboard tile you create. For example, if you filter the date to This Month, the tile will always display data for the
current month or in this example, the report should be filtered to include only Account 700000 Utilities Expense.

5. From the Preview toolbar, click the Add to Dashboard icon to display the Add Dashboard Tile screen.

6. The Name box will display the report you selected in step 3. You can change this name to be more specific if you
have more than one tile generated from this report.

7. In the Top Label box, enter the text you want to display in the upper portion of the Dashboard tile. For example,
Utilities Expense. Then, select if you want the text to display from the left, in the center, or from the right side of the
tile.

8. In the Bottom Label box, enter the text you want to display in the lower right corner of the Dashboard tile. For
example, From Account 700000. Then, select if you want the text to display from the Left, in the Center, or from
the Right side of the Dashboard tile.

9. In the Display box, specific information about the data the report displays will need to be defined so the
Dashboard tile can display the information you want to view. For example, for the General Ledger Activity report
the selections are Debits or Credits. In this example, the information viewed will be what has been spent in an
Expense account, so Debits were selected.

10. Click the Format Value button to display the Set Number Format screen.
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11. In the Decimal Places box, select the number of decimal places you want to view, select the Use currency
symbol check box to add a $ sign to totals, determine if Negative Numbers should display with a negative sign or
in parenthesis, and then clickOK.

12. Click Save.The new Dashboard tile will now appear on the Dashboard screen.

Example 2: Add Dashboard Tile using Additional Filters

1. On the Dashboard screen, right-click and select Add/Remove Tiles.

2. Click the drop-down arrow on the New button and then select Report Tile.
3. The Reports screen will open behind the Dashboard. Select the report you want to add a Dashboard tile from. For

example, from the Reports screen, select Financial Statements > Income Statement.
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4. Define your Report Selection Filters and then click Preview. The report selections will be used to filter the
dashboard tile you create. For example, if you filter the date to This Month, the tile will always display data for the
current month.

5. From the Preview toolbar, click the Add to Dashboard icon to display the Add Dashboard Tile screen.

6. The Name box will display the report you selected in step 3. You can change this name to be more specific if you
have more than one tile generated from this report.

7. In the Top Label box, enter the text you want to display in the upper portion of the Dashboard tile. For example,
Revenue. Then, select if you want the text to display from the left, in the center, or from the right side of the tile.

8. In the Bottom Label box, enter the text you want to display in the lower right corner of the Dashboard tile. For
example, Total This Month. Then, select if you want the text to display from the Left, in the Center, or from the
Right side of the Dashboard tile.

9. In the Display box, specific information about the data the report displays will need to be defined so the
Dashboard tile can display the information you want to view. For example, for the Income Statement report the
selection period was selected to display This Month. In this example, the information viewed will be for October
2019 Actual.

10. Click the Format Value button to display the Set Number Format screen.

11. In the Decimal Places box, select the number of decimal places you want to view, select the Use currency
symbol check box to add a $ sign to totals, determine if Negative Numbers should display with a negative sign or
in parenthesis, and then clickOK.

12. Click Additional Filters to select the specifics that you want to appear on the Report Tile. In this example, the
total of the Revenue subset of accounts should be displayed.
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13. Click Save.The new Dashboard tile will now appear on the Dashboard screen.

Example 3: Add a Dashboard Tile as a Chart from a Report

1. Select Reports > Reports, select a report that you want to view as a chart on the Dashboard. Define your report
selection filters, and then click Preview.

2. Click the Add to Dashboard as Chart icon . The Add Dashboard Tile screen displays.

3. The Name box will display the report you selected in step 3. You can change this name to be more specific if you
have more than one tile generated from this report.
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4. Select the information you want to display on the X Axis of the chart (horizontal rows axis). The information varies
by report, for example the General Ledger report X Axis options are Group (Account Number), Group (Account),
Group Row Type Name, Transaction Date, Transaction Number, or Name/ Description.

5. Select the information you want to display on the Y Axis of the chart (vertical column axis). The information varies
by report, for example the General Ledger report Y Axis options are Debits and/or Credits.

6. The Series box assigns titles for the row and column grouping combinations. When a selection is made in the
Series box, one color and series title is assigned to each row group (x axis) and column (y axis) combination. For
rows, the Series box is limited to text/integer columns for grouping the rows. It is recommended to only include
CenterPoint reports with Product Year (Tracking Number 1), Production Series or other Year columns in a Series
title for all other reports, select None. Charts always display a column label in the series titles for columns. Colors
are always assigned to each row grouping on the x-axis. However, when None is selected, the series titles are
only the column (y-axis titles).

7. In theGroup Date box, select from Month, Quarter, Year or None.
8. Click Additional Filters to select the specifics that you want to appear on the Report Tile.
9. Select aGraph Type, the options are:

10. Select the Reverse X Axis checkbox to reverse the order of the X-Axis.
11. Click Save.
12. The Dashboard Tile will be added to the Dashboard, for example:
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6. To Expand the Chart/Table, click . In the examples below, the Add Dashboard Tile screen was defined from the
General Ledger report, X Axis set to (Group) Account, Y Axis set to both Debits and Credits, Series set to None, Group

Dates set to Month, and Graph Type set to Bar. To collapse the Chart/Table , click

Example 4: Add a Dashboard Tile from a Ratio

1. Select Reports > Reporting Tools > Ratios.
2. On the left side of the screen, select the top-level of the tree, sub-level, or account cateogory of the tree (not the

individual ratios), in the example below the top level is Debt to Asset, the sub-levels are Liabilities and Assets, and
the account category level is Accounts Receivable..
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3. Click the Add to Dashboard icon .
4. At the Tile Saved message, clickOK.
5. The tile will be saved to the Dashboard, for example:

6. To Expand the Chart/Table tabs, click .

6. To collapse the Chart/Table. click .

Add a Dashboard Tile Similar to Another

1. On the Dashboard screen, right-click on the Dashboard tile you want to use to define another Dashboard tile, and
then select Copy.

2. Edit the existing information and Save the new Dashboard tile.
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Edit a Dashboard Tile

1. On the Dashboard screen, right-click on the Dashboard tile you want to change, and then select Edit.
2. On the Edit Dashboard Tile screen, change the necessary information.
3. Click Save.

Change which Dashboard Tiles Display

1. On the Dashboard screen, right-click in a blank space, and then select Add/Remove Tiles.

2. Select the Dashboard tiles you want to display on the Dashboard screen or unselect the Dashboard tiles you no
longer wish to display on the Dashboard screen.

3. ClickOK.

Display Report Properties for a Dashboard Tile

1. On the Dashboard screen, right-click on the Dashboard tile you want to display information for, and then select
Properties.

2. ClickOK.

Display the Associated Report for a Dashboard Tile

On the Dashboard screen, right-click on the Dashboard tile you want to display the associated report for, and then
selectOpen Report .

OR
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On the Dashboard screen, double-click on the Dashboard tile you want to display the associated report for.

Remove or Delete a Dashboard Tile

To remove a dashboard tile from the Dashboard screen, on the Dashboard screen, right-click on the Dashboard
tile you want to remove, and then select Remove.
To delete a custom dashboard tile(s) from the Dashboard screen and from the Add/Remove Tiles to Dashboard
screen, on the Dashboard screen, right-click, and then select Add/Remove Tiles. On the Add/Remove Tiles to
Dashboard screen, select the tile(s) to delete, and then click Delete.

Note: Only custom dashboards tiles can be deleted. A confirmation message will display informing you about how
many tiles will be deleted. If the number is less than the number you have selected, there are some system
supplied dashboard tiles selected.

Refresh Dashboard Tile Information

Dashboard information auto-refreshes on a regular basis. If you enter transactions into CenterPoint and the auto-
refresh does not occur immediately, right-click on the applicable Dashboard tile, and then select Refresh.

Customize the Quick List
The Quick List is the user customizable menu that is on the left side of the main CenterPoint screen.
RedWing Software has set up a default Quick List for you. The Quick List becomes a way for you to customize the
menus in CenterPoint. You can customize it with groups that contain the most commonly used items in the software, to
duplicate menu items in an order that makes sense to you, and to quickly launch menu selections without having to
remember their locations. In the Quick List, you can move, resize, add items, change the way images display, or group
items together in a logical sequence. It is completely customizable by you.
The Quick List is divided into groups with each group having an unlimited number of items. For example, Processes is
the group and has items like Payments, Receipts, General Journal, etc. You can add any menu item as an item in a
group. A user can also add a specific report to the Quick List.
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What Is the Quick List
Add a New Group to the Quick List
Add Menu Items to a Group
Add a Report to a Group
Remove an Existing Quick List Group
Rename an Existing Quick List Group
Move the Quick List
Move the Quick List Back to the Default Position
Display Options for the Quick List

What Is the Quick List?

The Quick List is the user customizable menu that is located, by default, on the left-hand side of the screen.

Add a New Group to the Quick List

1. Position your mouse over any area in the Quick List and right-click.
2. Select Add Group and enter a Name for the Group.
3. ClickOK.

Add Menu Items to a Group

1. Position your mouse over the Group you'd like to add an item to.
2. Right-click and selectManage Items.
3. TheManage Quick List Items displays the CenterPoint menu on theMenu Items tab. Expand the menu you

wish to access.

4. Select a menu item and click Add. ClickOK.
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Add a Report to a Group

1. Position your mouse over the Group you'd like to add an item to. Right-click and selectManage Items.
2. TheManage Quick List Items displays the CenterPoint menu.
3. Select the Reports tab.

4. Select the report to add to the Quick List and click Add. ClickOK.

Note: If you save your favorite reports to a network location (set in File > Preferences > Reports > General, under
Network Reports), the Network tab will display in Quick List > Manage Items and you can select a network favorite
report to display on the Quick List.

Remove an Existing Quick List Group

1. Position your mouse over the existing Group that you'd like to remove. Right-click and select Remove Group.
2. ClickOK on the Confirm Group Remove box.

Rename an Existing Quick List Group

1. Position your mouse over the existing Group that you'd like to rename.
2. Right-click and select Rename Group.
3. The existing name will be displayed. Modify or replace the name for this Group and press Enter to complete the

process.

Move the Quick List

1. The Quick List will display, by default, on the left side of the screen as a vertical bar. But it can be moved. If it's
moved to the top or bottom of the screen it will automatically switch to a horizontal bar.

2. To move the Quick List, simply "drag and drop" it to the location you'd like. This is done by left clicking on the blue
bar of the Quick List, and dragging it to the appropriate location while still holding down on the left click. When it's
in the appropriate location, release the left mouse button.

Move the Quick List Back to the Default Position

1. Select View > Reset Quick List Position.
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Display Options for the Quick List

1. Right-click on the blue bar at the top of the Quick List and select one of the display options:

Dockable – Attached to the side or top of the screen and does not ‘float.’ It remains visible at all
times. It is not necessarily visible at all times if docked. A Quick List can be dockable and set to auto-
hide at the same time.
Hide – Hides the Quick List all together. To get the Quick List back, select View > View Quick List.
Floating – This allows you to place the Quick List wherever you want on the screen. A Quick List
can be floating and dockable however. If it is both, then it allows you to drag to other sides of the
available window and redock it. If the Quick List is not set as dockable or floating, then it is truly a
free standing list that you can placed anywhere on the screen.
Auto-Hide – Makes the Quick List hide until you hover over it on the side of the screen that it is
docked on. With this option, the entire screen is available for CenterPoint’s screens to fill.

Shortcuts/Time Savers in Transaction Entry
CenterPoint offers multiple ways to customize the setup and transaction entry screens. These modifications and
processes will enable you to enter transactions more efficiently.

Dates
Keyboard and Function Keys (Hot Keys)
Lookups
Using the Set as Default option
Tab Stops
Customize the columns displayed in the grid
Recall a Transaction
Recurring Transactions
Review Transactions
Display Read-Only Grid
Scan and Attach Documents

Dates

The Date field in transaction entry screens will default to today's date. The date can be changed by pressing F4 or
clicking the calendar icon to display a calendar or by simply entering the correct date for the transaction.
There are various ways that the date can be entered.

If only the day of the month is entered in a Date field, the current month and year will automatically be used. For
example, if it's February, 2024 and 25 is entered in a date field the system will auto-fill the date with 2/25/2024.
If themonth and day is entered (02/25 for example), the system will auto-fill the current year. The month and
day can be entered with or without a slash or hyphen as a separator. If it is entered without the separator, then two
digits must be entered for both the month and day (0225).
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Or the full month, day and year date can be entered (12/25/24). Again, the date can be entered with or without a
separator. If entered without a separator, each field must be entered as two or four characters.

Note: After you enter the date, press Tab. The system assumes the month and year are the same as the
workstation date.

Keyboard and Function Keys (Hot Keys)

The keyboard can be used to move through the transaction entry screen. Using specific keyboard keys and combinations
provides a way for you to do things that would normally be done with the mouse.

Move the cursor to the next field by pressing Tab.
Move the cursor to the previous field by pressing Shift + Tab .
When you press Enter in a list box the selection is accepted, on a command button the action is performed, and
acts like a Tab key if the Pressing Enter Acts Like Tab Key selection is set to Yes in the File > Preferences >
General > Defaults preference.
Move up or down in list boxes by using the Arrow keys.
In a field with a list box, press the Alt + Down Arrow to display the list.
On a command button press the Space bar to perform the action or on a check box toggles the selection.
In a text field, pressing Delete removes the highlighted text.
In a text field, pressing Home positions the cursor at the beginning of the text field and pressing End positions the
cursor at the end of the text field.

In a screen where the VCR buttons are available (Names, Accounts, Employees, etc.) press Alt +
Home to move to the first record in the list, press Alt + End to move to the last record in the list, press Alt + ← to
moves to the previous record in the list, or press Alt + → to move to the next record in the list.

There are a variety of function keys available in transaction entry. Using the function keys provides a way for you to do
things that would normally be done with the mouse.

Any field that has a Lookup button (for example, Pay to the Order of, Account, etc.) that can be selected with
a click of the mouse button, can also be selected by pressing F4 on the keyboard.
In numeric and amount fields, pressing F9 will open a calculator. After using the calculator, press F9 again to
input the sum of the calculation into the field in CenterPoint.

Pressing F4 in a Date field, will display a calendar that can be used to select the date.

Hot keys can be used instead of clicking on buttons with the mouse. The underscored letter on a button is a hot
key. For example, the Save button in transaction screens has the letter S underscored. Pressing the Alt key + the
letter S, will Save the transaction the transaction or post the transaction (on some transaction screens) without
having to use the mouse to click on the Save or Post button. The Options button in transaction screens has the
letter O underscored. Pressing the Alt key + the letterO, will open the menu for the Options button without having
to use the mouse to click on the Options button.

Lookups

Many of the fields in transaction entry display a Lookup button that provides you with a list of items that can be used
for that field. The data in those lists can be searched to find the item you need. Unless custom lookup options have been
specified for that field, CenterPoint will search the data based on the options selected in File > Preferences >General >
Defaults.
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The Lookup Settings in File > Preferences > General > Defaults define how entering data into the Lookup box searches
the information in the associated list. The options for how the lists are searched are:

Use Auto-Complete - As you enter characters in a Lookup box, CenterPoint attempts to match the characters
entered in a list. If a match is made, the record will automatically display. By selecting this option all lookup boxes
by default will use the auto-complete feature. This selection can be overridden on a field-by-field basis throughout
the system. Auto-complete fills in the field as you type. It looks for the first match of the characters typed in and fills
the field with it. If that is not the match that you want, continuing to type in additional characters usually narrows it
down to the selection you are looking for.

Allow to Query For Items On Multiple Fields - Enter characters and press the Tab key to display a filtered list of
matched records. The query will attempt to match the characters in the name or abbreviation. If nothing is found,
the query searches for the character string within the name or abbreviation. If this option is selected, you can have
CenterPoint lookup a record based on multiple fields. For example, an account with an account number of 1234
and an abbreviation of ELEC and an account name of Electricity can be looked up by either typing in the number,
abbreviation, or name. The auto-complete option only allows lookup on one field, so it would have to be either
Number or Abbreviation or Name, but not any combination of them.

Initial Search Contents
Begins With - will search only the first characters of the columns specified under Searched By Columns.
Contains - will search the entire string for the match. For example, if the name is State of Minnesota and
you enter State, a match is completed or if the name is Bob’s Oil and you enter Oil, a match is completed.

Several custom lookup options are available for any field containing a Lookup button. The options will allow you to
specify which fields to search for matches and how the information will be displayed. To access the Lookup Options,
right-click in any Lookup field and selectOptions.

To change the columns in the list that the lookup searches when data is entered on a field-by-field
basis:

In the following example, the Customer lookup box will search the Contact column as well as the default
Last Name, First Name, and Abbreviation columns for all cusotmers that contain the data entered into the
Customer lookup box

1. From the Customer lookup box, right-click and selectOptions.
2. Select Use Setting For This Control.

3. Under Search By Column(s), select Contact.
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4. Select Save asPreference and clickOK.

To change the initial search contents for lookups on a field-by-field basis:
In the following example, during invoice entry, Items are searched by entering a specific word in the Item
box.

1. From the Item lookup box, right-click and selectOptions.
2. Select Use Setting For This Control.

3. In the Search by Contents box, select Contains.
The options available for customizing field-by-field lookups using the Search by Contents box are::

Use Global Preference - uses the Lookup Field Settings preferences set in File > Preferences >
General > Defaults.

Begins With - will search only the first characters of the columns specified under Searched By
Columns.
Contains - will search the entire string for the match. For example, if the name is State of Minnesota
and you enter State, a match is completed.

4. Select Save as Preference and clickOK.

Customizing the Lookup List:

When the Lookup button is selected (by clicking on it with the mouse or pressing F4), the
list of items for that field are displayed. The columns displayed in the Lookup screen can
easily be customized.
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1. After pressing F4 or clicking on the Lookup button , right-click anywhere in the
Lookup screen.

2. Select Add/Remove Columns.

3. Select each of the columns that you would like displayed in the Lookup screen for this
field. Use theMove Up andMove Down arrows on the right to decide the order the
columns will be displayed.

4. ClickOK.

Set As Default Option

If you typically use the same company or bank account in the transaction entry screens, these selections can be set as
the default so that you do not have to select or enter the information for each transaction. To access this option, select the
list item (Company, for example) that you want this screen to display automatically as the default for this database, right-
click, and then select Set As Default. This option is available in a variety of fields throughout the transaction entry
screens.

Tab Stops

It is easy to customize your transaction entry screens by setting tab stops. Tab stops allow you to choose which fields the
cursor stops at in each transaction entry screen. For example, if you never change the bank account or the batch,
remove the tab stops so your cursor skips those data entry boxes.
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To set tab stops

1. On any transaction entry screen, clickOptions, and then click Set Tab Stops.
2. On the Set Tab Stops screen, select the fields to stop at during transaction entry.
3. ClickOK.

Customize the Columns Displayed in the Transaction Entry Grids

Each transaction entry screen includes a variety of columns organized in a grid. The columns displayed in this area,
within each transaction entry screen and to the transaction detail grid (viewed by clicking the (+) sign to expand the
journal entry), can be customized for the needs of your company. The selections can be changed at any time. In our
example, we will customize the grid found in the Payments screen.

1. Position your mouse over any cell in the grid found in the bottom portion of the screen.
2. Right-click and select Add/Remove Columns.

3. The list displays all available columns that can be included in your data entry screen. Items that have
a check mark will display in the grid. Remove or insert check marks as needed.

4. Use theMove Up andMove Down to arrange the order the columns will display on the main grid.
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Recall a Transaction

The Recall feature in CenterPoint can be used to save data entry time in any transaction entry screen. After entering a
name on a transaction, clicking the Recall button automatically fills in all details from the last transaction including
accounts, values, notations, and any details of the transaction. If the Recall button is selected again, the second most
recent transaction for that name will be displayed. Recall is useful for activities that are the same amount and same
details each transaction.

Note: You can select the way recalled transactions display by default on the Vendor Invoices (A/P), Payments,
Receipts, and Customer Invoices (Basic) screens to either Recall by Company or Recall by Company and Bank
from the Options button.

Note: If a Recalled transaction is used and the transaction has inactive accounts included, a warning will display
that includes a list of the inactive accounts. You can choose whether to display the warning in the future in File >
Preferences > Accounts> Inactive Accounts.

The Recall functionality can be used by manually selecting the Recall button in a transaction entry screen or an individual
Name can be set to automatically Recall Last Transaction in a specific transaction entry screen.

Manually Using the Recall Button in Transaction Entry:

1. On any transaction entry screen, after entering Name click Recall at the bottom of the screen to
display the most current transaction entered for this name. Click Recall again to display the next
most current, etc.

Note: When you click Recall, transactions are displayed in reverse chronological order.

2. The current date is assigned and if applicable, the check number is incremented based on its
numbering sequence. Make any needed modifications to the transaction and click Save.
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Setting Up a Name to Automatically Recall Last Transaction in a Specific Transaction Entry
Screen

1. On any transaction entry screen, after entering Name click Recall at the bottom of the screen to
display the most current transaction entered for this name. Click Recall again to display the next
most current, etc.

Note: When you click Recall, transactions are displayed in reverse chronological order.

2. The current date is assigned and if applicable, the check number is incremented based on its
numbering sequence. Make any needed modifications to the transaction.

3. Right click on the Name field and select Transaction Settings > Recall Last Transaction and
click Save.

4. For each subsequent transaction entered in this screen for this name will automatically recall the
previous entry.

Recurring Transactions

Monthly utility bills, insurance payments, annual rent payments are all examples of recurring transactions. These types of
transactions can be identified in CenterPoint as recurring transactions, which eliminates the job of reentering the same
details each time you need to process the transaction.
In the Payments and Receipts screen, the recurring transaction flag is set, after entering a transaction, but before
clicking Save. For example, in the Payments screen; after the expense rows are entered and BEFORE you click Save,
click the Recurring button at the bottom of the screen.
In Customer Invoices and Vendor Invoices (A/P), an invoice is identified as a recurring entry by selecting a recurring
batch in the Current Batch field.

Note: If a Recurring transaction is used and the transaction has inactive accounts included, a warning will display
that includes a list of the inactive accounts. You can choose whether to display the warning in the future in File >
Preferences > Accounts > Inactive Accounts.

Please refer to the various recurring transaction documents we have available in the Help for step-by-step instructions on

the setup and use of recurring transactions. In the Help, in the Search bar, enter recurring, and then click to
display the documents.

Review Transactions

To review the last ten transactions entered on a transaction screen, clickOptions, and then click Review Transactions.
Transactions can be modified from this screen by selecting the transaction and then clicking Edit.
To review transactions in a Transaction Search screen for a selected name, entry screen, and current year, right-click on
the name and select Review Transactions.

Display Read-only Grid

During invoice and sales order entry (Processes > Sales > Customer Invoices or Customer Invoices (Detail)) and
(Processes > Sales > Sales Orders), many fields are available in the data entry grid. If you included all of the available
fields, you would need to scroll left/right to view each of them. Another option is to display the Information Grid at the
bottom of the screen. You can then select which fields display in the normal data entry grid (normally just those that you
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need to enter information into) and which fields display in the Information Grid at the bottom. The Information Grid will
display additional information regarding the line that is selected in the data entry grid. To display the Information Grid,
click the Options button and then select Show Information Grid. The grid can be customized to display all columns
(except for button type columns) that the standard data entry grid displays, but they will be read-only. The grid can also
be resized and will be saved so that the next time the screen is displayed the same columns are displayed on the read-
only grid.

Scanning and Attaching Documents

Files can be attached to the following setup screens: Customers, Vendors, Names, and Employees or the following
Transaction screens: Purchase Orders, Payments, Vendor Invoices(A/P), Sales Orders, Receipts, Customer Invoices
(both basic and detail), and General Journal Entries. Files can be attached by scanning the documents, dragging and
dropping existing files from your computer, or by selecting an existing file from your computer via the Scan and Paperclip
buttons..

For detailed information about attaching documents to transactions, see theScanning and Attaching Documents
topic.

Filtering the Account List in Transactions
Your account list includes all Assets, Liabilities, Equities, Expenses, Cost of Goods, Other Expenses, Revenue, and
Other Revenue accounts. You will typically not need to see all accounts in the individual transaction screens. For
example, in the Payment screen you might only need to see Expenses and Liabilities. The filter on the Lookup screen
allows you to manage the accounts you wish to see. Filters can be used in reports, transactions, and transaction search.
Each screen can have its own default filter.
In the examples below, we will be creating a basic filter in the Payment screen so the account list only includes expense
accounts and then explaining how to use custom filters to filter on multiple items.

Set Up a Basic Filter
Set Up a Custom Filter
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Setup a Basic Filter

1. Select the Payments screen.
2. Click the Lookup button in the Account field. The list of accounts display.

3. Expand Filtering at the top of the Lookup screen by clicking on the . By default, no filtering is applied so all
accounts are included in the list.

4. Click the down arrow on the field indicating <Click Here to Filter List>. The list displays the preset filters for
accounts. Select Account Type for this example, as our goal is to display only expense accounts.

5. After selecting Account Type, select Expenses in the is field to the right. A yellow bar at the bottom indicates
“Filtering Applied” when a filter is in use.
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6. If you would like the Account field in the Payments screen to always default to the expense accounts only, then
right click on Account Type and select Set as Default.

7. ClickOK to exit the account Lookup screen.

Set Up a Custom Filter

If you would like your filter to include more options, a custom filter can be created. For example, maybe you'd like to
include not only expense accounts in the payments screen but liability accounts also. This can be accomplished by
setting up a custom filter. In this example, we will create a custom filter that includes only expense and liability accounts
in the account lookup in payments.

1. Follow steps 1-3 in the Setup a Basic Filter instructions above.

2. Click on the green Custom Filter button on the upper right side of the Lookup screen.
3. In the Custom Filters screen, click on the New button .
4. In the Name field, type in something that will identify this filter to you, for example Expenses & Liabilities, then

clickOK.

5. Under Select a Filter on the left side of the Filters screen, scroll down to the Account Categories section. Select
Account Type.

6. In the Available column on the right side of the screen, move the Expenses and Liabilities account types to the
Selected column on the right side of the screen using the green arrow buttons.

7. Click Add Filter, and then click Apply andOK to add your new custom filter to the predefined list of filters.
8. If you would like the Account field in the Payments screen to always display the Expense and Liability accounts,

right-click on the filter Expense & Liabilities, and then select Set as Default.
9. ClickOK to exit the Account Lookup screen.
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Buttons and Fields Overlapping or Not Available
You may run into a situation where not all of your buttons and fields are available in transaction screens. This is caused
by a display setting within the operating system itself. Follow the instructions below to change display settings back to the
default.

Example of Buttons Overlapping
Make Changes to the Operating System to Correct the Issue

Example of Buttons Overlapping:

This is an example of how overlapping buttons and fields will display in CenterPoint:

Make Changes to the Operating System to Correct the Issue

Windows 10 Operating System

1. Exit out of CenterPoint and all other programs on your computer.
2. At the main desktop, right-click in any space not populated by an icon.

3. Select Display settings.
4. Change the slider below Change the size of text, apps, and other items to 100%

(Recommended).
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5. Click Apply and the red X to close. You may be prompted to reboot your computer. Once the
computer has been restarted, the screens within CenterPoint will begin displaying properly again.

Windows 8 Operating System

1. Exit out of CenterPoint and all other programs on your computer.
2. At the main desktop, right-click in any space not populated by an icon.

3. Select Personalize.
4. At the Personalization screen, select Display (in the lower left corner).
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5. Within the Display screen, select Smaller - 100% (default).

6. Click Apply and the red X to close. You will be prompted to reboot your computer. Once the
computer has been restarted, the screens within CenterPoint will begin displaying properly again.

Create Separate Printer Preferences for Check Printing

There are instances where you want to set up your printer differently for printing in CenterPoint than you do in other
programs. For example, normally you print on paper from tray 1, but when printing checks, you want to pull from the
check stock you have in tray 2, or you print documents two-sided to conserve paper, but need checks to print single-
sided. It is possible to create a copy of your printer in Windows so you can set different preferences than you use by
default. This copied printer can then be assigned as the printer for check printing in CenterPoint so checks are printed
using the other preferences. If you are unfamiliar with adding printers or are on a network, we recommend contacting
your network administrator or IT department.

Step 1 - Create a copy of your printer
Step 2 - Set the Printing Preferences for the copied printer
Step 3 - Assign the Printer to be used in CenterPoint

Step 1 - Create a copy of your printer:

1. From theWindows Start Menu,
Microsoft®Windows® 10 - Right-click theWindows Start Menu, select Settings, and then select Printers
& scanners.
Microsoft Windows 8 - Right-click theWindows Start Menu, select Control Panel, and then select
Devices and Printers.

Note: The View By selection should be set at Small Icons.
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2. Click Add a Printer or scanner (Windows 10) or Add a Printer (Windows 8) and follow the wizard to add a copy
of your printer, giving it a new name. If you are unfamiliar with adding a printer or are on a network, see your IT
department for assistance.

Step 2 - Set the Printing Preference:

1. On the Devices and Printers (Windows 10 or 8) screen, right-click on the copied printer and choose Printing
Preferences

2. Set the preferences you want to use in CenterPoint, such as the tray or single-sided printing. The options available
will differ depending on your printer.

3. Click Apply, then OK to save your preferences.

Step 3 - Assign the Printer to be used in CenterPoint:

1. In CenterPoint, select File > Preferences.
To change your printer for accounts payable checks, select Printing > Checks and then click on the
Application or Database tab. Select the new printer to print checks to. Click Save.
To change the printer for payroll checks or advices, select Printing > Payroll Checks or Payroll
Advices. Click on the Database tab. Select the new printer to print checks to. Click Save.

Form Designers
The form designers allow you to customize invoices, sales orders, checks, and check stubs. The Invoice Form Designer
is included with CenterPoint accounting packages. If the Sales or Purchase Order modules are purchased, the
Sales/Purchase Order Form Designer is included. The Check, Check Stub and Payroll Check Stub Designers are
available as add-on modules. Contact the RedWing Software Sales Team for more information on the various forms
designers.
This document describes how to make several common customizations to an existing invoice using the Invoice Forms
Designer. The same processes can be used to make similar changes to checks, check stubs and payroll checks stubs,
sales orders or purchase orders using the other forms designers.
Included in this topic is instructions on how to:

Open an Existing Form to Edit
Add a Field
Resize a Field
Remove a Field
Move a Field
Change the Font
Add a Text Field
Add a Line Field
Import a Logo
Add a Page Number to a Form
Formatting Check Stubs

CenterPoint Accounting for Agriculture User Guide 79



Chapter 1 - Getting Started - Form Designers

Preview and Print a Form Design
Save a Customized Form
Use a Customized Form for Another Database
Using a Custom Form to Print
Information Specific to the Payroll Check/Stub Designer
Information Specific to the Check/Stub Form Designer

Open an Existing Form to Edit

We recommend you start creating your custom form by opening an existing form that can be modified and then saved
with a different name. System-supplied forms display in blue and cannot be overwritten. Custom forms display before
system-supplied forms in alphabetical order.

1. Select Setup > Forms Designer > Invoice Form Designer (or one of the other form designers).
2. Select File > Open.

Note: When a forms designer is open, there will be two File menus, select the lower File menu.

3. Choose the existing form you wish to edit and clickOpen.

Add a Field

1. The Fields list on the upper right side of the screen will list all of the fields that can be added to this form. Find the
field you wish to add in the Fields list.

2. Then simply drag and drop the field to the desired location on the form.

Note: "Drag-and-drop" functionality is used often when customizing forms. Drag-and-drop is the action of
selecting an object by "grabbing" it and dragging it to a different location. This is done by following these steps:

Press, and hold down, the left button on the mouse, to "grab" the object.
While continuing to hold down the left button the mouse, "drag" (move) the object to the desired location,
"Drop" the object by releasing the left button on the mouse.
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3. When the field is selected on the form it will be displayed in a darker rectangle with squares around the rectangle
as you see above. The squares at each corner and center points can be used to resize the field. Click on one of
the boxes and drag it to change the size of the field.

Resize a Field

1. Single click on a field on the form. When the field is selected, it will be displayed with small squares around the
rectangle around the selected field. as you see below.

2. Click on one of the boxes and drag it to change the size of the field. The same process can be used to resize lines,
pictures, text fields, etc.

Remove a Field

1. Single click on the field you wish to remove from the form.
2. Press the Delete key on your keyboard.

Move a Field

1. Click on the field you wish to move.
2. Drag-and-drop the field to the desired location.
3. You can fine tune the location and size by adjusting the Layout settings on the right.
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Change the Font

1. Click on the field you wish to change to select it.
2. To the right, the font and size are displayed in the Appearance section. Click in the font field to display the lookup

button, click .

3. The Font screen will display. Select your desired Font, Style, and Size. ClickOK.
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Add a Text Field (Label)

1. Click on the button in the toolbar. Your cursor will change to a + .
2. Click in the form to specify where you want the text located and drag to the size needed.
3. With the field selected, change the text in the Data section to the right.

Add a Line

1. Click on the button in the toolbar.
2. Click in the form where the line should be located and drag to draw a line.
3. Drag-and-drop to move the line to your desired location.
4. To the right, the Foreground Color, Line Direction, Line Style, and Line Width of the line are displayed in the

Appearance section. Click in any field and click the drop-down arrow to change the selection.

.

Import a Logo

Prior to adding your logo to the form itself, you must import the logo into the information section on the Detail tab in Setup
> Companies.

1. Select Setup > Companies. Edit your company.
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2. Click on the Import button. Browse to the image file for you logo. ClickOpen.
3. Click Save.
4. The logo is then added to the form using the form designer. Follow the Add a Field instructions to add the

Company Logo field to the form.

Add a Page Number to a Form

1. Click on the on the toolbar button in the toolbar.
2. Click in the form where the page number should be located and drag to draw a box to add the page number field.

3. To modify the way the page number displays:

Click the carat (the page number box must be selected for the carat to display):
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Page Information - Allows you to determine if the page number should be roman numeral
lowercase or uppercase, display as the user name, current date and time, page count, or page
number with the total number of pages.
Start Page Number - Allows you to specify the page number you wish to display first.

Format - If you selected Current Date and Time, click , under Category select DateTime, and
then on the Standard Types tab, select the format of the date time, for example MM/dd/yy,
MM/dd/yyy, etc.

Or, to the right, the Page Information, Start Page Number, and Format are displayed in the Behavior section.

Formatting Forms

To align a field to the left, select the field and select Format > Justify > Left . A field can also be aligned to the
center, right, or justified by selecting Format > Justify > Center, Rights, or Justify .

To align multiple fields horizontally to the left, select all of the fields by holding the CTRL key down while making

the selections, and then clicking the Lefts icon . Fields can also be aligned horizontally to the center or right by

selecting the fields and clicking the Centers or Rights icon

To align multiple fields vertically to the top, select all of the fields by holding the CTRL key down while making the

selections, and then clicking the Tops icon . Fields can also be aligned vertically to the center or bottom by

selecting the fields and clicking the Middles or Bottoms icon .

To make multiple fields the same width, select the fields and click the tWidths icon . Fields can also be made

the same height or size by clicking the Height or Both icons .

Preview and Print a Form Design

To Preview the form, select View > Preview . An example of the form will display applied to the layout specified in File >
Preferences > Printing > Customer Invoices(or the form you are designing, for example Checks, Sales Orders,
Purchase Orders, etc.). CenterPoint will generate some random content
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on the form so you can determine if the information on the form is accurate. This content is not from your database. You

can print the preview by clicking the Print icon . To return to the designer, select View > Designer.

Save a Customized Form

1. Once your desired changes have been made, select File > Save As... within the Form Designer.
2. Specify a Name for your customized form.

Note: You cannot overwrite the system supplied forms.

3. Click Save.

Use a Customized Form in Another Database

1. Open the Forms Designer in the database with the custom form.
2. Select File > Open and select the customized form.
3. Select File > Save File As...

Note: You must select Save File As... option, not the Save As option.

4. Browse to a location to save the file, such as your Desktop. Note where you are saving the file to, as you'll need to
find the file later. Click Save.

5. Open the Forms Designer in the database you wish to add the custom form to. Select File > Open File.
6. Browse to the location used in Step 2 and select the custom form file. ClickOpen.
7. Select File > Save As... to save the custom form in the new database.

Using a Customized Form to Print

To begin using a customized form:
Customer Invoices

1. Select Processes > Sales > Customer Invoices.
2. Enter the invoice as you normally would. On the Select tab, click the Printer button. Then select the custom form

from the drop down box. Continue entering the invoice as you normally would.
3. If you'd like the system to default to this form (instead of having to select it manually each time), then your form

preference should be updated.
a. Select File > Preferences > Printing > Customer Invoices or Customer Invoices (Detail)
b. Select the Database tab and in the Select Form Type field, select your custom form.
c. Click Save.

Accounts Payable Checks/Stubs

1. Select Processes > Purchases > Pay Invoices Due.
2. Select the invoices for payment as you normally would. Click the Printer button. Then in the Check Type or Stub

Type fields, select the custom forms from the drop down box. Continue printing the checks as you normally would.
3. If you'd like the system to default to these forms (instead of having to select it manually each time), then your form

preference should be updated.
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a. Select File > Preferences > Printing > Checks.
b. Select the Database tab and in the Select Check Type and/or Select Stub Type field, select your custom

form.
c. Click Save.

Payroll Check/Stub

1. Select Processes > Pay Employees.
2. Process payroll as you normally would.
3. When you print checks, in the Check Type and/or Stub Type fields, select your custom form.
4. If you'd like the system to default to these forms (instead of having to select it manually each time), then your form

preference should be updated.
a. Select File > Preferences > Printing > Payroll Checks or Payroll Advices.
b. Select the Database tab and in the Select Check/Advice Type or Select Stub Type field, select your

custom form.
c. Click Save.

Information Specific to the Payroll Check/Stub Designer

Check Settings

To set the layout of your check form, open a form and then select File > Form Settings.
Select one of the following layouts:

Check/Stub/Stub
Stub/Check/Stub
Check/Detail
Stub/Stub/Check
Stub/Check/Address
Detail/Check

Check Stub Settings

To set the number of lines that will print on a check stub before an overflow sheet is generated, select File > Form
Settings.
UnderMax Lines Before Overflow, select the number of lines for the Small Stub (used when multiple check stubs are
on a form) or Large Stub (used when one check stub is on a form).
You can also set the way the detail will be summarized on the Check Stub Settings screen under Summarizeby. By
default, the detail is summarized by Earning and Rate which means that you will see one line for each unique
combination of earning and rate on a check. Selecting other options will break-down the stub detail further, for example;
you may want to see a break-down by the departments the employee worked in. Note: When YTD amounts are
calculated for the stub, Rate is not included in the break-down, even if it is selected on this screen. This is because over
time Rate could fluctuate depending on the earning, i.e. Commission. Breaking down YTD by Rate could quickly result in
much detail being printed on the stub which could be the result in more frequent use of overflow sheets.
UnderOther, clear the Include Year-To-Date Earning Detail check box to remove year-to-date earning payment detail
information from the check stub. If you use a number of different earnings over the course of a ear, this may
reduce/eliminate overflow sheets. Note: This does not affect year-to-date earning totals.
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Data Fields

Direct Deposit Amount - If you intend to use a custom stub for direct deposit advices, you will need to include the
Direct Deposit Amount fields on the custom stub. These fields will not print on checks, but will print on Direct
Deposit Advices.
Earning Work Date (Time Sheet) - If you want to include the date an employee worked on the pay period stub
line, include the Earning Work Date (Time Sheet) field in your check stub form design. This Data Field represents
the date for which a time sheet associated with an earning on the stub was entered. If the earning isn’t the result of
a time sheet, the work date will not print on the stub. If you want to include the Earning Work Date
(Timesheet) field on the check stub, you also need to select the Work Date (Timesheet) under Summarize by in
Setup > Forms Design > Check Stub Form Designer > File > Settings so that the earnings are printed by work
date. Only current earnings will display work date information, year-to-date information will not be summarized in
this way. Year-to-date values will be displayed for each unique combination of summary fields excluding Work
Date, in this example, Earning and Rate.
Memo Line - If you want to include the Memo Line text entered in Pay Employees on your employees' pay stub,
you must include the Memo Line data field on your selected check stub.
Average Hourly Rate - The check stub designer includes two selections for Average Hourly Rate, one under
Data Fields and one under Bilingual Labels. The Average Hourly Rate data field contains the sum of all current
earning Amounts divided by the sum of all current earning Hours Worked.

Information Specific to the Check/Stub Form Designer

Check Settings

To set the layout of your check form, open a form and then select File > Form Settings.
Select one of the following layouts:

Check/Stub/Stub
Stub/Check/Stub
Check/Detail
Stub/Stub/Check
Stub/Check/Address
Detail/Check

Check Stub Settings

To set the number of lines that will print on a check stub before an overflow sheet is generated, open a form and then
select File > Settings.
UnderMax Lines Before Overflow, select the number of lines for the Small Stub (used when multiple check stubs are
on a form) or Large Stub (used when one check stub is on a form).

Note:When an overflow sheet is required during printing, all information in the stub is cleared and replaced with a
message informing the recipient that a separate overflow sheet should be attached.

Under Format, in the Summarize box, select No if you are using the Standard (Detail) check stub or any check stub
you've saved as a custom check stub from the Standard (Detail) check stub and you want to include all check stub detail
or select Yesif you are using the Standard (Summary) check stub or any check stub you've saved as a custom check
stub from the Standard (Summary) check stub and you want to summarize the check stub detail to show only one line per
invoice.
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Data Fields

The Quantity 1/2, UOM 1/2 (Abbreviation), UOM 1/2 selections can be used on detail check stubs or on single line
summary stubs.

Using the Form Manager
The Forms Manager menu option allows you to import and print custom check/stub designs created with the Check/Stub
Designer module. Only check/stub designer formats can be imported into the Form Manager. In order to create new
check formats you need to either own the check designer module or obtain a custom check format from RedWing
Software or a RedWing Software partner.

Import a Form Designed with the Check/Stub Designer
Using an Imported Form to Print Checks, Check Stubs, or Payroll Check Stubs

Prerequisite: The check/stub designs must be saved using the Save File As.... option in the Check/Stub Designer
module which creates a .rpx file to be imported with the Form Manager.

Import a Form Designed with the Check/Stub Designer

1. Select Setup > Forms Designer > Form Manager.
2. Select the type of form you want to import that was designed using the Check/Stub Designer: Check, Check

Stub, or Payroll Check Stub.
3. Click Import.
4. Browse to the location that the previously created form was saved to, select the file, and then click Save.

Note: Once the form is imported into the Form Manager, it is used the same as any other form designed by the
Check/Stub Desginer.

Using an Imported Form to Print Checks, Check Stubs, or Payroll Check Stubs

To begin using an imported form, you can either select it when you print your checks/stubs like any other form or specify it
in your preferences as the default form. For example, to use a form imported into the Form Manager from the Print/Email
Checks/Invoices screen:

1. Select Processes > Purchases > Print/Email Checks/Invoices screen.
2. In the Checks box, select the imported form.
3. Click Print.

or
To use a form imported into the Form Manager to print payroll check stubs:

1. From the Processes > Pay Employees > 6. Print Checks tab:
2. Click Post & Print.
3. In the Stub Type box, select the imported form.

If you'd like the system to default to the imported form, your form preferences should be updated. Default forms can be
set in File > Preferences > Printing for the following preferences:
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Checks
Payroll Checks

Scanning and Attaching Documents
This document describes the setup and processes used to scan and attach files to transactions and setup screens. Files
can be attached to the following setup screens: Customers, Vendors, Names, and Employees or the following
Transaction screens: Purchase Orders, Payments, Vendor Invoices(A/P), Sales Orders, Receipts, Customer Invoices
(both basic and detail), and General Journal Entries. Files can be attached by scanning the documents, dragging and
dropping existing files from your computer, or by selecting an existing file from your computer.

P r e r e q u i s i t e
A scanner must have TWAIN compatibility to be used with CenterPoint. A scanner that does not have
TWAIN compatibility can be used to scan a document and save it to your computer and then attached by
following theAttach Documents to Transactions or Setup Screens section in this document.

If you use the RedWing Software Cloud Service, scanners that are setup on a local computer can
be accessed by the cloud service for direct scanning into CenterPoint. Contact the RedWing
Software Sales department to set up your RedWing Software Cloud environment to accept scans
and see the Frequently Asked Questions section of this document for additional information.

Step A: Set File Attachments Preference (One Time Setup)
Step B: Attach Documents to Transactions or Setup Screens

Attach Documents with One-Click Scanning
Attach Existing Documents
After Documents are Scanned or Attached

Step C: Finding Transactions with Attachments
Step D: Viewing Attachments on Setup Screens
Step E: Maintaining Attachments
Frequently Asked Questions

Step A: Set File Attachments Preference (One-Time Setup)

CenterPoint gives you the option of storing your attachments in a file repository or to your database. RedWing Software
recommends using the File Repository, but there are benefits and downsides to both options. Choose the option that will
work best for your organization.

File Repository – Attachments stored in the file repository are saved in a specified location on your local
computer or network. Files are encrypted so they can only be viewed from within CenterPoint. The benefit of a file
repository is that the attachments will not increase your database size. If you are using SQL Server Express your
database is limited to
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10 GB. Potential negatives are ensuring the location chosen has proper permissions set so all users have
the access they need. Also, if the files are moved for any reason, you will need to update CenterPoint with
the new location, or CenterPoint will not be able to find the files. File attachments can be backed up from
File > Backup > Backup File Repository. For additional information, please see theBackup or
Restore File Repository topic.

Database – Attachments stored in the database are saved with the rest of your CenterPoint data. The benefit is
that the files cannot be lost and will always be accessible within CenterPoint. The potential negative is that a large
number of attachments could quickly enlarge your database size past the 10 GBmaximum for SQL Server
Express. If you use a full version of SQL Server, there is no maximum database size.

1. Select File > Preferences >General > File Attachments.

Display File Size Warning Message

Scanning and attaching files to a transaction or a setup screen will increase your database size if you choose to store the
files to the database. If you are using SQL Server Express your maximum database size is 10GB and if you are using the
full version of SQL Server your database does not have a maximum size. It is suggested to scan your documents in black
and white instead of color to decrease each scan's total size. You can choose to display a warning message that reminds
you when scanned or attached files exceed 2MB with this preference.

2. In the Display File Size Warning Message box, select Yes or Not Set if you want to be warned when an attached
file exceeds 2MB, or select No if you never want to be warned about attached files that exceed 2MB. Note: If you
receive the warning message when attaching a file and decide that you do not want to display the warning
message again, select the Don't show this message again check box and the Display File Size Warning Message
preference will automatically be changed to No.

Store Attachment Files In

3. In the Store File Attachments In box:
Leave the default value of Prompt Me if you want CenterPoint to ask you each time you attach a document
where you want to store the attachment with the following message. If you choose the Always perform with
this action check box and then click the action, the preference will be set with that action.

Select File Repository (Recommended) to automatically store an encrypted version of your
attachment in a location on your computer or server you specify in the Location of File Repository
preference in step 4.
Select Database to store your attachment in your CenterPoint database.

Location of File Repository

4. In the Location of File Repository box, select a a server drive (UNC path), for example: \\SERVER\Share\.

5. If you currently have attachments that are stored in your CenterPoint database and you want to move the files to
your File Repository location specified in step 4, click Transfer Database Attachments and at the This will move
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any attachments stored in the database into the file repository location specified. Do you want to continue
message, click Yes.

6. Click Save.

Note: If you transfer database attachments, to reclaim the space previously allocated to the attachment files
stored in the database which are now stored in the file repository:

1. Perform a database backup from File > Backup > Backup Database.
2. Select File > Administration > Database Utilities > Shrink Database. A screen will display with statistics

about your allocated disk space and available free space.
3. To reclaim the unused disk space, click Shrink.
4. At the Shrink the database to reclaim unused disk space, are you sure?message, click Yes.
5. ClickOK. The statistics about your disk space will be updated accordingly.

Step B: Attach Documents to Transactions or Setup Screens

Documents can be attached on the to the following setup screens: Customers, Vendors, Names, and Employees or the
following Transaction screens: Purchase Orders, Payments, Vendor Invoices(A/P), Sales Orders, Receipts, Customer
Invoices (both basic and detail), and General Journal Entries. This document will use the Payments screen for the
examples. Files can be attached by scanning the documents, dragging and dropping existing files from your computer, or
by selecting an existing file from your computer.

Attach Documents with One-Click Scanning

One-Time Scanner Setup

Scanner setup is only required for the one-click scan and attach option. You can attach via drag and drop or select
existing documents from your computer without having a scanner set up.

1. Connect a scanner to your computer and verify it is operational.
2. Select File > Scanners.
3. Click New.

4. In the CenterPoint Name box, enter a required name (up to 50 characters).
5. The Available Scanners box will display all the scanners available to your computer. Select the scanner you

want to configure. If your scanner is connected to your computer and is operational, but does not appear in this
list, please refer to the Prerequisite statement at the top of this document.

6. The Source box will default to AutoFeeder, if your scanner is a flat bed scanner, select Flatbed.
7. The File Type box will default to Document_PDF (scanned documents will be saved as PDF files), if you want the

scanned documents to be saved as an image file instead, select Image_PNG.
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Note: The Source and the File Type determine whether a single file or multiple files are created when scanning
multiple documents.

All image file types create one file per document.
When the Source = Flatbed, a single file is created for each document page.
When the Source = Feeder and the File Type = Document_PDF, one file is created from multiple page
documents.

8. The Color Mode box will default to Black & White (scanned documents will be saved in a smaller file size in
black and white), if you want the scanned document to be saved in a large file size in color instead, select Color.

9. In the Scan File Name, enter a default file name for your scanned documents. The file name will originally display
as Scan. CenterPoint automatically appends a unique identifier to the default name when your document is
attached to the transaction. For example, ScanC793.pdf or ScanE072.png.

10. The scanner will use the default settings from File > Scanners in CenterPoint unless you select the Show
scanner dialog check box to display your scanner's settings screen for each scan to change the scanner's setup.
Changes made in this screen will not be saved in File > Scanners.

11. Click Save.
12. Click Close.

Note: You may choose to set up more than one scanner profile using the same scanner with different options. For
example, one set to black and white and another for color.

One-Click Scanning

1. Follow the One-Time Scanner Setup section in this document.
2. From a setup screen or a transaction screen, enter your applicable information.
3. Insert the document(s) to be scanned into your scanner.
4. Click the Scanner button.

If you chose to display your scanner's setup screen, it will display and allow you to make changes to
this scanned document. Most likely, you will need to initiate the scan from the scanner setup screen.
The scanned document will be attached automatically.
If you did not chose to display your scanner's setup screen, the scanned document will be attached
automatically.

Note: A warning message will display if the scanned document exceeds 2MB. If you do not want to see the
message in the future, select the Don't show this message again check box. The Display File Size Warning
Message preference can be changed from File > Preferences > General > File Attachments.

After you attach a document, the Paperclip button will display with a yellow background.
To view an attached document, click the yellow Paperclip button, select the document, and
then click View.
To delete an attached document, click the yellow Paperclip button, select the document,
and then click Delete.
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To view an attached document with a specific tag(s), click the yellow Paperclip button, in the
Tags box, enter the tag(s) name and then tab off of the box or press Enter.
For customer invoice or sales order transactions, select the Email check box to indicate that
when the invoice or sales order is emailed that the attachment will also be emailed.

5. Continue with theAfter Documents are Scanned or Attached section in this document.

Attach Existing Documents

1. From a setup screen or a transaction screen, enter your applicable information.
2. Click the Paperclip button.

3. The Attachments screens displays. Either drag and drop files from your computer on to the Attachments screen or
click the Attach button to select the files.

After you attach a document, the Paperclip button will display with a yellow background.
To view an attached document, click the yellow Paperclip button, select the document, and
then click View.
To delete an attached document, click the yellow Paperclip button, select the document,
and then click Delete.
To view an attached document with a specific tag(s), click the yellow Paperclip button, in the
Tags box, enter the tag(s) name and then tab off of the box or press Enter.
For customer invoice or sales order transactions, select the Email check box to indicate that
when the inovice or sales order is emailed that the attachment will also be emailed.

4. Continue with theAfter Documents are Scanned or Attached section in this document.

After Documents are Scanned or Attached

After you scan, drag and drop, or attach a file, the Attachments screen automatically displays as follows:.

From Customers, Vendors, Names, and Employees or the following Transaction screens: Purchase Orders,
Payments, Vendor Invoices(A/P), Receipts, and General Journal Entries.
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OR

From the following Transaction screens: Sales Orders, Sales Order - Quick Entry, Customer Invoices (both
basic and detail), and Customer Invoices - Quick Entry:

For customer invoices and sales orders only, to indicate that the attachment should be emailed
when a customer invoice or sales order is emailed, select the Email check box.
To add an optional description for an attachment, select a document and then click Edit. ClickOK.

Tags can be added to attachments to organize them by keyword and make it easier to find specific
sorts of attachments later. For example, you might create a tag called W4 for employee attachments
or a tag called SalesTaxExempt for Customers. Tags are limited to a single word with no spaces.
You can add multiple tags to the same attachment. There are two methods to add tags to an
attachment.
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Method 1: Enter Tags separated by commas.
On the attachments screen, select a document and click Edit. In the Tags box,
enter tags separated by a comma, then click or tab off the Tags box.
Tags that have been used before will be added to this attachment.
If you enter a tag that has not been entered before you will be prompted, “The
following Tag(s) were not found. Would you like to add them now?” Click Yes to
add the tags and assign them to this attachment. Click No to skip adding the
new tag.

Method 2: Select from a list of tags
On the Attachments screen, select a document and click Edit. Click the Tags

icon to open the Tags selection window. Use the arrow buttons to move the
tag(s) for this attachment from the Available Tags list to the Selected Tags list
on the right. If you would like to use a tag that is not on the list, click New to
create a new tag.

Note: To see a list of all tags, go to Setup > File Attachments > File Attachment
Tags. From this maintenance screen you can:

Create new tags.
Edit existing tags.
Delete tags you no longer use (deleting a tag will remove it from any
attachment where it was assigned).
Combine tags, if for example, the same tag is entered with different spelling.

Step C: Finding Transactions with Attachments

Transaction Search

1. Select Processes > Transaction Search or Reporting Tools > Transaction Search.
2. In the Date Selection or date From/To fields, specify the appropriate date range to search. By default, the Date

Selection criteria is set to This Month. To set your selection to display each time you start Transaction Search,
right-click and select Set As Default.

3. Select any of the other Search criteria to specify how you want the Search results to display.
4. Select the Columns tab:

Leave the Level field set as Transaction Summary.
Place a check mark in the Attachments check box and any other columns you want to include in the
search results and then determine the order the columns should display in. Use the arrow up and down
buttons to order the columns.

5. Click Search.
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6. An Attachments column will display and if a transaction has attached documents, the number of attachments
displays in the Attachments column.

7. To view the documents attached to the transaction, right-click on the transaction and select View Attachments.
Select the document you want to view, and then click View.

8. Click Close.
9. If you'd like to save these selected columns as a format that can be used again (without having to manually select

and reorder), click on the save icon next to the Format Definition field. The save process will prompt you to
name this new Format Definition for future use.
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Purchase Order Maintenance

1. Select Processes > Purchases > Purchase Order Maintenance.
2. Right-click and select Add/Remove Columns.
3. Select Attachments and clickOK. An Attachments column will be added to the Purchase Order List tab.
4. A new Attachments column will display and if a transaction has attached documents, the number of attachments

displays in the Attachments column.
5. Select the document you want to View, Edit or Delete. Additional documents can be attached to the purchase

order by clicking Attach.
6. ClickOK and then click Close to return to the Purchase Order Maintenance List tab.

Sales Orders

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Right-click and select Add/Remove Columns.
3. Select Attachments and clickOK. An Attachments column will be added to the Sales (Edit/Fill/Invoice) List tab.
4. A new Attachments column will display and if a transaction has attached documents, the number of attachments

displays in the Attachments column.
5. Select the document you want to View, Edit or Delete. Additional documents can be attached to the purchase

order by clicking Attach.
6. ClickOK and then click Close to return to the Sales (Edit/Fill/Invoice) List tab.

Step D: Viewing Attachments on Setup Items

Setup Screens

1. Select the appropriate setup screen, for example Setup > Employees, Setup > Customers, etc.
2. Select a record and then click Edit. Click the green arrows to move through your records.
3. Records with a yellow Paperclip button indicate that the record has an attachment.

To view an attached document, click the yellow Paperclip button, select the document, and then click
View.
To delete an attached document, click the yellow Paperclip button, select the document, and then click
Delete.
To view an attached document with a specific tag(s), click the yellow Paperclip button, in the Tags box,
enter the tag(s) name and then tab off of the box or press Enter.

Step E: Maintaining Attachments

With the ability to attach files in CenterPoint, there may be a need to view or delete the documents separately from the
transaction or setup screen. The File Attachments Maintenance screen is used to display attachments for specific
screens, date range, tags, and user. The attachment can then be viewed or deleted.

Note: The File Attachment Maintenance screen has a security policy that can set to allow access to the screen. If
a user has access to the Customers, Vendors, Names or EmployeeSetup screens via those security policies, they
will be able to select those screens in step 2 below, otherwise the screen selection will not display.

1. Select Setup > File Attachments Maintenance.
2. Select a specific Screen to display attachments for or All to display all attachments for all screens.
3. In the From/To boxes, enter a date range to display attachments for.
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4. In the Created By box, select a specific user to display attachments for, or leave blank to search for all users.
5. To filter for attachments with a specific tag(s), in the Tags box, enter or select a tag(s) to display attachments for,

or leave blank to search for all tags.
6. Click Search.

7. Select the attachment you want to view or delete. Click View or Delete.
8. Click Close.

Frequently Asked Questions

Q. How do I set up scanning in my Cloud environment?
A: Contact the RedWing Software Sales department to set your environment to allow scanning. Once you are notified by
RedWing Software that your Cloud environment is set to allow scanning, continue with the instructions below.

1. Download and install a local TSScan client on any computer you will be scanning from by selecting the
appropriate operating system link below. The files are small and complete installation without notification.

Windows: https://centerpoint.redwingcloud.com/ClientInstalls/TSScanMSI.msi
Mac: https://centerpoint.redwingcloud.com/ClientInstalls/TSScanMacClient-10.12.zip

Note: If you access your Cloud environment from a saved RDP, contact RedWing Software Technical Support to
create an updated RDP file.

2. Follow Steps A - E of this document.

Note: The recommended storage location for file attachments in the Cloud environment is in the data repository
on the S: drive. The S: drive is a shared storage space for all Cloud users in your environment. Please contact
RedWing Software Technical Support to set up the data repository on the S: drive.

Reminders

Reminders
CenterPoint has a feature called reminders that allows you to have the system remind you of certain events. These
reminders can be things like “Backup Database,” “Remind when Account Payable are Due,” and “Tell me when an
account balance gets to a certain level.” This preference allows you to determine how and how often you want to check
for reminders.
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1. Select File > Preferences > General > Reminders.
2. Select the Application tab.
3. Under Reminder Manager Options, select the appropriate options:

Launch on Database Open – Allows you to see which reminders are due each time the database is first
opened. The options are Never, Always, and Only When Tasks are Due.
Check for New Reminders – Allows you to set up whether or not you want CenterPoint to continue to
check for new reminders while you work in the program. The options are either Yes or No. If Yes is
selected, you can also set the frequency at which you want the CenterPoint to check for new reminders.

Scheduled Reminders

Scheduled reminders can be activated once, daily, weekly, or monthly. For example, if you'd like the system to remind
you to post a recurring batch of automatic withdrawal transactions, you would set that reminder up as a scheduled
reminder on the date they are withdrawn. The Scheduled Reminder can be set to automatically perform an action when a
reminder is due.

Create a Scheduled Reminder

1. On the Setupmenu, click Reminders.
2. Click New.
3. In theMessage box, enter up to 50 characters of a required message.
4. In the Type box, select Scheduled Reminders. In the Description box, enter a details about the reminder.
5. Click the Scheduled tab.

6. Under Reminder Details, if you want to automatically perform an action when this reminder is due, click Action,
clear the No Action Taken check box and select the menu selection you want to perform. For example, you may
want to select Processes > Batch Transactions when this scheduled reminder is due.

7. In the Activate this Reminder box, select the frequency that you want this reminder activated for; Once, Daily,
Weekly, or Monthly.

8. Depending on the option selected in the Activate this Reminder box, complete the additional details requested.
Such as, Alert on a Day of the Month, Run Every # weeks, Display Reminder only on this date, etc.
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9. If Daily or Monthly is selected in the Activate this Reminder box, the Select All/Unselect All button can be used to
help select the days/months the reminder is activated.

10. Click Save to save the reminder and return to the List tab, or click Close to save the reminder and close the
Reminders screen.

Conditional Balance Reminders
The Conditional Balance Reminder applies a filter to a specific condition that can then display a reminder only when the
condition is met. For example, if you want to be reminded when a customer's balance is greater than a set dollar amount,
or if you want to be reminded that you owe a specific vendor a dollar amount.

Create a Conditional Balance Reminder

1. On the Setupmenu, click Reminders.
2. Click New.
3. In theMessage box, enter up to 50 characters of a required message.
4. In the Type box, select Conditional Balance Reminders.

5. In the Description box, enter a detailed description about the reminder.
6. Click the Conditional tab.
7. Under Select a Filter, select a filter to apply a condition to, for example, select Name or Account. Accounts can

easily be moved from Available to Selected, using the green arrow buttons.
8. Under Define Filter Criteria, select the Account for this reminder.
9. Click Add Filter.
10. If you want to automatically perform an action when this reminder is due, click Action, clear the No Action Taken

check box and select the menu selection you want to perform. For example, you may want to select Processes >
Sales > Receipts or Processes > Purchases > Pay Invoices due or Reports > Reports for a Conditional reminder
that is due.

11. Click Save to save the reminder and return to the List tab, or click Close to save the reminder and close the
Reminders screen.
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Payable Reminders
The Payable Reminder will check for Accounts Payable invoices that are due for a specific company/fund either on the
payment due date or on a set number of days prior to the due date for specific payable types (credit cards, payroll
liabilities, or Accounts Payables).

Create a Payables Due Reminder

The Payable Reminder will check for Accounts Payable invoices that are due for a specific company/fund either on the
payment due date or on a set number of days prior to the due date for specific payable types (credit cards, payroll
liabilities, or Accounts Payables.)

1. On the Setupmenu, click Reminders.
2. Click New.
3. In theMessage box, enter up to 50 characters of a required message.
4. In the Type box, select Payable Reminder.
5. In the Description box, enter a detailed description about the reminder.
6. Click the Payables tab.

7. Under Remind that Payments are Due, selectOn Due Date to be reminded when an Accounts Payable invoice
is due, or select Prior To Due Date to be reminded prior to when Accounts Payable Invoices are Due. 

If you selected Prior To Due Date, enter the number of days prior to when Accounts Payable invoices are
due that you want to be reminded.

8. Under Create Reminder for these Payable Types, select the type of Accounts Payables you want to be
reminded for.

9. In the Company/Fund box, click and select the company/fund you want this reminder to display for.
10. If you want to automatically perform an action when this reminder is due, click Action, clear the No Action Taken

check box and select the menu selection you want to perform. For example, you may want to select Processes >
Purchases > Pay Invoices Due for an Accounts Payable reminder that is due.

11. Click Save to save the reminder and return to the List tab, or click Close to save the reminder and close the
Reminders screen.
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Chapter 2 - Setup

Basic Setup

Companies/Funds
A company/fund is a tax entity that has financial activity.Your operation may have more than one tax entity such as a
father and a son. Companies/Funds allow you to keep each tax entity's records separate, and at the same time share
accounts and analyze the combined data. Companies/Funds must be in the same database to combine data. You can
have many companies/funds in one database if they are part of the same operation. If you have more than one
company/fund and they do not share the same type of business activities or accounts, or they do not wish to combine
data for analysis, it is recommended that you create separate databases for each company/fund. You can have as many
databases as needed. A company/fund stores individual account balances and maintains the active status of names,
accounts, etc. A company/fund is required.
Should you create separate companies/funds or separate databases?
CenterPoint has the ability to maintain more than one company/fund in a database. The advantage that this gives you is
the ability to produce reports for more than one company/fund combined. This is important when you have two
companies/funds set up for tax purposes, but both are the same type of companies/funds and producing the same
products. To see the overall profitability of raising/selling any one particular crop or type of livestock/license/inventory
item , you would want to combine the detail from multiple companies/funds on one report. Multiple companies/funds
within a database share Setup lists, therefore, the setup items created in one company/fund are available to the other
companies/funds in that database. If you do not want to use that item in the other company/fund, it can, in most cases, be
made inactive for that company/fund.

Create a New Company/Fund

P r e r e q u i s i t e
You must have a database created before you can add a company/fund. Select File > New > New Database Wizard to
create a new database.

1. On the Setupmenu, click Company/Fund . Click New.

Note: If the company/fund to be added is similar to an existing company/fund, you can highlight the similar
company/fund and click Copy instead of New.

2. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the
company/fund by.

3. In the Company/Fund Name box, enter up to 30 characters of required information that describes the
company/fund.

4. In the Address Line 1 and Address Line 2 boxes, enter the street address and any other information, for
example, suite number or post office box number.

5. The third address line has a format option preceding it. There are four options for the format of the third line of the
address:
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a. City, State, and Zip Code (US Addresses).
b. City, Province, Postal Code (Canadian Addresses).
c. Address Line 3 (Free format line)
d. Foreign City, Foreign State/Province, Foreign Postal Code, Country Code (Foreign Addresses).

Choose the correct format. If this is the format that you use most often, you can select it and then right-click
on the field to make it the default format. The United States address format and the Canadian address
format will perform a zip code or postal code lookup and fill in the city and state or province. Country Codes
can be selected from a list when using Foreign Addresses.

6. If your preferences are set to use the automatic Zip Code/Postal Code Lookup for addresses, in the Zip/Postal
Code box enter the zip code or postal code. If a list displays, select the appropriate city/state or city/province from
the list. If your preferences are not set to use the automatic Zip Code/Postal Code Lookup for addresses, enter the
City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address information.

Note: To set a City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address as the default, right-click
and select Set As Default. To clear the default City/State/Zip, City/Province/Postal Code, Address 3 Foreign
Address, right-click and select Clear Default.

7. In the Contact box, enter up to 30 characters of optional contact information for this company/fund.
8. In the Phone and Fax boxes, enter up to 25 characters of optional phone/fax information for this company/fund.

9. In the E-mail box, enter up to 30 characters of optional e-mail address information for this company/fund.
10. In theWeb Page box, enter up to 30 characters of optional Web (URL) address information for this company/fund.
11. Under Company/Fund, click Import to locate an image file (.bmp, .gif, .jpg, .png, etc.) for use as your

company/fund logo. When you select the image, it appears in the image preview box.
12. To add notes to this company/fund, click Additional Notes, enter the notes, and then clickOK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

13. Click the Additional Detail tab.
14. Under Tax Reporting Information, in the Federal Tax Id box, enter up to 15 characters of optional federal tax

identification information that will print on government reports in CenterPoint.

15. In the State Tax Id box, enter up to 15 characters of optional tax state identification information that will print on
government reports in CenterPoint.

16. In the Company/Fund Type box, select a type, for example C Corporation, Limited Liability Company, Limited
Liability Partnership, etc. This is an information field only.

17. In the Fiscal Year End box, select the month your fiscal year ends. December will automatically display. Some of
the reports in CenterPoint can be run on a fiscal year basis; selecting the fiscal year end will allow the system to
calculate the fiscal year start. If you have the add-on Depreciation module installed and active, the depreciation
schedules for all assets for the selected company/fund are recalculated as the schedules are based on the fiscal
year.

18. Specify the Distribution Frequency. Often, profit or production center details are unknown at the time a
transaction is entered. These details can be assigned "later" to the appropriate profit, production center, or
production center details. This option allows you to specify the frequency distributions can then be processed.
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19. In the Inventory Valuation Method box, select the method of purchased inventory reduction if you will be
purchasing to resell merchandise or livestock. The methods are: First in First Out (FIFO), Last in First Out (LIFO),
or Average Cost. Purchased inventory that is purchased for the purpose of resale and is not capitalized is
recorded as an increase in an inventory at the time it is purchased. The expense for that inventory purchase does
not get recorded for tax purposes until the item is sold. When the item is sold, CenterPoint determines how much
expense to record based on the inventory valuation method listed here. An inventory can include many items
purchased at several different intervals and for several different prices. Choosing FIFO, records an expense equal
to the first item purchased is the first item expensed. Choosing LIFO will record an expense equal to the last item
purchased first. Last, an Average method will take the average price of the inventory and multiple it by the quantity
sold to come up with the expense amount.

20. In the Retained Earnings Account box, select the account you want your retained earnings to post to (only
accounts in the retained earnings account category will display in the Lookup list) for this company/fund, or type
the retained earnings account. Typically, increases and decreases to this account should be equal to the
differences between the revenue generated for a specified period and the expenses paid. This field is required in
order for any transactions to be posted.

21. Under Depreciation Information, in the Depreciation Frequency box, select how often you record depreciation
transactions. The options are Monthly, Quarterly, or Annually. One feature of CenterPoint is the ability to have the
system calculate a depreciation journal entry for you for each of your fixed assets. Selecting the frequency that
you want those depreciation transactions recorded makes sure that the transactions are only recorded in valid
periods and that they aren’t duplicated in any one period.

22. If you own the Depreciation module, select the Calculate book and tax depreciation separately check box if
you want the tax depreciation calculated annually on the fiscal year boundary and the book depreciation
calculated on the frequency you selected in the Depreciation Frequency box.

23. In the Ending Book Depreciation box, select the month that ends this reporting cycle if the Depreciation
Frequency you selected is Quarterly or Annually.

24. Click the Tax Report tab. In the User Define Report Used for Tax Reporting box, click and select the report
that you want to use for tax reporting for this company/fund, for example, 1040-Sched F/Schedule C/Six Month
Published Report. For Cash Basis reporting, it is important to understand: Cash Basis Tax information is stored in
the User Defined Report identified in the Setup > Companies > Tax Report tab. By default for CenterPoint
Accounting for Agriculture, this is the Schedule F report.

Note: If the Calculate Modified Cash Balances check box is selected when the User Defined Report Used for Tax
Reporting is changed, a message displays to remind you that changes will not be reflected on the Modified Cash
Balance Sheet until you click Repost Balances. A backup should be performed before reposting.

Note: If the User Defined Report Used for Tax Reporting box is left blank (removed) when clicking Save, a
warning message displays that explains that the Cash Method Income Statement and Balance Sheet and the
General Summary reports cannot be printed.

Note: In order for a transaction to affect cash basis tax information three things need to happen:

The account needs to assigned to a line on the report.
Transaction type for the transaction needs to be made a column on the report.
The report line that included the account in the transaction needs to be
checked in "Rows to Display in this Column" in the column that includes the
transaction type.
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The transaction activity that is to be considered cash basis tax will be included either on the Income
Statement or the Balance Sheet based on whether the Row that the account is assigned to is
marked as "Transactions in this row are taxable". Account activity on rows that are checked appear
on the Income Statement. Account activity on rows that are not checked are posted to the Balance
Sheet.

25. Verify the Calculate Modified Cash Balances check box. If this box is selected, a balance sheet will be
generated that coordinates with your tax return. The report is called a Balance Sheet Cash Value. CenterPoint can
maintain three balances for your Balance Sheet Accounts. Book Value is the actual undepreciated value for all of
your accounts or fixed assets, Market Value is usually the same as book value for all accounts except for inventory
and fixed assets. A Market Value Balance Sheet would typically give a better picture of the actual value of your
current assets than a Book Value Balance Sheet would. The most common use for modified cash balances is to
generate a Balance Sheet that coordinates with your tax return. If recording modified cash values, then identifying
a tax report is required.

26. For new databases created with the New Database Wizard and databases that were transferred from Perception
or AgCHEK, the beginning period will automatically display. If you are using modified cash balances, select the
Beginning Period to start the calculation. All available periods since the start of the database will display in
reverse chronological order. To change the order to chronological, right-click and select Sort Ascending.

27. Click the Account List tab to display a list of all postable accounts for this company/fund. Active accounts display
on the right side of the screen. To deactivate an account(s) for this company/fund, select the account(s) from the
right side of the screen and move to the left side of the screen. When you activate/deactivate accounts from the
Account List tab, they will also be changed in Setup > Accounts > Accounts accordingly and vice versa.

28. Click Save to save the company/fund and return to the List tab, or click Close to save the company/fund and close
the companies/funds screen.

Edit an Existing Company/Fund

1. On the Setupmenu, click Companies/Funds.
2. Select the company/fund you want to change, and then click Edit. Note: If you change the information in the Name

box, past company/fund information is automatically linked to the new name.
3. The Company/Fund Detail General tab appears. Edit or view the company/fund detail.
4. Click Save to save the company/fund and return to the List tab, or click Close to save the company/fund and close

the companies/funds screen.

Combine Two Existing Companies/Funds

1. On the Setupmenu, click Companies/Funds. Highlight the company/fund to be combined into another
company/fund and click Combine. Note: When the combine process is complete, this company/fund will be
removed from the database.

2. Within the Combine screen, select the company/fund to combine it into and clickOK. Note: When the combine
process is complete, the data for both companies/funds will be in this company/fund.

3. A confirmation message will be displayed. Click Yes to combine the two companies/funds and return to the List
tab. Click No to cancel the process.

Deactive/Activate a Company/Fund

1. On the Setupmenu, click Companies/Funds.
2. Select a Company/Fund, right-click and select Activate or Deactivate. Note: A company/fund can also be

activated/deactivated by selecting the company/fund and clicking Edit. Select or deselect the Active check box.
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Then click Save to save the company/fund and return to the List tab, or click Close to save the company/fund and
close the companies/funds screen.

Accounts Preference

Preferences define how you want your CenterPoint program to behave and can be changed at any time. If you change a
preference and are currently in the screen that uses that preference, close the screen and then enter the screen again to
initiate the preference.

How are the different tabs used?

Preferences can be set at different levels. The preference level is a hierarchy, for example, the Global level will be used if
no Application, Database, or User levels are set. The levels are accessed with the tabs across the top of the Preferences
screen.

Current Settings: Simply displays the settings that are currently being used.

Global: The Global level is typically used when your system is a network. The Global level affects all
databases on the network. This allows a network administrator to setup Preferences just once and they will
be used for all Database & all Users within that network setting.

Application: If the Preferences are set at the Application level, then all users of all databases will have the
same Preferences.

Database: Preferences set at this level will affect each individual database separately. One can then have
different settings for each Preference in each database.

User: Preferences set at the User level will only affect that user. This tab is not available on all preferences
and is only available if you use Database Security.

Accounts Settings Preferences

Set Account Number Mask

Defines the account number mask (format) for the account number box , up to 22 non-literal characters
maximum. Setting a format secures account number conformity. The account number can be set to be
required or not required. Masks can be set to be numeric, an alphanumeric, or an alphabetic field.

1. In the box at the bottom of the mask descriptions, enter # to set a required number placeholder. For
example, #### represents an account number format that is required that uses four numbers such
as 5410.

2. Or, in the box at the bottom of the mask descriptions, enter 9 to set a number placeholder that is not
required. For example, 9999 represents an account number format that is not required that uses four
numbers such as 7891.

3. Or, in the box at the bottom of the mask descriptions, enter A-Z to set a alphanumeric placeholder
that is required. For example, aaaa represents an account number format that is not required that
uses four alphanumeric characters such as AB10.

4. Or, in the box at the bottom of the mask descriptions, enter a-z to set a alphanumeric placeholder
that is not required. For example, aaaa represents an account number format that is not required
that uses four alphanumeric characters such as AB10.
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5. Or, in the box at the bottom of the mask descriptions, enter ? to set a required alphabetic
placeholder. For example, ???? represents an account number format that is required that uses four
alphabetics such as LAND.

6. Or, in the box at the bottom of the mask descriptions, enter & for any character including spaces.For
example, 99&9999 would represents an account number format that is not required that uses two
numbers, a space, and four additonal numbers such as 10 1234.

7. All other characters are literal characters that display as themselves. 22 non-literal characters
maximum.

Account List Display

Defines the way that the Setup > Accounts > List tab displays. If the Display As Flat List preference is set to
Yes, the Account List will display as a continuous list without the Account Type (Assets, Liabilities,
Expenses, etc.) and Account Categories ( Accounts Receivable, Purchased Crop Inventory, Postage
Expense, etc.). If the Display As Flat List preference is set to No or Not Set, the Account List will display
with Account Types and Account Categories.

Expand All Accounts and Item Lists

Defines how your Account List displays.

Under Expand All Accounts And Items Lists, in the Expand all accounts\items when load
accounts \lists,

Select Yes to expand all accounts and items when displaying the Account list.
or

Select No or Not Set to display a condensed list that can be expanded by clicking the (+) sign
to the left of an account.

Distributions Preference

Check Distribution Checkbox by Default

This preference determines if the Distribution column that displays on the Processes >General Journal
Entries screen is selected by default if there is a distribution for the account/company used in the
transaction. If the Distribution column remains selected, the distribution will take place. If you choose to
remove the selection at the time of the transaction, the distribution will not be implemented.

Inactive Accounts Preference

When inactive accounts are included in Recalled and Recurring transactions

This preference allows you to determine if you want a warning message to display when a Recalled or
Recurring transaction is entered that includes inactive accounts.

When inactive account is selected in a transaction

This preference allows you to determine if you want a warning message to display when entering AP or AR
Invoices, Cash Payments, Cash Receipts, and General Journal transactions, and the account selected is
inactive for the company/fund chosen at the top of the screen. If this preference is set to Not Set, a warning
message will not display.
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Internal Accounts Preference

Use Internal Accounts

Defines if you wish to use internal accounts. Internal accounts can be suppressed on financial reports
produced for external purposes and are used to consolidate transfer of funds between multiple companies
in one database. For example, you can mark certain accounts as internal that are used for analysis
internally but can be left off of financial reports that are produced for external purposes. Examples of such
accounts might be Internal Crop Sales accounts used to sell a crop from one profit center to another.

If you want to use internal accounts, in the Use Internal Accounts box, select Yes. If you do not want
to use internal accounts, select No.
If you use internal accounts and change the Internal Accounts preference to No, a message will
inform you that there are accounts designated as Internal Accounts. You will need to set the Internal
Accounts Setting for Use Internal Accounts to Yes to change that designation in the future.
If you chose to use internal accounts, and you wish to display internal accounts on financial
statements, set the Display Internal Accounts filter to Yes when you print the Balance Sheet or
Income Statement (the first time you use this filter, you will need to clickMore Items and select the
filter from the Report Selection Items screen). If you do not want to include internal accounts on the
financial statement, set the Display Internal Accounts filter to No.

Multiple Bank Accounts Preference

Multiple Bank Accounts in Subdivision

Defines an option to determine if you want to display a warning message that informs you about multiple
bank accounts in one journal entry for cash entries other than bank transfers. This option is used for
databases entering transactions for more than one company/fund in a single transaction. The reason you
would not want to include multiple bank accounts in a journal entry would be because the system would
have a hard time determining which entries were actually offset to cash and might skew the cash flow
report.

Under Multiple Bank Accounts in Subdivision, in the Allow multiple bank accounts in a subdivision
box, select Yes to allow multiple bank accounts in one journal entry for cash entries other than bank
transfers without receiving a warning message or enter No to not allow multiple bank accounts in
one journal entry for cash entries other than bank transfers and receive a warning message.

Note: If you choose to create the transaction without displaying the warning message, there may be
certain cash reports with erroneous data.

Personal Accounts Preference

Use Personal Accounts

This preference allows you to choose whether or not to identify certain accounts as personal accounts. When this
preference is set to Yes, accounts can be marked as accounts that are for your Personal company. Use this
preference to activate the This is a personal Account check box in Setup > Accounts > Accounts where you can
mark an account as a personal account that allows you to use the account in Purchases > Payments and Vendor
Invoices (A/P) and Sales > Customer Invoices (Basic) and (Detail) and Receipts transaction entry screens and

CenterPoint Accounting for Agriculture User Guide 111



Chapter 2 - Setup - Accounts

easily identify both personal as well as farm information and be able to prepare combined or separate financial
reports.

Override

When this preference is set to Yes it allows you to override the Farm Financial Standard Council Financial Guides
for Agriculture recommendation of displaying Interest Expense in the Other Expense section of the Income
Statement and move it to the Expense section instead. When the preference is set to No or Not Set, Interest
Expense will display in the Other Expense section of the Balance Sheet. Please see theUnderstanding and
Modifying the Income Statement topic for more information.

Note: When the Override preference is set to Yes, it will cause invalid ratio index analysis.

Accounts

Accounts are used to define the structure of your financial system and track and categorize specific types of transactions.
Accounts are used in transactions to describe the movement of resources within your company/fund and to record and
summarize the increases and decreases of their balances. You can add or change accounts at any time.
In this topic, we'll provide steps for:

Create an Account
Using Sub Accounts
Creating Accounts that Automatically Calculate Amounts in Transaction Entry

Maintenance Options for Existing Accounts:

Edit/Change Existing Accounts
Delete Accounts
Change the Status (hide) Existing Accounts
Combine Existing Accounts

Create an Account:

1. On the Setupmenu, point to Accounts, and then click Accounts.
2. Click New.
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3. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the account
by.

4. If you will be identifying your accounts with numbers, in the Number box, enter a number that the account can be
referenced by. Account Numbers are optional.

Note: The length and format (mask) of the account number are set in File > Preferences > Accounts > Account
Settings.

5. In the Name box, enter up to 30 characters of required information that describes the account.
6. In the Type box, click and select an account type. Account Types are the highest level in the account hierarchy

and are predefined. Account types determine the order your accounts print on financial statements. When an
existing account is edited, the Account type cannot be changed.

7. In the Category box, select an appropriate account category. Account categories are the second highest level in
the account hierarchy and are predefined. They define many of the characteristics of an account - the template
used, the location on reports, balance details, etc.

8. If data posted to this account is to be summarized at a higher level on reports, the account that it is to be
summarized at should be identified in the Subaccount box. Subaccounts of an another account must be in the
same account category. A main account can have multiple subaccounts. Subaccounts can also have
subaccounts, but you can only ever have three levels of accounts. For example, Fuel Expense is the main
account, Gasoline is a subaccount of Fuel Expense and Regular, Dyed, and Diesel are subaccounts of the
Gasoline subaccount. You can view the account hierarchy under Account Hierarchy on the right side of your
screen. In the Subaccount of box, click and select a subaccount, or type a subaccount. If a subaccount is added
to a parent account and the parent account has a balance, a confirmation message will display that warns you that
the balance of the existing account will be moved to the subaccount and asks if you want to continue.

9. If the Use Internal Accounts preference in File > Preferences > Accounts > Internal Accounts is set to Yes or Not
Set, the This is a internal account box displays. Select this box to mark this account as an internal account that can
be suppressed from financial reports by selecting No for the Display Internal Accounts report selection (if the
Display Internal Accounts selection is not displayed, click More Items, select Display Internal Accounts, and then
click OK.). If you use internal accounts and change the Internal Accounts preference to No, a message will inform
you that there are accounts designated as Internal Accounts. You will need to set the Internal Accounts Setting for
Use Internal Accounts to Yes to change that designation in the future.

10. If the Use Personal Accounts preference in File > Preferences > Accounts > Personal Accounts is set to Yes or
Not Set, the This is a personal account box displays. Select this box to mark this account as a personal account
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that allows you to use the account in Purchases > Payments and Vendor Invoices (A/P) and Sales > Customer
Invoices (Basic) and (Detail) and Receipts transaction entry screens and easily identify both personal as well as
farm information and be able to prepare combined or separate financial reports. If you use personal accounts and
change the Personal Accounts preference to No, a message will inform you that there are accounts designated as
personal accounts. You will need to set the Personal Accounts preference for Use Personal Accounts to Yes to
change that designation in the future.

11. In the Quantity 1 and Quantity 2 boxes, if the account that you are creating can be identified with a quantity value,
click and select an optional unit of measurement, or type a unit of measurement. For example, you might select
gallons for a Fuel Expense account.

12. When an account is a subaccount of another account, view the hierarchy under Account Hierarchy. You can
choose to view the hierarchy by account name, account number, or abbreviation.

13. To add notes to this account, click Additional Notes, enter the notes, and then clickOK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you
are adding/editing a stamp in a database without security, the stamp will display "Edited on (current date
and time)". If you are adding/editing a stamp in a database with security, the stamp will display "Edited by
(username) on (current date and time)".

14. To activate/deactivate an account for a specific company/fund, from the List tab, right-click on the account,
select/unselect the check box next to the company/fund you want to activate/deactivate the account in or to
activate the account in all companies/funds click Activate All and to deactivate the account in all companies/funds,
click Deactivate All. When you activate/deactivate accounts from Setup > Accounts > Accounts, the account will
also change on Setup > Companies/Funds > Account List tab accordingly.

15. Click the Detail tab. The information on the Detail tab changes based on the properties of the account category
assigned to the account. Complete all required fields (for example, Offset Account).

Note: The fields included on the Details tab differ depending on what account category is assigned
to an account.
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16. If you want to view balances for an account or enter beginning balances for an account, click the Balances tab.
The period will default to the current period. Select a period you want to view balances for or click Beginning
Period to enter beginning balances. For information about entering beginning balances, see theEnter
Beginning Balances topic.

17. Click Save to save the account and return to the List tab, or click Close to save the account and close the
Accounts screen.

Using Subaccounts

Subaccounts allow you to group similar accounts and gives you the option to summarize or detail those account
balances on financial reports. The use of subaccounts is optional. When using subaccounts, the summarizing account
and all detail accounts are setup as Accounts. In the example displayed below, the Building Repairs, Equipment Repairs
and Truck Repairs are all subaccounts of the Repair Expense account.

1. Using the steps in the above Creating an Account section, create a main account that will be used to summarize a
group of sub-accounts. This main account is referred to as a Level 1 account. In our example, we'll setup an
account called "Repair Expense".
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2. Follow the Creating an Accounts steps again to create subaccounts of this new account. Prior to clicking Save on
the new subaccounts specify the Level 1 account (in our example, Repairs Expense account) in the Subaccount
field. Subaccounts are referred to as a Level 2 account.

3. When adding any additional accounts that should be part of the "Repairs" group, assign the Repairs Expense
account in the Subaccount of field.

Note: you can also create Level 3 accounts (subaccounts of subaccounts) by creating an account that has a
subaccount assigned in the Subaccount of field.

Printing Financial Statements With or Without Subaccount Details

When printing Financial Statements, the Detail Level field in Report Selections allows you to decide how
much detail to include on the reports when using subaccounts.

116 CenterPoint Accounting for Agriculture User Guide



Chapter 2 - Setup - Accounts

If Level 3 is selected in the Detail Level field, all accounts and their balances will
displayed.

Note: In this example, if we had selected Level 2 instead, the 2005 Ford F250 would not have been
displayed as it's a Level 3 account (subaccount of a subaccount).

If Level 1 is selected in the Detail Level field, only the level 1 accounts will be
displayed. All subaccount balances be summarized to the Level 1 account.

Accounts that Automatically Calculate Amounts in Transaction Entry

An account can be setup with a price assigned to it so that instead of entering in the amount during a transaction, you can
enter the quantity and have the amount calculate based on the account price set up for the account. Additionally, you can
record a different price for each customer or vendor that this account is used for. This process is normally done on
revenue/income accounts.

1. Using the steps outlined above in Creating an Account, create a new or edit an existing sales account.
2. Prior to saving the new account, select the Prices tab.
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3. Specify a price in the Unit of Measure 1 Price field.
4. If you prefer, select the Set Prices by Name field so that you can specify different prices depending on whom the

product is sold to.

5. Click Save to save the account and return to the List tab, or click Close to save the account and close the
Accounts screen.

Maintenance Options of Existing Accounts:

Edit/Change an Existing Account

All information on an existing Accounts can be modified. All history and balances will stay with the Account.

1. Select Setup > Accounts > Accounts.
2. Select the Account to be changed and click Edit (or simply double click on the appropriate Account). Edit the

details as needed.
3. Click Save to save the Account and return to the List tab, or click Close to save the Account and close the Account

screen.
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Delete an Existing Account

The delete button completely removes a Account from the system.

Note: You cannot delete a record that has any type of history or other records linked to it in the system. If you have
a Account that is no longer being used, but does have historical activity, please refer to the instructions below on
how to change the status to inactive.

1. Select Setup > Accounts > Accounts.
2. Select the Account to be changed and click Delete.
3. At the Are you sure you want the item delete?message, click Yes.

Change the Status of an Existing Account

Accounts that are no longer being used, but have history, can be deactivated.

Note: Accounts may not be deactivated if there are active lower level accounts or active items. On transaction
screens, the list of Accounts will only include active names. Filters can be created in reports, lists, etc. to only
include active Accounts. Accounts can be active for some companies/funds, and not for others. Accounts may not
be activated if the higher level account is inactive.

1. Select Setup > Accounts > Accounts.
2. Right-click on the appropriate Accounts and select Activate/Deactivate. Select the companies/funds the

Accounts is inactive in, and then clickOK.

Combine Two Existing Accounts 

The combine button allows you to combine two existing Accounts. For example, if the same Account was inadvertently
setup twice and both used on transactions. The combine button allows you to combine all history and balances for the
two Accounts and remove one of the Accounts. Note: We recommend you take a backup prior to combining two items as
there is not a way to "uncombine" two items.

1. Select Setup > Accounts > Accounts.
2. Select the Account to be combined with another and click Combine. The Account selected in this step is the item

that will be removed after the two Accounts are combined.
3. In the Combine screen, select the Account it should be combined into and clickOK.

Names (Vendors, Customers, Employees or Salespersons)

Names are individuals or organizations you do business with. There are four name types: Vendor, Customer, Employee,
and Salesperson. Any name can be one, two, or all types. By specifying a name type, the transaction screens will display
only the appropriate names for that screen.

Create a Name
Edit/Change an Existing Name
View Transaction History for a Name
Delete a Name

CenterPoint Accounting for Agriculture User Guide 119



Chapter 2 - Setup - Names (Vendors, Customers, Employees or Salespersons)

Change the Status (Activate/Deactivate) of a Name
Combine Two Existing Names

Create a Name:

1. Select Setup > Names > Names.
2. Click New to create a new blank name. Or if the name being added is similar to an existing name, you can

highlight the similar name and click Copy. This will create a new name using all of the information in the
highlighted name.

Note: To set a default for any of the fields on the screen, right-click and select Set As Default. For example, if most
of the names you enter are for a particular State, you can set that state as the default that will display. To clear the
default, right-click and select Clear Default. If you want to skip any fields when you enter names, you can remove
fields from the tab order by clicking the Options button, selecting Set Tab Stops, and then removing the
checkmark next to the fields you want to skip.

General tab

3. On theGeneral tab, under Name Format, select Business if this name is a business or Individual if this name is
an individual .

4. Under Name Type, select Customer, Vendor, Employee, and/or Salesperson. Any name can be one, two, or
all types.
If you are creating an employee that you will be paying in the Payment screen (instead of processing a pay run
using the payroll program), the name should be marked as both an employee and a vendor. Once the Employee
check box is selected, it cannot be unselected if there is any data associated with the name that would prevent it
from being deleted, for example pay run data.

5. If this name is a customer, click the Customer Detail button and follow the steps below. If this name is not a
customer, continue with Step 6.
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In the Payment Terms box, click and select a payment term, or type a payment term. The payment
terms code determines the date payment is due. Typical payment terms are net 30; COD (cash on
delivery); etc.

Note: To create a new payment term, right-click and select New, and then follow the
Understanding Terms and Discounts procedure. To set a payment term as the default, right-
click and select Set As Default. To clear the default payment term, right-click and select Clear
Default.

In the Default AR Account, click and select the account that will display as the default Accounts
Receivable account for this name in the Processes > Sales > Customer Invoices (Basic).
transaction entry screen.

6. If this name is a vendor, click the Vendor Detail button. If this name is not a vendor, continue with Step 7.

In the Payment Terms box, click and select a payment term, or type a payment term. The payment
terms code determines the date payment is due. Typical payment terms are net 30; COD (cash on
delivery); etc.
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Note: To create a new payment term, right-click and select New, and then follow the Create a
Payment Term Due on a Specific Date or Create a Payment Term with Net Terms procedure. To set
a payment term as the default, right-click and select Set As Default. To clear the default payment
term, right-click and select Clear Default.

In the Default AP Account, click and select the account that will display as the default Accounts
Payable account for this name in the Vendor Invoices (A/P) transaction entry screen.
Select theOn Payment Hold check box to place a hold on all payments to this vendor. When a
vendor is on payment hold, their invoices will not display on the Pay Invoices Due screen and when
saving a payment on the Payments screen a "You cannot save this transaction because the Vendor
is on payment hold."message displays because the vendor is on hold.

7. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the name
by. To set how duplicate abbreviations are handled by CenterPoint, right-click and select Allow Duplicates (Use
this option to reuse and not require the value in the Abbreviation box.),Warn if Duplicate (Use this option to
receive a warning if a duplicate abbreviation is used. A confirmation message will display. To continue using the
duplicate value, click Yes.), or No Duplicates Allowed (Use this option to require a unique value in the
Abbreviation box. A message will display. Click OK to return and enter a unique value.).

8. Select the user-definedGroup to assign the name to, for example Wholesale, Retail, Referral Partner. Groups are
used in reporting and as a filter to limit the range of names in many reports.

9. In the Last Name/Company box, enter up to 50 characters of required information that describes the last
name/company name. If this name is an individual, also specify the First Name andM.I.

10. In the Contact box, enter up to 30 characters of optional information that describes the contact at this address.
11. In the Address Line 1 and Address Line 2 boxes, enter the street address and any other information, for

example, suite number or post office box number.
12. The third address line has a format option preceding it. There are four options for the format of the third line of the

address:

City, State, and Zip Code (US Addresses).
City, Province, Postal Code (Canadian Addresses).
Address Line 3 (Free format line)
Foreign City, Foreign State/Province, Foreign Postal Code, Country Code (Foreign Addresses).

Choose the correct format. If this is the format that you use most often, you can select it and then right-click
on the field to make it the default format. The United States address format and the Canadian address
format will perform a zip code or postal code lookup and fill in the city and state or province. Country Codes
can be selected from a list when using Foreign Addresses.

13. If your preferences are set to use the automatic Zip Code/Postal Code Lookup for addresses (File > Preferences >
General > Address Settings), in the Zip/Postal Code box enter the zip code or postal code.. If your preferences
are not set to use the lookup, enter the City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address
information.

Note: To set a City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address as the default, right-click
and select Set As Default. To clear the default City/State/Zip, City/Province/Postal Code, Address 3, or Foreign
Address, right-click and select Clear Default.

14. In the Phone box, enter the phone number for this name's default business address.
15. Complete any other fields (Fax, E-mail, etc.) that are applicable to your business needs.
16. In the Fax box, enter the fax number for this name's default business address.
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17. In the E-mail box, enter the e-mail address for this name's default business address. If you’ve selected to e-mail
invoices/billing statements to this name, an e-mail address is required.

18. In the Federal Tax Id box, enter an optional 15 character federal tax identification number for this name. This field
is optional but should be filled in for any vendors that will be issued a 1099.

19. In the State Tax Id box, enter an optional 15 character state tax identification number for this name.
20. If you want to print a 1099 for this vendor, select the Issue 1099 for this Vendor check box.
21. If this name is a Vendor, in theMemo box, enter up to 50 characters of information that you want to print on the

check portion of a printed check or invoice to this name. The account number is an example use of the Memo box.
22. Select the Consent to Electronic 1099 check box if this vendor consents to receiving only a 1099 form that can

be viewed through Aatrix (the vendor will not receive a paper form). If this box is selected, a signed consent form
must be on file. This form can be printed from Federal & State Payroll Forms & Reports > Federal Tax Forms
and selecting Electronic 1099 Consent in the Report box.

23. If the email address you want to include with the electronic consent is listed in the Email drop-down list, select the
address, or enter a new email addresses.

24. To select which companies/funds this name is active in, click the Active Status button, select the
companies/funds the name is active in (the default is active for all companies/funds), and then clickOK.

25. To add notes to this name, click Additional Notes, enter the notes, and then clickOK. When notes are added
from the Additional Notes button, the button label will change to Edit Notes with a yellow background.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you
are adding/editing a stamp in a database without security, the stamp will display "Edited on (current date
and time)". If you are adding/editing a stamp in a database with security, the stamp will display "Edited by
(username) on (current date and time)".

20. If you want to select which fields are necessary for data entry, click theOptions button and then select Set Tab
Stops.

21. Select the Print Notes on forms check box to print notes entered on the Additional Notes screen on a purchase
order or check when the Payee Notes field is added in Setup > Forms Designer > Check Form Designer or
Purchase Order Form Designer.
Addresses tab

22. Select the Addresses tab if additional addresses are needed, such as pay to, shipping or billing address. Click
New. If no other addresses are needed for this name, the Addresses tab can be ignored.

Note: You can select to display active/inactive addresses by right-clicking in the Addresses for this Name List and
selecting either Display Active Addresses Only/Display All Addresses.

In the Location Type box, click and select a location type, or type a location type. Name location types are a way
to categorize addresses for a name. Typical location types are shipping, billing, business, etc. To create a new
location type, right-click and select New, and then follow theName Location Types topic. To set a location
type as the default, right-click and select Set As Default. To clear the default location type, right-click and select
Clear Default.

In the Name box, enter up to 50 characters of required information that describes the address (for example:
Corporate Office, Warehouse, Home, etc.).
In the Contact box, enter up to 30 characters of optional information that describes the contact at this address. If
the Print Contact on Forms check box is selected, the Contact Name will print on forms instead of the name
entered on the General tab.
In the Address Line 1 and Address Line 2 boxes, enter the street address and any other information, for
example, suite number or post office box number for this location type.
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If your preferences are set to use the automatic Zip Code/Postal Code Lookup for addresses, in the Zip/Postal
Code box enter the zip code or postal code. Then, select the appropriate city/state or city/province from the list. If
your preferences are not set to use the automatic Zip Code/Postal Code Lookup for addresses, enter the
City/State/Zip, City/Province/Postal Code, or Address 3 Foreign Address information.

Note: To set a City/State/Zip, City/Province/Postal Code, or Address 3 Foreign Address as the default, right-click
and select Set As Default. To clear the default City/State/Zip, City/Province/Postal Code or Address 3 Foreign
Address, right-click and select Clear Default.

Select the Print Contact on Forms check box, the Contact Name will print on forms instead of the name entered
on the General tab.

Under Use this Address as the Default for, select any combination of Billing, Shipping, Business, or Pay To.
Business - The address that is entered on the General tab is referred to as the Business address.
Billing - This address is used for billing statements and invoices.
Shipping - This address is the address that can be used if the shipping address is different than the
business address.
Pay To- This address defaults with the Name field in transaction entry screens.

If this address is not active, unselect the Active check box.
Under Communication Methods for this Address, in the Information box, enter the information specific to the
communication method (for example, phone number, cell phone number, e-mail address, etc.).

Note: To create new communication methods, click Communication Methods at the bottom of the screen.

Credit Cards tab

23. If this Name is a customer, you can keep a customers credit card number on file by selecting the Credit Cards tab
and clicking New. Keeping a credit card on file is optional.

In the Credit Card Type box, click and select a credit card type, or type a credit card type. Typical
credit card types are Visa, Master Card, Discover, etc.

Note: To create a new credit card type, right-click and select New, and then follow theCredit Card
Type procedure. To set a credit card type as the default, right-click and select Set As Default. To
clear the default credit card type, right-click and select Clear Default.

In the Name box, enter up to 50 characters of required information that describes the credit card.
In the Name on Card box, enter up to 40 optional characters of information that describes the owner
of the credit card.
In the Card Number box, enter up to 20 characters or numbers that appear on the credit card.
In the Security Key box, enter up to four characters or numbers that appear as the security key on
the back of the credit card.
In the Expiration Date box, select the month and enter the year that the credit card expires.
Select Use as Default Credit Card, if this is the credit card you want to always use for this name.
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Custom Name Fields

24. Click the Custom Name Fields tab if you'd like to specify additional information about this name that we do not
already provide a field for. For example, if you wanted to keep track of the business hours for a vendor, you could
create a new "Business Hours" field on the Custom Names Field tab, which would then be available for all names
to use.

Select the line that contains the Custom Name Field Name you want to add information to.
In the Custom Field Information box, enter the specific information for this name. Custom name fields can
be used to define other items of information you may want to maintain for a particular name or group of
names. For example, if you have a custom name field called "Open House" and you want to track names
that you want a label to print for and names that you want to print on a Names List you would either enter
"Label" or "Names List" in the Custom Field Information box. For example, you may want to track the
spouse's name for each of your employees.

Note: To add a new Custom Name Fields, click Custom Fields at the bottom of the screen.

Email/Print tab

25. Click on the Email/Print tab. The Email Addresses and Options fields that are active will depend on the modules
that you have purchased and registered and if the name is a vendor a customer. Use these options to set up
multiple e-mail addresses where invoices, statements, sales orders, purchase orders, checks (advices), and
receipts can be sent for this name. You can also select how each e-mail is to be sent, No Email, Send "To..."
(directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for
example, the person sending the email may want to enter their own e-mail address so they have an audit trail of
emails sent ). The Email Addresses and Options settings will be used to set the default image on the Email button
on transaction entry screens. An envelope image with a check mark on it will mean the form will be emailed and an
Envelope image with a cross-through on it will mean the form will not be emailed.

The Print Options fields that are active will depend on the modules that you have purchased and
registered and if the name is a vendor a customer. .The available fields are: Print Customer Invoices,
Print Customer Statements, Print Receipts, Print Sales Orders, and Print Purchase Orders. Use
these options to determine if invoices, statements, sales orders, purchase orders, and receipts should be
printed for this name. The Print Options settings will be used to set the default image on the Print button on
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transaction entry screens. A printer image with a check mark on it will mean the form will Print and a Printer
image with a cross-through on it will mean the form will not print.
ACH Payments tab

26. Click the ACH Payments tab. If you plan to electronically transfer payments to payees, see theACH Setup &
Processing document for more information.

27. To activate ACH electronic payments for this name, select the Activate ACH Transactions check box.

28. NACHA requires that when a transaction is submitted for processing, the transaction must include an ACH
Standard Entry Class (SEC) code to designate how the transaction was authorized by the originator. Select one
of the options below as required by your bank:

PPD (Preauthorized Pay/Deposit) - for credits and debits that process against consumer accounts for
entries such as payments to vendors and direct deposit.
CCD (Corporate Credit or Debit) - for credit and debit entries processed against non-consumer accounts
for transactions such as payments to vendors and collections from customers.
CTX (Corporate Trade Exchange) - use CTX, like CCD, to facilitate business-to-business transfer of funds
as either debits or credits.

29. Select one of the Transaction Codes below to identify the type of entry that should be included in the ACH file for
the name. A pre-note is the commonly used term for an Automated Clearing House (ACH) pre-notification. It is a
zero dollar ACH entry that should be sent at least six banking days prior to the first live ACH credit being sent.
Under NACHA Operating Rules (also known as ACH rules), a pre-note’s purpose is to “validate” the routing
number and account number of the receiving bank or credit union.

22 - Checking Account (Credit)
23 - Prenote Checking (Credit)
32 - Saving Account (Credit)
33 - Prenote Savings (Credit)
52 - Loan Account (Credit)
53 - Loan Prenote (Credit)

30. In the Bank Routing Number box, enter the bank transit/routing number for this name (assigned by the American
Banking Association) for where the ACH deposit is to be made. This number is eight digits plus a ninth "check"
digit. CenterPoint will verify that the routing number is a valid ABA number and display a warning if it is not. You
can choose to continue with your entry if the number is invalid.
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31. In the Bank Account Number, enter the bank account number for this name where the ACH deposit is to be
made.

Note: If you want to attach a document to this name, see theScan and Attach Documents topic for detailed
information.

32. Click Save.
33. Click Close.

Edit/Change an Existing Name

All information on a name can be modified, including the abbreviation and name. All history and balances will stay with
the name. If you change the information in the Name box, past name information is automatically linked to the new name.

1. On the Setupmenu, point to Names, and then click Names.
2. Select the name to be changed and click Edit (or simply double click on the name). Edit of the details associated

with this name.
3. Click Save to save the name and return to the List tab, or click Close to save the name and close the Names

screen.

View Transaction History for a Name

1. On the Setupmenu, point to Names, and then click Names.
2. Right-click on the name(s) you want to view transaction history for.
3. Select View Transaction History.

Delete an Existing Name

The Delete button completely removes a name from the system.

Note: You cannot delete a record that has any type of history or other records linked to it in the system. If you have
a Name that is no longer being used, but does have historical activity, please refer to the Change the Status of an
Existing Name topic below.

1. On the Setupmenu, point to Names, and then click Names.
2. Select the name you want to delete, and then click Delete
3. At the "Are you sure you want the item deleted?"message, click Yes.

Change the Status of an Existing Name

Names that are no longer being used, but have history, can be deactivated. On transaction screens, the list of names will
only include active names. Filters can be created in reports, lists, etc. to only include active names. Names can be active
for some companies/funds and not for others.

1. On the Setupmenu, point to Names, and then click Names.
2. Select an active name, right-click and select Activate/Deactivate, select the companies/funds the name is

inactive in, and then clickOK.
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Combine Two Existing Names

The Combine button allows you to combine two existing names (vendors, customers, etc.) into one. For example, if a
vendor or customer was inadvertently setup twice or is no longer used. The Combine feature allows you to transfer all the
activity and balances from one name to another name. The name you combined will disappear from the list. The name
that was combined into will include all activity from both names.

1. On the Setupmenu, point to Names, and then click Names.
2. Select a name that you want to combine into another name. This is the name that will no longer be in the list when

the process is complete.
3. Click the Combine button.
4. On the Combine screen select the Name you wish to combine the activity to.
5. ClickOK.
6. At the "Are you sure you want to combine (the name you selected in Step 2) into (the name you selected in Step

4)?" message, click Yes.

Name Groups
Create name groups (or categories) that are meaningful to your business. For example, you might group customers into
industry groups (consultants, manufacturers, contractors, etc.) or geographic groups (north metro, rural, central city, etc.)
or type of customer (Wholesale, Retail, Referral Partner). Name groups are used in reporting and as a filter to limit the
range of names in many reports.

Create a Name Group
Edit a Name Group
Delete a Name Group
Assign a Name to a Group
Use a Name Group as Criteria on a Report

Create a Name Group

1. On the Setupmenu, point to Names, and then click Name Groups.
2. Click New or if this new name group is similar to an existing name group, highlight the existing method and click

Copy instead of New. A new name group will be created using the same information as the highlighted name
group.

3. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the name
group by. For example, W for Wholesale.

4. In the Name box, enter up to 50 characters that describe the name group.
5. In the Type box, select the type of name group the group applies to Names\, Customer, Vendor, Employee, or

Salesperson.
6. Click Save to save the name group and return to the List tab, or click Close to save the name group and close the

Name Groups screen.

128 CenterPoint Accounting for Agriculture User Guide



Chapter 2 - Setup - Name Groups

Edit a Name Group

1. On the Setupmenu, point to Names, and then click Name Groups
2. Select the name group you want to change, and then click Edit.
3. The Name Group Information is displayed. Edit or view the name group detail.

Note: If you change the information in the Name box, past name group information is automatically linked to the
new name. For example, if you change name group Retail to Retail Partner, your reports will no longer show
name group Retail and any existing information for name group Retail is now part of name group Retail Partner.

4. Click Save to save the name group and return to the List tab, or click Close to save the name group and close the
Name Group screen.

Note: To return to the List tab without saving the communication method, click Cancel. To close the Name Groups
screen without saving the name group, click in the upper-right corner.

Delete a Name Group

1. On the Setupmenu, point to Names, and then click Name Groups.
2. Select the name group(s) you want to delete, and then click Delete .

Note: You cannot delete a record that is linked to other records in the system.

3. At the "Are you sure you want the item deleted?"message, click Yes.

Assign a Name to a Group

1. In Setup > Names > Names.
2. Edit a name that belongs in a name group.
3. On theGeneral tab, in theGroup box, select the name group this name belongs to.
4. Click Save.
5. Repeat this process for each name you wish to assign to a name group.

Use a Name Group as Criteria on a Report

Report selections can use name groups to filter your list of names.

1. Select a report such as Transaction Reports > Purchases & Accounts Payable > Purchases by Vendor.
2. Under Report Selections, select Vendor.
3. Under Filtering, select Name Group. Select a name group. The list of names are filtered to the names assigned

to the selected group.
4. Move all names in the Available column to the Selected column with the double right arrows.
5. ClickOK.
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6. Click Preview. The report inclues data assigned to the filtered names.
7. The report can be saved as a favorite. Favorite reports retain filter selections as well as column and group/sort

modifications.

Mass Update Names, Vendors, or Customers
The mass update process can be used to update more than one name, vendor, or customer at the same time. You can
mass update various types of information, including accounts, payment terms, printing/publishing options, etc.

Note: We recommend you do a backup of your database prior to starting the mass update process.

Mass Update Names, Vendors, or Customers

1. Select Setup > Names, Vendors or Customers.
2. From the List tab, select the names, vendors, or customers you want to update. Multiple names can be selecting

by pressing the CTRL key while you make your selections. If you do not limit your list to selected names, all names
will be included in the update.
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3. ClickMass Update. The Mass Update Wizard window will open. The wizard will guide you through the process.
Click Next.

Note: Next proceeds through the mass update screens, Cancel exits the mass update screen and Back returns
to the previous page of the mass update process. The Back button is in the upper-left side of the screen.

4. Select the type of item you'd like to change and click Next. The choices listed correspond with different tabs and
buttons in the Names, Vendors, or Customers screens.

5. Depending on the selection you made in step 5, screens will be displayed asking you to make other selections.
For example, if you choose Vendor, you can select Default Accounts Payable Account, Payment Terms, or Issue
1099. Make your selection and click Next.

6. A list of all customers or vendors that have the specified information assigned will be displayed. Specify the value
with which to update the selected items. For example, if you chose Payment Terms, specify the terms you'd like
assigned to each of the selected vendors. Click Next.

7. Verify the information that will be changed and click Next.

8. At the These changes will be saved to the database, are you sure?message, click Yes to finalize the changes.
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9. Click Finish to exit, click the Back button to perform a similar update, or click New to start a new update.

Enter Beginning Balances
After a database is established in CenterPoint with vendors, customers, accounts, etc. you must enter beginning
balances so the program can provide accurate financial reporting. Follow the steps below to enter those beginning
balances.

Balance Sheet Accounts
Accounts Payable
Accounts Receivable
Purchased Inventory
Inventory
Fixed Assets
Accumulated Depreciation
Starting CenterPoint Mid-Year

Prerequisite: The database must be created (normally this is done using the New Database Wizard) and all setup
(customers, vendors, fixed assets, accounts, etc) must be complete.

Balance Sheet Accounts

For all balance sheet accounts (EXCEPT Accounts Payable, Accounts Receivable, Purchased Inventory for Resale, and
Fixed Assets) beginning balances are entered through Setup > Accounts > Accounts > Balances tab.

1. Select Setup > Accounts > Accounts, and then select the Balances tab.
2. Beginning balances are entered in a spreadsheet type format. On the upper-left hand side of the screen, select

the appropriate Company/Fund.
3. On the upper-right hand side of the screen, click the Beginning Period button. All beginning balances must be

entered in the beginning period of the database.
4. Select Assets and right-click. Select Expand All to view all individual items. You can also expand to view

individual items by clicking the plus sign.
5. Click theOptions button and verify that Book Value is selected.
6. Enter the beginning balance in the Book Value column. If the Market Value is the same as the Book Value, leave

it blank. Click Save after completing all of your book values for your asset items. If you need to adjust Market
Values, click theOptions button at the bottom of the screen and selectMarket Values and then enter in all of the
adjusted market values and click Save.

7. Complete steps 3-4 again for Liability and Equity accounts.
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Note: Do NOT enter beginning balances for Retained Earnings as the system will automatically create it based on
the beginning balances entered for other accounts.

8. Optional: Preview or print a Balance Sheet (Reports > Reports > Financial Statements > Balance Sheet) to
review that balances were entered correctly.

Accounts Payable, Accounts Receivable, and Purchased Inventory

Beginning balances for Accounts Payable, Accounts Receivable, and Purchased Inventory will be entered as
transactions. Entries should have a date prior to the beginning date of your database.

Accounts Payable

1. Beginning balances for Accounts Payable will be entered from Processes > Purchases > Vendor Invoices
(A/P).

2. Create an invoice for each vendor that is currently unpaid. The date on the transaction should be prior to the
beginning date of your database.

3. To ensure accurate cash and accrual reports, an expense account (for example, miscellaneous expense) should
be used in the detail of the transaction. As these entries are being entered prior to your beginning date of your
database, the expense account won't be affected in your actual books. The same account can be used when
entering each vendor's beginning balance invoice.

Note: For more accurate aging of accounts payable vendor invoices, enter a separate transaction for each
unpaid invoice with the original invoice date, invoice number, and dollar amount.

4. Optional: Print or preview a Vendor Aging Report (Reports > Reports > Transaction Reports > Purchases &
Accounts Payable > Vendor Aging) to verify that all invoices were entered correctly.

Accounts Receivable

1. Beginning balances for Accounts Receivable will be entered from Processes > Sales > Customer Invoices
(Basic).

2. Create an invoice for each customer that currently owes you for previous sales. The date of the transaction should
be prior to the beginning period of your database.

3. The account(s) used in the detail of the transaction should be sales accounts and should represent the accounts
used on the original transaction, or if you prefer, all beginning balance transactions can be posted to one sales
account.

Note: If you would like these beginning balances to reflect accurately on your aging report, all unpaid invoices
should be entered as individual invoices with their original invoice number, invoice date, and dollar amount. This
is crucial if you are going to be calculating finance charges on unpaid invoices.

4. Optional: Print or preview an Invoice Aging report (Reports > Reports > Transaction Reports > Sales &
Accounts Receivable > Accounts Receivable Aging) to verify that all customer invoices were entered
correctly.
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Purchased Inventory

Note: Use this process if you have not purchased and installed the Inventory add-on module.

1. Beginning balances for Purchased Inventory (for resale) will be entered from Processes > General Journal
Entries.

2. ClickOptions at the bottom of the screen and selectOffset to Account.
3. Select the Use An Account to Offset All Journal Entry Rows To check box.
4. Select the Retained Earnings account in theOffset Account field.
5. ClickOK.

6. Enter a row for each purchased inventory currently on-hand. The quantity on-hand at the beginning period should
be entered in the quantity column and the dollar amount in the debit column. The dollars represent the quantity
times the purchase price per unit.

7. Click Save when finished.

Inventory

If you purchased and installed the Inventory module, see the Entering Beginning Balances for Inventory document in
the Help on our website atwww.redwingsoftware.com selectMenu > Accounting Software - CenterPoint

Accounting > Help. In the Search bar, enter Enter Beginning Balances for Inventory, click , and then select
the document o display detailed instructions.

Enter Beginning Balances for Fixed Assets

If depreciable assets are being tracked, their beginning balances are added from Setup > Fixed Assets > Fixed
Assets. The individual fixed assets do not display on a balance sheet. They are summarized by the general ledger
accounts associated to the fixed assets.

1. Beginning balances for Fixed Assets will be entered from the Setup > Fixed Asset > Balances tab screen.
2. On the upper-left hand side of the screen, select the appropriate company/fund. Click Beginning Period.
3. Right-click on Assets and select Expand All to view all individual Fixed Assets.
4. Click theOptions button and verify that Book Value is selected.
5. Enter the beginning balance in the Book Value column (this should be the value that they went on the

depreciation schedule at). If the Market Value is the same as the Book Value, leave it blank. When you save the
book value, it will be copied to the Market Value column if the market value is blank. Market values can be
adjusted after all book values are entered and saved.

6. Click Save after completing the book values for the fixed asset items.
7. If you need to enter Market Values (the value at which the asset can be sold today), click theOptions button at the

bottom of the screen and selectMarket Values, enter the market value for each of the assets that you just
completed book value for, and then click Save.

Enter Beginning Balances for Accumulated Depreciation (usually entered from a depreciation schedule)
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1. Select Setup > Accounts > Accounts.
2. Select the Balances tab.
3. On the upper-left hand side of the screen, select the appropriate company/fund. Click Beginning Period.

4. Right-click on Assets and select Expand All Child Groups Under Assets.
5. Select the appropriate Accumulated Depreciation account that you want to enter the balance for, and then click

the Detail Balances button at the bottom of the screen.
6. When maintaining fixed assets in CenterPoint, it is best to enter your beginning accumulated depreciation values

by fixed asset so that a Fixed Asset Balances report can accurately report the remaining undepreciated value of
an asset. In the grid that displays after you click the Detail Balances button, select each fixed asset in the
Associated Account field and enter the beginning accumulated depreciation of that asset in the Book Value
column using a negative number. Each fixed asset should have its own row in the grid.

7. Click Save.

Starting CenterPoint Mid-Year

If CenterPoint is started mid-year, then you should also enter balances to record current year year-to-date income and
expenses. These balances are entered as a General Journal entry. To make current year reporting more accurate, a
separate entry can be entered for each month instead of one year-to-date entry.

1. Select Processes > General Journal Entries,
2. Select the appropriate Company/Fund.
3. The Date entered will depend on if you are entering one year-to-date entry or an entry for each period in the

current year. If one year-to-date entry is being used, then the date should be the month you are starting with
CenterPoint. Otherwise, the date will be the month the balances are for.

4. In the Transaction Type box, selectGeneral Journal (Cash/Accrual).
5. In the grid below, enter a separate line for each Income and Expense account that currently has a balance. Enter

the balance amount in the appropriate Debit or Credit column.

Note: An income account with a positive balance should be entered in the credit column. An expense account with
a positive balance should be entered in the Debit column.

6. After all income and expense accounts with balances are included in the grid, enter one last line using the
Retained Earnings account. The amount entered should represent the same amount that you see in the
Difference field at the bottom of the screen. If the Difference is a positive amount, it should be entered in the Debit
column. A negative Difference should be entered in the Credit column.

7. In the Notation field, enter an appropriate comment explaining that these are year-to-date income and expense
balances.

8. Click Save
9. Optional: Print or preview an Income Statement report (Reports > Reports > Transaction Reports > Financial

Statements > Income Statement) to verify that all Income and Expenses were entered correctly.

Numbering Sequences
Numbering sequences are used to maintain check numbers, invoice numbers, bank deposit numbers, etc. A default
sequence is added to your database for each transaction screen or maintenance/setup screen (where applicable). You
can maintain different sequences for various transaction entry and maintenance/setup screens. An example use is for a
manual check number sequence and a printed check number sequence.

Create a Sequence
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1. On the Setupmenu, point toGeneral, and then click Numbering Sequences.

2. Click New.

.

3. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the
sequence by.

4. In the Name box, enter up to 30 characters of required information that describes the sequence.
5. For Transaction and General type sequences, In the Format box, define the format of the numbering sequence.

Click the Format Help button for detailed information about formatting the sequence. Formatting Details include:
mm = two digit month
mmm =month name
dd = two digit day
yy or yyyy = year
# = advancing incrementing number
? = advancing incrementing alpha
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Examples:
Invoice number with ABC always as the first three characters of the invoice number you would enter ABC#
in the Format box
Journal entry number that included the date of the entry, you would enter ddmmyy# in the Format box and
select the Reset on New Date check box.
Check number that is five digits, you would enter ##### in the Format box

6. The Type box allows you to designate the type of sequence, this can be Transactions (the default), General, or
Manually Enter Invoice Numbers (used when you do not want the next available automatic invoice number from a
numbering sequence assigned to vendor invoices, but instead you manually enter the number).

7. The Screens box will display appropriate values based on the Type selection; for Transaction type sequences,
this would be a list of Transaction Screens, for General type sequences, the list would show other available
screens in which the sequence could be used, for example a maintenance/setup screen for Fixed Assets, for
Manually Enter Invoice Numbers type sequences, this would be the Vendor Invoices (A/P) screen. Select the
transaction screens this sequence can be used in.

8. In the Duplicates box, select the way you want the sequence to handle duplicate numbers.
9. In the Check When box, select the way you want the sequence to check for duplicate numbers:

Never - Number sequences will never be checked for duplicates.
Check for duplicates when tabbing off of the number field - This method checks for duplicates each
time you enter and tab off of a number field, however it does not work well for preventing duplicate
sequences from occurring in a multi-user environment.
Check for duplicates when saving the transaction - This method checks for duplicates each time a
transaction is saved and is designed to prevent duplicate sequences from occurring in a multi-user
environment

10. For Transaction type sequences, under Unique for Each, select Company/Fund or Bank Account if you want
CenterPoint to maintain separate number sequences by company/fund or bank account.

11. For Transaction and General type sequences, select the Reset Numbering Sequence(s) on new date check
box to reset alphanumeric values of the sequence on each new date.

12. Click the Details tab.
13. The columns displayed on the Details tab depend on if either or both of the Company/Fund and Bank Account

boxes were selected on the General tab.
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14. For Transaction and General type sequences, In the Last Used Sequence column, enter the alpha and numeric
part of the sequence. If you are using the date as part of your sequence, it will automatically be set by the system
date.

15. If you selected Warn on Duplicates or No Duplicates Allowed in the Duplicates box on the General tab the
Duplicate Search Date column will display the beginning date of the database. To change the date the system
starts looking for duplicates, select the column and type the new date, or select the date from the calendar.

16. For Transaction and General type sequences, on new sequences, the Default check box will not be selected, to
set as the default, select the Default check box in the Default column.

17. Click Save to save the sequence and return to the List tab.

Note: If a numbering sequence is checking for duplicates and there are no unused values available for this
sequence, a message will display informing you that you must either modify the format allowing for more numbers
or modify the Duplicate Search Date allowing older values to be reused.

Production Center Details

Profit Centers/Departments 
Profit centers/Departments describe the various areas or divisions of your operation that generate income. For example,
corn, cattle, or custom work. Profit centers store the unit of measurement used in production. Profit center/Department
detail is for analysis purposes, it does not affect tax information. When you look at the profit/loss of your operation for any
given time span, profit centers/departments give you the power to pinpoint the status of each specific part of your
operation.
A profit center/department is not assigned to an account, but instead the profit center/department can be assigned to
each line of any transaction, using any account.

Create a Profit Center/Department
Edit/Change an Existing Profit Center/Department
Delete an Existing Profit Center/Department
Change the Status (Activate/Deactivate) of an Existing Profit Center/Department
Combine Two Existing Profit Centers/Departments

Create a Profit Center/Department

1. On the Setupmenu, point to Profit/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Click New.

Note: If you would like to create a new item by copying an existing one, highlight the profit center/department to
copy from and click Copy. If the copy option is used, all fields listed below will auto-filled with the information from
the original profit center/department, but can be modified.

3. In the Abbreviation box, enter optional information that you can use to easily identify the profit center/department
by.
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4. In the Name box, enterrequired information that describes the profit center/department.
5. In the Type box, click and select the type of profit center/department.

6. If you are using account distributions and distributing by acre, the Distribution Factor box is used. Refer to the
Account Distributions by Acre topic for more information on how the Distribution Factor field is used in that
process.

7. In the Units of Measure 1 or Unit of Measure 2 box, click and select an optional unit of measure or type the unit of
measure.

Note: To create a new or edit an existing unit of measure, right-click in the Units of Measure box and select New or
Edit.

8. To add notes to this profit center/department, click Additional Notes, enter the notes, and then click OK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

9. If you are using Profit Center Groups, select the Assign Groups tab. Profit center groups provide an easy way to
combine similar profit centers for reporting and analysis. Under Available Profit Center Groups, select the profit
center group this profit center is assigned to.

10. Click Save to save the profit center/department and return to the List tab, or click Close to save the profit
center/department and close the profit center/department screen.

Edit/Change an Existing Profit Center/Department

All information on an existing profit center/department can be modified. All history and balances will stay with the profit
center/department

1. On the Setupmenu, point to Proft/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Select the profit center/department to be changed and click Edit (or simply double click on the appropriate profit
center/department. Edit the details as needed.

3. Click Save to save the profit center/department and return to the List tab, or click Close to save the profit
center/department and close the profit center/department screen.

Note: To return to the List tab without saving the profit center/department, click Cancel.

Delete an Existing Profit Center/Department

The Delete button completely removes a profit center/department from the system. Note: You cannot delete a record that
has any type of history or other records linked to it in the system. If you have a profit center/department that is no longer
being used, but does have historical activity, please refer to the instructions below on how to change the status to
inactive.

1. On the Setupmenu, point to Proft/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Select the profit center/department to be deleted and click Delete.
3. At the Are you sure you want the item delete?message, click Yes.
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Change the Status of an Existing Profit Center/Department

Profit centers/Departmentsthat are no longer being used, but have history, can be deactivated. On transaction screens,
the list of profit centers/departments will only include active profit centers/departments. Filters can be created in reports,
lists, etc. to only include active profit center/departments.

1. On the Setupmenu, point to Proft/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Right-click on the appropriate profit center/department, and select Activate or Deactivate.

Combine Two Existing Profit Centers/Departments

The Combine button allows you to combine two existing profit centers/departments. For example, if the same profit
center/department was inadvertently setup twice and both used on transactions. The Combine button allows you to
combine all history and balances for the two profit centers/departments and removal of one of the profit
centers/departments. Note: We recommend you take a backup prior to combining two items as there is not a way to
"uncombine" two items.

1. On the Setupmenu, point to Proft/Production Centers or Departments/Locations, and then click Profit
Center or Department.

2. Select the profit center/deparment to be changed and click Combine. The profit center/deparment selected in this
step is the item that will be removed after the two profit centerr/deparments are combined.

3. In the Combine screen, select the profit center/deparment it should be combined into and clickOK.

Production Centers/Locations
Production Centers are the location where your production occurs. For a crop operation this may be a field or a farm.
Production Centers can be assigned to transactions for reporting purposes. Production centers are optional in
CenterPoint. Your management needs define the use of production centers and can be added into your data at any time.
They allow profit and cost comparison. For example, you may want to analyze one crop in various locations, compare
Farm A to Farm B regardless of the crop grown, or compare cattle raised in different feedlots.
Production center Groups provide an easy way to combine similar production centers for reporting and analysis. At the
same time, the production center data maintains individual detail. For example, a production center group such as Farm
might be set up if your production centers identify different fields for the farm or a production center group such as
Irrigated might be setup if you want to group all production centers that are irrigated. Each production center can be
grouped together under aproduction center group for subtotaling and analysis.

Create a New Production Center/Location
Edit/Change an Existing Production Center/Location
Delete an Existing Production Center/Location
Change the Status (Hide) an Existing Production Center/Location
Combine Two Production Center/Location
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Create a New Production Center/Location:

1. Select Setup > Profit/Production Centers/Locations > Production Centers/Locations.
2. Click New. If there is an existing Production Center/Location that is similar to the one to be created, select it and

click Copy instead of clicking New.

3. In the Name field, assign a name to identify this Production Center/Location.
4. Select the appropriate Type (Crop, Livestock, etc.).
5. The Property Description fields are optional. The Size field is used if you are distributing overhead expenses by

acre. Refer to the Distribute General Revenue and Expenses by Acre topic for more information on that process.
6. In the lower right, select the Additional Notes button to enter a note for internal use. This field is optional.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

7. If you are also using Production Center/Location Groups, select the Assign Groups tab to assign this Production
Center/Location to a group.

8. Click Save to save the Production Center/Location and return to the List tab, or click Close to save the production
center/location and close the Production Center/Location screen.

Note: To return to the List tab without saving, click Cancel.

Edit/Change an Existing Production Center/Location

All information on an existing Production Centers/Locations can be modified. All history and balances will stay with the
production center.
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1. Select Setup > Profit/ Production Centers/Locations > Production Center/Location.
2. Select the Production Center/Location to be changed and click Edit (or simply double click on the appropriate

Production Center/Location). Edit the details as needed.
3. Click Save to save the Production Center/Location and return to the List tab, or click Close to save the production

center and close the Production Center/Location screen.

Delete an Existing Production Center/Location

The delete button completely removes a Production Center/Location from the system.

Note: You cannot delete a record that has any type of history or other records linked to it in the system. If you have
a Production Center/Location that is no longer being used, but does have historical activity, please refer to the
instructions below on how to change the status to inactive.

1. Select Setup > Profit/ Production Center/Location > Production Centers/Locations.
2. Select the Production Center/Location to be removed and click Delete.
3. At the Are you sure you want the item delete?message, click Yes.

Change the Status of an Existing Production Center/Location

Production Centers/Locations that are no longer being used, but have history, can be deactivated. On transaction
screens, the list of Production Centers/Locations will only include active names. Filters can be created in reports, lists,
etc. to only include active Production Centers/Locations. Production Centers/Locations can be active for some
companies and not for others.

1. Select Setup > Profit/ Production Centers/Locations > Production Centers/Locations.
2. Right-click on the appropriate Production Center/Location, and select Activate/Deactivate. Select the companies

the Production Center/Location is inactive in, and then clickOK.

Combine Two Existing Production Center/Location 

The combine button allows you to combine two existing Production Centers/Locations. For example, if the same
Production Center/Location was inadvertently setup twice and both used on transactions. The combine button allows you
to combine all history and balances for the two Production Centers/Locations and remove one of the Production
Center/Location. Note: We recommend you take a backup prior to combining two items as there is not a way to
"uncombine" two items.

1. Select Setup > Profit/ Production Centers/Locations > Production Centera/Locationa.
2. Select the Production Center/Location to be combined with another and click Combine. The Production

Center/Location selected in this step is the item that will be removed after the two Production Centesr/Locations
are combined.

3. In the Combine screen, select the Production Center/Location it should be combined into and clickOK.
4. At the "Are you sure you want to combine (the location/production center you selected in Step 2) into

(the location/production center you selected in Step 3)?" message, click Yes. Note: The Production
Center/Location group you selected in Step 2 will be removed and will no longer appear on the List tab. The
combined information will be stored in the location group you selected in Step 3.
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Maps
Maps provide a visual tool of your production centers and production center details. Maps are stored in the setup of a
production center or production center detail.
Typically maps of your fields will be imported from a source such as Shape Files or John Deere. However, fields can also
be drawn within CenterPoint with your mouse.
The maps become an analysis tool in Production Analysis where you can visually compare the activity or results acquired
in the different areas of your operation. Using maps in Production Analysis can help you see unknown conditions and
insights to guide your management strategies.
This document includes the following topics:

Creating Maps
Importing a Map
Drawing a Map
Editing an Existing Map
Printing / Exporting Maps
Settings
Production Analysis (WIP) Maps
Adding Maps to Production Center Details

Creating Maps

1. Maps can be added from Setup > Profit/Production Centers > Production Centers or Setup >
Profit/Production Centers > Crop Production Center Details.

Map menus and techniques are identical at both the production center or the production center detail. The
exception is production center detail maps include a few additional options.
Maps added at production centers will be available as a background in new production center details that
select a production center with an existing map.

2. Select a production center or production center detail and Edit.
3. Select theMap tab.
4. Under the Production Center tab or the Production Center Detail tab, there are several display options:
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a. Farm (Group) - Provides a way to combine production centers using Production Center
Groups. For example, you might have production groups for each farm. Selecting the Farm (Group)
icon toggles between:

Displaying all production centers (or details) assigned to its production center group OR
Displaying just the selected production center (or detail).
This option requires that a map exists at the production center setup.

b. Field (PC) - This option is only available when working with maps in Crop Production Center
Details. The Field (PC) icon displays the production center map selected in this production center detail.
The map displays as a background and cannot be edited from production center details.

Select Field (PC) to display the map from the production center.
Field (PC) is a tool to trace a new production center detail using the production center map as a
background. The icon toggles between displaying the production center map and not displaying the
map.
This option requires that a map exists at Setup > Profit/Production Centers > Production Centers >
Map.

c. Other PC Details - This option is only available when working with maps in Crop Production
Center Details. The Other PC Details icon displays all production center details assigned to its production
center.

If one production center includes multiple crop production center details that are active, the Other
PC Details icon toggles between displaying all production center details with each shape title and
tooltip information OR
Displaying just the selected production center detail.

c. Background Options - There are three options available - Aerial, Roads, or Hybrid. Select an
option from the drop-down.

Aerial - an aerial view with no road definitions.
Roads - include labeled roads and locations without an aerial view.
Hybrid - combines both the aerial view and road names.

d. Recenter - Returns the zoom to center the selected production centers. Recenter is helpful when
working with maps and you want to return the map view back to the selected area.
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1. Other functions available when working with maps are:
a. The mouse wheel is used to zoom in and out on the map.

b. The arrows at the bottom of the screen moves from one production center or
production center detail map to the next.

c. Save accepts changes to the production center or production center detail.
d. Cancel rejects changes to the production center or production center detail.

Importing a Map

1. Select Setup > Profit/Production Centers > Production CentersOR Setup > Profit/Production Centers >
Crop Production Center Details.

2. Select a production center or production center detail and Edit.
3. Select theMap tab.

4. Select the Import tab or click .

5. From the Source drop-down menu, select the source you are importing from. The options are:
a. Shape Files
b. My John Deere

6. The Import From Shape File screen displays. In the Shape File box, click to browse to the folder you are
importing from.Selecting a folder displays the files for the indicated source.

a. Select the file you wish to import for the production center.
b. SelectOpen.

7. The map displays.

8. Select Accept to save the map or select Cancel to reject.
9. Select Save to save the map to the production center or production center detail.

10. Imported maps can be modified using the Add/Edit functions. See the Editing an Existing Map section in
this document for more information.

Drawing a Map

1. Select Setup > Profit/Production Centers > Production CentersOR Setup > Profit/Production Centers >
Crop Production Center Details.
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a. Maps added at production centers will be available to view as a background in new production center

details that select a production center with an existing map. Use the Field (PC) icon to view the
map from the production center.

2. Select a production center or production center detail and Edit.
3. Select theMap tab.
4. When drawing a map manually, you will first need to zoom into your location. Use the wheel on your mouse to

zoom to the field location. Drag the map in the direction needed until you are viewing a detailed aerial of the field.

From the drop-down menu, using the Hybrid background option will help find the right area.
5. Once you are zoomed into your field location, select Edit (orMap > Production Center Detail tab > Add/Edit

).

6. Select Insert New Shape .
a. You will be drawing the shape of the field with points. Each time you click the mouse a new point is inserted

to change direction. A continuous line connects point to point.
b. The field can have as many points as needed to complete the contours of your field. When you return to the

first point, double-click to end the shape or press Enter.
c. The shape can be modified before accepting changes. Select a point and drag to a new position. You

cannot insert a new point once the shape is closed, but you can accept changes and then edit the shape to
add additional points.

d. Select Accept Changes to accept the shape.

e. Select Reject Changes to reject the shape.

f. Undo Last Edit removes the last change. Undo Last Edit keeps removing one more change
backwards.

7. If you are creating a production center detail map AND a map exists for the production center, that map can be
used as a background to trace the new production center detail map.
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a. Select the Production Center Detail tab > Field (PC) . That displays the production center map
for this production center detail. If you do not see the map, save the new production center detail to
establish the production center assigned. Edit the new production center detail and return to theMap >
Production Center Detail tab and select Field (PC).

b. Select Add/Edit .

a. Select Insert New Shape . The background map displays as a guide to trace the new production
center detail map.

b. Click Accept Changes to accept the shape.
8. Multiple shapes in one field: If your field has unfarmed areas such as a waterway, a creek, trees, etc., the field

can be represented with multiple shapes.
a. A shape can be drawn inside the field boundaries to represent unfarmed area. Any shape that is not

connected to the outside boundary is considered an exclusion to the calculated area and will be deducted
from the total acres for this field.

b. Your field can be multiple shapes that adjoin. If two shapes adjoin, the total of both shapes are used in the
calculated area.

c. Your field can be multiple shapes that do not join. If your field is separated by unfarmed areas, the field can
be represented with multiple shapes that do not join. All shapes are totaled into the calculated area.

d. To add additional shapes to one field:

For the first shape, select Accept Changes .

Then select Add/Edit again.

To add the next shape, select Insert New Shape
Continue until all shapes for this field are completed.
Select Save to save the map to the production center or production center detail.

Editing an Existing Map

An existing imported map or a manually drawn map can be edited.
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1. Select Setup > Profit/Production Centers > Production CentersOR Setup > Profit/Production Centers >
Crop Production Center Details.

2. Select a production center or production center detail and Edit
3. Select theMap tab.

4. Select Edit (orMap > Production Center Detail tab > Add/Edit ).
5. Select the field by clicking the mouse anywhere inside the map.

6. Select Edit Selected Shape from the menu. The points display in the map.
a. To move a point, select a point and drag to a new position.
b. To add a point, click on the line between points. A new point is added. Drag the point and position as

needed. Each click inserts a new point to change direction.
c. When finished, click outside of the map.

d. Select Accept Changes to accept, Reject Changes to reject, or Undo Last Edit

to go back one change at a time.
7. A field can be moved or rotated to match its real location if needed.

a. Select Edit (orMap > Production Center Detail tab > Add/Edit ).
b. Select the field by clicking the mouse anywhere inside the map.

c. SelectMove/Rotate Selected Shape

d. Hovering your mouse over the Rotate symbol allows you to rotate the field.
e. To move the field, select the field and drag to the desired location and drop. When you select the field and

drag with the mouse, this symbol displays .
f. When you finish moving the field, click outside of the map.

g. a. Select Accept Changes to accept, Reject Changes to reject, or Undo Last
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Edit to go back one change at a time.
8. If you begin drawing a shape you wish to reject, double-click to end the shape. Then click Reject Changes.

9. To remove a field and start over, select Remove from the Production Center Detail menu.
10. Click Save at the bottom of the screen to save the map changes to the production center or production center

detail.

Printing / Exporting Maps

TheMap > Print/Exportmenu allows you to preview the map to make print or export modifications, print the map, or
export the map.

1. Select Print/PreviewTo add headers or footers to the printout, scale the size of maps, change margin settings,
change page orientation, as well as other features.

a. A map preview displays.
b. The preview screen toolbar includes functions to modify your printed map.

- provides an input of a header title or footer note.

- allows enlarging or diminishing the size of the map by a percent of normal.

- adjusts the page borders.

- allows you to switch the page orientation to portrait or landscape.

- allows you to select a paper size.

c. Maps can be printed or exported from the Preview screen and will include preview modifications.

d. Click the Print icon to print to the selected printer.
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e. Selecting the Export To drop-down arrow displays a list of format options; .PDF, HTML,
MHT, RTF, DOCX, XLS, XLSX, or Image File (BMP, GIF, JPEG, PNG, TIFF, EMF, WMF). Select
the appropriate format. The next screen allows optional modifications for the selected format. Click
OK to select where you wish to save the file.

f. Selecting to Email As displays optional modifications for the selected format. ClickOK to
display a Send Email screen with the file attached. Fill in the email address you wish to send the
map to and enter a message.

g. Select Print Options to make printer, number of copies, paper source, and duplex printing
selections.

a. A Print screen displays.
b. Select the Printer name.
c. Select Number of copies or Page range.
d. Click the Print button.

h. Select Print Default to print the current map to the windows default printer.

i. Select Export PDF to display a File Explorer screen to select where you wish to save the
PDF file. Select a folder location. The file name can be changed if needed. ClickOK.

Settings

TheMap > Settingsmenu allows display options and default settings.

1. Select the Settings icon.
2. From the left side of the screen, under Display Options, select Shape Titles to select the attribute used to label

your production center or production center detail.
Select the Title Attribute you wish to display - Name, Calculated Area, or Reported Area
More attributes are available at the production center detail than at the production center. The additional
attributes are: Yield, Yield (Bdgt), Year, and Crop.
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3. Select Shape Tooltips to select which attributes you wish to include in the production center or the production
center detail tooltip. Tooltips display when you hover over a field with your mouse.

4. Under Import Sources, select the source you use to import maps. Each source includes options such as default
file locations or authorization information. The source options are:

a. Shape Files - allows selecting the folder location of your shape files.
b. My JohnDeere - authorizes access to your MyJohnDeere account.

i. Click Authorize.
ii. The MyJohnDeere login page will display in your default web browser.
iii. Enter your MyJohnDeere user and password. The first time you perform this process, you will be

prompted by MyJohnDeere to allow CenterPoint to access your MyJohnDeere account. When the
process is complete, an Authorization Complete screen will display. If the screen does not
automatically close, click the Close icon in the upper-right corner of the screen to return to
CenterPoint.

iv. CenterPoint can now access your MyJohnDeere account for a limited period of time (12 hours).
5. Under Print Options, select Export Folder to set a default location you wish to export map files to.

Production Analysis (WIP) Maps

Production Analysis (WIP) provides a way to visually analyze your production data.

1. From the Production Analysis screen, select theMap tab at the top.
2. To view maps you will first need to import or create your maps from Setup > Profit/Production Centers >

Production Centers or Setup > Profit/Prodicution Centers > Crop Production Center Details. If the maps
are created at the Production Center, the maps will be available at the Production Center Detail when selecting
that production center in the detail.

Adding Maps to Production Center Details

Maps can be imported from other sources such as Shape Files or My John Deere. Maps also includes drawing tools to
add maps to your production details.

1. Select Setup > Profit/Production Centers > Crop Production Center Details.
2. Select a crop production center detail and Edit.
3. Select theMaps tab.
4. From the Production Center Detail tab are the following Display menu options:

a. Farm (Group) - displays your fields by Production Center Groups.

b. Field (PC) - displays a selected crop production center detail.

c. Other PC Details - includes other production details that are a part of the same production
center.
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d. Background Options - allows you to display your maps with an Aerial view that has no roads;
Roads includes road names with no aerial; and Hybrid includes both roads and aerial.

e. Recenter - Returns the zoom to center the selected production centers. Recenter is helpful when
working with maps and you want to return the map view back to the selected area.

5. From the Production Center Detail tab option are the following Modify options:
a. A map displays. Use your mouse wheel to zoom into your location.

b. Add/Edit - displays the Edit options to add a new shape or edit an existing shape.

c. Undo Last Edit - goes back to shape previous to last change.

d. Edit Selected Shape - allows selecting the shape. The points display to drag an make changes
to the shape.

e. Insert New Shape - begins the process of adding a new shape. Click the mouse to begin the
first point. Drag your mouse to the next point of change in shape and click. Keep drawing points until you
return to first point. Double click ends the shape or press Enter. Click Accept Changes.

f. Move/Rotate Selected Shape - provides a rotating tool to rotate using the backward arrow.
A shape can be moved by grabbing with your mouse, move the shape, and drop.

g. Click Accept Changes to accept the new shape or modifications to the shape.

h. Reject Changes returns the shape to previous details.
6. Select Save when you have completed the new shape or modifications.
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Other Setup

How to Track Transactions to Projects

Projects allow you to maintain revenue and expenses for specific jobs or projects. By using projects, you can track the
profit for each season, even though they span more than one fiscal year.Assigning a project to your transactions provides
an easy way to track the cost of the project. CenterPoint Payroll records can also assign projects to your labor costs.
CenterPoint Payroll projects provide a way to classify earnings, employer contributions, and employer taxes for
reporting. Each detail line for an earning can be assigned to a project. Employer contribution and tax expenses are
distributed proportionately according to earnings assignments. Have you questioned if a particular job would be more
economical if hired out? Projects allow you to find the exact cost of a project (job), large or small. A large job might be
harvesting, planting, feed mill grinding, or a new building construction. A small job might be fertilizer applications, new
fencing, or repairs. A project can be added as a detail to all expenses that are a part of that job including labor. Project is
an available filter in many CenterPoint reports.
Assigning a project to your transactions provides an easy way to track the cost of the project.

Step A: One Time Setup (Add Project field to Transaction Entry screens)
Step B: Create a Project
Step C: Assigning Projects During Transaction Entry
Step D: Report on the Project

Step A: One Time Setup (Add field to transaction entry screens.)

The easiest way to assign a project to a transaction is to first display the project column in each of the transaction screens
that will be using projects. The project column can be added in payroll transaction (Time Sheets and Pay Employees)
screens also. In this example below we'll be adding the Project column to the Payments screen. The project field can be
added to any transaction screen CenterPoint using the same right-click process.

1. Select Processes > Purchases > Payments.
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2. Right click anywhere in the grid area (where you see Account, Invoice/Ref #, Amount, etc)and click Add/Remove
Columns.

3. Using the scroll bar, find and select the Project field. Use the arrow up and down buttons to move the Project field
to the location you prefer.

4. ClickOK and the Project field will now display on the main payments screen.

5. Follow steps 1-4 for each transaction screen that will be using projects.

Occasionally the Project field will not be an available column in a transaction entry screen. This will happen if the
transaction entry screen is using an older template or a template that was migrated from Perception Accounting. This can
easily be resolved by following the steps below.

1. From the transaction entry screen, click on the Detail button in the first row of the grid. Document what is specified
in the Current Template field. Then exit the transaction entry screen.

2. Select Setup > General > Date Entry Templates.
3. Select the template specified in step 1 and click Edit.
4. Click on the Detail tab.
5. In the Journal Entry Detail box, click on the + next to the Expense or Income row to expand the list below it.

Depending on what type of template you are editing, it will either say Expense or Income.

1. Click on Project in the expanded list.
2. On the right, the Type field, select Choose from a List.
3. Click Save.

Step B: Create a New Project

1. On the Setupmenu, click Projects.
2. Click New.
3. In the Abbreviation box, enter up to 24 characters that you can easily identify the project.
4. In the Name box, enter up to 50 characters of required information that describes the project.
5. In the Address Line 1 and Address Line 2 boxes, enter the street address and any other information for the

project, for example, suite number or post office box number. This information is needed for adequate certified
payroll reporting.
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6. The third address line has a format option preceding it. There are four options for the format of the third line of the
address:

City, State, and Zip Code (US Addresses).
City, Province, Postal Code (Canadian Addresses).
Address Line 3 (Free format line)
Foreign City, Foreign State/Province, Foreign Postal Code, Country Code (Foreign Addresses).

Choose the correct format.

7. If your preferences are set to use the automatic Zip Code/Postal Code Lookup for addresses (File > Preferences >
General > Address Settings), in the Zip/Postal Code box enter the zip code or postal code.. If your preferences
are not set to use the lookup, enter the City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address
information.

Note: To set a City/State/Zip, City/Province/Postal Code, Address 3, or Foreign Address as the default,
right-click and select Set As Default. To clear the default City/State/Zip, City/Province/Postal Code,
Address 3, or Foreign Address, right-click and select Clear Default.

8. Select a Responsibility, options are: Contractor, Sub Contractor, and Other. This information is needed for
adequate certified payroll reporting.

9. Enter a Project Number. This information is needed for adequate certified payroll reporting.
10. Select the Project Complete check box if this project is completed. This information is needed for adequate

certified payroll reporting.
11. To add notes to this project, click Additional Notes, enter the notes, and then clickOK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

12. Leave the Active check box selected until the project is no longer active.
13. Click Save.

Note: To return to the List tab without saving the project, click Cancel. To close the Project Maintenance screen
without saving the project click in the upper-right corner.

14. Repeat steps 2-6 for each project needed.

Step C: Assign a Project During Transaction Entry

1. Each time a transaction is entered that should be tracked to a project, specify the project on the appropriate detail
line(s).

Note: See Step 1 for instructions on how to add the Project field to the grid.
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Step D: Filtering Reports by Project

Numerous reports (sales, general ledger, financial reports, etc.) in CenterPoint can be filtered by project. A report will
have the Project field available in "More Items" if it can be filtered by project.

1. Select a report to filter by Project. In our example, we will use the General Ledger report. Select Reports >
Reports > Transaction Reports > General Ledger.

2. On the right side of the screen in the Report Selection area, click on theMore Items button to display additional
Report Selection Items.
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3. Using the scroll button find and select the Project field.
4. ClickOK.
5. The Report Selections for the General Ledger will now include the Project field. Use that field to specify a project

or projects to include in the report.

Change the Type on an Existing Account
Accounts in CenterPoint define the various activities in your operation. Each account is assigned to an account type. The
account type defines the account position on financial statements or other reports grouped by Account Type.
The account types Revenue and Other Revenue have the same effect on the balance sheet in that they increase Equity.
The Account Types Expenses, Other Expenses, and Cost of Goods have the same effect on a balance sheet in that they
decrease Equity. Their position on an income statement is different.
You may have account activity that you would like moved to a different section of the income statement. The account
type assigned to an account can be changed to another account type if they have the SAME financial effect on the
balance sheet. So an Other Expense account can be changed to a Cost of Goods or an Expense account. An Other
Revenue account can be changed to a Revenue account.

1. Select Setup > Accounts > Accounts.
2. Select the account you wish to edit.
3. Click Edit.
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4. On the Detail screen, in the Type box, click the lookup icon.
5. From the Lookup screen, select the Type you want to change to.
6. ClickOK.
7. Select the Account Category for the new Type.
8. Click Save. The account and all its activity will be moved to the new Type position in the report.

Understanding Payment Terms and Discounts
Payment terms are used on vendor and customer invoices to calculate due dates and early payment discounts. When an
invoice is entered, the due date and early payment discount due date will automatically calculate based on the invoice
date and payment terms used in the transaction. The due date will then be displayed on aging reports and can be used to
select A/P invoices to be paid.
When early payment discounts are used, the discount will be calculated automatically when a payment is entered that
meets the date criteria of the discount.

Step 1: Create a Payment Term (Option A and B)

Option A: Create a Payment Term Due in a Number of Days (Net Terms)
Option B: Create a Payment Term Due on a Certain Day

Step 2: Assign to Customers or Vendors (optional step)
Step 3: Using Payment Terms when Invoicing

Step 1: Create Payment Terms

Payment terms can be set up to calculate the due date two different ways; by the number of days until due or due on a
specific day of the month. If a payment term is set to Prepaid Invoices, a due date is not calculated; it will require the
invoice be paid in full at the time it was entered. An unlimited number of payment terms can be created.

Option A: Create a Payment Term Due in a Number of Days (Net Terms)

1. On the Setupmenu, point to Names, and then click Payment Terms.
2. Click New.
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3. In the Abbreviation box, enter up to ten characters of optional information that you can easily
identify the payment term by. For example, N30 for Net 30 or 10 for Net 10.

4. In the Name box, enter up to 30 characters of required information that describes the payment term.
5. Select Number of Days Until Due (Net Terms) to indicate that the due date will be a number of

days past the invoice date.
6. In the Number of Days box, enter the number of days until an invoice is due.
7. In the Rate box, enter the percentage that should be used to calculate the discount if the invoice is

paid within the days specified in the Number of Days or Day of Month box depending on the Early
Payment Discount option you choose below. If discounts are not used, this field can be skipped.

8. If the early pay discount is offered for a specific number of days, select Number of Days Until
Discount Expires and enter the Number of Days.

9. If the early pay discount is offered until a specific day of the month, select Discount Expires on
Day of Month, enter the Day of the Month, and in theMinimum Days Before Due Date box,
specify if the due date calculated is during the current month or the next month. Normally the same
number entered in Day of Month will be entered in Minimum Days Before Due Date. This will force
the system to always calculate a due date in the following month. Example: If the Day of Month is set
to 27 and an invoice is entered with an invoice date of 2/15, the due date will be 2/27 UNLESS 27
has been entered in the Minimum Days Before Due Date. If 27 was entered in that field, then it will
be due 3/27.

10. To add notes to this payment term, click Additional Notes, enter the notes, and then clickOK.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If
you are adding/editing a stamp in a database without security, the stamp will display "Edited on
(current date and time)". If you are adding/editing a stamp in a database with security, the stamp will
display "Edited by (username) on (current date and time)".

11. Click Save to save the payment term.

Option B: Create a Payment Term Due on a Certain Day

1. Follow steps 1-4 from Option A.

2. Select Due on Day of Month to indicate that the due date will be a number of days past the invoice
date.
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3. In the Day of Month box, enter the day of the month an invoice is due.
4. TheMinimum Days Before Due Date allows you to specify if the due date calculated is during the

current month or the next month. Normally the same number entered in Day of Month will be entered
in Minimum Days Before Due Date. This will force the system to always calculate a due date in the
following month. Example: If the Day of Month is set to 27 and an invoice is entered with an invoice
date of 2/15, the due date will be 2/27 UNLESS 27 has been entered in the Minimum Days Before
Due Date. If 27 was entered in that field, then it will be due 3/27.

5. In the Rate box, enter the percentage that should be used to calculate the discount if the invoice is
paid within the days specified in the Number of Days or Day of Month box depending on the Early
Payment Discount option you choose below. If discounts are not used, this field can be skipped.

6. If the early pay discount is offered for a specific number of days, select Number of Days Until
Discount Expires and enter the Number of Days.

7. If the early pay discount is offered until a specific day of the month, select Discount Expires on
Day of Month, enter the Day of the Month, and in theMinimum Days Before Due Date box,
specify if the due date calculated is during the current month or the next month. Normally the same
number entered in Day of Month will be entered in Minimum Days Before Due Date. This will force
the system to always calculate a due date in the following month. Example: If the Day of Month is set
to 27 and an invoice is entered with an invoice date of 2/15, the due date will be 2/27 UNLESS 27
has been entered in the Minimum Days Before Due Date. If 27 was entered in that field, then it will
be due 3/27.

8. Click Save to save the payment term.

Step 2: Assign Terms to Customers and Vendors

A default payment term can be assigned to each vendor and customer. Once assigned, each invoice entered for that
vendor or customer will use the assigned terms code by default.

1. Select Setup > Names > Names.
2. Select the customer or vendor and click Edit.
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3. Click on the appropriate Detail button.
4. In the Payment Terms field, select the terms this customer or vendor will most commonly use. ClickOK to return

to the main Names screen.
5. Click Save. Repeat these steps for each vendor or customer that should have a default terms code assigned.

Step 3: Using Payment Terms when Invoicing

When entering invoices for vendors or customers you can supply payment terms that will automatically calculated a due
date for the invoice. If default payment terms were assigned to the vendor or customer, their invoices will automatically
default to using those terms. The default payment terms can be overwritten during invoicing. The terms and due dates
can also be included on the printed A/R invoice.

If the payment terms assigned to an invoice includes discounts for early payments and a payment is entered that meets
the requirements of an early payment discount; the discount will be calculated and deducted automatically.
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Batch Transactions
Normally when transactions are entered and saved in CenterPoint, the save process posts the transactions and they
affect the account, customer and vendor balances immediately. But there are times where you may want to enter a
group of transactions and not have it affect balances until a later time. In those cases, the transactions are entered
into a batch. Batch and real-time transactions use the same data entry screens. Each transaction screen has a
Current Batch field that can be used to batch transactions.
Batch transactions are saved to a specific name and contain transactions that will be posted at a later time, when you
select to post them. Batch transactions print and post at the same time.
Batch transactions can consist of both and non- transactions. A non-batch will be removed from the Batch
Transaction Open Batches tab when it is posted.

Create/Copy a Batch

Option A
Option B

Add a Transaction to a Batch
View Transactions in a Batch
Move Transactions to a Different Batch
Edit or Delete a Transaction in Batch
Determine the Print Order of Transactions in a Batch
Post a Batch
Edit a Batch
Delete a Batch

Create a Batch

A batch is used to group unposted transactions together. There are two processes that can be used to create a new
batch.
Option A:

1. On the Processesmenu, click Batch Transactions.
2. Click New. Or if this batch is similar to an existing batch, select the existing batch and click Copy instead of

New. Note: When the copy button is used, the transactions found in the original batch will also be copied to the
new batch.

3. On the Batch Maintenance screen, in the Comment box, enter a description that will identify one batch from
another. For example, Checks to be Printed.

4. In the User box, enter the name of the user responsible for this batch. This is an optional field.
5. Select the Recurring check box if this batch is a batch that will be posted again at a later date.
6. ClickOK and Close.
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Option B:

1. While entering a transaction, right click in the Current Batch field and select New. Note: there are a few
transaction screens that do not have a current batch field; for example Sales Orders.

2. Enter the Description, and User. Note: User is an optional field.
3. Select the Recurring check box if this batch is a batch that will be posted again at a later date.
4. Click Save.

Add a Transaction to a Batch

A transaction added to a batch will not affect any account balances until the batch has been posted.

1. While entering a transaction, select the appropriate batch in the Current Batch field.

2. Enter the remainder of the transaction as you normally would. If you would like the transaction to be printed
when the batch is posted, (for example, a check from the payments screen) be sure to select the "Print this
Check" box.

3. Click Save.

View Transactions in a Batch

1. On the Processesmenu, click Batch Transactions.
2. On theOpen Batches tab, select the batch you want to view transaction activity for.
3. Click the Transaction Activity tab. Verify the transaction activity. Note: If a security restriction has been set

for the transaction screen, the user will not be able to access the transaction screen from Transaction Search.
See the Users and Security topic for information about creating users, user groups, and setting security
policies.

4. Click Close.

Move Transactions to a Different Batch

1. On the Processesmenu, click BatchTransactions.
2. On theOpen Batches tab, select the batch you want to view transaction activity for.
3. Click the Transaction Activity tab. Note: If a security restriction has been set for the transaction screen, the

user will not be able to access the transaction screen from Transaction Search. See the Users and Security
topic for information about creating users, user groups, and setting security policies.

4. Select the batch that you wish to move to another batch.
5. Right-click and select Change Batch.
6. In the Current Batch box, enter or select the batch that you wish to move the transaction to.
7. ClickOK.
8. Click Close.

Edit or Delete a Transaction in a Batch

The edit process allows you to correct an entry that was added to a batch. The edit option can also be used to select
the print box for payment or invoice transactions (if it wasn't selected when the transaction was entered).
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1. On the Processesmenu, click Batch Transactions.
2. On theOpen Batches tab, select the batch you want to edit a transaction in.
3. Click the Transaction Activity tab.
4. Select the transaction you want to edit, and then click Edit.
5. Change the transaction, and then click Save.
6. Note: The transaction can be deleted from this screen by clicking Delete. At the "Are you sure you want to

delete the transaction?" message, click Yes.
7. Click Close.

Determine the Print Order of Transactions in a Batch

1. On the Processesmenu, click Batch Transactions.
2. On theOpen Batches tab, select the batch you want to edit a transaction in.
3. Click the Transaction Activity tab.
4. Click the Print Order button.
5. Select the order you want the transactions in the batch to print. The options are: Abbreviation, Created Time,

First Last Name, Last First Name, Transaction Date, or Transaction Number.

Post a Batch

Transactions entered with a batch assigned, do not affect account, vendor or customer balances until the batch is
posted. When you click Post, transactions that you selected to print either checks or invoices will display a screen that
allows you to determine the next check or invoice/receipt number, the printer selection, and the same form selection
as on the original transaction. The printer defaults to the default settings, but you can select a different printer to use
on all documents of that type in the batch. The selections are not remembered after you click Print. Batches that are
not marked as Recurring will be removed from the Batch Transactions Open Batches tab after being posted.

Note: To view the last date a recurring batch was posted, a Last Posted column can be added to the List tab by
right-clicking and selecting Add/Remove Columns.

1. On the Processesmenu, click Batch Transactions.
2. On the Open Batches tab, select the batch you want to post, and then click Post.
3. If this batch is not a recurring batch, determine if you want to Use Original Transaction Entry Dates or Post

ALL Transactions in this Batch with the Same Transaction Date and then enter the Date.
4. If you selected to print any of the transactions in the batch, the Print Batch screen displays.
5. Enter the next Check or Invoice/Ref #.
6. The same printer selection displays as appeared on the original transaction form. The printer defaults to the

default settings, but you can select a different printer to use on all documents of that type in the batch.
7. Click Print. The selections are not remembered.
8. Batches that are not marked as Recurring will be removed from the Batch Transactions Open Batches tab

after being posted.

Edit a Batch

1. On the Processesmenu, click Batch Transactions.
2. On the Open Batches tab, select the batch you want to change, and then click Edit.
3. On the Batch Maintenance screen,edit the appropriate text.
4. ClickOK and Close.
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Delete a Batch

When a batch is deleted, the entire batch including all of the transactions are removed with this procedure.

1. On the Processesmenu, click Batch Transactions.
2. On the Open Batches tab, select the batch you want to delete, and then click Delete.
3. At the "Are you sure you want the item deleted" message, click Yes.
4. Click Close.
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Chapter 3 - Farm Expenses & Accounts Payable

Payment Transactions

Enter a Payment without an Invoice (record handwritten checks, quick checks, etc.)
Payment entry can be used to:

Record cash purchases
Print a single computer generated check
Record handwritten checks
Record line of credit purchases

All of these scenarios use the same process to record the transaction in CenterPoint.

Note: Payment entry can also be used to pay open invoices. Please refer to the Pay Open Vendor Invoices
document.

1. On the Processesmenu, point to Purchases, and then click Payments. The screen will look similar to a check.

2. In the Company/Fund box, enter the company/fund name that this payment is for.
3. In the Current Batch box, leave the No Batch selection to update balances in real-time (immediately) or enter a

batch name to update balances at a later time.
4. In the Bank Account box, enter the bank account that will be decreased by this payment transaction. If this

transaction is to record a purchase made using a line of credit, select the appropriate line of credit in the Bank
Account field.
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5. In the Pay to the Order Of box, enter the name this payment is being made to.
If this transaction is a recurring transaction, see theSet a Transaction as Recurring or theUse a
Recurring Transaction procedures for more information. If you want tor recall a previous transaction for this
name, see theRecall a Transaction procedure. 
If your File > Preferences >General > Defaults > Lookup Field Settings are set to Use Auto-Complete, and
you change a name after detail is entered on the lines of a transaction, the transaction is cleared and any
transaction action (leave the transaction empty, recall the last transaction, or load the default recurring
transaction) for the new name will occur.
If your File > Preferences >General > Defaults > Lookup Field Settings are set to Allow To Query for Items
On Multiple Fields, and If you change a name after detail is entered on the lines of a transaction, you will be
asked if you would like to clear the information for the current transaction. If you select Yes, the transaction will be
cleared and any transaction action (leave the transaction empty, recall the last transaction, or load the default
recurring transaction) for the new name will occur. If you select No, the detail lines from the transaction will remain
and if the new name was assigned a transaction action (leave the transaction empty, recall the last transaction, or
load the default recurring transaction), the transaction action will not occur.

To review transactions in a Transaction Search screen for the selected name, entry screen, and current year,
right-click in the Pay to the Order Of box, and select Review Transactions.

6. In the Sequence box, enter or select the type of sequence you want to use for this payment.
7. In the Check Number box, enter the appropriate check number.
8. In the Date box, enter the transaction date.
9. In the Amount box, enter the amount that the bank account should be decreased by.
10. To select a different address for this name, click the Lookup icon in the Pay To The Order Of Address box,

select the address, and then clickOK..
11. In theMemo Line 1 box, enter a memo line that you want to print immediately after the date on the check.
12. In the Memo Line 2 box, enter a memo line that you want to print immediately after Memo Line 1 on the check.
13. Enter information into the Payment Entry grid. Select the Account that the amount, or a portion of the amount,

should be charged to. If an account is entered with an amount that had a distribution previously set up, the
Distribution column displays the name of the distribution in the color Orange. If you want to display the details of a
distribution click the Orange column. If you decide that this entry should not be distributed, you can remove the
check mark in the Use Distribution check box on the Account Distributions screen or select another distribution.
Distributions allow you to assign transaction amounts to several profit centers, production centers, projects,
production years, production series, or production center detail combinations by percentage. Distributions are
assigned to one or many accounts. For example, electricity expense has a distribution that assigns 35% to profit
center 1, 25% to profit center 2, and 40% to profit center 3. The same distribution could be assigned to all your
different utility expenses.

14. If you click the Detail button in the Payment Entry grid, you can enter additional details about the transaction, for
example for some of the fields you chose not to display on the payment entry grid such as associated account,
notation, and

15. Specify the Amount to be charged to that account. Enter any additional information that is needed for your
company (Notation, Profit Center, etc.).

16. If you set the File > Preference > Accounts > Personal Accounts preference and marked accounts as personal
accounts and have a company marked with company type = Personal, you can add a Company column to the
data entry grid that will allow you to identify personal vs farm transactions by selecting a company for each line on
the data entry grid. This will allow to easily prepare consolidated or separate financial reports for your
personal/farm companies.

17. Enter additional lines in the payment entry grid for each account that should be charged for this transaction.
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18. If you choose to have the Invoice/Ref# column display in your data entry grid and you want to repeat the previous
line's Invoice/Ref# entry, right-click in the Invoice/Ref # column and select Repeat Previous Value.

19. If you want to reorder the lines you entered on the transaction in a particular order, include the Line Sequence
column in your data entry grid. Each line will automatically be assigned a line sequence number. The first line is
assigned 10, the second 20, and so on. To reorder the lines, change the sequence number to the order in which
you want the lines to print or display. For example, if you want the second line to print before the first line, change
the line sequence to be 5, 6, 7, 8 or 9. To view the reordered lines, click Options, and then select Refresh.

Note: It is not necessary to view the lines, if you click Save after the transaction is complete your lines will be
reordered. When you assign a line sequence number, it will automatically be renumbered after the lines are
reordered back to 10, 20, and so on to make it easy for future reordering.

20. The Total Amount box displays the total of all of the lines in the Payment Entry grid. If this amount is different than
the Amount box, click Adjust Amount.

Click the Print button. (An image of a printer displays on the button. A green check mark means the payment will
be printed and a red X means the payment will not be printed.) The selections set in File > Preferences >Vendor
Invoices > Printing Checks will display and can be changed. Select whether the check should be printed when the
transaction is saved (for real-time transactions) or a batch is posted (for batch transactions). To set your default for
the Print button, right-click on the button and select Set As Default. To override the Print button default, click the
Print button and change the settings on the Print Settings screen.

When a vendor/name that has the Activate ACH Transactions check box entered into the Pay to the Order

Of box, the ACH icon will replace the Printer icon. Click the ACH icon to display the Print Settings
screen.

Select Add to ACH File to make an electronic payment. ClickOK. For more information, see theACH: Setup &
Processing document.

Note: If you want to attach a document to this transaction, see theScan and Attach Documents topic for
detailed information.

21. When the transaction is complete, click Save.
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If you have 13 or more detail lines in a payment transaction, the About to begin printing overflow
sheets, click OK to continue screen displays. The first time the screen displays, the printer selected
is the same as you selected in Preferences > Printing > Check Printing Settings. Select the printer to
print overflow stubs to if it is a printer other than the printer you print checks to. Select the Number of
Copies to print. If the printer or number of copies is changed, the selections are saved and will
display for future overflow stubs. ClickOK. All of the detail lines will print on an overflow sheet and
the check stub will print "The information to be printed exceeded the available space. Please see
attached detail sheet."Click here to see an example of an overflow stub. Check Stub detail
lines will be in the same order as they were entered in the transaction grid
When posting a transaction for any account assigned to an Inventory account category that has a
positive quantity and negative amount or a negative amount and a positive quantity, a warning
message will display and the transaction will not be posted.

Using Recurring Transactions for Routine Expenses or Purchases
Every business has routine recurring transactions. Monthly utility bills, insurance payments and annual rent payments
are some examples of routine recurring transactions. Setting up these as recurring transactions eliminates the job of
reentering the same or similar details each time you enter an invoice or pay the vendor. The dollar amount of the
transaction does not need to be the same each month in order to use recurring transactions.
CenterPoint offers two processes that can be used for recurring transactions. We recommend you read through Step B of
each option to decide which process would work best for your business. Once you've decided follow both steps A & B for
the selected option.

Option A - Process an Individual Recurring Transaction

Step A - One-time setup for each recurring transaction (Make a transaction
recurring.)
Step B - Create a Transaction from a Recurring Transaction

Option B - Process Groups of Recurring Transactions at Once

Step A - One-time Setup for each Recurring Transaction (Create the
transaction and assign to a batch.)
Step B - Print Checks or Create A/P Invoices for Transactions in the
Recurring Batch

Option A: Process an Individual Recurring Transaction

This option has you create a new transaction manually each time, but the details of that transaction can automatically be
retrieved instead of entering the details manually.

Step A - One-time setup for each recurring transaction (Make a transaction recurring.)

1. Select Processes > Purchases > Payments or Processes > Purchases > Vendor Invoices
(A/P).
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2. Enter the transaction as you normally would. (Refer to the Enter a Vendor Invoice, or Enter a
Payment topics for step-by-step instructions on entering purchase transactions).

3. Once all details lines have been entered to the appropriate accounts, select the Recurring button at
the bottom of the screen.

Enter a Description for this recurring transaction.
In the grid, the Account Name(s) used in the original transaction will be identified.
The Calculation Type can be either Fixed Amount (if you'd like to charge the same
amount to the account each time the transaction is created) or Percent. Percent is
used if the amount changes each month. When the recurring transaction is
subsequently used, the total amount of the invoice will be entered and the system will
distribute it to the accounts based on the percentages setup on the recurring
transaction.
Enter the appropriate Value for each line. The value will either be an amount or
percent, depending on what was selected in the Calculation Type field.
Set As Default for " " should be selected if you'd like this recurring transaction
assigned to this vendor. The transaction will then be available in the vendors list of
recurring transactions. Normally you would want to select this option.
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Set " " to automatically load default recurring transactions should be selected if
this is the only transaction that you enter for this vendor. When this option is selected,
each time this vendor is selected in the transaction screen, the recurring transaction
details will automatically be displayed. If you have multiple transactions that you enter
for this vendor each month, then do not select this option. You will then need to
manually select the transaction each time it's used.
Click Save.

4. Verify all information in the transaction and click Save.
5. Repeat Step A for each recurring invoice.

Step B - Create a Transaction from a Recurring Transaction

1. Once a transaction is marked as recurring, transaction entry becomes very efficient. When you
would like to use the recurring transaction, simply select Processes > Purchases > Payments or
Processes > Purchases > Vendor Invoices (A/P) to begin the transaction.

2. Specify the vendor in Pay To The Order Of (Payments screen) or Vendor (Vendor Invoices (A/P))
field.

If Set " " to automatically load default recurring transactions was selected when
the original transaction was marked as recurring above, then the entire transaction will
automatically display for you. Skip directly to step 3.
If Set " " to automatically load default recurring transactions was not selected
when the transaction was originally marked as recurring above, then you'll need to
manually select the appropriate recurring transaction each time you'd like to use it.
This is done by clicking on the recurring transaction button to the right of the
vendor. The Recurring button will display with a yellow background if a name has an
applicable recurring transaction. Select the appropriate recurring transaction and click
Select.

3. Make any needed changes to the displayed entry and Save the transaction.

Option B - Process Groups of Recurring Transactions

If you have multiple transactions (for various vendors) that you use every month (or every quarter or year), you can
assign these individual transactions to a batch so that the entire group of transactions can easily be created when
needed.
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Step A - One-time Setup for each Recurring Transaction (Create the transaction and assign to a
batch.)

1. Select Processes > Purchases > Payments or Processes > Purchases > Vendor Invoices
(A/P).

2. Right click in the Current Batch field and select New.

Note: This step needs to be completed only on the first recurring transaction that is entered.

Specify a Description for this batch/group of recurring transactions.
If CenterPoint is used by multiple users, but only one user will be using this
batch, then specify that User.
Select the Is Recurring box.
Click Save.

3. In the Current Batch field, select the Recurring Vendor Transactions batch created in step 2.

Note: if the batch is not displayed in the list, you may have your Current Batch field setup to not
display recurring batches. To correct that, right click in the Current Batch field and select Display
Recurring Batches.

4. Continue entering the transaction as you normally would. (Refer to the Enter a Vendor Invoice, Enter
a Cash Purchase or Enter a Handwritten Check topics for step-by-step instructions on entering
purchase transactions).

5. If this is a Payment transaction and you would like the system to print a check when the transactions
are processed each month, select the Print this Check box.

6. After all information is entered, click Save. Because a batch was selected in the Current Batch field,
this transaction has not yet printed a check or affected the vendors balance. Instead it has been
placed in a batch that can be processed.

7. Complete steps 3-5 for each transaction that you'd like added to this group of recurring transactions
(batch).

Step B - Print Checks or Create A/P Invoices for Transactions in the Recurring Batch

1. Once all recurring transactions have been added to a recurring batch (Step A), then they are
available to use over and over again.

2. At the beginning of the month (or whenever you'd like to process these transactions), select
Processes > Batch Transactions.

CenterPoint Accounting for Agriculture User Guide 173



Chapter 3 - Farm Expenses & Accounts Payable - Recurring Batches

3. All existing batches will be displayed. If changes are needed to any transactions prior to psoting (for
example if an amount has changed), select the batch assigned to the transactions in step A, then
click on the Transaction Activity tab. If no changes are needed on these transactions, skip directly
to step 5.

4. Select the appropriate transaction and click Edit. Make any needed changs and click Save.
5. Select theOpen Batches tab. Select the batch assigned to the transactions in Step A and click

Post.

6. Enter the Transaction Date to specify the date that should be used on the checks or invoices
created.

7. ClickOK.
8. The system will automatically create the appropriate transactions for you.

If the transactions in this batch were Payments that were created with a check mark
Print this Check, then the system will prompt you to start a check run.
If the transactions in this batch were Payments that did not have a check mark Print
this Check, then the system will record the payment transactions without printing
checks.
If the transactions in this batch were Vendor Invoices (A/P), the system will create
unpaid invoices for each transaction in the batch.

9. After posting, the batch will stay in Batch Processing because it was marked as a Recurring Batch.
Each time you need the system to print these checks or create these vendor invoices, simply repeat
Step B.

Recurring Batches
This time-saving feature lets you enter transactions one time and then post them over and over. This is excellent for
monthly, quarterly or other routine payments that remain basically the same. For example, setup a batch of recurring
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payment transactions to record payments that are automatically deducted from your bank account each month.
Transactions are entered once and assigned to a recurring batch. At anytime you can post the recurring batch. Unlike
a normal batch, recurring batches remain as an open batch after they are posted so you can easily post them again
the following month. Because you can edit the transaction prior to posting each time, it is easy to change amounts or
other details.

Create/Copy a Recurring Batch

Option A
Option B

Add a Transaction to a Recurring Batch
View Transactions in a Recurring Batch
Edit or Delete a Transaction in Recurring Batch
Post a Recurring Batch
Edit a Recurring Batch
Delete a Recurring Batch

Create a Recurring Batch

There are two processes that can be used to create a new recurring batch.
Option A:

1. On the Processesmenu, click Batch Transactions.
2. Click New. Or if this batch is similar to an existing batch, select the existing batch and click Copy instead of

New.

Note: When the copy button is used, the transactions found in the original batch will also be copied to the new
batch.

1. On the Batch Maintenance screen, in the Comment box, enter a description that will identify one batch from
another. For example, Monthly ACH Payments.

2. In the User box, enter the name of the user responsible for this batch. This is an optional field.
3. Select the Recurring check box.
4. ClickOK and Close.

Option B:

1. While entering a transaction, right click in the Current Batch field and select New.

Note: There are a few transaction screens that do not have a current batch field; for example Sales Orders.

2. Enter the Description, User and select the Recurring check box.

Note: User is an optional field.
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3. Click Save.

Add a Transaction to a Recurring Batch

A transaction added to a recurring batch will not affect any account balances until the recurring batch has been
posted.

1. While entering a transaction, select the appropriate recurring batch in the Current Batch field.

Note: If your recurring batches are not displayed in Current Batch list, right click in the Current Batch field and
select Display Recurring Batches.

2. Enter the remainder of the transaction as you normally would. If you would like the transaction to be printed
when the batch is posted, (for example, a check from the payments screen) be sure to select the "Print this
Check" box.

3. Click Save.

View Transactions in a Recurring Batch

1. On the Processesmenu, click Batch Transactions.
2. On theOpen Batches tab, select the batch you want to view transaction activity for.
3. Click the Transaction Activity tab. Verify the transaction activity.

Note: If a security restriction has been set for the transaction screen, the user will not be able to access the
transaction screen from Transaction Search. See the Users and Security topic for information about creating
users, user groups, and setting security policies.

4. Click Close.

Edit or Delete a Transaction in a Recurring Batch

The edit process allows you to correct an entry that was added to a batch. The edit process can also be used if the
amount of the transaction changes each month. In that case, the transaction the amount will be updated each month
prior to posting the batch. The edit option can also be used to select the print box for payment or invoice transactions
(if it wasn't selected when the transaction was entered).

1. On the Processesmenu, click Batch Transactions.
2. On theOpen Batches tab, select the batch you want to edit a transaction in.
3. Click the Transaction Activity tab.
4. Select the transaction you want to edit, and then click Edit.
5. Change the transaction, and then click Save.

Note: The transaction can be deleted from this screen by clicking Delete. At the "Are you sure you want to
delete the transaction?" message, click Yes.

6. Click Close.
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Post a Recurring Batch

Transactions entered with a batch assigned, do not affect account, vendor or customer balances until the batch is
posted. Transaction that you selected to print either checks or invoices will print immediately after you select to post a
batch. Recurring batches will remain on the Batch Transactions Open Batches tab for later use.

1. On the Processesmenu, click Batch Transactions.
2. On the Open Batches tab, select the batch you want to post, and then click Post.

Note: When a group of unprinted recurring transactions is being posted (but are not printed), CenterPoint will
assign new sequence numbers for each numbering sequence that has an advancing format. The next number
for the first transaction will be assigned from the numbering sequence in the transaction and then will be
incremented by 1 for each successive recurring unprinted transaction.

Edit a Recurring Batch

1. On the Processesmenu, click Batch Transactions.
2. On the Open Batches tab, select the batch you want to change, and then click Edit.
3. On the Batch Maintenance screen,edit the appropriate text. If you want to change this batch to a non-recurring

batch, clear the Recurring check box.
4. ClickOK and Close.

Delete a Recurring Batch

When a recurring batch is deleted, the entire batch including all of the transactions are removed with this procedure. If
the batch had been posted previously, those posted entries will continue to stay in the system and affect balances.

1. On the Processesmenu, click Batch Transactions.
2. On the Open Batches tab, select the batch you want to delete, and then click Delete.
3. At the "Are you sure you want the item deleted" message, click Yes.
4. Click Close.

Recall a Transaction

The recall feature in CenterPoint can be used to save data entry time in any transaction entry screen. If the Recall button
is used, all details from the last transaction for that name (customer, vendor, etc.) are automatically filled into the new
transaction including accounts, amounts, notations, etc. Recall is especially useful for transactions that use the same
amount and accounts as the original transaction. For example, if you pay the same amount to an internet provider each
month and its normally charged to the same account number. Information in the new transaction can be modified after
the Recall button has been used. Changes made to the new transaction have no effect on the transaction that was
recalled.

Note: You can select the way recalled transactions display by default on the Vendor Invoices (A/P), Payments,
Receipts, and Customer Invoices (Basic) screens to either Recall by Company or Recall by Company and Bank
from the Options button.
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Note: If a recalled transaction is used and the transaction has inactive accounts included, a warning will display
that includes a list of the inactive accounts. You can choose whether to display the warning in the future in File >
Preferences > Accounts > Inactive Accounts.

The recall functionality can be used by manually selecting the Recall button in a transaction entry screen or an individual
name can be set to automatically Recall the Last Transaction for this Name in a specific transaction entry screen.

Manually Using the Recall Button in Transaction Entry
Setting Up a Name to Automatically Recall Last Transaction in a Specific Transaction
Entry Screen

Manually Using the Recall Button in Transaction Entry:

1. On any transaction entry screen, enter the Company/Fund, Current Batch, Bank Account, and Name.
2. At the bottom of the screen, click Recall to display the most current transaction entered for this name. Click Recall

again to display the next most current, etc.

Note: When you click Recall, transactions are displayed in reverse chronological order.

3. The current date is assigned and if applicable, the check number (if applicable) is incremented based on its
numbering sequence. Make any needed modifications to the transaction and click Save.

Setting Up a Name to Automatically Recall Last Transaction in a Specific Transaction Entry Screen

1. On the transaction entry screen where you would like the system to automatically recall the previous transaction
for this name, enter the Company, Batch, Bank Account, and Name (customer, vendor, etc.).

2. At the bottom of the screen, click Recall to display the most current transaction entered for this name.
3. The current date is assigned and if applicable, the check number is incremented based on its numbering

sequence. Make any needed modifications to the transaction.
4. Right-click on the selected Name (customer, vendor, etc.) and select Transaction Actions > Recall Last

Transaction and click Save.
5. For each subsequent transaction entered in this screen for this name will automatically recall the previous entry.

Using Credit Cards to Pay for Purchases
This document describes the two options that can be used if your business uses credit cards to purchase items for your
business.
The first option is to use a line of credit account to track credit card purchases. The Line of Credit account works just like a
bank account, allowing credit card purchases to be entered as payments, existing invoices to be paid with the credit card,
and you can reconcile your statement in Bank Reconciliation. The balance in the credit card Line of Credit account
represents the amount owed.
The second option is to create a credit card account that acts like an accounts payable account. Credit card purchases
are entered on the Vendor Invoice screen. Each purchase is entered to the vendor where it was made, but the invoice is
created for the credit card vendor. This allows you to easily see all the outstanding invoices that make up the credit card
balance.
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Option 1: Credit Card Setup as Line of Credit

One-Time Setup
Paying for Goods at the Time of Purchases with a Credit Card
Paying Open Invoices with a Credit Card
Reconciling Credit Card Transactions (Optional)
Paying a Credit Card Balance

Option 2: Using Invoices for Credit Card Purchases

One-Time Setup
Making Purchases with a Credit Card
Paying the Credit Card Company

Option 1: Credit Card Setup as Line of Credit

Note: This is the only option that allows you to reconcile your statement in Bank
Reconciliation

One Time Setup

CenterPoint needs a credit card account in the Line of Credit account category setup to purchase goods through
payment transactions using a credit card and when paying Accounts Payable invoices.

1. Select Setup > Accounts > Accounts to begin entering an account for the credit card in the Line of Credit
account category. Click New.

2. Enter an Abbreviation and Number if they are being used in this database.

3. Enter the name of the Credit Card (Visa LOC for example) in the Name field.
4. In the Type box, select Liabilities.
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5. In the Category box, select Line of Credit.
6. Select the Detail tab.

7. On the Detail tab, enter the bank/business who issued the credit card (who you pay the credit card bill to) in the
Lender field. 

Note: If the business that issued the credit card isn’t setup in the system, simply right-click in the Lender field and
select New. Specify that name is setup as a vendor. Be sure to specify the appropriate terms in the Vendor Details
button. The system will use that terms to specify when the credit card bills are due.

8. Click Save.
9. Repeat Steps 1-8 for all credit cards you will use to purchase goods or pay Accounts Payable invoices with.

Paying for Goods at the Time of Purchases with a Credit Card

1. Click on Processes > Purchases > Payments to begin entering a transaction for the items purchased.
2. In the Bank Account box, select the credit card account you are using to purchase the goods with, for example

Visa LOC (created in Step A).
3. In the Pay to the Order Of box, select or enter the business where the purchase was made.

4. Enter all of the pertinent information (amounts, notations, accounts, etc.) to record the purchase.
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Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

5. Click Save to complete the purchase. When the transaction is saved, the following will occur:

The purchase for the vendor is recorded as a payment
The balance on the account associated with this credit card is increased.

Paying Open Invoices with a Credit Card

Vendor invoices entered to an Accounts Payable account can be paid from either Payments vendor by vendor or from
Pay Invoices Due for multiple vendor invoices.

To pay vendor invoices vendor by vendor:

Select Processes > Purchases > Payments.
In the Bank Account box, select the credit card in the Line of Credit Account Category.
In the Pay to the Order of box, select the vendor you are paying an open invoice with a credit card
for.
Enter the Amount you are paying towards an open invoice with a credit card.
Click the Apply to Open Invoices button.
Select the Pay check box for the invoice(s) you wish to pay. ClickOK.
The Accounts Payable account is automatically entered into the Account column, which will
decrease the liability.

Click Save.

To pay multiple vendor invoices:

Select Purchases > Payments > Pay Invoices Due.
In the Bank Account box, select the credit card in the Line of Credit Account Category.
Enter the Filter and other information necessary for searching for open invoices.
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Select the Pay check box for the invoice(s) you wish to pay.
Click Close.

Reconciling Credit Card Transactions (Optional)

Credit card transactions can be reconciled in Processes > Banking > Bank Reconciliation. Credit card payments entered
in Processes > Purchases > Payments with a credit card account in the Line of Credit account category will display in the
Checks and Payments grid on the Reconcile tab. All increases to the account are displayed as positive numbers and all
decreases as negative numbers. Credit card interest charges can be entered on the Fees & Interest tab.
Paying a Credit Card Balance

1. Click on Processes > Purchases > Payments to begin entering a transaction for the payment of a credit card
balance.

2. In the Bank Account box, select the cash account you are using to pay the credit card balance.
3. In the Vendor box, select the credit card company you are paying the balance for.
4. In the Account box, select the credit card account assigned to the line of credit account category, for example

Visa LOC.
5. In the Amount box, enter the amount to be paid to the Vendor.
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6. Click Save.

Option 2: Using Invoices for Credit Card Purchases

One-Time Setup

CenterPoint needs an account and a vendor setup to track the credit card purchases and balances. When a credit card is
used to pay for a purchase, the system will automatically increase the Account balance and create an A/P Invoice for the
company that issued the credit card.

1. Select Setup > Accounts > Accounts to begin entering an account for the credit card. Click New.
2. Enter an Abbreviation and Number if they are being used in this database.

3. Enter the name of the Credit Card (First Bank Visa for example) in the Name field.
4. In the Type box, select Liabilities.
5. In the Category box, select Credit Cards Payable.
6. Select the Detail tab.

7. On the Detail tab, enter the bank/business who issued the credit card (who you pay the credit card bill to) in the
Vendor Liability is Paid to box. 
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Note: If the business that issued the credit card isn’t setup in the system, simply right-click in the Vendor Liability is
Paid to field and select New. Specify that name is setup as a vendor. Be sure to specify the appropriate terms in
the Vendor Details button. The system will use that terms to specify when the credit card bills are due.

8. The Card Number, Security Key and Expiration Date fields are optional.
9. Click Save.

Making Purchases with a Credit Card

1. Click on Processes > Purchases > Vendor Invoices (A/P) to begin entering a transaction for the items
purchased.

2. In the Vendor (Vendor Invoices (A/P) box, select the business where the purchase was made.

3. Enter all of the pertinent information (amounts, notations, accounts, etc.) to record the purchase.
4. In the AP Account box, select the Credit Card that was used to pay for this purchase. The Credit Card Balance

will be displayed on the right.
5. Select theOn Hold check box if you do not want this invoice available to be selected for payment.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

6. Click Save to complete the purchase. When the transaction is saved, the following will occur:

The purchase for the vendor is recorded as a paid invoice
The balance on the Account associated with this credit card is increased
An unpaid A/P invoice is created for the credit card company.

Paying the Credit Card Company

When a credit card is used to pay for a purchase, the system automatically creates a A/P Invoice for the company that
issued you the credit card. These invoices are available to pay with all other A/P invoices in Pay Invoices Due and in
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Payments.The normal Processes > Purchases > Pay Invoices Due and Processes > Purchases > Payments can be
used to pay the amount owed to the credit card company. For step-by-step instructions on paying invoices due, see the
Pay Invoices Due or Pay Invoices Due with Review Process documents.

Exchange Goods/Services for Payment
Occasionally you may provide goods and/or services to a vendor in exchange for items that you have purchased from
them. When this type of situation transpires, three transactions are required. One that records the items that were
purchased, a second for the items that were sold, and a third that clears the two amounts so those invoices are not
awaiting payment.

Step 1: Enter A/P Invoice for Purchases
Step 2: Enter A/R Invoices for Sales
Step 3: One-Time Setup

Step A: Create an Exchange Account
Step B: Setup a Payment Type

Step 4: Mark the A/P Invoice as Paid in Exchange for the Goods/Services
Step 5: Mark the A/R Invoices as Paid in Exchange for Goods/Services Received

Step 1: Enter A/P Invoice for Purchases

When items are purchased from the vendor, an invoice would be entered the same as any other purchase. Please refer
to the Enter a Vendor Invoice topic for step-by-step instructions for entering A/P Invoices into the system.

Step 2: Enter A/R Invoices for Sales

When items are sold to this same company/fund, a customer invoice should be entered for the goods/services. This is
entered as an unpaid invoice. Please refer to the Enter Unpaid Sales Invoice topic for step-by-step instructions for
entering an A/R Customer Invoice.

Step 3: One-Time Setup

Step A: Create an Exchange Account

This account will not carry a balance and is used to simply clear amounts for invoices that were paid for by
exchanging goods/services instead of cash.

1. Select Setup > Accounts > Accounts. Click New.
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2. Specify an appropriate number for this new Account. This is optional if you do not use account
numbers.

3. Specify "Exchange Account" or something similar in the Name field.
4. Select Assets in the Type field, and Cash in the Category field. Click Save.

Step B - Setup a Payment Type

1. Select Setup > General > Payment Types. Click New.

2. Enter "Exchange" or something similar in the Name field.
3. In the Type of Payment field, selectOther as you will not be receiving cash or check payments for

these A/R invoices.
4. Specify your Exchange Account (setup in Step A) in the Account field.

Step 4: Mark the A/P Invoice as Paid in Exchange for the Goods/Services

In the example shown in Step 4 and 5, an electrician was hired to do $500 worth of wiring and the electrician purchased
$450 in services from the Alpine Sports company. Both the A/R and A/P invoices have already been entered to record
that purchase and sale. Below we'll mark the A/P invoice paid in exchange for what was sold.

1. Select Processes > Purchases > Payments.
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2. Select the Exchange Account in the Bank Account field.
3. Specify the appropriate Vendor in the Pay to the Order Of field.
4. Select the Apply to Open Invoices button.

5. In the Payment Amount field, specify the amount that is being "paid" by the exchange.
6. Either click Apply (to have the system automatically select the invoices to be paid) or use the Pay boxes to select

the invoices manually.
7. ClickOK to return to the main Payments screen.

8. Select Save.

Step 5: Mark the A/R Invoices as Paid in Exchange for Goods/Services Received

1. Select Processes > Sales > Receipts.

2. Select the customer in the Received From field.
3. In the Payment Type field, select the Exchange Type.
4. Select the Apply to Open Invoices button.
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5. Specify the amount that is being exchanged for payment in the Receipt Amount field.

6. Either click Apply (to have the system automatically select the invoices to be paid) or use the Pay boxes to select
the invoices manually.

7. ClickOK to return to the main Receipts screen.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

8. Select Save.

Recording Commodity Wages in CenterPoint
Commodity wages is an example of a non-cash transaction where crops are given to employees in lieu of wages. This is
sometimes also referred to as "in kind wages". The farm needs to record this as a sale that is applied to the labor
expense account. After recording a commodity wage transaction, the reports will include the revenue to the farm for the
sale of the crop and the expense for wages.

Step A - Create a Commodity Wage template (one-time setup)
Step B - Enter a Commodity Wage Transaction

Step A - Create a Commodity Wage Template (one-time setup)

1. Select Setup > General > Data Entry Templates.
2. Select the template DT – Sell Raised Inventory and click Copy.
3. In the New field enter a title such as Commodity Wage.
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4. Change the Type toGeneral Journal.
5. Select the option “Make available as a Special Process”.
6. Select the Detail tab.

7. In the Journal Entry Detail area on the left, select Bank.
8. Change the Journal Name on the right to Expense.
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9. Change the Expected Account Type to Expenses.
10. The original Bank journal will now be listed on the left as Expense. Expand the journal by clicking on the + found to

the left.
11. Select Account under Expense. On the right, change the Type to Choose From a List.
12. Enter Labor Expense Account in the Caption field.
13. Click on the green filter button to the right of the Property to Use field.

14. In the next screen, select Account Types in the upper left.
15. In the list of types on the right side of the screen, move Expenses from the Available box to the Selected box,

using the green arrow button.
16. Click Add Filter, and then click OK.
17. Skip to step 23 if you are not tracking production details.
18. If you are tracking production details, they can also be added to the labor expense if desired. Select Profit/Cost

Center under the Expense journal.

19. Select Copy in the Type field and Income in the Journal Entry Items box.
20. Select Production Year under the Expense journal.
21. Select Copy in the Type field, Income in the Journal Entry Items box, and then click Save.

190 CenterPoint Accounting for Agriculture User Guide



Chapter 3 - Farm Expenses & Accounts Payable - Void a Check or Payment Transaction

Step B - Enter a Commodity Wage Transaction

1. Select Processes > Special Transactions.
2. Select Commodity Wage in the Process Template field.

3. Enter the Company.
4. In the Name field, select the employee.
5. The Transaction Type defaults toGeneral Journal (Accrual). If want this transaction to be included in tax

reports, change the Transaction Type toGeneral Journal (Cash/Accrual).
6. Select your Labor Expense Account, and specify the quantity of crops given in theQuantity 1 field.
7. Select the appropriate Inventory and the appropriate crop sale revenue account in Income Account.
8. Enter the value of the sale/wage in the Amount field.
9. On the right enter any production details for the sale.
10. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is

assigned a name that was setup with a default memo, it will display automatically and can be overridden.
11. Click Save.

Void a Check or Payment Transaction
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The void process is used to cancel an existing payment transaction.

Note: If the Apply to Open Invoices field in the payment to be voided has a dollar amount, then this payment
originally paid open invoices. After voiding, those invoices will be marked as unpaid and will again display on the
Open Invoices and Vendor Aging reports. If the original payment was entered without applying it to open invoices
(the Apply to Open Invoices field is zero) , then the void process will also void the expense portion of the check.

Option A - Void a Check using Transaction Search

1. Select Reporting Tools > Transaction Search.
2. Using the Date Selection or From/To fields, select the date of the check. The Format & Filter Definitions would

normally be Summary.
3. Click on Search. All transactions with that date will be displayed.

4. Double-click on the payment transaction to be voided and the original transaction will be displayed.

5. Click on the Void button.
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6. If you want to use the original check date as the void date, clickOK. Click Yes at the confirmation message. The
payment will no longer display in the default search screen and the transaction is now voided.

If you want to void the check with an 'As of' date, unselect the Use the Original check date as the Void
Date check box and in the Void Check Date box, enter the date you want to void the check as of, clickOK.
Click Yes at the confirmation message. The voided transaction will display on the default search screen
with a posted status on the date selected for the void with a transaction number that begins with VOID*****.

Note: If you chose to use the Void Check Date method, the original entry and the voided check entries will need to
be cleared when reconciling your bank statement.

7. If you want to reissue the voided check, select the Reissue Check check box. The default sequence number and
the transaction date from the Payment screen will display. A new transaction is entered to replace the original
check. If the transaction was a payment on an invoice(s) that invoice(s) will be repaid.

8. Enter a Description that explains why the payment was voided.
9. ClickOK.
10. Click the Print button to print a new check. (An image of a printer displays on the button).

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

Option B - Void a Check using Report Drill Downs

1. Select a report where the check will display. For example, a Payments Journal or Vendor Ledger. In our example,
we will use the Payments Journal (Reports > Reports > Transaction Reports > Payments Journal).

2. Choose the Check Date and Vendor assigned to the check to be voided. Click Preview.
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3. Click on the check to be voided and the system will display the original payment transaction.

Note: The interactive view option allows you to drill-down to original transactions from reports. If you click on the
transaction and it does not automatically display, then you are not using the Interactive view. From the report
preview screen, simply click on the View drop-down box and choose Interactive. Then, click on the transaction
in the report again to display the original transaction.

4. Click on the Void button.
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5. If you want to use the original check date as the void date, clickOK. Click Yes at the confirmation message. The
payment will no longer display in the previewed report and the transaction is now voided.
If you want to void the check with an 'As of' date, unselect the Use the Original check date as the Void Date
check box and in the Void Check Date box, enter the date you want to void the check as of, clickOK. Click Yes at
the confirmation message. The payment will no longer display in the previewed report and the transaction is now
voided.

Note: If you chose to use the Void Check Date method, the original entry and the voided check entries will need to
be cleared when reconciling your bank statement.

6. If you want to reissue the voided check, select the Reissue Check check box. The default sequence number and
the transaction date from the Payment screen will display. A new transaction is entered to replace the original
check. If the transaction was a payment on an invoice(s) that invoice(s) will be repaid.

7. Enter a Description that explains why the payment was voided.
8. ClickOK.
9. Click the Print button to print a new check. (An image of a printer displays on the button).

Record an Unusable Piece of Check Stock
Use this process if you have a check that was destroyed before ever entering it in the system, so you don't have a gap in
check sequence numbers. For example, if a piece of check stock was accidentally destroyed by coffee or water before it
was used, but you still want record of that check number in the system.
This same process can be used if a handwritten check was voided prior to it being entered into the system.

Note: This is an optional process and only needs to be followed if your business prefers to have a list of all check
numbers in the system.

Record/Void an Unusable Piece of Check Stock

1. Select Processes > Purchases > Payments.
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2. In the Company/Fund box, enter the company/fund name that the unusable check was for.
3. In the Bank Account box, enter the bank account that the unusable check was for.
4. CenterPoint does require you to specify a name in the Pay to the Order Of field. We recommend you setup a

vendor that will only be used to record unusable checks and invoices. Select the Unusable Forms vendor.

Note: If you do not have a vendor setup for this, right-click in the Pay to the Order of box and select New. In the
Abbreviation box, enter Void or Unusable. In the Name box, enter Voided Unusable Forms, and then click Save.

5. Leave the Amount box at 0.00.
6. In the Check Number box, enter the unusable check number.
7. In the Date box, enter the date you are voiding the unusable check on.
8. Enter a description of why the check was unusable in theMemo Line 1 field. This step is optional.
9. In the Account box found in the grid, select the bank account used in step 3.
10. Leave the Amount box as 0.00.
11. If you are using the Notation field in the grid, again enter the description of why the check was unusable. This step

is optional.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

12. Click Save.

Accounts Payable

Vendor Invoices Preferences

Preferences define how you want your CenterPoint program to behave and can be changed at any time. If you change a
preference and are currently in the screen that uses that preference, close the screen and then enter the screen again to
initiate the preference.

How are the different tabs used?
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Default Accounts
Emailing Checks
Printing Checks

How are the different tabs used?

Preferences can be set at different levels. The preference level is a hierarchy, for example, the Global level will be used if
no Application, Database, or User levels are set. The levels are accessed with the tabs across the top of the Preferences
screen.

Current Settings: Simply displays the settings that are currently being used.

Global: The Global level is typically used when your system is a network. The Global level affects all
databases on the network. This allows a network administrator to setup Preferences just once and they will
be used for all Database & all Users within that network setting.

Application: If the Preferences are set at the Application level, then all users of all databases will have the
same Preferences.

Database: Preferences set at this level will affect each individual database separately. One can then have
different settings for each Preference in each database.

User: Preferences set at the User level will only affect that user. This tab is not available on all preferences
and is only available if you use Database Security.

Default Accounts

Accounts Payable are usually recorded to only a few accounts and sub-ledger detail is kept for each vendor. This
preference allows you to set which Accounts Payable account is the default to use when creating new AP invoices in
Vendor Invoices (A/P).

Accounts Payable Account - Select the default Accounts Payable account to display in Vendor Invoices (A/P) if
the vendor does not have a default Accounts Payable account.
Prepayment - Enter the default account to use when entering a prepayment amount for the receive purchase
order accounts payable invoice transaction. This account is debited when a prepayment check is written and
credited when the purchase order is received. Only asset accounts assigned the Prepaid Vendor Purchases
account category display in the lookup.
Freight Expense - Enter the default account when a freight expense account is required if you enter a dollar
amount in the Freight box during invoice entry. Only accounts assigned Cost of Good Sold, Expense, or Other
Expense account categories display in the lookup.
Sales Tax - Enter the default account when a sales tax account is required if you enter a dollar amount in the
Sales Tax box during invoice entry. Only accounts assigned Cost of Good Sold, Expense, or Other Expense
account categories display in the lookup.
Prepaid Vendor Purchases - Enter the default account to display when a prepayment (down payment) is
entered on a purchase order. The account selected here must be in the Prepaid Vendor Purchases account
category and the Prepaid Vendor Purchases account category must be set up to maintain balances by name so
that each vendor has a prepayment account balance.

1. Select Setup > Accounts > Account Categories.
2. Select the Prepaid Vendor Purchases account category.
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3. Click the Balance Detail tab.
4. Verify that Name is in the box on the right hand side of the Balance Detail tab. If the Associated

Account is also on the right hand side of the tab, move it to the left hand side.
5. Click Save. Click Close.

Emailing - Checks

This preference allows you to specify the default (template) e-mail message and subject to use for emailed purchase
orders.
Subject - Enter the default subject for emailed vendor checks (pay advices).
Message - Enter the default message for emailed vendor checks (pay advices).
Check Type - This selection sets the default check type to be used for creating the pdf attachment for the emailed
vendor checks (pay advices). The options are: Check/Stub/Stub, Stub/Check/Stub, Check/Detail, Check/Stub/Stub
(Alternate), Canadian, and ACH Payment Advice.
Stub Type - This selection sets the default stub type to be used for creating the pdf attachment for the emailed vendor
checks (pay advices). The options are: Standard (Detail), Standard (Summary), TP Standard (Summary), and TP
Standard (Detail).

Printing - Checks

Defines the printer used to print checks, the check format to use when printing checks, whether to Preview checks before
printing, and whether to print the check number on the printed check.

General

Select Printer To Print Checks To - Select the printer to print the checks to. Setting this at the database level
allows a different printer for each database.
Select Check Type - Forms added (custom forms) by you are listed first followed by system- supplied forms. The
choices are: Check/Stub/Stub, Stub/Check/Stub,Check/Detail,Check/Stub/Stub (Alternate)
(Compatible with the Perception top check LT103),Canadian, orACH Payment Advice.
Select Stub Type -The options are Standard (Detail), Standard (Summary), TP Standard (Detail), and TP
Standard (Summary).

198 CenterPoint Accounting for Agriculture User Guide

check-detail.htm
check-stub-stub(ALT).htm
canadian.htm
ach-notice.htm


Chapter 3 - Farm Expenses & Accounts Payable - Enter a Vendor Invoice

Note: To view examples of each check type with the stub type options, select one of the links in the Select Check
Type description above.

Print Check Number On Check - Select Yes to print the check number on the check form or select No to print
the check without the check number (for pre-printed checks).
Print Company/Fund Name and Address - Select Yes to print the company/fund name and address on the
check form or select No to print the check without the company/fund name and address (for pre-printed checks).
Number of Copies - Select the number of copies to print when you select to print checks and overflow
statements. This setting will determine the number of copies that print for checks and overflow statements.

Enter a Vendor Invoice
Entering in a payable invoice is similar to entering a cash payment. The biggest difference is that instead of crediting
cash in the transaction, an Accounts Payable account is credited. Vendor Invoices (A/P) increase an Accounts Payable
or Credit Card Liability account for purchases of goods or services paid at a later date. Creating a vendor invoice (A/P)
transaction records the expense even though no cash has left the business at the time you enter the vendor invoices
(A/P) transaction. The expense will display on an Income Statement report or other accrual report, but will not affect a
cash report such as the Cash Flow report. When the vendor invoice is paid, the accounts payable and cash account
balances will decrease.
A credit card charge creates an expense that is treated the same as an accounts payable transaction except on user
defined government reports. Credit card charges are treated as cash for tax purposes. Tax reports include credit card
charges in the period of the charge.
If this vendor invoices is for a recurring charge (for example, a recurring utility bill), you may want to create the transaction
as a recurring transaction instead of a normal a/p invoice. Please refer to the Recurring Transaction document for more
information.

Enter a Vendor Invoice:

1. On the Processesmenu, point to Purchases,and then select Vendor Invoices (A/P).
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2. In the Company/Fund box, enter the company/fund name that this accounts payable is for.
3. In the Vendor box, enter the vendor name that this accounts payable is due to. The name and default address for

this name will display. If you enter a name into the Vendor box and it does not exist, the Lookup screen
automatically displays, from this screen you can either Create a New Name or Create a One-Time Use Name.

If your File > Preferences > Defaults >  > Lookup Field Settings are set to Use Auto-Complete, and

you change a name after detail is entered on the lines of a transaction, the transaction is cleared and any

transaction action (leave the transaction empty, recall the last transaction, or load the default recurring

transaction) for the new name will occur.

4. To select a different address for this name, click the Lookup icon in the Vendor Address box, select the address,
and then clickOK.

5. The AP Account box displays the default Accounts Payable account for the Vendor. This AP Account can be
changed. If this vendor does not have a default Accounts Payable account assigned, the default in File >
Preferences > Vendor Invoices > Default Accounts will be used.

Note: If you are entering a credit card purchase, change the AP Account to a Credit Card Liability account.

6. Select theOn Hold check box if you do not want this invoice available to be selected for payment. Invoices can be
placed on hold if you do not want the invoice selected for payment in the Payments or Pay Invoices Due screens
(for example, the quantity has been received, but was at a higher cost than was originally quoted and you don't
want the accounts payable department to accidentally pay this invoice until your dispute has been resolved or you
only received partial shipment and your policy is not to pay invoices until an entire shipment is received). Held
invoices are not added to the vendor balance and display on the Open Invoice Report. The On Hold Status of a
held invoice can be changed (using the Processes > Purchases > Place Invoices On Hold button) to reactivate it.

7. In the Current Batch box, leave the No Batch selection to update balances in real-time (immediately) or enter a
batch name to update balances at a later time. For more information, see theBatch vs. Real-Time
Transactions topic.

8. The Vendor Balance box displays the current balance in the AP Account if the AP Account is in the Accounts
Payable account category and the Credit Card Balance box displays the credit card balance if the AP Account is in
the Credit Card account category.

9. In the Reference #box, enter the vendor invoice number. If you want the value you enter in this box to
automatically be copied to the Invoice/Ref # box each time an Account is entered in the Data Entry Grid, click the
Options button and select Copy Reference # to Invoice/Ref #.

10. In the Date box, enter the invoice date.
11. In the Amount box, enter the amount of the entire invoice.
12. If applicable, select a payment term in the Terms box. The terms will calculate a due date for the invoice. Terms is

optional.
13. The Date Due box will display the date calculated from the payment term selected. You can also manually

overwrite the date due.

14. The Discount Date box will display the calculated discount date from the payment term selected. You can change
the discount date.

15. Enter information into the Vendor Invoices (A/P) Entry grid.

Select the Account that the amount or a portion of the amount, should be charged to.
Specify the Amount that should be assigned to that account.

200 CenterPoint Accounting for Agriculture User Guide

batch-vs-realtime-transactions.htm
batch-vs-realtime-transactions.htm


Chapter 3 - Farm Expenses & Accounts Payable - Enter a Vendor Invoice

A Notation can also be entered if you'd like to specify a description of what was purchased. The
Notation field is optional.

16. If you set the File > Preferences > Accounts > Personal Accounts setting and marked accounts as personal
accounts and have a company marked with company type = Personal, you can add a Company column to the
data entry grid that will allow you to identify personal vs farm transactions by selecting a company for each line on
the data entry grid. This will allow to easily repare consolidated or separate financial reports for your personal/farm
companies.

17. Enter additional lines in the grid for each account that should charged for this transaction. If you want to repeat the
previous line's Invoice/Ref# entry, right-click in the Invoice/Ref # column and select Repeat Previous Value.

18. Enter information into the Vendor Invoices (A/P) Entry grid. The Vendor Invoices (A/P) Entry grid can be
customized for your specific data entry situation. If an account is entered with an amount that did not have a
distribution previously set up, the Distribution column displays None in the color Gray.. If an account is entered
with an amount that had a distribution previously set up, the Distribution column displays the name of the
distribution in the color Orange. If you want to display the details of a distribution click the Orange column. If you
decide that this entry should not be distributed, you can remove the check mark in the Use Distribution check box
on the Account Distributions screen or select another distribution.Distributions allow you to assign transaction
amounts to several profit centers, production centers, projects, production years, production series, or production
center detail combinations by percentage. Distributions are assigned to one or many accounts. For example,
electricity expense has a distribution that assigns 35% to profit center 1, 25% to profit center 2, and 40% to profit
center 3. The same distribution could be assigned to all your different utility expenses..

19. If you click the Detail button in the data entry grid, you can enter additional details about the transaction, for
example for some of the fields you chose not to display on the data entry grid such as associated account and
profit center.

20. If you want to reorder the lines you entered on the transaction in a particular order, include the Line Sequence
column in your data entry grid. Each line will automatically be assigned a line sequence number. The first line is
assigned 10, the second 20, and so on. To reorder the lines, change the sequence number to the order in which
you want the lines to print or display. For example, if you want the second line to print before the first line, change
the line sequence to be 5, 6, 7, 8 or 9. To view the reordered lines, click Options, and then select Refresh.

Note: It is not necessary to view the lines, if you click Save after the transaction is complete your lines will be
reordered. When you assign a line sequence number, it will automatically be renumbered after the lines are
reordered back to 10, 20, and so on to make it easy for future reordering.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

21. In theMemo Line 1 box, enter a memo line that you want to print immediately after the date when the check is
printed for this invoice.

22. In theMemo Line 2 box, enter a memo line that you want to print immediately after Memo Line 1 on the check.

Note: If you'd prefer to display Freight and Sales Tax fields in place of the Memo fields, click theOptions button
and select Show Other Charges Fields. These fields will work with the Freight Expense and Sales Tax Expense
accounts you enter as defaults in File > Preferences > Vendor Invoices > Default Accounts preference so you do
not have to enter the Freight Expense and Sales Tax Expense accounts as a line item on the invoice, you will just
need to enter the amounts in the Freight and Sales Tax fields. To redisplay the Memo fields, clickOptions and
select Show Memo Fields.
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23. The Total Amount box displays the total of all of the lines in the Vendor Invoices (A/P) Entry grid. If this amount is
different than the Amount box, click Adjust Amount.

24. The Available Terms Discount box displays the discount amount calculated by adding all of the invoice detail
lines together and then multiplying the result by the payment term discount percentage. If you want to change the
available term discount amount, enter the new amount. The Override check box will automatically be selected
when the available terms discount amount is changed. If you clear the Override check box, the available terms
discount amount will be recalculated. If you subsequently edit the invoice and make changes to the detail lines,
the discount will not be recalculated if you previously overrode the available terms discount amount.

25. When the transaction is complete, click Save.

Check for Duplicate Invoice Numbers by Vendor
This document explains how to modify the numbering sequence for vendor invoices so CenterPoint will check for
duplicate accounts payable invoice numbers by vendor. This can prevent you from accidentally entering the same
vendor invoice twice.

Modify the Vendor Invoice Numbering Sequence:

1. Select Processes > Purchases > Vendor Invoices (A/P).
2. Right-click in the Reference # field and select Edit.

Note: If Edit is not an option when you right click, then select New instead.

3. If you chose New in step 2, then specify an Abbreviation and Name for this sequence. Otherwise skip to step 4.
4. Change the Type toManually Enter Invoice Numbers.
5. Check the box for the Vendor Invoices (A/P) screen.
6. ChooseWarn on Duplicates or No Duplicates Allowed. Warn on Duplicates will warn you if a duplicate invoice

is found, but will allow you to continue entering an invoice even if there is a duplicate.

7. Check When allows you to decide when you want the system to check for a duplicate invoice number. Select the
option you prefer; Check for duplicates when tabbing off of the number field or Check for duplicates when
saving the transaction.

8. Click Save.
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Payable Reminders
The Payable Reminder will check for Accounts Payable invoices that are due for a specific company/fund either on the
payment due date or on a set number of days prior to the due date for specific payable types (credit cards, payroll
liabilities, or Accounts Payables).

Create a Payables Due Reminder

The Payable Reminder will check for Accounts Payable invoices that are due for a specific company/fund either on the
payment due date or on a set number of days prior to the due date for specific payable types (credit cards, payroll
liabilities, or Accounts Payables.)

1. On the Setupmenu, click Reminders.
2. Click New.
3. In theMessage box, enter up to 50 characters of a required message.
4. In the Type box, select Payable Reminder.
5. In the Description box, enter a detailed description about the reminder.
6. Click the Payables tab.

7. Under Remind that Payments are Due, selectOn Due Date to be reminded when an Accounts Payable invoice
is due, or select Prior To Due Date to be reminded prior to when Accounts Payable Invoices are Due. 

If you selected Prior To Due Date, enter the number of days prior to when Accounts Payable invoices are
due that you want to be reminded.

8. Under Create Reminder for these Payable Types, select the type of Accounts Payables you want to be
reminded for.

9. In the Company/Fund box, click and select the company/fund you want this reminder to display for.
10. If you want to automatically perform an action when this reminder is due, click Action, clear the No Action Taken

check box and select the menu selection you want to perform. For example, you may want to select Processes >
Purchases > Pay Invoices Due for an Accounts Payable reminder that is due.

11. Click Save to save the reminder and return to the List tab, or click Close to save the reminder and close the
Reminders screen.
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Pay Invoices and/or Pay Liability Invoices Due
This topic explains how to select and pay multiple invoices due. Invoices can be selected for payment based on their due
date, discount date or invoice date.

Note: if you prefer to print or review a report of invoices selected for payment prior to paying the invoices, please
refer to the Pay Invoices Due/Process a Check Run with a Review Step topic.

Pay Invoices Due

1. On the Processesmenu, point to Purchases, Expenditures, or Payroll, and then select Pay Invoices Due.

2. The criteria fields at the top of the Pay Invoices Due screen controls which invoices will be displayed below and
available to be selected for payment.

In the Company/Fund box, enter the company/fund name that you want to view open invoices for.
In the Bank Account box, enter the bank account that will be decreased by this payment transaction.
In the Filter box, select the type of invoices you want to display on the Pay Invoices Due screen, All,
Accounts Payable, Payroll Liabilities, or Credit Card Liabilities.
In the next filter box, select which vendor invoices should display.
In the Current Batch box, specify a batch if you want to add these payments to a batch. See Batch
Transactions document
There are three options available for the Find By field (Find by Due Date, Find by Invoice Date, Find by
Discount Due Date). Choose the appropriate option by clicking on theOptions button at the bottom of the
screen (the option that was selected the last time you paid invoices due will display). Once an option is
selected, enter the appropriate date in the Find By field.
In the Payment Date field, enter the date to use on the printed checks.
Verify the first Check Number (Advice Number).

3. All open invoices that meet the criteria selected in step 1-2 will display for all vendors in the Pay Invoices Due grid
(outstanding invoices that are on hold will not display).

To see all open invoices for the vendors displayed, click Expand Vendors. To see all open invoice detail for the
vendors displayed, click Expand Invoices.
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If you want to see any changes that may have been made to invoice amounts, for example if the Pay Invoices Due
screen was left open and a transactions was changed, right-click on the grid and select Refresh. The grid will be
cleared and redisplayed using the information from the top of the screen.

4. Begin selecting which invoices to pay. There are various ways invoices can be selected to pay:

Click on the Pay All button to select all invoices for all vendors displayed.
To select all invoices for a single vendor, select the Pay box for that vendor.

To select individual invoices for a single vendor;

1. Click on the + button for the appropriate vendor to display all of the open invoices for that vendor.

2. Place a check mark in the Pay box for each invoice that should be paid.

To partially pay an invoice, enter the amount to be paid in the Payment Amount field
for that particular invoice.

Note: If you edit a payment that has partially paid invoices that have been placed on hold, a yellow
message bar will be displayed at the top of the edit screen indicating that the payment cannot be
edited.

If the amount owed is different than the invoices total (For example, it is not
uncommon for the invoices created during a pay run (for payroll liabilities) to differ
slightly from the actual amount owed due to rounding.) the payment amount can be
adjusted. If the amount owed is different, click on the Adjustment button for the
invoice(s) and enter the amount you want to pay in the Actual Amount To Pay box.
The adjustment amount will display in the Adjustment box. Enter the
ExpenseAccount that the adjustment amount will post to, and then clickOK.
If you want to print multiple checks to the same vendor in a check run, in the Select
Checks drop-down list, select which check the invoice should be included on 1st
Check - 5th Check.

5. The Total Due box displays the total of all of the unselected open invoices in the Pay Invoices Due grid.
6. The Total To Be Paid box displays the total of all open invoices selected to be paid in the Pay Invoices Due grid.
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7. The Vendors Paid box displays the total number of vendors paid in the Pay Invoices Due grid.
8. Click the Print button (an image of a printer displays on the button. A green check mark means the check will be

printed and a red X means the check will not be printed). The selections set in ( File > Preferences > Vendor
Invoices > Printing - Checks will display. To override the Print button default, change the settings on the Print
Settings screen . Select the Print Check check box if you want to immediately print a check for the payments when
you click Post. To set your default for the Print button, right-click on the button and select Set As Default.

When the filter is used to Include ACH vendors only, the ACH icon will replace the Printer icon. Click the

ACH icon to display the Print Settings screen.

Select Add to ACH File to make an electronic payment. ClickOK. For more information, see the
ACH: Setup & Processing document.

Note: If you changed the Check Type or Stub Type selections on the Print Settings screen, your selections will not
be saved with the defaults.

9. Click Post to save the payment transactions and print checks (if you selected to do so.)

If you have 13 or more detail lines in a payment transaction, the About to begin printing overflow
sheets, click OK to continue screen message displays. The first time the screen displays, the printer
selected is the same as you selected in Preferences > Printing > Check Printing Settings. Select the
printer to print overflow stubs to if it is a printer other than the printer you print checks to. Select the
Number of Copies to print. If the printer or number of copies is changed, the selections are saved
and will display for future overflow stubs. ClickOK. All of the detail lines will print on an overflow
sheet and the check
stub will print "The information to be printed exceeded the available space. Please see attached
detail sheet." Check Stub detail lines will be in the same order as they were entered in the
transaction grid.
If one or more negative checks are posted, a message will display that warns you so you can go
back and change their sequence number to a non-check sequence number. Negative checks do not
print, but they will use a check sequence number. Changing to a non-check sequence number
ensures that check numbers will not be used.

c
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Pay Invoices Due and/or Pay Liability Invoices Due with a Review Step

This topic explains how to select these invoices for payment, print a list of the selected transactions and print the checks.
Invoices can be selected for payment based on their Due Date, Discount Date or Invoice Date. The Prepayment Report
allows you to review the invoices to be paid, prior to printing the checks.

Step A - Selecting Invoices for Payment
Step B - Print/Preview the Prepayment Report
Step C - Print Checks

Note: if you prefer to print the checks immediately after selecting the invoices (skipping the review step) please
refer to the Pay Invoices Due/Process a Check Run topic.

Step A - Selecting Invoices for Payment

1. On the Processesmenu, point to Purchases, Expenditures or Payroll, and then select Pay Invoices Due.

2. The criteria fields at the top of the Pay Invoices Due screen controls which invoices will be displayed below and
available to be selected for payment.

In the Company/Fund box, enter the company/fund name that you want to view open invoices for.
In the Bank Account box, enter the bank account that will be decreased by this payment transaction.
In the Filter box, select the type of invoices you want to display on the Pay Invoices Due screen; All,
Accounts Payable, Payroll Liabilities, or Credit Card Liabilities.
In the next filter box, select which vendor invoices should display.
In the Current Batch box, select a batch.
There are three options available for the Find By field (Findby Due Date, Find by Invoice Date, Find by
Discount Due Date). Choose the appropriate option by clicking on theOptions button at the bottom of the
screen (the option that was
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selected the last time you paid invoices due will display). Once an option is selected, enter the appropriate
date in the Find By field.
In the Payment Date field, enter the date to use on the checks.
Verify the first Check Number (Advice Number).

3. All open invoices that meet the criteria selected in step 1-2 will display for all vendors in the Pay Invoices Due grid
(outstanding invoices that are on hold will not display).

Note:When you expand invoices to the lowest level for a vendor, you can determine if the payroll liability is a 941,
943, or Other liability in the Liability Type column. If the Liability Type column is not displayed, right-click, select
Add/Remove Columns, select Liability Type, and then click OK.

4. If you want to see any changes that may have been made to invoice amounts, for example if the Pay Invoices Due
screen was left open and a transactions was changed, right-click on the grid and select Refresh. The grid will be
cleared and redisplayed using the information from the top of the screen.

To see all open invoices for the vendors displayed, click Expand Vendors. To see all open invoice detail
for the vendors displayed, click Expand Invoices.

5. Begin selecting which invoices to pay. There are various ways invoices can be selected to pay:

Click on the Pay All button to select all invoices for all vendors displayed.
To select all invoices for a single vendor, select the Pay box for that vendor.

To select individual invoices for a single vendor;

1. Click on the + button for the appropriate vendor to display all of the open invoices for that vendor.

2. Place a check mark in the Pay box for each invoice that should be paid.

To partially pay an invoice, enter the amount to be paid in the Payment Amount field
for that particular invoice.

Note: If you edit a payment that has partially paid invoices that have been placed on
hold, a yellow message bar will be displayed at the top of the edit screen indicating
that the payment cannot be edited.
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If the amount owed is different than the invoices total (For example, it is not
uncommon for the invoices created during a pay run (for payroll liabilities) to differ
slightly from the actual amount owed due to rounding.) the payment amount can be
adjusted. If the amount owed is different, click on the Adjustment button for the
invoice(s) and enter the amount you want to pay in the Actual Amount To Pay box.
The adjustment amount will display in the Adjustment box. Enter the
ExpenseAccount that the adjustment amount will post to, and then clickOK.
If you want to print multiple checks to the same vendor in a check run, in the Select
Checks drop-down list, select which check the invoice should be included on 1st
Check - 5th Check.

6. If any invoices have discounts available, they will automatically be taken. The totals will be listed in the Discounts
Taken field.

7. The Total Due box displays the total of all of the unselected open Accounts Payable invoices in the Pay Invoices
Due grid.

8. The Total To Be Paid box displays the total of all open Accounts Payable invoices selected to be paid in the Pay
Invoices Due grid.

9. The Vendors Paid box displays the total number of vendors paid in the Pay Invoices Due grid.
10. Click the Print button. (An image of a printer displays on the button. A green check mark means the check will be

printed and a red X means the check will not be printed.) The selection set in File > Preferences > Printing >
Checks is will display and can be changed.. Select whether you want to immediately print a check for the
payments when you click Post. To set your default for the Print button, right-click on the button and select Set As
Default. To override the Print button default, click the Print button and change the settings on the Print Settings
screen.

When the filter is used to Include ACH vendors only, the ACH icon will replace the Printer icon. Click the ACH icon

to display the Print Settings screen.

Select Add to ACH File to make an electronic payment. ClickOK. For more information, see theACH: Setup &
Processing document

11. Click Post to finish saving these selected transactions.

Note: If one or more negative checks are posted, a message will display that warns you so you can go back and
change their sequence number to a non-check sequence number. Negative checks do not print, but they will use
a check sequence number. Changing to a non-check sequence number ensures that check numbers will not be
used.

Step B - Print or Review the Prepayment Report

You can verify the invoices you have selected for payment by printing the Accounts Payable Prepayment report from
Reports > Reports > Transaction Reports > Batch Transactions.

Note: The invoices selected to be paid can easily removed or edited in the batch, by clicking on the Processes >
Batch Transactions > Transaction Activity tab prior to posting.
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Step C - Print Checks

1. To print checks for the invoices that were previously selected, click on Processes > Batch Transactions.
2. Select the batch that was assigned in step 2 of the Selecting Invoices for Payment procedure and click Post. The

Post process will initiate the check printing process.

Using the Check Form Designer to Print on Blank Check Stock (MICR Encoding)
This topic explains how to use the Check Form Designer to print accounting and payroll checks onto blank check stock.
The Check Form Designer allows you to completely customize the layout of your check. You can choose which
information to include and where on the check it prints. You can also add your company/fund logo, include electronic
signatures, and enable MICR encoding.

P r e r e q u i s i t e
The CenterPoint Check Form Designer module must be purchased and installed.

There are five steps to creating a customized check:

1. Import Company/Fund Logo (optional)
2. Setup Signatures (optional)
3. Setup Company/Fund Bank Information
4. Customize Check Layout/Turn on MICR Encoding
5. Set Printing Preferences
Frequently Asked Questions

Step 1: Import Company/Fund Logo (optional)

You can import your company/fund logo into CenterPoint and print it on AP and Payroll Checks. This is an optional step.

1. Select Setup > Companies/Funds. Highlight your company/fund and click Edit.
2. In the Company Logo area, click on Import.
3. Select the file for your logo and clickOpen.
4. Click Save. 

Step 2: Setup Signatures (optional)

You can electronically sign checks with signatures imported into CenterPoint. You can assign two signatures per bank
account and choose to include one or both signatures on a custom check design. Setting up Signatures is a two step
process; importing and then setting security policies can be set to limit access to the signatures to only authorized users.

Step A. Import Signatures

1. Select Setup > Signatures. Click New.
2. Enter an Abbreviation and Name for this signature.
3. Select the Company/Fund this signature is for.
4. Click Import. Select the file for this signature and clickOpen.
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5. Click Save.
6. Repeat steps 1-5 for each signature that will be used on payroll or accounting checks.

Step B. Setup Security Policies for Signatures

Note: Database Security must already be setup. See the document Users & Security for more
information on setting up database security. Signatures will not be included on checks printed by a
user who does not have access to the company’s/fund's signatures.

1. Select File > Security > Security Policies.
2. Expand Setup > Signatures > Allow Signatures by Company/Fund. Highlight the

company/fund you are setting security for.
3. To the right, select whether or not to allow access for each user group.

Step 3: Setup Company/Fund Bank Information

Additional information about your bank account is necessary in order for CenterPoint to print all the required information
onto blank check stock, including the MICR encoding.

1. Select Setup > Accounts > Accounts. Highlight your checking account and click Edit. Select the
Detail tab.
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2. In the Company/Fund Specific Detail Information, highlight the appropriate company/fund in the
box to the left. Enter any information you will need to print on your checks.

Bank Description Line 1 – Enter the name of your bank
Bank Description Lines 2-4 (Optional) – Additional bank information, usually address.
Bank Routing Number – Your bank’s routing number, needed for MICR encoding.
Bank Account Number – You bank account number, needed for MICR encoding.
Fractional Code – Number assigned to your bank. Allows the bank to be identified if
the routing number is not readable.
Signature Line 1 – Select a signature to print if you wish to electronically sign checks.
Signature Line 2 – Select a second signature if you wish to print two signatures on
checks.

3. Click Save.

Step 4: Customize the Check Layout

1. Select Setup > Forms Designer > Check Form Designer.
2. Go to File > Open, highlight the default stub types that you would like to customize and clickOpen.

This will serve as a starting point for your custom check layout.

Note: CenterPoint does not have a Stub/Stub/Check (bottom check) option by default;
however it is possible to set this up as a custom option. Open any of the default check types,
then click on File > Settings. Select Stub/Stub/Check, clickOK.
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3. The fields on the check can be dragged, resized, or deleted. The details of the field, including font,
color, and alignment can be changed in the lower right-hand portion of the screen.

4. New fields can be added to the check by dragging them from the fields list in the upper-right hand
portion of the screen. Some common fields to add are:

Company/Fund Logo
Signatures
Bank Description
Bank Fractional Code

5. When printing on blank check stock, there are likely to be text fields and lines that need to be added
to your check. For example: “Pay to the order of” or a signature line.

To add text, click on the Aa button on the toolbar. Then click and drag with your mouse
on the check layout to create a text box. This box can be resized and dragged to the
correct position. Change the text in the box from “Label” to the correct text in the
details section in the lower right-hand portion of the screen.
To add a line, click on the \ button on the toolbar. Click and drag on the check layout to
create a line. The line can be resized and repositioned. The style and weight of the line
can be changed in the details in the lower right-hand portion of the screen.

6. The three fields for the MICR encoding are included on the check in the correct position. By default
these fields are hidden and do not print. To print these fields, select them on the check layout and in
the lower right-hand portion of the screen, change the behavior Visible to True.

Note: In order for MICR checks to be accepted by your bank, you will need to purchase MICR toner
cartridges for your printer.

7. At any time, to see a preview of what your custom check will look like, select File > Preview. Please
note that logos do not display in the preview and signatures will just show “Signature.”
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8. When you are finished customizing the check layout, go to File > Save. Enter a Name for your new
layout and click Save.

Step 5: Set Printing Preferences

Before CenterPoint can begin using your custom check layout, the Printing Preferences need to be changed to use your
new check type. You can choose to use the new type for both Accounting and Payroll checks.

1. Select File > Preferences > Vendor Invoices > Printing - Checks > Database tab for accounting
checks or File > Preferences > Payroll > Printing - Checks > Database tab for Payroll checks.

2. Change the Select Check Type to your new custom type.
3. Make sure Print Check Number on Check and Print Company/Fund Name are both changed to

Yes.
4. Click Save.

CenterPoint will now use your custom check layout when printing checks. To test this layout on your check stock, reprint
a few checks by selecting Processes > Purchases > Print/Email Checks/Invoices or Processes > Reprint Payroll
Checks/Advices. Changes can be made to your custom check layout by selecting Setup > Forms Designer > Check
Forms Designer and opening your custom check type.
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Frequently Asked Questions

Q: I have created a custom check layout. Is it possible to use this layout in more than one database?
A: Yes! When you create a custom check layout is only available in the database it was created in. However, you can
export the check type and import it into another database.

1. Select Setup > Forms Designer > Check Form Designer in the database with the new check layout.
2. Select File >Open and open your custom check type.
3. Select File > Save File As. Choose a location on your computer to save the file to and click Save.
4. Open the database you want to import the check layout into. Select Setup > Forms Designer > Check Form

Designer.
5. Select File >Open File.
6. Choose the file you saved in Step 3. ClickOpen.
7. Select File > Save and save this check layout in the new database.

Q: Where can I purchase blank check stock and MICR toner cartridges?
A: Blank Check stock and MICR toner cartridges can be purchased from Computer Forms, Incorporated, our preferred
forms provider. In CenterPoint, select Help >Order Checks and Forms or call 1-800-458-0158.

Enter a Credit Received from a Vendor
This topic will explain how to enter a credit received from a vendor that corrects a previous invoice.

Enter a Credit Received from a Vendor
Apply a Credit Received from a Vendor to an Invoice

or

Apply a Credit Received from the Payment Screen

Enter a Credit Received from a Vendor

1. Select Processes > Purchases > Vendor Invoices (A/P).
2. In the Company/Fund box, select the company/fund name that the credit is being entered for.
3. In the Vendor box, select the vendor that you are receiving the credit from.
4. Verify/change the AP Account.
5. Verify/change the Date Due (the date should be changed to a more current date if you want it to display on the

Pay Invoices Due screen so it can be applied to an outstanding invoice if need be).
6. Select the Account that should be credited by the amount of the credit.
7. In the Amount box, enter the amount as a negative.
8. If you need to adjust the quantity the credit applies to, enter the quantity as a negative.
9. In the Notation box, optionally enter why the credit is being entered.
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10. Click Save.

Apply a Credit Received from a Vendor to an Invoice

1. Select Processes > Purchases > Pay Invoices Due.
2. Select the Company/Fund.
3. Click the Expand Invoices button.
4. Select the Pay check box for the invoice(s) and the credit to be applied.

5. Click Post.

or

Apply a Credit Received from a Vendor on the Payment Screen

1. Select Processes > Purchases > Payments.
2. Select the Company/Fund and Bank Account.
3. Select the Vendor the credit was entered for.
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4. Leave the Amount at 0.00.
5. Click the yellow Apply to Open Invoices button.
6. Select the invoice and the credit that should be applied to the invoice. ClickOK.

7. On the Payment Entry screen, click Save.
8. At the displayed message, click Yes.

Refund Received from Vendor
Follow the steps outlined below if a vendor sends you a refund for a credit balance they've been carrying. This process
assumes that the vendor originally issued a credit memo, which you have already entered into CenterPoint. The refund
will transfer to the bank reconciliation as a negative check (same affect as a deposit).

Process Refund Received from Vendor

The payment transaction will zero the vendor's balance and increase the balance of the bank account by the amount of
the refund.

1. Select Processes > Purchases > Payments.
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2. Select the appropriate vendor in Pay To The Order Of.
3. In the Check Number field, specify either a description of the refund or the vendor's check number.
4. Specify the Date the refund was received. Leave the Amount at zero.
5. Click on the Apply To Open Invoices button.

6. Select the Pay box for the credit the refund check was received for. ClickOK.
7. In the second row of the grid, select the bank/checking account in the Account field.
8. Specify the Amount of the refund received. This should be a positive number, offsetting the credit on the first row.
9. Click the Print button and verify that the Print Check check box is not selected.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

10. Click Save.

Print/Reprint Checks or Email/Resend (Advices)
Checks can be printed and reprinted and advices can be emailed or resent in CenterPoint. CenterPoint allows you to
print your checks at the time you save the transaction entry. You can also choose to print/reprint multiple checks or
email/resend multiple ACH (advices) after transaction entry via the Print/Email Checks screen. If you choose to
email/resend checks (advices) a non-negotiable advice will be attached to an e-mail as a PDF file using the selected form
design. During the reprint process, you can choose to keep the original check number or assign a new check number.
There are also additional options for reprinting/resending checks (advices) defined in this document.

One Time Setup: Email Preferences
Optional Setup: Define a Default Subject and Message for Emailed Checks (Advices)
Set Customer Email/Print Defaults
Set Sent From and Optional Email Addresses
Printing a Check During Entry
Printing or Emailing Multiple Checks (Advices)
Reprint/Resend Checks (Advices)
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Option 1: Reprint/Resend Checks (Advices) from Print/Email Checks
Option 2: Reprint/Resend Transactions from Transaction Search
Option 3: Reprint/Resend From Report Drill Downs

One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.
2. Select the Database tab.
3. Enter your “To/From” Email Address. This is the email address used for testing the SMTP settings and if there

aren't any Checks (Advices) Sent "From" email addresses assigned under Setup >General > Email Addresses.
See the Sent From and Optional Email Addresses section in this document for more information.

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to
auto-fill the information, you'll have to get the information from your network administrator. They can also let you
know what you should select in the Require Login and Require secure connection (SSL\TLS) fields.

5. Click Test. An email will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration email.

Note: If you didn't receive the email, then the settings in step 4 must be corrected.

6. Once the email is received, select Save in the Preferences screen.

Optional Setup - Define a Default Subject and Message for Emailed Checks (Advices)

If you'd like to use the same email subject and message each time you email a check (advice), it can be added to the
preferences. Otherwise, when emailing a check (advice), you'll have the opportunity to enter the subject and message at
that time.

1. Select File > Preferences > Email Setup > Vendor Checks (Advices).
2. Select the Database tab.
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3. Enter a default Subject andMessage.

Note: To create paragraphs, press your Ctrl and Enter keys at the same time.

4. Select a default Form for emailing checks (advices). The default form for vendor checks (pay advices) is the non-
negotiable ACH Payment Advice form. This form will be used to format the PDF file that will be attached to the
email.

5. Click Save.

Set Vendor Email/Print Defaults

Prior to emailing a check (advice) to a vendor, the vendor file must include an email address and email form options on
the Email/Print tab.
If your vendors don't currently have email addresses on the Email/Print tab in their record , use the following step to
update their records individually.

1. Select Setup > Names > Names or Setup > Vendors.
2. Find the appropriate vendor and click Edit.
3. Click on the Email/Print tab. Use the Email Addresses and Options section on this tab to set up multiple email

addresses where Checks (advices) can be sent for this vendor. You can also select how each email is to be sent,
No Email, Send "To..." (directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind
carbon copy, for example, the person sending the email may want to enter their own email address so they have
an audit trail of emails sent ). The Email Addresses and Options settings will be used to set the default image on
the Email button on the Payment entry screen. An envelope image with a check mark on it will mean the form will
be emailed and an Envelope image with a cross-through on it will mean the form will not be emailed.
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4. Click Save.

Set Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address checks (advices) are
sent from. This menu allows you to select other Sent From email address for the different forms that you send via email.
You can optionally add email addresses where messages and attached documents can be sent to; including internal
staff, outside accountants, or other addresses that are not related to the name/customer the transaction is entered for.
You can also select how each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or
set a default "From" email address for each document.

1. Select Setup >General > Email Addresses.

2. Enter the Name, the Email Address, and select how checks (advices) should be sent, No Email, Send "From..."
(the default e-mail address the check (advice) is sent from), Send "CC..." (as a carbon copy), or Send "BCC..."
(blind carbon copy).

Printing Checks During Entry

When entering payments, the Print icon will display the default for the selected vendor. For example, if you have a vendor
setup to print only, the Print icon will display a green check mark on it, if the vendor is not set to print, the Print icon will
display with a red X on it.
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1. You can change the print settings or add the payment to the ACH file for a vendor from the Payments screen by
clicking on the Print icon. You can also change the printer to print the check on.

2. Use the Print/Email Checks screen to print/reprint checks or a group of checks or email checks (advices) after
transaction entry.

Note: If a customer has multiple checks selected in the Processes > Sales > Print/Email Checks screen, they will
get a separate email for each check (advice) being sent. See the Printing or Emailing Multiple Checks (Advices)
section of this document for more information.

Printing or Emailing Multiple Checks (Advices)

1. Select Processes > Purchases > Print/Email Checks.
2. If this is the first time entering this screen, the screen will not list any checks (advices). After using the screen for

the first time, the previous filter selection will automatically display.

3. If you would like to filter the list of checks (advices) that display, click the Filter button, select your filter criteria, and
either Apply the filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the
named filter in the Filter box in the future. In the example below, the filter is set to display checks (advices) that
aren't printed for Alpine Sports. for the and the Cash in Bank - Checking bank account and the filter was saved
with the name Not Printed - Alpine Sports - Cash In Bank Checking
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Note: To display a range of check numbers to print/email, click in the Check Number Selected Criteria column and
then enter a range to print/email From and To.

4. To select all checks (advices) for printing, click Check All or select each check (advice) you want to print/email.
To unselect all checks (advices) from the printing selection, click Uncheck All.

5. Select the Check form type. If you are emailing advices, the suggested format is the non-negotiable
ACH Payment Advice.

6. Click the Printer icon to change the default printer and the number of copies to print.
7. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Vendor Checks (Pay

Advices) for the Subject, Message, and Form.
8. Click Email to email the selected advices. Advices will be emailed and according to the email settings on the

vendor. Click Print to print a copy of all selected checks.
9. You will receive a Process Completed Successfullymessage when completed.
10. Click Close.

Reprint/Resend Checks (Advices)

Option 1: Reprint/Resend Receipts from Print/Email Checks

1. Select Processes > Purchases > Print/Email Checks.
2. Choose a saved filter that will include the check (advice) or click the Filter button to define new filter criteria.
3. To select all checks (advices) for reprinting/resending, click Check All or select each check (advice) you want to

reprint/resend. To unselect all checks (advices) from the selection, click Uncheck All.
4. Select the Check form type. If you are emailing advices, the suggested format is the non-negotiable

ACH Payment Advice.
5. Click the Printer icon to change the default printer and the number of copies to print.
6. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Vendor Checks (Pay

Advices) for the Subject, Message, and Form.
7. Click Email to email the selected advices. Advices will be emailed and according to the email settings on the

vendor. Click Print to print a copy of all selected checks.
8. You will receive a Process Completed Successfullymessage when the receipt(s) complete resending.
9. Click Close.

Option 2: Reprint/Resend Transactions from Transaction Search

1. Select Reporting Tools > Transaction Search.
2. Enter the selection criteria for the checks (advices) to be reprinted/resent:
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Select a period from the drop down or enter a specific date range in the Date Selection field

Select Summary in the Format Definition field.

3. Click Search. The transactions that meet the selection criteria specified in step 2 will display.
4. Select the transactions you need to reprint/resend. More than one transaction can be selected at a time by

dragging your mouse down the rows or by holding down the Ctrl key on the keyboard while single clicking on
individual transactions.

5. Right-click and select Reprint Checks.

Option 3: Reprint/Resend From Report Drill Downs

1. Select Reports > Reports.
2. Preview any report where the transaction will be included.
3. Click on the appropriate transaction to display the transaction in it's original format. The Printer and Email icons

that display on the transaction will determine if the check (advice) will be reprinted/resent when you click Save.

Other Setup

ACH: Setup & Processing

This document outlines how to setup and use ACH within CenterPoint. ACH processing allows you to deposit electronic
payments directly into your vendor's bank account from CenterPoint. Some of the information in the setup will need to be
supplied by your bank. Follow the steps below to complete the setup and process an ACH electronic payment.

Setup Bank Account Information
Setup Vendor or Name
Add Payments to an ACH File
Add Pay Invoices Due Payments to an ACH File
Create an ACH Pre-note File (optional)
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Create an ACH File
Manage ACH Files
Recreate ACH Files
Delete an ACH File
ACH Reports
Email Vendor Checks (Pay Advices)
Setup
Option 1: Email Advices During Creation of an ACH File
Option 2: Mass Email Advices from Print/Email Checks
Frequently Asked Questions

Setup Bank Account Information

1. Select Setup > Accounts > Accounts. Select the account that the ACH funds will be withdrawn from (accounts
in the Cash or Line of Credit account categories) and click Edit.

2. Click on the Detail tab.

3. Select your Company/Fund Name on the left. 
4. On the right, enter the Bank Routing Number and Bank Account Number for your bank account.

Note: If the Processing Bank Account Number on the ACH/Direct Deposit tab in this screen is not entered, the
Bank Account Number from this tab will be used instead.

5. Click on the ACH/Direct Deposit tab.
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6. In the Format of Export File box, specify the file type required by your banking institution. The formats available
are:

NACHA - The file format specified by NACHA (National Automated Clearing House Association) using
FEDLINE from the federal reserve for personal computers. These records are 94 characters long with 10
records per 940 character block.
ASCII - The file format required by many main-frame computer systems. These records are 94 characters
long with an additional carriage of return/line feed (CR/LF) at the end of each record.
NACHAModified - This is a modified version of the NACHA file as required by some institutions. It is the
same as the NACHA format, but includes carriage returns.

7. Select the value that should be used to fill the Immediate Origin field in the ACH file:
Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing number
from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s/fund's Federal Tax
ID prefixed with a “1”, i.e. “1999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric value
entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters, i.e.
“09999999999”.

8. If you select Use Custom Number in Step 7, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

9. The Reference Code is optional (up to 8 characters). It will appear on the file control record of the transaction file
and is only required if the bank indicates it. For example, RWACH tells you this is the RedWing ACH.

10. The Discretionary Data is also optional. It will appear in the batch header of the ACH file. For example, enter
ENDOFMONTH or 10TH OFMONTH.

11. Select the Create Offsetting Debit check box to have CenterPoint automatically create the dollar amount that will
be deducted from your company’s/fund's checking account. Do NOT remove this check mark unless your lender
has instructed you to do so.

12. Enter the Prefix/Draft Number (1-9) used with the Federal Id (EIN) to create the Company/Fund Identifier in the
ACH file. The default is 1, however sometimes banks require a different value when sending multiple direct
deposit files.

226 CenterPoint Accounting for Agriculture User Guide



Chapter 3 - Farm Expenses & Accounts Payable - ACH: Setup & Processing

13. In theModifier box, enter a modifier as indicated by your bank. Modifiers can be numeric (0-9) or alphabetic (A-Z).
The modifier "A" and "0" should be used if you need to differentiate between multiple files transmitted on the same
day (CenterPoint will increment these modifiers).

14. Select the Header Text check box only if your bank indicates that header text is required on the ACH file that is
sent for payment. If the Header Text check box is selected, the Header Text box will be enabled. Enter the header
text for the ACH file as provided by your bank.

15. Select the Trailer Text check box if your bank requires you to include trailing (footer) text. The Trailer Text box
will be enabled if it is indicated to include trailer text. Enter in the text for this record as indicated by your bank.

16. In the Batch Number box, enter a number that you want to start batch numbers at in generated ACH files. The
default batch number is 0 (zero), and can be set to any number between 0 and 9,999,999. This number will be
padded on the left with zeros to 7 digits, for example 0000001.

17. Under ACH Information, in the Save To Folder box, enter the name of the folder or click the ellipse button to
browse to the location where the output file specified in the File Name (Prefix) box will be sent to. To create a new
folder, click the ellipse button, clickMake New Folder, and then clickOK.

18. In the File Name (Prefix), enter the prefix of the file name you want saved to the Save To Folder. The file name
will be Prefix-YYYYMMDD-x.ext (where x is the number of file created that day and ext is the value entered in the
File Name (Extension) box).

19. In the File Name (Extension) box, the default value of .txt will display, but can be changed to any 10-character
value or a blank value.

20. In the Description box, enter a description for the ACH transaction (up to 20 characters) that will appear on your
bank statement.

21. Enter your bank's Bank Name and Routing Number.
22. If an alternate bank name should be used in your ACH file instead of the name of the account from the Detail tab,

enter the Processing Bank Name, Bank Routing Number and Bank Account Number used in the ACH file for
the offsetting debit record.

Note: If the Processing Bank Account Number is not entered on the ACH/Direct Deposit tab, the Bank Account
Number from the Detail tab in this screen will be used instead.

23. The settings under Cachet 3rd Party ACH are used for the CenterPoint Payroll Direct Deposit module and should
be left blank for ACH files.

Optional Advanced Settings

I m p o r t a n t N o t e :
The majority of the time no changes are needed in the Advanced Settings. We recommend you only make
changes in this area if a RedWing Software technician has recommended it.

Select the optional Advanced Settings check box to activate the Advanced configuration section of the screen
where you can see a representation of the File Header and Batch Header records included in an ACH file and
customize the values. Click the Load Defaults button to set the file configuration based on your current selections
in the upper portion of this screen. Use the vertical scroll bar to display all of the Advanced Settings. Fields that are
read-only display values from CenterPoint when the file is generated. The editable fields can be modified to
customize values and will be used when the ACH file is generated. Each field has a label identifying its purpose,
position in the file, and field length, (in parenthesis), all per the NACHA file format definition, for example the
Immediate Destination field is at character position 4 through 13 and is 10 characters long.
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Note: If you choose to customize the ACH file, ALL editable fields must be populated with an
appropriate value; blank fields will not be populated with any other values by CenterPoint and will
appear in the file as blank space.

Setup Vendor or Name

1. Select Setup > Vendors or Setup > Names > Names, select the vendor/name you want to add/change ACH
information for, and then click Edit.

2. Click the ACH Payments tab.
3. To activate ACH electronic payments for this vendor/name, select the Activate ACH Transactions check box.

4. NACHA requires that when a transaction is submitted for processing, the transaction must include an ACH
Standard Entry Class (SEC) code to designate how the transaction was authorized by the originator. Select one
of the options below as required by your bank:

PPD (Preauthorized Pay/Deposit) - for credits and debits that process against consumer accounts for
entries such as payments to vendors and direct deposit.
CCD (Corporate Credit or Debit) - for credit and debit entries processed against non-consumer accounts
for transactions such as payments to vendors and collections from customers.
CTX (Corporate Trade Exchange) - use CTX, like CCD, to facilitate business-to-business transfer of funds
as either debits or credits.
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5. Select one of the Transaction Codes below to identify the type of entry that should be included in the ACH file for
the vendor/name. A pre-note is the commonly used term for an Automated Clearing House (ACH) pre-notification.
It is a zero dollar ACH entry that should be sent at least six banking days prior to the first live ACH credit being
sent. Under NACHA Operating Rules (also known as ACH rules), a pre-note’s purpose is to “validate” the routing
number and account number of the receiving bank or credit union.

22 - Checking Account (Credit)
23 - Prenote Checking (Credit)
32 - Saving Account (Credit)
33 - Prenote Savings (Credit)
52 - Loan Account (Credit)
53 - Loan Prenote (Credit)

6. In the Bank Routing Number box, enter the bank transit/routing number for this vendor/name (assigned by the
American Banking Association) for where the ACH deposit is to be made. This number is eight digits plus a ninth
"check" digit. CenterPoint will verify that the routing number is a valid ABA number and display a warning if it is
not. You can choose to continue with your entry if the number is invalid.

7. In the Bank Account Number, enter the bank account number for this vendor/name where the ACH deposit is to
be made.

8. Click Save.
9. Click Close.

Add Payments to an ACH File

1. Select Processes > Purchases > Payments.
2. Select the appropriate Company/Fund and Bank Account.
3. Enter a vendor/name in the Pay To The Order Of box that has the Activate ACH Transaction check box selected

and ACH information defined on the ACH Payments tab in Setup > Vendors or Setup > Names > Names.
4. Complete the necessary information for this payment in the data entry grid. For more information about entering

payments, see theEnter a Payment topic.
5. When a vendor/name that has the Activate ACH Transactions check box selected is entered, the ACH icon will

replace the Printer icon. Click the ACH icon to display the Print Settings screen.

Note: When a vendor is set with an ACH Transaction Code of Prenote Checking (23), Prenote Savings (33), or
Loan Prenote (53) and a payment is entered for the vendor, a message will display informing you that the print
settings will be changed to Do Not Print.
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6. Select Add to ACH File to make an electronic payment.
7. ClickOK.
8. Click Save.

Add Pay Invoices Due Payments to an ACH File

1. Select Processes >Payroll, Purchases, or Expenditures > Pay Invoices Due.
2. The criteria fields at the top of the Pay Invoices Due screen control which invoices will be displayed below and

available to be selected for payment.
In the Company/Fund box, enter the company/fund name that you want to view open invoices for.
In the Bank Account box, enter the bank account that will be decreased by this payment transaction.
In the Filter box, select the type of invoices you want to display on the Pay Invoices Due screen, All,
Accounts Payable, Payroll Liabilities, or Credit Card Liabilities.
In the next filter box, select which vendor invoices should display, select Include ACH vendors only
There are three options available for the Find By field (Find by Due Date, Find by Invoice Date, Find by
Discount Due Date). Choose the appropriate option by clicking on theOptions button at the bottom of the
screen (the option that was selected the last time you paid invoices due will display). Once an option is
selected, enter the appropriate date in the Find By field.
In the Payment Date field, enter the date to use on the advices.
Verify the first Check Number (Advice Number).

3. All open invoices that meet the criteria selected in step 1-2 will display for all vendors in the Pay Invoices Due grid
(outstanding invoices that are on hold will not display).

4. Select the invoices you want to pay.
5. When the filter is used to Include ACH vendors only , the ACH icon will replace the Printer icon. Click the ACH icon

to display the Print Settings screen.

6. Select Add to ACH File to make an electronic payment.
7. ClickOK.
8. Click Post.

Create an ACH Pre-note File (optional)

If you would like to create a pre-note ACH file for any vendor/name with a Transaction Code set to 23 - Prenote Checking
(Credit), 33 - Prenote Savings (Credit), or 53 - Loan Prenote (Credit) without submitting an actual ACH file:

1. Select Processes > ACH Files > Create Prenote.
2. In the Company/Fund box, select the company/fund you want to create an ACH pre-note for. 
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3. Select the Bank Account number the pre-note should be created for.
4. Vendors marked with a transaction code of 23, 33, or 53 will display on the right side of the screen. Vendors

marked with other transactions codes for ACH will display under ACH Vendors, select a vendor/name or multiple
vendors/names and use the right-arrow(s) to move the vendor/name to the right side of the screen.

Note: It may be necessary to create individual ACH files by standard entry class; PPD, CCD, or CTX (you will be
notified by your bank if this is the case). Only the vendors assigned the same standard entry class in Setup >
Vendors > ACH Payments would be selected and then steps 1-13 of the Create ACH File process would be
repeated for the other standard entry classes.

5. Click Create.
6. Select or enter a Transmission Date.
7. The Transmission Time will display the current system time. This time can be changed.
8. Select or enter an Effective Entry Date.
9. In the Save To Folder & File Name box, the file path and name (filepath/Prefix-YYYYMMDD-x.ext (defined in

steps 21-22 in the Setup Bank Account Information section above) where the x increments for each file created
that day) will display from the Setup > Accounts > Accounts > ACH/Direct Deposit tab ACH Information
section. 

10. Select the value that should be used to fill the Immediate Origin field in the ACH file:
Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing number
from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s/fund's Federal Tax
ID prefixed with a “1”, i.e. “1999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric value
entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters, i.e.
“09999999999”.

11. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

12. Click Create.
13. At the file has been created successfully message, clickOK.

Create an ACH File

1. Select Processes > ACH Files > Create ACH File.
2. In the Company/Fund box, select the company/fund you want to create an ACH file for. 
3. Select the Bank Account number the ACH file should be created for.
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4. In the Standard Entry Class box, select a standard entry class (SEC) filter, or select All to display all ACH
transactions.

PPD (Preauthorized Pay/Deposit) - for credits and debits that process against consumer accounts for
entries such as payments to vendors and direct deposit.
CCD (Corporate Credit or Debit) - for credit and debit entries processed against non-consumer accounts
for transactions such as payments to vendors and collections from customers.
CTX (Corporate Trade Exchange) - use CTX, like CCD, to facilitate business-to-business transfer of funds
as either debits or credits.

5. All invoices marked to be included in the ACH file will display. To unselect an invoice, click the Select check box or
click Unselect All to remove the selection from all invoices.

Note: Invoices listed in this screen can be edited by clicking the Edit button from the Create ACH Files screen.

6. Click Create.

Note: Zero dollar payments will be excluded from ACH files and marked as Do Not Print when viewed in
Transaction Search.

7. Select or enter a Transmission Date.
8. The Transmission Time will display the current system time. This time can be changed.
9. Select or enter an Effective Entry Date.
10. In the Save To Folder & File Name box, the file path and name (filepath/Prefix-YYYYMMDD-x.ext (defined in

steps 21-22 in the Setup Bank Account Information section above) where the x increments for each file created
that day) will display from the Setup > Accounts > Accounts > ACH/Direct Deposit tab ACH Information
section. 

10. Select the value that should be used to fill the Immediate Origin field in the direct deposit file:
Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing number
from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s/fund's Federal Tax
ID prefixed with a “1”, i.e. “1999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric value
entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters, i.e.
“09999999999”.

11. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

12. Click Create Files.
13. At the file has been created successfully message, clickOK.

Manage ACH Files

Recreate an ACH File

If an ACH file is damaged, there were transmission errors, or it is accidentally deleted, the file can be recreated by
following these steps:

1. Select Processes > ACH Files > Manage ACH Files.
2. On theManage ACH Files tab, select the vendor/name and file you want to recreate the ACH file for.
3. Click Recreate File.
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4. TheOriginal Transmission Date, Last Transmission Time, and Date Created columns will default from the
original ACH file.

5. In the Save To Folder & File Name box, the file path and name will display from the Setup > Accounts >
Accounts ACH/Direct Deposit tab formatted with filepath/Prefix-YYYMMDD-x.txt.

6. Select the value that should be used to fill the Immediate Origin field in the ACH file:

Use Bank Routing Number - The Immediate Origin field will be filled with the account's routing
number from the Detail tab prefixed with a space, i.e. “ 999999999”.
Use Custom Number - The Immediate Origin field is filled with the user-defined alphanumeric
value entered into the Custom field. The value is prefixed with Zeros to a maximum of 10 characters,
i.e. “09999999999”.
Use Federal EIN Number - The Immediate Origin field will be filled with the company’s/fund's
Federal Tax ID prefixed with a “1”, i.e. “1999999999”.

7. If you select Use Custom Number in Step 8, enter the Custom alphanumeric value to fill the Immediate Origin
field with.

8. Click Recreate File.
9. At the file created successfully message, clickOK.

Delete an ACH File

1. Select Processes > ACH Files > Manage ACH/Direct Deposit Files.
2. On theManage ACH Files tab, select the vendor/name and file you want to delete the ACH file for.
3. Click Delete.

ACH Reports

To view or print reports that will provide information about the ACH transactions, select Reports > Reports > ACH
Transactions.

ACH Prepayment - This report includes payment transactions that have been added to an ACH File during the
payment entry or pay invoices due process.
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ACH Payments Transmitted - Provides a listing of the ACH payments included in a transmission file. The Total
Amount should equal the posted status Totals. The number of payments should match the number of rows where
the status is Posted. If any transaction that was included in a transmission file was edited after the file was
created, then the report will indicate that in the "Transactions were edited after transmission file was created."
section.

Transmission Files - Lists the ACH transmission files created.
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Email Vendor Checks (Pay Advices)

Setup

One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.
2. Select the Database tab.
3. Enter your “To/From” Email Address. This is the email address used for testing the SMTP settings and if there

aren't any advices Sent "From" email addresses assigned under Setup >General > Email Addresses. See the
Sent From and Optional Email Addresses section in this document for more information.

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to
auto-fill the information, you'll have to get the information from your network administrator. They can also let you
know what you should select in the Require Login and Requiresecure connection (SSL\TLS) fields.

5. Click Test. An email will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration email.

Note: If you didn't receive the email, then the settings in step 4 must be corrected.

6. Once the email is received, select Save in the Preferences screen.

Optional Setup - Define a Default Subject and Message for Emailed Checks (Advices)

If you'd like to use the same email subject and message each time you email an advice, it can be added to the
preferences. Otherwise, when emailing an advice, you'll have the opportunity to enter the subject and message at that
time.

1. Select File > Preferences > Email Setup > Vendor Checks (Pay Advices).
2. Select the Database tab.
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3. Enter a default Subject andMessage.

Note: To create paragraphs, press your Ctrl and Enter keys at the same time.

4. Select a default Form for emailing advices. The default form for vendor advices is the non-negotiable ACH
Payment Advice form. This form will be used to format the PDF file that will be attached to the email.

5. Click Save.

Set Vendor Email/Print Defaults

Prior to emailing an advice to a vendor, the vendor file must include an email address and email form options on the
Email/Print tab.

If your vendors don't currently have email addresses on the Email/Print tab in their record , use the following step to
update their records individually.

1. Select Setup > Names > Names or Setup > Vendors.
2. Find the appropriate vendor and click Edit.

3. Click on the Email/Print tab. Use the Email Addresses and Options section on this tab to set up multiple email
addresses where advices can be sent for this vendor. You can also select how each email is to be sent, No Email,
Send "To..." (directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon
copy, for example, the person sending the email may want to enter their own email address so they have an audit
trail of emails sent ). The Email Addresses and Options settings will be used to set the default image on the Email
button on the Payment entry screen. An envelope image with a check mark on it will mean the form will be emailed
and an Envelope image with a cross-through on it will mean the form will not be emailed.
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4. Click Save.

Set Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address checks (advices) are
sent from. This menu allows you to select other Sent From email address for the different forms that you send via email.
You can optionally add email addresses where messages and attached documents can be sent to; including internal
staff, outside accountants, or other addresses that are not related to the name/customer the transaction is entered for.
You can also select how each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or
set a default "From" email address for each document.

1. Select Setup >General > Email Addresses.

2. Enter the Name, the Email Address, and select how checks (advices) should be sent, No Email, Send "From..."
(the default e-mail address the check (advice) is sent from), Send "CC..." (as a carbon copy), or Send "BCC..."
(blind carbon copy).
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Option 1: Email Advices During Creation of an ACH File

1. Follow steps prior to clicking Create Create an ACH FIlesection in this document.

2. Select the Envelope icon .

3. Select the Email Form check box to email advices for vendors/names with the Checks (Advices) column in the
Setup Vendors > Email/Print tab or Setup > Names > Names > Email/Print tab set to Send "To".

4. The From box will display the Email Address from Setup > General > Email Addresses if the Checks (Advices)
column is set to Sent "From", and can be changed.

5. The Subject andMessage will display the default subject and message from File > Preferences > Email Setup
> Vendor Checks (Advices) and can be changed.

6. ClickOK. When the Email Form check box is selected on the Email Settings screen, the Envelope icon on the

Create ACH File screen will display with a green check mark on it .
7. Follow steps 5-13 from theCreate an ACH File section in this document.
8. A progress bar will display during the email advices process.
9. You will receive a Process Completed Successfullymessage when completed.
10. ClickOK.

Option 2: Mass Email Advices from Print/Email Checks

1. Select Processes > Purchases > Print/Email Checks.
2. If this is the first time entering this screen, the screen will not list any advices. After using the screen for the first

time, the previous filter selection will automatically display.
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3. If you would like to filter the list of advices that display, click the Filter button, select your filter criteria, and either
Apply the filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the named filter
in the Filter box in the future. In the example below, the filter is set to display advices for Alpine Sports, for the
Cash in Bank - Checking bank account, and for ACH Vendors and the filter was saved with the name ACH
Advices to Email

4. To select all advices for emailing, click Check All or select each advice you want to email. To unselect all advices
from the printing selection, click Uncheck All.

5. Select the Check form type. If you are emailing advices, the suggested format is the non-negotiable
ACH Payment Advice.

6. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Vendor Checks (Pay
Advices) for the Subject, Message, and Form.

7. Click Email to email the selected advices. Advices will be emailed and according to the email settings on the
vendor.

8. You will receive a Process Completed Successfullymessage when completed.
9. Click Close.
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Frequently Asked Questions

Q:When I’m setting up ACH in CenterPoint, should I be making modifications in the Advanced Settings?
A: No, the majority of the time no changes are needed in the Advanced Settings. We recommend you only make
changes in this area if a RedWing technician has recommended it.

Q:What is a pre-note?
A: A pre-note is the commonly used term for an Automated Clearing House (ACH) prenotification. It is a zero dollar ACH
entry that should be sent at least six banking days prior to the first live ACH file being sent. Under NACHA Operating
Rules (also known as ACH rules), a pre-note’s purpose is to “validate” the routing number and account number of the
receiving bank or credit union.

Q: How does the program know what format to use when emailing ACH advices?
A:When advices are emailed, they will use the formats for the Check and Stub Type and options selected in File >
Preferences > Email Setup > Vendor Checks (Pay Advices).

Q: Is there a way to view the contents of an ACH file generated by CenterPoint ?
A: Yes, the contents of a NACHA, NACHA (Modified), or an ASCII direct deposit file can be viewed (no edit is allowed) by
following these steps:

1. Select Processes > ACH FIles > ACH/Direct Deposit File Viewer.
2. Select a File or drag-and-drop a file onto any part of the viewer window to select that file.
3. Under Contents, on the left side of the screen, an overview of the file displays the different type of records, for

example File Header, Batch Header, PPD Detail Entry, Batch Control File Control.

4. Select one of the record types to display that record's information on the right. The PPD Detail Entry record will
display for each vendor/name in the ACH file followed by the vendor/name, for example PPD Detail Entry (Alpine
Credit Company).

5. Click Close.
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Chapter 4 - Receipts & Accounts Receivable

Customer Payments Portal Setup and Processes
The Customer Payments Portal allows you to accept credit card or e-check (ACH) payments online from your customers.
RedWing Software joined forces with Clover Connect, a premier integrated payments solution provider, to offer
seamless payment processing within CenterPoint Accounting. The Customer Payments Portal works with the invoice
emailing feature in CenterPoint. When customers receive their invoice or statement, the email will contain a link to a
unique Invoices Due web page where they can pay outstanding invoices online. Those payments are then imported into
CenterPoint as receipts applied to the invoices.

Step 1: Set Up the Customer Payments Portal

Add and Register the Customer Payments Portal
Set Up Emailing of Invoices

Step 2: Enter Customer Invoices and Send Via Email
Step 3: Get Customer Receipts from the Customer Payments Portal
Manage the Customer Payments Portal in CenterPoint

Customer Open Invoices
View Imported Receipts in Transaction Search

Frequently Asked Questions

Step 1: Set Up the Customer Payments Portal

Prerequisite: To use the Customer Payments portal, you must have an account with Clover Connect for credit card or
e-check (ACH) processing. If you have not done so already, contact the RedWing Software Sales department to
connect with Clover Connect and activate the Customer Payments Portal.

Add the Customer Payments Portal

1. If CenterPoint is not open, start CenterPoint by double-clicking your CenterPoint icon on your desktop.
2. Select File > Administration >Module Configuration Manager.
3. SelectOnline Services, select Customer Payments Portal, and then clickOK twice.
4. Close CenterPoint, double-click the CenterPoint icon on your desktop to restart it, and then open your database.

Register the Customer Payments Portal

1. In CenterPoint, select Setup >Online Services.
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2. Click Register.

3. After registration is complete, select the Customer Payments Portal tab.

4. In theMerchants Name box, enter the name that you want your customers to see in the Customer
Payments Portal.

5. Enter your Contact Email and Contact Phone that you want displayed in the Customer Payments Portal.
6. If you want your logo to display in the Customer Payments Portal, click the Upload button, select the logo file (the

file must be between 0 and 150 kb and can be any image file format, for example .jpg, .bmp, .png, etc.), and then
clickOpen. To preview the logo, click Preview and to remove the logo, click Remove.

7. Select the Bank Account and Discounts Account to use when importing customer payments from the
Customer Payments Portal into CenterPoint as receipts. Enter yourMerchant ID (MID), API Username, and
API Password credentials provided to you by Clover Connect for processing credit card payments. Click Validate
to verify the credentials are accurate.
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8. ClickGenerate Test Transaction.This process generates a test invoice for $1.00, which can be paid through the
Customer Payments Portal to test the Clover Connect merchant configuration. The test transaction will not update
CenterPoint Accounting.

9. ClickOK to pay the test transaction through the Customer Payments Portal.

10. Click Pay, select the method of payment: Credit Card Information or E-Check Information (this payment
option is available only if the Merchant ID is configured with Clover Connect to accept e-check (ACH) payments),
enter your credit card or bank account information, and then click Submit.

11. If the test payment is approved, a receipt will display for your records.
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12. Switch to the CardPointe portal to verify the $1.00 payment and void the transaction to void/refund the $1.00. If
you have questions on CardPointe functions, contact Clover Connect.

13. You can generate a test transaction as often as necessary.

Set Up Emailing of Invoices
Only customers who are configured to receive invoices via email will be included in the Customer Payments Portal. If you
email statements, customers who receive emailed invoices will also have a link to pay online included with their billing
statement email. For full instructions on how to email customer invoices, please see theEmailing Customer
Invoices topic. If you are already sending customers invoices via email, continue to Step 2.

1. Setup Email Preferences
a. Select File > Preferences.
b. On the left, select Email Setup > Email Setup, and then select the Database tab at the top .
c. Enter the required information.
d. On the left, select Customer Invoices.
e. Enter a default Subject andMessage and select the Form for emailing invoices.
f. Optional: Select Billing Statements to enter defaults for emailed statements.
g. Click Save.

2. Set Up Customers to Receive Invoices by Email
a. Select Setup > Names or Setup > Customers
b. Edit the appropriate customer.
c. Click the Email/Print tab.
d. Enter the Name and Email Address(es) that will receive invoices emailed to this customer.
e. Select Send “To”, Send “CC”, or Send “BCC” for Invoices for each email address.
f. Optional: Set the email options for Statements if you would also like this customer to receive emailed billing

statements. If they receive emailed invoices, the statements will also contain the link to pay online.
g. Click Save.
h. Repeat for each customer who will receive emailed invoices.

3. Set Up Sent from Email
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Note: If this step is not completed, the email address used for Test Settings in the Email preference will be used
as the From email address.

a. Select Setup >General Email Addresses.
b. Enter the Name and Email Address and select how Customer Invoices and Print

Checks/Invoices should be sent.
c. Click Save.

Step 2: Enter Customer Invoices and Send Via Email
When you enter an invoice for a customer set to email invoices, the Email button at the bottom of the invoice screen will
show a green check mark to indicate that when the invoice is saved, the customer will receive the invoice via email.

The customer will receive an email that contains a link to pay their invoices online.

Step 3: Get Customer Receipts from the Customer Payments Portal
Credit card payments your customers make online can be brought directly into CenterPoint as receipts applied to their
invoices.

1. Select Processes > Customer Payments Portal >Get Customer Receipts.
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2. In the Next Receipt Number box, the next sequence number for receipts will display or enter the next Receipt
Number to use when generating receipts.

3. The available online payments for the registered database will display. Click Import to generate receipts for all
available online payments.

4. At the This will generate receipts for all available online payments, continue? message, click Yes.
5. When the process completes successfully, the following screen displays.

6. ClickOK.

Manage the Customer Payments Portal in CenterPoint

Customer Open Invoices

The Customer Open Invoices option allows you to review the status of open customer invoices on the
Customer Payments Portal and post any invoices that are not currently online. It also has an option to
launch the Customer Payments Portal for a specific customer.

1. Select Processes > Customer Payments Portal > Customer Open Invoices.

2. If you want to filter the list, select the Customer to filter by.
3. Invoices from the Customer Payments Portal will display in invoice date descending order. The

Status of the invoices can be one of the following:
Offline: The invoice is not on the Customer Payments Portal.
Not Synched: The invoice is on the Customer Payments Portal, but the Amount Due doesn't
match with CenterPoint.
Online: The invoice is on the Customer Payments Portal with no Amount Paid or Discount
Applied and the Amount Due is the full amount remaining.
Payment: The invoice is on the Customer Payments Portal with a partial payment applied.
Paid: The invoice is paid in full on the Customer Payments Portal. The invoice has not been
imported into CenterPoint.
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4. If an invoice has a status of Offline or Not Synched, select the Upload check box and then click the
Upload button to upload the invoice to the Customer Payments Portal (invoices can only be
uploaded if the customer is configured to receive emails for customer invoices).

5. Right-click and select Refresh to update the screen with changes made on the Customer Payments
Portal.

6. To view the online Customer Payments Portal for a specific customer, right-click on an invoice for
the customer and select View Customer Invoices Online for "Customer Name".

View Receipts from the Customer Payments Portal in Transaction Search
The receipts will come into CenterPoint as “Receipt” transactions, just as if they were entered into
CenterPoint directly. They are visible in Transaction Search and on any reports where you would normally
review receipts. In addition, receipts from the Customer Payments Portal have a Payment Type of
Customer Payments Portal, and Memo Line 1 will contain a CPP label followed by the Confirmation
Code/Reference Id of the online payment.
To easily find all Customer Payment Portal Receipts:

1. Select Reporting Tools > Transaction Search.
2. On the left side of the screen, clickMore Items and select Payment Type.
3. In the Payment Type box, select Customer Payments Portal.
4. Enter any other search selections, such as Customer or Date.
5. Click Search.

Frequently Asked Questions
Q: Can I see what my customers will see when they go to the Customer Payments Portal?
A: Yes, on the Customer Open Invoices screen, you can right-click on any invoice and choose View
Customer Invoices Online for "Customer Name" to launch that customer's Customer Payments Portal.
This is an example:
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Customers can choose to pay the full amount due, or if they have multiple invoices, click the View Details
to see the individual invoices. They can unselect any invoices they do not wish to pay at this time and click
Pay to pay the selected invoices.

They can choose to pay the amount due or make a partial payment. They will enter their credit card or bank
account information (this payment option is available only if the Merchant ID is configured with Clover
Connect to accept e-check (ACH) payments), and click Submit to make the payment. If their credit card or
e-check information is approved, a receipt will display that they can print for their records.
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Q:My company applies a surcharge to customers paying with a credit card. How are customers informed
of the surcharge?
A: If your Merchant ID is set up by Clover Connect to apply surcharges, a message will display the
surcharge percentage in the Customer Payments Portal and the amount of the surcharge applied will
display on the payment screen and receipt.
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Q:My customer deleted the email. How do I get them a new link to the Customer Payments Portal?
A: You can email them a new copy of the invoice from Processes > Sales > Print/Email Invoices.
Q:What happens if I edit or delete an invoice that is already uploaded to the Customer Payments Portal?
A: CenterPoint will sync with the Customer Payments Portal and remove the deleted invoice or update the
invoice with the edited information.
Q:My customer does not want to pay online, what happens to the invoice on the Customer Payments
Portal?
A: Your customer can continue to pay the way they have in the past. When the receipt is entered in
CenterPoint to pay the invoice, the invoice will no longer be available to pay on the Customer Payments
Portal.

250 CenterPoint Accounting for Agriculture User Guide



Chapter 4 - Receipts & Accounts Receivable - Enter a Receipt

Q:My customer called to pay with a credit card. Can I process the credit card on the Customer Payment
Portal so that the payment can be imported into CenterPoint?
A: Yes, from Processes > Customer Payments Portal >Open Customer Invoices, right-click on the
invoice and select View Customer Invoices Online for “Customer Name”. This will bring you to their
Customer Payment Portal page where you can select the invoice(s) and make a payment using the credit
card information they provide.

Q: A customer made a payment and the invoice was not found in CenterPoint. How is this reconciled?
A: In the rare occurrence that a payment made on the Customer Payments Portal cannot be matched with
an open invoice in CenterPoint (for instance, the payment was made online, and then a receipt was entered
in CenterPoint before the online payment was imported) CenterPoint will prompt you that it needs to create
a customer deposit for this payment.

Receipt Transactions

Enter a Receipt

This topic provides step-by-step instructions on how to enter a transaction for receipts (for example, ASCS government
check) .

Note: If you need to enter a receipt that should be applied to a customers balance, please refer to the Enter a
Receipt Applied to Customer Open Invoices topic instead.

Entering a Receipt:

1. Select Processes > Sales > Receipts.
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2. For this type of a transaction we will be using only a few of the fields that are available in the receipts screen. Begin
by selecting the Bank Account where the funds are being deposited.

Note: To save time & keystrokes, use theOptions button at the bottom of the screen to turn off those fields that
you are not using in the receipts screen. If using bank deposits, a Bank Deposit can also be selected.

3. In the Received From field, enter the appropriate name, , click the Lookup icon to lookup the name or clickthe
New or New One Time Use button to create a new name, right-click and select New to create a new name, or
right-click and select Invoice Search to enter an invoice number to find the customer. .

4. In the Check/Ref # box, enter a number that identifies the payment type, for example check or credit card number
(up to 20 characters).

5. In the Date field, enter the date of the receipt. Enter the Amount of the receipt.
6. In the Payment Type box, select the type of receipt that is being made, check, cash, credit card, etc.
7. In the lower grid portion of the receipt, enter the first Account (normally a revenue/sales account, but depending

on the situation, may also be an expense account) that is affected by this receipt.

 Note: The fields that are displayed in the grid can be customized. In the example displayed above, we've chosen
to only display the Account and Amount fields. To customize your grid, right click anywhere in the grid area and
choose Add/Remove Columns.

8. Enter the Amount that should be applied to this account.

Note: if a revenue/sales account was used in the Account field the amount should be entered as a positive. If an
expense account was used (to lower the expense balance) the amount should be entered as a negative.

9. If you set the File > Preferences > Accounts > Personal Accounts preference and marked accounts as personal
accounts and have a company marked with company type = Personal, you can add a Company column to the
data entry grid that will allow you to identify personal vs farm transactions by selecting a company for each line on
the data entry grid. This will allow to easily repare consolidated or separate financial reports for your personal/farm
companies.

252 CenterPoint Accounting for Agriculture User Guide



Chapter 4 - Receipts & Accounts Receivable - Patronage Dividends

10. If funds should be posted to additional accounts, simply tab down to the next line in the grid and repeat the prior
two steps until the Total field equals the Amount field at the top of the screen.

11. The Email or Print Options selected on the Email/Print tab in Setup > Names > Names and Setup > Customers will
determine the default setting for the Print (an image of a printer displays on the button) and E-mail (an image of
an envelope displays on the button ) buttons (the selection can be changed on this screen). If the Print or E-mail
buttons display with a red X, it means the receipt will not be printed or e-mailed when the receipt is saved. If the
Print or E-mail buttons display with a green check mark, it means the receipt will be printed or e-mailed when the
receipt is saved. To override the Print button default setting, click the Print button to display the Print Setting
screen where you can override the Print Receipt setting for this receipt only, select the printer to print the receipt
to, the number of copies of the receipt to print, and the form the receipt should be printed on. To override the E-
mail button setting for this receipt only, click the E-mail button to display the Email Settings screen where you can
override the E-mail Receipt setting and the default To, CC, BCC, From, Subject, Message, and form the receipt
should be e-mailed on.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

12. Click Save to complete the transaction.

Patronage Dividends
A patronage dividend is a taxable distribution made by a cooperative to its members or patrons. Dividend income is often
a combination of a cash receipt income and a non- cash portion that increases the stock asset. Both portions are taxable
and increase an income account, but only the cash portion affects the bank account. The cash and non- cash portions
can be entered in one simple transaction.

P r e r e q u i s i t e
The database must have one asset and one revenue/income accounts setup for stocks/dividend processing. Note: if
you prefer to separate non cash vs cash dividend income, then two revenue/income accounts and one asset account
will be needed).

Stock (asset account)
Stock Dividends (revenue/income account)

Enter a Cash Receipt for the Patronage Dividend

1. Select Processes > Sales > Receipts.
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2. Select the Bank Account where the cash portion of the dividend will be deposited.
3. If using bank deposits, a Bank Deposit can also be selected.
4. In the Received From field, select the appropriate name.
5. Specify the Date of the receipt.
6. Specify the portion of the dividend received as "cash" in the Amount field.
7. The Payment Type and Check/Ref # can also be specified.
8. In the first Account field, select the income account for Stock Dividends. In the Amount field on the same line,

specify the total amount of dividends received (total cash and non cash amounts received).
9. In the next row, select the asset account for stock (in our example, Co-op Stock) in the Account field. The

Amount will default the non-cash portion of the dividends received. Note: This amount should be a negative,
which will increase the asset account as it's being entered as a receipt transaction.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

10. Click Save to complete the transaction.

Note: If you prefer the income portion of the entry be separated between cash and non- cash income, then you will
need two revenue accounts setup. The transaction will then have three rows as displayed below:

Recording Milk Sales
There are normally two transactions recorded in CenterPoint for milk sales; the milk check advance and the milk
settlement check. Because both checks are received each month, they will be setup as recurring transactions so they
can easily be reused without having to reenter the data each time.
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Milk Check Advance

First Time Check is Received

Record Subsequent Milk Check Advances
Milk Settlement Check

First Time Check is Received

Record Subsequent Milk Settlement Checks

Milk Check Advance

When a farm is sent an advance on their milk sales, it is referred to as a Milk Check Advance.

First Time Check is Received

1. Select Processes > Sales > Receipts.

2. Select the business the milk was sold to in the Received From field.
3. Specify the Date, Amount, Payment Type and Check/Ref #.
4. In the Account field, specify the Milk Advance account (this can either be a liability or revenue

account).
5. Select the Recurring button.
6. In the Add/Edit Recurring Transaction screen, enter a Description.
7. Verify that the Calculation Type is Percent and the Value is 100%.
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8. Because you will be receiving two different types of checks (milk check advance and milk check
settlement) from this vendor, unselect the Set As Default and Set to automatically load default
recurring transaction boxes.

9. Click Save.

Note: From the original Receipts screen, if you want to attach a document to this transaction, see theAttach
Documents to Transactions topic for detailed information.

10. On the Receipts screen, click Save to record the first milk check advance.

Record Subsequent Milk Check Advances

1. Select Processes > Sales > Receipts.
2. Select the business the milk was sold to in the Received From field.
3. Specify the Amount of the milk check advance, the Payment Type and Invoice/Ref #.
4. Select the Recurring button next to the Received From field. The Recurring button will display

with a yellow background if a name has an applicable recurring transaction.

5. HighlightMilk Check Advance and click Select.
6. The remaining fields in the transaction will automatically be populated.

7. Click Save.
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Milk Settlement Check

First Time Check is Received

After the milk is sold, the creamery will normally send a 2nd check (milk settlement check). This check is
the amount paid for the milk production, less the milk check advance amount and any expenses.

1. Select Processes > Sales > Receipts.

2. Select the business the milk was sold to in the Received From field.
3. Specify the Date, Amount, Payment Type and Invoice/Ref #.
4. In the Account field, specify the Milk Sales account (this is a revenue account). In the Amount,

specify the gross amount of milk sales for that period.
5. In the next Account field, specify theMilk Advance account. In the Amount field for that row,

specify the amount that was received on the prior milk advance check as a negative.
6. In the subsequent rows, specify and expense or loan Accounts and Amounts that are

automatically deducted from the milk check. Note: Loan accounts should be entered as negative
amounts (to lower the loan balance).

7. Select the Recurring button.
8. In the Add/Edit Recurring Transaction screen specify a Description for this recurring transaction.
9. Change all of the Calculation Types to Fixed Amount and the Values to 0.00. The amounts are

set at zero because the amounts will differ each month. If one or more of the amounts are the same
each month, the amount can be entered instead of 0 (zero).
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10. Again unselect the Set As Default and Set to automatically load default recurring transaction
boxes.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

11. Click Save.
12. Back on the original Receipt screen, click Save to record the first milk settlement check.

Record Subsequent Milk Settlement Checks

1. Select Processes > Sales > Receipts.
2. Select the business the milk was sold to in the Received From field.
3. Specify the Amount of the milk settlement check, the Payment Type and Invoice/Ref #.
4. Select the Recurring button next to the Received From field. The Recurring button will display

with a yellow background if a name has an applicable recurring transaction.

5. HighlightMilk Settlement Check and click Select.
6. All accounts used in a milk settlement check will automatically be displayed in the grid. Specify the

new amounts for each line.Remember that the milk advance and loan accounts should be entered
as negatives to lower the balance.

7. Click Save.
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Make a Bank Deposit
Bank deposits allow you to specify which receipts were deposited into the bank at one time. Receipts with the same bank
deposit number will be assigned to the same bank deposit. If you create a deposit and then add the transactions to that
deposit, they will all be consolidated to a single line in checkbook reconciliation. Bank deposits will appear in the Bank
Reconciliation screen on the Reconcile tab under Deposits and Other Credits. If you do not include your receipts in a
deposit, all of our receipts will be listed separately when you go to reconcile your checkbook. This will make reconciling
your bank statement difficult because your bank statement will sum all of the amounts that are deposited at the same
time into one amount on your bank statement.
A sequence number can be set up for use with bank deposit numbers. The sequence number can be set to include an
identifier for the deposit (for example DEP), set to increment, include the date, and reset on each day. To create an
incrementing sequence number with the date that will reset daily, select Setup > General > Numbering Sequences.
select the Bank Deposits transaction screen, determine if the sequence number should be unique by company and bank
account, in the Format box enter DEPddmmyy#, select the Reset on New Date check box, and then click Save.
There are 3 steps to making a bank deposit:

Step A: Assign receipts to a bank deposit (two options)

Option 1: After entering the receipt transactions
Option 2: While entering receipt transactions

Step B: Review the Deposit Summary
Step C: Make the deposit and print the deposit slip

Step A: Assign Receipts to a Bank Deposit

Option 1: Assign receipts after entering the receipt transactions

1. Enter all receipt transactions in Processes > Sales > Receipts.
2. Select Processes > Banking > Bank Deposit. Click New.
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In the Company/Fund box, select the company/fund this bank deposit is for. If you are
creating a bank deposit from the Receipts screen, the company/fund id will display
from the Receipts screen.
In the Bank Account box, select the bank account this bank deposit is for. Only
accounts in the Bank and Line of Credit account categories will display. If you are
creating a bank deposit from the Receipts screen, the bank account id will display from
the Receipts screen.
In the Description, enter a description for the bank deposit slip. The default value for
the description will be "<Bank Deposit Date> Deposit". If you prefer to set the
Description box to something other than the default, enter the information or leave the
box blank, right-click and select Set As Default.
Enter or select the Date of the bank deposit.
The Deposit # box retrieves the default sequence number. This can be changed if
needed. (See Optional Setup at the end of this document for more information on
Deposit #.) 
Select if you wish to Print Deposit Slip.

Note: The deposit slip will print the form type, number of copies, and to the printer specified in File >
Preferences > Printing > Bank Deposit Slips . To set a default selection for the Print Deposit Slip
check box, determine if you want the deposit slip to print, right-click, and then select Set As
Default. To clear the default , right-click and select Clear Default.

3. On the Deposit Filter tab, select the date range of receipt transactions to display.. The date defaults
to Today's date.

4. Select the Payment Types used in the receipt transactions you wish to include. If you did not use
the Payment Type in the receipt transaction, select Unknown.

Note: All payment types will display for selection except for payment types with the Type of Payment
set to Other that have not been assigned a cash account.

5. Click on the Receipts tab.
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6. Select the receipts to be deposited with this bank deposit.

Note: Use Select All if all receipts displayed should be included in this bank deposit. You can view
the total of all receipts selected for deposit in the Total Amount Selected box. Click Refresh if a
change was made in Transaction Search or through a report to a receipt to display the change on
the Receipts tab.

7. Click Save to complete the deposit.

Option 2: Assign receipts while entering the receipt transactions.

1. Select Processes > Sales > Receipts to begin entering a receipt transaction.

2. In the Bank Deposit field, select an existing deposit or right mouse click and choose New to add a
new bank deposit.

3. Continue entering the receipt as normal. Click Save when the transaction is entered completely.
4. As each additional receipt transaction is entered, specify the appropriate Bank Deposit.

Note: if you have multiple receipts to put in the same deposit, right click on the selected bank
deposit and choose Set Default.

Step B: Review the Deposit Summary

1. Select Processes > Banking > Bank Deposit.
2. Select the appropriate deposit and click on Edit.
3. Click on the Summary tab. The Deposit Summary will display total receipts for each payment type.
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4. If you are getting cash back in this deposit, enter the amount in the Cash Back Amount box.
5. Enter the Expense Account to use for the cash back. An optional memo can also be entered.

Note: When the deposit is made, a journal entry is recorded between the bank account and the expense account
for the Cash Back Amount.

Step C: Make the Deposit and Print the Deposit Slip

1. When you are ready to complete the deposit, clickMake Deposit (Processes > Banking > Bank Deposits >
Edit). If the Print Deposit Slip check box was selected on the deposit, the deposit slip will print. If the Form Type
selected in File > Preferences > Printing > Bank Deposit Slips is the default Pre-printed form, when the number of
non-cash receipts on the deposit is greater or equal to 39 lines, you will receive a message prompting you to load
your preprinted bank deposit form followed by blank paper before clickingOK to continue.

2. Deposit slips can be reprinted by selecting the closed deposit on the List tab. Click Print Deposit Slip.

Print/Reprint or Email/Resend Receipts

Receipts can be printed, reprinted, emailed or resent in CenterPoint. CenterPoint allows you to email or print your
receipts at the time you save the transaction entry. The receipt will be attached to an e-mail as a PDF file using the
subject, message, and form type set in File > Preferences > Email Setup > Receipts. You can also choose to
print/email or reprint/resend multiple receipts after transaction entry via the Processes > Sales > Print/Email Receipts
screen. There are also additional options for reprinting/resending receipts defined in this document.

One Time Setup: Email Preferences
Optional Setup: Define a Default Subject and Message for Emailed Receipts
Set Customer Email/Print Defaults
Set Sent From and Optional Email Addresses
Printing or Emailing a Receipt During Entry
Printing or Emailing Multiple Receipts
Reprint/Resend Receipts
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Option 1: Reprint/Resend Receipts from Print/Email Receipts
Option 2: Reprint/Resend Transactions from Transaction Search
Option 3: Reprint/Resend From Report Drill Downs

One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.
2. Select the Database tab.
3. Enter your “To/From” Email Address. This is the email address used for testing the SMTP settings and if there

aren't any Receipts Sent "From" email addresses assigned under Setup >General > Email Addresses. See the
Sent From and Optional Email Addresses section in this document for more information.

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to
auto-fill the information, you'll have to get the information from your network administrator. They can also let you
know what you should select in the Require Login and Require secure connection (SSL\TLS) fields.

5. Click Test. An email will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration email.

Note: If you didn't receive the email, then the settings in step 4 must be corrected.

6. Once the email is received, select Save in the Preferences screen.

Optional Setup - Define a Default Subject and Message for Emailed Receipts

If you'd like to use the same email subject and message each time you email a receipt, it can be added to the
preferences. Otherwise, when emailing a receipt, you'll have the opportunity to enter the subject and message at that
time.

1. Select File > Preferences > Email Setup > Receipts.
2. Select the Database tab.
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3. Enter a default Subject andMessage.

Note: To create paragraphs, press your Ctrl and Enter keys at the same time.

4. Select a default Form for emailing receipts. This form will be used to format the PDF file that will be attached to the
email.

5. Click Save.

Set Customer Email/Print Defaults

Prior to emailing a receipt to a customer, the customer file must include an email address and email form options on the
Email/Print tab.
If your customers don't currently have email addresses on the Email/Print tab in their record , use the following step to
update their records individually.

1. Select Setup > Names > Names or Setup > Customers.
2. Find the appropriate customer and click Edit.

3. Click on the Email/Print tab. Use the Email Addresses and Options section on this tab to set up multiple email
addresses where Receipts can be sent for this customer. You can also select how each email is to be sent, No
Email, Send "To..." (directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind
carbon copy, for example, the person sending the email may want to enter their own email address so they have
an audit trail of emails sent ). The Email Addresses and Options settings will be used to set the default image on
the Email button on the Receipt entry screen. An envelope image with a check mark on it will mean the form will be
emailed and an Envelope image with a cross-through on it will mean the form will not be emailed.
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The Print Options section on this tab for Print Receipts is used to determine if receipts should be printed
for this name/customer. The Print Options settings will be used to set the default image on the Print button
on the Receipts screen. A printer image with a check mark on it will mean the form will Print and a Printer
image with a cross-through on it will mean the form will not print.

4. Click Save.

Set Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address receipts are sent
from. This menu allows you to select other Sent From email addresses for the different forms that you send via email.
You can optionally add email addresses where messages and attached documents can be sent to; including internal
staff, outside accountants, or other addresses that are not related to the name/customer the transaction is entered for.
You can also select how each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or
set a default "From" email address for each document.

1. Select Setup >General > Email Addresses.

2. Enter the Name, the Email Address, and select how receipts should be sent, No Email, Send "From..." (the
default e-mail address the receipt is sent from), Send "CC..." (as a carbon copy), or Send "BCC..." (blind carbon
copy).

Printing or Emailing a Receipt During Entry

When entering receipts, the Print and Email icons will display the defaults for the selected customer. For example, if you
have a customer setup to email only, the Print icon will display a red X on it and the Email icon will have a green check
mark on it.

1. If a customer is setup to email their receipts, the system will automatically prompt you to email the receipt when
the receipt is saved.

2. You can change the print or email settings for a customer from the Receipts entry screens by clicking on the Print
or Email icons. If you click on the Email icon, the settings from the Email/Print tab in Setup > Customers or Setup >
Names > Names display. You can add additional recipient email addresses to the To, CC, or BCC boxes by
separating the addresses with a semi-colon. You can also change the format of the form the receipt should be
emailed on.

3. Use the Print/Email Receipts screen to email a group of receipts after transaction entry.
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Note: If a customer has multiple receipts selected in the Processes > Sales > Print/Email Receipts screen, they
will get a separate email for each receipt being sent. See the Printing or Emailing Multiple Receipts section of this
document for more information.

Printing or Emailing Multiple Receipts

1. Select Processes > Sales > Print/Email Receipts.
2. If this is the first time entering this screen, the screen will not list any receipts. After using the screen for the first

time, the previous filter selection will automatically display.

3. If you would like to filter the list of receipts that display, click the Filter button, select your filter criteria, and either
Apply the filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the named filter
in the Filter box in the future. In the example below, the filter is set to display receipts that aren't printed and the
filter was saved with the name Not Printed - Alpine Sports.
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4. To select all receipts for printing, click Check All or select each receipt you want to print/email. To unselect all
receipts from the printing selection, click Uncheck All.

5. Select the Receipt form type.
6. Click the Printer icon to change the default printer and the number of copies to print.
7. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Receipts for the Subject,

Message, and Form.

8. Click Email/Print to email and or print the selected receipts. Receipts will be emailed and/or printed according to
the email/print settings on the customer. Click Print to print a copy of all selected receipts.

9. You will receive a Process Completed Successfullymessage when the receipt(s) complete emailing.
10. Click Close.

Reprint/Resend Receipts

Option 1: Reprint/Resend Receipts from Print/Email Receipts

1. Select Processes > Sales > Print/Email Receipts.
2. Choose a saved filter that will include the receipt or click the Filter button to define new filter criteria.
3. To select all receipts for reprinting/resending, click Check All or select each receipt you want to reprint/resend. To

unselect all receipts from the selection, click Uncheck All.

4. Select the Receipt form type.
5. Click the Printer icon to change the default printer and the number of copies to print.
6. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Receipts for the Subject,

Message, and Form.
7. Click Email/Print to resend and/or reprint all selected receipts or click Print to reprint all selected receipts.

Receipts will be reprinted and/or resent based on the selections made for the receipts in Setup > Customers or
Setup > Names > Names.

8. You will receive a Process Completed Successfullymessage when the receipt(s) complete resending.
9. Click Close.

Option 2: Reprint/Resend Transactions from Transaction Search

1. Select Reporting Tools > Transaction Search.
2. Enter the selection criteria for the receipts to be reprinted:
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Select a period from the drop down or enter a specific date range in the Date Selection field

Select Summary in the Format Definition field.

3. Click Search. The transactions that meet the selection criteria specified in step 2 will display.
4. Select the transactions you need to reprint/resend. More than one transaction can be selected at a time by

dragging your mouse down the rows or by holding down the Ctrl key on the keyboard while single clicking on
individual transactions.

5. Right-click and select Reprint Invoices.

Option 3: Reprint/Resend From Report Drill Downs

1. Select Reports > Reports.
2. Preview any report where the transaction will be included.
3. Click on the appropriate transaction to display the transaction in it's original format. The Printer and Email icons

that display on the transaction will determine if the receipt will be reprinted/resent when you click Save.

Accounts Receivable

Customer Invoices Preferences

Preferences define how you want your CenterPoint program to behave and can be changed at any time. If you change a
preference and are currently in the screen that uses that preference, close the screen and then enter the screen again to
initiate the preference.

How are the different tabs used?

Preferences can be set at different levels. The preference level is a hierarchy, for example, the Global level will be used if
no Application, Database, or User levels are set. The levels are accessed with the tabs across the top of the Preferences
screen.

Current Settings: Simply displays the settings that are currently being used.
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Global: The Global level is typically used when your system is a network. The Global level affects all
databases on the network. This allows a network administrator to setup Preferences just once and they will
be used for all Database & all Users within that network setting.

Application: If the Preferences are set at the Application level, then all users of all databases will have the
same Preferences.

Database: Preferences set at this level will affect each individual database separately. One can then have
different settings for each Preference in each database.

User: Preferences set at the User level will only affect that user. This tab is not available on all preferences
and is only available if you use Database Security.

Defaults

Default AR Account

Accounts Receivables are usually recorded to only a few accounts and sub-ledger detail is kept for each
customer. This preference allows you to set which Accounts Receivable account is the default to use when
creating new AR invoices in Customer Invoices (Basic) or Customer Invoices (Detail).

Email - Invoices

This preference allows you to specify the default (template) e-mail message and subject to use for mass-
emailed invoices. It also allows you specify the form used for the e-mail attachments.
Subject - Enter the default subject for e-mailed invoices.
Message - Enter the default message for e-mailed invoices.

Email - Statements

This preference allows you to specify the default (template) e-mail message and subject to use for mass-
emailed statements.

Subject - Enter the default subject for e-mailed statements.

Message - Enter the default message for e-mailed statements.

Defines the printer used to print invoices, and the invoice format to use when printing invoices (plain paper invoices are
provided), and select the number of copies that will print when you choose to print invoices. The preference levels for
invoices are the same as those for checks.

Printing - Invoices

Defines the form type(s) to use when printing invoices, printer used to print invoices and other selected form types, and
the number of copies that will print when you choose to print invoices or other form types.

General

Form Type - All available customer invoice (basic) form types will display with System Default automatically selected (if
you use Setup > Forms Designer > Invoice Forms Designer, you can create a new customer invoice (basic) form type.).
The invoice form type can be overridden in Processes > Sales > Customer Invoices (Basic). Select all forms that you
want to print when a customer invoice is printed. Highlight the form type(s) you selected and then under Form Type
Settings, set the following options:
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Printers- Select the printer to print the selected form type to. Setting this at the database level allows a different
printer for each database.
Copies - Select the number of copies to print of the selected form type.

Recurring Invoice Batches

Invoice Numbers

This preference allows you to either; have CenterPoint assign invoice numbers when printing (this is the
default) or Always assign invoice numbers on the Customer Invoice screen. This can be set at the Global,
Application and Database levels.
When Have the system assign invoice number when posting and printing is selected the system will
select the “Print” check box in the Customer Invoice entry screen and will disable the Invoice Number field if
a Batch has been selected. The invoice number would then be assigned when the Batch is posted via
Processes > Batch Transactions.
When Always assign invoice numbers on the customer invoice screen is selected the Invoice
Number field in the Customer Invoice entry screen is never disabled and you are responsible for making
sure an appropriate number is assigned. This number will then be printed on the invoice when the batch is
posted (if the Print check box was selected when the invoice was saved.) The exception to this would be
when the Batch selected is a Recurring batch, in which case Invoice Numbers are always assigned
automatically when the batch is posted.

Note: When posting and printing recurring customer invoices, the system will always assign the new
invoice numbers when posting and printing.

Enter an Unpaid Sales Invoice or Return

Customer Invoices are used to record a sale of goods or services. If the invoice is entered without a payment, the invoice
will increase the customer's balance and the accounts receivable account. A return is entered using the same process,
but negative quantities are used instead of positive.

Entering a Sale

1. To begin entering a sale or return, select Processes > Sales> Customer Invoices (Basic) from the main
CenterPoint Accounting screen.
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2. Enter the Customer by typing in a portion of the customer’s name or abbreviation or click on the lookup button to
display a list of your existing customers.

3. If you enter a name into the Customer box and it does not exist, the Lookup screen automatically displays,
from this screen you can either Create a New Customer or Create a One-Time Use Customer:

Create a New Customer -Click New . The Add a New Customer screen displays with the name that
you entered automatically displaying in the Company/Fund box. Complete the additional details to
create the customer and then click Save.
Create a One-Time Use Customer - Click New One Time Use. The New One Time Use Name
screen displays with the name that you entered automatically displaying in the Name box. Complete
the additional details to create the one time use customer, including the customer Price Level, and
then click Save. When creating a new customer through the New One Time Use Name screen, the
customer is automatically saved as an inactive customer in all companies/funds so it does not
appear in Customer lookups (unless you chose to lookup inactive customers).

4. To view or add internal notes for a customer, click the Additional Notes icon .

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

5. Once the customer is selected, the Date Due, and Discount Date and Sales Tax fields will be populated
automatically.

6. Select the first Account to be charged for the products or services sold. This will normally be a revenue account.
7. Enter the Amount to be charged to that Account. A positive amount is a sale, a negative amount is a return. Note:

if you would prefer to enter a quantity and unit price, and have the system calculate the Amount, then the
appropriate columns will need to be added to the grid. This is done by right clicking in the grid and selecting
Add/Remove Columns. Then select theQuantity 1, Quantity 1 Price and Template columns. Then enter the
Quantity 1 and theQuantity 1 Price. In the Template field, select DT - Increase Revenue (Q1 Price).
If you will be having the system calculate the Amount each time this account is used, the DT - Increase Revenue
(Q1 Price) template can be assigned to the account in Setup > Accounts > Accounts > Templates tab.
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8. Enter a description of the sale in the Notation field.
9. If you set the File > Preference > Accounts > Personal Accounts preference and marked accounts as personal

accounts and have a company marked with company type = Personal, you can add a Company column to the
data entry grid that will allow you to identify personal vs farm transactions by selecting a company for each line on
the data entry grid. This will allow to easily prepare consolidated or separate financial reports for your
personal/farm companies.

10. Continue entering additional lines on the Invoice for each item that is sold to this customer.
If you click the Comments button on the data entry gird, a Line Comments screen displays that allows you
to type in a 3200 character comment for each line in the data entry grid.
If you click the Price Level button in the data entry grid, the Price Levels screen displays the price levels for
the pricing method for the item being entered and allows you to select a different price level for the item.
The Taxed check box allows you to indicate if a sales item is taxable or non-taxable on each line of the
invoice. If an exemption id is required for this customer, it can be entered in Setup > Customers >
Accounting in the Exemption Id box.
A Notation can also be entered if you'd like to specify a description of what was purchased. If the sales
item has an additional description, it will display in the Notation column. The Notation field is optional.

11. Once all lines have been entered, click on the Adjust Amount button to have the system automatically put the
total of the invoice in the Amount field at the top of the invoice.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

12. In theMemo Line 1 box, enter a memo line that you want to print at the bottom left side of the invoice. If you want
to set a default memo to display for all invoices in this database, enter the memo and then right-click and select
Set As Default.

13. In theMemo Line 2 box, enter a memo line that you want to print immediately after Memo Line 1 on the invoice
14. ClickOK.

Not Set - When a negative customer invoice is entered and you click
Save, the following screen will display for you to determine if you want
the negative invoice saved as a Customer Deposit (Refundable Credit)
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that posts to Customer Deposits instead of an Accounts Receivable
account or Negative Invoice that posts to your Accounts Receivable
account. You also have the opportunity to save your selection as your
preference in File > Preferences > Customer Invoices > Customer
Returns and Refunds and not display this screen again

15. The invoice will be printed if the Print button had a green check mark on it or e-mailed if the E-mail button had a
green check mark on it.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

Customer Invoices - Quick Entry

Customer Invoices are used to record a sale of goods or services. If the invoice is entered without a payment, the invoice
will increase the customer's balance and the accounts receivable account. A return is entered using the same process,
but negative quantities are used instead of positive.
In this topic, we will identify how to enter customer invoices quickly on a single-tab consolidated entry screen. Invoices
can also be entered on a multi-tab entry screen by following theEnter a Paid Sales Invoice,Enter an Unpaid
Sales Invoice or Return, orEnter an Unpaid Sales Invoice or Return with Inventory topic.

Entering a Sale

1. To begin entering a sale or return, select Processes >Sales >Customer Invoices - Quick Entry (Detail).

2. Enter the Customer by typing in a portion of the customer’s name or abbreviation or click on the lookup button to
display a list of your existing customers.

If you enter a name into the Customer box and it does not exist, the Lookup screen automatically displays,
from this screen you can either Create a New Customer or Create a One-Time Use Customer:
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Create a New Customer - Click New . The Add a New Customer screen displays with the name
that you entered automatically displaying in the Company/Fund box. Complete the additional details
to create the customer and then click Save.
Create a One-Time Use Customer - Click New One Time Use. The New One Time Use Name
screen displays with the name that you entered automatically displaying in the Name box. Complete
the additional details to create the one time use customer, including the customer Price Level, and
then click Save. When creating a new customer through the New One Time Use Name screen, the
customer is automatically saved as an inactive customer in all companies/funds so it does not
appear in Customer lookups (unless you chose to lookup inactive customers).

3. To view or change the customer's Billing Name/Address, Shipping Name/Address, or Sales Tax, click the

Address icon to display the Customer Billing & Shipping Addresses screen.

4. To view or add internal notes for a customer, click the Additional Notes icon .

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you
are adding/editing a stamp in a database without security, the stamp will display "Edited on (current date
and time)". If you are adding/editing a stamp in a database with security, the stamp will display "Edited by
(username) on (current date and time)".

5. In the Invoice Number box, the next available sequence number will display. Click the Sequence icon or
press F4 to display the sequences associated with the Customer Invoices screen.

6. If desired, enter a Customer PO # or some other information that indicates the source of the invoice.
7. Click the Terms icon to verify or change the Due Date and Discount Date.
8. In the Salesperson box, verify or enter the salesperson responsible for this invoice.
9. The Commissions box displays the calculated commission for the selected salesperson. Change the amount

and theOverride check box is selected automatically. Uncheck Override to return to the original calculated
amount.

10. There are many fields that can be displayed in the data entry grid. These can be selected by right-clicking
anywhere in the grid and selecting Add/Remove Columns. In this topic, we will identify the most commonly used
fields.

11. Select the first Item ordered by the customer by either typing in a portion of the item abbreviation or the item
description or click on the lookup button to display a list of items. Once the Item is selected the system will
automatically display the Description, Account , Unit of Measure, and Sales Price. This information will pull
from the information that has been setup on the item and can also be modified, if needed.
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Note: If you have the Show Information Grid on (Options button > Show Information Grid), you will see that when
entering items on invoices, the Quantity Assigned, On Hand, Available and On Order reflect changes currently in
process for the current transaction and others within the system that have not yet been saved. 

12. Continue entering additional lines on the Invoice for each item that is sold to this customer.
If you click the Comments button on the data entry gird, a Line Comments screen displays that allows you
to type in a 3200 character comment for each line in the data entry grid.
If you click the Price Level button in the data entry grid, the Price Levels screen displays the price levels for
the pricing method for the item being entered and allows you to select a different price level for the item.
The Taxed check box allows you to indicate if a sales item is taxable or non-taxable on each line of the
invoice. If an exemption id is required for this customer, it can be entered in Setup > Customers >
Accounting in the Exemption Id box.
A Notation can also be entered if you'd like to specify a description of what was purchased. If the sales
item has an additional description, it will display in the Notation column. The Notation field is optional.

13. Click theMemo/Comments button to add or viewMemo 1 orMemo 2 (which print on the invoicete), Comments
(or a 3200 character comment for the invoice), or up to eight custom fields you can define in File > Preferences >
General > Custom Transaction Fields .

14. Select the Shipping Method.
15. If applicable, enter Freight andMiscellaneous charges at the bottom of the screen. The Freight and

Miscellaneous dollars can be added when the order is filled also. To specify management details to be posted for
the freight or miscellaneous charges, for example profit center, location, project, etc. or a notation specific to these
charges, click the Freight orMiscellaneous buttons and enter the information on the Details screen.

16. The Sales Tax will be calculated automatically based on the Sales Tax selected in Setup > Customers. To change
or adjust the Sales Tax, click the button labeled wit the assigned sales tax (next to the amount).

17. If the customer is setup to receive Trade Discounts, the amount calculated will be displayed in the Discounts box.
18. The Invoice Total box displays the calculated amount from the Subtotal + Freight + Misc + Sales Tax - Discounts

boxes.
19. Click the Amount Received button to apply applicable customer deposits/term discounts and pay the remaining

balance while assigning the receipt account, payment type, and check/ref#. ClickOK.
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20. Verify the information for accuracy and click Save to complete the invoice. If the Invoice Total is less than zero, the
Customer Credit Invoices preference in File > Preferences > Customer Invoices > Customer Returns and Refunds
will be checked to determine how to handle the negative invoice:

Not Set - When a negative customer invoice is entered and you click
Save, the following screen will display for you to determine if you want
the negative invoice saved as a Customer Deposit (Refundable Credit)
that posts to Customer Deposits instead of an Accounts Receivable
account or Negative Invoice that posts to your Accounts Receivable
account. You also have the opportunity to save your selection as your
preference in File > Preferences > Customer Invoices > Customer
Returns and Refunds and not display this screen again
Save as a customer deposit invoice (refundable credit) - When a
negative customer invoice is entered and you click Save, the negative
invoice will be saved as a Customer Deposit (Refundable Credit) that
posts to Customer Deposits instead of an Accounts Receivable account.
The Customer Deposit can then be refunded or applied to a future
invoice. You will not see the Credit Invoice Save Options screen when
this preference is set.
Save as negative invoice - When a negative customer invoice is
entered and you click Save, the negative invoice will be saved as a

276 CenterPoint Accounting for Agriculture User Guide



Chapter 4 - Receipts & Accounts Receivable - E-mailing Customer Invoices

negative invoice that posts to your Accounts Receivable account. The
amount will show as a credit on the customer's account and can be
applied to an outstanding balance on the Receipts screen. You will not
see the Credit Invoice Save Options screen when this preference is set.
Always Show me the Save Options - When a negative customer
invoice is entered and you click Save, the Credit Invoice Save Options
screen will always display for you to determine if you want the negative
invoice saved as a Customer Deposit (Refundable Credit) that posts to
Customer Deposits instead of an Accounts Receivable account or
Negative Invoice that posts to your Accounts Receivable account. You
also have the opportunity to save your selection as your preference in
File > Preferences > Customer Invoices and not display this screen
again.

21. The invoice will be printed if the Print button had a green check mark on it or e-mailed if the E-mail button had a
green check mark on it.

Saved Quick Entry invoices will display and can be edited in Processes > Sales > Customer Invoices (Detail) like
standard customer invoices and can be edited on the Processes > Sales > Sales Order screen.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information. Attached files (for example, pictures of a product, specifications of a product, warranty
information, etc.) can be emailed with customer invoices.

E-mailing Customer Invoices

CenterPoint allows you to e-mail your customer invoice at the time you save the transaction entry or mass e-mail a group
of invoices at any time. The invoice will be attached to an e-mail as a PDF file using the selected form design.

Step 1: One Time Setup of E-mail Preferences
Step 2: Define a Default Subject and Message for E-mailed Invoices (Optional Setup)
Step 3: Customer E-mail/Print Defaults
Step 4: Sent From and Optional E-mail Addresses
Step 5: E-mailing an Invoice

Step 1: One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.
2. Select the Database tab at the top.
3. Enter your “To/From” Email Address. This is the e-mail address used only for testing the SMTP settings. The

Sent From address for customer invoices and print/email checks/invoices (when you e-mail a group of invoices) is
set in Setup >General > Email Addresses, see Step 4 for more information.
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4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to fill
the info, you'll have to get the information from your network administrator. They can also let you know what you
should select in the Require Login and Requiresecure connection (SSL\TLS) field.

5. Click Test. An e-mail will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration email.

Note: If you didn't receive the e-mail, then the settings in step 4 must be corrected.

6. Once the e-mail is received, select Save in the Preferences screen.

Step 2: Define a Default Subject and Message for E-mailed Invoices (Optional Setup)

If you'd like to use the same e-mail subject and message each time you e-mail an invoice, it can be added to the
preferences. Otherwise, when e-mailing an invoice, you'll have the opportunity to enter the subject and message at that
time.

1. Select File > Preferences > Email Setup > Customer Invoices.
2. Select the Database tab at the top.
3. Enter a default Subject andMessage.

Note: To create paragraphs, press your Ctrl and Enter keys at the same time.

4. Select a default Form for e-mailing invoices.
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Note: For those customers who normally print invoices on letterhead or preprinted form, you will want to select a
Plain Paper form for e-mailing so that it includes all of the company/fund information also.

5. Click Save.

Step 3: Customer E-mail/Print Defaults

Prior to e-mailing an invoice to a customer, the customer file must include an e-mail address and e-mail form options on
the Email/Print tab.
If your customers don't currently have e-mail addresses on the Email/Print tab in their record , use the following step to
update their records individually.

1. Select Setup > Names or Setup > Customers.
2. Find the appropriate customer and click Edit.
3. Click the Email/Print tab.
4. Click on the Email/Print tab.The Email Addresses and Options fields that are active will depend on the modules

that you have purchased and registered and if the name is a vendor or a customer. Use these options to set up
multiple e-mail addresses where invoices, statements, sales orders, and purchase orders can be sent for this
customer. You can also select how each e-mail is to be sent, No Email, Send "To..." (directly to the recipient),
Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for example, the person sending the
email may want to enter their own e-mail address so they have an audit trail of emails sent ). The Email Addresses
and Options settings will be used to set the default image on the Email button on the Customer Invoices (Basic),
Customer Invoices (Detail), Receipts, Sales Orders and Purchase Orders entry screens. An envelope image with
a check mark on it will mean the form will be emailed and an Envelope image with a cross-through on it will mean
the form will not be emailed.

The Print Options fields that are active will depend on the modules that you have purchased and

registered and if the name is a vendor a customer. The available fields are: Print Customer Invoices,

Print Customer Statements, Print Receipts, Print SalesOrders, and Print Purchase Orders. Use

these options to determine if invoices, statements, sales orders, and purchase orders should be printed for
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this customer. The Print Options settings will be used to set the default image on the Print button on the

Customer Invoices (Basic), Customer Invoices (Detail), Receipts, Sales Orders and Purchase Orders entry

screens. A printer image with a check mark on it will mean the form will Print and a Printer image with a

cross-through on it will mean the form will not print.

5. Click Save.

Step 4 - Sent From and Optional E-mail Addresses

The Setup > General > Email Addresses menu selection is used to set the name and e-mail address customer invoices
and print/email checks/invoices (when you e-mail a group of invoices) are sent from. This menu allows you to select other
Sent From e-mail addresses for the different forms that you send via e-mail.
You can optionally add e-mail addresses where messages and attached documents can be sent to; including the
salesperson that was selected when the invoice is entered and saved, internal staff, outside accountants, or other
addresses that are not related to the customer the transaction is entered for. You can also select how each e-mail is to be
sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or set a default "From" email address for each
document type (invoice or print/email checks/invoices).

1. Select Setup >General > Email Addresses.

2. Enter the Name, the Email Address, and select how Customer Invoices and Print Checks/Invoices (when you
e-mail a group of invoices) should be sent, No Email, Send "From..." (the default e-mail address the customer
invoice or print/email checks/invoices is sent from), Send "CC..." (as a carbon copy), or Send "BCC..." (blind
carbon copy).

3. If you want the salesperson to receive a copy of the customer Invoice, in the Email Customer Invoices box,
select either Send "CC..." (as a carbon copy), or Send "BCC..." ( blind carbon copy).

4. Click Save.

Step 5 - E-mailing an Invoice

When entering invoices, the Print and E-mail icons will display the defaults for the selected customer. For example, if you
have a customer setup to E-mail Only, the Print icon will display a red X on it and the E-mail icon will have a Green check
mark.
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1. You can change the print or e-mail settings for a customer on the invoice entry screen by simply clicking on the
Print or E-mail icons. If you click on the E-mail icon, the settings from the Email/Print tab in Setup > Customers or
Setup > Names display. You can add additional recipient e-mail addresses to the To, CC, or BCC boxes by
separating the addresses with a semi-colon. You can also change the Form the invoice should be printed on.

2. If a customer is setup to e-mail their invoices, the system will automatically prompt you with the Email settings
from the Step 2 - Define a Default Subject and Message for E-mailed Invoices section with the Email Invoice
check box selected when the invoice is saved. You can change the e-mail settings from this screen. You can add
additional recipient e-mail addresses to the To, CC, or BCC boxes by separating the addresses with a semi-colon.
You can also change the Form the invoice should be printed on. Click OK to email the invoice.

3. If you attached documents to a customer invoice (for example pictures of a product, specifications of a product,
warranty information, etc),. you can email the attachments with the customer invoice. See theAttach
Documents to Transactions topic for detailed information.

4. Use the Print/Email Checks/Invoices screen to e-mail a group of invoices.

Note: if a customer has multiple invoices selected in the Print/Email Checks/Invoices screen, they will get a
separate e-mail for each invoice being sent.

Receivable Reminders
The Receivables Reminder will check for Accounts Receivable invoices that are due for a specific company either on the
receivable due date, on a set number of days prior to the receivable due date, or on a set number of days after the
receivable due date.

Create a Receivables Due Reminder

The Receivables Reminder will check for Accounts Receivable invoices that are due for a specific company/fund either
on the receivable due date, on a set number of days prior to the receivable due date, or on a set number of days after the
receivable due date.

1. On the Setupmenu, click Reminders. Click New.
2. In theMessage box, enter up to 50 characters of a required message that will display in the Message column in

the Reminders Due window when this reminder is due.
3. In the Type box, select Receivable Reminders.
4. In the Description box, enter a detailed description about the reminder.
5. Click the Receivables tab.
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6. Under Reminder Details, selectOn Due Date to be reminded when an Accounts Receivable invoice is due, or
select Prior To Due Date to be reminded prior to when Accounts Receivable invoices are due, or select After
Due Date to be reminded after the Accounts Receivable invoices are due.

If you selected Prior To Due Date, in the Days Before Due Date box, enter the number of days prior to
when Accounts Receivable invoices are due that you want to be reminded.
If you selected After Due Date, in the Days After Due Date box, enter the number of days after the
Accounts Receivable invoices are due that you want to be reminded.

7. In the Company/Fund box, click and select the company/fund you want this reminder to display for.
8. If you want to automatically perform an action when this reminder is due, click Action, clear the No Action Taken

check box and select the menu selection you want to perform. For example, you may want to select Processes >
Sales > Receipts or Reports > Reports for an Accounts Receivable reminder that is due.

9. Click Save to save the reminder and return to the List tab, or click Close to save the reminder and close the
Reminders screen.

Receipt of an Accounts Receivable

This document provides step-by-step instructions on how to enter a payment received from a customer and apply the
payment to their open invoices.

Entering a Receipt of an Accounts Receivable

1. Select Processes > Sales > Receipts.

2. Select the Bank Account where the funds are being deposited.

Note: To save time & keystrokes, use theOptions button at the bottom of the screen to turn off those fields that
you are not using in the receipts screen. If using bank deposits, a Bank Deposit can also be selected.

3. In the Received From field, enter the appropriate name, click the Lookup icon to lookup the name or click New or
New One Time Use to create a new name, right-click and select New to create a new name, or right-click and
select Invoice Search to enter an invoice number to find the customer. .
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4. Once the customer is selected, the Apply to Open Invoices field will be highlighted in yellow if they have open
invoices.To review transactions in a Transaction Search screen for the selected name, entry screen, and current
year, right-click in the Received From box, and select Review Transactions.

5. In the Date box, enter the date the payment was received.
6. In the Payment Type box, select the type of receipt that is being made, check, cash, credit card, etc.
7. In the Check/Ref # box, enter a check or credit card number if applicable (up to 20 characters).
8. .

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

9. Select the Apply to Open Invoices buttonto display this customers open (unpaid) invoices.
10. The Receipt Amount will display a value:

If the value entered on the previous screen in the (Amount - Total) is greater than 0.00, the Receipt
Amount value will display the (Amount - Total).
If the value entered on the previous screen in the (Amount- Total) is less than 0.00, the Receipt
Amount will display 0.00.

14. Begin selecting which invoices this payment should be applied to. There are various ways to select invoices:
Click on the Pay All button if all invoices were paid in full.
Verify or enter the Receipt Amount and click Apply.The system will automatically apply the payment to
the oldest invoices. If the amount received was more than their open invoices, the system will automatically
create a deposit for the overpayment amount.
Put a check mark in the Pay box for each invoices to be paid.

To partially pay an invoice, enter the amount to be paid in the Payment Amount field for that
particular invoice.

15. Once the appropriate invoices have been selected, clickOK to return to the main receipt screen.
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Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

16. Click Save to complete the transaction.

Adjustments: If a customer overpays or underpays by a few cents and you want to clear their account while entering the
receipt, follow these modifications to the above instructions:

Enter the amount actually received from the customer in the Amount field on the main Receipts screen.
In the Apply Receipt to Open Invoices screen, enter a Receipt Amount that is equal to what you want to clear
(including the few cents difference) and select invoices as you normally would (step 8).
Once the main Receipts screen is again saved, the grid will have an additional line that specifies the amount that
was under or overpaid (an underpayment will display as a negative amount and an overpayment as a positive).
Choose the Account that amount should be charged to and Save the entry.
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Bad Debt Write Off
This document will explain how to write off a customer's unpaid balance. A write-off of accounts receivable has no effect
on income/sales. It is simply a removal of the receivable and an increase of an expense (bad debt expense).

Step A: Create a Bad Debt Payment Type
Step B: Write Off an Accounts Receivable
Step C: Reporting Debts Written Off

P r e r e q u i s i t e
You must have a Bad Debt Expense account (Setup > Accounts > Accounts) in the database. This account should
have Expenses identified as the Category.

Step A: Create a Bad Debt Payment Type

1. Select Setup > General > Payment Types. Click New.

2. Enter "Bad Debt" or something similar in the Name field.
3. In the Type of Payment field, selectOther as you will not be receiving cash or check payments for these A/R

invoices.
4. Specify your Bad Debt Expense account in the Account field.
5. Click Save.

Step B: Write Off an Accounts Receivable

1. Select Processes > Sales > Receipts.
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2. Specify the appropriate customer in Received From.
3. Specify the Date the amount should be written off.
4. Specify the appropriate Amount. The amount does not have to equal the customer's current balance. A portion of

their balance can also be written off.
5. In the Payment Type field, select the Bad Debt Write Off (setup in Step A).
6. Click on the Apply to Open Invoices button.

7. Select the invoices to be written off by selecting the appropriate Pay boxes. If the entire balance should be written
off, click on Pay All instead.

8. ClickOK .

Note: From the original Receipts screen, if you want to attach a document to this transaction, see theAttach
Documents to Transactions topic for detailed information.

9. Click Save on the original Receipts screen.
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Step C: Reporting Debts Written Off

A report can easily be used to review which customer balances have been written off during a specific date range.

1. Select Reports > Reports > Transaction Reports > Receipts > Non-Cash Receipts by Payment Type.
2. In the Report Selections, select the date range (Receipt Date) to be reviewed. Also select Bad Debt Write Off

in Payment Type.

3. Click Preview or Print. A list of customers balances that were written off during the selected date range will be
displayed.

Customer Checks Returned from Bank for NSF (Non-Sufficient Funds)
If a bank refuses to honor a check because there is not enough money in the payer's checking account, the original
receipt needs to be marked as such in CenterPoint. The NSF process in CenterPoint creates a reversing negative receipt
and reverts the invoices originally paid back to a status of not paid. The process also allows the business to charge the
customer a fee because of the returned check.

Mark a Customer Receipt as NSF

1. Edit the original customer receipt transaction. This can be done through Transaction Search or by using the
Report Drill Down capabilities within CenterPoint. See the topic for detailed instructions on how to find and edit an
existing transaction.

2. Once the original receipt is displayed in the Receipts screen (through the edit process), a NSF button will be
displayed.

CenterPoint Accounting for Agriculture User Guide 287



Chapter 4 - Receipts & Accounts Receivable - Customer Billing Statements

3. Click the NSF button.

4. In NSF Date field, specify the date the check came back from the bank.
5. If the bank charged you a fee because of the NSF check AND you'd like this fee charged back to the customer,

then specify the amount in the NSF Charge field.

Note: If there was a fee charged from the bank but your customer is not required to pay the fee, then the
NSF Charge amount should be left at 0.

6. If an amount was entered in the NSF Charge field, then specify the account it should be charged to in the Income
Account and Accounts Receivable Account fields.

7. ClickOK.
8. At the Are you sure you want to post a NSF receipt? click Yes to complete the process.
9. If an amount was entered in the NSF Charge field, then a new unpaid invoice for that amount will be in the

customer's record.
10. If the bank charged a fee for the NSF check, the fee should be entered as a payment transaction in CenterPoint.

Customer Billing Statements
Billing statements are sent to customers as a way to communicate the activity on their account and the amount they
currently owe you. If finance charges will be charged on a customer's account, they should be calculated prior to printing
statements.
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Statements will be printed for customers who have:

An outstanding balance that meets the criteria given in the Billing Statements Report Selections.

Printing Statements

1. Select Processes > Sales > Billing Statements.
2. Select the option that works best for your company/fund:

Billing Statements (Plain Paper)- This is the most commonly used billing statement. It provides a
statement that can be printed on plain paper.
Billing Statements (Preprinted): This report is designed to be printed on a preprinted form. The labels for
most fields are not printed as they are expected to be included on the preprinted form.

3. On the right, specify the appropriate Billing Statement Selections for your farm. We've identified below a
number of the most commonly used selections. Click theMore Items button to see additional report selection
options if the option is not displayed in your displayed Billing Statement Selections.

Transactions Dates: Although any date range can specified, normally the current month or prior
month will be selected. All transactions (invoices and payments) with a transaction date that falls in
that range will be displayed. All other unpaid invoices prior to that date will also be included in the
statement. Transactions AFTER that date will not be included in the statement. The "to" date will be
used as the Billing Statement Date on printed statements.

Outstanding Balance: This option allows you to decide who will receive statements; all customers,
those who have a positive balance, or those who have a negative balance.

If you select Positive Balance in theOutstanding Balance field, you can then further
limit who receives a statement by using the Balances Greater Than field. For example,
if you only want to send billing statements to customers with a positive balance higher
than $5.00, you would enter a 5 in Balances Greater Than.

Aged Balances: Normally used if you want to send statements only to those customers that have
past due balances.
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Selecting Yes in Show Invoice Detail will change the way invoices are printed on the statement. In
addition to the summary line for each invoice, the line item details from each transaction will also be
printed.

Note: If Show Invoice Detail is not a Report Selection on your screen, click More Items and select
Show Invoice Detail.

Payments received during the specified transaction dates will be included. If you would also like to
list which invoices the payments were applied to, select Yes in Show Payment Detail.

Message: This option will display a blank box to type a message into. Up to three lines of message
text will print the width of the billing statement just above the aging information at the bottom of the
statement.
Sort Order: This option is used to sort your printed billing statements by Customer (First Last),
Customer (Last First), or Abbreviation.
Header Text: This option allows you to enter text that will print as a row at the bottom of the header.

4. Click Preview or E-mail/Print. You can preview billing statements that will be printed or e-mailed.
5. If you clicked E-mail/Print, the Email Billing Statements screen displays with the preferences set in File >

Preferences > Email Setup > Billing Statements but can be changed. The e-mail default settings and provider
must first be setup in File > Preferences > Email Setup > Email Setup prior to e-mailing billing statements.

6. Click Continue. The system will determine which customers' billing statements will print and which will be
emailed. If there are customers that have printed billing statements, a screen will display for you to select the
printer to print the billing statements to.

7. A progress bar displays and will display E-mailing when e-mails are being processed and Printing when billing
statements are being printed.

Emailing Billing Statements

CenterPoint allows you to e-mail your customer billing statements. The statement is attached to an e-mail as a PDF file
using the selected form design.

Step 1: One Time Setup of Email Preferences
Step 2: Define a Default Subject and Message for Emailed Billing Statements (Optional
Setup)
Step 3: Customer Email/Print Defaults
Step 4 - Sent From and Optional E-mail Addresses
Step 5: Emailing Billing Statements

Step 1: One Time Setup: Email Preferences

This step can be skipped if you are already e-mailing invoices.

1. Select File > Preferences > Email Setup > Email Setup.
2. Select the Database tab at the top.
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3. Enter your “To/From” Email Address. This is the e-mail address used only for testing the SMTP settings. The
Sent From address for customer billing statements (when you e-mail a group of billing statements ) is set in Setup
>General > Email Addresses, see Step 4 for more information.

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to fill
the info, you'll have to get the information from your network administrator. They can also let you know what you
should select in the Require Login and Require secure connection (SSL\TLS) field.

5. Click Test. An e-mail will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration e-mail.

Note: If you didn't receive the e-mail, then the settings in step 4 must be corrected.

6. Once the e-mail is received, select Save in the Preferences screen.

Step 2: Define a Default Subject and Message for E-mailed Billing Statements (Optional Setup)

If you'd like to use the same e-mail subject and message each time you -email a billing statement, it can be added to the
preferences. Otherwise, when e-mailing a statement, you'll have the opportunity to enter the subject and message at that
time.

1. Select File > Preferences > Email Setup > Billing Statements.
2. Select the Database tab at the top.
3. Enter a default Subject andMessage.

Note: To create paragraphs, press your Ctrl and Enter keys at the same time.
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4. Click Save.

Step 3: Customer Email/Print Defaults

Prior to e-mailing a billing statement to a customer, the customer file must include an e-mail address and e-mail form
options on the Email/Print tab.
If your customers don't currently have e-mail addresses on the Email/Print tab in their record, use the following steps to
update their records individually.

1. Select Setup > Names or Setup > Customers.
2. Find the appropriate customer and click Edit.
3. Enter the appropriate information in the E-mail field.
4. Click the Email/Print tab.
5. The Email Addresses and Options fields that are active will depend on the modules that you have purchased and

registered and if the name is a vendor or a customer. Use these options to set up multiple e-mail addresses where
invoices, statements, sales orders, and purchase orders can be sent for this customer. You can also select how
each e-mail is to be sent, No Email, Send "To..." (directly to the recipient), Send "CC..." (as a carbon copy), or
Send "BCC..." (as a blind carbon copy, for example, the person sending the email may want to enter their own e-
mail address so they have an audit trail of emails sent ). The Email Addresses and Options settings will be used to
set the default image on the Email button on the Customer Invoices (Basic), Customer Invoices (Detail), Receipts,
Sales Orders and Purchase Orders entry screens. An envelope image with a check mark on it will mean the form
will be emailed and an Envelope image with a cross-through on it will mean the form will not be emailed.

The Print Options fields that are active will depend on the modules that you have purchased and

registered and if the name is a vendor a customer. The available fields are: Print Customer Invoices,

Print Customer Statements, Print Receipts, Print SalesOrders, and Print Purchase Orders. Use

these options to determine if invoices, statements, sales orders, and purchase orders should be printed for

this customer. The Print Options settings will be used to set the default image on the Print button on the

Customer Invoices (Basic), Customer Invoices (Detail), Receipts, Sales Orders and Purchase Orders entry
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screens. A printer image with a check mark on it will mean the form will Print and a Printer image with a

cross-through on it will mean the form will not print.

6. Click Save.

Step 4 - Sent From and Optional E-mail Addresses

The Setup > General > Email Addresses menu selection is used to set the name and e-mail address customer invoices
and print checks/invoices (when you e-mail a group of invoices) are sent from. This menu allows you to select other Sent
From e-mail addresses for the different forms that you send via e-mail.
You can optionally add e-mail addresses where messages and attached documents can be sent to; including the
salesperson that was selected when the invoice is entered and saved, internal staff, outside accountants, or other
addresses that are not related to the customer the transaction is entered for. You can also select how each e-mail is to be
sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or set a default "From" email address for each
document type (invoice or print checks/invoices).

1. Select Setup >General > Email Addresses.

2. Enter the Name, the Email Address, and select how Billing Statements should be sent, No Email, Send
"From..." (the default e-mail address the customer invoice or print checks/invoices is sent from), Send "CC..."
(as a carbon copy), or Send "BCC..." (blind carbon copy).

3. Click Save.

Step 5: Emailing a Billing Statement

When processing billing statements, the E-mail/Print button will process e-mailed and printed statements at the same
time. It will e-mail statements to customers who are setup to e-mail and will print copies for those that are setup for
printing.

1. Select Processes > Sales > Billing Statements.
2. Choose the appropriate Billing Statement and Billing Statement Selections.
3. Click E-mail/Print.
4. The default E-mail Billing Statements form will be displayed. Modify if needed and click Continue.
5. Then select the printer for the statements that need to be printed and clickOK.
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Print/Reprint or Email/Resend Invoices

Invoices can be printed, reprinted, emailed or resent in CenterPoint. CenterPoint allows you to email or print your
invoices at the time you save the transaction entry. The invoice will be attached to an e-mail as a PDF file using the
selected form design. You can also choose to print/email or reprint/resend multiple invoices after transaction entry via the
Processes > Sales > Print/Email Invoices screen. During the reprint process, you can choose to keep the original
invoice number or assign a new check number. There are also additional options for reprinting/resending invoices
defined in this document.

One Time Setup: Email Preferences
Optional Setup: Define a Default Subject and Message for Emailed Invoices
Set Customer Email/Print Defaults
Set Sent From and Optional Email Addresses
Printing or Emailing an Invoice During Entry
Printing or Emailing Multiple Invoices
Reprint/Resend Invoices

Option 1: Reprint/Resend Invoices from Print/Email Invoices
Option 2: Reprint/Resend Transactions from Transaction Search
Option 3: Reprint/Resend From Report Drill Downs

One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.
2. Select the Database tab.
3. Enter your “To/From” Email Address. This is the email address used for testing the SMTP settings and if there

aren't any Customer Invoices Sent "From" email addresses assigned under Setup >General > Email
Addresses. See the Sent From and Optional Email Addresses section in this document for more information.
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4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to
auto-fill the information, you'll have to get the information from your network administrator. They can also let you
know what you should select in the Require Login and Require secure connection (SSL\TLS) fields.

5. Click Test. An email will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration email.

Note: If you didn't receive the email, then the settings in step 4 must be corrected.

6. Once the email is received, select Save in the Preferences screen.

Optional Setup - Define a Default Subject and Message for Emailed Invoices

If you'd like to use the same email subject and message each time you email an invoice, it can be added to the
preferences. Otherwise, when emailing an invoice, you'll have the opportunity to enter the subject and message at that
time.

1. Select File > Preferences > Email Setup > Customer Invoices.
2. Select the Database tab.

3. Enter a default Subject andMessage.

Note: To create paragraphs, press your Ctrl and Enter keys at the same time.

4. Select a default Form for emailing invoices. This form will be used to format the PDF file that will be attached to
the email.

5. Click Save.

Set Customer Email/Print Defaults

Prior to emailing an invoice to a customer, the customer file must include an email address and email form options on the
Email/Print tab.
If your customers don't currently have email addresses on the Email/Print tab in their record , use the following step to
update their records individually.
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1. Select Setup > Names > Names or Setup > Customers.
2. Find the appropriate customer and click Edit.
3. Click on the Email/Print tab. Use the Email Addresses and Options section on this tab to set up multiple email

addresses where Invoices can be sent for this customer. You can also select how each email is to be sent, No
Email, Send "To..." (directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind
carbon copy, for example, the person sending the email may want to enter their own email address so they have
an audit trail of emails sent ). The Email Addresses and Options settings will be used to set the default image on
the Email button on the Customer Invoices (Basic) or Customer Invoices (Detail) entry screens. An envelope
image with a check mark on it will mean the form will be emailed and an Envelope image with a cross-through on it
will mean the form will not be emailed.

The Print Options section on this tab for Print Customer Invoices is used to determine if invoices should
be printed for this name/customer. The Print Options settings will be used to set the default image on the
Print button on the Customer Invoices (Basic) or Customer Invoices (Detail) screens. A printer image with a
check mark on it will mean the form will Print and a Printer image with a cross-through on it will mean the
form will not print.

4. Click Save.

Set Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address invoices are sent
from. This menu allows you to select other Sent From email addresses for the different forms that you send via email.
You can optionally add email addresses where messages and attached documents can be sent to; including internal
staff, outside accountants, or other addresses that are not related to the name/customer the transaction is entered for.
You can also select how each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or
set a default "From" email address for each document.

1. Select Setup >General > Email Addresses.
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2. Enter the Name, the Email Address, and select how invoices should be sent, No Email, Send "From..." (the
default e-mail address the invoice is sent from), Send "CC..." (as a carbon copy), or Send "BCC..." (blind carbon
copy).

Printing or Emailing an Invoice During Entry

When entering invoices, the Print and Email icons will display the defaults for the selected customer. For example, if you
have a customer setup to email only, the Print icon will display a red X on it and the Email icon will have a green check
mark on it.

1. You can change the print or e-mail settings for a customer on the invoice entry screen by simply clicking on the
Print or E-mail icons. If you click on the Print icon, you can determine if the invoice should be printed and select
and change the form type, printer, or number of copies. If you click on the E-mail icon, the settings from the
Email/Print tab in Setup > Customers or Setup > Names display. You can add additional recipient e-mail
addresses to the To, CC, or BCC boxes by separating the addresses with a semi-colon. You can also change the
Form the invoice should be printed on.

2. If a customer is setup to email their invoices, the system will automatically prompt you to email the invoice when
the invoice is saved.

3. Use the Print/Email Invoices screen to email a group of invoices after transaction entry.

Note: if a customer has multiple invoices selected in the Processes > Sales > Print/Email Invoices screen, they
will get a separate email for each invoice being sent. See the Printing or Emailing Multiple Invoices section of this
document for more information.

Printing or Emailing Multiple Invoices

1. Select Processes > Sales > Print/Email Invoices.
2. If this is the first time entering this screen, the screen will not list any invoices. After using the screen for the first

time, the previous filter selection will automatically display.
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3. If you would like to filter the list of invoices that display, click the Filter button, select your filter criteria, and either
Apply the filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the named filter
in the Filter box in the future. In the example below, the filter is set to display invoices that aren't printed and the
filter was saved with the name Not Printed - Alpine Sports.

Note: To display a range of invoice numbers to print/email, click in the Invoice Number Selected Criteria column
and then enter a range to print/email From and To.
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4. To select all invoices for printing, click Check All or select each invoice you want to print/email. To unselect all
invoices from the printing selection, click Uncheck All.

5. Select the Invoice form type.
6. Click the Printer icon to change the default printer and the number of copies to print.
7. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Customer Invoices for

the Subject, Message, and Form.

8. Click Email/Print to email and or print the selected invoices. Invoices will be emailed and/or printed according to
the email/print settings on the customer. Click Print to print a copy of all selected invoices.

9. You will receive a Process Completed Successfullymessage when the invoice(s) complete emailing.
10. Click Close.

Reprint/Resend Invoices

Option 1: Reprint/Resend Invoices from Print/Email Invoices

1. Select Processes > Sales > Print/Email Invoices.
2. Choose a saved filter that will include the invoice or click the Filter button to define new filter criteria.
3. To select all invoices for reprinting/resending, click Check All or select each invoice you want to reprint/resend.

To unselect all invoices from the selection, click Uncheck All.
4. Select the Invoice form type.
5. Click the Printer icon to change the default printer and the number of copies to print.
6. Select the Renumber Invoices check box to change the invoice number for printed invoices.
7. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Customer Invoices for

the Subject, Message, and Form.
8. Click Email/Print to resend and/or reprint all selected invoices or click Print to reprint all selected invoices.

Invoices will be reprinted and/or resent based on the selections made for the invoices in Setup > Customers or
Setup > Names > Names.

9. You will receive a Process Completed Successfullymessage when the invoice(s) complete resending.
10. Click Close.

Option 2: Reprint/Resend Transactions from Transaction Search

1. Select Reporting Tools > Transaction Search.
2. Enter the selection criteria for the invoices to be reprinted:
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Select a period from the drop down or enter a specific date range in the Date Selection field.
Select Summary in the Format Definition field.

3. Click Search. The transactions that meet the selection criteria specified in step 2 will display.
4. Select the transactions you need to reprint/resend. More than one transaction can be selected at a time by

dragging your mouse down the rows or by holding down the Ctrl key on the keyboard while single clicking on
individual transactions.

5. Right-click and select Reprint Invoices.

Option 3: Reprint/Resend From Report Drill Downs

1. Select Reports > Reports.
2. Preview any report where the transaction will be included.
3. Click on the appropriate transaction to display the transaction in it's original format. The Printer and Email icons

that display on the transaction will determine if the invoice will be reprinted/resent when you click Save.
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Chapter 5 - Financials and Ledger

Transactions

General Journal Entries

General Journal entries record activity between accounts using a debit/credit transaction entry screen. Adjusting entries
at the end of the month or at the end of a year are common examples of General Journal Entry. The General Journal
screen allows the entry of debits/credits to multiple accounts. Before the transaction can be saved, the total debits and
credits must balance.
This topic identifies the methods of recording General Journal Entries:

Enter a General Journal Entry
Modify the Journal Entry Grid
General Journal Entry Options

Enter a General Journal Entry

1. On the Processes menu, clickGeneral Journal Entries.

2. In the Company/Fund box, enter the company/fund name that this general journal is for.

3. If you have recurring general journal transactions for this company/fund, click the right-arrow icon and select
the recurring transaction from the Set Recurring Transaction screen, and click Save. The transaction will display
at which time it can be verified or changed using the steps below.
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Note: Recurring general journal entries can be created from a balanced general journal entry displayed on your
screen by clicking Recurring, entering a Description, determining if amounts and quantities are saved, and then

clicking Save. The transaction can be retrieved by clicking and selecting the transaction by the Description it
was saved with.

4. In the Name box, enter an optional name this general journal is for.

Note: If a vendor name is entered in the Name box (at the top of the screen), and the vendor qualifies to receive a
1099, the General Journal entry will be included on the 1099. If you have multiple vendors that need the detail
from the General Journal Entry included on their 1099, separate General Journal entries must be entered for each
vendor.
If a Name column is added to the data entry grid, and vendor names are included on each detail line in the grid,
the detail will not be included on the 1099.

To review transactions in a Transaction Search screen for the selected name, entry screen, and current
year, right-click in the Name box, and select Review Transactions.

5. In the Transaction Type box, select the default General Journal (Cash/Accrual), General Journal (Accrual), or
Tax Adjustments. .

General Journal (Cash/Accrual) - Normally this transaction type is selected. These journal entries will
affect the cash income statement. This transaction type might also be used to identify transactions that are
intended to correct or reclassify previous entries. If, for instance, you had previously entered several
transactions that increased the value of a fixed asset only to find that your accountant felt they should have
been entered as an expense, you could assign this transaction a transaction type of General Journal
(Cash/Accrual).

Since many reports in CenterPoint can be filtered by transaction type, this gives you the ability to
include or exclude these cash/accrual transactions on various reports. Your tax reports are prepared
using a user-defined report. You could choose to include General Journal (Cash/Accrual)
transactions for some or all accounts and choose not to include other General Journal transactions.
This would affect your Schedule F, your cash basis Income Statement, and your General Tax
Summary reports. You can also use the filter tool in Transaction Search to find transactions by
transaction type displaying only transactions that were assigned the transaction type of General
Journal (Cash/Accrual).

General Journal (Accrual) - In certain industries where an entry is needed that does not affect a cash
income statement, the General Journal (Accrual) type can be selected.
Tax Adjustments - Can be used to identify transactions that are intended to be tax adjustments. These
transactions post like the General Journal (Cash/Accural) transaction type and since reports can be filtered
by transaction type, this gives you the ability to include or exclude the adjustment transactions on various
reports. An Adjustments column can be added to the Schedule F and Lacerte reports to display these
journal entry transactions.

6. In the Transaction Number box, a sequence number will be assigned automatically.
7. In the Date box, enter the transaction date.
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Note: The transaction grid on a General Journal screen varies from the other transaction screens. On other
transaction screens, each line in the grid can represent an entire journal entry. On the General Journal grid, each
line represents a single account. There is no Detail screen. The detail for each account is entered on the grid. The
Distribution column allows you to determine if a distribution should be implemented for the account you enter on
the line of the grid. If you always want a distribution to be implemented if a distribution is setup for an account, you
can set a preference to always have the Distribution column selected. To set this preference, select File >
Preferences > Accounts > Distributions > , select the Distribution tab, and then change the Check Distribution
check box by Default to Yes. If the check box is checked during the Save of the transaction the amount associated
with the account on that line will be distributed according to the distribution assigned to that account.

8. In the Account box, select or enter the account that will be debited/credited.
9. Enter the value for the account in either the Debit or Credit column.

10. Repeat these steps 8-9 until all affected accounts are included and your total Debits and Credits are in balance.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

11. To save this transaction as a recurring transaction, click Recurring, enter a Description, determine if you want to
Save amounts and quantities, and then click Save.To view the recurring transactions for a company/fund, click the

right-arrow icon next to the Company/Fund box.

12. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is
assigned a name that was setup with a default memo, it will display automatically and can be overridden.

13. When the transaction is complete, click Save.
14. To print the journal entry, click the Printer icon, select the Print check box, select the Printer (if other than your

Windows default printer), number of Copies, and select the Report that you want your journal entry to print on, for
example General Journal, Sales Journal (Detail), etc, or one of your favorite reports. Note: After defining the
above for this journal entry, if you want future journal entries to print as your default for this screen, right-click the
Printer icon and select Set as Default.

Modify the Journal Entry Grid

Modify the Columns Displayed

The General Journal Entry grid can be customized for your specific data entry situation.

One of the columns you may want to include on the grid is the Line Description that
will allow you to make an entry about each line in the grid. To add the line description,
right click on the grid, select Add/Remove Columns, then select the Line Description
box and click OK. A column for Line Description can be added to the following General
Ledger reports: General Ledger, General Ledger Account Activity, Cash Basis
General Ledger, General Journal, General Journal Activity by Account, and
Transactions Journal.
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If you add the Name column and enter a vendor name for each detail line in the
General Journal entry, the information will not be included on a 1099 for each vendor.
The Name box in the header of the General Journal Entry (from step 4) is the box that
the 1099 information is gathered from. If you have multiple vendors that need the
detail from the General Journal Entry included on their 1099, separate General
Journal entries must be entered for each vendor.

Apply Distributions

The Distribution column allows you to determine if a distribution should be implemented for
the account you enter on the line of the grid. If you always want a distribution to be
implemented if a distribution is setup for an account, you can set a preference to always have
the Distribution column selected. To set this preference, select File > Preferences > Accounts
> Distributions , select the Database tab, and then change the Check Distribution check box
by Default to Yes. If the check box is checked during the Save of the transaction the amount
associated with the account on that line will be distributed according to the distribution
assigned to that account.

Add a Notation to a Journal Entry

Notations provide a way to record your own text information. Enter your own information
about this general journal entry, or to recall a previously entered notation, click Notation,
under Available Notations, select the notation you want to recall., and then click OK. To
create a new notation, follow the Create a Notation procedure.

General Journal Entry Options

Review Transactions

To review the last ten transactions entered on a transaction screen, clickOptions, and then
click Review Transactions. Transactions can be modified from this screen by selecting the
transaction and then clicking Edit.

Custom Field/Comments

To enter a 3200 character comment for the general journal entry, click theOptions button
and select Custom Fields/Comments.
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Use Template

If you need to select a template to use on a general journal entry, selectOptions > Use Template
and a new Template field will be displayed at the top of the General Journal Entry screen.

Offset To Account

If you would like all entries in a transaction to be offset to a particular account (instead of entering
that account manually), selectOptions > Offset to Account.

Auto Reversing Entry

If you are entering a transaction that should be reversed back out the next month (accrued payroll
entries, for example), selectOptions > Auto Reversing Entry to specify the Reversing Date.

Transaction Type Assignment

This option allows you to specify whether the journal entry should keep the transaction type selected
at the top of the General Journal Entries screen, warn you if the transaction type is changed by
CenterPoint, or allow CenterPoint to change the type if a more appropriate type can be found. For
instance, CenterPoint would change a general journal transaction involving two bank accounts to a
bank transfer or a transaction with one cash account and the rest of the accounts are not AP, AR,
Credit Card, etc.to a cash receipt or cash payment depending on whether cash was debited or
credited.

Understanding and Using Basic Payroll

If you have fewer than three employees, have no regular deductions (health insurance, child support, etc.) and don't mind
looking up tax amounts manually, you can use the Payments screen to pay employees. We refer to this as Basic Payroll
Processing.
By following the basic payroll processes, CenterPoint Accounting can provide pay checks for a few employees,
document the amounts needed for your 941/943 deposit, and generate W-2s.

Step A - One Time Setup:

Setup Payroll Accounts
Map Payroll Accounts
Employee Setup
Create Recurring Entries for the Payroll Checks

Step B - Print Payroll Checks
Step C - Payroll Summary Report
Step D - Pay Payroll Taxes Due
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Step A - One Time Setup

Setup Payroll Accounts

You will need a variety of accounts (Setup > Accounts > Accounts) setup specially for your payroll
transactions. For some taxes, you will need both a liability and expense account because the tax is paid
both by the employee (liability account) and the employee (expense account). The following is a list of the
basic accounts that are required for basic payroll processing:

Labor Expense = Gross labor/wage amounts, which are an expense for your
company.
Employee FICA Liability = The amounts deducted from your employee checks for
their portion of FICA taxes.
Employer FICA Expense = FICA is also paid by the employer, this account is for the
companies portion of FICA taxes.
Employee Medicare Liability = The amounts deducted from your employee checks
for their portion of Medicare taxes.
Employer Medicare Expense = Medicare is also paid by the employer, this account
is for the companies portion of Medicare taxes.
Federal Income Taxes Liability = The amounts deducted from your employee
checks for federal income taxes.

If you have additional deductions that will be taken out of employee's checks, additional liability accounts
will be needed for those amounts. A separate account should be created for each deduction so that the
Payroll Summary Journal can be mapped appropriately. IMPORTANT: All employee tax (liability) accounts
should be assigned to the Other Liabilities account category.

Refer to the "Using & Understanding Accounts" document for step-by-step instructions for adding
accounts. Payroll tax liabilities accounts must be assigned a Category ofOther Liabilities .

Map Payroll Accounts

The Payroll Summary Journal report is designed to provide you with the information
necessary to complete your employee W-2 forms and determine the amount you owe in
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taxes for your 941 or 943 deposit. The liability and expense accounts setup for the basic
payroll entries must be mapped to the lines of the Payroll Summary Journal. The accuracy of
the report is dependent on the accuracy of the mapping of the payroll accounts and
calculations for federal and state taxes.

1. In the Setup menu, point to Payroll Details, and then click Map Payroll Accounts.

2. Select the first item in the Payroll Journal Report Lines (for example, Federal
Withholding).

Note: Do not map anything to either the Employer's Portion of Medicare or Employer's Portion of
Social Security, these will calculate automatically for you on the report.

3. On the right, verify that the correct Line Type is assigned.
4. In the Account field, select the account that will be used for that expense or

deduction. Then click Add Account. The account will display in the Mapped Accounts
box.

Note: To remove an account from the report line, under Payroll Journal Report Lines, select the
report line you want to remove an account from, under Account, click Remove Account.

5. Repeat steps 2-4 for each item displayed in the Payroll Journal Report Lines box.

Note: Do not map anything to either the Employer's Portion of Medicare or Employer's Portion of
Social Security, these will calculate automatically for you on the report. You will need to set up an
entry for at least the following (you should map all accounts you use for payroll payment
transactions):

Labor
Medicare
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Social Security (FICA)
Federal Withholding

6. If you have additional accounts you use for payroll payment transactions, for example
state withholding, health insurance, etc. they must be mapped also. To do so, we will
add rows to the Payroll Journal Report Lines.

7. Click the New button on the left side of the screen to add a new line in the
Payroll Journal Report Line Detail box.

8. Specify an appropriate Line Title and Line Type on the right.
9. In the Account field, select the account that will be used for that expense or

deduction. Then click Add Account. The account will display in the Mapped Accounts
box.

10. Click Save.

Employee Setup

Each employee must be setup in Setup > Names > Names and have both the Vendor and
Employee Name Type selected on the record.

Note: A pay stub with year-to-date information will not print with the mapped payroll accounts unless
you have a name marked as both Vendor and Employee.

Refer to the "Names (Vendors, Customers, Employees, or Salespersons" document for step-
by-step instructions for adding employees.

Create Recurring Entries for the Payroll Checks

A recurring payment transaction is used to generate the employee's check and record payroll
taxes owed. By setting up a recurring transaction for the payroll check, you can simply enter
the amount of their gross pay and it will calculate everything else for you. This setup step is
designed to simply create the recurring entry that will be used in the future when a payroll
check is used - no check will be printed.
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1. Select Processes > Purchases > Payments.
2. Select your first employee in the Pay To The Order of Field.

3. In the grid at the bottom of the screen, include a line for each account that will be used
when processing this employee's payroll check. For this step, leave the Amount fields
at zero.

4. Select the Recurring button.

5. For the labor expense line, the Calculation Type should be Percent. The Value
should be 100%.

6. Select the first deduction listed (for example, Employee FICA Payable, Employee
Medicare Payable, etc.), then specify the Calculation Type (Amount or Percent) and
the Value. The value should always be entered as a negative as this amount or
percentage will be deducted from their gross wages. Repeat this step for each
deduction listed.

7. Place a check mark in the Set as Default and Set to automatically load default
recurring transaction fields.

8. Click Save. At the This recurring transaction does not total to 100% do you still want to
continue and save this recurring transaction?message, click Yes.
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9. Because this entry was created to merely setup the recurring entry (and not print a
check), click Clear on the main Payments screen.

10. Repeat steps 1-9 for each employee.

Step B - Print Payroll Checks

Recurring Payment transactions are used to print payroll checks. Because a recurring entry was already created for the
employees, checks can quickly and easily be printed by simply entering the employee and their gross payroll amount in
the transaction.

1. Select Processes > Purchases > Payments.
2. Choose the appropriate Bank Account.
3. Select your first employee in the Pay To The Order of Field. Because we previously created a recurring entry for

this employee and marked it to load automatically, the lines in the grid will fill in automatically.
4. Select the appropriate check Date.
5. In the Amount field below the date, enter the amount of the employee's gross pay. The account lines in the grid

will automatically compute.
6. The Total field at the bottom of the screen will display the employee's net payroll check amount. Press the Adjust

Amount field to copy this amount to the Amount field at the top of the check form.
7. Click the Print button. (An image of a printer displays on the button. A green check mark means the order will be

printed and a red X means the order will not be printed.) .

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

8. Click Save to print the check and save the entry.
9. Repeat steps 3 - 8 for each employee check needed.

Step C - Payroll Summary Report

The Payroll Summary Journal will report the payroll information generated when the employee checks were printed. At
the end of the report, it will also provide you with the tax information used to complete your 941/943 tax forms and pay
your taxes due.
Select Reports > Reports > Payroll > Payroll Activity > Payroll Summary Journal to print the report.
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Step D - Pay Payroll Taxes Due

A payment transaction is used to pay the amounts withheld from the employee's checks and the employer's portion. The
amounts used on the payment transaction will be found on the Payroll Summary Journal. The payment example below
uses the numbers from the above Payroll Summary Journal.

Note: The Medicare and Social Security Taxes need to be split between accounts; 1/2 the amount will go to the
employee taxes payable account (for example, Employee FICA Payable) and the other 1/2 will go to the
employer's expense account (for example, Employer FICA Tax Expense).

1. Print a Payroll Summary Journal for the appropriate tax period.
2. Select Processes > Purchases > Payments.

3. Select the appropriate Bank Account and Pay To The Order Of.
4. If a check will be printed, verify the appropriate Check Number. Note: if the taxes were paid electronically and you

have a sequence setup for electronic payments, select that in the Check Number field.
5. In the first line of the grid, select the Employee FICA payable Account. The Amount will normally be from the

FICA Withholding line in the Report Totals Section (if you pay quarterly, choose the amount from the quarter
column).

6. In the next line, select the Employer FICA expense Account. The Amount will be the difference between the
FICA Withholding line in theWorksheet Information for 941 & 943 section and the amount in line 4.

7. In the third and fourth line of the grid, repeat steps 4 and 5 for Employee Medicare Withholding Payable and
Employer Medicare Expense.

8. Federal Income tax is paid only by the employee (the amount is deducted from their check). On the fifth line,
specify the Federal Income Tax Payable Account. The Amount will be the Federal Withholding line in the
Worksheet Information for 941 & 943 section.

9. If a check is needed, select the Print this check? box, otherwise leave it blank to record a payment that was
made electronically or by handwritten check.

10. Click Save.
11. If additional taxes (for example, State Taxes) need to be paid also, create additional Payment transactions as

needed.
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Chapter 6 - Existing Transactions

Modify, Delete or Reprint Transactions

Edit a Transaction
If a transaction in the system is incorrect, it can easily be corrected by editing the original transaction. This document
provides three options for editing any type of existing transactions.

Option A: Edit a Transaction using Transaction Search
Option B: Void an Open Invoice Using Transaction Search
Option C: Edit a Transaction using Report Drill Downs

Option A - Edit a Transaction using Transaction Search:

1. Select Reporting Tools > Transaction Search.
2. Using the Date Selection or From/To fields, select the date of the transaction to be corrected. The Format

& Filter Definitions would normally be Summary.
3. Click on Search. All transactions with that date will be displayed.
4. If there are many transactions listed, you can further define what to display in the screen by clicking on the Filter

tab on the left side of the screen. The Filter tab allows you to select additional criteria, such as the Transaction
Name (Customer, Vendor, etc.), Entry Screen (Payments, Receipts, etc.) or Account. After entering the additional
criteria, click Search to update the Transaction Search screen

5. Double-click on the transaction to be edited and the original transaction screen will be displayed.
6. Make any needed corrections and click Save.
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Option B - Void an Open Invoice Using Transaction Search

1. Select Reporting Tools > Transaction Search.
2. Using the Date Selection or From/To fields, select the date of the transaction to be corrected. The Format

& Filter Definitions would normally be Summary.
3. Click on Search. All transactions with that date will be displayed.
4. If there are many transactions listed, you can further define what to display in the screen by clicking on the Filter

tab on the left side of the screen. The Filter tab allows you to select additional criteria, such as the Transaction
Name (Vendor), Entry Screen, or Account. After entering the additional criteria, click Search to update the
Transaction Search screen.

5. Double-click on the Vendor Invoice (A/P) transaction to be voided and the original transaction screen will be
displayed.

6. ClickVoid.

Note: The Void button is active only if there are no payments applied to the invoice.

7. Enter the Void Invoice Date.
8. ClickOK.

Option C - Edit a Transaction using Report Drill-Downs:

1. Preview any report that will include the transaction. For example, if a receipt needed to be corrected, you could
select a Customer Ledger, Receipts Journal, etc.

2. Choose Report Selections that will include the transaction and click Preview.
3. Click on the transaction to be corrected and the system will display the original transaction screen.

Note: The interactive view option allows you to drill-down to original transactions from reports. If you click on the
transaction and it does not automatically display, then you are not using the Interactive view. From the report
preview screen, simply click on the View drop-down box and choose Interactive. Then, click on the transaction in
the report again to display the original transaction.
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4. Make any needed corrections and click Save.

Void a Check or Payment Transaction
The void process is used to cancel an existing payment transaction.

Note: If the Apply to Open Invoices field in the payment to be voided has a dollar amount, then this payment
originally paid open invoices. After voiding, those invoices will be marked as unpaid and will again display on the
Open Invoices and Vendor Aging reports. If the original payment was entered without applying it to open invoices
(the Apply to Open Invoices field is zero) , then the void process will also void the expense portion of the check.

Option A - Void a Check using Transaction Search

1. Select Reporting Tools > Transaction Search.
2. Using the Date Selection or From/To fields, select the date of the check. The Format & Filter Definitions would

normally be Summary.
3. Click on Search. All transactions with that date will be displayed.

4. Double-click on the payment transaction to be voided and the original transaction will be displayed.
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5. Click on the Void button.

6. If you want to use the original check date as the void date, clickOK. Click Yes at the confirmation message. The
payment will no longer display in the default search screen and the transaction is now voided.

If you want to void the check with an 'As of' date, unselect the Use the Original check date as the Void
Date check box and in the Void Check Date box, enter the date you want to void the check as of, clickOK.
Click Yes at the confirmation message. The voided transaction will display on the default search screen
with a posted status on the date selected for the void with a transaction number that begins with VOID*****.

Note: If you chose to use the Void Check Date method, the original entry and the voided check entries will need to
be cleared when reconciling your bank statement.

7. If you want to reissue the voided check, select the Reissue Check check box. The default sequence number and
the transaction date from the Payment screen will display. A new transaction is entered to replace the original
check. If the transaction was a payment on an invoice(s) that invoice(s) will be repaid.

8. Enter a Description that explains why the payment was voided.
9. ClickOK.
10. Click the Print button to print a new check. (An image of a printer displays on the button).

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.
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Option B - Void a Check using Report Drill Downs

1. Select a report where the check will display. For example, a Payments Journal or Vendor Ledger. In our example,
we will use the Payments Journal (Reports > Reports > Transaction Reports > Payments Journal).

2. Choose the Check Date and Vendor assigned to the check to be voided. Click Preview.

3. Click on the check to be voided and the system will display the original payment transaction.

Note: The interactive view option allows you to drill-down to original transactions from reports. If you click on the
transaction and it does not automatically display, then you are not using the Interactive view. From the report
preview screen, simply click on the View drop-down box and choose Interactive. Then, click on the transaction
in the report again to display the original transaction.

4. Click on the Void button.
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5. If you want to use the original check date as the void date, clickOK. Click Yes at the confirmation message. The
payment will no longer display in the previewed report and the transaction is now voided.
If you want to void the check with an 'As of' date, unselect the Use the Original check date as the Void Date
check box and in the Void Check Date box, enter the date you want to void the check as of, clickOK. Click Yes at
the confirmation message. The payment will no longer display in the previewed report and the transaction is now
voided.

Note: If you chose to use the Void Check Date method, the original entry and the voided check entries will need to
be cleared when reconciling your bank statement.

6. If you want to reissue the voided check, select the Reissue Check check box. The default sequence number and
the transaction date from the Payment screen will display. A new transaction is entered to replace the original
check. If the transaction was a payment on an invoice(s) that invoice(s) will be repaid.

7. Enter a Description that explains why the payment was voided.
8. ClickOK.
9. Click the Print button to print a new check. (An image of a printer displays on the button).
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Chapter 7 - Miscellaneous Processes

Banking

Positive Pay Processing
Positive pay allows banks to match the checks a company/funds issues with those that are presented for payment. When
checks are presented for payment against a positive pay protected account, selected check information is compared to
the checks issued file. Checks presented for payment that fail to match with checks issued by a company/fund are
rejected and the bank then contacts the company/fund that issued the file to determine if the check(s) should be paid.
Positive Pay file formats vary from bank to bank. CenterPoint has pre-defined format layouts and any format for any bank
can be created. If your bank is not one of the pre-defined layouts, please contact RedWing Software Technical Support
for assistance on having a positive pay format defined.

Step A - Setup Positive Pay Information on Cash or Line of Credit Accounts (One Time
Setup)
Step B - Process Positive Pay Issue Files

Step A - Setup Positive Pay Information on Cash or Line of Credit Accounts (One Time Setup)

1. Select Setup > Accounts > Accounts.
2. Select a Cash account or a Line of Credit account.
3. Click the Detail tab.
4. From the bottom left side of the screen, select a company/fund.
5. On the Bank Detail tab, enter your Bank Account Number and Bank Routing Number.
6. Click the Positive Pay Details tab.

7. In the Format box, click the Lookup icon and select one of the bank pre-defined positive pay formats.
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Note: If you contacted RedWing Software Technical Support and a new positive pay format was defined for you,
click Import and select the location you saved the format.

8. In the Issue File Folder box, click the ... icon and select the location on your computer where you want the
positive pay issue file to be saved. This is the location from which you will upload the file to your bank.

9. Enter a File Prefix that you want added to the beginning of the positive pay issue filename each time the file is
created. The remaining characters will be based on the date of generation and the number of files generated
within the day.

10. Enter the Bank URI which is the web address that will be loaded into a browser window to take you to the bank's
issue file upload screen.

11. The Required Data/Values are specific pieces of information requested from the file format that are to be
supplied by you if required by the bank. Up to five unique labels and values are allowed within the file format. The
label is specified with the file format, and that label is meant to prompt you for the correct value. For example, if
you are required to include a Branch Number in your positive pay file that information would be entered here.

12. Click the Active check box. The Active check box must be selected to create publish pay issue files.

Note: If the next step is performed and you have never used Processes > Bank Reconciliation to reconcile cleared
checks, all of the checks that you have ever printed will be included in the positive pay issue file.

13. This step is optional, if it is not performed, the positive pay issue files will only include checks printed after the
positive pay is activated. Click Process Past Payments to include All uncleared printed checks for this
company/fund and bank that issued checks and were previously not in the positive pay issue file. The number of
checks included in the positive pay issue file will be displayed.

14. Click Save.
15. Click Close.

Step B - Process Positive Pay Issue Files

1. Select Processes > Banking > Positive Pay Issue Files.
2. The Pending Check Entries will display on the Create New files tab. Pending Check Entries for this company/bank

account combination include:
Checks printed from a payment entered in Processes > Purchases > Payments.
Checks printed from a payment entered in Processes > Purchases > Payments and deleted in Transaction
Search.
Checks printed from a payment entered in Processes > Purchases > Payments and voided in Transaction
Search.
Checks printed from Processes > Purchases > Pay Invoices Due.
Reprinting checks/changing check numbers in Processes > Purchases > Print/Email Checks/Invoices or
Transaction Search.
Checks printed from Processes > Payroll > Pay Employees > Post & Print. Positive Pay will not support
tracking checks for payroll posted in summary. Note: Direct Deposit Advices are not included in a positive
pay file.
Reprinting checks/changing check numbers in Processes > Payroll > Reprint Payroll Checks/Advices.
Change checks numbers in Processes > Payroll > Edit Check Numbers.
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3. Select a Pending Check Entry from the left side of the screen.
4. The right side of the screen will display the Issue File Folder and Issue File Name created from the Positive Pay

Details tab in Setup > Accounts > Accounts. Verify the Issue File Date.

5. To view the information contained in the Pending Check Entry, click Detail Report.
6. Click Create File.
7. To review created files, click the Review Existing Files tab, select the Company/Account Number combination

and Issue Date or date range, and then click Display Results. Select a file and click one of the buttons to:
Recreate File - Create the Publish Pay File again.
Transmit - Opens the Bank URI web address from the Positive Pay Details tab in Setup >Accounts >
Accounts. This button does not automatically transmit the file, you will need to upload the Positive Pay
Issue file to the bank from this website.
Detail Report - View a report about the information contained in the publish pay file.

8. The Search for Payments tab can be used to lookup information about payments in the event of a mismatch
when a check is presented to a bank for payment.

Enter specifics about the Company/Account Number, Vendor, Issue Date, Transaction Date, and/or
Transaction Number and then click Display Results.
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Transfer Funds between Bank Accounts

Transferring funds between two bank accounts within the same company/fund in CenterPoint can be done two different
ways depending on if a printed check is needed for the transfer.

Transfer between Accounts (accounts are at the same bank - no check needed)
Transfer between Accounts (accounts are at separate banks and a printed check is needed for
the transfer)

Transfer Between Accounts (Same Bank - No Check Needed)

1. Select Processes > General Journal Entries.

2. In the Name box, select a name you wish to assign to this bank transfer. The name can also be left empty. If you
choose to assign a name, then you can use the Recall button to simplify data entry on future bank transfer
transactions.
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Note: A generic name such as "Bank Transfer" can be created if you do frequent transfers and want to use the
Recall button to enter subsequent transfers.

3. Enter the transfer Date.

4. In the grid, enter the following information into the first row:
In the Account box, select the bank account the money will be transferred into.
In the Debits column enter the amount being transferred.

5. In the second line of the grid, enter the following information:
In the Account box, select the bank account the money will be transferred from.
In the Credits column, again enter the amount being transferred.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

6. Click Save.

Transfer Between Accounts (Separate Bank - Check Needed)

1. Select Processes > Purchases > Payments.

2. Select the Bank Account the check will be written from.
3. In the Pay To The Order Of field, select the name of the bank the money will be deposited into.
4. Enter the appropriate Check Number, Date and Amount.
5. In the grid, select the Account the amount will be deposited into.
6. Select the Print button.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

7. Click Save to complete the transaction and print the check.
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Transfer Funds between Bank Accounts (Separate Companies/Funds in CenterPoint)

CenterPoint allows you to have more than one compan/fundy in the same database. Follow the steps below to transfer
funds between bank accounts that are in different companies/funds. This will be accomplished by entering two general
journal entries.

Step A - Company Receiving the Funds
Step B - Company Distributing the Funds

Step A - Company/Fund Receiving the Funds

1. Select Processes > General Journal Entries.

2. Select the Company/Fund receiving the funds.
3. In the Name box, select the name you wish to assign to this transaction. The name can also be left empty. If you

choose to assign a name, then you can you use the Recall button to simplify future bank transfer transactions.
4. Enter the transaction Date.
5. In the Account box, select the bank account that will increase.
6. Enter the bank transfer amount in the Debit column.
7. In the next row, select the Account you wish to use to track the transfers between the companies/funds.

If this company/fund will repay the funds, select a liability account..
If the funds will not be repaid, select an Equity account with the account category Contributed Capital.
To create a new account, right click and select New.

8. Enter the bank transfer amount in the Credit column.
9. Total Debits must equal Total Credits to post a general journal. The Difference in the bottom right corner equals

zero when Debits = Credits and the transaction is ready to post.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

10. Click Save.
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Step B - Company/Fund Distributing the Funds

1. Select Processes > General Journal Entries.

2. Select the Company/Fund paying the cash to another company/fund.
3. In the Name box, select the bank you wish to assign to this bank transfer. The name can also be left empty. If you

choose to assign a name, then you can use the Recall button to simplify future bank transfer transactions.
4. Enter the transaction Date.
5. In the Account box, select the account you wish to use to track the transfers between the companies/funds.

If this company/fund will be repaid by the other company/fund, select an asset account.
If the funds will not be repaid, select an Equity account with the account category Contributed Capital.
To create a new account, right click and select New.

6. Enter the bank transfer amount in the Debit column.
7. In the next row, select the bank account that will decrease.
8. Enter the bank transfer amount in the Credit column.

9. Total Debits must equal Total Credits to post a general journal. The Difference in the bottom right corner equals
zero when Debits = Credits and the transaction is ready to post.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

10. Click Save.

Note: If a printed check is needed for the transfer, a payment transaction can be used instead of a general journal
entry. The account mentioned in step 5 in the above instructions would be used as the account in the Payment
screen grid.

Bank Reconciliation (Reconcile an Account to a Bank Statement)
Transactions entered in CenterPoint can be reconciled to the bank statement received each month from your bank. The
summary will identify if there are differences between your reconciliation and the bank statement balance.

Step A: Select Account to Reconcile
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Step B: Enter Fees Charged and Interest Earned (optional step)
Step C: Select Transactions to Reconcile
Step D: Review Summary & Print Reconciliation Report
Frequently Asked Questions (FAQ)

Step A: Select Account to Reconcile

1. Select Processes > Banking > Bank Reconciliation.
2. Click Create New.

3. Enter the bank statement closing date in the Statement Date box.
4. In the Statement Balance box, enter the statement closing balance from the bank statement.
5. In the Accounts box, select the account(s) that you want to reconcile.
6. ClickOK.

Step B: Enter Fees Charged and Interest Earned (optional step)

1. The Fees & Interest tab will be used to enter any bank fees, service charges and interest income that appear on
the bank statement. If no fees were charged or interest earned to this account, skip to Step C.
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2. The Date defaults to the statement date.
3. In the Service\Finance Charges section, enter the Ref #, and then select the bank fee or service charge expense

account.
4. The Company/Fund and Bank Account fields will be filtered to only companies/funds/bank accounts that are

included on this bank reconciliation.
5. The bank service/finance charges can be distributed to other companies/funds, bank accounts, management

details; Profit Center/Department, Production Center/Location, Production Year/Tracking Number 1, Production
Series/Tracking Number 2, Project, Associated Account, Distribution, and can be entered onto multiple rows,
each with an amount.

Note: To add additional columns to the grid, right-click on the grid, and then select Add/Remove Columns, select
the columns to display, and then clickOK.

6. In the Interest Earned section, enter the Ref #, and then select the interest income revenue account.
7. The interest earned can be distributed to other companies/funds, bank accounts, management details; Profit

Center/Department, Production Center/Location, Production Year/Tracking Number 1, Production
Series/Tracking Number 2, Project, Associated Account, Distribution, and can be entered onto multiple rows,
each with an amount.

Note: To add additional columns to the grid, right-click on the grid, and then select Add/Remove Columns, select
the columns to display, and then clickOK.

Step C: Select Transactions to Reconcile

1. Select the Reconcile tab. This tab is used to specify which transactions cleared the bank. The left portion of the
screen displays non-reconciled checks and payments.

Note: Direct deposit payments from CenterPoint Payroll will display as a single entry per pay run, for example:
PR00001 11/17/10 $795.55 Direct Deposits displaying the following information:

Check #/Ref # = Pay run "Sequence Number" (PR0001).
Date = Pay run "Pay Date" (11/17/10).
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Amount = Sum of all the direct deposit amounts for the pay run ($795.55).
Payee = "Direct Deposits".

The right portion of the screen includes all non-reconciled bank deposits and other credits to the account.

Note: ACH payments from CenterPoint will display as a single entry for, for example: ACH Payment 05/16/19
$99.15 Direct Deposits displaying the following information:

Check #/Ref # ACH Payment"
Date = ACH Transmission Date (05/16/19).
Amount = Sum of all the transmitted ACH payments ($99.15).
Payee = "ACH Payments".

The right portion of the screen includes all non-reconciled bank deposits and other credits to the account.

2. If most entries in the Checks and Payments columns cleared on this bank statement, click Clear All to select all
items. Then remove the check marks on any items that did not clear on this bank statement by clicking or pressing
the space bar on the item. Otherwise, individually select each check that cleared the bank by clicking or pressing
the space bar on the item. Cleared items will display with a grey background and uncleared items will display with
a white background.

3. Verify that the Cleared Decreasesmatches the total checks cleared on the bank statement.
4. If most entries in the Deposits and Other Credits columns cleared on this bank statement, click Clear All to

select all items. Then remove the check marks on any items that did not clear on this bank statements. Otherwise,
individually select or press the space bar on each deposit that cleared the bank. Receipts with the same deposit
number display as a consolidated figure. Click the plus sign to view all receipts included in deposit. General
Journal transactions that debit a bank account will display under the Deposits and Other Credits columns. Cleared
items will display with a grey background and uncleared items will display with a white background.

5. Verify that the Cleared Increasesmatches the total deposits cleared on the bank statement.
6. If your bank reconciliation balances to your bank statement, the Difference will display $0.00. If the difference is

not zero, you will need to review the cleared transaction entries to the bank statement again. Refer to the
FAQ section for more information. Click Statement Balance and clickOK to change the bank statement ending
balance, recalculate the bank reconciliation, and update the Difference to reflect the new statement balance.
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7. Click on the Reports tab or the Print Statements button to view a variety of Bank Reconciliation reports.
8. Click Save.

Note: The bank reconciliation can be saved at any time even if the difference is not zero. The statement can be
selected to finish at a later time.

Step D: Review Summary & Print Reconciliation Report

1. The Summary tab outlines the bank reconciliation.
2. The statement balance minus outstanding checks plus outstanding deposits should equal the CenterPoint

account balance for this account. The Difference box reports an amount if CenterPoint is not balanced to the
Bank Statement.

3. Enter an optional Notation for this bank reconciliation. The notation will display in the Notation column on the List
tab.

4. Click on the Reports tab or the Print Statements button to view a variety of Bank Reconciliation reports.

Frequently Asked Questions (FAQ)

Q: What should I do if the Difference box on the Reconcile or Summary tab isn't zero when I've finished the
reconciliation?
A: If the difference is not zero, then there are

1. Transactions in CenterPoint that were marked as cleared and shouldn't have been.
2. Transactions in CenterPoint that were not marked as cleared and should have been.
3. A transaction that went through the bank at a different amount than was entered in CenterPoint.

Q: What should I do if a transaction went through the bank but it isn't showing in CenterPoint bank
reconciliation?
A: Normally this is caused because an incorrect date was used on the transaction in CenterPoint. While in the Reconcile
tab there is aMore Checks and aMore Deposits box that will show you additional transactions that are in the system
but have a date after the statement close date. If the missing transaction is listed in the More Checks or More Deposits
area, simply right click on the transaction and select Edit Transaction. Edit the date on the transaction so that it falls
before the statement closing date and click Save. The transaction will then display on the Reconcile tab.
If the missing transaction is not in the More Checks or More Deposits buttons, you can use Transaction Search
(Processes > Transaction Search) to check the following:

1. Was the transaction entered in CenterPoint?
2. Was the correct bank account used on the transaction?

Note: We provide a variety instructions on how to use Transaction Search in the Help . Press F1, in the Search
bar enter Transaction Search, and then select a document or video.

Q: In the Reconcile tab, can I change the order the transactions are listed?
A: Yes. To change the order, click on the column header. For example, if you prefer to have the Checks and Statements
transactions sorted in Date order, simply click on the Date header.
Q: How should I exit Bank Reconciliation if I need to stop but it's not complete?
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A: Click on Save. When you are ready to continue working on the bank reconciliation, click on Processes > Banking >
Bank Reconciliation. Select Reconciled Statement and the original Statement Date. Then click on the Reconcile tab
to continue the process.
Q: Can I view a previously saved Bank Reconciliation?
A: Yes. Click on Processes > Banking > Bank Reconciliation. After selecting the appropriate companiesand account
(s), select Reconciled Statement and the original Statement Date. Then click on the various reconciliation tabs to
review the bank reconciliation. Select the Reports tab to print reports of the statement.
Q: If a transaction is listed in bank reconciliation but it's incorrect, can it be corrected?
A: Yes. While in the Reconcile tab, select the transaction and click Edit (or Right-click on the transaction and click Edit).
The transaction will display in the original transaction entry screen. Make the necessary changes and then click Save. An
optional Transactions Removed column can be added to the Bank Reconciliation List tab that will allow you to determine
if any transactions in the reconciled statement have been edited and therefore removed from the reconciliation statement
which would indicate the statement needs to be balanced and saved again.
Q: The Transactions Removed column on the Processes > Bank Reconciliation > List tab displays with a Y for
a completed bank reconciliation with cleared transactions and a difference of zero, why?
A: If a bank reconciliation with cleared transactions and a difference of zero contains a transaction that was edited (even
if it was just a date change), deleted, or voided, the Transactions Removed column will display a Y to identify that a
transaction was changed. If a cleared transaction is changed through Transaction Search, the following message
displays to identify that the transaction was already cleared and the bank reconciliation should also be changed.

Q: There are zero dollar transactions in yellow on the Reconcile screen. What are these and what should I do
with them?
A: They are voided checks. You should mark them as cleared.
Q: There are transactions listed, but the Clear box is not active, why?
A: These transactions are already cleared on another reconciliation with a later date. They display here because they are
uncleared as of this statement date. The Clear box is not enabled because the same transaction cannot be cleared twice.

Import Bank Account or Credit Card Transactions into CenterPoint
This process allows you to import transactions into CenterPoint that were downloaded from a financial institution (bank,
credit card company/fund, etc.), thus saving you the time of entering the transactions manually. The file downloaded from
the financial institution must be a comma delimited/csv file. When imported, the transactions will assign accounts based
on either the last transaction entered for that vendor/customer, transactions will be imported into a batch, which allows
you to review the transactions prior to posting/ finalizing.
There are three steps to the processing:

Step A - Create Financial Institutions (One-time Setup per Institution)
Step B - Import Financial Institution Transactions
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Step C - Maintaining Financial Institutions (Periodic Process)

P r e r e q u i s i t e
You must have a file containing transactions downloaded from your financial institution prior to beginning
Step A.

Step A - Create Financial Institutions (One-time Setup)

1. On the Setupmenu, point to Accounts, and then click Financial Institutions.
2. Click New.

3. In the Institution Abbreviation box, enter optional information that you can use to easily identify the financial
institution by.

4. In the Institution Name box, enter required information that describes the financial institution.
5. Select the CenterPoint Company/Fund this financial institution's transactions should be imported into.
6. Select the CenterPoint Account to import this financial institution's transactions into. This would normally be a

bank or credit card account.
7. In the Institution URL box, enter the web address that transactions should be downloaded from. For example,

www.mybanksname.com.
8. Define a date range with theTransactions may be # days before and # days after CenterPoint Transaction

date. This date range will be used when checking for duplicate transactions.
9. The Last Imported Date displays. To view past imported transactions, click Display History.
10. Select the Download Folder to import the transactions to. This needs to be unique for each financial institution.

11. Determine if you want to Display the transactions before processing rules for this financial institution.
12. Determine if you want to Display the rule processing results before final transaction creation for this

financial institution.
13. Click the Column Mapping tab. The tab is used to define the columns in the file downloaded from the financial

institution to the columns in the database. It also defines how the amount data is formatted in the file and what
transactions should be created when debits or credits are detected.

Note: You must have a file downloaded from your financial institution prior to completing the Column Mapping tab.
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14. Within the File Path field, select the file of transactions you have downloaded from your financial institution.

Note: The transactions in this file will not be imported at this point. The file will simply be used to define what
information is found in each column.

15. Click Load Import File to display the contents of the imported file. The data in the file will be displayed.

Review the data displayed from the file and make the following selections:

If the first row is labels/descriptions (instead of actual data), then select the First row contains
column labels field.
If the table contains a column that has transaction numbers (for example, check numbers) then
select the Table includes transaction numbers field.
Specify which column the transaction numbers are displayed in Transaction numbers are in field.
In the Transaction dates are in field, specify which column the dates are displayed in.
The financial institution normally includes a column of data that displays the payee for non-check
transactions. Specify that column in the Vendor/Customer description is in field.
Depending on the financial institution, amounts can be displayed a number of ways (separate
columns for debits and credits, amounts in one column as positive or negatives or the amounts in
one column with a separate column that specifies if it was a debit or credit). Review the data
displayed and choose the correct option in the Amount in field.
Depending on what option was chose in the Amount in field, additional fields will be displayed ( 
Negative values, Positive values, credits are in, debits are in, etc.). These fields are used to specify
what the amounts signify. Complete all displayed fields.

16. Click the Transaction Exclusion Rules tab to define the kinds of transactions downloaded from the bank or
credit card companies/funds that you do not want CenterPoint to create GL transactions for. An example might be
a payment transaction downloaded in a credit card file. You may want it excluded because it also appears in the
bank download file and you want to process it from the bank.

Note: if you want all transactions imported, then this screen can be skipped.
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17. Click Add to start a new rule. Enter a Rule Name, for example Deposit (if you don't want deposits imported).
18. The This rule excludes transactions where fields allow you to define how these transactions can be recognized

and excluded. Define the specifics about the location of the exclusion in the import file, for example, you may want
to exclude all transactions in Column 3 that equal Payment and the case of the description must be matched.

19. Click the Vendor/Customer Matching Rules tab to create rules that match characters in the Vendor/Customer
column in the import file to CenterPoint names in the database. And allows you to specify what accounts should
be affected by this transaction. Normally you'll want to create a rule for the vendors and/or customers that are
commonly included in transactions for this financial institution.

Note: You do NOT have to create a rule for every vendor and customer. During the import process you can
create additional rules or you can specify the CenterPoint vendor or customer to use on each transaction.

20. To create a rule, click Add.

Choose a commonly used vendor or customer in the This rule matches the CenterPoint name
field.
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Review the data in the Vendor/Customer Description column and find how the financial institution
describes this vendor. Specify that information in the To import rows where the
Vendor/Customer column field. Using the Contains option will give you the best opportunity to
find a match, but if you have multiple vendors with similar names, than you may want to select
Equals instead. Specify if it shouldMatch case also.

The next two fields allow you to specify how the system should assign accounts for the non-banking
side of the general ledger transaction. The fields displayed next will change depending on what type
of a financial institution (bank or credit card) is being setup. Bank accounts will display the following
transactions:

The Transactions that Debit the account and create Cash Receipts for this name use
field will be used for transactions that increase the balance of the bank account.
The Transactions that Credit the account and create Cash Payments for this name
use field will be used for transactions that decrease the balance of the bank account.

Credit Card accounts will display the following transactions:
The Transactions that Debit the account and create AP Invoices for this name use
field will be used for transactions that decrease the balance of the accounts payable balance.
For example, if you return an item that was purchased with a credit card, this would create a
negative ap invoice.
The Transactions that Credit the account and create AP invoices for this name use
field will be used for transactions that increase the balance of the accounts payable balance.

21. Click Save to complete the financial institute setup.

Step B - Import Financial Institution Transactions

The import process allows you to bring transactions from a file into CenterPoint. The transactions are brought into a
batch and can be verified by printing the Imported Financial Institution Transactions (Summary or Detail) reportafter they
are posted at the end of the process. The import process creates payments and receipts transactions if the financial
institution is a bank account. AP invoices are created for imported credit card transactions.

1. Select Processes > Periodic > Import Financial Institution Transactions.
2. Click Create New.
3. Select the Financial Institution you want to import transactions for.
4. The Downloaded Files grid displays files that have been previously downloaded from the institution's website. The

Status column specifies what has been done with the file in CenterPoint:
Downloaded files are files that have been downloaded, but not processed
Imported files have been imported into CenterPoint.

5. Click Download New File to go to the financial institutions website to download any available import files.
6. Follow your financial institution's instructions to download files.

Note: The file must be a comma delimited or CSV file. Save the file with a unique name to the location you
specified in Setup > Accounts > Financial Institutions.

7. Select a file from the Downloaded Files grid that you want to import into CenterPoint.
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8. The Starting Reference Number and Starting Check Number boxes display the default sequence numbers for
cash payments and accounts payable invoices.

9. Enter a Batch Comment for the transactions that will be imported.

8. Click Process Selected File to process and create transactions from the downloaded/ imported file based on the
selections and rules you selected for this financial institution.

If you chose the Display the transactions before processing rules check box on the financial institution,
the transactions will display prior to being processed. Click Continue Processing.
If the Display the rule processing results before final transaction creation check box on the financial
institution, the results of any defined rules will display. If you want to change the rules, either select Update
Customer / Vendor Rules or Update Exclusion Rules to add, change or remove the rules and change
the processing results when you click Save (the rules will also be updated in Setup > Financial
Institutions) or click Continue Processing.

9. The Detail tab displays the transactions from the downloaded file.
10. Click Create Transactions.
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Successful transactions will display a green Edit button.
Unsuccessful transactions will display a red Edit button. Click the Edit button to enter the necessary
information to complete the transaction and then click Save. Repeat for all transactions with a red
Edit button.
Manual Entry transactions will display a gray Edit button. Click the Edit button to enter the
necessary information to complete the transaction and then click Save. Repeat for all Manual Entry
transactions. Manual Entry transactions that do not display a green Edit button will be skipped when
posted.

To change the Entry Type of a transaction, click into the Entry Type field for the transaction to display a
drop-down list:

Invoice Paid - If the transactions pays an existing invoice, click Choose Invoices to select the
invoice the transaction pays.
Recall - Searches for the last transaction for this name.
## - For Recurring transactions, the name of the recurring transaction will display in the list.
Manual Entry - Necessary information to complete the transaction is required for the transaction to
be successfully imported.

11. If you had Exclusion Rules setup in Setup > Accounts > Financial Institutions, the Exclude check box may be
selected. To include excluded transactions, unselect the Exclude check box or change the Exclusion Rules by
clicking the Exclusion Rules Financial or Customer/Vendor Rules buttons.

12. Once all Edit buttons are green, click Post to create the transactions in CenterPoint.
13. Processed transactions will display on the List tab. Click Review to display the transactions that were imported

into CenterPoint.
14. If you determine that the transactions should be deleted, click Delete and determine if the transactions should be

marked to allow re-import.

Step C - Maintaining Financial Institutions

Edit/Change Financial Institutions

1. Select Setup > Accounts > Financial Institutions.
2. Select the Financial Institution to be changed and click Edit (or simply double click on the

appropriate Financial Institution). Edit the details as needed.
3. Click Save to save the Financial Institution and return to the List tab, or click Close to save the

Financial Institution and close the Account screen.

Delete Financial Institutions

Removing a Financial Institution will remove all of the vendor/customer mapping rules, the exclusion rules,
the download history, and the imported data. Removing the imported data does not remove the
CenterPoint transactions created from that imported data.

1. Select Setup > Accounts > Financial Institutions.
2. Select the Financial Institution to be deleted and click Delete.
3. At the Are you sure you want the item delete?message, click Yes.
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Back Up and Restore

Back Up or Restore a Single User Database
Use this procedure to back up your accounting and/or payroll data onto a hard drive, zip drive, flash drive or tape drive.
To copy the backed up files to the CenterPoint system, use the Restore feature. If you have payroll and accounting in the
same database, the backup process will backup all data.
Backing up your CenterPoint data is one of the most important, yet also one of the most neglected areas of computing.
Data loss can happen in many ways. One of the most common causes is physical failure of the media the data is stored
on. Normally hard drives will work for years without incident, but eventually they may quit. Another possible cause for
data loss is power failure or spikes.
It is recommended that you backup as often as you feel comfortable with having to recreate the data if something fails.
Make sure you have multiple backups available and rotate them. It's also recommended that you keep at least one
backup stored off-site. In case of theft, flood, fire or other major catastrophe, you'll always have a complete record of your
business finances.
If you are using CenterPoint in a multi-user (network) environment, please refer to the Backup a Network Database
document.
To restore a database back to the data included in a CenterPoint Backup, following the Restore a Backup instructions at
the end of this document.

Note: Aatrix history files are backed up by selecting File > Backup > > Backup Aatrix History. See the Backup
Aatrix History topic for additional information.

Note: When the File > Preferences > General > File Attachments preference is set to a file repository location
(instead of the database method), file attachments are backed up by selecting File > Backup > Backup File
Repository. See the Back up File Repository topic for additional information.

The topics included in this document are:

Change Preference to Display Last Backup Date (Optional)
Set Preference to Display Backup Screen Upon Exit (Optional)
Back Up a Single User Database
Restore a Single User Database

Change Preference to Display Last Backup Date (Optional)

The Display Last Backup Date preference default is set to display a Last Backup Performed: MM/DD/YYYY reminder
notification in the upper-right corner of the main CenterPoint screen. The text will display in red when it has been 30 days
since a backup was performed. The Backup screen can be displayed by clicking on the message. If you do not want to
display the text, follow the steps below.
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1. Select File > Preferences > General.
2. Select Backup.
3. Under Backup, in the Display Last Backup Date box, select No.

Set Preference to Display Backup Screen Upon Exit (Optional)

To define a preference that will automatically display the Backup screen each time you exit CenterPoint (just as if you
selected File > Backup > Backup Database):

1. Select File > Preferences > General.
2. Select Backup.
3. Under Backup, in the Backup on Exit box, select Yes.

Back Up a Single User Database

1. Select File > Backup > Backup Database or click the Last Backup Performed text on the CenterPoint main
screen (this text will display only if the Display Last Backup Date preference is set to Yes).

2. In the Database To Backup box, select the database that you want to back up. The database that is currently
open will automatically display.

3. In the Save To box, a default path displays. Click Browse, select the location on your own computer to save the
backup file, and then click Select Folder. Once you select the path to back up to, the last path used for backing up
will automatically display each time you back up.
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Note: If you want to create a new folder to back up to, click New Folder , enter a name for the folder, and then
click Select Folder to back up to the new folder.

To back up to your own computer, select a location on the C:\ drive. The local C:\ drive is not the
recommended backup location and a message will display with a link describing the preferred
backup locations: To ensure continued accessibility to your data in the event of a hard drive failure,
RedWing Software recommends that backups are saved to removable, network, or offsite storage.
To back up to a server or remote computer, select a location on the network drive (for example, f:\ or
g:\, etc.).
To back up to a flash (thumb) drive, select the drive letter that was assigned to the drive when it was
inserted into the usb port on the computer.

Note: The file name for the backup file will be "databasenameMMDDYYYY.cpz." The database name plus the
date of the backup will make it easy to identify which backup file you may need to use for a restore and it will
prevent backups from being overwritten. If multiple backups are performed the same day, the Save To File Name
will increment to ensure that it is unique and does not already exist in the Save To location.

4. If you want to back up your screen settings, report favorites, and database preferences so they are available to
restore if needed, leave the Back Up User Files check box selected. This option will prevent you from redefining
your specific user files, favorites, and database preferences if a restore is necessary. If you always want this
check box selected, right-click on the Back Up User Files check box and select Set As Default.

5. If you want to be warned when the Save To backup location you are storing backups to exceeds a specified
number of files or amount of space, leave theWarn Me check box selected. When the check box is selected, and
then specify the conditions about when you want to be warned:

In theWhen the number of backups in this location exceed box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte)
Setting either value to 0 disables that specific warning. For example, setting theWhen the number of
backups in this location exceed box to zero will not warn you about the number of backups, but you will
continue to be warned about the size of the backups according to yourWhen the size of the backups in
this location exceeds setting.

6. To view the contents of the Save To backup location, clickOpen Backup Location.
7. If you want to Close this screen when the backup completed, select this check box.
8. Click Backup.
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9. At the Backup Completed Successfully message, clickOK.

Tip: Define a Preference that will automatically display the Backup screen each time you exit
CenterPoint (just as if you selected File > Backup > BackupDatabase). To set the Backup
preference:

a. Select File > Preferences > General.
b. Select Backup. Under Backup, in the Backup on Exitbox, select Yes.

If you are backing up a database on a CD or DVD-RWDrive

1. Use the procedure above to back up the data to a location on your hard drive. Note the location you are backing up
to.

2. From your Desktop, double-click theMy Computer icon.
3. Browse to the folder that you backed up the database to.
4. Right-click on the backup file and select Send To and then select the CD drive. The message, You have files

waiting to be written to the CD will display.
5. From your Desktop, double-click theMy Computer icon.
6. Double-click the CD or DVD-RW drive. The screen will display the file(s) ready to be written to the CD or DVD-RW

drive.
7. Select File >Write These Files to CD.
8. A CDWriting Wizard will display that will guide you through the remainder of the process by following the on-

screen instructions.

Restore a Single User Backup

If the original data on your hard disk is accidentally erased, overwritten, or becomes inaccessible because of a hard disk
malfunction, you can restore the data from a CenterPoint backup using the restore process. The restore process will
revert all data back to the point when the backup was completed. All data that's been entered in CenterPoint since that
backup was completed will be lost.
Use this procedure to restore a backup of your single-user accounting and/or payroll data from a workstation. If you have
payroll and accounting in the same database, the restore process will restore all data back to the point the backup was
completed. All existing data for the selected database will be overwritten during the restore process.

1. Select File > Restore > Restore Database.
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2. In the Backup File To Restore box, select the file you want to restore. Click Browse to locate the backup file (for
example, from a CD or another hard drive). The file name for the backup file is "databasename.cpz".

3. In the Database To Restore box, the database name that the backup file will be restored to will display.

Note: If you would like to change the name of the database, enter the new name instead of selecting from the list.

4. In the Restore Databases Path box, the path that the backup file will be restored to will display.
5. In the Server box, select the server where your database should be restored. If your database is local, typically, it

is recommended that the default local\(RWS)server be accepted in this box.
6. If you selected to restore a database that had the Back Up User Files option selected when the back up was

performed, all of the user files will display. Please review the items that are included in the back up. It is important
to note that if you are restoring from a source other than your original database, (for example your Accountant or
Service Bureau backed up data and are now having you restore the data) that the selected items will be
overwritten with their settings for reports, preferences, and screen settings unless you unselect the items you do
not want to restore.

7. Click Restore.
8. At the You are trying to restore database "Databasename" If the database exists, all the current data will

be overwritten with the restore database's data and cannot be retrieved. Do you want to continue?
message, click Yes to continue restoring the database, or click No to cancel the restore procedure.

9. At the Restore Completed Successfullymessage, clickOK. The Restore Database screen will close
automatically.

Back Up and/or Restore a Network Database
Use the procedures below to back up your networked accounting and/or payroll data from a workstation. If you have
payroll and accounting in the same database, the backup process will backup all data. It is important to note that when
backing up from a remote SQL server, the path must be a network path and cannot be a local path.

Note: Aatrix history files are backed up on the local machine by selecting File > Backup > Backup Aatrix
History Files. See the Backup Aatrix History Files topic for additional information.

Note: When the File > Preferences > General > File Attachments preference is set to a file repository location
(instead of the database method), file attachments are backed up by selecting File > Backup > Backup File
Repository. See the Back up File Repository topic for additional information.

To revert your current company data back to the data included in a CenterPoint backup, use the Restore instructions
found at the end of this document.
If you are using CenterPoint in a single-user environment, please refer to theBack Up and/or Restore a Single
User Database document.
P r e r e q u i s i t e s
Complete the following setup on your network prior to backing up CenterPoint from a workstation. For assistance on
any of the prerequisite steps, please contact your Network Administrator.

Create a shared folder where the data will be backed up to. This can be on any workstation or at the server.
Apply full permissions to that shared folder so users on the network are able to write files to that location. See
the Frequently Asked Questions section of this document for more information.
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Back Up a Network Database from a Workstation

1. Select File > Backup > Backup Database.

2. In the Database To Backup box, select the database that you want to back up. The database that is currently
open will automatically display.

3. The Save To box defines where the backup will be saved to (after a successful backup the location is
remembered the next time a backup is performed). If you want to save the backup file to a different location, click
Browse, and then select the shared folder created in the Prerequisite step.

Note:When backing up in a network environment, you are required to select a shared folder location even if you
are backing up to your own workstation.

4. In the Save To File Name box, the file name for the backup file will be "databasenameMMDDYYYY" (no file
extension is needed). The database name plus the date of the backup will make it easy to identify which backup
file you may need to use for a restore and it will prevent backups from being overwritten. This file name can be
changed to whatever you like. If multiple backups are performed the same day, the Save To File Name will
increment to ensure that it is unique and does not already exist in the Save To location.

5. If you want to back up your screen settings, report favorites, and database preferences so they are available to
restore if needed, leave the Back Up User Files check box selected. This option will prevent you from redefining
your specific user files, favorites, and database preferences if a restore is necessary. If you always want this
check box selected, right-click on the Back Up User Files check box and select Set As Default.

6. If you want to be warned when the Save To backup location you are storing backups to exceeds a specified
number of files or amount of space, leave theWarn Me check box selected. When the check box is selected, and
then specify the conditions about when you want to be warned:

In theWhen the number of backups in this location exceed box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte)
Setting either value to 0 disables that specific warning. For example, setting theWhen the number of
backups in this location exceed box to zero will not warn you about the number of backups, but you will
continue to be warned about the size of the backups according to yourWhen the size of the backups in
this location exceeds setting.

7. If you want to Close this screen when the backup completed, select this check box.
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8. Click Backup and the data will be backed up to the shared folder.
9. At the Backup Completed Successfullymessage, clickOK.

Note: You can define a preference that will automatically display the Backup screen each time you exit
CenterPoint (just as if you selected File > Backup > Backup Database). To set the Backup preference:

10. Select File > Preferences > General.
11. Select Backup.
12. Under Backup, in the Backup on Exit box, select Yes.

Restore a Network Database from a Workstation

Use this procedure to restore a backup of your networked accounting and/or payroll data from a workstation. If you have
payroll and accounting in the same database, the restore process will restore all data back to the point the backup was
completed. This will overwrite all existing data in the selected database.

1. Select File > Restore > Restore Database..

2. In the Backup File To Restore box, select the backup file in the shared folder. Click Browse to locate the file you
want to restore. The file name for the backup file is "databasename.cpz".

3. The database name should automatically display in the Database to Restore box. This can be changed if you'd
like to rename the database.

4. The Restore Databases Path will also automatically display. This is the location on the server where the data will
go.

5. In the Server field, select the SQL server you would like the database restored to. The server name should end in
\RWS.

6. If you selected to restore a database that had the Back Up User Files option selected when the back up was
performed, all of the user files will display. Please review the items that are included in the back up. It is important
to note that if you are restoring from a source other than your original database, (for example your Accountant or
Service Bureau backed up data and are now having you restore the data) that the selected items will be
overwritten with their settings for reports, preferences, and screen settings unless you unselect the items you do
not want to restore.

7. Click Restore. At the You are trying to restore database "Databasename." If the database exists, all the
current data will be overwritten with the restore database's data and cannot be retrieved. Do you want to
continue?message, click Yes to continue restoring the database, or click No to cancel the restore procedure.
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8. At the Restore Completed Successfullymessage, clickOK. The Restore Database screen will close
automatically.

Frequently Asked Questions

Q: Can I perform a network backup without all users having full permissions to the shared backup folder?
A: Yes. To specify the users that can perform a network backup:

1. The shared backup folder must be on the same machine that contains the CenterPoint data to be backed up.
2. Determine which user/service is running SQL:

a. Select Start > All Programs >Microsoft SQL Server (select the version that contains the data) >
Configuration Tools >Microsoft SQL Server Configuration Manager.

b. On the left side of the SQL Server Configuration Manager screen, select SQL Server 2005 (or 2008)
Services.

c. On the right side of the screen, right-click on SQL Server (RWS) (or the instance you use for the
CenterPoint data), and then select Properties.

d. Note which account is listed in the Built-in account box and then click Cancel.
e. Close the SQL Server Configuration Manager screen.

3. Select the backup folder. On the Sharing and Security tabs, set full permissions for BOTH the user/group running
CenterPoint and the Built-in account you noted in Step 2-d (if the Built-in account was Network Service, give full
permissions to "Network Service," if the Built-in account was Local System, give full permissions to "System").

4. Once the permissions are set, only the users you gave full control to will be able to back up the data.

Q: I previously successfully backed up a CenterPoint database to my specified Save To network location, but
now I am receiving a compression failed error message when backing up to the same Save To network
location. What causes this error?
A: The read/write rights to the Save To backup location have changed. CenterPoint does not determine your read/write
rights, that is a function of your PC network administrator. If the backup was working previously, contact your network
administrator to review/change your read/write rights to the backup location.

Back Up or Restore User Files
Use this procedure to back up your user files (preferences, report favorites, screen settings, etc.) onto a hard drive, zip
drive, flash drive or tape drive. It can be used in a network environment to back up the client workstations which contain
specific user information which contain preferences, report favorites, etc.

Note: Backing up user files does not make a complete backup of your financial information. To make a backup of
your financial data, use the File > Backup > Backup Database option.

To copy the backed up files to the CenterPoint system, use the Restore feature at the end of this topic. 

Back Up User Files
To copy the backup to CD or a DVD-RWDrive
Restore User Files
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Back Up User Files

1. Select File > Backup > Backup User Files.
2. In the Save To box, enter the path you want to back up the user files to or click Browse, and then select the

location to save the backup file. Once you select the path to back up to, the last path used for backing up will
automatically display each time you back up.

To back up to a server or remote computer, select a location on the network drive (for example, f:\ or
g:\, etc.).
To back up to a flash (thumb) drive, select the drive letter that was assigned to the drive when it was
inserted into the USB port on the computer.

3. Click Backup.
4. At the Backup Completed Successfullymessage, clickOK.

To copy the backup to CD or a DVD-RW Drive

1. From File Explorer, browse to the folder you backed up the user files to.
2. Right-click on the backup file and select Send To and then select the CD drive. The message, “You have files

waiting to be burned to disc” will display.
3. From File Explorer, double-click the CD or DVD-RW drive. The screen will display the file(s) ready to be written to

the CD or DVD-RW drive.
4. At the Backup Completed Successfullymessage, clickOK.
5. Select File > Burn to Disc.
6. On-screen instructions will display that will guide you through the remainder of the process.

Restore User Files

1. Select File > Restore > Restore User Files.
2. In the Backup File to Restore box, click Browse, and then select the file you want to restore. Click Browse to

locate the backup file (for example, from a CD or another hard drive). The file name for the backup file is
"LocalFilesMMDDYYYY".

3. Click Restore.
4. At the Are you sure you want to restore the selected user files. They will overwrite any files that already exist.
5. At the Restore Completed Successfullymessage, clickOK.

Back Up or Restore File Repository
Use this procedure to back up attachments in your File Repository (when the File > Preferences > General > File
Attachments preference is set to store attachments in a File Repository rather than the database.) onto a hard drive, zip
drive, flash drive, etc.

Note: Backing up the File Repository does not make a complete backup of your financial information. To make a
backup of your financial data, use the File > Backup > Backup Database option.

To copy the backed up files to the file repository, use the Restore feature at the end of this topic. 

Back Up File Repository
Restore File Repository
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Back Up File Repository

1. Select File > Backup > Backup File Repository.

2. In the Save To box, a default path displays. Click Browse, select the location on your own computer to save the
backup file, and then click Select Folder. Once you select the path to back up to, the last path used for backing up
will automatically display each time you back up.

Note: If you want to create a new folder to back up to, click New Folder , enter a name for the folder, and then
click Select Folder to back up to the new folder.

To back up to your own computer, select a location on the C:\ drive. The local C:\ drive is not the
recommended backup location and a message will display with a link describing the preferred
backup locations: To ensure continued accessibility to your data in the event of a hard drive failure,
RedWing Software recommends that backups are saved to removable, network, or off-site storage.
To back up to a server or remote computer, select a location on the network drive (for example, f:\ or
g:\, etc.).
To back up to a flash (thumb) drive, select the drive letter that was assigned to the drive when it was
inserted into the usb port on the computer.

3. The Save To File Name file will default to FileAttachments_YYYY_MM_DD.frz.
4. If you want to be warned when the Save To backup location you are storing backups to exceeds a specified

number of files or amount of space, leave theWarnMe check box selected. When the check box is selected, and
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then specify the conditions about when you want to be warned:
In theWhen the number of backups in this location exceed box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte)
Setting either value to 0 disables that specific warning. For example, setting theWhen the number of
backups in this location exceed box to zero will not warn you about the number of backups, but you will
continue to be warned about the size of the backups according to yourWhen the size of the backups in
this location exceeds setting.

5. To view the contents of the Save To backup location, clickOpen Backup Location.
6. Click Backup.

Restore File Repository

1. Select File > Restore > Restore File Repository.
2. In the Backup File to Restore box, click Browse, and then select the file you want to restore. Click Browse to

locate the backup file (for example, from a CD or another hard drive). The file name for the backup file is
"FileAttachments_YYYY_MM_DD".

3. Click Restore.
4. The contents of the file repository location may be overwritten during the restore process. Are you sure you want

to continue? message, click Yes.
5. At the Restore Completed Successfullymessage, clickOK.

Transaction Search

Transaction Search
Transaction Search is a tool that allows you to review, edit, delete and report transactions and balances. Here's an
example of a few specific things that you can do with search:

Search for a specific transaction or transactions.
Edit a transaction.
Void or Delete a transaction.
Reprint a check or invoice.
Create formats that produce reports on financial activity

Transaction Search screen is similar to the report preview screen in that it has a Filters, Column, Group/Sort and General
tabs that allow you to modify the information included. The difference being that the transaction search gives you many
more choices of data (columns) & level of details to include.
In this topic we'll show you the general steps one would use to execute a search. Please refer to the Edit or Delete a
Transaction and Reprint a Check, Invoice or Deposit Slip topics for specific instructions on how to use transaction
search for those types of processes.
Once the data is displayed in the transaction search it can be edited, deleted or printed.

Using Transaction Search

1. Select Processes > Transaction Search or Reporting Tools > Transaction Search
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Note: When a CenterPoint accounting product is integrated with CenterPoint Payroll, you can exclude transaction
data from the Pay Employees entry screen from Transaction Search by setting the File > Security > Security
Policies > Transaction Search > Allow Payroll Search to No.

2. In the Date Selection or date From/To fields, specify the appropriate date range to search. By default, the Date
Selection criteria is set to This Month. To set your selection to display each time you start Transaction Search,
right-click and select Set As Default.

3. The Format Definition allows you to choose a predefined format for the level of detail, columns displayed, the
order of the columns, and the group and sort order of the search results. The list includes built-in format
definitions, but you can also create your own. For a basic search, we recommend you use Summary which is one
line of data per transaction.

4. The Filter Definition allows you to choose predefined data selections on the Filters tab. The default, Summary,
is recommended as it includes all posted transactions.

5. Select the Filters tab to choose the data that should be included in this search. For example, if you only want to
see Receipt transactions, that can be selected in the Entry Screen field, or if you only want to see transactions for
a specific account, choose that account in the Line Detail Account field. If the field you'd like to select data by is not
displayed as a Search Selections Item, click on theMore Items button to display additional fields. If you'd like to
save these selection criteria for future use (for example, you'll want this same search next month), select the

Search button and then click on the Save icon next to the Filter Definition field. The save process will
prompt you to name this new Filter Definition for future use.

348 CenterPoint Accounting for Agriculture User Guide



Chapter 7 - Miscellaneous Processes - Transaction Search

6. Select the Columns tab to:
Select the Level field allows you to select the level of detail that will display in the search result, Transaction
Summary, Transaction Lines, Journal Entry Summary, and Journal Entry Details.
Define which columns to include in the search results and determine the order they will display. Place a
check mark in each field that you'd like displayed as a column of data within the search. Use the arrow up
and down buttons to decide which order the columns will be displayed in. If you'd like to save these
selected columns as a format that can be used again (without having to manually select and reorder),

select the Search button and then click on the save icon next to the Format Definition field. The save
process will prompt you to name this new Format Definition for future use.

7. Select theGroups/Sort tab to define how the data will be sorted and subtotaled.
8. Click Search to update the search screen with the details provided in the various tabs.
9. Once the data is displayed in the transaction search screen it can be reviewed, sorted ascending/descending by

clicking the column headings, edited, deleted or printed. To edit or delete a transaction simply double-click on the
appropriate row. To print the information select Print. Additional information can be displayed for transactions by
highlighting the transaction and then right-clicking to display a context menu. The information on the context menu
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will change based on the transaction type, for example, for AP or AR invoices and Credit Card Purchases, the
menu will display a View Payment History option, for Sales Orders or Purchase Orders the menu will contain a
View Sales Order or Purchase Order option, for AR invoices, the menu will display Preview Invoices, and for
AP Payments,AR Receipts, or Credit Card Payments the menu will contain a View Invoices option.

Frequently Asked Questions

Q: I have created a Format Definition that I'd like to also use in another database. Do I have to set it all up
again in that database?
A: No, you can use the Export Format Definitions option. To export a format definition so it can be used in another
database, click the down arrow on theOptions button on the bottom of the Transactions Search screen, select Export
Format Definitions, select a name and location for the export file, select the format definitions to be included in the file,
and then clickOK. ClickOK. Options > Import Format Definitions can be used in the other database to bring in the format
definition.
Q: How do I display just the transactions for one account?
A: Select the appropriate Date range on the main transaction search screen. Then click on the Filters tab. In the Line
Account Detail field, select the appropriate account. Click Search.
Q: How can I see all of the transactions for the month, grouped by Account?
A:We'll use a number of the tabs to modify the results:

1. Select the appropriate Date range on the main transaction search screen.
2. Click on the Columns tab. Change the Level field to Journal Entry Summary (this is done so the results include

the account). Select the appropriate Account fields (for example, account name or number).
3. Then click on theGroup/Sort tab. Put a check mark in theGroup box next to the account field that was added in

step 2. Click Search.

Q: I have a transaction that is missing from bank reconciliation. Is there a way in Transaction Search to see if
it's already been reconciled, and if it has, what date?
A: Yes, we can display the transactions with a Date Reconciled.

1. Select the appropriate Date range on the main transaction search screen.
2. Click on the Columns tab. Change the Level field to Journal Entry Summary. Put a check mark inGroup on

Transaction. Select the fields shown below:
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3. Click on the Filters tab. In the Line Account Detail field, select the appropriate bank account.

Note: if you also know who the missing transaction was written to, you can also select that in the Transaction
Name field.

4. Click Search. If you would like to use these selections again in the future, click on the save icon next to the
Format Definition field. The save process will prompt you to name this new Format Definition for future use (for
example, Transactions with Date Reconciled).

Q: I made the appropriate selections in the Filter, Columns and Group/Sort tab, but the transactions displayed
in my main Transaction Search screen didn't change?
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A: This will happen if the Search button is not clicked on after making your selections in the tabs. Click on the Search
button at the top of the screen to refresh the data using the new criteria.

Farm Loans

Loan Setup & Processing
Loans are normally defined as a long term liabilities as they will take more than a year to pay back. By properly using the
system, you can always know the current principal owed on a loan, annual interest expenses for the loan, etc.

Step A - Create a Loan Payable Account
Step B - Recording the Receipt of a Loan(three options)
Step C - Making a Loan Payment

Step A - Create a Loan Payable Account

A liability account should be created for each outstanding loan. The balance of the Loan Payable account will normally
agree with the principal balance on your lenders records.

1. Select Setup > Accounts > Accounts.
2. Click on the New button.

3. If using Abbreviations and/or account Numbers, specify for this account.
4. In the Name box, enter up to 30 characters of required information that describes the account.
5. Select Liabilities in the Type field and Long Term Debt in the Category field.
6. Select the Detail tab
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7. Specify the Lender that issued the loan.
8. In the lower right portion of the screen, specify the appropriate Interest Type. Refer to your accountant or banker

if you are unsure which Interest Type to select.
9. Specify the number of payments that are required each year in the Payments Per Year field and the Interest

Rate.
10. Specify the Loan Origination and Loan Completion Dates.
11. Click Save.

Step B - Recording the Receipt of a Loan

Purchase with a Loan & Down Payment

If a loan is attained for a specific purchase, the payment transaction can record the purchase and the loan.
In this example, an F150 truck was purchased for $45,000. It was paid for with a $3000 cash down payment
and a $42,000 loan.

1. Select Processes > Purchases > Payments.
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2. Enter a normal payment transaction (for step-by-step instructions, refer to the Enter a Payment
topic.).

3. In the Amount field, specify the amount of the down payment.
4. In the first line of the grid, specify the asset that was purchased in the Account field.

Note: If this purchase is for a fixed asset, we recommend you right-click and choose New Fixed Asset Item to
create a new fixed asset. Refer to the Fixed Assets topic for step-by-step instructions on setting up a new fixed
asset.

5. Enter the purchase price in the Amount field.
6. The difference between the down payment and the purchase price will be displayed as a negative in

the 2nd line of the grid. Select the Loan Account created for this loan.

Note: if the Loan Account was not setup prior to starting this transaction, right click in the Account field and select
New. Then follow steps A3 - A11.

7. Click the Print button. (An image of a printer displays on the button. A green check mark means the
payment will be printed and a red X means the payment will not be printed.) The selections set in
File > Preferences > Vendor Invoices > Printing Checks will display and can be changed. Select
whether the check should be printed when the transaction is saved (for real-time transactions) or a
batch is posted (for batch transactions). To set your default for the Print button, right-click on the
button and select Set As Default. To override the Print button default, click the Print button and
change the settings on the Print Settings screen.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

8. Click Save to complete the transaction.

Purchase with a Loan (No Down Payment)

If a loan is attained for a specific purchase, but the transaction did not involve a down payment, then a
General Journal Entry will be used to record the purchase. In this example, we purchases a John Deere
Tractor for $48,000. It was paid for with a $48,000 loan (no down payment). The bank charged an
additional $86.00 in loan fees.

1. Select Processes > General Ledger Entries.
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2. In the Name field, specify the lender.
3. In the Date field, specify the loan origination date.

4. In the first line of the grid, specify the loan Account created for this particular loan.

Note: if the loan account was not setup prior to starting this transaction, right click in the Account field and select
New. Then follow steps A3 - A11.

5. Enter the total amount of the loan in the Credit field.
6. In the second line of the grid, specify the asset that was purchased in the Account field.

Note: If this purchase is for a fixed asset, we recommend you right-click and choose New Fixed Asset Item to
create a new fixed asset. Refer to the Fixed Assets topic for step-by-step instructions on setting up a new fixed
asset.

7. Enter the purchase price in the Debit field.
8. If any additional fees were charged by the vendor, they will display in the 3rd line of the grid (total

loan amount - purchase price). Select the appropriate account for the fees.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

9. Click Save to complete the transaction.

Operating Loan

The cash proceeds from a loan are deposited directly into the checking account for future purchases.

1. Select Processes > Sales > Receipts.
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2. Enter a normal receipt transaction (for step-by-step instructions, refer to the Enter a Receipt topic.).
3. In the Received From field, specify the lender.
4. In the Amount field, specify the amount received from the lender.
5. In the first line of the grid, specify the loan Account created for this particular loan.

Note: if the loan account was not setup prior to starting this transaction, right click in the Account field and select
New. Then follow steps A3 - A11.

6. Enter the amount received from the lender in the Amount field.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

7. Click Save to complete the transaction. The transaction will increase the cash account balance and
record the principal amount of the loan.

Step C - Making a Loan Payment (without accrued interest)

1. Select Processes > Purchases > Payments.
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2. Enter a normal payment transaction (for step-by-step instructions, refer to the Enter a Payment topic.).
3. In the Amount field, specify the entire amount of the payment.
4. In the first line of the grid, specify the liability Account for this specific loan.
5. Enter the amount of the principal being repaid in the Amount field. Note: if you are unsure of how much principal is

being repaid with this transaction, we recommend you contact the bank or create an amortization schedule in
CenterPoint (Reporting Tools > Amortization Schedule).

6. The difference between the payment and the principal will be displayed in the 2nd line of the grid. Select the
Interest Expense Account for this line. Hint: click on the Detail button and specify the loan in the Associated
Account field, if in the future you'd like to easily see the total interest that was paid on just this loan. ClickOK to
close the Detail screen.

7. If the Print button has a green check mark on it, a check will be printed for the down payment amount.

Note: For all future payments on this loan, save time by using the Recall button after entering the Lender in the
Pay To The Order Of field. All information (accounts, amounts, etc.) will automatically be displayed.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.
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8. Click Save on the main payment screen to complete the transaction.

Amortization Schedule

An amortization schedule is commonly used in mortgages and installment loans, showing the number of payments due,
the amount due in each installment, the declining principal balance, and the number of years needed to fully extinguish
the debt. The amortization schedule in CenterPoint can also help you analyze "what if" scenarios in regards to your
loans. For example, what will the savings be if I make extra principal payments? Or which scenario makes better financial
sense for the business; a short term loan with higher payments and lower APR or a long term loan with lower payments
and higher APR?

Create an Amortization Schedule

1. On the Reporting Toolsmenu, select Amortization Schedule.

2. In the Loan Name box, enter the name that you want printed at the top of the Loan Payment Schedule report.
3. Enter the Start Date, Years to Repay, Payments Per Year, Interest Rate, andOriginal Balance of the loan.
4. In the Loan Type box, select either Equal Principal Payments (the amount of principal paid stays the same but

the total payment amount varies depending on the amount of interest and the loan balance) or Equal Total
Payments (the total payment is the same each time but the proportion of principal and interest varies with the
beginning payments mostly interest). Most loans are calculated using the Equal Total Payments option.

5. Click Calculate and the amortization schedule will be displayed on the screen.

6. To preview a copy formatted for printing, click Preview or to print the Loan Payment Schedule report, click Print.
On the Print screen select your printing properties,and then click Print.

7. To clear the current amortization schedule and start a new amortization schedule, click Reset.
8. Click Close to exit the screen.
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Calculate the Cost Savings from Making Additional Principal Payments

In our example, we are going to calculate the amount saved by making a $1000 additional principal payment the first
month of each year, for the first 10 years of a 30 year loan.

1. Follow the steps above to create an amortization schedule using the original terms of the loan.

2. Print the Loan Payment Schedule or scroll down and note the amount in the Total field in the Total Payments
column.

3. Enter the extra payments directly into the Extra Pymt column. In our case we entered $1000 in the first month of
each year, for the first 10 years of the loan.

4. Once the extra payments are entered, either reprint the Loan Payment Schedule or scroll down and compare the
new amount in the Total field in the Total Payments column to the original. Also note the number of payments
that were eliminated by making additional payments (these will be at the end of the loan and the amounts will be
zero). In this case, by paying an extra $10,000 in payments early on in the loan, they would save over $25,000 in
the life of the loan (and decrease their payment schedule by 17 payments!)
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Commodity Credit Corporation Transactions
This topic explains how to record Commodity Credit Corporation (CCC) transactions. Tax law allows for the treatment of
CCC loans either as a loan, or as income. Once an election is made and reported, all CCC loans must be reported using
the same method until a change in accounting method is properly filed with the IRS. This topic provides step-by-step
instructions for each method.

Method 1: CCC Loan Treated as Income

Step A - Enter a Cash Receipt for the Loan Amount
Step B - Loan Repayment
Step C - Sale of the Crop Inventory
How Transactions Affect the Schedule F

Method 2: CCC Loan Treated as a Loan

Step A - Enter a Cash Receipt for the Loan Amount
Step B - Loan Repayment
Step C - Sale of the Crop Inventory
How Transactions Affect the Schedule F

Method 3: CCC Loan Treated as Income with Elevator Repaying Loan
Step A - Enter a Cash Receipt for the Loan Amount
Step B - Record Sale Settlement after Loan Repayment
How Transactions Affect the Schedule F
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Method 1: CCC Loan Treated as Income

P r e r e q u i s i t e s
The following accounts (Setup > Accounts > Accounts) specific to CCC will be required to process the transactions:

CCC Loan Income (Type = Revenue, Category = CCC Loan Income)
CCC Corn Inventory (Type: Asset, Category = Purchased Crop Inventory)
CCC Grain Redemption (Type = Cost of Goods Sold, Category = Cost of Goods Sold)

Step A - Enter a Cash Receipt for the Loan Amount

This transaction will deposit the loan amount in the bank account and decrease the bushels from inventory.

1. Select Processes > Sales > Receipts.

2. Specify Commodity Credit Corporation in Received From. Specify the Date and Amount received from the
loan.

3. In the grid, select the CCC Loan Income for the Account.

Note: The income account should be specifically for CCC Loan Income and not mixed with the regular Crop Sales
income account as the CCC grain sale is recorded on a different line on the
Schedule F.

4. Select the Detail button in the grid.
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5. In the Current Template, select DT - Sell Raised Inventory.
6. Specify the amount received in the Amount field, enter the quantity pledged in theQuantity 1. Select the

Inventory .

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

7. Enter production details as needed. ClickOK.
8. Click Save.

Step B - Loan Repayment

When the loan is repaid and the crop is redeemed, enter a cash payment to purchase the grain back.

1. Select Processes > Purchases > Payments.

2. Specify Commodity Credit Corporation in thePay to the Order of field. Specify the Date and actual Amount
repaid on the loan.
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3. In the grid; specify CCC Corn Inventory in the Account field and the Template should automatically default to
DT - Increase Asset.

Note: If you do not have the Template field displayed in the grid, simply click on the Detail button to access that
field or right-click in the grid and use the Add/Remove Columns option to add it to the main screen. Or click the
Detail button and the template selection displays at the top of the Detail screen.

4. Enter theQuantity originally pledged (same quantity that was used in Step A).

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

5. Click Save.

Step C - Sale of the Crop Inventory

When the CCC corn is taken to the elevator and sold, a transaction will record the total sale of the corn in the Crop Sale
revenue account. In the same transaction, the inventory is reduced and the redemption value recorded to the CCC Grain
Redemption cost account. The cost account should be specifically for cost of CCC grain redemption. The cost will be
assigned to the Schedule F expense line.

1. Select Processes > Sales > Receipts.

2. Specify the appropriate Received From, Date and Amount.
3. In the grid, select CCC Inventory in the Account field. Then click on the Detail button.
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4. Select DT - Sell Resale Inventory as the Current Template.
5. Specify the Sale Amount andQuantity 1.
6. Select the appropriate Income Account and then specify the CCC Grain Redemption account in the Cost

Account field.
7. ClickOK.

Note: If you want to attach a document to this transaction, see theAttach Documents to
Transactions topic for detailed information.

How Transactions Affect the Schedule F

CCC Loan Income revenue account ($46,500 from Step A) is assigned to Schedule F line 5a.
The Crop Sale revenue account ($52,500 in Step C) is assigned to Schedule F line 2.
The CCC Grain Redemption cost ($45,000 in Step C) is assigned to Schedule F line 32d.

The total taxable gain of the CCC transactions is $46,500 + $52,500 - $45,000 = $54,000.
$46,500 is reported the year of the CCC loan receipt. The $52,500 sale to elevator minus the $45,000 grain redemption
cost is reported the year of grain sale to elevator.
On an accrual income statement, the new crop production valuing the corn at $3 per bushel displays in the month of new
crop production in 2016. $3 x 15,000 bushels equals $45,000 recorded to the revenue account Change in Raised Crop.
The CCC Loan Income of $46,500 displays in September 2016 minus the $45,000 Change in Raised Crop. The grain is
purchased back in January 2017 which has no effect to the accrual income statement. When the grain is sold in March
2017, the accrual income statement reports the revenue to Sales of Corn of $52,500 minus the CCC Grain Redemption
cost of $45,000 for a difference of $7,500. The total accrual income for the 2016 production of the 15,000 bushels is
$45,000 + $46,500 - $45,000 + $52,500 - $45,000 = $54,000.

Method 2: CCC Loan is Treated as a Loan

P r e r e q u i s i t e s
The following accounts (Setup > Accounts > Accounts) specific to CCC will be required to process these transactions:

CCC Loan (Type = Liability, Category = Short Term Mortgages)
Market Gain Income (Type: Revenue, Category = Agricultural Program Payments)
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Step A - Enter a Cash Receipt for the Loan Amount

This transaction will deposit the loan amount in the bank account and increase the loan liability account.

1. Select Processes > Sales > Receipts.

2. Specify Commodity Credit Corporation in the Received From field. Specify the Date and Amount received
from the loan.

3. In the grid, specify CCC Loan in the Account field. The Template should be DT - Increase Liability. Note: If the
Template field is not displayed in the grid, right-click in the grid and use the Add/Remove Columns option to add
Template to the main screen. Or simply click the Detail button to select the template at the top of the Detail
screen.

4. Enter theQuantity pledged for your records.
5. Click Save.

Step B - Loan Repayment

1. Select Processes > Purchases > Payments.
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2. Specify Commodity Credit Corporation in the Pay to the Order of field. Specify the Date and actual Amount
repaid on the loan.

3. In the first line of the grid, select the CCC Loan in the Account field and in the Amount, specify the original loan
amount (not the amount being repaid). The Template should be DT - Decrease Liability.

4. If the amount repaid on the loan is lower than the original loan amount, then a second line will be needed in the
grid. In this second line, selectMarket Gain Income in the Account field.

5. The Template should be DT - Increase Revenue and the Amount will fill in automatically with the difference
between the original loan and the amount repaid. The Market Gain is reported as taxable income the year the
CCC loan is repaid.

6. Click the Detail button to select the production details such as the profit center and production year.
7. Click Save.

Step C - Sale of the Crop Inventory

1. Select Processes > Sales > Receipts.

2. Specify the appropriate Received From, Date and Amount.
3. In the grid, select the appropriate Raised Crop Inventory in the Account field. Then click on the Detail button.
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4. Specify DT - Sell Raised Inventory in the Template field.
5. Specify theQuantity sold and select the appropriate Income Account such as Sales of Corn.
6. ClickOK and then Save.

How Transactions Affect the Schedule F

The Market Gain income account ($1,500 in Step B) is assigned to Schedule F line 4a.
The Crop Sale income account ($52,500 in Step C) is assigned to Schedule F line 2.

The total taxable gain of the CCC transactions is $1,500 + $52,500 = $54,000.
All taxable gain is reported in 2017 in this example. The $1,500 gain and the $52,500 sales of corn were recorded in
2017.
On an accrual income statement, the new crop production valuing the corn at $3 per bushel displays in the month of new
crop production in 2016. $3 x 15,000 bushels equals $45,000 recorded to the revenue account Change in Raised Crop.
The $1,500 Market Gain reports in January 2017. When the grain is sold in March 2017, the accrual income statement
reports the revenue to Sales of Corn of $52,500 minus the Change in Raised Crop of $45,000 for a difference of $7,500.
The total accrual income for the 2016 production of the 15,000 bushels is $45,000 + $1,500 + $52,500 - $45,000 =
$54,000.

Method 3: CCC Loan Treated as Income with Elevator Repaying Loan

P r e r e q u i s i t e
The following accounts (Setup > Accounts > Accounts) specific to CCC will be required to process the transactions:

CCC Loan Income (Type = Revenue, Category = CCC Loan Income)

Step A - Enter a Cash Receipt for the Loan Amount

This transaction will deposit the loan amount in the bank account and decrease the bushels from inventory.

1. Select Processes > Sales > Receipts.
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2. Specify Commodity Credit Corporation in Received From. Specify the Date and Amount received from the
loan.

3. In the grid, select the CCC Loan Income for the Account. Note: The income account should be specifically for
CCC Loan Income and not mixed with the regular Crop Sales income account as the CCC grain sale is recorded
on a different line on the Schedule F.

4. Select the Detail button in the grid.

5. In the Current Template, select DT - Sell Raised Inventory.
6. Specify the amount received in the Amount field. Enter the quantity pledged inQuantity 1. Select the Inventory.
7. Enter production details as needed. ClickOK.
8. Click Save.

Step B – Record Sale Settlement following Loan Repayment

When the CCC corn is taken to the elevator and sold, the elevator repays the CCC Loan. When the initial loan amount is
taken as income and the loan is repaid by the elevator, there is no need to record the loan repayment. The elevator sends
you a settlement check. The check is entered as a receipt for additional revenue to the Crop Sales revenue account with
no additional inventory adjustments.

1. Select Processes > Sales > Receipts.
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2. Specify the appropriate Received From, Date and Amount.
3. In the grid, select the crop sales revenue account in the Account field. Then click on the Detail button.

4. Select DT – Increase Revenue as the Current Template.
5. Specify the Sale Amount. No additional quantity is recorded. Enter any production details as needed.
6. ClickOK.

How Transactions Affect the Schedule F

CCC Loan Income revenue account ($46,500 from Step A) is assigned to Schedule F line 5a.
Sales of Corn revenue account ($7,500 from Step B) is assigned to Schedule F line 2.
The total taxable gain of the CCC transactions is $46,500 + $7,500 = $54,000.

On an accrual income statement, the new crop production valuing the corn at $3 per bushel displays in the month of new
crop production in 2016. $3 x 15,000 bushels equals $45,000 recorded to the revenue account Change in Raised Crop.
The CCC Loan Income of $46,500 displays in September 2016 minus the $45,000 Change in Raised Crop. When the
grain is sold in March 2017, the accrual income statement reports the revenue to Sales of Corn of $7,500. The total
accrual income for the 2016 production of the 15,000 bushels is $45,000 + $46,500 - $45,000 + $7,500 = $54,000.

Accrued Interest Transactions

There may be times when your accountant or lender may ask you to calculate accrued interest transactions on a loan
that has annual or infrequent payments scheduled. This can easily be done in CenterPoint.
Accrued expense refers to an expense that has been incurred but not yet paid. Examples of accrued expense items
might be interest that has accrued on an outstanding note that has not been paid, and taxes that have accrued but not yet
been paid.
Recording accrued interest provides more accurate accrual reports when processing loans that have annual payments
vs. monthly payments. Estimated interest expense is recorded each month instead of recording one lump sum entry.
Cash reports for tax purposes are maintained at the same time.
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Step A - Assign Details to the Loan Account (one-time setup for each loan)

Step B - Process Accrued Interest Transactions

Step C - Make a Loan Payment

Step A - Assign Details to the Loan Account (one-time setup for each loan)

1. Select Setup > Accounts > Accounts.
2. Select the appropriate loan account, click Edit, and then lick the Detail tab.

3. In the Accrued Interest Liability field, select the liability account that should be credited when the accrued
interest transactions are created (this account will be debited when a payment is made).

4. Select an appropriate expense account in the Accrued Interest Expense field. This account will be debited when
the accrued interest transactions are created.

5. The Company Specific Detail Informationmust also be completed for this loan. Specify the appropriate
Interest Type, Payments Per Year, Interest Rate, Loan Origination and Completion Date.

6. Click Save.

Step B - Process Accrued Interest Transactions

The accrued interest transaction process will calculate amounts for each loan that currently has a positive balance and
has the liability and expense accounts assigned on the Detail tab (step A above). The amounts calculated will display as
interest due on the Balance Sheet and an interest expense on the income statement.

1. Select Processes > Periodic > Accrued Interest Transactions.
2. Click Create New.
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3. In the Company/Fund box, enter the company/fund name that the accrued interest transactions should be
created for. The company/fund selection controls the loan date, number of payments per year, interest rate, and
interest type used in the accrued interest transaction.

4. In the Transaction Date box, the next "calculated" date to create accrued interest transactions displays. The date
is calculated by taking the last date accrued interest transactions were created and incrementing the date one
month.

5. In the Transaction Number box, enter the transaction number for the accrued interest transactions or click the
sequence number icon and select the next available sequence number. See theMaintaining Sequence Numbers
topic for more information.

6. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is
assigned a name that was setup with a default memo, it will display automatically and can be overridden.

7. Enter an optional Notation.
8. ClickOK.
9. The amounts for each loan will be displayed. Click on any loan to see which accounts will be debited and credited

when the entries are posted.

10. Click Post to complete the process.
11. From the List tab, you can perform the following actions on a posted transaction:
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Review posted transactions: Select the posted transaction and click Review.

Reverse and recalculate a posted transaction: Select the posted transaction, click Recalculate,
select the Reverse and Recalculate option, and then clickOK to immediately reverse and
recalculate the current entry. When the recalculated entry displays, click Post to finalize the
recalculated entry (if you click Cancel, the system has already reversed the previous entry). The
current accrued interest transaction recalculates using the same date, company/fund, transaction
number, and notation.
Reverse posted transactions: Select the posted transaction, click Delete, and then click Yes. All
accrued interest transactions for the company/fund and date will be reversed.
Add accrued interest transactions for assets not previously calculated: Select the posted
transactions, click Recalculate, select the Add accrued interest transactions option, clickOK,
and then click Post.

Step C - Make a Loan Payment

1. Select Processes > Purchases > Payments.
2. Specify the Pay To The Order Of, Check Number, Date, and Amount.
3. In the grid, select the appropriate interest expense Account. On the same line, click the Details button.
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4. Change the Current Template to DT - Interest Paymt (Accrued).
5. Specify the Amount being paid on the loan.
6. Specify the same Accrued Interest Liability account used in Step A - 4.
7. In Accrued Interest Expense account field, specify the same account used in Step A - 5.
8. The Interest Expense will default the same account used on the Payment screen.

Note: This can be the same account as the Accrued Interest Expense account if you are using the same account
for Interest Expense and Accrued Interest Expense.

9. ClickOK.
10. On the original payments screen, click Save. If the Print This Check? field was selected prior, a check will be

printed for the loan payment when the transaction is saved.

Note: For all future payments on this loan, use the Recall button after entering the Pay To The Order Of field. All
information (accounts, amounts, etc.) will automatically be displayed.

Move Current Portion of Long Term Debt

There may be times when your accountant or lender may ask you to move the current year's principal on a long term note
to a current liability account. This can easily be done in CenterPoint Accounting.
You will use adjusting current portion long term debt transactions to transfer the current year's principal portion of the
long term debts to the current liability section of the Balance Sheet. The long term section of the Balance Sheet
decreases, and the current section of the Balance Sheet increases.The adjustment of the current portion of the long term
debt transaction uses the payment schedule to determine what the current portion of the long term debt dollar amount is.
Once a year, this adjustment moves the next year's current portion of the long term liability into its current portion long
term debt liability. The month of the original long term loan date defines the month that the adjustment is made to transfer
the current portion of the long term debt to the Balance Sheet.

Step A - Assign Details to the Loan Account (one-time setup)

Step B - Move the Current Year Principal to a Current Liability Account

Step A - Assign Details to the Loan Account (one-time setup)

1. Select Setup > Accounts > Accounts.
2. Select the appropriate loan account and click Edit.
3. Click on the Detail tab.
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4. Specify the appropriate Current Portion Long-term Liability account.
5. The Company/Fund Specific Detail Information must also be completed for this loan. Specify the appropriate

Interest Type, Payments Per Year, Interest Rate, Loan Origination and Completion Date.
6. Click on the Schedule of Payments button.
7. The Calculate Payment Schedule screen will be displayed. Enter theOriginal Balance. This is the principal

amount borrowed from the lender.
8. Click Calculate. The system will calculate payment amounts (including Principal and Interest), Current Portion

Balance, Long Term Balance and Total Balance.

9. Click Save on the Payments Schedule screen and Save on the Account screen.

Step B - Move the Current Year Principal to a Current Liability Account

1. Select Processes > Periodic > Adjust Current Portion Long Term Debt.
2. Click Create New.
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3. In the Company/Fund box, enter the company/fund name that the current portion long term debt transactions
should be created for.

4. In the Transaction Date box, the next "calculated" date to create current portion long term debt transactions
displays. The date is calculated by taking the last date transactions were created and incrementing the date one
month.

5. In the Transaction Number box, enter the transaction number for the current portion long term debt transactions
or click the sequence number icon and select the next available sequence number. See the Maintaining
Sequence Numbers topic for more information.

6. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is
assigned a name that was setup with a default memo, it will display automatically and can be overridden.

7. Enter an optional Notation.
8. ClickOK.
9. Click Post.
10. From the List tab, you can perform the following actions on a posted transaction:

Review posted transactions: Select the posted transaction and click Review.
Reverse and recalculate a posted transaction: Select the posted transaction, click Recalculate,
select the Reverse and Recalculate option, and then clickOK to immediately reverse and
recalculate the current entry. When the recalculated entry displays, click Post to finalize the
recalculated entry (if you click Cancel, the system has already reversed the previous entry). The
current portion long-term debt transaction recalculates using the same date, company/fund,
transaction number, and notation.
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Reverse posted transactions: Select the posted transactions, click Delete, and then click Yes. All
current portion long-term debt transaction for the company and date will be reversed.
Add current long term debt transactions for loans not previously calculated: Select the
posted transactions, click Recalculate, select the Add current portion LT debt transactions
option, clickOK, and then click Post.

Note: When a payment is subsequently made on this account, it should be made to the original loan account
when specifying the principal amount being paid, not the current portion account.

Import/Export/Interfaces

CenterPoint Data Importer
The Data Importer is a tool that allows you to import data into CenterPoint from other software applications at no
additional charge.

The types of data that can be imported are:
Accounting Master Files - Companies/Funds, Customers, Names, Name Location Types, Projects,
Sales Items, Vendors, and Accounts.
Agriculture Master Files: All of the master files listed above for Accounting and Production Center Details
(Crop or Livestock).
Payroll Master Files: Employees, Names, Payroll Deductions, Payroll Earnings, Work Shifts, and
Workers' Compensation Classes.
Transactions - AP Invoices, AR Invoices (Basic), Cash Payments, Cash Receipts, Customer Invoices,
General Journals and Sales Orders.

This document includes the following information:

Installing the CenterPoint Data Importer
Using the CenterPoint Data Importer for Master Files

Mapping by Column
Rules
Specify How Your .CSV File is Defined

Mapping by Data Field
Rules
Define the .CSV File Fields/Columns

Performing the Import
Using the CenterPoint Data Importer for Transactions

376 CenterPoint Accounting for Agriculture User Guide



Chapter 7 - Miscellaneous Processes - CenterPoint Data Importer

Mapping by Column

Rules
Specify How Your .CSV File is Defined

Mapping by Field

Rules
Define the .CSV File Fields/Columns

Performing the Import

P r e r e q u i s i t e s :

The CenterPoint Data Importer must be installed on a computer that already has CenterPoint installed.
The data to be imported must be saved in a comma delimited (.CSV) file.

Installing the CenterPoint Data Importer:

1. Double-click the CenterPoint###Setup.exe (###=Your CenterPoint product) file.
2. If CenterPoint is already installed, choose theModify Available Optionsmaintenance operation. If CenterPoint

is not already installed, continue through the screens until the Setup Type screen displays, select Custom.

3. Select the down-arrow next to Data Import, select Entire feature will be installed on local hard drive, and
then click Next until the installation begins.

4. Click Finish. A shortcut will be created on your Start menu under RedWing Software called CenterPoint Data
Importer.

5. An existing database is needed to import data into. If you don't have an existing database, create a database in
File > New > New Database Wizard.
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The above steps will only need to be completed one time. After the first time the installer will remember your
settings and will update the importer, etc. automatically.

Using the CenterPoint Data Importer for Master Files

Mapping by Column

Mapping by Column allows you to use the Column # in the Data Importer to specify which column of your .CSV file
contains the information that corresponds to the FieldName column. This "maps" the Data Importer Data Field to your
user-definable .CSV file column. It also allows you to set a value as the Default Value in a Data Field for your import.

Rules

The data to be importedmust be saved in a commadelimited (.CSV) file.
TheColumn# column in the Data Importermust specify the location of the column in your .CSV
file.
The filemust include all the data fields (columns) with (required) after the field definition. For
example, for the Type of Import = Vendors the required data field (column) is LastName.
Employee Import - The employee import requires a "TemplateEmployee". A template
employee is a valid employee that is used as a starting point for adding newemployees
through the import. A template employee should be in place in the source database before
an import can take place. The .template employee is a required column in the .CSV file and
should contain the template employee's abbreviation.

Specify How Your .CSV File is Defined

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.

2. In the Type of Import box, select the type of data you want to import into CenterPoint.

After the Type of Import is selected, each data field (column) available to that type of import is listed at the bottom
of the CenterPoint Data Importer screen. This information provides you with a description of valid data field
(column) values, and lists the data fields that are required..

378 CenterPoint Accounting for Agriculture User Guide



Chapter 7 - Miscellaneous Processes - CenterPoint Data Importer

In the Import Definition Illustration, the Type of Import was selected; each data field (column) available to that type
of import is listed at the bottom of the CenterPoint Data Importer screen. The Type of Import Information section
provides you with:

FieldName - A description of the valid data field (column). This is the header record definition in your data
file.
DataType - Use this information along with the Description to define the format of the data - Text, Yes No,
Lookup, etc. and what values are valid.
Required - If this box is selected for the data field, the file must include this data field (column).
Description - Use this information along with the DataType to define the format of the data - Text, Yes No,
Lookup, etc. and what values are valid.
Column # - This information is used to specify which column of your .CSV file contains the information in
the FieldName columns. This "maps" the Data Importer Data Field to your user-definable .CSV file column.
Default Value - This information is used to set a default value for a Data Field to be imported from your
.CSV file.

3. Use the information in your .CSV file to define the columns in the Type of Import Information to define columns
(data fields) for your import. For example, the .CSV file contents below are an example of a .CSV file created for
importing Vendor:

Specify that the first row of the .CSV file contains column names.
The LastName is in Column#1, FirstName is in Column#2, MiddleInitial is in Column#3, etc.
The Default Value for the IsVendor column = Y.
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4. Continue with thePerforming the Import section in the Using the CenterPoint Data Importer for Master Files
section of this document.

Mapping by Data Field

Mapping by Data Field does not involve any user-definable field mapping from your .CSV file to the Data Importer. When
you use this method, your file must include a header record that exactly matches the Data Fields in the Data Importer.
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Rules

The data to be importedmust be saved in a commadelimited (.CSV) file.
The filemust include a header record that exactlymatches the data fields (columns) from the
FieldName list (an example of the list is in the Import Definition Illustration in this section).
The filemust include all the data fields (columns) with (required) after the field definition. For
example, for the Type of Import = Vendors the required data field (column) is LastName.
Employee Import - The employee import requires a "TemplateEmployee". A template
employee is a valid employee that is used as a starting point for adding newemployees
through the import. A template employee should be in place in the source database before
an import can take place. The .template employee is a required column in the .CSV file and
should contain the template employee's abbreviation.

Define the .CSV File Fields/Columns

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.

2. In the Type of Import box, select the type of data you want to import into CenterPoint.

After the Type of Import is selected, each data field (column) available to that type of import is listed at the bottom
of the CenterPoint Data Importer screen. This information provides you with a description of valid data field
(column) values, and lists the data fields that are required..

In the Import Definition Illustration, the Type of Import was selected; each data field (column) available to that type
of import is listed at the bottom of the CenterPoint Data Importer screen. The Type of Import Information section
provides you with:

FieldName - A description of the valid data field (column). This is the header record definition in your data
file.
DataType - Use this information along with the Description to define the format of the data - Text, Yes No,
Lookup, etc. and what values are valid.
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Required - If this box is selected for the data field, the file must include this data field (column).
Description - Use this information along with the DataType to define the format of the data - Text, Yes No,
Lookup, etc. and what values are valid.
Column # - This information is used with the Mapping by Column type of import, please see theMapping
by Column section of this document.
Default Value - This information is used with the Mapping by Column type of import, please see the
Mapping by Column section of this document.

3. Use the Type of Import Information to define columns (data fields) in your .CSV file. For example, the .CSV file
contents below are an example of a .CSV file created for importing Vendors.

Each column includes a header from the FieldName list, for example Abbreviation, FirstName,
MiddleInitial, LastName, Address1, Address2, City, State, Zip, IsCustomer, IsVendor etc. are all
listed in the FieldName list in the Type of Import Information in the Import Definition Illustration in this
section.
According to the Type of Import Information, the FieldName:

Abbreviation is not required and can contain text with a maximum length of 10.
LastName is required and can contain text with a maximum length of 50.
MiddleInitial is not required and can be left blank.
Address1/Address2/City are not required, can contain text with a maximum length of 30,
and can be left blank.
Zip is not required, can contain text with a maximum length of 10, and can be left blank.
IsCustomer is not required and valid values are Y, Yes, N, No, True, False, 1, -1 or 0 (case
sensitive).
IsVendor is not required and valid values are Y, Yes, N, No, True, False, 1, -1 or 0 (case
sensitive).

4. Save the .CSV file.
5. Continue with thePerforming the Import section in the Using the CenterPoint Data Importer for Master Files

section of this document.

Performing the Import

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.
2. In the Type of Import box, select the type of data you want to import into CenterPoint.
3. If you want to use a previously saved import definition, in the Import Definition box, click the down arrow and

select the import definition. If you want to save this definition for future imports, click Save Definition, enter the
name for the import definition, and click Save As.

382 CenterPoint Accounting for Agriculture User Guide



Chapter 7 - Miscellaneous Processes - CenterPoint Data Importer

4. In the Database box, select the CenterPoint database the information should be imported into. If your database
does not show on this list, contact RedWing Software Technical Support.

5. In the Import File box, select the .CSV file that will be used to import the data into CenterPoint.
6. In the Log File box, the default location displays, if you want to save the log file to a different location, click Log

File, select the new location, and then click Save.
7. In theMap Fields Using box, select the data field (column) you want to match the CenterPoint Data Importer field

definition with your .CSV data field column header, for example ID (used only for advanced users and developers
that know what CenterPoint's internal unique identifier is), Abbreviation (this is the default setting) or Name. In
the example below, the Type of Import selected was Vendors and the match for data fields should be made on
Abbreviation. When you choose to Map Fields Using, the entire file must be consistent with this mapping, for
example if you choose Abbreviation, you can't use an abbreviation in one column and have a name in another
column.

8. In theMap Accounts Using box, select the data field (column) to use to map general ledger accounts to the
CenterPoint Data Importer field definition with your .CSV data field column header, for example ID (used only for
advanced users and developers that know what CenterPoint's internal unique identifier is), Abbreviation, Name
or AccountNumber (this is the default setting). In the example below, the Type of Import selected was Vendors
and the match should be made on Name.

9. In the Import Actions box, select Add to add data to the CenterPoint database, select Update to change existing
data in the CenterPoint database, or select Both to add and update data in the CenterPoint database. In the
example below, the Type of Import selected was Vendors and the data will be added to the Business Sample
database.

10. Select the First row contains column names check box if the import file contains column names in the first row.
11. A default location will be displayed for the log file that documents the progress of the data import. If you want to

change the location, click Log file and select the location on your computer where you want to store the file.
12. Click Import Data From File. If your import is successful, an Import Succeeded message displays. To view

information about your import, click View Import Log. An example of a successful log file is displayed below.

13. If your import is not successful, an Import failed - click View Import Logmessage displays. Click View Import Log.
An example of an unsuccessful log is displayed below. In this example, Row 3 in the .CSV file did not contain the
LastName which is a required field. The .CSV file would need to be changed to include data in the LastName
column in Row 3 and the import process repeated to successfully import this data.
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Using the CenterPoint Data Importer for Transactions

Mapping by Column

Mapping by Column allows you to use the Column # in the Data Importer to specify which column of your .CSV file
contains the information that corresponds to the FieldName column. This "maps" the Data Importer Data Field to your
user-definable .CSV file column. It also allows you to set a value as the Default Value in a Data Field for your import.

Rules

The data to be importedmust be saved in a commadelimited (.CSV) file.
The filemust include all the data fields (columns) with (required) after the field definition. For
example, for the Type of Import = Transactions - AP Invoices the required data field (columns)
areCompany/Fund, Vendor, AP Account, TransDate, andAmount.
The rows in your file will be assigned to transactions based on theCompany/Fund and
TransNumber combination. TransNumber is not a required field, if youwant to split detail
records by transaction number, include the TransNumber data field (column).

Specify How Your .CSV File is Defined

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.

2. In the Type of Import box, select the type of data you want to import into CenterPoint.

After the Type of Import is selected, each data field (column) available to that type of import is listed at the bottom
of the CenterPoint Data Importer screen. This information provides you with a description of valid data field
(column) values, and lists the data fields that are required..
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In the Import Definition Illustration, the Type of Import was selected; each data field (column) available to that type
of import is listed at the bottom of the CenterPoint Data Importer screen. The Type of Import Information in the
Import Definition Illustration provides you with:

FieldName - A description of valid data field (column). This is the header record definition in your data file.
DataType - Use this information along with the Description to define the format of the data - Text, YesNo,
Lookup, etc. and what values are valid.
Required - If this box is selected for the data field, the file must include this data field (column).
Description - Use this information along with the DataType to define the format of the data - Text, YesNo,
Lookup, etc. and what values are valid.

Column # - This information is used to specify which column of your .CSV file contains the information in
the FieldName columns. This "maps" the Data Importer Data Field to your user-definable .CSV file column.
Default Value - This information is used to set a default value for a Data Field to be imported from your
.CSV file.

3. Use the information in your .CSV file to define the columns in the Type of Import Information to define columns
(data fields) for your import. For example, the .CSV file contents below are an example of a .CSV file created for
importing Accounts Payable Invoices:

Specify that the first row of the .CSV file contains column names.
The TransNumber is in Column#1, TransDate is in Column#2, Amount is in Column#3, etc.
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4. Continue with thePerforming the Import section in the Using the CenterPoint Data Importer for Transactions
section of this document.

Mapping by Data Field

Mapping by Data Field does not involve any user-definable field mapping from your .CSV file to the Data Importer. When
you use this method, your file must include a header record that exactly matches the Data Fields in the Data Importer.

Rules

The data to be importedmust be saved in a commadelimited (.CSV) file.
The filemust include a header record that exactlymatches the data fields (columns) from the
FieldName list (an example of the list is in the Import Definition Illustration in this section).
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The filemust include all the data fields (columns) with (required) after the field definition. For
example, for the Type of Import = Transactions - AP Invoices the required data field (columns)
areCompany/Fund, Vendor, AP Account, TransDate, andAmount.
The rows in your file will be assigned to transactions based on theCompany/Fund and
TransNumber combination. TransNumber is not a required field, if youwant to split detail
records by transaction number, include the TransNumber data field (column).

Define the .CSV File Fields/Columns

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.

2. In the Type of Import box, select the type of data you want to import into CenterPoint.

After the Type of Import is selected, each data field (column) available to that type of import is listed at the bottom
of the CenterPoint Data Importer screen. This information provides you with a description of valid data field
(column) values, lists the data fields that are required, and determines which data fields can be left empty.

In the Import Definition Illustration, the Type of Import was selected; each data field (column) available to that type
of import is listed at the bottom of the CenterPoint Data Importer screen. The Type of Import Information in the
Import Definition Illustration provides you with:

FieldName - A description of valid data field (column). This is the header record definition in your data file.
DataType - Use this information along with the Description to define the format of the data - Text, YesNo,
Lookup, etc. and what values are valid.
Required - If this box is selected for the data field, the file must include this data field (column).
CanBeEmpty - If this box is selected for the data field, the data field (column) in your file can be left blank.
If a required field can also be left blank, a default value will be assigned.
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Description - Use this information along with the DataType to define the format of the data - Text, YesNo,
Lookup, etc. and what values are valid.

Column # - This information is used with the Mapping by Column type of import, please see theMapping
by Column section of this document.
Default Value - This information is used with the Mapping by Column type of import, please see the
Mapping by Column section of this document.

3. Use the Type of Import Information to define columns (data fields) in your .CSV file. For example, the .CSV file
contents below are an example of the .CSV file created for importing Accounts Payable Invoices.

Each column includes a header from the FieldName list, for example Company/Fund, Vendor,
DetailAccount, APAccount, TransDate, Amount, TransNumber, etc. are all listed in the FieldName
column from the Type of Import Information in the Import Definition Illustration in this section.
According to the Type of Import Information, the FieldName:

Company/Fund is required and is a lookup for a valid company or fund.
Vendor is required and is a lookup for a valid vendor (name be 'last, first').
DetailAccount is not required, is a lookup for a valid account, and can be left blank.
AP Account is required and is a lookup for a valid A/P account.
TransDate is required and contains a date in the MMDDYYYY format (delimiters optional).
Amount is required and is a numeric value.
TransNumber is not required, can be left empty, and can be text with a maximum length of
20. If there are multiple detail lines in the invoice, include the same number for each detail
line.

4. Save the .CSV file.

5. Continue with thePerforming the Import section in the Using the CenterPoint Data Importer for Transactions
section of this document.

Performing the Import

1. From your Start menu under RedWing Software, locate and start the CenterPoint Data Importer.
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2. In the Type of Import box, select the type of data you want to import into CenterPoint.
3. If you want to use a previously saved import definition, in the Import Definition box, click the down arrow and

select the import definition. If you want to save this definition for future imports, click Save Definition, enter the
name for the import definition, and click Save As.

4. In the Database box, select the CenterPoint database the information should be imported into. If your database
does not show on this list, contact RedWing Software Technical Support.

5. In the Import File box, select the .CSV file that will be used to import the data into CenterPoint.
6. In the Log File box, the default location displays, if you want to save the log file to a different location, click Log

File, select the new location, and then click Save.

7. In theMap Fields Using box, select the data field (column) you want to match the CenterPoint Data Importer field
definition with your .CSV data field column header, for example ID (used only for advanced users and developers
that know what CenterPoint's internal unique identifier is), Abbreviation (this is the default setting), or Name. In
the example below, the Type of Import selected was Transactions - AP Invoices and the match for data fields
should be made on Name. When you choose to Map Fields Using, the entire file must be consistent with this
mapping, for example if you choose Abbreviation, you can't use an abbreviation in one column and have a name
in another column.

8. In theMap Accounts Using box, select the data field (column) to use to map general ledger accounts to the
CenterPoint Data Importer field definition with your .CSV data field column header, for example ID (used only for
advanced users and developers that know what CenterPoint's internal unique identifier is), Number,
Abbreviation, Name, or AccountNumber (this is the default setting). In the example below, the Type of Import
selected was Transactions - AP Invoices and the match should be made on AccountNumber.

9. In the Import Actions box, select Add if it is not selected for you. In the example below, the Type of Import
selected was Transactions - AP Invoices and the data will be added to the Business Sample database.

10. Select the First row contains column names check box if the import file contains column names in the first row.

11. A default location will be displayed for the log file that documents the progress of the data import. If you want to
change the location, click Log file and select the location on your computer where you want to store the file.

12. Click Import Data From File. If your import is successful, an Import Succeeded message displays. To view
information about your import, click View Import Log. An example of a successful log file is displayed below.
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13. If your import is not successful, an Import failed - click View Import Logmessage displays. Click View Import Log.
A description will display informing you about why the import failed. The .CSV file would need to be changed to
include or change the data and the import process repeated to successfully import this data.

Exporting Data to an External Application
CenterPoint has a number of export files available that can be used for sending data to external applications. For
example, data from payroll can be exported into a file that is then sent to a 401k plan provider. Basic exports are included
as part of the standard application. Custom exports can be developed specifically for your needs. Contact the RedWing
Software sales team to discuss purchasing a custom export program developed specifically for your business.
Once a custom export program is purchased, RedWing Software will deliver it as an attachment to an e-mail. If e-mailing
the file is not an option, you will need to make other arrangements with your salesperson. The details below will identify
the step-by-step instructions a customer will follow to setup and use the custom export.

Step A - Save the E-mailed Custom Export Program File (one-time setup)
Step B - Setup the Custom Exports Preference (one-time setup)
Step C - Export Data Using the New Custom Export Program

Step A - Save the E-mailed Custom Export Program File (one-time setup)

1. Open the e-mail received from RedWing Software (with the custom program file attached).
2. Save the attachment to your computer or network. For example, in Microsoft Outlook, you would select File >

Save Attachment and then specify the location to save the file. The file can be sav`ed to any location, but be sure
to note exactly where it was saved to. The process you will use to save the attachment depends on the software
you are using for e-mail. Contact the person who setup your e-mail for step-by-step instructions to save a file
attached to an e-mail.

Step B - Setup the Custom Exports Preference (one-time setup)

1. Select File > Preferences.
2. Select Reports and thenGeneral.
3. Select the Application tab.
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4. In the Location of Custom Export Files box, specify the path where you saved the custom export file in Step A.

5. If you are on a network and multiple people will be using the export from their workstation, then repeat step B at
each workstation.

6. Close and restart CenterPoint.

Step C - Export Data Using the New Custom Export Program

1. Select File > Exports.
2. Select the Exports tab

3. A list of exports will be displayed. Click on the + next to Custom. Your custom option will be listed.
4. Select your custom export.
5. Specify the Report Selections created specifically for this export.
6. Select Export to create the file.

Note: Preview or Print can also be selected to review the data being exported.

Interface to Lacerte
The data in CenterPoint Accounting for Agriculture can be exported into Lacerte Professional Tax Software for income
tax preparation. This two-step process does require that Lacerte is installed.

Step A: Setup the Lacerte Interface (One-time Setup)
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Step B: Export Data to Lacerte

Step A: Setup the Lacerte Interface (One-time Setup):

1. Select Setup > User-Defined/Tax Reports.

Note: If Lacerte Interface is already listed in the User-Defined/Tax Reports screen, you can skip to Step B.

2. Select Tax Reports. Choose the Lacerte Interface and clickOK.

3. Click Close on the User-Defined/Tax Reports screen.

Step B: Export Data to Lacerte

1. Select Reports > Reports > User-Defined/Tax Reports, and then select the Lacerte Interface.
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2. Specify the appropriate Report Selections. Please note that the Year & Client Code refer to that information in
Lacerte. If the needed Year or Client Code are not available in the selection box, they can be typed in. Be sure to
choose the appropriate Type for this client code.

3. Click Print to export the information.
4. In the Print Options, select Export Lacerte File. Verify the file name and location, and click Save. Select

whether you would like to Export Lacerte Line Titles or Export Account Names.

5. When Lacerte is opened, the Transferring Bridge Clients screen will be displayed showing the progress of the
import of data from CenterPoint.

Remove Transaction History
Historical transaction data can be removed from older, larger databases while maintaining open accounts receivable,
accounts payable, customer deposits, prepaid vendor purchases up to and including the month and year (period)
selected. It is generally recommended to maintain at least five fiscal years of comparative data in the current database. If
there are multiple companies with different fiscal year end months, it is recommended to select a fiscal year end month
from the company with the earliest fiscal year end. If the fiscal year end is not December, start up payroll history will be
maintained from the beginning of the calendar year up to and including the selected month and year.
This process could be quite lengthy depending on the size of the database, number of years of data, and the number of
companies. So, it is suggested that the process should be run when the accounting system can be down for several
hours.

Important Note: This process cannot be reversed. It is crucial to back up the CenterPoint database prior to
removing transaction history.

1. Open the CenterPoint database the historical transactions will be removed from.
2. Print the following reports:

Reports > Reports > Financial Statements:
Balance Sheet – Current Period and the Remove History Date
Cash Balance Sheet (only if using cash tax basis reporting) – Current Period and the Remove
History Date
Market Value Balance Sheet (only if maintaining market values) – Current Period and the Remove
History Date
Income Statement – Current Year and Prior Year
Cash Income Statement (only if using cash tax basis reporting) – Current Year and Prior Year
Statement of Cash Flows - Current Year and Prior Year
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Reports > Reports > Transaction Reports:
Purchases & Accounts Payable > Vendor Aging
Sales & Accounts Receivable > Customer Aging (Accounts Receivable and Customer Deposit
balances) – Current Date
Inventory (if using the Inventory / Advanced Inventory Module)

Inventory Stock Status
Inventory Valuation

3. Select File > Backup > Backup Database. Select the CenterPoint database the historical transactions will be
removed from. and complete the backup.

4. Select Setup > Accounts > Accounts > Balances tab.
a. Click the Beginning Period button.
b. Right-click in the account list and select Repost From this Period Forward. If you have multiple

companies in your database you will need to select each company and complete this process. Depending
on the number of years and number companies in the database, this could be a fairly lengthy process.

5. Rerun the Balance Sheet and Inventory reports and compare with the reports you printed in step 2. Reconcile
any differences before continuing.

6. Select File > Administration > Database Utilities > Remove Transaction History.
7. Call the RedWing Software Technical Support department and discuss the Remove Transaction History process.

Once the Customer Support Technician ensures a back up is in place, you will be provided with a code.
8. In the Enter Remove Transaction History Code From Support box, enter the code provided in Step 6.

9. ClickOK.

10. Select the Backup created and all other users have exited CenterPoint check box and then click Next to
continue.
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11. Select the Remove History up to (and including)month and year. If there are multiple companies with different
fiscal year end months, it is recommended to select a fiscal year end month from the company with the earliest
fiscal year end. If the fiscal year end is not December, start up payroll history will be maintained from the beginning
of the calendar year up to and including the selected month and year.

12. Click Next to continue.

13. Verify the transaction history removal dates on the Ready to Remove Transaction History screen. After the dates
are verified, click Next to continue.

14. Verify the transaction history removal date on the Remove Transaction History screen and confirm that you have a
current backup. After the verification, click Yes to continue.
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15. The Removing Transaction History, Please Wait.... screen displays. The removal process make take some time
based on the size of the database and the associated transaction data.

16. When the process is complete, the Removing Transaction History Complete screen will display.
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17. If a bank deposit or bank reconciliation was retained, but had transaction data removed during this process, the
details will display in the Extra Information section of the Remove Transaction History Complete screen. These
entries will need to be reviewed by the user.

18. Click Finish.
19. Go back to Reports > Reports and reprint or export the reports you ran in step 2, and compare. Reconcile any

differences.
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Chapter 8 - Reports

Generate and Customize Reports

Reporting Preferences

Preferences define how you want your CenterPoint program to behave and can be changed at any time. If you change a
preference and are currently in the screen that uses that preference, close the screen and then enter the screen again to
initiate the preference.

How are the Different Tabs Used?
Federal Tax Forms

Default Aatrix Executable
Specify Where Aatrix History Files are Saved
Specify Optional Preparer Information
Backup Aatrix History Files
Restore Aatrix History Files

Reports General Preference
Report Styles

How are the different tabs used?

Preferences can be set at different levels. The preference level is a hierarchy, for example, the Global level will be used if
no Application, Database, or User levels are set. The levels are accessed with the tabs across the top of the Preferences
screen.

Current Settings: Simply displays the settings that are currently being used.

Global: The Global level is typically used when your system is a network. The Global level affects all
databases on the network. This allows a network administrator to setup Preferences just once and they will
be used for all Database & all Users within that network setting.

Application: If the Preferences are set at the Application level, then all users of all databases will have the
same Preferences.

Database: Preferences set at this level will affect each individual database separately. One can then have
different settings for each Preference in each database.

User: Preferences set at the User level will only affect that user. This tab is not available on all preferences
and is only available if you use Database Security.
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Federal/State Tax Forms

CenterPoint integrates with a tax forms package called Aatrix so that you can print and eFile state and
federal tax forms. The Aatrix Executable preference is automatically set to where the Aatrix program for
producing state and federal tax forms is located. The default location for this file is C:\program files\Aatrix
Software\Aatrix Forms\AatrixForms.exe. The other settings in this preference allow you to specify a
location other than the default location for history files that are saved for future reference.

Default Aatrix Executable

This default Aatrix Executable value will not need to be changed unless the location of the file is moved. If
you choose to install CenterPoint Federal/State Tax Forms to a location other than the default location, you
will need to change the Aatrix Executable default location to the location you installed to before you can
print Federal or State reports or forms or perform a quarterly update.

1. Select File > Preferences > Reports> Federal/State Tax Forms.
2. Click the Application tab.
3. In the Aatrix Executable box, defaults to C:\Program Files\Aatrix Software\Aatrix

Forms\AatrixForms.exe. This is the suggested location for the Aatrix executable file.

Specify Where Aatrix History Files are Saved

If you would like to specify where the Aatrix history files are saved (if you choose not to use the suggested
location. The history files are stored in a default location <ProgramData>\RedWing
Software\CenterPoint\Aatrix\. To specify a different location to save the Aatrix history files to:

1. Select File > Preferences > Reports> Federal/State Tax Forms.
2. Click the Application tab.
3. The Use Non-Default File Location box will default to Yes.
4. The Non-Default File Location box defaults to <ProgramData>\RedWing

Software\CenterPoint\Aatrix\, this is the suggested location where the Aatrix History Files are saved
to.

5. Click Save.

Specify Optional Preparer Information

1. In the Use Preparer Information box, select Yes if you want the information you enter in the
Preparer Information (Optional) section to automatically be included into the Paid Preparer Use Only
section of your tax forms.

2. Enter the preparer's information including: Name, Firm, Address, Phone, Fax, Email, Contact,
PTIN, and EIN.

3. Click Save.

Backup Aatrix History Files

If you would like to back up Aatrix history files, follow the steps below:

1. Select File > Backup > Backup Aatrix History Files.
2. Select the employers to backup history files for.
3. ClickOK.
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4. Select a location to save the AatrixHistoryBackup.zip file to and then click Save.
5. At the Backup Created message, clickOK.

Restore Aatrix History Files

If you would like to restore Aatrix history files, follow the steps below:

1. Select File > Restore > .Restore Aatrix History Files.
2. Select the Aatrix History file you want to restore. ClickOpen.
3. Select the Aatrix History backup file and clickOpen.
4. Select the employer(s) you want to restore history for.
5. ClickOK.
6. At the This will overwrite the existing history data, are you sure?message, click Yes to replace the

existing Aatrix History files or No to cancel the restore.
7. ClickOK.

Reports General Preference

The Reports Setting preference allows you to set the way that you want the Reports screen to work with
Favorites.

1. Select File > Preferences > Reports>General.
2. Click the Application tab.

Display Database Favorites - This setting provides functionality that allows you to save favorites
with the open database that can then be used by other users of the same database. If you want to
store favorite reports for this database on a Database tab, select Yes.
Default Report Tab - This preference also allows you to determine which tab is the default tab that
displays reports in a network installation, the options are the Reports tab, Favorites tab, Database
tab, or Network tab.
Disable Reports Tab - This preference allows you to control whether to display the Reports tab
when the Reports screen displays. This can be used if you want your users to select reports only
from the Favorites or Database Favorites tabs. If you've selected the Reports tab as the Default
Report tab, this box will not be active.
Location of the Network Reports Variation File - This preference allows network installations to
set up one shared location for displaying and printing reports for everyone that uses the application.
When you copy the CenterPoint.Favorites.Variations file from your Documents directory, rename
and save the file to a Network Location,and then enter the saved location in this box, a Network tab
will display that will allow all users to print reports that have custom variations made by an
administrator. Note: You will not be able to save any of your favorites to the Network tab. If you save
a report favorite, it will display on the Favorites tab.
Location of Custom Report Files – This preference allows you to determine the location where
custom report files designed by RedWing Software will be located. For example, you may want to
provide a network location so all users in a network installation have access to a custom report.
Location of Custom Export Files - This preference allows you to determine the location where
custom export files designed by RedWing Software will be located. For example, you may want to
provide a network location so all users in a network installation have access to a custom export.
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Report Styles

1. Select File > Preferences > Reports> Report Styles.
2. Click the Application tab.

The appearance of your reports will change based on the style you select. You can set the preference so
that all of your reports will be styled the same way. If you have any reports that are exceptions and you wish
to have them styled differently, you can change the style of a specific report by previewing the report and
clicking on the General fly-out tab and then changing the setting in the Style box.

Reports
The reports in CenterPoint allow your data to be presented in a way that is meaningful to your organization. All of the
standard reports can be filtered and modified for maximum flexibility in reporting. Reports you use on a regular basis can
be organized on Favorites, Database Favorites, and Network Favorites tabs to make them easier to locate and
print/preview. You can also setup batches of reports to all generate at the same time to make monthly or quarterly
reporting easier.
This topic includes instructions on how to:

Generate a Report
Add Reports to the Favorites tab
Add the Database tab
Setup Network Favorites
Generate a Batch of Reports

Generate a Report

1. From the Reportsmenu, click Reports.
2. Select the Reports tab. The reports are organized into folders and sub-folders based on different categories of

reports. Use the Search box to filter and locate reports by title or click the + sign next to a folder to open it and
continue opening the folders until you find the individual report you want to print or preview. Click on the report to
highlight it.  
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Note: To quickly expand all report folders without clicking the + sign, right-click and select Expand All Groups.
To quickly expand one report folder or sub-folder without clicking the + sign, right-click and select Expand All
Child Groups Under <Report Group Name>. To collapse all report folders without clicking the - sign, right-click
and select Collapse All Groups. To quickly collapse one report folder or sub-folder without clicking the - sign,
right-click and select Collapse All Child Groups Under < Report Group Name>.

3. Once a report is selected, the Report Selections for that specific report are displayed. These options allow you to
filter the data you see in the reports, including the date range you are generating the report for. Each report will
have different filters available.

To use a filter within the Report Selections:

Click on the filter you want to use (For example, Period or Company/Fund).
A pop-up box will display all options for that filter. Select the specific item(s) you want the report filtered by.

Note: You can select up to 500 items to filter the report by for each option.

ClickOK.

Note: To clear a filter and return the selection to All, select the filter and click Clear.

For more information, see theReport Selections and Selection Criteria procedure.

4. Each report automatically displays the default Report Selections when the report is selected, but additional filters
are also available. To review and/or add those filters to the Report Selections

ClickMore Items.

Check the box for any filters you want to add.
ClickOK. All selected filters will now be displayed with the default Report Selections.

5. Once you have made all desired Report Selections, click Print to print the report or click Preview to bring up a
report preview and to make further modifications. For more information on modifying reports, please see the topic
Customizing Reports.

Add Reports to the Favorites Tab

The Favorites tab in reports allows you to organize frequently used reports to make them easier to find. It is also where
customized reports are saved. Reports on your Favorites tab are specific to your computer. Other CenterPoint users will
have their own list of favorite reports.
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1. To save a default report to the Favorites tab:
Highlight the report on the Reports tab.
Right-click on the report and select Add to Favorites.
Enter a name for the report and clickOK.

2. To save a custom variation of a report:
Preview a report and make modifications.

Click on the icon.
Enter a name for the report and clickOK.

3. You can organize the reports on the Favorites tab into folders.

Right-click in the blank space on the Favorites tab and select New Folder.
Enter a name for the folder.
Drag and drop reports or other folders into your new folder.

4. To remove reports from your Favorites tab, right-click on the report and select Delete.
5. To determine which tab will be the default tab when you select Reports > Reports, select File > Preferences >

General > Reports, click on the Application tab, and in the Default Report Tab box, select the tab to display as
the default.

6. If you want only your Favorites to display when you select Reports > Reports, select File > Preferences >
General > Reports, click on the Application tab, and in the Disable Reports Tab box, select Yes.

Note: If you change a favorite report saved on your computer, you will be prompted with a "This report has been
modified and is already a favorite report. Would you like to save these changes to this report?" message. You will
have three options: Yes - save the changes to the current favorite report and exit, No - exit the report without
saving the changes, or Cancel - Do not exit the report but close the message (this would give you the opportunity
to create a new favorite).

Add the Database Tab

A Database tab can be added to Reports. It allows you to save favorite reports to a specific database (whereas reports
saved to the Favorites tab are specific to a computer). Each database on your computer can have a separate list of
database favorites. Any user accessing the database would see the same list of reports on the Database tab.

1. To add the Database tab (one-time setup):
From the Filemenu, click on Preferences. SelectGeneral and Reports. Click on the Application tab.
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Change Display Database Favorites to Yes.
Click Save.

2. To add reports to the Database tab:
Highlight the report on either the Reports tab or Favorites tab.
Right-click and select Add to Database.

3. To determine which tab will be the default tab when you select Reports > Reports, select File > Preferences >
General > Reports, click on the Application tab, and in the Default Report Tab box, select the tab to display as
the default.

4. If you want only your Favorites or Database Favorites to display when you select Reports > Reports, select File >
Preferences > General > Reports, click on the Application tab, and in the Disable Reports Tab box, select
Yes.

Setup Network Favorites

If you have a network version of CenterPoint, you can setup a Network Favorites tab that displays the same favorites for
all users and all databases on the network. 

1. On one computer:
Add the desired reports to the Favorites tab. Note: See the Add Reports to the Favorites Tab section
above for step-by-step instructions.
Go to theMy Documents folder on the hard drive and copy the CenterPoint.Favorites.Variations file.
Copy the CenterPoint.Favorites.Variations file to a shared location on the network.

2. At each workstation:
In CenterPoint, go to the Filemenu and click on Preferences. SelectGeneral and Reports. Click on the
Application tab.

For Location of the Network Reports variation file, click and select the location of the file from Step
1.

Generate a Batch of Reports

Batch reports allow you to print all reports that are in a specific folder on your Favorites tab at the same time. A batch
(folder) is created on the Favorites tab and then all appropriate reports can be added to the batch (folder). With a single
selection, all reports within this batch can easily be generated. This can make running month-end or quarterly reports
quicker and easier.

Create a Report Batch (folder):
Add the reports you want in the batch to the Favorites tab.
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Note: See the Add Reports to the Favorites Tab section above for step-by-step instructions on adding
reports and creating folders on the Favorites tab.

Create a folder on the Favorites tab for your batch and drag the desired reports to that folder.
Select the first report in the folder and identify a preset date range in the Report Selections.

Note: Repeat this step for each report in the folder/batch.

For example, This Month or This Quarter. Do not use Custom. When you generate the
report batch you will select a date, the reports will be produced based on the date you enter
and the date range selected. For example, if the report is set for This Month and the Batch
Date is 5/15/16, then the report will print for 5/1/16 - 5/31/16.

Other Date Range and Period Range selections include:
This YTD - When you generate the report batch, the reports will be produced
from January 1 of the current system year unless that period is not yet opened
and then it is January 1 of the last opened year and through the current system
date or current system period unless that period is not open and then it is the
last opened period.
Last YTD - When you generate the report batch, the reports will be produced
from January 1 of the current system year minus one year unless that period is
not yet opened and then it is January 1 of the last opened year through the
current system date or period minus one year unless that period is not open
and then it is the last opened period.
This Fiscal Year YTD - When you generate the report batch, the reports will be
produced from the Date Settings preference for the fiscal year end month plus
one month of the current system year unless that period is not yet opened and
then it is the first period of the last opened year through the current system date
or period unless that period is not open and then it is the last opened period.
Last Fiscal Year YTD - When you generate the report batch, the reports will be
produced from the Date Settings preference for the fiscal year end month plus
one month minus one year of the current system year unless that period is not
yet opened and then it is the first period of the last opened year through the
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current system date or period minus one year unless that period is not open
and then it is the last opened period.

To maintain the list of pre-defined date selections in the Date Range, Period and
Period Range report filter controls, right-click on the Date Range, Period or Period
Range and selectOptions.

From the Date Options screen, you can select the ranges that apply to you.
Once changes are made, they will be saved and re-used anywhere that report
filter is used. Each type of filter (Date Range, Period and Period Range)
maintains its own configuration settings.

Generate the Reports:
From the Favorites tab, select the folder for your batch reports.
Choose the Batch date and Company/Fund from the Report Selections. When the report is
generated, a combination of the preset date range assigned in the report and the Batch Date will be
used to select the data for the report. Report selection filters can be removed from a batch folder by
clicking on the More Items button and removing the check mark next to the filter. Once the filter is
removed, the reports in that batch will use the filters that are saved with each individual report for
that iteration of the batch report.
Click Preview to preview the batch report, click Print to print the report, or click Export to export
reports to PDF or Excel (when exporting reports generated from a batch, the PDF export adds each
report in the batch to a combined single PDF document and the Excel export adds each report in the
batch to a separate worksheet.

Customizing Reports
CenterPoint allows you to customize reports to match your needs. A system supplied report can be modified to create
many variations to the same report. These customized reports are saved as Favorites for future use. You can also add
folders to your Favorites to organize your custom reports.
The customizing tools can be used to add or remove columns from the report, change the sort order, add or remove
subtotals, change the title and page numbering, etc. All customizing is done from within the preview of an existing report.

Step A - Customize an Existing Report (including step-by-step instructions for common
report changes)
Step B - Save Customized Report for Future Use
Step C - Organize Custom Reports for Easy Access (optional)
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Step A - Customize an Existing Report

1. Select a report that you would like to customize (Reports > Reports).

Note: To quickly expand all report folders without clicking the + sign, right-click and select Expand All Groups.
To quickly expand one report folder or sub-folder without clicking the + sign, right-click and select Expand All
Child Groups Under <Report Group Name>. To collapse all report folders without clicking the - sign, right-click
and select Collapse All Groups. To quickly collapse one report folder or sub-folder without clicking the - sign,
right-click and select Collapse All Child Groups Under < Report Group Name>.

2. Choose the appropriateSelection Criteria and click Preview.
3. On the left side of the preview screen, six tabs (General, Header, Columns, Group & Sort, Filters and Footer)

are displayed. The information in these tabs is used to customize reports. Click on a tab to open it and display all
the options available.

General tab: Manages the title and style of the report and the position of the date, time stamp, and page
numbers.
Header tab : Controls the information displayed in the report heading (title, company/fund name, etc.).
Columns tab : Select which columns of data do and do not print on the report.
Group & Sort tab : Manages how data is sorted and subtotaled (grouped).
Filter tab : Displays the selection criteria that can be used for this report. This is the same information that
is available in the Selection Criteria prior to previewing the report.
Footer tab :Manages the information (if any) printed at the bottom of each page on the report.

4. Select the tab and make the appropriate changes. (See the "Step-by-Step Instructions for Common Report
Changes" section for more information on making changes.)

5. Click the Refresh button after making changes in a tab to update the report with the new changes.

Step-by-Step Instructions for Common Report Changes

Change the Title of a Report

1. From the preview of any report, click on theGeneral tab.

2. Click in the Title field and enter the text you'd like to use for the report title. This will also be used as
the default name when the report is saved as a Favorite.
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Change the Font Size on a Report

1. From the preview of any report, click on theGeneral tab.
2. Select the Style drop down to change the font size of the report. The Style also controls

indentations, shading and underlining within a report.
3. Select a different Style from the list. Click Refresh to update the screen. Continue applying a

different style until you find the style/font that best fits your needs.

Remove or Move Page Numbering

1. From the preview of any report, click on theGeneral tab.
2. Click on the Page No. drop-down box and select the appropriate option (Do Not Print, Upper Left

Corner, etc.).

Remove or Move the Date and Time Printed Stamps

1. From the preview of any report, click on theGeneral tab.
2. Click on the Date and/or Time drop-down box and select the appropriate option (Do Not Print, Upper

Left Corner, etc.).

Change the Size or Location of the Header Information (report title, company/fund name, etc.)

1. From the preview of any report, click on the Header tab.

2. At the top of the screen in the Lines area, click on the header information that you'd like to change
(Company/Fund, Title, etc.) and the Appearance information for that line will display below.

3. To change the size of the text used for that line on the report, click in the Display Style field and
select Small, Medium or Large.

4. To change where the text will print, click in the Alignment field and select Left, Center or Right.
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Add Another Title Line to the Top of a Report

1. From the preview of any report, click on the Header tab.
2. Click on the Add button.
3. Select the New Item line in the Lines box to display the Appearance information below.
4. Click on the ellipse button on the Text field to select a field from the database to print or simply enter

the text to print.

Add, Remove or Move a Column of Data to the Report

1. From the preview of any report, click on the Columns tab. All columns that are available to print on
this particular report will be displayed on the Available tab. This list changes for each report.

2. To add a column of data to the report, select the check box next to the column name. Select the
Selected tab to display all of the columns you selected on the Available tab to display on this report.

3. To remove a column of data from the report, on the Selected tab, unselect the check box next to the
column name.

4. To move a column of data, on the Selected tab, select the column and then use the green up and
down arrows on the right to move the column.

Note: the striped up arrow immediately moves the field to the top with other selected items. The
plain green up arrow moves the item up the list one row at a time.
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Change the Title of a Column

1. From the preview of any report, click on the Columns tab.
2. Click on the column to be modified and the Appearance information will be displayed below.

3. Click in the Header field and make the appropriate changes.

Change the Sort Order of Data in a Report

1. From the preview of any report, click on theGroup & Sort tab. All columns of data included in the
report will be displayed on the Selected tab..

2. Place a check mark in the Sort box for the column or columns you'd like to sort on.
3. After selecting a column to sort, the Sorting option is displayed below. Choose Ascending or

Descending.
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4. If you have chosen more than one column to sort on, then the sort ordermust also be specified.
This is done by using the green up and down arrows on the right. In the example above the report
would sort by Vendor, Transaction Date, and then Transaction Number.

ChangeWhat Data is Subtotaled in a Report

1. From the preview of any report, click on theGroup & Sort tab. All columns of data included in the
report will be displayed on the Selected tab..

2. Each column that is selected toGroup will, by default display a heading and a subtotal. Changing
the group options on a report can significantly change the look of a report. For example, this report is
grouped by Cash Account by default.

If we remove the check mark from Group on the Cash Account and instead, Group by Payee
(First Last), it completely changes the look of the report.
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3. Select each Column that you would like grouped & subtotaled by placing a check mark in theGrp
box.

4. If you have chosen more than one column to group on, then the group ordermust also be specified.
This is done by using the green up and down arrows on the right.

Step B - Save Customized Report for Future Use

Note: If a system-supplied report has security restrictions for users (you can restrict users from viewing/printing
specific reports), the user will also be restricted from any favorites based on the system-supplied report. Favorites
created prior to version 6.5 will need to be recreated to have security restrictions applied. See theUsers and
Security topic for information about creating users, user groups, and setting security policies.

1. Once a report is successfully customized, save the report as a Favorite by clicking on the Favorites icon while
still in the preview screen. For more information about favorites, see theAbout Favorites topic.

2. Specify a name for the customized report and clickOK. It will then be available for future use in the Reports >
Reports > Favorites tab.

Step C - Organize Custom Reports for Easy Access (optional)

1. The Favorites tab (Reports > Reports > Favorites tab) will display all reports that have been marked as Favorites.
This can be system supplied reports and/or customized reports. By default, they are displayed in a flat list.

2. The reports in the Favorites tab can easily be sorted and grouped.
To change where in the list a report is displayed: Left click on the report and while still holding down the left
mouse button, drag it to the new location in the list. Then release the left button on the mouse.
To group multiple reports together:

a. Right-click in any blank space on the Favorites tab.
b. Select New Folder.
c. Type in a name for the new folder and press enter on the keyboard (in this example, we named the

folder "Custom Reports").
d. Use the same "drag and drop" process described above to move reports in to the new folder.
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Understanding and Modifying the Income Statement

Prerequisite: This document should be used to modify the Income Statement for CenterPoint version 11 and later in
conjunction with common report customization instructions found in theCustomizing Reports topic. For versions
prior to version 11, please see theCustomizing Reports topic.

Note: The Income Statement used prior to CenterPoint version 11 will no longer be available in the Reports tree,
however, if you've saved Income Statement favorites from the base report, the Favorites will be available. To take
advantage of the features available in future versions of CenterPoint, please redefine those favorites using the
Income Statement now on the Report tree.

Income Statement Format Changes
Detail Report Selection Filter Changes
Comparative Income Statement Options
Column and Group & Sort tab Changes

Income Statement Format Changes

The information below outlines the changes made to the Income Statement in accordance with the Farm Financial
Standard Council Financial Guidelines for Agriculture.

1. The new Income Statement will always include grouping on Account Type. If you did not include Account Type as
a grouping option, it will be inserted as the first group in the report.

a. The Interest Expense categories were moved out of “Income (Loss) from Operations” and into “Net Income
(Loss)”. For CenterPoint, the following account categories CHANGED the Account Type from Expense to
Other Expense: Interest Other, Interest Mortgage, Term Interest, and Non-Term Interest.

You can override the Farm Financial Standard Council Financial Guides for Agriculture
recommendation of displaying Interest Expense in the Other Expense section of the Income
Statement and move it to the Expense section instead in File > Preferences > Accounts >
Personal Accounts by setting theOverride box to Yes.
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Note: When the Override preference is set to Yes, it will cause invalid ratio index
analysis.

2. The new Income Statement includes the following Income Statement description changes:
a. Revenue - Cost of Goods - Expenses = Income (Loss) from Operations.
b. Income (Loss) from Operations + Other Revenue – Other Expense = Net Income (Loss).

3. Databases that include accounts with the Account property of “Personal” will display in a new Personal Account
Type in the bottom section of the Income Statement below Other Revenue and Other Expense.

a. Personal Accounts are accounts in the account categories “Personal Income” and “Personal Expense”.
b. Personal Accounts are accounts in databases where File > Preferences > Accounts > Personal Accounts >

Use Personal Accounts = Yes; AND the account in Setup > Accounts > Detail is selected as “This is a
Personal Account”.

c. Personal Accounts display in the bottom section of the Income Statement below Other Revenue and Other
Expense. Other Revenue and Expense are summarized as Net Other.

d. In databases with Personal Accounts, the Income Statement descriptions are as follows:
i. Revenue – Cost of Goods – Expenses = Income (Loss) from Operations
ii. Income (Loss) from Operations + Other Revenue – Other Expense = Net Other
iii. Net Other + Personal Income – Personal Expense = Net Income (Loss).

Detail Level Report Selection Filters

The following filters provide additional formatting for the Income Statement.

Display Level Report Selection Filter

1. Select Reports > Reports.
2. Expand the Financial Statements node and then select Income Statement.
3. Choose the Display Level report selection filter. The new options for this filter are Level 2 Accounts, Level 3

Accounts, and Postable Accounts.

Level 2 and 3 Account Level Formatting

A new formatting method for Level 2 and 3 accounts is used in version 11 and later. Instead of group
headers appearing as regular groups with their own indenting, the group headers are turned off and the
parent accounts appear as separate lines with no amounts.

Diesel and Gas are Level 2 accounts. Gas is a postable account where Diesel has two Level 3 accounts
below it. The indenting is done with spaces preceding the title not by the grouping. If the same were
reported showing values at Level 2, the following displays:
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Postable Account Level Formatting

A new formatting method for Postable accounts is used in version 11 and later. When detail is displayed at
the postable account level, the special formatting displayed above is disabled. Since only the postable
accounts are displayed, no Level 1 and 2 parent accounts are displayed so all accounts are left justified
within the group. The example below displays no categories and no subtotals.

Display Subtotals Report Selection Filter

1. Select Reports > Reports.
2. Expand the Financial Statements node and then select Income Statement.
3. Choose the Display Subtotals report selection filter. The new options for this filter are None,

Category, and Level 2.

The Level 2 and Level 3 and Postable Account examples above had no subtotals displayed. If subtotals
were displayed for all levels and detail was displayed at Level 3, the following displays:

Comparative Income Statement Options

A new Report Selection filter is available that allows you to create a comparative Income Statement. This
option allows you to define the items that you want to compare in up to 12 additional columns. The options
that can be displayed to compare are Companies/Funds, Profit Centers/Departments, Profit Center
Groups, Production Centers/Locatioins, Production Center Groups, Production Center Details, Projects,
and Production Year. The current column and other period columns will continue to display values based
on the sum of all the filters and options. The other columns will display only actual data and only for the
period selected in the report options.

1. Select Reports > Reports.
2. Expand the Financial Statements node and then select Income Statement.
3. Choose the Fill Other Columns With report selection filter.
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4. Select one of the available options that can be compared: Companies/Funds, Profit
Centers/Departments, Profit Center Groups, Production Centers/Locations, Production Center
Groups, Production Center Details, Projects, and Production Year. In the example below, Profit
Center was selected and the report was filtered for the Corn and Soybean profit centers.

5. Click Preview.
6. Select the Columns tab, and then select the Available tab.
7. Select Specified Column 1, and then select the type of column to display. In the example below,

Col 1 Amount was selected. This allows the Jan 2016/Dec 2016 Corn column to be added to the
report.

8. Select Specified Column 2, and then select the type of column to display. In the example below,
Col 2 Amount was selected. This allows the Jan 2016/Dec 2016 Soybeans column to be added to
the report.

9. Click Refresh.

Column and Group & Sort tab Changes

The following steps define how to locate and define additional columns on the Income Statement.

1. From the preview of the Income Statement, click on the Columns orGroup & Sort tab. All column types and
columns that are available to print or group/sort on the report will be displayed in a new Available tab. Column
types are displayed at the top node of each list next to the + sign. Examples of column types displayed below are
Current Year, Current Year YTD, Year 1, Year 2, Current Budget, etc.
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2. To display all columns under each of the column types, for example Current Year, select the check box next to the
column type Current Year and then click the + sign next to the check box.

3. From the list of displayed columns under the column type, select the columns that you want to add to the Income
Statement and format the column as in previous versions of the Income Statement with the exception of column
headers, see the Changing the Default Column Header section below for more information on renaming column
headers.

4. Select the Selected tab to display all of the columns you selected on the Available tab to display on the Income
Statement.
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Changing the Default Column Header

The column default header is gathered from information from the filters, such as the date span or the "Fill Other Columns
With" filter used for comparison Income Statements unless you've entered a column header of your own. The program
generated column header text always begin with a "space" (the "space" triggers the column header text to be gathered
from the filtered selections).

If you wish customize and rename a column header:, from the Selected tab, select the column you want to
rename, under Appearance select Header and remove the "space", and then enter your desired text.
Once the report is customized, save it as a favorite by selecting the Add to Favorites (Star) icon and naming the
report. Note that if you change the report filters, a customized column header remains the same. If you change the
filters, create a new variation of the report and save as a new favorite.
To display the base report default column headers again, return to the Columns tab. Select the column, under
Appearance select Header, click the drop-down arrow. Re-insert a "space" in the first character. Refresh the
report. The column header will gather the default filtered column header.
The following comparative Income Statement is an example of customized column headings:
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Customize the General Ledger Account Activity Report
Step-by-step instructions on how to customize a General Ledger Account Activity report that includes these
modifications:

The cash, accounts payable, accounts receivable, and line of credit accounts will be excluded from the report to
condense the length of the report.
Account Number headings will print on multiple pages if transactions for an account span more than one page.
The notation information will be added to the report.

Customize the General Ledger Account Activity Report:

1. Select Reports > Reports > Transaction Reports > General Ledger > General Ledger Account Activity.
2. Specify the preferred Report Selections on the right side of the screen, and then click Preview.
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3. Click on the Filters tab on the left side of the previewed report so that we can exclude the appropriate accounts
from the report.

a. Click on theMore Items button.
b. Place a check mark in the Account Category box and clickOK.

c. In Report Selections, click on Account Category to display the Account Category filtering.
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d. In the By field in the upper right corner, select Account Category.
e. Move the Accounts Payable, Accounts Receivable, Cash and Line of Credit account categories from

the left to the right using the green arrow buttons.

Note: To make it easier to find these categories, click on the Account Category column heading on the left
in the Available box to sort the Account Categories in alphabetical order.

f. Select the Exclude selected items check box and clickOK.
4. Select theGeneral tab to modify the name of the report and add group names to multiple pages.

a. Click in the Title field and specify the name you'd like to use for this report. In our example we added "
(exclude cash)" to the end of the existing report name.

b. Place a checkmark in theGroup headings on each page box.

Note: By selecting this option, if an account's transactions span more than one page, it will show the
account number heading on each page of transactions.

5. Select the Columns tab to add the Notation field to the report.

a. Select the Available tab, scroll down to Notation, and then place a check mark in the box to add it to
the report.

b. Use the green arrow up and down buttons to decide what order to display the columns in.

6. Select the Refresh button after making changes to update the report with the new changes.

7. While in the preview of the customized report, save the report as a Favorite by clicking on the favorites icon .
8. Specify a name for the new customized report and clickOK. It will then be available for future use in the Reports >

Reports > Favorites tab.
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How to Find Transaction Activity with Missing Production Details
The General Ledger Account Activity report can be used to create a favorite report grouped by production details. The
report gives an overview of each production detail and the accounts allocated to the production detail. If you have
expense accounts that list at the top of the report under no production detail heading, the accounts have activity with
unallocated production detail.

Create the General Ledger Account Activity Report:

1. Select Reports > Reports > Transaction Reports > General Ledger > General Ledger Account Activity.
2. Under Report Selections, select the Transaction Date span you wish to review.
3. In the Account Type report selection, click the down-arrow and select one account type at a time, such as

Expenses, by moving your selection to the right side of the screen and clickingOK.
4. Preview the report.
5. On the left side of the screen, select theGroup & Sort tab.
6. Click on the Available tab and select Production Year, Profit Center and Production Center (if you are using

Production Centers).
7. On the left side of the screen, select theGeneral tab.
8. Select Show Totals Only.
9. Click Refresh.
10. Select Add to Favorites (star icon) to name the report and save to your favorites.

If you are using distributions with a timing of "later", the report begins with a section of no production details. A row
for each account using distributions is listed. The Debits should equal the Credits. This is expected and correct.
If you have expense accounts with a debit only and no production year or no profit center, the accounts have
activity with unallocated details.
In the example below, the Gas expense has 2017 assigned but no profit center.
Drill-down does not work on a Show Totals Only report, but you can select the General tab again and uncheck
Show Totals Only to see transaction detail and drill-down.
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How do I fix unallocated account activity?

In many cases, you can assign the missing detail in the drill-down of the transaction within the report. If it is an entry you
do not wish to edit or there are multiple entries, use a general journal entry.
A general journal can be done to reverse the detail assigned originally and assign the details as needed in the general
journal grid.

1. Select Processes > General Journal Entries.
2. Select the Company/Fund and Date you wish to enter the general journal for. Name is not needed.
3. In the Transaction Type box, selectGeneral Journal (Accrual).
4. In the grid select the Account with the missing production detail. Note: From the example General Ledger

Account Activity report above, we will fix the Gas Expense with no profit center for $725.00.
5. Additional columns will be needed in the general journal grid. Right-click your mouse over the blue row and select

Add/Remove Columns. Add Production Year, Profit Center, Production Center and Distribution.
6. An increase to an expense is a debit so we will use the same details it has now and credit the amount. Enter

$725.00 in the Credits column and enter 2017 in the Production Year.

NOTE: If you have an entry that has no production year, do not tab into Production Year. It will assign a 0 and that
is not the same as null (empty). UNSELECT the Distribution checkbox.

7. On the next row select the same account. Enter the same amount in the Debits column. The Distribution box
should be checked on this row. When the general journal is saved, the default distribution for this account is
applied to the amount.

8. Select the appropriate Production detail.
9. If the account does not have a default distribution or if you are not using distributions, you can use the general

journal grid to assign the details as needed on individual rows.The general journal can include as many rows as
needed to divide the total unallocated amount to the necessary production details.

10. The Debit Totalmust equal the Credit Total to save the entry.
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11. Click Save to record the production detail detail assignment. Rerunning the report will show the accounts with
equal debits and credits in the top section of no production detail.

Change the Report used for Drill Down Functionality
Each report in CenterPoint with drill down capabilities has a default report assigned that it uses to display the information
being drilled down to. For example, if you drill down on an Income Statement report, the General Ledger report will be
displayed by default.
Occasionally, users may want to have the system display a customized version of that report instead of the default. For
example, if you have customized the General Ledger report and you want that report to be used when drilling down on an
Income Statement. The instructions below explain how to change the default drill down report.

Change the Default Drill Down Report

1. From the Reports > Reportsmenu, select the report you would be drilling down from. In this case, the Income
Statement.

2. Click Preview to display the report.
3. Select theGeneral tab.

4. In the Drill Down field, select the customized report that you'd like the system to display when drilling down on this
particular report.
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Note: The Drill Down drop down box will only show customized versions of the same report that the system
defaults to. For example, an Income Statement Drill Down box will only show customized General Ledger reports.

5. Click Refresh.
6. To save the report so that it always uses the custom report for drill downs, click the yellow star to save the

report as a favorite. Specify a Name for the report and clickOK. The custom report will be displayed in Reports >
Reports > Favorites.

Display an Audit Trail for Edited, Deleted and Voided Transactions
By default, when reviewing reports and transaction searches in CenterPoint, the results displayed are only posted
entries. Any entries that have been deleted or voided are no longer included. There may be times that you'd like to review
the transactions that have been edited, deleted or voided. This can be done using options available in Transaction
Search.

Showing an Audit Trail in Transaction Search

EXAMPLE: In this example, we will void a payment transaction and then change the filters in transaction search to

display the information that has been voided.

1. Select Processes > Transaction Search.
2. Select the filters, columns, etc. needed to search for the data you'd like to display (refer to the Transaction Search

topic for additional information). Click Search. In our example, we have filtered the data to show only Payment
transactions dated 8/5/10.

3. We then voided the payment to Area Ag Center, which removes the payment from the default transaction search
results (as seen below). Please refer to the Void a Check or Edit or Delete a Transaction topics for additional
information on editing or voiding transactions.
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4. Select the Filters tab and click in the Transaction Status field. By default, only posted will be selected. Move the
appropriate options for your search to the right under Selected. In this example, we moved Voided and Deleted.
ClickOK.

5. Select the Columns tab. Scroll down and select the check box for Status (Name).
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6. Click Search to update the search results to include voided/deleted transactions and display a column that notes
the status of each transaction.

Add a Signature Line to the Balance Sheet (or any other report)
Occasionally a bank, auditor or other financial institution may request a signed Balance Sheet. In this topic we'll explain
how a signature line can be added to the Balance Sheet or any other report in CenterPoint. This process will add the
signature line to the end of the report.

Add a Signature Line to a Report

1. Select Reports > Reports > Financial Statements > Balance Sheet. Remember that in this example we are
going to add the signature line to a Balance Sheet, but the same process can be done to any report.

2. Choose the appropriate Report Selections (for example, Company/Fund and Period) and click Preview.
3. Select the Footer tab on the left side of the screen.

4. Click Add. A new row titled "New Item" is added in the Lines box at the top.
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5. Select "New Item" in the Lines box. In the Appearance box at the bottom, delete the "New Item" text in the Text
row. Replace it with Signature ______________________________. This is done by typing in "Signature",
pressing the space bar twice and then approximately 25-30 keystrokes using the underscore key on your
keyboard.

6. In the Alignment field, select where you would like the signature line to print (left aligned, centered, or right
aligned).

7. If you would like the signer name printed below the signature line, click the Add button again. Type in the signer
name in the Text Row and select the appropriate Alignment. This line is optional.

8. Click the Refresh button to display the modified report. The signature line(s) will be printed at the bottom on each
page of the report.

9. To save this report for future use, select the yellow star "Add to Favorites" icon .

Smart Summarization in Reports
A “smart summarization” feature allows the following reports to improve your reporting needs:

General Ledger
General Ledger Account Activity
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General Journal Activity by Account
Purchases by Vendor and Account

The smart summarization automatically displays different data based on the columns included in the report.

If you preview the report with no department/profit center or location/production detail columns included, the data
is summarized by the account for each transaction. For example, if you had multiple lines in the same transaction
that used the same account but different department/profit center or location/production details on each line, the
account will be summarized into one line. Using account distributions is an example of posting multiple lines to
one account.
If you add the department/profit center or location column to the default report, each account will be summarized
by department/profit center or location.
If you add the columns for profit center, production center, and location/production year, each account will be
summarized by profit center, production center, and location/production year.

Each variation of the report can be saved in your favorites and ready for you needs, whether it be details or a summary.

The following examples show how a repair transaction with an account distribution by acres would display based on the
columns included in the report.

Example 1: No Production Columns Included - Summarized Report

1. Select Reports > Reports > Transaction Reports > and one of the reports mentioned above. In our examples,
we'll be using the General Ledger Account Activity report.

2. In this example the default report was used (no extra columns were added to the report) so the transaction data is
automatically summarized by the account.

Example 2: Data Summarized by Profit Center (within each account)

1. Select Reports > Reports > Transaction Reports > and one of the reports mentioned above.
2. Click Preview and then select the Columns tab. Include the Profit Center column.
3. Click the Refresh button and the modified report will be displayed. Because the Profit Center column was

included, the $1000 transaction is summarized by Profit Center instead of by account as shown in the first
example.
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Example 3: Data summarized by Profit Center, Production Center, and Production Year

1. Select Reports > Reports > Transaction Reports > and one of the reports mentioned above.
2. Click Preview and then select the Columns tab. Include the Profit Center, Production Center and Production

Year columns.
3. Click the Refresh button and the modified report will be displayed. Because the three production columns were

included, the $1000 transaction is summarized by profit center, production center, and production year instead of
by account as shown in the first example.

Add Beginning Balances to the Detailed Trial Balance Report

The instructions below explain how to add beginning balances for revenue and expense accounts to the Detail Trial
Balance report.
This topic contains the following information:

Verify Fiscal Year End Month
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Process a Detailed Trial Balance with Beginning Balances

Verify Fiscal Year End Month

1. Select File > Preferences > General > Date Settings.
2. Select the Database tab.

3. Select the month your fiscal year ends in the Fiscal Year End Month field.
4. Click Save.

Process a Detailed Trial Balance with Beginning Balances

1. Select Reports > Reports > Financial Statements > Trial Balance > Detail Trial Balance.
2. Select theMore Items button on the right.

3. Select the Display Income Statement Beginning Balances option and clickOK.

4. In the report selections, set the Display Income Statement Beginning Balances to Yes.
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5. Specify any other needed Report Selections and click Preview.
6. If the report was run for the current period, the beginning balance for each revenue, expense, and cost of goods

will be the activity accumulated from the first period of the fiscal year through the month prior to the starting period
in the report selections. The ending balance equals the beginning balance plus/minus activity in the report
selection period(s).

Payroll Transactions and Cash Basis Reports
The transactions posted by CenterPoint Payroll to the general ledger in CenterPoint Accounting are different on cash
basis reports than on accrual basis reports. This document shows an example of how payroll posts on a Cash Income
Statement and a Cash Balance Sheet. This is for the full CenterPoint Payroll program and does not apply to the Basic
Payroll option within CenterPoint Accounting for Agriculture.

Example Payroll Transaction
Cash Basis Financial Statements Before Paying Invoices for Taxes
Cash Basis Financial Statements After Paying Invoices for Taxes

Example Payroll Transaction

Below is an example of one employee's paycheck processed in CenterPoint Payroll. The Gross Pay is $800, the Net Pay
is $660.67 and the Employer share of taxes is $66.64.
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Cash Basis Financial Statements Before Paying Invoices for Taxes

1. Cash Income Statement - Before paying the invoices generated by payroll for the taxes, the cash income
statement only shows an expense for the gross pay. The employer taxes are not yet a cash expense because they
have not been paid yet.

2. Cash Balance Sheet - The cash balance sheet shows the net pay subtracted from the checking account. The
employee share of taxes show in the payroll liability accounts. The employer share of taxes does not.

Cash Basis Financial Statements After Paying Invoices for Taxes

1. Cash Income Statement - The cash income statement now shows the employer share of taxes as an expense.
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2. Cash Balance Sheet - Checking is now reduced by the net pay, employee tax and employer tax amounts. The
liabilities for the employee share of tax have been cleared.

Modify a Report to Change Font and Modify ColumnWidths
Occasionally, when reports are modified, too many columns of data are added and the report no longer fits on one page.
New report styles allow you to select a smaller font. Using the smaller font gives you the ability to make the column width
smaller and the result is more columns fitting on the page width. Smaller column widths can also help convert a
landscape report to portrait.

Modify a Report to Change the Font and Modify Column Widths

1. Preview the report that you'd like to modify or select a report with multiple columns, such as a Statement of Cash
Flows by Month or an Income Statement Comparison report.

2. Select theGeneral tab on the left.
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3. Click on the Style drop-down arrow. There are several style options, including options with larger or smaller fonts.
The default is 3 Large (10 pt font). Select either 1 Small (6 pt font) or 2 Reg (8 pt font).

Note: If you would like to choose one of these styles as the default style for all reports, you can set it as a
preference. Select File > Preferences > Reports > Report Styles. Click on the Database tab. Then
select the Default Report Style you prefer.

4. Select the Columns tab on the left.
5. Select a column (for example, Account Name) that you'd like to decrease the width for.
6. In the Appearance section at the bottom, change theWidth (Inches) to a smaller width.

7. Repeat steps 5-6 for each column width to be modified.
8. Click Refresh to view the changes.
9. To verify if all the columns will fit on the report, either print the first page of the report, or change the View to Print

Layout. The Print Layout view will display exactly as the report would print.
10. If you'd like to keep this report with the changes made, click on the Yellow star (Add to Favorites) icon.
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Flow of Funds Report Description
Flow of Funds is an activity report of all operating funds, regardless of whether the entry was cash, line of credit, credit
card or a general journal.

Reports > Financial Statements > Cash Flow Statements >Flow of Funds or Flow of Funds Detail:

Both reports provide all activity to any account that is offset by cash, line of credit, or credit card accounts. A report filter
option allows to include or not include general journal transactions. The separate columns for cash, line of credit, credit
card, and general journal amounts makes it easy to track the type of entry done in individual transactions. The Flow of
Funds summarizes each account, whereas the Flow of Funds Detail lists each transaction. Both reports have drill down
capabilities.
The end of the report totals the increase (decrease) to each operating fund along with the beginning and ending balance
of each operating fund. In addition to identifying the types of entries for each account, the Flow of Funds reports are very
useful to tie out ending balances for cash, line of credit, and credit card operating funds.

In the above example:

Cash expenses of 636.90 plus a credit card payment 417.00 equals a net decrease in cash of 1,053.90.
Line of credit account deposited revenue of 11,520.00 and expenses of 12,710.00 for a net decrease of 1,190.00.
Line of credit balance began at zero with an ending balance of 1,190.00.
Credit card charges this month is 362.00. With a beginning balance of 55.00, the credit card payment of 417.00
equals a credit card ending balance of zero.
The cash ending balance of 149,879.11 minus line of credit liability ending balance of 1,190.00 equals a total
operating funds ending balance of 148,689.11.
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Batch Reports

Use Batch Reports to run a series of reports automatically without having to select each report individually. For example,
you can set up batches that produce all of the reports you need at month-end or for your accountant. Batch reports allow
you to set the parameters up for a report once and save the settings so you can run the same report over and over again.
You can set up multiple versions of the same report to run in the batch. For example, you might need two or three
variations of income statements and balance sheets printed at the end of each month.
Batch reports are created by grouping a number of reports together in a folder on the Favorites tab, Database tab or
Network Favorites tab in Reports > Reports by right-clicking and selecting New Folder, naming the folder, and then
moving reports into the folder. You can run the reports together as a batch report by clicking Print or Preview from the
Favorites, Databases, or Network Favorites tab. The Include Report List Page report selection filter can be used to
include a list of the reports generated in the batch as the last report in the batch.. You will have a Batch Date and
Company Report Selections available for the folder. If you click the Batch Date Filter, you will be able to apply a based off
of date for the group of favorite reports. If a folder has sub-folders, all reports in sub-folders will also appear in the batch to
run. If the run option is selected on the sub-folder only reports under the sub-folder will be run. If the sub-folder has other
sub-folders those reports will be included in the batch.

Note: For CenterPoint Payroll batch reports, you should add the payroll reports you want to print to the
appropriate folder, then click More Items and select pay run = All. When you actually print the batch reports, you
should change the pay run selection to the appropriate pay run you want to print the reports for.

Create or Change a Batch Report
Delete a Batch Report
Preview or Print a Batch Report

Create or Change a Batch Report

1. On the Reportsmenu, click Reports.
2. Select either the Favorites, Database, or Network Favorites tab.
3. To create a new Batch Report, create a folder for the batch and move the reports you want to run as part of the

batch into the folder. For more information about grouping reports in a folder, see the To Group Favorite Reports
topic.

4. Select the first report in the folder and identify a preset date range in the Report Selections. For example, This
Month or This Quarter. Do not use Custom. When you generate the report batch you will select a date. The
reports will be produced based on the date you enter and the date range selected. For example, if the report is set
for this Month and the Batch Date is 5/15/18, then the report will print for 5/1/10 - 5/31/18. If you select a YTD date
range, the batch date will be the end date of the report and the report's start date will be based on it for the
following YTD date ranges: This Year YTD, Last Year YTD, This Fiscal Year YTD, and Last Fiscal Year YTD.

5. Repeat Step 4 for each report in the folder/batch.

Delete A Batch Report

1. On the Reportsmenu, click Reports.
2. Select either the Favorites, Database, or Network Favorites tab.
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3. Select the folder that contains the batch reports.
4. Right-click and then select Delete.
5. At the Are you sure you want to remove this item?message, click Yes.

Preview, Print, or Export a Batch Report

1. On the Reportsmenu, click Reports.
2. Select either the Favorites, Database, or Network Favorites tab.
3. Select the folder that contains the batch reports.
4. Under Report Selections on the right-side of the screen, select Batch Date.
5. On the Verify Dates for Reports Batch screen, in the Reports will be based off of this date box, enter the date

that the group of reports should be based on when the reports are printed or previewed. Note: If a report is setup
with a date parameter of Previous month, and if the date in this box is 3/31/18 a report will be produced with a date
range of 2/01/18 - 2/28/18. If you change the date the reports will be based off of, the dates in the Period/Date
Filter will change. The dates may be different for each of the reports depending on the range of dates default on
the default report.

6. Under Report Selections, select Company. From the Available List, select the company or companies that should
be included on the group of reports and move the company or companies to the Selected List.

7. If a folder has sub-folders, all reports in sub-folders will also appear in the batch to preview. If the Preview option is
selected on the sub-folder only, reports under the sub-folder will be previewed. If the sub-folder has other sub-
folders those reports will be included in the batch.

8. Click Preview to preview the batch report, click Print to print the report, or click Export to export reports to PDF or
Excel. (When exporting reports generated from a batch, the PDF export adds each report in the batch to a
combined single PDF document and the Excel export adds each report in the batch to a separate worksheet.
Reports that do not generate data will be excluded from the batch.)

Export Report to Microsoft® Excel, Adobe® PDF, or CSV
If you'd like to share your CenterPoint reports with an accountant, the banker, a landlord, shareholders, board of
directors, or a particular customer or vendor, the data can be exported to an Excel or PDF document. The export creates
a file. Opening the PDF file displays on another machine identical to the report preview displayed within CenterPoint. The
Excel file displays in an Excel spreadsheet format with the same column headings and data viewed within the
CenterPoint report. The exported file can be attached to an email to your third party user or saved to an external drive
and given to your third party user.
There are multiple ways a report can be exported from CenterPoint:

Export Report with Previewing
Export from Preview of Report
Export a Batch (Group) of Reports

Export Report with Previewing

1. Select Reports > Reports. Select any report from the Reports or Favorites tab.
2. Set the Report Selections on the right.
3. Click the Export button.
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4. Select Export to Excel (XLSX), Export to Excel 97-2003 (XLS), Export to PDF, Export to CSV, or Export
Raw Data to CSV (this option creates a CSV file with a column for every field used for processing the report (this
option may include data not shown on the report that is used for preparing the report for display).

5. Select a location to save the file. This can be a folder on your computer or an external drive.

6. The report title defaults as the File name but can be changed.
7. Click Save.

Export from Preview of Report

1. Select Reports > Reports. Select any report from the Reports or Favorites tab.
2. Set the Report Selections on the right.
3. Click the Preview button.
4. If needed, make changes to the report using the Columns or Group/Sort tabs.
5. From the row of icons at the top of the report, select the Export icon.
6. Select the method for exporting; Export to (XLSX), Export to Excel 97-2003 (XLS), Export to PDF, Export to

CSV, or Export Raw Data to CSV (this option creates a CSV file with a column for every field used for processing
the report (this option may include data not shown on the report that is used for preparing the report for display).

7. Select a location to save the file. This can be a folder on your computer or an external drive.
8. The report title defaults as the File name but can be changed.
9. Click Save.

Export a Batch (Group) of Reports

CenterPoint Batch Reports allow you to create a group of reports that can be printed or exported at the same time. For
example, your accountant may need several reports every month. Reports in a Batch will export as one file that includes
each report consecutively.

1. If you haven't already created the Batch, do the following, otherwise skip to step 2.
a. Select Reports > Reports > Favorites tab.
b. Right-click and select New Folder to create a report folder/batch.
c. Enter a Name for the Batch, such as Accountants Monthly Reports and clickOK.
d. From Reports > Reports > Reports tab, right-click on the reports you want in the new group and select

Add to Favorites.
e. Select Reports > Reports > Favorites tab.
f. Drag and Drop each of the reports into the new batch.

2. From Reports > Reports > Favorites tab, click on the batch to be exported.
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3. Click the Export button.
4. Select the method for exporting; Export to (XLSX), Export to Excel 97-2003 (XLS), Export to PDF, Export to

CSV, or Export Raw Data to CSV (this option creates a CSV file with a column for every field used for processing
the report (this option may include data not shown on the report that is used for preparing the report for display).

5. Select a location to save the file. This can be a folder on your computer or an external drive.
6. The report title defaults as the File name but can be changed.
7. Click Save.

Export a Batch of Reports to your Cloud Storage
Would you like to export a batch of reports to your cloud storage?
Cloud storage is having the ability to store selected files on the internet so you can share them and access them
whenever you wish. There are many providers of cloud storage. In our example, we are using Dropbox. Using these
services normally creates a folder on your computer that is connected to the cloud storage. Sharing can be from multiple
laptops, desktops, tablets, smart phones, as well as multiple individuals. Accessing the data requires an approved user
and password.
A batch of reports is a group of favorite reports added to one folder in the Favorites tab. Individual folders can be made for
different uses such as Accountant Reports, Board Reports, Owner Reports, etc. Please refer to document 3094,
Understanding Reports and Batch Reports for step-by-step instructions on how to add reports to your Favorite tab and
generating a batch of reports.

P r e r e q u i s i t e
You must have a cloud storage system (for example, Dropbox, Copy, etc.) installed/available on your computer.

Exporting a Batch of Reports to your Cloud Storage

1. Select Reports > Reports > Favorites tab. Select the batch report folder to be exported.
2. In the Report Selections, select the appropriate criteria.
3. In the lower right, click on the arrow next to Export, then select the Export to PDF, Export to Excel, Export to

CSV, or Export Raw Data to CSV option. The Export Raw Data to CSV option creates a CSV file with a column
for every field used for processing the report (this option may include data not shown on the report that is used for
preparing the report for display).

4. From the Export screen, browse to the cloud storage folder on your desktop.

5. Select Save.
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The exported file is now accessible to all devices that have access to the cloud storage. In the above example, if your
accountant, board members, or owners are allowed access to your cloud storage, the reports will be immediately
available. Double-clicking the exported batch report file displays one report after the other included in that batch.
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Chapter 9 - Farm Assets

Maintenance

Fixed Assets
A fixed asset is a long-term tangible piece of property that a farm owns and uses in the production of its income and is not
expected to be consumed or converted into cash any sooner than at least one year's time. In CenterPoint, fixed assets
are setup separately from accounts, but are associated with a general ledger account. A benefit of fixed assets is the
ability to view a detailed Balance Sheet without including the long list of individual assets. The fixed assets are
summarized in their associated general ledger accounts.
There are specific asset account categories that are defined as depreciable type assets. These account categories have
additional properties not included in a general ledger account. In Setup > Fixed Assets, the fixed assets display in a tree
view. The tree view identifies the general ledger account that will summarize the fixed assets.
Maintaining fixed assets in CenterPoint has additional benefits as well. CenterPoint allows you to identify a specific piece
of equipment that a repair expense is being recorded for by selecting that fixed asset in the Associated Account field on
the Transaction screen. You could also record the piece of equipment in the Notation field, but the Notation field could not
then be totaled up to show all expenses to a piece of equipment.
This topic explains how to:

Purchase a New Fixed Asset
Convert an Existing Account to a Fixed Asset
Change/Edit a Fixed Asset
Combine Two Fixed Assets
Delete a Fixed Asset
Change the Status of an Existing Fixed Asset

Purchase a New Fixed Asset

A fixed asset item can easily be created during the transaction entry that purchases the item. This would normally be a
Vendor Invoice (A/P), Payment or General Journal Entry. The same instructions can be used for any transaction that
purchases a new fixed asset.

1. Select Processes > Purchases > Payments.
2. Enter the payment information (Pay to the Order of, Date, Check Number, etc.) at the top of the screen as

normal.
3. In the grid, right click in the Account field and select New Fixed Asset Item. A fixed asset item screen displays.
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When a new asset is created, the default sequence will be automatically selected in the
Abbreviation field and the next available number generated. A custom abbreviation may be
entered at any time overriding the default sequence value. These sequences can be
created/maintained via Setup > General > Numbering Sequences.

Note: If the sequence is changed manually, the sequence will not auto-increment the value of the sequence when
saved. The sequence is also only incremented when saving new assets, not when altering existing assets.

Enter the Name of the new item.
In the Asset field, select the required general ledger account to be associated with this fixed asset.
Only those accounts assigned a depreciable asset account category will be displayed in the lookup
screen.
Enter the required appropriate Depreciation Expense account. When a new fixed asset is added, if
you select an Asset account that was set up with an Depreciation Expense account default, it will
display from the main asset account.
Enter the required appropriate Accumulated Depreciation Expense account (this field is required
only if the Depreciation Settings in File > Preferences > Depreciation is set to Adjust Accumulated
Depreciation). When a new fixed asset is added, if you select an Asset account that was set up with
an Accumulated Depreciation account default, it will display from the main asset account.
Leave the Use Account Distribution Details check box selected if you want the depreciation
expense transaction for the fixed asset to assign the profit or production center details.

or
Unselect the Use Account Distribution Details check box and enter the profit or production center
details (profit centers, production centers, production year, production series) that the depreciation
expense transaction for the fixed asset should use.
Select the Asset Detail tab to complete the applicable item details (Original Cost, Serial Number,
Original Units, etc.).

444 CenterPoint Accounting for Agriculture User Guide



Chapter 9 - Farm Assets - Fixed Assets

Click Save.

4. Back on the Payment screen, enter the Amount for the purchase of this fixed asset.

5. Enter any additional applicable information in the payment transaction and click Save. The fixed asset balance will
automatically be updated by the purchase of the asset.

Convert an Existing Account to a Fixed Asset Item

If you have an existing fixed asset that was created as an account rather than a fixed asset item, follow the steps below to
change the account to an item.

Step A - Create a Temporary Summary Account

1. Select Setup > Accounts > Accounts.
2. Expand Assets. SelectMachinery and Equipment.
3. Click on New to create a new summary account.
4. In the Name box, enter Temporary.
5. In the Type box, select Assets.

CenterPoint Accounting for Agriculture User Guide 445



Chapter 9 - Farm Assets - Fixed Assets

6. In the Category box, select
7. Click Save.

Step B - Assign the Temporary account to each Account that should be a Fixed Asset

1. Double Click on an account that should be a fixed asset item.
2. In the Subaccount of box, select the Temporary account created in step A.
3. Click Save. The fixed asset will display under the Temporary summary account.
4. Repeat Step B1-3 for each account that should be a fixed asset item.

Step C - Make an Account an Item

1. Right-click one of the fixed assets under the Temporary account. Select the optionMake Account
"…." an Item. The icon will change all accounts in this group to fixed asset items.

2. All items at that point will be assigned to the Temporary account. This can be changed by doing the
following:

Select Setup > Fixed Assets > Fixed Assets.
Double-click one of the fixed asset and go to the Detail tab.
In the Asset field, select the general ledger account to be associated with this fixed
asset. Only those accounts assigned a depreciable asset account category will be
displayed in the lookup screen.
If applicable, specify additional information in regards to this fixed asset (depreciation
expense account, original cost, etc.).
Click Save. Repeat these steps for each fixed asset item.

Step D - Delete the Temporary account

1. Select Setup > Accounts > Accounts.
2. Select the Temporary account and click on Delete.

Change/Edit a Fixed Asset

1. Select Setup > Fixed Assets > Fixed Assets.
2. Double click on the fixed asset and modify the details.
3. Click Save.

Combine Two Fixed Assets

If a fixed asset is accidentally set up twice, the Combine button can be used to combine the two assets into one. The first
fixed asset will be removed and all history associated with it, will now be associated with the second fixed asset.

Note: It is recommended that you take a backup before combining fixed assets.

1. Select Setup > Fixed Assets > Fixed Assets.
2. Select the fixed asset to be combined with another and click Combine.
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3. Select the fixed asset this item should be combined into and clickOK.

Delete a Fixed Asset

The Delete button completely removes a fixed asset from the system.

Note: You cannot delete a record that has any type of history or other records linked to it in the system. If you have
a fixed asset that is no longer being used, but does have historical activity, please see below on how to inactivate
an item.

1. Select Setup > Fixed Assets > Fixed Assets.
2. Select the asset you want to delete, and then click Delete
3. At the "Are you sure you want the item deleted?"message, click Yes.

Change the Status of an Existing Fixed Asset

Fixed assets that are no longer being used, but have history, can be deactivated. Fixed assets can be active for some
companies/funds and not for others. Fixed Assets cannot be activated if the higher level account is inactive

1. Select Setup > Fixed Assets > Fixed Assets.
b. Select a fixed asset, right-click and select Activate/Deactivate, select the companies/funds the item is

inactive in, and then clickOK .

3. Click Save to save the name and return to the List tab, or click Close to save the name and close the Names
screen.

Depreciation of Fixed Assets
Fixed assets are items that a company purchases for long-term use in their business. Equipment, furniture, machinery,
and tools are all examples of tangible fixed assets. From both a physical and economic standpoint, the value of fixed
assets declines over time and use. The decline in an asset’s value is called depreciation.
CenterPoint can be setup to periodically generate depreciation entries.

Step A - Define Depreciation Method (one-time setup)
Step B - Define How Often to Depreciate Fixed Assets (one-time setup)
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Step C - Define Depreciation Amount for Each Fixed Asset
Step D - Setup a Reminder to Record Depreciation Transactions (optional)

P r e r e q u i s i t e
Fixed Assets must be setup in the system before depreciation transactions can be recorded. See the Fixed Assets
document for step-by-step instructions on how to create and purchase fixed assets.

Step A - Define Depreciation Method

CenterPoint provides two depreciation methods for fixed assets. This setting will define what accounts are used when
depreciation entries are recorded. To choose the appropriate option for your company:

1. Select File > Preferences > Depreciation > Depreciation Settings.

2. Click on the Database tab.
3. In the How to Handle Accumulated Depreciation area, select the appropriate option for your company. If you are

unsure which option to select, we recommend your accountant:

Adjust Accumulated Depreciation- when the depreciation transactions are created, it will be a
transaction between a depreciation expense and an accumulated depreciation account. The book
value of the asset is not affected, it remains as cost.
Reduce Item Book Value - when the depreciation transactions are created, it will be a transaction
that debits depreciation expense and credits the asset that is being depreciated. By using this
method, all fixed assets will be presented on the balances reports with their undepreciated
remaining book value.

4. If you are maintaining market values for your items, you can have the market value also be decreased by the
amount of depreciation transactions. Select Yes to Adjust Market Values if you want market values decreased
automatically.

5. Click Save.
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Step B - Define How Often to Depreciate Fixed Assets

Depreciation Frequency defines the number of times you wish to post depreciation during the year. Selecting the
frequency that you want those depreciation transactions recorded makes sure that the transactions are only recorded in
valid periods and that they are not duplicated in any one period.

1. Select Setup > Companies. Edit the appropriate Company.
2. Click on the Additional Detail tab.

3. In the Depreciation Frequency field, select the appropriate option for your company/fund. The options are
Monthly, Quarterly, or Annually.

4. Click Save.

Step C - Define Depreciation Amount for Each Fixed Asset

Prior to recording depreciation transactions, you must identify what value to depreciate for each fixed asset. Be sure to
take in account how often you are creating depreciation transactions. For example, if you chose in Step B to depreciate
annually, then these would be annual numbers. If you chose to depreciate monthly, these would then be monthly values.
Depending on how your accountant calculates the depreciation amounts, these may need to be updated annually.

1. Select Setup > Fixed Assets > Maintain Depreciation. Fixed assets that are active for the selected company
AND have a sold date greater than today’s date display in the list.
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2. For each item that will be depreciated, enter the appropriate Depreciation Amount. This amount will be used
each time a depreciation entry is recorded for this item. Contact your accountant if you are unsure what
depreciation amount to specify.

If a Depreciation Amount is specified, the Current Undepreciated Amount will display the amount left
to depreciate on the asset regardless of how accumulated depreciation is being stored. If a
Depreciation Amount is not specified, the book value (the accumulated depreciation) displays. The
Current Undepreciated Amount is not influenced by period.

3. The Total Depreciation Amount displays the sum of the Depreciated Amount column.
4. The Total Current Undepreciated Amount displays the sum of the Current Undepreciated Amount column.
5. Once depreciation amounts are entered for applicable items, click Save.
6. Select Processes > Periodic > Depreciation Transactions or Processes > Depreciation > Depreciation

Transactions.
7. Click Create New.
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8. In the Company/Fund box, enter the company/fund name that the depreciation transactions should be created
for. The company/fund selection controls the depreciation frequency used in the depreciation transaction.

9. The Transaction Date will automatically display the appropriate next depreciation transaction date (defaults to
the first day in the next period since the last depreciation transaction were calculated), based on the depreciation
frequency specified above in Step B.

10. In the Transaction Number box, enter the transaction number for the depreciation transactions or click the
sequence number icon and select the next available sequence number. See theMaintaining Sequence Numbers
topic for more information.

11. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is
assigned a name that was setup with a default memo, it will display automatically and can be overridden.

12. Enter an optional Notation.

13. ClickOK. Each fixed asset with depreciation lists and can be expanded to view the journal for that item.

Depreciation expense is debited and the accumulated depreciation asset assigned to the fixed asset
is credited. You may want to have an accumulated depreciation asset for each asset group used to
summarize your fixed assets.

14. Click Post to complete the transaction.
15. From the List tab, you can perform the following actions on a posted transaction:
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Review posted transactions: Select the posted transaction and click Review.

Reverse and recalculate a posted transaction: Select the posted transaction, click Recalculate,
select the Reverse and Recalculate option, and then clickOK to immediately reverse and
recalculate the current entry. When the recalculated entry displays, click Post to finalize the
recalculated entry (if you click Cancel, the system has already reversed the previous entry). The
current depreciation transaction recalculates using the same date, company/fund, transaction
number, and notation.
Reverse posted transactions: Select the posted transaction, click Delete, and then click Yes. All
depreciation transactions for the company/fund and date will be reversed.
Add depreciation transactions for assets not previously calculated: Select the posted
transactions, click Recalculate, select the Add depreciation transactions option, clickOK, and
then click Post.

Step D - Create a Reminder to Record Depreciation Transactions (optional)

A scheduled reminder can be created if you would like CenterPoint to automatically remind you when depreciation
transactions should be recorded,.

1. Select Setup > Reminders and then click New.

2. Enter the reminderMessage.
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Note: This is the text that will automatically pop up reminding you to do your depreciation transactions.

3. Select a Type of Scheduled Reminders.
4. In the Assign Users area, select those users who should be reminded to record the depreciation transactions.
5. Click on the Scheduled tab.

6. In the Activate this Reminder field, selectMonthly.
7. In the Day of the Month to Run Reminder field, enter 30.
8. In the Select Months to Activate this Reminder box on the right, select the months that correspond to the

frequency selected in Step B. For example, if you chose quarterly, then select the last month of each quarter. If
you chose annually, select just December.

9. Click Save.

Equipment Purchase with a Loan and a Trade-In
The purchase of equipment requires adjusting multiple accounts. The trade of old equipment, paying off an old loan,
creating a new loan, loan fees, a down payment, and the new fixed asset purchase can all be recorded in one general
journal.

Note: We recommend you speak with your accountant prior to entering this journal entry as they may want you to
continue depreciating the traded asset instead of rolling the remaining value to the new asset, as this document
describes.

P r e r e q u i s i t e s
Prior to starting the transaction, you will need to know the current book value of the existing assets and loans that are
part of the trade. To find the current book value of fixed assets:

To find the current book value of fixed assets, select Setup > Fixed Assets > Fixed Assets > Balances or select
Reports > Reports > Fixed Assets > Fixed Asset Activity report.
To find the loan balances and accumulated depreciation balances, select Setup > Accounts > Accounts >
Balances tab.
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This document contains the following steps:

Equipment Purchase with a Trade and a Loan

Step A: Asset Purchased - Create New Fixed Asset
Step B: Asset Traded
Step C: Accumulated Depreciation (if you are not using accumulated depreciation, skip to
step D)
Step D: Record Gain\Loss on Traded Item
Step E: Pay Off Old Loan
Step F: Interest Payment on Old Loan
Step G: Loan Fees
Step H: Cash Down Payment
Step I: Create a New Loan
Step J: Complete Journal Entry

Equipment Purchase with a Trade and a Loan

Example: A company purchased a 2012 Truck for $38,000 with a $4,000 cash down payment and a new loan of
$26,275. A 2009 GMC Pickup was traded in with a $34,075 Book Value, Accumulated Depreciation of $25,900, a
loan balance of $3,800 (with legal fees of $390 and interest of $85). They received $12.000 for the trade in
resulting in a Gain of $3,825 (12,000 – (34,075-25,900)).

1. Select Processes > General Journal Entries.
2. Select the Company.
3. In the Name box select the equipment dealer.
4. In the Transaction Type, selectGeneral Journal Cash/Accrual.
5. In the Date box, enter the purchase date.

Step A: Asset Purchased - Create New Fixed Asset

1. In the first Account field, right-click and select New Fixed Asset Item.
2. Enter the Name for the new fixed asset, for example 2012 Pickup Truck.
3. In the Assets box, select the group for the new fixed asset.
4. Enter other details for the new fixed asset, such as Depreciation Expense and Accumulated Depreciation Account
5. Click Save.
6. In the Debit column, enter the amount paid for the new asset. Example, 38,000.
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Step B: Asset Traded

1. In the Account field, select the fixed asset that was traded, for example 2009 GMC Pickup. Enter the book value
amount in the Credits column, for example $34,075.00.

Step C: Accumulated Depreciation (if you are not using accumulated depreciation, skip to step D)

1. In the next Account field, select the Accumulated Depreciation account.
2. In the Debits column, enter the total amount previously depreciated for the traded asset, for example $25,900.00.
3. Right-click in the row and select Add/Remove Columns.
4. Select the Associated Account field, then clickOK.
5. In the Associated Account field, tag the item by selecting the fixed asset traded in, for example 2009 GMC

Pickup.
6. If there was more than one asset traded, select the next fixed asset and repeat the same steps for this asset.

Step D: Record Gain\Loss on Traded Item

1. In the next Account field, select theGain\Loss on Sale of Assets account (If you have separate accounts for
both gain and loss select the appropriate account.

2. Enter the Amount of the gain or loss. This should be: Trade Value – (Book Value of Asset Traded – Accumulated
Depreciation of Asset Traded) A loss should be a debit and a gain should be a credit. In this example enter a gain
of 3,825.

Step E: Pay Off Old Loan

1. In the next Account field, select the existing Loan account being paid off, for example 2009 Truck Loan.
2. Enter the current book value in the Debits column, for example $3,800.

Note: Refer to the prerequisite above for instructions on finding the current book value of the existing loan.

Step F: Interest Payment on Old Loan

1. In the next Account field, select the Interest expense account.
2. Enter the Amount in the Debits column., for example $85.00.
3. In the Associated Account field, tag the item by selecting the fixed asset traded in, for example 2009 Truck Loan.

CenterPoint Accounting for Agriculture User Guide 455



Chapter 9 - Farm Assets - Associate Expenses to Fixed Assets or Other Accounts

Step G: Loan Fees

1. In the next Account field, select the expense account for loan fees such as Legal services.
2. Enter the fees in the Debits column, for example $390.00.

Step H: Cash Down Payment

1. In the next Account field, select the bank account, for example First Nation Bank.
2. Enter the down payment amount in the Credits column, for example $4000.00.

Step I: Create a New Loan

1. In the next Account field, right-click and select New Account.
2. Enter the Name for the loan. Note: Add “Loan” in the name so you are able to easily distinguish the loan from the

asset in future transactions.), for example 2012 truck Loan.
3. Select Liabilities in the Account Type.
4. Select Equipment Loan in the Account Category. Other details can be added as needed.
5. Click Save.
6. Enter the amount of the loan in the Credits column, for example $26,275. (Alternately on the last line of the

journal entry you can click on the Difference button on the screen and it will fill in the value of the last line).

Step J: Complete Journal Entry

1. Enter a Notation if desired. The notation is recorded to all journals in a general journal transaction. As an option,
you may add a column called line description to the grid to enter in a different description for each line of the
journal entry.

2. Click Save.

Reporting

Associate Expenses to Fixed Assets or Other Accounts

CenterPoint uses associated accounts to "tag" activity to another account. For example, when entering a repair expense
you can associate that repair expense to a specific piece of equipment. Recording your repair expenses can give you not
only the total amount of repairs performed, but can also provide the total repair expense for each individual piece of
equipment. The account selected in the Associated Account field is not adjusted, only tagged.
Interest expense is another valuable place to use associated accounts. Assigning the liability as the associated account
to the interest expense provides a liability activity report that includes the interest paid on each individual loan.
Three subjects will be covered in this topic:

Associate/tag an Account in a Transaction
Modify a Report to Display and Group by Associated Account
Reporting Loan Activity Including Interest Paid
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Associate/Tag an Account in a Transaction

1. Enter a transaction normally, including choosing an Account such as Repairs and specifying the Amount. In our
example, we entered a payment transaction, but this process can be used in most transaction screen.

2. To associate a dollar amount in the grid to an account or fixed asset, click the Detail button on that transaction
line.

Note: if you frequently use the Associated Account field, you can move that field to the main transaction screen
instead of the Detail screen. Simply right click in the transaction grid and selecting add/remove row. Then select
the Associated Account field.

3. In the Associated Account field, select the appropriate fixed asset or account.
4. ClickOK to return to the main Payment screen.
5. Click Save. The amount specified in the entry will display on all financial reports using Accounts specified. Reports

can also be modified to group by the Associated Account.
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Modify a Report to Display and Group by Associated Account (for example, Report Equipment
Repairs by Item)

1. Select Reports > Reports.
2. From the list of reports select Transaction Reports > General Ledger > General Ledger Account Activity.
3. In the Report Selections area on the right, select the appropriate Date and Company/Fund.
4. If Account Category is not an option in your Report Selections, clickMore Items in the lower right.
5. Select Account Category. ClickOK. This will add Account Category as a Report Selection.

6. Select Account Category in the Report Selections. Select all the categories where you have used associated
accounts. In our example, we are selecting the repair accounts. Move the account categories from the left column
to the right column with the right arrow.

7. ClickOK to complete the selections.
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8. Click Preview.

9. Select theGroup/Sort tab on the left. Put a check mark inGroup and Sort in the Associated Account Name
field.

Note: Associated Account will be listed 3 times. Move your mouse over each to display the full name (Associated
Account Abbreviation, Associated Account Name and Associated Account Number).
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10. While still in theGroup/Sort tab, move the Associated Account Name field to the position above the Account
field. Fields are moved up using the green arrow buttons on the right.

11. Click Refresh to display the updated format of the report.
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Note: To save this modified report for future use, click on the Add to Favorites button.

Reporting Loan Activity Including Interest Paid

If you are using associated account on your interest payments, select Reports > Reports > Transaction Reports >
Liability Activity > Loan Activity report to view the activity. Each loan includes the loan activity and balance, as well as
the interest paid to that loan.
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Chapter 10 - Tax Reporting & End of Year

Tax Reporting

1099 Forms - Prepare and Print and/or eFile
This document describes how to prepare, print and/or eFile 1099 forms. You can print and eFile forms in any
combination. For example, many people choose to eFile the Federal and State copies and then print the
vendor/employee copies. An increasing number of people are using the complete eFile process in which Federal and
State copies are eFiled and the vendor/employee copy is printed and mailed by Aatrix. Click here to view a video that
guides you through the steps needed to set up CenterPoint to prepare for processing 1099 forms. Click here to view a
video that discusses the integration that CenterPoint has with Aatrix and the steps to take to print or eFile your 1099
forms.
A 1099 will be processed for each vendor that have all three of these factors:

1. The vendor has the Issue 1099 for this vendor selected (and a TIN assigned).
2. The accounts used to pay the vendor are assigned to the 1099 User Defined report.
3. The total amount paid to the vendor must exceed the minimum amount for the 1099.

Step A - Mark Vendors to Receive 1099s
Step B - Assign Accounts to the 1099 Forms
Step C - Review and Export Data from CenterPoint Accounting for Agriculture
Step D - Setup 1099 Forms
Step E - Prepare 1099 Forms
Frequently Asked Questions

Step A - Mark Vendors to Receive 1099s

1. Select Setup > Vendors or Setup > Names > Names.
2. Edit a vendor that will need a 1099.
3. Click on theGeneral tab.
4. Specify the Federal Tax Id for this vendor (this is a required field when printing 1099s).
5. Select the Issue 1099 for this Vendor check box.
6. Select the Consent to Electronic 1099 check box if this vendor consents to receiving only a 1099 form that can

be viewed through Aatrix (the vendor will not receive a paper form). If this box is selected, a signed consent form
must be on file.

7. Click Save. Repeat for all vendors that require a 1099.
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Step B - Assign Accounts to the 1099 Forms

Accounts and/or account categories must be assigned to the appropriate boxes of the 1099s. This identifies what
amounts should go in each box on the 1099 and the type of 1099. To assign accounts and account categories to the
1099 forms and boxes:

1. Select Setup > User-defined/Tax Reports.
2. If the 1099 form you need is not listed in the User Defined Reports list or the User Defined Reports folder is not in

the Reports list, that form or forms have not yet been imported. To import the form or forms:

A. Select Setup > User-defined/Tax Reports.
B. Click on Tax Reports. Select the forms (1099-NEC, 1099-DIV, etc.) needed, and then clickOK.

3. Select the appropriate Form (1099-NEC, 1099-DIV, etc.), and click on Edit.
4. Select the Account Assignment tab.

5. On the left side of the screen, in the Report Rows section, select the 1099 report row you want to assign accounts
to on the 1099.

6. On the right side of the screen, in the Accounts section, individual accounts or entire account categories can be
assigned to that box. Right-click and select Expand All.

7. Select the Account or Account Category and click Assign. If the Assign button is not active, the account or
account category is not selected at the appropriate level. For example, if you have an Account selected you may
need to select the Account Category instead.

8. Repeat step 5 -7 for each box you'll be using on this 1099 form. When finished, click Save.
9. The same process should be repeated for each 1099 form that you will be distributing.

Step C - Review and Export Data from CenterPoint Accounting for Agriculture

1. Select Reports > Reports > Reports tab > User-defined/Tax Reports.
2. Select the appropriate 1099 Form.
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3. In the Report Selections section on the right side of the screen, select the Transaction Date and the
Company/Fund you want to prepare/file 1099 forms for.

4. Select a Display Level. These options are only used when printing a report with your 1099 information. If you are
printing the actual 1099 forms, the selection for this field will be ignored. The options are:

User Report Line Level to view the 1099 totals for each vendor. This generates one row per
vendor based on the report view selected.
Account Total to view the 1099 totals for each vendor with subtotals for each account. For
example: if multiple accounts are assigned to the Non-employee Compensation box, you will see a
subtotal for each account under Non-employee Compensation.
Individual Transactions lists all 1099 transactions for each vendor.

5. Select a Report View. These options are only used when printing a report with your 1099 information. If you are
printing the actual 1099 forms, the selection for this field will be ignored. The options are:

a. Full 1099 Per Vendor groups by the Vendor, second by the User Defined Line, and thirdly the
Account.

Combined with using Display Level "User Report Line Level" generates a collapsed
view by vendor and total for each user defined line reported for that vendor.
Combined with using Display Level "Account Totals" groups the data first by Vendor,
next User Defined Line and finally a total for each account.
Combined with Using Display Level "Individual Transactions" additionally includes the
transactions details under each Account.

b. 1099 Line Summary groups by the User Defined Line, second by Vendor and thirdly the Account.
Combined with using Display Level "User Defined Row" groups by User Defined Line with a
total for each vendor under each user defined line. Note: This report is helpful to verify
totals displayed on a Form 1096.
Generates a collapsed view with one row per vendor. This report is helpful to verify totals for
each 1099.
Combined with using Display Level "Account Totals" additionally adds account totals under
each vendor.
Combined with Using Display Level "Individual Transactions" additionally includes the
transactions details under each Account.
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6. By default, 1099 information will only be displayed for those vendors whose payments are greater than the
Minimum Paid amount specified by the government. If you would like a 1099 printed even if they have not met that
minimum paid amount, selectMinimum Paid and change the amount to zero.

7. Click Preview to view a report that allows you to verify the vendor name, Federal ID number, and the line on the
1099 that the transaction is assigned to. When you preview the report, you will be able to drill-down to report
detail. Drilling-down from the Line Level launches a new report that displays the Account Level report for the line
selected. Drilling-down from the Account Level report launches the report at the Transaction Level for the account
selected. Drilling-down from the Transaction Level attempts to display the transaction form that displays the
original entry of the transaction.

8. To generate and print the 1099 forms from the Report Preview screen, click the Print or Print To icons and then
continue with Step 9.
or
To generate and print the 1099 forms from the Report Selections screen, click the Print button and then continue
with
Step 9.

9. After selecting the Print To or Print icons or the Print button, the Print Options screen will display. If the
Registration Status isGOOD, then you can continue by clicking Print Tax Forms. Otherwise, select Register
with Aatrix, and follow the on screen registration instructions. It may take several minutes for the data to be
transferred to the 1099 printing process. The actual time will depend on the number of vendors in your database.
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Note: AWarningmessage will display if the Federal Tax Id (EIN) is not filled in for the company/fund you
selected to prepare/file 1099 forms for. If this message is received, clickOK. Then within CenterPoint,
select Setup > Companies. Edit your Company. Enter the correct Federal Tax Id on the Additional
Detail tab. Then begin with Step C again.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, a
Forms Update screen will automatically display. Click Automatic Update, and then follow the on screen
instructions.

Note: Once the update begins, the window may be behind your program window. If you minimize
your program window, you will see the progress of the update or there may be an icon in your task
bar that when clicked will display the progress of the update.

If a Forms Update was required, from the Report Preview screen, click the Print or Print To icons again or
from the Report Selections screen, click the Print button again. If an update was not required, the 1099
Company/Fund Information screen will display.

The 1099 Company Information screen displays to remind you that changes are stored only for 1099s and if needed to
change Information from Edit > Company Setup in the 1099 Preparer in Aatrix. ClickOK.

Note: Changing information in Aatrix does not change information in your RedWing Software program. If a
change is needed, it is suggested to change information in your RedWing Software program.

Note: The following screen may not appear on top of your other open windows. You may need to minimize any
open windows to continue.
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Step D - Setup 1099 Forms

1. If this is the first time 1099s are being processed this year, the 1099 Setup Wizard will automatically be displayed.
If you wish to test the 1099 Setup Wizard without saving any of the test information, select either the 25 recipients
or All recipient test drive options. If you want to continue the 1099 process, select the No thanks, start
processing my 1099/1096s option, and then click Next.

Note: If you started processing 1099s previously, the 1099 Setup Wizard screen will not be displayed. Instead,
you'll see the 1099 History File Options screen below. Choose the appropriate Action, and then click Next.

2. Verify that the Payer TIN is correct, select whether the Payer TIN is an EIN or SSN , and then click Next.
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Note: If you receive an Incorrect Format message on the Company Setup screen, click Cancel. Then within
CenterPoint, select Setup > Companies. Edit your company. Enter the correct Federal Tax Id on the
Additional Detail tab. Then begin with Step C again.

3. TheMultiple 1099 Data Files screen will display. Select Yes if you have multiple payroll databases with the same
EIN and see the FAQ section in this document for more information. Otherwise, select No, and then click Next.
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4. Review your Payer Information. The system will notify you if any required fields have incorrect or missing
information. Click Next if the screen is correct, if it's incorrect, click Cancel. You will need to go back into
CenterPoint and select Setup > Companies/Funds to correct the information and then start the export process
again.

5. Select the appropriate filer type on the Tax Preparer Type screen, and then click Next.

6. The State Tax Items screen will display. The Setup Wizard will automatically verify that all required information
for listed states are complete and conform to the required formats (Vermont, Pennsylvania, Oregon, Louisiana,
and Wisconsin all require complete state information). If it finds a blank field or data is incorrect, it will
automatically prompt you to correct the data. You will not be able to continue to the next screen until all required
fields are correct. Click Next.

Note: Changing state information in Aatrix does not change state information in CenterPoint. If a change is
needed, it is suggested to change state tax information in CenterPoint.
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7. The Local Tax Items screen will display. The Setup Wizard will automatically verify that all required information
for listed local taxes are complete and conform to the required formats. If it finds a blank field or data is incorrect, it
will automatically prompt you to correct the data. You will not be able to continue to the next screen until all
required fields are correct. Click Next.

Note: Changing local tax information in Aatrix does not change local tax information in CenterPoint. If a change is
needed, it is suggested to change local tax information in CenterPoint.

8. The Data Verification screen will be displayed. Determine if you have any recipients that elected to receive
1099s electronically, and then click Next to continue.
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9. The Recipient Identification Numbers screen displays. Determine if you want to truncate recipient identification
numbers and how you want to print RINs on recipient copies reported as zero and then click Next to continue. The
data will now be transferred to the W2/1099 Preparer grid.

Step E- Prepare 1099 Forms

TheW-2/1099 Preparer will walk you through the process of eFiling and/or printing your 1099s. Once the displayed data
has been reviewed, click Next to continue to the next screen. When you click on Next, the W-2/1099 Preparer will
automatically verify that all required fields are filled in and the data is formatted correctly. Anytime the Preparer finds data
that is incorrect or missing, it will automatically prompt you to correct it.
This is an example of what the W-2/1099 Preparer will display if it finds incorrect or missing data. If this screen is
displayed, simply click on theGo Back and Correct button and the data that needs to be corrected will be displayed in
red. Click on the red data and correct the information. Once all data has been corrected, click Next again to continue to
the next screen.
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1. The first screen of theW-2/1099 Preparer displays the Taxpayer Identification Number (TIN) for each
recipient. Make any needed changes, and then click the Next button at the top of the screen.

Note: Changing the figures on this screen will only change the printed Federal reports, it will not change the data
in your CenterPoint program. The total for the columns appears above the column in the Totals Row.

To add a line to the W-2/1099 Preparer grid, right-click over one of the line numbers on the left side
of the screen and select Insert Row, enter the number of rows you want to add to the end of the list
of employees, and then manually enter the new information into the grid.
To delete a line from the W-2/1099 Preparer grid, right-click over the line you want to remove and
select Remove Row.
To copy a line on the W-2/1099 Preparer grid, right-click over the line you want to copy, and then
select Copy.
To add a copied line to the W-2/1099 Preparer grid, right-click over the line where the copied row
should be inserted, and then click Paste.
To Find information in a column in the W-2/1099 Preparer grid, right-click on the column header
name, select Find, in the Find What box, enter the information you want to locate, and then click
Find Next.

2. The next step allows you to verify the TIN Flag. The TIN Flag Check if FEIN should be selected for each recipient
that has a TIN that is an FEIN. Make any needed changes, and then click Next Step.

3. Verify that the recipients names and addresses are correct. The recipients names will be in the Recipient Last
Name, Recipient First Name, and Recipient Middle Name columns. If the recipients names are not in the correct
columns, please see the second question in the Frequently Asked Questions section of this document. Make any
needed changes, and then click Next.

4. Continue verifying all Income boxes, Filing State, and any other amounts for the recipients, make any needed
changes, and then click Next until all data is accurate.
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5. When all data is accurate, click Next to begin printing and/or eFiling 1099s.
6. If a Complete eFile Service informational screen displays, click Next.

7. The 1099 Printing and Filing Options screen will be displayed. All printing and eFiling options are displayed
with the costs associated for eFiling and Complete Filing Service (which does all the printing and eFiling for you).
Choose the appropriate options for your and click Next.

Note: If you chose to print your Federal forms, you will receive a New Electronic Filing Requirements screen. This
screen outlines the regulation the IRS and the Department of Treasury changed on February 21, 2023 which
changed the Federal eFile threshold for 2023 from 250 to 10. Click here for more information. For specific 1099
series information, click here. ClickOK to return to the filing options screen to continue printing if you are
compliant or make eFiling selections to remain compliant.
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Many states have lowered the efiling requirements to align with the new Federal requirement and you will receive
a New Electronic Filing Requirements screen when printing state copies. ClickOK to return to the filing options
screen to continue printing if you are compliant or make eFiling selections to remain compliant.

8. Information about the Complete 1099 eFiling service will be displayed. Click Next.
9. If you have not chosen the Complete 1099 eFiling Service option, you have another chance to select that

service instead of printing the 1099s yourself. Click Next to continue with the original printing options selected. If
you've changed your mind and would like Aatrix to print and eFile all of your 1099s, select Yes, I would... and then
click Next.

10. If you chose the 1099 eFiling Service, you have the option to purchase a PDF archive on a USB of your 1099s,
select Yes, include a PDF archive to purchase an archive or select No, thank you to continue without
purchasing an archive.
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RedWing Software recommends purchasing a PDF Archive of your 1099s as a backup so you can easily view or
reprint a filed 1099 form. If your Aatrix History file becomes corrupt, the file cannot be located, or you get a new
computer and the file is not copied to your new computer the PDF Archive can be used instead.

11. If you have elected to file state copies of the 1099 forms, the Select the States you Wish to File screen may
display. If there are any states in which you do not want to file, unselect those states now.

12. The Review Data screen will display. If you select the Print button, a printed version of exactly what displays on
this screen will be printed. If any changes are needed, click Back. Otherwise, click Next to continue.
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13. The first selected 1099 form will be displayed. The form type is displayed in the yellow bar at the top of the screen.
It also specifies how many different forms were selected to print.

14. To print this first form, click Print Copy. Once the data is printed, click Next Step to continue to the next selected
form.
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15. The next form will be displayed. Click Print Copy to print the form, then click Next Step to continue to the next
form. The last form will be displayed. Click Print Final to print the form, then click Next Step.

eFile 1099 Forms

This section will not display if you did not chose to eFile your 1099 forms.

If you chose to eFile any of your forms, and you have not filed previously, the Aatrix Secure eFile screen will be
displayed.

If you are not enrolled to eFile with Aatrix, you can do one of the following:

Click the https://efile.aatrix.com link to be transferred immediately to the Aatrix
website, then click Enroll in the upper-right corner to begin the enrollment process.
After you are enrolled, close the Browser window and select I have enrolled and
have my Login Id. Enter your login information and then follow the onscreen
instructions to eFile your forms.
Click Cancel and enroll each Taxpayer EIN at http://efile.aatrix.com. Go back to
CenterPoint, select your forms to eFile, click I have enrolled and have my Login Id,
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enter your login information, and then follow the onscreen instructions to eFile your
forms.

If you are enrolled to eFile with Aatrix, click I have Enrolled and have my Login ID, enter your login
information, and then follow the on screen instructions to eFile your forms.

If you need additional information during the eFile process, click here or enter
https://www.aatrix.com/support/knowledgebase/windows/ to view answers to common questions.
For additional information about efiling and to view videos about the eFile process, click here or enter
https://partner.aatrix.com/redwing
When the eFile process is complete, the Complete screen will indicate that your filing was successfully received
for processing. A confirmation email will be sent to the email address specified on this screen.
The AFID (Aatrix Filing Identifier) is a number assigned to your submission for tracking purposes.

Note: It is important to write this number down. It will be required when contacting the eFile Center with questions
about your submission.

If you eFiled your forms, and have questions regarding your filing, contact Aatrix by email at helpme@aatrix.com,
on their website at https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and
password, or on their website at https://efile.aatrix.com/ by clicking the Search our FAQs button.

20. Upon completion of the 1099 printing process, the 1099 History File Options screen is displayed. If you are
finished printing forms for the time being, select Close. This screen will also be displayed if the 1099 printing
process is started again.
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Frequently Asked Questions

Q: Are there any important changes to the 1099 process for 2023?
A: Yes, there are two noteworthy changes to the 1099 process for 2023:

1. On February 21, 2023, the IRS and the Department of the Treasury changed the Federal eFile threshold for 2023
from 250 to 10. Click here for more information. For specific 1099 series information, click here.

2. All of your 1099 copies will be printed on plain paper, including the Copy A (often called the “red copy”) and your
1096. CenterPoint/Aatrix received IRS approval to print all copies of the 1099 on plain paper. Click here to view
the 1099 Approval Letter.
Perforated paper and envelopes can be purchased from Computer Forms, Inc. at
https://redwing.computerforms.biz/c/tax_forms, by calling 800-458-0158, or by clicking theOrder
Checks and Forms icon on the RedWing Software website. All orders are 25% off until December 31, 2023 (use
promotion code RWCFITD when ordering).

Q: Why are my Recipient Last Name, Recipient First Name, and Recipient Middle Name columns blank on my
1099 grid in Aatrix for names (individuals) entered in CenterPoint with a SSN or ITIN?
A: Due to Internal Revenue Service filing specification changes for filing year 2023, the export to Aatrix tax forms for
individuals was updated to export as First, Middle, Last instead of Full Name with CenterPoint version 18.8. Please
download and install the version 18.8 update before processing and filing your 2023 1099 tax forms to automatically fill in
the required Recipient Last Name, First Name, and Middle Name in the Aatrix grid. Note: The final version of the 2023
1099 forms will be in the Aatrix 4th quarter update, which typically is available in the December 20th time frame.

Q. Where do I enter the employer identification number (EIN) that is required when running Federal tax forms?
A. Select Setup > Companies. Edit each company and go to the Additional Detail tab to verify/enter the Federal Tax
Id.

480 CenterPoint Accounting for Agriculture User Guide

https://www.irs.gov/newsroom/irs-and-treasury-issue-final-regulations-on-e-file-for-businesses
https://www.irs.gov/filing/e-file-forms-1099-with-iris
https://resources.redwingsoftware.com/rwssnextfiles/kbdocs/general/2023-1099-1096-approval-letter.pdf
https://redwing.computerforms.biz/c/tax_forms


Chapter 10 - Tax Reporting & End of Year - 1099 Forms - Prepare and Print and/or eFile

Q. I do not see the 1099 form I need on my User-Defined Reports list. How can I display the correct 1099 form
in the list?
A. All 1099 tax form types that you are required to print need to be added to the list. Select Setup > User-defined/Tax
Reports. Click the Tax Reports button. Select a 1099 form and clickOK. The form is added to the list. Select the form
and click the Detail tab. Click the Account Assignment tab to review accounts/account categories assigned to the 1099
form. After all accounts/account categories are assigned to the 1099 form, click Save.

Q. My 1099 statement is missing a vendor, how can I be sure the vendor receives a 1099?
A. There are three factors to check.

1. The vendor that requires a 1099 must have the Issue 1099 for this Vendor check box selected in Setup >
Names > Names. Select the vendor and click Edit. Select the Issue 1099 for this Vendor check box.

2. In order for the payment to be included on the 1099, the account used to pay the vendor must be assigned to the
1099 User-Defined report. Select Setup > User-defined/Tax Reports. Select the 1099 form. Select the Account
Assignment tab. On the left side, select the appropriate 1099 row. On the right side of the screen, right-click and
select Expand All. Select the account or account category. Click Assign. Click Save.

3. The total amount paid to the vendor must exceed the minimum amount for the 1099.

Q: My 1099 statement is missing a payment for a vendor, how can I correct the 1099?
A: To verify what account the payment for a vendor was entered to and verify that the vendor is marked as a 1099
vendor:

1. Select Reporting Tools > Transaction Search.
2. In the Transaction Name box, select the vendor and in the Date Selection select the appropriate date range.
3. Click Search.
4. Right-click the payment/purchase in question and select Edit to view the transaction. Right-click on the vendor

and then click Edit. Verify that the Issue 1099 for this Vendor check box is selected and then click Save. Take
note of the Account(s) entered on the transaction and then click Close.

5. In order for the vendor to receive a 1099, the total amount paid to the vendor must exceed the minimum amount
for the 1099 and the account used to pay the vendor in step 4 must be assigned to the 1099 User-Defined report.
Select Setup > User-defined/Tax Reports. Select the 1099 form. Select the Account Assignment tab. On the
left side, select the appropriate 1099 row. On the right side of the screen, right-click and select Expand All. Select
the account or account category. Click Assign. Click Save.

Q: Which report can I use to verify accounts used to pay 1099 vendors?
A: Select Reports > Reports > Transaction Reports > Purchases & Accounts Payable > Purchases by Vendor &
Account. Under Report Selections, select the appropriate Transaction Date. Click the down-arrow in the Vendor box,
click the down-arrow in the Click Here to Filter List box, select 1099 Vendor, and then clickOK. Click Preview or
Print.

Q: Which report can I use to verify the accounts assigned to the rows of the 1099?
A: Select Reports > Reports > Setup Lists >General > User Defined Report Account Assignments. Click the
down-arrow in the Report box, move the 1099 user-defned report under Selected, and then clickOK. Click Preview or
Print.

CenterPoint Accounting for Agriculture User Guide 481



Chapter 10 - Tax Reporting & End of Year - 1099 Forms - Prepare and Print and/or eFile

Q. When is the 2023 filing deadline for 1099 forms?
A. The Internal Revenue Service filing deadline for 1099 forms can be located by using the Search feature on the Internal
Revenue Service website atwww.irs.gov. In the Search box on the IRS website, enter the specific form name, for
example, 1099-MISC, 1099-NEC, etc., to locate the specific form instructions and deadlines.

Q: I've decided to eFile my 1099 forms and want more information about signing up to eFile and the eFile
process, where can I get more information about eFiling?
A: You can obtain additional information about eFiling at https://partner.aatrix.com/redwingsoftware.

Q. What are the 2023 eFiling deadlines for 1099 Forms?
A. Efiling deadlines can be located from this link:
https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000

Q: I want to send my vendors’ 1099 forms electronically to be viewed online with Aatrix. How do I set up my
vendors to receive electronic copies?
A: Select Setup > Vendors >General tab, select the Consent To Electronic 1099 check box, and then enter the
vendor's Email. If this box is selected, a signed consent form must be on file. Additional charges apply for eFiling with
Aatrix.

Q. Do I need to order 1099 forms, or can I print them on plain paper?
A. All of your 1099 copies will be printed on plain paper, including the Copy A (often called the “red copy”) and your 1096.
CenterPoint/Aatrix received IRS approval to print all copies of the 1099 on plain paper. Click here to view the 1099
Approval Letter.
Perforated paper and envelopes can be purchased from Computer Forms, Inc. at
https://redwing.computerforms.biz/c/tax_forms, by calling 800-458-0158, or by clicking theOrder Checks and
Forms icon on the RedWing Software website. All orders are 25% off until December 31, 2023 (use promotion code
RWCFITD when ordering).

Note: If you choose to use the Complete 1099 eFiling Service through Aatrix, you do not need to print any 1099
forms.

Q. I’m trying to process my 1099s, but I keep getting the message “Would you like to register now, or
evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.
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Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my 1099s and
what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software.
When you receive either of those messages, it means that Aatrix has an update available that you should install prior to
continuing. Please refer to the Forms Update section of this document for step-by-step instructions on how to proceed.

Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted
blue. Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be
changed, but it is a calculated number, so it can be changed by adjusting the fields around the white field.

Note: Changing the figures on this screen will only change the printed Federal reports, it will not change the data
in CenterPoint.

Q. I'm trying to eFile my 1099s and I can't remember my Aatrix eFile username and/or password, how can I get
it?
A.We recommend you contact Aatrix by calling 800-426-0854.

Q: I eFiled my 1099 forms, and I have questions regarding my filing, how do I contact Aatrix ?
A: For specific questions regarding your filing, you can contact Aatrix by email at helpme@aatrix.com, on their website at
https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and password, or on their website at
https://efile.aatrix.com/ by clicking the Search our FAQs button.

Q: I have multiple databases for one EIN; how do I merge the databases so I get one set of 1099s?
A: Follow the steps below to merge multiple databases into one set of 1099s:

1. Start the 1099 process and continue until the Multiple Payroll Data Files screen displays. On theMultiple 1099
Data Files screen, select Yes, I use multiple 1099 data files for the EIN and click Next to continue

2. The nextMultiple 1099 Data Files screen displays, click Save, enter a name for the data file, and click Close.
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3. Open the other database(s) and repeat steps 1-2 above for all databases you want to merge. When all data files
are saved, continue to step 4.

4. At the bottom of theMultiple Payroll Data Files screen, select each database to be merged and then click
Merge.

5. On the Multiple 1099 Data File Merge screen, click Yes.
6. On theMultiple 1099 Data Files screen, click Continue to continue processing 1099s.

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or
Password? What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.

c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal
form contains your account number.

d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your

company’s account number at www.redwingsoftware.com/home/myaccount.

5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.
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To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.

W-2 Forms for Basic Payroll Users - Prepare and Print or eFile
This document describes how to print and eFile W-2 forms using CenterPoint Payroll and Federal/State Tax Forms
(Aatrix). You can print and eFile forms in any combination. For example, many people choose to eFile the federal and
state copies and then print the employee copies. An increasing number of people are using the complete eFile process in
which Federal and State copies are eFiled and the employee copy is printed and mailed by Aatrix. The W-2
printing/efiling process includes multiple steps which are detailed below.

Exporting Data form From CenterPoint Accounting for Agriculture
Forms Update
W-2 Setup
Prepare W-2s
Print/eFile W-2s
Frequently Asked Questions

Exporting Data from CenterPoint Accounting for Agriculture - Basic Payroll

1. Begin processing W-2s by selecting Reports > Federal & State Payroll Forms & Reports > Basic Payroll Tax
Forms.

Note: If you do not have an internet connection and/or your registration has expired, you will be prompted to
register.Click here for step-by-step instructions on how to manually register Aatrix.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

CenterPoint Accounting for Agriculture User Guide 485

https://www.redwingsoftware.com/home/how2/agriculture/Content/register-aatrix.htm


Chapter 10 - Tax Reporting & End of Year - W-2 Forms for Basic Payroll Users - Prepare and Print or eFile

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.

3. Select the appropriate Company and Report Method. When you are starting the W-2 process you will select
Normal in the Report Method. Draft would be used if you want to continue working on a copy that was previously
started but not finished. History is only used if you'd like to review the information that was processed and already
printed or eFiled.

4. In the Report box, select 2023 W-2/W-3 and 2023 in the Year.

Note: If the 2023W-2/W-3 is not available in the Report box, then the 4th quarter update for Aatrix has not yet
been installed. This can be installed by clicking on Help > Online Updates > Check for Fed/State Tax Forms
Update.

5. Select theW-2 State to process W-2s for.
6. ClickOK.
7. It may take several minutes for the payroll data to be transferred to the W-2 printing process. Actual time will

depend on the number of employees in your database.
The following Forms Update screen will display if you chose not to perform the Aatrix update when you
first selected Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms or State Tax Forms.
If you want to continue processing your forms without performing the required update, click Continue
Expired.

Expired forms will be marked as expired and cannot be filed. This screen will continue to display each time
you choose not to perform the required update until you click Yes when first prompted to install the
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available update or you click Automatic Update or Download Update to perform the required update
from this screen.

W-2 Setup

If changes have been made in CenterPoint that affect the information used on the selected form, a screen indicating that
changes were detected in the company information will display.

Choose to either accept or reject these changes. To accept only certain changes, use the check box provided to indicate
which changes to apply.

Note: Any changes that are accepted will overwrite the current data stored in the Company Setup Wizard in
Aatrix. The Company Setup Wizard will display to allow you to review the new data updates.

Note: Changing company information in Aatrix does not change company information in your RedWing Software
program. If a change is needed, it is suggested to change company information in your RedWing Software
program.

1. If this is the first timeW-2s are being processed this year, the W-2 Setup Wizard will automatically be displayed.
The wizard will guide you through the process of verifying data and efiling or printing year end forms. To start the
actual W-2/W-3 process, select the recommended No thanks, start processing my W-2/W-3s, then click Next.
To test the process prior to processing the W-2/W-3s (none of your selections or forms will be saved), you can
select I want to test drive the W-2/W-3 Wizard with only the first 25 of my employees or all of my
employees.
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Note: If you started processing W-2s previously, printed, or eFiled at least one form and then exited
the process, a history file would have been created. The following W-2 History File Options screen
will be displayed instead of the W-2Wizard. Choose the appropriate Available Action on the right
and click Next.

If the Reprint Completed W-2s or Process Non-Filed W-2 Copies is selected, it will automatically
bring you to the W-2/1099 Preparer detailed in the next section of this document.

2. The Taxpayer Identification Number for this company is displayed. If it's correct, click Next. If it's incorrect, click
Cancel. You will need to go back into your program to correct the number and then start the export process again.

488 CenterPoint Accounting for Agriculture User Guide



Chapter 10 - Tax Reporting & End of Year - W-2 Forms for Basic Payroll Users - Prepare and Print or eFile

3. The Multiple Payroll Data Files option will be displayed. Select Yes if you have multiple payroll databases with the
same EIN, see the FAQ section in this document for more information. Otherwise select No and click Next.

4. Review your Company Information. The system will notify you if any required fields have incorrect or missing
information. Click Next
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5. Specify the correct Tax Preparer Type. If you are processing the W-2s for your company/employer or if you are a
paid 3rd party tax preparer. If you are a 3rd party tax preparer, you will then be prompted for your information. After
making the selection, click Next.

If you are a 3rd party tax preparer, you will then be prompted for your information. If you have Preparer Information
(Optional) entered and Yes selected in the Use Preparer information setting in File > Preferences > Reports >
Federal Tax Forms, the paid preparer information will automatically display. Otherwise, enter the information and
then click Next.

6. The State Items screen will display. The Setup Wizard will automatically verify that all required information for
listed states are complete and conform to the required formats. Click Next.

Note: Most filing errors are due to incorrectly formatted withholding or unemployment account numbers. Verify
each state and account number. See the steps listed below to edit or add account numbers.
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Click Edit to add any applicable information to each state, for example tax account numbers for
state withholding, state unemployment, workers' compensation, etc.
Click Add to add a state and applicable tax account numbers.
If there is blank or incorrect data on the State Items screen, or the tax account number is improperly
formatted the line will be highlighted and you will be automatically prompted to correct the data.
Enter the correct Tax Account Number (Each state has different requirements, the screen that
displays will guide you through the requirements for the state formatted in error.). Some states have
more than one account number format, to see all account number formats available, click the "…"
button in the Tax Account Number box. You will not be able to continue to the next screen of the
wizard until all required fields are correct.

6. The Local Tax Items screen will display. The Setup Wizard will automatically verify that all required information
for listed local taxes are complete and conform to the required formats. Click Next.

Click Edit to add any applicable information to each local tax, for example tax account numbers local
taxes, etc.
Click Add to add a local tax and applicable tax account numbers.
If there is blank or incorrect data on the Local Tax Items screen, or the tax account number is
improperly formatted the line will be highlighted and you will be automatically prompted to correct
the data. Enter the correct Tax Account Number (Each locality has different requirements, the
screen that displays will guide you through the requirements for the local tax formatted in error.).
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Some local taxes have more than one account number format, to see all account number formats
available, click the "…" button in the Tax Account Number box. You will not be able to continue to the
next screen of the wizard until all required fields are correct.

7. The Data Verification screen will display five questions. Please review and answer each question accurately as
they affect how the W-2s are processed. Once all questions are answered, click Next.

8. Review the information on the W-3 Information screen. TheWizard will notify you if any required fields are not
filled in or if data is formatted incorrectly.

If you are filing for both Non-agricultural and Agricultural employees, select both the 941 and 943
(Agriculture) check boxes.
The Kind of Employer (Box b) field will be blank.

9. The Employee Social Security Numbers screen displays, determine if you want to truncate employee social
security numbers and how the truncation should appear, with asterisks or X's and then click Next.
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10. Click Next and the data will begin transferring to the W-2/1099 Preparer.

Prepare W-2s

TheW-2/1099 Preparer will walk you through the process of efiling and/or printing your W-2s. Once the
displayed data has been reviewed, click the Next button to continue to the next screen. TheW-2/1099
Preparer will automatically verify that all required fields are filled in and the data is formatted correctly.
Anytime the Preparer finds data that is incorrect or missing, it will automatically prompt you to correct it.
This is an example of what the W-2/1099 Preparer will display if it finds incorrect or missing data on a
screen. If this message is displayed, simply click on theGo Back and Correct button and the data that
needs to be corrected will be displayed in red. Click on the red data and correct the information. Once all
data has been corrected, click the Next button again to continue to the next screen.

1. The first screen of theW-2/1099 Preparer displays the Employee Information (box a - f on the W-2).
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To add a line to the W-2/1099 Preparer grid, right-click over one of the line numbers on the left side
of the screen and select Insert Row, enter the number of rows you want to add to the end of the list
of employees, and then manually enter the new information into the grid.

To delete a line from the W-2/1099 Preparer grid, right-click over the line you want to remove, and
then select Remove Row.
To copy a line on the W-2/1099 Preparer grid, right-click over the line you want to copy, and then
select Copy.
To add a copied line to the W-2/1099 Preparer grid, right-click over the line where the copied row
should be inserted, and then click Paste.
To Find information in a column in the W-2/1099 Preparer grid, right-click on the column header
name, select Find,in the Find What box, enter the information you want to locate, and then click
Find Next.

2. Click Next Step or the Next button at the top of the screen.

Note: The total for the columns appears above the column in the Totals Row.

3. The Verify Additional Employee Information screen will display next. Review/edit the supplied data, and then
click Next Step or the Next button. Note: on all pages of the W-2/1099 Preparer, there is a Filter by option in the
top right that allows you to view just 941 employees, 943 employees or both. This box is only available if you have
included both 941 and 943 employees in this company.

4. Continue reviewing/editing the supplied data and clicking Next Step or the Next button on each screen displayed.
5. When a Complete eFile Service informational screen displays, click Next.
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6. TheW-2 Printing and Filing Options screen will display. eFiling options are displayed with the costs associated,
but that service is optional. Printing forms is free of charge. Choose the appropriate options for your company, and
then click Next.

Note: If you chose to print your Federal forms, you will receive a New Electronic Filing Requirements screen. This
screen outlines the regulation the IRS and the Department of Treasury changed on February 21, 2023 which
changed the Federal eFile threshold for 2023 from 250 to 10. Click here for more information. ClickOK to return
to the filing options screen to continue printing if you are compliant or make eFiling selections to remain compliant.
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Many states have lowered the efiling requirements to align with the new Federal requirement and you will receive
a New Electronic Filing Requirements screen when printing state copies. ClickOK to return to the filing options
screen to continue printing if you are compliant or make eFiling selections to remain compliant.

7. If you chose theW-2 eFiling Service, you have the option to purchase a PDF archive on a USB drive of your W-
2s, select Yes, include a PDF archive to purchase an archive or select No, thank you to continue without
purchasing an archive.

RedWing Software recommends purchasing a PDF Archive of your W-2s as a backup so you can easily view or
reprint a filed W-2 form. If your Aatrix History file becomes corrupt, the file cannot be located, or you get a new
computer and the file is not copied to your new computer the PDF Archive can be used instead. See the
Frequently Asked Questions section of this document for information about backing up the Aatrix History file.
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8. If you have not chosen the Complete W-2 eFiling Service option, you have another chance to select that service
instead of printing the W-2s yourself. Click Next to continue.

9. The states screen will be displayed if you chose to print or eFile any state forms. States can be unselected if you'd
like to file them at a later date. Then click Next.

10. The Review Data screen will be displayed. If you select the Print button, it will create a printed version of exactly
what displays on this screen. If any changes are needed, click Back. Otherwise click Next to continue.
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Print/eFile W-2s

11. The first W-2 form will be displayed. The form type is displayed in the yellow bar. Note: If you are using the
Complete eFiling Service, you will not be able to view your employee copies while in the Forms Viewer. If you
would like to view your employee W-2 forms, please choose to reprint in the W-2 History File Options screen at the
end of this process. It also specifies how many different forms were selected to be printed.

To print this first form, click Print Final. You will be prompted to enter either plain paper or perforated
paper. ClickOK. Once the data is printed, click Next Step to continue to the next selected form.

12. The next form will be displayed. Click Print Copy or Print Final to print the form, then click Next Step to continue
to the next form. Repeat this process for each selected form.

13. Depending on the form selected to print, the following message may be displayed. Selecting Double Check will
bring you back to the previous screen so you can verify your data. Selecting Agree will bring you to the eFiling
login screen.
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eFile W-2 Forms

This section will not display if you have not chosen to eFile your W-2 forms.

If you have chosen to eFile any of your forms, and you have not filed previously, the Aatrix Secure eFile screen will
be displayed.

If you are not enrolled to eFile with Aatrix, you can do one of the following:

Click the https://efile.aatrix.com link to be transferred immediately to the to the
Aatrix website, then click Enroll in the upper-right corner to begin the enrollment
process. After you are enrolled, close the Browser window and select I have enrolled
and have my Login Id. Enter your login information and then follow the onscreen
instructions to eFile your forms.
Click Cancel and enroll each Taxpayer EIN at http://efile.aatrix.com. Go back to
CenterPoint, select your forms to eFile, click I have enrolled and have my Login Id,
enter your login information, and then follow the onscreen instructions to eFile your
forms.
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If you are enrolled to eFile with Aatrix, click I have Enrolled and have my Login ID, enter your login information,
and then follow the onscreen instructions to eFile your forms.

If you need additional information during the eFile process, click here or enter
https://www.aatrix.com/support/knowledgebase/windows/ to view answers to common questions.
For additional information about eFiling and to view videos about the eFile process, click here or enter
http://partner.aatrix.com/redwing
You will have the option to select to allow your employees to securely import their W-2 information into certain tax
software products by approving the Aatrix Tax Form Transfer Agreement displayed during the eFiling process.
When the eFile process is complete, the Complete screen will indicate that your filing was successfully received
for processing. A confirmation email will be sent to the email address specified on this screen.
The AFID (Aatrix Filing Identifier) is a number assigned to your submission for tracking purposes. If you contact
Aatrix Support, they will request this number.

Note: It is important to write this number down. It will be required when contacting the eFile Center with questions
about your submission.

If you eFiled your W-2 forms, and have questions regarding your filing, contact Aatrix by email at
helpme@aatrix.com, on their website at https://efile.aatrix.com/ by clicking Login and entering your Aatrix
username and password, or on their website at https://efile.aatrix.com/ by clicking the Search our FAQs
button.

14. Upon exiting the W-2 process, theW-2 History File Options screen is displayed. If no other actions are needed
at this time, select Close.

This screen will also be displayed if the W-2 printing process is started again and you can select to reprint,
eFile or print incomplete W-2s, correct, or start the W-2 process again (if you've submitted any of the filing,
you'll need to reprint or correct the W-2 forms).
Use the W-2 Password Lookup selection to see a full list of your employee passwords and you can
distribute as you'd like.
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Frequently Asked Questions

Q: Are there any important changes to the W-2 filing process for 2023?
A:On February 21, 2023, the IRS and the Department of the Treasury changed the Federal eFile threshold for 2023 from
250 to 10. Click here for more information. For specific W-2 and ACA form information, click here.
Q: When is the 2023 filing deadline for W-2 forms?
A: The Internal Revenue Service filing deadline for W-2 forms submitted to the Social Security Administration can be
located by using the Search feature on the Internal Revenue Service website atwww.irs.gov.
Q. What are the 2023 eFiling deadlines for W-2 Forms?
A. eFiling deadlines can be located from this link:
https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000
Q. Do I need to order W-2/W-3 forms or can I print them on plain paper?
A. You are able to print all of your W-2 copies on plain paper; you no longer need to print any on preprinted forms. Even
the W-3 Social Security Copy A (often called the “red copy”) can be printed on plain paper. Note: There is special
perforated blank paper available that is recommended for use when printing employee copies of the W-2s. This paper
comes with employee W-2 information printed on the back of the paper (for the employee copy) and blank for the State /
Local copies. This paper is available from Computer Forms, Inc. at https://redwing.computerforms.biz/c/tax_
forms or by calling 800-458-0158. All orders are 25% off until December 31, 2023 (use promotion code RWCFITD when
ordering).
Q. I’m trying to process my Federal forms, but I keep getting the message “Would you like to register now, or
evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
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7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my Federal forms
and what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software.
When you receive either of those messages, it means that Aatrix has an update available that you should install prior to
continuing. If you have internet access at this computer, you can simply select Automatic Update and follow the
prompts to do the update through the program.

If you have signed up for the service that automatically sends an Aatrix flash drive at the end of each quarter,
please follow the instructions that will be included with the flash drive. Those flash drives will begin shipping
before January 1, 2024.

If you don’t have an internet connection at any of the computers, you can call the RedWing Software Sales department
at 800-732-9464, and we’ll send the Federal/State tax forms (Aatrix) updates to you on a flash drive once a quarter for a
minimal annual fee.
Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted
blue. Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be
changed, but it is a calculated number, so it can be changed by adjusting the fields around the white field.

Changing the figures on this screen will only change the printed Federal reports, it will not change the data in
CenterPoint. If you make changes, you need to make sure your 941/943 report amounts match your W-2 report
amounts for federal wages, social security, medicare wages, and withholding amounts.

Q: My W-3 shows that I am a 941 Employer, the 943 box should be selected instead. How do I fix that?
A: Start the W-2 process over and this time follow Step 8 in the W-2 Setup Wizard in this document which reads:
Review the information on the W-3 Information screen. TheWizard will notify you if any required fields are not filled in or if
data is formatted incorrectly.

Select the 941 or 943 (Agriculture) box.
The Kind of Employer (Box b) field will be blank. Select one of the employer types. Select None apply if you are
not a 501c non-govt., State/local/501c, or Federal govt. employer.

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or
Password? What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.
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To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.

c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal
form contains your account number.

d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your

company’s account number at www.redwingsoftware.com/home/myaccount.

5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.

Q: I'm trying to eFile my W-2s and I can't remember my Aatrix eFile username and/or password, how can I get
it?
A:We recommend you contact Aatrix by calling 800-426-0854 or by clicking on the Forgot Login button.
Q: I eFiled my W-2 forms, and I have questions regarding my filing, how do I contact Aatrix ?
A: For specific questions regarding your filing, you can contact Aatrix by email at helpme@aatrix.com, on their website at
https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and password, or on their website at
https://efile.aatrix.com/ by clicking the Search our FAQs button.
Q: After exporting my data, I was asked to register Federal/State Tax Forms Aatrix. How do I register?
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.
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1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q: I have multiple payroll databases for one EIN; how do I merge the databases so I get one set of W-2s?
A: Follow the steps below to merge multiple databases into one set of W-2s?

1. Start the W-2 process and continue until the Multiple Payroll Data Files screen displays. On theMultiple Payroll
Data Files screen, select Yes, I use multiple payroll data files for the EIN and click Next to continue.

2. The nextMultiple Payroll Data Files screen displays, click Save, enter a name for the payroll data file, and click
Close.

3. Open the other database(s) and repeat steps 1-2 above for all databases you want to merge. When all data files
are saved, continue to step 4.

4. At the bottom of theMultiple Payroll Data Files screen, select each database to be merged and then click
Merge.

5. On theMultiple Payroll Data File Merge screen, click Yes.
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6. On theMultiple Payroll Data Files screen, click Continue to continue processing W-2s.

1099 Forms - Correcting Completed 1099s
This document describes how to make corrections to processed 1099 forms.
The 1099 correction printing/efiling process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).

Exporting Data from CenterPoint Accounting for Agriculture

1. Select Reports > Reports > Reports tab > User-defined/Tax Reports.

2. Select the appropriate 1099 Form.

3. Fill in the Report Selections with the appropriate Transaction Date. To correct 1099s for the current tax year,
enter the current tax year date range. To correct 1099s from a previous tax year, enter the date range for the
previous tax year.

4. Fill in the Report Selections with the appropriate Company.

5. Click Print.
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Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following
Forms Update screen will automatically be displayed when you select the menu selection above. Simply click on
Automatic Update and follow the on screen instructions.

Note: Once the update begins, the window may be behind your program window. If you minimize your program
window, you will see the progress of the update or there may be an icon in your task bar that when clicked will
display the progress of the update.

If a Forms Update was required, from the Report Preview screen, click the Print or Print To icons again or from the
Report Selections screen, click the Print button again. If an update was not required, the 1099 History Options screen
will display.

Note: The 1099 History File Options screen that will display next may be behind your program window. To locate
the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab). There
will not be an icon in your task bar that will identify that this screen is an active screen.

1099 History File Options

The following 1099 History Options screen will be displayed. Choose Correct Completed 1099s on the
right and click Next.
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The Correction Options screen will display and ask you questions based on the status of your original 1099
process. The following screen shot is an example screen that will display. Answer the questions that
display and then click Continue.

The W-2/1099 Preparer will display. Here you can change any of the recipient information.

To correct any box values including names, addresses, and tax payer id numbers, simply select the box in the
recipient row and just type in the new value.
To add a 1099 recipient to the W2/1099 Preparer grid, select Edit > Row > Insert and enter the new name,
address, taxpayer id, box values, etc.

Do not remove recipients that are not being corrected; they need to remain in your filing. Only remove recipients if
they in fact did not need a 1099 form from your company.

Note:When you change data in the Preparer, the column and row will change to a green color which is an
indication that you are in correction mode.
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For any data you change, the cell values will turn blue and the far left column in the row of the recipients 's name
will turn green. Keep in mind that all the same error checking done in the Preparer applies again just as the first
time you went through.
The Preparer will walk you through your particular correction depending on whether your initial 1099 process was
printed, efiled, or you used the complete filing option.
When you have completed all changes, click Next Step, the Divider Sheet screen will display and then the Review
Data action list will appear. The action list is created based upon the type of 1099 copies previously completed,
what was changed in the 1099 Preparer, and the current status of the eFiling. All this information is compiled
through the software to determine what needs to be completed for the corrections made.

Click Next, the Forms Viewer will display. The forms will begin to display in the same order as displayed on the
action list.
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Note: The forms displayed are determined based on what has already been processed.

When you are done in the Forms Viewer, and if the original submission was eFiled, the eFile Wizard will appear.
Enter the username and password to eFile and submit the corrections.

After submitting, you will receive a new Aatrix Filing Identification Number (AFID).
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Changes made to a recipient's 1099 filing after they have been delivered to the recipient will be marked Corrected.
If the federal portion has not been filed yet, and you are eFiling, the corrected filing will replace the previous one. If
the federal copies are filed, Corrected 1099s will be sent out.

Note: If the eFile Center has not submitted the filing to the agency, there is no charge to send a
replacement filing. If the filing has been submitted, there is a charge per corrected recipient only. Once
your Federal Filing is processed a minimum charge will be implemented for all corrections. Please log on to
your eFile account at efile.aatrix.com and select the Pricing tab to view your pricing.

If a State correction is required, and your state filing has already been submitted to the State agency, the
corrections will need to be printed and mailed to the agency.

Frequently Asked Questions

Q: When corrections are made to 1099s at what point does Aatrix need to be notified about changing the
eFile?
A: Aatrix is notified automatically through the eFile process. When the corrected eFile is received a new AFID is
received. The status of the eFile can be viewed on the efile.aatrix.com website.
Below are few different scenarios regarding correcting 1099s. These scenarios will help you determine the differences
that will occur during the 1099 correction process.

Example Scenario 1

A customer submitted the Complete Filing Option 1099s to Aatrix for e-filing and mailing out. A future date
was selected for the e-file so Aatrix still has the filing. Corrections are made with the processes outlined
above, do they need to notify Aatrix that there is new information to be mailed and efiled and is there a charge
associated?
No, Aatrix does not need to be notified. When the customer selects to Correct 1099s and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been processed will move forward to the new filing and use the new information. There is no charge to replace
the filing, but if something has already been processed, then the customer is charged just for the additions, corrections,
and deletions. This is all based on the status of the filing when the corrections are submitted. If nothing has been
processed yet, then the replacement filing is free.
Pricing schemes change once Federal or State 1099s have been corrected. A $14.95 minimum applies to all correction
filings submitted after the Federal or State 1099s have been processed.

Example Scenario 2

A customer submitted the Complete Filing Option 1099s and Aatrix has processed the eFile and mailed out the
copies. Corrections are made with the processes outlined above do they need to notify Aatrix that there is new
information to be mailed and efiled and is there a charge associated?
No, Aatrix does not need to be notified. When the customer selects to correct 1099s and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been processed will move forward to the new filing and use the new information. There is no charge to replace
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the filing, but if something has already been processed, then the customer is charged just for the additions, corrections,
and deletions. This is all based on the status of the filing when the corrections are submitted. If nothing has been
processed yet, then the replacement filing is free.
Pricing schemes change once Federal or State 1099s have been corrected. A $14.95 minimum applies to all correction
filings submitted after the Federal or State 1099s have been processed.

Example Scenario 3

A customer submitted printed copies of 1099s to their recipients. Corrections are made with the processes
outlined above but not eFiled. Is thee a charge for the corrected 1099s?
No, there is not a charge for reprinting corrected 1099s. If you process corrections after a filing has been sent to the
agency, the software will produce corrected 1099s.

Reprinting 1099s
This document describes how to reprint completed 1099 forms that you have processed.
The 1099 reprinting process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).

1. Select Reports > Reports > User-defined/Tax Reports.

2. Select the appropriate 1099 Form.

3. Fill in the Report Selections with the appropriate Transaction Date and Company.

4. Click Print.

5. Click Print Tax Forms.
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Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following
Forms Update screen will automatically be displayed when you select the menu selection above. Simply click on
Automatic Update and follow the on screen instructions.

Note: Once the update begins, the window may be behind your program window. If you minimize your program
window, you will see the progress of the update or there may be an icon in your task bar that when clicked will
display the progress of the update.

If a Forms Update was required, from the Report Preview screen, click the Print or Print To icons again or from the
Report Selections screen, click the Print button again. If an update was not required, the 1099 History Options screen
will display.

Note: The 1099 History File Options screen that will display next may be behind your program window. To locate
the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab). There
will not be an icon in your task bar that will identify that this screen is an active screen.

1099 History File Options

1. If you've previously processed Federal Forms, the Open Report screen displays.
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2. Select the form you want to reprint and then click Edit.

Note: The W-2 History File Options screen that will display next may be behind your program
window. To locate the screen, minimize your program window or simultaneously press Alt+Tab (and
continue pressing Tab). There will not be an icon in your task bar that will identify that this screen is
an active screen.

3. Choose Reprint Completed 1099s on the right and click Next.

4. Click Next.
5. A Reprint Options screen will display. If you want to reprint completed 1099s, select Reprint Completed 1099s

and then select what you wish to reprint All Recipients, Federal Copies (original or watermarked) or Payer
Copies, or if you want to reprint only for specific recipients, select Reprint Selected Recipients.
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6. Click Next.
7. An Options screen may display depending on which type of copy you selected above, in this example the Reprint

Recipient Options screen displays because Reprint Selected Recipients was selected above. This screen allows
you to specify if you want to print for all recipients or a specific recipient.

8. Click Next.
9. The first selected 1099 form will be displayed. To print this first form, click Print Final and then Yes. Once the data

is printed, click Next Step to continue to the next selected form. You will be reminded when to insert special
perforated blank paper prior to printing.

10. The next form will be displayed. Click Print Final to print the form, then click Next Step to continue to the next
form.Repeat this process for each selected form.

11. The 1099 History Options screen displays again. Click Close.
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Correcting Completed W-2s
This document describes how to make corrections to processed W-2 forms.
TheW-2 correction printing/efiling process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).

Exporting Data from CenterPoint Accounting for Agriculture - Basic Payroll

1. Begin processing W-2s by selecting Reports > Federal & State Payroll Forms & Reports > Basic Payroll Tax
Forms.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.

3. Select the appropriate Company.
4. In the Report Method box, select Normal to correct processed current tax year W-2 forms, or select History to

correct processed prior tax year W-2 forms.
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5. In the Report box, select the form and year you want to correct, for example, select 2023 W-2/W-3 and 2023 in
the Year to correct current tax year W-2 forms.

6. Select theW-2 State to process W-2s for.
7. ClickOK.

Forms Update

The following Forms Update screen will display if you chose not to perform the Aatrix update when you first
selected Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms or State Tax Forms. If you want
to continue processing your forms without performing the required update, click Continue Expired.

Note: Expired forms will be marked as expired and cannot be filed. This screen will continue to display each time
you choose not to perform the required update until you click Yes when first prompted to install the available
update or you click Automatic Update or Download Update to perform the required update from this screen.

Note: The W-2 History File Options screen that will display next may be behind your program window. To locate
the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab). There
will not be an icon in your task bar that will identify that this screen is an active screen.

W-2 History File Options

1. The followingW-2 History File Options screen will be displayed.
2. Choose Correct Completed W-2s on the right and click Next.
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3. The Correction Options screen will display and ask you questions based on the status of your original W-2
process. The following screen shot is an example screen that will display. Answer the questions that display and
then click Continue.

4. The W-2/1099 Preparer will display. Here you can change any of the employee information.

To correct any box values including names, addresses, and social security numbers, simply select
the box in the employee row and just type in the new value.
To add an employee to the W2/1099 Preparer grid, select Edit > Row > Insert and enter the new
name, address, social security number, box values, etc.
Do not remove employees that are not being corrected; they need to remain in your filing. Only
remove employees if they in fact did not need aW-2 form from your company.

Note:When you change data in the Preparer, the column and row will change to a green color which is an
indication that you are in correction mode.

For any data you change, the cell values will turn blue and the far left column in the row of the
employee's name will turn green. Keep in mind that all the same error checking done in the Preparer
applies again just as the first time you went through.
The Preparer will walk you through your particular correction depending on whether your initial W-2
process was printed, efiled, or you used the complete filing option.
When you have completed all changes, click Next Step, the Divider Sheet screen will display and
then the Review Data action list will appear. The action list is created based upon the type of W-2
copies previously completed, what was changed in the W-2 Preparer, and the current status of the
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eFiling. All this information is compiled through the software to determine what needs to be
completed for the corrections made.

5. Click Next, the Forms Viewer will display. The forms will begin to display in the same order as displayed on the
action list.

Note: The forms displayed are determined based on what has already been processed.

When you are done in the Forms Viewer, and if the original submission was eFiled, the eFile Wizard will appear.
Enter the username and password to eFile and submit the corrections.

After submitting, you will receive a new Aatrix Filing Identification Number (AFID).
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Note: If the eFile Center has not submitted the filing to the agency, there is no charge to send a replacement filing.
If the filing has been submitted, there is a charge per corrected employee only. Once your Federal Filing is
processed a minimum charge will be implemented for all corrections. Please log on to your eFile account at
efile.aatrix.com and select the Pricing tab to view your pricing.
The W-2C will display the information that was changed. If you are correcting an amount, the form will display the
previous information from the original filing and then it will display the corrected amount. Amounts NOT being
corrected will NOT be displayed. Name and SSN changes will be marked in the top right of the form. The original
information will display even if it is not corrected.
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If a State correction is required, and your state filing has already been submitted to the State agency, the
corrections will need to be printed and mailed to the agency.

Frequently Asked Questions

Q:When corrections are made to W-2s at what point does Aatrix need to be notified about changing the eFile?
A: Aatrix is notified automatically through the eFile process. When the corrected eFile is received a new AFID is
received. The status of the eFile can be viewed on the efile.aatrix.com website.
Below are few different scenarios regarding correcting W-2s. These scenarios will help you determine the differences
that will occur during the W-2 correction process.

Example Scenario 1

A customer submitted the Complete Filing Option W-2s to Aatrix for e-filing and mailing out. A future date was
selected for the e-file so Aatrix still has the filing. Corrections are made with the processes outlined above, do
they need to notify Aatrix that there is new information to be mailed and efiled and is there a charge
associated?
No, Aatrix does not need to be notified. When the customer selects to Correct W-2s and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been processed will move forward to the new filing and use the new information. There is no charge to replace
the filing, but if something has already been processed, then the customer is charged just for the additions, corrections,
and deletions. This is all based on the status of the filing when the corrections are submitted. If nothing has been
processed yet, then the replacement filing is free.
Pricing schemes change once Federal W-2s have been corrected. A $14.95 minimum applies to all correction filings
submitted after the Federal or State W-2s have been processed.

Example Scenario 2

A customer submitted the Complete Filing Option W-2s and Aatrix has processed the eFile and mailed out the
copies. Corrections are made with the processes outlined above do they need to notify Aatrix that there is new
information to be mailed and efiled and is there a charge associated?
No, Aatrix does not need to be notified. When the customer selects to Correct W-2s and opens their history, Aatrix
checks the status of their filing to determine what forms are needed based on the state of their filing. During the
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corrections process Aatrix tracks the changes, and when they eFile again they get a new AFID. Anything that hasn’t
already been
processed will move forward to the new filing and use the new information. There is no charge to replace the filing, but if
something has already been processed, then the customer is charged just for the additions, corrections, and deletions.
This is all based on the status of the filing when the corrections are submitted. If nothing has been processed yet, then
the replacement filing is free.
Pricing schemes change once Federal W-2s have been corrected. A $14.95 minimum applies to all correction filings
submitted after the Federal or State W-2s have been processed.

Example Scenario 3

A customer submitted printed copies of W-2s to their employees. Corrections are made with the processes
outlined above but not eFiled. Is thee a charge for the corrected W-2s?
No, there is not a charge for reprinting corrected W-2s. If you process corrections after a filing has been sent to the
agency, the software will produce W-2Cs. The employee will receive a W-2C when the SSA portion of the original filing
has been sent to the agency.

Reprinting W-2s
This document describes how to reprint W-2 forms that you have processed.
TheW-2 reprinting process includes multiple steps which are detailed below.

Note: If you cannot locate a screen during this process, the screen may be behind your program window. To
locate the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab).

Exporting Data from CenterPoint Accounting for Agriculture - Basic Payroll

1. Begin processing W-2s by selecting Reports > Federal & State Payroll Forms & Reports > Basic Payroll Tax
Forms.

Forms Update

If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.

If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will
display as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.
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3. Select the appropriate Company.
4. In the Report Method box, select History.
5. In the Report box, select 2023 W-2/W-3 and 2023 in the Year.
6. Select theW-2 State to process W-2s for.
7. ClickOK.

The following Forms Update screen will display if you chose not to perform the Aatrix update when you first
selected Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms or State Tax Forms. If you want
to continue processing your forms without performing the required update, click Continue Expired.

Note: Expired forms will be marked as expired and cannot be filed. This screen will continue to display each time
you choose not to perform the required update until you click Yes when first prompted to install the available
update or you click Automatic Update or Download Update to perform the required update from this screen.

W-2 History File Options

1. If you've previously processed Federal Forms, the Open Report screen displays.
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2. Select the form you want to reprint and then click Edit.

Note: The W-2 History File Options screen that will display next may be behind your program window. To locate
the screen, minimize your program window or simultaneously press Alt+Tab (and continue pressing Tab). There
will not be an icon in your task bar that will identify that this screen is an active screen.

3. Choose Reprint Completed W-2s on the right and click Next.

4. Click Next.
5. A Reprint Options screen will display. If you want to reprint completed W-2s, select Reprint Completed W-2s and

then select what you wish to reprint All Employee, Federal Copies or State Copies (original or watermarked) or
Employer Copies, if you want to reprint only for specific employees, select Reprint Selected Employee copies,
or to reprint local copies, select Print Sorted Locality Copies.
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6. Click Next.

If you selected to reprint State Copies, a screen will display that allows you to select the state W-2s
you want to reprint.
If you selected to Print Sorted Locality Copies, a screen will display where you can choose the
locality W-2 to reprint.
If you selected to Reprint Selected Employees, the Reprint Employee Options screen displays,
select which employee copies you want to reprint and then select the employee(s) you want to
reprint W-2s for.

7. Click Next.
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8. The first selected W-2 form will be displayed. To print this first form, click Print Final and then Yes. Once the data
is printed, click Next Step to continue to the next selected form. You will be reminded when to insert special
perforated blank paper prior to printing.

9. The next form will be displayed. Click Print Final to print the form, then click Next Step to continue to the next
form. Repeat this process for each selected form.

10. The W-2 History Options screen displays again. Click Close.

Schedule F Reporting
Self-employed farmers report income and expenses from their farming business on Form 1040 Schedule F. There are
three Schedule F formats available, depending on how much detail you would like to include. The amounts on the
Schedule F pull directly from the balances of the accounts assigned to each row of the Schedule F. Any amounts
charged to these accounts will then display on the 1040-Schedule F.
This document explains how to:

Print a Schedule F Report (and specify how much detail is included)
Verify which accounts are assigned to each line of the report
Add or Modify which accounts are assigned to each line of the report

How to Print a Schedule F Report

1. The Schedule F report is printed from Reports > Reports > User-defined/Tax Reports > 1040-Sched F.

The Schedule F report is printed from Reports > Reports > User-defined/Tax Reports > 
1040-Sched F.

Note: A default version of the Schedule F Report is always available and recommended for use as defined. This
report is not editable, but will be maintained by RedWing Software in the future. The default Schedule F can be
copied, renamed, and edited.

A. Select Setup > User-defined/Tax Reports.
B. Click on Tax Reports. Select the 1040-Schedule F and clickOK. Then click Close.
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2. In the Report Selections, choose the appropriate Transaction Date (normally this would be an entire year) and
Company.

3. The Display Level is used to specify how much detail should be included on the report.
User Report Line Level: Displays totals for each line of the Schedule F.
Account Total: Displays totals for each line of the Schedule F and subtotals under each line for each
account used.
Individual Transactions: Provides transaction activity for each account in each row. This level includes
the most detail.

4. Select if it should Display Quantities and Display Notations. TheMore Items button provides additional
Report Selections, such as Display Cents, Report Columns and Data ColumnWidth (in.).

5. Click Preview or Print.

How to Verify which Accounts are Assigned to the Rows of the Schedule F

A report can be run to review the accounts assigned to each line of the 1040-Schedule F report (or any other User-
Defined report).
Select Reports > Reports > Setup Lists >General > User-defined Reports > Account Assignments. In the Report
Selections, choose 1040-Schedule F in the Report field.

1. Select Reports > Reports > Setup Lists > General > User-defined Reports Account Assignments.
2. In the Report Selections, choose 1040-Schedule F in the Report field.
3. Click Preview or Print.

How to Add or Modify Accounts Assigned to Rows in the Schedule F

1. Select Setup > User defined/Tax Reports.
2. Select the 1040-Schedule F and click on Edit.

Note: If the 1040-Schedule F is not listed it has not yet been imported. To import the form or forms, click on Tax
Reports. Select the 1040-Schedule F and clickOK.

3. Select the Account Assignment tab.
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4. The Report Rows (left side of the screen) will display all rows of the Schedule F. Rows with a red icon have no
accounts assigned. Rows with a green icon indicate accounts are assigned to this row. Expand the row to display
the assigned accounts.

5. The Accounts (right side of the screen) will list all Accounts, grouped by Type and Account Category. Expand the
Type or Account Category to display the Accounts. All accounts with a gray icon indicate that it is assigned to a
row on the left. Accounts with a red icon are not assigned to any rows.

6. To assign accounts:
a. Select the appropriate Schedule F Row in the Report Rows section on the left.
b. On the right, select the Account or Account Category and click Assign.

Note: If an Account Category is assigned, all accounts within that category are automatically assigned.

7. To remove an assigned account:
a. Select the appropriate Schedule F row in the Report Rows section on the left.
b. Expand the row to display the assigned accounts. Select the Account to remove and click Un-Assign.

CCH Tax Interface
Income and expense data from the CenterPoint Accounting for Agriculture Schedule F can be exported into CCH for
income tax preparation. This process does require that the CCH web interface is installed.

Step A: Installing the CCH Interface (One Time Setup)
Step B: Setup the CCH Tax Interface (One-time Setup)
Step C: Set the CCH Integration Preference (One-time Setup)
Step D: Export Data to the CCH web Interface

Step A: Installing the CCH Interface:

1. Double-click the CenterPointAGSetup.exe file.
2. If CenterPoint is already installed, choose theModify Available Optionsmaintenance operation. If CenterPoint

is not already installed, continue through the screens until the Setup Type screen displays, select Custom.
3. Select the down-arrow next to CCH Tax Export, select Entire feature will be installed on local hard drive,

and then click Next until the installation begins.
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4. Click Finish.
5. Open CenterPoint Accounting for Agriculture.
6. The Module Configuration Manager screen displays with CCH Tax Export selected.
7. ClickOK.

Step B: Setup the CCH Tax Interface (One-time Setup):

1. Select Setup > Companies.
2. Select the Company you want to setup the CCH tax export interface for.
3. Select the CCH Tax Export  tab.

4. In the CCH Client Id box, enter your CCH web interface client id.
5. Click Validate.

6. Enter the CCH web interface Username and Password. Click Login.The CCH client id entered in step 9 will be
used to login to the CCH web interface and a message will display the client name that matches the client id. You
will be prompted if a match is not found.

7. Select one of the CCH Return Types.
8. Under CCH Worksheets and Forms, select a form that you want to export to CCH.
9. Click Save.
10. Click Close.

Step C: Set the CCH Integration Preference (One-time Setup)

1. Select File > Preferences > Interfaces > CCH Integration.
2. Select the Application tab.
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3. In the CCH Account Number box, enter your CCH acccount number.
4. Click Save.

Step D: Export Data to CCH

1. Select Reports > CCH Export Tax.
2. If prompted, enter your CCH web interface Username and Password.

3. Select the Company the income and expense data should be transferred from..
4. The CCH Client Id setup in Setup > Companies > CCH Tax Export tab associated to the selected company will

display.
5. The Tax Year End displays the year prior to the computer system date, and can be changed.
6. The CCH Tax Year displays the start date of the fiscal year for the year specified by the Tax Year End. For

example, a company's fiscal year end is in July, the Tax Year End entered is 2021, the CCH Tax Year displays as
2020.

7. The Return Type will display from Setup > Companies, but can be changed to any of the return types available
from CCH.

8. Under Forms To Export, the form(s) selected in Setup > Companies will display.
9. Click Export.
10. A copy of the export file will be stored in the C:\users\your username\Documents\WK folder on your computer in

the following format: 2017I_09WA420_V1_20180927_112222A. All exported files will be saved to this folder. The
files can occasionally be deleted to free up disk space.
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11. To verify the exported information in CCH, open CCH and select your client. From the worksheets, select the
schedule F, and then select the 3 - Income and 4 -Expenses sections.

End of Year

Tax Form Preparation – Report Equipment Purchases & Sales
This document guides you through generating a list of your equipment purchases and sales during the year. This can be
helpful as you prepare tax forms.

Generate the Report

1. Select Reports > Reports > Transaction Reports > General Ledger > General Ledger Account Activity.
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2. In the Report Selections on the right, select the appropriate Transaction Date (normally this will be This Year or
Last Year). ClickOK.

3. Click onMore Items and select the boxes for Account Category and Entry Screen. ClickOK.

4. In the Report Selections select Account Category. All of your Account Types and Account Categories will be
listed on the left in the Available section. Move any Account Categories that include fixed assets (for example,
Machinery & Equipment, Buildings & Improvements, Vehicles, etc.) to the Selected Section using the green right-
arrow button. ClickOK.

5. Select Entry Screen from the Report Selections. The Entry Screen options will be displayed in the Available
section on the left. Select Depreciation and move it to the Selected section using the green right arrow. ClickOK.
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6. Click Preview or Print to generate the report. The report will display all purchases and sales of fixed asset items.
7. To save this report for future use, preview the report and click on the Star button to add it to your favorites.

Year-End Frequently Asked Questions
The following topic covers the most common questions the RedWing Software support team receives during year-end.

General Information
1099 Information
Income Tax Preparation
Processing Federal/State Tax Forms
Other Information
RedWing Software Website

General Information

Q. What is the year-end procedure in CenterPoint Accounting for Agriculture?
A. There are no month-end or year-end procedures. You can continue entering transactions and running reports as
you've been doing all year, just be sure to use the correct dates. Transactions in prior years can also be edited, deleted,
etc., at any time as long as the period is not locked. Year-to-date reports are managed by the date span selected in the
report selection screen.

Q: Is there a way for me to lock a year or period so that the transactions in that period(s) can no longer be
edited or deleted?
A: Yes, after a period or year is complete and financial reports have been printed, the period or year can be locked. To
lock a period or year, select File > Administration > Lock Periods. Select whether you want to Lock Periods for All
Companies or Lock Periods by Company and then select the company to lock. Select the period to lock and clickOK.
The selected period and all prior periods will be locked. If you selected to Lock Periods by Company, repeat for all
companies you wish to lock. This menu selection can also be used to unlock a locked period.

Q. How can I get the latest version of CenterPoint installed on my computer?
A. To download the latest version of CenterPoint:

Select Help > Online Updates > Check for CenterPoint Updates.

or

Log in to the RedWing Software website atwww.redwingsoftware.com. From theWelcome, (Your Name)
menu, selectMy Account Home, select the Downloads tab, under your product, select Downloads, and then
select the latest CenterPoint update. Click the download file and follow the on-screen instructions.

Q. Do I need to back up my data at the end of the year?
A.We recommend that you back up your data at year-end; in fact you should perform regular backups throughout the
year. We recommend that you perform more than one backup of your database. Develop a backup rotation system. It is a
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good idea to store a year-end backup each year. Select File > Backup > Backup Database to easily back up your
databases. Refer to theBackup and Restore topics in the Help for step-by-step instructions for more information.
Q. I have some names and accounts that are no longer used. Can I remove them?
A. Names and accounts used in a transaction cannot be deleted, but can be deactivated. Deactivating an item on a list
provides a way to hide the item from the list WITHOUT altering past transactions to the item. Lists throughout
CenterPoint include a filter option that can be used to show only active items. The active status allows you to manage the
lists. To inactivate an item, right-click on the item in the Setup list, for example, in Setup > Accounts > Accounts, right-
click on the account to be deactivated and select Activate/Deactivate. From the Available Companies list on the left side
of the screen, select the companies the item should be deactivated for and then use the green arrow to move the
companies to the right side of the screen. Select the Deactivate button to inactivate the item for all selected companies.

Q. How do I compare last year’s data to this year’s data?
A. There are several ways financial data can be compared, but the easiest option is to use the comparative financial
statements. For Income Statements, we have a 3 Year Comparison, a 5 Year Comparison, and a Current vs Year-to-
date report that can all be used for data comparison. These are accessible from Reports > Reports > Financial
Statements. Similarly, for Balance Sheets, we have a 5 Year Comparison and a Current vs. Prior Period report
available.

Q. I have some account adjustments from my accountant. How do I enter them?
A. Processes > General Journal Entries is the easiest way to record adjusting entries that involve multiple accounts.
The general journal grid uses a debit/credit format. Select the account in the Account column. Enter the value in the
Debit column or Credit column. Always enter a positive number. Entering the value in the Debit column or Credit column
determines the adjustment to the account. Optional details can be entered on each line. If the detail you wish to enter is
not available, right-click and select Add/Remove Columns. Select the item and clickOK to display the column in the
grid. Continue on the next line to select an Account. Enter the value in the Debit column or Credit column. Total debits
MUST equal total credits to save the transaction. Click Save.

PLEASE NOTE: General Journals using accounts in the account categories of Accounts Payable, Accounts
Receivable, and Payroll Liabilities will create invoice transactions in CenterPoint. Selecting an Accounts Payable,
Accounts Receivable, or Payroll Liabilities account requires assigning a vendor/customer name and an offset
account. These account categories store sub-ledger balances based on the vendor/customer name. We
recommend entering separate general journals for an Accounts Payable, Accounts Receivable, or Payroll
Liabilities account.
If your general journal adjustment includes one or more of these type accounts, omit them from the main general
journal and select Retained Earnings equity account as your final account in the main general journal. Click the
Difference button in the lower right to balance the main general journal. The amount posted to Retained Earnings
will equal the net amount of the Accounts Payable, Accounts Receivable, and Payroll Liabilities accounts that
were part of the overall general journal.
Enter a separate general journal for each Accounts Payable, Accounts Receivable, or Payroll Liabilities account.
After selecting the account, you will be prompted to select the offset account. Select the same Retained Earnings
equity account used in the main general journal. You will also need to select a vendor/customer name to
associate to the Accounts Payable, Accounts Receivable, or Payroll Liabilities account. If the Name field does not
appear in your general journal grid, right-click in the grid and select Add/Remove Columns. Select Name and click
OK. Select the vendor /customer name in the grid and in the general journal “Name” field at the top of the screen.
The general journals will have only one row filled in the grid but will post a balanced transaction between the
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selected account and Retained Earnings. The invoices created can be cleared using the normal process of
paying payables or receiving receivables.

Q. I want my Retained Earnings account to represent my net profit for the current year only. How do I begin
with zero in the Retained Earnings account in January?
A. A journal entry can be done to move the balance as of December 2023 to a different owner equity account. You will
want to enter the journal entry after you have completed ALL transactions in 2023. The journal entry can be entered after
entering transactions for 2024. To find the balance of the Retained Earnings account, select Setup > Accounts >
Accounts > Balances tab. Select the Company. Expand Equity. Select the period December 2023.
Note the balance for Retained Earnings. Select Processes > General Journal Entries. Select January 1, 2024, in the
Date field. The journal entry grid uses a Debit / Credit format. Select the Retained Earnings account in the Account
column. Enter the value in the Debit column if Retained Earnings is a positive value in December 2023. Enter the value in
the Credit column if Retained Earnings is a negative value in December 2023. Always enter the value as a positive
number. Continue on the next line to select theOwner Equity account that stores the prior profit/loss for this company.
Enter the value in the opposite column used for Retained Earnings. Total debits MUST equal total credits to save the
transaction. Click the Save button to save the transaction. When you begin posting transactions in January 2024,
Retained Earnings will represent the net profit/loss for 2024.

Q. How do I get my crop input purchases (WIP) off of the Balance Sheet?
A. Two options will remove crop input purchases from the Balance Sheet:
Option 1: Used if you are not using the Products feature
The crop input purchases increase work in process inventory accounts at the time of the purchase. Expensing the crop
inputs decreases the work in process or inventory accounts and transfers the values to cost of goods accounts. The
expense transactions should be in the same time period as the new production transactions.
Select Processes > Production > Expense Work In Process Inventories. Select the Company and the WIP
Inventory account. If the offsetting account was identified in the Work in Process Account Detail screen, the Expense
account will display. If not, select the Expense account. For example, if the work in process account is a fertilizer input,
select the fertilizer cost of goods account in the Expense box.
The grid at the bottom of the screen allows you to identify the production details on the applications of this crop input. The
production center detail represents the various combinations of profit center, production center, and production year. If
you select the production center detail, the profit center, production center, and production year are filled in for you. Enter
the quantity used. The dollar amount is calculated by the quantity used times the price per unit of this work in process
account.
Continue distributing the crop input in as many ways as needed. The entire balance does not need to be expensed at one
time. Click Save when you are ready to post the transaction.

Note: For more information on production center details, profit center, production centers, operator/owners, and
lease agreements, refer to the documentation on our website at www.redwingsoftware.com. From the Home
page, selectMenu > CenterPoint Accounting for Agriculture > Help

OR
Option 2: Used if you are using the Products feature
Processes > Production > Expense Applied Work in Process Products transfers all crop inputs used to grow the
harvested crop from the Work in Process asset accounts to cost of goods accounts.
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Harvesting your crop generates revenue for the operation, whether it is stored or sold. We recommend using the same
time frame to expense the products applied to grow the crop. Both the New Crop Production entries and the Expense
Applied Work in Process Products entries are assigned crop production center details. The crop revenue and the cost of
product inputs represent a large portion of the crop production center details net profit.

The process expenses Work in Process assets with a crop production center and product balance details.
The values in the Work in Process assets are transferred to expense or cost of goods accounts.

1. Select Processes > Production > Expense Applied Work in Process Products.
2. Click Create New.
3. Select the Company.
4. Enter the harvest date in the Transaction Date box.
5. Select a Production Center Detail you wish to expense.
6. All Work in Process accounts with a balance detail for the selected Production Center Detail display in the grid.
7. Each WIP Product is listed with its offsetting Expense/Cost of Goods account, Product, Units (for this PC Detail),

Unit of Measure, Cost (for this PC Detail), and Cost/Acre. The Cost/Acre is calculated based on the WIP Products
Cost divided by Acres.

8. Changes cannot be made from this screen. If any changes are needed, return to Processes > Production >
Apply Crop Inputs by Field.

a. In Apply Crop Inputs by Field, select the Production Center Detail at the top of the screen.
b. The products will list in the grid. Edit advances you to the original entry screen to make any modifications.

9. Click Post to complete the expensing of all products assigned to the selected crop production center detail.

a. The Work in Process asset balance(s) for the selected crop production center detail and product is credited
(decreased).

b. The Expense/Cost of Goods accounts for each debited (increased) WITH the crop production center detail and
product.

10. The posted transactions display in the List tab.

Q. How can I see a list of my depreciable asset balances that are summarized on the Balance Sheet?
A. Select Reports > Reports > Financial Statements > Account Balances > Fixed Asset Balances. The Fixed
Asset Balances report includes asset details and the values of each item.

Q. What if I don’t remember if I recorded depreciation and accrued interest every month during the year?
A. The transaction screens for depreciation, accrued interest, distributions, and current portion of long-term debt show a
list of transactions that can be reviewed. Select Processes > Periodic > and then select Depreciation Transactions,
Accrued Interest Transactions, Apply Distributions, or Adjust Current Portion Long Term Debt to review the
transactions.

Q: Why is my report blank when I run an Income Statement using the Reporting Method of Cash rather than
Accrual?
A: The Income Statement determines what is Cash based on the user-defined report the company is using for tax
purposes. The user-defined report is assigned in the company setup. If that hasn't been assigned, then the Cash Income
Statement will be blank. To assign the user-defined report to a company, select Setup > Companies. Select your
company and go to the Tax Report tab. In the User Defined Report Used for Tax Reporting box, select the
appropriate report. This will generally be the 1040-Sched F.

Note: When you run the Income Statement, select your company even if you have only one company in the
database.
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1099 Information

Q: Are there any important changes to the 1099 process for 2023?
A: Yes, there are two noteworthy changes to the 1099 process for 2023:

1. On February 21, 2023, the IRS and the Department of the Treasury changed the Federal eFile threshold for 2023
from 250 to 10. Click here for more information. For specific 1099 series information, click here.

2. All of your 1099 copies will be printed on plain paper, including the Copy A (often called the “red copy”) and your
1096. CenterPoint/Aatrix received IRS approval to print all copies of the 1099 on plain paper. Click here to view
the 1099 Approval Letter.
Perforated paper and envelopes can be purchased from Computer Forms, Inc. at
https://redwing.computerforms.biz/c/tax_forms, by calling 800-458-0158, or by clicking theOrder
Checks and Forms icon on the RedWing Software website. All orders are 25% off until December 31, 2023 (use
promotion code RWCFITD when ordering).

Q: Why are my Recipient Last Name, Recipient First Name, and Recipient Middle Name columns blank on my
1099 grid in Aatrix for names (individuals) entered in CenterPoint with a SSN or ITIN?
A: The 1099 export to Aatrix tax forms for individuals was updated to export as First, Middle, Last instead of Full Name
with CenterPoint version 18.8. This is due to Internal Revenue Service 1099 filing specification changes for filing year
2023. Please download and install the version 18.8 update before processing and filing your 2023 1099 tax forms to
automatically fill in the required Recipient Last Name, First Name, and Middle Name in the Aatrix grid. Note: The final
version of the 2023 1099 forms will be in the Aatrix 4th quarter update, which typically is available in the December 20th
time frame.

Q. Where do I enter the employer identification number (EIN) that is required when running Federal tax forms?
A. Select Setup > Companies. Edit each company and go to the Additional Detail tab to verify/enter the Federal Tax
Id.

Q. I do not see the 1099 form I need on my User-Defined Reports list. How can I display the correct 1099 form
in the list?
A. All 1099 tax form types that you are required to print need to be added to the list. Select Setup > User-defined/Tax
Reports. Click the Tax Reports button. Select a 1099 form and clickOK. The form is added to the list. Select the form
and click the Detail tab. Click the Account Assignment tab to review accounts/account categories assigned to the 1099
form. After all accounts/account categories are assigned to the 1099 form, click Save.

Q. My 1099 statement is missing a vendor, how can I be sure the vendor receives a 1099?
A. There are three factors to check.

1. The vendor that requires a 1099 must have the Issue 1099 for this Vendor check box selected in Setup >
Names > Names. Select the vendor and click Edit. Select the Issue 1099 for this Vendor check box.
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2. In order for the payment to be included on the 1099, the account used to pay the vendor must be assigned to the
1099 User-Defined report. Select Setup > User-defined/Tax Reports. Select the 1099 form. Select the Account
Assignment tab. On the left side, select the appropriate 1099 row. On the right side of the screen, right-click and
select Expand All. Select the account or account category. Click Assign. Click Save.

3. The total amount paid to the vendor must exceed the minimum amount for the 1099.

Q: My 1099 statement is missing a payment for a vendor, how can I correct the 1099?
A: To verify what account the payment for a vendor was entered to and verify that the vendor is marked as a 1099
vendor:

1. Select Reporting Tools > Transaction Search.
2. In the Transaction Name box, select the vendor and in the Date Selection select the appropriate date range.
3. Click Search.
4. Right-click the payment/purchase in question and select Edit to view the transaction. Right-click on the vendor

and then click Edit. Verify that the Issue 1099 for this Vendor check box is selected and then click Save. Take
note of the Account(s) entered on the transaction and then click Close.

5. In order for the vendor to receive a 1099, the total amount paid to the vendor must exceed the minimum amount
for the 1099 and the account used to pay the vendor in step 4 must be assigned to the 1099 User-Defined report.
Select Setup > User-defined/Tax Reports. Select the 1099 form. Select the Account Assignment tab. On the
left side, select the appropriate 1099 row. On the right side of the screen, right-click and select Expand All. Select
the account or account category. Click Assign. Click Save.

Q: Which report can I use to verify accounts used to pay 1099 vendors?
A: Select Reports > Reports > Transaction Reports > Purchases & Accounts Payable > Purchases by Vendor &
Account. Under Report Selections, select the appropriate Transaction Date. Click the down-arrow in the Vendor box,
click the down-arrow in the Click Here to Filter List box, select 1099 Vendor, and then clickOK. Click Preview or
Print.

Q: Which report can I use to verify the accounts assigned to the rows of the 1099?
A: Select Reports > Reports > Setup Lists >General > User Defined Report Account Assignments. Click the
down-arrow in the Report box, move the 1099 user-defned report under Selected, and then clickOK. Click Preview or
Print.

Q. When is the 2023 filing deadline for 1099 forms?
A. The Internal Revenue Service filing deadline for 1099 forms can be located by using the Search feature on the Internal
Revenue Service website atwww.irs.gov. In the Search box on the IRS website, enter the specific form name, for
example, 1099-MISC, 1099-NEC, etc., to locate the specific form instructions and deadlines.

Q: I've decided to eFile my 1099 forms and want more information about signing up to eFile and the eFile
process, where can I get more information about eFiling?
A: You can obtain additional information about eFiling at https://partner.aatrix.com/redwingsoftware.
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Q. What are the 2023 eFiling deadlines for 1099 Forms?
A. Efiling deadlines can be located from this link:
https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000

Q: I want to send my vendors’ 1099 forms electronically to be viewed online with Aatrix. How do I set up my
vendors to receive electronic copies?
A: Select Setup > Vendors >General tab, select the Consent To Electronic 1099 check box, and then enter the
vendor's Email. If this box is selected, a signed consent form must be on file. Additional charges apply for eFiling with
Aatrix.

Q. Do I need to order 1099 forms, or can I print them on plain paper?
A. All of your 1099 copies will be printed on plain paper, including the Copy A (often called the “red copy”) and your 1096.
CenterPoint/Aatrix received IRS approval to print all copies of the 1099 on plain paper. Click here to view the 1099
Approval Letter.
Perforated paper and envelopes can be purchased from Computer Forms, Inc. at
https://redwing.computerforms.biz/c/tax_forms, by calling 800-458-0158, or by clicking theOrder Checks and
Forms icon on the RedWing Software website. All orders are 25% off until December 31, 2023 (use promotion code
RWCFITD when ordering).

Note: If you choose to use the Complete 1099 eFiling Service through Aatrix, you do not need to print any 1099
forms.

Q. How do I print the 1099 forms?
A. Step-by-step instructions (documents and videos) are available in the Help on the website. Within CenterPoint, select

Help > CenterPoint Help. Within the Help from the Search bar, enter 1099, click to view all topics. There are
three steps to printing the tax forms:

1. Transferring Information from CenterPoint to Federal/State Tax Forms (Select Reports > Reports > User-
defined/Tax Reports > select the appropriate 1099 Form, verify all Report Selections on the right side of the
screen, for example, Transaction Date, Company, etc., click Print, and then click Print Tax Forms.)

2. Review the transferred information using the Federal/State Tax Forms viewer and make any needed changes.
3. Print or eFile the forms.

Note: If you choose to eFile with Aatrix, you do not need to print any 1099 forms.

Q. Why does my 1099-MISC form display amounts in the wrong boxes?
A. Process your 1099-MISC again and verify that the 1099-MISC form is selected, not the 1099-MISC (OLD) form.

Income Tax Preparation

Q. What reports do I need for tax preparation?
A. The 1040 Schedule F or the Income Statement are the recommended reports for tax preparation. The 1040 Schedule
F can be printed from Reports > Reports > User-defined/Tax Reports. Select 1040-Sched F in the report list. Select
Preview or Print.
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The Income Statement can be printed from Reports > Reports > Financial Statements > Income Statement (this
report can be changed from Accrual or Cash by changing the Reporting Method report selection).

Q. Where do I print the 1040 Schedule F report?
A. Prior to printing the report, first verify that it is listed in Setup > User-defined/Tax Reports. If it is not listed, click the
Tax Reports button. Select the 1040-Sched F report and clickOK. The form is added to the list. Select the form and
click the Detail tab. In order for accounts to be included on the 1040 Schedule F, the account/account category must be
assigned to the appropriate rows of the form. Click the Account Assignment tab to review accounts/account categories
assigned to the 1040-Schedule F form. After all accounts/account categories are assigned to the form, click Save.
The 1040 Schedule F report is printed from Reports > Reports > User-defined/Tax Reports. Select the 1040-Sched F
report. On the right side of the screen, select the Transaction Dates and the Company. Click the Preview button. The
report is generated and can be printed from the preview screen.

Q: Which report can I use to verify the accounts assigned to the rows of the 1040 Schedule F?
A: Select Reports > Reports > Setup Lists >General > User Defined Report Account Assignments. Click the
down-arrow in the Report box, move a1040 Sched F user-defned report under Selected, and then clickOK. Click
Preview or Print.

Q. How can I see the account details for the information included in the Schedule F?
A. The 1040 Schedule F report can be printed with details. Select Reports > Reports > User-defined/Tax Reports.
Select the 1040-Sched F report. On the right side of the screen, select the Transaction Dates and the Company. In the
Display Level field, select either Account Total or Individual Transactions, depending on how much detail is
preferred. Click the Preview button. The report is generated and can be printed from the Preview screen.

Q: My Schedule F is many pages, is there a way to reduce the number of pages?
A: Yes, select Reports > Reports > User-defined/Tax Reports. Select the 1040-Sched F report. On the right side of
the screen, select the Transaction Dates and the Company. In the Display Level field, select User-Report Line
Level. Click the Preview button. The report is generated and can be printed from the Preview screen.

Processing Federal/State Tax Forms

Q. I’m trying to process my Federal forms (W-2, 1099, etc.), but I keep getting the message “Would you like to
register now, or evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.
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Q. Why am I getting a “forms update” message, and what do I need to do?
A. At least once a quarter, Aatrix updates the tax forms for the new quarter. You can either follow the prompts to do the
mandatory update though the program, or you can log in to the RedWing Software website at
www.redwingsoftware.com, from theWelcome (Your Name)menu, selectMy Account Home, select the Downloads
tab, under CenterPoint Accounting for Agriculture, select Downloads, download and install the Federal/State Tax
Forms (Aatrix) update. If you don’t have an internet connection, you can call the RedWing Software Sales department
at 800-732-9464, and we’ll send the updates to you on a flash drive once a quarter for a minimal annual fee.

Q. How can I ensure I have a copy of my Federal & State tax forms to review for historical purposes or when
moving to a different computer?
A: The Aatrix History File contains your historical Federal/State Tax Forms and it is necessary to back this file up on a
regular basis so that if you purchase a new computer the history can easily be transferred to the new computer by
restoring the backup. RedWing Software suggests backing up your Aatrix History File on a quarterly basis.
If you are integrated with CenterPoint Payroll, please follow the instructions for backing up the Aatrix History File in the
Other Information section of the Year-End Frequently Asked Questions topic.
If you are not integrated with CenterPoint Payroll, please follow the instructions below:

1. Select File > Preferences > Reports > Federal/State Tax Forms. Select the Application tab.
2. Next to the Non-Default File Location box, click the elipsis button (...).
3. The Aatrix History File folder will have one or more sub-folders, each sub-folder contains files for a specific EIN

number.Right-click on an EIN number you want to back up and select Copy.
4. Locate the destination the copy of the EIN Number should be backed up to (flash drive, USB drive, etc.), right-click

and select Paste and wait for the copy to complete.

Other Information

Q: How can I get the Year-End Frequently Asked Questions document for another Red Wing Software
program?
A. If you have RedWing Software products that are not covered by this document, you may be able to find a document
for your specific product by looking at our website. Log in towww.redwingsoftware.com. From the My Member
Account page displayed, select End of Year. Under your product, select the appropriate end-of-year document.

Q. What hours of the day will I be able to contact Red Wing Software support?
A.We will be open our normal hours of operation, 8 am to 5 pm CST, Monday through Friday. RedWing Software will be
closed Monday, December 25, 2023, and Monday, January 1, 2024.

Red Wing Software Website

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or
Password. What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
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3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a

few different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.
c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form

contains your account number.
d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s

account number at www.redwingsoftware.com/home/myaccount.
5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy

and paste the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.

Locking Periods or Years in CenterPoint
The Lock Period function in CenterPoint restricts users from modifying, deleting or adding transactions in a particular
period or year. For example, after financial reports (or tax reports) are printed for a period or year, that time period can be
locked so the transactions that created the balances on those reports can not be changed.

Note: If the Purchase or Sales Order modules are installed and registered, and if the File > Preferences>
Purchase Orders or Sales Orders > Lock Periods setting is set to Yes, purchase orders and sales orders can be
added, entered, or copied without date restrictions when an accounting period is locked. See the Lock Periods-
Sales Order Preference or Lock Periods-Purchase Order Preference topic for more information.
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1. Select File > Administration > Lock Periods. The first time you select this menu option for a database, your
screen will display with a "The database has no currently locked periods" message:

Each time you select this menu option for a database after the first time, your screen will display with the
period currently locked through period:

2. Select whether you want to Lock Periods for All Companies or Lock Periods By Company.
If you selected to Lock Periods for All Companies:

The Adjust the locked period to box displays the period containing the current system date if it is
not locked, otherwise it will display as the first unlocked period following the current system date. If
all periods are locked, the period will be set to the last period or if there is no period containing the
current system date, the period is set to the most recent period in the database. Select the Period
that you'd like to close.
ClickOK.
All transactions in that period and before will be locked. Transactions cannot be edited, deleted or
added to a locked period.

If you selected Lock Periods by Company:
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Select the company you want to lock periods for.
The Lock Period box, displays the period containing the current system date if it is not locked,
otherwise it will display as the first unlocked period following the current system date. If all periods
are locked, the period will be set to the last period or if there is no period containing the current
system date, the period is set to the most recent period in the database. Select the Lock Period that
you'd like to close.
ClickOK.
All transactions in that period and before will be locked. Transactions cannot be edited, deleted or
added to a locked period.

To Unlock a Period

If transactions in a locked period need to be modified, the period must first be unlocked.

To unlock a period for all companies:

1. Select File > Administration > Lock Periods.
2. Select Lock Period for All Companies.
3. The Period box displays the period containing the current system date if it is not locked, otherwise it

will display as the first unlocked period following the current system date. If all periods are locked,
the period will be set to the last period or if there is no period containing the current system date, the
period is set to the most recent period in the database. Select the Period PRIOR to the period that
you need unlocked. For example if your periods are locked through December 2020, but you need to
modify an entry in June, select May, 2020 in the Lock Periods screen. All periods after the period
selected will then be unlocked.

4. ClickOK.
5. After the transactions are modified for that period, change the locked period back to the previously

selected period.

To unlock a period for a specific company:
1. Select File > Administration > Lock Periods.
2. Select Lock Periods by Company.
3. Select the company you want to unlock a Period for.
4. The Lock Period box, displays the period containing the current system date if it is not locked, otherwise it

will display as the first unlocked period following the current system date. If all periods are locked, the
period will be set to the last period or if there is no period containing the current system date, the period is
set to the most recent period in the database. Select the Lock Period PRIOR to the period that you need
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unlocked. For example if your periods are locked through December 2020 but you need to modify an entry
in June, select May, 2020 in the Lock Periods screen. All periods after the period selected will then be
unlocked.

5. ClickOK.
6. All transactions in that period and before will be locked. Transactions cannot be edited, deleted or added to

a locked period.
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Chapter 11 - Crop & Livestock Tracking

Leases & Owner Operators

Owners and Operators
Owners and operators represent individuals that control either the ownership or the operation of the production. An
owner/operator may be an owner of some of the production and at the same time an operator for other production. An
owner/operator is an individual or company that shares a percentage of the production or is paid rent in lieu of shares of
the production. After you install the Crop or Livestock modules, one default owner/operator is created for each company
in your database. Transactions are only created for those owners/operators that are associated with a company in the
database. However, total production totals may be maintained for owners/operators that are not associated with a
company in the database. Inventory can optionally be maintained for those owner/operators that are associated with a
company in the same database. in inventory cannot be maintained for owners/operators that are only associated with a
name. A company is required to maintain inventory. If an owner/operator is associated with both a name and a company,
only the company portion can maintain an inventory. To create a new or edit an existing owner/operator, follow the
Create or Change Owners and Operators procedure.

Create or Change Owners and Operators 

1. Select Setup > Profit/Production Centers > Crop or Livestock Owner Operators.
2. To edit an owner/operator, select the owner/operator, and then click Edit.
3. To create a new owner/operator, click New.
4. Under Detail Information, in the Abbreviation box, enter an optional abbreviation for this owner/operator.
5. In the Name box, enter the name of the owner/operator.
6. If this name is an owner, select theOwner check box. If the name is an operator, select theOperator check box. If

the name is both an owner and an operator, select the Owner and the Operator check boxes.

Note: Maintaining inventory is optional. For example, if this is a crop you are selling directly from the field, you will
not want to maintain inventory. You can select a company even though you do not maintain inventory.

Inventory is generally maintained with livestock. An exception might be a raised livestock operation where the same
number of head on the farm is basically consistent at any given time. An example is a furrow to finish hog operation
where hogs are born and sold every month. In this case you might create inventory balances for the different weight
groups but not reduce inventory on sales and increase inventory with new livestock production.

7. If this production has an owner/operator that is a company in this database, select the company in the Company
box under Owner/Operator company information.

8. Click Save.

Leases
A lease establishes the relationship between one or more owners and one or more operators. A lease can describe three
different types of relationships:

Create or Change an Owned Lease
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Cash Rented Lease
Share Lease

After you install the Crop/Livestock module, one Owned Lease is automatically created with 100% ownership for each
company in your database.

Create or Change an Owned Lease

1. Select Setup > Profit/Production Centers > Crop or Livestock Leases.
2. To edit a lease, select the lease and then click Edit.
3. To create a new lease, click New.
4. Under Lease Information, in the Abbreviation box, enter an optional abbreviation for the lease. In the Name box,

enter the name for the lease.
5. In theOwnershipType box, selectOwned.
6. Under Lease Detail, in theOwner Name column, select the owner for this lease (usually this owner will be

associated with a company and, therefore, it is possible that inventory may be maintained for this owner). If more
than one owner will split the production for this lease, select the owner names and then enter the ownership
percentage for each owner name.

7. In the Percent column, enter the ownership percentage.
8. Click Save.

In the example above, CenterPoint Farms is the owner of the land. CenterPoint Farms is an owner that is associated with
a company, so CenterPoint Farms will receive 100% of the production when a transaction is entered and an inventory will
be maintained for the production center details in the transaction.
In the example below, CenterPoint Farms is the owner of the livestock. CenterPoint Farms is an owner that is associated
with a company, so CenterPoint Farms will receive 100% of the production when a transaction is entered and an
inventory will be maintained for the production center details in the transaction.
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Create or Change a Cash Rented Lease

1. Select Setup > Profit/Production Centers > Crop or Livestock Leases. Select the lease and then click Edit.
2. To create a new lease, click New.
3. Under Lease Information, in the Abbreviation box, enter an optional abbreviation for the lease. In the Name box,

enter the name for the lease. 
4. In theOwnership Type box, select Cash Rent.
5. Under Lease Detail, in theOperator Name column, select the operator(s) for this lease (usually, the operator(s) of

a cash rented lease will be associated with a company in the database, and, therefore, inventory may be
maintained). If you want to track the owner of the land that you are renting from, in theOwner Name column,
select the owner (usually, the owner in a cash rent lease does not get a share of the production, but instead is paid
rent. The cash rent owner percentage should be set to 100%).

6. In the Percent column, enter the operator percentage.
7. Click Save.

In the example below, Bob Jones is renting land from Tim King. Bob Jones is an operator that is associated with a
company, so Bob Jones will receive 100% of the production. If inventory is maintained, then production transactions will
increase the value of that inventory for 100% of the production.

In the example below, Bob Jones feeds livestock for Tim King. Bob Jones is an operator that is associated with a
company, so Bob Jones will receive 100% of the production. If inventory is maintained, then production transactions will
increase the value of that inventory for 100% of the production.
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Create or Change a Crop Share Lease

1. Select Setup > Profit/Production Centers > Crop or Livestock Leases.
2. To edit a lease, select the lease and then click Edit.
3. To create a new lease, click New.
4. Under Lease Information, in the Abbreviation box, enter an optional abbreviation for the lease. 
5. In the Name box, enter the name for the lease.
6. In theOwnership Type box, select Shared Rent.
7. Under Lease Detail, in theOperator Name column, select the operator(s) for this lease. In theOwner Name

column, select the owner(s) for this lease.

A shared rent agreement can be set up with various combinations. The operator and/or the owner might be companies in
the database. For example, CenterPoint Farms is a company and rents some ground from Ed, Jeremy, and Tim King
who are associated with another company, then both the operator and owner’s share of production are recorded as
transactions in CenterPoint Production Center Details. If this is stored production, inventory balances would be created
for both the operator and owner’s share of production. If the owners are not a company in the database, only the
operator’s share is recorded in CenterPoint as a transaction. The owner’s share is a calculated production in the
Production Center Details
There can always be more than one operator and more than one owner. The total operator percentages must total 100.
The total owner percentages must total 100. The operator’s percentage and owner’s percentage must total 100. An
example split of production follows:

1. In the Percent column, enter the operator percentage.
2. Click Save.

In the example below, Roman and John Jackson are brothers that are operating the land for the owner’s Ed, Jeremy, and
Tim King. Roman and John Jackson are operators that are not associated with a company, so when a transaction is
entered they will receive 67% of the production split by 50% for each of them and an inventory will not be maintained.
Ed, Jeremy, and Tim King are owners that are associated with a company, so when a transaction is entered they will
receive 33% of the production split by 33.333% for Ed and Tim King and 33.334% for Jeremy King. If an inventory is
maintained, each of the three companies will increase an inventory balance for their portion of the production.
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In the example below, Roman and John Jackson are brothers that are feeding hogs for the owners Ed, Jeremy, and Tim
King. Roman and John Jackson are operators that are not associated with a company, so when a transaction is entered
they will receive 67% of the production split by 50% for each of them and an inventory will not be maintained.
Ed, Jeremy, and Tim King are owners that are associated with a company, so when a transaction is entered they will
receive 33% of the production split by 33.333% for Ed and Tim King and 33.334% for Jeremy King. If an inventory is
maintained, each of the three companies will increase an inventory balance for their portion of the production.

Purchase Crop Inputs using Products

Products

Examples Using Products

Products provide traceability on your raised crop product inputs from the pre-purchase of ingredients through the
harvested crop. Products describe the inventory without adding long lists of accounts to track each ingredient. The
accounts involved in the flow of the product are assigned product through the account category’s balance details. Each
account used for your crop inputs will maintain a subledger account balance for each product used. As the product
moves from pre-purchase to the next step of being delivered to the farm, the product detail flows with it. No additional
accounts are needed.
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For example, the farm purchased 50 units Pioneer XYZ Seed and 40 units Pioneer ABC Seed. The purchase increases
an asset account “Prepaid Seed”. The balances display:

Prepaid Seed 50 Pioneer XYZ

Prepaid Seed 40 Pioneer ABC

Next the Pioneer ABC Seed was delivered to the farm.

The Prepaid Seed is credited (decreased) 40 units Pioneer ABC
The Corn Seed RawMaterial account is debited (increased) 40 units Pioneer ABC

Prepaid Seed -40 Pioneer ABC

Corn Seed RM 40 Pioneer ABC

Next the Pioneer ABC Seed was applied to two fields.

The Corn Seed RM account is credited (decreased) 40 units Pioneer ABC
The Corn SeedWIP account is debited (increased) 25 units Pioneer ABC to Field 1; and Corn SeedWIP account
is debited (increased) 15 units Pioneer ABC to Field 2.

Corn Seed RM -40 Pioneer ABC

Corn SeedWIP 25 Pioneer ABC Field 1

Corn SeedWIP 15 Pioneer ABC Field 2

The same accounts are used for all varieties of Corn Seed. The product maintains the individual varieties.
The final step at harvest moves the Corn SeedWIP account balance to the cost of goods account. The cost of goods
account receives the product and the production center details stored in the WIP account. The end result provides a way
to report all costs assigned to a production center detail WITH a list of products applied to that field.
Products provide traceability of all applied products on any field. This information can fulfill regulation report
requirements, as well as management decisions. In addition, the product stores customized fields for required
information, and details helpful for your own needs.
This document discusses the following topics:

Setup: Create Custom Product Fields
Edit/Change a Custom Product Field
Delete a Custom Product Field
Setup: Create Product Categories
Edit/Change a Product Category
Delete a Product Category
Setup: Products
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Edit/Change a Product
Delete a Product
Outdated Products

Setup: Assign Product Type to Accounts
Setup: Assign Product to Account Categories
Setup: Assign Product to Prepaid Product Purchase and RawMaterial Account
Categories
Setup: Assign Product and Production Center Details to Work in Process Account
Categories
Adding Product column in Transaction Entries
Transaction: Pre-buy or Purchase Products
Purchase Products where the Field Location is Known
Transaction: Deliver Product to Farm
Transaction: Apply Crop Inputs by Product
Transaction:  Apply Crop Inputs by Field
Transaction:  Expense Applied Work in Process
Reports:  Reports by Production Center Detail and Product

Setup: Create Custom Product Fields

Each individual ingredient used in your operation is a product. Products are organized by product categories.  Products
are created with a few common properties, but allow the user to identify other properties they wish to track on the
different types of products. Custom product fields are used to define other properties that describe products.
Examples of custom product fields might be required information such as an EPA Registration number or active
ingredients in a chemical. Custom product fields can also be used for the grower’s own use such as recording growing
days on seed varieties or drought tolerance scores. Each product category can maintain a different set of customized
properties.

1. On the Setupmenu, point to Products, and then click Custom Product Fields.
2. Click New.
3. In the Abbreviation box, enter up to ten characters of optional information that you can use to easily identify the

product by (for example, EPA # for EPA Registration #).
4. In the Name box, enter up to 30 characters of required information that describes the product.
5. Select the Type of Data for the product. The options are Date, Numeric, Percentage, or Text.
6. Number of Decimals is active with Numeric or Percentage selected in the Type of Data. Enter the number of

decimals you wish to track for this product. If tracking only whole numbers, the Number of Decimals is 0. 
7. Click Save to save the product and return to the List tab, or click Close to save the product and close the product

screen.

Click the Copy button to create a new product by copying an existing one. Select the product you wish to copy. Click
Copy. All fields will be auto-filled with the information from the original product, but can be modified.
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Edit/Change a Custom Product Field

All information on an existing custom product field can be modified. Posted activity will stay with the product.

1. On the Setupmenu, point to Products, and then click Custom Product Fields.
2. Select the product you wish to change and click Edit (or double click on the product).
3. Edit the details as needed.
4. Click Save to save the product and return to the List tab.

Delete a Custom Product Field

The delete button completely removes a product from the list.

1. On the Setupmenu, point to Products, and then click Custom Product Fields.
2. Select the product you wish to change and click Delete.
3. A warning message displays. Select Yes to delete the item.  Select No to make no change.

CAUTION:  The custom product field will delete even if it is assigned to a product category. Removing will also
remove data assigned to the custom product field.

4. Click Save to save the product and return to the List tab.

Setup: Create Product Categories

Product Categories organize your list of products by the type of product. Each product category is assigned a product
type from a predefined list. For example, the product type “Crop Seed” is assigned to the product categories of Corn
Seed and Soybean Seed. The product type “Crop Fertilizer” is assigned to the product categories of Liquid Fertilizer and
Dry Fertilizer.

1. On the Setup menu, point to Products, and then click Product Categories.
2. Click New.
3. In the Abbreviation box, enter up to ten characters of optional information that you can use to easily identify the

product category by (for example, CornS or BeanS).
4. In the Name box, enter up to 30 characters of required information that describes the product category such as

Corn Seed or Soybean Seed.
5. Product Types describe the use of the product. Select the Product Type from the lookup list. (In this example,

select Crop Seed.)
6. Product Properties at the bottom portion of the screen list the custom product fields.

a. Under Available Product Properties, select the product properties you wish to track for this product and
move it to the Selected Product Properties.

b. To move one product property from the Available Product Property to the Selected Product Property,
double click or drag-and-drop or use the green right arrow.

c. To move multiple product properties, select multiple items and click the green right arrow or drag-and-drop.
d. To add a new product property, right click under Available Product Properties and select New Item.
e. To remove Selected Product Properties, double click or select the item and use the left arrow to return the

item to the Available Product Properties.
7. Click Additional Notes in the lower right to store optional product category information.
8. Click Save to save the product category and return to the List tab, or click Close to save the product property and

close the product screen.
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Click the Copy button to create a new product category by copying an existing one. Select the product category you wish
to copy. Click Copy. All fields will be auto-filled with the information from the original product category, but can be
modified.

Edit/Change a Product Category

All information on an existing product category can be modified. Posted activity will stay with the product.

1. On the Setupmenu, point to Products, and then click Product Categories.
2. Select the product category you wish to change and click Edit (or double-click on the product).
3. Edit the details as needed.
4. Click Save to save the product category and return to the List tab.

Delete a Product Category

The delete button completely removes a product from the list.

1. On the Setupmenu, point to Products, and then click Product Categories.
2. Select the product category you wish to remove and click Delete.
3. If this product category is currently assigned to a product, the product category cannot be deleted.

Setup: Create Products

A product represents each individual ingredient used in your operation. The product will be tracked from the time of pre-
purchase through harvest transactions.

1. On the Setupmenu, point to Products, and then click Products.
2. Click New.
3. In the Abbreviation box, enter up to ten characters of optional information that you can use to easily identify the

product by (for example, Pi C XYZ or Be B 1234).

4. In the Name box, enter up to 30 characters of required information that describes the product such as Pioneer
Corn XYZ or Becks Soybean 1234.

5. Select the Product Category from the lookup list. In this example, Corn Seed is the product category for Pioneer
Corn XYZ and Soybean Seed is the product category for Becks Soybean 1234.

6. Enter theManufacturer. (optional)
7. Enter theManufacturer Product #. (optional)

a. The product number and manufacturer lot number provide traceability details. As the consumer industry is
wanting more traceability on products consumed, agriculture needs a way to track specific identifiers used
to raise the product.

8. Enter theManufacturer Lot #. (optional) (see note above)
9. Selecting the product category displays the Product Properties at the bottom of the screen. The product properties

are the custom product fields previously assigned to the product category.
10. Enter any information you have at this time. Details can be updated at any time.
11. Click Additional Notes in the lower right to store optional other product information.
12. Click Save to save the product category and return to the List tab, or click Close to save the product property and

close the product screen.
13. If the product becomes outdated, the Active box at the top can be unchecked. The history will remain on posted

data.

Click the Copy button to create a new product by copying an existing one. Select the product you wish to copy.
Click Copy. All fields will be auto-filled with the information from the original product, but can be modified.
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Edit/Change a Product

All information on an existing custom product field can be modified. Posted activity will stay with the product.

1. On the Setupmenu, point to Products, and then click Products.
2. Select the product you wish to change and click Edit (or double click on the product).
3. Edit the details as needed.
4. Click Save to save the product and return to the List tab.

Delete a Product

The delete button completely removes a product from the list.

1. On the Setupmenu, point to Products, and then click Products.
2. Select the product you wish to remove and click Delete.
3. If this product is currently assigned to an account category, the product cannot be deleted.

Outdated Products

Next year if the grower no longer used the same variety of seed, a new product is created and then begin the process
using the new product. No new accounts. Outdated products can be combined or inactivated while the accounts remain
the same.

Combine would lose the product details for the product combined.
Inactivate maintains the history while still cleaning up current lookup lists.

Setup: Assign Product Type to Accounts

The property Product Type was added to raw material accounts and work in process accounts. The product type
identifies the type of account and manages the list of products available for a selected account.

1. On the Setupmenu, point to Accounts, and then click Accounts.
2. Select an account such as Corn Seed RM. Click Edit. Select the Detail tab.
3. Select the Product Type from the lookup list. In this example, select Crop Seed.Click Save.
4. Repeat the steps for each raw material and work in process account used for crop inputs.
5. Accounts no longer used can be inactivated from the list of accounts.

TIP on accounts you need: The raw material and WIP accounts should be general accounts, not specific accounts
for each ingredient. The ingredient is maintained by Product. You will need separate accounts for the different
units of measure used by your products. For example, Liquid Fertilizer account with unit of measure of gallons
versus Dry Fertilizer with unit of measure of pounds. The Unit of Measure is maintained by the account, not the
product. In the example Liquid Fertilizer would maintain all the products applied by the gallon. Dry Fertilizer would
maintain all the products applied by pounds.

Setup: Assign Product to Account Categories

The account categories used to purchase and manage crop inputs will be assigned products. To assign products, the
account categories used for crop inputs will require adding balance details.The following account categories are typically
used to represent the flow of your products from pre-buy through harvest.
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Assets > Prepaid Product Purchase Prepaid purchases to be delivered at a later time to farm. Using Prepaid

Product Purchases provides an accounting at all times of what you have pur-

chased but not yet in your possession.

Assets > Fertilizer RM Fertilizer Raw Material are delivered products but not applied.

Assets > Chemical RM Chemical Raw Material are delivered products but not applied.

Assets > Seed/Plants RM Seed and Plants Raw Material are delivered products but not applied.

Assets > Fertilizer WIP Fertilizer Work in Process are products applied to a field.

Assets > Chemical WIP Chemical Work in Process are products applied to a field.

Assets > Seed/Plants WIP Seed and Plants Work in Process are products applied to a field.

Cost of Goods > Fertilizer Cost Fertilizer costs of the harvested crop by product and field.

Cost of Goods > Chemical Cost Chemical costs of the harvested crop by product and field.

Cost of Goods > Seed/Plants Cost Seed and plants costs of the harvested crop by product and field.

Setup: Assign Product to Prepaid Product Purchase and Raw Material Account Categories

1. On the Setupmenu, point to Accounts, and then click Account Categories.
2. Select an account category used for your crop inputs such as Seed/Plant RM.  Click Edit.
3. Select the Balance Detail tab.
4. Select Product in the left column and double-click or use the right arrow to move to the right column.

Separate account balances will be maintained on accounts in Seed/Plant RM by the product purchased.
5. There may be other details you wish to maintain account balances such as Inventory Location.

If you wish to track the location of the deliveries, such as Pole Shed or Applicator Tank 1, use Inventory Location.
The order of the items on the right defines the order of detail used on the account balance. If using Inventory
Location, order beneath Products. Order the items on the right using the green up and down arrows.
The account category Prepaid Product Purchase has a balance detail by name. Order Product under Name.

6. Repeat the steps for each account category of Prepaid Product Purchase, Seed/Plant RM, Fertilizer RM, and
Chemical RM.

IMPORTANT NOTE:  If the account category previously had balance detail assigned on the right, those details
should remain on the right when adding other balance details. Moving a balance detail to the left column removes
the balance details.

7. Click Save.

A warning displays to repost balances after assigning balance detail. If product has been assigned in transaction
entries to this account category prior to assigning balance detail, you will need to repost balances. If not, this
warning can be ignored.
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Setup: Assign Product and Production Center Details to Work in Process Account Categories

These are Seed/Plant WIP, Fertilizer WIP, and Chemical WIP. When the product is applied to the field, the quantity and
dollars are transferred out of the raw material account’s product account balance to a work in process account with
product and production center detail account balance. The work in process account is maintaining the balance of the
product applied on each field.

1. On the Setupmenu, point to Accounts, and then click Account Categories.
2. Select an account category representing crop inputs applied to the field such as Seed/Plant WIP. Click Edit.
3. Select the Balance Detail tab.

a. Select Product and Production Center Detail in the left column.
b. Use the green single right arrow to move the items to the right column. Separate account balances will be

maintained on accounts in Seed/Plant WIP by the product applied AND the field.
c. Use the green up and down arrow to order the details. If you want the account balances to be first stored by

Product with each field’s subledger balance under product, the order is Product and then Production
Center Detail. Other details could be maintained if needed.

IMPORTANT NOTE:  If the account category previously had balance detail assigned on the right, those details
should remain on the right when adding other balance details. Moving a balance detail to the left column removes
the balance details.

4. Click Save.

A warning displays to repost balances after assigning balance detail. If product or production center details have
been assigned in transaction entries to this account category prior to assigning balance detail, you will need to
repost balances. If not, this warning can be ignored.

Adding Product column in Transaction Entries

Selecting a prepaid product purchases account, a raw material account or a work in process account in a payable or
payment screen selects the template “DT – Increase Product Inventory”.

1. The product can be selected from the front screen by adding Product as a column.
a. Right-click on the blue row in the entry grid and select Add/Remove Columns.
b. Select Product as a column. Position product column as needed. Click OK.

2. The product can also be selected by clicking the green Detail button and select from the Product field.

Transaction: Pre-buy or Purchase Products

As you pre-buy or purchase crop inputs, assign the product in the transaction entry.
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Using the example in the beginning of this document, we will pre-buy 90 bags of corn seed at Pioneer.

1. Select the Prepaid Seed account in the Account column. This is a prepaid product purchases account.
2. Select the product in the Product column.
3. Enter theQuantity and Amount in dollars purchased.
4. In the next row select the same account but a different product for this variety.
5. The Prepaid Seed will maintain subledger balances for Pioneer Corn Seed ABC and Pioneer Corn Seed XYZ.

If the payment is performed at or after the product is delivered, select the raw material account in the purchase
transaction.
If you do not wish to track products not delivered from products delivered, you can use the raw material account at the
time of purchase.

Purchase Products where the Field Location is Known

The purchase of crop inputs when you know where it will be applied can be entered directly to the work in process
account. Assign the product and the production center detail in the transaction entry which avoids keeping track of the
detail somewhere else. The entry might be an accounts payable, credit card, line of credit, or cash transaction.
However, if you are tracking products not delivered from those delivered, you may still want to use a prepaid product
purchase account and then transfer to Corn Seed RM (in this example) at the time of delivery.

Transaction: Deliver Product to Farm

When products are delivered to the farm, a general journal transfers the prepaid purchase to a raw material. In our
example the Pioneer corn seed was delivered in February 2019. Product is assigned to both the prepaid account and the
raw material account.

1. On the Processesmenu, point to General Journal.
2. Select the Company.
3. In Name, select the vendor for this product. Name is required for Prepaid Product Purchase accounts because the

account category also has balance detail of Name.
4. In the Transaction Type, selectGeneral Journal (Accrual).
5. In the Date, select the delivery date.
6. In the grid under Account, select the Prepaid account.
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7. Enter theQuantity delivered.
8. In the Credits column, enter the dollar value of the product delivered.
9. Product column will need to be added.

a. Right-click in the blue row and select Add/Remove Columns.
b. Select Product.
c. Use the green up and down arrows to position the column.

10. In the Product column, select the product delivered.
11. In the next journal row under Account, select the raw material account.
12. Enter the sameQuantity.
13. In the Debits column, enter the same dollars.
14. In the Product column, select the same product.

15. Click Save.

Transaction: Apply Crop Inputs by Product

When the product is applied to the field, Apply Crop Inputs by Product moves the product from a raw materials account to
a WIP account. The WIP account is assigned the production center detail and the product.

1. On the Processesmenu, point to Production, and next click on Apply Crop Inputs by Product.
2. Click Create New to add a new transaction.
3. Select the Company.
4. Select the Date.
5. The Transaction Number is optional. A Numbering Sequence can be created.
6. Project is optional. Project allows tracking other types of information such as the various field activities.
7. In the Category, select the raw material orwork in process account category for the crop input you are

assigning production details.
8. Applying Account lookup will list products with balances in the selected account category. Select the product.

Applying Account displays the account.
a. Options manages the display. If Applying Account is displaying product or <blank value> because product

is not assigned, right click and select Options.
b. In the Return Text column, select Name.
c. Exit the entry screen and open again. Name will display in Applying Account.

9. Detail displays the product. If no product is assigned to the account, Detail will remain blank.
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10. To displays the WIP account the product is transferring to. The WIP account is retrieved from the raw material
account detail information..

11. In the grid under Production Center Detail, select the field the product was applied.
12. The Select Product Center Details button at the bottom of the screen can be used to generate the list of

production center details.
a. Set the filters on the left to display only the details you wish to use on the right. For example, the production

year and the profit center.
b. In Selected Production Detail Records, use the check boxes to indicate which fields you wish to apply at

this time. Check All will select all detail records.
c. Click OK to generate the list.

13. Enter the units per acre applied in this field OR enter the total quantity applied.
a. Entering units per acre calculates the total quantity.
b. Entering the total quantity calculates the units per acre.
c. The total Cost and Cost/Acres are calculated.
d. The Used quantity and dollars are updated at the top of the screen.
e. The Total Acres Applied box sums the Acres column displayed in the grid. The number of decimal places to

display is set in File > Preferences > General Quantity Settings and will be the same as the Acres column in
the grid.

14. If the product was applied to multiple fields, continue entering the information to each production center detail in
the grid.

15. Click Post.
a. The quantity and dollars are credited (decreased) from the raw material account with product.
b. The quantity and dollars are debited (increased) to the WIP account with product AND production center

detail.
16. Clear removes detail from the screen.
17. Close closes the screen.

Transaction:  Apply Crop Inputs by Field

Apply Crop Inputs by Field moves the product from delivered raw materials to a WIP account with the field it was applied
to. TheWIP account assigns the production center detail and the product.

1. On the Processesmenu, point to Production, and next click on Apply Crop Inputs by Field.
2. In the Production Center Detail, select the field you wish to apply crop inputs.
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3. Applied products for this field display in the grid at the top of the screen.
a. Product displays the account for the product.
b. Details displays the crop input name (product).
c. Selecting an applied product in the far-left column displays its application details at the bottom of the

screen.
d. The applied Total Cost and Total Cost per Acres display below the grid.

4. Click New to add a new application.
5. At the bottom of the screen in Category, select the raw material or work in process account category for the crop

input you are assigning production details.
6. On the right in Application Date, assign the date.
7. In Applying Account, click the lookup to view product balances not yet applied. Select a product.

a. Applying Account displays the account for the product.
b. Details displays the product. If product was not assigned, the field is blank.

8. Location is optional and will be filled in if inventory location was assigned in balance detail.
9. To displays the WIP account the product is transferring to.The WIP account is retrieved from the raw material

account detail information.
10. Project is optional. Project allows tracking other types of information such as the various field activities.
11. On the right, Applied Acres displays the production center detail acres. The number of acres applied can be

changed if needed.
12. Enter the units per acre applied in this field OR enter the total quantity applied.

a. Entering units per acre calculates the total quantity.
b. Entering the total quantity calculates the units per acre.
c. The total Cost is calculated based on quantity applied times the product cost/unit.

13. Click Post.
a. The quantity and dollars are credited (decreased) from the raw material account with product.
b. The quantity and dollars are debited (increased) to the WIP account with product AND production center

detail.
c. The applied input displays in the top grid.
d. The Total Cost and Total Cost per Acres is updated.

14. Edit allows modifying a selected application detail.
15. Delete allows removing a selected application detail.
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Transaction:  Expense Applied Work in Process

After harvest, the applied crop inputs are transferred to cost of goods accounts representing the cost of raising the crop.
The expensing transaction is entered in the same date range used to enter the new crop production transaction or the
accounts receivable or receipt transaction to sell the grain from the field.

1. On the Processesmenu, point to Production, and next click on Expense Applied Work in Process Products.
a. Existing expense transactions display in the grid.
b. Select a transaction and click Review to display the detail. Modify or review the transaction.
c. Select a transaction and click Delete to remove the expense transaction.

2. Select Create New to add an expense transaction.
3. In Company, select the company.
4. In Transaction Date, select the harvest date.
5. In Production Center Detail, select the field you wish to expense crop inputs.

a. The Acres for this detail display on the right.
b. Applied products for this field display in the grid for review. 
c. Each product lists the expense/cost of goods account assigned to the WIP account details.
d. Applied products cannot be modified from this screen.
e. The Total Cost and Total Cost per Acres display below the grid.

6. Transaction Number is optional. A numbering sequence can be created.
7. Project is optional. Project allows tracking other types of information such as the various field activities.
8. Click Post.

a. The quantity and dollars are credited (decreased) from the WIP account with product and production center
detail.

b. The quantity and dollars are debited (increased) to the expense/cost of goods account with product and
production center detail.

9. Cancel returns to the List tab.
10. Close closes the screen.

Reports:  Reports by Production Center Detail and Product

Transaction Search and many of the reports in CenterPoint have added Product as an available column. The reports that
added Product column are: Transaction Journal, General Ledger Account Activity, General Ledger, Cash Basis General
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Ledger, Work-in-Process Account Activity, Inventory Account Activity, Payments Journal, Receipts Journal, Purchases
by Vendor, Purchases by Vendor and Account, Inventory Account Balances, and Work in Process Account Balances.

The following steps would provide a traceability report by field.

1. On the Reportsmenu, select Reports.
2. Expand Transaction Reports, and nextGeneral Ledger.
3. SelectGeneral Ledger Account Activity.
4. In the Report Selections, set the Transaction Date to All.
5. Add a filter for Product Center Detail to select a field or fields.

a. Click More Items.
b. Select Production Center Detail.
c. Click OK.

6. In the filter Production Center Detail, move the fields you wish to view from the Available column to the Selected
column. ClickOK.

7. Click Preview.
8. All account activity assigned to the selected production center details display. We now need to group by

Production Center Detail and add the Product columns.
9. Select the Columns tab.

a. In the Available tab, add Product and Product Type.
b. In The Selected tab, order the columns as desired.

10. Select theGroup/Sort tab.
a. In the Available tab, select Production Center Detail.
b. In the Selected tab, click the Group on Production Center Detail row. Next use the green up arrow to

position the Production Center Detail row at the top.
11. Click Refresh.

a. The report groups all activity assigned to each selected production center detail which includes the transfer
to WIP accounts.

b. This report can be used prior to expensing the work in process products to see the products applied to your
fields.

c. If you have completed expensing work in process products and wish to view only the costs, filter the report
by account type cost of goods.

12. Select the Filters tab.
a. Click More Items.
b. Select Account Type. Click OK.
c. In the Reports Selections select Account Type.
d. Move Cost of Goods from the Available column to the Selected column.

13. Click Refresh.
a. The report includes all costs associated to the selected production center details with the list of products

applied to the field.
b. Click Favorites (star) icon on the preview toolbar to save to Add to Favorites. Enter a report name such as

Production Center Details with Product.
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Create Crop Production Center Details for the New Year

Crop production details are typically created each year. Crop production center detail represents a combination of
production year, profit center (crop), production center (field). On many farms, the cropping patterns regularly rotate
between two or three crops (the field that raised corn last year will likely raise soybeans this year), and the production
center, lease, size all remain the same, but the profit center and production year would need to change.
The New Crop Production Center Detail Wizard allows you to use existing crop production center details to easily change
the profit center and production year. The wizard can also be used to create new crop production center details if you
have existing Production Centers but not Production Center Details.

To create a crop production center detail using the New Crop Production Center Detail Wizard

1. Select Setup > Profit/Production Centers > Crop Production Center Details.
2. Click New Year.

3. Select Copy Existing Production Center Detail Records to copy the existing records and have the ability to
change only the items that need to be changed, for example profit center or production year. Otherwise if you do
not currently have production center detail records setup, select Start with All Production Centers to create
new production center details based on all existing crop production centers and their sizes. Click Next.
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4. If you selected Copy Existing Production Center Detail Records in step 3, select the production center details you
wish to copy by using the displayed filters. Otherwise skip to step 5.

5. In the Production Center Detail Name Options screen, choose which format that should be used to create
names and abbreviations for your new production center details. There are eight formats to choose from for both
Names (left side of screen) and Abbreviations (right side). To view a format, select it from the list. After making
your selections for both the Production Center Details Name and Production Center Details Abbreviation,
click Next.

6. In the Complete Changes to Production Center Details screen, you can make changes to the data displayed.
For example, you can change or assign a Production Year or Profit Center.
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a. Using your mouse and the Ctrl key on the keyboard, select the rows that require the same change
by clicking in the box located to the left of each row.

Note: to select all rows, click in the box to the left of the first row, hold the shift key down on the
keyboard and click in the left box on the last row in the list.

b. In the Change box below the grid, select the detail you want to change.
c. In the in the selected rows to box, select the item or enter the input.
d. Click Update to assign the changes.
e. Repeat Steps a - d for each change that is needed.

Note: if you prefer, you can make changes directly in the grid also. For example, click in the
Production Series field for a particular row and type in the new Production Series.

f. If you'd like to create a new Production Center Detail, type the information in the first open row at the
end of the list of existing data.

g. Click Next to save the changes.

7. Click Finish to save the new crop production center details.

Purchase Crop Inputs using Product
Processes > Production > Apply Crop Inputs by Product and Apply Crop Inputs by Field are tools to help track
your crop inputs.
Looking for ways to improve your crop management? Using Products with raw material assets and work in process
assets help manage the crop inputs used in your operation. Additionally, products maintain what you have on hand, what
products have been applied, and where the products were applied.
The process of purchasing crop inputs using the accrual method of accounting involves purchasing the crop inputs with
the production detail you know at the time of purchase. Often, the field location is not known at the time of purchasing the
ingredients.

The Production menu includes new tools to easily move your crop inputs to a crop production center detail at the
time it is known. That detail may be known shortly after the purchase, or perhaps not until the ingredient is applied
in the field.
Raw material assets represent crop inputs on hand and not yet applied to a field.
Work in process assets represent crop inputs applied to a field location.
The crop input assets remain on the balance sheet until harvest.
Apply Crop Inputs by Product OR Apply Crop Inputs by Field is used to move the raw material assets to the work
in process assets when the crop production center detail is known.
Once the crop production center detail is assigned to the WIP asset, an easy transfer is done to move the WIP
asset values to a cost account with the production center details.
At the time of harvest, all the crop inputs for a crop production center detail are listed and expensed at one time.
Products allow you to manage the specific ingredients you use without a long list of accounts. The product detail is
maintained as the ingredient moves thorugh the stages of purchase to delivery to application to expensing.
Refer to the document "Using and Understanding Products" to begin building your list of products.

A - How do I setup my accounts to purchase crop inputs?
B - Crop Production Center Detail is Known at Time of Purchase
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C - At the Time of Purchase, the Location where the Ingredient will be Applied
is Unknown

A - How do I setup my accounts to purchase crop inputs?

STRONG RECOMMENDATION:  Begin using RawMaterial assets for crop inputs where the crop production center
detail is unknown at the time of purchase. Using Raw Material assets to represent products not applied andWIP
accounts to represent applied products creates a clean and easy way to manage ingredients on hand and ingredients
applied to a field..

1. The list of WIP Account categories and RM Account Categories are identical.
Each RawMaterial account should have a coordinating WIP account.

Note: The list of accounts will be general types of inputs, not specific ingredients. Products represent the
specific ingredients. The unit of measure is assigned at the account level. If you have, for example,
pesticides that have different units of measure, you might have accounts Pesticide RM quart and Pesticide
RM gallons.

The RawMaterial account values will be transferred to the WIP account when the field location (production
center detail) is known.
A RawMaterial asset can maintain optional balance detail for Inventory Location or Production Year. Using
Inventory Location balance detail allows you to track remaining unapplied crop input balances at multiple
storage locations.
A RawMaterial asset needs to maintain a balance detail for Product. It can optionally maintain balance
detail for Inventory Location or Production Year. Using Inventory Location balance detail allows you to track
remaining unapplied crop input product balances at multiple storage locations.

To assign Balance Detail, select Setup > Accounts > Account Categories.
Select an account category such as Chemical RM. Click Edit.
Select the Balance Detail tab.
Move Product to the right column.
Click Save.

Raw Material accounts SHOULD NOTmaintain Production Center Detail balance details.
To create a new RawMaterial account, select Setup > Accounts > Accounts.

a. Click New.
b. Enter a name that identifies the account. If you use different unit of measures for this type of crop

input, include the description in the name, such as Herbicide RM qt.
c. The Account Type is Assets.
d. Select the appropriate Account Category, such as Chemical RM.
e. Select the ingredient’s unit of measure in Quantity 1 Title.
f. The RawMaterial asset Detail tab identifies its WIP Account and Offset Account which is generally a

cost account.
g. The detail identifies the Product Type and filters the list of products in a transaction when the

account is selected in a transaction.
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2. Typical crop input account categories are:  Fertilizer WIP, Chemical WIP, Seed/Plants WIP, Fuel WIP, Rent/Lease
WIP. The coordinating Raw Material account categories are: Fertilizer RM, Chemical RM, Seed/Plants RM, Fuel
RM, Rent/Lease RM.

3. TheWork in Process (WIP) Asset account categories used for crop inputs MUST have the Balance Detail
assigned to “Production Center Detail” and "Product". Tracking the Production Center Detail allows CenterPoint to
store quantities and dollars applied to each field within the WIP account balance. The product assigned at the Raw
Material account is transferred to the WIP account using the menu options Apply Crop Inputs by Product or Apply
Crop Inputs by Field.

To assign Balance Detail, select Setup > Accounts > Account Categories.
Select an account category such as Chemical WIP. Click Edit.
Select the Balance Detail tab.
Move Production Center Detail to the right column.
Use the up and down green arrows to order the details. Generally, Product is ordered first.

Click Save.

4. If you have existing balances in a WIP account PRIOR to assigning Balance Detail, you will need to first complete
expensing all ingredients for the previous production year before assigning Production Center Detail.

a. Select Processes > Production > Expense Work in Process to complete the expensing of this year’s crop
inputs.

b. It will be best if you use November as the latest date for expensing crop inputs if you are purchasing in
December for the following production year.
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5. If you had existing balances in WIP accounts, you will need to repost your data as of the month after the last
expensing of WIP transactions.

a. Make a backup of your database FIRST!
b. To repost balances select Setup > Accounts > Accounts > Balances tab.
c. Select the company in upper left.
d. In the upper-right, select the period you wish to repost such as December of the year you just

expensed.
e. Right-click on any account and select “Repost from this period forward”.

The flow chart below is an example of the initial purchases of crop inputs through the finished result of raised inventory.

B - Crop Production Center Detail is known at time of purchase

If the specified field location (crop production center detail) is known at the time of the crop input purchase, enter the
purchase directly to the WIP account. If the field location is known, you will be skipping the step of using the raw material
account and then later applying the raw material to the work in process asset.

Whether you are entering the purchase as a vendor invoice or as a cash payment, select the WIP account in the
entry screen.
Assign the Production Center Detail and Product in the entry screen. Multiple journal rows can be added using the
same account, ingredient and different Production Center Details as needed. Make sure to identify the correct
quantity and dollars to each Production Center Detail.
If your entry screen does not display Production Center Detail or Product, right-click on the blue row in the entry
screen grid. Select Add/Remove Columns. Check Production Center Detail and Product. Use the up and down
green arrows to position as needed. Click OK.
TheWIP account is updated with balance details for each Crop Production Center Detail and Product
combination.
No other activity is needed for this purchase. It is ready for the future expensing at harvest.
Raw Material assets are not needed when the Crop Production Center Detail is known at the time of purchase.
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C - At the time of purchase, the location where the ingredient will be applied is unknown.

Enter the purchase to a Raw Material account.
Enter the quantity purchased and total dollars.
No production details are needed.
If you wish to track storage locations of crop inputs, enter the Inventory Location as needed.

Prepaid Crop Inputs using Products

Prepaid purchases of crop inputs that are NOT delivered at the time of purchase can be segregated from
delivered products more accurately using Prepaid Vendor Purchase accounts.
The pre-payment of undelivered crop inputs are purchased to an account in the asset account category Prepaid
Vendor Purchase. Prior to entering the payment, the account category Prepaid Vendor Purchase should have
balance detail assigned for Product.

A. Set up Account Category
B. Purchase of Prepaid Undelivered Product
C. Delivery of Prepaid Product to Farm

A. Set Up Account Category

1. Select Setup > Accounts > Account Categories.
2. Select the account category Prepaid Vendor Purchase.
3. Edit and select the Balance Detail tab.
4. In the left column select Product and use the right arrow to assign to the right column. Name will already be on the

right. Product should be beneath Name.
5. Select Save.
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B. Purchase of Prepaid Undelivered Product

When the purchase is entered, select the prepaid account such as Prepaid Fertilizer in the Account box.
Select the product purchased in the Product field. Refer to the documentUnderstanding and Using
Products for details in setting up products.
The prepaid account maintains a balance detail for each vendor / product.

1. Select Processes > Purchases > Payments or Vendor Invoice (AP).
2. Select the Company.
3. Select the Vendor.
4. Select the Transaction Date and Check Number information.
5. In the Account box, select a prepaid vendor purchase account such as Prepaid Fertilizer.
6. In the Product, select the crop input purchased.
7. Save the transaction. The balance detail is updated with the vendor and product purchased.

C. Delivery of Prepaid Product to Farm

When the Product is delivered to the farm, a general journal is done to transfer the product from the prepaid account to a
raw material account.

The prepaid accounts represent undelivered products purchased.
The raw material accounts represent delivered products purchased.

1. Select Processes >General Journal.
2. Select the Company.
3. In Name, select the vendor. This is required for a Prepaid Vendor Purchase account because the balance detail is

maintained by the name of the vendor.
4. In Transaction Type, selectGeneral Journal (Accrual).
5. In Date, select the delivery date.
6. In the grid Account box, select the prepaid account such as Prepaid Fertilizer.
7. Enter theQuantity delivered.
8. Enter the dollar value in the Credit column.
9. Select the vendor in the Name column.
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10. Select the Product.
11. In the next row select the raw material account for this product.

If the delivered product is being applied directly to the field, the account selected can be aWIP account.
If a WIP account is used, the crop production center detail must be assigned in the WIP account row of the grid.

12. Enter theQuantity delivered.
13. Enter the same dollar value in the Debit column.
14. Select the Product.
15. Click Save. The prepaid account balance detail is decreased. The raw material balance detail is increased for the

selected product. If a WIP account was used because the product was applied to a field, the WIP account is
increased for the selected product and crop production center detail.

Apply Crop Inputs to Fields using Products
Processes > Production > Apply Crop Inputs by Product and Apply Crop Inputs by Field are tools to move your
crop inputs from the raw material asset to the work in process asset.

Apply Crop Inputs by Product OR Apply Crop Inputs by Field are used to move the raw material assets to the work
in process assets when the crop production center detail is known.
Apply Crop Inputs by Product begins with selecting a product and assigning the product to multiple field locations
in one screen.
Apply Crop Inputs by Field begins with selecting a field and assigning multiple products to the selected field in one
screen.
The results of both Apply Crop Inputs by Product and Apply Crop Inputs by Field are identical.
Raw material assets represent products not applied and on hand.
Work in process assets represent products applied to a field location (crop production center detail).
Products allow you to manage the specific ingredients you use without a long list of accounts. The product detail is
maintained as the ingredient moves from the raw material asset to the work in process asset.
Refer to the document “Using and Understanding Products” for help on creating your list of products.

A - Apply Crop Inputs by Product

Apply Crop Inputs by Product begins with selecting a product and assigning one or more field locations the product was
applied.
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1. Select Processes > Production > Apply Crop Inputs by Product.
2. Select Create New to add a new transaction.
3. In the Company, select your company.
4. In Transaction Date, select the date. (Changing a date will clear the grid.)
5. Transaction Number is optional. A Numbering Sequence can be created.
6. Project is optional. Projects allow tracking other types of information such as the various production activities.
7. In Category, select the Raw Material category for the crop input you are assigning details.

WIP account categories can be selected here also.
Only accounts with NO production center details will be available.

8. In Applying Account, select the crop input from the lookup list.

The list includes accounts in the selected account category with a balance.
Each product is individually listed.
The list includes only accounts with NO production center detail.

9. The Detail box is populated with the selected Product.
Selecting the Applying account populates the details on the right ofOn Hand quantity, dollars, Unit Cost,
and Location.
Location is displayed if the Raw Material has Inventory Location as a balance detail.
The To account is retrieved from the raw material account representing the WIP account associated to this
Raw Material.

10. Select a Production Center Detail. This represents where the ingredient is planned to be applied or was applied.
a. The Acres display for the Production Center Detail.
b. The number of acres can be changed if all acres were not applied at this time.
c. The Quantity title is retrieved from the Applying account.

11. Select the Production Center Details button at the bottom will generate the production center detail list for you. If
the same item is being applied with the same production center detail, the Amount/Acres will automatically display
with the value entered on the previous row of the grid..

a. Set the filters on the left to display only the details you wish to use on the right.
b. This example filtered production year 2019 and profit center Corn.
c. Check the boxes at the left of each detail allow you to assign the selected product. Check All selects all fields on

the right..
d. Click OK to generate the list.
e. Enter the units per acre applied in each field OR enter the total quantity applied.

Entering units per acre calculates the total quantity.
Entering total quantity calculates the units per acre.
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The total Cost and Cost/Acres are calculated.
The Used quantity and dollars are updated at the top of the screen.
The stocking units Quantity On Hand, Used, and Remaining are updated at the top of the screen. The On
Hand, Used and Remaining stocking units use the number of decimals set in Preferences > General >
Quantity Decimal Settings.
All quantity does not need to be assigned at one time.
The Total Acres Applied box sums the Acres column displayed in the grid. The number of decimal places to
display is set in File > Preferences > General Quantity Settings and will be the same as the Acres column in
the grid.

13. Click Post if all details are entered for this ingredient at this time.
a. The quantity and dollars are credited (decreased) from the RawMaterial account.
b. The quantity and dollars are debited (increased) to the WIP account with production center detail.

14. Clear removes details from the screen.
15. Close closes the screen.
16. Cancel takes you back to the list. The List displays posted Apply Crop Input by Product transactions.
17. Click the Select Production Center Details button to generate a production center detail list.
18. Click the Empty button to distribute remaining quantity and amounts to a selected production center detail.
19. From the List screen, Review displays the selected transaction detail screen.
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20. From the List screen, Delete removes the selected transaction in the list.

B-Apply Crop Inputs by Field

Apply Crop Inputs by Field selects a Production Center Detail and assigns one or more products applied to the selected
field.

Crop Inputs can be assigned to the selected Crop Production Center Detail.
This is a convenient screen to view all crop inputs currently assigned to the production center detail.
Applied inputs can be edited from this screen.

1. Select Processes > Production > Apply Crop Inputs by Field.
2. In the Production Center Detail, select a detail.

a. The Acres are populated from the Production Center Detail.
b. The Company from the detail is displayed.
c. The crop inputs already applied to the Production Center Detail are displayed in the grid.

3. To Edit a crop input, select a row at the far left.
The details of the application display in Application Details at the bottom.
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Notice the grid also includes a cash payment to Cash Rent / Lease WIP assigned to the Production
Center Detail. Any transactions that updated balances with the selected Production Center Detail
are included in the grid even though it may not have a product.

Click Edit to make changes.

Editing a row created from a payment screen displays the payment entry screen to make changes.
Editing a row representing a crop input applied from Apply Crop Inputs by Production or by Field
displays the original screen.
If the product you are modifying is now a zero balance, delete the row. Calculations require an
amount remaining in the product.
If the Apply Crop Input was entered from this screen, the Delete button is active.
If the Apply Crop Input originated from a different screen, click Edit to remove the product form the
original entry. Click Post or Save.
Click New to apply the product to this field again and complete your changes.
After changes are made, click Save or Post. The balances are adjusted.

4. Click New to add a new crop input to this detail. The Application Details become active.
5. In Category, select the Raw Material category for the crop input you are assigning details.

a. WIP account categories can be selected here also.
b. Only accounts with NO production center details will be available.

6. In Applying Account, select the crop input account.
a. The list includes accounts in the selected account category with a balance.
b. Each product with balance detail is individually listed.
c. The list includes only accounts in the account category with NO production center detail
d. The Details box populates with the selected product.
e. If Inventory Location is maintained on the account category, the Location is listed.

7. Project is optional. Projects allow tracking other types of information such as the various production activities.
8. Select the Application Date.
9. Applied Acres is populated from the Production Center Detail.

a. The number of acres can be changed if needed.
10. The Quantity title is retrieved from the Applying account.
11. Enter the units per acre applied in this field OR enter the total quantity applied.

a. Entering units per acre calculates the total quantity.
b. Entering total quantity calculates the units per acre.
c. The total Cost and Cost/Acres are calculated.
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12. Click Post to apply this ingredient to the Production Center Detail.
a. The quantity and dollars are credited (decreased) from the RawMaterial account.
b. The quantity and dollars are debited (increased) to the WIP account with production center detail and

product.
13. Cancel clears the screen.
14. Close closes the screen.
15. The Delete button under the grid allows removing a transaction entered from this screen.

Expense Applied Work in Process Products
Processes > Production > Expense Applied Work in Process Products transfers all crop inputs used to grow the
harvested crop from the Work in Process asset accounts to cost of goods accounts.
Harvesting your crop generates revenue to the operation whether it is stored or sold. We recommend using the same
time frame to expense the products applied to grow the crop. Both the New Crop Production entries and the Expense
Applied Work in Process Products entries are assigned crop production center details. The crop revenue and the cost of
product inputs represent a large portion of the crop production center detail’s net profit.

The process expenses Work in Process assets with a crop production center and product balance details.
The values in the Work in Process assets are transferred to expense or cost of goods accounts.

1. Select Processes > Production > Expense Applied Work in Process Products.
2. Click Create New.
3. Select the Company.
4. Enter the harvest date in Transaction Date.
5. Select a Production Center Detail you wish to expense.
6. All Work in Process accounts with a balance detail for the selected Production Center Detail display in the grid.
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7. Each WIP Product is listed with its offsetting Expense/Cost of Goods Account, Product, Units (for this PC Detail),
Unit of Measure, Cost (for this PC Detail), and Cost/Acre. The Cost/Acre is calculated based on the WIP Product’s
Cost divided by Acres.

8. Changes cannot be made from this screen. If any changes are needed, return to Processes > Production > Apply
Crop Inputs by Field.

a. In Apply Crop Inputs by Field, select the Production Center Detail at the top of the screen.
b. The products will list in the grid. Edit advances you to the original entry screen to make any

modifications.

9. Click Post to complete the expensing of all products assigned to the selected crop production center detail.

a. The Work in Process asset balance(s) for the selected crop production center detail and product are
credited (decreased).

b. The Expense/Cost of Goods accounts for each product are debited (increased) WITH the crop
production center detail and product.

10. The posted transactions display in the List tab.
11. Review displays the products included in the Expense Applied Work in Process transaction.
12. Delete reverses the transaction.

Transfer Work In Process Inventory/Crop Inputs

This menu option allows you to transfer all of the work in process posted to fields (production center details) to one
finished goods inventory which will keep the inventory on the balance sheet instead of expensing it when the sale has not
yet occurred or to see one COGS row on the income statement. To use this functionality, you must maintain balances by
Production Center Detail for the WIP inventory accounts being transferred to a single finish goods inventory (raised
inventory).

Transfer Work in Process Inventory/Crop Inputs

1. Select Processes > Production > Transfer Work in Process to Inventory.
2. Click Create New.
3. Select the Company.
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4. In the Production Center Detail box, select the crop production center detail for this transaction.
5. In the Inventory box, select the Raised Inventory account that you'd like to transfer to.
6. Enter quantity for the Raised Inventory account, for example , Number of Bushels.

7. Click Post.
8. The transfer can be verified by selecting Setup > Accounts > Accounts > Balances tab, and selecting the

Raised Inventory account.

Purchase Crop Inputs without Products

Create Crop Production Center Details for the New Year

Crop production details are typically created each year. Crop production center detail represents a combination of
production year, profit center (crop), production center (field). On many farms, the cropping patterns regularly rotate
between two or three crops (the field that raised corn last year will likely raise soybeans this year), and the production
center, lease, size all remain the same, but the profit center and production year would need to change.
The New Crop Production Center Detail Wizard allows you to use existing crop production center details to easily change
the profit center and production year. The wizard can also be used to create new crop production center details if you
have existing Production Centers but not Production Center Details.

To create a crop production center detail using the New Crop Production Center Detail Wizard

1. Select Setup > Profit/Production Centers > Crop Production Center Details.
2. Click New Year.
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3. Select Copy Existing Production Center Detail Records to copy the existing records and have the ability to
change only the items that need to be changed, for example profit center or production year. Otherwise if you do
not currently have production center detail records setup, select Start with All Production Centers to create
new production center details based on all existing crop production centers and their sizes. Click Next.

4. If you selected Copy Existing Production Center Detail Records in step 3, select the production center details you
wish to copy by using the displayed filters. Otherwise skip to step 5.

5. In the Production Center Detail Name Options screen, choose which format that should be used to create
names and abbreviations for your new production center details. There are eight formats to choose from for both
Names (left side of screen) and Abbreviations (right side). To view a format, select it from the list. After making
your selections for both the Production Center Details Name and Production Center Details Abbreviation,
click Next.
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6. In the Complete Changes to Production Center Details screen, you can make changes to the data displayed.
For example, you can change or assign a Production Year or Profit Center.

a. Using your mouse and the Ctrl key on the keyboard, select the rows that require the same change
by clicking in the box located to the left of each row.

Note: to select all rows, click in the box to the left of the first row, hold the shift key down on the
keyboard and click in the left box on the last row in the list.

b. In the Change box below the grid, select the detail you want to change.
c. In the in the selected rows to box, select the item or enter the input.
d. Click Update to assign the changes.
e. Repeat Steps a - d for each change that is needed.

Note: if you prefer, you can make changes directly in the grid also. For example, click in the
Production Series field for a particular row and type in the new Production Series.

f. If you'd like to create a new Production Center Detail, type the information in the first open row at the
end of the list of existing data.

g. Click Next to save the changes.

7. Click Finish to save the new crop production center details.

Purchase Prepaid Supplies/Crop Inputs Work in Process (WIP)
The process of purchasing crop inputs using the accrual method of accounting involves purchasing the inputs into a work
in process inventory account (Current Asset). The value of those inputs will remain on your Balance Sheet for the
remainder of the production cycle. In the same period that you harvest your production, you will create a transaction that
moves the balance of the work in process accounts to a cost of goods or expense account. Entering the purchase of crop
inputs is not different than entering in an expense payment other than the account that you are selecting in the
transaction is an Asset in one of the WIP categories.
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Prerequisite - Setup WIP Inventory Accounts: Prior to entering any prepaid purchases, youmust have the
appropriateWIP inventory accounts setup (Setup > Accounts > Accounts). On these accounts, theCategory
must be one of theWIP categories (Seed/PlantsWIP, FertilizerWIP, SuppliesWIP, etc). See Step 8 below for an
example of an account setupwith aWIP category.We recommend you create separateWIP accounts for
various supplies (for example, Roundup, Hornet, etc.). This will make expensing the supplies easier andmore
accurate.

Purchase Prepaid Supplies

1. Select Processes > Purchases > Payments. The screen will look similar to a check.

2. In the Companybox, enter your company.
3. In the Bank Account box, enter the bank account that will be decreased by this payment transaction. If this

transaction is to record a purchase made using a line of credit, select the appropriate line of credit in the Bank
Account field.

4. In the Check Number box, enter the appropriate check number.
5. In the Date box, enter the transaction date.
6. In the Pay to the Order Of box, enter the name this payment is being made to.
7. In the Amount box, enter the amount paid for the supplies.
8. When entering information into the Payment Entry grid, select the Account that the amount, or a portion of the

amount, should be charged to. When supplies for the next harvest are pre-purchased, this should ALWAYS be an
account that has a WIP category assigned to it. Note: Once an account is selected, you can verify that it has a
WIP category assigned by right-clicking on the Account and selecting Edit. The Category field should be a
WIP category. as seen in the example below.
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9. Specify theQuantity 1 of the item purchased.
10. Specify the Amount to be charged to this account.

11. Enter any additional information that is needed for your company (Notation, Quantity, etc.)
12. Enter additional lines in the payment entry grid for each account that should be charged for this transaction. Again,

if this is supplies that will be expensed at harvest time, always select an account that has a WIP category assigned
to it.

13. Click the Print button to print a check.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

14. When the transaction is complete, click Save.

ExpenseWork In Process Inventory/Crop Inputs
You will need to expense your crop inputs (if using accrual accounting) once they have been used. The purchases that
originally increased a work in process asset account are transferred to a cost of goods sold account and the appropriate
production details.

Prerequisite: The crop inputsmust have been entered and assigned toWIP Inventory accounts when
purchased. Formore information on that process, see our Purchase Prepaid Supplies document for
step-by-step instructions.
Products: OnWIP Inventory accounts where you aremaintaining balance details by product and
production center details, use themenu option Processes > Production > Expense AppliedWork in
Process Product. Refer to the document or video "Understanding and Using Products".

Expense Work in Process/Crop Input Inventories

1. Select Processes > Production > Expense Work In Process Inventories.
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2. Select the Company.
3. In the Inventory box, select the work in process inventory account that you'd like to expense.

Note: If some of your WIP account categories maintain balance detail by product and production center detail,
and others do not, the inventory lookup list can include a column to indicate the accounts with product. In the
lookup list of accounts, right-click and select Add/Remove Columns. Select Product and click OK.

Note: Click the lookup button to display the list of work in process accounts and their remaining balances.

4. The Expense account is automatically populated with the offset account assigned to the WIP account. If the
account doesn't automatically populate, select the corresponding cost of goods sold account or expense account.

5. Click Select Crop Production Center Details to specify specific crop production center details for this
transaction.

Note: On the right screen that lists the crop production center detail records, right-click to add optional columns of
information. Select Add/Remove Columns. Select any columns you wish to display. For example, add Size to
show the number acres in each production detail. ClickOK
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6. Select the Date to expense the WIP inventory. The date is generally the same generation of time used to record
the new crop production.

7. In the grid, the first line will show the amount of available WIP inventory to be distributed.
8. In the first blank line in the grid, select either a Production Center DetailOR the appropriate Profit Center,

Production Center, Year and Series (series is optional).

Note: Selecting the production center detail will fill in the profit center, production center, year and series(optional)
automatically, however you may override them. 

9. Enter theQuantity applied to the location. The title on the quantity column will use the Unit of Measure assigned
to the WIP account. In our example, the quantity field is titled Pounds.

Note: If a unit of measure was not assigned to the WIP account, the quantity column title will be blank.

10. The Price (in this example Price/Pound) and Amount will calculate automatically based on the prepaid
purchases assigned to this account.

Note: This Price and Amount fields can be changed if needed.

11. The remaining values in the lower right corner of the screen will update automatically.
12. Repeat steps 6-9 for each production center detail or profit center / production center / production year

combination that used this inventory.
13. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is

assigned a name that was setup with a default memo, it will display automatically and can be overridden.
14. Click Save.
15. Repeat steps 1-13 for each Inventory to be distributed.

Frequently Asked Questions

Q: When I entered my Inventory account, it brought up an incorrect Available Quantity or Amount.
A: You have two options at that point. You can either simply overwrite the quantity/costs when you distribute to each
Profit Center combination or you can cancel out of this transaction, fix the original purchase transactions and then begin
an Expense Work in Process Inventory transaction again. Note: See the Edit a Transaction document for more
information on how to correct an existing transaction.
Q: We no longer physically have any inventory left on the farm as it's all been applied. I entered my Expense
Work In Process Inventory transaction, but the Remaining fields at the bottom still show a little inventory. Is
there a simple way to zero that out?
A: Yes. Click the Empty button at the bottom of the screen and the system will add one more distribution to your
transaction for the remaining amount in inventory. This will expense the remaining amount but not assign it to any
production details. Note: If you prefer, you can assign a Production Center Detail or Profit Center/Production
Center/Year.

Crop Production Transactions

Production Center Details
Production Center Details consistently maintain the relationships between profit center, production center, production
year, and production series. When you enter a transaction, you can enter the production center detail and it will
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automatically enter the profit center, production center, production year, production series, etc. without you having to
enter individual entries to maintain that relationship.
An example of using production center details:

A production center detail called Corn - Jeffers - 07 could be created to maintain the relationship of profit center =
Corn, production center = Jeffers, and production year = 07 in transaction entry.

In addition, production center details identify:

The ownership via a lease,
store production information for up to two quantities for both actual and budgeted production,
and store the size of the unit in production.

Note: If you migrated from AgCHEK, it is important that you change the Profit Centers and Production Centers
that transferred from a Type = Other to a Type = Crop prior to setting up Production Center Details.

To create a crop production center detail:

Note: Crop production center details can also be added using a Wizard. For more information, see the To create a
crop production center detail using the New Crop Production Center Detail Wizard information below.

1. Select Setup > Profit/Production Centers > Crop Production Center Details.
2. Click New.

3. In the Abbreviation box, enter an option abbreviation for the production center details. 
4. In the Name box, enter a name that describes the relationship that will be maintained by the production center

detail. For example, Corn - Jeffers - 07 describes profit center, production center, and production year maintained
by the detail.

5. Enter the specific details that you want maintained when this production center detail is entered in a transaction. In
the above example Corn - Jeffers - 07 will always enter a profit center = Corn, production center = Jeffers, and a
production year = 07.

6. In the Size box, enter the size of the production center.
7. In the Lease/Owner box, enter the name of the lease that should be updated with the production for this detail.
8. Select the Active check box to use this production center detail in a transaction. If you no longer wish to use this

production center detail, clear the Active check box.
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9. Select the Accepting Inputs check box to use this production detail in transaction entry. This check box should
be selected while the production center is being prepared and the crop is growing. Once all costs associated with
this production are over and the production transactions have been entered, clear the Accepting Inputs check box.

10. Under Total Production Information, the column labels will display the unit of measurement from the profit
center, one column for Quantity 1 and one column for Quantity 2.

a. The Transaction Production box is updated by new crop production transactions for
owner/operators associated with a company. It is also updated by transactions out of a field where
inventory is not involved. It does not mean that inventory has to be maintained by that
owner/operator. Transactions for crop inventory adjustments will also update this box.

11. The Calculated Production box is updated for owner/operators that are not associated with a company. New
Crop Production and Crop Inventory transactions will update the calculated production for production shares NOT
associated to a company. Crops sold from the field that identify the production center detail and a quantity also
update the calculated production for production share that are not associated to a company. 

12. The Adjusted Production box is an input field where you can input your own adjustments to the production
totals. You can enter both positive and negative amounts in this box.

13. The Actual Production box is the total of Transaction Production, Calculated Production, and Adjusted
Production.

14. The Budget Production box is available for entry only if the profit center has a unit of measurement.
15. The Harvest Price Qty 1 and Harvest Price Qty 2 fields allow you to enter the dollar value of the owner/landlord

share of the crop so you can maintain the price of the crop at the time of harvest and display them on the Crop
Production reports. When you enter amounts into the price fields, the Set Price Manually check box is
automatically selected.

16. Click Show Lease Share to display which owners/operators get which production portions.
17. Click Save.

To create a crop production center detail using the New Crop Production Center Detail Wizard:
Crop production details are typically created each year. Crop production center detail represents a combination of
production year, profit center (crop), production center (field).On many farms, the cropping patterns regularly rotate
between two or three crops (the field that raised corn last year will likely raise soybeans this year), and the production
center, lease, size all remain the same, but the profit center and production year would need to change. The New Crop
Production Center Detail Wizard allows you to use existing crop production center details to easily change the profit
center and production year.

1. Select Setup > Profit/Production Centers > Crop Production Center Details.
2. Click New Year.
3. Select Copy Existing Production Center Detail Records to copy the existing records and have the ability to

change only the items that need to be changed, for example profit center or production year or select Start with
All Production Centers to create new production center details based on all existing crop production centers and
their sizes. Click Next.

4. If you selected Copy Existing Production Center Detail Records:

Select the production center details you wish to copy by using the displayed filters. Click Next.
Select the format for the production center detail name, there are eight formats to choose from. Each
format has a detailed description that will display so you can make your selection appropriately.
Click Next.
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Select the format for the production center detail abbreviation, there are eight formats to choose
from. Each format has a detailed description that will display so you can make your selection
appropriately.Click Next.
Select the rows that require the same change. In the Change box below the grid, select the detail
you want to change. In the box to the right of the selected detail, select the item or enter the input.
Click Update to assign the changes. Continue with each change. The Name and Abbreviation will
update based on the format selected. Additional changes can be made directly to the grid. Click
Next to save the changes.
New rows can be added to the grid by scrolling to the bottom and entering data into the first open
row.
Any text can be added to the grid. However, further changes to other columns could change that
text.
You can right-click to display a menu that will allow you to add/remove columns from the grid, sort
columns, or delete rows form the grid.
Click Finish to save the new crop production center details.

If you selected Start with Production Centers:

Select the format for the production center detail name, there are eight formats to choose from. Each
format has a detailed description that will display so you can make your selection appropriately.
Click Next.
Select the format for the production center detail abbreviation, there are eight formats to choose
from. Each format has a detailed description that will display so you can make your selection
appropriately.Click Next.
Select the rows that require the same change. In the Change box below the grid, select the detail
you want to change. In the box to the right of the selected detail, select the item or enter the input.
Click Update to assign the changes. Continue with each change. The Name and Abbreviation will
update based on the format selected. Additional changes can be made directly to the grid. Click
Next to save the changes.
New rows can be added to the grid by scrolling to the bottom and entering data into the first open
row.
Any text can be added to the grid. However, further changes to other columns could change that
text.
You can right-click to display a menu that will allow you to add/remove columns from the grid, sort
columns, or delete rows form the grid.
Click Finish to save the new crop production center details.

To change a crop production center detail:
Note: Crop production center details can also be changed using the Mass Update Wizard. For more
information, see the To mass update crop production details steps below.

1. Select Setup > Profit/Production Centers > Crop Production Center Details.
2. Click Edit.
3. Change any of the applicable information.
4. Click Save.

To mass update crop production center details:
Note: You can mass update crop production center details for the following fields: Active, Accepting
Inputs, and Accepting Distributions. Click Next to proceed through the mass update screens, Cancel to
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exit the mass update screens, or click Back to to return to the previous page of the mass update. The Back
button is in the upper-left side of the mass update screens.

1. Select Setup > Profit/Production Centers > Crop Production Center Details.
2. Select the crop production center detail(s) you wish to update. Select multiple crop production

center details by pressing the CTRL key while you make your selections or if you do not limit your list
to selected crop production center details, all will be included in the update.

3. ClickMass Update.
4. Click Next.
5. Select to update Active, Accepting Inputs, or Accepting Distributions.
6. Depending on the selection you made in Step 5, screens will display asking you to make other

selections. For example, if you chose to update Accepting Distributions, you will need to select the
detail that should be updated, and then select the value that should be changed, for example from
Yes to No.

7. Click Next after responding to each screen.
8. Verify the details that will be changed and then click Next.
9. At the These changes will be saved to the database, are you sure?message, click Yes to finalize

the changes.
10. Click Finish to exit, click Back ( ) to perform a similar update, or click New to prepare a new update.

Raised Inventory

Using Inventory Locations in Crop Inventories

This topic will include instructions on how to:

Step A - Create Inventory Locations (One-Time Setup)
Step B - Maintain Inventory Balances by Location (One-Time Setup)
Step C - New Crop Production
Step D - Move Inventory to a Different Inventory Location
Step E - Sell Inventory

Step A - Create an Inventory Locations (One-Time Setup)

Inventory balances can be maintained by the different locations you are storing the inventory. Inventory locations can be
the elevator, bins, silos, warehouses, or other locations.
To track balances by inventory location inventory, you will need to setup each inventory location.

1. Select Setup >General > Inventory Locations.
2. Click New to create a new blank location. Or if the location being added is similar to an existing location, you can

highlight the similar name and click Copy. This will create a new location using all of the information in the
highlighted location.
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3. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the
inventory location by. Abbreviation is optional.

4. In the Name box, enter required information that describes the inventory location.
5. The remaining fields on the location setup screen is optional.
6. Click Save.
7. Click Close to save the inventory location and close the Inventory Locations screen.

Step B - Maintain Inventory Balances by Location (One-Time Setup)

In order to see the balance in each inventory location, the account category needs to be setup to maintain balances by
inventory location. This will maintain inventory balance details for each inventory location.

Note: When balance details are assigned for an account category, ALL transaction activity to the accounts in that
account category should include that detail. For example, on the raised crops, the transactions that increase
inventory at new production and the transactions that sell inventory need to select the inventory location.

1. Select Setup > Accounts > Account Categories.
2. Select the Raised Crops Inventory category on the list.
3. Select Edit.
4. Select the Balance Detail tab.
5. Select Inventory Location from the list on the left and use the green arrow button to move it to the right.

CenterPoint will keep separate account balances by each detail that is in the list on the right. Balances will be
displayed in the order the details are listed in.

6. Click Save.
7. If you wish to maintain balance detail for Inventory Locations on other types of inventory such as raw materials or

work in process assets, repeat the steps for each of the needed account categories

Step C - New Crop Production

When entering New Crop Production, be sure to specify the correct Inventory Location. See theNew Crop
Production Transaction topic for step-by-step instructions.

Step D - Move Inventory to a Different Inventory Location

When grain is moved from one location to another, use an inventory adjustment to move the inventory balance detail.
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1. Select Processes > Production > Crop Inventory Adjustments.
2. Fill out the Inventory Information section at the top of the screen:

Select the Company
Enter the transaction Date.
ChooseMove for the Adjustment Type.
Select Raised Crops Inventory in the Category field.
Enter a Transaction # if desired.

3. Highlight the Inventory you wish to move.

4. Complete the New Inventory Information section at the bottom of the screen:
Select the Inventory account.
Select the Inventory Location the inventory is moving to.
Enter the number of units (Bushels, for example) that are being moved.
Enter the Price.
The dollars are calculated.

5. Click Save.

Step E - Sell Inventory

When selling from inventory, select the correct inventory location on the receipt screen. For step-by-step instructions,
refer to theSelling Raised Inventory topic.

New Crop Production Transaction

After harvest, the new production should be recorded in CenterPoint as a new crop production transaction. The
transaction will increase the asset and the income for the business. It will also increase the quantity on hand (balance) for
the inventory account.

P r e r e q u i s i t e
Crop Production Center Details (Setup > Profit Center/Production Center > Crop Production Center Details) must be
setup prior to entering harvest transactions.

Step A: Verify the Inventory Account is Setup Properly (One-Time Setup)
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Step B: Create a New Crop Production Transaction

Note: To print a report that shows the transaction activity for your production, select Reports > Reports >
Production Reports > Crop Production Detail Reports > Crop Production by Production Year

Step A: Verify the Inventory Account is Setup Properly (One-Time Setup)

1. Select Setup > Accounts > Accounts.
2. Double-click on the appropriate raised crop inventory account (Corn Inventory, for example).
3. On theGeneral tab, verify that the Category field is set to Raised Crop Inventory.

4. On the Detail tab, verify that theOffset Account field is complete. The Change in Raised Crop Inventory
(income) account should be used.

5. Click Save to complete the edit of this account.
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Step B: Create a New Crop Production Transaction:

1. Select Processes > Production > New Crop Production.

Note: To set a default for any of the fields on the screen, right-click and select Set As Default. To clear the default,
right-click and select Clear Default. If you want to skip any fields when you enter new production, you can remove
fields from the tab order by clicking the Options button, selecting Set Tab Stops, and then removing the check
mark next to the fields you want to skip.

2. In the Production Detail box, select the production center detail associated with this transaction. The acres
assigned to the crop production center detail will be displayed in the Acres field.

3. In the Inventory box, select the account that will be debited to put the inventory on your balance sheet. The list will
display only accounts that have a raised crop inventory account category assigned.

4. Enter the harvest Date.
5. If applicable, select the Inventory Location that will receive the new inventory.

6. TheOffset Account box will automatically display the offset account assigned to the Inventory account selected.
If this field is blank, select the Change in Raised Crop Inventory account. This account will be credited and is
usually an accrual income account that appears on your Income Statement.

7. In the quantity Bushels/Acre box, enter the yield per acre for the field.

Note: The labels that display for the Quantity/Acre (Size) are from the Inventory Account’s Unit of Measurement.

8. The extended quantity (for example, Bushels) box will automatically be calculated by multiplying the Yield by the
Size. If you prefer, you can skip the yield per acre and enter the total quantity in the quantity (Bushels) box.

9. In the Price box, enter the commodity price for the crop.
10. Under Production Share Information, the production quantity and value will be split by the owner/operators on

the lease for the production center detail specified in the transaction. If the Maintain Inventory box is selected, the
owner/operator was associated with a company.

11. Click Save.

Note: To print a report that shows the transaction activity for your production, select Reports > Reports >
Production Reports > Crop Production Detail Reports > Crop Production by Production Year and select
the crop production details you want to view.
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Sell Raised Crop Inventory From the Field

The sale of raised crops directly from the field are recorded in CenterPoint using a process similar to selling it from
inventory. The difference is the template used on the transaction. When selling from the field, the Sell Crops from Field
template will be used so that CenterPoint does not deduct the amounts from an inventory account. In addition, the
quantities sold will update the production information in the Crop Production Center Details.

Create a Sell Crops From Field Template (One-time Setup)
Sell Raised Crop from the Field

Create a Sell Crops From Field Template (One-Time Setup)

1. Select Setup > General > Data Entry Templates.

2. Select the DT - Increase Revenue template and click Copy. Enter Sell Crops from Field as the Name.
3. Click on the Detail tab.
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4. Click on the Advanced button.

5. Select the Adjust Production Quantities box and clickOK.
6. Click on the + next to Income in the Journal Entry Detail box on the left.
7. Select Production Detail. On the Properties section on the right, change the Required field to Yes.

Note: This data is required to update the production information in the Crop Production Center Details.

8. Click Save.

Sell Raised Crop from the Field

The sale of raised crops from the field can be recorded using either a Receipt or a Customer Invoice (A/R) transaction. In
our example, we'll be recording the sale with a Receipt transaction.

EXAMPLE: CenterPoint Farms sold 400 bales of hay directly from the field to Louise Arnold. The hay was sold at a
price of $3.00 per bale.

1. Select Processes > Sales > Receipts or Processes > Sales > Customer Invoice (A/R).
2. Enter the appropriate information in the Company, Bank Account, Received From, Date, Amount and

Check/Ref# fields.
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3. In the Account field, select the appropriate revenue account.
4. Specify the quantity sold in theQuantity 1 field.
5. Click on the Details button. Change the Current Template to Sell Crops from Field.

6. Specify the applicable Production Center Detail. Selecting the Production Center Detail automatically updates
the profit center, production center, production year, and production series fields from what was assigned in that
production center detail. This information also automatically updates the Crop Production Detail reports.

7. ClickOK.
8. At the main Receipt screen, click Save to complete the transaction.

Sell Raised Inventory

This topic will identify the process used to record the sale of raised crop inventory. Prior to making the sale transaction,
it's a good idea to verify that the Sales accounts are setup properly.

Step A: Verify the Revenue Account is Setup Properly (One-Time Setup)
Step B: Process a Raised Inventory Sales Transaction
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Step A: Verify the Revenue Account is Setup Properly (One-Time Setup)

1. Select Setup > Accounts > Accounts.
2. Double-click on the appropriate Revenue account (Corn Sales, for example).
3. On the Template tab, select Receipts and New Receivables Created on the left. On the right, set the Change

To field to DT - Sell Raised Inventory.

4. Click on Save.

Note: The template can be overwritten at transaction entry if selling out of the field instead of inventory.

Step B: Process a Raised Inventory Sales Transaction

The sale of raised crop inventory can be recorded using either a Receipt or a Customer Invoice (A/R) transaction. In our
example, we'll be recording the sale with a Receipt transaction.

EXAMPLE: CenterPoint Farms sold 3850 bushels of their 2010 corn harvest for a total price of $30,000. The corn was
sold from the Burton Elevator inventory.

1. Select Processes > Sales > Receipts.
2. Enter the appropriate information in the Company, Bank Account, Received From, Date, Amount and

Check/Ref# fields.
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3. In the Account field, select the revenue account from Step A.

4. Click on the Detail button. Enter the sold quantity in the Bushels field.

5. In the Inventory field, select the appropriate inventory account. Verify that the Inventory Offset is the Change in
Raised Crop Inventory account.

Note: When recording the sale, CenterPoint will automatically deduct the quantity from the inventory account
balance. The amount being deducted is displayed in the Inventory Adjustment $ and Inventory Price fields.

6. Specify the Profit Center, Production Year, and Inventory Location. Neither the Production Center Detail nor
Production Center fields will be used in this transaction.

7. ClickOK.
8. Verify the information on the main receipt screen and click Save to complete the transaction.

Recording Commodity Wages in CenterPoint

Commodity wages is an example of a non-cash transaction where crops are given to employees in lieu of wages. This is
sometimes also referred to as "in kind wages". The farm needs to record this as a sale that is applied to the labor
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expense account. After recording a commodity wage transaction, the reports will include the revenue to the farm for the
sale of the crop and the expense for wages.

Step A - Create a Commodity Wage template (one-time setup)
Step B - Enter a Commodity Wage Transaction

Step A - Create a Commodity Wage Template (one-time setup)

1. Select Setup > General > Data Entry Templates.
2. Select the template DT – Sell Raised Inventory and click Copy.
3. In the New field enter a title such as Commodity Wage.

4. Change the Type toGeneral Journal.
5. Select the option “Make available as a Special Process”.
6. Select the Detail tab.
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7. In the Journal Entry Detail area on the left, select Bank.
8. Change the Journal Name on the right to Expense.

9. Change the Expected Account Type to Expenses.
10. The original Bank journal will now be listed on the left as Expense. Expand the journal by clicking on the + found to

the left.
11. Select Account under Expense. On the right, change the Type to Choose From a List.
12. Enter Labor Expense Account in the Caption field.
13. Click on the green filter button to the right of the Property to Use field.

14. In the next screen, select Account Types in the upper left.
15. In the list of types on the right side of the screen, move Expenses from the Available box to the Selected box,

using the green arrow button.
16. Click Add Filter, and then click OK.
17. Skip to step 23 if you are not tracking production details.
18. If you are tracking production details, they can also be added to the labor expense if desired. Select Profit/Cost

Center under the Expense journal.
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19. Select Copy in the Type field and Income in the Journal Entry Items box.
20. Select Production Year under the Expense journal.
21. Select Copy in the Type field, Income in the Journal Entry Items box, and then click Save.

Step B - Enter a Commodity Wage Transaction

1. Select Processes > Special Transactions.
2. Select Commodity Wage in the Process Template field.

3. Enter the Company.
4. In the Name field, select the employee.
5. The Transaction Type defaults toGeneral Journal (Accrual). If want this transaction to be included in tax

reports, change the Transaction Type toGeneral Journal (Cash/Accrual).
6. Select your Labor Expense Account, and specify the quantity of crops given in theQuantity 1 field.
7. Select the appropriate Inventory and the appropriate crop sale revenue account in Income Account.
8. Enter the value of the sale/wage in the Amount field.
9. On the right enter any production details for the sale.
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10. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is
assigned a name that was setup with a default memo, it will display automatically and can be overridden.

11. Click Save.

Crop Contracts

Crop contracts are tracked in CenterPoint using inventory locations. Balances can be maintained by inventory location
making it easy to see the value of your inventory that is under contract using the Inventory Balances report.

Step A - Create Inventory Locations (One-Time Setup)
Step B - Maintain Inventory balances by location (One-Time Setup)
Step C - New Crop Production
Step D - Move Inventory to contracted location
Step E - Sell Inventory

Step A - Create Inventory Locations (One-Time Setup)

To track contracted inventory, you will need to setup an inventory location for each grain contract. These locations are in
addition to your non-contracted inventory locations. For example, Burton Elevator - Contracted.

1. On the Setupmenu, point toGeneral, and then click Inventory Locations.
2. Click New to create a new blank location. Or if the location be adding is similar to an existing location, you can

highlight the similar name and click Copy. This will create a new location using all of the information in the
highlighted location.

3. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the
inventory location by. Abbreviation is optional.

4. In the Name box, enter up to 30 characters of required information that describes the inventory location.
5. The remaining fields on the location setup screen are optional.
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6. Click Save to save the inventory location and return to the List tab, or click Close to save the inventory location
and close the Inventory Locations screen.

7. Repeat steps 2-9 for each contract.

Step B - Maintain Inventory Balances by Location (One-Time Setup)

In order to see the balance in each inventory location, the account category needs to be setup to maintain balances by
inventory location. This will allow you to use the Inventory Balances report to see the balance of your contracted and non-
contracted inventory.

1. From the Setupmenu, select Accounts and click on Account Categories.
2. Find the Raised Crops Inventory category on the list. Select it and click Edit.
3. Click on the Balance Detail tab.

4. Select Inventory Location from the list on the left and use the green arrow button to move it to the right.
CenterPoint will keep separate account balances by each detail that is in the list on the right. Balances will be
displayed in the order the details are listed in. Inventory Location is required to keep separate balances for
contracted and non-contracted inventory. The other details are optional. Common selections are Profit Center,
Inventory Location , and Production Year.

5. Click Save.

Step C - New Crop Production

When entering New Crop Production, be sure to specify the correct Inventory Location. See theNew Crop
Production Transaction topic for step-by-step instructions.
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Step D - Move Inventory to the Contracted Location

When grain goes under contract, use an inventory adjustment to move the contracted amount from the regular inventory
to the contracted inventory location.

1. Select Processes > Production > Crop Inventory Adjustments

2. Fill out the Inventory Information section at the top of the screen:
Select the Company
Enter the transaction Date.
ChooseMove for the Adjustment Type
Select Raised Crops Inventory in the Category field.
Enter a Transaction # if desired.

3. Highlight the Inventory you wish to move.
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4. Complete the New Inventory Information section at the bottom of the screen:
Select the Inventory account.
Pick the contracted Inventory Location.
Enter the number of units (Bushels, for example) that have been contracted.
Enter the contracted Price.

5. Click Save.

Step E - Sell Inventory

When selling from inventory, specify a contracted on non-contracted sale by selecting the correct inventory location on
the receipt screen. For step-by-step instructions, refer to theSelling Raised Inventory topic.

Purchased Inventory

Purchase Inventory for Resale (Crop Inventory)

This topic describes how to purchase inventory for resale. The same process is used for purchasing crop or livestock
inventory. The inventory account used in the transaction will track the quantity on hand (and the value) of the inventory.

Note: if you'd like to track inventory balances by more than just the account (for example, by inventory location),
specify those items on the setup of the purchased crop inventory account category (Setup > Accounts > Account
Categories > Balance Detail tab) prior to starting the transaction.

P r e r e q u i s i t e
The database must have an inventory account (asset), a cost of goods sold account and revenue account setup for
purchased inventory prior to processing the transactions. The inventory account must have the appropriate cost of
goods sold account assigned as the offset account on the detail tab.
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Step A: Verify the Inventory Account is Setup Properly (One-Time Setup)
Step B - Purchase Inventory for Resale

Step A: Verify the Inventory Account is Setup Properly (One-Time Setup)

1. Select Setup > Accounts > Accounts.
2. Double-click on the appropriate purchased crop inventory account (Purchased Corn, for example).
3. On theGeneral tab, verify that the Category field is set to Purchased Crops Inventory.

4. On the Detail tab, verify that theOffset Account field is complete. A Cost of Purchased Crop Inventory (cost
of goods sold) account should be used.

5. Click Save to complete the edit of this account.

Step B - Purchase Inventory for Resale

Either a Vendor Invoice (A/P) or Payment transaction can be used to purchase inventory for resale. In our example, we'll
be purchasing corn for resale with a vendor invoice.
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1. Select Processes > Purchases > Payments or Processes > Purchases > Vendor Invoices (A/P).

2. In the Pay To The Order Of field, select the appropriate vendor.
3. Specify the appropriate Check Number, Date and Amount for the purchase.
4. In the Account field, specify the account setup for Purchased Inventory (For example, Purchased Corn).
5. Specify the quantity purchased in theQuantity 1 field. Specify the Amount paid for the inventory.
6. Select the Details button. If applicable, specify the appropriate production details (profit center, production year,

etc.). ClickOK.

7. Click Save to complete the transaction.

After the purchase is entered, it is automatically reflected in the Inventory account (Setup > Accounts > Accounts >
Balances tab).
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Sell Purchased Inventory (Livestock or Crop Inventory)

This topic describes how to sell purchased inventory. The same process is used for selling livestock or crop inventory.
Changing to the DT - Sell Resale Inventory template on the sales account (or transaction) will cause the quantity sold to
be deducted from the inventory account balance specified in the detail portion of the transaction.  The amount deducted
from inventory will then be charged to the cost of goods sold account assigned to the inventory account. It will be
deducted from inventory at the value it was purchased into inventory. The total price of the items sold will be recorded to
the revenue account, thus automatically calculating a net profit or loss (revenue - cost of goods sold = net profit/loss).

P r e r e q u i s i t e
Prior to processing the transactions, the database must have an inventory account (asset), a cost of goods sold
account and a revenue account setup for the commodity being sold. The inventory account must have the appropriate
cost of goods sold account assigned as the offset account on the detail tab.

Step A: Verify the Revenue Account is Setup Properly (One-Time Setup)
Step B - Sell Purchase Inventory

Step A: Verify the Revenue Account is Setup Properly (One-Time Setup)

1. Select Setup > Accounts > Accounts.
2. Double-click on the appropriate Revenue account (Sale of Purchased Cattle, for example).
3. Click on the Templates tab. Select Receipts and New Receivables on the left. On the right, set the Change To

field to DT - Sell Resale Inventory.
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4. Click Save.

Step B - Sell Purchase Inventory

Either a Customer Invoice (A/R) or Receipt transaction can be used to record the sale of inventory. In our example, we'll
sell purchased cattle with a receipt transaction.

1. Select Processes > Sales > Receipts or Processes > Sales > Customer Invoices (Basic).

Note: The DT - Sell Resale Inventory template is setup to deduct the quantity sold from the inventory account.

2. Select the Bank Account the monies will be deposited into.
3. Select the appropriate Name in the Received From field.
4. Specify the Date and Amount. The Payment Type and Check/Ref # fields are optional.
5. In the Account field, select the account created specifically for the sale of purchased inventory (for example, Sale

of Purchased Steers or Sale of Purchased Corn).
6. Specify the quantity sold in theQuantity 1 field.
7. Click on the Details button. Verify that the Current Template field is DT - Sell Resale Inventory.
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8. Specify the appropriate Inventory account. Verify the Cost Account (this should be the cost of goods sold
account assigned to the inventory account).

9. Specify all applicable production details (profit center, production year, etc.). ClickOK.

10. Click Save to on the original receipt transaction screen to complete the transaction.

After the sale is entered, the quantity and amount sold will automatically be deducted from the Inventory account balance
(Setup > Accounts > Accounts > Balances tab). The inventory value is offset with the cost of goods account assigned to
the inventory account. The revenue account is increased by the sale amount and offset with cash.

Livestock Production Transactions

Livestock Production Center Details
Production Center Details consistently maintain the relationships between profit center, production center, production
year, and production series. When you enter a transaction, you can enter the production center detail and it will
automatically enter the profit center, production center, production year, production series, etc. without you having to
enter individual entries to maintain that relationship. In addition, production center details identify the ownership via a
lease, store production information for up to two quantities for both actual and budgeted production, and store the size of
the unit in production.
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Note: If you transferred from AgCHEK, it is important that you change the Profit Centers and Production Centers
that transferred from a Type = Other to a Type = Livestock with UOM 1 = Head and UOM 2 = Pounds prior to
setting up Production Center Details.

This topic contains the following information:

Create a Livestock Production Center Detail
Change a Livestock Production Center Detail
Mass Update Livestock Production Center Details

Create a Livestock Production Center Detail

1. Select Setup > Profit/Production Centers > Livestock Production Center Details.
2. Click New.
3. In the Abbreviation box, enter an option abbreviation for the production center details.
4. In the Name box, enter a name that describes the relationship that will be maintained by the production center

detail.
5. Enter the specific details that you want maintained when this production center detail is entered in a transaction. In

the above example, Johnson Cattle will always enter a profit center = Cattle, production center = Johnson Cattle,
and a production year = 07.

6. In the Lease/Owner box, enter the name of the lease that should be updated with the production for this detail.
7. Select the Active check box to use this production center detail in a transaction. If you no longer wish to use this

production center detail, clear the Active check box.
8. Select the Accepting Inputs check box to use this production detail in transaction entry. This check box should

be selected while the production center is being prepared and the livestock is growing. Once all costs associated
with this production are over, clear the Accepting Inputs check box.

9. Select the Accepting Distributions check box if an account distribution was setup to distribute by the number of
head and you want this Livestock Production detail to be included.

10. Under Production Information in the Start Date box, enter the date you put the livestock into the production cycle.
11. In the End Date box, enter the date you expect to market the livestock.
12. In the Starting Weight box, enter the average starting weight per head.
13. In the Starting Age (Days) box, enter the starting age per head.
14. Click Save.

Change a Livestock Production Center Detail

Note: Livestock production center details can also be changed using the Mass Update Wizard. For more
information, see the To mass update crop production details steps below.

1. Select Setup > Profit/Production Centers > Livestock Production Center Details.
2. Click Edit.
3. Change any of the applicable information.
4. Click Save.
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Mass Update Livestock Production Center Details:

Note: You can mass update livestock production center details for the following fields: Active, Accepting Inputs,
and Accepting Distributions. Click Next to proceed through the mass update screens, Cancel to exit the mass
update screens, or click Back to to return to the previous page of the mass update. The Back button is in the
upper-left side of the mass update screens.

1. Select Setup > Profit/Production Centers > Livestock Production Center Details.
2. Select the livestock production center detail(s) you wish to update. Select multiple livestock production center

details by pressing the CTRL key while you make your selections or if you do not limit your list to selected livestock
production center details, all will be included in the update.

3. ClickMass Update.
4. Click Next.
5. Select to update Active, Accepting Inputs, or Accepting Distributions.
6. Depending on the selection you made in Step 5, screens will display asking you to make other selections. For

example, if you chose to update Accepting Distributions, you will need to select the detail that should be updated,
and then select the value that should be changed, for example from Yes to No.

7. Click Next after responding to each screen.
8. Verify the details that will be changed and then click Next.
9. At the These changes will be saved to the database, are you sure?message, click Yes to finalize the changes.
10. Click Finish to exit, click Back ( ) to perform a similar update, or click New to prepare a new update

Entering New Livestock Production Transactions
If you are using the accrual method of accounting and are tracking the value of your inventories on your Balance Sheet,
New Livestock Production Transactions will debit a raised inventory account and credit the offsetting account for
inventory to increase the value and the quantities of inventory.

To enter a new production transaction:

1. Select Processes > Production > New Livestock Production.
2. In the Production Detail box, select the production center detail associated with this transaction.
3. In the Inventory box, select the account that will be debited to put the inventory on your Balance Sheet. The list

will display only raised market livestock account categories.
4. In theOffset Account box, select the offset account associated with the inventory account. This account will be

credited and is usually an accrual income account that appears on your Income Statement. For example, Change
in Raised Livestock Inventory.

5. In the Date box, enter the transaction date.
6. The labels that display for the Quantity are from the profit center’s Unit of Measurement. In theQuantity (Head)

box, enter the number of head produced. In the Quantity (Pounds/Head) box, enter the weight per head.
7. In the Price box, enter the commodity price for the livestock. .
8. Under Production Share Information, the production quantity and value will be split by the owner/operators on

the lease for the production center detail specified in the transaction. If the Maintain Inventory box is selected, the
owner/operator was associated with a company.

9. Click Save.
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An example of a new livestock production transaction is shown below:

To print a report that shows the transaction activity for your production, select Reports > Reports > Production
Reports > Livestock Production Detail Reports > Livestock Production by Production Year and select the
livestock production details you want to view.

Raised Inventory

Recording New Raised Livestock Production

While calving season is in process, new inventory accounts should periodically be recorded in CenterPoint. The New
Livestock Production transaction will record the calves as an asset and accrual revenue for the farm.

P r e r e q u i s i t e
Livestock Production Center Details (Setup > Profit Center/Production Center > Livestock Production Center Details)
must be setup prior to entering calving transactions. If you are using account distributions with Type Per Head, the
livestock inventory account category needs to maintain balance details for the livestock production center details. refer
to the video Account Distributions by Head.

Step A - Verify the Inventory Account is Setup Properly (One-Time Setup)
Step B - Recording New Livestock Production

Step A: Verify the Inventory Account is Setup Properly (One-Time Setup)

1. Select Setup > Accounts > Accounts.
2. Double -click on the appropriate raised livestock inventory account (Raised Cattle, for example).
3. On theGeneral tab, verify that the Category field is set to Raised Market Livestock.
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4. On the Detail tab, verify that theOffset Account field is complete. The Change in Raised Livestock Inventory
(income) account should be used.

5. Click Save to complete the edit of this account.

Step B - Recording New Livestock Production

1. elect Processes > Production > New Livestock Production.
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Note: To set a default for any of the fields on the screen, right-click and select Set As Default. To clear the default,
right-click and select Clear Default. If you want to skip any fields when you enter new production, you can remove
fields from the tab order by clicking the Options button, selecting Set Tab Stops, and then removing the check
mark next to the fields you want to skip.

2. In the Production Detail box, select the production center detail associated with this transaction.
3. In the Inventory box, select the account that will be debited to put the inventory on your balance sheet.

Note: The list will display only accounts that have a raised livestock inventory account category assigned.

4. Enter the birth Date.
5. TheOffset Account box will display automatically with the offset account assigned to the Inventory account

selected. If this field is blank, select the Change in Raised Livestock Inventory account. This account will be
credited with this transaction and is normally an accrual income account.

6. In theQuantity (Head) box, enter the number of calves born.

Note: The labels that display for the Quantity/Acre (Size) are from the Inventory Account’s Unit of Measurement.

7. In the Price box, enter the commodity price for the crop. The number of decimal places used for this box is set in
File > Preferences > General > Quantity Decimal Settings.

8. The Pounds/Head is an optional field, used to record the average pound per head for the new calves.
9. The Total Value box will automatically be calculated by multiplying the Head by the Price.
10. Under Production Share Information, the production quantity and value will be split by the owner/operators on

the lease for the production center detail specified in the transaction. If theMaintain Inventory box is selected,
the owner/operator was associated with a company.

11. Click Save.

Selling Raised Livestock Inventory

When raised livestock is sold it must be recorded in CenterPoint with either a Receipt (if money was already received) or
a Customer Invoice (A/R) (if money has not yet been received for the sale). Prior to making the sale transaction, it's a
good idea to verify that the Revenue accounts are setup properly (Step A below).

Step A: Verify the Revenue Account is Setup Properly (One-Time Setup)
Step B: Sell Raised Livestock Inventory
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Step A: Verify the Revenue Account is Setup Properly (One-Time Setup)

1. Select Setup > Accounts > Accounts.
2. Double click on the appropriate Revenue account (Raised Market Cattle Sales, for example).
3. On the General tab, verify that the Account Category is assigned to Sales of Raised Livestock.
4. On the Template tab, select Receipts and New Receivables on the left. On the right, set the Change To field to

DT - Sell Raised Inventory.

5. Click on Save.

Step B: Sell Raised Livestock Inventory

The sale of raised livestock inventory can be recorded using either a Receipt or a Customer Invoice (A/R). In our
example, we'll be recording the sale with a Receipt transaction.

EXAMPLE: CenterPoint Ranch sold 5 of their 2010 calves to Louise Arnold at a price of 65.00 each.

1. Select Processes > Sales > Receipts.
2. Enter the appropriate information in the Company, Bank Account, Received From, Date, Amount and

Check/Ref# fields.
3. In the Account field, select the revenue account from Step A.

CenterPoint Accounting for Agriculture User Guide 615



Chapter 11 - Crop & Livestock Tracking - Purchased Livestock

4. Click on the Detail button.

5. Enter the appropriate quantity sold in the Head field.
6. In the Inventory field, select the appropriate Raised Livestock inventory account. Verify that the Inventory Offset

account is correct. It should be a Change in Raised Livestock Inventory account.

Note: This sale transaction will automatically deduct the sale from the inventory account, thus calculating a net
profit/loss. The adjustment is displayed in the Inventory Adjustment $ and Inventory Price fields.

7. Specify all appropriate Production Center details. ClickOK.
8. Verify the information on the main receipt screen and click Save to complete the transaction.

Purchased Livestock

Purchase Inventory for Resale (Livestock Inventory)

This topic describes how to purchase livestock inventory for resale. The inventory account used in the transaction will
track the quantity on hand (and the value) of the inventory.
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Note: If you'd like to track inventory balances by more than just the account (for example, by production details),
specify those items on the setup of the purchased livestock inventory account category (Setup > Accounts >
Account Categories > Balance Detail tab) prior to starting the transaction.

P r e r e q u i s i t e
The database must have an inventory account (asset), a cost of goods sold account and revenue account setup for
purchased inventory prior to processing the transactions. The inventory account must have the appropriate cost of
goods sold account assigned as the offset account on the detail tab.

Step A: Verify the Inventory Account is Setup Properly (One-Time Setup)
Step B - Purchase Inventory for Resale

Step A: Verify the Inventory Account is Setup Properly (One-Time Setup)

1. Select Setup > Accounts > Accounts.
2. Double-click on the appropriate purchased livestock inventory account (Purchased Mexican Steers, for

example).
3. On theGeneral tab, verify that the Category field is set to either Purchased Livestock Inventory.

4. On the Detail tab, verify that theOffset Account field is complete. A Cost of Purchased Cattle (cost of goods
sold) account should be used.
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5. Click Save to complete the edit of this account.

Step B - Purchase Inventory for Resale

Either a Vendor Invoice (A/P) or Payment transaction can be used to purchase inventory for resale. In our example, we'll
be purchasing cattle for resale with a vendor invoice.

EXAMPLE: CenterPoint Ranch purchased 71 head of Mexican Steers at Rockton Livestock. They were purchased for
$36, 960.03 and the payment is due in 30 days. This purchase is part of the 2010 Mexican Steers profit center that are
included in Production Center Lot 27.

1. Select Processes > Purchases > Payments or Processes > Purchases > Vendor Invoices (A/P).

2. In the Pay To The Order Of field, select the appropriate vendor.
3. Specify the appropriate Check Number, Date and Amount for the purchase.
4. In the Account field, specify the account setup for Purchased Inventory (For example, Purchased Cattle).
5. Specify the quantity purchased in theQuantity 1 field. Specify the Amount paid for the livestock inventory.
6. Select the Details button. If applicable, specify the appropriate production details (profit center, production year,

etc.). ClickOK.
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7. Click Save to complete the transaction.

After the purchase is entered, it is automatically reflected in the Inventory account (Setup > Accounts > Accounts >
Balances tab).

Sell Purchased Inventory (Livestock or Crop Inventory)

This topic describes how to sell purchased inventory. The same process is used for selling livestock or crop inventory.
Changing to the DT - Sell Resale Inventory template on the sales account (or transaction) will cause the quantity sold to
be deducted from the inventory account balance specified in the detail portion of the transaction.  The amount deducted
from inventory will then be charged to the cost of goods sold account assigned to the inventory account. It will be
deducted from inventory at the value it was purchased into inventory. The total price of the items sold will be recorded to
the revenue account, thus automatically calculating a net profit or loss (revenue - cost of goods sold = net profit/loss).

P r e r e q u i s i t e
Prior to processing the transactions, the database must have an inventory account (asset), a cost of goods sold
account and a revenue account setup for the commodity being sold. The inventory account must have the appropriate
cost of goods sold account assigned as the offset account on the detail tab.

Step A: Verify the Revenue Account is Setup Properly (One-Time Setup)
Step B - Sell Purchase Inventory

Step A: Verify the Revenue Account is Setup Properly (One-Time Setup)

1. Select Setup > Accounts > Accounts.
2. Double-click on the appropriate Revenue account (Sale of Purchased Cattle, for example).
3. Click on the Templates tab. Select Receipts and New Receivables on the left. On the right, set the Change To

field to DT - Sell Resale Inventory.
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4. Click Save.

Step B - Sell Purchase Inventory

Either a Customer Invoice (A/R) or Receipt transaction can be used to record the sale of inventory. In our example, we'll
sell purchased cattle with a receipt transaction.

1. Select Processes > Sales > Receipts or Processes > Sales > Customer Invoices (Basic).

Note: The DT - Sell Resale Inventory template is setup to deduct the quantity sold from the inventory account.

2. Select the Bank Account the monies will be deposited into.
3. Select the appropriate Name in the Received From field.
4. Specify the Date and Amount. The Payment Type and Check/Ref # fields are optional.
5. In the Account field, select the account created specifically for the sale of purchased inventory (for example, Sale

of Purchased Steers or Sale of Purchased Corn).
6. Specify the quantity sold in theQuantity 1 field.
7. Click on the Details button. Verify that the Current Template field is DT - Sell Resale Inventory.
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8. Specify the appropriate Inventory account. Verify the Cost Account (this should be the cost of goods sold
account assigned to the inventory account).

9. Specify all applicable production details (profit center, production year, etc.). ClickOK.

10. Click Save to on the original receipt transaction screen to complete the transaction.

After the sale is entered, the quantity and amount sold will automatically be deducted from the Inventory account balance
(Setup > Accounts > Accounts > Balances tab). The inventory value is offset with the cost of goods account assigned to
the inventory account. The revenue account is increased by the sale amount and offset with cash.

Adjustments

Adjusting Crop Inventory
Crop inventory adjustments allow you to modify your raised inventory balances. It is recommended that you review your
inventory balances and make adjustments where needed before entering new harvest transactions. The balances
displayed and the balances used in any crop inventory adjustment are the ending balances from the period selected for
the transaction date. There are four options for adjusting inventory levels:

Option A: Empty Inventory
Option B: Adjust Quantities
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Option C: Move Inventory
Option D: Price Adjustments

Option A: Empty Inventory

The Empty Inventory adjustment can be used to zero inventories that are gone.

1. Select Processes > Production Transactions > Crop Inventory Adjustments.
2. In the Company box, select the company the adjustment is for.
3. In the Date box, select the date for the adjustment.

Note It is recommended to use a period prior to the month you will enter new production. The balances displayed
and the balances used in the transaction are the ending balances from the period selected in this box.

4. In the Adjustment Type box, select Empty.
5. In the Category box, select the appropriate account category.
6. The inventory accounts that meet the selection criteria specified will display in the Inventories Found box.
7. Select the inventory balances you wish to zero. To select multiple rows, hold down the CTRL key while selecting

the inventories. The balances displayed and the balances used in the transaction are the ending balances from
the period selected in the Date box.

8. If you need to record production details to the offset account other than what is displayed on the Inventories Found
screen, click the + and enter the production details that differ from the inventory balance detail.

9. Click Save. The system will automatically create a transaction for the difference between zero and the previous
amount. The inventory and offset accounts will be affected.

Note: When an Empty Inventory Adjustment is performed, the full Quantity and Amount values are used instead
of calculating the Amount based on Quantity so that the full inventory item is emptied.

622 CenterPoint Accounting for Agriculture User Guide



Chapter 11 - Crop & Livestock Tracking - Adjusting Crop Inventory

Option B: Adjust Quantities

Quantity adjustments allow you to modify current quantity levels.

1. Select Processes > Production Transactions > Crop Inventory Adjustments.
2. In the Company box, select the company the adjustment is for.
3. In the Date box, select the date for the adjustment. The balances displayed and the balances used in the

transaction are the ending balances from the period selected in this box.
4. In the Adjustment Type box, selectQuantities.
5. In the Category box, select the appropriate account category.
6. The inventory accounts that meet the selection criteria specified will display in the Inventories Found box.
7. Select an inventory that requires a quantity adjustment. Only one line can be selected per adjustment. The

balances displayed and the balances used in the transaction are the ending balances from the period selected in
the Date box.

8. In the Adjusted Inventory Information box, enter the new quantity (not the change in quantity). If the price of
the inventory changed, enter the new price in the Price field. The Amount will automatically be calculated by
multiplying the new quantity times the price.

9. If you need to record production details to the offset account other than what is displayed on the Inventories Found
screen, click the + and enter the production details that differ from the inventory balance detail.

10. Click Save. Click Yes on the confirmation message andOK on the adjustments completed successfully
message.. The system will automatically create a transaction for the difference between the new quantity & value
and the original value.

11. Repeat steps 7-9 for each inventory that needs a quantity adjustment.

Option C: Move Inventory

Move allows you to move inventory from one inventory account to another inventory account or from one inventory
(storage) location within the same inventory account. The account category must have balance detail turned on to see
inventory balances broken down by production details.
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1. Select Processes > Production Transactions > Crop Inventory Adjustments.
2. In the Company box, select the company the adjustment is for.
3. In the Date box, select the date for the adjustment. The balances displayed and the balances used in the

transaction are the ending balances from the period selected in this box.
4. In the Adjustment Type box, selectMove.
5. In the Category box, select the appropriate account category.
6. The inventory accounts that meet the selection criteria specified will display in the Inventories Found box.
7. Select the inventory you wish to move. Only one line can be selected per adjustment. The balances displayed and

the balances used in the transaction are the ending balances from the period selected in the Date box.
8. The fields available In the New Inventory Information box represent the balance detail options selected to

maintain in this account category.

Select the Inventory account to move the inventory to.

Note: This may be the same inventory account selected in step 7 if you are simply moving to different account
balance details.

If applicable, enter the Production Detail, Profit Center, Production Center, Inventory Location, Production
Year and Production Series.
Enter theQuantity you wish to move. If it is the entire amount, enter the same values displayed in the Inventories
Found box above. If the price of the inventory changed, enter the new price in the Price field. The new Amount
will automatically be calculated and displayed.

9. If you need to record production details to the offset account other than what is displayed on the Inventories Found
screen, click the + and enter the production details that differ from the inventory balance detail.

10. If you want to move related costs/expenses from the original production detail for a specified time period, select
theMove existing costs/expenses to new production detail check box and enter the Beginning Transaction
Date and To date.

11. Click Save. Click Yes on the confirmation message andOK on the adjustments completed successfully
message.. The system will automatically create a transaction for the difference between the new & original
quantity & value.

12. Repeat steps 7-10 for each inventory that needs to be moved.
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Option D: Price Adjustments

Price adjustments allow you to modify the price per unit of the inventory and calculates a new total dollar value. Price can
be used to reflect changes in market prices.

1. Select Processes > Production Transactions > Crop Inventory Adjustments.
2. In the Company box, select the company the adjustment is for.
3. In the Date box, select the date for the adjustment. The balances displayed and the balances used in the

transaction are the ending balances from the period selected in this box.
4. In the Adjustment Type box, select Price.
5. In the Category box, select the appropriate account category.
6. The inventory accounts that meet the selection criteria specified will display in the Inventories Found box.
7. Select the inventory which needs a price adjustment. The balances displayed and the balances used in the

transaction are the ending balances from the period selected in the Date box.To select multiple rows, hold down
the CTRL key while selecting the inventories. Blue lines indicate selected inventories.

8. In the Price Information box, select if you are adjusting the price by First Quantity or Second Quantity in the
Adjust box. Then enter the new price in the Price field.

9. If you need to record production details to the offset account other than what is displayed on the Inventories Found
screen, click the + and enter the production details that differ from the inventory balance detail

10. Click Save. Click Yes on the confirmation message andOK on the adjustments completed successfully message.
The quantity is multiplied by the new price to display a new total for each line. The difference between the new and
the old amount are recorded to the Inventory account and its offsetting account along with the production
information associated with the Inventory account balance.

Frequently Asked Questions

Q: While in the Crop Inventory Adjustments screens, some of the accounts are displayed in red. What does
that mean?
A:While using any of the Crop Inventory Adjustments options, if any accounts (inventories) are displayed in red this
indicates that the offsetting account was not assigned in the inventory account details. To resolve this issue:
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1. Select Setup > Accounts > Accounts.
2. Select the inventory account in the Asset section, click on Edit and the Detail tab.
3. Assign theOffset Account (such as Change in Raised Crop Inventory revenue account).
4. Click Save.

Q: How can I Review Current Raised Inventory Balances?

1. Select Reports > Reports > Financial Statements > Account Balances > Inventory Balances.
2. Select the current month in the Date field.
3. Preview or print the report to examine the quantities and dollars for each remaining raised inventory.

Livestock Inventory Adjustments
Livestock inventory adjustments allow you to modify your raised inventory balances. The balances displayed and the
balances used in any livestock inventory adjustment are the ending balances from the period selected for the transaction
date. There are five options for adjusting inventory levels:

Option A: Empty Inventory
Option B: Adjust Quantities
Option C: Move Inventory
Option D: Price Adjustments
Option E: Death Loss

Option A: Empty Inventory

The Empty Inventory adjustment can be used to zero inventories that are gone.

1. Select Processes > Production Transactions > Livestock Inventory Adjustments.
2. In the Company box, select the company the adjustment is for.
3. In the Date box, select the date for the adjustment.
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Note It is recommended to use a period prior to the month you will enter new production. The balances displayed
and the balances used in the transaction are the ending balances from the period selected in this box.

4. In the Adjustment Type box, select Empty.
5. In the Category box, select the appropriate account category.
6. The inventory accounts that meet the selection criteria specified will display in the Inventories Found box.
7. Select the inventory balances you wish to zero. The balances displayed and the balances used in the transaction

are the ending balances from the period selected in the Date box.
8. If you need to record production details to the offset account other than what is displayed on the Inventories Found

screen, click the + and enter the production details that differ from the inventory balance detail.
9. Click Save. The system will automatically create a transaction for the difference between zero and the previous

amount. The inventory and offset accounts will be affected.

Note: When an Empty Inventory Adjustment is performed, the full Quantity and Amount values are used instead
of calculating the Amount based on Quantity so that the full inventory item is emptied.

Option B: Adjust Quantities

Quantity adjustments allow you to modify current quantity levels.

1. Select Processes > Production Transactions > Livestock Inventory Adjustments.
2. In the Company box, select the company the adjustment is for.
3. In the Date box, select the date for the adjustment. The balances displayed and the balances used in the

transaction are the ending balances from the period selected in this box.
4. In the Adjustment Type box, selectQuantities.
5. In the Category box, select the appropriate account category. Quantity adjustments cannot be done on

purchased livestock inventory.
6. The inventory accounts that meet the selection criteria specified will display in the Inventories Found box.
7. Select an inventory that requires a quantity adjustment. Only one line can be selected per adjustment. The

balances displayed and the balances used in the transaction are the ending balances from the period selected in
the Date box.
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8. In the Adjusted Inventory Information box, enter the new quantity (not the change in quantity). If the price of
the inventory changed, enter the new price in the Price field. The Amount will automatically be calculated by
multiplying the new quantity by the price.

9. If you need to record production details to the offset account other than what is displayed on the Inventories Found
screen, click the + and enter the production details that differ from the inventory balance detail.

10. Click Save. Click Yes on the confirmation message andOK on the adjustments completed successfully
message.. The system will automatically create a transaction for the difference between the new quantity and
value and the original value.

11. Repeat steps 7-9 for each inventory that needs a quantity adjustment.

Option C: Move Inventory

Move allows you to move inventory from one inventory account to another inventory account or from one inventory detail
within the same inventory account. The account category must have balance detail turned on to see inventory balances
broken down by production details.

1. Select Processes > Production Transactions > Livestock Inventory Adjustments.
2. In the Company box, select the company the adjustment is for.
3. In the Date box, select the date for the adjustment. The balances displayed and the balances used in the

transaction are the ending balances from the period selected in this box.
4. In the Adjustment Type box, selectMove.
5. In the Category box, select the appropriate account category.
6. The inventory accounts that meet the selection criteria specified will display in the Inventories Found box.
7. Select the inventory you wish to move. Only one line can be selected per adjustment. The balances displayed and

the balances used in the transaction are the ending balances from the period selected in the Date box.
8. The fields available In the New Inventory Information box represent the balance detail options selected to

maintain in this account category.
Select the Inventory account to move the inventory to.

Note: This may be the same inventory account selected in step 7 if you are simply moving to different
account balance details.
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If applicable, enter the Production Detail, Profit Center, Production Center, Inventory Location,
Production Year and Production Series.
Enter theQuantity you wish to move. If it is the entire amount, enter the same values displayed in the
Inventories Found box above. If the price of the inventory changed, enter the new price in the Price field.
The new Amount will automatically be calculated and displayed.

9. If you need to record production details to the offset account other than what is displayed on the Inventories Found
screen, click the + and enter the production details that differ from the inventory balance detail

10. If you want to move related costs/expenses from the original production detail for a specified time period, select
theMove existing costs/expenses to new production detail check box and enter the Beginning Transaction
Date and To date.

11. Click Save. Click Yes on the confirmation message andOK on the adjustments completed successfully message.
The system will automatically create a transaction for the difference between the new and original quantity and
value.

12. Repeat steps 7-10 for each inventory that needs to be moved.

Option D: Price Adjustments

Price adjustments allow you to modify the price per unit of the inventory and calculates a new total dollar value. Price can
be used to reflect changes in market prices.

1. Select Processes > Production Transactions > Livestock Inventory Adjustments.
2. In the Company box, select the company the adjustment is for.
3. In the Date box, select the date for the adjustment. The balances displayed and the balances used in the

transaction are the ending balances from the period selected in this box.
4. In the Adjustment Type box, select Price.
5. In the Category box, select the appropriate account category. Price adjustment is not allowed on purchased

livestock inventory.
6. The inventory accounts that meet the selection criteria specified will display in the Inventories Found box.
7. Select the inventory which needs a price adjustment. The balances displayed and the balances used in the

transaction are the ending balances from the period selected in the Date box. The blue line indicates the selected
inventory.

8. In the Price Information box, select if you are adjusting the price by First Quantity or Second Quantity in the
Adjust box. Then enter the new price in the Price field.

9. If you need to record production details to the offset account other than what is displayed on the Inventories Found
screen, click the + and enter the production details that differ from the inventory balance detail

10. Click Save. Click Yes on the confirmation message andOK on the adjustments completed successfully message.
The quantity is multiplied by the new price to display a new total for each line. The difference between the new and
the old amount are recorded to the Inventory account and its offsetting account along with the production
information associated with the Inventory account balance.

Option E: Death Loss

Death Loss allows you to reduce the inventory by a number of head.

1. Select Processes > Production Transactions > Livestock Inventory Adjustments.
2. In the Company box, select the company the adjustment is for.
3. In the Date box, select the date for the adjustment. The balances displayed and the balances used in the

transaction are the ending balances from the period selected in this box.
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4. In the Adjustment Type box, select Death Loss.
5. In the Category box, select the appropriate account category.
6. The inventory accounts that meet the selection criteria specified will display in the Inventories Found box.
7. Select the inventory with the death loss. The balances displayed and the balances used in the transaction are the

ending balances from the period selected in the Date box. The blue line indicates the selected inventory.
8. In the Adjusted Inventory Information box, enter the number of Head. The Pounds/Head and Amount are

calculated based on the inventory current values.

9. If you need to record production details to the offset account other than what is displayed on the Inventories Found
screen, click the + and enter the production details that differ from the inventory balance detail

10. Click Save. Click Yes on the confirmation message andOK on the adjustments completed successfully message.
The quantity and dollars are decreased to the Inventory account and its offsetting account along with the
production information associated with the Inventory account balance.

Frequently Asked Questions

Q: While in the Livestock Inventory Adjustments screens, some of the accounts are displayed in red. What
does that mean?
A:While using any of the Livestock Inventory Adjustments options, if any accounts (inventories) are displayed in red this
indicates that the offsetting account was not assigned in the inventory account details. To resolve this issue:

1. Select Setup > Accounts > Accounts.
2. Select the inventory account in the Asset section, click on Edit and the Detail tab.
3. Assign theOffset Account (such as Change in Raised Livestock Inventory revenue account).
4. Click Save.

Q: How can I Review Current Raised Inventory Balances?

1. Select Reports > Reports > Financial Statements > Account Balances > Inventory Balances.
2. Select the current month in the Date field.
3. Preview or print the report to examine the quantities and dollars for each remaining raised inventory.
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Reporting

Report Crop Production by Landlord
Crop Production Reports provide a summary of harvest entries. If we customize the existing Crop Production Reports,
we can generate a production report to give each landlord that includes the landlord share and percent instead of the
Owner shares and percent. We will also group the customized report by Production Year, Owner/Operator Name and
Profit Center. Grouping by Profit Center will give us a subtotal for each crop.

Report Crop Production by Landlord

1. Select Reports > Reports > Production > Crop Production Detail > Crop Production by Owner and
Operator.

2. From the Reports Selection:

Select Production Year, select Equal To, enter the appropriate year, and then clickOK.
SelectOwner Operator Id, move the owner/operator(s) to the Selected list, and then clickOK.

3. Click on Preview.

4. Once the report is previewed we can begin customizing it by changing the columns displayed. Click on the
Columns tab.

Unselect Production Center Detail and Participation.
Select Production Center Name. Once it's selected use the arrow up button to move it to the top of
the list.
The column name (header) displayed above a column can also be changed (for example change
the Owner/Operator Share Qty 1 column title to Landlord Share Qty 1 column). Select the column
and change the text in the Header field available in Appearance area below.
If needed, the column width can be modified also. Select the column and change the Width field
available in the Appearance area below.
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5. Click on theGroup & Sort tab so that we can group the report by Production Year, Owner/Operator Name and
Profit Center.

Use the scroll down button to find the Profit Center Name field and put a check mark inGroup.
Use the arrow up button to move the Profit Center Name so that it's listed after Owner/Operator
Name.

Note: the striped up arrow immediately moves the field to the top with other selected items. The
plain green up arrow moves the item up the list one row at a time.

6. Click on the Refresh button to update the previewed report with the new changes.
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7. If no other changes are needed, click on the Favorites icon in the preview toolbar to save your changes as a new
report.

8. When prompted, enter a title for the new report and clickOK.

Frequently Asked Questions

Q: How do I print a Crop Production Report for all production?
A: Select Reports > Reports > Production > Crop Production Detail > Crop Production by Owner and Operator.
From the Report Selections, choose the appropriate Product Year. All other Report Selections should be set to ALL.
Click Preview. This report is grouped by production year and next, each owner and/or operator.

Production Analysis (WIP)
Production Analysis is a management tool that performs profitability comparisons on the individual areas of your
operation. Here are just a few examples a crop operation may want to analyze:

Fields that grew a specific crop to see which fields are most productive.
All Crop Profit Centers to determine which crop is most profitable on a per acre basis.
Activity by Lease Agreements to determine the profitability of rented ground.

Production Analysis > Analysis provides the results in a spreadsheet format and, additionally, a more visual comparison
using geo-spatial maps. The geo-spatial maps stored in your production centers and production center details are
utilized in Production Analysis. For details on using maps, refer to the document “Working with Production Analysis
Maps”.
The analysis spreadsheet gathers data columns from transaction activity, as well as performance measure columns.
Performance measures generate meaningful calculations of your production activity. Performance measures access
different sources such as the number of acres or total production stored in the production center details, total quantity of
sales accounts, or account balance information. Dollars Per Acre, Dollars Per Bushel, Dollars per Ton, Dollars per Head,
or Dollars Per Units Sold are example uses of performance measures.
This document includes the following topics:

Setting Up a New Production Analysis (WIP)
Formats with User-Defined Reports

CenterPoint Accounting for Agriculture User Guide 633



Chapter 11 - Crop & Livestock Tracking - Production Analysis (WIP)

Setting Up a New Production Analysis (WIP)

1. Under Reporting Tools > Production Analysis > Analysis (WIP).
a. Select File > Open to open an existing Production Analysis.
b. The File >Open screen also has a New button in the lower left.
c. The Production Analysis currently open displays as the worksheet title at the bottom of the spreadsheet.

2. On the left side of the screen, selectGeneral Properties.
a. On the right side of the screen, select the Type. The types of available analysis (determined by the

modules that have been installed) are displayed. Use General Analysis for activity other than crop or
livestock.

b. Groups provide a way to organize your production analysis reports in each Type. Select theGroup for this
analysis. Reports is the default. To add a group, enter a new group name, such as Crops by Field. When
the analysis is generated, the new group name will be available to select for other analysis you wish to add
in this group

For example, under Crop Analysis, you may define a group called Crop Profit Centers and a group
called Crops by Field. Under each group, are the production analysis reports that are available for
that group.
Under Livestock Analysis, you may define a group called Livestock Costs and a group called
Livestock Income Statement. Under each group, are the production analysis reports that are
available for that group.

c. In the Analysis field, enter a name that describes this report from other analysis reports. The Analysis
name will be displayed in the File > Open menu option. Once an Analysis is created, it is available for future
use. The analysis currently open displays as the worksheet title at the bottom of the spreadsheet.

3. On the left side of the screen, select Format Rows. Format Rows sets the type of activity and the level of
accounts displayed in the analysis rows.

a. Format defines which type of account activity you wish to include in the analysis. If you choose to
use different combinations of account activity, you may want to include the Format type in the
Analysis name. The Format options are:

Income Statement - represents a typical accrual income statement representing
revenues, cost of goods, and expense account activity.
Income Statement with WIP Accounts - allows analyzing your input costs prior to
the time of expensing the WIP accounts to cost of goods accounts. This is helpful to
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provide current costs of production prior to harvest. WIP account activity is included in
the Costs of Goods section and decreases net profit in the analysis.
Condensed Income Statement - combines Other Revenue account type with
Revenue and combines Other Expense account type with Expense.
Cost of Goods Accounts - accounts includes Cost of Goods account type accounts
only..
Cost of Goods with WIP Accounts - account type accounts andWork in Process
account categories accounts in the Cost of Goods section.
Cost of Goods with Expense Accounts - includes Cost of Goods account type
accounts and Expense account type accounts.
Cost of Goods with WIP and Expense Accounts -includes Cost of Goods account
type accounts andWork in Process account categories accounts and Expense
account type accounts.

b. Display Level determines how the analysis data should be summarized:

Account Categories - Produces one row per account category grouped by Account
Type (Assets, Liabilities, Expenses, Revenues, Cost of Goods Sold, etc.)
Level 1 - Produces one row for each level 1 account (if there are level 2 or 3 accounts,
their totals are rolled up into their parent level 1 account) grouped by Account Type
and Category.
Level 2 - Produces one row for each postable account up to level 2 (if there are level 3
accounts, their totals are rolled up into their parent level 2 account) grouped by
Account Type, Category, and Level 1 Account
Level 3 - Produces one row for each postable account grouped by Account Type.
Items – Produces one row for each item, such as fixed assets, grouped by its parent
account.
Postable Accounts - Produces one row for each postable account (lowest level
account) grouped by Account Type. For example, if you have a Level 1 account called
Fuel, a Level 2 account called Diesel and another Level 2 account called Regular Gas,
you would be able to post to the Diesel and Regular Gas accounts (lowest level) but
not the Fuel account.

c. Display Account Category - sets if Account Category headings display or are hidden. Select Yes
to display and No to hide Account Category headings.

d. Display Product - produces one row for each Product maintained under a Work in Process or Raw
Material account where products are used. Select Yes to include Product rows and No to summarize
the activity by the WIP account or RM account.

e. Include Accounts - sets if you wish to include activity rows with zero total. Select Non-zero
Activity to hide rows that total zero. Select All Activity to include zero rows..

Click Limit Account Types to select the account types you wish to include or exclude.
Selecting Limit Account Types displays a list of Account Types. Use the right arrow to move
an account type from the left column to the right column. Select the Exclude selected items
box to exclude the items on the right. If no selections are indicated, the analysis Format
determines the account types included.
Click Limit Account Categories to select the account categories you wish to include or
exclude. Selecting Limit Account Categories displays a list of Account Categories. Select the
account categories you wish to include by using the right arrow to move an account category
from the left column to the right column. Select the Exclude selected items box to exclude
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the items on the right. If no selections are indicated, the analysis Format determines the
account categories included.
Click Limit Accounts allows you to select the accounts you wish to include or exclude.
Selecting Limit Accounts displays a list of Accounts. Use the right arrow to move an account
from the left column to the right column. Select the Exclude selected items box to exclude
the items on the right. If no selections are indicated, the analysis Format determines the
accounts included.

f. Initial Display - sets if the spreadsheet defaults with all account levels collapsed or expanded.
Rows can be expanded and collapsed from the spreadsheet as well. Select Collapsed or Expanded
default option.

4. On the left side of the screen, the Format Columns section sets the production detail analyzed, the transaction
data columns included, and the calculated columns included for each row.

a. From the left side of the screen, select Choose What to Analyze to determine which piece of production
detail you wish to analyze. The options are as listed under Analyze Data By:

Companies
Land Owners
Leases
Lease Types
Operators
Production Centers
Production Center Groups
Production Details
Production Series
Production Years
Profit/Cost Centers
Profit/Cost Center Groups
Projects

b. From the left side of the screen, select Specific Items to display the list of available items based on
the “Choose What to Analyze” selection. Select the items you wish to include in the analysis using
the right arrow to move an item from the Available list on the left to the Selected list on the right

Analyzing by Production Details displays a Filter Selection to limit the items included in the
list. For example, selecting Production Year and setting the filter to “Equal to” 2018 filters the

636 CenterPoint Accounting for Agriculture User Guide



Chapter 11 - Crop & Livestock Tracking - Production Analysis (WIP)

production center details to those with production year 2018. Check the boxes of the items
you wish to include.

Analyzing by Production Year or Production Series provides a field to enter the year or series
you wish to include. Click Add to add the year or series. Click Clear All to remove all items
added. Select an item and click Remove to remove one item.

c. From the left side of the screen, select Group Items to combine items to a group name. Items in a
group display as one column segment in the analysis.

Click Add Group, enter aGroup Name, and then clickOK. The group name displays under
the Grouped Items column on the right side of the screen.
To add items to a group, first select the group name on the right.
Next, under the Included Items column on the left side of the screen, select the item you wish
to add to the group on the left.
To add items to a group, under the Group Items column on the right side of the screen, first
select the group name.
Multiple items can be selected by holding down the CTRL key while making your selections.
Click the right arrow to add items under the Grouped Items column to the selected group.

To unselect an item from a group, select the item from the Group Items column on the right
and click the left arrow.
Delete Group removes a selected group name. Items in a deleted group return to the
Included Items. Items not included in a group display as individual segments in the analysis..
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d. Form the left side of the screen, select Choose Transaction Data to select the transaction data
displayed as a column in each analysis segment.

From the right side of the screen, select a Transaction Data column check box. You may
include as many columns as you wish. Selected columns display in each analysis segment.
 The Label box to the right of the selected Transaction Data displays the default column
Label for the selected Transaction Data. The label can be modified.
The Transaction Data columns are:

Amount
Quantity 1
Q1 Units of Measure (displays UOM assigned to account Quantity 1)
Quantity 2
Q2 Units of Measure (displays UOM assigned to account Quantity 2)

e. Form the left side of the screen, select Choose Performance Measures to select the calculated
columns you want performed in each analysis segment. A predefined list of performance measures
displays at the left. See theSetting Up Performance Measures topic for details on the
calculations used in performance measures and how to add new performance measures.

From the right side of the screen, select the Performance Measures you wish to include.
Selecting a performance measure displays the Label to the right of the selected performance
measure.

The Performance Measure label displays at the top of the analysis spreadsheet with
the values in each segment.
For example, if you select the performance measure “Acres from PC Detail”, the acres
are retrieved from the production center details and display at the top of the analysis in
each segment.

Select which transaction data you wish to use with this Performance Measure. The options
are Amount, Quantity 1, and Quantity 2.

Selecting to Include Amount per Performance Measure includes a column that
calculates the dollars in each row divided by the performance measure. In the same
performance measure example of “Acres from PC Detail”, the Acres column in that
segment represents “$/Acre”.
Selecting Include Quantity 1 per Performance Measure includes a column that
calculates the Quantity 1 value in each row divided by the acres in that segment
representing “Rate/Acre”.
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Column labels can be modified. In this example you would modify the label for Include
Amount per Performance Measure with $/Acre and modify the label for Include Q1 per
Performance Measure with Rate/Acre.

Each included option adds a column. Selected columns display in each analysis segment.
f. Form the left side of the screen, selectOrder Columns allows you to order the segments and

columns you have selected in your analysis. Use the up and down green arrows to order the
columns as needed.

On the right side of the screen under the Analyze Groups column the specific production
details selected in this analysis are listed. Use the green up and down arrows to order the
segments.
Under the Analyze Columns column the transaction data columns and performance measure
columns selected in this analysis are listed. Use the green up and down arrows to order the
columns. Each set of columns is displayed in each segment.
As you work in the spreadsheet, the row titles at the left “freeze” so they remain visible as you
scroll to the various segments included in the analysis.

5. From the left side of the screen, the Data section provides ways to filter the data included in the analysis and add
additional calculated rows at the end of the analysis.

a. Select Filter Data to Include to display options that allow you to filter the data.

You can filter your production analysis by other specified criteria. Filters apply
additional limitations of data beyond the selections used in “Choose What to Analyze”.
For example, if you chose to analyze all crop profit centers, you may want to filter for a
specific production year. In the list of filters, select Production Year. Set the parameter
to “Equal to” and enter the year you wish to analyze.
Another example, if you chose to analyze several production years and you want to
look at just specific profit centers. In the list of filters, select Profit Center. Use the
green right arrow to move the profit center(s) you wish to include from the Available
column on the left to the Selected column on the right.
If you want to exclude items from the analysis, select the items and then click the
Exclude Selected Items check box.
If you do not see a filter option, click theMore Items button, select the filter option, and
then clickOK. You will then be able to define filter criteria for that option. Unselecting
an option removes it from the current list. ClickOK to accept changes.

b. Select Calculations Included to add other calculated rows at the end of the analysis. Some
calculations have been predefined for you. New calculations can be added from the menu Analysis
> Calculations.

Select the calculation you wish to include as a calculation row at the end of the analysis.
Delete removes a selected calculation.

6. ClickOK in the lower left to generate the analysis. Cancel closes the analysis definition screen.

Formats with User Defined Reports

1. User Defined Reports can be used as a format for your Production Analysis. This option allows the user to assign
specific accounts and transaction types included in the analysis.

2. Select Setup > User-Defined/ Tax Reports.
3. Select New to create a new user defined report.

a. Enter an abbreviation and a name for the report.
b. In Type box, select User Created.
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c. Uncheck Require All Accounts to be Assigned.
d. Refer to the document on User Defined Reports to assign Row titles, Columns, and Account Assignments.
e. Save the report.
f. User-defined reports with the Type User Created are included in the Production Analysis Properties >

Format Rows > Format list.
g. When the user defined report is selected in the Format, the Production Analysis will gather transaction

activity based on the user-defined report selections.

Working with Production Analysis (WIP)
Production Analysis offers ways to adjust the display of your analysis, add and use other calculations in the analysis,
enter “what if” scenarios, and adjust printed and exported reports.
This document includes the following topics:

File Menu Options
Analysis Menu Options
Map Menu Options
Toolbar Preferences
Using Formats with WIP Accounts

File Menu Options

Open - displays existing production analysis reports.
The list can be ordered by any of the displayed columns by clicking the column heading.
Select the analysis you want to work with and clickOK.
The Production Analysis currently open displays as the worksheet title at the bottom of the spreadsheet.
Click New to create a new analysis.
Click Delete to remove an existing analysis.

New - displays the Analysis Properties screen to define a new analysis. Refer to theUnderstanding and
Using Production Analysis (WIP) topic for detailed information.
Save - updates the open production analysis. Changes in your selections of what you are analyzing and rows you
have added are automatically saved while working in production analysis. “What if” changes in production
analysis are not saved in an analysis. An analysis with “what if” changes can be exported to a file to save those
changes.
Save As - allows saving a new copy of the open analysis to a different name. Enter a new analysis name and
select allows saving a new copy of the open analysis to a different name. Enter a new analysis name and select
Save.

Note: Changes in your selections of what you are analyzing or changes in the row options are
automatically saved while working in production analysis.

"What if” changes (strategy planning changes in analysis grid amounts, quantities, or performance
measure values) are not saved in an analysis.
“What if” changes will be reflected in printouts, exports, and maps while working in that analysis. When an
analysis is closed, reopening the analysis reloads the current transaction activity and calculations.
An analysis with “what if” changes can be exported to a file to save those changes.
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Properties - displays the Production Analysis Properties screen for modifications. Refer to theUnderstanding
and Using Production Analysis (WIP) topic for detailed information.
Reload - generates the production analysis with current transaction data and calculations.

If you make value changes in the cells, Reload generates current transaction data and calculations
Page Setup - allows modifications to printed reports. Production analysis prints the report header, the row titles,
and the column titles on each page with one segment per page. If the analysis includes more columns than fits on
portrait orientation, page setup can be used to make modifications.

On the Page tab:
Orientation - Allows you to select between Portrait or Landscape. Choose Landscape to allow
additional columns.
Scaling - allows condensing or expanding your printout using an Adjust to normal size or a Fit to
page. Scale to a value lower than 100 to decrease print and allow additional columns.
Paper Size - allows other page size options available for your printer.
Click Print to print from Page Setup or click Preview to preview the report.
TheMargins tab allows manual customizing of page borders. Right and left margins can be
decreased to allow additional columns.
Header/Footer - allows custom changes in the header or footer text. Other header and footer
options are available in the dropdown under Header: and Footer:. Select Custom Header / Footer
to modify text in the header or footer.
Sheet allows options for grid lines; black and white; draft quality in printing; option to include row and
column headings; and page order preference.
Click Print to print from Page Setup or click Print Preview to preview the report.

Print Spreadsheet - displays a Print dialog box to select the printer, number of copies, and page range you wish
to print. Click Print.
Preview Spreadsheet - displays a preview of the printed report.

Production analysis printed or exported reports include the report header, row titles, column titles, and
footer on each page with one segment per page.
Print displays a Print dialog box to select the printer, number of copies, and page range you wish to print.
Quick Print prints directly to the default printer.
If adjustments are needed to fit all columns, use File > Page Setup to make modifications.
To set the column width, right click on a column and select Set Column Width. Selecting Set Column
Width displays the current width value. Increase the value to widen the column and decrease the value to
narrow the column. Set ColumnWidth adjusts that column in all segments
The number of decimals in quantity columns are managed from the preference under File > Preferences >
General >Quantity Decimal Settings. Select the Database tab and adjust the number of decimals if
needed.

Navigation icons offer moving through the pages with First Page,
Previous Page, Next Page, Last Page.

Zoom options allow you to adjust the size of the view.
The Page Color drop- down allows you to modify the background color
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The Export options allow exporting to a folder location or emailing the file. 
Selecting the down arrow to the right of Export To displays format options. Select the format. The
next screen allows optional modifications for the selected format. ClickOK to continue to file
explorer screen. Select where you wish to save the file. Enter a file name and click Save.
Selecting the down arrow to the right of Email As displays format options. Select the format. The
next screen allows optional modifications for the selected format. ClickOK to continue to file
explorer screen. Select where you wish to save the file. Enter a file name and click Save. Next
displays a Send Email screen with the file attached. Fill in the email address you wish to send the
document and enter a message.

Export Spreadsheet to Excel - displays a file explorer to select the location you wish to save the excel file.
Select the folder location. Enter a File Name and click Save.
Export Spreadsheet to PDF - displays a file explorer to select the location you wish to save the PDF file. Select
the folder location. Enter a File Name and click Save.
The Print Map, Preview Map, and Export Map to PDF generate production analysis maps. Refer to the
document titled, “Working with Production Analysis Maps”.

Analysis Menu Options

The Analysismenu provides the following functions:

Collapse All condenses the rows to total rows included in the analysis.

Expand All expands all rows to the lowest level selected in Format Rows.

Display Selections manages the sections currently displayed. A checked section is displayed and an
unchecked section is hidden. The sections are:

Performance Measures display at the top of the analysis. Included Performance Measures are selected in
Properties > Choose Performance Measures.
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Calculations display after the analysis data rows if calculations have been selected from Properties >
Calculations Included or the Calculations icon.
Notes can be entered for each segment in your analysis.

In the Notes section at the bottom of the screen, position your mouse in “Enter notes here” cell to
enter notes for that segment.

Selections displays the report selections defined for the analysis if filters were assigned in Properties >
Filter Data to Include.

Display Totals manages which levels you wish to include total rows such as Account Type Totals or
Account Category Totals. The options depend on the Display Level selected in Properties > Format Rows.

Display Level collapses and expands the analysis by the different account hierarchy levels. The options
depend on the Display Level selected in Properties > Format Rows.

Rows can also be collapsed and expanded independently in the analysis with the buttons at the left of the
row titles. “+” indicates the row is collapsed. “–“ indicates the row is expanded. Buttons do not display at the
lowest level of that account or on total rows.

Calculations allow modifying and adding calculated rows at the end of the analysis. The Calculation Formula

Editor allows you to define the formula and view the values generated by the formula at the bottom of
the screen.

Select a calculation on the list and click Edit at the bottom to view or modify the formula.
Select New to add a new calculation. Enter a Calculation Name.
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Spreadsheet Data From indicates which analysis segment the calculation editor is using to generate
values. The drop-down allows selecting a different segment. The segment used is for viewing results in the
formula. The calculation will be applied to all segments in the analysis.
Spreadsheet Row displays all rows available in the spreadsheet beginning with performance measures
and followed by the account types included in the analysis.
All transaction data columns and performance measure columns in the analysis spreadsheet are available
for selection.
Each account type section at the left can be expanded to access individual account rows, account category
total rows, or account type total rows.
Clicking in an empty cell within the grid drops down the rows available in that section.
Cells populated with values from the spreadsheet can be used in the calculation formula.
Double-click in a cell you wish to add to the calculation formula. You will see that cell name displayed in the
formula box.

Below the spreadsheet rows are mathematical functions that can be included
in the formula. Double-click a function icon to add it to the formula.

For example, if you wanted to add a calculation row for Breakeven output per production unit,
double-click in the cell of row Cost of Goods > Cost of Goods Sold Totals in column $/Bu.
[Cost of Goods Sold Totals $/Bu] is added to the formula box.

Next double-click the Function icon for add and + is added to formula.
Next double-click the row Expenses > Expenses Totals in column $/Bu. [Expenses Totals $/Bu] is
added to the formula box.
The formula updates to [Cost Of Goods Sold Totals $/Bu] + [Expenses Totals $/Bu].
The results of the formula (based on the Spreadsheet Data From selection) display at the bottom of
the editor. In this example the results indicate the price per bushel required to breakeven.

Verify the calculation at the bottom of the screen. Make sure that your formula string has the items
and functions ordered as needed. Typical spreadsheet formula rules are utilized. Manual inputs can
also be used in the formula.
ClickOK when the formula is complete for this calculation.
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Selecting the check box for the Calculation includes the calculated row at the end of the analysis.
Delete removes a selected calculation.

View provides display options.
Headings displays spreadsheet lettered column headings. When Headings is turned on, column widths
can be modified by dragging the column separators in the Headings row to a desired width. The changes
will be used during print, preview, and export functions. While in Headings mode, you also have the ability
to change a row height by dragging the numbered row grid line at the far left.
After modifications to widths and heights are complete, turning off Headings retains the changes while
working in the analysis.
Gridlines display when checked and are hidden when unchecked.

Show/Hide Columns - allows selecting columns you want to show or hide.
Click the drop-down to view the columns included in each segment.
The selection toggles between show column and hide column.

Edit defines which column you wish to change values for “what if” strategy planning or other
modifications to the analysis.

Values can be changed in one column at a time. Transaction Amount allows changes in the Amount
column or Quantity columns. Each Performance Measure included in the Edit columns.
Value changes can be made in the lowest level displayed in the analysis. Click the mouse in the cell and
enter the new value. If the cursor does not display, select the appropriate column in the Edit options and
verify the row is expanded to the lowest level.
Changing a value recalculates the other columns based on the new value. For example, the columns
displayed are Transaction Amounts, $/Acre, and $/Bushel. Edit selection is $/Bushel. Changing a value in
$/Bushel recalculates the total dollars and $/Acre in that row.
Changing a Performance Measure value at the top of the segment recalculates the column assigned to the
performance measure. For example, changing the number of acres in the performance measure
recalculates $/Acre column in that segment.
Value changes are retained while the analysis is open and included in print, preview, or export of the
reports. When the analysis is closed, the values reload current transaction activity. The report can be
exported if you wish to save your changes.

Map Options

TheMapmenu provides the following options to display your geo-spatial shapes.
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Shape Title selects the Title Attribute that labels each shape (field) included in the analysis.
Tooltip Contents defines the attributes included in the tooltip for each shape.

The tooltip displays as you hover your mouse over a shape.
Legend defines the attribute, color, and map legend position.

The legend and the shape title can use different attributes. The result is using two pieces of information at
one time in your map display.
The colors (Legend) identify one piece of information and the label (Shape Title) is another.

Add Spreadsheet Data allows adding other attributes from the analysis spreadsheet that you wish to use for
shape titles or legends. The Shape Title in the above example assigned an attribute that represents Net profit/loss
from operations $/Acre.
Recenter returns the zoom focus to center the production centers or production center details included in the
analysis.
Refer to the documentUsing Maps in Production Analysis for detailed information about using map
features.

Toolbar Preferences

The Production Analysis toolbar can be customized. Your selections are remembered and can be changed at any time.
Production Analysis installs the following menu:

Across the top of the screen, the File menu drops down the File menu options.
The Analysis menu displays a toolbar ribbon that can be collapsed or expanded. The above view is expanded.

Click the down arrow at the far right to collapse the toolbar ribbon.
Click the up arrow at the far right to expand the toolbar ribbon.

The Map menu displays a toolbar ribbon that can be collapsed or expanded.
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The Analysis menu and Map menu share the same toolbar ribbon preference.
A Quick Access Toolbar displays below the ribbon.

The Quick Access Toolbar menu includes Properties and Reload.
Click the down arrow to the right of the icons and select Show Quick Access Toolbar Above the Ribbon
if you wish to move the Quick Access Toolbar to the top of the screen.
From the Quick Access Toolbar above the ribbon, click the down arrow and select Show Quick Access
Toolbar Below the Ribbon to move the Quick Access Toolbar to the original position.

The toolbar ribbon can be minimized to hide the entire toolbar.
Right-click in the toolbar and selectMinimize the Ribbon to hide the ribbon.
To display the ribbon again, select either the Analysis menu option or the Map menu option and right-click
in the toolbar. Uncheck Minimize the Ribbon.

The following is a display of the Quick Access Toolbar at the top and a collapsed ribbon.

Other Analysis Tools

When working in Production Analysis and you right-click on an account row, a menu displays with options \. Cells
allow inputs also, therefore the right-click options do not display when the cursor position is in the cell. A tip is to
right-click on a column cell before left clicking in that cell.

Set Column Width changes the width assigned to the selected column. Changing the width will reset the
width of this column in all segments.
Set Number Format defines the number of decimals you wish to use for the selected column. Changing
the number of decimals is recognized for this column in all segments.
Review Transactions drills down into account activity. The Transaction Search screen displays the
individual transaction activity.

When drilling down, you will typically want to use a format that includes details rather than the
summary. The first time you drill-down, change the Format Definition to a format you have with
details such as “Extended detail with Break on each Transaction”. If you need to add or remove
columns you wish to view, use the Columns tab at the left. When finished, click the Save icon at the
far right of the Format Definition row. Check the box to “Set as Default Definition”. Click OK. Select
“Yes” to overwrite the existing format. Close the search screen and right click again to Review
Transactions. Your results will be displayed with the desired details.
The default Format Definition also applies in Reporting Tools > Transaction Search. You can switch
the default Format Definition at any time.
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Using Formats with WIP Accounts

In Properties > Format Rows > Format, some format options include WIP accounts to provide a way to view all your
inputs into the production before they are expensed. This allows capturing all the costs of the production prior to harvest
for analysis purposes.
If you have just begun assigning production details to your WIP Account balances either at the time of purchase or using
Production > Apply Crop Inputs by Field, it is possible you have prior WIP activity that have no production detail at the
time it was purchased. In a Production Analysis that includes WIP accounts, the result will be that you see the activity that
decreased the WIP accounts, but the not the activity that originally increased the WIP activity represented in this
production.
This situation can be recognized with negative amounts in the Cost of Goods section in the WIP account rows. When the
WIP accounts have been expensed, you will also see the activity in the cost accounts. If the purchase into WIP (or
transfer to WIP) AND the expensing of WIP to cost of goods BOTH include the production details, the result is equal to
zero.
When negative amounts exist in the Cost of Goods account section in the WIP account rows, AND you have identified
these are due to not seeing increases to the WIP accounts for this production detail, you can zero the values in these
rows for analysis purposes.
In your next year production cycle, this issue will be eliminated because all WIP activity will have production detail when it
is increased and decreased.

Using Maps in Production Analysis (WIP)
Production Analysis provides a visual comparison of your production detail using the geo-spatial maps stored in your
production centers and production center details. Maps are available when analyzing by Production Center Detail or
Production Centers. A map needs to be defined in the setup of each production center detail or production center
included in the analysis. The maps are compared using the analysis details which will be called attributes when working
with maps. Here are just a few examples of endless ways to use production analysis maps:

All production details that grew a specific crop colored with a yield legend and yield label. The color variations give
a visual comparison of yields as well as displaying the value.
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All fields with a crop (profit center) legend and a label of net $/Acre. Each crop will be represented with a different
color to view all fields by crop. Each field includes a label of net profit per acre.

All production details with a fertilizer cost / acre legend and a label of yield per acre.
In this example the colors demonstrate the variance of fertilizer costs applied and a label indicates its
productivity.
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If the production center details represent subscribed input variances, your field may have multiple
production center details for one crop grown in one field. The result is a much more accurate picture of
input costs to output production.

All livestock locations with feed costs / per head.

This document includes the following topics:

Using Maps in Production Analysis (WIP)
Printing/Exporting Production Analysis Maps

Using Maps in Production Analysis (WIP)

1. Under Reporting Tools > Production Analysis > Analysis (WIP), select File >Open.
2. Select a production center detail analysis or a production center analysis. ClickOK.
3. Select theMapmenu option.

The toolbar ribbon can be collapsed to provide more map area by clicking the arrow at the far right of the toolbar
ribbon. Clicking the arrow again expands the toolbar.
The toolbar ribbon can be hidden. Right-click and selectMinimize the Ribbon. To display the toolbar ribbon
again, select theMapmenu and right-click to unselectMinimize the Ribbon.

4. Maps defined in the production center details or production centers that were selected in this analysis display on
the screen.

a. Use the mouse wheel to zoom in and out on the map.
b. Maps can be imported from sources such as Shape Files, Controller Data Files, or My John Deere. Maps

also include drawing tools to add maps to your production details.
c. Maps are stored in Setup > Profit/Production Centers > Production Centers or Setup > Profit/Production

Centers > Crop Production Center Details or Livestock Production Center Details. For additional
information, please refer theUnderstanding and Using Maps topic.

5. In theOptions icons are selections to set the attributes you wish to use as a map label, attributes included in each
map’s tooltip content, the details assigned in the legend, and the ability to add other attributes.

a. Shape Title selects the attribute you see on each map label. For example, selecting Yield displays the
calculated yield per acre accessed from crop production center details (Actual Production / Acres). Or
selecting Field displays the production center name.

b. Tooltip Contents select which attributes you wish to include in the tooltip and the order in which they
display. Tooltips display when you hover over a map with your mouse. Select the attributes you wish to
include. Use the up and down green arrows to order the attributes as needed.
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c. Legend defines the attribute, color, and placement of the map legend.

Legend Attribute selects the detail used to generate the legend. A list of attributes is
included.

For example, select Yield if you want the legend to represent the yield
per acre of each field.
If you want the legend to represent number of acres, select Calculated
Area (acres calculated in the map boundaries) or Reported Area (acres
entered in the production center detail).
Additional attributes can be added using Add Spreadsheet Data. For
example, adding Fertilizer Cost Totals row with $/Acre column includes
Fertilizer Cost Totals $/Acre in the list of attributes.

Min Color sets the beginning color used in the legend. Any color can be
selected. Click the drop-down arrow to display a color palette for your
selection.
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Max Color sets the ending color used in the legend. Any color can be
selected. Click the drop-down arrow to display a color palette for your
selection.
Number of Breaks define the number of divisions in your legend. Enter
the number of divisions. The beginning and ending values in the legend
are based on the values gathered from the analysis for the selected
legend attribute.
Legend Position determines where the legend is displayed in the map
area.
Select Show Legend to display the legend or unselect to hide the
legend.

d. Add Spreadsheet Data selects from all the rows and columns included in the analysis spreadsheet
that you wish to access as an attribute for the map titles or legend.

Spreadsheet Rows display all rows available in the spreadsheet beginning with
performance measures and followed by the account types included in the analysis.
All transaction data columns and performance measure columns in the analysis
spreadsheet display as columns in the spreadsheet.
In rows, each account type section at the left can be expanded to access individual
account rows, account category total rows, or account type total rows.
Clicking in an empty cell within the grid drops down the rows available in that section.
In a row you wish to add as an attribute, select the column you wish to include. Rows
with check boxes indicate the row can be used as an attribute.

For example, if you wanted to map Fertilizer Cost Total $/Acre, check
the box in row Cost of Goods > Fertilizer Cost > Fertilizer Cost Totals in
column $/Acre.
Another example, if you want to map Labor Expense Total Hours, check
the box in row Expense > Labor Expense > Labor Expense Totals in
column Quantity 1.

Selecting a column in the Spreadsheet Rows adds that detail to the list of attributes.
An attribute can be selected as a Shape Title, a tooltip, or a Legend Attribute.
Add as many attributes as you wish.

6. In the View icons:
a. Recenter returns the zoom focus to center the production centers or production center details included in

the analysis. If you are using your mouse to move around in the map, Recenter returns to the original focus.
b. Background Options drop-down menu includes Aerial, Roads, or Hybrid.

Aerial is an aerial view with no road definitions.
Roads include labeled roads and locations without an aerial view.
Hybrid combines both the aerial view and road names.

c. The icon toolbar can be collapsed to provide more map area by clicking the arrow at the far right of
the icon toolbar. Clicking the arrow again expands the toolbar.

d. The arrows at the upper left toggle between Show Quick Access Toolbar Above Ribbon or Show
Quick Access Toolbar Below Ribbon as a preference.
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Printing / Exporting Production Analysis Maps

Production Analysis Maps are printed, previewed, or exported from the Production Analysis File menu. The production
analysis currently open can print, preview, or export maps in that analysis.

1. To print, select File > Print Map.
a. A Print dialog box displays.
b. Select the printer.
c. Select the Print button.

2. Preview Map allows adding headers or footers to the printout, scaling the size of maps, as well as other features.
To preview, select File > Preview Map.

a. A map preview displays.

b. The preview screen toolbar includes functions to modify your printed map.
Header/Footer provides an input of a header title or footer note. ClickOK to accept.
Scale allows enlarging or decreasing the size of the map by a percentage of normal or a Fit to
page.
Margins adjusts the page border margins.
Orientation allows portrait or landscape.
Size selects a paper size.

c. Maps can be printed or exported from the preview screen and will include preview modifications.
d. Click the Print icon to print. A print dialog box displays to select the printer and other optional

number of copies or page range. Click Print.
e. Click the Export down arrow to select if you wish to export to a folder location or email the file.

Selecting Export To displays a drop-down of format options. Select the format. The
next screen allows optional modifications for the selected format. ClickOK to select
where you wish to save the file. Enter a file name. Click Save.
Selecting Email As displays a drop- down of format options. Select the format. The
next screen allows optional modifications for the selected format. ClickOK to select
where you wish to save the file. Enter a file name. ClickOK to display a Send Email
screen with the file attached. Fill in the email address you wish to send the map and
enter a message.

f. Select Close to close the preview screen.

3. File > Export Map to PDF displays a File Explorer screen to select where you wish to save the PDF file. Select a
folder location. The file name can be changed if needed. ClickOK
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Distribute Overhead Expenses to Production Details

Distribute General Revenue and Expenses by Acre
Account distributions allow you to distribute financial activity to your production details using the production information
stored in the crop production details. This document explains how to distribute by acre.
General revenue and expense transactions can be distributed to your crop production details based on the number of
acres in each crop production detail multiplied by the distribution factor of that profit center. The distribution factor allows
you to weight the various crops you produce based on labor intensity, utility usage, equipment usage, or other overhead
costs. A distribution can be set up for all the cominations you need on your different accounts. Distributions can be used
on any account types.

Step A - Assign the Distribution Factor
Step B - Create an Account Distribution
Step C - Assign Accounts to the Distribution
Step D - Test the Distribution (optional)
Step E - Apply Distribution (only if distribution in Step A was setup with the apply later
timing option)

Prerequisite: Each crop production center detail must have the number of acres identified. Select Setup > Profit and
Production Centers > Crop Production Center Details to verify or modify the number of acres.

Note: To print a report that shows the transaction activity for your production, select Reports > Reports >
Production Reports > Crop Production Detail Reports > Crop Production by Production Year and select
the crop production details you want to view.

Step A - Assign the Distribution Factor

The Distribution Factor provides a way to more accurately assign the expenses by a scale of one crop to the average
crop. The Distribution Factor automatically assigns 1.0. 1.0 represents average; Crops that cost less than average will be
less than 1.0, Crops that cost more than average will be more than 1.0.
Example Calculation of Distribution Acres: If there are 200 acres of wheat and it is assigned a distribution factor of 1.5.
The distribution will use 300 for wheat ( 200 actual acres multiplied by 1.5 (distribution factor).
To assign the scaling factor:

1. Select Setup > Profit and Production Centers > Profit Centers.
2. Select the Profit Center.
3. Select the Detail tab.
4. Enter the Distribution Factor.
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5. Click Save. Repeat steps 2-5 for each crop profit center.

Step B - Create an Account Distribution

1. Select Setup > Accounts > Distributions. Click New.
2. Enter an Abbreviation (optional), Name and Description to easily identify this account distribution.
3. The Active check box will automatically be selected, clear the check box if this distribution is no longer active. If

the check box is cleared, accounts cannot be assigned on the Assign Accounts tab and if accounts are assigned
when the distribution is inactivated, a message displays reminding you that the accounts will be removed when
the distribution is saved.

4. Select the Distribution Detail tab. The Distribution tab will be used to identify how the expenses should be
distributed. A distribution can be dispersed to an unlimited number of profit centers or production center details.

5. Click New in the lower left corner.
6. Enter a Name for this portion of the distribution, such as Crops by Acre.
7. Select Per Acre as the Type.
8. Select the appropriate Timing option. Choose between:

Later: This option will record the revenue or expense to the account but won't distribute it to profit
centers or production center details until later when the Apply Distributions process is completed
(defined in step D below). This option is for those that won't know at the time of purchase how they'll
be using it, thus how they'll want it distributed.
At Transaction: At the time the transaction is entered, it will record the revenue or expense and it
will automatically distribute it to the previously defined profit centers or production center details.
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Enter the Percentage of Total Amount for this portion of the distribution. In this example, 100% of general overhead
expense is allocated to Crops by Acre. Distributions can be combinations or more than one distribution detail. For
example, you could assign a percentage of the total to livestock and the remainder to be distributed by acres to all the
crops. Distributions can be made for any combination required in your operation.

9. In the By box, select the production center detail records to distribute by either Profit Centers or Production
Centers.

10. All profit centers/production centers will be displayed on the left in the Available section. Use the right arrow to
move profit centers/production centers to the right (Selected) for this allocation.

11. Repeat step 4-10 for each distribution needed.
12. Click Save.

Step C - Assign Accounts to the Distribution

1. Select Setup > Accounts > Distributions. Highlight the appropriate Distribution and click Edit.
2. Select the Assign Accounts tab.
3. The Assign Accounts to Distributions area will list all accounts not already assigned to other distributions on

the left side of the screen. Each account that should use this distribution should be moved to the right side of the
screen by double clicking on the account or using the green arrow buttons located between the account lists.

4. Once all appropriate accounts for this distribution have been selected, click Save.
5. You can verify the distributions you have assigned to accounts by printing any of the Chart of Accounts reports

found in Reports > Reports > Setup Lists > Chart of Accounts, Chart of Accounts with Levels, or Chart of Accounts
by Distribution.

Step D - Test the Distribution (optional)

The Test Distribution step allows you to verify that a distribution has been setup correctly. The test does not actually
distribute the amounts, it just displays an example of what would happen if transactions were entered for that amount.

1. Select Setup > Accounts > Distributions. Highlight the appropriate Distribution and click Edit.
2. Select the Distribution Detail tab and click on Test in the lower left side of the screen.

3. Enter an amount in the Distribute This Amount field and click Distribute.
4. The total dollars are allocated based on the distributions defined on the Distribution Detail tab.
5. Click Close.
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Step E - Apply Distribution (only if distribution in Step A was setup with the apply later timing
option)

If you have chosen Later as the timing option on a distribution (step B6 above), there is an additional processing step that
manually distributes the dollars. We recommend being consistent on the frequency and time you run Apply Distribution,
such as at the end of each month.

Note: If At Transaction was selected as the timing option on a distribution, step D is skipped entirely.

P r e r e q u i s i t e
If theprofit center or production center details breakdown in the Distribution Details screen were left blank in Step B8,
they must be defined prior to processing Apply Distribution transactions.

1. Select Processes > Periodic > Apply Distributions.
2. Click Create New.
3. In the Company box, enter the company name that the apply distribution transactions should be created for.

4. In the Transaction Date box, the next "calculated" date to create apply distribution transactions displays. The
date is calculated by taking the last date transactions were created and incrementing the date one month. The day
of the month will default to the last day of the month, but can be changed.

5. In the Transaction Number box, enter the transaction number for the apply distribution transactions or click the
sequence number icon and select the next available sequence number. See theMaintaining Sequence Numbers
topic for more information.

6. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is
assigned a name that was setup with a default memo, it will display automatically and can be overridden.

7. Enter an optional Notation.
8. ClickOK.
9. If you wish to change the distribution amounts in the Amount column before posting, type over the existing

amount. Click Edit to add/change/remove account distribution detail lines and recalculate the remaining details
(click Reset to set the distribution back to the amounts prior to any changes).

10. Click Post to complete the process.

Hint: Setup a scheduled reminder andCenterPoint will remind you to Apply Distributions on a consistent
frequency. View the Scheduled Reminder document for step by step instructions.

Distribute General Revenue and Expenses by Operator Acre (Lease %)
Account distributions allow you to distribute financial activity to your production details using the production information
stored in the crop production details. This document explains how to distribute by operator acre lease %. Rather than
using the total number of acres, this method uses the percentage of acres that the operator collects revenue for in the
distribution calculation.
General revenue and expense transactions can be distributed to your crop production details based on the number of
acres in each crop production detail multiplied by the distribution factor of that profit center. The distribution factor allows
you to weight the various crops you produce based on labor intensity, utility usage, equipment usage, or other overhead
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costs. A distribution can be set up for all the combinations you need on your different accounts. Distributions can be used
on any account types.

Let’s use an example of a farming operation with two brothers. Rather than using the total number of acres,
this method uses the percentage of acres that the operator collects revenue for in the distribution calculation.

Each brother has a separate company in CenterPoint - Brother 1 and Brother 2.
Each brother is a crop owner/operator with two landloards Henry Landlord and SamMeyers. Each is set up as a
crop owner.

Leases:

Brother 1 Owned Land - The lease marked as Owned and Brother 1 is the only
operator\owner at 100%.

Brother 2 Owned Land - The lease is marked as Owned and Brother 2 is the only
operator\owner at 100%.

Shared Ownership - The Lease is setup as Owned but each brother is set up with a
percentage of 50%.

Henry Landlord Land - Lease is rented land. Henry Landlord is 100% owner. Brother 1
and Brother 2 are operators each at 50%.

Meyer Share Crop - The lease is Shared. Operator and Owners shares are 50%. Sam
Meyer is the only owner. Brother 1 and Brother 2 are each 50%.

Production Center Details
The production details were setup to create one crop production detail for each lease. Each production
detail is 200 acres and all use the crop of Corn.

23 Corn Blacktop 200 - assigned to lease Brother 2 Owned Land.
23 Corn - Henry - assigned to lease Henry Landlord Land.
23 Corn Home East - assigned to lease Brother 2 Owned Land.
23 Corn Home South - assigned to Lease Owned for both brothers.
23 Corn - Meyer Land - assigned to Lease Meyer Share crop.

Prerequisite: Each crop production center detail must have the number of acres identified. Select Setup > Profit and
Production Centers > Crop Production Center Details to verify or modify the number of acres. General revenue and
expense transactions can be distributed to your crop production details if an owner/operator has a company assigned
in Setup > Profit/Production Centers > Crop Owner Operators.

Note: To print a report that shows the transaction activity for your production, select Reports > Reports >
Production Reports > Crop Production Detail Reports > Crop Production by Production Year and select
the crop production details you want to view.

Step A - Assign the Distribution Factor
Step B - Create the Account Distribution
Step C - Assign Accounts to the Distribution
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Step D - Distribution Calculation (only if distribution in Step A was setup with the At Transaction
timing option)
Step E - Apply Distribution (only if distribution in Step A was setup with the Later timing option)

Step A - Assign the Distribution Factor

The Distribution Factor provides a way to more accurately assign the expenses by a scale of one crop to the average
crop. The Distribution Factor automatically assigns 1.0. 1.0 represents average. Crops that cost less than average will be
less than 1.0. Crops that cost more than average will be more than 1.0.
Example Calculation of Distribution Acres: If there are 200 acres of corn and it is assigned a distribution factor of 1.5. The
distribution will use 300 for wheat ( 200 actual acres multiplied by 1.5 (distribution factor).
To assign the scaling factor:

1. Select Setup > Profit and Production Centers > Profit Centers.
2. Select the Profit Center.
3. Select the Detail tab.
4. For this example, enter the Distribution Factor of 1.00 to the Corn Profit Center.

Step B - Create the Account Distribution

1. Select Setup > Accounts > Distributions. Click New.
2. Enter an Abbreviation (optional), Name and Description for the distribution such as Percent of Acres.
3. The Active check box will automatically be selected, clear the check box if this distribution is no longer active. If

the check box is cleared, accounts cannot be assigned on the Assign Accounts tab and if accounts are assigned
when the distribution is inactivated, a message displays reminding you that the accounts will be removed when
the distribution is saved.

4. Select the Distribution Detail tab. The Distribution tab will be used to identify how the expenses should be
distributed. A distribution can be dispersed to an unlimited number of profit centers or production center details.

5. Click New in the lower left corner.
6. Enter a Name for this portion of the distribution, such as Crops in this example.
7. Change the Type to Per Operator Acre (Lease %).
8. Select the appropriate Timing option. In this example, we are using At Transaction.
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Later: This option will record the revenue or expense to the account but won't distribute it to profit
centersor production center details until later when the Apply Distributions process is completed
(defined in step D below). This option is for those that won't know at the time of purchase how they'll
be using it, thus how they'll want it distributed.
At Transaction: At the time the transaction is entered, it will record the revenue or expense and it
will automatically distribute it to the previously defined profit centers or production center details.

9. Enter the Percentage of Total Amount for this portion of the distribution. In this example, 100% of general
overhead expense is allocated to Crops by Operator Acre (Lease %).

10. In the By box, select Profit Centers.
11. All profit centers/production centers will be displayed on the left in the Available section. Use the right arrow to

move Corn and Soybeans to the right (Selected) for this allocation.
12. Repeat step 4-11 for each distribution needed.
13. Click Save.

Step C - Specify the Accounts Assigned to the Distribution

1. Select Setup > Accounts > Distributions. Find the distribution set up in Step A and click Edit. In our example, it
would be Percent of Acres

2. Select the Assign Accounts tab.
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3. The Assign Accounts to Distributions area will list all accounts not already assigned to other distributions on
the left side of the screen. Each account that should use this distribution should be moved to the right side of the
screen by double-clicking on the account or using the green arrow buttons located between the account lists.

Distribution Calculation (only if distribution in Step A was setup with the At Transaction timing
option)

If you have chosen At Transaction as the timing option on a distribution (step B8 above), the distribution can be displayed
from the Distribution button on the transaction lines.
For our example, enter a payment to General Electric for $200.00 for Brother 1.

1. Click on theOrange column under Distribution and then expand the line to display the distribution details.

With each of the production center details (fields) at 200 acres the distribution of acres for transactions for each brother
is:
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Crop Production Detail Brother 1 Brother 2

23 Corn Blacktop 200 0 200

23 Corn - Henry 100 100

23 Corn Home East 200 0

23 Corn Home South 100 100

23 Corn - Meyer Land 50 50

The operator acres (lease %) account distribution is calculated as follows:

If the lease is owned, the owner/operator percentage within the lease are added together if the owner/operator
company matches the transaction company and then multiplied by the crop profit center detail size ( multiplied by
the profit center distribution factor) to get the "Operator Acres" the distribution will apply to for that particular profit
center detail.
If the lease is cash rented or shared, the owner/operator percentage within the lease are added together if the
owner/operator company matches the transaction company and the crop/owner operator is not owned and then
multiplied by the crop profit center detail size ( multiplied by the profit center distribution factor) to get the "Operator
Acres" the distribution will apply to for that particular profit center detail.
All "Operator Acres" are added together to get the "Total Operator Acres" and then the distribution percentage is
calculated as: Profit Center Detail "Operator Acres" divided by "Total Operator Acres" multiplied by 100 (rounded
to 4 decimal places.)

Step E - Apply Distribution (only if distribution in Step A was setup with the Later timing option)

If you have chosen Later as the timing option on a distribution (step B8 above), there is an additional processing step that
manually distributes the dollars. We recommend being consistent on the frequency and time you run Apply Distribution,
such as at the end of each month.

Note: If At Transaction was selected as the timing option on a distribution, step E (this step) is skipped entirely.

P r e r e q u i s i t e
If theprofit center or production center details breakdown in the Distribution Details screen were left blank in Step B,
they must be defined prior to processing Apply Distribution transactions.

1. Select Processes > Periodic > Apply Distributions.
2. Click Create New.
3. In the Company box, enter the company name that the apply distribution transactions should be created for.

4. In the Transaction Date box, the next "calculated" date to create apply distribution transactions displays. The
date is calculated by taking the last date transactions were created and incrementing the date one month. The day
of the month will default to the last day of the month, but can be changed.

5. In the Transaction Number box, enter the transaction number for the apply distribution transactions or click the
sequence number icon and select the next available sequence number.

6. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is
assigned a name that was setup with a default memo, it will display automatically and can be overridden.

7. Enter an optional Notation.
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8. ClickOK.
9. If you wish to change the distribution amounts in the Amount column before posting, type over the existing

amount. Click Edit to add/change/remove account distribution detail lines and recalculate the remaining details
(click Reset to set the distribution back to the amounts prior to any changes).

10. Click Post to complete the process.

Distribute Costs to Acres with Different Percentages Per Profit Center
Account distributions allow you to distribute financial activity to your production details using the acre information stored
in the crop production center details. For some expenses, one crop may consume more of the expense than another. In
addition, the percentage of the expense of one crop to another may vary from one expense to another. Labor expenses
and fuel expenses are examples of one crop consuming more of the expense than the other. However one crop may use
more labor than the others and not as much fuel, whereas another crop may use more fuel.
Each combination can be maintained with an account distribution that utilizes the “Per Acre” distribution; and in addition,
has multiple distribution percentages to manage each crop’s percentage of use. A distribution can be made for as many
combinations as needed. The appropriate expenses are assigned to each distribution.
Let’s use an example of a corn / soybeans operation that also grows vegetables. The operation has determined
that fuel should not be equally distributed by all acres. The corn uses more than soybeans and the vegetables use a
small portion. This distribution handles the need of allocating by acre and at the same time giving a specific percentage of
the total to each profit center.

Step A: Create the Account Distributions
Step B: Specify the Accounts Assigned to the Distribution
Step C: Apply the Account Distributions

Step A: Create the Account Distributions

1. Select Setup > Accounts > Distributions. Click New.
2. Enter an Abbreviation (optional), and then enter a Name for the distribution such as Fuel Distribution.
3. The Active check box will automatically be selected, clear the check box if this distribution is no longer active. If

the check box is cleared, accounts cannot be assigned on the Assign Accounts tab and if accounts are assigned
when the distribution is inactivated, a message displays reminding you that the accounts will be removed when
the distribution is saved.

4. Select the Distribution Detail tab. Click New. Enter a Name for the first detail such as Corn in our example.
5. Change the Type to Per Acre.
6. Change the Timing to Later. (Later is recommended to allow for changes in percentages or crop production

center details later in the year.)
7. Enter the percentage that should be allocated to Corn in the Percentage of Total Amount field. In our example,

Corn is 55%
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8. Under Select Production Center Detail records in the By field, select Profit Centers.
9. The profit center list displays. Move the appropriate profit center to the Selected side of the screen. In our

example, we selected Corn in our example
10. Now we'll setup the details for the next profit center. Click New again. Enter an appropriate Name. Soybeans in

our example.
11. Change the Type to Per Acre and Timing to Later.
12. Enter the Percentage of Total Amount for this profit center. In our example, Soybeans is 40%.
13. Under Select Production Center Detail records in the By field, select Profit Centers.
14. Move the appropriate profit center to the Selected side of the screen. In our example, we selected Soybeans.
15. If additional profit centers should be included in this distribution, click New again. In our example we setup

Vegetables.

16. Change the Type to Per Acre and Timing to Later.
17. Enter the Percentage of Total Amount for this profit center. In our example, Vegetables is 5%.

18. Under Select Production Center Detail records in the By field, select Profit Centers.
19. Move the appropriate profit center to the Selected side of the screen. In our example, we would select

Vegetables. Click Save.

Step B: Specify the Accounts Assigned to the Distribution

1. Select Setup > Accounts > Distributions. Findthe distribution setup in Step A and click Edit. In our example, it
would be Fuel Distribution.

2. Select the Assign Accounts tab.
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3. Move the accounts that will be used by this distribution to the Selected (right) side. Click Save.

Step C: Apply the Account Distributions

1. When the crop production center details and the distribution percentages per crop are set for the year, the new
distribution setup in Step A can be applied from Processes > Periodic > Apply Distributions. Run the
distribution for the end of each month.

2. In our example, if the total fuel expense is $1000.00 in a month, $550.00 will be distributed to corn, $400.00 to
soybeans, and $50.00 to Vegetables.

3. The $550.00 of corn will next be broken down to each crop production center detail assigned to profit center corn
for this year based on the acres in each detail. Likewise with $400.00 to soybean production center details and
$50.00 to Vegetable production center details.

Note that if you have used a “distribution factor” on profit centers, that factor will need to be taken into
consideration when assigning the percentage to each profit center. A distribution factor weights a profit center for
overall distribution purposes. The distribution factor is stored in Setup > Profit / Production Centers > Profit
Centers.

Distribute General Revenue and Expenses by Head
Account distributions allow you to distribute financial activity to your production details using current number of head on
hand in inventory balances. This document explains how to distribute by head.

Step A - Assign the Distribution Factor
Step B - Create an Account Distribution
Step C - Assign Accounts to the Distribution
Step D - Test the Distribution (optional)
Step E - Apply Distribution (only if distribution in Step A was setup with the apply later
timing option)
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Prerequisite: Livestock Production Center Details must be defined and assigned to the appropriate Account
Categories. Select Setup > Profit and Production Centers > Livestock Production Center Details to verify that
Production Center Details have been defined. Select Setup > Accounts > Account Categories > Balance Detail tab (for
the livestock account category) to verify that the Livestock Production Center Details have been assigned to the
livestock account category. The Livestock Production Center Details must be assigned to the Balance Detail of the
livestock account category so the program can track and identify the current head on hand.

Step A - Assign the Distribution Factor

The Distribution Factor provides a way to more accurately assign the expenses by a scale of the average profit center to
the other profit centers. The Distribution Factor automatically assigns 1.0. 1.0 represents average; profit centers that cost
less than average will have a distribution factor less than 1.0. Those profit centers that cost more than average will be
assigned more than 1.0.
Example of how distribution factors are used to distribute dollars: If there are 35 cattle that are assigned a distribution
factor of 1, the distribution will use 35 head of cattle. If there are 6 heifers that are assigned a distribution factor of 2, the
distribution will use 12 head of heifers (actual head (6) multiplied by the distribution factor (2).
To assign the scaling factor:

1. Select Setup > Profit and Production Centers > Profit Centers.
2. Select the Profit Center, select the Detail tab, and then Enter the Distribution Factor.

3. Click Save. Repeat steps 2-5 for each livestock profit center.

Step B - Create an Account Distribution

1. Select Setup > Accounts > Distributions. Click New.
2. Enter an Abbreviation (optional), Name and Description to easily identify this account distribution.
3. The Active check box will automatically be selected, clear the check box if this distribution is no longer active. If

the check box is cleared, accounts cannot be assigned on the Assign Accounts tab and if accounts are assigned
when the distribution is inactivated, a message displays reminding you that the accounts will be removed when
the distribution is saved.
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4. Select the Distribution Detail tab. The distribution tab will be used to identify how the expenses should be
distributed. A distribution can be dispersed to an unlimited number of profit centers or production center details.

5. Click New in the lower left corner.
6. Enter a Name for this portion of the distribution, such as Livestock by Head.
7. Select Per Head as the Type.
8. Select the appropriate Timing option. Choose between:

Later: This option will record the revenue or expense to the account but won't distribute it to profit
centers or production center details until later when the Apply Distributions process is completed
(defined in step D below). This option is for those that won't know at the time the distribution is setup
how they'll be distributing it.
At Transaction: At the time the transaction is entered, it will record the revenue or expense and it
will automatically distribute it to the previously defined profit centers or production center details.

9. Enter the Percentage of Total Amount for this portion of the distribution. 100% can be assigned or distributions
can be made for any combination required in your operation. In our example, we had 30% of overhead be
distributed by head for various livestock profit centers, and 70% be distributed by acre to livestock profit centers.

10. In the By box, select the production center detail records to distribute by either Profit Centers or Production
Centers.

11. All profit centers/production centers will be displayed on the left in the Available section. Use the right arrow to
move profit centers/production centers to the right (Selected) for this allocation.

12. Repeat step 4-10 for each distribution needed.
13. Click Save.

Step C - Assign Accounts to the Distribution

1. Select Setup > Accounts > Distributions. Highlight the appropriate Distribution and click Edit.
2. Select the Assign Accounts tab.
3. The Assign Accounts to Distributions area will list all accounts not already assigned to other distributions on

the left side of the screen. Each account that should use this distribution should be moved to the right side of the
screen by double clicking on the account or using the green arrow buttons located between the account lists.
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4. Once all appropriate accounts for this distribution have been selected, click Save.

5. You can verify the distributions you have assigned to accounts by printing any of the Chart of Accounts reports
found in Reports > Reports > Setup Lists > Chart of Accounts, Chart of Accounts with Levels or Chart of Accounts
by Distribution.

Step D - Test the Distribution (optional)

The Test Distribution step allows you to verify that a distribution has been setup correctly. The test does not actually
distribute the amounts, it just displays an example of what would happen if transactions were entered for that amount.

1. Select Setup > Accounts > Distributions. Highlight the appropriate Distribution and click Edit.
2. Select the Distribution Detail tab and click on Test in the lower left side of the screen.

3. Enter an amount in the Distribute This Amount field and click Distribute.

4. The total dollars are allocated based on the distributions defined on the Distribution Detail tab.
5. Click Close.

Step E - Apply Distribution

Note: (Use Step E - Apply Distribution only if thedistribution in Step A was setup with the apply later timing option).

If you have chosen Later as the timing option on a distribution (step B6 above), there is an additional processing step that
manually distributes the dollars. We recommend being consistent on the frequency and time you run Apply Distribution,
such as at the end of each month.

Note: If At Transaction was selected as the timing option on a distribution, step D is skipped entirely.

1. Select Processes > Periodic > Apply Distributions.

2. Click Create New.

3. In the Company box, enter the company name that the apply distribution transactions should be created for.
4. In the Transaction Date box, the next "calculated" date to create apply distribution transactions displays. The

date is calculated by taking the last date transactions were created and incrementing the date one month. The day
of the month will default to the last day of the month, but can be changed.

5. In the Transaction Number box, enter the transaction number for the apply distribution transactions or click the
sequence number icon and select the next available sequence number. See theMaintaining Sequence Numbers
topic for more information.

6. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is
assigned a name that was setup with a default memo, it will display automatically and can be overridden.

7. Enter an optional Notation.
8. ClickOK.
9. If you wish to change the distribution amounts in the Amount column before posting, type over the existing

amount. Click Edit to add/change/remove account distribution detail lines and recalculate the remaining details
(click Reset to set the distribution back to the amounts prior to any changes).

10. Click Post to complete the process.
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Hint: Setup a scheduled reminder and CenterPoint will remind you to Apply Distributions on a consistent
frequency. View the Scheduled Reminder document for step by step instructions.

Distribute Expenses to Fields by Landlord
A distribution can be created for each landlord and assigned to the production centers for that landlord. This distribution
can then be selected during data entry when paying cash rent or other expenses that are for a particular landlord.
This document includes the following topics:

Creating the Distribution
Using the Distribution

Creating the Distribution

1. Select Setup > Accounts > Distributions. Click New.
2. Enter an Abbreviation (optional), Name and Description to easily identify this account distribution, such as

Henry Landlord.

3. Select the Distribution Detail tab.
4. Click New in the lower left corner.
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5. Enter a Name for the distribution, such as Henry Fields.
6. Select Per Acre as the Type.
7. Select the appropriate Timing option. Choose between:

Later: This option will record the revenue or expense to the account but won't distribute it to profit
centers or production center details until later when the Apply Distributions process is completed.
This option is if the production center details are incomplete at the time of purchase.
At Transaction: At the time the transaction is entered, it will record the revenue or expense and it
will automatically distribute it to the previously defined profit centers or production center details.

8. Enter the Percentage of Total Amount for this portion of the distribution. In this example, 100% of general
overhead expense is allocated to Henry Fields.

9. In the By box, select the production center detail records to distribute by Production Centers.
10. All production centers will be displayed on the left in the Available section. Use the right arrow to move the

production centers for this landlord to the right (Selected) for this allocation.

Using the Distribution

When paying cash rent or other expenses that are for a particular landlord, the distribution can be selected by clicking on
the Distribution button in transaction entry screens.

Distribute General Revenue by Units of Production
Account distributions allow you to distribute financial activity to your production details using the production information
stored in the crop production details. This document explains how to distribute by acre.
General revenue and expense transactions can be distributed to your crop production details based on the number of
acres in each crop production detail multiplied by the distribution factor of that profit center. The distribution factor allows
you to weight the various crops you produce based on labor intensity, utility usage, equipment usage, or other overhead
costs. A distribution can be set up for all the cominations you need on your different accounts. Distributions can be used
on any account types.

Step A - Create an Account Distribution
Step B - Assign Accounts to the Distribution
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Step C - Apply Distribution (only if distribution in Step A was setup with the apply later
timing option)

P r e r e q u i s i t e
Crop production center details must have actual production entered in the Total Production Information section.

Step A - Create an Account Distribution

1. Select Setup > Accounts > Distributions. Click New.
2. Enter an Abbreviation (optional), Name and Description to easily identify this account distribution.
3. The Active check box will automatically be selected, clear the check box if this distribution is no longer active. If

the check box is cleared, accounts cannot be assigned on the Assign Accounts tab and if accounts are assigned
when the distribution is inactivated, a message displays reminding you that the accounts will be removed when
the distribution is saved.

4. Select the Distribution Detail tab. The Distribution tab will be used to identify how the expenses should be
distributed. A distribution can be dispersed to an unlimited number of profit centers or production center details.

5. Click New in the lower left corner.
6. Enter a Name for this portion of the distribution, such as Crops by Production.
7. Select Per Unit of Crop Production as the Type.
8. Select the LaterTiming option. This option will record the revenue or expense to the account but won't distribute it

to profit centers or production center details until later when the Apply Distributions process is completed (defined
in step C below).

9. Enter the Percentage of Total Amount for this portion of the distribution. In this example, 100% of general
overhead expense is allocated to Crops by Production. Distributions can be combinations of more than one
distribution detail. For example, you could assign a percentage of the total to livestock and the remainder to be
distributed by acres to all the crops. Distributions can be made for any combination required in your operation.

10. In the By box, select the production center detail records to distribute by either Profit Centers or Production
Centers.

CenterPoint Accounting for Agriculture User Guide 671



Chapter 11 - Crop & Livestock Tracking - Distribute General Revenue by Units of Production

11. All profit centers/production centers will be displayed on the left in the Available section. Use the right arrow to
move profit centers/production centers to the right (Selected) for this allocation.

12. Repeat step 4-10 for each distribution needed.
13. Click Save.

Step B - Assign Accounts to the Distribution

1. Select Setup > Accounts > Distributions. Highlight the appropriate Distribution and click Edit.
2. Select the Assign Accounts tab.
3. The Assign Accounts to Distributions area will list all accounts not already assigned to other distributions on

the left side of the screen. Each account that should use this distribution should be moved to the right side of the
screen by double clicking on the account or using the green arrow buttons located between the account lists.

4. Once all appropriate accounts for this distribution have been selected, click Save.
5. You can verify the distributions you have assigned to accounts by printing any of the Chart of Accounts reports

found in Reports > Reports > Setup Lists > Chart of Accounts, Chart of Accounts with Levels, or Chart of Accounts
by Distribution.

Step C - Apply Distribution (only if distribution in Step A was setup with the apply later timing
option)

P r e r e q u i s i t e
If theprofit center or production center details breakdown in the Distribution Details screen were left blank in Step A10,
they must be defined prior to processing Apply Distribution transactions.

1. Select Processes > Periodic > Apply Distributions.

2. Click Create New.

3. In the Company box, enter the company name that the apply distribution transactions should be created for.
4. In the Transaction Date box, the next "calculated" date to create apply distribution transactions displays. The

date is calculated by taking the last date transactions were created and incrementing the date one month. The day
of the month will default to the last day of the month, but can be changed.

5. In the Transaction Number box, enter the transaction number for the apply distribution transactions or click the
sequence number icon and select the next available sequence number. See theMaintaining Sequence Numbers
topic for more information.

6. In theMemo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is
assigned a name that was setup with a default memo, it will display automatically and can be overridden.

7. Enter an optional Notation.
8. ClickOK.
9. If you wish to change the distribution amounts in the Amount column before posting, type over the existing

amount. Click Edit to add/change/remove account distribution detail lines and recalculate the remaining details
(click Reset to set the distribution back to the amounts prior to any changes).

10. Click Post to complete the process.

Hint: Setup a scheduled reminder and CenterPoint will remind you to Apply Distributions on a consistent
frequency. View the Scheduled Reminder document for step by step instructions.
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Make Changes to a Distribution without Changing the Distribution Setup
Can I make changes in my distribution without changing the distribution setup? Account distributions are designed to
spread a dollar amount to multiple production details based on a formula. Distributions represent the typical production
detail use but there are often exceptions where the typical distribution needs to be modified.

Option A: Making changes if the distribution has the Timing set to "At Transaction"
Option B: Making changes if the Distribution has the Timing Set to "Later"
Frequently Asked Questions

In this example, the Irrigation Expense is distributed to all fields in the orchard. This distribution assigns 60% of the total
to the Home Orchard and 40% of the total to the Lakeside Orchard. Within each orchard, the amount is distributed with
the per acre method representing the different apple varieties.

Option A: Making Changes if the Distribution has the Timing Set to "At Transaction"

If the distribution has the Timing of "At Transaction", the details can be modified at the time of data entry.

1. After entering the amount, click on the orange Distribution button and a grid is displayed to make any needed
changes.

2. The distribution can be removed by unselecting Use Distribution.
3. A different distribution can be assigned in the Distribution lookup.
4. The amount of the distribution percentage can be changed directly in the grid. Once changed, the production

details recalculate based on the new ratio.

5. To further modify individual production details, expand the distribution transaction.
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a. If for example, the Golden Delicious apples were not irrigated in this time period, the
Golden Delicious production details can be deleted. Right-click on the row and select
Delete Row.

b. Click Yes to delete. The values are recalculated among the remaining rows.

c. Rounding pennies can be adjusted manually in the grid if needed. Note: The Reset
button returns all calculations back to the original ratios.

d. ClickOK to return to the transaction entry screen.

674 CenterPoint Accounting for Agriculture User Guide



Chapter 11 - Crop & Livestock Tracking - Make Changes to a Distribution without Changing the Distribution Setup

Option B: Making Changes if the Distribution has the Timing Set to "Later"

If the distribution has the Timing of "Later", the details can be modified prior to posting from Apply Distributions.

1. Select Processes > Periodic > Apply Distributions.
2. Click Create New.
3. Select the Company and Date you wish to apply distributions.
4. ClickOK and a grid is displayed including all accounts that had a "Later" distribution assigned at

data entry in the time period of this distribution.

5. Each account row can be expanded to view the journal rows of the production details assigned. The
final journal row will indicate the total account activity and records a reversal with no details.

6. The same rules apply in the Edit screen that were used in the "At Transaction" distribution in Option
A above.

Percentages can be changed directly in the grid.
A row can be removed by right clicking and selecting Delete Row.
The amounts will recalculate after each change.
The Reset button will return all calculations back to the original values.

7. Select Post to record the distribution.

Frequently Asked Questions

Q: Do distributions affect cash reports?
A: No, distributions effect accrual reports only.
Q: How do I remember to apply distributions when I have my distributions set to Later?
A: A Reminder can be setup to remind you to run Apply Distributions. Select Setup > Reminders to add a
scheduled reminder.
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Chapter 12 - Financial Planning & Reporting

Budgeting

Understanding and Using Budgets
Budgeting is an estimation of the revenue and expenses for your farm over a specified future period of time. To
successfully manage the business, it is important to monitor the actual to budget information.
Budgeting lets you look at "what-if" scenarios. What if you purchased a new asset? What would be the change on your
cash flow?
All budget entries are made on the Flow of Funds tab (this tab is at the bottom of the Budgeting screen). The entries will
flow to the Balance Sheet and Income Statement as well. The Balance Sheet tab will include the actual beginning
balances plus the budget numbers from the Flow of Funds tab.
This topic includes instructions on how to:

Step A - Create a Budget
Step B - Add Amounts to a Budget
Step C - Formatting a Budget
Step D - Change the Way your Budget Prints
Frequently Asked Questions

Step A - Create a Budget

1. On the Reporting Toolsmenu, select Budgets or on the Setup menu, select Budgets.
2. On the Open a Budget screen, click New.
3. On the Budget Properties screen, enter the name used to identify the budget in the Budget Name box.
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4. In the From / To boxes, select the range of dates this budget is for.
5. In the Balance From box, select the period from which to start including budget data in the Balance Sheet. This is

normally the period prior to the date selected in the From box.
6. Select the Include Account Numbers check box to display account numbers (if present) or multi-segmented

account numbers before each account name on the Budget sheets.
7. If you chose to Include Account Numbers, in theOrder By box, select the way you want the account numbers

ordered, by Account Name or Account Number.
8. If this is the only budget you will be creating for your company/fund, or this is the most commonly used budget for

this company/fund, then select Set As Default. By selecting this option, any reports that use budget numbers will
automatically use this budget.

9. If you want to bring information in from another budget, under Imported Budgets, click Add and select an
available budget to import the selected budget(s) summary data into this budget. For example, if you have already
created individual budgets for different business units of your operation, you can import those budgets into this
one to create a collective budget. When a budget is imported the information in that budget's summary records is
copied to the records in the current budget's detail records and is flagged as imported so that at any time, the data
can be removed if required (by selecting the budget and clicking Remove.) Click OK. If you update an imported
budget, you will receive a One or more imported budgets have been modified or removedmessage, clickOK, and
then click the Update button on the Budget Properties screen.

10. Click the Entry Mode tab.
CenterPoint offers a number of ways to budget information; from simply just entering amounts in the appropriate
periods/accounts to having the system automatically budget amounts in multiple accounts based on other
amounts that have been entered. The Entry Mode controls what happens when amounts are entered into a
budget. Below each of the Entry Modes have been described. A Default Entry Mode is assigned when a budget
is created, but this can be modified after the budget is created. If you are unsure which mode would work best for
your company, please contact our support department.

Open Entry - This method is used to create a basic budget where budgets numbers are entered and they
do not offset to any accounts. This mode is normally selected if you simply want to enter budget numbers
for revenue and expenses. This option should not be used if you want to budget cash flow because it does
not offset your budgeted revenue and expenses to the cash account.
Journal Entry Offset to Cash - This method is similar to Open Entry as amounts can be entered into any
account, but when amounts are entered they are automatically offset to the cash account. For example, if
you are planning on purchasing a new computer in February you would enter that $1500 in your
appropriate expense account and CenterPoint would automatically budget -1500 in your cash account.
This allows you to budget and plan your cash flow.
Detail Transaction Entry - This is the most complex budgeting method in CenterPoint and is
recommended mainly for CenterPoint Accounting for Agriculture users. It will use the templates assigned to
accounts to create offsetting budget entries. For example, if an amount is entered into a Corn Sales
account and it has been assigned the template of DT - Sell Raised Inventory, the system will automatically
create offsetting budget entries for the Changed in Raised Inventory account, the Corn Inventory Account
and the Cash Account.
Use Account Entry Mode - This mode allows you to use different modes for different accounts within the
same budget. Once the budget is created, then the mode can be changed on an account by account basis
within File > Budget Account Properties.
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11. If you choose Open Entry or Detailed Transaction Entry mode, you must select a Bank Account (cash and line of
credit accounts can be selected). Each budget amount entered will automatically offset to the cash account
specified here.

12. If this budget will be for a specific project, location, profit center, etc. specify those details in the Entry Defaults
section. Any dollar amounts added to this budget after the details are specified will be assigned automatically.

13. Click the Limitations tab. This tab will display only if you have chosen to use Database Security in File >
Preferences.

14. This tab lists the profit centers, production centers, and projects in your database. You can select any of these
items to indicate that the item is either allowed or excluded for use within the current budget depending on whether
you select Allow Selected, Exclude Selected, or Allow All in the Access box . If most items are to be used in
the current budget, it would be easier to exclude the few that are not to be available.  If most are to be available it
would be easier to exclude the few selected items.

Note: The Limitations tab will automatically filter the list of multi-segmented accounts displayed in the budget, for
example. if you excluded the Cornprofit center, any multi-segmented accounts with the Cornprofit center as a
segment would not appear in the budget or in areas where multi-segmented accounts are selected – like Edit >
Adjustments and Edit > Copy To Budget.

15. Click the Security tab. This tab will display only if you have chosen to use Database Security in File >
Preferences.

This tab can be used to grant access to the current budget for specific user groups (a list of all user groups
defined for the database will display). Select the user groups that can access the current budget. If a
budget contains imported budgets, a user must be a member of one or more user groups that have access
to each of the imported budgets in order to open that budget.
Select the Do Not Allow Updates on this Budget to "lock" the budget and make it read-only. When this
check box is selected, you will be prevented from altering the budget amounts/quantities and any
significant formatting options (adding/removing columns), but you can still filter data and alter how the data
is displayed (Hide Zero Rows, Level of Detail, etc.).

16. ClickOK to create the budget. A blank budget screen will be displayed.

Note: By default the budget will be monthly. You can only enter budgets in monthly mode. If you prefer to enter an
annual budget, enter the annual values in one period, such as the first period of the budget year.
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Step B - Add Amounts to a Budget

Dollar amounts can be added into the budget grid a number of ways; manually enter them, copy from an existing budget
or actuals, or by using the Budget Adjustments screen.

Manually Add Values

a. From within the main Budget screen, select the appropriate cell and enter the amount.
b. What happens after the amounts are entered depends on which Entry Mode you have selected for

this budget or account:
Detail Transaction Entry: the Budget Properties screen will automatically display so that additional
required data can be entered. Please refer to the FAQ section below for more detailed information
on the Budget Properties screen.
Journal Entry Offset to Cash: CenterPoint will automatically offset the budgeted number to the
cash account assigned when the budget was created. For example if an amount is assigned to a
sales account, then the amount will be added to the cash account in the same period. If an amount is
entered to an expense account, the amount will be deducted from the cash account.
Open Entry: No offsets will be created.

Assign Amount to Multiple Periods

a. If you would like to budget the same amount across multiple periods select Edit > Adjustmentsfrom
within the main budget screen.

b. Select the appropriate Account on the upper left side of the screen.
c. The Apply all adjustments to [xxxx] check box only displays when there is one or more

production detail assigned (Profit Center / Production Center/ Production Year / Production Year /
Project.) to this budget. If you want to apply the adjustment to the budget properties set for the
budget, select the Apply all adjustments to [xxxx] check box where [xxxx] is the name of the
current entry default values as displayed at the top of the budget screen.

Note: If you always want the amounts entered to be applied, right click on the Adjustment Detail box (after it is
selected) and choose Set Default.
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d. In the Adjustment Type field, select Assign Amount to Multiple Periods.
e. Select the periods that the amount should be used in From To.
f. Specify the Amount.
g. Click on Perform Adjustment to duplicate that amount in each period selected for this account. To

accept the values, click Save.

Allocate Amount to Multiple Periods

a. If you would like to allocate or distribute an amount across multiple periods, select Edit >
Adjustments.

b. The process will be the same as outlined above for Assign Amount to Multiple Periods, but change
the Adjustment Type in step d to Allocate Amount to Multiple Periods.

c. In the Amount field, specify the amount that should be distributed. For example if $120,000 was
entered in the Amount and a 12 month period was selected in the From To field, the system would
distribute $10,000 to each month for this account.

d. If you budget with production details, click View Production.

Copy From Actual

a. If you would like to start with a budget that uses last years actual numbers as a basis, select Edit >
Copy to Budget.

b. Select a Source of Actual.
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c. Select the Budget you want to copy.
d. Select the prior year dates to copy from in the Period From/To fields.
e. Select all the Accounts you'd like copied in the Accounts field. Normally this is your revenue and

expense accounts.
f. Select the Destination Properties and specify if you want to add or replace the existing data, the

type of entry mode, and how you want to handle copying (copy source information, do not copy -
leave blank, or assign a specific value).

g. ClickOK.

Note: If you would like to copy from last years actuals and then increase or decrease amounts by a percent, use
the Edit > Budget Adjustments screen after copying.

Copy From Budget

a. If you'd like to start this budget with numbers copied from another budget (for example, last years
budget numbers), use the same Edit > Copy to Budget process outlined above.

b. In step b above, use a Source of Budget instead of Actual.
c. Continue with steps c-g outlined in the Copy from Actual section above.

Step C - Formatting a Budget

Change the Display of Rows in a Budget

The budget includes a row for every account that you have in your database. The budget may also include
rows for inactive accounts or accounts that have had no activity. This can make the report rather long.
There are some built-in row options that allow you to summarize the content further.
The Edit menu contains the functionality for formatting the rows in a budget. Use the Edit menu to:

Change the Entry Mode.
Copy To actual/budget data to a budget.
Copy to Clipboard to copy selected data to the clipboard for use in another program.
On the Editmenu, click Copy to Clipboard or right-click and select Copy to Clipboard.
Perform Budget Adjustments
View Current Cell contents - If the cell is actual data, the Transaction Search screen displays
showing the transaction to which the entry belongs. To edit the transaction, click Edit. The original
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transaction screen will display where you can edit or delete the transaction. If the cell is budget data,
you can delete budget transactions for the account/period selected. To delete budget data, click
Delete. At the "Remove this transaction?" message, click Yes.
Refresh Data - Each time you open abudget, CenterPoint automatically refreshes the data for new
entries, modifications, and deletions. Since you can have multiple windows open at one time in
CenterPoint, it is possible that you might have an open budget and be entering transactions on a
transactions screen. When you return to the analysis, you have two choices for refreshing the data
for any new entries, modifications, and deletions since you have had the budget open. The first
option is to close the budget and then open it again. Since that isn’t the most desirable of options,
you can use the Refresh option.

The View menu contains the functionality for additional formatting of rows in an a budget. Use the View
menu to:

Hide zero rows - Hides all rows without any activity (zero values) in the selected periods. When
activity is entered across months that total zero for the Calculated Total column, the Hide Zero Rows
selection will not consider the row a zero row and display the row.
Hide inactive zero rows - Hides only the rows of inactive accounts that have had no activity in the
selected periods.
Expand/collapse rows (select the Detail Level menu item) to display GL accounts, account
category detail, or account level 1 - 3.
Filter data by Entry Type - Cash, Journal Entries, or Combined.

Cash - Includes only transaction types of Cash and AR/AP Payments.
AR/AP - Includes only transaction types of AR/AP Invoices and Payments.
Journal Entries - Includes only transaction types of Journal Entry.
Combined - Includes all transaction types.

Filter data by Entry Mode - Open Entry, Imported, or Combined.
Open Entry- Includes any transactions created in the Open Entry entry mode.
Imported - Includes any transactions that were imported from other analysis/budgets.
Combined - Includes all transaction entry modes.

The budget also includes total rows that display the accumulative budgeted dollars, for example on the
Balance Sheet: Assets Total, Equity Total, Budgeted Net Income (displays the accumulative net income for
each column as shown on the Income Statement), and Liabilities and Equity Total (includes the totals for
the Liabilities Total, Budgeted Net Income, and Equity Total columns).

Change the Display of Columns in a Budget

CenterPoint gives you the option of defining each column individually. This gives you control over
headings, filters, and data content. It also allows you to insert columns, delete columns, resize columns,
and create other calculated columns.
The size of the columns are saved and will display the same size the next time a budget or analysis is
opened. If a column is resized, that size will be saved for ALL sheets -- Flow of Funds, Balance Sheet, and
Income Statement.
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Change the Order of Displayed Columns

1. In an open budget, on the Formatmenu, click Columns.
2. On the left-hand side of the Columns screen, select the column you want to format.

3. Click to display the column before other columns, or click to display the column after other
columns.

4. ClickOK.

Resize a column:

Place your cursor in the heading section of a column until your cursor displays a cross with
horizontal arrows. Hold your mouse button down and drag the column to the resize the column.

Auto-resize a column:

Place your cursor in the heading section of a column and double-click.

Resize Selected Columns:

In an open analysis/budget, select the columns you want to resize.

Note: Changing the widths of the left most column is not allowed.

On the Formatmenu, click Column Width.
Enter the width you want the columns to be.
ClickOK.

Setup Custom Column Layouts

Custom column layouts can be set by selecting Format > Columns.

Column Properties

The title field provides a one line description of the contents of the column. This will be in
addition to the automatic column headings of Actual or Budget and the date range.
Each column can be defined as either a data column or a calculated column.
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Data Columns

From and To – Allows you to select a calendar range of data that you
wish to display in each column. (Hint: If you filter the column by
production year, you should be aware of the fact that you might have
activity in years preceding that calendar year and after that calendar
year that still relate to that production so make your date range wide
enough to accommodate those years.)
Data Source – Allows you column-by-column to determine if actual or
budget data will display in the column. This allows you to have one
column of actual data for a date range and one column of budget data for
that same date range side-by-side.
Balance Sheet – Select which values you want displayed on the
Balance Sheet, book or market values.
Filters – You can filter the data in the column for any of the following
items:

Profit\Center Cost Center
Production Center
Production Year
Production Series

Note: Budget level filters will limit the list of accounts when using multi-segmented accounts, for
example. if you excluded the Corn profit center, any multi-segmented accounts with the Corn profit
center as a segment would not appear in the budget or in areas where multi-segmented accounts
are selected – like Edit > Adjustments and Edit > Copy To Budget.

Calculated Columns – Allows you to choose from the following calculation

options:

Total – Allows you to select which columns to include in the calculation
of this column.
Average – Allows you to select which columns to include in the average
calculation.
Percent – Allows you to choose two columns, the calculated column will
show Column 2 as a percentage of Column 1.
Difference – Allows you to select two columns and show the difference
between the two. The second column selected will be subtracted from
the first column selected.

Percent Difference – Allows you to select two columns and show the
difference between the two as a percentage of the second column
selected. The second column selected will be subtracted from the first
column selected, and the difference will be shown as a percentage of the
second column.
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Custom as Percent – This option displays the Custom As Percent
screen (a free format formula screen) that allows you to perform any
calculation you want on the columns. The result is displayed as a
percentage.
Custom as Dollars – Also provides a free format formula building
option that allows you to define the calculation you want to perform on
the columns.

The Format menu contains the functionality for formatting the columns in a budget. Use the Format menu
to:

Change the Predefined Layouts toQuarterly or Annual view since budgets can only be entered in
the Monthly view.
Apply a filter to a Column(s) -Allows you to quickly apply a filter to the selected column. Click
Filters, under Select a Filter, select the information that you want to filter the column by, under
Define Filter Criteria, select the criteria specific to the information, click Add Filter, and then click
Apply.
Quick Insert Columns- In the Insert For box, select Current Selection to insert an additional
column for the selected column(s) or All to insert all columns using the selected criteria. In the Data
box, select the type of data you want to insert, Actual or Budget.In the Values box, select the type
of values you want to insert, Book orMarket Value for the Balance Sheet. In the Years box, select
the calendar year to display in the column.
Copy a column by selecting the column on the left-hand side of the Columns screen, and then click
Copy.
Delete a column by selecting the column on the left hand side of the Columns scree, and then click
Delete.

The View menu contains the functionality for additional formatting of columns in a budget. Use the View
menu to:

Show Cents – Toggles the format from dollars and cents to only dollars.
Filters – Allows you to quickly apply a filter to all columns. Under Select a Filter, select the
information that you want to filter by, under Define Filter Criteria, select the criteria specific to the
information, click Add Filter, and then click Apply.
Hide Zero Columns – Hides any columns that have all zero values in them.
Quantities \ Prices – Allows you to also show Quantity 1 or Quantity 2 columns and Price 1 or Price
2 columns for all data columns. These columns will be filtered the same as the data columns. Price
and quantity columns will only be added into the grid when you specifically request them by
selecting the check boxes.
Entry Type – This limits the data displayed in the column to a specific type of entry. The entry
options are:

Cash – Only entries that are offset to cash.
Journal Entries- All journal entries only.
Combined (default) – Combines all of the above to give a complete accrual analysis.

Format Definitions

Save a Format Definition

To assign a name to the formatting criteria for later use, save the format definition by using the procedure below. The
information saved with the formatting includes the column configurations, custom calculated columns, and any filtering
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that is applied either through the View menu or through Filters section which can apply to both individual columns or the
budget as a whole.

1. In an open budget, on the Format menu, click Save Current As.
2. In the Name box, enter a name for the formatting criteria.
3. ClickOK.

Use a Format Definition

To select a previously saved set of formatting criteria which is then applied to the current budget, follow the procedure
below.

1. In an open budget, on the Format menu, click Load.
2. In the Name column, select the name that contains the formatting criteria you want to apply to the current budget.
3. ClickOK.

Delete a Format Definition

To delete a previously saved set of formatting criteria , follow the procedure below.

1. In an open budget, on the Format menu, click Load.
2. In the Name column, select the name that contains the formatting criteria you want to delete.
3. Click Delete.
4. At the "Delete this Item?" message, click Yes.
5. ClickOK.

Step D - Set Printing Properties and Print a Budget

Page setup allows you to change the way your budget prints. Use the File > Page Setup menu selections to:

Change the Top, Bottom, Left, or Right Margins

1. In an open budget, on the File menu, click Page Setup.
2. Click theMarginst b.
3. In the Top, Bottom, Left, Right, Header, and Footer boxes, enter the margin size or use the up and down arrows

to enter the margin size.
4. ClickOK.

Change the Orientation

1. In an open budget, on the File menu, click Page Setup.
2. Click the Page tab.
3. Under Orientation, select Portrait to print a page taller than it is wide when you view the text right-side up or select

Landscape to print a page wider than it is tall when you view the text right-side up.
4. ClickOK.

Adjust the Size (Scale)

1. In an open analysis/budget, on the File menu, click Page Setup.
2. Click the Page tab.
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3. Under Scaling, in the Adjust to box, enter a percentage of the normal size, or use the up and down arrows to
adjust the percentage of the normal size.

4. ClickOK.

Print Gridlines

1. In an open budget, on the File menu, click Page Setup.
2. Click the Sheet ab.
3. Under Print, select theGridlines check box.
4. ClickOK.

Add a Header/Footer

1. In an open /budget, on the File menu, click Page Setup.
2. Click the Header/Footer tab.
3. In the Header box, enter the header that you want to display at the top of the printed budget and/or in the Footer

box, enter the footer that you want to display at the bottom of the printed budget.
4. ClickOK.

Note: The selections made on the Reporting Tools > Budgets > File > New Budget > General and Entry Mode
screen will display as the Budget Title on the main budget entry screen. The format of the information in the title is:
Budget Title – Profit Center / Production Center/ Production Year / Production Year (the information will show in
the title only if the information is not blank).

Print Row/Column Headings

1. In an open budget, on the File menu, click Page Setup.
2. Click the Sheettab.
3. Under Print, select the Row Headings check box to print row headings and select the Column Headings check

box to print column headings.
4. ClickOK.
5. The selections made on the Reporting Tools > Budgets > File > New Budget > General and Entry Mode screen

will display as the Budget Title on the main budget entry screen. The format of the information in the title is: Budget
Title – Profit Center / Production Center/ Production Year / Production Year (the information will show in the title
only if the information is not blank).

Print in Color or Black/White

1. In an open budget, on the File menu, click Page Setup.
2. Click the Sheet tab.
3. Under Print, clear the Black and white check box to print in color, or select the Black and white check box to print

in black/white..
4. ClickOK.

Determine Print Order

1. In an open budget, on the File menu, click Page Setup.
2. Click the Sheet tab.
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1. Click Down, then over orOver, then down to control the order in which data is
numbered and printed when the analysis/budget does not fit on one page.

2. ClickOK.

Preview a Budget

1. In an open budget, on the File menu, click Print Preview or click .
2. In the Print Preview screen, click , complete the Print screen, and then click OK to print the budget.

3. In the Print Preview screen, click and select a zoom percentage to zoom into specific data.
4. In the Print Preview screen, click:

- To view the budget one page at a time.

- To view the budget two pages at a time.

- To view the budget three pages at a time.

- To view the budget four pages at a time.

- To view the budget six pages at a time.

5. On the right-hand side of the Print Preview screen, click the up and down arrows in the Page box (  ) to
move to the different pages in the budget.

6. The selections made on the Reporting Tools > Budgets > File > New Budget > General and Entry Mode screen
will display as the Budget Title on the main budget entry screen. The format of the information in the title is:

Print a Budget

1. In an open budget, on the File menu, click Print or click or in the Print Preview screen, click .
2. Complete the Print screen, and then clickOK to print the budget.

Frequently Asked Questions

Q: How do I delete a budget amount that's been entered?
A: Double click on the number and select the Delete button.
Q: How should I do my budgeting if I have multiple profit centers?
A:We recommend you create a separate budget for each profit center. Once all of the individual profit
center budgets are created, you can create an additional company/fund budget that includes all the data
from the individual profit centers. Please refer to the Importing Multiple Budgets topic for detailed
instructions.
Q: How do I change the mode I'm using on an existing budget?
A: Select File > Properties. The method is specified on the Entry Mode tab.
Q: I'm using the Use Account Entry Mode on my budget. Where can I specify the method I want to
use for each account?
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A: Select File > Budget Account Properties. Select the account at the top of the screen and select the
appropriate method in the Default Entry Mode field.
Q: I'm using the Detail Transaction Entry Mode on my budget. Where can I change which template
the budget has assigned to an account?
A: Select File > Budget Account Properties. Select the account at the top of the screen. The Default
Template is displayed and can be changed. This is also where you can specify ifQuantities should be
displayed in the budget. If a template is assigned to the account, that template will be used as the default
template. If the account does not have a template assigned to it, the account category will be used to
determine the default template. If the account category does not have a template assigned to it, the
account type will be used to determine the default template.
Q: Where can I change the default entry mode the budget has assigned to an account when I'm
using the Detail Transaction Entry Mode on my budget?
A: Select File > Budget Account Properties. Select the account at the top of the screen. The Default
Entry Mode is displayed and can be changed. This is also where you can specify ifQuantities should be
displayed in the budget.

Create a Budget that Automatically Budgets the Cash Account
CenterPoint Accounting has a variety of options available in budgeting. These tools can be used to create anything from
a basic budget to a budget that does "if - then" computing. In this example, we'll be setting up a budget for revenue and
expense accounts but also offsets to cash. This type of a budget will help you track your cash flow flow for the year and
assist in planning the need for operating loans.
The budget screen displays three tabs. All budget amounts are entered in the Flow of Funds tab. The information from
the Flow of Funds tab is also then displayed in the Balance Sheet and Income Statement tabs. In this example we are
only budgeting for revenue & expense accounts, so the Balance Sheet tab will display actuals.

Creating a New Basic Budget Offset to Cash

1. Select Setup > Budgets.
2. On the Open a Budget screen, click New.
3. On the Budget Properties screen, enter a name used to identify the budget in the Budget Name field.

4. In the From/To boxes, select the range of dates this budget is for.
5. The Balance From date should be the period prior to what was entered in the previous From box.
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6. If you are using Account Numbers in your company/fund, select to Include Account Numbers.
7. If you chose to Include Account Numbers, in theOrder By box, select the way you want the account numbers

ordered, by Account Name or AccountNumber.
8. If this is the only budget you will be creating for your company/fund, or this is the most commonly used budget for

this company/fund, then select Set As Default. By selecting this option, any reports that use budget numbers will
automatically use this budget.

9. Select the Entry Mode tab.

10. Within the Default Entry Mode box, select Journal Entry Offset to Cash.
11. Select the Bank Account (cash and line of credit accounts can be selected). When values are entered in the

budget, the system will automatically create offsetting budget numbers for this account. For example, if you enter
in $3000 in an insurance expense account, the system will automatically assign a negative $3000 budget number
to this bank account.

12. If this budget is for a particular Profit Center, Production Center, etc., then select those options. ClickOK to
create the budget.

13. A blank budget screen will be displayed.

14. By default the budget will be monthly. If you prefer to do a quarterly or annual budget, select Format > Predefined
Layouts and choose the appropriate option.
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15. Budget numbers can be added into the grid a number of ways:

Manually Add Values: To manually add numbers into the grid, simply click in the appropriate cell
and enter the number.

To duplicate the same amount across a number of periods (for one account), select Edit >
Adjustments.

a. Select the appropriate account on the upper left side of the screen.
b. If you want to apply the adjustment to the budget properties set for the

budget, select the Apply all adjustments to [xxxx] check box where
[xxxx] is the name of the current entry default values as displayed at the
top of the budget screen.

c. In the Adjustment Type field, select Assign Amounts to Multiple
Periods.

d. Select the periods in From To.
e. Specify the Amount.
f. Click on Perform Adjustment to duplicate that amount in each period

selected for this account. To accept the values, click Save.

To distribute an annual amount equally across a number of periods (for one account),
select Edit > Adjustments. The process will be the same as above, but change the
Adjustment Type to Allocate Amount to Multiple Periods and the Amount should
be the annual amount.
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Copy From Actual: If you would like to start with a budget that uses last years actual numbers as a
basis, select Edit > Copy to Budget.

a. Select a Source of Actual.
b. Select the prior year dates to copy from in the Period From/To fields.
c. Select all the Revenue & Expense accounts in the Accounts field.
d. Select the Destination Properties and specify if you want to add or replace the

existing data, the type of entry mode, and how you want to handle copying (copy
source information, do not copy - leave blank, or assign a specific value).

e. ClickOK.

Copy From Budget: If you'd like to start this budget with numbers copied from another budget (for
example, last years budget numbers), use the same Edit > Copy to Budget process outlined above,
but use a Source of Budget instead of Actual.
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16. When budget amounts are entered into any account, the system will create offsetting amounts in the bank
account. For example, if $3000 was entered in an insurance expense account, the system will automatically
created another entry that deducts $3000 from the Bank Account budget. Budget amounts entered into
revenue/income accounts will increase the bank account budget. Amounts entered into expense or cost of goods
sold accounts will decrease the bank account budget.

Note: Refer to the main "Understanding & Using Budgets" document for additional information on how to change
the display of rows, how to delete budget numbers, and a Frequently Asked Questions section.

Create a Budget for Revenue & Expense Accounts Only (Open Entry)

CenterPoint Accounting has a variety of options available in budgeting. These tools can be used to create anything from
a basic budget to a budget that does "if - then" computing. In this example, we'll be setting up a basic budget that allows
you to quickly enter budget numbers for just the revenue and expense accounts. This budget has no affect on cash or
any accounts other than the revenue and expense accounts.
The budget screen displays three tabs. All budget amounts are entered in the Flow of Funds tab. The information from
the Flow of Funds tab is also then displayed in the Balance Sheet and Income Statement tabs. In this example we are
only budgeting for revenue and expense accounts, so the Balance Sheet tab will display actuals.
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Creating a New Basic Budget

1. Select Setup > Budgets.
2. On the Open a Budget screen, click New.
3. On the Budget Properties screen, enter a name used to identify the budget in the Budget Name field.

4. In the From/To boxes, select the range of dates this budget is for.
5. Accept the defaulted Balance From date, as it won't be used in this scenario.
6. If you are using Account Numbers in your company/fund, select to Include Account Numbers.
7. If you chose to Include Account Numbers, in theOrder By box, select the way you want the account numbers

ordered, by Account Name or AccountNumber.
8. If this is the only budget you will be creating for your company/fund, or this is the most commonly used budget for

this company/fund, then select Set As Default. By selecting this option, any reports that use budget numbers will
automatically use this budget.

9. Select the Entry Mode tab.

10. Within the Default Entry Mode box, selectOpen Entry.
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11. If this budget is for a particular Profit Center, Production Center, etc., then select those options. ClickOK to
create the budget.

12. A blank budget screen will be displayed.

13. By default the budget will be monthly. If you prefer to do a quarterly or annual budget, select Format > Predefined
Layouts and choose the appropriate option.

Note: Numeric amounts can be entered only in the Monthly Predefined Layout. If you are attempting to enter an
Annual budget amount, you can enter the amount in any period and that amount will be used as a year-to-date
budget amount or you can select Edit > Adjustments and choose to Assign an Amount to Multiple Periods
(the Annual budget amount divided by the number of months) or Allocate Amount to Multiple Periods (enter
the monthly budgeted amount for each period in the year to total the Annual budget amount), and then click
Perform Adjustment.

14. Budget numbers can be added into the grid a number of ways:

Manually Add Values: To manually add numbers into the grid, simply click in the appropriate cell
and enter the number.

To duplicate the same amount across a number of periods (for one account), select Edit >
Adjustments.
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a. Select the appropriate account on the upper left side of the screen.
b. If you want to apply the adjustment to the budget properties set for the

budget, select the Apply all adjustments to [xxxx] check box where
[xxxx] is the name of the current entry default values as displayed at the
top of the budget screen.

c. In the Adjustment Type field, select Assign Amounts to Multiple
Periods.

d. Select the periods in From To.
e. Specify the Amount.
f. Click on Perform Adjustment to duplicate that amount in each period

selected for this account. To accept the values, click Save.

To distribute an annual amount equally across a number of periods (for one account),
select Edit > Adjustments. The process will be the same as above, but change the
Adjustment Type to Allocate Amount to Multiple Periods and the Amount should
be the annual amount.

Copy From Actual: If you would like to start with a budget that uses last years actual numbers as a
basis, select Edit > Copy to Budget.
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a. Select a Source of Actual.
b. Select the prior year dates to copy from in the Period From/To fields.
c. Select all the Revenue & Expense accounts in the Accounts field.
d. Select the Destination Properties and specify if you want to add or replace the

existing data, the type of entry mode, and how you want to handle copying (copy
source information, do not copy - leave blank, or assign a specific value).

e. ClickOK.

Copy From Budget: If you'd like to start this budget with numbers copied from another budget (for
example, last years budget numbers), use the same Edit > Copy to Budget process outlined above,
but use a Source of Budget instead of Actual.

Note: Refer to the main "Understanding & Using Budgets" document for additional information on
how to change the display of rows, how to delete budget numbers, and a Frequently Asked
Questions section.

Create a Budget for Farms Tracking Inventory Balances (Account Entry Mode)
In this topic, we'll be creating a budget for a farm operation that tracks inventory (crop or livestock) balances. For most
budget amounts entered, CenterPoint will automatically create offsetting budget amounts in the cash account. The
budget amounts entered for inventory sales type accounts will automatic create offsetting budget entries for the cash,
inventory, and change in raised inventory accounts.

Note: Refer to the main Understanding & Using Budgets document for additional information on how to change
the display of rows, how to delete budget numbers, and a Frequently Asked Questions section.

Creating a New Advanced Budget:

1. Select Setup > Budgets.
2. On the Open a Budget screen, click New.
3. On the Budget Properties screen, enter a name used to identify the budget in the Budget Name field.
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4. In the From/To boxes, select the range of dates this budget is for.
5. The Balance From date should be the period prior to what was entered in the previous From box.
6. If you are using Account Numbers in your company, select to Include Account Numbers.
7. If you chose to Include Account Numbers, in theOrder By box, select the way you want the account numbers

ordered, by Account Name or Account Number.
8. If this is the only budget you will be creating for your company, or this is the most commonly used budget for this

company, then select Set As Default. By selecting this option, any reports that use budget numbers will
automatically use this budget.

9. Select the Entry Mode tab. Within the Default Entry Mode box, select Use Account Entry Mode. Account Entry
Mode means that the budget will actually use a combination of modes (Transaction Detail, Journal Entry Offset to
Cash and Open Entry) that are based on the account being budgeted. By default most accounts will be assigned a
mode of Journal Entry Offset to Cash. Accounts that are assigned a production type account category (for
example, Sale Raised Crops, Sale of Raised Livestock, Milk Sales, etc.) will, by default, be assigned a mode of
Transaction Detail.
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10. Select the Bank Account (cash and line of credit accounts can be selected).. When values are entered into the
budget, the system will automatically create offsetting budget numbers for this account. For example, if you enter
in $3000 in an insurance expense account, the system will automatically assign a negative $3000 budget number
to this bank account.

11. If this budget is for a particular Profit Center, Production Center, etc., then select those options. ClickOK to
create the budget.

12. A blank budget screen will be displayed.

13. By default the budget will be monthly. If you prefer to do a quarterly or annual budget, select Format > Predefined
Layouts and choose the appropriate option.

14. Budget numbers can be added into the grid a number of ways. Refer to the main Understanding & Using Budgets
for additional information on entering amounts into the budget.

Manually Add Values: To manually add numbers into the grid, simply enter the number in the
appropriate cell.

To duplicate the same amount across a number of periods (for one account), select Edit >
Adjustments.

To distribute an annual amount equally across a number of periods (for one account),
select Edit > Adjustments. The process will be the same as above, but change the
Adjustment Type to Allocate Amount to Multiple Periods and the Amount should
be the annual amount.

Copy From Actual: If you would like to start with a budget that uses last years actual numbers as a
basis, select Edit > Copy to Budget.
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a. Select a Source of Actual.
b. Select the prior year dates to copy from in the Period From/To fields.
c. Select all the Revenue & Expense accounts in the Accounts field.
d. Select the Destination Properties and specify if you want to add or replace the existing data, the

type of entry mode, and how you want to handle copying (copy source information, do not copy -
leave blank, or assign a specific value).

e. ClickOK.

Copy From Budget: If you'd like to start this budget with numbers copied from another budget (for
example, last years budget numbers), use the same Edit > Copy to Budget process outlined above,
but use a Source of Budget instead of Actual.

When amounts are assigned to an account that has an inventory based template
assigned (using any of the methods described above), a Detail screen will
automatically be displayed. This screen will require you to specify a Quantity
(Bushels), Inventory account and an Inventory Offset account. Production Center
Details can also be specified in this screen.
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The system will then automatically create additional budget entries
automatically based on the information included in the Detail screen. In the
example above it created the following budget entries:

Increased the budget numbers for Corn Sales by $50,000.
Increased the Bank account budget by $50,000.
Decreased the budget numbers for Changed in Raised Crop Inventory
by $38,996 (the cost used when the corn was put into inventory).
Decreased the Corn Inventory budget by $38,996.

Note: The budget screen displayed below has been modified to hide all zero dollar rows.
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For all accounts not assigned an inventory based template, the system will
automatically offset the budget entries to the bank account.

If you would like to change the mode assigned to an account (for example, if you'd like
assign Details to a budget number but you're not being prompted for that information.)
then select File > Budget Account Properties. While in Budget Account Properties
you can change the Default Entry Mode and the Default Template. Please refer to
the main Understanding and Using Budgets topic for more information on how the
three modes affect your budget.

Create a CenterPoint Budget in Microsoft® Excel
Creating or modifying budgets in Microsoft Excel is a popular process because the features in Microsoft Excel can make
the process more efficient. If you want to perform budgeting within Microsoft Excel, CenterPoint can create a file to use
as a starting point. Once the file is created, it will provide you with a working file to develop your budget. Once the budget
is complete, the spreadsheet’s values can easily be imported into CenterPoint. The information within CenterPoint allows
you to perform actual-to-budget comparative reporting.
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For more information on creating a budget within CenterPoint (vs. creating it in Microsoft Excel), please refer to the
Understanding and Using Budgets topic.

Step A: Create a New Budget
Step B: Prepare the Excel Spreadsheet
Step C: Working with the Excel Spreadsheet
Step D: Importing the Excel Spreadsheet into CenterPoint

This document uses the following scenario as an example: A company wants to enter a budget for 2021 that includes
budgeting by profit center. They would like to enter their budgeting figures into Excel and bring that information back
into CenterPoint so that they can do Actual to Budget Comparisons

Create the Budget

1. Select Setup > Budgets.
2. Select File > New Budget.
3. In the Budget Name box, enter Imported Yearly Budget.
4. Select your Company.
5. In the From/To boxes enter the date range of 01/01/2022-12/31/2022.
6. In the Balance From box, select December 2021.
7. Select the Entry Mode tab, select eitherOpen Entry or Journal Offset to Cash.

Note: The import will not import activity if the Default Entry Mode is set to Detailed Transaction
Entry.

8. ClickOK.

Prepare the Excel Spreadsheet

In order to prepare the spreadsheet, you have to have something unique about your accounts. The accounts
either have to have a unique account number, abbreviation or name. This also includes any inactive accounts.

1. Once the blank budget is created, select File > Export/Import Data > Prepare Excel Spreadsheet. A wizard will
walk you through each step of the process. Click Next on the Create a new budget import screen.
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2. .In the Specify the Excel Spreadsheet you wish to use to import data screen, in the Budget Import Folder
box, select which folder to store the spreadsheet in. The first time you use the import process, the folder will be
your Documents folder. The last folder used will display.

3. Select Create a New Spreadsheet and enter a name, for example CP Farms 2023 Budget Import.
4. Choose which format to use for the Excel file. The default, Excel Workbook (*.xlsx) should be used for all

computers that have a version of Microsoft Office higher than 2003. If you are using a much older version of Excel
that stores files as .xls files instead of .xlsx then change the option of what type of file to create. Note: When the file
is created, it will be located in your users document (or my documents) directory on your computer. Click Next.

5. Select the date range . If importing annual budget amounts, only select January (or the first fiscal month) of the
Budget Year. Although this is normally an entire fiscal or calendar year, any date range may be selected.
Normally, these dates would correspond to the dates used when the budget was created. Click Next.

6. The Specify Mapping Options screen allows you to determine which information is unique. In our example, our
accounts have unique account numbers and our profit centers are unique by name. So, in theMap accounts
using box select Account Number and in theMap Profit Centers using box, select Name.
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7. In our example, we will not be budgeting by any other management details, so we will not define what is unique for
the other management details. Click Next.

8. In the Select the columns to display screen, specify any additional columns of data you'd like to include in the
spreadsheet. When the spreadsheet is created it will be created with a list of accounts down the left-hand side. In
our example, that list of accounts will be repeated once for each profit center you select. Since we selected in the
Sample Database that the Account Numbers were unique, that is what is going to display for each account. We
are going to add the Account Name by moving it to the right- hand side and positioning it under the Account
Number. The Up and Down arrows to the right will allow you to adjust the order of the columns. Click Next.
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9. In the Specify how the data is sorted on the spreadsheet screen, choose the order that you want the columns
to appear. You can only sort by columns that you have selected to display. The arrow buttons on the right will allow
you to move a selected column up or down in the order. Click Next.

10. In the Included Information screen, you can filter for specific management details, by clicking in the Selected
Criteria box. The Filter screen allows you to filter for specific accounts and profit centers to include in this budget.
For example, if you are just budgeting for Income Statement activity, then you would only want to select Income
Statement accounts and not include Balance Sheet accounts. In our example, filter by Account Type and select
Revenue, Cost of Goods, and Expenses to filter for only Income Statement activity. Then select the Corn,
Soybeans, and PurchasedFeeder, accounts and filter by All profit centers. ClickOK.

SelectOnly include rows that match all of the production detail specified to display only the selected
in the Filter screen.Click Next.
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11. The Review Import screen will display the CenterPoint Import Specs tab with the information used to define the
import and the CenterPoint Import Data tab with the information that CenterPoint will send to the Excel
spreadsheet.

12. Click Next.
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Working with the Excel Spreadsheet

1. Open the spreadsheet in Excel as you would any other spreadsheet.

2. The first tab will display all of the Import Specifications that you selected when you were creating the spreadsheet.
You will not need to make any changes on this tab.

3. The second tab, labeled CenterPoint Import Data is where you will enter your budget values.
4. On the left margin, the list of accounts repeated once for each selected profit center will display.
5. There will be a column for each of the periods that you selected in your date range when you created the

spreadsheet.
6. Enter your budget values into the appropriate row and column.
7. Formulas can be used in the cells. CenterPoint will import the resulting value, not the formula.
8. Unused or blank rows can be deleted.
9. Additional tabs that perform calculations and point a cell on the CenterPoint Import data tab to a cell in another tab

can be added. CenterPoint will only be looking at the CenterPoint Import Data tab when it performs the import so it
will ignore all other tabs.

10. After all of your budget values are entered, save the budget and exit Excel before continuing to the next step.

Importing the Excel Spreadsheet into CenterPoint

1. Select Reporting Tools > Budgets. On the Open a Budget screen, select thebudget that was created in the
Create the Budget section above, and clickOK.

2. ClickOK at the Budget Properties screen.
3. Select File >Export/Import Data > Import Data from Spreadsheet.
4. The following screen will display if your budget is set to the Account Entry or Detailed entry mode:
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5. In order to continue with the import, you will need to change to either the Journal Entry Offset to Cash orOpen
Entrymode.

6. Click Next.
7. Select the spreadsheet to import. Only those spreadsheets created or prepared from CenterPoint will be

displayed in the list. Click Next.
8. Review the spreadsheet and verify that everything is correct. The values on the CenterPoint Import Data tab can

be modified. Then click Import to bring the budget numbers into CenterPoint or click Cancel to exit without
importing the budget.

9. ClickOK at the Import Complete message. The imported budget numbers will be displayed in the Budget screen.
Once the data is imported, it can be modified within CenterPoint in the same manner as budget numbers that were
entered manually.

Importing Multiple Budgets into an Overall Budget
If you want budget data for specific departments/profit centers or other details, our recommendation is to have an
individual budget for each profit center/department. There may also be times that you want to view information together.
This would need to be done with a separate budget. But instead of entering all of the data again into a new overall
budget, we recommend you create a blank budget and import the existing profit center budgets.

P r e r e q u i s i t e
You must have budgets setup for each profit center/department (or other details) prior to importing.

Import Existing Budgets into the Overall Budget

1. Select Setup > Budgets.
2. Click the New button and specify a Budget Name.
3. Specify the details (Company/Fund, Dates, etc.) for this budget.
4. In the Imported Budgets area, click Add.

5. All existing budgets will be displayed in the Import Budget screen. Select the first budget to import and clickOK.
6. Repeat steps 4 - 5 for each budget that should be included in this budget.
7. After all budgets are included, click on the Entry Mode tab.
8. Select the Entry Mode details.
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Note: Normally the Entry Defaults will be left blank as this budget is for multiple profit centers/departments,
production centers/locations, etc.

9. ClickOK to create the new budget with all the data from the individual budgets displayed.

Correct or Add Details (Profit Center, Production Center, Production Year, Projects, etc.) in an Exist-

ing Budget
Follow the steps below to use the Copy to Budget tool to correct a budget where data was entered without a profit center
or production year. Or the data was originally entered with incorrect profit center or production year. The Copy to Budget
tool allows you to correct the data by choosing which data to correct (Source Properties) and what to replace it with
(Destination Properties).

View the Details Assigned to a Budget Entry
Modify the Details Assigned to a Budget Entry

View the Details Assigned to a Budget Entry:

1. Select Setup > Budgets.
2. Select File >Open Budgets and select the budget you need to correct. ClickOK.
3. To view the detailsassigned to budget entries, double-click in the budget entry cell. A new box will display all the

details regarding this budget entry.

Note: Right click and select Add/Remove columns to customize what is displayed.

Modify the Details Assigned to a Budget Entry:

1. Select Setup > Budgets.
2. Select Edit > Copy to Budget.
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The above selections would copy budget entries in the Wheat Sales account, to the Profit
Center wheat and the Production Year 2015. If there were production center details assigned
in the original budget, it will copy the same production center details.

3. Select Budget as the Source.
4. Select the Budget you are wanting to correct.
5. Specify the Period From and Period To dates that represent the entire budget.
6. All additional fields in the Source Properties are used to select or filter the data you want to change. If you are

copying all entries done so far to new production details, leave everything in Source Properties set to All.
Otherwise, select specific Accounts, Production Centers, etc. For example if you found some budget entries had
been entered with the wrong production year in this budget, you would select the following Source Properties:

Accounts: ALL
Production Years: Select the year that was incorrectly entered in the budget.
The copy process will only update the data that was entered with the wrong
production year.

7. In the Destination Properties select the replacement data. The Period represents the first period used in the
copy process. For correcting a budget, it would be the same as the Period From in the Source Properties on the
left side of the screen.

8. Select Replace in the Existing Data because you are wanting to correct existing data.
9. The Entry Mode is normally the same as you selected when originally creating the budget.

Journal Entry Offset to Cash: Updates cash with each entry. A bank account is required for this
option.
Open Entry: Assigns values to only the selected Source Properties account rows.

10. For the remaining Destination Properties (Copy Profit Centers, Copy Production Centers, etc.) you will specify
what results you want in the copied budget entries. The choices are:

Copy Source Information: It will copy the original data to the new budget data. This option should be
used in fields where the original data is correct.
Assign Specific Value: This option allows you to specify a value that the data should be changed to.
In the example mentioned in step 4, all fields would be left at Copy Source Information, EXCEPT the
Copy Production Years. The Copy Production Years field would use Assign Specific Value so the
year could be corrected.

Do Not Copy - Leave Blank: Will assign no data.

11. ClickOK to update the data. Budget data that does not match the criteria of the Source Properties selections will
remain unchanged in the budget.

Financial Analysis

Understanding and Using Financial Analysis
Understanding and analyzing your data should be one of the main reasons for recording your day-to-day entries in
CenterPoint Accounting. Financial Analysis is a tool that can be used to examine your data in past, present and future.
The transactions entered into CenterPoint provide the historical information that can be analyzed with Financial Analysis.
Financial Analysis allows you to modify the view of the data for easy analysis, including looking at all 12 months
individually in one screen.
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The data in a financial analysis is organized into three separate tabs:

Flow of Funds - Reports the transaction activity to all accounts. Does not include beginning balances for
Balance Sheet accounts.
Balance Sheet - Represents the financial position of the company/fund at any point in time. The equation
for the Balance Sheet is Assets = Liabilities + Owner's Equity. The Balance Sheet includes two account
levels, Book Value (the calculated value affected by transaction activities) and Fair Market Value (the
position of the company/fund if it were to sell today).
Income Statement - Is an accrual report that represents the profit of the company/fund for the time span
specified. Determining the profit of the company/fund needs to reflect all money earned by the
company/fund. It measures the difference between operating income and operating expenses.

In this topic, we'll provide information on how to:

Create an Analysis that Includes Actual Amounts (Book Values)
Print a Financial Analysis
Edit Actual (Book Values) from within Financial Analysis
Frequently Used Modifications

Note: To properly set security restrictions for Financial Analysis users (you can restrict users from
viewing/entering/changing transaction information for specific companies, profit centers, production centers, and
projects ) Administrators need to also disallow users access to Transaction Search. If a user is not also restricted
from Transaction Search, they will be able to drill down on cells and see all data in Financial Analysis. See the
Users and Security topic for information about creating users, user groups, and setting security policies.

Create an Analysis that Includes Actual Amounts (Book Values)

1. Select Reporting Tools > Financial Analysis.
2. Click New.

3. Enter a Name that describes the analysis.
4. Select the date range for this analysis in the From/To fields
5. Select the appropriate Companies/Funds. One or more companies/funds can be included in a single analysis.
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6. All Budgets for selected companies/funds and time period will be displayed. If you will be including budget
information in this analysis (optional), select the appropriate budget(s) to be included in this analysis.

7. If you are using account numbers in your database and would like to include them in the Financial Analysis
screen, select Include Account Numbers.

8. If you chose to Include Account Numbers, in theOrder By box, select the way you want the account numbers
ordered, by Account Name or AccountNumber.

9. ClickOK to display the financial analysis. At this point, only the actual (book value) data will be displayed.

10. By default the data will be displayed for each month specified. If you prefer to view quarterly or annual numbers
instead, select Format > Predefined Layouts and choose the appropriate option (Monthly, Quarterly or Annual).

Print a Financial Analysis

1. With an existing financial analysis displayed, select File > Page Setup.

a. On the Page tab, specify theOrientation.
b. Specify the correct margins on theMargins tab.
c. On the Sheet tab, Column Headings are selected to print by default the first time the Page Setup

screen is displayed; if changed, the new setting is saved as the default. If the checkbox is changed
on a subsequent Financial Analysis, the new setting is saved and used only for the current Financial
Analysis session..

2. Click Print or Print Preview.

or to print or preview without reviewing Page Setup:

1. With an existing financial analysis displayed, select File > Print or click complete the Print screen, and then

click Print. To view the analysis prior to printing, select File > Print Preview or click , review the analysis and
then click Print.

Edit Actual (Book Values) from within Financial Analysis

If you notice that an actual (book value) is incorrect while in the financial analysis, it can easily be modified without
leaving the analysis screen.
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1. Right-click on a value found in an Actual column and select Edit, or simply double- click on a value found in an
Actual column.

2. The Transaction Search screen will display all entries that make up the Actual amount that was selected in step
1.

3. To modify a transaction, right-click and choose Edit or simply double-click on the transaction and the transaction
will be displayed. It can then be modified, deleted or voided as needed. Once the modifications are complete, click
Save.

4. Close the Transaction Search screen.
5. Back in the Financial Analysis screen, select Edit > Refresh Data to update the financial analysis with the

changes made in
step 3.

Frequently Used Modifications

Insert a Column of Data

1. Select Format > Columns.
2. Select the New button to add a new column that displays either actual (book values), budget

numbers or a calculated amount.
3. Use the green arrow up and down buttons to move the new column to the appropriate area in the

analysis.

Adjust ColumnWidth

The width of a column can be adjusted by moving your mouse in the shaded area between column
headings. Once it's in the area between the two column headings the mouse pointer will change to a
left/right arrow. Left-click and drag to the right to make the column larger, or to the left to make the column
smaller. Double-clicking on the heading of a column will force it to automatically resize to the smallest width
that will still display the data properly.

Note: If you'd like to resize multiple columns at once, click on the heading of the first column to
change. Then, while holding the shift key down on the keyboard, click on the last column to resize.
This will highlight all columns. Then move the mouse to the right of the last column selected and
drag left or right to resize all selected columns at once.

View with Book or Market Value Data

If you already have the columns in the date range and order that you want, you can apply this quick
formatting option which will toggle between book value and market value on the Balance Sheet.
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1. In an open analysis on the View menu, point to Values, and then click Book Value or Fair Market
Value.

2. At the "Display Book Value or Fair Market Value in Balance Sheet?" message, click Yes.

View with Actual/BudgetData

If you already have the columns in the date range and order that you want, you can apply this quick
formatting option which will toggle between actual and budget data.

1. In an open analysis, on the View menu, point to Data, and then click Actual or Budget..
2. At the "Change all Columns to Display Actual/Budget Data?" message, click Yes.

Filter Data

By default all data is included in a financial analysis. The data can be filtered to include information for a
specific area of your business. Data can be filtered by Profit/Cost Center, Production Year, Production
Series, Production Center or Project.

1. To apply a filter to all columns in an analysis, select View > Filters.

2. Select the detail to filter by on the left in the Select a Filter box.
3. Once the field is selected on the left (in this example we selected Profit/Cost Center), the available

options for that field will be displayed on the right. Move each option to include in this analysis to the
Selected box on the right.

4. Click the Add Filter button.
5. Select Apply to update the analysis with the new filtered information. Return to View > Filters to

clear the filter (click Clear to clear the filter and click Close to cancel out of the filtering options) or
select a different filter.

Columns can also be filtered by specific data, for example you may want to filter a column by
Company/Fund so you can compare multiple companies/funds on the same analysis on the Balance Sheet
tab.

1. Select the column you want to filter.
2. Select Format > Columns.
3. Click the Filters button.
4. Select the detail to filter by on the left in the Select a Filter box.
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5. Once the field is selected on the left (in this example we selected Company/Fund), the available
options for that field will be displayed on the right. Move each option to include in this analysis to the
Selected box on the right.

6. Click the Add Filter button.
7. Select Apply to update the analysis
8. Return to Format > Columns > Filters to clear the filter (click Clear to clear the filter and click Close to

cancel out of the filtering options) or select a different filter.

Include a Calculation in a Column

Columns can be added to an analysis that are calculations instead of amounts from actual transactions or
budgets. For example, if you wanted a column that showed you the difference between the budget and
actual amounts. The calculations can involve amounts or percentages.
In this example, we'll start with an analysis that includes quarterly actual and budget amounts. We'll add a
column that calculates the difference between YTD actual and YTD budget.

1. Create a new or open an existing analysis.
2. Select Format > Columns. Select New to add a new column.

3. Enter an appropriate heading in the Title field.
4. Select Calculated Column and in the Calculation field, select the appropriate option. In our

example, we'll use Difference as we want to calculate the difference between the two YTD columns.
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5. Double-click on the first column to be included in the calculation.

Note: CenterPoint will display a green, circled number one next to the column title after it's selected.

6. Double-click on the column that should be subtracted from the first column selected. The
calculation will display in the Formula box. ClickOK.

7. ClickOK on the main Columns screen and the new calculated column will be added to the analysis.

Condense the Analysis

The rows that have all zero dollar amounts in a financial analysis can be hidden by selecting View >
Hide Zero Rows. When activity is entered across months that total zero for the Calculated Total
column, the Hide Zero Rows selection will not consider the row a zero row and display the row.
The columns that have all zero dollar amounts can be hidden also. Select View > Hide Zero
Columns.

Round Amounts

The dollar amounts in a financial analysis can be displayed with or without cents. To turn this option on and
off, select View > Show Cents.
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Create a Financial Analysis Comparing Budget to Actual (Book Values)
In this topic, we'll provide step-by-step instructions for creating a financial analysis that includes actual (book values) and
budget amounts. Refer to the main Understanding and Using Financial Analysis topic for additional information on
printing a financial analysis, editing actual data and common modifications to an analysis.

Create an Analysis that Compares Budget to Actual

1. Select Reporting Tools > Financial Analysis. Click New.

2. Enter a Name that describes the analysis.
3. Select the date range for this analysis in the From/To fields
4. Select the appropriate Companies/Funds. One or more companies/funds can be included in a single analysis.
5. All Budgets for selected companies/funds and time period will be displayed. Select the appropriate budget(s) to

be included in this analysis.
6. If you are using account numbers in your database and would like to include them in the financial analysis screen,

select Include Account Numbers.
7. ClickOK to display the financial analysis. At this point, only the actual (book value) data will be displayed.
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9. By default the data will be displayed for each month specified. If you prefer to view quarterly or annual numbers
instead, select Format > Predefined Layouts and choose the appropriate option (Monthly, Quarterly or Annual).

10. Select Format > Quick Insert Columns.

11. Select All in the Insert For field.
12. Select Budget in the Data field.
13. Select Book Value in the Values field.
14. Select the appropriate Year or Years. ClickOK.

Ratios & Indexes

Using Ratios

The Ratio module allows owners and managers the ability to track the overall financial condition of their operations over a
period of time. The trend analysis within the Ratio module provides you with a tool to help manage and improve your
business. The powerful drill-down capabilities allow you to see the data behind the indicators and trend information can
be graphed for any number of years in your database. The graphs can be viewed in various formats such as charts,
tables and also 3-D graphics.
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There is no additional setup required within CenterPoint to utilize the CenterPoint Ratios module; the data is pulled from
account categories already assigned to accounts in the software. A wide variety of industry standard ratios are included
to calculate the financial analysis patterns and the comparisons of benchmarks in a business.

Prepare a Ratio

1. Select Reporting Tools > Ratios.
2. The Ratio Options will be displayed automatically if this is the first time into Ratios. If it's not displayed, select the

Options icon to display it. Select the Company and Date Range (From/To) of data to include in this ratio.
Select the Frequency you want to include in the X axis of the ratio/index, options are Monthly, Quarterly, or
Annually. The date and frequency information will be used as the X-Axis within the ratio.

3. If you will be using Farm Financial Standards Council ratios, select the Farm Financial Standards Council tab.
Specify if you'd like the ratio to use Book Values or Market Values when calculating Balance Sheet Data. Balance
Sheet Data is on assets, inventories,, liabilities, and owner's equity. Also specify if the ratio should use Cash or
Accrual for the Transaction Data. If you will be using Ferguson System Indicators instead of Farm Financial
Stanards Council ratios, this step can be skipped.

4. ClickOK.
5. From the row of icons at the top , select the type of chart the ratio information should be

displayed in. The drop down box next to each icon lists the variety of line, pie, bar and area charts available to
choose from.

6. On the top left, select what rules to use for this analysis; or
7. Select the ratio to display. A list of available ratios is displayed on the left. Each ratio is comprised of components

and account categories. The components of each ratio can be displayed by clicking the plus sign to the left of the
ratio or by double-clicking on the ratio. If you click the plus sign to the left of the component or double-click on the
component, a list of the account categories in the component displays. Selecting a ratio will automatically include
all components and categories within that ratio. Otherwise you can pick and choose which components and
categories to include by clicking on the plus sign, but choosing parts instead of the entire ratio will change the
results of the ratio. To include only certain components or categories, select the first account category/component
and then hold the CTRL key while you select the other account categories/components you wish to view. Once
selected, the category/component icon will be highlighted in green.
In the example below:
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Recommended Financial Ratios, Alternative Financial Ratios, andOther Performance
Measures are ratio grouplevel nodes.
Liquidity, Solvency, Profitability, etc. are measurement types for ratios.
Current Ratio is the Ratio, Current Assets at Book Value and Current Liability at Book are
both Components of the ratio

Seed/Plants WIPWIP, Fuel WIP, etc. are Account Categories. It is very important that all
accounts be assigned the correct account category (Setup > Accounts > Accounts) when using
ratios.

The measurements available in the Farm Financial Standards Council Ratios are part of five categoreies:

Liquidity - measures the ability to meet financial obligations as they come due in the
ordinary course of business, without disrupting the normal operations of the business.
Solvency - measures the amount of borrowed capital (or debt), leasing commitments
and other unpaid expense obligations used by a producer in relation to the amount of
owner equity invested in the business. Debt capital is interest-bearing and/or has a
date which debt must be paid. Therefore, solvency measures provide (a) an indication
of the producer's ability to repay all financial obligations if all assets were sold (for the
prices indicated), and (b) an indication of the ability to continue operations as a viable
business upon experiencing various financial adversities (e.g., drought, market
collapse, expense overrun) which typically results in increased debt or reduced equity.
Profitability - measures the extent to which a producer generates a profit from the use
of land, labor, management and capital.
Repayment and Replacement Capacity - measures the ability of a borrower to
repay term debt and interest, as well as replace capital from farm and non-farm
income. Principal payments on term or non-current debt come from net income (with
depreciation added back) after owner withdrawals, income taxes, and Social Security
taxes.
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Financial Efficiency - measures the intensity with which a producer uses the assets
to generate gross revenues and the effectiveness of productions, purchasing, pricing,
financing and market decisions.

8. Each ratio and index has an accompanying explanation to help you interpret the information. The explanations
can be viewed by clicking the Formula/Description button at the bottom of the Ratio screen. For your
convenience, we've also created a topic that provides a list of the ratios included, and their descriptions and
formulas. Please refer to theRatios: Formulas and Descriptions document

9. Ratios, Components and Categories that have zero values can quickly be hidden from the ratios list by right-
clicking and choosing the appropriate option.

10. If you'd like to switch the default order of the X Axis (defaults to chronological) with the most distant year being
closest to the left (Y Axis), click the Reverse X Axis button in the toolbar. Click the Reverse X Axis icon again
to revert back to Chronological.

11. To print the ratio, select the printer icon . This will print both the chart and the table included in this ratio. To
print just the Chart or the Table, click on the drop down box next to the printer and choose the appropriate
selection.

12. The ratio can also be exported as a PDF, an Excel spreadsheet, an HTML item or as an image. To export the ratio,

click on the ratio button in the toolbar and make the appropriate selection.

Open a Ratio:

1. Select Reporting Tools > Ratios, and then click .
2. Select the company or companies you want to include in the ratio/index
3. Select the date range you want to include in the ratio/index.
4. Select the frequency you want to include in the X axis of the ratio/index, options are Monthly, Quarterly, or

Annually.
5. ClickOK.
6. Click the Farm Financial Standards Council or tab.
7. Select the way you want to calculate your Balance Sheet Data, options are Book Value or Market Value. Balance

Sheet Data is on assets, inventories,, liabilities, and owner's equity.
8. Select the way you want to calculate your Transaction Data, options are Cash or Accrual. Transaction data is

activity on the income, expenses, and cost of good sold accounts.
9. From the drop-down on the left side of the screen, select either Ferguson System Indicators or Farm Financial

Standards Council.
10. ClickOK.

Print a Ratio:

1. Select Reporting Toolsmenu > Ratios.
2. Set Ratio Options and Format.
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3. Open a ratio.

4. Click the drop-down arrow on the Print Icon .
5. Select Chart to print the graphical image of the ratio or select Table to print a display that is similar to a

spreadsheet.

6. Click the Print icon . The information will be printed on the Windows default printer.

Export Ratio Information:

1. Select Reporting Tools > Ratios.
2. Set Ratio Options and Format.
3. Open a ratio.

4. Click the Export icon .
5. Select to export the ratio information to a PDF, HTML, Excel, or Image file.
6. Select the location you want to save the export file to.
7. Enter a filename for your export file.
8. Click Save.

View Ratio Components/Categories:

1. Select the Reporting Tools > Ratios.
2. Set Ratio Options and Format.
3. Open a ratio.
4. Set the type of chart you want to display, Line, Pie, Bar, or Area.
5. To view all components that make up a ratio, right-click on the ratio name and select Select Components. All of

the components will display in the format you previously selected on the right side of the Ratio screen.
6. To view only a selected set of components that makeup a ratio, click the plus sign next to the ratio name, then

select the component(s) you want to view. To select multiple components, hold the CTRL key while you make
your selections. Only the selected components will display in the format you previously selected on the right side
of the Ratio screen.

7. To view all of the account categories that make up a component for a ratio, perform Steps 1 -3 and Step 4 or 5,
and then right-click on a component and select Select Categories. All of the account categories that makeup the
component will display in the format you previously selected on the right side of the Ratio screen.

Ratios: Formulas and Descriptions
The Ratio module allows owners and managers the ability to track the overall financial condition of their operations over a
period of time. In this topic we have included a list of all the Ratios included in the module. The list also includes a
description of each and details the formula used to prepare the ratio. Please refer to the Using Ratios document for step-
by-step instructions on how to prepare a ratio for your business.
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Farm Financial Standards Council

The Farm Financial Standards Council represents a forum for identification, discussion and resolution of issues
regarding both financial reporting and the measurement of financial position and financial performance. The Farm
Financial Standard Council (FFSC) financial ratios are a comparison using two elements of financial data.
The FFSC ratios can be calculated using:

Cash or Accrual transaction activity on the income, expenses, and cost of goods accounts (Transaction Data).
Book or Market Values on assets,inventories, liabilities, and owner's equity (Balance Sheet Data).

The components of each ratio can be displayed by clicking the plus sign to the left of the ratio group, ratio measurement,
and ratio. If you click the plus sign to the left of a component or double-click on the component, a list of the account
categories in the component displays. You can view the information for each component or account category in the same
format you selected to view the ratio. To view multiple account categories at the same time, select the first account
category and then hold the CTRL key while you select the other account categories you wish to view.
Each ratio and index calculated has an accompanying explanation to help you interpret the information. The explanation
can be viewed by clicking the Formula/Description button at the bottom of the Ratio screen.
Recommended Financial Ratios

Liquidity - measures the ability to meet financial obligations as they come due in the ordinary course of business,
without disrupting the normal operations of the business.

Current Ratio: This ratio (usually expressed as XX:1) indicates the extent to which current farm
assets, if liquidated, would cover current farm liabilities. The higher the ratio, the greater the liquidity.
Total Current Farm Assets divided by Total Current Farm Liabilities.

Working Capital as % of Gross Revenue Ratio: Working Capital measures the adequacy of the
business to meet current obligations due with orderly liquidation of current assets. Working Capital
is computed as Current Assets - Current Liabilities. Working Capital divided  by Gross Revenues
gives a relationship of Working Capital to the size of the farm business. This ratio can be used to
illustrate the impact of the significant shifts in Gross Revenue and how a shortfall can impact
working capital adequacy. The higher the ratio the greater the liquidity.Working Capital divided
by Gross Revenues.

Solvency - measures the amount of borrowed capital (or debt), leasing commitments and other unpaid expense
obligations used by a producer in relation to the amount of owner equity invested in the business. Debt capital is
interest-bearing and/or has a date which debt must be paid. Therefore, solvency measures provide (a) an
indication of the producer's ability to repay all financial obligations if all assets were sold (for the prices indicated),
and (b) an indication of the ability to continue operations as a viable business upon experiencing various financial
adversities (e.g., drought, market collapse, expense overrun) which typically results in increased debt or reduced
equity.

Liabilities to Assets Ratio: This ratio is a measure of financial resiliency. The Liabilities / Assets
Ratio (aka debt / asset ratio) compares total farm liabilities owed against the value of total farm
assets. This ratio expresses what proportion of the total farm assets is owed to creditors. In other
words, it is the creditor's claims against the assets of a business. The ratio is one way to express the
financial leverage of the farm business. It can be calculated using either the cost or market value
approach to value farm assets. If the market value approach is used to value farm capital/noncurrent
assets, then the Estimated Income Taxes with respect to the market value of these assets should be
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included as liabilities. The higher the ratio, the greater the financial leverage of the farm business.
Market Basis: Total Business Liabilities and Estimated Income Tax / Total Business Assets.
Cost Basis (Accrual): Total Business Liabilities / Total Business Assets

Profitability - measures the extent to which a producer generates a profit from the use of land, labor,
management and capital.

Rate of Return on Assets: This ratio measures the rate of return on business assets and is
often used as an overall index of profitability. The higher the value, the more profitable the farming
operation. The numerator begins with Income from Operations, which is a subtotal on the Income
Statement before Interest Expense is deducted because ROAmeasures the return to all capital
(both debt and equity).(Income from Operations - Owner Withdrawals for Unpaid Labor and
Management) divided by Average Total BusinessAssets.

Rate of Return on Equity: This ratio measures the rate of return on equity capital employed in the
farm business. The higher the value of the ratio, the more profitable the farming operation. (Income
from Operations - Total Interest Expense - Owner Withdrawals for Unpaid Labor and
Management) / Average Total Business Net Worth).

Operating Profit Margin Ratio: This ratio measures profitability in terms of return per dollar of
gross revenue. A farm business has two ways to increase profits - either by increasing the profit per
unit produced or by increasing the volume of production (if the business is profitable). A relationship
exists between the rate of return on farm assets, the asset turnover ratio, and the operating profit
margin ratio. If the asset turnover ratio is multiplied by the operating profit margin ratio, the result is
the rate of return on assets. This relationship holds only (i) when gross revenue is used to calculate
both operating profit margin and asset turnover or (ii) when the value of farm production is used to
calculate both measures. (Income from Operations - Owner Withdrawals for Unpaid Labor
and Management) divided by Gross Revenues.

Asset Turnover Ratio: The asset turnover ratio is a measure of how efficiently farm assets are
being used to generate revenue. A farm business has two ways to increase profits - either by
increasing the profit per unit produced or by increasing the volume of production (if the business is
profitable). A relationship exists between the rate of return on farm assets, the asset turnover ratio,
and the operating profit margin ratio. If the asset turnover ratio is multiplied by the operating profit
margin ratio, the result is the rate of return on farm assets. Consequently, the same asset valuation
approach should be used to calculate the asset turnover ratio as is used to calculate the rate of
return on farm assets. The higher the ratio, the more efficiently assets are being used to generate
revenue. The relationship holds only (i) when gross revenue is used to calculate both operating
profit margin and asset turnover or (ii) when the value of the farm production is used to calculate
both measures.Gross Revenues divided by Average Total Farm Assets.

Repayment and Replacement Capacity - measures the ability of a borrower to repay term debt and interest, as
well as replace capital from farm and non-farm income. Principal payments on term or non-current debt come from
net income (with depreciation added back) after owner withdrawals, income taxes, and Social Security taxes.

Debt Coverage Ratio: The ratio provides a measure of the ability of the borrower to cover all current
interest expenses and scheduled term debt and finance lease payments before the acquisition of unfunded
capital replacement assets. The greater the ratio, over 1:1, the greater the margin to cover the payments.
(Income from Operations +/- Total Miscellaneous Revenues/Expense + Total Non-Farm Income +
Depreciation/Amortization Expense - Total Income Tax Expense - Owner Withdrawals (total)) /
(Prior Year Current Portion of Long-Term Debt (CPLTD) + Prior Year Current Portion of Finance
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Leases +Interest Expense on Term Debt + Interest Expense On Finance Leases + Interest
Expense on Current Debt + Payment on Unpaid Operating Debt from Prior Period (loss carryover)
= Total Annual Payments on Personal Liabilities (if not in withdrawals)).
Replacement Coverage Ratio (See Term Debt and Finance Lease Coverage Ratio) - The ratio
provides a measure of the ability of the borrower to cover all current interest expenses and scheduled term
debt and finance lease payments and recurring unfunded capital replacement assets. The greater the ratio,
over 1:1, the greater the margin to cover the payments. (Income from Operations =/- Total
Miscellaneous Revenues/Expense + Total Non-Farm Income + Depreciation/Amortization Expense
- Total Income Tax Expense - Owner Withdrawals (total)) / (Prior Year Current Portion of Long-
Term Debt (CPLTD) + Prior Year Current Portion of Finance Leases +Interest Expense on Term
Debt + Interest Expense On Finance Leases + Interest Expense on Current Debt + Payment on
Unpaid Operating Debt from Prior Period (loss carryover) = Total Annual Payments on Personal
Liabilities (if not withdrawals)).

Financial Efficiency - measures the intensity with which a producer uses the assets to generate gross revenues
and the effectiveness of productions, purchasing, pricing, financing and market decisions.

Operating Expense Ratio: This ratio reflects the relationship of all operating expenses to gross revenue.
(Total Operating Expenses - Depreciation Expense - Amortization Expense) / Gross Revenues.
Depreciation/Amortization Expense Ratio: This ratio reflects the relationship of depreciation and
amortization expense to gross revenues. (Depreciation Expense + Amortization Expense) / Gross
Revenues.
Interest Expense Ratio: This ratio reflects the relationship of interest expense to gross revenues. Total
Farm Interest Expense / Gross Revenues.
Income From Operations Ratio: This ratio reflects the relationship of income from operations to gross
revenues. (Income from Operations - Total Interest Expense) divided by Gross Revenues.

Alternative Financial Ratios

Liquidity -measures the ability to meet financial obligations as they come due in the ordinary course of business,
without disrupting the normal operations of the business.

Working Capital as % of Operating Expense:Working Capital / Operating Expenses gives a
relationship of the Working Capital to the amount of Operating Expenses for the business. The
higher the ratio the greater the liquidity. Because Working Capital is generally used to fund farm
operating expenses this alternative approach to the calculation of liquidity may be helpful in some
circumstances. However, comparison of the two approaches has showWorking Capital / Gross
Revenues to be a more conservative liquidity metric. This is an acceptable alternative for the
Working Capital as % of Gross Revenue Ratio.Working Capital / (Total Operating Expenses -
Depreciation Expense - Amortization Expense).

Solvency -measures the amount of borrowed capital (or debt), leasing commitments and other unpaid expense
obligations used by a producer in relation to the amount of owner equity invested in the business. Debt capital is
interest-bearing and/or has a date which debt must be paid. Therefore, solvency measures provide (a) an
indication of the producer's ability to repay all financial obligations if all assets were sold (for the prices indicated),
and (b) an indication of the ability to continue operations as a viable business upon experiencing various financial
adversities (e.g., drought, market collapse, expense overrun) which typically results in increased debt or reduced
equity.
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Equity/Asset Ratio:This ratio is a measure of financial position. Specifically, it measures the
proportion of total farm assets financed by the owner’s equity capital. In other words, it is the owner’s
claims against the assets of a business. This ratio can be calculated using either the cost or market
value approach to value farm assets. If the market value approach is used to value farm assets,
then the deferred taxes with respect to the assets should be included as liabilities. The higher the
value of the ratio, the more total capital has been supplied by the owner(s) and less by the creditors.
Market Value: Total Business Net Worth / Total Business Assets. Cost Value: Total
Business Owner Equity / Total Business Assets.

Liabilities to Equity Ratio:This ratio is a measure of financial position and reflects the extent to
which farm liabilities are being combined with farm equity capital. It can be calculated using either
the cost or market value approach to value farm assets. If the market value approach is used to
value farm assets, then the deferred taxes with respect to the assets should be included as
liabilities. The higher the value of the ratio, the more total capital has been supplied by the creditors
and less by the owner(s).Market Value: Total Business Liabilities and Estimated Income Tax /
Farm Business Equity. Cost Value: Total Business Liabilities / Farm Business Equity.

Repayment and Replacement Capacity - measures the ability of a borrower to repay term debt and interest, as
well as replace capital from farm and non-farm income. Principal payments on term or non-current debt come from
net income (with depreciation added back) after owner withdrawals, income taxes, and Social Security taxes..

Term Debt and Finance Lease Coverage Ratio: The ratio provides a measure of the ability of the
borrower to cover all term debt and finance lease payments. The greater the ratio over 1:1, the
greater the margin to cover the payments. This is an acceptable alternative to the Debt and Finance
Lease Coverage Ratio. (Income +or - Total miscellaneous revenues/expenses + Total non-
farm income + Depreciation/amortization expense + Interest on term debt + Interest on
capital leases - Total income tax expense - Owner withdrawals(Total)) / Total principal and
interest on term debt.

Other Performance Measures.

Income Before Income Taxes (Net Farm Income, Accrual): Income before Income Tax (Net
Farm Income), is calculated by matching revenues with expenses incurred to create those
revenues, plus the gain or loss on the sale of business assets, but before taxes. This subtotal is
commonly referred to as NFI. NFI is the return to the farmer for unpaid labor, management, and
owner equity.

Income Before Income Tax (Net Farm Income) Income before Income Tax (net Farm Income), is
calculated by matching revenues with expenses incurred to create those revenues, plus the gain or
loss on the sale of business assets, but before taxes. This subtotal is commonly referred to as NFI.
NFI is the return to the farmer for unpaid labor, management, and owner equity.

EBITDA: Earnings before interest, taxes, depreciation and amortization (EBITDA). EBITDA
considers earnings prior to interest. income taxes, depreciation and amortization. EBITDA considers
earnings prior to interest. income taxes, depreciation and amortization. Commercial analysts often
begin with EBITDA as the source of repayment capacity and then compare this to total interest
payments or principal and interest payments in arriving at a debt coverage ratio. Recurring
withdrawls and/or income taxes are often subtracted from EBITDA to arrive at the repayment
capacity for commercial analysts. Income from Operations + Depreciation Expense +
Amortization expense.
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Working Capital At Book Value:Working capital is a theoretical measure of the amount of funds
available to purchase inputs and inventory items after the sale of current farm assets and payment
of all current farm liabilities. The amount of working capital considered adequate must be related to
the size of the farm business. Total Current Farm Assets minus Total Current Farm Liabilities .

Ferguson System Indicators

The Ferguson ratios and indexes were developed and refined by Mr. Roy Ferguson, President and founder
of the Ferguson Group (Tulsa), LTD. The ratios and indexes have been tested on virtually every type of
agricultural production.
The components of each ratio can be displayed by clicking the plus sign to the left of the ratio or by double-
clicking on the ratio. If you click the plus sign to the left of component or double-click on the component, a
list of the account categories in the component displays. You can view the information for each component
or account category in the same format you selected to view the ratio. To view multiple account categories
at the same time, select the first account category and then hold the CTRL key while you select the other
account categories you wish to view.
Each ratio and index calculated has an accompanying explanation to help you interpret the information.
The explanation can be viewed by clicking the Formula/Description button at the bottom of the Ratio
screen.

Gross Profit on Cash Revenue Index: The percentage index measures the fundamental cash
profitability of a business. Long term inability to exceed a 20% index indicates serious questions
regarding the business existing structure except for enterprises that maintain extremely stable price,
cost, and income histories and thus can usually survive with 10% GPOCRmargins. Soundly
managed beef feedlots, dairies, caged layers, and broiler-growing operations would represent
examples of these types of enterprises. Total Cash Revenue (not including off farm income,
and gains or losses on capital sales) - Total Cash Expense (not including
depreciation/depletion, and income taxes) / Total Cash Revenue.
Return on Investment at Book Value Index: This percentage index measures the return on
actual cash invested in a business less depreciation but without any consideration of inflation or
"going business" value. Sustained percentages below a total of the prevailing twelve-month interest
rate for certificates of deposit plus current inflation rate indicate that percentages are not attractive
on a long-term basis. After-Tax Cash Profit divided by The Dollar Sum of Total Assets at
Book Value.

Return on Investment at Fair Market Value Index: Sustained percentages below the prevailing
twelve-month interest rate for certificates of deposit suggest that conversion into cash should be
considered unless probable inflation rate exceeds the interest return from bank certificates of
deposit or Treasury Bills. After-Tax Profit / The Dollar Sum of Total Assets at Fair Market
Value.
Unleveraged Return On Investment Index: Unleveraged Return On Investment constitutes a true
test of a business' earning power. Both income taxes and interest expense often reflect
management strategies designed to eliminate taxable income and maximize leveraging through
borrowed capital. Properly structured agricultural businesses should exhibit UROI index above 25%,
with 20% an absolute minimum. Sustained indices below 15% also indicate that excessive interest
rate has not been an important factor in the business' poor profitability. Pre-tax Profit + Interest
Paid divided by The Dollar Sum of Total Assets at Book Value.
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Return on Equity At Book Value Index: The percentage index measures the earning power of
actual cash involved in the book value ownership above debt in a business. Pre-tax Profit divided
by The Dollar Sum of Ownership Equity at Book Value.

Return on Equity At Fair Market Value Index: The percentage index measures the earning
power of ownership's current market value above debt in a business. Pre-tax Profit divided by The
Dollar Sum of Net Worth at Fair Market Value.
Sales to Fixed Assets At Book Value Index: Sales To Fixed Assets At Book Value ranks as one
of the most basic and strategically important financial performance indicators in the Ferguson
System. Maintaining appropriate index values is an inviolate requirement for financial equilibrium.
Total Cash Sales divided by The Dollar Sum of Total Fixed Assets, not Including Breeding
Stock, at Cost or Basis Less Cumulative Depreciation.

Sales to Fixed Assets At Fair Market Value Index: Sales To Fixed Assets At Fair Market Value
should normally receive much less attention than the same index at book value. The reason is that
book value measures relationships to actual capital invested and present in the business. Sales To
Fixed Assets At Fair Market Value indices become more important when book values associated
with land reflect acquisitions at extremely low prices that do not even remotely represent the most
recent fifteen years' economic conditions. Total cash sales divided by The Dollar Sum of Total
Fixed Assets, not Including Breeding Stock, at Fair Market Value.
Sales Growth To Fixed Assets Growth At Book Value Ratio: This ratio is critically important in
expansion or acquisition situations, yet is often ignored by agricultural borrowers, lenders, and
analysts. These guidelines presume 1) 100% ownership of all fixed assets and 2) 15-16% Interest
Expense as a Percentage of Total Revenue index. Proportionate adjustments of each guideline
must be calculated to reflect the percentage dollar share of fixed assets that are rented as well as
interest expense above or below a 15% index. The ratio of the cumulative increase in total cash
sales for a specific time period to the cumulative increase in the dollar sum of total fixed
assets, not including breeding stock, at book value for the same time period.
Sales To Inventory And Breeding Stock At Fair Market Value: Ranks as one of the most basic
and strategically crucial financial performance indicators. Maintaining effective index values is
another inviolate requirement for sustained financial equilibrium. Total Cash Sales divided by The
Dollar Sum of Total Inventory and Breeding Stock at Fair Market Value.
Sales Growth To Inventory And Breeding Stock At Fair Market Value: Ratio of the cumulative
increase in total cash sales for a specific time period to the cumulative increase of the dollar sum of
total inventory and breeding stock at fair market value for the same time period.
Sales Growth To Total Assets At Book Value Ratio:Operations maintaining negligible inventory
values should find a multi- year comparison of Sales Growth To Total Assets Growth to be extremely
helpful in revealing how efficiently new capital is being deployed. The ratio of the cumulative
increase in total cash sales during a specific period of time to the increase in the dollar
sum of the total assets at book value for the same time period.
Sales To Labor Index: Labor utilization on diversified farms and ranches is generally considered to
be within reasonable levels at indices of $11 to $14 and excellent above $16.50. A parallel guideline
is 5-9% of total cash sales. Total Cash Sales divided by Total Dollars of Labor and Benefits
Expense for the Same Period of Time.
Sales To Management Index:Management expense on diversified farms and ranches having total
cash sales of $500,000 or more annually is generally considered to be within optimal levels at
indices of $17-$25. A parallel guideline is 4-6% of total cash sales. Total Cash Sales divided by
Total Dollars of Compensation and Benefits, including family living, paid to ownership
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and/or management for services of all types rendered to the business during the same
period of time.
Sales Growth To Expense Growth Ratio: Ranks among the most crucial of all financial
performance measurements. Sales growth should exceed expense growth by 10% to achieve a
10%Gross profit on Cash Revenue and by 20% to achieve a 20%GPOCR. Ratio of the
cumulative increase in total cash sales throughout a specific period to the cumulative
increase in total cash expense for the same time period.

Sales Added Per Dollar Of New Debt Ratio: The sales added index should also be at least 11%
greater than the expense added index to earn 10%Gross Profit On Cash Revenue, as well as 25%
greater than the expense added index to earn 20%Gross Profit On Cash Revenue. The Dollar
Amount of Additional Cash Sales Created During a Period divided by The Dollar Sum of
New Debt Assumed During the Same Period.

Expense Added Per Dollar Of New Debt Ratio: The Expense Added Per Dollar Of New Debt
index must not exceed 90% of the corresponding Sales Added Per Dollar Of New Debt index in
order to sustain realistic prospects for earning 10%Gross Profit On Cash Revenue. The expense
index should also not exceed 80% of the parallel sales index for a 20%Gross Profit On Cash
Revenue. The Dollar Amount of New Cash Expense Created During a Specific Time Period
divided by The Dollar Sum of New Debt Incurred During the Same Time Period.
Asset Turnover Index: Asset Turnover Index reveals the relative efficiency by which actual capital
invested in the business turns over each year via sales. Total Cash Revenue not Including Gains
or Losses on Sales of Capital Items + Personal Withdrawals - Personal Contributions
divided by Total Assets at Book Value.
Percentage Equity At Book Value Index: Percentage Equity At Book Value is not commonly
reported by agricultural businesses. The index can be an important covenant in long term
agreements, particularly with insurance companies and venture capital sources. Some lenders
require a minimum of 25-40%.Owners' Dollar Sum of Equity at Book Value divided by The Net
Depreciated Dollar Sum of Total Assets at Book Value.
Percentage Equity At Fair Market Value Index:Many long term lenders require a minimum of 25-
40%. Local banks often insist on 40-60%. Percentage requirements normally increase during
periods of national economic deflation or weak industry profitability.Owners' Dollar Sum of Net
Worth at Fair Market Value divided by The Dollar Sum of Total Assets at Fair Market Value.
Assets To Liabilities At Book Value Ratio: Assets To Liabilities At Book Value is not a widely
used financial measurement in agriculture, although some lenders do require minimum ratios of
1.33:1.00 up to 1.66:1.00. The Ratio of the Dollar Sum of the Total Assets at Book Value
divided by The Dollar Sum of Total Liabilities.
Assets To Liabilities At Fair Market Value Ratio:Many long term lenders require a minimum of
1.22:1.00 to 1.66:1.00. Banks often require 1.66:1.00 to 2.00:1.00. The Ratio of the Dollar Sum of
the Total Assets at Fair Market Value divided by The Dollar Sum of Total Liabilities.
Current Ratio:Many long term agricultural lenders require a minimum ratio between 1.25:1.00 and
1.75:1.00. Banks traditionally have insisted on 1.50:1.00 to 2.00:1.00. Deteriorating Current Ratio
values are correctly viewed by lenders as fundamental danger signals for any type of business.
Borrowers should not permit values to drop below their lending institution's policy guidelines. In no
circumstance, however, should grain and hay producers permit the Current Ratio to decline below
1.20:1.00 or livestock operations below 1.40:1.00 at any time of the year. The Dollar Sum of Total
Current Assets at Fair Market Value divided by The Dollar Sum of the Total Current
Liabilities.
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Liquidity Index:Many long term agricultural lenders require a minimum ratios between 125% and
175%. Banks traditionally have insisted on 150% to 200%. A percentage below 100% indicates
technical insolvency because insufficient current assets exist to repay the current liabilities.
Irrespective of the policies of a lender, owners of crop farms should never permit liquidity to decline
below a 120% index or livestock and poultry operations below 140%. The Percentage
Relationship of the Dollar Sum of Total Current Assets at Fair Market Value divided by The
Dollar Sum of Total Current Liabilities.
Current Liabilities Percentage Of Total Revenue Index: Current Liabilities Percentage Of Total
Revenue Index is another critically important yet most often abused financial measurement in
commercial agriculture. Few operations should exceed the index remaining after long-term debt
payment requirements are subtracted from after-tax cash flow. The Percentage Relationship
between the Dollar Sum of Current Liabilities / Dollar Sum of Total Revenue.

Debt To Equity At Book Value Ratio: A ratio in which the numerical representation for total debt
exceeds the whole number 1.00, as in 1.26:1.00, signifies that the business is leveraged more than
50% at book value. While debt as a stand-alone factor is not a reliable determinant of current or
future profitability, inherent risk of accompanying business weakness mounts as liabilities climb.
Interest expense itself increases in direct proportion to greater debt. Additional principal payment
requirements also place greater pressure on cash flow. The Dollar Sum of Total Debt to the
Dollar Sum of Ownership Equity at Book Value.
Debt To Equity At Fair Market Value Ratio: A ratio in which the numerical representation for total
debt exceeds the whole number 1.00, as in 1.26:1.00, signifies that the business is leveraged more
than 50% at fair market value. Linking consistent profitability with substantial leveraging requires
attractive Gross Profit On Cash Revenue margins coupled with strong Asset Turnover Index values.
Much too often agricultural businesses with high debt loads are also burdened with low profitability
and weak Asset Turnover Indices. Disaster is a virtual certainty in those instances unless major
corrections are made. The Ratio of the Dollar Sum of Total Debt to the Dollar Sum of
Ownership Equity at Fair Market Value.

Current Debt To Long Term Debt Ratio: The significant market price volatility of commercial
agriculture suggest that current liabilities should not exceed a 1.00:2.00 Current Debt To Long Term
Debt ratio in large debt situations that do not have a strong liquidity as an offsetting reinforcement.
The Ratio of the Dollar Sum of Total Current Liabilities to the Dollar Sum of the Long-Term
Liabilities.
Debt Added Per Dollar Of New Sales Ratio:Weak performance in this index often triggers
serious financial stress for business ownership and management. The Amount of Additional
Total Debt Incurred during a Specific Time Period to Produce One Dollar of Additional Total
Cash Sales during the Same Time Period.
Interest Expense Percentage Of Pre-Tax Profit Index: Achieving consistently attractive
profitability becomes increasingly unlikely to difficult on farms and ranches as indices climb above
100%. Total Dollars of Interest Expense Paid During the Period / The Sum of Taxable Profit
for the Same Period.
Interest Expense Percentage Of Total Revenue Index:Maintaining an optimal Interest Expense
Percentage Of Total Revenue is another inviolate financial requirement for achieving attractive
profitability on a consistent basis. Indices above 15% usually restrict prospects of attractive
profitability in agriculture. Total Dollars of Interest Expense Paid for the Period divided by The
Sum of Total Cash Revenue for the Same Period.
Interest Expense Percentage Of Total Expense Index: Traditional views during 1960-75
considered Interest Expense Percentage Of Total Expense indices of 12-14% to be maximal limits.
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As indices move above 20% prospects for satisfactory profitability on farms and ranches should be
expected to decrease correspondingly. Total Dollars of Interest Expense Paid for the Period /
The Sum of Total Cash Expense for the Same Period.
Debt Payment Index:Most nonvolatile businesses should not exceed a 25% index. Agricultural
firms should generally not maintain an index above 20% if appreciable income variability and
weather or disease risks are present. Operations having indicies below 15% seldom experience
problems meeting debt repatriation requirements. Total Dollars of Both Debt Principal and
Interest Payments Required Annually / The Sum of Total Revenue.
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Chapter 13 - Depreciation Module

Setup and Transactions

Fixed Asset Import
The Fixed Asset Import is used to import a previous system's fixed assets from a comma delimited (.CSV) file into
CenterPoint Depreciation. The import will retrieve the assets from the comma delimited file and create the asset for the
company and schedule identified in the Processes > Depreciation > Asset Entry - Previous Years screen in CenterPoint.
Once validation of the file has successfully completed, the fixed assets are added into the database using the Asset Entry
- Previous Years screen. The on screen process retrieves the assets from the grid and creates the assets in the database
with the Federal depreciation schedules specified (Federal Farm, Federal Business or Federal Rental). The asset's
depreciation schedule information will default to the default values for the capital asset type initially and are overridden
with values from the imported asset if they exist.

Important Note: The Fixed Asset Import is designed to import only assets with the MACRS depreciation method.
If your spreadsheet includes older depreciation methods, such as CLSL (Straight-Line), ACRS, or AMSL
(Amortization Straight-Line) depreciation methods, they must be removed from the spreadsheet (.CSV) file prior
to importing a previous system's fixed assets. After the import of the MACRS assets is complete, the assets with
the older depreciation methods listed above should be entered into the Depreciation > Asset Entry - Previous
Years screen in CenterPoint.

Step 1: Prepare the Comma Delimited (.CSV) File Definition
Step 2: Prepare the Database for Importing (One-time Setup)
Step 3: Importing Fixed Assets
Step 4: Adding Additional Schedules to Imported Fixed Assets
Step 5: Verify the Imported Data

Step 1: Prepare the Comma Delimited (.CSV ) File Definition

The Fixed Asset Import allows you to import the following data for fixed assets.

Note: All entries in the .CSV file definition (except GL Account which has a separate validation) can be validated
by either abbreviation or by name. All rows should either contain abbreviations or names and must be the same
for all rows, for example if you choose to use Capital Asset Type abbreviations all other rows must also use
abbreviations.
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IMPORTANT requirements for the data to be imported:

a. The data to be imported must be saved in a comma delimited (.CSV) file. If the data is currently held in an XLS or
TXT file, it must first be converted to a .CSV file before proceeding.

b. The first row in the comma delimited file must be a row of column headings matching the list below (do not include
the - required for required fields). The column headings can be in any order.

c. The file being imported must have all seven required fields listed below; Capital Asset Type, Acquisition Type,
Asset Name, GL Account (must be in your source CenterPoint Depreciation database), Service Date, Listed, and
Previous System Year.

d. All entries in the .CSV file definition (except GL Account which has a separate validation by GL account
abbreviation, number, or name) can be validated by either abbreviation or by name. All rows should either contain
abbreviations or names and must be the same for all rows, for example if you choose to use Capital Asset Type
abbreviations all other rows must also use abbreviations.

e. Data is only required in the required fields. If a non-required column is in your .CSV file (for example, property
class), the file must still include a blank field in that column. A non-required column does not need to be in the
.CSV file.

Capital Asset Type (required) - The valid capital asset types are:

Acquisition Type (required) - The valid abbreviations and names are:

Asset Name (required)
Abbreviation
GL Account (required) - The import can validate GL Accounts by abbreviation, account number or
by account name. All rows must either contain a GL Account abbreviation, account number or
account name. GL Accounts listed in the .CSV file definition must already be in your CenterPoint
Depreciation database.
Service Date (required) - Must be less than or equal to the Previous System Year. Must be a valid
date in the mm/dd/yyyy format.
Total Basis - Must be a numeric value. (Must be a rounded dollar amount, no cents.)
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Units - Must be a numeric value.
Method - The valid methods are:

Convention - The valid conventions are: Half Year = 0, Mid Quarter = 1, Mid Month = 2.
Listed - (required) - The valid options are: Y, Yes, N or No.
Listed Type - The valid listed types are:

Property Class - The valid property classes are:

Percent Business Use - Must be between 0 and 100.
Section 179 - Must be a numeric value. (Must be a rounded dollar amount, no cents.)
SDA - Must be a numeric value. (Must be a rounded dollar amount, no cents.)
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Previous System Year (required) - This column must contain the year prior to your current tax
year set in File > Administration > Current Depreciation Tax Year for every row in the file. For
example, if you are starting CenterPoint Depreciation on 1/1/17 your current Tax Year would be set
to 2017 and the Previous System Year in the .CSV file for every row in the file would be 2016.
Previous Depreciation - Must be a numeric value. (Must be a rounded dollar amount, no cents.)

Step 2: Prepare the Database for Importing (One-time Setup)

Set the Default Schedules

A depreciation schedule allows you to define the type of tax schedule you will be using for depreciation. It works in
conjunction with a capital asset type where you specify the start and end dates of a depreciation schedule, and the
method, method years and property class each schedule will use to calculate depreciation transactions. CenterPoint
includes common depreciation schedules by default, but these schedules should be reviewed.

1. Verify the default schedules in File > Preferences > Depreciation > Default Schedules.
2. If the default schedules are not applicable to your file definition, please contact RedWing Software Technical

Support.

Define the Client Type

Note: The Define the Client Type section is only applicable if you are using CenterPoint Depreciation integrated
with the complete version of CenterPoint Accounting software and you are not using standalone depreciation.

1. Select File > Preferences > Depreciation > Client Type.
2. In the The services performed for this database include box, select either Complete Accounting or Tax

Only.
If this preference is set to Complete Accounting, all information related to adding or changing a fixed
asset will be required, for example original/total cost, offsetting accounts, etc.
If this preference is set to Tax Only, a new or changed fixed asset can quickly be added to CenterPoint
without having to choose offsetting accounts or other required information.

3. Click Save.

Define How Often to Depreciate Fixed Assets

Depreciation Frequency defines the number of times you wish to post depreciation during the year. Selecting the
frequency that you want those depreciation transactions recorded makes sure that the transactions are only recorded in
valid periods and that they are not duplicated in any one period.

1. Select Setup > Companies. Edit the appropriate Company.
2. Click on the Additional Detail tab.

3. Under Depreciation Information, in the Depreciation Frequency field, select the appropriate option for your
company. The options are Monthly, Quarterly, or Annually.
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Note: This only affects posting of depreciation, so if monthly or quarterly depreciation entries aren't necessary you
can save time by choosing Annually. One feature of CenterPoint is the ability to have the system calculate a
depreciation journal entry for you for each of your fixed assets. Selecting the frequency that you want those
depreciation transactions recorded makes sure that the transactions are only recorded in valid periods and that
they aren’t duplicated in any one period.

4. Select the Calculate book and tax depreciation separately check box if you want the tax depreciation
calculated annually on the fiscal year boundary and the book depreciation calculated on the frequency you
selected in the Depreciation Frequency box.

5. In the Ending Book Depreciation box, select the month that ends this reporting cycle if the Depreciation
Frequency you selected is Quarterly or Annually.

6. Click Save.

Set the Current Depreciation Tax Year

When the current tax year is set, it determines how many values in depreciation calculate and when you enter previous
years' depreciation, CenterPoint will automatically use the year prior to the year set.

1. Select File > Administration > Current Depreciation Tax Year.

2. Enter the year you will be starting to use CenterPoint Depreciation in the Tax Year box. If you are starting to use
CenterPoint Depreciation, for example, on 1/1/2017 and you are importing a .CSV file that contains entries for
Previous System Year 2016, you would enter 2017 as your Tax Year.

3. ClickOK.

Note: The Current Tax Year will display in the title bar when the Depreciation module is installed. For example, the
title bar will display as "CenterPoint Depreciation - [Database Name] - Current Tax Year: 2017".

Backup Your Database

1. Select File > Backup Database.
2. Select your Save To location and accept or change the Save To File Name.
3. Click Backup.

Step 3: Importing Fixed Assets

1. Select Processes > Depreciation > Asset Entry - Previous Years. Only assets acquired from a previous year
display.
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2. The current Tax Year will display as the default.
3. ClickOK. The assets will display on the Asset Entry -Previous Years screen based on your filter selections.
4. Select the Company that you are importing assets for.
5. The Current Tax Year displays the current tax year set in File > Administration > Current Depreciation Tax Year.

This field cannot be changed.
6. Select theOffset Account that will be changed by this transaction.
7. Enter the Depreciation Expense and Accumulated Depreciation accounts to use for the import .
8. Click Import Assets.

9. Select a Federal Schedule (Federal Farm, Federal Business or Federal Rent).
10. Select the Import File (.CSV file) created with the headers and required fields listed in the Comma Delimited

(.CSV) File Definition section in this document). See step 1.
11. In the Look for GL Accounts by box, select either Abbreviation, Name, or Account number depending on

how your GL Accounts were defined in the GL Account column for each row in the .CSV file definition.
12. In the Look for Other Columns by box, select either Abbreviation or Name depending on how your other

columns were defined in the for each row in the .CSV file definition. Must be consistent by Abbreviation or Name
across the .csv file. The name of the item and the abbreviation values in the import file are not case sensitive when
validated against the values in CenterPoint.

13. Click Validate File.
14. If the Validation is successful, you will receive a Validation complete message, clickOK, and then click Import

Assets. If the validation is not successful, a Validation found some problems message will display, click OK. The
Validation Errors window will display identifying the rows and specific problem in the row. Either the selections
made on the Fixed Asset Import screen weren't selected properly or the .CSV file definition needs to change.
Once changed, repeat steps 1-14 again.

15. Click Save.

Adding Additional Schedules to Imported Fixed Assets

This is an optional step and should be used if you want to add additional schedules to your imported assets, since only
Federal schedules were added during the import, for example State Business, State Farm or State Rent.
The mass update process can be used to update more than one fixed asset at a time to add additional schedules.

Note: We recommend you do a backup of your database prior to starting the mass update process.
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1. Select Setup > Fixed Assets > Fixed Assets.
2. From the List tab, select the fixed assets you want to update. Multiple fixed assets can be selected by pressing the

CTRL key while you make your selections.

3. ClickMass Update.
4. The Mass Update Wizard window will open. The wizard will guide you through the process. Click Next.

Note: Next proceeds through the mass update screens, Cancel exits the mass update screen and Back
returns to the previous page of the mass update process. The Back button is in the upper-left side of the
screen.

5. On the Select the action to perform screen, select Add Schedule, and then click Next.
6.  In the Add Schedule box, select the additional schedule you want to add to the imported fixed assets.
7. Select one or more Companies to add the schedule to and move them to the right side of the screen using the

right arrow.
8. In the Copy Schedule box, select the Federal schedule used to import the assets to be used to copy information

from.
9. Select the items you want to copy; Prior System Depreciation, Section 179, SDA, or Traded Basis.
10. Click Next.
11. Click Finish.

Step 5: Verify the Imported Data

Determine your Client Type set in the Define the Client Type section above:

1. If your Client Type is Tax Only, close the Fixed Asset Import screen and the Asset Entry - Previous Years screen
and select Reports > Reports > Fixed Assets > Fixed Asset Listing and either Preview or Print the report and
verify that the fixed assets that were to be imported are listed and all other information is as defined in the .CSV file
definition.

or

If your Client Type is Complete Accounting:

Close the Fixed Asset Import screen and then click the Schedules tab on the Asset Entry - Previous
Years screen. Select the Schedule, and verify that the fixed assets that were to be imported are
listed and all other information is as was defined in the .CSV file definition. One your verification is
complete, click Record Previous Depreciation, and then click Close.
Select Reports > Reports > Fixed Assets > Fixed Asset Listing and either Preview or Print the
report and verify that the fixed assets that were to be imported are listed and all other information is
as defined in the .CSV file definition.

Capital Asset Types
Capital Asset Types define the default values for a depreciation schedule(s) for an asset that will be used to calculate
how that asset is to be depreciated. The capital asset type also determines whether or not the default value can be
changed in other parts of the system . When a schedule is crated, it determines whether the property class is the same as
that of the capital asset type. If it is, the years display from the asset type. If the property class is not the same as the
capital asset type, the years would default to those of the property class.
This topic covers the following:
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Create a Capital Asset Type
Edit a Capital Asset Type
Change the Status of a Capital Asset Type
Delete a Capital Asset Type

Create a Capital Asset Type

1. On the Setupmenu, point to Fixed Assets, and then click Capital Asset Types.
2. Click New or if this new capital asset type is similar to an existing capital asset type, highlight the existing capital

asset type and click Copy instead of New. A new capital asset type will be created using the same information as
the highlighted capital asset type.

3. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the capital
asset type by.

4. In the Name box, enter up to 30 characters of required information that describes the capital asset type.
5. In theGL Account box, select a default Asset account to use on the Asset Entry screen for fixed assets with this

capital asset type.
6. Click Add and select a Schedule to use for this asset.

Note: More than one deduction schedule can be defined for a capital asset type.

7. Enter the Service Start and End Date range for the specified deduction schedule.
8. ClickOK.
9. If the date range specified already exists or overlaps with an existing range for the depreciation schedule a

message will display. To change the service date range, click Edit or click Delete to remove the schedule and
service date range from the capital asset type.

10. Select the depreciationMethod to be used with the capital asset type. The list of available methods will display
based on your service date range. For example, ACRS will not be available unless the service date range is after
1980 and before 1987. See Publication 946 - How to Depreciation Property on the IRS website or detailed
explanations about depreciation definitions and requirements.The following are the options:
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ACRS - Accelerated Cost Recovery System was used for most tangible depreciable assets placed
in service after 1980 and before 1987. You must continue to figure depreciation under ACRS for
assets placed in service between 1981 and 1986.
Declining Balance - This method multiplies a constant fraction by a declining depreciable balance.
The fraction is determined by the years life and which declining balance method is used. For each of
the methods, the fraction is multiplied by the cost basis less additional first year depreciation less all
previously taken depreciation for a given year. That depreciation is subtracted from the remaining
balance for depreciation, so that the balance "declines". Salvage value is not used to figure
depreciation with this method, but he balance for depreciation cannot decline below the salvage
value. However, a residual undepreciated amount will be left at the end of the item's life.

125% Declining Balance - For this method, the fraction is (1/yrs life* 1 1/4
150% Declining Balance - For this method, the fraction is (1/yrs life)*1 1/2
Double Declining Balance - For this method, the fraction is (1/yrs life)*2

MACRS - The modified accelerated cost recovery system (MACRS) applies to all tangible property
placed in service after 1986. There are two systems of MACRS, regular MACRS and Alternative
Depreciation System (ADS). MACRS is generally used to figure depreciation on post 1986 assets
unless ADS is specifically required by law or you choose to elect it. There are five ways to depreciate
property using MACRS. Under the declining balance methods, you will get larger deductions in the
early years of the recovery period and your depreciation deduction will get smaller each year. The
MACRS recovery periods are generally shorter than the ADS recovery periods.

MACRS 150% Declining Balance - Formulas are used to calculate this based on a 150%
declining balance method with an automatic shift to straight line.
MACRS 200% Declining Balance - Formulas are used to calculate this based on a 200%
declining balance method with an automatic shift to straight line.
MACRS Straight Line - Under this method, you will deduct the depreciable basis of your
property in equal amounts over its recovery period.
ADS - Alternative Depreciation System (ADS). MACRS is generally used to figure
depreciation on post 1986 assets unless ADS is specifically required by law or you choose to
elect it. The two types of ADS depreciation are: ADS Straight Line and ADS 150% Declining
Balance.

You must use ADS for the following property.
Listed property used 50% or less in a qualified business use.
Any tangible property used predominantly outside the United States
during the year.
Any tax-exempt use property.
Any tax-exempt bond-financed property.
All property used predominantly in a farming business and placed in
service in any tax year during which an election not to apply the uniform
capitalization rules to certain farming costs is in effect.
Any property imported from a foreign country for which an Executive
Order is in effect because the country maintains trade restrictions or
engages in other discriminatory acts.

Straight Line - Under this method, the cost basis of the item less the salvage value less
additional first year depreciation is divided evenly over the life of the item
Sum of the Years Digits - Under this method, the cost basis less the salvage value less
additional first year depreciation is multiplied by a fraction which changes each year. The
denominator, or bottom of the fraction is the sum of the numbers between 1 and years life.
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For an item with a years life of four years the denominator would be 1 + 2 + 3 + 4 or 10. The
numerator, or top, of the fraction is the number of years remaining in the estimated years life.
Thus, the first year of depreciation for the example item with a four (4) year expected life
would be calculated by multiplying the adjusted cost bases by 4/10; the second year 3/10,
etc.

3. Select the Property Class years applicable to the method you selected. For example, for the Federal - Farm
Schedule, Equipment - Farm capital asset type, and the MG200 method, the property class is 5 years. . For more
information about property classes, see Publication 946 on the IRS website.

4. Select the Property Class Used years applicable to the method you selected. For example, for the Federal -
Farm Schedule, Equipment - Farm capital asset type, and the MG200 method, the property class used is 7 years.
For more information about property classes, see Publication 946 on the IRS website.

5. Either theMACRS Years (new, used) or ADS Years (new, used) will display the recovery period in years for the
new and used property class selected. This field displays the default values based on the property type, but the
value can be changed.

6. Enter the Holding Period (Months). The value can range from 0 to 999 and is used for the Reports > Reports >
Fixed Assets > Sale of Business Property (For Form 4797) report.

7. Select the Listed Property check box if this capital asset type includes listed property. For more information
about listed property, visit Publication 946 - How to Depreciation Property on the IRS website.

8. If you selected the Listed Property check box, select the Listed Type of listed property from the following options:
Autos 6,000 to 14,000 pounds
Autos under 6,000 pounds
Computers and Peripheral Equipment
Other Equipment
Trucks, Vans, or SUVs 6,000 to 14,000 pounds
Trucks, Vans, or SUVs under 6,000 pounds

9. Click Save to save the capital asset type and return to the List tab, or click Close to save the capital asset type and
close the Capital Asset Type screen.

Note: To return to the List tab without saving the capital asset type, click Cancel. To close the Capital Asset Type
screen without saving the capital asset type, click in the upper-right corner of the screen.

Edit a Capital Asset Type

1. On the Setupmenu, point to Fixed Assets, and then click Capital Asset Types.
2. Select the capital asset type you want to change, and then click Edit.
3. The Capital Asset Type Information is displayed. Edit or view the capital asset type detail.

Note: If you change the information in the Name box, past capital asset type information is automatically linked to
the new name. For example, if you change capital asset type Farm Equipment to Farm Machinery & Equipment,
your reports will no longer show capital asset type Farm Equipment and any existing information for capital asset
type Farm Equipment is now part of capital asset type Farm Machinery & Equipment.

4. Click Save to save the capital asset type and return to the List tab, or click Close to save the capital asset type and
close the Capital Asset Type screen.

Note: To return to the List tab without saving the capital asset type, click Cancel. To close the Capital Asset Type
screen without saving the capital asset type, click in the upper-right corner of the screen.
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Change the Status of an Existing Capital Asset Type

Capital Asset Types that are no longer being used, but have history, can be deactivated.

1. On the Setupmenu, point to Fixed Assets, and then click Capital Asset Types.
2. Select the capital asset type you want to change the status for, and then click Edit.
3. Unselect the Active check box to deactivate the capital asset type or select the Active check box to activate the

capital asset type.
4. Click Save to save the capital asset type and return to the List tab, or click Close to save the capital asset type and

close the Capital Asset Type screen.

Note: To return to the List tab without saving the capital asset type, click Cancel. To close the Capital Asset Type
screen without saving the capital asset type, click in the upper-right corner of the screen.

Delete a Capital Asset Type

1. On the Setupmenu, point to Fixed Assets, and then click Capital Asset Type.
2. Select the capital asset type(s) you want to delete, and then click Delete .

Note: You cannot delete a record that is linked to other records in the system.

3. At the "Are you sure you want the item deleted?"message, click Yes.

Understanding & Using the Depreciation Module

Depreciation Overview
Set the Default Schedules (one-time setup)
Define How Often to Depreciate Fixed Assets (one-time setup)
Set the Current Tax Year
Quickly Add a Fixed Asset for the Current Year
Add a Fixed Asset with a Trade(s)
Sell a Fixed Asset
Change a Fixed Asset
Update more than One Fixed Asset at the Same Time (Mass Update)
Delete a Fixed Asset
Change the Status of a Fixed Asset
Suspend Depreciation for a Fixed Asset
Post Depreciation Transactions
Add locked date to depreciation calculations
Enter a New Client's Depreciation Information and History
Frequently Asked Questions
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End of Year Processing
Reference for Most Common Property Recovery Periods

P r e r e q u i s i t e
You must have the Depreciation add-on module or Standalone Depreciation purchased and registered in the
Module Configuration Manager (File > Administration > Module Configuration Manager) to proceed with the steps in
this topic.

Depreciation Overview

Depreciation is an income tax deduction that allows a taxpayer to recover the cost or other basis of certain property. It is
an annual allowance for the wear and tear, deterioration, or obsolescence of the property.
Most types of tangible property (except, land), such as buildings, machinery, vehicles, furniture, and equipment are
depreciable. Likewise, certain intangible property, such as patents, copyrights, and computer software is depreciable.
In order for a taxpayer to be allowed a depreciation deduction for a property, the property must meet all the following
requirements:

The taxpayer must own the property. Taxpayers may also depreciate any capital improvements for property the
taxpayer leases.
A taxpayer must use the property in business or in an income-producing activity. If a taxpayer uses a property for
business and for personal purposes, the taxpayer can only deduct depreciation based only on the business use of
that property.
The property must have a determinable useful life of more than one year.

Even if a taxpayer meets the preceding requirements for a property, a taxpayer cannot depreciate the following property:

Property placed in service and disposed of in the same year.
Equipment used to build capital improvements. A taxpayer must add otherwise allowable depreciation on the
equipment during the period of construction to the basis of the improvements.
Certain term interests.

Depreciation begins when a taxpayer places property in service for use in a trade or business or for the production of
income. The property ceases to be depreciable when the taxpayer has fully recovered the property's cost or other basis
or when the taxpayer retires it from service, whichever happens first.
A taxpayer must identify several items to ensure the proper depreciation of a property, including:

The depreciation method for the property.
The class life of the asset.
Whether the property is "Listed Property".
Whether the taxpayer elects to expense any portion of the asset.
Whether the taxpayer qualifies for any "bonus" first year depreciation.
The depreciable basis of the property.

The Modified Accelerated Cost Recovery System (MACRS) is the proper depreciation method formost property.
Additional information about MACRS, and the other components of depreciation are in Publication 946, How to
Depreciate Property on the www.irs.gov website.
A taxpayer must use Form 4562, Depreciation and Amortization, to report depreciation on a tax return.
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Set the Default Schedules (one-time setup)

A depreciation schedule allows you to define the type of tax schedule you will be using for depreciation. It works in
conjunction with a capital asset type where you specify the start and end dates of a depreciation schedule, and the
method, method years and property class each schedule will use to calculate depreciation transactions. CenterPoint
includes common depreciation schedules by default, but these schedules should be reviewed.

1. Select File > Preferences > Depreciation > Default Schedules.
2. The Default Depreciation Schedules are AMT, Federal Business, and State Business. Select the schedules that

are specific to your business.

Note: You should only have one Federal and one State depreciation schedule selected. When a state schedule is
added to a database, the address of the company in the database will set the state used to determine specific
state rules that will override federal regulations for the state schedule used.

3. Click Save.
4. To add a new schedule, select Setup > Fixed Assets > Depreciation Schedules and then click New. To review

or change an existing schedule, highlight the schedule and click Edit.

Define How Often to Depreciate Fixed Assets (one-time setup)

Depreciation Frequency defines the number of times you wish to post depreciation during the year. Selecting the
frequency that you want those depreciation transactions recorded makes sure that the transactions are only recorded in
valid periods and that they are not duplicated in any one period.

1. Select Setup > Companies. Edit the appropriate Company.
2. Click on the Additional Detail tab.

3. Under Depreciation Information, in the Depreciation Frequency field, select the appropriate option for your
company. The options are Monthly, Quarterly, or Annually.

Note: This only affects posting of depreciation, so if monthly or quarterly depreciation entries aren't necessary you
can save time by choosing Annually. One feature of CenterPoint is the ability to have the system calculate a
depreciation journal entry for you for each of your fixed assets. Selecting the frequency that you want those
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depreciation transactions recorded makes sure that the transactions are only recorded in valid periods and that
they aren’t duplicated in any one period.

4. Select the Calculate book and tax depreciation separately check box if you want the tax depreciation
calculated annually on the fiscal year boundary and the book depreciation calculated on the frequency you
selected in the Depreciation Frequency box.

5. In the Ending Book Depreciation box, select the month that ends this reporting cycle if the Depreciation
Frequency you selected is Quarterly or Annually.

6. Click Save.

Set the Current Depreciation Tax Year

When the current tax year is set, it determines how many values in depreciation calculate and when you enter previous
years' depreciation, CenterPoint will automatically use the year prior to the year set.

1. Select File > Administration > Current Depreciation Tax Year.

2. Enter the current TaxYear. This value is set to the current Year when the Depreciation module is first installed.
Any year between 1900 and 2299 may be entered.

3. ClickOK. When the OK button is clicked, a convention compliance check is performed automatically. If any of the
compliance validation tests fail, the Compliance Validation screen displays. You can make some changes to
assets from this screen for some tests, but not all. Other changes that cannot be made from this screen will need
to be made after closing the Compliance Validation screen. See theCompliance Validation topic for more
information.

Note: The Current Tax Year will display in the title bar when the Depreciation module is installed. For example, the
title bar will display as "CenterPoint Accounting for Agriculture - [Database Name] - Current Tax Year: 2013".

Quickly Add a Fixed Asset for the Current Year

The Asset Entry screen allows you to quickly add or change assets for the current service tax year after the initial
depreciation beginning balances have been entered into the Asset Entry - Previous Years screen (see the Set the
Current Depreciation Tax Year section of this document for more information).

1. Select Processes > Depreciation > Asset Entry. Assets acquired with a service date between the start and end
date range of the current tax year in the database display.

2. Select the Company that acquired the fixed asset.
3. The Current Tax Year displays the current tax year set in File > Administration > Current Depreciation Tax Year.

This field cannot be changed. The Current Tax Year will also display in the title bar when the Depreciation module
is installed. For example, the title bar will display as "CenterPoint Accounting for Agriculture - [Database Name] -
Current Tax Year: 2013".

4. Select the Bank Account that will be changed by this transaction.
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Note: To display this Bank Account each time you use this screen, right-click and select Set As Default.

5. For new assets, enter the Depreciation Expense and Accumulated Depreciation accounts to use in the
acquisition transaction.

Note: If you want the new asset entry transaction to post to accounts other than the default accounts displayed at
the top of the screen, use the Depreciation Expense and Accumulated Depreciation lookup columns in the data
entry grid. When you click the Save button, the accounts used in the resulting acquisition transaction for the new
fixed asset will be posted to the accounts selected in the columns instead of the default accounts at the top of the
screen.

Note: To display these accounts each time you use this screen, right-click and select Set As Default.

6. In a new row, enter or select theGL Account for the fixed asset. The list will only include postable Fixed Asset
accounts.

Note: The Asset grid can be customized for your specific situation by right-clicking and selecting Add/Remove
Columns and selecting the specific columns you need for your data entry. The grid can also be sorted by clicking
on the column header you want to sort the grid by. The drop-down box to the right of the navigation controls can
also be used to determine the number of fixed assets to display per page - the selections are 10, 25, 50, 75
(default), and 100.

7. Enter the Asset Name.
8. The Asset Abbreviation value will default to the next sequence from the Abbrv Sequence selection made at the

top of this screen.
9. Enter the Service Date (the date you placed the asset in service).
10. If the new asset is the result of a trade, see theAdd a Fixed Asset with a Trade(s) section below.
11. If the new asset is an Improvement, select the fixed asset that this acquisition improves.
12. Enter the Cash/Boot amount. This is the additional value of the asset other than that coming from trades. This will

be the amount where the bank account is offset by the fixed asset.
13. The Total Basis will be calculated and will display the Trade Amount + the Cash/Boot Amount.
14. Enter the original Units. The default units display as 1.00. This value will update the Original Units on the Fixed

Asset Detail.
15. Select the Acquisition Type, the options are: Gifted, Inherited, New, Related or Used. When an acquisition type

is selected, the Active status for the asset and company will be set to Active for the selected company.

Note: To use SDA (Special Depreciation Allowance) the Acquisition Type must be New.

16. Select the Capital Asset Type (Capital Asset Types can be created or changed in Setup > Fixed Assets > Capital
Asset Types) and verify that the recovery period years, method, etc. are what you expect.

Note: For more information about property recover periods, see theReference for Most Common Property
Recovery Periods section in this document.

17. If you want to change from the default depreciation schedule(s) set in File > Preferences > Depreciation > Default
Schedules, click the Schedules button and select the depreciation schedule(s) for this fixed asset, use the green
arrows to move the schedule(s) to the Selected column, and then clickOK. The selected schedules will display in
the Schedules column.
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18. If you need to change the % Business Use from year to year for MACRSmethod assets, right-click on the asset,
click Edit, select the Depreciation Schedules tab, and then click the%BU History button. Enter the Tax Year(s)
(the valid range is from the tax year following the tax year the asset was acquired and beyond) and% Business
Use (the range will be 51% to 100% if the initial percentage was greater than 50% or 0% to 100% if the initial
percentage was less than or equal to 50%). ClickOK.

19. Click Save.
20. Click on the Schedules tab to add more information such as Section 179, SDA, etc. The Federal schedule chosen

in preferences will be the default on the Schedules tab (If a state schedule is added to a database, the address of
the company in the database will set the state used to determine specific state rules that will override federal
regulations for the state schedule used). All assets are included on the Schedules tab and the values for the
schedules are used regardless of the methods that are used on those schedules. Depreciation is saved and
recalculated each time you move from one box on the screen to another.

21. Click Record Depreciation to post depreciation for the period and company (the company must be setup to post
depreciation annually) selected at the top of the Asset Entry screen. If depreciation transactions have already
been calculated for the last month of the company's fiscal year for the current tax year, the transactions will be
reversed and recalculated for the company and period.

Note: This compliance test is only performed on databases with the File > Preferences > Depreciation > Client
Type = Complete Accounting.

Add a Fixed Asset with a Trade(s)

1. Follow Steps 1-10 of the Quick Asset Entry for the Current Year section above.
2. Click the Trades button, select the asset that was traded.

Note: You cannot update trades on assets that are themselves traded.
Assets with a Personal Property class 20 years or less and placed in service after 12/31/2017 cannot have trades
to acquire them.

If the asset was placed in service after 12/31/2017 and the property class of the capital asset type is personal
property for a federal farm and has a life of less than 20 yrs, the traded asset will be sold not traded. The following
screen will display.

In the Traded Asset box, select the asset that you traded for this asset.
Click Add.
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Select a requiredGain Account. Right-click and select Set as Default if all traded assets use the
same account.
Select the Trade Account which is a wash account for the trade allowance amount. This account
must be an asset with a Cash account category. Right-click and select Set as Default if all traded
assets use the same account.
Enter the Trade Allowance amount which is the trade in value of the traded asset(s). This entry can
be left at zero.
ClickOK. The grid will display the Trade Amount (this is the total of the undepreciated book value
of the assets that will not continue depreciating their own schedule but whose value is added to the
new asset).
When the new asset is saved, a single transaction is created per new asset. The journal created will
be saved as the net of the debits and credits to the Trade Allowance account, which will be zero. A
credit will be entered to the Trade Allowance account on the new asset (requiring the asset itself to
be a higher debit amount). A debit is entered to the Trade Allowance account to the sold asset which
affects the gain the same as a cash entry would be for a sale of an asset without a trade. The sale
journals for each trade will be the same as an entry in the Distribution grid but the Trade Allowance
account is substituted for the Cash account.

If the asset was placed in service before 1/1/2018 and the property class of the capital asset type is personal
property for a federal form has a life of more than 20 yrs or for all other capital asset types, the following screen will
display.

In the Traded Asset box, select the asset that you traded for this asset.
ClickAdd.
Determine if you want to Continue to depreciate this asset on its own schedule.

Assets that have this check box selected will not change the value of the new asset.
When an asset is traded and continues to depreciate on its own schedule, the
Disposition Date of the traded asset will be updated with the service date of the new
asset and the Disposition Type is set to Trade.
Trades involving assets with prior trades will be handled in CenterPoint as follows:

Note: You cannot update trades on assets that are themselves traded.

If you trade Asset 1 for Asset 2 and chose to continue to depreciate Asset 1, and then
purchased Asset 3 and chose to trade Asset 2 into Asset 3 without selecting the

CenterPoint Accounting for Agriculture User Guide 751



Chapter 13 - Depreciation Module - Understanding & Using the Depreciation Module

Continue to Depreciate check box, the remaining undepreciated basis will be rolled
from Asset 1 and Asset 2 into Asset 3.
Assets that do not have this check box selected will be added in the journal entries for
the purchase of the new asset. Three journal entries are created:

The first journal entry is created that credits the traded asset with its account
balance in the period that includes the trade date. The Tax Amount is filled in
with the value from the modified cash account balance.
The second journal entry is created to the Accumulated Depreciation account
for the traded asset debiting the account by the sum of the Depreciation
Amount of the schedule that adjusts book value as calculated factoring in the
trade. The Tax Amount would be set to the sum of the Depreciation Amount
from the schedule adjusting modified cash.
The third journal entry is created to the new asset with where the amount
debited is the difference from the first journal entry created minus the amount
from the second journal entry created. The tax amount is also the tax amount
from the first journal entry minus the tax amount form the second journal entry.

ClickOK. The grid will display the Trade Amount (this is the total of the undepreciated book value
of the assets that will not continue depreciating their own schedule but whose value is added to the
new asset).

Note: To display the History tab for the current asset to make trade/cash boot adjustments, right-click and select
Adjust Trades/Cash Boot.

Note: You cannot update trades on assets that are themselves traded.

Sell a Fixed Asset

The Asset Disposition screen allows you to quickly enter assets that have been disposed of during the course of a year. It
also displays asset disposition history that can be edited or deleted.

1. Select Processes > Depreciation > Asset Disposition.

2. Select the Company that is disposing of the fixed asset.
3. Select the BankAccount that will be changed by this transaction.
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Note: To display this Bank Account each time you use this screen, right-click and select Set As Default.

4. Enter the Description. This field will be used to create a batch. One transaction batch is created for all of the
assets disposed on this screen.

5. If you need to make several asset dispositions on the same date to the same gain account and person for the
same reason, click the Bulk Sales button and follow Steps 5-12 or if you are disposing of assets with different
disposition dates, accounts, etc. continue with Steps 13-27.

6. From the Available Asset column, move the asset(s) to be disposed to the Asset to be disposed column by
using the arrow keys.

7. Enter the Disposition Date, Reason,Gain (Loss) Account, and Sold To.
8. ClickOK . A row will be created on the grid for each of the assets you moved to the Asset to be disposed column

with the same values for each row for the Disposition Date, Reason, Gain (Loss) Account, and Sold To field
entered in Step 7.

9. Verify the information on the grid and enter the additional information for each asset.
10. If the fixed asset(s) you are disposing of has assets improving it, the Improvements button will display in yellow.

Click the Improvements button if it is yellow to display a list of assets (depreciable or non-depreciable) that
improve the asset. Any assets on this screen that are checked will display as new lines on the Disposition screen
with values copied from the improved asset line when you clickOK.

11. The Total Cash Received and Total Units Sold are displayed at the bottom of the screen.
12. Click Post. One transaction batch is created for all assets disposed on the Disposition screen. Each row on the

grid creates one general journal (accrual) transaction with one subdivision and up to four journal entries. If you
have a fixed asset with a balance of 10,000 and an accumulated depreciation balance of -9,000 and you received
3,000 cash, the difference between the debit and credit entries will be the Gain(Loss). The example below
displays the journal entries created.

Note: The grid can be customized for your specific situation by right-clicking and selecting Add/Remove Columns
and selecting the specific columns you need for your data entry. The grid can also be sorted by clicking on the
column header you want to sort the grid by.

13. Click the Depreciable Asset tab if the asset is depreciable or click the Non-Depreciable Asset tab if the asset is
a non-depreciable asset .

14. Select the Fixed Asset you want to dispose of. On the Depreciable Asset tab, the only fixed assets that will
display in the list are those that have a ending book value greater than 0 in the latest period. On the Non-
Depreciable Asset tab, the only fixed assets that will display in the list are non-depreciable postable asset
accounts.

15. Enter the Disposition Date. The disposition date must be in the range of the current tax year.

CenterPoint Accounting for Agriculture User Guide 753



Chapter 13 - Depreciation Module - Understanding & Using the Depreciation Module

16. Select the Reason. The options are Basis Reduction, Casualty/Theft, Death, Gifted, Installment Sale, Junked,
Sale, and Trade. The Disposition Reason will be saved on individual disposition transactions. For example, you
may dispose of multiple units of one asset (cattle) with different Disposition Reasons (Death, Sale, Trade, etc.).

17. Enter the Cash Received for the disposed asset.
18. The Percent Remaining box displays the remaining percent available for sale. The Percent Remaining will be

adjusted to reflect other entries for the same asset in the grid as they are entered.
19. The Units Remaining box displays the remaining units available for sale. If you are entering the sales in date

order, the Units Remaining will be adjusted to reflect other entries for the same asset in the grid as they are
entered.

20. Enter the Percent Sold. This column indicates the percent disposition of the remaining asset when the sale is
posted. You can enter a value in this box or it will be calculated based on the units sold. When you tab off of this
box, the units sold are recalculated by dividing this value by 100 and multiplying it by the units remaining before
the sale. The value in this column now becomes the percent disposition. The default value for this box is 100.

21. Enter the Units Sold.

Note: The percent or quantity being disposed of cannot exceed the units or percent remaining.

22. Select theGain (Loss)Account for the disposal.

Note: To display this Gain(Loss) Account each time you use this screen, right-click and select Set As Default.

23. Select the name you Sold To.
24. If the fixed asset you are disposing of has assets improving it, the Improvements button will display in yellow.

Click the Improvements button if it is yellow to display a list of assets (depreciable or non-depreciable) that
improve the asset. Any assets on this screen that are checked will display as new lines on the Disposition screen
with values copied from the improved asset line when you clickOK.

25. The Total Cash Received and Total Units Sold are displayed at the bottom of the screen.
26. Click Post. One transaction batch is created for all assets disposed on the Disposition screen. Each row on the

grid creates one general journal (accrual) transaction with one subdivision and up to four journal entries. If you
have a fixed asset with a balance of 10,000 and an accumulated depreciation balance of -9,000 and you received
3,000 cash, the difference between the debit and credit entries will be the Gain(Loss). The example below
displays the journal entries created.

Journal Debit Amount Credit Amount

Fixed Asset 10,000

Accumulated Depreciation 9,000

Bank Account 3,000

Gain(Loss) 2,000

27. Click Close.
28. If you need to edit or delete posted fixed asset disposition history, click either the Depreciable Asset tab if the

asset is depreciable or click the Non-Depreciable Asset tab if the asset is a non-depreciable asset .
29. Select the fixed asset that you need to edit or delete disposition history for.
30. If you need to edit the history, click Edit. Change the asset disposition history and clickOK.
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31. If you need to delete the history, click Delete. At the Delete this Disposition, are you sure message, click YesThe
disposition transaction will be reversed and removed from the grid.

Change a Fixed Asset

1. Select Setup > Fixed Assets > Fixed Assets.
2. Double-click on the fixed asset and modify the details.
3. If you need to change the % Business Use from year to year for MACRSmethod assets, click the%BU History

button. Enter the Tax Year(s) (the valid range is from the tax year following the tax year the asset was acquired
and beyond) and% Business Use (the range will be 51% to 100% if the initial percentage was greater than 50%
or 0% to 100% if the initial percentage was less than or equal to 50%). ClickOK.

4. Click Save. When the Save button is clicked, a convention compliance check is performed automatically. If the
convention compliance check fails for a company-schedule combination the convention for the assets are
changed according to the rules found in the current convention compliance check. The following message will
display if changes were made, "Your modifications required a change to the convention used to depreciate certain
assets. These changes have been made and the assets now comply with convention rule."

Note: CenterPoint will not make any changes as the result of a compliance check to assets marked as coming
from a previous system.

Note: Traded assets can be changed in Setup > Fixed Assets > Fixed Assets for a limited number of fields that do
not affect the remaining depreciation (for example, Abbreviation, Description, Asset Name, and Asset Account),
to change any other fields:

For a pre-2018 fixed asset the trade must be removed from the new asset, make the changes, and
reestablish the trade on the new asset.

For personal property fixed assets placed in service after 12/31/2017, click the Update Trades button, and
then click the Delete Purchase button. The purchase and trade entries will be removed (however, the
fixed asset will remain and you may want to rename to Do Not Use or inactivate this fixed asset). Then, re-
enter the correct fixed asset and all associated details through Asset Entry again.

Traded assets cannot be modified in Fixed Asset Mass Update or in Asset Entry because CenterPoint records the
remaining basis of an asset when it is traded on a new asset as part of the new assets basis. That value is then
used to compute SDA, Section 179 and depreciation.
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Update more than One Fixed Asset at the Same Time (Mass Update)

The mass update process can be used to update more than one fixed asset at the same time. You can mass update
various types of information; replace schedules, add schedules, remove schedules, or recalculate depreciation.

Note: We recommend you do a backup of your database prior to starting the mass update process.

1. From the List tab, select the fixed assets you want to update. Multiple fixed assets can be selected by pressing the
CTRL key while you make your selections.

2. ClickMass Update.
3. The Mass Update Wizard window will open. The wizard will guide you through the process. Click Next.

Note: Next proceeds through the mass update screens, Cancel exits the mass update screen and Back
returns to the previous page of the mass update process. The Back button is in the upper-left side of the
screen.

4. Select the type of item you'd like to change and click Next:
Replace Schedule - Replaces one schedule of a particular type (Federal, State, Book, AMT, etc.) with
another.

Select the Schedule Type, existing schedule of that type to Replace, select the new schedule of
that type to replaceWith, and then select the Companies to replace the schedule for.

Add Schedules - Allows you to add a new schedule to multiple assets.
Select the Add Schedule, select one or more Companies to add the schedule to, select the Copy
Schedule to be used to copy information from, select the items you want to copy; Prior System
Depreciation, Section 179, SDA, or Traded Basis. Note: Depreciation schedules can be added to
traded assets or non-depreciable assets through Mass Update.

Remove Schedules - Allows you to remove a schedule from multiple assets.
Select the Schedule to remove and then select the Companies to remove the schedule from.

Recalculate Depreciation - Used when instructed by Technical Support to recalculate depreciation
for selected assets only.

Transfer Assets - Used to transfer assets from one company to another and adjust the
depreciation taken for the company the asset was transferred from as well as the company it was
transferred to based on the months remaining in each year from the transfer date (short year) .The
transfer also requires a gain/loss account.
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For example, if you transfer assets from "Company A" that has a company type of
Corporation with a fiscal year end date of 6/30/18 on 6/30/18 to "Company B" that has a
company type of Partnership with a calendar year end date:

The assets from Company A will be fully depreciated for the calendar year 7/1/17 -
6/30/18 and all financial reports will reflect the full depreciation.
The assets transferred to Company B on 6/30/18 will be depreciated from 7/1/18 -
12/31/18 (the calendar year end date of Company B) and all financial reports will
reflect a short year of depreciation. The transferred assets will be depreciated for an
entire year from 1/1/19 - 12/31/19.

Important Notes:
Prior to using the Transfer Assets mass update function, it is highly
recommended that a backup is performed as the result of the transfer cannot
be reversed.
Prior to using the Transfer Assets mass update function, print a Balance Sheet
and a Fixed Asset Listing for the company assets are being transferred from.
After using the Transfer Assets mass update function, print a Balance Sheet
and a Fixed Asset Listing for the company assets were transferred to and the
company assets were transferred from. These reports should be compared to
the reports that were printed prior to the transfer of assets.
Fully depreciated assets will transfer with equal purchase price and
accumulated depreciation amounts for a net of zero.
Assets that have been disposed of prior to the transfer will not be transferred.
Sold or assets that have already been transferred will not be included in a
transfer..

5. Click Finish.

Delete a Fixed Asset

The Delete button completely removes a fixed asset from the system. You can delete fixed assets only if the database is
a Tax Only database (if the database is not a Tax Only database, all depreciation schedules will be removed from the
asset and it will be made inactive for all companies), the fixed asset was placed in service in the current year and has not
been involved in a trade, and the periods in which transactions including the fixed asset are not locked. Fixed assets that
do not meet this criteria will not be deleted, because the fixed asset history or other records are linked to it in the system.
If you have a fixed asset that is no longer being used, but does have historical activity, please see the Change the Status
of a Fixed Asset section below.

1. Select Setup > Fixed Assets > Fixed Assets.
2. Select the asset you want to delete, and then click Delete. If the asset was placed in service in the current year

and has been involved in a trade, you will receive the following message: "One or more of the selected assets
have been involved in a trade. The asset may not be deleted until those trades have been removed. Edit the asset
to remove the trade before trying again to delete the asset."

3. At the "Are you sure you want the item deleted?"message, click Yes.

Change the Status an Existing Fixed Asset

Fixed assets that are no longer being used, but have history, can be deactivated. Fixed assets can be active for some
companies and not for others. Fixed Assets cannot be activated if the higher level account is inactive.
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1. Select Setup > Fixed Assets > Fixed Assets.
2. Select a fixed asset, right-click and select Activate/Deactivate, select the companies the item is inactive in, and

then clickOK.

3. Click Save to save the name and return to the List tab, or click Close to save the name and close the Names
screen.

Suspend Depreciation for a Fixed Asset

When depreciation is suspended depreciation is terminated for the asset on all schedules in the current tax year and all
future years. Depreciation cannot be turned back on in subsequent years. The asset can be sold or traded while
depreciation is suspended. To begin depreciating the asset again, it must be disposed of and reacquired.

Note: Suspending depreciation on an asset also suspends depreciation for any assets traded to acquire the asset
that are continuing to depreciate.

1. Select Setup > Fixed Assets > Fixed Assets.
2. Select the fixed asset and then click the Asset Detail tab.

3. Click the Suspend Depreciation button.
4. A message describing what can/cannot occur for a suspended fixed asset displays, click Yes to suspend the fixed

asset or click No to cancel suspension.
5. The bottom of the Asset detail tab will display the message, Depreciation Suspended with a yellow background

color. If the depreciation year has changed since the depreciation was suspended the message will inform you of
the year depreciation was suspended.

6. Click Save.

Post Depreciation Transactions

1. Select Processes > Depreciation > DepreciationTransactions.
2. Click Create New.
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3. In the Company box, enter the company name that the depreciation transactions should be created for. The
company selection controls the depreciation frequency used in the depreciation transaction (Setup > Companies
> Additional Detail tab > Depreciation Frequency).

4. If you selected to calculate book and tax depreciation separately, in the Schedule box select which you want to
calculate Book or Tax depreciation. If you are not calculating the depreciation separately, the Schedule box will
display Book & Tax and you will not have an option to change the Schedule. After depreciation transactions are
created, the List tab will display how the transactions were calculated in a Schedule Calculated column.

5. The Transaction Date will automatically display the appropriate next depreciation transaction date (defaults to
the first day in the next period since the last depreciation transactions were calculated).

Note: If you are setup to post depreciation monthly, post depreciation in all 12 periods. If you are setup to post
depreciation yearly, post one time using a 12-31 or year-end date.

6. In the Transaction Number box, enter the transaction number for the depreciation transactions or click the
sequence number icon and select the next available sequence number. See theMaintaining Sequence Numbers
topic for more information.

7. Enter an optional Notation.

8. ClickOK. Each fixed asset with depreciation lists and can be expanded to view the journal for that item.

Depreciation expense is debited and the accumulated depreciation asset assigned to the fixed asset
is credited. You may want to have an accumulated depreciation asset for each asset group used to
summarize your fixed assets.

CenterPoint Accounting for Agriculture User Guide 759



Chapter 13 - Depreciation Module - Understanding & Using the Depreciation Module

9. Click Post to complete the transaction.
10. From the List tab, you can perform the following actions on a posted transaction:

Review posted transactions: Select the posted transaction and click Review.
Reverse and recalculate a posted transaction: Select the posted transaction, click Recalculate,
select the Reverse and Recalculate option, clickOK, and then click Post. The current depreciation
transaction recalculates using the same date, company, transaction number, and notation. Reverse
posted transactions: Select the posted transaction, click Delete, and then click Yes. All
depreciation transactions for the company and date will be reversed.
Add depreciation transactions for assets not previously calculated: Select the posted
transactions, click Recalculate, select the Add depreciation transactions option, clickOK, and
then click Post.

Previous System Depreciation: Enter a transaction number and clickOK to reverse any
previously created transactions to record depreciation expense for assets depreciated in another
system and create a new set of transactions based on current information from fixed assets. The
new transactions can be reviewed or deleted.

Note: You can also post depreciation for the period and company (the company must be setup to
post depreciation annually) selected at the top of the Asset Entry screen from the Processes >
Depreciation > Asset Entry > Schedules tab by clicking the Record Depreciation button. If
depreciation transactions have already been calculated for the last month of the company's fiscal
year for the current tax year, the transactions will be reversed and recalculated for the company and
period.

Add Locked Date to Depreciation Calculations

The File > Administration > Current Depreciation Locked Year menu selection allows you to specify a year that will lock
calculations from being made in that year or a prior year.
In the calculation process, when the locked date is greater than or equal to the service date or the current tax year of the
asset, the depreciation values display with the existing depreciation values. From that point on, no depreciation values
can be added or adjusted by an acquisition, disposition, trade or calculation through the locked date. An asset's schedule
information can only be modified from Setup > Fixed Assets > Fixed Assets > Depreciation Schedules tab in the tax year
the asset was placed in service (if acquired and placed in service in CenterPoint) or if started in another system, the
current tax year is less than or equal to the last year from that system, in addition the current tax year must also be
greater than the Depreciation Locked Year.
A Locked Status column can be displayed on the Review Calculations screen in Setup > Fixed Assets > Fixed Assets .>
History tab

Note: Having a depreciation year locked does not warn you or prevent you from entering a fixed asset purchase to
the locked year or prior to the locked year.

1. Select File > Administration > Current Depreciation Locked Year.
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2. In the Locked Year box, enter the year that you want to lock depreciation calculations from being made in that
year or prior years.

3. ClickOK.

Enter a New Client's Depreciation Information and History

This screen is used as a getting started point for entering depreciation beginning balances that were calculated in a
previous system, for a migration, or initially starting with a new client (for example, if you are currently in the 2015 tax
year, you would want to use this screen to enter all assets with service dates prior to 2015).
After the initial assets are entered, all other asset entry should be completed using the Asset Entry screen in the service
tax year. See the Set the Current Tax Year andQuickly Add a Fixed Asset for the Current Year sections of this document
for more information.

1. Select Processes > Depreciation > Asset Entry - Previous Years. The Asset Filter screen displays.

2. Select the Tax Year. The Current Tax Year will display as the default.
3. Select the Capital Asset Type you want to filter your assets by. This is an optional selection.
4. Select theGL Account you want to filter your assets by. This is an optional selection.
5. ClickOK. The assets will display on the Asset Entry -Previous Years screen based on your filter selections.

Note: To make Filter changes without exiting the Asset Entry - Previous Years screen, click the Filter button.

6. Select the Company that acquired the fixed asset.
7. The Current Tax Year displays the current tax year set in File > Administration > Current Depreciation Tax Year.

This field cannot be changed.
8. Select theOffset Account that will be changed by this transaction.

Note: To display this account each time you use this screen, right-click and select Set As Default.

9. For new assets, enter the Depreciation Expense and Accumulated Depreciation accounts to use in the
acquisition transaction.

Note: To display these accounts each time you use this screen, right-click and select Set As Default.
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10. In the Abbrv Sequence box, select the sequence that should be used to automatically set the fixed asset's
abbreviation. Note: See the Numbering Sequences topic for more information.

11. In a new row, enter or select theGL Account for the fixed asset. The list will only include postable Fixed Asset
accounts.

Note: The Asset grid can be customized for your specific situation by right-clicking and selecting Add/Remove
Columns and selecting the specific columns you need for your data entry. The grid can also be sorted by clicking
on the column header you want to sort the grid by. The drop-down box to the right of the navigation controls can
also be used to determine the number of fixed assets to display per page - the selections are 10, 25, 50, 75
(default), and 100.

12. Enter the Asset Name.
13. The Asset Abbreviation value will default to the next sequence from the Abbrv Sequence selection made at the

top of this screen.
14. Enter the Service Date (the date placed you placed the asset in service).
15. Enter the Total Basis.
16. Enter the original Units. The default units display as 1.00. This value will update the Original Units on the Fixed

Asset Detail.
17. Select the Acquisition Type, the options are: Gifted, Inherited, New, Related or Used. When an acquisition type

is selected, the Active status for the asset and company will be set to Active for the selected company.
18. Select the Capital Asset Type. Capital Asset Types can be created or changed in Setup > Fixed Assets > Capital

Asset Types.
19. Click the Schedules button to review the default schedule set in File > Preferences > Depreciation > Default

Schedules or to select the depreciation schedule(s) for this fixed asset, use the green arrows to move the
schedule(s) to the Selected column, and then clickOK.

20. Click Save. After the Save is complete, you can click on the Schedules tab to add more information such as
Section 179, SDA, etc.

21. Click the Schedules tab and select the appropriate schedule. All assets are included on the Schedules tab and
the values for the schedules are used regardless of the methods that are used on those schedules. Depreciation
is saved and recalculated each time you move from one box on the screen to another.

Note: The Schedules grid can be customized for your specific situation by right-clicking and
selecting Add/Remove Columns and selecting the specific columns you need for your data entry.
The grid can also be sorted by clicking on the column header you want to sort the grid by.

22. If the capital asset type allows changes, enter or select:

Method - This box displays the available depreciation methods.
Listed - This check box indicates whether this asset is listed property.
Listed Type - This box displays the available listed property types:

Autos < 6,000 lbs.
Autos > 6,000 lbs.
Trucks < 6,000 lbs.
Trucks > 6,000 lbs. with < 6 ft. bed
Trucks > 6,000 lbs. with > 6 ft. bed (this is the default when a new asset is entered as a listed property)
SUV < 6,000 lbs.
SUV > 6,000 lbs.
Computers and Other Listed Equipment

% Business Use - This box can contain numbers between 0 and 100 with two decimal places. The default value
on a new schedule will be set to 100. A Section 179 deduction is not allowed if the percentage business use is
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50% or less. If an asset is marked as listed property and the value entered into this box is 50% or less, the value in
the Section 179 box is changed to 0 and the Section 179 box will not be active.
Previous Depreciation - Enter the total of depreciation previously taken using a different system. The amount will
be validated by the system and cannot exceed the Original Cost - SDA - Section 179. For CLS, ACRS and
MACRSmethods.
SDA - This check box will not be active when:

The property class is 27.5, 31.5, or 39 year property.
The property is listed property with a % Business Use less than or equal to 50%.
The Acquisition Type is not New.

23. Click the Record Previous Depreciation button to open the Previous System Depreciation screen to reverse any
previously created transactions to record depreciation expense for assets depreciated in another system and
create a new set of transactions based on current information from fixed assets. ClickOK.

Frequently Asked Questions

Q: What is the difference between the Asset Entry and Asset Entry - Previous Years screens?
A: The differences are outlined below:

Asset Entry - Previous Years screen - This screen is used as a getting started point for entering depreciation
beginning balances that were calculated in a previous system, for a migration, or initially starting with a new client
(for example, if you are currently in the 2015 tax year, you would want to use this screen to enter all assets with
service dates prior to 2015). See the Enter a New Client's Depreciation Information and History section of this
document for detailed information.

Asset Entry screen - After the initial assets are entered into the Asset Entry - Previous Years screen, all other
asset entry should be completed using the Asset Entry screen in the service tax year. See the Set the Current Tax
Year andQuickly Add a Fixed Asset for the Current Year sections of this document for detailed information.

Q: Can the grids that display in Asset Entry or Asset Entry - Previous Years be customized?
A: Yes, the grids can be customized for your specific situation by right-clicking and selecting Add/Remove Columns and
selecting the specific columns you need for your data entry. The grid can also be sorted by clicking on the column header
you want to sort the grid by.  The drop-down box to the right of the navigation controls can also be used to determine the
number of fixed assets to display per page - the selections are 10, 25, 50, 75 (default), and 100.
Q: I always use the same Bank and GL accounts on the Asset Entry and Asset Entry - Previous Years screens,
is there a way to automatically have the accounts display?
A: To display these accounts each time you use this screen, right-click and select Set As Default.
Q: When I'm on the Schedules tab in Asset Entry, there isn't a Save button; how do I save an entry?
A: Every entry is automatically saved when you press the Tab key.
Q: How do I see the assets my trades are linked to or make adjustments to my trades?
A: From the Asset Entry screen, right-click and select Adjust Trade/Cash Boot, and either select the Review Trades to
view the assets your trades are linked to or Update Trades to make adjustments to the trades. Note: You cannot update
trades on assets that are themselves traded.
Q: Where do I print Fixed Assets reports from?
A: You can print or preview Fixed Asset reports from Reports > Reports > Fixed Assets.
Q: How can I verify the setup of a fixed asset from the reports screen?
A:Most reports previewed from the Reports > Reports > Fixed Asset screen have drill-down functionality. When you click
on a detail line in a fixed asset report, the Fixed Asset screen will display with that asset's information.
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Q: Where can I verify a disposition?
A: You can verify a disposition from Setup > Fixed Assets > History tab > Review Dispositions or on the Fixed Asset
Dispositions- Federal Basis report printed from Reports > Reports > Fixed Assets.
Q: How can I adjust previous system amounts and original units?
A: Previous system amounts and original units can be changed in depreciation tax only databases by selecting Setup >
Fixed Assets > Fixed Assets > History tab. Under Purchases, the amounts for the original purchasing transactions
will display and can be changed in the Change Quantity to and Change Amount to boxes. The purchases can be
reviewed by clicking the Review Purchases button.
Q: Why can't I drill-down in a Fixed Asset report?
A: When you preview a report from Reports > Reports > Fixed Assets, make sure that the View setting is set to
Interactive.
Q: What does the Abbreviation in the Ending Value D column mean on the Fixed Asset Listing - Federal Basis
report printed from Reports > Reports > Fixed Assets?
A: The abbreviation is for the Disposed Reason and B=Basis Reduction, C=Casualty/Theft, D=Death, G=Gifted,
I=Installment Sale, J=Junked, and S=Sale.
Q: Which reports will help me verify depreciation information for my tax forms?
A: The following reports will help verify depreciation information:
Form 4562

Reports > Reports > Fixed Assets > Fixed Asset Listing - Federal Tax Basis
Reports > Reports > Fixed Assets > Depreciation & Amortization - Federal Basis (Form 4562)

Form 4797

Reports > Reports > Fixed Assets > Fixed Asset Disposition - Federal Tax

Q: How can I look at my depreciation projection for future years?
A: Print the 5 Year Depreciation Projection - Federal Basis report from Reports > Reports > Fixed Assets.
Q: Why does a fixed asset I sold still appear on this years' reports?
A: If you traded, sold, or disposed of a fixed asset it will remain on this years' reports until you have posted the current
year depreciation and change into the next tax year.
Q: Is there a way to remind me to post my current year depreciation?
A: Yes, follow the instructions below:

1. Select Setup > Reminders and then click New.
2. Enter the reminderMessage. Note: This is the text that will automatically pop up reminding you to do your

depreciation transactions.
3. Select a Type of Scheduled Reminders.
4. In the Assign Users area, select those users who should be reminded to record the depreciation transactions.
5. Click on the Scheduled tab.
6. In the Activate this Reminder field, selectMonthly.
7. In the Day of the Month to Run Reminder field, enter 30.
8. In the Select Months to Activate this Reminder box on the right, select the months that correspond to the

frequency selected in Step B. For example, if you chose quarterly, then select the last month of each quarter. If
you chose annually, select just December.

9. Click Save.

764 CenterPoint Accounting for Agriculture User Guide



Chapter 13 - Depreciation Module - Understanding & Using the Depreciation Module

Q: How do I know if a compliance validation fails and if it does fail what the failure means?
A: Fixed assets are evaluated for their compliance with depreciation tax law for a given company, schedule and year
placed in service. The Compliance Validation screen displays the following columns:

Results - The values in the Results column are either Passed or Failed and indicate whether the assets evaluated
in the test comply or do not comply with the test.
Test - The test column is a short description of the test.
Description - The Description column gives a longer but still brief description of the test. The following are the
name and description of each test:

Data Filled - The information required to calculate depreciation for assets on this schedule has been
supplied.
Same Method - All assets placed in service in the same year and in the same property class must be
depreciated with the same method. An exception is allowed for listed property used 50% or less for
business. Those assets must be depreciated using the ADS Straight Line method.
Convention - When 40% or more of the current year personal property assets (3, 5, 7, 10, 15 and 20 year
property) are placed in service in the 4th quarter all personal property assets must use the Mid-Quarter
convention. Otherwise, the personal property assets must use the Half-Year convention.
Total Section 179 - Section 179 taken on current year assets must be below limit.
SUV Section 179 - Section 179 taken on an SUVmay not exceed the limit.
Luxury Auto Limit - Total 179, SDA and depreciation on an individual asset must not exceed limit. Autos,
trucks, vans and SUVs less than 6000lbs have limits placed on the total allowable depreciation that may be
taken in a given year. The amounts vary by the type of vehicle, year placed in service and whether or not
SDA was taken. The allowable amount is also reduced by the percentage of personal use.
Consistent SDA - -All assets within the same property class qualifying for SDA placed in service in the
same year must take or not take SDA or elect out of taking SDA. Assets must be in a 3, 5, 7, 10, 15 or 20
year property class and be used more than 50% to qualify. Assets must be in a 3, 5, 7, 10, 15 or 20 year
property class and be used more than 50% to qualify. For companies on a fiscal year, when this
compliance test is performed when purchases in one year qualify and the next year they do not, it will fail.
Listed Property SDA - Current year listed property used 50% or less is not eligible for SDA. Assets are
only eligible for SDA if they are used more than 50% for business purposes.
Listed Property Method - All property used 50% or less for business must be depreciated using the
ADA Straight Line method.
Listed Property 179 - Current year listed property used 50% or less is not eligible for 179. Assets are only
eligible for Section 179 if they are used more than 50% for business purposes.
State Information Required - When state schedules are used to depreciate fixed assets for a given
company, the state designation must be supplied in the company's address and the company type must
also be provided. These will be used to identify specific state depreciation rules that will override federal
regulations for the state schedule used.
Correct Property Class - Assets assigned property classes available in capital asset type.
Traded After 2018 - Personal property assets cannot be traded after 12/31/2017.
Depreciation Posted - The General Ledger updated with current depreciation values. Note: This
compliance test is only performed on databases with the File > Preferences > Depreciation > Client Type =
Complete Accounting.

If a fixed asset fails a compliance test, it will have a red background. Select the failed test and click Display Details to
display the Results tab for more information about the failed compliance test.
Under the Compliance Tests section, a detailed description displays about what the test is and what it means to the
assets placed in service in the selected year.
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The grid displays information applicable to the test for the assets involved in the test and additional information that helps
to identify the compliance problem. Assets that are not compliant with the selected test will have a red background. To
select only the assets that are not compliant, select the Display only non-compliant assets check box.
Under the Action section, the action you can take to make the asset comply for the test will display. Select the Display
only non-compliant assets check box to view only the assets that are not compliant.
Select each non-compliant asset, make the appropriate change and then click Update. To re-run the compliance test,
click Back.
Q: Are compliance validation tests performed when printing or previewing Fixed Asset reports?
A: The compliance validation is performed automatically when the following reports are processed (all validations are
performed except for the Depreciation Posted validation):

Fixed Asset Listing
Beginning Fixed Asset Listing
Fixed Asset Reconciliation
Fixed Asset Acquisitions
Fixed Asset Dispositions
Depreciation and Amortization

If any of the compliance validation tests fail during the processing of the report, the Compliance Validation screen
displays. You can make some changes to assets from this screen for some tests, but not all. Changes made will affect
the report that is being processed. Other changes that cannot be made from this screen will need to be made after
closing the Compliance Validation screen. The report will continue to be produced with unchanged values. The report will
likely need to be processed again once the changes are made.
Q: I know compliance validation tests are run automatically by CenterPoint in certain situations, is it possible
to run the compliance validation manually?
A: To perform compliance validation from the Processes menu:

1. On the Processesmenu, point to Depreciation, and then click Compliance Validation.
2. The first Company and Depreciation Schedule in the list will automatically be selected, but can be changed.
3. Select the Tax Year.
4. In the grid, verify the Result of the test. Failed compliance tests will display with a red background.
5. To view more information about a failed test, select the test and then click Display Details.
6. Select the asset that failed the compliance test.
7. View the Action that can be taken to make the asset compliant. Change the asset as the action suggests.
8. Click Update.
9. Click Back.

To perform compliance validation from the Fixed Asset screen:

1. On the Setupmenu, point to Fixed Assets, and then click Fixed Assets.
2. Select the fixed asset you want to validate.
3. Click Edit.
4. Select the Depreciation Schedules tab.
5. Click Compliance.
6. Select the Company, Depreciation Schedule and Tax Year.
7. In the grid, verify the Result of the test. Failed compliance tests will display with a red background.
8. To view more information about a failed test, select the test and then click Display Details.
9. Select the asset that failed the compliance test.
10. View the Action that can be taken to make the asset compliant. Change the asset as the action suggests.
11. Click Update. Click Back.

Q: Can I take SDA in the the Planting Year with a Future Year Service Date for orchards/vineyards?
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A: Please see theOrchards and Vineyards - Taking SDA in the Planting Year with a Future Year
Service Date topic for more information.

End of Year Processing

Follow the instructions below to end your depreciation tax year:

1. Follow thePost Depreciation Transactions section in this document for each Depreciation Frequency you
set in the Define How Often to Depreciate Fixed Assets section in this document (Setup > Companies > Additional
Detail tab > Depreciation Frequency box). For example, if you set the Depreciation Frequency to Monthly, you will
need to perform this step 12 times, if you set it to Quarterly, you will need to perform this step 4 times, if you set it
to Annually, perform this step once).

2. After all of your depreciation transaction for the current tax year are posted, select File > Administration >
Current Depreciation Tax Year, enter the next tax year, and then clickOK.

Reference for Most Common Property Recovery Periods

Recovery Period in Years

Assets GDS ADS CenterPoint Capital Asset Type

Agricultural Structures (single purpose) 10 15 Buildings - Single Purpose

Amortization 15 0 Amortized Assets

Automobiles 5 5 Vehicles - Autos & Trucks (Autos less

than 6000 lbs

Calculators and Copiers 5 6 Equipment - Office

Cattle (dairy or breeding) 5 7 Livestock - Cattle

Communication Equipment 7 10 Equipment - Farm

Computer and Peripheral Equipment 5 5 Equipment - Office

Drainage Facilities 15 20 Miscellaneous Assets

Farm Buildings 20 25 Buildings - General Purpose

Farm Machinery and Equipment 5(new)

7 (used)

10 Equipment - Farm

Fences (agricultural) 7 10 Equipment - Farm

Farm Property Recovery Periods
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Recovery Period in Years

Assets GDS ADS CenterPoint Capital Asset Type

Goats and Sheep (breeding) 5 5 Livestock - Other

Grain Bin 7 10 Equipment - Farm

Hogs (breeding) 3 3 Livestock - Hogs

Horses (age when placed in service)

Breeding andWorking (12 years or less) 7 10 Livestock - Horses (B, W <=12)

Breeding andWorking (more than 12
years)

3 10 Livestock - Horses (B, W >=12)

Racing Horses 3 12 Livestock - Horses (R>2)

Horticultural Structures (single purpose) 10 15 Buildings - Single Purpose

Land (Non-Depreciable) 0 0 Land

Logging Machinery and Equipment 5 6 Miscellaneous Assets (choose the cor-

rect years when adding the asset)

Non-depreciable 0 0 Non-depreciable - Other
Non-deprecialble - Personal
Non-depreciable - Stock

Non-residential real property 39 40 Buildings - Commercial

Office Furniture, Fixtures, and Equip-

ment (not calculators, copiers, or type-

writers)

7 10 Equipment - Farm

Paved Lots 15 20 Miscellaneous Assets

Residential Rental Property 27.5 40 Buildings - Rental

Tractor Units (over-the-road) 3 4 Vehicles - Truck Tractor Units

Trees or Vines Bearing Fruit or Nuts 10 20 Orchards & Vineyards

Truck (heavy duty, unloaded weight 5 6 Vehicles - General Purpose (> 13,000)
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Recovery Period in Years

Assets GDS ADS CenterPoint Capital Asset Type

13,000 lbs. or more)

Truck (actual weight less than 13,000

lbs)

5 5 Vehicles - Autos & Trucks (choose the

correct years when adding the asset)

Water Wells 15 20 Miscellaneous Assets

Note: If you can't find a matching capital asset type, select "Miscellaneous Assets" capital asset type and then
select the correct method, class, manually when adding a fixed asset.

Recovery

Period in

Years

Assets GDS ADS CenterPoint Capital Asset Type

Airplanes (airframes and engines), except those

used in commercial or contract carrying of pas-

sengers or freight, and all helicopters (airframes

and engines).

5 6 Miscellaneous Assets

Amortization 15 0 Amortized Assets

Automobiles, Taxis 5 5 Vehicles - Autos & Trucks

Buses 5 9 Miscellaneous Assets

Data Handling Equipment; except Computers

(includes only typewriters, calculators, adding

and accounting machines, copiers, and duplic-

ating equipment)

5 6 Equipment - Office

Heavy General Purpose Trucks (actual

unloaded weight >= 13,000 lbs.)

5 6 Vehicles - Truck Tractor Units

Industrial Steam and Electric Generation and/or 15 22 Miscellaneous Assets

Specific Depreciable Assets used in All Business Activities Property Recovery Periods
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Recovery

Period in

Years

Assets GDS ADS CenterPoint Capital Asset Type

Distribution Systems

Information Systems (includes computers and

peripheral equipment)

5 5 Equipment - Office

Land (Non-Depreciable) 0 0 Land

Land Improvements 15 20 Improvements

Light General Purpose Trucks (includes trucks

for use over the road (actual weight < 13,000

lbs.)

5 5 Vehicles - Autos & Trucks < 13,000 (choose the

correct years when adding the asset)

Non-depreciable 0 0 Non-depreciable - Other
Non-deprecialble - Personal
Non-depreciable - Stock

Office Furniture, Fixtures and Equipment

(includes furniture that are not a structural com-

ponent of a building.)

7 10 Equipment - Business

Railroad Cars and Locomotives, except those

owned by railroad transportation companies

7 15 Miscellaneous Assets

Tractor Units for Use Over-the-Road 3 4 Vehicles - Truck Tractor Units

Trailers and Trailer-Mounted Containers 5 6 Miscellaneous Assets

Vessels, barges, Tugs, and Similar Water Trans-

portation Equipment (except those used in mar-

ine construction)

10 18 Miscellaneous Assets
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Orchards and Vineyards - Taking SDA in the Planting Year with a Future Year Service Date for Regu-

lar Depreciation

Note: For Orchards and Vineyards only, SDA (Special Depreciation Allowance) will be calculated in the year of
the planting date and regular depreciation will start in the service date year.

1. Select Processes > Depreciation > Asset Entry. Assets acquired with a service date between the start and end
date range of the current tax year in the database display.

2. Select the Company that acquired the fixed asset.
3. The Current Tax Year displays the current tax year set in File > Administration > Current Depreciation Tax Year.

This field cannot be changed. The Current Tax Year will also display in the title bar when the Depreciation module
is installed. For example, the title bar will display as "CenterPoint Accounting for Agriculture - [Database Name] -
Current Tax Year: 2017".

4. Select the Bank Account that will be changed by this transaction.
5. Select the Depreciation Expense and Accumulated Depreciation accounts to use in the acquisition

transaction.
6. In the Abbrv Sequence box, select the sequence that should be used to automatically set the fixed asset's

abbreviation. See the Numbering Sequences topic for more information.
7. Enter the Asset Name.
8. The Asset Abbreviation value will default to the next sequence from the Abbrv Sequence selection made at the

top of this screen.
9. In the Service Date box, enter today's date. (This date will be changed to a future year later in this document.)
10. Enter the Cash/Boot amount. This is the additional value of the asset other than that coming from trades. This will

be the amount where the bank account is offset by the fixed asset.
11. The Total Basis will be calculated and will display the Trade Amount + the Cash/Boot Amount.
12. Enter the original Units. The default units display as 1.00. This value will update the Original Units on the Fixed

Asset Detail.
13. In the Acquisition Type box, select New. To use SDA (Special Depreciation Allowance), the Acquisition Type

must be New.
14. In the Capital Asset Type box, selectOrchards & Vineyards.
15. Click Save.

16. Select Setup > Fixed Assets > Fixed Assets.
17. Select the asset that was just created and then click Edit.
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18. Select the Asset Detail tab.
19. In the Service Date box, enter the date you estimate the asset will be placed in service (the date on which regular

depreciation will start).

20. Click Save.
21. Click Close.
22. Select File > Administration > Current Depreciation Tax Year.

23. Change the TaxYear to the year you placed the asset in service.
24. ClickOK.
25. Select Setup > Fixed Assets > Fixed Assets.
26. Select the asset that was placed in service and then click Edit.
27. Select the Depreciation Schedules tab.
28. Select the Special Allowance check box.
29. The SDA percentage will display. In 2017, the percentage allowed is 50%, in 2017 it is 40%, in 2019 it is 30% and

all years after 2020 it is 0 (zero).

772 CenterPoint Accounting for Agriculture User Guide



Chapter 13 - Depreciation Module - Orchards and Vineyards - Taking SDA in the Planting Year with a Future Year Service

30. Click Save.
31. Click Close.
32. Select File > Administration > Current Depreciation Tax Year.
33. Change the Tax Year back to the current tax year.
34. ClickOK.
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Chapter 14 - Inventory/Advanced A/R Modules

Setup

Create a Customer
Customers are individuals or companies who purchase goods and/or services from your company. Customers are used
when entering customer invoices and receipts.

P r e r e q u i s i t e
You must have the Accounts Receivablemodule purchased and registered in the module configuration manager
(File > Administration > Module Configuration Manager) prior to creating customers.

General tab
1. Select Setup > Customers. Click the New button at the bottom of the screen.

Note: Many of the fields have an option to set a selection as the default. Then when additional customers are
added, they will automatically default to that selection. After making the selection, simply right-click on the field
and select Set As Default. If you want to skip any fields when you create customers, you can remove fields from
the tab order by clicking theOptions button, selecting Set Tab Stops, and then removing the checkmark next to
the fields you want to skip.

2. Select an appropriate Name Format. The Name Format selection is used to format the Name box to accept an
individual's first and last name, or a company/fund name.

3. UnderMiscellaneous Information, the Customer Since will default to the current date, change if needed.
4. If sales or customers are tracked by salesperson, assign the appropriate Salesperson.
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5. In the Abbreviation box, enter up to ten characters that will easily identify the customer. To set how duplicate
abbreviations are handled by CenterPoint, right-click and select Allow Duplicates (Use this option to reuse and
not require the value in the Abbreviation box.),Warn if Duplicate (Use this option to receive a warning if a
duplicate abbreviation is used. A confirmation message will display. To continue using the duplicate value, click
Yes.), or No Duplicates Allowed (Use this option to require a unique value in the Abbreviation box. A message
will display. Click OK to return and enter a unique value.).

6. Enter the customers full company name or individuals first/last name (the format of this field will depend on which
option was selected in step 3).

7. Enter the appropriate address information.

Note: If you prefer to enter the zip code and have CenterPoint auto-fill the city & state information (instead of
manually typing in the city, state and zip), then make that selection in Preferences (File > Preferences > General >
Address Settings).

8. Enter the customer's Phone, Fax, E-mail address and Shipping Method (if applicable). If you’ve selected to e-
mail invoices/billing statements to this customer, an e-mail address is required.

9. If this is a taxable customer, select the appropriate Sales Tax. This will be used when invoices are entered for the
customer. If the customer is non-taxable, put a check mark in the Not Subject to Tax check box on the
Accounting tab and enter their Exemption Id.

Note: If the customer is taxable, but occasionally purchases a sales item that is not subject to tax, leave the Not
Subject to Tax check box unselected and enter an Exemption Id.

10. On theGeneral Tab, select an appropriate Payment Term. The Payment Term is used in invoicing to calculate
the Invoice Discount Due Date and Due Date.

11. Select the appropriate Price Level for this customers sales. Three different default prices can be assigned to
each Sales Item, this field specifies which of those prices should be used for this customer.

12. If this customer should receive a Trade Discount on all sales, enter the percentage. Trade discounts will
automatically deduct the specified percent from the assigned price for an item.

13. The Credit Limit field will be available if the Credit Limit Preference (File > Preferences > Customer Invoices >
Credit Limits) has been set. Enter the Credit Limit for this customer, if applicable. A customer can also be put on a
Credit Hold by selecting the box. Customers with a Credit Hold status can no longer charge invoices.

14. To select which companies/funds this customer is active in, click the Active Status button, select the
companies/funds the customer is active in (the default is active for all companies/funds), and then clickOK.

15. The Additional Notes button is optional and can be used to track internal notes regarding this vendor. When
notes are added from the Additional Notes button, the button label will change to Edit Notes with a yellow
background.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

16. Select the Print Notes on forms check box to print notes entered on the Additional Notes screen on a sales order
and invoice (basic and detail), when the Customer Notes field is added in Setup > Forms Designer > Sales Order
Form Designer or Invoice Form Designer.
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Addresses tab
17. The Addresses tab is used if the customer has multiple shipping addresses or if a Pay To address should be

printed on forms instead of the address on the General tab for this name (by selecting the Pay To check box). If
the Print Contact on Forms check box is selected, the Contact Name from the Address tab will print on forms
instead of the name on the General tab. To add a shipping address, click the New button. Select Shipping in the
Location Type field and then begin entering the appropriate information. To inactivate a shipping address,
unselect the Active check box.

Accounting tab
18. Click on the Accounting tab. Select the appropriate default Accounts Receivable. If this is left empty,

CenterPoint will use the Accounts Receivable account assigned in the Preferences (Files > Preferences >
Transactions > Accounts Receivable).

19. Select the Statement Type for this customer, the options are Balance Forward or Open Item. Balance Forward is
the default statement type.

20. Select the user-definedGroup to assign the name to, for example Wholesale, Retail, Referral Partner. Groups are
used in reporting and as a filter to limit the range of names in many reports.

21. If you want this customer to be subject to finance charges when they are calculated , select the appropriate
Finance Charge code.

22. Enter additional information in theMemo box. This information will display in Processes > Sales > Customer
Invoices in the Memo 2 box.

Credit Cards tab
23. The Credit Cards tab is used when a customer and your business have agreed to keep a customer's credit card

on file for current or future purchases. To add a credit card to the customers file, click the New button.
Select the Credit Card Type (Credit Card Types are set up in Setup > Names > Credit Card Types).
Enter the Name of the credit card, the Name on Card, Card Number, Security Key, and Expiration
Date/Year.
If more than one credit card is stored for a customer, determine which to Use as Default Credit Card.
Credit cards can be deleted from a customer after used to pay for an invoice.

Custom Names Fields tab
24. The Custom Name Fields tab can be used to track additional information regarding a customer that aren't

already stored in a field in Setup > Customers, for example Web Login, Office Hours, Business Type, etc. Custom
Name Fields are optional. To view a list of all Custom Name Fields and the Name the field is being tracked on,
select Reports > Setup Lists > Names > Names Custom Field (the report can also be filtered for a specific Custom
Name Field).

Click New to add a custom field.
Enter an Abbreviation and Name for the type of information being tracked.
Select the type of information being tracked, Text, Date, Numeric, or Percentage. If the type is Numeric,
also enter the Number of Decimals.

Email/Print tab
26. Click on the Email/Print tab. The Email Addresses and Options fields that are active will depend on the modules

that you have purchased and registered and if the name is a vendor a customer. Use these options to set up
multiple e-mail addresses where invoices, statements, sales orders, purchase orders, and receipts can be sent for
this customer. You can also select how each e-mail is to be sent, No Email, Send "To..." (directly to the
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recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for example, the person
sending the email may want to enter their own e-mail address so they have an audit trail of emails sent ). The
Email Addresses and Options settings will be used to set the default image on the Email button on the Customer
Invoices (Basic), Customer Invoices (Detail), Receipts, Sales Orders and Purchase Orders entry screens. An
envelope image with a check mark on it will mean the form will be emailed and an Envelope image with a cross-
through on it will mean the form will not be emailed.

The Print Options fields that are active will depend on the modules that you have purchased and
registered and if the name is a vendor a customer. The available fields are: Print Customer Invoices,
Print Customer Statements, Print Receipts, Print Sales Orders, and Print Purchase Orders. Use
these options to determine if invoices, statements, sales orders, and purchase orders should be printed for
this customer. The Print Options settings will be used to set the default image on the Print button on the
Customer Invoices (Basic), Customer Invoices (Detail), Receipts, Sales Orders and Purchase Orders entry
screens. A printer image with a check mark on it will mean the form will Print and a Printer image with a
cross-through on it will mean the form will not print.

Note: If you want to attach a document to this customer, see theScan and Attach Documents topic for
detailed information.

27. Click Save.

Create a Vendor
Vendors are individuals or companies who you purchase goods and/or services from. Vendors are used when entering
Vendor Invoices (AP) and Payments.

P r e r e q u i s i t e
You must have the Accounts Receivablemodule purchased and registered in the module configuration manager
(File > Administration > Module Configuration Manager) prior to creating vendors.

1. Select Setup > Vendors.
2. Click the New button at the bottom of the screen.
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General tab

3. Select an appropriate Name Format. The Name Format selection is used to format the Name box to accept an
individual's first and last name, or a company name.

4. Under Accounting Information, select an appropriate Payment Term. The Payment Term is used in invoicing to
calculate the Invoice Due Date.

5. In the AP Account field, select the default AP Account for this vendor. If an AP Account is not entered, the default
from Preferences (File > Preferences > Vendor Invoices > Default Accounts) will be used.

6. In the Abbreviation box, enter up to ten characters that will easily identify the vendor.To set how duplicate
abbreviations are handled by CenterPoint, right-click and select Allow Duplicates (Use this option to reuse and
not require the value in the Abbreviation box.),Warn if Duplicate (Use this option to receive a warning if a
duplicate abbreviation is used. A confirmation message will display. To continue using the duplicate value, click
Yes.), or No Duplicates Allowed (Use this option to require a unique value in the Abbreviation box. A message
will display. Click OK to return and enter a unique value.).

7. Select theOn Payment Hold check box to place a hold on all payments to this vendor. When a vendor is on
payment hold, their invoices will not display on the Pay Invoices Due screen and when saving a payment on the
Payments screen a "You cannot save this transaction because the Vendor is on payment hold."message displays
because the vendor is on hold.

8. Select the user-definedGroup to assign the vendor to, for example Wholesale, Retail, Referral Partner. Groups
are used in reporting and as a filter to limit the range of vendors in many reports.

9. Enter the vendors full company name or individuals first/last name (the format of this field will depend on which
option was selected in step 3).

10. Enter the appropriate address information.
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.Note: If you prefer to enter the zip code and have CenterPoint auto-fill the city & state information (instead of
manually typing in the city, state and zip), then make that selection in Preferences (File > Preferences > General >
Address Settings)

11. Enter the Vendors Phone, Fax, and E-mail address (if applicable).
12. The Federal and State Tax Id fields are optional, but are used when printing tax reports (for example, 1099's).
13. If you want to print a 1099 for this vendor, select the Issue 1099 for this Vendor check box.
14. TheMemo field is used when printing checks. Include up-to 50 characters of information that you want to print on

the check portion of a printed check (for example, your account number).
15. Select the Consent to Electronic 1099 check box if this vendor consents to receiving only a 1099 form that can

be viewed through Aatrix (the vendor will not receive a paper form). If this box is selected, a signed consent form
must be on file.

16. If the email address you want to include with the electronic consent is listed in the Email drop-down list, select the
address, or enter a new email addresses.

17. To select which companies/funds this name is active in, click the Active Status button, select the
companies/funds the name is active in (the default is active for all companies/funds), and then clickOK.

18. The Additional Notes button is optional and can be used to track internal notes regarding this vendor. When
notes are added from the Additional Notes button, the button label will change to Edit Notes with a yellow
background.

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

19. If you want to select which fields are necessary for data entry, click theOptions button and then select Set Tab
Stops

20. Select the Print Notes on forms check box to print notes entered on the Additional Notes screen on a purchase
order or check when the Payee Notes field is added in Setup > Forms Designer > Check Stub Form Designer or
Purchase Order Form Designer

21. The Addresses tab and Credit Cards tab are not normally used when setting up vendors.

Custom Name Fields tab

22. The Custom Name Fields tab can be used to track additional information regarding a vendor. Custom fields are
optional.

Email/Print tab

23. Click on the Email/Print tab. The Email Addresses and Options fields that are active will depend on the modules
that you have purchased and registered and if the name is a vendor a customer. Use these options to set up
multiple e-mail addresses where invoices, statements, sales orders, purchase orders, checks (advices), and
receipts can be sent for this vendor. You can also select how each e-mail is to be sent, No Email, Send "To..."
(directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for
example, the person sending the email may want to enter their own e-mail address so they have an audit trail of
emails sent ). The Email Addresses and Options settings will be used to set the default image on the Email button
on transaction entry screens. An envelope image with a check mark on it will mean the form will be emailed and an
Envelope image with a cross-through on it will mean the form will not be emailed.
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The Print Options fields that are active will depend on the modules that you have purchased and
registered and if the name is a vendor a customer. The available fields are: Print Customer Invoices,
Print Customer Statements, Print Receipts, Print SalesOrders, and Print Purchase Orders. Use
these options to determine if invoices, statements, sales orders, and purchase orders should be printed for
this vendor. The Print Options settings will be used to set the default image on transaction entry screens. A
printer image with a check mark on it will mean the form will Print and a Printer image with a cross-through
on it will mean the form will not print.

ACH Payments tab

24. Click the ACH Payments tab. If you plan to electronically transfer payments to payees, see theACH Setup &
Processing document for more information.

25. To activate ACH electronic payments for this vendor, select the Activate ACH Transactions check box.

26. Standard Entry Class (SEC) code to designate how the transaction was authorized by the originator. Select one
of the options below:

PPD (Preauthorized Pay/Deposit) - for credits and debits that process against consumer accounts for
entries such as payments to vendors and direct deposit.
CCD (Corporate Credit or Debit) - for credit and debit entries processed against non-consumer accounts
for transactions such as payments to vendors and collections from customers.
CTX (Corporate Trade Exchange) - use CTX, like CCD, to facilitate business-to-business transfer of funds
as either debits or credits.
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27. Select one of the Transaction Codes below to identify the type of entry that should be included in the ACH file for
the vendor. A pre-note is the commonly used term for an Automated Clearing House (ACH) pre-notification. It is a
zero dollar ACH entry that should be sent at least six banking days prior to the first live ACH credit being sent.
Under NACHA Operating Rules (also known as ACH rules), a pre-note’s purpose is to “validate” the routing
number and account number of the receiving bank or credit union.

22 - Checking Account (Credit)
23 - Prenote Checking (Credit)
32 - Saving Account (Credit)
33 - Prenote Savings (Credit)
52 - Loan Account (Credit)
53 - Loan Prenote (Credit)

28. In the Bank Routing Number box, enter the bank transit/routing number for this vendor (assigned by the
American Banking Association) for where the ACH deposit is to be made. This number is eight digits plus a ninth
"check" digit. CenterPoint will verify that the routing number is a valid ABA number and display a warning if it is
not. You can choose to continue with your entry if the number is invalid.

29. In the Bank Account Number, enter the bank account number for this vendor where the ACH deposit is to be
made

Note: If you want to attach a document to this vendor, see theScan and Attach Documents topic for detailed
information.

30. Click Save. Click Close.

Sales Price Matrix
The sales price matrix is used when multiple items use the same pricing scheme. Item level pricing (Simple Pricing) does
not display on the Sales Price Matrixes screen. A price matrix determines where inventory item selling prices are
established. The sales price matrixes can be setup to establish sales prices by the following methods: fixed price with no
quantity breaks (default method), fixed price with quantity breaks, gross profit margin pricing, mark up base price
percentage, or cost markup percentage. The decimal place precision for prices is determined by the Price selection in
File > Preferences > General > Cost and Price Decimal Settings. The Sales Price Matrixes report provides a detailed list
of all sales price matrixes setup. The report includes quantity break information and rates assigned to the sales price
matrixes.

Creating a Sales Price Matrix
Assigning a Price Matrix to an Item
Reporting Sales Price Matrixes

Creating a Sales Price Matrix:

1. Select Setup > Sales > Sales Price Matrixes. Click New.
2. Assign an Abbreviation and Name for this sales price matrix.
3. Select the pricingMethod used to establish pricing for this matrix:

Fixed Price (No Quantity Breaks)- Enter actual dollar amount(s) as the selling price in the pricing
level entries. (No calculations are done by the system.) The number of pricing levels that display is
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determined by the Pricing Levels selection in File > Preferences > Items > Price Levels. Fixed price
methods should only be used if you have more than one item that uses the same fixed prices. If
prices are different for items, then item level pricing should be used.
Fixed Price (With Quantity Breaks)- Enter as many pricing levels as you need to handle any
quantity breaks you offer. The number of pricing levels that display is determined by the Pricing
Levels selection in File > Preferences > Items > Price Levels. Enter actual dollar amount(s) as the
selling price in the pricing level entries. Fixed price methods should only be used if you have more
than one item that uses the same fixed prices. If prices are different for items, then item level pricing
should be used.

Quantity More Than/But Not Over- Enter quantities in ascending order. As you enter the
But Not Over quantity, the system will automatically fill in the nextQuantity More
Thanquantity, for example if your price breaks are at 20 and 40, enter 20 in the But Not Over
box and the next line will automatically display 20 in the Quantity More Than box, enter 40 in
the But Not Over box and the next line will automatically display 40 in the Quantity More Than
box. The quantity decimal place precision is set in File > Preferences > General > Quantity
Decimal Settings.

Gross Profit Margin %- Gross profit margin percentage is the percentage of the selling price that is
profit. Enter as many pricing levels as you need to handle any quantity breaks you offer. The number
of pricing levels that display is determined by the Pricing Levels selection in File > Preferences >
Items > Price Levels. Enter a percentage from 0 to 99 for the pricing levels. The gross profit margin
is calculated using the formula Price = Cost / (1 - Gross Profit Margin %). For example:

If the first selling price needs to produce a gross profit margin of 70%, enter 70. An item that
costs $60 with a markup of 70% will have a selling price of $200.00. ($60/[1-.70] = $200.00). 
An item that costs $60 with a gross profit margin of 40% will have a selling price of $100.00.
($60/[1-.40] = $100.00).

Gross Profit Margin gets costs as follows:
First, Last Cost is determined. Normally, the last cost is the last purchase cost of the item, but
could have been updated with an inventory adjustment when inventory quantity is added.
Second, if there is no Last Purchase Cost on record then it is determined if there is a Unit
Cost on the Setup > Sales > Items > General tab or Setup > Inventory > Items > General tab.
The Last Cost can be found on the Setup > Sales > Items > Purchases Information tab or
Setup > Inventory > Items > Purchases Information tab. You can change that amount if a
mistake has been found with the cost. Your change will be overridden with the next purchase
or inventory adjustment is made.
If you have multiple inventory locations, when the Last Cost and Standard Cost is available
for calculating a sales price, it is determined from the inventory location. However, when the
Last Cost = 0.00 the Unit Cost is found on the Setup > Sales > Items > Purchase Information
tab > Standard Cost by inventory location or Setup > Inventory > Items > Purchase
Information tab > Standard Cost by inventory location instead of the Setup > Sales > Items >
General tab > Unit Cost or Setup > Inventory > Items > General tab > Unit Cost.

Cost Markup %- Cost markup percentage is the percentage of total cost that is profit. Enter as
many pricing levels as you need to handle any quantity breaks you offer. The number of pricing
levels that display is determined by the Pricing Levels selection in File > Preferences > Items > Price
Levels. Cost markup is usually a percentage added to cost, but in some businesses cost markup is
greater than one. Enter a percentage from 0 to 1000 for the pricing levels. The cost markup % is
calculated using the formula Price = Cost x (1 + Mark-Up Percent). For example:
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If you want the first selling price to be an 80%mark up on the cost of an item, enter .80. An
item that costs $60 with a markup of .80 will have a selling price of $108.00 (60 x [1 + .80] =
$108.00).
If you want the selling price to be 3 times (300%) the cost of an item, enter 3. An item that
costs 60 with a markup of 3 will have a selling price of 180. (60 x 3).

Cost Markup % gets costs as follows:
First, Last Cost is determined. Normally, the last cost is the last purchase cost of the item, but
could have been updated with an inventory adjustment when inventory quantity is added.
Second, if there is no Last Purchase Cost on record then it is determined if there is a Unit
Cost on the Setup > Sales > Items > General tab or Setup > Inventory > Items > General tab.
The Last Cost can be found on the Setup > Sales > Items > Purchases Information tab or
Setup > Inventory > Items > Purchases Information tab. You can change that amount if a
mistake has been found with the cost. Your change will be overridden with the next purchase
or inventory adjustment is made.

Base Price %- The key to this pricing method is the base price established for an item. Then, for
each pricing level enter a percentage from 0 to 999%. The selling price is calculated using the
formula: Price = Base Price x Base %. Enter as many pricing levels as you need to handle any
quantity breaks you offer. The number of pricing levels that display is determined by the Pricing
Levels selection in File > Preferences > Items > Price Levels. For example:

If you want the first selling price to be 100% of base price, enter 100. An item with a base
price of $180.00 will have a selling price of $180.00. (180 x 1.00 = $180.00) 
If the second price level is 90% of the base price, the selling price is $162.00. (180 x .90 =
$162.00).

Cumulative Quantity Pricing - This pricing method can be applied to non-inventory item types and
is set up similarly to the Fixed Pricing with Qty Breaks description above, however, the quantity
break pricing is calculated cumulatively across multiple quantity breaks with an initial minimum price
specified in the first break.

Base Price + Additional Quantities -
Pricing Examples:

Enter a Quantity of 3 for Sales Price 1 - the Extended Amounts = $60.00 (Base Price)
Enter a Quantity of 5 for Sales PRice 1 - the Extended Amount = $60.00 (Base Price).
Enter a Quantity of 7 for Sales Price 1 - the Extended Amount = $76.00 ($60.00 for the
first Quantity of 5 and an additional $16.00 for the next Quantity of 2).
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Gross Profit % (Using COGS) - The pricing method calculation is similar to the current Gross Profit
Margin %method. The difference is that in the calculation the numerator is replaced by the Cost Of
Goods Sold offset to the inventory cost (FIFO, LIFO, Average). Then to arrive at the Sales Price the
resulting Amount is divided by Quantity Sold. Sales Price = (Cost Of Goods Sold * ((1 +
SalesPriceMatrixDetails.Value) / 100)) / Qty Sold

For Example, a customer invoice is entered for a company with a FIFO cost valuation for an
inventory item with a sales price Gross Markup % = 20%, Quantity Sold = 7, and the following
FIFO costs:

1/1/2022: Qty = 2 Total Cost = 2.00
1/5/2022 : Qty = 3 Total Cost = 15.00
1/10/2022: Qty = 5 Total Cost = 35.00

The following calculation occurs when the invoice is entered:

COGS = 31.00 (2@2.00 + 3@15.00 + 2@14.00)
Sales Price = (31.00 / (1 - .20)) / 7 = 5.535714
Extended Amount = 7 * 5.535714 = 38.75

Cost Markup % (Using COGS) - This pricing method calculation is similar to the Cost Markup %
method. The difference is that in the calculation the numerator is replaced by the Cost Of Goods
Sold offset to the inventory cost (FIFO, LIFO, Average). The resulting Sales Price amount is divided
by Quantity Sold: Sales Price = (Cost Of Goods Sold * ((1 + SalesPriceMatrixDetails.Value) / 100)) /
Qty Sold

For Example, a customer invoice is entered for a company with a FIFO cost valuation for an
inventory item with a sales price Cost Markup % = 20%, Quantity Sold = 7, and the following
FIFO costs:

1/1/2022: Qty = 2 Total Cost = 2.00
1/5/2022 : Qty = 3 Total Cost = 15.00
1/10/2022: Qty = 5 Total Cost = 35.00

The following calculation occurs when the invoice is entered:

COGS = 31.00 (2@2.00 + 3@15.00 + 2@14.00)
Sales Price = (31.00 * (1 + .20)) / 7 = 5.31429
Extended Amount = 7 * 5.31429 = 37.20

4. If you selected the methods of Gross Profit %, Cost Markup %, or Base Price %, you can also establish the way
the selling price is rounded. After the selling price is calculated, it is rounded to the accuracy determined by this
entry. In the Round To box, the options are:

Option Decimal Position Example

None No rounding performed $13.666667 or $12.168168

Tenth of a Cent 3rd (.000) $13.667 or $12.168

Penny 2nd (.00) $13.67 or $12.17
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Option Decimal Position Example

Dime 1st (.0) $13.70 or $12.20

Dollar Whole Number (0.) $14.00 or $12.00

5. The Adjust By box is used to adjust the selling price to a specific fraction of a dollar. This amount is added to the
selling price calculated by the Method and Round To boxes. Enter any number from .00 (the default) to .99.

For example, if you are rounding to the nearest dollar and have an adjustment of .95, the selling prices will
all end in $.95, such as $10.95 and $5.95.

6. Enter the appropriate information in the pricing levels. See the Method box above for more information.
7. Click Save.
8. Repeat steps 1-8 for each sales price matrix needed.

Assigning a Price Matrix to an Item:

1. Select Setup > Sales > Sales Items or Setup > Inventory > Items.
2. To change the price matrix on an existing sales item, select the item and click Edit.
3. Select the Pricing tab.
4. In the Price Method field, select Price Matrix Pricing Per Item or Price Matrix Pricing per Unit of Measure.
5. Click Save.

Reporting Sales Price Matrixes

The Sales Price Matrixes report provides a detailed list of all sales price matrixes setup. The report includes
quantity break information and rates assigned to the sales price matrixes. Select Reports > Reports >
Setup Lists > Sales > Sales Price Matrixes.

Creating Inventory Items with Advanced A/R and Inventory
Items are used to maintain information about the products and services your business tracks. The information stored for
each item is item type, an additional description that can be printed on sales invoices (click the Additional Description

icon to enter the additional description), sales group, sales tax category, sales account, weight, status, tax and
discount information, item picture, sales price and levels, unit of measurement, suggested price, and unit cost. Items
provide a way to track costs, quantity on hand, calculate prices and commissions, and can be used both when
purchasing and selling.

P r e r e q u i s i t e
You must have the Inventory module purchased and registered in the Module Configuration Manager (File >
Administration > Module Configuration Manager) to use all of the fields described in this topic. Without the inventory
module, only a limited number of fields will be available in the items screens. Please refer to the standard Creating
Inventory Items with Advanced A/R Only topic if you do not own the Inventory module.
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Creating an Item

1. Select Setup > Inventory > Items or Setup > Sales > Items.
2. Click on the New button.

3. Assign an Abbreviation and Name for this item. The unique Name (up to 50 characters) identifies the item. It can
include formatting characters such as hyphens, periods, and slashes. Both the Abbreviation and Name will be
included when reviewing inventory reports and printing sales invoices.

4. If needed, an additional description field can also be used. To enter an additional description; click and enter
up to 3200 characters. The additional description can also be printed on sales invoices. ClickOK when the
additional description is complete. The additional description will only print on reports when the Additional
Description column is added one of the sales item reports.

5. Select the Type of sales item this is. The options are:
Inventory Item - Material items your business tracks quantities for.
Serialized Item - Material items your business tracks quantities for and a serial number is required for each
item. A specific cost assigned to each serial number. That cost is used when the item is sold instead of
following the costing method assigned to the company.
Lotted Item - Material items your business tracks quantities for and a lot number is required for each item.
A lotted item allows you to group quantities of this item by a lot number. The specific cost assigned to a lot
number if used when selling instead of the costing method assigned to the company.
Service Item - Tasks you perform for customers, such as service warranties and repair services. They do
not track quantities.
Service Item with Labor Cost - Tasks that you perform for customers, such as painting, but you have
labor costs involved. When the service is sold, the labor costs are deducted from the payroll expense
account and posted to cost of goods sold.
Non-tracked Item - Material items you sell but quantities are not tracked.

6. Select the Sales Group this item belongs to. When creating a new sales item, the sales group can determine the
default accounts for Sales, Returns and Allowances, and Cost of Goods Sold and can have a sales commission
attached to it. The sales group is also used for tracking sales on the Sales by Group report.

7. Select the Sales Tax Category this item belongs to. The sales tax category determines if the sales item is taxable
and at what rate.

8. Select Taxable if the item or service is subject to tax when sold to customers that are not tax exempt.
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9. Specify the stocking Unit of Measurefor this item. The stocking unit of measure is the unit of measure used to
count physical inventory and is used to display quantities on inventory reports. A Unit of Measure must be
selected when saving a Serialized Item.

10. If Service Item with Labor Cost was selected as the Type for this item, enter the Unit Cost of the sales item. This
should be the hourly labor cost that will be used when calculating the cost of goods sold for this item. The unit cost
must be greater than or equal to 0.00. This field is optional for all other items.

11. Click the Accounts tab and assign the appropriate accounts. If a sales group was selected, some accounts may
already be assigned for you, but can be overwritten.

Sales - This account is credited when this sales item is sold on a customer invoice. This account is
also debited when this sales item is returned on a customer invoice (credit memo).
Returns & Allowances - This account is not used at this time. It will be used for returns when the
sales order module is added to CenterPoint.
Inventory - If the sales item is an Inventory, Lotted, or Serialized item, this account is required. This
account is an asset account that is debited when you receive inventory and credited when you sell or
use it.
Cost of Goods Sold - If the sales item is an Inventory, Lotted, Serialized, or Service with Labor
Cost item, this account is required. This account is debited when you sell or use inventory.
Adjustments - If the sales item is an Inventory, Lotted, or Serialized type item, this account is
required. This account is an expense or COGS account that is debited when inventory counts are
adjusted down and credited when inventory counts are adjusted up. An offsetting entry is made to
an inventory account.
Purchase Price Variance - If the sales item is an Inventory, Lotted, or Serialized type item, this
account is required. This is generally assigned a COGS account. If an item is sold into the negative
(a sale is entered for a quantity greater than is currently available in inventory), the system will
automatically estimate the cost to use on that sale. Normally the estimated cost is the last cost.
When a purchase is entered that brings the quantity on hand back to zero or a positive number, the
system will do an automatic PPV for the difference between the purchased cost and the estimated
cost.

12. Click the Units of Measure tab to define the units of measure that can be used for purchasing and selling this
sales item and which of these is considered the default stocking, default purchasing, default selling, and default
application unit of measure. Any of the available units of measure may be used as the purchasing and selling units
of measure during transaction entry. The Units of Measure tab will not be available for Non-Tracked, Service
Items, or Serialized Items.
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a. In the first row of the grid, specify the UOM that will be assigned as the stocking UOM for this item
(the stocking unit of measure is the unit of measure used to count physical inventory and is used to
display quantities on inventory reports).

b. Always specify a Conversion Factor of 1 for this UOM that is used as the stocking UOM.
c. If you will be calculating the price of this item based on the suggested retail price of the item, specify

that suggested retail price in the Base Price field. The Base Price is otherwise optional.
d. Select the Stocking Unit of Measurebox.
e. Repeat steps a-d for each additional UOM that can be used when purchasing, selling, or applying

this item. For each additional UOM, specify the appropriate Conversion Factor. The conversion
factor is used to identify the quantity difference between each UOM and the stocking UOM.

f. Select the Selling Unit of Measure box for whichever UOMis used most often when selling this
item. Also select the Purchase Unit of Measure for whichever UOM is used most often when
purchasing this item. If you are applying the item, select the Application Unit of Measure for the
UOM used to apply the item.

13. Click the Pricing tab to specify the selling prices for the sales item. Depending on the option chosen, one can
enter in a specific price or have it calculate from other fields assigned to the item. The options are:
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Fixed Pricing with No Qty Breaks - Enter the selling price for this sales item for each Sales Price
Level. The number of price levels is determined by the File > Preferences > Items > Price Levels >
Pricing Levels preference setting.
Fixed Pricing with Qty Breaks - Enter the selling price for this sales item with the quantity break
information for each Sales Price Level.
Price Matrix Pricing per Item - Select the Price Matrix you previously set up in Setup > Sales >
Sales Price Matrixes. TheMethod will display the method you assigned to the sales price matrix.
The options are: Fixed Price (No Qty Breaks), Fixed Price (With Qty Breaks), Gross Profit Margin %,
Cost Markup %, and Base Price %.
Price Matrix Pricing per Unit of Measure - For each unit of measure you defined for this sales
item on the Units of Measure tab, select the Price Matrix you previously set up in Setup > Sales >
Sales Price Matrixes. TheMethod will display the method you assigned to the sales price matrix.
The options are: Fixed Price (No Qty Breaks), Fixed Price (With Qty Breaks), Gross Profit Margin %,
Cost Markup %, and Base Price %.
Price Matrix Pricing per Location - Allows you to assign different prices for the same items at
different inventory locations.
Price Matrix Pricing per Location/Unit of Measure - Allows you to assign different prices for the
same items at different locations and units of measure.
Cumulative Quantity Pricing - This pricing method can be applied to non-inventory item types and
is set up similarly to the Fixed Pricing with Qty Breaks description above, however, the quantity
break pricing is calculated cumulatively across multiple quantity breaks with an initial minimum price
specified in the first break.
Base Price + Additional Quantities -

Pricing Examples:
Enter a Quantity of 3 for Sales Price 1 - the Extended Amounts = $60.00 (Base Price)
Enter a Quantity of 5 for Sales PRice 1 - the Extended Amount = $60.00 (Base Price).
Enter a Quantity of 7 for Sales Price 1 - the Extended Amount = $76.00 ($60.00 for the
first Quantity of 5 and an additional $16.00 for the next Quantity of 2).
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14. Click Save.

Note: Calculated item prices can be viewed for an item from the General tab of the Setup > Sales > Items or Setup
> Inventory > Items by right-clicking and selecting Price Lookup.

15. Click theOther Information tab to enter up to five fields of Custom Field information. The fields will be available
for entry if the Item Custom Fields Preference (File > Preferences > Items > Item Custom Fields) is set to use or
require custom field information. Examples of custom field information are: color, additional measurement (such
as the diameter of a pipe), the name of an alternate supplier, expiration date or spoilage information, etc.

16. Select an Item that can be used in place of the item being set up (substitute item). (optional).

Note: If you want to attach a document to this item, see theScan and Attach Documents topic for
detailed information.

17. Click Save.

Creating Inventory Items with Advanced A/R Only
Items are used to maintain a list of products and services your business sells. The sales item setup can include pricing
information. Items (without the Inventory module) do not track quantities on hand. They simply provide a convenient list
of items that you can include on customer invoices.

Note: If your business would benefit from a system that tracks perpetual inventory and other additional advanced
inventory features, please contact the RedWing Software sales team to find out more about the Inventory module
that is available for CenterPoint. If you have already purchased the Inventory module and would like information
on how to setup items, please refer to the topic

P r e r e q u i s i t e
You must have the Accounts Receivablemodule purchased and registered in the module configuration manager
(File > Administration > Module Configuration Manager) prior to creating items.
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Creating an Item

1. Select Setup > Sales > Items. Click on the New button.

2. Assign an Abbreviation and Name for this sales item. The unique Name (up to 50 characters) identifies the item.
It can include formatting characters such as hyphens, periods, and slashes. Both the Abbreviation and Name will
be included when reviewing sales reports and printing sales invoices.

3. If needed, an additional description field can also be used. To enter an additional description; click and enter
up to 3200 characters The additional detail description can also be printed on sales invoices. ClickOK when the
additional description is complete. The additional description will only print on reports when the Additional
Description column is added one of the sales item reports.

4. Select the Type of sales item this is. The options are:

Service Item - Tasks you perform for customers, such as service warranties and repair services. They do
not track quantities.
Non-tracked Item - Material items you sell but quantities are not tracked.

5. Select the Sales Group this item belongs to. The sales group is used for tracking sales on the Sales by Group
report.

6. Select the Sales Tax Category this item belongs to. Sales tax categories provide a way to group various sales
(inventory) items for tax calculations. The sales tax category determines if the sales item is taxable and at what
rate.

7. Select the Status of the item. This determines whether or not the sales item is still available for use. The options
are: Current, Discontinued, or Obsolete. You can change an item's status so that you can filter your lists for all
obsolete or discontinued items to determine your action for those types of items. An items status does not affect if
the item can be purchased or sold.

8. Enter the item'sWeight (Stocking Unit). This is optional field and is informational only.
9. Select Taxable if the item or service is subject to tax when sold to customers that are not tax exempt.
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10. Select Trade Discount Applies if the item or service is subject to a trade discount when sold to customers that
are assigned a trade discount percentage in Setup > Customers . A trade discount can be overridden on the
invoice.

11. If you want to link this sales item to a file on your computer, for example a picture of the item, click Link to File,
select the file you want to link, and then click Open. The name of the linked file will now display as the text instead
of the Link to file text. To open the linked document, click the name of the document. To change or remove a linked
file, right-click and select Edit or Remove

Note: The file that you link to can be located in any folder on your computer or network that can be accessed by
this machine. You must have a program installed on you machine to allow you to open the file of that type. For
example a .doc file would need Microsoft Word or another program capable of opening .doc files.

12. If you linked to an image file (.bmp, .gif, .jpg, .png, or .tif) in the previous step, select the Display Photo check box
to display the image in the Sales Items screen.

13. Specify the Unit of Measure for this item.
14. Enter the Suggested Price recommended by the manufacturer or vendor. This is an information field only and is

optional.
15. Enter an optional Unit Cost of the sales item. The unit cost must be greater than or equal to 0.00. This is an

informational field only.
16. Click the Accounts tab and assign the appropriate accounts. If a sales group was selected, some accounts may

already be assigned for you, but can be overwritten.

Sales - This account is credited when this sales item is sold on a customer invoice. This account is
also debited when this sales item is returned on a customer invoice (credit memo).
Returns & Allowances - This account is not used at this time. Although any account can be
assigned to the field, we recommend using the same sales account assigned above it. This field will
be used for returns when the sales order module is added to CenterPoint.
Expense - This account is debited when the sales item is sold on a customer invoice and it is
required for non-tracked and service items when the Purchase Order and Sales Order modules are
installed.

17. Click the Pricing tab to specify the selling prices for the sales item. Depending on the option chosen, one can
enter in a specific price or have it calculate from other fields assigned to the item. The options are:
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Fixed Pricing with No Qty Breaks - Enter the selling price for this sales item for each Sales
Price Level. The number of price levels is determined by the File > Preferences > Items >
Price Levels > Pricing Levels preference setting. The selling price will automatically display in
Customer Invoices based on the price level assigned to the customer in Setup > Customers.
Fixed Pricing with Qty Breaks - This pricing method can be applied to inventory item types.
Enter the selling price for this sales item with the quantity break information for each Sales
Price Level.

Quantity More Than/But Not Over- Enter quantities in ascending order. As you
enter the But Not Over quantity, the system will automatically fill in the nextQuantity
More Than quantity, for example if your price breaks are at 20 and 40, enter 20 in the
But Not Over box and the next line will automatically display 20 in the Quantity More
Than box, enter 40 in the But Not Over box and the next line will automatically display
40 in the Quantity More Than box. The quantity decimal place precision is set in File >
Preferences > General > Quantity Decimal Settings.

If you enter too many quantity break rows and want to remove the rows, enter
999,999,999 in the But Not Over row and click Yes to the prompt that informs
you that rows following this row will be removed if you continue.

Cumulative Quantity Pricing - This pricing method can be applied to non-inventory item
types and is set up similarly to the Fixed Pricing with Qty Breaks description above, however,
the quantity break pricing is calculated cumulatively across multiple quantity breaks.

Pricing Example: Enter a quantity of 12 for Sales Price 1 calculates an extended price
of $84.00 ($25.00 + $40.00 + $19.00 = $84.00)

Sales Price 1 with a Quantity of 5 X $5.00 = $25.00
Sales Price 1 with a Quantity of 5 X $8.00 = $40.00
Sales Price 1 with a Quantity of 2 X $9.50 = $19.00

Base Price + Additional Quantities - This pricing method can be applied to non-inventory
item types and is set up similarly to the Fixed Pricing with Qty Breaks description above,
however, the quantity break pricing is calculated cumulatively across multiple quantity
breaks. with an initial minimum price specified in the first break

794 CenterPoint Accounting for Agriculture User Guide



Chapter 14 - Inventory/Advanced A/R Modules - Sales Commissions

Pricing Examples:
Enter a Quantity of 3 for Sales Price 1 - the Extended Amounts = $60.00 (Base
Price)
Enter a Quantity of 5 for Sales Price 1 - the Extended Amount = $60.00 (Base
Price).
Enter a Quantity of 7 for Sales Price 1 - the Extended Amount = $76.00 ($60.00
for the first Quantity of 5 and an additional $16.00 for the next Quantity of 2).

Note: If you want to attach a document to this item, see theScan and Attach Documents topic for detailed
information.

18. Click Save.

Sales Commissions
Sales commissions define the commission method and rates used to calculate salesperson commissions. You may need
additional sales groups if various salespersons use different commission calculation methods/percentages. In that case,
setting up commissions by salesperson may be the preferred option. To choose whether commissions are calculated by
sales item or salesperson, select File > Preferences > Customer Invoices > Sales Commission.
The Salesperson Sales, Salesperson Item Sales, and Salesperson Item Sales (Detail) reports all display commission
amounts for each salesperson.

Step A: ChooseWhere Commission Rates are Assigned and Set Accounts for
Commissions Payable
Step B: Create a Sales Commission
Step C: Assign the Sales Commission
Step D: Reporting Sales Commission by Salesperson

P r e r e q u i s i t e
You must have the Inventorymodule purchased and registered in the module configuration manager (File >
Administration > Module Configuration Manager) prior to setting up or processing commissions. You must also have
salespeople (Setup > Names) in the database prior to defining commission information.
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Step A: Choose Where Commission Rates are Assigned and Set Accounts for Commissions
Payable

Sales commissions can be assigned to a salesperson or to an sales item or sales group. Which option you choose
depends on how you calculate commissions internally. If each salesperson earns the same rate of commission on
everything they sell, then the sales commission will be assigned to the salesperson. But if they earn different rates
depending on what it is they are selling, then you'd assign it at the sales item or sales group level.

1. Select File > Preferences > Customer Invoices > Sales Commissions. Select the Database tab.

2. In the Commissions are Calculated On field, select the appropriate option for your business.

This preference allows you to report commissions when the invoice is paid in full as opposed to at invoice creation by
moving commission amounts from a pending liability account into another liability account when the invoice is paid in full.
Also, if an invoice was paid in full and subsequently is not, then the commission can be moved back out of the account
into the pending liability account.

Note: The default option is to calculate commissions at the time invoices are entered with no liability transactions
generated.

3. Select the Post commissions to payable and expense Accounts when saving Customer Invoices check
box to enter a Commissions Payable and Commissions Expense account for users who want to pay
commissions on paid invoices. This is a requirement to accurately track commissions to be paid on paid invoices.

The general journal entry created during the posting process for entered invoices is:

General Journal Entry
Commission Expense Account (from this preference)
Credit to Commission Liability Account (from this preference)

4. Select theMove commissions from a pending payable into a finalized payable account when Customer
Invoices are paid in full and enter a Finalized Commissions Payable Account if you want to transfer the
commission amount when the invoice is paid in full.

Note: If an invoice is subsequently unpaid, the commission amount will be moved out of the finalized account
back into the pending Commissions Payable account.
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The general journal entry created during the posting processes for invoices from the Customer Invoices, Receipts,
Sales Order (Edit / Fill / Invoice), and Apply Customer Deposits screens when this preference is set is:
General Journal Entry

Debit to Commission Payable Account (from this preference)
Credit to Finalized Commission Payable Account (from this preference)

5. Select Save.

Step B: Create a Sales Commission

1. Select Setup > Sales > Sales Commissions.
2. Click on the New button.

3. Assign an Abbreviation and Name for this sales commission. If you have chosen to calculate sales commissions
at the salesperson level, then the Abbreviation and Name would normally reference the salesperson. Otherwise, it
may reference the amount or type of commission.

4. Select the commissionMethod used when calculating commissions.
5. Enter the sales commission Rate as a percentage. For example, enter 5 for a 5% commission rate.
6. If the commission includes a Fixed Amount, enter the amount to be awarded in addition to the commission

percentage. For example, if the salesperson gets a 5% commission + a $25.00 fixed amount each time they sell a
piece of equipment.

7. Click Save.
8. Repeat steps 1-7 for each sales commission needed.

Assigning a Sales Commission

Where a sales commission is assigned, depends on what option was selected in Step A.

If Commissions are assigned to "salespersons" was selected in Step A:

1. Select Setup > Names > Names.
2. To change the Sales Commission on an existing salesperson, select the salesperson and click Edit.
3. Click the Detail button next to the Salesperson check box.
4. In the Commission field, select the appropriate commission for this salesperson.
5. ClickOK.
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If Commissions are assigned to "items" was selected in Step A:

1. Select Setup > Sales > Items or Setup > Inventory > Items.
2. To change the Sales Commission on an existing Sales Item, select the item and click Edit.
3. In the Commission field, select the appropriate commission for this item.
4. ClickOK.
5. Click Save.
6. Repeat for each inventory item. The commission can also be assigned when new items are entered

into the system.

Note: If you are using sales Groups and are assigning sales commissions to items, save yourself
time by assigning a default commission to each sales group (Setup > Sales > Sales Groups). Once
that is completed, each time a new item is added to the system it will assign the commission to the
item automatically when the sales group is assigned to the item. Also, if you change the sales group
assigned to an existing item, it will update the sales commission assigned to the item.

Reporting Sales Commission by Salesperson

The Salesperson Sales, Salesperson Item Sales, and Salesperson Item Sales (Detail) reports will allow
you to see your sales commission totals by salesperson. Select Reports > Reports > Transaction
Reports > Sales & Accounts Receivable > Salesperson Sales, Salesperson Item Sales, or
Salesperson Item Sales (Detail).

Entering Beginning Balances for Inventory Items
When a new database is created that includes inventory items, or the inventory module is added to an existing
CenterPoint database, the beginning balance quantities and amounts for the inventory items need to be entered. This is
done using the Inventory Adjustments screen.

P r e r e q u i s i t e
You must have the Inventorymodule purchased and registered in the module configuration manager (File >
Administration > Module Configuration Manager) prior to entering beginning balances for inventory items.

Entering Beginning Balances for Inventory Items

1. Select Processes > Inventory > Inventory Adjustments.
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2. Select the Company the inventory adjustment is for.
3. Select the Adjustment Date.
4. In the Adjustment Number box, a sequence number will be assigned automatically. You can also select a

sequence number. This is optional information for Inventory Adjustments.
5. In the Item box, select the sales item that needs to be adjusted. Only inventory types of Inventory, Lotted, or

Serialized will display in the selection list.
If the sales item you entered in step 5 is a Lotted or Serialized item, click the Lot/Serial button in the data
entry grid (if it is not displayed, right-click and from the Add/Remove Columns screen, select Lot/Serial
Number) the Lotted/Serialized Items screen will display. If you need to adjust existing lot/serial item
quantities, the Display All Lot/Serial Numbers checkbox is selected. New items can be added by typing into
a blank row. Enter a positive quantity to increase and decrease inventory.

Note: the Amount and Unit Cost for a lotted/serialized item will be blank. When
adjusting existing lots or serial items, it is important to enter the quantities and amount
to accurately update the inventory adjustment. Click OK. .

6. In the Template box, select the appropriate template:
For an Inventory Item: Decrease Inventory Adjustment or Increase Inventory Adjustment.
For a Lotted/Serialized Item: Decrease Lot/Serial Numbers or Increase Lot/Serial Numbers.

7. Enter theQuantity to be adjusted. All quantities are entered as positive numbers, as the Template selected in the
previous step controls how the quantity will affect the on hand quantity.

8. The Unit Cost is a calculated field (Amount / Quantity) and is for display purposes only. The unit cost is found in
this order:

If the inventory quantity on hand > 0.00, the unit cost is based on the valuation method.
If the inventory quantity on hand = 0.00 or less, the last purchase cost is used.
If no last purchase cost is found, then the unit cost found on the Setup > Sales > Items > General tab
or Setup > Inventory > Items > General tab is used.
If the unit cost on the General tab = 0.00, .01 is used.
If you selected the Add Inventory (Enter Qty & Unit Cost) template, enter the Unit Cost. The Amount
is calculated by multiplying the Unit Cost by the Quantity.

9. Select the Company the inventory adjustment is for.
10. Select the Inventory Location the inventory adjustment is for.
11. Select the Unit of Measure for the adjustment. If an item has multiple units of measure they will be displayed in

the lookup. If a unit of measure other than stocking is selected and the conversion factor from stocking is different,
the program converts quantities to the selected UOM. So, adjustments are made using the Unit of Measure
selected. For example, if the unit of measure selected is dozen and the stocking unit of measure is each, a
quantity of 1 entered into the Quantity field is equal to 12 stocking units (quantity). Also if the unit cost for the
stocking quantity is $1.00, the unit cost displayed in the Unit Cost field will be $12.00 as long as the quantity is not
equal to zero.

12. The Notation can be used to enter information about the inventory adjustment.
13. The Amount is automatically calculated.
14. A Comment can be entered to specify the reason for the adjustment. Notations are optional.
15. Click the + button to display a preview of the journal entry that will to be posted. If the company uses the FIFO or

LIFO inventory valuation method, there will be more than one journal displayed.
16. Click Save.
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Note: When posting a transaction for any account assigned to an Inventory account category that has a positive
quantity and negative amount or a negative amount and a positive quantity, a warning message will display and
the transaction will not be posted.

Accounts Payable Transactions

Enter a Vendor Invoice for Inventory Items
When inventory is purchased but not yet paid for, the information is entered into CenterPoint as a Vendor Invoice. When
the vendor invoice is saved, the on hand quantities and costs for the inventory items are updated. The transaction will
normally increase the accounts payable (a/p) account and an inventory (asset) account. When vendor invoices are paid,
the accounts payable (a/p) and cash/checking accounts are decreased. Both inventory and non inventory items can be
added to the same vendor invoice. When inventory items are purchased, the amounts will increase the inventory
account assigned to the item (Setup > Inventory > Items > Accounts tab).

P r e r e q u i s i t e
You must have the Inventorymodule purchased and registered in the module configuration manager (File >
Administration > Module Configuration Manager) prior to entering any vendor invoices for inventory items.

Enter a Vendor Invoice

1. On the Processesmenu, point to Purchases,and then select Vendor Invoices (A/P).

2. In the Company box, enter the company name that this accounts payable is for.
3. In the Vendor box, enter the vendor name that this accounts payable is due to. The name and default address for

this name will display. If you enter a name into the Vendor box and it does not exist, the Lookup screen
automatically displays, from this screen you can either Create a New Name or Create a One-Time Use Name.

4. To review transactions in a Transaction Search screen for the selected name, entry screen, and current year,
right-click in the Vendor box, and select Review Transactions.

5. To select a different address for this name, click the Lookup icon in the Vendor Address box, select the address,
and then clickOK.

800 CenterPoint Accounting for Agriculture User Guide



Chapter 14 - Inventory/Advanced A/R Modules - Enter a Vendor Invoice for Inventory Items

6. The AP Account box displays the default Accounts Payable account for the Vendor. This AP Account can be
changed. If this vendor does not have a default Accounts Payable account assigned, the default in File >
Preferences > Transactions > Accounts Payable will be used.

Note: If you are entering a credit card purchase, change the AP Account to a Credit Card Liability account.

7. Select theOn Hold check box if you do not want this invoice available to be selected for payment.

8. In the Current Batch box, leave the No Batch selection to update balances in real-time (immediately) or enter a
batch name to update balances at a later time. For more information, see theBatch vs. Real-Time
Transactions topic.

9. The Vendor Balance box displays the current balance in the AP Account if the AP Account is in the Accounts
Payable account category and the Credit Card Balance box displays the credit card balance if the AP Account is in
the Credit Card account category.

10. In the Reference #box, enter the vendor credit memo number. If you want the value you enter in this box to
automatically be copied to the Invoice/Ref # box each time an Account is entered in the Data Entry Grid, click the
Options button and select Copy Reference # to Invoice/Ref #.

11. In the Date box, enter the date from the credit memo.
12. In the Amount box, enter the amount of the entire credit memo.
13. If applicable, select a payment term in the Terms box. The terms will calculate a due date for the transaction.

Terms is an optional field.
14. The Date Due box will display the date calculated from the payment term selected. You can also manually

overwrite the date due.
15. The Discount Date box will display the calculated discount date from the payment term selected. You can change

the discount date.
16. Enter information into the Vendor Invoices (A/P) Entry grid for each inventory item purchased:

In the Account field select the appropriate inventory item.
If the item is a lotted or serialized item, the Lotted/Serialized Item detail screen will automatically
be displayed. Specify the appropriate cost and quantity for each lot/serial number.
For all other inventory items, specify the quantity purchased in theQuantity 1 field and the
appropriate Unit of Measure. The system will automatically display this items default purchasing
unit of measure. All other units of measure assign to this item will be available to choose from.
Enter the total Amount for that inventory item. The system will calculate the Unit Cost based on the
quantity and amount entered.
TheQuantity Available (quantity in inventory prior to this transaction being entered) for this item
will be displayed.
To display what entries will be created for each line on the invoice, simply click on the + button to the
left of each line.

Note: If you prefer to enter a Quantity and a Unit Cost (instead of entering the Quantity and
Amount), please refer to the document Enter a Vendor Invoice with Unit Costs

17. Enter additional lines in the grid for each item purchased. If non-inventory items were purchased on the same
invoice, an account can be selected instead of an inventory item in the Account field.

18. The Vendor Invoices (A/P) Entry grid can be customized for your specific data entry situation. If an account is
entered with an amount that did not have a distribution previously set up, the Distribution column displays None in
the transaction entry grid in the color Gray. If an account is entered with an amount that had a distribution
previously set up, the Distribution column displays the name of the distribution in the color Orange. If you want to
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display the details of a distribution click the Orange Distribution button. If you decide that this entry should not be
distributed, you can remove the check mark in the Use Distribution check box on the Account Distributions screen
or select another distribution. Distributions allow you to assign transaction amounts to several profit centers,
production centers, projects, production years, production series, or production center detail combinations by
percentage.

19. If you click the Detail button in the data entry grid, you can enter additional details about the transaction, for
example for some of the fields you chose not to display on the data entry grid such as associated account and
profit center.

20. If you want to reorder the lines you entered on the transaction in a particular order, include the Line Sequence
column in your data entry grid. Each line will automatically be assigned a line sequence number. The first line is
assigned 10, the second 20, and so on. To reorder the lines, change the sequence number to the order in which
you want the lines to print or display. For example, if you want the second line to print before the first line, change
the line sequence to be 5, 6, 7, 8 or 9. To view the reordered lines, click Options, and then select Refresh.

Note: It is not necessary to view the lines, if you click Save after the transaction is complete your lines will be
reordered. When you assign a line sequence number, it will automatically be renumbered after the lines are
reordered back to 10, 20, and so on to make it easy for future reordering.

21. In theMemo Line 1 box, enter a memo line that you want to print immediately after the date when the check is
printed for this invoice.

22. In theMemo Line 2 box, enter a memo line that you want to print immediately after Memo Line 1 on the check.

Note: If you'd prefer to display Freight and Sales Tax fields in place of the Memo fields, click theOptions button
and select Show Other Charges Fields. These fields will work with the File > Preferences > Transactions >
Accounts Payable preference that includes the default Freight Expense and Sales Tax Expense accounts so
you do not have to enter freight or sales tax as a line item on the invoice, you will just need to enter the amounts.
To redisplay the Memo fields, clickOptions and select Show Memo Fields.

23. The Total Amount box displays the total of all of the lines in the Vendor Invoices (A/P) Entry grid. If this amount is
different than the Amount box, click Adjust Amount.

24. The Available Terms Discount box displays the discount amount calculated by adding all of the invoice detail
lines together and then multiplying the result by the payment term discount percentage. If you want to change the
available term discount amount, enter the new amount. The Override check box will automatically be selected
when the available terms discount amount is changed. If you clear the Override check box, the available terms
discount amount will be recalculated. If you subsequently edit the invoice and make changes to the detail lines,
the discount will not be recalculated if you previously overrode the available terms discount amount.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

25. When the transaction is complete, click Save.

Note: If any of the inventory items on this invoice had a negative quantity available, the system will also create a
purchase price variance transaction that debits or credits Inventory and the Purchase Price Variance account
assigned to the inventory item. This adjustment will correct the cost of goods sold transaction that was created
when the item was sold into the negative.
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Note: When posting a transaction for any account assigned to an Inventory account category that has a positive
quantity and negative amount or a negative amount and a positive quantity, a warning message will display and
the transaction will not be posted.

Enter a Vendor Invoice with Quantities and Unit Costs

Option A: Change the default screen so Quantity and Unit costs are entered
Option B: Change a specific line or lines to entering Quantity and Unit Costs instead of
Quantity and Amount

P r e r e q u i s i t e
You must have the Inventorymodule purchased and registered in the module configuration manager (File >
Administration > Module Configuration Manager) prior to entering any vendor invoices for inventory items.

Option A: Change the Default Screen so Quantity and Unit Costs are Entered:

This option would normally be used if a user prefers to enter a quantity and unit cost on the majority, if not all, purchases
of inventory items.

One - Time Setup: Change the Default Template Used for Vendor Invoices

1. Select Setup > Accounts > Account Categories.
2. Select the Inventory category and click Edit.
3. Click on the Templates tab.

4. Select Payments and New Payables on the left.
5. On the right, the Currently Using field will display Purchase Inventory (Quantity and Amount).

In the Change To field,select Purchase Inventory (Enter Quantity & Unit Cost).
6. Click Save.
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After changing the template assigned to the inventory account category, any time an inventory item is
added to a vendor invoice, it will expect you to enter aQuantity and a Unit Cost. The system will then
calculate the extended Amount.

Option B: Change a specific row(s) to entering Quantity and Unit Costs instead of Quantity and
Amount.

The template assigned to a row in vendor invoices is how the system knows if it should allow a Quantity and Unit Cost to
be entered, or a Quantity and Amount. In this example, the default will still expect the user to enter a Quantity and
Amount, but we'll explain how you can display the template column right in the grid so that it can easily be switched while
an invoice is entered.

One-Time Setup: Add the Template Column to the Vendor Invoices (A/P) Grid:

1. While in Processes > Purchases > Vendor Invoices (A/P), right click in the grid where items are
added to an invoice and choose Add/Remove Columns to display the Adjust Displayed
Columns screen.

2. Put a check mark in Template and clickOK.
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Switch Between Templates While Entering Inventory Items to an Invoice

1. Follow the normal procedures for entering an Vendor Invoice. See the Enter a Vendor Invoice with
Inventory topic for detailed instructions.

2. While adding inventory items to the vendor invoice, the template column will be displayed. When
purchasing inventory items, It will default to Purchase Inventory (Quantity and Amount), which will
allow the user to enter a Quantity and an extended Amount.

3. If the user would prefer to enter aQuantity and a Unit Cost on a row, simply change the template to
Purchase Inventory (Quantity and Unit Cost). After changing the template, the Unit Cost field on
that row will be available and the Amount field will be a calculated.

Accounts Receivable Transactions

Enter an Unpaid Sales Invoice or Return
Customer Invoices are used to record a sale of goods or services. If the invoice is entered without a payment, the invoice
will increase the customer's balance and the accounts receivable account. A return is entered using the same process,
but negative quantities are used instead of positive.
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P r e r e q u i s i t e
You must have the Accounts Receivablemodule purchased and registered in the module configuration manager
(File > Administration > Module Configuration Manager) prior to entering unpaid sales invoices or returns with this
procedure.

Entering a Sale:

1. To begin entering a sale or return, select Processes > Sales > Customer Invoices (Detail) from the main
CenterPoint screen.

2. Enter the Customer by typing in a portion of the customer’s name or abbreviation or click on the lookup button to
display a list of your existing customers. Once the customer is selected, the Shipping Method, Salesperson,
Terms, Due Date, and Discount Date and Sales Tax fields will be populated automatically.

3. Complete all other needed fields on the Select tab. Most fields are optional – complete only those that are
pertinent to your business.

4. Click on the Shipping Name lookup button to specify a different address for the shipping address.
5. The AR Account will automatically display the default AR account assigned to the customer. If the customer does

not have a default AR account, the default account will display from File > Preferences > Customer Invoices >
Defaults. This account can be modified.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information. Attached files (for example, pictures of a product, specifications of a product, warranty
information, etc.) can be emailed with customer invoices.

6. The system will automatically bring you to the Invoice tab when you enter/tab off of the last field on the Select tab.
Otherwise one can click on Invoice tab manually. 
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7. Select the first Item sold to the customer by either typing in a portion of the item abbreviation or the item
description or click on the lookup button to display a list of items.

8. Once the Item is selected the system will automatically display the Description, Account and Sales Price. This
information will pull from the information that has been setup on the item.

9. Specify theQuantity sold. A positive quantity is used for a sale, a negative quantity for a return. The Description,
Account and Sales Price can also be modified, if needed. 

10. If you set the File > Preference > Accounts > Personal Accounts preference and marked accounts as personal
accounts and have a company marked with company type = Personal, you can add a Company column to the
data entry grid that will allow you to identify personal vs farm transactions by selecting a company for each line on
the data entry grid. This will allow to easily repare consolidated or separate financial reports for your personal/farm
companies.

11. Continue entering additional lines for each item sold to this customer.
The Substitutes button will be highlighted in red if there is not enough quantity available from the
item/location combination and the item has a substitute. Click the button to display the Substitutes
Locations/Items screen. The Inventory Locations tab allows you to view the quantity on hand, assigned,
available at the locations available in the system. The Substitutes tab lists any substitute items, inventory
locations, quantity on hand, assigned, available, on order, and unit of measure.
If you click the Comments button on the data entry gird, a Line Comments screen displays that allows you
to type a 3200 character comment for each line in the data entry grid.
If you click the Additional Description button on the data entry grid, the Sales Item Additional Description
screen displays that allows you to type in a 3200 character additional description for each line item in the
data entry grid.

12. If you want to reorder the lines you entered on the transaction in a particular order, include the Line Sequence
column in your data entry grid. Each line will automatically be assigned a line sequence number. The first line is
assigned 10, the second 20, and so on. To reorder the lines, change the sequence number to the order in which
you want the lines to print or display. For example, if you want the second line to print before the first line, change
the line sequence to be 5, 6, 7, 8 or 9. To view the reordered lines, click Options, and then select Refresh.

Note: It is not necessary to view the lines, if you click Save after the transaction is complete your lines will be
reordered. When you assign a line sequence number, it will automatically be renumbered after the lines are
reordered back to 10, 20, and so on to make it easy for future reordering.
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13. To add up to eight custom fields you can define in File > Preferences > Accounts Receivable > Custom Fields or a
3200 character comment for the sale, click theOptions button and select Custom Fields/Comments

14. If applicable, enter Freight andMiscellaneous charges at the bottom of the screen. The Sales Tax will be
calculated automatically based on the Sales Tax selected.

15. Verify the information for accuracy and click Save to complete the invoice. If the Invoice Total is less than zero, the
Customer Credit Invoices preference in File > Preferences > Customer Invoices > Customer Returns and Refunds
will be checked to determine how to handle the negative invoice:

Not Set - When a negative customer invoice is entered and you click Save, the following screen will display
for you to determine if you want the negative invoice saved as a Customer Deposit (Refundable Credit) that
posts to Customer Deposits instead of an Accounts Receivable account or Negative Invoice that posts to
your Accounts Receivable account. You also have the opportunity to save your selection as your
preference in File > Preferences > Customer Invoices > Customer Returns and Refunds and not display
this screen again.

Save as a customer deposit invoice (refundable credit) - When a negative customer invoice is
entered and you click Save, the negative invoice will be saved as a Customer Deposit (Refundable
Credit) that posts to Customer Deposits instead of an Accounts Receivable account. The Customer
Deposit can then be refunded or applied to future invoices. You will not see the Credit Invoice Save
Options screen when this preference is set.
Save as negative invoice - When a negative customer invoice is entered and you click Save, the
negative invoice will be saved as a negative invoice that posts to your Accounts Receivable account.
The amount will show as a credit on the customer's account and can be applied to an outstanding
balance on the Receipts screen. You will not see the Credit Invoice Save Options screen when this
preference is set.
Always Show me the Save Options - When a negative customer invoice is entered and you click
Save, the Credit Invoice Save Options screen will always display for you to determine if you want the
negative invoice saved as a Customer Deposit (Refundable Credit) that posts to Customer Deposits
instead of an Accounts Receivable account or Negative Invoice that posts to your Accounts
Receivable account. You also have the opportunity to save your selection as your preference in File
> Preferences > Customer Invoices and not display this screen again.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

16. The invoice and other forms selected in File > Preferences > Printing > Customer Invoices or Customer Invoices
(Detail) will be printed if the Print button had a green check mark on it or e-mailed if the E-mail button had a green
check mark on it.
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Please refer to the Shortcuts/Time Savers in Transaction Entry document for tips on how to enter transactions
efficiently and customize the screens.

Enter a Paid Sales Invoice

Customer Invoices are used to record a sale of goods or services. If the customer pays for the invoice at the time it is
entered, the invoice and payment can all be entered as one transaction.

P r e r e q u i s i t e
You must have the Accounts Receivablemodule purchased and registered in the module configuration manager
(File > Administration > Module Configuration Manager) prior to entering a paid sales invoice.

Entering a Paid Sale:

1. To begin entering a sale or return, select Processes > Sales > Customer Invoices (Detail) from the main
CenterPoint Accounting screen.

2. Enter the Customer by typing in a portion of the customer’s name or abbreviation or click on the lookup button to
display a list of your existing customers.
If you enter a name into the Customer box and it does not exist, the Lookup screen automatically displays, from
this screen you can either Create a New Customer or Create a One-Time Use Customer:

Create a New Customer - Click New . The Add a New Customer screen displays with the name that you
entered automatically displaying in the Company/Fund box. Complete the additional details to create the
customer and then click Save.
Create a One-Time Use Customer - Click New One Time Use. The New One Time Use Name screen
displays with the name that you entered automatically displaying in the Name box. Complete the additional
details to create the one time use customer, including the customer Price Level, and then click Save. When
creating a new customer through the New One Time Use Name screen, the customer is automatically
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saved as an inactive customer in all companies/funds so it does not appear in Customer lookups (unless
you chose to lookup inactive customers).

3. To view or add internal notes for a customer, click the Additional Notes icon .

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you
are adding/editing a stamp in a database without security, the stamp will display "Edited on (current date
and time)". If you are adding/editing a stamp in a database with security, the stamp will display "Edited by
(username) on (current date and time)".

4. Once the customer is selected, the Shipping Method, Salesperson, Terms, Due & Discount Date and Sales Tax
fields will be populated automatically.

5. Complete all other needed fields on the Select tab. Most fields are optional – complete only those that are
pertinent to your business.

6. Click on the Shipping Address button to specify a different address for the shipping address.
7. The Email or Print Options selected on the Email/Print tab in Setup > Names > Names or Setup > Customers will

determine the default setting for the Print (an image of a printer displays on the button) and E-mail (an image of
an envelope displays on the button ) buttons (the selection can be changed on this screen). If the Print or E-mail
buttons display with a red X, it means the invoice or other forms selected in File > Preferences > AR will not be
printed or e-mailed when the invoice is saved. If the Print or E-mail buttons display with a green check mark, it
means the invoice will be printed or e-mailed when the invoice is saved. To override the Print button default
setting, click the Print button to display the Print Setting screen where you can override the Print Invoice setting for
this invoice only, select the printer to print the invoice to, the number of copies of the invoice to print, and the form
the invoice should be printed on. To override the E-mail button setting for this invoice only, click the E-mail button
to display the Email Settings screen where you can override the E-mail Invoice setting and the default To, CC,
BCC, From, Subject, Message, and form the invoice should be e-mailed on.

8. The system will automatically bring you to the Invoice tab when you enter/tab off of the last field on the Select tab.
Otherwise, you can click the Invoice tab manually. 

9. Select the first Item sold to the customer by either typing in a portion of the item abbreviation or the item
description or click on the lookup button to display a list of items.

10. Once the Item is selected the system will automatically display the Description, Account and Sales Price. This
information will pull from the information that has been setup on the item. The Description, Account and Sales
level can also be modified, if needed.

11. Specify theQuantity Shipped (sold).

Note: If the customer is returning an item, the quantity should be entered as a negative. If the Invoice Total is less
than zero as a result of negative line items, the Amount Rcvd box will not be active.

12. If you set the File > Preference > Accounts > Personal Accounts preference and marked accounts as personal
accounts and have a company marked with company type = Personal, you can add a Company column to the
data entry grid that will allow you to identify personal vs farm transactions by selecting a company for each line on
the data entry grid. This will allow to easily prepare consolidated or separate financial reports for your
personal/farm companies.

13. Continue entering additional lines on the invoice for each item that is sold to this customer.
If you click the Detail button in the data entry grid, you can enter additional details about the transaction, for
example for some of the fields you chose not to display on the data entry grid such as associated account,
notation, and
The Substitutes button will be highlighted in red if there is not enough quantity available from the
item/location combination and the item has a substitute. Click the button to display the Substitutes
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Locations/Items screen. The Inventory Locations tab allows you to view the quantity on hand, assigned,
available at the locations available in the system. The Substitutes tab lists any substitute items, inventory
locations, quantity on hand, assigned, available, on order, and unit of measure.
If you click the Additional Description button on the data entry grid, the Sales Item Additional Description
screen displays that allows you to type in a 3200 character additional description for each line item in the
data entry grid.
If you click the Comments button on the data entry gird, a Line Comments screen displays that allows you
to type in a 3200 character comment for each line in the data entry grid.
If you click the Price Level button in the data entry grid, the Price Levels screen displays the price levels for
the pricing method for the item being entered and allows you to select a different price level for the item.
The Taxed check box allows you to indicate if a sales item is taxable or non-taxable on each line of the
invoice. If an exemption id is required for this customer, it can be entered in Setup > Customers >
Accounting in the Exemption Id box.
A Notation can also be entered if you'd like to specify a description of what was purchased. If the sales
item has an additional description, it will display in the Notation column. The Notation field is optional.

14. To add up to eight custom fields you can define in File > Preferences > General > Custom Transaction Fields or a
3200 character comment for the invoice, click theOptions button and select Custom Fields/Comments.

15. If a Salesperson was selected on the Select tab, commission values are summed and displayed in a
CommissionAmount box. If you want to override the calculated commission amounts, enter a new amount (the
Override check box will automatically be selected and the commission from the lines are no longer totaled,
displayed, and the changed value is not redistributed to the lines of the invoice).

16. If applicable, enter Freight andMiscellaneous charges at the bottom of the screen. To specify management
details to be posted for the freight or miscellaneous charges, for example profit center, location, project, etc. or a
notation specific to these charges, click the Freight orMiscellaneous buttons and enter the information on the
Details screen.

17. The Sales Tax will be calculated automatically based on the Sales Tax selected.
18. Click the Amount Received button.

Enter the amount the customer has paid on this invoice. This will automatically post the payment to your default
Payment Type and Bank Account.
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If the payment should be posted to a different Payment Type or Bank Account (or posted to multiple payment
Types and/or Bank Accounts)., enter the payments using different payment types or bank accounts, then click
OK.

If the invoice was paid in full, click the Pay in Full button.

Note: If the Invoice Total is less than zero as a result of negative line items, the Amount Rcvd box will not be
active and if you've previously entered an amount received and the Invoice Total changes to be less than zero,
the Amount Rcvd box will automatically be changed to 0.00.

17. If you want to reorder the lines you entered on the transaction in a particular order, include the Line Sequence
column in your data entry grid. Each line will automatically be assigned a line sequence number. The first line is
assigned 10, the second 20, and so on. To reorder the lines, change the sequence number to the order in which
you want the lines to print or display. For example, if you want the second line to print before the first line, change
the line sequence to be 5, 6, 7, 8 or 9. To view the reordered lines, click Options, and then select Refresh.

Note: It is not necessary to view the lines, if you click Save after the transaction is complete your lines will be
reordered. When you assign a line sequence number, it will automatically be renumbered after the lines are
reordered back to 10, 20, and so on to make it easy for future reordering.
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Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

18. Verify the sale and payment information for accuracy and click Save to complete the transaction. The invoice and
other selected form types selected in File > Preferences > Printing > Customer Invoices or Customer Invoices
(Detail) will be printed if the Print button had a green check mark on it or e-mailed if the E-mail button had a green
check mark on it.

Please refer to theShortcuts/Time Savers in Transaction Entry document for tips on how to enter transactions
efficiently and customize the screens.

Enter an Unpaid Sales Invoice or Return with Inventory

Customer Invoices are used to record a sale of goods or services. If the invoice is entered without a payment, the invoice
will increase the customer's balance and the accounts receivable account. A return is entered using the same process,
but negative quantities are used instead of positive. In this scenario we will explain the process of entering the sale of
inventory items.

P r e r e q u i s i t e
You must have the Inventoryand Accounts Receivablemodules purchased and registered in the module
configuration manager (File > Administration > Module Configuration Manager) prior to entering customer invoices with
inventory items.

Entering a Sale or Return of Inventory Items:

1. To begin entering a sale or return, select Processes > Sales >Customer Invoices (Detail) from the main
CenterPoint Accounting screen.

2. Enter the Customer by typing in a portion of the customer’s name or abbreviation or click on the lookup button to
display a list of your existing customers. Once the customer is selected, the Shipping Method, Salesperson,
Terms, Due Date, and Discount Date, Sales Tax and Accounts Receivable fields will be populated
automatically from the information assigned to the customer.

3. Complete all other needed fields on the Select tab. Most fields are optional – complete only those that are
pertinent to your business.

4. Click on the Shipping Address button to specify a different address for the shipping address.
5. The system will automatically bring you to the Invoice tab when you enter/tab off of the last field on the Select tab.

Otherwise one can click on Invoice tab manually. 
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6. Select the first Item sold to the customer by either typing in a portion of the item abbreviation or the item
description or click on the lookup button to display a list of items.

7. If the item specified is a lotted or serialized item, the Lotted/Serialized Item screen will automatically be
displayed. Specify theQuantity for each serial or lot number that is being sold. A quantity of 1 is the only
acceptable quantity for a serialized item.

Note: if the customer is returning a serialized or lotted item, select the Include lot or serial numbers with 0
Quantities and then specify negative quantities for the return.

8. For all other inventory items; once the Item is selected the system will automatically display the Description and
Sales Price. This information will pull from the information that has been setup on the item. TheQuantity
Available (for the specified Unit of Measure) is also displayed. The Quantity Available is the quantity in inventory
at the time this item was added to the invoice.

9. The default selling Unit of Measure for this item will be displayed. Additional units of measure that have been
assigned to this item can also be used for the sale.

10. Specify theQuantity sold. A positive quantity is used for a sale, a negative quantity for a return. The Description
and Sales Price can also be modified, if needed. The Amount will be calculated automatically (Quantity * Sales
Price).

11. If you set the File > Preference > Accounts > Personal Accounts preference and marked accounts as personal
accounts and have a company marked with company type = Personal, you can add a Company column to the
data entry grid that will allow you to identify personal vs farm transactions by selecting a company for each line on
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the data entry grid. This will allow to easily repare consolidated or separate financial reports for your personal/farm
companies.

12. Click on the Detail Button if you'd like to specify a Profit Center or Production Center Details for this portion of
the sale.

13. The Substitutes button will be highlighted in red if there is not enough quantity available from the item/location
combination and the item has a substitute. Click the button to display the Substitutes Locations/Items screen. The
Inventory Locations tab allows you to view the quantity on hand, assigned, available at the locations available in
the system. The Substitutes tab lists any substitute items, inventory locations, quantity on hand, assigned,
available, on order, and unit of measure.

14. Continue entering additional lines on the Invoice for each item that is sold to or returned by this customer.
If you click the Comments button on the data entry grid, a Line Comments screen displays that allows you
to type a 3200 character comment for each line in the data entry grid.
If you click the Price Level button in the data entry grid, the Price Levels screen displays the price levels for
the pricing method for the item being entered and allows you to select a different price level for the item.
If you click the Additional Description button on the data entry grid, the Sales Item Additional Description
screen displays that allows you to type in a 3200 character additional description for each line item in the
data entry grid.
The Taxed check box allows you to indicate if a sales item is taxable or non-taxable on each line of the
invoice. If an exemption id is required for this customer, it can be entered in Setup > Customers >
Accounting in the Exemption Id box.
A Notation can also be entered if you'd like to specify a description of what was purchased. If the sales
item has an additional description, it will display in the Notation column. The Notation field is optional.

15. To specify management details to be posted for the freight or miscellaneous charges, for example profit center,
location, project, etc. or a notation specific to these charges, click the Freight orMiscellaneous buttons and enter
the information on the Details screen.

16. The Sales Tax will be calculated automatically based on the Sales Tax selected.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information. Attached files (for example, pictures of a product, specifications of a product, warranty
information, etc.) can be emailed with customer invoices.

17. Verify the information for accuracy and click Save to complete the invoice. If the Invoice Total is less than zero, the
Customer Credit Invoices preference in File > Preferences > Customer Invoices > Customer Returns and Refunds
will be checked to determine how to handle the negative invoice:

Not Set - When a negative customer invoice is entered and you click Save, the following screen will display
for you to determine if you want the negative invoice saved as a Customer Deposit (Refundable Credit) that
posts to Customer Deposits instead of an Accounts Receivable account or Negative Invoice that posts to
your Accounts Receivable account. You also have the opportunity to save your selection as your
preference in File > Preferences > Customer Invoices > Customer Returns and Refunds and not display
this screen again.
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Save as a customer deposit invoice (refundable credit) - When a negative
customer invoice is entered and you click Save, the negative invoice will be saved as a
Customer Deposit (Refundable Credit) that posts to Customer Deposits instead of an
Accounts Receivable account. The customer deposit can then be refunded or applied
to a future invoice. You will not see the Credit Invoice Save Options screen when this
preference is set.
Save as negative invoice - When a negative customer invoice is entered and you
click Save, the negative invoice will be saved as a negative invoice that posts to your
Accounts Receivable account. This amount shows as a credit on the customer's
account that can be applied against an outstanding balance on the Receipts screen.
You will not see the Credit Invoice Save Options screen when this preference is set.
Always Show me the Save Options - When a negative customer invoice is entered
and you click Save, the Credit Invoice Save Options screen will always display for you
to determine if you want the negative invoice saved as a Customer Deposit
(Refundable Credit) that posts to Customer Deposits instead of an Accounts
Receivable account or Negative Invoice that posts to your Accounts Receivable
account. You also have the opportunity to save your selection as your preference in
File > Preferences > Customer Invoices and not display this screen again.

18. ClickOK. The invoice and other selected form types selected in File > Preferences > Printing > Customer Invoices
or Customer Invoices (Detail) will be printed if the Print button had a green check mark on it or e-mailed if the E-
mail button had a green check mark on it.

Please refer to the Shortcuts/Time Savers in Transaction Entry document for tips on how to enter transactions
efficiently and customize the screens.

Customer Deposits, Prepayments and Overpayment Processing
A customer deposit is a prepayment for the purchase of future goods and services (unearned revenue). Overpayment of
customer invoices (A/R) may also be considered customer deposits because they are also considered unearned
revenues.
When a customer deposit is entered, it must be posted to a liability account (unearned revenue) that belongs to the
Customer Deposits account category.

Step A: Verify or Add a Customer Deposits Account (Onetime Setup)
Step B: Creating Deposits for Customer Overpayments and Prepayments/Deposits
Step C: Applying Deposits to Invoices
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Refunding a Customer Deposit
Frequently Asked Questions

P r e r e q u i s i t e
You must have the Accounts Receivablemodule purchased and registered in the module configuration manager
(File > Administration > Module Configuration Manager) prior to creating a deposit for customer overpayments,
prepayments, or deposits and applying deposits to invoices.

Step A - Verify or Add a Customer Deposits Account (Onetime Setup)

1. Select Setup > Accounts > Accounts and review the list to see if you have an existing Customer Deposits
account. If you do, edit that account. Otherwise, click New to begin adding a new account.

2. If you are editing an existing Customer Deposits account, verify that the Type is set to Liabilities and the
Category is set to Customer Deposits. Correct if needed. Then, click Save and skip to Step B section below.

3. When creating a new account, enter an appropriate Number and Name.

4. Select Liabilities as the Type.
5. Select Customer Deposits as the Category.
6. Click Save.

Step B: Creating Deposits

There are two types of deposits that can be entered in CenterPoint depending on if the customer is giving you a
prepayment or deposit for a futre purchase, or if they have inadvertently overpaid an invoice. Step-by-step instructions
are included below for both scenarios.

Creating a deposit for a customer prepayment or deposit

1. Select Processes > Sales > Receipts.
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2. Enter the Bank Account the receipt will be deposited into. If using bank deposits, also specify the
appropriate Bank Deposit.

3. Enter the customer the deposit was Received From, the Date, and the Amount. The Payment
Type and Check/Ref # fields are optional.

4. In the grid, select your Customer Deposits account in the Account field.
5. If a receipt for the customer is desired, click the Print button.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

6. Click Save to complete the transaction. This receipt will now display as a deposit on the customers
account, increase the bank account and increase the customer deposits liability account.

Creating a deposit for a customer's overpayment

1. Select Processes > Sales > Receipts.

2. Enter the Bank Account the receipt will be deposited into. If using bank deposits, also specify the
appropriate Bank Deposit.

3. Enter the customer the deposit was Received From, the Date, and the Amount. The Payment
Type and Check/Ref # fields are optional.

4. Click on the Apply to Open Invoices button.

5. Enter the amount received in the Receipt Amount field, and click Apply.
6. The remaining amount of the receipt will display in theOver Payment (Customer Deposit) area.

Select your Customer Deposits account in the Account field. The amount will display
automatically.

7. ClickOK to return to the original receipt screen.
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Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

8. Click Save to complete the transaction. This overpayment portion of this receipt will now display as a
deposit on the customers account, increase the bank account and increase the customer deposits
liability account.

Step C: Apply Deposits to Invoices

There are two processes that can be used to apply a previously entered deposit to an invoice. Both are described below.

Option 1 - Apply the deposit while entering the customer sales invoice

1. Select Processes > Sales > Customer Invoices (Detail). Use the normal process to enter an
invoice for the customer.

2. By default the system will automatically apply any unapplied deposits to the invoice. The amount
applied will be displayed in the Deposits field.
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Note: If you prefer that the system not automatically apply deposits, click on the Options button at
the bottom of the screen, select Apply Customer Deposits, and then select Manually Apply
Customer Deposits to Invoices. 

If you aremanually applying customer deposits, the amount in the Deposits box will always
display as 0.00 even if you have deposits available for application. To display all outstanding
deposits and manually apply the deposit, click Deposits.

3. The Net Due is calculated as the Invoice Total - Amount Received Applied - Sum of Customer
Deposits Applied - Discounts.

4. Click Save to complete the invoice and application of the deposit.

Option 2 - Apply the deposit after the customer sales invoice has been entered

1. Select Processes > Sales > Apply Customer Deposits.

2. Enter the Customer and the Transaction Date.
3. Click on the lookup button to the right of the Deposit field to display all unapplied deposits.

Select the appropriate deposit from the list.
4. In the grid below, select the invoice(s) to apply the deposit to. All unpaid invoices will display in the

grid. To select an invoice, put a check in the Apply box.
5. Click Save to complete the transaction.

Refund a Customer Deposit

Option A: Refund a Customer Deposit with a Printed Check

1. Select Processes > Sales > Refund Customer Deposits.
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2. Enter the Company/Fund, Customer, and select the Refund Date. In the Refund Method box, select Payment.
3. Select the BankAccount. If you need to print a check for the refund, enter the check number and check the Print

this check? box.
4. Memo Line 1 will display the following text: "Refund customer deposit/overpayment". This text can be changed.

Enter any other information into theMemo Line 2 box.
5. Select the deposit to be refunded.
6. Click the Print button. (An image of a printer displays on the button. A green check mark means the check will be

printed and a red X means the check will not be printed.) Select whether the check should be printed when it is
created, the printer to print the check to and the number of copies to print. To set your default for the Print button,
right-click on the button and select Set As Default. To override the Print button default, click the Print button and
change the settings on the Print Settings screen.

7. Click Save to complete the refund .
8. Click Close.

Option B: Create an Vendor Invoice for a Refunded Customer Deposit

1. Select Processes > Sales > Refund Customer Deposits.
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2. Enter the Company/Fund, Customer, and Refund Date.
3. Select Accounts Payable Invoice as the Refund Method.
4. Select the AP Account and enter an optional Invoice Number.
5. Select the Customer Deposit you are refunding.
6. Click Save to complete the refund and create the AP Invoice. Click Close.

Frequently Asked Questions (FAQ)

Q: Which report should I use to review my customers outstanding deposits?
A: The Customer Deposits report. Select Reports > Reports > Transaction Reports > Receipts > Customer Deposits.
Q: Is there a way to un-apply a deposit to an invoice?
A: Yes. The easiest way to do this is by using the drill-down capabilities in our reports.

1. Preview the Applied Customer Deposits Journal (Reports > Reports > Transaction Reports > Receipts >
Applied Customer Deposits Journal).

2. While previewing the report, verify that it is in interactive mode by clicking on View and selecting Interactive
Mode. Click on the dollar amount to be un-applied in the Amount Applied column to display the original
transaction that applied the deposit (this will be either the Apply Customer Deposit or Customer Invoice screen).

3. If the Apply Customer Deposit screen is displayed, click the Delete button.

Note: if you'd like to apply it to a different invoice, simply deselect the Apply box for this original invoice and put it in
the correct invoice. If the Customer Invoices screen is displayed instead, click on the Edit button. Then select the
Invoice tab and click on the Deposits button. Remove the check box to the left of the transaction. clickOk and
then Save.

Q: Which report will show me deposits that have been applied?
A: The Applied Customer Deposits Journal (Reports > Reports > Transaction Reports > Receipts > Applied
Customer Deposits Journal) will display all applied deposits. While previewing this report, use the drill-down capabilities
to review which invoice(s) it was applied to. This is done by clicking on the dollar amount while previewing the report.

Note: While previewing the report, verify that it is in interactive mode by clicking on View and selecting Interactive
Mode.

Q: Can I delete a customer deposit?
A: If a customer deposit was inadvertently entered, it can be deleted as long as it has not been included in a bank deposit
and is not in a closed period.

Note: If it is deleted, customer reports will not show the deposit be entered & reversed. It will not display at all. The
easiest way to do delete a customer deposit is by using the drill-down capabilities in our reports.

1. Preview the Customer Deposits report (Reports > Reports > Transaction Reports > Receipts > Customer
Deposits). Note: While previewing the report, verify that it is in interactive mode by clicking on View and selecting
Interactive Mode.

2. Click on the deposit amount to be deleted. On the Applied Customer Deposits Journal that is displayed next,
again click on the deposit amount. The original Receipt transaction will be displayed.

3. Select the Delete button.

Q: Will customer deposits/overpayments be included in the Open Invoice and Aged Receivable reports?
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A: Customer deposits and overpayments can be included in the Accounts Receivable Aging, Customer Deposits,
Applied Customer Deposits Journal, and the Customer Ledger reports. There is not an option to include them in the
Accounts Receivable Open Invoice report.

Enter a Customer Return

This document provides step-by-step instructions on how to enter a transaction that will create a customer deposit that
can be refunded or applied later. It also provides instructions on how to provide a refund to a customer who has returned
an item.

Step A: Set the Customer Returns and Refunds Preference

Step B - Enter a Return for a Customer
Step C- Refund a Customer Deposit

Step A - Set the Customer Returns and Refunds Preference

1. Select File > Preferences > Customer Invoices > Customer Returns and Refunds.
2. In the Customer Credit Invoices box, select Always Show me the Save options.
3. Click Save.

Step B - Enter a Return for a Customer

1. To begin entering a return select Processes > Sales > Customer Invoices from the main CenterPoint screen.

2. Enter the Customer by typing in a portion of the customer’s name or abbreviation.

Note: You can also click on the lookup button or press F4 to display a list of your existing customers. To review
transactions in a Transaction Search screen for the selected name, entry screen, and current year, right-click in
the Customer box, and select Review Transactions.

3. Once the customer is selected, the Shipping Method, Salesperson, Terms, Due & Discount Date and Sales
Tax fields will be populated automatically.

4. Complete all other needed fields on the Select tab. Most fields are optional – complete those that are pertinent to
your business.

5. The selection made on the Printing tab in Setup > Names > Names and Setup > Customers for Printing Invoices
will determine the default setting for the Print this Invoice check box (the selection can be changed on this
screen). To immediately print this credit invoice when the transaction is saved, the check box must be selected. To
the right, select the System Default Credit Memo form type. If the normal invoice form is selected, it will print as
a negative invoice.

6. The system will automatically bring you to the Invoice tab when you enter/tab off of the last field on the Select tab.
Otherwise click on Invoice tab manually.

CenterPoint Accounting for Agriculture User Guide 823



Chapter 14 - Inventory/Advanced A/R Modules - Enter a Customer Return

7. In the grid on the Invoice tab, enter the first Item/service that was returned by the customer.
8. Once the Item is selected, the system will automatically display the Description, Account and Sales Price. This

information will pull from the information that has been setup on the item.

9. TheQuantity should be entered as a negative if the product was returned. The Description, Account and
Sales Price, and Taxable check box can also be modified, if needed.

10. Continue entering additional lines on the Invoice tab for each item that was returned.
11. If applicable, enter Freight andMiscellaneous charges at the bottom of the screen. To specify management

details to be posted for the freight or miscellaneous charges, for example profit center, location, project, etc. or a
notation specific to these charges, click the Freight orMiscellaneous buttons and enter the information on the
Details screen.

12. The Sales Tax will be calculated automatically.
13. Click Save.

14. The Credit Invoice Save Options box will be displayed. If you would like to refund the customer for the return,
select the Customer Deposit (Refundable Credit) option. Otherwise select the Negative Invoice option and
CenterPoint will create a negative invoice (credit) that can be applied to other unpaid invoices.

15. ClickOK.

Note: The invoice will be printed if the Print button had a green check mark on it or e-mailed if the E-mail button
had a green check mark on it.

Step C - Refund a Customer Deposit(Optional)

If Customer Deposit (Refundable Credit) was selected as the Save Option in step 14 above, use one of the two options
below to print a check for the refunded deposit.
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Option A: Refund a Customer Deposit with a Printed Check

1. Select Processes > Sales > Refund Customer Deposits.

2. Enter the Company/Fund, Customer, and select the Refund Date. In the Refund Method box, select Payment.

3. Select the BankAccount. If you need to print a check for the refund, enter the check number and check the
Print this check? box.

4. Memo Line 1 will display the following text: "Refund customer deposit/overpayment". This text can be changed.
Enter any other information into theMemo Line 2 box.

5. Select the deposit to be refunded.
6. Click the Print button. (An image of a printer displays on the button. A green check mark means the check will be

printed and a red X means the check will not be printed.) Select whether the check should be printed when it is
created, the printer to print the check to and the number of copies to print. To set your default for the Print button,
right-click on the button and select Set As Default. To override the Print button default, click the Print button and
change the settings on the Print Settings screen.

7. Click Save to complete the refund .
8. Click Close.

Option B: Create a Vendor Invoice for a Refunded Customer Deposit

This option can be used to create a vendor invoice which can then be paid at a later time from the Pay
Invoices Due or Payments screen.

1. Select Processes > Sales > Refund Customer Deposits.
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2. Enter the Company/Fund, Customer, and Refund Date.

3. Select Accounts Payable Invoice as the Refund Method.

4. Select the AP Account and enter an optional InvoiceNumber.

5. Select the Customer Deposit you are refunding.

6. Click Save to complete the refund and create the AP Invoice. Click Close.

Refund a Negative Invoice (Credit Memo)

If a refund is needed for a customers return that was saved as a negative invoice instead of a customer deposit, please
choose one of the steps below.
This document provides step-by-step instructions on how to refund a negative invoice.

Option 1 - Cash Refund
Step A - Create a Customer Refunds Sales Item (One Time Setup)
Step B- Enter a Negative Customer Invoice
Step C - Apply the Negative Invoice to the Original (Positive) Invoice
Option 2 - Refund with Handwritten or Computer Generated Check Refund

If a refund is needed for a negative invoice for a customer, you have two options:

Option 1 - Cash Refund

Step A: Create a Customer Refunds Sales Item (One Time Setup)

1. Select Setup > Sales > Items. Click New.

2. Enter an Abbreviation that can easily identify the Customer Refunds sales item.
3. Enter Customer Refunds as the Name.
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4. Select Non-Tracked Item as the Type.
5. Select a Sales Tax Category.
6. Uncheck the Taxable box.
7. On the Accounts tab, enter or select a Sales and a Returns & Allowances account. If

you are also using the Sales Orders module, an Expense account is required.
8. Click Save.

Step B: Enter a Customer Invoice (this will deduct the amount from the cash account and document the refund

on the customers account)

1. Complete the Select tab with the customer's information.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

2. Select the Invoice tab.

3. Select the Customer Refund sales item created in Step 1-A.
4. Enter a negativeQuantity.
5. Change the Account to the Cash account used for refunding money to customers.
6. Enter the amount to be refunded in the Amount column as a negative number.
7. Save the invoice.

Step C: Apply the Negative Invoice to the Original (Positive) Invoice

This has no financial affect, but will remove both the customers negative and positive invoice
from the A/R Aging Report.

1. Select Processes > Sales > Receipts.
2. Fill in the Company/Fund, BankAccount and Customer fields.
3. Click on the Apply to Open Invoices button.
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4. Select both the positive and negative invoices for the refund amount.
5. ClickOK.
6. The total of the receipt will be $0.00.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

7. Click Save.

Option 2 - Refund with Handwritten or Computer Generated Check Refund:

1. Complete all of the steps above for a Cash Refund (Note: in the Account field, be sure to select the checking
account you will be writing the check out of).

2. Select Setup > Names. Find this customer and click Edit. Put a check mark in the Vendor box. Click Save.
3. Select Processes > Payments.
4. Process a normal Payment transaction for this customer. Important: when entering the payment transaction, use

the checking account in the Bank Account AND in the Account fields. If a computer generated check is needed,
be sure to select the Print this Check field, otherwise leave it blank to record a handwritten check.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

5. Click Save to complete the refund and if selected, print the check.
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Correct or Remove Sales Tax on a Previously Entered Customer Invoice

This document explains how to correct or remove sales tax on a previously entered invoice. For example, if a customer
was originally charged sales tax and later notifies you that they are tax exempt. These steps will correct the customer's
balance and the sales tax reports.

Note: If the invoice has already been paid, the payment should be deleted prior to processing the correction
detailed below and re-entered after the invoice is corrected.

Remove Sales Tax on a Previously Entered Invoice
Correct the Sales Tax on a Previously Entered Invoice

Remove Sales Tax on a Previously Entered Invoice

1. Using the Report Drill Downs or Transaction Search, Edit the original invoice.

Note: For step-by-step instructions on how to edit an existing transaction, please refer to the Edit or Delete a
Transaction topic.
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2. Once the original invoice is displayed, right-click on the Customer and select Edit.
3. Click on the Accounting tab and select the Not Subject to Tax box. If known, also enter the Exemption Id

number.

4. Click Save on the Edit Customer screen.
5. On the Customer Invoices screen, click on the Recalculate Tax button.
6. Select the Invoice tab and verify that the Sales Tax is now zero.
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7. If you'd like to reprint the edited invoice or attach a document to this transaction, on the Select tab, select the Print
button or see theAttach Documents to Transactions topic for detailed information.

8. Click on Save

Correct the Sales Tax on a Previously Entered Invoice

1. Using the Report Drill Downs or Transaction Search, Edit the original invoice.

Note: For step-by-step instructions on how to edit an existing transaction, please refer to the Edit or Delete a
Transaction topic.

2. Once the original invoice is displayed, select the appropriate Sales Tax.

Note: If the sales tax calculated was incorrect because an item was marked taxable and shouldn't have been (or
vice versa), then right-click on the Item (on the Invoice tab) and make the correction.

3. Click on the Recalculate Tax button.
4. Select the Invoice tab and verify that the Sales Tax is now the correct amount.
5. If you'd like to reprint the edited invoice or attach a document to this transaction, on the Select tab, select the Print

button or see theAttach Documents to Transactions topic for detailed information.
6. Click on Save

Setup and Processing Finance Charges
Use this optional feature to set up and process finance charges on past due customer balances. If a customer's balance
is not paid when due, the finance charge information is used to calculate their finance charge amount which is then
added to their balance. This occurs when you select Processes > Sales > Calculate Finance Charges. You can easily set
up multiple finance charge codes for use with different customers.
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P r e r e q u i s i t e
You must have the Accounts Receivablemodule purchased and registered in the module configuration manager
(File > Administration > Module Configuration Manager) prior to creating customers.

Step A: Create a Finance Charge Rule
Step B: Assign Finance Charge to the Customer
Step C: Calculate Finance Charges
Step D: Reverse a Previously Calculated Finance Charge
Option 1: Reverse Individual Finance Charge Invoices through Transaction Search
Option 2 - Reverse Multiple Finance Charges at Once

Step A: Create a Finance Charge:

1. Select Setup > Sales> Finance Charges. Click New to create a new finance charge rule.

2. In the Abbreviation box, enter up to ten characters of optional information that you can easily identify the finance
charge by.

3. In the Name box, enter up to 30 characters of required information that describes the finance charge.
4. In the Account box, enter the default income account to which you want the finance charges applied when they

are calculated and posted to the general ledger (generally, to a Revenue or Other Revenue account). Finance
charges will be credited to this account.

5. In the Annual Percentage rate box, enter the annual finance charge rate to use for this code. Enter any
percentage from zero (0) to 99.99. For example, enter 18 for 18%.

6. In theMinimum Charge box, enter the minimum amount you charge on past due accounts. When finance
charges are calculated, the minimum charge is used if it is larger than the calculated finance charge. For example,
if the calculated finance charge is $4.20 and the minimum charge is $5.00, the finance charge on the past due
account will be the $5.00 minimum charge not the $4.20 calculated finance charge. If you do not use a minimum
charge, leave this box blank (any calculated finance charge will be added to the balance even if it is only a penny).
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7. In theGrace Period box, enter the number of days after the due date before you charge finance charges. For
example, if your due date is October 15th, you might set up a grace period of 5 days to allow for customers who
are just getting their payments in the mail on the 15th. If it's paid within the grace period it will not be charged
finance charges.

8. Select the Compounded (calculate finance charges on previous finance charges) check box to calculate
finance chargers on previous finance charges once they become past due. Laws vary by state on whether this is
allowed or not, so be sure to check with your accountant or an authority in state government.

Step B: Assign Finance Charge to Customers

1. Select Setup > Customers.
2. Select a customer that should be charged finance charges in the event of past due invoices and click Edit.
3. Click on the Accounting tab. At the bottom of the screen, specify the appropriate Finance Charge for this

customer.

4. Click Save. Repeat these steps for each customer that should be charged finance charges in the event their
invoices become past due.

Note: If you have multiple customers that you'd like to update with the same Finance Charge, highlight all of them
and clickMass Update instead of Edit. The Mass Update wizard will walk you through updating all customers to
the same finance charge.

Step C: Calculate Finance Charges

Finance charges are calculated only for those customers set up as subject to finance charges on the Setup > Customers
> Accounting tab. The calculation uses the code in the Finance Charge box on the Accounting tab and takes the
minimum charge, annual rate, grace period, etc. from the specified finance charge code.
The calculation formula for finance charges is: Past Due Amount * (((Annual Rate/100/365) * Days Past Due). (The Past
Due Amount includes the Net Due for each invoice. If the Net Due is less than or equal to zero the calculation is not
performed on the invoice and if it is greater than zero the invoice is included in the invoices to calculate finance charges
on).
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1. Select Processes > Sales > Calculate Finance Charges.
2. Click theModify Start Date button to set the initial starting date you want to begin calculating finance charges.

Enter the date and then clickOK.

Note: This date can be set once and if a company/fund has posted transactions created from this Finance Charge
entry screen, then the finance charge date may not be changed.

3. In the Company/Fund box, select the company/fund that you want to calculate finance charges for. If there is only
one company/fund in your database, the company will already be selected by default.

4. In the Past Due box, specify the date that charges are past due and subject to the finance charge calculation
rules. This is normally the last day of the month that you are calculating finance charges for. This date is compared
to the due date to determine if a charge is past due (subject to finance charges) or not.

5. In the Finance Charge Date box, specify the date that the finance charge invoices created by this process should
be dated. This is normally the same date specified in the Past Due box.

6. In the Next Invoice Number Sequence box, the next available sequence number in the Calculate Finance
Charges sequence will display. This will be the first transaction number assigned. If you need to change the
sequence number, enter the new number. If you need to change the next available sequence number, right-click,
select Edit, select the Detail tab, and then enter the next available sequence number, for example you may want to
identify the finance charge sequence number with FC in front of the number. For more information about
numbering sequences, see the Maintaining Check and Invoice Numbers topic.

7. Move the customers you want to calculate finance charges for from the left list to the right list. If you click the
double-right arrow, all customers will be selected for calculation. Normally one will move all customers to the right.
Those customers that don't have past due invoices or not setup to calculate finance charges, will be ignored in the
calculation process.

8. Click New.
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9. Click Create.

10. Verify the calculated Finance Charge in the Calculated Finance Charges grid. If you want to change the amount,
enter the amount that should be charged in the Finance Charge field. TheOverride check box will automatically
be selected.

If a calculated finance charge is overridden and changed to 0.00, a finance charge transaction will not be created
when finance charges are posted.

11. Once all calculated finance charges are accurate, click Post to complete the process and update the customers
balances with the additional finance charges.

Step D: Reverse a Previously Calculated Finance Charge

Option 1: Reverse Individual Finance Charge Invoices through Transaction Search

When finance charges are posted, an invoice is created for each customer that was charged finance charges. The
invoice will be dated as the Past Due Date you set in Step C-4. As with all other transactions in the system, if needed, the
finance charge invoices can easily be removed or modified.
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1. Select Reporting Tools > Transaction Search.
2. Search for the finance charge invoice to be reversed (deleted). The last finance charge created for a customer is

the only one that can be deleted (a message will display if you attempt to delete and it isn't the last created finance
charge).

3. Optionally, recalculate finance charges by repeating Step C: Calculate Finance Charges.

If you need to delete a finance charge that is not the last created finance charge, search for and delete all finance
charges before the finance charge you want to delete, then repeat Step C: Calculate Finance Charges to
calculate finance charges again for each month afterward to put the deleted finances charges back into
CenterPoint.

Option 2 - Reverse Multiple Finance Charges at Once

This procedure allows you to remove the last posted finance charge and recalculate finance charges.

Note: Finance charges calculated and posted prior to CenterPoint version 14.8 cannot be recalculated.

1. Select Processes > Sales > Calculate Finance Charges.
2. Click Recalculate.

3. Verify that all of the customers you want to remove the last posted finance charge for are selected. If you do not
want to recalculate a posted finance charge for a customer, clear the Select check box.

4. Click Remove.
5. At theWARNING! This process will delete the last finance charge transaction for each row selected. Do you want

to continue?message, click Yes if you are ready to remove and recalculate all posted finance charges.
6. Optionally, recalculate finance charges by repeating Step C: Calculate Finance Charges.

Item Price Lookup
This document describes how to view price stock status detail for any inventory item. The screen allows you to enter a
quantity used to calculate a price based on the price level, location, quantity, and unit of measure. The information
available on the screen includes sales price, Quantity on Hand, Quantity Assigned (on an unfilled sales order), Quantity
Available, Quantity on Order (on a purchase order but not yet received), and Unit of Measure.
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P r e r e q u i s i t e
You must have the Accounts Receivablemodule (included with CenterPoint Accounting (Business)) purchased and
registered in the module configuration manager (File > Administration > Module Configuration Manager) prior to using
the Item Price Lookup screen.

1. Select Processes > Item Price Lookup.
2. In the Item box, enter or select the item you want to inquire on.
3. In theQuantity box, enter the quantity you want to calculate prices for.
4. In the UOM box, enter or select the unit of measure you want to use for the price calculation.
5. In the Location box, enter or select the location you want use for the price calculation.
6. In the Price Levels grid, the calculated sales prices (as many as the levels you have configured in Setup

> Preferences > Items ) will display for the item, quantity entered, unit of measurement and location selected.

7. Under Stock Status, the Quantity on Hand, Quantity Assigned, Quantity On Order will display for the Company.
The stock status will not display for non-tracked or service items.

8. ClickOK to close the screen.

Inventory

Inventory Adjustments
Inventory Adjustments are used to modify the quantity on hand for a sales item for one or more sales items. They can be
used to increase or decrease the quantity on hand. When a decreasing inventory adjustment is processed, the cost of the
inventory will be calculated on the costing method assigned to the database. An increasing inventory adjustment defaults
to the last cost the item was purchased at, but does allow you to specify a different cost.

Adjust Inventory Quantities

1. Select Processes > Inventory > Inventory Adjustments.
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2. Select the Company the inventory adjustment is for.
3. Select the Adjustment Date.
4. In the Adjustment Number box, a sequence number will be assigned automatically. You can also select a

sequence number. This is optional information for Inventory Adjustments.
5. In the Item box, select the sales item that needs to be adjusted. Only inventory types of Inventory, Lotted, or

Serialized will display in the selection list.
If the sales item you entered in step 5 is a Lotted or Serialized item, click the Lot/Serial button in the data
entry grid (if it is not displayed, right-click and from the Add/Remove Columns screen, select Lot/Serial
Number) the Lotted/Serialized Items screen will display. If you need to adjust existing lot/serial item
quantities, the Display All Lot/Serial Numbers checkbox is selected. New items can be added by typing into
a blank row. Enter a positive quantity to increase and decrease inventory.

Note: the Amount and Unit Cost for a lotted/serialized item will be blank. When
adjusting existing lots or serial items, it is important to enter the quantities and amount
to accurately update the inventory adjustment. Click OK. .

6. In the Template box, select the apprpriate template:
For an Inventory Item: Decrease Inventory Adjustment or Increase Inventory Adjustment.
For a Lotted/Serialized Item: Decrease Lot/Serial Numbers or Increase Lot/Serial Numbers.

7. Enter theQuantity to be adjusted. All quantities are entered as positive numbers, as the Template selected in the
previous step controls how the quantity will affect the on hand quantity.

8. The Unit Cost is a calculated field (Amount / Quantity) and is for display purposes only. The unit cost is found in
this order:

If the inventory quantity on hand > 0.00, the unit cost is based on the valuation method.
If the inventory quantity on hand = 0.00 or less, the last purchase cost is used.
If no last purchase cost is found, then the unit cost found on the Setup > Sales > Items > General tab
or Setup > Inventory > Items > General tab is used.
If the unit cost on the General tab = 0.00, .01 is used.
If you selected the Add Inventory (Enter Qty & Unit Cost) template, enter the Unit Cost. The Amount
is calculated by multiplying the Unit Cost by the Quantity.

9. Select the Company the inventory adjustment is for.
10. Select the Inventory Location the inventory adjustment is for.
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11. Select the Unit of Measure for the adjustment. If an item has multiple units of measure they will be displayed in
the lookup. If a unit of measure other than stocking is selected and the conversion factor from stocking is different,
the program converts quantities to the selected UOM. So, adjustments are made using the Unit of Measure
selected. For example, if the unit of measure selected is dozen and the stocking unit of measure is each, a
quantity of 1 entered into the Quantity field is equal to 12 stocking units (quantity). Also if the unit cost for the
stocking quantity is $1.00, the unit cost displayed in the Unit Cost field will be $12.00 as long as the quantity is not
equal to zero.

12. The Notation can be used to enter information about the inventory adjustment.
13. The Amount is automatically calculated.
14. A Comment can be entered to specify the reason for the adjustment. Notations are optional.
15. Click the + button to display a preview of the journal entry that will to be posted. If the company uses the FIFO or

LIFO inventory valuation method, there will be more than one journal displayed.
16. Click Save.

Note: When posting a transaction for any account assigned to an Inventory account category that has a positive
quantity and negative amount or a negative amount and a positive quantity, a warning message will display and
the transaction will not be posted.

Update Prices from a Vendor File
The Update Prices From Vendor File menu selection in Setup > Inventory or Sales allows you to update Base Price by
Stocking, Selling, or Purchase Unit of Measure, Price Level by a percentage markup, dollar amount, and rounding
selection, or Suggested Price from a vendor file in the .CSV file format.

Step A - Create a Price Update Definition
Step B - Update Prices

The file being imported must be in a .CSV file format.
The abbreviation is used to find items in the CenterPoint database. The .CSV file must contain an
abbreviation and the abbreviation in the .CSV file must also be in the CenterPoint database. If the
abbreviation does not exist in CenterPoint, it will not be imported.
Sales items are not added to the CenterPoint database via the price update process if the .CSV
file contains sales items that do not exist in CenterPoint. If sales items need to be imported into
your CenterPoint database prior to updating the prices with this topic, see theCenterPoint
Data Importer topic and use the Sales Item type of import.

Step A - Create a Price Update Definition

1. Setup > Inventory or Sales > Update Prices From Vendor File.
2. Click New.
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3. Enter an Abbreviation and a Name for this definition. For example, enter the vendor's name you received the
.CSV file from.

4. In the Update box, determine which price you want to update, the options are Base Price, Price Level, or
Suggested Price.

5. The Update By box will change depending on your selection in the Update box:

If you selected Base Price in the Update box:
Select either Selling Unit of Measure, Stocking Unit of Measure, or Purchase Unit of Measure.

If you selected Price Level in the Update box:

Note: Sales Item Pricing will only occur for Fixed Pricing with No Quantity Breaks.

In the Price Level box, select which price level to update.
In the Price Markup Factor box, enter the percentage that your prices should be marked up (the
range allowed is .01-10,000.00). For example, if you want to update your prices by 5 percent, enter
the price markup factor as 1.05.
In the Add/Subtract Amount, select a positive or negative amount to adjust your prices by.
After the price level update is calculated based on your selections above, the Round To box is used
to round the amount calculated by your selection in this box. Select either: None, Tenth of Cent,
Penny, Dime, or Dollar.
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In the Adjust Up To box, enter a number between 0 and .99. This entry will be used after all the
other price adjustments are done and if this number is not zero, then pennies are adjusted up to this
number. For example, if the preliminary price is $19.50 and this box is .99, then the price is set to
$19.99 or after the preliminary price is $17.99 and this box is .49 then the price is adjusted to $18.49.

If you selected Suggested Price, there is no selection for Update By.

6. Select the Data tab.

7. In the Vendor File box, select the vendor file from the location you saved it to on your computer.
8. If the First row contains column names in your vendor file select the check box.
9. Under Column Names, enter the column number that the Abbreviation and the Base Price are located in your

vendor .CSV file.
10. Click Save.

Step B - Update Prices

1. Setup > Inventory or Sales > Update Prices From Vendor File.
2. Select a definition.
3. Click Update Prices.
4. Click New.
5. A message will display indicating the number of successful and unsuccessful price updates and a description

about the unsuccessful price updates.

Adjust Inventory Cost
This option allows a user to adjust inventory cost without changing quantities.
For LIFO and FIFO valuations (including Serial and Lotted Inventory) cost layers you want to adjust can be selected. For
Average Cost valuations, the cost is adjusted without entering any quantities. The Inventory and Adjustment Accounts
are used to post general journal entries when the adjusted amount is posted.

Adjust Inventory Cost

1. Select Processes > Inventory > Adjust Inventory Cost or Processes > Periodic > Adjust Inventory Cost.

CenterPoint Accounting for Agriculture User Guide 841



Chapter 14 - Inventory/Advanced A/R Modules - Distribute Freight Cost to Inventory

2. In the Company box, enter or select the company name that this inventory cost adjustment is for.
3. Select the Inventory account the adjustment is for. This is a required entry. The lookup list will display only

postable inventory accounts and inventory items.
4. Select the Adjustment Account this inventory cost adjustment is for. This is a required entry. The lookup list will

display only Asset, Liability, Equity, Expense, and Revenue accounts.
5. Enter the Adjustment Date.
6. In the Adjustment Number box, a sequence number will be assigned automatically.
7. Click Select Costs.
8. Enter an optional Distribution Amount and then click Distribute to distribute amounts to the cost records in the

transaction grid by quantity. The distribution to grid lines is calculated as the (Row Quantity On Hand / Total
Quantity on Hand) multiplied by the Distribution Amount.

9. All grid columns are inactive (read only) except for the Adjustment Amount and the Desired Unit Cost columns.
10. When a unit cost is entered into the Desired Unit Cost box, the system calculates:

Adjustment Amount = (Quantity * Desired Unit Cost) - Current Amount
New Amount = Current Amount + Adjustment Amount

or

When an Adjustment Amount is entered the system calculates:
New Amount = Current Amount + Adjustment Amount
Desired Unit Cost = New Amount / Quantity

11. Click Post Adjustments. One General Journal entry will be posted for each cost record being adjusted. When the
Adjustment Amount is greater than zero, Inventory is debited and when the Adjustment Amount is less than zero,
Inventory is credited and the Adjustment Account will be posted as the Net of the cost adjusted.

Distribute Freight Cost to Inventory
Freight cost can be allocated to inventory items. Freight cost distribution can either be a percent of cost or percent of
weight.
Caution should be taken when making freight cost distributions to inventory where invoice quantities have already been
sold, especially if using the average cost valuation.
When distributions are performed where remaining quantity is less than the invoice quantity, the total of the adjustment
amounts will always be less than the amount to distribute, because the remaining quantity is divided by the original
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invoice quantity in the adjustment amount calculation. The remaining distribution amount is deemed to have already
been expensed as cost of goods sold on the Income Statement, because it is no longer in inventory. This occurs so you
can enter the full freight amount and have the program distribute the correct cost to remaining inventory when some of
that inventory has already been used.

Distribute Freight Cost to Inventory

1. Select Processes > Inventory > Distribute Freight Cost to Inventory.

2. In the Company box, enter or select the company name that this freight distribution is for.
3. In the Vendor box, enter or select the vendor that this freight distribution is for.
4. Select the Invoice or payment you want to distribute freight to. The lookup will display a list of the vendor invoices

and payments with positive invoice totals and quantities where freight has not previously been distributed with at
least one sales item type of inventory item, lotted item or serialized item. Invoices that have already had a freight
cost distribution transaction posted are not included in the lookup. When an invoice/payment is selected the grid
below displays the vendor invoice details. All Quantities and Unit Costs are displayed in stocking units on this
screen.

5. In the Transaction Date box, enter the distribution date or if the freight amount was entered on the original
Vendor Invoice then that original invoice date will display.

6. In the Transaction # box, enter the freight invoice or distribution number.
7. Select the Distribution Method; Percent of Cost or Percent of Weight.
8. If the invoice selected had a freight amount, the amount displays in the Freight Distribution Amount box. If a

Freight Distribution Amount doesn't display, enter the amount.
9. If the invoice selected has a freight amount entered, the Freight Expense account assigned to the invoice

displays. If an expense account doesn't display, select a Freight Expense account.
10. Click the Distribute button to distribute the Freight Distribution Amount to the inventory line item details that have

the Adjust checkbox selected.
11. The Adjusted Amount column will display the calculated amount. as:
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If the Distribution Method = Percent of Cost , each row is calculated as: (Freight Distribution Amount
* (row Invoice Amount / Sum of rows Invoice Amount)) * (Remaining Quantity/Quantity).
If the Distribution Method = Percent of Weight, each row is calculated as: (Freight Distribution
Amount * (row Total Weight/Sum of rows Total Weight)) * (Remaining Quantity/Stocking Quantity).
The New Cost column is calculated as:

For FIFO or LIFO - Remaining Quantity * Unit Cost) + Adjustment Amount
For Average Cost - Inventory Available Balance Amount + Adjustment Amount.

The New Unit Cost column is calculated as: New Cost/Remaining Quantity.

12. Click Save.

Conducting a Physical Inventory
A physical inventory count is performed to reconcile what is physically on-hand to the on-hand quantity your database
displays. The difference between the database and the count is then recorded by creating a series of adjusting entries.
The physical count process allows you to freeze inventory in order to take physical inventory counts, calculate variances
and update inventory based on differences in system quantities and actual counted quantities (physical inventory).
Several inventory counts can be in process simultaneously. When lotted or serialized items are included in a count, each
lot or serial number is listed separately for counting purposes.
The physical inventory process requires the Inventory module be purchased, installed and registered.
This document includes the following steps:

Step A: Create the Physical Inventory File
Step B: Print Count Sheets
Step C: Physically Count the Items being Inventoried
Step D: Enter Physical Counts in CenterPoint

Step A: Create the Physical Inventory File

1. Prior to creating the physical inventory file, be sure that transactions that have transpired on the shop floor have
been entered in CenterPoint (purchase orders received, sales orders filled, etc.). Please refer to the Prepare for a
Physical Inventory topic for more information on planning the inventory.

2. Select Processes > Inventory > Physical Inventory Counts.
3. Click New.
4. Enter a Name for the physical inventory count, for example Warehouse Count 2023.
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5. Click the Count List button to specify selection criteria that determines which inventory items to include in the
physical count.

6. Choose the appropriate Filter Sections to limit the count list for this inventory click Save.

Step B: Print Count Sheets

Count sheets are used during the inventory counting process to document the quantities that are physically available.
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1. Select Reports > Reports > Transaction Reports > Inventory > Inventory Count Sheets.
2. In the Report Selections, select the same criteria that was used in Step 5 above.
3. Within the Report Selections, change the Display items with zero balances filter to Yes.
4. Click Preview.
5. The report, by default, will be sorted by Item Abbreviation and Item. If you'd like it sorted by Sales Group or Bin

Number instead; click on theGroup & Sort tab. Select Sales Group or Bin Number and use the green arrow to
move the selection above Item Abbreviation and Item.

6. Click Refresh.
7. Click Print.
8. If you have lotted or serialized items, repeat steps 1-7 for the Lotted-Serialized Item Count Sheets report.

Step C: Physically Count the Items being Inventoried

Note: Once all items being inventoried have been counted, shipping and receiving activities can begin again.

Step D: Enter Physical Counts in CenterPoint

1. Select Processes > Inventory > Physical Inventory Counts.
2. Select the inventory file created in Step A and click Edit.
3. Enter the quantities that were counted In the Counted Quantity field for each inventory item.

IMPORTANT NOTE: if the counted quantity for an item is zero, simply put a check mark in the Update box. The
system will enter the zero for you.

4. If you need to stop entering counts at anytime, simply click Save to save the Counted Quantities to this physical
inventory file.

5. Once all counts are entered, click on the Reports tab to access the Physical Inventory Variance, Physical
Count List, or Physical Count by Location reports. The Physical Count List and Physical Count by Location
reports can be used to print or export open physical inventory count lists for open physical inventory counts.The
variance report will display a list of inventory items in this inventory, the expected quantity, the counted quantity
and the variance between the two quantities.

6. Select Transaction Reports > Inventory > Physical Inventory Variance.
7. In the Report Selections, select the physical inventory file in the Count field. Click Print.
8. Click on the Detail tab to get back to the physical inventory details.
9. If any corrections are needed to counted quantities, they can be made at this time. The variance report can then

be rerun if needed.
10. Once all counts have been entered and the variances reviewed, click Post to complete the physical inventory

process and create the inventory adjusting transactions.
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11. Enter the date the counts were conducted in the Date field and click Post.
12. Once the physical inventory is posted, the status will change to Closed (a Post Date column can be added to the

List tab to view when a physical inventory was performed). The Physical Inventory Variance report can be printed
again for inventories with a status of Closed and it will include quantity and dollar variances.
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Chapter 15 - Assemblies Module

Setup and Transactions

Understanding and Using Assemblies
An assembly is an item that is sold from inventory and built from other inventory or component items (including non-
tracked or service items). Every assembly starts out as an inventory item.
Before an assembly can be produced and sold, the assembly item and the component items must first be setup as
separate items in Setup > Inventory > Items, including labor, which is setup as a service item. General Ledger accounts
can also pass cost to the assembled item. You may want to use account allocation for such things as overhead.
Then, the assembled item must be defined in Setup > Inventory> Assemblies and then produced in Processes >
Inventory > Build Assemblies to take the component items out of inventory and add the assembly quantity to inventory.
Optionally, you can setup production plans which allow you to build multiple assemblies at the same time.
Follow the steps below to:

Option 1: Setup an Assembly
Option 2: Setup an Assembly in a Different Inventory Location as the Component Item
Inventory Location (Prerequisite: The Inventory Location module must be Purchased and
Registered)
Option 3: Setup an Assembly in the Same Inventory Location as the Component Item
Inventory Location (Prerequisite: The Inventory Location module must be Purchased and
Registered)
Build an Assembly
Setup a Production Run Definition
Build a Production Run

Option 1: Setup an Assembly

1. Select Setup > Inventory > Assemblies. Click New.
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2. Click theOptions button, select Add/Remove Assembly Items. Select all of the check boxes that you will use
when setting up this assembly. For example, if you need to change the profit center or location for the component
items. ClickOK.

3. On the right side of the screen, in the Item box, select any existing inventory item as the assembled item.
4. The item Name displays as the default. The name can be changed. This is the name that will display in the left

column for the assembled item.
5. Click the next to the assembled item on the left side of the screen to expand the details for the assembled item.

To expand/collapse all the nodes on the Assembled Item & Component List, right-click and select either the
Expand All or Collapse All option.

Note: The main Assembled Item cannot be removed.

6. On the left side of the screen, select theQuantity - Unit of Measure line.
7. On the right side of the screen, in the Unit of Measure box select the unit of measure to use when building the

assembly.
8. Ignore the Inventory Location line.

Note: If you use the Inventory Location module, please see Option 2 or Option 3 in this document.

9. On the bottom left side of the screen, click Add to begin adding the component items that are used to produce the
assembled item.

10. In the Item box, select a component item.

Note: When an Inventory Item is selected (type = Inventory Item, Lotted Item or Serialized Item), the Account box
is not active. When a non-tracked item is selected, an Account must be selected. If the Account box is left blank, a
message will display.

11. The item Name or the account Name displays as the default depending on whether you selected an account in
lieu of an item. This name can be changed. This is the name that will display in the left column for the component
item.

12. Click the next to the component item on the left side of the screen to expand the details for the component item.
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13. On the left side of the screen, select theQuantity - Unit of Measure line.
14. On the right side of the screen, inQuantity box, enter the number of this component to use (components can be

saved with a zero quantity) when building the assembly and in the Unit of Measure box select the unit of measure
to use when building the assembly.

15. Repeat steps 11-15 for all component items used in the assembly item.

16. Click Save.
17. Continue with the Build an Assembly section in this document to immediately build the assembly or continue with

the Production Run section in this document to build the assembly with other assemblies and post your build.

Option 2: Setup an Assembly in a Different Inventory Location as the Component Inventory Item
Location

P r e r e q u i s i t e
The Inventory Location module must be purchased and registered.

1. Select Setup > Inventory > Assemblies.
2. Click New.

3. Click theOptions button, select Add/Remove Assembly Items. Select all of the check boxes that you will use
when setting up this assembly. For example, if you need to change the profit center or location for the component
items. ClickOK.

4. On the right side of the screen, in the Item box, select any existing inventory item as the assembled item.
5. The item Name displays as the default. The name can be changed. This is the name that will display in the left

column for the assembled item.
6. Click the next to the assembled item on the left side of the screen to expand the details for the assembled item.

To expand/collapse all the nodes on the Assembled Item & Component List, right-click and select either the
Expand All or Collapse All option.

Note: The main Assembled Item cannot be removed.
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7. On the left side of the screen, select theQuantity - Unit of Measure line.
8. On the right side of the screen, in the Unit of Measure box select the unit of measure to use when building the

assembly.
9. On the left side of the screen, select the Inventory Location line.
10. On the right side of the screen, if you want the inventory location to always be the same, in the Type box, select

Always the Same and in the Value box, select the inventory location for the assembled item. If you want to select
the inventory location at the time the assembled item is built, select Choose From List and in the Default box,
select the default location. Change the caption to "Build Location," so that it is easily identifiable on the Build
Assemblies screen

11. On the bottom left side of the screen, click Add to begin adding the component items that are used to produce the
assembled item.

12. In the Item box, select a component item.

Note: When an Inventory Item is selected (type = Inventory Item, Lotted Item or Serialized Item), the Account box
is not active. When a non-tracked item is selected, an Account must be selected. If the Account box is left blank, a
message will display.

13. The item Name or the account Name displays as the default depending on whether you selected an account in
lieu of an item. This is the name that will display in the left column for the component item.

14. Click the next to the component item on the left side of the screen to expand the details for the component item.

15. On the left side of the screen, select theQuantity - Unit of Measure line.
16. On the right side of the screen, inQuantity box, enter the number of this component to use (components can be

saved with a zero quantity) when building the assembly and in the Unit of Measure box select the unit of measure
to use when building the assembly.

17. On the left side of the screen, select the Inventory Location line.
18. On the right side of the screen, if you always want the component's inventory location to be the same, in the Type

box, select Always the Same and in the Value box, select the inventory location the component item is from. If
you want to select the component inventory location at the time the assembled item is built, select Choose From
List and in the Default box, select the default location. Change the caption to "Component Location," so that it is
easily identifiable on the build assemblies screen.

19. Repeat steps 11-17 for all component items used in the assembly item. For additional component items, the
"Inventory Location" will normally be copied from the first component selected, unless components come from
different locations. Set the Type to Copy for the Inventory Location line for all additional components. For Labor
component items, set the Type to Copy and then under Extended Properties select the assembled item inventory
location.
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20. Click Save.
21. Continue with the Build an Assembly section in this document to immediately build the assembly or continue with

the Setup a Production Run Definition section in this document to build the assembly with other assemblies and
then follow the Run a Production Run section.

Option 3: Setup an Assembly in the Same Inventory Location as the Component Item Inventory Loca-
tion

P r e r e q u i s i t e
The Inventory Location module must be Purchased and Registered.

1. Select Setup > Inventory > Assemblies.
2. Click New.

3. Click theOptions button, select Add/Remove Assembly Items. Select all of the check boxes that you will use
when setting up this assembly. For example, if you need to change the profit center or location for the component
items. ClickOK.

4. On the right side of the screen, in the Item box, select any existing inventory item as the assembled item.
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5. The item Name displays as the default. The name can be changed. This is the name that will display in the left
column for the assembled item.

6. Click the next to the assembled item on the left side of the screen to expand the details for the assembled item.
To expand/collapse all the nodes on the Assembled Item & Component List, right-click and select either the
Expand All or Collapse All option.

Note: The main Assembled Item cannot be removed.

7. On the left side of the screen, select theQuantity - Unit of Measure line.
8. On the right side of the screen, in the Unit of Measure box select the unit of measure to use when building the

assembly.
9. On the left side of the screen, select the Inventory Location line.
10. On the right side of the screen, in the Type box, select Always the Same and in the Value box, select the default

inventory location for the assembled item. If you want to select the inventory location at the time the assembled
item is built, select Choose From List and in the Default box, select the default inventory location. Change the
caption to "Build Location," so that it is easily identifiable on the Build Assemblies screen

11. On the bottom left side of the screen, click Add to begin adding the component items that are used to produce the
assembled item.

12. In the Item box, select a component item.
13. The item Name or the account Name displays as the default depending on whether you selected an account in

lieu of an item. This name can be changed. This is the name that will display in the left column for the component
item.

14. Click the next to the component item on the left side of the screen to expand the details for the component item.

15. On the left side of the screen, select theQuantity - Unit of Measure line.
16. On the right side of the screen, inQuantity box, enter the number of this component to use (components can be

saved with a zero quantity) when building the assembly and in the Unit of Measure box select the unit of measure
to use when building the assembly.

17. Repeat steps 11-15 for all component items used in the assembly item.

18. Click Save.
19. There are a couple of reports that can be run from Reports > Reports > Setup Lists > Assemblies to verify your

setup:
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Assembly Components Where Used -Displays each component and the assembled items where they
are used. Component quantities needed for each assembled item are also included.
Assembled Items - Assembled Items - Displays the assembled item and lists each component .along
with quantities to build assemblies.

20. Continue with the Build an Assembly section in this document to immediately build the assembly or continue with
the Setup a Production Run Definition section in this document to build the assembly with other assemblies and
then follow the Run a Production Run section.

Build an Assembly

A finished product or sub-assembly must be built (produced) before the item can be sold or used in an assembled item.
Use the build process to remove the components from inventory and add the built quantity to the finished product. or sub-
assembly.

1. Select Processes > Inventory > Build Assemblies.
2. Select the Company this assembly is being built for.
3. Select the Assembled Item you want to build.
4. Determine if you Require all Components to be On Hand when the assembly is built.
5. Verify the Transaction # and Date.
6. Enter the Build Quantity.

7. The Component button will be green if all of the components needed to build the assembly item have a Quantity
On Hand greater than or equal to the Quantity Needed to build the assembly item. If the button is Red, either the
Quantity On Hand is less than the Quantity Needed for a component item or a sub-assembly in the assembled
item. If the button is Yellow, the Quantity Needed is less than or equal to the Quantity on Hand and a sub-
assembly has a Quantity on Hand less than the Quantity Needed to build the assembled item. Click the
Component button to view the Components Lists for the build. The Material Shortage button will identify which
components triggered the color change on the Component button.
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8. ClickOK.
9. To print reports about this build assembly, click the Reports button and select either the Material Requirements,

Material Shortage or Assembled Item Cost report.

HINT: If you need to gather thematerials for the build prior to actually completing the build, print theMaterials
Requirements report (click the Reports button and selectMaterial Requirements) prior to clicking the Build
Assemblies "Save" button andwithout actually completing a build you can use the Assembled ItemCost report
for "What If" planning.

10. Click Build to remove the components from inventory and add the built quantity to the finished product. or sub-
assembly. If the Require all components to be on hand check box is select and there is a shortage of any required
component the build will fail.

Note: Once a component item is used in an assembly transaction such as a Build, it cannot be removed. If you
need to remove a component from this assembly, copy it and create a new assembly without the component.

Setup a Production Run Definition

Production runs are used to build multiple assemblies at the same time. First define the production run and then run then
Build the Production Run to complete the build process.

1. Select Setup > Inventory > Production Run Definitions.
2. Click New.
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3. Enter an Abbreviation and Name for the Production Run Definition.
4. Select the Company the Production Run Definition is for.
5. Select the Assemblies andQuantity to build in the Production Run Definition. Repeat for all assemblies to be

built at the same time.

Hint: If one assembled item requires a another assembled item as one of its components (subassembly), the
sequence of the subassembly should be a lower number than the item requiring it.

6. Click Save.
7. Click Close.

Build the Production Run

1. Complete the Setup a Production Run Definition section of this document.
2. Select Processes > Inventory > Production Runs.
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3. The button in the Material Shortage column will be green if all of the components needed to build the assembly
item have a Quantity On Hand greater than or equal to the Quantity Needed to build the assembly item. If the
button is Red, either the Quantity On Hand is less than the Quantity Needed for a component item or a sub-
assembly in the assembled item. If the button is Yellow, the Quantity Needed is less than or equal to the Quantity
on Hand and a sub-assembly has a Quantity on Hand less than the Quantity Needed to build the assembled item.
Click the button in the Material Shortage column to go to the assembly and view the components list by clicking
Components.

4. If a component location needs to be selected for a build, click the Detail button and select the component location.
5. To print reports about this production run, click the Reports button and select either the Material Requirements,

Material Shortage, Assembled Item Cost, or Assembled Item Planning Using Last Cost report.

HINT: If you need to gather thematerials for the build prior to actually completing the build, print theMaterials
Requirements report (click the Reports button and selectMaterial Requirements) prior to clicking the Build
Assemblies "Save" button andwithout actually completing a build you can use the Assembled ItemCost report
for "What If" planning.

6. Click Build.
7. Click Close.

Note: Once a component item is used in an assembly transaction such as a Production Run, it cannot be
removed. If you need to remove a component from this assembly, select the Quantity - Unit of Measure line for the
component and enter 0 in the Quantity box.
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Chapter 16 - Sales Orders Module

Processing

Sales Order Work Flow Steps
The Sales Order module allows a business to track quotes and orders that are placed by customers. An order differs from
an invoice in that the products/services have not been provided to the customer yet. When the products/services are
provided, the order is then "filled". A filled order can then be invoiced. Invoicing an order deducts the quantities from
inventory and also increases the customers balance for the amount of the unpaid order.
The order of the steps outlined below are just a suggestion. The order that works for your business may differ from these
suggestions.

P r e r e q u i s i t e
You must have the Sales Order module purchased, installed and registered in the module configuration manager (File
> Administration > Module Configuration Manager) prior to proceeding with the processes outlined below.

Work Flow Steps

1. Enter a Quote: If a customer requests a quote it would be entered in Processes > Sales > Sales Orders (or
Sales Orders (Edit/Fill/Invoice). SelectQuote as the Type of . A quote has no affect on inventory. It is simply
used to provide a price quote to a customer. A quote can be copied or turned into an order if the customer decides
to proceed with the transaction.

2. Enter an Order: An Order is used to track items and services that have been sold to a customer but have not yet
been supplied. When an order is entered for an inventory item, it increases the Quantity Committed and
decreases the Available Quantity. There are three ways to enter an order for a customer. Refer to the Enter a
Quote or Sales Order document for step-by-step instructions.

a. Start with a new blank order form by selecting Processes > Sales > Sales Orders (or Sales
Orders (Edit/Fill/Invoice). A Type ofOrder should be assigned to the transaction. Include all items
& services that were sold to the customer. If a deposit was already received for this order, it can be
applied at this time. Refer to the Enter a Quote or Order document for step by step instructions

b. Create a new sales order by copying from an existing order or quote. If you know that this customer
or another customer ordered the same product/services, you can create a new order by copying
from that existing order. From within Processes > Sales > Sales Orders (Edit/Fill/Invoice), select
the original order and click copy. Any needed modifications to the new order can then be made. If a
quote is copied to an order, the original quote will remain in CenterPoint as an open quote.

c. If a quote was created for this customer, the quote can be converted to a sales order. Select
Processes > Sales > Sales Orders (Edit/Fill/Invoice). Find the original quote and click Edit.
Change the Type toOrder. Converting a quote to an order removes the original quote from the
system. Refer to the Convert a Quote to an Order document for step by step instructions.

3. Printing Orders and Quotes: Orders are normally printed on an individual basis when the order is saved. Be
sure to.click the Print button. (An image of a printer displays on the button. A green check mark means the order
will be printed and a red X means the order will not be printed.) The selections set in File > Preferences > Sales
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Orders > Printing will display and can be changed. Select whether the order should be printed when it is created.
To set your default for the Print button, right-click on the button and select Set As Default. To override the Print
button default, click the Print button and change the settings on the Print Settings screen.

4. Filling an Order: When an order has been shipped/provided to the customer, it must be filled in CenterPoint. The
fill process simply supplies numbers in the Shipped Quantity fields. Orders can be filled individually or with a
group. Refer to the Fill Sales Orders document for step-by-step directions on each of the options mentioned
below.

a. Fill a Single Order: Select Processes > Sales > Sales Orders (Edit/Fill/Invoice). Select the order and
click on the Fill Single Order button. This process will copy the ordered quantity to the Shipped Quantity
based on the selections made in File > Preferences > Sales Orders > General > Fill Sales Item Lines.

b. Manually Fill a Single Order: Select Processes > Sales > Sales Orders (Edit/Fill/Invoice). Select the
Order and click on the Edit button. Manually fill in the appropriate Shipped Quantities for items that were
provided to the customer.

c. Fill Multiple Orders: Select Processes > Sales > Sales Orders (Edit/Fill/Invoice). Select the orders to be
filled and click on the Fill Orders button.

Once an order has shipped quantities for at least one item, the Status will automatically change fromOpen to
Filled or Partially Filled.

5. Creating Invoices: Orders that have been shipped/filled are then ready to be invoiced. This step can be done as
often as you'd like (even after each order is filled) but it's most commonly done once a day for all orders that have
been filled/shipped since the last invoicing process. Only orders with a status of Filled or Partially Filled can be
invoiced. Once an order is invoiced, the Status will automatically change to Invoiced. When an order with a Status
of Partially Filled is invoiced, the invoice will include all shipped items/quantities and a new Back Order (with the
same order number) will be created for the remaining items unless you select the Shipped Quantity Only check
box on the Create Invoices Post & Print screen. If the Shipped Quantity check box is selected, the invoices will
include only shipped items/quantities and will not create a Back Order if a line on the sales order was partially
filled. Commissions are calculated and copied to customer invoices on a prorata basis shipped vs ordered during
the invoicing process.

a. Invoice an Individual Order: Select Processes > Sales > Sales Orders (Edit/Fill/Invoice). Select
the order and click on the Create Invoices button and follow the onscreen prompts. Note: When
using Step a or b above to fill an order, you can also click on the Create Invoices button within the
transaction (after shipped quantities have been entered/updated).

b. Invoice Multiple Orders: Select Processes > Sales > Sales Orders (Edit/Fill/Invoice). Select all of
the orders to be invoiced and click on the Create Invoices button. Note: Instead of manually
selecting each of the Filled or Partially Filled orders, you can also setup a Filter so the List screen
displays only Filled or Partially Filled Orders. Refer to the Fill Sales Order document for information
on setting up filters.

Packing slips can also be printed during the invoicing step.

Miscellaneous Processes

Orders can be edited at anytime prior to being invoiced. Select Processes > Sales > Sales Orders
(Edit/Fill/Invoice). Select the Order and click on the Edit button.
If a customer cancels an order you can either change the Status to Canceled on the Order, or if you prefer, the
entire order can be deleted. If an invoice created by a sales order is deleted from Transaction Search, the status of
the sales order will be changed to cancelled.
An Inventory Pick List (Reports > Reports > Transaction Reports > Sales Orders) can be used to communicate
with the shipping department what orders need to be shipped. The printed report includes a place for the shipping
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dept to hand write what quantities were actually shipped. This can then be used to accurately fill the orders in
CenterPoint.
A Sales Orders report (Summary or Detail) can be used to review orders at anytime. Normally this report is
processed with the Status filter set to Open, thus supplying a report listing all unshipped orders.
To unfill an order, select Processes > Sales > Sales Orders (Edit/Fill/Invoice). Find the order to be unfilled and
click Unfill Orders. All Shipped Quantities in the order will revert back to zero and the status will change back to
Open.

Enter a Quote or Sales Order
The Sales Order module is used to prepare quotes and manage orders received from customers. Once the goods and/or
services have been provided to the customer, the fill and invoice process will deduct the items from inventory and
prepare an invoice to bill the customer.
In this topic, we will identify how to enter customer quotes and/or orders. The same entry screens are used for both
quotes and orders. Items that are placed on an order are identified in inventory as "Assigned". When the order is filled
(shipped) and invoiced, the inventory will no longer be Assigned and it will be deducted from the on-hand quantity.

P r e r e q u i s i t e
You must have the Sales Order module purchased, installed and registered in the module configuration manager (File
> Administration > Module Configuration Manager) prior to entering a sales order.

Entering a Sales Order or Quote

1. To begin entering a sales order, select Processes > Sales > Sales Orders or selecting Processes > Sales >
Sales Orders (Edit/Fill/Invoice) from the main CenterPoint Accounting screen. If you selected Sales Orders
(Edit/Fill/Invoice), then click New.

2. Enter the Customer. Once the customer is selected, the Shipping Method, Salesperson, Terms, and Sales Tax
fields will be populated automatically from the information saved in the customer maintenance screen (Setup >
Customers).
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3. To view or add internal notes for a customer, click the Additional Notes icon .

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If
you are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on
(current date and time)".

4. Select the appropriate Type for this transaction.Quotes have no affect on inventory or customer balances and
terms and credit limits will be ignored when Quotes are saved.. They are used to simply provide pricing
information to the customer. TheOrder option should be used if the customer has confirmed that they would like
to purchase the goods/services.

5. In theOrder or Quote Number box, the next available sequence number will display. Click the Sequence icon
or press F4 to display the sequences associated with the Sales Order Entry screen. You can use a different

sequence for orders vs. quotes.
6. If desired, enter a Customer PO # or some other information that indicates the source of the sales order.
7. If known or if the customer has identified how the order should be shipped, specify the appropriate Shipping

Method.
8. Specify the Terms that should be used when the order is invoiced. Terms are used to calculate Due Dates,

Discount Due Dates and Early Payment Discounts.
9. If applicable, choose whether the shipping charges are paid by your company (Destination) or your customer

(Origin) in the FOB field.

Origin - Customer is responsible for the shipping charges because the goods are released at the
point of origin ("ship from" location).
Destination - Vendor (your company) is responsible for the shipping charges because the goods
aren’t released until they arrive at the customer’s location.

10. Enter the customer-specified delivery date in the Date Required field. This is the latest date the customer must
receive the product by. You can use this date in Fill Orders to help select the orders to fill. The default is the current
system date.

11. Enter the soonest this order can be delivered in the Earliest Date field. Use it to delay filling an order. It is also
used in Fill Orders when selecting orders to fill.

12. Specify the appropriate Sales Tax for this customer and order.
13. Click the Print button. (An image of a printer displays on the button. A green check mark means the order will be

printed and a red X means the order will not be printed.) The selections set in File > Preferences > Sales Orders >
Printing will display and can be changed. Select whether the order should be printed when it is created. To set
your default for the Print button, right-click on the button and select Set As Default. To override the Print button
default, click the Print button and change the settings on the Print Settings screen.

14. Select theOn Hold check box if the sales order or quote is not yet final. For example, if a customer isn't sure how
many they want. A sales order cannot be filled until this check box is cleared (changed back to an open status).
Selecting this check box indicates additional processing is needed. The inventory quantity is "committed." The
sales order cannot be invoiced or filled during the auto-fill process.

15. CenterPoint determines the Status based on your input. The status is updated when orders are saved or
processed (filled or invoices created).

16. The system will automatically bring you to theOrder tab when you enter/tab off of the last field on the Select tab.
Otherwise, you can click the Order tab manually or use the hot-key combination Alt + D.

17. There are many fields that can be displayed on the Order tab. These can be selected by right-clicking anywhere in
the grid and selecting Add/Remove Columns. In this topic, we will identify the most commonly used fields.
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18. Select the first Item ordered by the customer by either typing in a portion of the item abbreviation or the item
description or click on the lookup button to display a list of items. Once the Item is selected the system will
automatically display the Description, Account and Sales Price.

Note: If you have the Show Information Grid on (Options button > Show Information Grid), you will see that when
entering items on sales orders, the Quantity Assigned, On Hand, Available and On Order reflect changes
currently in process for the current transaction and others within the system that have not yet been saved. 

19. Select the appropriate Unit of Measure for this item and specify theQuantity Ordered.
20. If the item entered is a lotted or serialized item, the Lotted/Serialized Items screen will be displayed. If you know

at this time which lot/serial numbers will be delivered to the customer, they can be specified by entering a
Quantity Ordered of 1 in the corresponding row(s). Otherwise, specify the totalQuantity Ordered and correct
Price for this item, in the Select Later row. When the Select Later option is used, you will be required to specify
the actual lot or serial numbers sold when the order is filled.

21. When all serial/lot information is complete, clickOK to return to the Sales Order screen.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information. Attached files (for example, pictures of a product, specifications of a product, warranty
information, etc.) can be emailed with sales orders. If the Attachments column is added to the Sales Orders
(Edit/Fill/Invoice). List tab, the number of attached documents for a saved sales order will display.
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22. The Taxed check box allows you to indicate if a sales item is taxable or non-taxable on each line of the invoice. If
an exemption id is required for this customer, it can be entered in Setup > Customers > Accounting in the
Exemption Id box.

23. Continue entering additional lines on the invoice for each item that is sold to this customer.
If you click the Detail button in the data entry grid, you can enter additional details about the transaction, for
example for some of the fields you chose not to display on the data entry grid such as associated account,
notation, and
The Substitutes button will be highlighted in red if there is not enough quantity available from the
item/location combination and the item has a substitute. Click the button to display the Substitutes
Locations/Items screen. The Inventory Locations tab allows you to view the quantity on hand, assigned,
available at the locations available in the system. The Substitutes tab lists substitute items, inventory
locations, quantity on hand, assigned, available, on order, and unit of measure.
If you click the Additional Description button on the data entry grid, the Sales Item Additional Description
screen displays that allows you to type in a 3200 character additional description for each line item in the
data entry grid.
If you click the Comments button on the data entry gird, a Line Comments screen displays that allows you
to type in a 3200 character notes for each line in the data entry grid.
If you click the Price Level button in the data entry grid, the Price Levels screen displays the price levels for
the pricing method for the item being entered and allows you to select a different price level for the item.
A Notation can also be entered if you'd like to specify a description of what was purchased. If the sales
item has an additional description, it will display in the Notation column. The Notation field is optional.

24. To add up to eight custom fields you can define in File > Preferences > General > Custom Transaction Fields or a
3200 character comment for the invoice, click theOptions button and select Custom Fields/Comments.

25. If applicable, enter Freight andMiscellaneous charges at the bottom of the screen. The Freight and
Miscellaneous dollars can be added when the order is filled also. To specify management details to be posted for
the freight or miscellaneous charges, for example profit center, location, project, etc. or a notation specific to these
charges, click the Freight orMiscellaneous buttons and enter the information on the Details screen.

26. The Sales Tax will be calculated automatically based on the Sales Tax selected.

When creating invoices from sales orders, sales tax is not recalculated if a sales order is filled without a backorder
and is recalculated if a sales order is partially filled and a backorder is created.

27. If the customer is setup to receive Trade Discounts, the amount calculated will be displayed in the Discounts box.
28. TheOrder Total box displays the calculated amount from the Subtotal + Freight + Misc + Sales Tax - Discounts

boxes.
29. By default the system will automatically apply any unapplied deposits to the sales order. The amount applied will

be displayed in the Deposits box.

Note: If you prefer that the system not automatically apply deposits, click on the Options button at the bottom of
the screen, select Apply Customer Deposits, and then select Manually Apply Customer Deposits to Invoices. If
you are manually applying customer deposits, the amount in the Deposits box will always display as 0.00 even if
you have deposits available for application. To display all outstanding deposits and manually apply the deposit,
click Deposits

30. If you want to reorder the lines you entered on the transaction in a particular order, include the Line Sequence
column in your data entry grid. Each line will automatically be assigned a line sequence number. The first line is
assigned 10, the second 20, and so on. To reorder the lines, change the sequence number to the order in which
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you want the lines to print or display. For example, if you want the second line to print before the first line, change
the line sequence to be 5, 6, 7, 8 or 9. To view the reordered lines, click Options, and then select Refresh.

Note: It is not necessary to view the lines, if you click Save after the transaction is complete your lines will be
reordered. When you assign a line sequence number, it will automatically be renumbered after the lines are
reordered back to 10, 20, and so on to make it easy for future reordering.

31. Verify the order information for accuracy and click Save to complete the transaction.

Note: If the customer is on credit hold and the order has a Quantity Shipped when the Save button is clicked, a
message will display preventing the order from being saved.

Note: If two or more users are editing a sales order at the same time, the changes will be recorded for the first user
to click Save. Subsequent saves of the sales order will not be allowed and the following message displays: "This
Sales Order has been edited by another user. Your changes will not be saved. In order to edit this sales order, you
will need to click the Close button."

The order will be printed if the Print button displays with a green check mark or e-mailed if the Email button displays with
a green check mark.

Sales Order - Quick Entry
The Sales Order module is used to prepare quotes and manage orders received from customers. Once the goods and/or
services have been provided to the customer, the fill and invoice process will deduct the items from inventory and
prepare an invoice to bill the customer.
In this topic, we will identify how to enter customer quotes and/or orders quickly on a single-tab consolidated entry
screen. Sales orders can also be entered on a multi-tab entry screen by following theEnter a Sales Order or Quote
topic.

P r e r e q u i s i t e
You must have the Sales Order module purchased, installed and registered in the module configuration manager (File
> Administration > Module Configuration Manager) prior to entering a sales order.

Quickly Enter a Sales Order or Quote

1. To begin entering a sales order, select Processes > Sales > Sales Orders - Quick Entry.
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2. Enter the Customer. Once the customer is selected, the Shipping Method, Salesperson, Terms, and Sales Tax
fields will be populated automatically from the information saved in the customer maintenance screen (Setup >
Customers).

3. To view or change the customer's Billing Name/Address, shipping Name/Address, or Sales Tax, click the

Address icon to display the Customer Billing & Shipping Addresses screen.

4. To view or add internal notes for a customer, click the Additional Notes icon .

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you
are adding/editing a stamp in a database without security, the stamp will display "Edited on (current date
and time)". If you are adding/editing a stamp in a database with security, the stamp will display "Edited by
(username) on (current date and time)".

5. Select the appropriate Type for this transaction.Quotes have no affect on inventory or customer balances and
terms and credit limits will be ignored when Quotes are saved. They are used to simply provide pricing information
to the customer. TheOrder option should be used if the customer has confirmed that they would like to purchase
the goods/services.

6. In theOrder or Quote Number box, the next available sequence number will display. Click the Sequence icon
or press F4 to display the sequences associated with the Sales Order Entry screen. You can use a different

sequence for orders vs. quotes.
7. The Date will display the current system date.
8. If desired, enter a Customer PO # or some other information that indicates the source of the sales order.
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9. In the Terms box, verify or enter the terms that should be used when the order is invoiced. Terms are used to
calculate Due Dates, Discount Due Dates and Early Payment Discounts.

10. Enter the customer-specified delivery date in the Date Required field. This is the latest date the customer must
receive the product by. You can use this date in Fill Orders to help select the orders to fill. The default is the current
system date.

11. Enter the soonest this order can be delivered in the Earliest Date field. Use it to delay filling an order. It is also
used in Fill Orders when selecting orders to fill.

12. In the Salesperson box, verify or enter the salesperson responsible fore this order or quote.
13. There are many fields that can be displayed in the data entry grid. These can be selected by right-clicking

anywhere in the grid and selecting Add/Remove Columns. In this topic, we will identify the most commonly used
fields.

14. Select the first Item ordered by the customer by either typing in a portion of the item abbreviation or the item
description or click on the lookup button to display a list of items. Once the Item is selected the system will
automatically display the Description, Account , Unit of Measure, and Sales Price. This information will pull
from the information that has been setup on the item and can also be modified, if needed.

Note: If you have the Show Information Grid on (Options button > Show Information Grid), you will see that when
entering items on sales orders, the Quantity Assigned, On Hand, Available and On Order reflect changes
currently in process for the current transaction and others within the system that have not yet been saved. 

15. Select theQuantity Ordered. If you have already shipped or given the goods/services to the customer you can
enter that quantity inQuantity Shipped. If you are entering a quote, the Quantity Shipped is not available.

16. If the item entered is a lotted or serialized item, the Lotted/Serialized Items screen will be displayed. If you know
at this time which lot/serial numbers will be delivered to the customer, they can be specified by entering a
Quantity Ordered of 1 in the corresponding row(s). Otherwise, specify the totalQuantity Ordered and correct
Price for this item, in the Select Later row. When the Select Later option is used, you will be required to specify
the actual lot or serial numbers sold when the order is filled.
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17. When all serial/lot information is complete, clickOK to return to the Sales Order screen.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information. Attached files (for example, pictures of a product, specifications of a product, warranty
information, etc.) can be emailed with sales orders. If the Attachments column is added to the Sales Orders
(Edit/Fill/Invoice). List tab, the number of attached documents for a saved sales order will display.

18. The Taxed check box allows you to indicate if a sales item is taxable or non-taxable on each line of the invoice. If
an exemption id is required for this customer, it can be entered in Setup > Customers > Accounting in the
Exemption Id box.

19. Continue entering additional lines on the invoice for each item that is sold to this customer.
If you click the Detail button in the data entry grid, you can enter additional details about the transaction, for
example for some of the fields you chose not to display on the data entry grid such as associated account,
notation, and
The Substitutes button will be highlighted in red if there is not enough quantity available from the
item/location combination and the item has a substitute. Click the button to display the Substitutes
Locations/Items screen. The Inventory Locations tab allows you to view the quantity on hand, assigned,
available at the locations available in the system. The Substitutes tab lists any substitute items, inventory
locations, quantity on hand, assigned, available, on order, and unit of measure.
If you click the Additional Description button on the data entry grid, the Sales Item Additional Description
screen displays that allows you to type in a 3200 character additional description for each line item in the
data entry grid.
If you click the Comments button on the data entry gird, a Line Comments screen displays that allows you
to type in a 3200 character notes for each line in the data entry grid.
If you click the Price Level button in the data entry grid, the Price Levels screen displays the price levels for
the pricing method for the item being entered and allows you to select a different price level for the item.
A Notation can also be entered if you'd like to specify a description of what was purchased. If the sales
item has an additional description, it will display in the Notation column. The Notation field is optional.

20. Click theMemo/Comments button to add or viewMemo 1 orMemo 2 (which print on the sales order/quote),
Comments (or a 3200 character comment for the invoice), or up to eight custom fields you can define in File >
Preferences > General > Custom Transaction Fields .

21. If known or if the customer has identified how the order should be shipped, specify the appropriate Shipping
Method.

22. If applicable, choose whether the shipping charges are paid by your company (Destination) or your customer
(Origin) in the FOB field.
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Origin - Customer is responsible for the shipping charges because the goods are released at
the point of origin ("ship from" location).
Destination - Vendor (your company) is responsible for the shipping charges because the
goods aren’t released until they arrive at the customer’s location.

23. If applicable, enter Freight andMiscellaneous charges at the bottom of the screen. The Freight and
Miscellaneous dollars can be added when the order is filled also. To specify management details to be posted for
the freight or miscellaneous charges, for example profit center, location, project, etc. or a notation specific to these
charges, click the Freight orMiscellaneous buttons and enter the information on the Details screen.

24. The Sales Tax will be calculated automatically based on the Sales Tax selected in Setup > Customers. To change
or adjust the Sales Tax, click the button labeled with the assigned sales tax (next to the amount).

If the calculated sales tax amount is changed and saved, sales tax will not be recalculated. If changes are made to
the Sales Grid, other than entering a quantity shipped less than the quantity ordered, sales tax is recalculated. 

25. If the customer is setup to receive Trade Discounts, the amount calculated will be displayed in the Discounts box.
26. TheOrder Total box displays the calculated amount from the Subtotal + Freight + Misc + Sales Tax - Discounts

boxes.
27. By default the deposit amounts will automatically be applied to the current order unless you change the deposit

application by clicking the Deposits button and change the deposit application. If the applied deposit is less than or
equal to the balance due on the current sales order, the entire amount is applied. If the applied deposit is greater
than the balance due on the current sales order, only the balance due will be applied. The Balance Due is
calculated as the Invoice Total - Amount Received Applied - Sum of Customer Deposit Applied - Discount
Amount. ClickOK.

Note: If you prefer that the system not automatically apply deposits , click on the Options button at the bottom of
the screen, select Apply Customer Deposits and then select Manually Apply Customer Deposits to invoices.

If you aremanually applying customer deposits, the amount in the Deposits box will always
display as 0.00 even if you have deposits available for application. To display all outstanding
deposits and manually apply the deposit, click Deposits. The Apply Customer Deposits screen
displays all available deposits that have previously been received with a deposit date that is less
than or equal to the current invoice date and not yet applied to a sales invoice. To apply the deposit
to the invoice, select the check box next to the Date and then clickOK. If the applied deposit is less
than or equal to the balance due on the current invoice, the entire amount is applied. If the applied
deposit is greater than the balance due on the current invoice, only the balance due will be applied.
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The Balance Due is calculated as the Invoice Total - Amount Received Applied - Sum of Customer
Deposits Applied - Discount Amount.

28. Click the Print button. (An image of a printer displays on the button. A green check mark means the order will be
printed and a red X means the order will not be printed.) The selections set in File > Preferences > Sales Orders >
Printing will display and can be changed. Select whether the order should be printed when it is created. To set
your default for the Print button, right-click on the button and select Set As Default. To override the Print button
default, click the Print button and change the settings on the Print Settings screen.

29. Select theOn Hold check box if the sales order or quote is not yet final. For example, if a customer isn't sure how
many they want. A sales order cannot be filled until this check box is cleared (changed back to an open status).
Selecting this check box indicates additional processing is needed. The inventory quantity is "committed." The
sales order cannot be invoiced or filled during the auto-fill process.

30. CenterPoint determines the Status based on your input. The status is updated when orders are saved or
processed (filled or invoices created).

31. Verify the order information for accuracy and click Save to complete the transaction. Saved Quick Entry sales
orders will display in Sales Orders Edit/Fill/Invoice like standard sales orders and can be edited on the Processes
> Sales > Sales Order screen.

Note: If the customer is on credit hold and the order has a Quantity Shipped when the Save button is clicked, a
message will display preventing the order from being saved.

Note: If two or more users are editing a sales order at the same time, the changes will be recorded for the first user
to click Save. Subsequent saves of the sales order will not be allowed and the following message displays: "This
Sales Order has been edited by another user. Your changes will not be saved. In order to edit this sales order, you
will need to click the Close button."

Convert a Quote to a Sales Order
A quote is entered into the system to document quoted prices to a customer. If the customer then commits to purchasing
the goods/services, an order is created to properly manage the sale and inventory levels. When a quote is converted to
an order, the goods identified on the order will be marked as "Assigned" in inventory.
The new order can quickly be created without reentering the information on the quote, using one of two processes. The
option you choose depends on if you prefer to keep a copy of the original quote after it's been converted into an order.

Option A: Change the Original Quote to an Order
Option B: Copy the Original Quote to a New Order

Option A: Change the Original Quote to an Order

This option simply converts the original transaction from a quote to an order. A copy of the original quote is not kept.

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Highlight the original quote and click Edit.
3. Change the Type field toOrder.
4. Change the Date to the current date. If you are using different sequence numbers for quotes and orders, click on

the Sequence icon in theOrder # field. Select the appropriate sequence for orders.
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5. Make any additional changes that were identified by the customer and click Save. If the Print this order? check
box was selected on the Select tab, the order will print when the order is Saved.

Option B: Copy the Original Quote to a New Order

Using this option will copy the data from the original quote to a new order transaction. The original quote will continue to
be saved as an open quote in the system.

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Highlight the original quote and click Copy.
3. All of the information from the original quote will be copied to a new order. The Date will automatically be changed

to the current date and the next availableOrder # (using the default sequence) will be assigned.
4. Make any additional changes that were identified by the customer and click Save. If the Print this order? check

box was selected on the Select tab, the order will print when the order is Saved.

Print or Email Sales Orders
CenterPoint allows you to email your sales order at the time you save the transaction entry. The sales order will be
attached to an e-mail as a PDF file using the selected form design.

Step 1: One Time Setup of Email and Printing Preferences
Step 2: Define a Default Subject and Message for Emailed Sales Orders (Optional Setup)
Step 3: Customer Email/Print Defaults
Step 4: Sent From and Optional E-mail Addresses
Step 5: Printing or E-mailing a Sales Order During Entry
Step 6: Printing or Emailing Multiple Sales Orders

Step 1: One Time Setup: Email and Printing Preferences

Email Setup

1. Select File > Preferences > Email Setup > Email Setup.
2. Select the Database tab at the top.
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3. Enter your “To/From” Email Address. This is the email address used only for testing the SMTP settings. The
Sent From address for sales orders is set in Setup >General > Email Addresses, see Step 4 for more
information.

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to fill
the info, you'll have to get the information from your network administrator. They can also let you know what you
should select in the Require Login and Require secure connection (SSL\TLS) field.

5. Click Test. An e-mail will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration email.

Note: If you didn't receive the email, then the settings in step 4 must be corrected.

6. Once the email is received, select Save in the Preferences screen.

Sales Order Printing Preferences

Defines the form type(s) to use when printing sales orders, printer used to print sales orders and other selected form
types, and the number of copies that will print when you choose to print sales orders and other form types.

1. Select File > Preferences > Sales Orders > Printing.
2. Select the Database tab at the top.

1. Under Form Type, all available sales order form types will display with System Default automatically selected (if
you use Setup > Forms Designer >Sales Order Form Designer, you can create a new sales order form type.). The
sales order form type can be overridden in Processes > Sales > Sales Orders. Select all forms that you want to
print when a sales order is printed. Highlight the form type(s) you selected and then under Form Type Settings, set
the following options:

Printers- Select the printer to print the selected form type to. Setting this at the database level allows a
different printer for each database.
Copies - Select the number of copies to print of the selected form type.

2. Under Create Invoices from Sales Orders, the invoice settings below are used when invoices are created, posted,
and printed from sales orders .
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Select Printer To Print Invoices To - Select the printer to print the invoices to. Setting this at the
database level allows a different printer for each database.
Select Form Type - Select the invoice form from the drop-down list. If you use Setup > Forms Designer >
Invoice Forms Designer, you can create a new invoice form type that can be set here to be used as the
default invoice form type.
Number of Copies to print when you select to print invoices.
Select Printer To Print Packingt Slips To - Select the printer to print the packing slips to. Setting this at
the database level allows a different printer for each database.
Select Form Type - Select the packing slip form from the drop-down list.
Number of Copies to print when you select to print packing slips.

3. Click Save.

Step 2: Define a Default Subject and Message for Emailed Sales Orders (Optional Setup)

If you'd like to use the same e-mail subject and message each time you email a sales order, it can be added to the
preferences. Otherwise, when -mailing a sales order, you'll have the opportunity to enter the subject and message at that
time.

1. Select File > Preferences > Email > Sales Orders.
2. Select the Database tab at the top.
3. Enter a default Subject andMessage.

Note: To create paragraphs, press your Ctrl and Enter keys at the same time.

4. Select a default Form for emailing sales orders.
5. Click Save.

Step 3: Customer Email/Print Defaults

Prior to e-mailing a sales order to a customer, the customer file must include an email address and e-mail form options on
the Email/Print tab.
If your customers don't currently have email addresses on the Email/Print tab in their record , use the following step to
update their records individually.
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1. Select Setup > Names or Setup > Customers.
2. Find the appropriate customer and click Edit.
3. Click on the Email/Print tab. The Email Addresses and Options fields that are active will depend on the modules

that you have purchased and registered and if the name is a vendor a customer. Use these options to set up
multiple email addresses where invoices, statements, sales orders, and purchase orders can be sent for this
customer. You can also select how each email is to be sent, No Email, Send "To..." (directly to the recipient),
Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for example, the person sending the
email may want to enter their own email address so they have an audit trail of emails sent ). The Email Addresses
and Options settings will be used to set the default image on the Email button on the Customer Invoices (Basic),
Customer Invoices (Detail), Receipts, Sales Orders and Purchase Orders entry screens. An envelope image with
a check mark on it will mean the form will be emailed and an Envelope image with a cross-through on it will mean
the form will not be emailed.

The Print Optionsfields that are active will depend on the modules that you have purchased and

registered and if the name is a vendor a customer. The available fields are: Print Customer Invoices,

Print Customer Statements, Print Receipts, Print SalesOrders, and Print Purchase Orders. Use

these options to determine if invoices, statements, sales orders, and purchase orders should be printed for

this vendor. The Print Options settings will be used to set the default image on the Print button on the Cus-

tomer Invoices (Basic), Customer Invoices (Detail), Receipts, Sales Orders and Purchase Orders entry

screens. A printer image with a check mark on it will mean the form will Print and a Printer image with a

cross-through on it will mean the form will not print.

4. Click Save.

Step 4 - Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address purchase orders are
sent from. This menu allows you to select other Sent From email address for the different forms that you send via email.
You can optionally add email addresses where messages and attached documents can be sent to; including internal
staff, outside accountants, or other addresses that are not related to the vendor the transaction is entered for. You can
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also select how each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or set a
default "From" email address for each document.

1. Select Setup >General > Email Addresses.

2. Enter the Name, the Email Address, and select how Sales Orders should be sent, No Email, Send "From..."
(the default e-mail address the purchase order is sent from), Send "CC..." (as a carbon copy), or Send "BCC..."
(blind carbon copy).

Step 5 - Printing or Emailing a Sales Order During Entry

When entering sales orders, the Print and Email icons will display the defaults for the selected customer. For example, if
you have a customer setup to email only, the Print icon will display a red X on it and the Email icon will have a green
check mark on it.

1. If a customer is setup to email their sales orders, the system will automatically prompt you to email the sales order
when the sales order is saved.

2. You can change the print or email settings for a customer from the sales order entry screen by simply clicking on
the Print or Email icons. If you click on the Email icon, the settings from the Email/Print tab in Setup > Customers
or Setup > Names displays. You can add additional recipient e-mail addresses to the To, CC, or BCC boxes by
separating the addresses with a semi-colon. You can also change the form the sales order should be printed on.

3. If you attached documents to a sales order (for example pictures of a product, specifications of a product, warranty
information, etc),. you can email the attachments with the sales order. See theAttach Documents to
Transactions topic for detailed information

4. Use the Print/Email Sales Orders screen to email a group of sales orders.

Note: if a customer has multiple sales orders selected in the Processes > Sales > Print/Email Sales Orders
screen, they will get a separate e-mail for each sales order being sent. See the Step 6: Printing or Emailing
Multiple Purchase Orders section of this document.

Step 6 - Printing or Emailing Multiple Sales Orders

1. Select Processes > Sales > Sales Orders > Print/Email Sales Orders
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2. All unprinted sales orders will display, but the filter can be changed to display all unprinted quotes. If you would like
to filter the list of sales orders that display, click the Filter button, select your filter criteria, and either Apply the
filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the named filter in the
Filter box.

3. To select all sales orders for printing, click Check All or select each sales order you want to print. To unselect all
sales orders from the printing selection, click Uncheck All.

4. Select the Sales Order form type.
5. Click the Printer icon to select the printer and the number of copies to print.
6. Click the Envelope icon to change the defaults set in File > Preferences > Email > Sales Orders for the Subject,

Message, and Form.

7. Click Email/Printto email and/or print all selected sales orders or click Print to print all selected sales orders.
Sales orders will be printed and/or emailed based on the selections made for the customer in Setup > Customers
or Setup > Names.

8. Verify or change your Email Settings.
9. ClickOK.
10. You will receive a Process Completed Successfullymessage when the sales order is e-mailed.
11. Click Close.

Fill/Ship Sales Orders
Sales orders are entered when a customer commits to purchasing goods/services. When the item is delivered (shipped,
picked up, etc.), the order needs to be filled so that the quantities can be deducted from inventory and the customer
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invoiced for the sale. Filling an order simply means that a shipped quantity has been placed on the order. Orders can be
filled a number of ways::

Option A: Fill a Single Order
Option B: Manually Fill a Single Order
Option C: Manually Select Multiple Orders to be Filled at the Same Time
Option D: Use Filters to Select Multiple Orders to be Filled at the Same Time

Option A: Fill a Single Order

Prior to using the Fill Single Order process, select File > Preferences > Sales Orders > General and choose the
criteria the system should use when the Fill Single Order button is used.

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Highlight the order to be filled and click Fill Single Order.

Note: An order can also be manually filled by clicking Edit (instead of Fill Single Order) and manually entering
Shipped Quantities on the Orders tab.

3. The order will be displayed and theQuantity Shipped fields will be auto-filled based on the option selected in the
Preference mentioned above. If a serialized or lotted item is included on the order, click on the Lot/Serial Number
detail button and select the lot or serial numbers that were provided to this customer.

4. Make any needed changes.

6. Click Save.

Note: If the customer is on credit hold and the order has a Quantity Shipped when the Save button is clicked, a
message will display preventing the order from being saved.

7. Click Create Invoice and complete the Post & Print screen, and then click Create.
8. ClickOK.
9. The Status on the order will automatically change to Filled or Partial Fill depending on if all or just some of the

items were shipped.

Note: If the customer is on credit hold and the order has a Quantity Shipped when the Create Invoice button is
clicked, a message will display preventing the invoice from being created for the customer.

Option B: Manually Fill a Single Order

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Highlight the order to be filled and click Edit.
3. The order will be displayed and theQuantity Shipped fields will be zero. Enter the appropriate Quantity Shipped

for each item. If a serialized or lotted item is included on the order, click on the Lot/Serial Number detail button
and select the lot or serial numbers that were provided to this customer.

4. Make any needed changes.
5. Click Create Invoices and complete the Post & Print screen, and then click Create
6. ClickOK.
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7. The Status on the order will automatically change to Filled or Partial Fill depending on if all or just some of the
items were shipped

Option C: Manually Select Multiple Orders to be Filled at the Same Time

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Single-click on the first order to be filled. Then while holding down the Ctrl key on the keyboard, click on each

additional order to be filled.

3. Once all orders to be filled are highlighted, click on Fill Orders.

4. Select the appropriate Fill Sales Orders Option.

Fill sales orders from available stock only: Each highlighted order will be filled. Inventory items
will be filled only to the extent that there are quantities on hand. Service and Non-inventory items will
be filled in full. The items not filled will be placed on a back order.
Fill sales orders and disregard stocking quantities: All items on all selected orders will be filled,
even if there is not enough inventory on hand.
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Only fill sales orders where all quantities are available: Only those orders where there is
enough inventory to fill all items in full will be filled.

5. Click Process and Yes to continue.
6. Those orders that were filled will be displayed in the Filled Sales Orders screen. Those orders that could not be

filled or partially filled (because of the Fill Sales Orders Option selected) will not be included. The Status will
specify if the order was completely or partially filled. To review the details of what was filled on a specific order,
click on it and click Edit.

7. If the Lot/Serial Items column displays Yes for any order, you must Edit that order and specify the lot or serial
numbers used for this order. Once the order is displayed with the Edit button, click on the Lot/Serial Number detail
button.

8. ClickOK to complete the fill process.

Note: To unfill an order at this point, unselect the Selected box.

9. Click Create Invoices and complete the Post & Print screen, and then click Create.
10. ClickOK.

Option D: Use Filters to Select Multiple Orders to be Filled at the Same Time

Using Filters allows you to select multiple orders to be filled based on criteria that you have provided. For example, select
all orders dated a certain day or all orders that are required by the customer next week.

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Click on the Filter tab.
3. Select the criteria to be used from the left side of the screen, (for example, Date Required) and then specify the

filter criteria information on the right side of the screen.
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4. Click Add Filter.
5. Repeat steps 3 and 4 if additional criteria is needed.

6. If this is criteria that you will be using again in the future to fill orders, then click Save to save this as a new filter.
Otherwise, click Apply.

7. The List tab will now display only those orders that meet the criteria specified on the Filter tab. Single-click on the
first order, hold the shift key down (on the keyboard), and then click on the last order to highlight all of the orders.
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8. Click on Fill Orders.
9. Select the appropriate Fill Sales Orders Option.
10. Click Process in the Filled Orders screen and then Yes to continue.

Sales tax is not recalculated if a sales order is filled without a back order and is recalculated if a sales order is
partially filled and a back order is created.

11. Click Create Invoices and complete the Post & Print screen, and then click Create.

12. ClickOK to complete the fill process. At the main Sales Orders (Edit/Fill/Invoice) screen, use the Current Filter
field to switch back to all orders (or all open orders).

Create Invoices for Filled/Shipped Sales Orders
Creating an invoice from a sales order is the final step in the sales order process. An invoice can be created only for filled
or partially filled sales orders (lines with a zero quantity shipped will be copied to the invoice when the sales order status
is open). Once invoiced, an order will have a status of Invoiced and can no longer be edited or removed; but it can be
copied to a new order or quote.
If an order has a deposit applied, the deposit will be applied to the invoice; thus lowering the net due. Any amount of the
original deposit not used, will continue to be a deposit available to apply to other orders and invoices.
Invoicing deducts the quantity shipped from the inventory On Hand quantities and from Assigned Quantities. Any
backorder quantities will continue to affect Assigned Quantities.
Commissions are calculated and copied to customer invoices on a prorata basis shipped vs ordered during the invoicing
process.
Both invoices and packing slips can be printed from the Create Invoices Post & Print screen. If you always want the
system to print one or the other during this process, select the box; then right click and select “Set As Default”. You can
also select which printer each form should print to.
Orders can be invoiced a number of ways:

Option A: Invoice a Single Order
Option B: Manually Select Multiple Orders to be Invoiced at the Same Time
Option C: Use Filters to Select Multiple Orders to be Invoiced at the Same Time

Option A: Invoice a Single Order

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Select and open the order to be invoiced and click Create Invoice.

Note: An invoice can be created only for filled or partially filled sales orders.
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3. The Invoice Date defaults to today’s date, but can be changed.
4. Next Invoice # - If the File > Preferences >>Sales Orders> General Use Order Number as Invoice

Numberpreference is set to Yes, the invoice number will be assigned the same number as the sales order
number. If the preference is set to No, the Next Invoice # defaults to the next sequence number for invoices, but
the number can be changed. When assigning back order numbers, if the File > Preferences > Sales Orders >
General > Add version no. to back orders (Ex -1, -2, -3) is set to Yes, a version number will be added to the end of
the order number. If the option is set to No, the same number will be assigned to the back order and subsequent
invoices.

5. Selections on the Create Invoices Post & Print Screen:
Print Invoices ? and Print Packing Slips ? - Both invoices and packing slips can be printed by selecting
the appropriate check box. If you always want the system to print one or the other during this process,
select the box; then right-click and select Set As Default. You can also select which form type to print the
form on and printer each form should print to. The Create Invoices from Sales Order form type and printer
defaults display from File > Preferences > Sales Orders > Printing, but can be changed.
Email Invoices ? - Invoices can be emailed after the customer invoice is posted and printed by selecting
the Email Invoices? check box. If you always want the system to email the invoice during this process,
select the check box, then right-click and select Set As Default. You can also select which form type to
email the form on. Click the Envelope icon to display the Email Settings which will display the To, CC, and
BCC defaults from Setup > General > Email Addresses and the From default from Setup > General > Email
Addresses (if blank the From default displays from File > Preferences > Email Setup > Email Setup >
To/From Email Address).
Shipped Quantity Only - You can select to create invoices that show the shipped (filled) items/quantities
only and not show a Back Order if a line on the sales order was partially filled by selecting the Shipped
Quantity Only check box. If you always want the system to show Shipped Quantity Only, select the check
box, right-click and select Set As Default.
Recalculate Taxes - When this option is selected, the sales tax will be recalculated on the invoice that is
created from the sales order.

6. Click Create.

Option B: Manually Select Multiple Orders to be Invoiced at the Same Time

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Single-click on the first order to be invoiced. Then while holding down the Ctrl key on the keyboard, click on each

additional order to be invoiced.
3. Once all orders to be invoiced are highlighted, click on Create Invoices.
4. The Invoice Date defaults to today’s date, but can be changed.
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5. If the File > Preferences > Sales Orders > General > Use Order Number as Invoice Number preference is set to
Yes, the invoice number will be assigned the same number as the sales order number. If the preference is set to
No, the Next Invoice # defaults to the next sequence number for invoices, but the number can be changed. When
assigning back order numbers, if the File > Preferences > Sales Orders > General > Add version no. to back
orders (Ex -1, -2, -3) is set to Yes, a version number will be added to the end of the order number. If the option is
set to No, the same number will be assigned to the back order and subsequent invoices.

6. Both invoices and packing slips can be printed from the Create Invoices Post & Print screen. Select the
appropriate check box. If you always want the system to print one or the other during this process, select the box;
then right click and select “Set As Default”. You can also select which printer each form should print to. The Create
Invoices from Sales Order form type and printer defaults display from File > Preferences > Sales Orders >
Printing, but can be changed.

7. Click Create.

Option C: Use Filters to Select Multiple Orders to be Invoiced at the Same Time

Using Filters allows you to select multiple orders to be invoiced based on criteria that you have provided. For example,
select all orders that have been filled or partially filled.

1. Select Processes > Sales > Sales Orders (Edit/Fill/Invoice).
2. Click on the Filter tab.
3. Select the criteria to be used from the left side of the screen, (for example, Status) and then specify the filter

criteria information on the right side of the screen, (for example, Status = Filled or Partial).
4. Click Add Filter.
5. Repeat steps 3 and 4 if additional criteria is needed.
6. If this is criteria that you will be using again in the future to fill orders, then click Save to save this as a new filter.

Otherwise, click Apply.
7. The List tab will now display only those orders that meet the criteria specified on the Filter tab. Single-click on the

first order, hold the shift key down (on the keyboard), and then click on the last order to highlight all of the orders.
8. Click on Create Invoices.
9. The Invoice Date defaults to today’s date, but can be changed.
10. If the File > Preferences >Sales Orders > General > Use Order Number as Invoice Number preference is set to

Yes, the invoice number will be assigned the same number as the sales order number. If the preference is set to
No, the Next Invoice # defaults to the next sequence number for invoices, but the number can be changed. When
assigning back order numbers, if the File > Preferences > SalesOrders > General > Add version no. to back orders
(Ex -1, -2, -3) is set to Yes, a version number will be added to the end of the order number. If the option is set to
No, the same number will be assigned to the back order and subsequent invoices.

11. Invoices can be emailed from the Create Invoices Post & Print screen by selecting the Email invoices? check
box. Invoices will only be emailed to customers who have an email address set up for invoices in Setup
> Customers > Email/Print tab. The default form to use subject, and message for emailed invoices will
automatically display from File > Preferences > Customer Invoice > Email - Invoices, and can be changed. Both
invoices and packing slips can be printed from the Create Invoices Post & Print screen. You can also select which
printer each form should print to. The Create Invoices from Sales Order form type and printer defaults display from
File > Preferences > Sales Orders > Printing, but can be changed. If you always want the system to print or email
invoices or packing slips during this process, select the check box; then right click and select “Set As Default”.

12. Click Create.

Create a Purchase Order from a Sales Order
When a customer special orders a product or orders an item that is currently out of stock in your inventory, you can
efficiently create a purchase order at the time the sales order is entered. This saves the time of manually creating the
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purchase orders. This process can also be used for those times when the product is dropped shipped to the customer's
address instead of being sent to your business.

▼

A purchase order can be created for a single item or multiple items on the sales order. The vendor on the purchase order
(s) is determined by the items being ordered and who they are normally ordered from. If multiple items need to be
ordered and their default vendors are different, multiple purchase orders will be created.

Create a Purchase Order from a Sales Order

1. Enter a sales order to the customer as you normally would.
2. Once the order is entered, but prior to clicking Save, select the Create PO(s) button from the Order tab.
3. Click Yes on the "Your Sales Order will now be saved. Are you ready to create purchase orders or this

sales order? screen. If the sales order is set to print, it will print after clicking Yes to Save the order.
4. The Create Purchase Orders from Sales Order screen will be displayed. Most of the information displayed can

be modified.

5. The Default Vendor field can remain blank, unless you want all displayed inventory items to be ordered from a
single vendor and that vendor is not in the Vendor column in the grid.

6. Select the Create single PO using Default Vendor check box if only one purchase order should be created for
the default vendor.

7. Select the Add non-tracked or service items check box if you want all non-tracked or service items to be added
to the purchase order grid. Any item that does not have an account assigned will display in red. If an account is not
selected before creating the purchase order, a message will display and a purchase order isn't created until an
account is selected.

8. Specify the Deliver To information. The information selected controls the text that will be printed in the Purchase
Order Ship To field.

For Drop Shipments: Select Customer from the drop down box. The purchase order(s) will specify
the customer's name and address in the Ship To area.
Select Company Address to have your own company address in the Ship To field.
SelectOther if you'd like to specify an address that is different than the Customer Ship To or your
Company.
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9. All items from the Sales Order will be listed in the grid. Review the information in the grid and make corrections as
needed.

Note: To make the grid easier to view, right-click anywhere in the grid to select which columns should be
displayed. Any fields you do not normally use on purchase orders can be removed.

10. The Vendor field will default to the vendor assigned to each item and can be changed directly in the grid. The
default pulls from Setup > Sales > Items> Purchase Information > Vendor Information or Setup > Inventory >
Items > Purchase Information > Vendor Information.

11. If you are ordering an item for this sales order AND for your own stock, you can increase the quantity to the
quantity you need instead of the quantity on the sales order.

12. If an item should not be added to the purchase order, right-click on the row and select Delete Row.

13. Click the Print button. (An image of a printer displays on the button. A green check mark means the order will be
printed and a red X means the order will not be printed.) The selections set in File > Preferences > Purchase
Orders > Printing will display and can be changed. Select whether the order should be printed when it is created.
To set your default for the Print button, right-click on the button and select Set As Default. To override the Print
button default, click the Print button and change the settings on the Print Settings screen.

14. Click Create Purchase Orders. A separate purchase order will be created for each vendor specified in the sales
item grid. The purchase orders can also be viewed and/or modified by selecting Processes > Purchases >
Purchase Order Maintenance.
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Chapter 17 - Purchase Order Module

Processing

Create a Purchase Order (with the Inventory module)
The Purchase Order module is used to provide a printed purchase order for vendors and manage the orders you've
placed. This topic provides step-by-step instructions on how to create a purchase order for customers who also have the
inventory module. When an inventory item is selected on the purchase order, the Quantity On Order increases for this
item. Both inventory and non inventory items can be added to the same purchase order. A purchase order will have no
affect on a vendors balance until the items are received.

P r e r e q u i s i t e
You must have the Inventory and Purchase Ordermodules purchased and registered in the module configuration
manager (File > Administration > Module Configuration Manager) prior to entering any purchase orders for inventory
items.

Create a Purchase Order

1. Select Processes > Purchases > Purchase Orders. Purchase orders can also be created from Processes >
Purchases > Purchase Order Maintenance > New button.)

2. Select an optional Vendor you are ordering the goods or service from. The vendor name and default terms are
displayed. If you have the File > Preferences > Purchase Orders > Approval Requires a Vendor to be Selected
preference set to Yes or Not Set:
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In Processes > Purchases > Purchase Orders / Purchase Order Maintenance, when a purchase
order is saved with an Approved By selection with no Vendor, a "You must have a vendor selected to
continue." message displays and requires a vendor .

In Processes > Purchases/Expenditures > Receive Purchase Orders, when a purchase order is
received, the default purchase order vendor entered in Processes > Purchases > Purchase Orders /
Purchase Order Maintenance will display or the vendor can be changed/entered. When the
purchase order is filled or posted without a vendor, a "You must have a vendor selected to continue."
message displays and requires a vendor.

3. The default PO # is displayed based on the current value in the "Last Used Sequence" field in the Sequence
assigned to the purchase order number field. Use the system-supplied PO number or enter a new one. Messages
will display when duplicate sequence numbers are found based on the Duplicates and the Check When fields in
Setup > General > Numbering Sequence. The messages inform you if a duplicate sequence number was found
and how the duplicate sequence number should be replaced with a new sequence number, automatically or
manually.

4. Specify the Date for the purchase order. The date field defaults to today's date but can be changed as necessary.
5. The Date Required field is optional and is used to notify the vendor the date by which the goods/services need to

be received.
6. Select or enter the name of the person responsible for placing the order in the Entered By field. The list of names

will include those marked as Purchasers in Setup > Names > Names. This field is optional.
7. If the preference is set to No, select the name of the person responsible for approving the order in the Approved

By field. This field is optional. The Approved By field lookup will provide you with a list of employees currently
setup in CenterPoint. If you do not use CenterPoint Payroll but would like to track who purchased the items, they
can be added by right-clicking in the Approved By field and selecting New.If the preference is set to Yes, The
Approved By field will not be active and Processes > Purchases > Approve Purchase Order screen is used to
approve purchase orders.

8. The Status field will default to Open. This can be changed to Hold if the purchase order is not yet complete. A
purchase order that is on hold cannot be received.

9. Select the Shipping Method for shipping the goods being ordered. This is an optional field that can be printed on
the purchase order.

10. The Terms will be used to calculate a due date (and optional discount due date) when an invoice is created for the
received goods.

11. The Est Delivery Date field can be used to communicate with the vendor on when you would like to receive the
goods, or can also be used to specify a date the vendor noted the goods would be delivered.

12. Normally the Deliver To field is set to Company Address for a manually created purchase order, but there are
three options available:

Company Address: The Delivery Address section of the purchase order will default to your companies
location.
Customer: This option is used if you'd like to drop ship the order to a customer. When Customer is
selected, you will then select the appropriate Customer to ship to.
Other: Allows you to manually specify an address to ship the order to.

13. The Email and Print buttons will always be active if the File > Preferences > Purchase Order > Require Purchase
Order Approval preference is set to No. If the preference is set to Yes, the buttons will be active only when an
Approval Date is entered. The Email or Print Options selected on the Email/Print tab in Setup > Names > Names
or Setup > Vendors will determine the default setting for thePrint (an image of a printer displays on the button) and
E-mail (an image of an envelope displays on the button ) buttons (the selection can be changed on this screen). If
the Print or E-mail buttons display with a red X, it means the purchase order will not be printed or e-mailed when
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the purchase order is saved. If the Print or E-mail buttons display with a green check mark, it means the purchase
order will be printed or e-mailed when the purchase order is saved. To override the Print button default setting,
click the Print button to display the Print Setting screen where you can override the Print Purchase Order setting
for this purchase order only, select the printer to print the purchase order to, the number of copies of the purchase
order to print, and the form the purchase order should be printed on. To override the E-mail button setting for this
invoice only, click the E-mail button to display the Email Settings screen where you can override the E-mail
Purchase Order setting and the default To, CC, BCC, From, Subject, Message, and form the purchase order
should be e-mailed on. Individual and multiple purchase orders can also be printed/emailed from the Processes
> Purchases > Print/Email Purchase Orders menu.

14. The system will automatically bring you to the Order tab when you enter/tab off of the last field on the Select tab.
Otherwise you can click on the Order tab manually or use the hot-key combination Alt + D.

15. In the Account field, select the first Item to be purchased by either typing in a portion of the item abbreviation or
description, or click on the lookup button to display a list of items and accounts.

Note: If a non-inventory item is being purchased, an account should be selected in the Account field, instead of an
item.

16. The Description will automatically be displayed for inventory items, but can be overwritten. Use the Notation field
to specify additional details regarding this item.

17. Specify theQuantity Ordered. If the account selected is in the Inventory or WIP account category, a positive
quantity must be entered.

Note: If you have the Show Information Grid on (Options button > Show Information Grid), you will see that when
entering items on purchase orders, the Quantity Assigned, On Hand, Available and On Order reflect changes
currently in process for the current transaction and others within the system that have not yet been saved.

18. Specify the appropriate Unit of Measure. The default purchasing Unit of Measure for this item will be displayed.
Click on the lookup button to view a list of all units of measure assigned to this item.

19. Specify the appropriate Unit Cost. The last cost for the item will be displayed. If the item has never previously
been purchased, the cost will default to .01. You can override the unit cost. If you change the unit cost, it is not
recalculated.

20. The Amount will be calculated automatically (Quantity Ordered * Unit Cost). If the account selected is in the
Inventory or WIP account category, a positive amount must be entered.
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21. The Vendor Part # will display from the Setup > Sales > Items > Purchase Information tab or Setup > Inventory >
Items > Purchase Information tab.

22. Continue entering additional lines for each item that is being ordered from this vendor.

23. If you want to reorder the lines you entered on the transaction in a particular order, include the Line Sequence
column in your data entry grid. Each line will automatically be assigned a line sequence number. The first line is
assigned 10, the second 20, and so on. To reorder the lines, change the sequence number to the order in which
you want the lines to print or display. For example, if you want the second line to print before the first line, change
the line sequence to be 5, 6, 7, 8 or 9. To view the reordered lines, click Options, and then select Refresh.

Note: It is not necessary to view the lines, if you click Save after the transaction is complete your lines will
be reordered. When you assign a line sequence number, it will automatically be renumbered after the lines
are reordered back to 10, 20, and so on to make it easy for future reordering.

24. If you need to change the default Accounts Payable, Freight, Sales Tax or Prepaid Vendor Purchase accounts
(set in File > Preferences > Vendor Invoices > Default Accounts) or the Reserve for Encumbrances (set in File >
Preferences > Transactions > Encumbrances) accounts for this purchase order, click the Accounts button,
change the account, and then clickOK.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information. If the Attachments column is added to the Purchase Order Maintenance List tab, the
number of attached documents for a saved purchase order will display.

25. Verify the information for accuracy and click Save to complete the order. The order will be printed if the Print
button displays with a green check mark or e-mailed if the Email button displays with a green check mark.

Frequently Asked Questions
Q: Can a purchase order be canceled or closed?
A: Yes, from the List tab, select one or multiple purchase orders, right-click, and chose either Cancel Order or Close
Purchase Orders, enter a Close Date (the date will default to the system date), and then click Yes or select a purchase
order, click Edit, in the Status box select Canceled or Closed, click Save, enter a Close Date (the date will default to
the system date), and then click Yes.

Create a Purchase Order (without Inventory module)
The Purchase Order module is used to provide a printed purchase order for vendors and manage the orders you've
placed. This topic provides step-by-step instructions on how to create a purchase order. A purchase order will have no
affect on a vendors balance until the items are received.

Create a Purchase Order
Edit an Existing Purchase Order
Delete a Purchase Order
Reprint an Existing Purchase Order
Cancel a Purchase Order
Frequently Asked Questions
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P r e r e q u i s i t e
You must have the Purchase Ordermodule purchased and registered in the module configuration manager (File >
Administration > Module Configuration Manager) prior to entering any purchase orders.

Create a Purchase Order

1. Select Processes > Purchases > Purchase Orders.

Note: You can also create a new purchase order from Processes > Purchases > Purchase Order
Maintenance > New button.)

2. Select the Fund/Company you are ordering goods for.

3. Select an optional Vendor you are ordering the goods or service from. The vendor name and default terms are
displayed. If you have the File > Preferences > Purchase Orders > Approval Requires a Vendor to be Selected
preference set to Yes or Not Set:

In Processes > Purchases > Purchase Orders / Purchase Order Maintenance, when a purchase
order is saved with an Approved By selection with no Vendor, a "You must have a vendor selected to
continue." message displays and requires a vendor .

In Processes > Purchases/Expenditures > Receive Purchase Orders, when a purchase order is
received, the default purchase order vendor entered in Processes > Purchases > Purchase Orders /
Purchase Order Maintenance will display or the vendor can be changed/entered. When the
purchase order is filled or posted without a vendor, a "You must have a vendor selected to continue."
message displays and requires a vendor.
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4. The default PO # is displayed based on the current value in the "Last Used Sequence" field in the Sequence
assigned to the purchase order number field. Use the system-supplied PO number or enter a new one. Messages
will display when duplicate sequence numbers are found based on the Duplicates and the Check When fields in
Setup > General > Numbering Sequence. The messages inform you if a duplicate sequence number was found
and how the duplicate sequence number should be replaced with a new sequence number, automatically or
manually.

5. Specify the Date for the purchase order. The date field defaults to today's date but can be changed as necessary.
6. The Date Required field is optional and is used to notify the vendor the date by which the goods/services need to

be received.
7. Select or enter the name of the person responsible for placing the order in the Entered By field. The list of names

will include those marked as Purchasers in Setup > Names > Names. This field is optional.
8. If the Require Approval preference is set to No, Select the name of the person responsible for approving the order

in the Approved By field. This field is optional. The Approved By field lookup will provide you with a list of
employees currently setup in CenterPoint. If you do not use CenterPoint Payroll but would like to track who
purchased the items, they can be added by right-clicking in the Approved By field and selecting New.If the
preference is set to Yes, The Approved By field will not be active and Processes > Purchases > Approve Purchase
Order screen is used to approve purchase orders.

9. The Status field will default to Open. This can be changed to Hold if the purchase order is not yet complete. A
purchase order that is on hold cannot be received.

10. Select the Shipping Method for shipping the goods being ordered. This is an optional field that can be printed on
the purchase order.

11. The Terms will be used to calculate a due date (and optional discount due date) when an invoice is created for the
received goods.

12. The Est Delivery Date field can be used to communicate with the vendor on when you would like to receive the
goods, or can also be used to specify a date the vendor noted the goods would be delivered.

13. Normally the Deliver To field is set to Company/Fund Address for a manually created purchase order, but there
are three options available:

Company/Fund Address: The Delivery Address section of the purchase order will default to your
companies/funds location.
Customer: This option is used if you'd like to drop ship the order to a customer. When Customer is
selected, you will then select the appropriate Customer to ship to.
Other: Allows you to manually specify an address to ship the order to.

14. Email and Print buttons will always be active if the File > Preferences > Purchase Order > Require Purchase Order
Approval preference is set to No. If the preference is set to Yes, the buttons will be active only when an Approval
Date is entered. The Email or Print Options selected on the Email/Print tab in Setup > Names > Names or Setup >
Vendors will determine the default setting for thePrint (an image of a printer displays on the button) and E-mail
(an image of an envelope displays on the button ) buttons (the selection can be changed on this screen). If the
Print or E-mail buttons display with a red X, it means the purchase order will not be printed or e-mailed when the
purchase order is saved. If the Print or E-mail buttons display with a green check mark, it means the purchase
order will be printed or e-mailed when the purchase order is saved. To override the Print button default setting,
click the Print button to display the Print Setting screen where you can override the Print Purchase Order setting
for this purchase order only, select the printer to print the purchase order to, the number of copies of the purchase
order to print, and the form the purchase order should be printed on. To override the E-mail button setting for this
invoice only, click the E-mail button to display the Email Settings screen where you can override the E-mail
Purchase Order setting and the default To, CC, BCC, From, Subject, Message, and form the purchase order
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should be e-mailed on. Individual and multiple purchase orders can also be printed/emailed from the Processes
> Purchases > Print/Email Purchase Orders menu.

15. The system will automatically bring you to the Order tab when you enter/tab off of the last field on the Select tab.
Otherwise you can click on the Order tab manually or use the hot-key combination Alt + D.

16. In the Account field, select the account that should be charged for the first item being ordered.
17. Enter a Description of the item being purchased. Use the Notation field to specify additional details regarding

this item.
18. Specify theQuantity Ordered. This is an optional entry.
19. Specify the appropriate Unit Cost. The amount is calculated from the unit cost multiplied by the quantity, you can

override the amount but it will not recalculate unit cost
20. Continue entering additional lines for each item that is being ordered from this vendor.
21. If you want to reorder the lines you entered on the transaction in a particular order, include the Line Sequence

column in your data entry grid. Each line will automatically be assigned a line sequence number. The first line is
assigned 10, the second 20, and so on. To reorder the lines, change the sequence number to the order in which
you want the lines to print or display. For example, if you want the second line to print before the first line, change
the line sequence to be 5, 6, 7, 8 or 9. To view the reordered lines, click Options, and then select Refresh.

22. If you need to change the default Accounts Payable, Freight, Sales Tax or Prepaid Vendor Purchase accounts
(set in File > Preferences > Vendor Invoices > Default Accounts) accounts for this purchase order, click the
Accounts button, change the account, and then clickOK.

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information. If the Attachments column is added to the Purchase Order Maintenance List tab, the
number of attached documents for a saved purchase order will display.

23. Verify the information for accuracy and click Save to complete the order. The order will be printed if the Print
button displays with a green check mark or e-mailed if the Email button displays with a green check mark.

Edit an Existing Purchase Order

1. Select Processes > Purchases > Purchase Order Maintenance.
2. Select the Purchase Order you want to edit and click Edit (or simply double-click on the order). Only orders with a

Status of Open or Hold can be edited.
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3. Added a new optional Attachments column that will display the number of attachments saved with the transaction.
4. Make all needed changes and click Save.

Note: If you'd like to reprint the purchase order, click the Print button, select Print Order, complete the printer
settings, and then clickOK prior to clicking Save.

Delete a Purchase Order

1. Select Processes > Purchases > Purchase Order Maintenance.
2. Select the Purchase Order you want to delete and click Delete.

Reprint an Existing Purchase Order

1. Select Processes > Purchases > Purchase Order Maintenance.
2. Select the Purchase Order you want to reprint and click Edit (or simply double-click on the order). Only orders

with a Status of Open or Hold can be reprinted.
3. Click the Print button, select Print Order, complete the printer settings, and then clickOK prior to clicking Save..

Cancel a Purchase Order

1. Select Processes > Purchases > Purchase Order Maintenance.
2. Right-click on the appropriate purchase order and select Cancel Order.

Note: A purchase order can also be canceled by editing a purchase order and selecting Canceled in the Status
field.

Frequently Asked Questions

Q: Can a purchase order be canceled or closed?
A: Yes, from the List tab, select one or multiple purchase orders, right-click, and chose either Cancel Order or Close
Purchase Orders, enter a Close Date (the date will default to the system date), and then click Yes or select a purchase
order, click Edit, in the Status box select Canceled or Closed, click Save, enter a Close Date (the date will default to
the system date), and then click Yes.

Approve Purchase Orders
The Approve Purchase Order screen is used in conjunction with the File > Preferences > Purchase Order .> Require
Purchase Order Approval preference for businesses that require a stricter system for entering and approving purchase
orders; for example, the employee that has a purchase request and enters into CenterPoint may not have the
authorization to approve it. The screen sets the "Date Approved" and "Approved By" on purchase orders.

P r e r e q u i s i t e
You must have the Purchase Ordermodule purchased and registered in the module configuration manager (File >
Administration > Module Configuration Manager) prior to entering any purchase orders.

Step A: Set the Require Approval Preferences (One-time Setup)
Step B: Approve Purchase Orders
Step C: Print/Email Approved Purchase Orders

CenterPoint Accounting for Agriculture User Guide 893



Chapter 17 - Purchase Order Module - Approve Purchase Orders

Step A: Set the Require Approval Preferences (One-time Setup) and

When the Require Approval preference is set, it changes the entry process for purchase orders. On the Processes >
Purchases > Purchase Orders and Purchase Order Maintenance screens, the Approved by box will not be active and
you will not be able to print or email a purchase order without an approval date. The Approval Requires a Vendor to be
Selected preference allows you to determine when a vendor is required

1. Select File > Preferences > Purchase Orders > Require Purchase Order Approval.
2. Click the Database tab.
3. In the Require Purchase Order Approval box, select Yes.
4. In the Approval requires a Vendor to be selected box, determine if a vendor is required when a purchase order

is approved.
5. Click Save.

Step B: Approve Purchase Orders

All entered and saved purchase orders that require approval will display on this screen. Purchase orders that have been
previously approved, edited, and saved will also redisplay on this screen for approval.

1. Select Processes > Purchases > Approve Purchase Orders.
2. The Date Approved will display the current system date and can be changed. Purchase order dates must be the

same or earlier dates than the "Date Approved".
3. Select the Approved By name. The list of names that display in this Lookup will be names marked as Purchasers.

If you create a new Approved By name through the Lookup screen, it must be marked as a Purchaser.
4. To filter the list of purchase orders that need to be approved, click the Filter button, select a filter selection, and

then clickOK.
5. To review a purchase order, double-click on the detail line in the grid or select the line and click the Edit button.
6. To approve one or more purchase orders, click the Select check box. To approve all purchase orders, click the

Select All button.
7. Click Approve.

8. Click Close..

Step C: Print/Email Approved Purchase Orders

After the purchase order is approved, the purchase order can be emailed or printed by following the steps below:

1. Select Processes > Purchases > Print/Email Purchase Orders.
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2. All unprinted, approved purchase orders will display. If you would like to filter the list of purchase orders that
display, click the Filter button, select your filter criteria, and either Apply the filter to the list (you will see Custom in
the Filter box) or Save the filter so you can select the named filter in the Filter box.

3. To select all purchase orders for printing, click Check All or select each purchase order you want to print. To
unselect all purchase orders from the printing selection, click Uncheck All.

4. Select the Purchase Order form type.
5. Click the Printer icon to select the printer and the number of copies to print.
6. Click the Envelope icon to change the defaults set in File > Preferences > Email > Purchase Orders for the

Subject, Message, and Form.
7. Click Email/Printto email and/or print all selected purchase orders or click Print to print all selected purchase

orders. Purchase orders will be printed and/or emailed based on the selections made for the vendor in Setup >
Names or Setup > Vendors.

8. Verify or change your Email Settings.
9. ClickOK. You will receive a Process Completed Successfullymessage when the invoice is e-mailed.
10. Click Close.

Printing or Emailing Purchase Orders
CenterPoint allows you to e-mail your purchase orders at the time you save the transaction entry. The purchase order will
be attached to an e-mail as a PDF file using the selected form design.

Step 1: One Time Setup of E-mail Preferences
Step 2: Define a Default Subject and Message for E-mailed Purchase Orders (Optional
Setup)
Step 3: Vendor E-mail/Print Defaults
Step 4: Sent From and Optional E-mail Addresses
Step 5: Printing or Emailing Purchase Orders During Entry
Step 6: Printing or Emailing Multiple Purchase Orders
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Step 1: One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.
2. Select the Database tab at the top.
3. Enter your “To/From” Email Address. This is the e-mail address used only for testing the SMTP settings. The

Sent From address for purchase orders (when you e-mail a group of purchase orders) is set in Setup >General >
Email Addresses, see Step 4 for more information.

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to fill
the info, you'll have to get the information from your network administrator. They can also let you know what you
should select in the Require Login and Requiresecure connection (SSL\TLS) field.

5. Click Test. An e-mail will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration email.

Note: If you didn't receive the e-mail, then the settings in step 4 must be corrected.

6. Once the e-mail is received, select Save in the Preferences screen.

Step 2: Define a Default Subject and Message for E-mailed Purchase Orders (Optional Setup)

If you'd like to use the same e-mail subject and message each time you e-mail a purchase order, it can be added to the
preferences. Otherwise, when e-mailing a purchase order, you'll have the opportunity to enter the subject and message
at that time.

1. Select File > Preferences > Email Setup > Purchase Orders.
2. Select the Database tab at the top.
3. Enter a default Subject andMessage.

Note: To create paragraphs, press your Ctrl and Enter keys at the same time.
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4. Select a default Form for e-mailing purchase orders.
5. Click Save.

Step 3: Vendor E-mail/Print Defaults

Prior to e-mailing a purchase order to a vendor, the vendor file must include an e-mail address and e-mail form options on
the Email/Print tab.
If your vendors don't currently have e-mail addresses on the Email/Print tab in their record , use the following step to
update their records individually.

1. Select Setup > Names > Names or Setup > Vendors.
2. Find the appropriate vendor and click Edit.
3. Click on the Email/Print tab. The Email Addresses and Options fields that are active will depend on the modules

that you have purchased and registered and if the name is a vendor a customer. Use these options to set up
multiple e-mail addresses where invoices, statements, sales orders, and purchase orders can be sent for this
vendor. You can also select how each e-mail is to be sent, No Email, Send "To..." (directly to the recipient), Send
"CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for example, the person sending the email
may want to enter their own e-mail address so they have an audit trail of emails sent ). The Email Addresses and
Options settings will be used to set the default image on the Email button on the Customer Invoices (Basic),
Customer Invoices (Detail), Receipts, Sales Orders and Purchase Orders entry screens. An envelope image with
a check mark on it will mean the form will be emailed and an Envelope image with a cross-through on it will mean
the form will not be emailed.
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The Print Options fields that are active will depend on the modules that you have purchased and
registered and if the name is a vendor a customer. The available fields are: Print Customer Invoices,
Print Customer Statements, Print Receipts, Print SalesOrders, and Print Purchase Orders. Use
these options to determine if invoices, statements, sales orders, and purchase orders should be printed for
this vendor. The Print Options settings will be used to set the default image on the Print button on the
Customer Invoices (Basic), Customer Invoices (Detail), Receipts, Sales Orders and Purchase Orders entry
screens. A printer image with a check mark on it will mean the form will Print and a Printer image with a
cross-through on it will mean the form will not print.

4. Click Save.

Step 4 - Sent From and Optional E-mail Addresses

The Setup > General > Email Addresses menu selection is used to set the name and e-mail address purchase orders are
sent from. This menu allows you to select other Sent From e-mail address for the different forms that you send via e-mail.
You can optionally add e-mail addresses where messages and attached documents can be sent to; including internal
staff, outside accountants, or other addresses that are not related to the vendor the transaction is entered for. You can
also select how each e-mail is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or set a
default "From" email address for each document.

1. Select Setup >General > Email Addresses.

2. Enter the Name, the Email Address, and select how Purchase Orders should be sent, No Email, Send
"From..." (the default e-mail address the purchase order is sent from), Send "CC..." (as a carbon copy), or Send
"BCC..." (blind carbon copy).

Step 5 - Printing or Emailing Purchase Orders During Entry

When entering purchase orders, the Print and E-mail icons will display the defaults for the selected vendor. For example,
if you have a vendor setup to E-mail Only, the Print icon will display a red X on it and the E-mail icon will have a Green
check mark. If you have the File > Preferences > Purchase Order > Require Purchase Order Approval preference turned
on, then purchase orders cannot be printed or emailed until they are approved.

1. If a vendor is setup to e-mail their purchase orders, the system will automatically prompt you to e-mail the
purchase when the purchase order is saved.
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2. You can change the print or e-mail settings for a vendor from the purchase order entry screen by simply clicking
on the Print or E-mail icons. If you click on the E-mail icon, the settings from the Email/Print tab in Setup > Vendors
or Setup > Names display. You can add additional recipient e-mail addresses to the To, CC, or BCC boxes by
separating the addresses with a semi-colon. You can also change the Form the invoice should be printed on.

3. Use the Print/Email Purchase Orders screen to e-mail a group of purchase orders.

Note: if a vendor has multiple purchase orders selected in the Processes > Purchases> Print/Email Purchase
Orders screen, they will get a separate e-mail for each purchase order being sent. See the Step 6: Printing or
Emailing Multiple Purchase Orders section of this document.

Step 6: Printing or Emailing Multiple Purchase Orders

Note: If purchase orders require approval, they will only display on this screen only after they are approved and
can then be printed or emailed.

1. Select Processes > Purchases > Print/Email Purchase Orders.

2. All unprinted, approved purchase orders will display. If you would like to filter the list of purchase orders that
display, click the Filter button, select your filter criteria, and either Apply the filter to the list (you will see Custom in
the Filter box) or Save the filter so you can select the named filter in the Filter box.

3. To select all purchase orders for printing, click Check All or select each purchase order you want to print. To
unselect all purchase orders from the printing selection, click Uncheck All.
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4. Select the Purchase Order form type.
5. Click the Printer icon to select the printer and the number of copies to print.
6. Click the Envelope icon to change the defaults set in File > Preferences > Email > Purchase Orders for the

Subject, Message, and Form.
7. Click Email/Printto email and/or print all selected purchase orders or click Print to print all selected purchase

orders. Purchase orders will be printed and/or emailed based on the selections made for the vendor in Setup >
Names or Setup > Vendors.

8. Verify or change your Email Settings.
9. ClickOK.
10. You will receive a Process Completed Successfullymessage when the invoice is e-mailed.
11. Click Close.

Purchase Order Prepayments
Prepayments (down payments) can be entered and sent to a vendor and in the future can be applied to a purchase order.
This document provides step-by-step instructions on how to enter a prepayment and apply the prepayment to a purchase
order:

Creating a Prepaid Vendor Purchases Account (One-Time Setup)
Setting the Prepaid Vendor Purchases Default Account (One-Time Setup)
Entering the Prepayment
Entering the Purchase Order and Applying the Prepayment
Posting the Prepayment Amount in Receive Purchase Orders
Optional: Using the Remaining Prepayment without a Purchase Order

Creating a Prepaid Vendor Purchase Account (One-Time Setup)

An account must be created to use when a prepayment (down payment) is entered. The account must be in the Prepaid
Vendor Purchases account category.

1. Select Setup > Accounts > Accounts. Click New.
2. Enter an Abbreviation and Number for the account (optional).
3. Enter a Name.
4. The Account Type is Asset.
5. The Account Category is Prepaid Vendor Purchases.
6. Click Save.

The Prepaid Vendor Purchases account category must be set up to maintain balances by name so that each vendor has
a prepayment account balance:

1. Select Setup > Accounts > Account Categories.
2. Select the Prepaid Vendor Purchases account category.
3. Click the Balance Detail tab.
4. Verify that Name is in the box on the right hand side of the Balance Detail tab. If the Associated

Account is also on the right hand side of the tab, move it to the left hand side.
5. Click Save.
6. Click Close.
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Setting the Prepaid Vendor Purchases Default Account (One-Time Setup)

Enter the default account to display when a prepayment (down payment) is entered for a purchase order. The account
selected here must be in the Prepaid Vendor Purchases account category.

1. Select File > Preferences > Vendor Invoices > Default Accounts.
2. Select the Database tab.
3. In the Prepaid Vendor Purchases box, enter or select an account in the Prepaid Vendor Purchase account

category.
4. Click Save.

Entering the Prepayment

1. On the Processesmenu, point to Purchases, and then click Payments.
2. In the Company/Fund box, enter the company/fund name that this payment is for.
3. In the Current Batch box, leave the No Batch selection to update balances in real-time (immediately) or enter a

batch name to update balances at a later time.
4. In the Bank Account box, enter the bank account that will be decreased by this prepayment transaction.
5. In the Pay to the Order Of box, enter the name this prepayment is being made to.
6. In the Sequence box, enter or select the type of sequence you want to use for this prepayment.
7. In the Check Number box, enter the appropriate check number.
8. In the Date box, enter the transaction date.
9. In the Amount box, enter the amount that the bank account should be decreased by.
10. In theMemo Line 1 box, enter a memo line that you want to print immediately after the date on the check.
11. In theMemo Line 2 box, enter a memo line that you want to print immediately after Memo Line 1 on the check.
12. Select the Prepayment account that the amount, or a portion of the amount, should be charged to.
13. Enter the Amount of the prepayment.

CenterPoint Accounting for Agriculture User Guide 901



Chapter 17 - Purchase Order Module - Purchase Order Prepayments

Note: If you want to attach a document to this transaction, see theAttach Documents to Transactions topic
for detailed information.

14. Click Save.
15. Click Close.

Entering the Purchase Order and Applying the Prepayment

1. On the Processesmenu, point to Purchases, and then click Purchase Orders.
2. Select the Vendor you are ordering the goods or service from. The vendor name and default terms are displayed.
3. Specify the Date for the purchase order. The date field defaults to today's date but can be changed as necessary.
4. Select the Shipping Method for shipping the goods being ordered. This is an optional field that can be printed on

the purchase order.
5. The Terms will be used to calculate a due date (and optional discount due date) when an invoice is created for the

received goods.
6. Normally the Deliver To field is set to Company/Fund Address for a manually created purchase order, but there

are three options available:

Company/Fund Address: The Delivery Address section of the purchase order will default to your
companies\funds location.
Customer: This option is used if you'd like to drop ship the order to a customer. When Customer is selected, you
will then select the appropriate Customer to ship to.
Other: Allows you to manually specify an address to ship the order to.

7. Select the Print this Order? check box if you would like the system to print this purchase order when the
transaction is saved. If you always print your purchase orders; after selecting the box, right-click and select Set as
Default.

8. The system will automatically bring you to the Order tab when you enter/tab off of the last field on the Select tab.
Otherwise you can click on the Order tab manually.

9. In the Account field, select the first Item to be purchased by either typing in a portion of the item abbreviation or
description, or click on the lookup button to display a list of items and accounts.
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Note: If a non-inventory item is being purchased, an account should be selected in the Account field, instead of an
item.

10. The Description will automatically be displayed for inventory items, but can be overwritten. Use the Notation field
to specify additional details regarding this item.

11. Specify theQuantity Ordered.

12. Specify the appropriate Unit of Measure. The default purchasing Unit of Measure for this item will be displayed.
Click on the lookup button to view a list of all units of measure assigned to this item.

13. Specify the appropriate Unit Cost. The last cost for the item will be displayed. If the item has never previously
been purchased, the cost will default to .01.

14. Continue entering additional lines for each item that is being ordered from this vendor.
15. The Current Prepayment Balance displays at the bottom of the Order tab.
16. Select the Prepayment Amount Applied check box to apply the amount of the purchase order to the

prepayment.

17. Verify the information for accuracy and click Save to complete the order. If the Print this Order button was selected
on the Select tab, the purchase order will print when the transaction is Saved.

18. Click Close.

Posting the Prepayment Amount in Receive Purchase Orders

1. Select Processes > Purchases > Receive Purchase Orders.
2. Select the Purchase Order you want to receive. Only open purchase orders that are not on hold are available for

receipt.
3. Once the PO is selected, the PO Number, PO Date, Vendor, PO Total will be displayed.
4. In the right corner, review the Receiving Information. This information will be used to create the vendor a/p

invoice in CenterPoint. Unless you've already received an invoice from the Vendor, we recommend you leave the
default values. Once the invoice is received from the vendor you will be able to correct the information by editing
the a/p vendor invoice transaction.

5. Verify that the Place on Hold field is selected. If it's not, select the box and then right click on the field and choose
Set as Default.
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Note: The only time you would not put the transaction on hold is if you have already received the invoice for this
receipt.

6. In theQuantity Received field, specify the actual quantity received for each item. If an item was not received,
leave the field at 0.0.

Note: If all items were received for this purchase order, select Fill All at the bottom of the screen instead of
entering the quantities manually.

7. If the cost differs from the received cost, you can change it in the Amount field. This value should be the amount
for the quantity received. The Unit Cost field will automatically recalculate based on the Amounts and Quantity
Received.

8. If an item received is a lotted or serialized item, the Lot/Serial # button on that row will be highlighted in yellow.
Click on the Lot/Serial Number button to specify the Serial or Lot Numbers and Quantity Received. ClickOK to
save the Lotted/Serialized Items screen. The information from the Lotted/Serialized Items screen will update the
Receive Purchase Order grid.

9. Repeat steps 7 or 8 for each item received on this purchase order.
10. The Prepayment Amount displays and can be changed based on the information entered above.
11. Once all items that were received have been documented, click Post.
12. If some of the original items or quantities on this purchase order were not received, a message will be displayed

that allows you to leave the remaining items open (select No) or close the entire PO (select Yes).
13. The posting process will update the On Hand quantities in Inventory for the items received. The quantities

received will also be deducted from the On Order quantities in inventory.
14. Click Close.

Optional: Using the Remaining Prepayment without a Purchase Order

1. On the Processesmenu, point to Purchases, and then click Payments.
2. In the Company/Fund box, enter the company/fund name that this payment is for.
3. In the Current Batch box, leave the No Batch selection to update balances in real-time (immediately) or enter a

batch name to update balances at a later time.
4. In the Bank Account box, select the Prepayment account used for the remaining prepayment amount.
5. In the Pay to the Order Of box, enter the name of the vendor the remaining prepayment was made to.
6. In the Date box, enter the transaction date.
7. In the Amount box, enter the amount of the remaining prepayment.
8. Select the account that the remaining prepayment amount should be applied to.
9. Enter the Amount of the prepayment.
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10. Click Save.

11. Click Close.

Receive a Purchase Order
When the items ordered on a purchase order are received, they must also be received in CenterPoint. This process has
you match receipts of items (or services/non-inventory items) against purchase order quantities. You can receive all of
the items or some of them (a partial purchase order) and can adjust both quantity and cost during the receipt process.
You can also receive negative purchase orders for non-inventory accounts and items. An Vendor A/P invoice is
generated for the amount received. This transaction has a status of "On Hold" until the printed invoice is received from
the vendor. Invoices that are held, will not be available to pay in the Pay Invoices Due screen.

Receive a Purchase Order
Updating the Invoice Transaction One the Vendors A/P Invoice is Received
Frequently Asked Questions

Receive a Purchase Order

1. Select Processes > Purchases > Receive Purchase Orders.
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2. Select the Purchase Order you want to receive. Only open purchase orders that are not on hold are available for
receipt.

3. Once the purchase order is selected, the PO Number, PO Date, and PO Total will be displayed.
4. If there was no vendor assigned to the PO, select the appropriate Vendor. The vendor name and default terms

are displayed. If you have the File > Preferences > Purchase Orders > Approval Requires a Vendor to be Selected
preference set to Yes or Not Set:

When a purchase order is received, the default purchase order vendor entered in Processes >
Purchases > Purchase Orders / Purchase Order Maintenance will display or the vendor can be
changed/entered. When the purchase order is filled or posted without a vendor, a "You must have a
vendor selected to continue." message displays and requires a vendor.

5. In the right corner, review the Receiving Information. This information will be used to create the vendor a/p
invoice in CenterPoint. Unless you've already received an invoice from the Vendor, we recommend you leave the
default values. Once the invoice is received from the vendor you will be able to correct the information by editing
the a/p vendor invoice transaction. The Receipt/Invoice date entered cannot be before purchase order date and if
the File > Preferences > Purchase Orders > Require Purchase Orders Approval preference is set and the
purchase order was approved, the Receipt/Invoice date entered cannot be before the Approval date.

Note: If you select the Copy Reference # to Invoice / Ref # option from the Options button, CenterPoint will copy
the Vendor Invoice / Ref # entered on the Receive Purchase Orders screen to the Invoice / Ref # on each row of
the AP Invoice created When this option is set on the Receive Purchase Order screen, it is also set on the Vendor
Invoices (A/P) screen and vice versa.

6. Verify that the Place on Hold field is selected. If it's not, select the box and then right click on the field and choose
Set as Default. Note: The only time you would not put the transaction on hold is if you have already received the
invoice for this receipt.

7. In theQuantity Received field, specify the actual quantity received for each item. If an item was not received,
leave the field at 0.0. If you are receiving non-inventory items and/or accounts, you will not be required to enter a
quantity, alternately amounts can be received instead. Note: If all items were received for this purchase order,
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select Fill All at the bottom of the screen instead of entering the quantities manually.
8. If the cost differs from the received cost, you can change it in the Amount field. This value should be the amount

for the quantity received. The Unit Cost field will automatically recalculate based on the Amounts and Quantity
Received.

9. If an item received is a lotted or serialized item, the Lot/Serial # button on that row will be highlighted in yellow.
Click on the Lot/Serial Number button to specify the Serial or Lot Numbers and Quantity Received. ClickOK to
save the Lotted/Serialized Items screen. The information from the Lotted/Serialized Items screen will update the
Receive Purchase Order grid.

10. Repeat steps 7 or 8 for each item received on this purchase order. Once all items that were received have been
documented, click Post.

Note: If there are items on the purchase order that will never be received or are partially received and will never be
completely received and you want to close the purchase order, please see the Frequently Asked Questions
section of this document for more information.

11. The posting process will update the On Hand quantities in Inventory for the items received and create a vendor a/p
invoice that is on hold. The quantities received will also be deducted from the On Order quantities in inventory.

Updating the Invoice Transaction Once the Vendors A/P Invoice is Received

Once the invoice is received from the vendor, it should be verified against the transaction created by the Receive
Purchase Order process. This will allow you to add any freight and sales tax amounts that were not known at the time of
the receipt.

Edit an Invoice

1. Edit the invoice created during the Receive Purchase Order process. Please refer to the Edit or Delete a
Transaction topic for step-by-step instructions. In this example, we are going to edit the invoice by drilling down to
the transaction from the Vendor Aging report.

a. Select Reports > Reports > Transaction Reports > Purchases & Accounts Payable > Vendor Aging
report.

b. Click Preview.
c. Click on the invoice that corresponds to the invoice received from the vendor. The transaction will then be

displayed in the Vendor Invoices (A/P) screen. Note: If you click on the transaction in the report and the
Vendor Invoice (A/P) screen doesn't display, click on View and select Interactive. Then click on the
transaction again.

d. Take the check mark out of theOn Hold check box now that the vendors invoice has been received.
e. Change the Reference #, Date, and Terms fields to correspond to the information received on the invoice

from the vendor.

Note: If you select the Copy Reference # to Invoice / Ref # option from the Options button, CenterPoint will
copy the Vendor Invoice / Ref # entered on the Receive Purchase Orders screen to the Invoice / Ref # on
each row of the AP Invoice created When this option is set on the Receive Purchase Order screen, it is
also set on the Vendor Invoices (A/P) screen and vice versa.

f. Verify that theQuantity and Amountsmatch the printed invoice from the vendor.
g. Specify Freight and Sales Tax amounts, if any.
h. Click Save to update the transaction. The transaction will now be available to select for payment.

If an AP invoice transaction is deleted that was created from a purchase order that was closed or canceled,
the purchase order will be reopened. It can be closed or canceled by selecting Processes > Purchases >
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Purchase Order Maintenance, right-click on the purchase order, and select either Cancel Order or
Close Purchase Orders. A message will display when you delete the transaction, clickOK to continue the
deletion.
If a row on an AP invoice transaction is deleted that was created from a purchase order that was closed or
canceled, the purchase order will be reopened. It can be closed or canceled by selecting Processes >
Purchases > Purchase Order Maintenance, right-click on the purchase order, and select either Cancel
Order or Close Purchase Orders. A message will display when you delete the transaction, clickOK to
continue the deletion.

Delete an Invoice

If an AP invoice transaction is deleted that was created from a purchase order that was closed or canceled, the
purchase order will be reopened. It can be closed or canceled by selecting Processes > Purchases > Purchase
Order Maintenance, right-click on the purchase order, and select either Cancel Order or Close Purchase Orders.
A message will display when you delete the transaction, click OK to continue the deletion.
If a row on an AP invoice transaction is deleted that was created from a purchase order that was closed or
canceled, the purchase order will be reopened. It can be closed or canceled by selecting Processes > Purchases
> Purchase Order Maintenance, right-click on the purchase order, and select either Cancel Order or Close
Purchase Orders. A message will display when you delete the transaction, click OK to continue the deletion.

Frequently Asked Questions

Q: If there are items on the purchase order that will never be received or are partially received and will never
be completely received how can the purchase order or purchase order line item be closed?
A: Follow the procedures below for closing line items on a purchase order or closing the entire purchase order:

If you partially receive a line item on a purchase order and you will never receive the remaining portion of the
quantity ordered for the line item, click the Purchase Complete check box on the line item and click Post to
complete the receipt for this line item. If you receive other line items on the same purchase order, the line that was
marked as Purchase Complete will not be editable.

If you partially receive a line item on a purchase order with multiple line items and you will never receive the
remaining portion of the quantity ordered for the line item, click the Purchase Complete check box on the partially
received line item, click Post, and then click Close. From the List tab, select the purchase order, right-click, and
select Close Purchase Orders.
If you want to close a purchase order because you will never receive the line items or remaining portion of line
items for a partially received purchase order, click the Purchase Complete button to automatically select the
Purchase Complete check box on any line items where the check box isn't selected, click Post, and the purchase
order will be closed.
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Chapter 18 - Red Wing Cloud Services

Setup and Admnistration

RedWing® Cloud Services – CenterPoint (Setup, Connecting, and File Explorer)
This document explains how to set up and access the RedWing Cloud Services.

Recommendations
Option 1: Connecting to the RedWing Cloud Services via an Internet Browser

Change a Password
Change an Expired Password
Retrieve a Forgotten Password

Option 2: Connecting to the RedWing Cloud Services via the Start Menu or Desktop Icon
Option 3: Connecting to the RedWing Cloud Services via a RDP File

Connecting to the RedWing Cloud Services via a RDP File Frequently Asked
Questions

Set a User Email Address on the Account
Multi-Factor Authentication Frequently Asked Questions
Accessing the Mapped Drives via the File Explorer
General Frequently Asked Questions

Recommendations

You can connect to RedWing Cloud Services with any standard browser (Microsoft® Edge, Google Chrome,
Mozilla Firefox, etc.). RedWing Cloud Services best integrates with Edge in Internet Explorer compatibility mode.
For more information, please see the Frequently Asked Questions section of this document.
CenterPoint database security should be set up as an additional security level when using RedWing Cloud
Services. See theUsers and Security topic for detailed information on database security.
Printing individual checks, invoices, etc. during transaction entry will be slower from the RedWing Cloud Services
than when you print from your local computer because prior to printing, the print job is first downloaded to the local
printer. It is suggested to save each transaction without printing and then printing checks/invoices/receipts from
the Processes > Purchases or Sales > Print/Email Checks, Print/Email Invoices, or Print/Email Receipts screens.
See thePrint/Email Checks,Print/Email Invoices orPrint/Email Receipts topics for detailed
information.
Printing long reports will be slower from the RedWing Cloud Services than when you print from your local
computer because prior to printing, the print job is first downloaded to the local printer. It is suggested to export
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long reports to a .pdf file on the local computer and then print the report from the .pdf file. See theExport Report
to Microsoft® Excel, Adobe® PDF, or CSV topic for detailed information.
RedWing Software recommends performing a database backup any time that an Update Modules screen
displays when opening a database. Click the Backup button to start the backup process. See theBack Up
and/or Restore a Single User Database topic for detailed information.

Option 1: Connecting to the Red Wing Cloud Services via an Internet Browser

Note: You can connect to RedWing Cloud Services with any standard internet browser (Microsoft Edge, Google
Chrome, Mozilla Firefox, etc.). Red Wing Cloud Services best integrates with Edge in Internet Explorer
compatibility mode. For more information, please see the Frequently Asked Questions section of this document.

1. The RedWing Cloud Services uses Multi-Factor Authentication (MFA). Users are required to authenticate their
account at the start of each month. If you have not authenticated the account, see theHow do I authenticate
my account and log into the RedWing Cloud Services? question in the Multi-Factor Authentication
Frequently Asked Questions section and then continue with step 2.

2. From your web browser, enter https://centerpoint.redwingcloud.com.
3. Enter the User name and Password given to you by RedWing Software. For additional information about

passwords, see theChange a Password,Change an Expired Password, orRetrieve a Forgotten
Password sections in this document.

Note: This is NOT your CenterPoint database login and password.

4. Click Log In.

5. Select your CenterPoint application from the My Applications list.
6. Click Connect. If you are not using the Edge browser in Internet Explorer compatibility mode, you may be

prompted to login with the username and password provided to you by RedWing Software.
7. Select the database you would like to open from the list and clickOpen. If prompted for a username and

password, provide a valid CenterPoint database username and password.

Note: Logging into the cloud and logging into your databases requires two separate login credentials if you are
using database security.
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Change a Password

Follow Steps 1 - 4 of the Option 1: Connecting to the RedWing Cloud Services via an Internet Browser section.

Select Change Password.

Enter yourOld Password, a New Password and Retype New Password. When the password criteria has been
met, the red ! and password requirements will display in green.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Click Submit.
At the Password successfully changedmessage, click the Click here to login with your new password link.
Continue with the Steps 1 -4 of the Option 1: Connecting to the RedWing Cloud Services via an Internet Browser
section.
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Change an Expired Password

Follow Steps 1 - 4 of the Option 1: Connecting to the RedWing Cloud Services via an Internet Browser section.

Your password expires every 180 days. When it expires, the Your password is expired. Click
here to change it.message is displayed, as shown below:

Click the here link.

Enter your Current password, New password, Confirm new password and then click Submit.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

912 CenterPoint Accounting for Agriculture User Guide



Chapter 18 - RedWing Cloud Services - RedWing® Cloud Services – CenterPoint (Setup, Connecting, and File Explorer)

At the Your Password has been successfully changedmessage, click the Click here to login link or
clickOK.
Continue with the Steps 1 -4 of the Option 1: Connecting to the RedWing Cloud Services via an
Internet Browser section.

Retrieve a Forgotten Password

Use this option to retrieve a forgotten password for your RedWing Cloud Services account. See theSet a User Email
Address on the Account section in this document to look up your User name (email address).

From your web browser, enter https://centerpoint.redwingcloud.com.
Click the Forgot Password? link.
Enter your User name.
Enter your Email address.

Click Submit. A link for resetting your password will be sent to your email address. If you do not receive the email,
please check your junk/spam folder.
Open the email and click the enclosed link to reset your password.
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Enter your New Password and Confirm Password.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Click Reset.
You will receive a password changed confirmation email.
Click the Click here to login link.
Continue with the Steps 1 -4 of the Option 1: Connecting to the RedWing Cloud Services via an Internet Browser
section.

Option 2: Connecting to the Red Wing Cloud Services via the Start Menu or Desktop Icon

Note: This is typically a one time setup. Once set up, you will access CenterPoint from the Start menu or desktop
icon.

1. The RedWing Cloud Services uses Multi-Factor Authentication (MFA). Users are required to authenticate their
account at the start of each month. If you have not authenticated the account, see theHow do I authenticate
my account and log into the RedWing Cloud Services? question in the Multi-Factor Authentication
Frequently Asked Questions section and then continue with step 2.

2. Right-click on the Start button, and then select Apps & Features.
3. In the Find a Setting box in the upper-left side of the Apps & Features screen, type RemoteApp (Windows 11) or

Remote (Windows 10), and then select the RemoteApp and Desktop Connections heading.
4. Select Access RemoteApp and Desktops .
5. In the Email address or connection URL box, enter

https://centerpoint.redwingcloud.com/RDWeb/Feed/webfeed.aspx. Click Next.
6. On the Ready to setup connection screen, click Next. If you receive a security warning, click Next.
7. On the Enter your credentials screen, enter the User name and Password given to you by RedWing Software

(this is NOT your CenterPoint database login and password).
Your password expires every 180 days. When it expires, follow Steps 1 -2 of the Option 1 - Connecting to
the RedWing Cloud Services via the Web section in this document and then at the Your password is
expired. Click here to change it. message, click and then enter your username and current password.
Then, type in your new password twice and click Submit.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

8. Check the Remember my credentials check box, and then clickOK.
9. Click Finish.
10. On the RemoteApp and Desktop Connections screen, click View Resources.
11. The Windows Explorer will open with appropriate shortcuts.
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12. Follow one of the following for your operating system:
a. Windows 10: Right-click on each one and select Send to > Desktop (create shortcut).
b. Windows 11: Right-click on each one and select Show More Options. Then click Send to > Desktop

(create shortcut).
13. Select the CenterPoint (Work Resources) Desktop icon to start your CenterPoint application.
14. Select the database you would like to open from the list and clickOpen. If prompted for a username and

password, provide a valid CenterPoint database username and password.

Note: Logging into the cloud and logging into your databases requires two separate login credentials if you are
using database security.

Note: Passwords expire every 180 days. When the password expires, you must delete the Desktop shortcut and
create a new one by following steps 1-14 above with your new password. For additional information about
passwords, see theChange a Password,Change an Expired Password, orRetrieve a Forgotten
Password sections in this document.

Option 3: Connecting to the Red Wing Cloud Services via a RDP File

1. The RedWing Cloud Services uses Multi-Factor Authentication (MFA). Users are required to authenticate their
account at the start of each month. If you have not authenticated the account, see theHow do I authenticate
my account and log into the RedWing Cloud Services? question in the Multi-Factor Authentication
Frequently Asked Questions section and then continue with step 2.

2. From the RedWing Software website, selectMenu.
3. On the lower right side of the screen, underQuick Links select Cloud Desktop Download.
4. Click Download Now.
5. If prompted, save the file to your computer.
6. From the location the download was saved to, for example the Downloads folder, copy the Red_Wing_Software_

Cloud.RDP file and save the file to your desktop.
7. To access the RedWing Cloud Services, double-click the Red_Wing_Software_Cloud.RDP icon on your

desktop and enter your RedWing Cloud Services credentials.
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Connecting to the RedWing Cloud Services via a RDP File Frequently Asked Questions

Q: Will I be notified about my password expiration date?
A: Yes, passwords expire every 180 days and five days prior to your password expiration date the Password Expiration
Warning screen will display. Press Ctrl+Alt+End to reset your password or click Dismiss and you will be informed each
of the five days prior to your password expiration date.

Q: My username and password will not work to log into the cloud, what do I do?
A: If the log in is not allowed, either the password was entered incorrectly, it is expired, or the account is not
authenticated.

1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Enter your User name and Password.

Expired Password:

Your password expires every 180 days. When it expires, at the Your password is expired. Click here
to change it.message, click and then enter your username and current password. Then, type in your
new password twice and click Submit.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain a character from three of the four categories below:

One upper case letter.
One lower case letter.
One number.
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Forgotten Password:

If you have forgotten your password, see theRetrieve a Forgotten Password section for more
information.

Authenticate Account:

See theHow do I authenticate my account and log into the RedWing Cloud
Services? question in the Multi-Factor Authentication Frequently Asked Questions section for
more information.

Set a User Email Address on the Account

Your RedWing Cloud Services account requires a User Email Address. The User Email Address is currently filled, but
can be changed to a valid email at any time. The User Email Address is used for two purposes: Multi-Factor
Authentication (MFA) account verification and password retrieval through the "Forgot Password?" option.
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1. The RedWing Cloud Services uses Multi-Factor Authentication. Users are required to authenticate their account
at the start of each month. If you have not authenticated the account, see theHow do I authenticate my
account and log into the RedWing Cloud Services? question in the Multi-Factor Authentication
Frequently Asked Questions section and then continue with step 2.

2. From your web browser, enter https://centerpoint.redwingcloud.com.
3. Enter the User name and Password given to you by RedWing Software.
4. Click Log In. Your current configured email address is displayed on the left side of the screen.

5. Under My Applications, click User Email Address. If you are not using the Microsoft Edge in Internet Explorer
compatibility mode browser, you will be prompted to login with the User Name and Password provided to you from
RedWing Software.

6. Enter yourMFA/Password Recovery Email Address.
7. Click Update.
8. At theMFA/Password reset email address updatedmessage, clickOK.
9. Click Close.

Multi-Factor Authentication Frequently Asked Questions

Q: What is multi-factor authentication (MFA)?
A:Multi-factor authentication requires users to validate the login credentials through a challenge/response that sends a
6-digit code via email, which is then entered to verify the account. MFA adds additional security to the RedWing Cloud
Services environment.
Q: How do I authenticate my account and log into the Red Wing Cloud Services?
A: To authenticate your RedWing Software account and log in:

1. From your web browser, enter https://mycloudmfa.com/
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2. Enter the Username and Password.
3. Click Log in.

An email will be sent to the email address on record containing a six digit verification code.
Check your registered email for your verification code. If you cannot locate or do not receive the
email:

Check your spam or junk email folders.
To ensure delivery of future emails, add notification@mycloudmfa.com to your contacts or
whitelist.
Your account is already authenticated. See theHow do I know if my account is
authenticated? question below.

Enter the six digit Verification Code and click Verify.

4. Log into the RedWing Cloud Services using your preferred method:

Option 1: Connecting to the RedWing Cloud Services via an Internet Browser
Option 2: Connecting to the RedWing Cloud Services via the Start Menu or
Desktop Icon
Option 3: Connecting to the RedWing Cloud Services via a RDP file

Q: How do I know if my account is authenticated?
A: If you can log into your products without error, you are authenticated. Or, if you go to https://mycloudmfa.com/,
and enter your user credentials, you will redirected to https://centerpoint.redwingcloud.com instead of a screen to
enter an authentication code.
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Q: Am I able to receive my MFA code via text message?
A: If you want to receive the MFA code via text message rather than email, you can simply provide your correct MMS to
email gateway based on your provider rather than your actual email address. See theSet a User Email Address on
the Account section to update your email address. Below you will find the email gateway for 10 of the most common
cellular providers in the United States.

T-Mobile: yourcellnumberhere@tmomail.net
Mint Mobile: yourcellnumberhere@tmomail.net
AT&T: yourcellnumberhere@mms.att.net
Google Fi (Project Fi): yourcellnumberhere@msg.fi.google.com
Metro by T-Mobile: yourcellnumberhere@mymetropcs.com
Consumer Cellular: yourcellnumberhere@mailmymobile.net
Cricket Wireless: youcellnumberhere@mms.mycricket.com
Boost Mobile: youcellnumberhere@myboostmobile.com
Tello: yourcellnumberhere@tmomail.net
U.S. Cellular: yourcellnumberhere@mms.uscc.net

Q: Why am I receiving the screen below when I log into the Red Wing Cloud Services?

A: This message displays if your RedWing Cloud Services account has not been authenticated. Follow theHow do I
authenticate my account and log into the RedWing Cloud Services? question above.
Q: How often do I have to authenticate my Red Wing Cloud Services account?
A: Users are required to authenticate their RedWing Cloud Services account initially and the first time they log in each
month at each unique location. User passwords expire every 180 days. If you connect via Option 1, via an internet
browser, three days before the account authentication expiration, the following message will display to remind you to
authenticate your account. See theHow do I authenticate my account and log into the RedWing Cloud
Services? question above.
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Accessing the Available Mapped Drives via the File Explorer

After you set up your connection, it is important to understand the mapped drives and file browsing locations used by Red
Wing Cloud Services that can be viewed in the cloud File Explorer.

1. The RedWing Cloud Services uses Multi-Factor Authentication (MFA). Users are required to authenticate their
account at the start of each month. If you have not authenticated the account, see theHow do I authenticate
my account and log into the RedWing Cloud Services? question in the Multi-Factor Authentication
Frequently Asked Questions section and then continue with step 2.

2. From your web browser, enter https://centerpoint.redwingcloud.com.
3. Select the File Explorer application. If you are not using the Edge browser, you will be prompted to login with the

username and password provided to you from RedWing Software.
4. Click Connect.
5. If prompted, login with the username and password provided to you from RedWing Software.

Mapped Drives

C on <Your PC Name>

This is the C: drive on your local computer.
You may have other, similar paths for additional local or network drives your local computer has
access to.

L: (Database backups)

The L: drive is the remote location your backups are created and stored on and the location you
should put files to be restored.

P: (Private drive)

The P: drive is a remote personal drive you can use to store personal folders and CenterPoint
related data.

Note: The CenterPoint folder located on this drive should not be deleted (it contains your settings
and preferences for CenterPoint).

S: (Company Shared)

The S: drive is a remote common folder used by your company that can be used to store common
CenterPoint related data.
All users that can run CenterPoint in your company have access to this folder path.
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Note: Additional charges apply when a CenterPoint database(s) exceeds 1 GB or file storage (files stored on L:,
P: and S drives) exceeds 500 MB. The database and file storage limits are increased by the number of users in
the company. For example, if there are two users, the limit would be 2 GB for the database(s) and 1 GB for the
files. The most common drive to review and clean up is the L: drive (where manual CenterPoint backup files are
stored).

General Frequently Asked Questions

Q: I received the following message when I was connected to the Red Wing Cloud Services and my session
ended, can you explain why?

A: Your session ended because another user logged into the RedWing Cloud Services with the same login credentials.
A user can be logged into the Services one at a time. Each login is for a single user and additional users must be
purchased to log in concurrently.
Q: How do I set the Microsoft Edge internet browser to Internet Explorer compatibility mode?
A: Follow the steps below to set Microsoft Edge to Internet Explorer compatibility mode:

1. Open Microsoft Edge.
2. Select the ellipsis (…) button in the upper-right corner.

.
3. Select Settings.
4. From the Settingsmenu on the left side of the screen, select Default Browser. If the Settings menu isn't visible,

click the icon.
5. In the Internet Explorer Compatibility section, under Allow sites to be reloaded in Internet Explorer mode,

change the setting to Allow.
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6. Close and reopen Microsoft Edge and go to centerpoint.redwingcloud.com.
7. Select the ellipsis (…) button in the upper-right corner.
8. Select Reload in Internet Explorer mode.
9. If you look at the web address, there will now be an Internet Explorer icon directly to the left of the web address.

10. Click the Internet Explorer icon.

11. SelectOpen this page in Internet Explorer mode next time.
12. Click Done.

Note: Internet Explorer compatibility mode expires after 30 days. If expired, you may be asked to log in twice.
Repeat steps 6-12 above to re-enable Internet Explorer compatibility mode.

Q: Can I load the Red Wing Cloud Services, in Internet Explorer Compatibility Mode, from my Microsoft Edge
toolbar?
A: Yes, a Reload in IE Mode button can be added to the toolbar to easily reload Internet Explorer Compatibility Mode by
following the steps below:

1. In the address bar for Microsoft Edge, type edge://settings/appearance and then click Enter.
2. Under Select which buttons to show on the toolbar, toggle on Internet Explorer mode button.

Q: I want to use another web browser instead of Edge, how do I connect to the Red Wing Cloud Services?
A: Follow the steps in theOption 1: Connecting to the RedWing Cloud Services via an Internet Browser
section.
Q: Can I connect to the Red Wing Cloud Services through my Apple computer or device?
A: Yes. The Microsoft Remote Desktop app is available as a free download on the Apple App Store. Download and run
the app and use your CenterPoint login credentials to access your work resources. See theRedWing Cloud
Services – Connecting to Additional Devices document for more information.
Q: I have a scanner set up on my local computer, can I scan documents into CenterPoint when I am using the
program in the Red Wing Cloud Services?
A: Yes, scanners that are set up on a local computer can be accessed by the cloud services for direct scanning into
CenterPoint. Contact RedWing Software Technical Support to set up your RedWing Cloud Services environment to
accept scans. See theScanning and Attaching Documents document for more information.
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Q: I'm receiving data overage charges, can you explain why?
A: Additional charges apply when a CenterPoint database(s) exceeds 1 GB or file storage (files stored on L:, P: and S
drives) exceeds 500 MB. The database and file storage limits are increased by the number of users in the company. For
example, if there are two users, the limit would be 2 GB for the database(s) and 1 GB for the files. The most common
drive to review and clean up is the L: drive (where manual CenterPoint backup files are stored).
Q: Are there scheduled maintenance periods for the Red Wing Cloud Services?
A: Yes, there is scheduled general maintenance every day from 11:00pm - 1:00am Central Standard Time.

RedWing® Cloud Services – CenterPoint (Administration Functions)

Send Messages
Log Off Users
Perform Remote Assistance for Specific Users
Change Passwords for Specific Users
Get an Active Company Report
Copy All Company Users List to the Clipboard

Starting the AdminSet

Note: Administration functions can be performed by logging in with an Admin username and password.

1. Connect to the RedWing Cloud Services.
2. Select the AdminSet application (if you connected via an Internet Browser (web) - Option 1 or via a RDP file -

Option 3) or the AdminSet (Work Resources) icon (if you connected via the Start menu or Desktop Icon - Option
2) to open the RedWing Cloud Services administration functions.

3. Click Connect.
4. If prompted, login with the username and password provided to you from RedWing Software.
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Send Messages

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the highest level of the screen shot below. In this example, you would right-click on RW000001

(RedWing Pilot 1).

3. Select Send Messages to All Company Users.

4. Enter the message you wish to send and then clickOK.

5. At the Are you sure you want to send the message prompt, click Yes.
6. Each user displayed under the main node will receive the message in a blue box that extends across the middle of

their monitor. They can dismiss the message by clickingOK.
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7. You will receive a Results window that will display which users received the message. Click Close.

To send a message to a specific user:

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the user you want to send a message to. For example, right-click on bpilot@rwpilot1.com.

3. Select Send Message.

4. Enter the message you wish to send and then clickOK.
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5. At the Are you sure you want to send the message prompt, click Yes.
6. The user will receive the message in a blue box that extends across the middle of their monitor. They can dismiss

the message by clickingOK.

7. You will receive a Results window that will display the user that received the message. Click Close.

Log-Off Users

Log Off All or Specific Users

1. Follow the Starting the AdminSet section of this document.

2. Right-click on the highest level of the screen shot below. In this example, you would right-click on RW000001
(RedWing Pilot 1).

3. Select Logoff All Company Users.
4. At the Are you sure you want to logoff the following usersmessage, click Yes.
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5. Click Yes.

6. Each user displayed under the main node will be logged off.

7. You will receive a Results window that will display the users that were logged off. Click Close.

To log off a specific user

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the user you want to log off. For example, right-click on bpilot@rwpilot1.com.

3. Select Logoff.
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4. Click Yes.
5. The selected user will be logged off.

6. You will receive a Results window that will display the user that was logged off. Click Close.

Perform Remote Assistance for Specific Users

Remote assistance allows an administrator to access a user's session without being physically located at the user's
computer.

To Remotely Control a Specific User's Session

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the user you want to peform remote assistance for. For example, right-click on bpilot@rwpilot1.com.

3. Select Remote Assist.
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4. At the Are you sure you want to send a remote assistance invitation to the usermessage, click Yes.
5. The selected user will see a Remote control request "username" is requesting to control your session remotely.

Do you accept the request?message. If the user clicks Yes, you will have remote access to the user's computer
and can operate their computer until you click the X to close the screen or if the user clicks No, you will receive a
The operator or administrator has refused the requestmessage and then you can clickOK to continue.

6. In either case, you receive a Results window that will display the user that the remote invitation was sent to.

7. Click Close.

Change Passwords for Specific Users

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the user you want to change the password for. For example, right-click on bpilot@rwpilot1.com.

3. Select Change Password.
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4. Enter and confirm the new password for the user, and then clickOK.

Note: Passwords must be at least 10 characters, include at least one uppercase character, and cannot contain
the account owner's name. By default, passwords expire after 180 days.

5. At the Are you sure you want to change the passwordmessage, click Yes.

Note: The action is not reversible.

6. After the password is changed, the user must change their password at the time of their next login. ClickOK at the
confirmation message.

Get an Active User Report for All Company Users

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the highest level of the screen shot below. In this example, you would right-click on RW000001

(RedWing Pilot 1).
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3. Select Active User Report for All Company Users.

4. Click Close.

Copy All Company Users List to the Clipboard

1. Follow the Starting the AdminSet section of this document.
2. Right-click on the highest level of the screen shot below. In this example, you would right-click on RW000001

(RedWing Pilot 1).

3. Select Copy All Company Users List to Clipboard.
4. Once the action is performed, you can use CTRL + V to paste the list into any Windows program. The example

below shows the list copied into a Word document.
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RedWing® Cloud Services – Changing or Updating a Password

To change a password via an Internet Browser, seeOption 1.
To change a password when connecting via an RDP, seeOption 2.
To reset an expired password via an Internet Browser, seeOption 3. Note: Use this process to
reset an expired password if you log in via an Internet Browser or an RDP.

Option 1: Change a Password via an Internet Browser

1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Click the Forgot Password? link.

3. Enter your User name.
4. Enter your Email Address.
5. Click Submit. A link for resetting your password will be sent to your email address. If you do not receive the email,

please check your junk/spam folder.

Note: If you need to set or change your password recovery email address for the RedWing Cloud Services,
please click here for detailed information.

6. Open the email and click the enclosed link to reset your password.
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7. Enter your New Password and Confirm Password.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

8. Click Reset.
9. You will receive a password changed confirmation email.
10. Click the Click here to login link.

Option 2: Change a Password when Connecting via an RDP

1. Log in to the RedWing Cloud Services via your RDP file. This will load to a desktop.
2. Press Ctrl+Alt+End on your keyboard.
3. Select Change a Password.
4. Enter your old password, new password and confirm the new password, and then complete the process.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Option 3: Reset an Expired Password via an Internet Browser

1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Enter your User name and Password.
3. At theYour password is expired. Click here to change it.message, click the here link.
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1. Enter your Current password, New password, Confirm new password and then click Submit.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

2. At the Your Password has been successfully changedmessage, click the Click here to login link or clickOK.
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RedWing® Cloud Services - CenterPoint (Back Up or Restore Data)
This document explains how to back up or restore data using the RedWing Cloud Services.

How do I Back Up and Restore Data?
Understanding RedWing Cloud Services Backup and Restore
Back Up your Database using the RedWing Cloud Services
Back Up and Copy to a Local File Location
Restore From a Local Drive

How do I Back Up and Restore Data?

Understanding RedWing Cloud Services/CenterPoint Backup and Restore

Cloud Service Backup and Restore:

To ensure the safety of your data, backups are performed by the RedWing Cloud Services every evening. These
backups are stored off-site at the RedWing Cloud Services data center. The time period of the daily data
maintenance occurs somewhere between 11 PM and 1 AM.

Your data is backed up automatically with three weeks of history available.
There is no additional charge to have RedWing Software restore your data from within the last 24 hours
(the prior night backup) from the RedWing Cloud Services. The cost to have RedWing Software restore
your data after 24 hours from the RedWing Cloud Services backup is $175.

CenterPoint Backup and Restore Utilities:

We highly recommend you do consistent backups using the built-in backup process in your CenterPoint program
by selecting File > Backup > Backup Database and store those backups to a location easily accessible. In the
event you need to restore your database, this eliminates the cost and longer time-frame related to retrieving the
data from the data center.

When you use the RedWing Cloud Services, CenterPoint runs on a server in a remote data center and you cannot save
a backup directly to a local or network drive on your computer. The RedWing Cloud Services uses the L: drive for
backups, when you do a backup from within CenterPoint a default Save To location will display and will be automatically
saved on your L: drive. If you need to save the backup to your local computer, it can be copied from the L: drive to your
local computer.

Note: You are charged for the file space you use for backups stored on the L: drive (you are also charged for
backup files that were moved to either the P: or S: drive); it is important to periodically remove any old or
unneeded backups.
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Back Up your Database using the RedWing Cloud Services

1. Connect to the RedWing Cloud Services.
2. Select your CenterPoint application from the list of applications.
3. Click Connect.
4. Open your CenterPoint database.
5. Select File > Backup > Backup Database.

6. The Save To will default to a location that cannot be changed (this location is on the L: drive).
7. The Save To File Name will also default, but you can change the name of the file.
8. Select theWarn Me check box if you would like to be notified about the number of backups or size of the backups

in the Save To location.
In theWhen the number of backups in this location exceeds box, enter a number between 0 - 99.
In theWhen the size of the backups in this location exceeds box, enter a number between 0.00-
999.99 and select either MB (megabyte) or GB (gigabyte).
Setting either of the above values to 0 disables that specific warning.

9. To view the contents of the Save To backup location, clickOpen Backup Location.
10. If you want to close this screen when the backup is completed, select the Close this screen after the backup is

completed check box.
11. Click Backup.

Back Up and Copy to a Local File Location

1. Follow the Back Up your Database using the RedWing Cloud Services section in this document.
2. Close CenterPoint.
3. Connect to the RedWing Cloud Services.
4. Select File Explorer.
5. Click Connect.
6. Verify that the L:, P:, and S: drive letters are displayed in the File Explorer.
7. Copy the .cpz backup file you want from the L: drive to your local drive location.
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Restore From a Local Drive

1. Connect to the RedWing Cloud Services.
2. Select File Explorer.
3. Click Connect.
4. Verify that the L:, P:, and S: drive letters are displayed in the File Explorer.
5. Copy the .cpz backup file you want to restore to the L: drive.
6. Close the File Explorer application and perform the restore from Centerpoint as normal.

Note: The restore operation will use the default path to the L: drive as the default Backup File to Restore source.
For detailed information about restoring, see theBack Up or Restore a Single User Database topic.

RedWing® Cloud Services – Connecting to Additional Devices
This document explains how to access the RedWing Cloud Services from an Apple computer or device.

iPhone or iPad (iOS mobile) Device
Mac OS X Device
Android
Frequently Asked Questions

Prerequisite: A User name and Password are required to connect to the RedWing Cloud Services using
one of the options above. If your User name and Password are not working, you may need to change
your password or your password may be expired. See the Frequently Asked Questions section in
this document for more information.

iPhone or iPad (iOS mobile) Device

You have the ability to access your hosted RDP session from your iOS mobile device. To access the RDP environment
from your iOS mobile device, you will need to download the Microsoft Remote Desktop app. The following steps will
instruct you on how to access your session using the Microsoft Remote Desktop app.

1. From the App Store on your Apple device, search for Microsoft Remote Desktop app.
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2. SelectGet, and then select Install.

3. Open the RD Client app on your Apple computer. Click the + in the top right of the first displayed screen.
4. Select Add Workspace.

5. In the Email or Workspace URL box, enter centerpoint.redwingcloud.com and select Next.
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6. Select User Account.

7. Click Next. Enter your RedWing Cloud Services User Name and Password and then select Save.
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8. From the Workspaces screen, select your CenterPoint product you want to access from RedWing Cloud
Services.

Note: If you cannot access your CenterPoint product, most likely your RedWing Cloud Services password has
expired. To change your password, go to your Safari internet browser on your Apple device and enter
centerpoint.redwingcloud.com to access your RedWing Cloud Services setup. When you log in with your
credentials for RedWing Cloud Services, you will be prompted that your password expired. Change your
password. Close the Safari internet browser and restart the Microsoft Remote Desktop app and from the Work
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Resources screen, click (Settings), select User Accounts, select your User Account and enter the new
password you changed in RedWing Cloud Services.

Mac OS X

You have the ability to access your hosted RDP session from a Mac OS X. To access the RDP environment from a Mac
OS X, you will need to download the Microsoft Remote Desktop app. The following steps will instruct you on how to
access your session using the Microsoft Remote Desktop app.

1. Form the Mac App Store on your device, search for theMicrosoft Remote Desktop 10 app .

2. Download and install the Microsoft Remote Desktop 10 app.
3. Click and open the Microsoft Remote Desktop app.
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4. Click the "Gear" icon (labeled 1) and then select Preferences (labeled 2).

5. On the Preferences screen, clickGeneral.(labeled 1).
6. From the If folder redirection is enabled for RDP files or managed resources, box, select Choose Folder

(labeled 2).

7. Use Shift + Command + H to select the logged-in user’s home folder (labeled 1) or select the home folder from
the drop-down and click Choose (labeled 2).

942 CenterPoint Accounting for Agriculture User Guide



Chapter 18 - RedWing Cloud Services - RedWing® Cloud Services – Connecting to Additional Devices

8. On the Preferences window click on User Accounts (labeled 1) and then click on the + sign (labeled 2) to access
the Add User Account pop-up.

9. In the Add a User Account screen, enter your Username and Password, and then click Add.

10. Close the Preferences window to return to the main screen.
11. Click on the + sign (labeled 1) to add a new Add Workspace (labeled 2).

12. In the AddWorkspace screen, enter the provided URL
(https://centerpoint.redwingcloud.com/rdweb/feed/webfeed.aspx) or Email Address, and then click Add.
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13. Select your User Account (labeled 1), and then click Add.

14. From the Work Resources screen, select your CenterPoint product you want to access from RedWing Cloud
Services.

15. Once you have set up access by completing the above steps, you can simply launch the Microsoft Remote
Desktop application and select your resource from the Work Resources list for future log ins.
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Android

You have the ability to access your hosted RDP session from your Android mobile device. To access the RDP
environment from your Android mobile device, you will need to download the Microsoft Remote Desktop app. The
following steps will instruct you on how to access your session using the Microsoft Remote Desktop app.

1. Download the Microsoft Remote Desktop app from the Play Store. Note: There are two RDP apps from Microsoft,
do not download the beta version.

2. Once downloaded and installed, open the Microsoft Remote Desktop app on your Android device.

3. Click Accept.

CenterPoint Accounting for Agriculture User Guide 945



Chapter 18 - RedWing Cloud Services - RedWing® Cloud Services – Connecting to Additional Devices

4. On the main screen that displays, click the + sign in the upper-right corner of the screen.

5. Select Remote Resource Feed.

6. In the Feed URL box, enter the information for the Remote Resource: (centerpoint.redwingcloud.com).

7. Click the Choose User Account down-arrow and select Add User Account.
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8. Enter your User name and Password.

9. Click Save.
10. At the main screen, select the Apps tab for remote apps or choose the Desktops tab for full desktops.
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11. Select the appropriate icon to open your remote applications.

Note: The Microsoft Remote Desktop for Android does not support printer redirection. Please see the following
link for more information.
https://docs.microsoft.com/en-us/windows-server/remote/remote-desktop-
services/clients/remote-desktop-app-compare

Frequently Asked Questions

Q: My User name and Password are not working, what should I do?
A: If your User name and Password are not working:

1. From your web browser enter https://centerpoint.redwingcloud.com.
2. Enter the user@company (login) and Password.
3. Click Sign In.

If you receive a Your password is expired. Click here to change itmessage,

Click and then enter your User name and current Password. Then, type in your new
password twice and click Submit.

Passwords must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories
below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

If your User name and Password do not work here, please contact RedWing Software Technical
Support or contact your company RedWing Cloud Services administrator to get a new password.

RedWing® Cloud Services Security
RedWing Software offers the ability to run CenterPoint and store CenterPoint databases in the cloud. This opens the
question of security, as users realize that the information being accessed and stored in the cloud is sensitive in nature.
Security is, however, a multi-faceted topic that includes passwords, data protection, environment support, backups and
restores, and nightly scheduled maintenance.

General Web Security

SSL Protocol– SSL Protocol– Access to the RedWing Cloud Services website forces an HTTPS secure
connection between the client (browser instance) and the web server. This protocol creates an encrypted key
relationship with the client, encrypting the stream of information versus plain text. All communication is encrypted
with 2048 bit encryption, including upload and download of files and keyboard inputs. Any attempts to access this
portal using HTTP without SSL will be redirected to use HTTPS.
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Passwords

When RedWing Cloud Services are accessed from a web browser at https://centerpoint.redwingcloud.com, you
will be required to enter a user@company (login) and password given to you by RedWing Software. Upon first
login, users will be required to reset their password and validate their account using multi-factor authentication.

Note: this is NOT the CenterPoint database login and password.

RedWing Cloud Services passwords expire every 180 days.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

CenterPoint database security is recommended as an additional security level for databases when using Red
Wing Cloud Services.

Note: logging into the cloud and logging into your databases requires two separate login
credentials. 

Multi-Factor Authentication (MFA)

The RedWing Cloud Services require MFA. MFA requires users to validate the login credentials through a
challenge/response that sends a 6-digit code via email, which is then entered to verify the account. The MFA will take
place via the email address you have tied to your RedWing Cloud Services account. Users are required to authenticate
their RedWing Cloud Services account initially and the first time they log in each month at each unique location .

Data Protection

RedWing Software is partnering with a nationally known hosting provider. The software is hosted on a private
cloud environment built and maintained cooperatively by the hosting provider and RedWing Software. While
Microsoft RDP is used to access the software, all access is routed through redundant network and firewall
infrastructure through RD Gateway servers that encrypt all traffic at a level above and beyond normal RDP
encryption to enhance security. These RD Gateway servers also perform pre-connection authentication of all
incoming requests against the RedWing Software environment's Active Directory infrastructure.
Each customer has its own separate SQL instance. Each instance is accessible only by users from that company.
A limited number of RedWing Software Technical Support representatives have access to the hosted
environment.
The RedWing Cloud Services environment lies behind multiple firewalls.
Data deletion policies and procedures are in place.
Data recovery plan exists.
SAS70 protocols and procedures are used.
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Environment Support

Data Center

24 hour authorized access only.
Monitored 24/7/365 (video surveillance and security guard).
Biometric scanning, badge/mantrap entry.

Power

Multiple facility-based UPS systems.
N+l facility-based UPS system.
Power back-up generators (tested monthly).

Environment

HVAC cooling system.
Temperature and humidity alarms.

Disaster Recovery Backup and Restore

All data is handled by RedWing Software's hosted partner's employees only.

Backups

Backups are performed on a nightly basis.

Note: you can back up your data at any time from within CenterPoint.

Two full weeks of backups are saved.
Backup tapes are brought off site daily and kept in a fire safe.

Restores

A typical restore can be accomplished within 24-72 hours from the time of a request.
A cost is associated with this service.

Note: You can restore any data backups, that you have taken, at any time from within CenterPoint.

Nightly Scheduled Maintenance

The standard maintenance window is from 11:00 pm to 1:00 am Central Time.
It is recommended that users do not log in during this time window. You may have limited access and experience
interruption in service.
Extended maintenance may be necessary on occasion and RedWing Software will communicate the nature and
length of the maintenance.
The Environment is rebooted on Tuesdays and Fridays during the maintenance period.
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RedWing® Cloud Services – Export Reports
This document explains how to export reports in cloud as either Excel, PDF, CSV, or RAWData to a CSV file.

Create and Save a Report Export
Locate Report Exports Saved to Cloud Storage Drives

Create and Save a Report Export

There are two methods of exporting reports in the cloud:
Option A:

From any report selection, click Export, then select one of the options: Export to Excel (XLSX), Export to
Excel 97-2003 (XLS), Export to PDF, Export to CSV, or Export Raw Data to CSV.

Option B:

From the preview of any report, click , then select one of the options:Export to Excel (XLSX), Export to
Excel 97-2003 (XLS), Export to PDF, Export to CSV, or Export Raw Data to CSV.

After selecting the type of export from either option:

1. A screen similar to the screen below will display, select Hosted Computer.
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2. Scroll down to display Network Locations.

3. The Excel, PDF, CSV, or RAWData to CSV export can be saved to either the L:, P:, or S: drive, or any of your
local computer locations that you have permission to access. If you send the file back to your local computer, you
will need to browse all the way down to the specific folder location. For example, if you want to save a file to your
local computer desktop, select C on "X" > Users > "username" > Desktop.

Note: The P drive is a private drive to each user. If you have multiple users, and the file is saved to the P: drive, no
other users will have access to the exported document - you will be the only user that can access the file.

4. Double-click on either the L:, P:, or S: drive, or navigate to one of your local computer drives.
5. The name of the report will display in the File name: box, the report name can be changed.
6. Click Save.

Locate Report Exports Saved to Cloud Storage Drives

To locate a report export saved to your RedWing Cloud Services storage drives (L:, P:, S:):

If you connected to RedWing Cloud Services via an Internet Browser (web) - Option 1 or via the Start Menu or
Desktop icon - Option 2, select File Explorer.
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If you connected to RedWing Cloud Services via a RDP file - Option 3, select Hosted Computer.

1. Under Network locations, double-click on the drive you saved the exported report to (either L:, P:, or S: drive).

2. Locate and highlight the report, then right-click and select one either the Cut or Copy option in the list.
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3. Then on your Desktop or location you want to save to, for example a USB drive, right-click and select Paste.

RedWing® Cloud Services for Service Bureaus
This document explains how to set up and use RedWing Cloud Services for Service bureaus:

Recommendations
Connecting to the RedWing Cloud Services
Selecting, Accessing, and Changing Clients
Set a User Email Address on the Account
Multi-Factor Authentication Frequently Asked Questions
Accessing the Mapped Drives
General Frequently Asked Questions

Recommendations

Service bureau users typically connect to the RedWing Cloud Services via an RDP file. To access the RedWing
Cloud Services, users need access to https://centerpoint.redwingcloud.com. Firewall adjustments should be
entered according to the settings at https://centerpoint.redwingcloud.com/rdweb/misc/Firewall_Settings.html,
which are below:

Port 443 must be opened, Port 80 can be opened but is not required, to the following IP Subnets:
Hosted Environment Networks: 97.65.91.0/24 (Subnet Mask 255.255.255.0)
207.250.170.0/26 (Subnet Mask 255.255.255.192)
207.250.245.64/26 (Subnet Mask 255.255.255.192)

CenterPoint database security should be set up as an additional security level when using RedWing Cloud
Services.
Printing individual checks, invoices, etc. during transaction entry will be slower from the RedWing Cloud Services
than when you print from your local computer because prior to printing, the print job is first downloaded to the local
printer. It is suggested to save each transaction without printing and then printing checks/invoices/receipts from
the Processes > Purchases or Sales > Print/Email Checks, Print/Email Invoices, or Print/Email Receipts screens.
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See thePrint/Email Checks,Print/Email Invoices orPrint/Email Receipts topics for detailed
information.
Printing long reports will be slower from the RedWing Cloud Services than when you print from your local
computer because prior to printing, the print job is first downloaded to the local printer. It is suggested to export
long reports to a .pdf file on the local computer and then print the report from the .pdf file. See theExport Report
to Microsoft® Excel, Adobe® PDF, or CSV topic for detailed information.
RedWing Software recommends performing a database backup any time that an Update Modules screen
displays when opening a database. Click the Backup button to start the backup process. See theBack Up
and/or Restore a Single User Database topic for detailed information.

Note: For detailed information about any of the recommendations listed above, from CenterPoint select
Help > CenterPoint Help and in the Search box at the top of the screen, enter a keyword to search for.

Connecting to the Red Wing Cloud Services

1. The RedWing Cloud Services uses Multi-Factor Authentication (MFA). Users are required to authenticate their
account at the start of each month. If you have not authenticated the account, see theHow do I authenticate
my account and log into the RedWing Cloud Services? question in the Multi-Factor Authentication
Frequently Asked Questions section and then continue with step 2.

2. Double-click the Red_Wing_Software_Cloud.RDP file. If you do not have this file, please contact the RedWing
Software Technical Support department.

3. On the Remote Desktop Connection screen, click Connect.
4. On the Enter your credentials screen, enter the User name (if it isn't already displayed) and Password given to

you by RedWing Software (this is NOT a CenterPoint database login and password).
5. If applicable, select the Remember me check box, and then clickOK. This step will start the RedWing Cloud

Services Remote session.

Selecting, Accessing, and Changing Clients

1. On the Desktop, double-click the Client Support Tool icon.
2. The Client Support Tool screen displays.

Note: The Client Support Tool screen can be resized and will retain the size from session to session.
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3. Select a client from the list, and then click Select Company. This step configures the remote session for the client
you are working with. The currently selected client will display at the bottom of the Client Support Tool.

Note: Use the Filter option at the bottom of the Client Support Tool to locate your client if you have a long list of
clients.

4. The CenterPoint product icon will display on your desktop for this client. Double-click the CenterPoint icon.
5. Open the client's database, if prompted for a username and password, provide a valid CenterPoint database

username and password.

Note: Logging into the cloud and logging into the client's databases requires two separate login credentials if you
are using database security.

6. Begin working in the client's database.
7. Close CenterPoint when your work is complete.
8. If you want to switch to another client in this session, click Unselect Company from the Client Support Tool.
9. At the "Your company has been unselected" message, clickOK.
10. Select a client from the list , and then click Select Company.
11. If you are done working in the cloud, on the Desktop, double-click Log Off to exit RedWing Cloud Services.

Set a User Email Address on the Account

Your RedWing Cloud Services account requires a User Email Address. The User Email Address is currently filled, but
can be changed to a valid email at any time. The User Email Address is used for two purposes: Multi-Factor
Authentication (MFA) account verification and password retrieval through the "Forgot Password?" option.

1. The RedWing Cloud Services uses Multi-Factor Authentication. Users are required to authenticate their account
at the start of each month. If you have not authenticated the account, see theHow do I authenticate my
account and log into the RedWing Cloud Services? question in the Multi-Factor Authentication
Frequently Asked Questions section and then continue with step 2.

2. Connect to the RedWing Cloud Services and enter your service bureau login credentials.

3. From your desktop, in the lower-left, click the Startmenu icon .
4. From the Start menu, select User Email Address.

5. Enter yourMFA/Password Recovery Email Address.
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6. Click Update.
7. At theMFA/Password reset email address updatedmessage, clickOK.
8. Click Close.

Multi-Factor Authentication Frequently Asked Questions

Q: What is multi-factor authentication (MFA)?
A:Multi-factor authentication requires users to validate the login credentials through a challenge/response that sends a
6-digit code via email, which is then entered to verify the account. MFA adds additional security to the RedWing Cloud
Services environment.
Q: How do I authenticate my account and log into the Red Wing Cloud Services?
A: To authenticate your RedWing Software account and log in:

1. From your web browser, enter https://mycloudmfa.com/

2. Enter the Username and Password.
3. Click Log in.

An email will be sent to the email address on record containing a six digit verification code.
Check your registered email for your verification code. If you cannot locate or do not receive the
email:

Check your spam or junk email folders.
To ensure delivery of future emails, add notification@mycloudmfa.com to your contacts or
whitelist.
Your account is already authenticated. See theHow do I know if my account is
authenticated? question below.

Enter the six digit Verification Code and click Verify.

4. Log into the RedWing Cloud Services using your preferred method.
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Q: How do I know if my account is authenticated?
A: If you can log into your products without error, you are authenticated. Or, if you go to https://mycloudmfa.com/,
and enter your user credentials, you will redirected to https://centerpoint.redwingcloud.com instead of a screen to
enter an authentication code.
Q: Why am I receiving the screen below when I log into the Red Wing Cloud Services?

A: This message displays if your RedWing Cloud Services account has not been authenticated. Follow theHow do I
authenticate my account and log into the RedWing Cloud Services? question above.
Q: Am I able to receive my MFA code via text message?
A: If you want to receive the MFA code via text message rather than email, you can simply provide your correct MMS to
email gateway based on your provider rather than your actual email address. See theSet a User Email Address on
the Account section to update your email address. Below you will find the email gateway for 10 of the most common
cellular providers in the United States.

T-Mobile: yourcellnumberhere@tmomail.net
Mint Mobile: yourcellnumberhere@tmomail.net
AT&T: yourcellnumberhere@mms.att.net
Google Fi (Project Fi): yourcellnumberhere@msg.fi.google.com
Metro by T-Mobile: yourcellnumberhere@mymetropcs.com
Consumer Cellular: yourcellnumberhere@mailmymobile.net
Cricket Wireless: youcellnumberhere@mms.mycricket.com
Boost Mobile: youcellnumberhere@myboostmobile.com
Tello: yourcellnumberhere@tmomail.net
U.S. Cellular: yourcellnumberhere@mms.uscc.net

Q: How often do I have to authenticate my Red Wing Cloud Services account?
A: Users are required to authenticate their RedWing Cloud Services account initially and the first time they log in each
month at each unique location. See theHow do I authenticate my account and log into the RedWing Cloud
Services? question above.

Accessing the Available Mapped Drives

After you set up your connection, it is important to understand the mapped drives and file browsing locations used by Red
Wing Cloud Services that can be viewed in the cloud from the Hosted Computer icon on the Desktop.
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1. Complete steps 1-5 of the Connecting to the RedWing Cloud Services section in this document.
2. On the Desktop, double-click the Client Support Tool icon and select the client. See theSelecting,

Accessing, and Changing Clients section above for more information.
3. Select the Hosted Computer Desktop icon to open the client's mapped drives.

Mapped Drives
C on <Your PC Name>

This is the C: drive on your local computer.
You may have other, similar paths for additional local or network drives your local computer has
access to.

L: (Database backups)

The L: drive is the remote location your backups and the client's backups are created and stored in
and the location you should put files to be restored. Note: Any backup files you store here are
billable to the client.

P: (Private drive)

The P: drive is a folder specific to your cloud login. Each time you load the RedWing Cloud Services
and configure a client session the RedWing Software directory is recreated based on that client's
settings. For example, the modules owned, preferences set, databases, etc.

V: (Shared drive)

The V: drive is a shared folder between all service bureau users in a company.

S: (Company Shared)

The S: drive is a remote common folder shared by you and the client that can be used to store
common CenterPoint related data. For example, you can save a PDF file here and the client will
have access to the file.
All users that can run CenterPoint have access to this folder path.

Note: Additional charges apply when a CenterPoint database(s) exceeds 1 GB or file storage (files
stored on L:, P: and S drives) exceeds 500 MB. The database and file storage limits are increased
by the number of users in the company. For example, if there are two users, the limit would be 2 GB
for the database(s) and 1 GB for the files. The most common drive to review and clean up is the L:
drive (where manual CenterPoint backup files are stored).

General Frequently Asked Questions

Q: Will I be notified about my password expiration date?
A: Yes, passwords expire every 180 days and five days prior to your password expiration date the Password Expiration
Warning screen will display. Press Ctrl+Alt+End to reset your password or click Dismiss and you will be informed each
of the five days prior to your password expiration date.
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Q: How do I reset my password when logging into the Red Wing Cloud Services as a service bureau user?
A: You can change your password by using either Option 1 - Change Password or Option 2 - Retrieve a
Forgotten Password section below.

Option 1 - Change Password

1. Connect to the RedWing Cloud Services and enter your service bureau login credentials.
2. On the RedWing Cloud Services desktop, press Ctrl+Alt+End.
3. Click Change Password, enter yourOld password, enter the New password and Confirm

Password, and then click the arrow.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Option 2 - Retrieve a Forgotten Password
Use this option to retrieve a forgotten password for your RedWing Cloud Services account. See theSet a
User Email Address on the Account section in this document to look up your User name (email
address).

From your web browser, enter https://centerpoint.redwingcloud.com.
Click the Forgot Password? link.
Enter your User name.
Enter your Email address.

Click Submit. A link for resetting your password will be sent to your email address. If you do not
receive the email, please check your junk/spam folder.
Open the email and click the enclosed link to reset your password.
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Enter your New Password and Confirm Password.
Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain at least one character from three of the four categories below:

Upper case letters
Lower case letters
Numbers
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Click Reset.
You will receive a password changed confirmation email.

Q: Each time I load the client's session in the cloud, I lose the settings I previously had for this client. How can
the settings be saved from session to session?
A:QuickLists, preferences, toolbars, and databases displayed for a client can be saved from session to session. Contact
the RedWing Software Technical Support department to reset defaults and determine what displays for the client in the
cloud for every session.
Q: My username and password will not work to log into the cloud, what do I do?
A: If the log in is not allowed, either the password was entered incorrectly, it is expired, or the account is not
authenticated.

1. From your web browser, enter https://centerpoint.redwingcloud.com.
2. Enter your User name and Password.

Expired Password:

Your password expires every 180 days. When it expires, at the Your password is expired. Click here
to change it.message, click and then enter your username and current password. Then, type in your
new password twice and click Submit.

Password must be a minimum of 10 characters.
Passwords must not contain the owners name.
Passwords must contain a character from three of the four categories below:

One upper case letter.
One lower case letter.
One number.
Non-alphanumeric characters: ~!@#$%^&*_-+=`|\(){}[]:;"'<>,.?/

Forgotten Password:

If you have forgotten your password, see theRetrieve a Forgotten Password section for more
information.
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Authenticate Account:

See theHow do I authenticate my account and log into the RedWing Cloud
Services? question in the Multi-Factor Authentication Frequently Asked Questions section for
more information.

Q: Are there scheduled maintenance periods for the Red Wing Cloud Services?
A: Yes, there is scheduled general maintenance every day from 11:00pm - 1:00am Central Standard Time.
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1040 Schedule F 525

1099 505, 511, 532, 780

3

3001 - Understanding and Using Profit Centers 138

3004 - Create a Customer 775

3005 - Create a Vendor 778

3007 - Beginning Balances 132

3009 - Database Preferences 48

3009 - Preferences 48

3010 - Single User Install 3

3013 - Network Installation Instructions 7

3016 - Adjusting Crop Inventory 621

3017 - Managing Forms 210

3017 - Using the Check Form Designer to Print on

Blank Check Stock (MICR Encoding) 210

3018 - Back Up and/r Restore a Network

Database 341

3019 - Users and Security 35

3020 - Register CenterPoint 20

3021 - Regiser Aatrix 22

3022 - Single User Back Up and Restore 337

3024 - Fixed Assets 443

3025 -Numbering Sequences 135

3027 - Report Crop Production by Landlord 631

3029 - Pay Payroll Liabilities 204

3030 - How to Track Transactions to Project 153

3032 - Sell Raised Inventory 595

3034 - Receipts 251

3035 - Make a Bank Deposit 259

3037 - Bank Reconciliation 325

3038 - Customer Deposits, Prepayment, Overpayment

Processing 816

3042 - Basic Payroll W-2 Forms 485

3043 - 1099 Forms - Prepare and Print and/or

eFile 463

3045 - Schedule F Reporting 525

3046 - Recall a Transaction 177

3047 - Global Preferences 51

3048 - Transfer CenterPoint Data to a New Server 34

3051 - Report Equipment Purchases and Sales 530

3053 - Shortcuts 65

3055 - Enter a Paid Sales Invoice 809

3056 - Enter Unpaid Sales Invoice or Return 270

3057 - Lock Periods 541

3057 - Locking Periods or Years in CenterPoint 541

3058 - Filter Account List 73

3060 - Purchase Prepaid Supplies (WIP) 580

3061 - Expense WIP Inventory Crop Inputs 582

3062 - Enter Payments 167, 204

3063 - Edit a Transaction 313

3064 - Void a Check 191, 315

3065 - Record an Unusable Piece of Check Stock 195

3066 - Receipt of an Accounts Receivable 282
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3067 - Depreciate Fixed Assets 447

3068 - New Crop Production Transactions 590

3073 - Payable Reminders 102, 203

3074 - Customize GL Account Activity Report 420

3075 - Customizing Reports 407

3076 - Customize Quick List 62

3078 - Distribute General Revenue or Expenses by

Acre 654

3079 - Distribute General Revenue or Expenses by

Head 665

3080 - Patronage Dividends 253

3082 - Associated Accounts 456

3085 - Understanding and Using Names 119

3087 - Using Recurring Transactions 170

3088 - Enter a Vendor Invoice 199

3091 - Using Credit Cards to Pay for Purchases 178

3094 - Reports 402

3096 - Understanding and Using Budgets 677

3097 - Changing Account Types 157

3100 - Loan Setup and Processing 352

3102 - Create a Budget for Revenue and Expense

Accounts 694

3104 - Advanced Budget for Farms Tracking

Inventory 698

3105 - Basic Budgeting 690

3106 - General Journal Entries 301

3107 - Managing Forms 44

3108 - Basic Payroll 305

3111- Transfer Funds Between Companies 324

3112 - Transfer Funds between Bank Accounts 322

3113 - Recording Milk Sales 254

3114 - Understanding and Using Production

Centers 140

3115 - Purchase Inventory for Resale 604

3116 - Sell Purchased Inventory (Livestock or Crop

Inventory) 607, 619

3117 - Sell Raised Crop Inventory Directly From the

Field 593

3118 - Recording New Raised Livestock

Production 612

3119 - Sell Raised Livestock Inventory 614

3120 - Year-End FAQ 532

3121 - Transaction Search 347

3122 - Understanding and Using Financial

Analysis 712

3123 - Financial Analysis Comparing Budget to

Actual 719

3129 - Move Current Portion Long Term Debt 373

3130 - Accrued Interest Transactions 369

3133 - Export Data to an External Application 390

3135 - Display an Audit Trail 426

3137 - How to Add a Module 39

3138 - Entering Beginning Balances for Inventory

Items 798

3139 - Enter a Vendor Invoice for Inventory Items 800

3140 - Enter Unpaid Sales Invoice or Return for Invent-

ory 813

3141 - Enter a Vendor Invoice for Inventory Items 803
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3141 - Enter Vendor Invoice with Quantities and Unit

Costs 803

3145 - Sales Item with Inventory 786

3147 - Sales Items 791

3148 - Processing Finance Charges 831

3150 - CCH Tax Interface 527

3151 - Interface to Lacerte 391

3152 - Create Crop Production Center Details for the

New Year 563, 578

3162 - Commodity Credit Corporation

Transactions 360

3163 - Buttons and Fields Overlapping 76

3167 - Terms and Discounts 158

3168 - Exchange Goods or Sevices for Payment 185

3170 - Bad Debt Write Off 285

3171 - Remove or Correct Sales Tax 829

3172 - Inventory Adjustments 837

3173 - Refund from Vendor 217

3174 - Enter a Quote or Sales Order 861

3175 - Convert Quote to Order 870

3176 - Fill or Ship Sales Orders 876

3179 - Change Report Used for Drill Down 425

3180 - Form Designers 79

3181 - Using Ratios 720

3182 - Ratio Formulas and Descriptions 724

3183 - Amortization Schedule 358

3189 - Smart Summarization 429

3192 - Create a CenterPoint Budget in Microsoft®

Excel 703

3194 - Add Signature Line to a Report 428

3196 - Create a Purchase order with Inventory. 886

3197 - How to Add a Module 905

3198 - Create a Purchase Order Without

Inventory 889

3202 - Equipment Purchase with a Loan and a Trade-

In 453

3204 - Distribute Expenses to Fields by Landlord 669

3205 - Create Separate Printer Preferences 78

3207 - Add Beginning Balances to Detailed Trial Bal-

ance 431

3208 - Import Bank Account or Credit Card Trans-

actions 330

3209 - Distribute General Revenue by Units of Pro-

duction 670

3210 - Mass Update 130

3211 - Install Update by Downloading 24

3213 - Payroll Transactions and Cash Basis

Reports 433

3216 - Understanding and Using the Depreciation Mod-

ule 745

3217 - Modify a Report to Change Font and Column

Widths 435

3219 - Customer Checks Returned from Bank for

NSF 287

3220 - Create a Purchase Order from a Sales

Order 883

3222 - Recording Commodity Wages 188, 597

3223 - Installing CenterPoint on a Domain

Controller 20
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3226 - Create Invoices for Filled and Shipped Sales

Orders 881

3227 - Purchase Order Prepayments 900

3228 - Distribute Freight Cost to Inventory 842

3229 - Understanding and Using Assemblies 849

3231 - E-mailing Customer Invoices 277

3232 - E-mailing Customer Statements 290

3233 - Distribute Costs to Acres with Different Per-

centages Per Profit Center 663

3237 - Duplicate Invoice Numbers by Vendor 202

3239 - Print or Email Purchase Orders 895

3240 - Email Sales Orders 871

3242 - Recurring Batches 174

3245 - Approve Purchase Orders 893

3246 - Adjust Inventory Costs 841

3247 - Export Report to Microsoft Excel or Adobe

PDF 439

3250 - Refund a Negative Invoice (Credit Memo) 826

3252 - Importing Multiple Budgets into an Overall

Budget 710

3253 - Back Up and Restore User Files 344

3257 - Correcting Completed 1099s 505

3259 - Export a Batch of Reports to the Cloud 441

3261 - Name Groups 128

3268 - Correct or Add Details in an Existing

Budget 711

3269 - Companies/Funds 105

3281 - Reprinting Completed 1099s 511

3287 - RedWing Software Cloud Services - Cen-

terPoint (Setup) 909

3288 - RedWing Software Cloud Services - Cen-

terPoint (Backup or Restore) 935

3289 - RedWing Software Cloud Services - Cen-

terPoint (Administration) 923

3290 - Scan and Attach Documents 90

3295 - Flow of Funds Report Description 437

3297 - Fixed Asset Import 735

3302 - RedWing Software Cloud Services for Ser-

vices Bureaus 954

3307 - RedWing Software Cloud Services - Con-

necting to Additional Devices 937

3308 - Understanding and Modifying the Income State-

ment 414

3309 - Using the Form Manager 89

3311 - CenterPoint Data Importer 376

3312 - Find Transaction Activity with Missing

Details 423

3315 - Enter a Credit Received from a Vendor 215

3316 - Make Changes to a Distribution without

Changing the Distribution Setup 673

3317 - Orchards and Vineyards - Taking SDA in the

Planting Year with a Future Year Service Date

for Regular Depreciation 771

3327 - Positive Pay Processing 319

3329 - Purchase Crop Inputs Using Products 565

3330 - Update Prices from a Vendor File 839

3331 - RedWing Software Website Registration 1

3332- Install Update by Downloading 2
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3334 - Print/Reprint or Email/Resend Invoices 294

3335 - Print/Reprint Checks or Email/Resend

(Advices) 218

3336 - Print/Reprint or Email/Resend Receipts 262

3337 - ACH Setup & Processing 224

3342 - Transfer CenterPoint Data to a New

Computer 26

3345 - Batch Reports 438

3347 - Batch Transactions 162

3348 - Capital Asset Types 741

3351 - About Databases 46

3352 - Products 549

3355 - Applying Windows Updates 40

3360 - Accounts Preference 109

3361 - Customer Invoices Preferences 268

3362 - Vendor Invoice Preferences 196

3364 - Reporting Preferences 399

3368 - Maps 143

3369 - Using Maps in Production Analysis (WIP) 648

3370 - Production Analysis (WIP) 633

3371 - Working with Production Analysis (WIP) 640

3372 - Livestock Inventory Adjustments 626

3373 - Inventory Locations in Crop Inventories 588

3374 - Purchase Inventory for Resale (Livestock

Inventory) 616

3375 - Prepaid Crop Inputs Using Products 569

3376 - Apply Crop Inputs to Fields Using

Products 571

3377 - Expense Applied Work in Process

Products 576

3397- Sales Order - Quick Entry 865

3398 - Customer Invoices - Quick Entry 273

3412 - Item Price Lookup 836

3415 - Sales Price Matrix 782

3420 - Livestock Production Center Details 609

3421 - Entering New LIvestock Production Trans-

actions 611

3435 - Leases 545

3436 - Owners and Operators 545

3437 - Production Center Details 584

3441 - Transfer Work in Process Inventory/Crop

Inputs 577

3444 - Back Up or Restore File Repository 345

3448 - RedWing Software Cloud Services Changing

Passwords 932

3449 - Remove Transaction History 393

3450 - Customer Payments Portal 241

3452 - Distribute General Revenue and Expenses by

Operator Acre (Lease %) 657

A

A/P Invoice 199

AP Invoice with Inventory 800, 803

Aatrix 22, 400, 505, 511

Aatrix History Files 400-401

Account Categories 260

Account Distribution

Per Acre that Weights Expense Based on Profit
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Center 663

Account Entry Mode 698

Account List 73

Account Number

RedWing Software Web Site 1

Account Types 157

Accounting Periods 541

Accounts 73, 211, 260

Map Basic Payroll Accounts 306

Accounts Payable 199, 204, 207

Invoice 199

Invoice with Inventory 800, 803

Accounts Preference 109

Accounts Receivable 270, 282

Invoice 270

Invoice with Inventory 813

Accrued Interest Transactions 369

Add Journal Entries to Existing Entries 372

Reverse 372

Reverse and Recalculate 372

Review Posted 372

ACH Processing 224

Activate

Company 108

Name 127

Profit Center 140

Add

Batch 162

Budget 677

Company Logo to a Form 83

Field to a Form 80

Finance Charge 832

Line to a Form 83

Logo to an Invoice 83

Module 39

Name 120

Notes to a Profit Center 139

Profit Center 138

Purchase Order 886, 889-890

Recurring Batch 175

Signature to Balance Sheet 428

Text to a Form 83

Transaction to a Batch 163

Transaction to a Recurring Batch 176

Additional Loan Payments 359

Adjust

Current Portion Long-term Debt Transactions 373

Inventory 621

Inventory Cost 841

nventory Quantities 837

Adjustments 622

Adobe 439

AgCHEK Forms 44

Alerts 102, 203

Allocate

Amounts for Budgeting 677
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Amortization Schedule 358, 373

Extra Payments 359

Analysis 687

AP Account 197, 779

Applied Work in Process 576

Apply

Deposit 816

Purchase Order Prepayments 900

Apply Crop Inputs 571

Approve a Purchase Order 893

Area Chart Ratio 721

Assemblies 849

Asset Ratios 726, 731

Asset Transfer 756

Assets To Liabilities At Book Value Ratio 731

Assets To Liabilities At Fair Market Value Ratio 731

Assign

Price Matrix to a Sales Item 786

Profit Center to a Group 139

Sales Commission to a Sales Item 797

Sales Commission to a Salesperson 797

Signature 210

Associate Expenses to Accounts 456

Associated Account 456

Attach to a Database 47

Attaching Documents to Transactions 90

Audit Trail 426

Automatic Bank Withdrawals 174

B

Back Up 337

Backup 341, 344-345

Bad Debts 285

Balances 115

Bank

Bank Account

Assign a Signature 210

Bank Fees 325

Bank Account Transactions 330

Bank Deposits 259

Bank Reconciliation 325

Bank Transfers 322, 324

Bar Chart Ratio 721

Base Price % 784

Basic Budget 690

Basic Payroll 305

Basic Payroll W-2 Forms - Prepare and Print or

eFile 485

Basic Sales Items 791

Batch

Add a Transaction to a Batch 163

Batch Reports 405, 438

Batch Transactions 162, 170

Create/Copy a Batch 162

Delete a Batch 165

Determine Print Order for Transaction in a

Batch 164

Edit a Recurring Batch 164

CenterPoint Accounting for Agriculture User Guide 969



Index: Batch Reports – Change

Edit or Delete a Transaction in a Batch 163

Move Transactions to Different Batch 163

Post a Batch 164

Recurring 174

View Transactions within a Batch 163

Batch Reports

Create or Change 438

Delete 438

Preview or Print 439

Beginning

Beginning Balances - Inventory 798

Beginning Balances 115, 132

Billing Statement

Email 290

Blank Check Stock 210

Budget

Copy to Budget 711

Making Corrections 711

Budgets 677, 690, 694, 698, 703, 710, 716

Budget Account Properties 703

Data

Actual 716

Build an Assembly 855

Buttons Overlapping 76

C

Calculate Payment Schedule 358

Calculator

Function Key 66

Hot Key 66

Shortcut 66

Cancel

Cancel a Purchase Order 893

Capital Asset Types 741

Change an Existing 744

Change Status 745

Create New 742

Edit an Existing 744

Remove or Delete Existing 745

Capital Replacement And Term Debt Repayment Mar-

gin 728

Cash Basis 433

Cash Purchase 167, 204

Categories 260

CCC Redemption 360

CCC Transactions 360

CCH Tax Interface 527

CenterPoint Payments Portal 241

CenterPoint Registration 20

Change

Batch 164

Batch Report 438

Capital Asset Type 744

Existing Company 108

Fixed Asset 446

Font on a Form 82

Name 127
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Password 35

Profit Center 139

Purchase Order 892

Recurring Batch 177

Report used for Drill Down Functionality 425

Reports 407, 414, 420

Status of a Capital Asset Type 745

Status of a Fixed Asset 447

Status of a Name 127

Status of a Profit Center 140

Vendor 204, 207

Change Account Type 157

Change Font on Reports 409

Check for CenterPoint Updates 24

Check Numbers 135

Checks 44, 135, 167, 195, 204, 207, 287

Blank Check Stock 210

Check Forms Designer 79

Check Printing 78

Check Stub Forms Designer 79

Form Designer 210

Format 198

Order Checks and Forms 44

Placement of Check/Stub 210

Print 167, 204, 207

Printing 209

Returned from Bank NSF 287

Setting (Placement of Check/Stub) 210

Void Check 191-193, 315, 317

Checks (Advices)

Email 218

Print 218

Reprint 218

Chemicals 580

Closing Period 532

Cloud 909, 923, 932, 935, 954

Connecting to Additional Devices 937

Security 948

Cloud Storage (Reports) 441

Column

Widths on Reports 435

Combine

Companies 108

Fixed Assets 446

Names 128

Profit Centers 140

Commodity Credit Corporation Transactions 360

Commodity Wages 188, 597

Companies 105

Combine Two Existing 108

Company Tax Payer ID 467

Deactivate or Activate a Company 108

Edit an Existing 108

Company Account Number 1

Compare Budget to Actual 719

Connecting to Additional Devices 937
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Conversion Factors 789

Convert Existing Account to a Fixed Asset Item 445

Convert Quote to an Order 870

Copy

Database 47

Profit Center 138

Quote to a Order 870

Recurring Batch 175

Copy Printer 78

Copy to Budget 711

Correct

Sales Tax 829

Transaction 313

Correct Budget Details 711

Correcting 1099s 505

Cost Adjustment 841

Cost Markup % 783

Cost of Goods Sold 787-788

Count Sheets 845

Counted Quantity 846

Create

Account 112

Batch 162

Batch Report 438

Budget 677

Capital Asset Type 742

Company 105

Customer 120

Finance Charge 832

Financial Institution 331

Fixed Asset 443

Name 120, 199

New Database 47

One-Time Use Name 199

Order from a Quote 870

PO from a sales order 883

Profit Center 138

Purchase Order 886, 889-890

Purchase Order from a Sales Order 883

Sales Commission 782, 797

Salesperson 120

Vendor 120

Credit Card Transactions 330

Credit Cards 178, 184

Credit Memo 270, 826

Credit Memo for Inventory Item 813

Credit Received from Vendor 215

Crop

Cash Rented Lease 545, 547

Crop Analysis

Adjustments 621

Analysis 584, 590

Crop Inputs 580

Crop Inventory Adjustments 621

Inventory 595, 621

New Crop Production 584, 590
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Index: Crop Inputs – Data Entry

Operators 545

Owners 545

Production 582

Production by Landlord 631

Production Details 584, 590

Purchase Prepaid Supplies 580

Sales of Raised Inventory 595

Crop Leases 545, 547

Crop Owned Lease 545, 547

Crop Production Center Details 563, 578

Mass Update 587

Crop Share Lease 545, 547

Crop Inputs 565, 569, 571, 577

Crop Productin Center Details 563, 578

Crop Production by Landlord 631

Crops for Wages 188, 597

CSV 735

Current Batch 162

Current Debt To Long Term Debt Ratio 732

Current Liabilities Percentage Of Total Revenue

Index 732

Current Portion Long-term Debt 373

Add Journal Entries to Existing Entries 376

Reverse 376

Reverse and Recalculate 375

Review Posted 375

Current Ratio 725, 731

Custom Export 390, 401

Custom Filter 73, 407, 414

Custom Form 86

Custom Report Files 401

Custom Report Variation 407, 414, 438

Customer 128, 775

Deposits 816

Invoices 251, 270, 809

Customer Invoice with Inventory 813

Invoices Email 277

Overpayments 816

Payment 282

Prepayment 816

Return 270

Return with Inventory 813

Statements | RWS.Business,RWS.Ag,RWS.Fund |

RWS.Business,RWS.Ag,RWS.Fund [7] 290

Types 128

Customer Checks 287

Customer Invoice Preference 268

customer portal 241

Customers 119

Customize

Customize CenterPoint 65

Customize Reports 407, 414, 420

Drill Down Report 425

Quick List 62

D

Data Entry 65
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Index: Data Importer – Delete

Data Importer 376

Data Maintenance 47

Database 46

Attach to a Database 47

Copy a Database 47

Create New 47

Database tab 407, 414, 438

Detach a Database 48

Favorites 401, 404, 438

Open a Database 47

Preferences 48

Remove a Database 47

Reports 404

Users 35

Database Preferences 48

Date 65

Date Range 406

Date Reconciled 350

Date Required 887, 891

Function Key 66

Hot Key 66

Shortcut 66

Deactivate

Company 108

Fixed Asset 447

Name 127

Profit Center 140

Debit/Credit 301

Debt Added Per Dollar Of New Sales Ratio 732

Debt Payment Index 733

Debt To Equity At Book Value Ratio 732

Debt To Equity At Fair Market Value Ratio 732

Debt/Equity Ratio 728

Default Quick List 62

Defaults

Default Accounts

Payable Account 197

Default Purchasing UOM 788

Default Report Tab 401

Default Selling UOM 788

Default Stocking UOM 788

Default to Custom Invoice 86

Delete

Batch 165

Batch Report 438

Captial Asset Type 745

Database 47

Deposit 816

Financial Institutions 336

Fixed Asset 447

Name 127

Production Center 142

Profit Center 139

Purchase Order 893

Recurring Batch 177

Transaction 347
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Index: Deliver To – Early Pay Discounts

Transaction from a Batch 163

Deliver To 887, 891, 902

Deposit Slips 259

Depositing Money in the Bank 259

Deposits 327, 816

Depreciation 447, 531, 741, 745, 771

Add Journal Entries to Existing Entries 452

Depreciation Expense Ratio 727

Frequency 447, 747

Overview 746

Reverse 452

Reverse and Recalculate 452

Review Posted Transactions 452

Schedules 747

Tax Year 739, 748

Transaction 447

Description of Ratios 723

Detach Database from Server 48

Detail Transaction Entry Budget 698

Detailed Trial Balance

Include Beginning Balances 431

Disable Reports Tab 401

Disable User 35

Discounts 209, 776

Due Dates 158

Display

Database Favorites 401

Income Statement Beginning Balances 431

Problems - Buttons Overlapping 76

Read-only Grid 72

Display File Size Warning 90

Distribution 673

Expenses based on Acre 663

Expenses by Acre 654, 657

Expenses by Head 665

Expenses to Landlord 669

Freight Cost to Inventory 842

Revenue by Units of Production 670

To Crops 654, 657

To Livestock 665

To Units of Production 670

Dividends 253

Domain Controller 20

Download an Update 2, 24

Drag and Drop Instructions 80

Drill-down

Report 425

Drop Shipments 883

Due Dates 158

Duplicate

Invoice Numbers - A/P 202

Vendor Invoice Numbers 202

E

E-mail

Customer Invoices 277

Early Pay Discounts 158
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Index: EBITDA – Export

EBITDA 728

Edit

Account 118

Amounts in Financial Analysis 714

Batch 164

Capital Asset Type 744

Company 108

Financial Institutions 336

Form 80

Name 127

Production Center 141

Profit Center 139

Purchase Order 892

Recurring Batch 177

Transaction 313

Transaction in a Batch 163

Transaction in a Recurring Batch 176

eFile W-2s 485

Email

Billing Statements 290

Customer Invoices 277

Invoices 218, 262, 294

Purchase Orders 895

Sales Orders 871

Setup 277, 290, 871, 895

Statements 290

Employees 128

Basic Payroll 308

Enable User 35

End Of Year 532

Enter

Data 65

Dates 65

General Journal Entry 301

Orders 861

Quotes 861

Enter Payments 167, 204

Enter Quotes 865

Enter Sales Orders 865

EOY 532

Equipment Purchase with Loan and Trade In 453

Equipment Purchases & Sales 530

Equity/Asset Ratio 725, 728

Est Delivery Date 887, 891

Excel 439, 703, 709

Excel Spreadsheet 704, 709

Exchange for Payment 185

Exchange Goods/Services for Payment 185

Expenditures 199

Expense Added Per Dollar Of New Debt Ratio 731

Expense Applied WIP 576

Expense Work in Process Inventories 582

Export 390, 407, 439

Custom Export Files 401

Format Definition 350
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Index: Export Ratio – Fixed Assets

Report 439

Batch (Group) of Reports 440

From Preview of Report 440

With Previewing 439

Export Ratio 723

Export Report to Cloud 441

F

F4 66

F9 66

Farm Financial Standards Council Ratios 721, 725

Farm Loans 352

Favorites 403, 407, 414, 420

About 438

Batch Reports 438

Database Favorites 438

Database:Favorites 401

Favorites tab 438

Group Reports in Folder 438

Federal

1099 505, 511

Federal/State Tax Forms 22

Ferguson System Indicators (Ratios) 721, 729

Fertilizer 580

Field Sales 593

File Size Warning 90

Fill Sales Orders 876, 881

Fill Single Order 876, 881

Filter

Account List in Transactions 73

Definition 348

Report Selections 407, 414

Finance Charges 777, 831

Financial Analysis 712, 716

Adjust ColumnWidths 715

Calculated Column 717

Compare Actual to Budget 719

Condense 718

Data

Actual 716

Edit Actual Amounts 714

Filter Data 715

Hide Zero Columns 718

Hide Zero Rows 718

Insert a Column 715

Print an Analysis 714

Round Amounts 718

Financial Institution 330

Fixed Asset Import 735

Fixed Assets 443, 447, 456, 741, 745

Add 443

Add Quickly 748

Change 755

Change Status 447

Combine 446

Current Tax Year 748
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Index: Fixed Assetss – Function Keys

Delete 447, 757

Edit 446

End of Year Processing 767

Post Depreciation Transactions 758

Previous Year Depreciation 761

Property Recovery Periods 767

Sell 752

Status Change 757

Stop Depreciation 758

Suspend Depreciation 758

Trade 750

Fixed Assetss

Import 735

Fixed Price (No Quantity Breaks) 782

Fixed Price (With Quantity Breaks) 783

Fixed Pricing with No Qty Breaks 790, 794

Fixed Pricing with Qty Breaks 790, 794

Flow of Funds 437

Fly-out tabs 407, 414

Columns tab 407, 414

Filters tab 407, 414

Footer tab 407, 414

General tab 407, 414

Header tab 407, 414

Folder 438

Font

Change on Reports 409

Font Used on Reports 435

Footer

Signature 428

Form Manager 89

Format

Checks 198

Definition 348

Forms 44

Order Checks and Forms 44

Forms and Checks 44

Forms Designer 79, 210

Add a Line 83

Add Logo 83

Add Text Field 83

Change Font 82

Default to Custom Form 86

Move Fields 81

Remove a Field 81

Resize Field 81

Save Customized Form 86

Use Customized Form 86

Use Customized Form for a Different Database 86

Formula/Description of Ratios 723

Freight

Cost Distributed to Inventory 842

Function Keys 65

Calculator 66

Date 66

Lookup 66
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Index: Funds – Internal Accounts

Funds 105

Funds Transfer 322, 324

G

General Journal Entries 301

Apply Distributions 304

Columns 303

General Journal Entry Grid 303

Notation 304

Offsetting Account 305

Reversing Entries 305

Use Template 304-305

General Ledger

Reports with Smart Summarization 429

General Ledger Entries 301

Generate a Report 402

GJ Entries 301

Global Preferences 51

Gross Profit Margin % 783

Gross Profit on Cash Revenue Index 729

Group 122, 777, 779

Groups 128

H

Handwritten Check 167, 204

Harvest Transaction 590

Hide Zero Value

Categories 723

Components 723

Ratios 723

History 393

Hot Keys 65

Calculator 66

Date 66

Lookup 66

How to Add a Module 39

I

Import 330, 703, 710, 735

Financial Institution Transactions 334

Fixed Assets 735

Import Data 376

Import Excel Spreadsheet 709

Import Microsoft Excel Spreadsheet 709

In-Kind Wages 188, 597

Inactive

Name 199

Income From Operations Ratio 727

Income Statement 414

Installation Instructions 2-3, 7, 20, 24

Add a Module 39

Interest Earned 325

Interest Expense

Percentage Of Pre-Tax Profit Index 732

Percentage Of Total Expense Index 732

Percentage Of Total Revenue Index 732

Ratio 727

Interest Transactions 369

Internal Accounts 111
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Index: Inventory – Livestock

Inventory 580, 595, 604, 616

Adjustments 621, 837

Beginning Balances 798

Cost Adjustment 841

Count Sheets 845

Crop 621

Items 786, 791

Inventory Adjustments Livestock 626

Inventory Locations 588

Invoice Numbers 135, 202

Invoice Preference 268

Invoices 44, 135, 167, 199, 204, 207, 251, 270,

277, 800, 803, 809, 826

Email 294

Invoice a Single Order 881

Invoice Forms Designer 79

Invoice Multiple Orders 882

Invoices with Inventory 813

Order Checks and Forms 44

Print 294

Quick Entry 273

Reprint 294

Item Price Lookup 836

Items 786, 791

Item Type 787

J

Journal Entries

Journal Entry Offset to Cash 690

L

Lacerte 391

Landlord

Distribution 669

Reporting 631

Leases

Crop 545, 547

Livestock 545, 547

Level 1 Accounts 112

Level 2 Accounts 115

Line Chart Ratio 721

Line of Credit 167, 204

Line Sequence 169, 201, 802, 807

Liquidity Index 732

Livestock

Analysis 609

Analysis | RWS.Ag [4] 611

Cash Rented Lease 545, 547

Inventory 611

Leases 545, 547

New Crop Production 611

Operators 545

Owned Lease 545, 547

Owners 545

Production Center Details Mass Update 611

Production Details 609, 611

Raised Market Livestock 611

Raised Market Livestock | RWS.Ag | RWS.Ag
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Index: Livestock Inventory Adjustments – Move Adjustment

[21] 614

Livestock Inventory Adjustments 626

Loan 352

Account 352

For Equipment Purchase 453

Payment (Accrued Interest) 372

Payment Schedule 358, 373

Payments 356

Processing 352-353

Loan Repayment 356

Locating Comany Account Number for RedWing Soft-

ware Web Site 1

Locations 588

Lock Periods 541

Logo 106

Logo on Invoice 83

Long-term Debt 373

Lookup

Button 66, 68

Function Key 66

Hot Key 66

Shortcut 66

Lotted Items 786

M

Maintain Depreciation 447

Make Deposit 262

Manage Quick List Items 62

Managing Forms 44

Manual Checks 167, 204

Manual Registration 20

Manually Register Aatrix 22

Mapping Payroll Accounts 306

Maps 143, 648

Mass Update 587, 611

Customers 130

Names 130

Vendors 130

MICR Encoding 210

Microsoft Excel 439, 709

Microsoft Excel Spreadsheet 704, 709

Milk Check Advance 254-255

Milk Sales 254

Milk Settlement Check 257

Miscellaneous Receipt 251

Missing Details 423

Modify

Fixed Asset 446

Purchase Order 892

Reports 407, 414, 420

Transaction 313

Module Configuration Manager 39

Addition 39

More Items 407, 414

Move

Transactions to Different Batch 163

Move Adjustment 621
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Index: Move an Account – Operating Expense Ratio

Move an Account 157

Move Current Portion of Long-term Debt 373

Move Data to New Server 34

Move Fields on a Form 81

Multi-User Network Install 7

Multiple Bank Accounts Preference 111

N

Name Groups 122, 128, 777, 779

Names 119, 128

Activate 127

Change 127

Change Status 127

Combine 128

Deactivate 127

Delete 127

Edit 127

Format 775, 779

Remove 127

Negative Invoice 826

Net Farm Income 728

Net Farm Income, Accrual 728

Network

Favorite Reports 405

Network tab 438

Preferences 51

Reports Variation File 401

Network Install 7

New Computer 26

New Crop Production 563, 578, 584, 590

New Database Wizard 47, 105

New Livestock Production 611-612

New Name on Vendor Invoice 199

New Server 34

New Year Crop Production Center Details 563, 578

Non-Cash Dividends 253

Non Sufficient Funds Check 287

NSF

Check 287

NSF Date 288

NSF Fee 288

Numbering Sequences 135

Duplicates 202

Manually Enter Invoice Numbers 202

Numbers

Checks 135

Invoices 135

O

Offset to Cash 690

Offsetting Account 305

One-Click Scanning 90

One-Time Use Name 199

Online Registration 20

Open a Database 47

Open a Ratio 721

Open Entry Budget 694

Operating Expense Ratio 727
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Index: Operating Loans – Post

Operating Loans 352, 355

Operating Profit Margin 726

Operators

Crop 545

Livestock 545

Orchards 771

Order Checks and Forms 44

Order Entry 861, 871

Email 871

Other Credits 328

Overhead Expenses 654, 657, 665, 670

Overlapping Buttons and Fields 76

Overpayments 816

Owners

Crop 545

Livestock 545

P

Paid Invoice 809

Paid on Account 282

Partial Payments 205, 208

Passwords 35-36

Patronage Dividends 253

Pay Credit Card Invoices 184

Pay Invoices Due 204, 207

Pay Vendor Invoice with a Customer Sale 185

Payables Due 102, 203

Payment Portal 241

Payment Schedule 373

Payment Terms 158, 779

Payments 167, 204, 327

On Account 282

Received 251

With a Credit Card 184

Payments Portal 241

Payroll

Check Stub Form Designer 79

Payroll Summary Report - Basic Payroll 310

Payroll Transactions and Cash Basis Reports 433

PDF 439

Peception Forms 44

Per Units of Production 670

Percentage Equity At Book Value Index 731

Percentage Equity At Fair Market Value Index 731

Period Range 406

Periods Lock 541

Physical Inventory

Count Sheets 845

Counts 846

Variations 846

Pie Chart Ratio 721

Positive Pay Processing 319

Post

Batch 164

Depreciation Transactions 758

Recurring Batch 177
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Index: Preferences – Production

Preferences 48, 51, 78, 111, 196, 399

Global 51

Prepaid Crop Inputs Using Products 569

Prepaid Crop Inputs WIP 580

Prepaid Supplies WIP 580

Prepare the Excel Spreadsheet 704

Prepayments 816

Prepaid Purchases 580

Prepaid Supplies 580

Prepay Purchase Orders 900

Preview 438, 689

Batch Report 439

Reports 402, 407, 414

Previous Years Depreciation 739, 761

Price Adjustments 621

Price Level 776

Price Matrix Pricing

Price Matrixes 782

Pricing per Item 790

Pricing per Location 790

Pricing per Location/Unit of Measure 790

Pricing per Unit of Measure 790

Prices Update from Vendor File 839

Print 78

Batch Report 439

Checks 167, 204, 207

Checks (Advices) 218

Deposit Slips 259

Financial Analysis 714

Invoices 251, 294

Order for Transactions in a Batch 164

Preferences 78

Preview 689

Print Payroll Checks - Basic Payroll 310

Printer Tray 78

Receipts 262

Report 438

Reports 402, 407, 414

Transactions in a Batch 164, 177

Print Invoices 294

Print Ratio 723

Print W-2s 485

Printer Tray 78

Process

Batch 164

Check Run 207

Recurring Batch 177

Production

ProductioDetails on General Leder Reports 429

Production Center Details Mass Update 587, 611

Production Centers 140

Additional Notes button 141

Copy 141

Create a New Production Center 141

Delete 142

Edit 141
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Index: Production Analysis – Rate of Return on Equity

roduction Details

Crop 584, 590

Livestock 609, 611

Production Analysis 633, 640

Production Analysis (WIP) 633, 648

Production Center Details 563, 578

Production Centers

Change Status 142

Combine Two Production Centers 142

Hide 142

Production Run for Assemblies 856

Products 549, 565, 569, 571, 576

Profit Centers 138

Profit Center Distributions 654, 657, 665, 670

Projects 153

Property Recovery Periods 767

Purchase Crop Inputs 565

Purchase Inventory 604

Purchase Orders

Approval 893

Approve 893

Cancel an Existing PO 893

Create a PO 890

Create New 886, 889

Delete a Purchase Order 893

Edit an Existing PO 892

Edit Invoice 907

Email 895

Prepayments 900

Receiving 905

Reprint an Existing PO 893

Take Invoice Off Hold 907

Purchases 199

Crops for Resale 604, 616

Equipment with a Loan 353

Inventory 800, 803

Inventory for Resale 604, 616

Livestock 604, 616

New Fixed Asset 443

Supplies 580

With a Loan 353

Purchases Paid by Credit Cards 178

Q

Quantity

Adjustment 621

Quick Entry 273

Sales Orders 865

Quick List 62

Quote 861

Convert to Order 870

R

Raised Inventory 595, 621

Raised Livestock 612, 614

Raised Market Livestock 611

Rate of Return on Assets 726

Rate of Return on Equity 726
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Index: Ratios – Register

Ratios 720

Categories 721

Components 721

Descriptions and Formulas 724

Export to PDF, Excel, HTML or an Image 723

Farm Financial Standards 721

Ferguson System Indicators 721

Formulas and Descriptions 723-724

Hide Zero Value Ratios, Components or Cat-

egories 723

Prepare a Ratio 721

Print 723

Ratio Options 721

Set X Axis Display Order 723

Types of Charts Available 721

Real-time Transactions 162

Recalculate Sales Tax 829

Recall

Transaction 65, 71

Recall Transaction 177

Receipt Applied to Customer Open Invoices 282

Receipt of a Loan 352

Receipt of an Accounts Receivable 282

Receipts 251, 809

Applied to Open Invoices 282

Email 262

Print 251, 262

Reprint 262

Receive Purchase Orders 905

Received on Account 282

Reconciliation 325

Recurring

Batch 174

Add a Transaction to a Batch 176

Add/Copy New 175

Delete a Batch 177

Edit a Recurring Batch 177

Edit a Transaction in a Batch 176

Post a Batch 177

View Transactions within a Batch 176

Payments 170

Transactions 65, 72, 170, 174, 254

Transactions - Basic Payroll 308

RedWing Software Cloud Services 909, 923, 932,

935, 948, 954

RedWing Software Web Site Account Number 1

RedWing Software website 1

Refund

Customer Deposit 820, 824

Deposit 820, 824

From Vendor 217

Negative Invoice 826

Received 251

Register

Aatrix 22

CenterPoint 20
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Index: Reminders – Reports

Federal/State Tax Forms 22

Website 1

Reminders 102, 203

Preference 99

Remove

Batch 165

Capital Asset Type 745

Database 47

Field from a Form 81

Name 127

Purchase Order 893

Recurring Batch 177

Sales Tax 829

Transaciton from a Batch 163

Remove Transaction History 393

Reorder Lines 169, 201, 802, 807

Report Description 437

Report Preferences 399

Reports 402, 406-407, 414, 438

Add Column 410

Batch Reports 438

Change Drill Down Report 425

Change Font 409

Columns tab 407, 414

Crop Production by Landlord 631

Custom Report Files 401

Custom Report Variation 407, 414, 438

Database

Database tab 438

Default Report Tab 401

Disable Reports Tab 401

Export 439

Favorite 438

Favorites 407, 414

About 438

Batch Reports 438

Group in Folder 438

Filter Selections 407, 414

Filters tab 407, 414

Fly-out tabs 407, 414

Footer

Signature 428

Footer tab 407, 414

General tab 407, 414

Header 409

Header tab 407, 414

Modify Font 435

More Items 407, 414

Network tab 438

Page Numbers 409

Preview 407, 414, 438

Print 407, 414, 438

Queue 405

Reports Setting 401

Reports Settings 438
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Index: Reprint – Sales Ratios

Sales Commission 798

Selection Criteria 407, 414

Settings 438

Style 409

Variation 407, 414, 420, 438

Reprint

Checks (Advices) 218

Invoices 294

Purchase Order 893

Receipts 262

Reprint 1099s 511

Reprting Invoices 294

Resequence Lines 169, 201, 802, 807

Reset

Quick List Position 62

Resize

Field on a Form 81

Restore 337, 341, 344-345

Default Quicklist 62

Multi User Network Backup 341

Single-User Database 337

User Files 344-345

Retained Earnings Account 107

Return 270

Inventory Item 813

Return on Equity At Book Value Index 730

Return on Equity At Fair Market Value Index 730

Return on Investment at Book Value Index 729

Return on Investment at Fair Market Value Index 729

Reverse

Deposit 816

Reverse X Axis 723

Review Transactions 72

Run Reports 402

S

Sales

Invoice 270, 809

Invoice with Inventory 813

Item Type 792

Items 791

Items with Inventory 786

Return 270

Return of an Inventory Item 813

Sales Orders 861

Email 871

Form Designer 79

Sales Orders Quick Entry 865

Sales Price Matrixes 782

Sales Ratios

Sales Added Per Dollar Of New Debt Ratio 731

Sales Growth To Expense Growth Ratio 731

Sales Growth To Fixed Assets Growth At Book

Value Ratio 730

Sales Growth To Inventory And Breeding Stock At

Fair Market Value 730

Sales Growth To Total Assets At Book Value
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Index: Sales Tax – Smart Summarization in Reports

Ratio 730

Sales to Fixed Assets At Book Value Index 730

Sales to Fixed Assets At Fair Market Value

Index 730

Sales To Inventory And Breeding Stock At Fair Mar-

ket Value 730

Sales To Labor Index 730

Sales To Management Index 730

Sales Tax

Correct or Remove 829

Salesperson 119, 128, 775

Save

Custom Form 86

Saved Bank Reconciliation 325

Scan and Attach Documents to Transactions 90

Scanning 90

Schedule F 525

Schedule of Payments 373

Scheduled Reminder 102, 203

Schedules 747

Screen Display Issues 76

SDA 771

Search 191, 218, 262, 294, 315, 347

Security 35, 948

Select

Invoices to be Paid 207

Selection Criteria 407, 414

Sell

Fixed Asset 752

From the Field 593

Purchased Crop Inventory 607, 619

Purchased Livestock 607, 619

Raised Livestock Inventory 614

Selling Prices 789, 793

Selling Raised Inventory 595

Sequences 135

Serialized Items 786

Service Date 771

Services Bureaus 954

Set

As Default 69

Display Order (Ratios) 723

Share Reports 439

Shared Preferences 51

Ship Orders 876, 881

Shortcuts 65, 170, 177

Show

Memo Fields 201, 802

Other Charges Fields 201, 802

Signatures 210

On Balance Sheet 428

Single User

Back Up 337

Backup 337

Installation 3

Restore 337

Smart Summarization in Reports 429
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Index: Start a New Fiscal Year – User Files

Start a New Fiscal Year 532

Statement Reconciliation 325

Statements

Email 290

Order Checks and Forms 44

Statement Type 777

Style 409

Subaccounts 115

T

Tag Expenses to Fixed Assets 456

Tax Forms 22

Tax Interface (CCH) 527

Taxes

Tax Forms 22, 532

Tax Payer ID 780

Temporary Name 199

Terms 158

Time

Savers 65

Track Transactions by Project 153

Trade 750

Crops for Wages 188, 597

Discount 776

Trade-In 453

Transaction Activity Missing Details 423

Transaction History 393

Transaction Search 191, 218, 262, 294, 315, 347

Audit Trail 426

Transactions 65

Attach 90

Entry Shortcuts 177

Scan and Attach 90

Transfer

Funds 322

Funds between Companies 324

To New Server 34

Transfer Data 26

Transfer WIP Inventory/Crop Inputs 577

Trial Balance

Include Beginning Balances 431

Turn a Quote into an Order 870

U

Unit Cost 788

Units of Measure 788

Units of Production 670

Unleveraged Return On Investment Index 729

Unlock

User 35

Unpaid Sales Invoice 270

UOM 788

Update CenterPoint 24

Update Prices from Vendor File 839

Update Windows 40

Updates 2, 24

User Files

Backup 344-345
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