CenterPoint® Compatibility Restrictions

Microsoft® SQL Server® 2005 End of Support 1/1/2020

Red Wing Software is discontinuing support of databases using SQL Server 2005 with versions of CenterPoint released after January 1, 2020. If you are using SQL Server 2005 Express, you can upgrade your existing SQL Server installation from 2005 to a current version with our SQL Server Express Upgrade tools (log in to the Red Wing Software web site and go to My Account Home > Downloads.) If you are using the full version of SQL Server 2005, you may need to purchase a newer version. Red Wing Software recommends using SQL Server 2014 or higher with CenterPoint. For more information, contact support at 800-732-9464.

Microsoft SQL Server

CenterPoint uses Microsoft SQL Server. For security and performance reasons, it is not recommended that Microsoft SQL Server be installed on a domain controller.

Red Wing Software will not assist in the installation and configuration of SQL Server on a domain controller.

Click here to review the Network (Multi-User) Installation Instructions for more information.

CenterPoint and Microsoft® Windows® XP/Vista/Microsoft Server 2000/2003

CenterPoint uses Microsoft .NET framework which is not compatible with all operating systems. CenterPoint versions 14.0 and higher are not compatible with Microsoft Windows XP/Vista/Microsoft Server 2000/2003. CenterPoint is fully supported on current operating systems including Microsoft Windows 7 and newer.