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1099 Forms - Prepare and Print and/or eFile for TurningPoint

Document #: 3043 Product: TurningPoint

This document describes how to prepare, print and/or eFile 1099 forms. You can print and eFile forms in any combination. For
example, many people choose to eFile the Federal and State copies and then print the vendor/employee copies. An increasing
number of people are using the complete eFile process in which Federal and State copies are eFiled and the vendor/employee
copy is printed and mailed by Aatrix.

Step A - Installation of RedWing Tax Forms

Step B (Optional): Register RedWing Tax Forms if not Previously Registered

Step C - Register Federal/State Tax Forms (Aatrix)

Step D - Verify 1099 Information

Step E - Import TurningPoint 1099 Information into RedWing Tax Forms

Step F - Setup 1099 Forms

Step G - Prepare 1099 Forms

Frequently Asked Questions

Step A - Installation of RedWing Tax Forms
Printing 1099s through TurningPoint requires that RedWing Tax Forms is installed and registered.

Note: RedWing Tax Forms needs to be installed only on the computer that will be doing 1099s (even if you have a
network license for TurningPoint).

1. From an internet browser, enter www.redwingsoftware.com/home/rwtaxforms.
2. At the Do you want to allow this app to make changes to your device? prompt, click Yes.
3. On the Application Requirements screen, click Next.
4. On theWelcome screen, click Next.
5. On the License Agreement screen, select the I accept the terms of the license agreement check box and then click

Next.
6. On the Destination Folder screen, click Next.
7. On the Select Program Folder screen, click Next.
8. On the Completing screen, click Next.
9. On the next Completing screen, click Finish.

Step B (Optional): Register RedWing Tax Forms if not Previously Registered
Printing/eFiling 1099s through TurningPoint requires that RedWing Tax Forms is registered. If you open RedWIng Tax Forms
and receive a "This application has not been registered." message, continue with the Register Online steps below.

http://www.redwingsoftware.com/home/rwtaxforms


Register Online

1. From RedWing Tax Forms, select Help > Register...
2. ClickOnline.
3. In the Email Address and Password boxes, type your email address and password for the RedWing

Software website. If you haven’t registered on our website previously or forgot your password, see the
Frequently Asked Questions section of this document for additional information about using the RedWing
Software website.

4. Click Login.
5. On the next Registration screen, your registration information will display, click Next.
6. ClickOK.
7. On the next Registration screen, click E-mail to receive a copy of the information via your e-mail address.

Save this email. ClickOK. Then click Close Form.

Step C – Register Federal/State Tax Forms (Aatrix)
Printing/eFiling 1099s through TurningPoint requires that Federal/State Tax Forms (Aatrix) is registered. Register using one of
the options below:

Option A: Register Online

1. From RedWing Tax Forms, select Help > Register Federal/State Tax Forms.
2. ClickOnline.
3. In the Email Address and Password boxes, type your email address and password for the RedWing

Software website. If you haven’t registered on our website previously or forgot your password, see the
Frequently Asked Questions section of this document for additional information about using the RedWing
Software website.

4. Click Login.
5. On the Aatrix Product Registration screen, enter your Primary Company EIN and then click Next.
6. On the Your Registration Information screen, at the Registration Successfulmessage, clickOK.
7. If you wish to have your registration information sent to you via e-mail, click Email.
8. Close the Your Registration Information screen.
9. Your Aatrix software is registered through the last day of the month of your Customer Care Plan

anniversary date.

Option B: Register Manually (use this option only if internet access is not available)

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open Red Wing Tax Forms
3. Select Help > Register Federal/State Tax Forms.
4. ClickManual.
5. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes.)
6. Click Submit.
7. At the Registration Successfulmessage, clickOK.
8. Click Close.
9. Your Aatrix software is registered through the last day of the month of your Customer Care Plan

anniversary date.

Step D - Verify 1099 Information

1. From TurningPoint, use Accounts Payable > Reports > 1099 Worksheet to verify the 1099 information prior to printing
the actual forms. This is also a good time to verify that all vendors have a Tax Payer Id assigned.

2. The Vendor and 1099 Types fields can both stay at All. Select the appropriate Year.
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3. We offer two report options in Report Types; the Summary By Vendor option shows one line (total dollar amount) per
1099 Form type for each vendor. The Detail by Invoice option shows each invoice that made up the total for each
vendor/1099 type.

4. Click on Preview or Print.

Modify 1099 Information (If Applicable)

What if Vendors are Missing?
A vendor MUST be set up as a 1099 vendor on the Accounting tab in Setup > Vendors, to be listed
on this report. If they are NOT set up as a 1099 vendor, they are not included, even if the invoice
itself is marked as 1099.
What if an Invoice is Missing?
If an invoice is listed incorrectly or is not listed on this report (because it was not correctly marked as
a 1099 invoice during entry), use Accounts Payable > Transactions > Invoice Entry to change it.
This can be done even if the invoice has been paid and/or posted to the general ledger.
To view all invoices for a vendor, change the Status field at the bottom of the Invoice Entry screen to
All. Then select the appropriate Vendor at the bottom of the screen also.
Edit the missing invoice to put a check mark in the 1099 Invoice field. The opposite can be done if
an invoice was inadvertently marked as a 1099.

Step E – Import TurningPoint 1099 Information into RedWing Tax Forms

1. Open Red Wing Tax Forms.
2. Select File > Data > TurningPoint Import.

2. In the Data Folder, click the ... button, select the location (path) where your TurningPoint data is stored.
3. In the Year box, select 2023.
4. In the Company box, select the company you want to process 1099 forms for.
5. Click Import.
6. At the Import Complete prompt, clickOK.
7. The payer that was just imported will automatically open (to select a different payer, click the Payers icon on the toolbar,

select the payer you want to print 1099s for, and then clickOpen) or if you are performing this section of the document
immediately after opening RedWing Tax Forms, on the Open Payer screen select the Payer that you want to print 1099s
for and then clickOpen.

Note: You can also search for the payer by entering a portion of the payer name to find the first match or a portion of the
payer name with * to perform partial searches into the Search box

8. Select Forms and then select one of the tax forms 1099-MISC, 1099-NEC, 1099-INT, 1099-DIV, 1099-PATR, or 1099-
R or click the form icon from the toolbar. In the example below, the 1099-NEC form was selected for the Abigail Acres
Payer.
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9. In the light green highlighted first row, on the left side of the screen, verify/edit the payee (recipient) information.
Verify/edit the information below by pressing the tab key in between each entry.:

The Payee TID and whether the TID is a SSN or EIN.
The Name, Address, City, State, Zip, Phone, Email, Account No.
Any other information pertinent to the specific form.

10. In the light green highlighted first row, on the right side of the screen, verify/edit the information required for the boxes on
the tax form you selected. For example, for the 1099-NEC, verify/edit Nonemployee Compensation, Federal Tax
Withheld, State 1 Withheld, etc.

11. Repeat Steps 8-10 for all payees (recipients).
12. Click Save.
13. Click Print .

Forms Update
If you have Internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following
Forms Update screen will automatically be displayed when you try to print your data. Simply click on Automatic
Update and follow the on screen instructions. Note: Once the update begins, the window may be behind your
program window. If you minimize your program window, you will see the progress of the update or there may be an
icon in your task bar that when clicked will display the progress of the update.

The 1099 Company Information screen displays to remind you that changes are stored only for 1099s and if needed to change
Company Information from Edit > Company Setup in the 1099 Preparer in Aatrix. ClickOK.

Note: Changing company information in Aatrix does not change company information in TurningPoint. If a change is
needed, it is suggested to change company information in TurningPoint.
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Note: The following screen shot may not appear on top of your other open windows. You may need to minimize any open
windows to continue.

Step F - Setup 1099 Forms

1. If this is the first time 1099s are being processed this year, the 1099 Setup Wizard will automatically be displayed. If you
wish to test the 1099 Setup Wizard without saving any of the test information, select either the 25 recipients or All
recipient test drive options. If you want to continue the 1099 process, select the No thanks, start processing my
1099/1096s option, and then click Next.

Note: If you started processing 1099s previously, the 1099 Setup Wizard screen will not be displayed. Instead, you'll see
the 1099 History File Options screen below. Choose the appropriate Action, and then click Next.

2. Verify that the Payer TIN is correct, select whether the Payer TIN is an EIN or SSN , and then click Next.
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3. TheMultiple 1099 Data Files screen will display. Select Yes if you have multiple payroll databases with the same EIN
and see the FAQ section in this document for more information. Otherwise, select No, and then click Next. The data will
now be transferred to the W2/1099 Preparer grid.

4. Review your Payer Information. The system will notify you if any required fields have incorrect or missing information.
Click Next.

5. Select the appropriate filer type on the Tax Preparer Type screen, and then click Next.
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6. The State Tax Items screen will display. The Setup Wizard will automatically verify that all required information for listed
states are complete and conform to the required formats (Vermont, Pennsylvania, Oregon, Louisiana, and Wisconsin all
require complete state information). If it finds a blank field or data is incorrect, it will automatically prompt you to correct
the data. You will not be able to continue to the next screen until all required fields are correct. Click Next.

Note: Changing state information in Aatrix does not change state information in TurningPoint. If a change is needed, it is
suggested to change state tax information in TurningPoint.

7. The Local Tax Items screen will display. The Setup Wizard will automatically verify that all required information for listed
local taxes are complete and conform to the required formats. If it finds a blank field or data is incorrect, it will
automatically prompt you to correct the data. You will not be able to continue to the next screen until all required fields are
correct. Click Next.

Note: Changing local tax information in Aatrix does not change local tax information in TurningPoint. If a change is
needed, it is suggested to change local tax information in TurningPoint.
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8. The Data Verification screen will be displayed. Determine if you have any recipients that elected to receive 1099s
electronically, and then click Next to continue.

9. The Recipient Identification Numbers screen displays. Determine if you want to truncate recipient identification
numbers and how you want to print RINs on recipient copies reported as zero and then click Next to continue. The data
will now be transferred to the W2/1099 Preparer grid.

Step G- Prepare 1099 Forms
TheW-2/1099 Preparer will walk you through the process of eFiling and/or printing your 1099s. Once the displayed data has
been reviewed, click Next to continue to the next screen. When you click on Next Step, the W-2/1099 Preparer will automatically
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verify that all required fields are filled in and the data is formatted correctly. Anytime the Preparer finds data that is incorrect or
missing, it will automatically prompt you to correct it.
This is an example of what the W-2/1099 Preparer will display if it finds incorrect or missing data. If this screen is displayed,
simply click on theGo Back and Correct button and the data that needs to be corrected will be displayed in red. Click on the
red data and correct the information. Once all data has been corrected, click Next again to continue to the next screen.

1. The first screen of theW-2/1099 Preparer displays the Taxpayer Identification Number (TIN) for each recipient. Make
any needed changes, and then click the Next button at the top of the screen.

Note: Changing the figures on this screen will only change the printed Federal reports, it will not change the data in
TurningPoint. The total for the columns appears above the column in the Totals Row.

To add a line to the W-2/1099 Preparer grid, right-click over one of the line numbers on the left side of the
screen and select Insert Row, enter the number of rows you want to add to the end of the list of employees,
and then manually enter the new information into the grid.
To delete a line from the W-2/1099 Preparer grid, right-click over the line you want to remove and select
Remove Row.
To copy a line on the W-2/1099 Preparer grid, right-click over the line you want to copy, and then select
Copy.
To add a copied line to the W-2/1099 Preparer grid, right-click over the line where the copied row should be
inserted, and then click Paste.
To Find information in a column in the W-2/1099 Preparer grid, right-click on the column header name,
select Find,in the Find What box, enter the information you want to locate, and then click Find Next.

2. The next step allows you to verify the TIN Flag. The TIN FlagCheck if FEIN should be selected for each recipient that
has a TIN that is an FEIN. Make any needed changes, and then click Next.

3. Verify that the recipients names and addresses are correct. The recipients names will be in the Recipient Last Name,
Recipient First Name, and Recipient Middle Name fields. If the recipients names are not in the correct columns, please
see the second question in the Frequently Asked Questions section of this document. Make any needed changes, and
then click Next.

4. Continue verifying all Income boxes, Filing State, and any other amounts for the recipients, make any needed changes,
and then click Next until all data is accurate.When all data is accurate, click Next Step to begin printing and/or eFiling
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1099s.
5. If a Complete eFile Service informational screen displays, click Next.

6. The 1099 Printing and Filing Options screen will be displayed. All printing and eFiling options are displayed with the
costs associated for eFiling and Complete Filing Service (which does all the printing and eFiling for you). Choose the
appropriate options for your company and click Next.

Note: If you chose to print your Federal forms, you will receive a New Electronic Filing Requirements screen. This screen
outlines the regulation the IRS and the Department of Treasury changed on February 21, 2023 which changed the
Federal eFile threshold for 2023 from 250 to 10. Click here for more information. For specific 1099 series information,
click here. ClickOK to return to the filing options screen to continue printing if you are compliant or make eFiling
selections to remain compliant.
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Many states have lowered the efiling requirements to align with the new Federal requirement and you will receive a New
Electronic Filing Requirements screen when printing state copies. ClickOK to return to the filing options screen to
continue printing if you are compliant or make eFiling selections to remain compliant.

7. Information about the Complete 1099 eFiling service will be displayed. Click Next.
8. If you have not chosen the Complete 1099 eFiling Service option, you have another chance to select that service

instead of printing the 1099s yourself. Click Next to continue with the original printing options selected. If you've changed
your mind and would like Aatrix to print and eFile all of your 1099s, select Yes, I would... and then click Next.

9. If you chose the 1099 eFiling Service, you have the option to purchase a PDF archive on a USB of your 1099s, select
Yes, include a PDF archive to purchase an archive or select No, thank you to continue without purchasing an archive.

RedWing Software recommends purchasing a PDF Archive of your 1099s as a backup so you can easily view or reprint
a filed 1099 form. If your Aatrix History file becomes corrupt, the file cannot be located, or you get a new computer and
the file is not copied to your new computer the PDF Archive can be used instead.
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10. If you have elected to file state copies of the 1099 forms, the Select the States you Wish to File screen may display. If
there are any states in which you do not want to file, unselect those states now.

11. The Review Data screen will display. If you select the Print button, a printed version of exactly what displays on this
screen will be printed. If any changes are needed, click Back. Otherwise, click Next to continue.

12. The first selected 1099 form will be displayed. The form type is displayed in the yellow bar at the top of the screen. It also
specifies how many different forms were selected to print.

13. To print this first form, click Print Copy. Once the data is printed, click Next Step to continue to the next selected form.

RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 12 of 19

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 12/14/2023



14. The next form will be displayed. Click Print Copy to print the form, then click Next Step to continue to the next form. The
last form will be displayed. Click PrintFinal to print the form, then click Next Step.

eFile 1099 Forms

This section will not display if you did not chose to eFile your 1099 forms.

If you chose to eFile any of your forms, and you have not filed previously, the Aatrix Secure eFile screen will be displayed.
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If you are not enrolled to eFile with Aatrix, you can do one of the following:

Click the https://efile.aatrix.com link to be transferred immediately to the to the Aatrix website,
then click Enroll in the upper-right corner to begin the enrollment process. After you are
enrolled, close the Browser window and select I have enrolled and have my Login Id.
Enter your login information and then follow the onscreen instructions to eFile your forms.
Click Cancel and enroll each Taxpayer EIN at http://efile.aatrix.com. Go back to
TurningPoint/Red Wing Tax Forms, select your forms to eFile, click I have enrolled and
have my Login Id, enter your login information, and then follow the onscreen instructions to
eFile your forms.

If you are enrolled to eFile with Aatrix, click I have Enrolled and have my Login ID, enter your login
information, and then follow the on screen instructions to eFile your forms.

If you need additional information during the eFile process, click here or enter
https://www.aatrix.com/support/knowledgebase/windows/ to view answers to common questions.
For additional information about efiling and to view videos about the eFile process, click here or enter
http://partner.aatrix.com/redwing
When the eFile process is complete, the Complete screen will indicate that your filing was successfully received for
processing. A confirmation email will be sent to the email address specified on this screen.
The AFID (Aatrix Filing Identifier) is a number assigned to your submission for tracking purposes.

Note: It is important to write this number down. It will be required when contacting the eFile Center with questions about
your submission.

If you eFiled your forms, and have questions regarding your filing, contact Aatrix by email at helpme@aatrix.com, on their
website at https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and password, or on their website
at https://efile.aatrix.com/ by clicking the Search our FAQs button.

20. Upon completion of the 1099 printing process, the 1099 History File Options screen is displayed. If you are finished
printing forms for the time being, select Close. This screen will also be displayed if the 1099 printing process is started
again.
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Frequently Asked Questions
Q: Are there any important changes to the 1099 process for 2023?
A: Yes, there are two noteworthy changes to the 1099 process for 2023:

1. On February 21, 2023, the IRS and the Department of the Treasury changed the Federal eFile threshold for 2023 from
250 to 10. Click here for more information. For specific 1099 series information, click here.

2. All of your 1099 copies will be printed on plain paper, including the Copy A (often called the “red copy”) and your 1096.
Perforated paper and envelopes can be purchased from Computer Forms, Inc. at
https://redwing.computerforms.biz/c/tax_forms, by calling 800-458-0158, or by clicking theOrder Checks and Forms
icon on the RedWing Software website. All orders are 25% off until December 31, 2023 (use promotion code RWCFITD
when ordering).

Q. Why are my Recipient Last Name, Recipient First Name, and Recipient Middle Name columns blank on my 1099
grid in Aatrix for names (individuals) entered in TurningPoint with a SSN or ITIN?
A. Due to Internal Revenue Service filing specification changes for filing year 2023, the export to Aatrix tax forms for individuals
was updated to export as First, Middle, Last instead of Full Name with RedWing Tax Forms 1.12. Please download and install
the version 1.12 update before processing and filing your 2023 1099 tax forms to automatically fill in the required Recipient Last
Name, First Name, and Middle Name in the Aatrix grid. Note: The final version of the 2023 1099 forms will be in the Aatrix 4th
quarter update, which typically is available in the December 20th time frame.

Q: What should I do if my vendor is missing from the 1099 report in TurningPoint?
A: A vendor MUST be set up as a 1099 vendor in Setup > Vendors > Accounting tab, to be listed on the 1099 worksheet or
1099 form. If they are NOT set up as a 1099 vendor, they are not included, even if the invoice itself is marked as 1099.

Q: What if an invoice is missing from my vendors 1099?
A: If an invoice is listed incorrectly or is not listed on this report (because it was not correctly marked as a 1099 invoice during
entry), use Accounts Payable > Transactions > Invoice Entry to change it. This can be done even if the invoice has been
paid and/or posted to the general ledger.To view all invoices for a vendor, change the Status field at the bottom of the Invoice
Entry screen to All. Then select the appropriate Vendor at the bottom of the screen also. Edit the missing invoice to put a check
mark in the 1099 Invoice field. The opposite can be done if an invoice was inadvertently marked as a 1099.
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Q: After importing my 1099s into Red Wing Tax Forms, I noticed some errors. What should I do to correct them?
A. You have two options.

1. You can make the changes inside RedWing Tax Forms. This will print the correct data on the 1099s but will not change
the data in TurningPoint.

2. Correct the data in TurningPoint. You can then do the Import from TurningPoint again and it will overwrite the existing
data with the newly imported data. Note that any manual changes made in RedWing Tax Forms will also be overridden
when the data is reimported.

Q: When I am importing my 1099s from TurningPoint, I am receiving a warning about vendors requiring a TIN. How
do I continue?
A. In TurningPoint, go to Accounts Payable > Setup > Vendors. Edit each vendor listed on the warning and enter an EIN on
the 2-Accounting tab. If these are old vendors who are not getting a 1099 this year, rather than entering an EIN, you can
uncheck the Issue 1099 box.
Q. When is the 2023 filing deadline for 1099 forms?
A. The Internal Revenue Service filing deadline for 1099 forms can be located by using the Search feature on the Internal
Revenue Service website at www.irs.gov. In the Search box on the IRS website, enter the specific form name, for example,
1099-MISC, 1099-NEC, etc., to locate the specific form instructions and deadlines.

Q: I've decided to eFile my 1099 forms and want more information about signing up to eFile and the eFile process,
where can I get more information about eFiling?
A: You can obtain additional information about eFiling at https://partner.aatrix.com/redwingsoftware.

Q. What are the 2023 eFiling deadlines for 1099 Forms?
A. Efiling deadlines can be located from this link: https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000

Q. Do I need to order 1099 forms, or can I print them on plain paper?
A. All of your 1099 copies will be printed on plain paper, including the Copy A (often called the “red copy”) and your 1096.
Perforated paper and envelopes can be purchased from Computer Forms, Inc. at https://redwing.computerforms.biz/c/tax_
forms, by calling 800-458-0158, or by clicking theOrder Checks and Forms icon on the RedWing Software website. All orders
are 25% off until December 31, 2023 (use promotion code RWCFITD when ordering).

Note: If you choose to use the Complete 1099 eFiling Service through Aatrix, you do not need to print any 1099 forms.

Q. I’m trying to process my 1099s, but I keep getting the message “Would you like to register now, or evaluate?”
A. You will need to follow Option A or B below to register your Federal/State Tax Forms (Aatrix) software.

Option A: Register Online

1. From RedWing Tax Forms, select Help > Register Federal/State Tax Forms.
2. ClickOnline.
3. In the Email Address and Password boxes, type your email address and password for the RedWing

Software website. If you haven’t registered on our website previously or forgot your password, see the
Frequently Asked Questions section of this document for additional information about using the RedWing
Software website.

4. Click Login.
5. On the Aatrix Product Registration screen, enter your Primary Company EIN and then click Next.
6. On the Your Registration Information screen, at the Registration Successfulmessage, clickOK.
7. If you wish to have your registration information sent to you via e-mail, click Email.
8. Close the Your Registration Information screen.
9. Your Aatrix software is registered through the last day of the month of your Customer Care Plan

anniversary date.
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Option B: Register Manually (use this option only if internet access is not available)

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open Red Wing Tax Forms
3. Select Help > Register Federal/State Tax Forms.
4. ClickManual.
5. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the

dashes.)
6. Click Submit.
7. At the Registration Successfulmessage, clickOK.
8. Click Close.
9. Your Aatrix software is registered through the last day of the month of your Customer Care Plan

anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my 1099s and what do I
need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software. When
you receive either of those messages, it means that Aatrix has an update available that you should install prior to continuing.
Please refer to the Forms Update section of this document for step-by-step instructions on how to proceed.

Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted blue.
Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be changed,
but it is a calculated number, so it can be changed by adjusting the fields around the white field.

Note: Changing the figures on this screen will only change the printed Federal reports, it will not change the data in
TurningPoint.

Q. I'm trying to eFile my 1099s and I can't remember my Aatrix eFile username and/or password, how can I get it?
A.We recommend you contact Aatrix by calling 800-426-0854.

Q: I eFiled my 1099 forms, and I have questions regarding my filing, how do I contact Aatrix ?
A: For specific questions regarding your filing, you can contact Aatrix by email at helpme@aatrix.com, on their website at
https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and password, or on their website at
https://efile.aatrix.com/ by clicking the Search our FAQs button.

Q: I have multiple databases for one EIN; how do I merge the databases so I get one set of 1099s?
A: Follow the steps below to merge multiple databases into one set of 1099s:

1. Start the 1099 process and continue until the Multiple Payroll Data Files screen displays. On theMultiple 1099 Data
Files screen, select Yes, I use multiple 1099 data files for the EIN and click Next to continue

2. The nextMultiple 1099 Data Files screen displays, click Save, enter a name for the data file, and click Close.
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3. Open the other database(s) and repeat steps 1-2 above for all databases you want to merge. When all data files are
saved, continue to step 4.

4. At the bottom of theMultiple Payroll Data Files screen, select each database to be merged and then clickMerge.
5. On the Multiple 1099 Data File Merge screen, click Yes.
6. On theMultiple 1099 Data Files screen, click Continue to continue processing 1099s.

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or Password?
What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a few

different places:
a. On the Support Certificate that you receive upon renewing Customer Care Membership.

c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form
contains your account number.

d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s

account number at www.redwingsoftware.com/home/myaccount.

5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.

RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 18 of 19

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 12/14/2023



7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy and paste
the code from the email. The Validation Code expires in 24 hours.

8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.
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