RED WING’

SOFTWARE

Print/Reprint or Email/Resend Invoices

Document #: 3334 Product: CenterPoint®Accounting

Invoices can be printed, reprinted, emailed or resent in CenterPoint. CenterPoint allows you to email or print your invoices at the
time you save the transaction entry. The invoice will be attached to an e-mail as a PDF file using the selected form design. You
can also choose to print/email or reprint/resend multiple invoices after transaction entry via the Processes > Sales >
Print/Email Invoices screen. During the reprint process, you can choose to keep the original invoice number or assign a new
check number. There are also additional options for reprinting/resending invoices defined in this document.

One Time Setup: Email Preferences

Optional Setup: Define a Default Subject and Message for Emailed Invoices

Set Customer Email/Print Defaults

Set Sent From and Optional Email Addresses

Printing or Emailing an Invoice During Entry

Printing or Emailing Multiple Invoices

Reprint/Resend Invoices

Option 1: Reprint/Resend Invoices from Print/Email Invoices

Option 2: Reprint/Resend Transactions from Transaction Search

Option 3: Reprint/Resend From Report Drill Downs

One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.

2. Select the Database tab.

3. Enteryour “To/From” Email Address. This is the email address used for testing the SMTP settings and if there aren't
any Customer Invoices Sent "From" email addresses assigned under Setup > General > Email Addresses. See the
Sent From and Optional Email Addresses section in this document for more information.
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S Preferences - Email Setup

Accounts
Current Seftings  Globzl Application Database | User
Customer Invoices
Depreciation Server [amp thiscompany.com
Email Setup Port 25
Require Login | Yes =

Billing Statements

Customer Invoices Usemame [ionz

Emi S ] —
Receipts X
Require secure connection (SSLTLS) | ng =
Sales Orders
Timeout I

Vendor Checks (Pay Advicss)

Test Settings

oo ToiFrom Email Address [jonz@thiscampany.com|

Interfaces
Items
Payroll
Printing
Reports
Sales Orders
Security
Reset Defaults

Vendor Invoices Clear

Save ()

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to auto-fill the
information, you'll have to get the information from your network administrator. They can also let you know what you
should select in the Require Login and Require secure connection (SSL\TLS) fields.

5. Click Test. An email will be sent indicating the SMTP options have been set correctly. Verify that you received the

CenterPoint: Testing SMTP Configuration email.

@

6. Once the email is received, select Save in the Preferences screen.

Optional Setup - Define a Default Subject and Message for Emailed Invoices

If you'd like to use the same email subject and message each time you email an invoice, it can be added to the preferences.
Otherwise, when emailing an invoice, you'll have the opportunity to enter the subject and message at that time.

1. Select File > Preferences > Email Setup > Customer Invoices.
2. Select the Database tab.

= Preferences - Customer Invoices

Accounts :
Current Settings | Global Application  Database | User
Customer Invoices
Deprecaie Subject |invoice From Alpine Sports
Emad Geligt Message | you have any questions regarding the attached invoice, please call 800-838-8000.

Billing Statements
Customer Invoices
Email Setup
Receipts

Sales Orders

Vendor Checks (Fay Advices)

General
Interfaces
Ttems
Payroll
Printing

Reports
Form | Standard Preprinted ~|
P - St

Security

Vendor Invoices Feset Defauts. Clear

Save

3. Enter a default Subject and Message.

@

)

4. Select a default Form for emailing invoices. This form will be used to format the PDF file that will be attached to the email.

5. Click Save.
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Set Customer Email/Print Defaults

Prior to emailing an invoice to a customer, the customer file must include an email address and email form options on the

Email/Print tab.

If your customers don't currently have email addresses on the Email/Print tab in their record , use the following step to update

their records individually.

1. Select Setup > Names > Names or Setup > Customers.
2. Find the appropriate customer and click Edit.

3. Click on the Email/Print tab. Use the Email Addresses and Options section on this tab to set up multiple email addresses
where Invoices can be sent for this customer. You can also select how each email is to be sent, No Email, Send "To..."
(directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for example, the
person sending the email may want to enter their own email address so they have an audit trail of emails sent ). The
Email Addresses and Options settings will be used to set the default image on the Email button on the Customer Invoices
(Basic) or Customer Invoices (Detail) entry screens. An envelope image with a check mark on it will mean the form will be
emailed and an Envelope image with a cross-through on it will mean the form will not be emailed.

Q Customers =
List Detail | Filter Reports
Johnson, Andy
General Addresses Accounting Credit Cards  Custom Name Fields  Email/Print
Email Addresses and Options
Name ’ Email Address Invoices Statements Sales Orders  Purchase Orders  Checks (Advices) Receipts
Joe Smith joesmith@thiscompany.co |Send To.” [w|SendTo.” [v|SendTo.” [+ |No Email |~ | Mo Email v|SendTo.m  [v
Sue Johnson suejohnson@thiscompany. [Send"CC.." |+ [Send"CC.." |+ [Send"CC.." |+ [No Email | | No Email v |Send™CC."  |»
| | [~ | [~ v
Print Options
Print Customer Inveices | No v Frint Sales Orders .3 v
Print Customer Statements | No v Print Purchase Orders | Yes
Print Receipts | No ~
Save | | Cancel | @ E E Close (7}

The Print Options section on this tab for Print Customer Invoices is used to determine if invoices should be
printed for this name/customer. The Print Options settings will be used to set the default image on the Print button
on the Customer Invoices (Basic) or Customer Invoices (Detail) screens. A printer image with a check mark on it
will mean the form will Print and a Printer image with a cross-through on it will mean the form will not print.

4. Click Save.

Set Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address invoices are sent from. This
menu allows you to select other Sent From email addresses for the different forms that you send via email.

You can optionally add email addresses where messages and attached documents can be sent to; including internal staff,
outside accountants, or other addresses that are not related to the name/customer the transaction is entered for. You can also
select how each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or set a default "From"

email address for each document.

1. Select Setup > General > Email Addresses.
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Q Email Addresses El
Email Addresses and Options
Name Email Address Colomer | o PrintEmal | g Blmg | esonders | Pipe Receipts Checks
Jodinn Smith |Jsmlth@a|pm€swrls. ‘Na Email V]No Email VINo Email leo Email vima Email viNoEmaiI leoEmaiI .,]
|| ‘NuEmaii V{Noaml v]NDE'nati v]NDEﬂél v]NuEmil v]NuE'rﬂ'l vINuE'rﬂl vi
Salesperson Email Options
Email Customer Invoices | Mo Email =
Email Sales Orders | Mo Email =
Save | | Cancel | 0

2. Enter the Name, the Email Address, and select how invoices should be sent, No Email, Send "From..." (the default e-
mail address the invoice is sent from), Send "CC..." (as a carbon copy), or Send "BCC..." (blind carbon copy).

Printing or Emailing an Invoice During Entry

When entering invoices, the Print and Email icons will display the defaults for the selected customer. For example, if you have a
customer setup to email only, the Print icon will display a red X on it and the Email icon will have a green check mark on it.

1. If a customer is setup to email their invoices, the system will automatically prompt you to email the invoice when the
invoice is saved.

2. You can change the print or email settings for a customer from the Customer Invoices entry screens by clicking on the
Print or Email icons. If you click on the Email icon, the settings from the Email/Print tab in Setup > Customers or Setup >
Names > Names display. You can add additional recipient email addresses to the To, CC, or BCC boxes by separating
the addresses with a semi-colon. You can also change the format of the form the invoice should be emailed on.

3. Use the Print/Email Invoices screen to email a group of invoices after transaction entry.

©

Printing or Emailing Multiple Invoices

1. Select Processes > Sales > Print/Email Invoices.
2. Ifthisis the first time entering this screen, the screen will not list any invoices. After using the screen for the first time, the

previous filter selection will automatically display.

< Print/Email Invoices

Filter ‘Clistom

Company

Invoice | System Defaut »| [z |23 [ Renumber Invoices

Check Al | | Uncheck Al Fiter Email Frnt | Prnt Close (7]
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3. Ifyou would like to filter the list of invoices that display, click the Filter button, select your filter criteria, and either Apply
the filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the named filter in the Filter
box in the future. In the example below, the filter is set to display invoices that aren't printed and the filter was saved with

the name Not Printed - Alpine Sports.

Q Fitter - | x
Fiter Selections
Ttem Selected Criteria
Company Alpine Sports
Invoice Type <All=
Sequence <All=
Transaction Date <All=
Customer <All=
User <All=
Invoice Number <Al
More tems
Apply Save Cancel ')
2 Print/Email Invoices
Filter {Not Printed - Alpine Sports v x Company | Alpine Sports
|
Select  InvoiceDate © RISEONpgiomer  CUSRMET e Group | porott Prined  Customerllast gy Sequence |
O |p40ng | cooos3 |HerbFord | HFsg7 | 115344 | | | Ford. Herb  [0510118 | Customer inveices |
O ‘u«mms ||m332 |C}u:k.ﬂdams |CA739 | 6?2.34‘ | ‘ ‘Adamch\mk ‘usnons |C\Emmar Invoices |

Invoice | System Default ~| |i= (53| [ Renumber Invoices

| creckal | [Uncheckar | | Fter e Cose (7)
4. To select all invoices for printing, click Check All or select each invoice you want to print/email. To unselect all invoices
from the printing selection, click Uncheck All.
5. Select the Invoice form type.
6. Click the Printer icon to change the default printer and the number of copies to print.
7. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Customer Invoices for the

Subject, Message, and Form.

8. Click Email/Print to email and or print the selected invoices. Invoices will be emailed and/or printed according to the

email/print settings on the customer. Click Print to print a copy of all selected invoices.
9. You will receive a Process Completed Successfully message when the invoice(s) complete emailing.

Click Close.
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Reprint/Resend Invoices

Option 1: Reprint/Resend Invoices from Print/Email Invoices

wn =

No ok

Select Processes > Sales > Print/Email Invoices.

Choose a saved filter that will include the invoice or click the Filter button to define new filter criteria.

To select all invoices for reprinting/resending, click Check All or select each invoice you want to reprint/resend. To
unselect all invoices from the selection, click Uncheck All.

Select the Invoice form type.

Click the Printer icon to change the default printer and the number of copies to print.

Select the Renumber Invoices check box to change the invoice number for printed invoices.

Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Customer Invoices for the
Subject, Message, and Form.

Click Email/Print to resend and/or reprint all selected invoices or click Print to reprint all selected invoices. Invoices will
be reprinted and/or resent based on the selections made for the invoices in Setup > Customers or Setup > Names >
Names.

You will receive a Process Completed Successfully message when the invoice(s) complete resending.

Click Close.

Option 2: Reprint/Resend Transactions from Transaction Search

1.
2.

Select Reporting Tools > Transaction Search.
Enter the selection criteria for the invoices to be reprinted:

3 Transaction Search [oll@])==]
5’ Date Selection | Custom v| From [06/01/2005  [E] To |06/30/2005 [E]
A Format Definition |Summary MXE
Filter Definition |Summary M)
= Transaction Date | Transaction Number  Entry Screen | First Name, Last Name | Total Journal Amount | [4]
1| oson0s Accrued Interest 000
2 | os0105 007263 Payments BCBS 3574.45
3 | os0105 007264 Payments Jenner Farm Equipment 231824
4 | os0105 007265 Payments Hawkeye Pest Manager 3000
5 | 060105 007266 Payments Johnson Auto Parts 536.72
6 | os0105 007267 Payments Tim Black 62492
7 | os0105 007268 Payments Hadley Hardware 24890
8 | 080105 007269 Payments Steven King 3,500.00
9 | 080105 007270 Payments Jeremy King 561.00
10 | 0601105 007271 Payments Tim King 3,500.00
1| 060105 Journal0000 General Journal Entries 000
12| 06102105 EFTO14 Receipts 150,000.00
13| 0610305 007272 Payments Area Ag Center 11.499.02
14| 0610305 007273 Payments Johnson Auto Parts 20529
15 | 06/07/05 Vendor Invoices(A/P) Upper Midwest Telecon 71.66
16 | 060705 007274 Payments Tracy Williams 12572
17 | 06/08/05 Vendor Invoices(A/P) C&W Disposal Service 106.06
18] oanens 077 Pavmants Farm Puirans Insiranca o [
(A l) (e[ & | (oo v) o

» Select a period from the drop down or enter a specific date range in the Date Selection field.
» Select Summary in the Format Definition field.

Click Search. The transactions that meet the selection criteria specified in step 2 will display.

Select the transactions you need to reprint/resend. More than one transaction can be selected at a time by dragging your
mouse down the rows or by holding down the Ctrl key on the keyboard while single clicking on individual transactions.
Right-click and select Reprint Invoices.

Option 3: Reprint/Resend From Report Drill Downs

1.
2.
3

Select Reports > Reports.

Preview any report where the transaction will be included.

Click on the appropriate transaction to display the transaction in it's original format. The Printer and Email icons that
display on the transaction will determine if the invoice will be reprinted/resent when you click Save.
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