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W-2 Forms - Prepare and Print or eFile

Document #: 3042 Product: CenterPoint® Payroll

This document describes how to print and eFile W-2 forms using CenterPoint Payroll and Federal/State Tax Forms (Aatrix). You
can print and eFile forms in any combination. For example, many people choose to eFile the federal and state copies and then
print the employee copies. An increasing number of people are using the complete eFile process in which Federal and State
copies are eFiled and the employee copy is printed and mailed by Aatrix. The W-2 printing/efiling process includes multiple
steps which are detailed below.

Installing the Federal/State Tax Forms (Aatrix) Update

Exporting Data From CenterPoint Payroll

Forms Update

W-2 Setup

Prepare W-2s

Print/eFile W-2s

Frequently Asked Questions

Installing the Federal/State Tax Forms (Aatrix) Update:
Please note that this step can be skipped if the process was already completed when printing 1099s.

1. In CenterPoint Payroll, select Help > Online Updates > Check for Fed/State Tax Forms Updates. Your system will be
updated with the latest Aatrix Federal and State tax forms.

2. If you don’t have an internet connection at this PC, you will need to install the Federal/State Tax Forms (Aatrix) by
downloading it from our website at a computer that does have internet access. If internet access is not available from any
computers, you can call the RedWing Software Sales department at 800-732-9464, and we'll send the updates to you on
a CD once a quarter for a minimal annual fee.

Exporting Data from CenterPoint Payroll

1. Begin processing W-2s by selecting Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.
Note: If you have not registered Aatrix or your registration has expired, you will be prompted to register. Step-by-step
instructions on how to register Aatrix can be found in the Help. From within CenterPoint select Help > CenterPoint Help.
SelectMenu > Installation and Registration from the top of the screen, and then select Register Federal/State Tax
Forms (Aatrix).

Forms Update
If you have internet access and the latest version of Federal/State Tax Forms (Aatrix) is not installed, the following Aatrix
Update screen will display when you select the menu selection above.



If you want to immediately install the update, click Yes and follow the on screen instructions. A progress bar will display
as the update continues.

If you do not want to immediately install the update and continue processing without the required update, click No.

2. The Federal Tax Forms screen will display.

3. Select the appropriate Employer and Report Method. When you are starting the W-2 process you will select Normal in
the Report Method. Draft would be used if you want to continue working on a copy that was previously started but not
finished. History is only used if you'd like to review the information that was processed and already printed or eFiled.

4. In the Report box, select 2023 W-2/W-3 and 2023 in the Year. ClickOK. Note: If the 2023W-2/W-3 is not available in
the Report box, then the 4th quarter update for Aatrix has not yet been installed. This can be installed by clicking on Help
> Online Updates > Check for Fed/State Tax Forms Update.

5. Under employees, select whether you want to include Non-Agricultural Employees, Agricultural Employees, or Both
6. ClickOK.

Note: If the Federal Id is blank in Setup > Employers > Taxes tab, a message will display and the form/report will
not be processed until the Federal Id is entered.

7. It may take several minutes for the payroll data to be transferred to the W-2 printing process. Actual time will depend on
the number of employees in your database.

8. To verify that the correct information transferred to Aatrix, you can print the W-2 Summary report from CenterPoint
Payroll by selecting Reports > Reports > Payroll Tax Data Reports > Reports > Federal Tax Reports to verify
federal, FICA, and FUTA and Reports > Reports > Payroll Tax Data Reports > State & Local Tax Reports to verify
state, local withholding, and SUTA.

The following Forms Update screen will display if you chose not to perform the Aatrix update when you first
selected Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms or State Tax Forms. If you want
to continue processing your forms without performing the required update, click Continue Expired. Note: Expired
forms will be marked as expired and cannot be filed. This screen will continue to display each time you choose not
to perform the required update until you click Yes when first prompted to install the available update or you click
Automatic Update or Download Update to perform the required update from this screen.
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W-2 Setup
If changes have been made in CenterPoint that affect the information used on the selected form, a screen indicating that
changes were detected in the company information will display.

Choose to either accept or reject these changes. To accept only certain changes, use the check box provided to indicate which
changes to apply.

Note: Any changes that are accepted will overwrite the current data stored in the Company Setup Wizard in Aatrix. The
Company Setup Wizard will display to allow you to review the new data updates.

Note: Changing company information in Aatrix does not change company information in your RedWing Software
program. If a change is needed, it is suggested to change company information in your RedWing Software program.

1. If this is the first timeW-2s are being processed this year, the W-2 Setup Wizard will automatically be displayed. The
wizard will guide you through the process of verifying data and efiling or printing year end forms. To start the actual W-
2/W-3 process, select the recommended No thanks, start processing my W-2/W-3s, then click Next. To test the
process prior to processing the W-2/W-3s (none of your selections or forms will be saved), you can select I want to test
drive the W-2/W-3 Wizard with only the first 25 of my employees or all of my employees.
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Note: If you started processing W-2s previously, printed, or eFiled at least one form and then exited the
process, a history file would have been created. The following W-2 History File Options screen will be
displayed instead of the W-2Wizard. Choose the appropriate Available Action on the right and click Next.

If the Reprint Completed W-2s or Process Non-Filed W-2 Copies is selected, it will automatically bring
you to the W-2/1099 Preparer detailed in the next section of this document.

2. The Taxpayer Identification Number for this company is displayed. If it's correct, click Next. If it's incorrect, click Cancel.
You will need to go back into your payroll program and select Setup > Payroll Details > Employers > Taxes tab to correct
the number and then start the export process again.

3. The Multiple Payroll Data Files option will be displayed. Select Yes if you have multiple payroll databases with the same
EIN, see the FAQ section in this document for more information. Otherwise select No and click Next.
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4. Review your Company Information. The system will notify you if any required fields have incorrect or missing
information. Click Next if the screen is correct, if it's incorrect, click Cancel. You will need to go back into your program
and select Setup > Payroll Details > Employers to correct the information and then start the export process again.

5. Specify the correct Tax Preparer Type. If you are processing the W-2s for your company/employer or if you are a paid
3rd party tax preparer. If you are a 3rd party tax preparer, you will then be prompted for your information. After making the
selection, click Next.

If you are a 3rd party tax preparer, you will then be prompted for your information. If you have Preparer Information
(Optional) entered and Yes selected in the Use Preparer information setting in File > Preferences > Reports >
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Federal Tax Forms, the paid preparer information will automatically display. Otherwise, enter the information and then
click Next.

6. The State Items screen will display. The Setup Wizard will automatically verify that all required information for listed
states are complete and conform to the required formats. Click Next.

Note: Most filing errors are due to incorrectly formatted withholding or unemployment account numbers. Verify each state
and account number. See the steps listed below to edit or add account numbers.

Click Edit to add any applicable information to each state, for example tax account numbers for state
withholding, state unemployment, workers' compensation, etc.
Click Add to add a state and applicable tax account numbers.
If there is blank or incorrect data on the State Items screen, or the tax account number is improperly
formatted the line will be highlighted and you will be automatically prompted to correct the data. Enter the
correct Tax Account Number (Each state has different requirements, the screen that displays will guide you
through the requirements for the state formatted in error.). Some states have more than one account
number format, to see all account number formats available, click the "…" button in the Tax Account
Number box. You will not be able to continue to the next screen of the wizard until all required fields are
correct.

6. The Local Tax Items screen will display. The Setup Wizard will automatically verify that all required information for listed
local taxes are complete and conform to the required formats. Click Next.
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Click Edit to add any applicable information to each local tax, for example tax account numbers local taxes,
etc.
Click Add to add a local tax and applicable tax account numbers.
If there is blank or incorrect data on the Local Tax Items screen, or the tax account number is improperly
formatted the line will be highlighted and you will be automatically prompted to correct the data. Enter the
correct Tax Account Number (Each locality has different requirements, the screen that displays will guide
you through the requirements for the local tax formatted in error.). Some local taxes have more than one
account number format, to see all account number formats available, click the "…" button in the Tax
Account Number box. You will not be able to continue to the next screen of the wizard until all required
fields are correct.

7. The Data Verification screen will display five questions. Please review and answer each question accurately as they
affect how the W-2s are processed. Once all questions are answered, click Next.

8. Review the information on the W-3 Information screen. TheWizard will notify you if any required fields are not filled in or if
data is formatted incorrectly.

If you are filing for both Non-agricultural and Agricultural employees, select both the 941 and 943 (Agriculture)
check boxes.
The Kind of Employer (Box b) field will be blank. Please select one of the employer types. Select None apply if
you are not a 501c non-govt., State/local non-501c, State/local 501c, or Federal govt. employer.
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9. The Employee Social Security Numbers screen displays, determine if you want to truncate employee social security
numbers and how the truncation should appear, with asterisks or X's and then click Next.

10. Click Next and the data will begin transferring to the W-2/1099 Preparer.

Prepare W-2s

TheW-2/1099 Preparer will walk you through the process of efiling and/or printing your W-2s. Once the displayed
data has been reviewed, click the Next button to continue to the next screen. TheW-2/1099 Preparer will
automatically verify that all required fields are filled in and the data is formatted correctly. Anytime the Preparer
finds data that is incorrect or missing, it will automatically prompt you to correct it.
This is an example of what the W-2/1099 Preparer will display if it finds incorrect or missing data on a screen. If this
message is displayed, simply click on theGo Back and Correct button and the data that needs to be corrected
will be displayed in red. Click on the red data and correct the information. Once all data has been corrected, click
the Next button again to continue to the next screen.
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1. The first screen of theW-2/1099 Preparer displays the Employee Information (box a - f on the W-2).

If you are filing for multiple Kinds of Payers, the Filter by box at the top of the screen can be used to filter for
All, 941 or 943 payers, and for each employee, in the Employment Code box, click the drop-down arrow
and then select 943 or 941.

To add a line to the W-2/1099 Preparer grid, right-click over one of the line numbers on the left side of the
screen and select Insert Row, enter the number of rows you want to add to the end of the list of employees,
and then manually enter the new information into the grid.

To delete a line from the W-2/1099 Preparer grid, right-click over the line you want to remove, and then
select Remove Row.
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To copy a line on the W-2/1099 Preparer grid, right-click over the line you want to copy, and then select
Copy.
To add a copied line to the W-2/1099 Preparer grid, right-click over the line where the copied row should be
inserted, and then click Paste.
To Find information in a column in the W-2/1099 Preparer grid, right-click on the column header name,
select Find, in the Find What box, enter the information you want to locate, and then click Find Next.

2. Click Next Step or the Next button at the top of the screen.

Note: The total for the columns appears above the column in the Totals Row.

3. The Verify Additional Employee Information screen will display next. Review/edit the supplied data, and then click
Next Step or the Next button. Note: on all pages of the W-2/1099 Preparer, there is a Filter by option in the top right that
allows you to view just 941 employees, 943 employees or both. This box is only available if you have included both 941
and 943 employees in this company.

4. Continue reviewing/editing the supplied data and clicking Next Step or the Next button on each screen displayed.
5. When a Complete eFile Service informational screen displays, click Next.

6. TheW-2 Printing and Filing Options screen will display. eFiling options are displayed with the costs associated, but
that service is optional. Printing forms is free of charge. Choose the appropriate options for your company, and then click
Next.
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Note: If you chose to print your Federal forms, you will receive a New Electronic Filing Requirements screen. This screen
outlines the regulation the IRS and the Department of Treasury changed on February 21, 2023 which changed the
Federal eFile threshold for 2023 from 250 to 10. Click here for more information. ClickOK to return to the filing options
screen to continue printing if you are compliant or make eFiling selections to remain compliant.

Many states have lowered the efiling requirements to align with the new Federal requirement and you will receive a New
Electronic Filing Requirements screen when printing state copies. ClickOK to return to the filing options screen to
continue printing if you are compliant or make eFiling selections to remain compliant.

7. If you chose theW-2 eFiling Service, you have the option to purchase a PDF archive on a USB drive of your W-2s,
select Yes, include a PDF archive to purchase an archive or select No, thank you to continue without purchasing an
archive.

RedWing Software recommends purchasing a PDF Archive of your W-2s as a backup so you can easily view or reprint a
filed W-2 form. If your Aatrix History file becomes corrupt, the file cannot be located, or you get a new computer and the
file is not copied to your new computer the PDF Archive can be used instead. See the Frequently Asked Questions
section of this document for information about backing up the Aatrix History file.

8. If you have not chosen the Complete W-2 eFiling Service option, you have another chance to select that service instead
of printing the W-2s yourself. Click Next to continue.
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If you use the Complete eFiling Service for your W-2 forms, there are applicable discounts for using the complete eFile
service for your ACA 1095 forms. To qualify for discounted 1095s:

a. eFile your W-2s using the Aatrix W-2 Complete eFile Service.
b. Select a mail date for your employee W-2s that provides you with enough time to complete your ACA filing (the

mail date may be adjusted at efile.aatrix.com up to one day prior of the set date).
c. eFile your ACA forms utilizing the Aatrix Complete eFiling Service and save 50%.

There may be additional discounts available when you select the UNLIMITED eFile Package which includes Federal &
State Unemployment, WageWithholding Report, New Hire Reports/Payments, and ANY Associated Payment, it does
not include additional discounted W-2s, 1099s, or 1095s. Package pricing is based on the number of employees in your
company.

9. The states screen will be displayed if you chose to print or eFile any state forms. States can be unselected if you'd like to
file them at a later date. Then click Next.

10. The Review Data screen will be displayed. If you select the Print button, it will create a printed version of exactly what
displays on this screen. If any changes are needed, click Back. Otherwise click Next to continue.
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Print/eFile W-2s

11. The first W-2 form will be displayed. The form type is displayed in the yellow bar. Note: If you are using the Complete
eFiling Service, you will not be able to view your employee copies while in the Forms Viewer. If you would like to view
your employee W-2 forms, please choose to reprint in the W-2 History File Options screen at the end of this process. It
also specifies how many different forms were selected to be printed.

To print this first form, click Print Final. You will be prompted to enter either plain paper or perforated paper. Click
OK. Once the data is printed, click Next Step to continue to the next selected form.

12. The next form will be displayed. Click Print Copy or Print Final to print the form, then click Next Step to continue to the
next form. Repeat this process for each selected form.

13. Depending on the form selected to print, the following message may be displayed. Selecting Double Check will bring
you back to the previous screen so you can verify your data. Selecting Agree will bring you to the eFiling login screen.
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eFile W-2 Forms

This section will not display if you have not chosen to eFile your W-2 forms.

If you have chosen to eFile any of your forms, and you have not filed previously, the Aatrix Secure eFile screen will be
displayed.

If you are not enrolled to eFile with Aatrix, you can do one of the following:

Click the https://efile.aatrix.com link to be transferred immediately to the to the Aatrix website,
then click Enroll in the upper-right corner to begin the enrollment process. After you are
enrolled, close the Browser window and select I have enrolled and have my Login Id.
Enter your login information and then follow the onscreen instructions to eFile your forms.
Click Cancel and enroll each Taxpayer EIN at http://efile.aatrix.com. Go back to CenterPoint,
select your forms to eFile, click I have enrolled and have my Login Id, enter your login
information, and then follow the onscreen instructions to eFile your forms.

If you are enrolled to eFile with Aatrix, click I have Enrolled and have my Login ID, enter your login information, and
then follow the onscreen instructions to eFile your forms.
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If you need additional information during the eFile process, click here or enter
https://www.aatrix.com/support/knowledgebase/windows/ to view answers to common questions.
For additional information about eFiling and to view videos about the eFile process, click here or enter
http://partner.aatrix.com/redwing
You will have the option to select to allow your employees to securely import their W-2 information into certain tax
software products by approving the Aatrix Tax Form Transfer Agreement displayed during the eFiling process.
When the eFile process is complete, the Complete screen will indicate that your filing was successfully received for
processing. A confirmation email will be sent to the email address specified on this screen.
The AFID (Aatrix Filing Identifier) is a number assigned to your submission for tracking purposes. If you contact Aatrix
Support, they will request this number.

Note: It is important to write this number down. It will be required when contacting the eFile Center with questions about
your submission.

If you eFiled your W-2 forms, and have questions regarding your filing, contact Aatrix by email at helpme@aatrix.com, on
their website at https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and password, or on their
website at https://efile.aatrix.com/ by clicking the Search our FAQs button.

14. Upon exiting the W-2 process, theW-2 History File Options screen is displayed. If no other actions are needed at this
time, select Close.

This screen will also be displayed if the W-2 printing process is started again and you can select to reprint, eFile or
print incomplete W-2s, correct, or start the W-2 process again (if you've submitted any of the filing, you'll need to
reprint or correct the W-2 forms).
Use the W-2 Password Lookup selection to see a full list of your employee passwords and you can distribute as
you'd like.
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Frequently Asked Questions
Q: Are there any important changes to the W-2 filing process for 2023?
A:On February 21, 2023, the IRS and the Department of the Treasury changed the Federal eFile threshold for 2023 from 250 to
10. Click here for more information. For specific W-2 and ACA form information, click here.
Q. Where do I enter the employer identification number (EIN) that is required when running Federal or State tax
forms?
A. Select Setup > Payroll Details > Employers. Select your Employer and click Edit. Click on the Taxes tab. Under the
Taxes in the upper left, select Federal to display the Tax Details on the right. Enter your Federal Tax Id.
Each state you calculate payroll taxes with is also listed under the Taxes in the upper left side of the Taxes tab. Under the State,
select the State tax such as the State withholding or State unemployment to display the Tax Details on the right. Enter your
State Id #. Click Save after completing each required State tax number.
Q: How can I verify taxable wages and tax amounts for this year prior to printing W-2s?
A: To verify those amounts, you can print the W-2 Summary report from Reports > Reports > Payroll Tax Data Reports >
Reports > Federal Tax Reports to verify Federal, FICA, and FUTA and Reports > Reports > Payroll Tax Data Reports >
State & Local Tax Reports to verify state, local withholding, and SUTA.
Q: When is the 2023 filing deadline for W-2 forms?
A: The Internal Revenue Service filing deadline for W-2 forms submitted to the Social Security Administration can be located by
using the Search feature on the Internal Revenue Service website at www.irs.gov.
Q. What are the 2023 eFiling deadlines for W-2 Forms?
A. eFiling deadlines can be located from this link: https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000
Q: I have deductions/benefits that have a code that must appear in Box 8,10, 11, 12, or 14, where do I set that code
up?
A: The Employee or Employer Box 8, 10, 11, 12, or 14 options can be selected in Setup > Deductions & Benefits > Detail
tab >General tab from theW-2 - Box Options box.
Q: How can I determine how many employee W-2 forms I printed last year?
A: The Federal Tax Withheld by Employee report can be used to determine the number of W-2 forms printed last year by
selecting Reports > Reports > Payroll Tax Data Reports > Federal Tax Reports > Federal Tax Withheld by Employee
report and using a Pay Date of Last Year. The Records included in total will be the number of employee W-2 forms that were
printed last year.
Q. I want to send my employee’s W-2 forms electronically to be viewed online with Aatrix. How do I set up my
employees to receive electronic copies?

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.
2. In the Report box, select Electronic W2 Consent. In the Year box, enter 2023, and in the Time Period box, selectOne

Year.
3. Follow the on-screen instructions until the form displays, then edit, print, and distribute to your employees. Have your

employees sign and return for your records.
4. Make sure each employee (Setup > Employees) has an email address on file on theGeneral tab and the Consent to

Electronic W-2 on the Payroll tab selected if they consented to receiving their W-2 electronically.
5. Process your W-2s from Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms by selecting 2023

W-2/W-3.
6. After the grid of employees displays and is verfied/edited, the W-2 Printing and Filing Options screen will display, select

Complete W-2 eFiling Service and follow the on-screen instructions to eFile.

Q. Do I need to order W-2/W-3 forms or can I print them on plain paper?
A. You are able to print all of your W-2 copies on plain paper; you no longer need to print any on preprinted forms. Even the W-3
Social Security Copy A (often called the “red copy”) can be printed on plain paper. Note: There is special perforated blank paper
available that is recommended for use when printing employee copies of the W-2s. This paper comes with employee W-2
information printed on the back of the paper (for the employee copy) and blank for the State / Local copies. This paper is
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available from Computer Forms, Inc. at https://redwing.computerforms.biz/c/tax_forms or by calling 800-458-0158. All orders
are 25% off until December 31, 2023 (use promotion code RWCFITD when ordering).
Q. Do I need to print my W-2 forms before I close the 2023 year and print January checks?
A. There is no closing process in CenterPoint Payroll, so W-2 forms can be printed anytime.
Q. Why is the 2023 W-2 not available in the list when I select Reports > Federal & State Payroll Tax Forms & Reports?
A. You need to install the latest update of Aatrix Federal and State Tax Forms. Select Help > Online Updates > Check for
Fed/State Tax Forms Updates. Your system will be updated with the latest Aatrix Federal and State tax forms.
Q. I’m trying to process my Federal forms (W-2, 1099, etc.), but I keep getting the message “Would you like to
register now, or evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my Federal forms (W-2,
1099, etc.) and what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software. When
you receive either of those messages, it means that Aatrix has an update available that you should install prior to continuing. If
you have internet access at this computer, you can simply select Automatic Update and follow the prompts to do the update
through the program.

If you have signed up for the service that automatically sends an Aatrix flash drive at the end of each quarter, please
follow the instructions that will be included with the flash drive. Those flash drives will begin shipping before January 1,
2024.

If you don't have internet access at the computer that has CenterPoint Payroll installed, but you do have it available at another
workstation, follow the instructions below. This process does require the use of a removable drive (CD, thumb, zip or flash drive,
USB Drive, etc.).

1. Log into the RedWing Software website atwww.redwingsoftware.com, from theWelcome, (Your Name)menu, select
My Account Home, select the Downloads tab, under CenterPoint Payroll select Downloads, and then select
Federal/State Tax Forms (Aatrix). Click the download file and then follow the on-screen instructions.

2. When the download is complete, exit the website. Copy the RedWingForms.exe file from your desktop to the removable
drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.

3. Take the removable media source to the computer with CenterPoint Payroll and install by double-clicking on the
RedWingForms.exe.

If you don’t have an internet connection at any of the computers, you can call the RedWing Software Sales department at 800-
732-9464, and we’ll send the Federal/State tax forms (Aatrix) updates to you on a flash drive once a quarter for a minimal annual
fee.
Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted blue.
Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be changed,
but it is a calculated number, so it can be changed by adjusting the fields around the white field.
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Changing the figures on this screen will only change the printed Federal reports, it will not change the data in your payroll
program. If you make changes, you need to make sure your 941/943 report amounts match your W-2 report amounts for
federal wages, social security, medicare wages, and withholding amounts.

Q. How can I ensure I have a copy of my Federal & State Reporting tax forms to review for historical purposes or
when moving to a different computer?
A: The Aatrix History File contains your historical Federal/State Tax Forms and it is necessary to back this file up on a regular
basis so that if you purchase a new computer the history can easily be transferred to the new computer by restoring the backup.
RedWing Software suggests backing up your Aatrix History File on a quarterly basis.

1. Select File > Backup > Backup Aatrix History.
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to, and then click Save.
5. At the Back Up Created message, clickOK.

The Aatrix History File folder will have one or more sub-folders, each sub-folder contains files for a specific EIN number.

If networked, the default location of the Aatrix history files can be changed by following these steps:

1. Select File > Preferences > Reports > Federal/State Tax Forms.
2. Click the Application tab.
3. In the Use Non-Default File Location box, select Yes.
4. In the Non-Default File Location box, the default RedWing Software suggested file location displays:

<ProgramData>\RedWing Software\CenterPoint\Aatrix\. Change this location to the network location you want to save
the Aatrix History file to.

5. Click Save.

You can still perform a manual back up of the Aatrix history files by following the local computer steps above.

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or Password?
What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a few

different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.

c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form
contains your account number.

d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s

account number at www.redwingsoftware.com/home/myaccount.
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5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy and paste

the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.

Q: I'm trying to eFile my W-2s and I can't remember my Aatrix eFile username and/or password, how can I get it?
A:We recommend you contact Aatrix by calling 800-426-0854 or by clicking on the Forgot Login button.
Q: I eFiled my W-2 forms, and I have questions regarding my filing, how do I contact Aatrix ?
A: For specific questions regarding your filing, you can contact Aatrix by email at helpme@aatrix.com, on their website at
https://efile.aatrix.com/ by clicking Login and entering your Aatrix username and password, or on their website at
https://efile.aatrix.com/ by clicking the Search our FAQs button.
Q: If I use the Complete eFiling Service for my W-2 forms, are there any applicable discounts for using the complete
eFile service for my ACA 1095 forms?
A: Yes, the Aatrix ACA Complete eFile Service can print and mail employee copies and eFile the required reports to the IRS at a
discounted rate. To qualify for discounted 1095s, follow the steps below:

1. eFile your W-2s using the Aatrix W-2 Complete eFile Service.
2. Select a mail date for your employee W-2s that provides you with enough time to complete your ACA filing (the mail date

may be adjusted at efile.aatrix.com up to one day prior of the set date).
3. eFile your ACA forms utilizing the Aatrix Complete eFiling Service and save 50%.

There may be additional discounts available when you select the UNLIMITED eFile Package which includes Federal &
State Unemployment, WageWithholding Report, New Hire Reports/Payments, and ANY Associated Payment, it does
not include additional discounted W-2s, 1099s, or 1095s. Package pricing is based on the number of employees in your
company.

Q: After exporting my data, I was asked to register Federal/State Tax Forms Aatrix. How do I register?
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.
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Q: I have multiple payroll databases for one EIN; how do I merge the databases so I get one set of W-2s?
A: Follow the steps below to merge multiple databases into one set of W-2s:

1. Start the W-2 process and continue until the Multiple Payroll Data Files screen displays. On theMultiple Payroll Data
Files screen, select Yes, I use multiple payroll data files for the EIN and click Next to continue.

2. The nextMultiple Payroll Data Files screen displays, click Save, enter a name for the payroll data file, and click Close.

3. Open the other database(s) and repeat steps 1-2 above for all databases you want to merge. When all data files are
saved, continue to step 4.

4. At the bottom of theMultiple Payroll Data Files screen, select each database to be merged and then clickMerge.
5. On theMultiple Payroll Data File Merge screen, click Yes.

6. On theMultiple Payroll Data Files screen, click Continue to continue processing W-2s.
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