RED WING’

SOFTWARE

Print/Reprint Checks or Email/Resend (Advices)

Document #: BYE5 Product: | CenterPoint® Accounting

Checks can be printed and reprinted and advices can be emailed or resent in CenterPoint. CenterPoint allows you to print your
checks at the time you save the transaction entry. You can also choose to print/reprint multiple checks or email/resend multiple
ACH (advices) after transaction entry via the Print/Email Checks screen. If you choose to email/resend checks (advices) a non-
negotiable advice will be attached to an e-mail as a PDF file using the selected form design. During the reprint process, you can
choose to keep the original check number or assign a new check number. There are also additional options for
reprinting/resending checks (advices) defined in this document.

One Time Setup: Email Preferences

Optional Setup: Define a Default Subject and Message for Emailed Checks (Advices)

Set Customer Email/Print Defaults

Set Sent From and Optional Email Addresses

Printing a Check During Entry

Printing or Emailing Multiple Checks (Advices)
Reprint/Resend Checks (Advices)

Option 1: Reprint/Resend Checks (Advices) from Print/Email Checks

Option 2: Reprint/Resend Transactions from Transaction Search

Option 3: Reprint/Resend From Report Drill Downs

One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.

2. Select the Database tab.

3. Enter your “To/From” Email Address. This is the email address used for testing the SMTP settings and if there aren't
any Checks (Advices) Sent "From" email addresses assigned under Setup > General > Email Addresses. See the Sent
From and Optional Email Addresses section in this document for more information.
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= Preferences - Email Setup

Accounts
Customer Invoices

Depreciation
Email Setup

Billing Statements

Customer Invaices

Email Setup

Receipts

Sales Orders

Vender Checks (Pay Advices)

‘General

Interfaces

Current Settings = Global Application  Database = User

Server [smip thiscompany.com

Port 25

Require Login [ves -

Usemame [onz |

] —

Reguire secure connection (SSLITLS) o -

Timeout | 30

Test Settings

ToiFrom Email Address [jonz Ethiscompany.cor|

Test

Items
Payroll
Printing
Reports
Sales Orders
Security

Vendor Invoices Reset Defauts Clear Save (7]

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to auto-fill the
information, you'll have to get the information from your network administrator. They can also let you know what you
should select in the Require Login and Require secure connection (SSL\TLS) fields.

5. Click Test. An email will be sent indicating the SMTP options have been set correctly. Verify that you received the
CenterPoint: Testing SMTP Configuration email.

@ )

6. Once the email is received, select Save in the Preferences screen.

Optional Setup - Define a Default Subject and Message for Emailed Checks (Advices)

If you'd like to use the same email subject and message each time you email a check (advice), it can be added to the

preferences. Otherwise, when emailing a check (advice), you'll have the opportunity to enter the subject and message at that
time.

1. SelectFile > Preferences > Email Setup > Vendor Checks (Advices).
2. Select the Database tab.

= Preferences - Vendor Checks (Pay Advices)

b Current Sefiings | Global | Application | Database | User
Customer Invoices
R Subiect [Vendor Checkes (Pay Advices} from Alpine Sports |
vk kg Message [ you have any questions regarding this nonnegatiable payment advics from Alpine Sports. please Gantact Joy Smith at 5555555555
Biling Statements
Customer Invoices
Emil Setup
Receipts
Seles Orders
Vendor Checks (Pay Advices)
General
Interfaces
Ttems
Payroll
Printing
Gl e
Reports
oo |
Security
P Reset Defatks | Cer | see | @)

3. Enter a default Subject and Message.

@ )

4. Select a default Form for emailing checks (advices). The default form for vendor checks (pay advices) is the non-

negotiable ACH Payment Advice form. This form will be used to format the PDF file that will be attached to the email.
5. Click Save.
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Set Vendor Email/Print Defaults

Prior to emailing a check (advice) to a vendor, the vendor file must include an email address and email form options on the

Email/Print tab.

If your vendors don't currently have email addresses on the Email/Print tab in their record , use the following step to update their

records individually.

1. Select Setup > Names > Names or Setup > Vendors.
2. Find the appropriate vendor and click Edit.
3

Click on the Email/Print tab. Use the Email Addresses and Options section on this tab to set up multiple email addresses
where Checks (advices) can be sent for this vendor. You can also select how each email is to be sent, No Email, Send
"To..." (directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for
example, the person sending the email may want to enter their own email address so they have an audit trail of emails
sent ). The Email Addresses and Options settings will be used to set the default image on the Email button on the
Payment entry screen. An envelope image with a check mark on it will mean the form will be emailed and an Envelope

image with a cross-through on it will mean the form will not be emailed.

€5 Names

List Detail Filter Reports
Adams, Chuck
General Addresses  Credit Cards  Custom NameFields  EmailiPrint  ACH Payments

Email Addresses and Options

Name ’
Chuck Adams ‘thk,adﬁm@vﬂumﬂmpal&and'ru_' vjsend“ru..' ;VISEnd'I'u.' vjsend"ru..' ;VISEnd'I'u.'

Email Address Invoices Statements Sales Orders Purchase Orders  Checks (Advices)

i [ Ne Email  [No Email |+ [No Email [ No Email [+ [No Email
Print Options
Print Customer Invoicss | No v Print Ssles Orders | Yes |
Print Customer Statements | No - Print Purchase Orders [Yes
Print Receipts | No -
S = [F<J |5 §

4. Click Save.

Set Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address checks (advices) are sent
from. This menu allows you to select other Sent From email address for the different forms that you send via email.

You can optionally add email addresses where messages and attached documents can be sent to; including internal staff,
outside accountants, or other addresses that are not related to the name/customer the transaction is entered for. You can also
select how each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or set a default "From"

email address for each document.

1. Select Setup > General > Email Addresses.
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°‘ Email Addresses E (5l
Email Addresses and Options
) Customer PrintEmail Billing Purchese :
Name Email Address e Checks/Imvoices Statements Sales Orders Orders Receipts Checks
Johnn Smith |jsmith@a\p\mpﬂﬂs ‘ND Email J]Nc Email =V]No Email =V1No Email =V1No Email =V1No Email J]No Email v'i
[T [NoEmail | No Email |~ [NoEmail |- [NoEmail |- [NoEmail |- |No Email | [No Email I~
Salesperson Email Options
Email Customer Invoices No Emai 4 ,
Email Sales Orders | No Email |
Save Cancel 9

2. Enter the Name, the Email Address, and select how checks (advices) should be sent, No Email, Send "From..." (the
default e-mail address the check (advice) is sent from), Send "CC..." (as a carbon copy), or Send "BCC..." (blind carbon
copy).

Printing Checks During Entry

When entering payments, the Print icon will display the default for the selected vendor. For example, if you have a vendor setup
to print only, the Print icon will display a green check mark on it if the vendor is not set to print, the Print icon will display with a
red X onit.

1. You can change the print settings or add the payment to the ACH file for a vendor from the Payments screen by clicking
on the Printicon. You can also change the printer to print the check on.
2. Use the Print/Email Checks screen to print/reprint checks or a group of checks or email checks (advices) after transaction

entry.

Printing or Emailing Multiple Checks (Advices)

1. Select Processes > Purchases > Print/Email Checks.
2. Ifthisis the first time entering this screen, the screen will not list any checks (advices). After using the screen for the first
time, the previous filter selection will automatically display.

2 Prina/Email Checks el ]
Rber | Custom f= Company | Alpne Sports
Bank Acoount |Cash in Bank - Cheding

Seect  CheckDue 7 CheckMumber  Vendwr o030 feourt  DsseCrested User Frired
O [weow moon co Man Suppi | leettan m&wm\eum Admiristrater
] T twoa1 Tew Man Supol | fceMan W00, 52018 1200 | Adminsiater

=] GGG 000037 Sumemit adee | Sivater 2581700 TIHRU05 1200 | Admanisator
O |em=inr o000 Soreri Uility | Sty 184 60200 2008 1200, | Adminisvatcr
g | ] Spoed Flacar § | Spesdy 31880200 | 719208 1100, | Adminsaioe
O |omin 00080 Eapne, ine | Apine BE0Z00 | TZ08 200 | Administter
SN o000 Fio ol Suseh | ProCast 000 | TH20E TE00 | Adminiavasce
O [eewn 000 Fro ot Supph | ProCast 437800 TIZ008 1200, | Admiristrator
O [eong 00008 Speed Flacer § | Spaety 143200 TAZ008 1200 | Amiristater
w] o407 (e Fro Casl Suph | ProCast ©378.00| 71772008 12,00, | Adminictraser
[m] |m‘17 oo Tt Man Suppl | loehtan 1330000 TR008 1200 | Admunistrator
0 [|owaon? 00035 Hpine. in:__| Mpine 500000 172008 1200 | Administraer
] @Ay [ Tirberling Sup | Timberiine TZE2500| 72008 1200, | Adminawaser
O |eei 000030 Tirberlios Sip | Terberine. 7262500 TIEH08 1200 | Aminsiater
a] Ga | cowal Pro Cast Sueeh | ProCast 1.000.00 7008 12,00, | Adminiswaser
O |@wnr ) S Uiy | Sty 650000 | 172008 1200, | Adminesbater
O [|eenr 00002 Sumei Ve | Sivater 272300 | T8 1200 | Admarastvaior
=] @wTT | o000 Urited Parcel § | UPS 150,00 772608 12.00. | Acministasce
Check | Stub/Check /Stub ~| & 13 [ Renumber Checks

Check M | Uncheck 4 el Pt e | @

3. If you would like to filter the list of checks (advices) that display, click the Filter button, select your filter criteria, and either
Apply the filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the named filter in the
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Filter box in the future. In the example below, the filter is set to display checks (advices) that aren't printed for Alpine
Sports. for the and the Cash in Bank - Checking bank account and the filter was saved with the name Not Printed - Alpine
Sports - Cash In Bank Checking

Filter Selections
Ttem Selected Criteria
Company Alpine Sparts pe
Sequence <All>
Bank Account Cash in Bank - Checking
Check Date <Al
Printed Mo
Check Number <Al
Transaction Batch <All=
Apply Save Cancel t)
‘2 Print/Email Checks =)
Filter Mot FPrinted - Alpine Sports - Cashin Ba... = Company | Alpine Sports FE
Bank Account | Cash in Bank - Checking pel
Select ) Check Date Check Number Vendor Ab‘l:;r\'{c!:trion Amount Date Crested User Printed Batch Sequence
O |omma | 000013 ‘ Alpine Credit C ‘ ALPCredit | 512:u| 4/20/2018 12:0 | Administrator | | Quick Tmacﬁ| Fayments |
O | 042018 | noooi4 | lo= Man Suppli | Icelan | 249.78| 4202018 120 | Administrator | | Quick Transacti| Payments |
v
Check |Gtk /Check /Gt <! [&] [£1] [ Renumber Checks
[ cheekAl | [ tncheok Al Fter | [ Emal |[ Pt [ oee | @

4. To select all checks (advices) for printing, click Check All or select each check (advice) you want to print/email. To
unselect all checks (advices) from the printing selection, click Uncheck All.

5. Select the Check form type. If you are emailing advices, the suggested format is the non-negotiable ACH Payment
Advice.

6. Click the Printer icon to change the default printer and the number of copies to print.

7. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Vendor Checks (Pay Advices)
for the Subject, Message, and Form.

8. Click Email to email the selected advices. Advices will be emailed and according to the email settings on the vendor.
Click Print to print a copy of all selected checks.

9. You will receive a Process Completed Successfully message when completed.

10. Click Close.

Reprint/Resend Checks (Advices)

Option 1: Reprint/Resend Receipts from Print/Email Checks

1. Select Processes > Purchases > Print/Email Checks.
2. Choose a saved filter that will include the check (advice) or click the Filter button to define new filter criteria.
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3. Toselect all checks (advices) for reprinting/resending, click Check All or select each check (advice) you want to
reprint/resend. To unselect all checks (advices) from the selection, click Uncheck All.

4. Selectthe Check form type. If you are emailing advices, the suggested format is the non-negotiable ACH Payment

Advice.

Click the Printer icon to change the default printer and the number of copies to print.

Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Vendor Checks (Pay Advices)

for the Subject, Message, and Form.

7. Click Email to email the selected advices. Advices will be emailed and according to the email settings on the vendor.

Click Print to print a copy of all selected checks.

You will receive a Process Completed Successfully message when the receipt(s) complete resending.

Click Close.

oo

© ®©

Option 2: Reprint/Resend Transactions from Transaction Search

1. Select Reporting Tools > Transaction Search.
2. Enter the selection criteria for the checks (advices) to be reprinted/resent:

3 Transaction Search

g Date Selection From [03/01/2007 (& To [03/30/2007 [H]

= FomatDefintion Summary UXE

g Filter Definition | Summary MX¥E

'; 5 Transaction Date | Transaction Number | Entry Screen  First Name, Last Name| 192 B2k

/11| ovoor Pay Employees 000

gl 2] ooz Pay Employees 0.00

ol 13 oaowr Pay Employees  Jack Stoner 63820

2[4 ovomr 000017 Vendor Invices(AP) Supreme Uniform Suppl 12423

=[5 | ovomr 000625 Payments Granite Paging Systems 90.17
6 03/01/07 000629 Payments Eastview Service and S -216.50
7 03/01/07 000630 Payments Consumer Electronics -216.50
8 03/01/07 000631 Payments CenterPoint \Water & Se! -15.00
9 | ox0107 000632 Payments CenterPoint County Dis -456.78
10| 030107 000633 Peyments Office Connection 6620
1| 030107 000634 Payments Fresh Escapes Carpet ( -125.00
22| 030107 000635 Payments Justin Bates 11350
13| o007 111207 - CashRept  Receipts Cash Receipts 3750
14| o007 000019 Vendor Invoices(AP) Stop N Go Gas Mart 3550
15| 00807 Pay Employees 000
16| ou0s07 Pay Employees 000
17 03/06/07 000636 Payments Global Health Insurance -366.00
18 0UNAINT HONRAT Pauments Thelma |~ -797%

£t 7

» Select a period from the drop down or enter a specific date range in the Date Selection field
? Select Summary in the Format Definition field.

3. Click Search. The transactions that meet the selection criteria specified in step 2 will display.

4. Select the transactions you need to reprint/resend. More than one transaction can be selected at a time by dragging your
mouse down the rows or by holding down the Ctrl key on the keyboard while single clicking on individual transactions.

5. Right-click and select Reprint Checks.

Option 3: Reprint/Resend From Report Drill Downs

1. Select Reports > Reports.

2. Preview any report where the transaction will be included.

3. Click on the appropriate transaction to display the transaction in it's original format. The Printer and Email icons that
display on the transaction will determine if the check (advice) will be reprinted/resent when you click Save.
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