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Network (Multi-User) Installation Instructions

Document #: 3013 Product: CenterPoint®

This topic describes how to install CenterPoint in a network (multi-user) environment:

Single User Network Installation - One user with the database on a server. You must purchase a network installation.
Multi-User - Multiple users with the database on a server. You must purchase additional seats if multiple users are
accessing the database on a server.

If you will only be using CenterPoint with your data on one computer, please refer to the Single User Installation Instructions
document.
There are two steps to installing CenterPoint in a network environment:

Step A: Install at the Server

Step B: Install at each Workstation

Note: These instructions cover multiple program verticals for CenterPoint, for example, CenterPoint Accounting for
Agriculture, CenterPoint Fund Accounting, CenterPoint Accounting, and CenterPoint Payroll. The name "CenterPoint" is
used in this guide to refer to any of the program verticals. When information in this guide applies to a specific program
vertical for CenterPoint, the specific program vertical name will be used.

P r e r e q u i s i t e s
Complete the following setup on your network prior to installing CenterPoint. The prerequisites differ depending on the type of
network being used. For assistance on any of the prerequisite steps, please contact your Network Administrator.

Prerequisites for Peer-to-Peer (Workgroup) Networks (Windows Authentication):
Server:

All users setup on workstations that will access CenterPoint must also be setup on the server with the
same username and password.

Workstation(s):
All user names must have Windows login passwords (must be the same as was setup on the server).
All workstations must be joined to the same workgroup.

Prerequisites for Domain Networks:
All workstations need to be a member of the Domain that the server is a part of.
CenterPoint uses Microsoft SQL Server. For security and performance reasons, it is not recommended that
Microsoft SQL Server be installed on a Domain Controller. For more information, please see the Frequently
Asked Questions section of this document.

If you also purchased and will be installing CenterPoint Payroll, it should be installed after any CenterPoint Accounting
programs.
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Step A - Install at the Server:

1. Close all other programs prior to starting the installation of CenterPoint.

2. From a web browser, enterwww.redwingsoftware.com.
3. From the RedWing Software home page, in the upper-right corner, click Login, enter your Email Address and

Password, and then click Login.
a. If you have not previously registered on the RedWing Software website, please see the Frequently Asked

Questions section of this document for more information about registering on our website.
b. If you do not recall your password for the RedWing Software website, please see the Frequently Asked Questions

section of this document for more information on retrieving a forgotten password.
4. To download the CenterPoint program:

From the My Member Account page, select the Downloads tab, locate your product and select Downloads,locate
the download you need, and then click Download Now.

Or
SelectMenu, locate your product, select Downloads, locate the download you need, and then click Download
Now.

5. Wait while the program downloads. The file will automatically save to your Downloads folder. If you are unable to
download CenterPoint, please contact our Technical Support Department.

6. Select the CenterPoint##.exe file in your task bar or open the Downloads folder and then select the file to begin the
installation. Wait while the contents of the setup package are verified.

7. If you receive an Application Requirements screen, click Next to install the necessary requirements. Wait while the
requirements are installed.

8. If you are prompted to restart your computer, clickOK. The computer will restart and the installation will automatically
resume. This process may repeat depending on the number of requirements you need to install.

9. On theWelcome screen, click Next to continue.
10. On the License Agreement screen, select the I accept the terms of the license agreement check box, and then click

Next to continue.
11. On the Setup Type screen, select Complete, and then click Next to continue.
12. By default, CenterPoint will install to C:\Program Files (x86)\RedWing Software\CenterPoint. We recommend accepting

the default. On the Destination Folder screen, click Next.
13. On the Select Program Folder screen, you should generally accept the default program folder location by clicking Next.
14. On the Completing screen, click Next to continue. Please wait while CenterPoint is installed.
15. On the Completing screen, click Finish. If you are prompted to restart your computer, please do so at your earliest

convenience.
16. If you also purchased CenterPoint Payroll, follow steps 1-15 to install CenterPoint Payroll.
17. Individual modules are configured separately after purchase and registration. See the How to Add a Module topic after

CenterPoint is started if you have purchased the Accounts Receivable or Inventory modules. Select Help > CenterPoint
Help > Installation and Registration > Add a Module to an Existing Database.

18. In each firewall running on the server, exceptions must be configured to allow CenterPoint to run properly . In Windows
10/11, right-click on Start, select Search, and then enterWindows Defender Firewall. Select Advanced settings
(menu on the left). > Inbound Rules (on the left again).

Port 1433 Exception:

1. On the right, select New Rule. This will display a wizard that will walk you through the process.
2. Select Port and then Next.
3. Select TCP in the first section. Then select Specified local ports and enter 1433. Click Next.
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4. Select Allow the Connections and click Next.
5. In theWhen Does This Rule Apply screen, select all fields and click Next.
6. In the Name field, enter Port 1433 Exception and click Finish.

SQLServr.exe Exception:

1. In Windows 10/11, right-click on Start, select Search, and then enterWindows Defender Firewall. Select
Advanced settings (menu on the left). > Inbound Rules (on the left again).

2. On the right, select New Rule. This will display a wizard that will walk you through the process.
3. Select Program and then Next.
4. Select This Program Path.
5. Using the Browse button, select the SQLServr.exe file and click Next. The location for SQLServr.exe will

be in a path similar to this: C:\Program Files\Microsoft SQL Server\MSSQL15.RWS64\MSSQL\Binn, or if
you are using a version of SQL Server prior to 2019: C:\Program Files (x86)\Microsoft SQL
Server\MSSQL12.RWS\MSSQL\Binn.

6. Select Allow the Connection and click Next.
7. In theWhen Does This Rule Apply screen, select all fields and click Next.
8. In the Name field, enter SQLServr.exe Exception and click Finish.

SQLBrowser.exe Exception:

1. In Windows 10/11, right-click on Start, select Apps & Features, and then in the upper left side of the
screen, enterWindows Firewall or in Windows 8, select Control Panel > Windows Firewall. Select
Advanced settings (menu on the left). > Inbound Rules (on the left again).

2. On the right, select New Rule. This will display a wizard that will walk you through the process.
3. Select Program and then Next.
4. Select This Program Path.
5. Using the Browse button, select the SQLBrowser.exe file and click Next. The location for

SQLBrowser.exe will be in a path similar to this: C:\Program Files(x86)\Microsoft SQLServer\90\Shared.
6. Select Allow the Connection and click Next.
7. In theWhen Does This Rule Apply screen, select all fields and click Next.
8. In the Name field, enter SQLBrowser.exe Exception and click Finish.

19. Verify the following SQL protocols are enabled and that the browser is running:

a. At the Server, click Start, selectMicrosoft SQL Server 20## or openMicrosoft SQL Server 20##, and
then select SQL Server 20## Configuration Manager.

b. Under SQL Server Configuration Manager, select SQL Server Network Configuration, and then select
Protocols for RWS64 or RWS previously.
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c. Verify that the Named Pipes and TCP/IP protocol status is Enabled.

d. Under SQL Server Configuration Manager, select SQL Server Services.
e. Verify that the SQL Server Browser state is Running.

20. To start CenterPoint, double-click the CenterPoint icon on your desktop.
21. On theModule Configuration Manager screen, review the selections and clickOK.
22. CenterPoint must be registered on the server. See the Frequently Asked Questions section for more information on

registering CenterPoint.
23. It is important that CenterPoint is operating properly at the server computer and all databases have been created, before

setting up the client workstations; including transferring data from other RedWing Software programs (Perception,
AgCHEK, Champion Controller, etc), creating new databases, or attaching to existing databases.

Step B - Install at each Workstation that will be using CenterPoint:

Note: If you do not want to install SQL locally, see the Can I install CenterPoint without installing SQL Server Express on
my workstations? question/answer in the Frequently Asked Questions section of this document.

1. Follow steps 1-17 from the Server Installation section.
2. To start CenterPoint, double-click the CenterPoint icon on your desktop.
3. On theModule Configuration Manager screen, review the selections and clickOK.
4. CenterPoint must be registered at each workstation. See the Frequently Asked Questions section for more information

on registering CenterPoint.
5. Select File > Administration > Data Maintenance

a. If you receive a message that the database is open, click Yes to close the database.
b. On the Database Maintenance screen, click Add in the bottom left corner.
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c. On the Add Database screen, click Add Server.

d. All available servers that you can connect to will display under the Available Server column. From the Available
Server column, select the server that you want this workstation to connect to by moving it to the Selected Servers
column. The predefined SQL instance from RWS ends with \RWS64, unless you are using the previous version,
then it is \RWS. If you are not using the predefined instance, for example if you are using the full version of SQL,
select your SQL server.

e. On the Server Settings screen, in the Authentication box, by default we recommend you use Window
Authentication. If you prefer you can select SQL Authentication. If you select SQL Authentication, please contact
Technical Support for more information.

f. ClickOK.
g. On the Add/Remove Server(s) screen, clickOK.
h. On the Add Database screen, click on the drop-down box in the Server field. Choose the server that was added

in step d. To make this the default server, click in the drop down box in the Server field again, right-click and select
Set As Default

i. All databases available on that server will then be listed in the Available Databases on Server box. Either select
the database to attach to or in the Search box, enter the first few characters of the database name until
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CenterPoint locates the database you want to attach to. Multiple databases can be selected by holding down the
Ctrl key on the keyboard while clicking on the databases.

j. ClickOK.
k. Click Close.

6. Select File > Open. Select the database that you want to open. ClickOpen.

Frequently Asked Questions:
Q: How do I Add, Edit or Remove a SQL Server from File > Administration > Data Maintenance?
Add a Server

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers and then click the Add button or right-click and select Add. All

available servers that you can connect to will display under the Available Server column. From the Available Server
column, select the server that you want this workstation to connect to by moving it to the Selected Servers column. The
predefined SQL instance from RWS ends with \RWS64, unless you are using the previous version, then it is \RWS. If you
are not using the predefined instance, for example if you are using the full version of SQL, select your SQL server. On the
Server Settings screen, in the Authentication box, by default we recommend you use Window Authentication. If you
prefer you can select SQL Authentication. If you select SQL Authentication, please contact Technical Support for more
information.

3. ClickOK.
4. ClickOK.
5. Click Close.
6. Click Close.

Edit a Server (Change Server Credentials)

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers, select an existing server you want change credentials for, and

then click the Edit button or right-click and select Edit.
3. Edit the credentials. On the Server Settings screen, in the Authentication box, by default we recommend you use

Window Authentication. If you prefer you can select SQL Authentication. If you select SQL Authentication, please contact
Technical Support for more information.

4. ClickOK.
5. Click Close.
6. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, select a database and right-click and select your server name.
3. Select Edit Server Credentials.
4. Edit the credentials. On the Server Settings screen, in the Authentication box, by default we recommend you use

Window Authentication. If you prefer you can select SQL Authentication. If you select SQL Authentication, please contact
Technical Support for more information.

5. ClickOK.
6. Click Close.

Remove a Server

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers, select an existing server, and then click the Remove button or

right-click and select Remove.
3. To remove the server and any associated databases from CenterPoint, click Yes. Note: This will not delete your

database(s) from the server.
4. Click Close.
5. Click Close.
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Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, select a database and right-click and select your server name.
3. Select Remove Server. Note: This will not delete your database(s) from the server.
4. Click Close.

Q: How do I set a default SQL Server or change my default SQL server.
A: To set a default or change the default SQL Server, follow the steps listed below:

1. Select File > Administration > Data Maintenance.
2. Click the Servers button or right-click and select Servers.
3. Select an existing server and right-click and select Set as Default.
4. Click Close.
5. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, select a database, right-click and select your server name.
3. Select Set as Default Server.
4. Click Close.

Or

1. Select File > Administration > Data Maintenance.
2. From the Database Maintenance screen, click the Add button or right-click and select Add Database.
3. In the Server drop-down box, select a server.
4. Right-click on the Server box and select Set as Default.
5. ClickOK.
6. Click Close.

Q: Can I import or export my CenterPoint Database Maintenance configurations for use with other workstations on
my network?
A: Yes, CenterPoint Database Maintenance configurations can be exported/imported by following the steps listed below. Note:
This process will export and import server and database configurations. This allows you to set up one workstation, export the
configurations and easily import them into other workstations.
Export a Server Configuration File

1. Select File > Administration > Data Maintenance.
2. Right-click and select Export Configuration.
3. A database.xml file will be created. Select the location you want the file saved to.
4. Click Save.

Import a Server Configuration File

1. Select File > Administration > Data Maintenance.
2. Right-click and select Import Configuration.
3. Locate the database.xml file that was previously saved.
4. ClickOpen.

Q: How do I remove databases from a Server?
A: To remove a database or databases from a SQL Server or remove all databases from a server without deleting databases,
follow the steps listed below:
Remove a Database from a SQL Server:

1. Select File > Administration > Data Maintenance.
2. Select the database you want to remove.
3. Right-click and select Remove Database or click the Remove button.
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4. Select whether you want to Detach Database from Server or Remove Physical Database File (Permanently
remove database).

5. Click Yes.
6. Read the displayed message and if you agree, click Yes.

Remove All Databases from a SQL Server without Deleting Databases

1. Select File > Administration > Data Maintenance.
2. Select the Servers button or right-click and select the server you want all databases removed from.
3. Select Remove.
4. Read the displayed message and if you agree, click Yes.

Q: The software installed without any errors, but the software won't open? Or I received an error during installation
and it stopped the installation of the software.
A:Make sure that all anti-virus, firewall, and any other security software are shut down prior to installing CenterPoint. If any of
these software applications are running, the installation may be interrupted and will cause the installation to fail.
Q: Can I install CenterPoint without installing SQL Server Express on my workstations?
A: Yes. In some network environments you may want to install CenterPoint without installing SQL Server Express. During the
installation of CenterPoint, on the Setup Type screen, select Custom, click Next,
On the Custom Setup screen, click the down arrow next to SQL Server Express and select Entire feature will be unavailable.

Q: Is there a way to perform a silent command line installation of CenterPoint with and without installing SQL?
A: Yes, CenterPoint can be installed from the command line, follow the instructions below:

To perform a silent command line CenterPoint installation with the full installation of SQL:

From the command line, enter <EXE> /s

To perform a silent command line installation of CenterPoint without installing SQL:

From the command line, enter <EXE> /s INSTALLSQL=FALSE

Q: When I was trying to add my server in the Database Maintenance screen (step 5 in the workstation installation
instructions), my server was not listed. Why is that and how can I get it in the list?
A: Normally this happens if exceptions (Step 18 of the Server Installation instructions) were not setup or were not setup
properly. Once the exceptions are completed properly, the server should be in the list. If it is still not available in the list, type in
the server machine's IP address to add the machine to the Selected Servers list manually. Enter the address in the box next to
the Add button with "\RWS" in the Add/Remove Server(s) screen (for example, 192.168.1.100\RWS), and then click Add.
Q: I received the following message when I tried connecting to a server in the Database Maintenance screen, "Failed
to retrieve database for server XXX when trying to add a server in data maintenance. You may not have permissions
for that SQL Server when connecting to a network database."
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A: First, try a simple shutdown and restart of the server and the workstation. If that does not resolve the problem, then ask your
Network Administrator to repeat each of the prerequisite steps. Normally this error is displayed if one or more of the
prerequisites noted at the beginning of this document were not completed or not completed properly.

Note: If the server has any Home version of the Windows operating system, you will need to either upgrade to a different
operating system or use SQL Authentication. For more information about SQL Authentication, please contact Technical
Support.

Q: Do I need to do anything different during the installation if I will be installing CenterPoint on a Terminal Services
server?
A: Yes. Prior to Step 1 of the installation instructions, do the following:

1. Click on Start and then click Run.
2. In theOpen box, type cmd and then clickOK.
3. At the command prompt, type changeuser /install, and then press Enter. The "User session is ready to

install applications" message displays.
4. Type exit and press Enter.

After installing CenterPoint on the server and prior to opening CenterPoint, do the following:

1. Click on Start and then click Run.
2. In theOpen box, type cmd and then clickOK.
3. At the command prompt, type changeuser /execute, and then press Enter. The "User session is ready to

execute applications" message displays.
4. Type exit and press Enter.

Q: What are the minimum roles needed by CenterPoint for Microsoft SQL Server?
A: A verification is performed for the person using the database to determine if they have appropriate privileges to run the
following tasks: opening or creating a database, attaching, removing or detaching a database to/from the SQL Server, and
backing up or restoring a database. The following actions require the specified roles:

Opening a Database:
Required Permissions: SELECT, INSERT, UPDATE and DELETE.
Suggested Minimum Roles: db_datareader, db_datawriter.

Creating a New Database:
Required Permissions: CREATE ANY DATABASE.
Suggested Minimum Roles: db_creator.

Attaching a Database:
Required Permissions: CREATE ANY DATABASE.
Suggested Minimum Roles: db_creator

Backing up a Database:
Required Permissions: BACKUP DATABASE, CONTROL.
Suggested Minimum Roles: db_owner.

Restoring a Database Backup:
Required Permissions: CREATE ANY DATABASE.
Suggested Minimum Roles: db_creator.

Detaching/Deleting a Database:
Required Permissions: CONTROL SERVER.
Suggested Minimum Roles: sysadmin.

Q: Can CenterPoint be installed on a Domain Controller?
A: For security and performance reasons, it is NOT recommended that you install SQL Server on a domain controller. Domain
controllers are primarily used for authentication purposes and do not support local users which SQL Server relies on. There are
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security restrictions when running SQL Server on a domain controller and it opens up some potential security risks that we
believe should not be taken. Also, the domain controller tasks may result in decreased SQL Server performance.
Another concern is that SQL Server is not supported on a read-only domain controller. Setup will usually fail and even if you find
a way to work around the problem with setup, SQL Server is not supported on a read-only domain controller.
There are two options that would allow you to use your domain controller:

Separate your domain controller hardware from your application software hardware.
Setup a virtual machine on the domain controller and use that for your SQL Server installation.

If you decide to use any of the options discussed above, you will need to have your network technician make the necessary
changes or setup the virtual machine. RedWing Softwarewill not assist in the installation and configuration of SQL Server on a
Domain Controller.
For more information, please refer to the following articles from Microsoft:

Hardware and Software Requirements for Installing SQL Server 2012 (this applies to 2008 and 2014 as well) -
http://msdn.microsoft.com/en-us/library/ms143506.aspx
You may encounter problems when installing SQL Server on a domain controller -
http://support.microsoft.com/kb/2032911

Q: I have not previously registered on the Red Wing Software website, how do I register?
A: To register on the RedWing Software website:

1. Click Register.
2. In the Account Number box, enter your company Account Number. Your Account Number can be located

in a few different places:
a. On the Support Certificate that you receive upon renewing or purchasing Customer Care

Membership.
b. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal

form contains your account number.
c. Invoices you’ve received from RedWing Software contain your account number.
d. If others at your company have already registered, they can sign in to their account and find your

company’s account number at www.redwingsoftware.com/home/myaccount.
e. Contact RedWing Software at 800-732-9464.

3. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
4. Enter the displayed Security Verification code, and then click Submit.

Q: I do not recall what my password is for the Red Wing Software website, how do I retrieve my password?
A: To Retrieve a Forgotten Password:

1. From a web browser, enterwww.redwingsoftware.com.
2. From the RedWing Software home page, in the upper-right corner, click Login.

3. Click the link.
4. Enter/verify your Email Address.
5. Enter the Security Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized,

copy and paste the code from the email. The Validation Code expires in 24 hours.
9. Enter a New Password and then Re-enter the New Password.
10. Click Submit.
11. ClickOK.
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Q: How do I register CenterPoint?
A:When CenterPoint is first installed, you will be prompted to register the software. You can also access the Registration
screen by selecting Help > Product Registration > CenterPoint Registration at the main CenterPoint menu. There are two
options for registering the software:

Option A: Online Registration:

1. When CenterPoint is first opened on your computer it will display a Registration screen. ClickOnline.
2. The Registration Online form will be displayed. If you are currently a member of the RedWing Software

website, enter your Email Address and Password, then click Login to access the online product
registration.

If you haven’t registered on our website previously, click theRegister link. On the Company
Information screen, enter the required information, and then click Submit.
If you are currently a member of the RedWing Software website and you forgot your login
credentials, click the Forgot? link and complete the required information. You will receive an email
with reset login credential information, complete the required information. After you reset your login
credentials, enter your Email Address and Password, and then click Login to access the online
product registration.

3. On the next Registration screen, your registration information will display, click Next.
4. ClickOK.
5. On the next Registration screen, click Email to receive a copy of the information via your e-mail address.

Save this email. ClickOK. Then click Close Form.

Option B: Register Manually (use this option only if you do not have internet access on this machine)

Note: The Registration Key is supplied when the software is shipped to the customer. It is located on a
bright colored piece of paper. If you are unable to find your registration key, please register online or
contact RedWing Software.

1. At the Registration screen, click onManual.
2. On the Registration Key Entry screen, enter the registration key provided to you in the Registration Key

field. Then click Save. When you enter the registration key:

It is not necessary to enter the dashes
Either upper/lower case letters can be entered
The letters I, Q, O and S will not be a part of the registration key. For example, all "0"
characters are the number zero.

Q: How do I register the Federal/State Tax Forms (Aatrix)?
A. If you do not have an internet connection, you’ll need to manually register your Federal/State Tax Forms (Aatrix) software.
One-Time Setup

1. Within CenterPoint, select Setup > Companies/Funds. Select your company/fund and click Edit.

Note: If you have CenterPoint Payroll only, please go directly to step 5 in this section.

2. Click on the Additional Detail tab.
3. In the Federal Tax Id box, enter your Federal Identification Number.
4. Click Save. Click Close.
5. If you have CenterPoint Payroll also, click on Setup > Payroll Details > Employers. 

Note: If you do not have CenterPoint Payroll, you can skip to the Register Aatrix Manually section below.
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6. Select the appropriate Employer and click Edit.
7. Click on the Taxes tab.
8. Single click on Federal in the list of taxes on the upper left.
9. Enter the Federal Tax Id for this employer. Click Save.

Register Aatrix Manually (use this option only if internet access is not available)

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. ClickManual.
5. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the dashes.).
6. Click Submit.
7. At the Registration Successfulmessage, clickOK.
8. Click Close.
9. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q: How do I get updates for CenterPoint?
A: New releases of the program are available for download from our website and can be accessed from the CenterPoint
program. You must own a RedWing Software Customer Care Membership to download program updates and be connected to
the internet to check for updates.

a. Select Help > Online Updates > Check for CenterPoint Updates. Your version of CenterPoint and all add-ons
are compared to the current versions available on the RedWing Software website.

b. If an update is needed on your machine, theOnline Updates screen will be displayed with the Last Update Check
date. The updates available for your RedWing Software products will be displayed.

c. Click Install Updates.
d. When the download and installation are complete, click Launch CenterPoint.

If you prefer, you can setup a Preference that will customize the software so you are notified automatically that updates are
available.
To set the preference:

1. In CenterPoint, select File > Preferences.
2. SelectGeneral > Online Update Settings.
3. In the Check for Updates Location, choose Internet.
4. Select personalized options for the remaining fields in theOnline Update Settings screen.

Q: How can I get updates for CenterPoint Federal/State Tax Forms (not used with CenterPoint Depreciation)?
A: If you have an internet connection, you can check for updates on a regular basis by following the steps below. If you do not
have an internet connection, RedWing Software will mail you a quarterly Aatrix Tax Forms update CD, at your request, for an
additional fee. Note: If an update is available when you print a federal/state tax form, a message will display.

1. Select Help >Online Updates > Check for Fed/State Tax Forms Updates.
2. Wait while the Updater starts and checks for the latest versions of the Federal/State Tax Forms (Aatrix).
3. If you need to update your system with the latest forms or reports, you will be notified and .you can decide if you want to

Automatically Update, Download the Update to manually download an update from any computer with an internet
connection, Continue Expired, or Cancel without updating Federal/State Tax Forms.

4. A list of necessary updates will display if you chose to update Federal/State Tax Forms.
5. Click Next to update your system.
6. When your system is updated with the most current forms and reports, the Update Complete screen will display, click

Close.
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