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Print/Reprint or Email/Resend Receipts

Document #: 3336 Product: |CenterPoint® Accounting

Receipts can be printed, reprinted, emailed or resent in CenterPoint. CenterPoint allows you to email or print your receipts at the
time you save the transaction entry. The receipt will be attached to an e-mail as a PDF file using the selected form design. You can
also choose to print/email or reprint/resend multiple receipts after transaction entry via the Print/Email Receipts screen. There are
also additional options for reprinting/resending receipts defined in this document.

One Time Setup: Email Preferences

Optional Setup: Define a Default Subject and Message for Emailed Receipts
Set Customer Email/Print Defaults

Set Sent From and Optional Email Addresses

Printing or Emailing a Receipt During Entry

Printing or Emailing Multiple Receipts

Reprint/Resend Receipts

Option 1: Reprint/Resend Receipts from Print/Email Receipts
Option 2: Reprint/Resend Transactions from Transaction Search
Option 3: Reprint/Resend From Report Drill Downs

One Time Setup: Email Preferences

—_

Select File > Preferences > Email Setup > Email Setup.

2. Select the Database tab.

3. Enteryour “To/From” Email Address. This is the email address used for testing the SMTP settings and if there aren't any
Receipts Sent "From" email addresses assigned under Setup > General > Email Addresses. See the Sent From and
Optional Email Addresses section in this document for more information.

= Preferences - Email Setup

Accounts
Current Settings  Global Application Database | Iser
Customer Invoices

Se
Depreciation rver [smip thiscompany.com

Emadire Port | 25

Require Login -
Billing Ststements o ogin | Yes

Customer Invoices Userniame [jonz |

Email Setup Password | |
=l Require secure connection (SSLTLS)  [o Z
Sales Orders —
Ve B e (e e = [
Test Settings
a— TalFrom Email Address [jonz@thiscompany com|
Interfaces Test
Ttems
Payroll
Printing
Reports
Sales Orders
Security
Vendor Invoices Reset Defauts Clear Save (7]
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4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. If it's unable to auto-fill the
information, you'll have to get the information from your network administrator. They can also let you know what you should
select in the Require Login and Require secure connection (SSL\TLS) fields.

5. Click Test. An email will be sent indicating the SMTP options have been set correctly. Verify that you received the

CenterPoint: Testing SMTP Configuration email.

6. Once the email is received, select Save in the Preferences screen.

Optional Setup - Define a Default Subject and Message for Emailed Receipts

If you'd like to use the same email subject and message each time you email a receipt, it can be added to the preferences.
Otherwise, when emailing a receipt, you'll have the opportunity to enter the subject and message at that time.

1. Select File > Preferences > Email Setup > Receipts.
2. Select the Database tab.

= Preferences - Receipts

Accounts . -
Current Settings ~ Global Application Database | |ser
Customer Invoices

Deprecata gl Subject |Receipt from Alpine Sports

Email Setup Message |Please contact Jil Smith if you have any questions.
Eilling Statements Thark You
Customer Invoices

) Alpine Sports

Email Setup
Receipis
Sales Orders

Vendor Checks (Pay A

General
Interfaces
Items
Payroll
Printing

Reports

Sales Orders

Security

Vendor Invoices Reset Defaults Clear Save 0

3. Enter a default Subject and Message.

@

4. Select a default Form for emailing receipts. This form will be used to format the PDF file that will be attached to the email.
5. Click Save.

Set Customer Email/Print Defaults

Prior to emailing a receipt to a customer, the customer file must include an email address and email form options on the Email/Print
tab.

If your customers don't currently have email addresses on the Email/Print tab in their record , use the following step to update their
records individually.

1. Select Setup > Names > Names or Setup > Customers.
2. Find the appropriate customer and click Edit.
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3. Click on the Email/Print tab. Use the Email Addresses and Options section on this tab to set up multiple email addresses
where Receipts can be sent for this customer. You can also select how each email is to be sent, No Email, Send "To..."
(directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for example, the
person sending the email may want to enter their own email address so they have an audit trail of emails sent ). The Email
Addresses and Options settings will be used to set the default image on the Email button on the Receipt entry screen. An
envelope image with a check mark on it will mean the form will be emailed and an Envelope image with a cross-through on it

will mean the form will not be emailed.

Q Customers (=] 8 el
List Detail  Filter Reports
Johnson, Andy
General Addresses Accounting Credit Cards  Custom NameFields ~Email/Print
Email Addresses and Options
Name ! Email Address Invoices Statements Sales Orders Purchase Orders = Checks (Advices) Receipts
Joe Smith joesmith@thiscompany.co  |Send "To..” « | Send "To..” ~ | Send "To.." ~ | No Email o | No Email ~ | Send To.." -
Sue Johnson suejohnson@thiscompany. |Send "CC." |« [Send"CC.." |+ |Send"CC.." |+ |No Email ~ | Mo Email ~|Send"CC." &
-
Print Options
Print Customer Invoices | No ~ Print Sales Orders o &«
Print Customer Statements | No ~ Print Purchase Orders | Yes
Print Receipts | No ~
Save Cancel m u u E Close 0

The Print Options section on this tab for Print Receipts is used to determine if receipts should be printed for this
name/customer. The Print Options settings will be used to set the default image on the Print button on the Receipts
screen. A printer image with a check mark on it will mean the form will Print and a Printer image with a cross-through

on it will mean the form will not print.

4. Click Save.

Set Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address receipts are sent from. This
menu allows you to select other Sent From email addresses for the different forms that you send via email.

You can optionally add email addresses where messages and attached documents can be sent to; including internal staff, outside
accountants, or other addresses that are not related to the name/customer the transaction is entered for. You can also select how
each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or set a default "From" email address

for each document.

1. Select Setup > General > Email Addresses.

Q Email Addresses [ (3]
Email Addresses and Optionz
- Customer Print/Email Billing Purchase
Mame Email Address Imvoices Checks/Invoices Statements Sales Orders Orders Receipts Checks
Jolnn Smith | ismith@alpinesports. |No Email |« | No Email ~ | No Email ~ |No Email |+ |No Email |+ | No Email « | No Email “
| No Email  « |No Email + | No Email ~ |No Email |~ |NoEmail  + |No Email « | No Email ~
Salesperson Email Options
Email Customer Invoices | No Email i
Email Sales Orders | No Email hd
Save Cancel 9
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2. Enterthe Name, the Email Address, and select how receipts should be sent, No Email, Send "From..." (the default e-
mail address the receipt is sent from), Send "CC..." (as a carbon copy), or Send "BCC..." (blind carbon copy).

Printing or Emailing a Receipt During Entry

When entering receipts, the Print and Email icons will display the defaults for the selected customer. For example, if you have a
customer setup to email only, the Print icon will display a red X on it and the Email icon will have a green check mark on it.

1. If acustomeris setup to email their receipts, the system will automatically prompt you to email the receipt when the receipt
is saved.

2. You can change the print or email settings for a customer from the Receipts entry screens by clicking on the Print or Email
icons. If you click on the Email icon, the settings from the Email/Print tab in Setup > Customers or Setup > Names >
Names display. You can add additional recipient email addresses to the To, CC, or BCC boxes by separating the
addresses with a semi-colon. You can also change the format of the form the receipt should be emailed on.

3. Use the Print/Email Receipts screen to email a group of receipts after transaction entry.

©

Printing or Emailing Multiple Receipts

1. Select Processes > Sales > Print/Email Receipts.
2. Ifthis is the first time entering this screen, the screen will not list any receipts. After using the screen for the first time, the

previous filter selection will automatically display.

& Print/Email Receipts EI
| Fitter | Custom - Company
Receipt | System Defautt MRES
Check Al Uncheck Al Email /Prirt Prirt Close: ')

3. If you would like to filter the list of receipts that display, click the Filter button, select your filter criteria, and either Apply the
filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the named filter in the Filter box in
the future. In the example below, the filter is set to display receipts that aren't printed and the filter was saved with the name

Not Printed - Alpine Sports.
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No o

Fitter Selections

Ttem Selected Criteria

Company Alpine Sports
Receipt Date <All=
Customer <Al

More ltems

Apply Save Cancel 9
Filter ot Printed - Alpine Sparts - x Company | Alpine Sports
Customer
Select “  Invoice Date  Receipt Number Customer Abbreviation Amount Printed User Date Created Payment Type Sequence
O ‘HBDIW ‘cmusa |Jim Pierce |JP321 ‘ fmm| |Ad‘riristmm( ‘411212013354 |Rﬂ:a'pts ‘
O S | ooooss | Frank Buchana | FB456 | 543.00] | Administrator | 41272018 850- | | Receipts \
Receipt | System Defauit REERE
Check Al | | Uncheck Al Filter Email/Print Print Close (7)

To select all receipts for printing, click Check All or select each receipt you want to print/email. To unselect all receipts
from the printing selection, click Uncheck All.

Select the Receipt form type.

Click the Printer icon to change the default printer and the number of copies to print.

Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Receipts for the Subject,
Message, and Form.

Click Email/Print to email and or print the selected receipts. Receipts will be emailed and/or printed according to the
email/print settings on the customer. Click Print to print a copy of all selected receipts.

You will receive a Process Completed Successfully message when the receipt(s) complete emailing.

Click Close.

Reprint/Resend Receipts

Option 1: Reprint/Resend Receipts from Print/Email Receipts

N —

IS o

© ®

Select Processes > Sales > Print/Email Receipts.

Choose a saved filter that will include the receipt or click the Filter button to define new filter criteria.

To select all receipts for reprinting/resending, click Check All or select each receipt you want to reprint/resend. To unselect
all receipts from the selection, click Uncheck All.

Select the Receipt form type.

Click the Printer icon to change the default printer and the number of copies to print.

Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Receipts for the Subject,
Message, and Form.

Click Email/Print to resend and/or reprint all selected receipts or click Print to reprint all selected receipts. Receipts will be
reprinted and/or resent based on the selections made for the receipts in Setup > Customers or Setup > Names > Names.
You will receive a Process Completed Successfully message when the receipt(s) complete resending.

Click Close.
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Option 2: Reprint/Resend Transactions from Transaction Search

1. Select Reporting Tools > Transaction Search.
2. Enter the selection criteria for the receipts to be reprinted:

3 Transaction Search [ollE =
& -
§ Date Selection From 06/01/2005  [E] To l06/30/2005 [E
S| Format Definition Summary MXE
Filter Definition | Summary MXE
= Transaction Date | Transaction Number | Entry Screen | First Name, Last Name| Total Journal Amount | [4]
1| oswoi0s Accrued Interest 000
2 | os0105 007263 Payments BCeS 357445
3| os0105 007264 Payments Jenner Farm Equipment 231824
4| os0105 007265 Payments Havikeye Pest Manager 3000
5 | os0105 007266 Payments Johnson Auto Parts 53672
6 | 080105 007267 Payments Tim Black 62492
7| osoi0s 007268 Payments Hadley Hardware 24890
8 | 080105 007269 Payments Steven King 3500.00
9 | os0105 007270 Payments Jeremy King 561.00
10 os0105 007271 Payments Tim King 350000
11| osw0i0s Journa10000 General Journal Entries 000
12| 080205 EFTO14 Receipts 150,000.00
13| 060305 007272 Payments Area Ag Center 1149902
14| 0610305 007273 Payments Johnson Auto Parts 20529
15| 0607105 Vendor Invoices(A/P) Upper Midwest Telecon 7166
16 | 0607105 007274 Payments Tracy Viilliams 12572
17| oei08i05 Vendor Invoices(AP) C8V/ Disposal Service 106.06
18| oanens w0778 —— o — 11500
(CPrnt [] [ Bpot ][ et Options_~ (7)

¥+ Select a period from the drop down or enter a specific date range in the Date Selection field
¥ Select Summary in the Format Definition field.

3. Click Search. The transactions that meet the selection criteria specified in step 2 will display.

4. Select the transactions you need to reprint/resend. More than one transaction can be selected at a time by dragging your
mouse down the rows or by holding down the Ctrl key on the keyboard while single clicking on individual transactions.

5. Right-click and select Reprint Invoices.

Option 3: Reprint/Resend From Report Drill Downs

—_

Select Reports > Reports.

Preview any report where the transaction will be included.

3. Click on the appropriate transaction to display the transaction in it's original format. The Printer and Email icons that display
on the transaction will determine if the receipt will be reprinted/resent when you click Save.

N
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