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Understanding and Using Budgets

Document #: 3096 Product: CenterPoint® Fund Accounting

Budgeting is an estimation of the revenue and expenses for your fund over a specified future period of time. To successfully
manage a fund, it is important to monitor the actual to budget information.
Budgeting lets you look at "what-if" scenarios. What if you purchased a new asset?What would be the change on your cash flow?
All budget entries aremade on the Flow of Funds tab (this tab is at the bottom of the Budgeting screen). The entries will flow to the
Balance Sheet and Income Statement as well. The Balance Sheet tab will include the actual beginning balances plus the budget
numbers from the Flow of Funds tab.
This topic includes instructions on how to:

Step A - Create a Budget
Step B - Add Amounts to a Budget
Step C - Formatting a Budget
Frequently AskedQuestions

Step A - Create a Budget

1. On theReporting Toolsmenu, select Budgets or on theSetup menu, select Budgets.
2. On theOpen a Budget screen, click New.
3. On the Budget Properties screen, enter the name used to identify the budget in theBudget Name box.

4. In the From / To boxes, select the range of dates this budget is for.
5. In theBalance From box, select the period from which to start including budget data in the Balance Sheet. This is normally

the period prior to the date selected in the From box.
6. Select the Include Account Numbers check box to display account numbers (if present) or multi-segmented account

numbers before each account name on the Budget sheets.
7. If you chose to Include Account Numbers, in theOrder By box, select the way you want the account numbers ordered, by

Account Name orAccount Number.
8. If this is the only budget you will be creating for your company/fund, or this is themost commonly used budget for this

company/fund, then select Set As Default . By selecting this option, any reports that use budget numbers will
automatically use this budget.

9. If you want to bring information in from another budget, under Imported Budgets, click Add and select an available budget
to import the selected budget(s) summary data into this budget. For example, if you have already created individual budgets
for different business units of your operation, you can import those budgets into this one to create a collective budget. When
a budget is imported the information in that budget's summary records is copied to the records in the current budget's detail
records and is flagged as imported so that at any time, the data can be removed if required (by selecting the budget and
clicking Remove.) Click OK. If you update an imported budget, you will receive aOne ormore imported budgets have been
modified or removedmessage, click OK, and then click theUpdate button on the Budget Properties screen.

10. Click theEntry Mode tab.
CenterPoint offers a number of ways to budget information; from simply just entering amounts in the appropriate
periods/accounts to having the system automatically budget amounts in multiple accounts based on other amounts that
have been entered. The Entry Mode controls what happens when amounts are entered into a budget. Below each of the
Entry Modes have been described. A Default Entry Mode is assigned when a budget is created, but this can bemodified
after the budget is created. If you are unsure whichmode would work best for your company, please contact our support
department.
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Open Entry - This method is used to create a basic budget where budgets numbers are entered and they do not
offset to any accounts. This mode is normally selected if you simply want to enter budget numbers for revenue and
expenses. This option should not be used if you want to budget cash flow because it does not offset your budgeted
revenue and expenses to the cash account.
Journal Entry Offset to Cash - This method is similar to Open Entry as amounts can be entered into any account,
but when amounts are entered they are automatically offset to the cash account. For example, if you are planning on
purchasing a new computer in February you would enter that $1500 in your appropriate expense account and
CenterPoint would automatically budget -1500 in your cash account. This allows you to budget and plan your cash
flow.
Detail Transaction Entry - This is themost complex budgetingmethod in CenterPoint and is recommendedmainly
for CenterPoint Accounting for Agriculture users. It will use the templates assigned to accounts to create offsetting
budget entries. For example, if an amount is entered into a Corn Sales account and it has been assigned the
template of DT - Sell Raised Inventory, the system will automatically create offsetting budget entries for the
Changed in Raised Inventory account, the Corn Inventory Account and the Cash Account.
Use Account Entry Mode - This mode allows you to use different modes for different accounts within the same
budget. Once the budget is created, then themode can be changed on an account by account basis within File >
Budget Account Properties.

11. If you chooseOpen Entry or Detailed Transaction Entry mode, youmust select aBank Account (cash and line of credit
accounts can be selected). Each budget amount entered will automatically offset to the cash account specified here.

12. If this budget will be for a specific project, location, department, etc. specify those details in theEntry Defaults section.
Any dollar amounts added to this budget after the details are specified will be assigned automatically.

13. Click the Limitations tab. This tab will display only if you have chosen to use Database Security in File > Preferences.
14. This tab lists the departments, locations, and projects in your database. You can select any of these items to indicate that

the item is either allowed or excluded for use within the current budget depending on whether you select Allow Selected,
Exclude Selected, orAllow All in theAccess box . If most items are to be used in the current budget, it would be easier to
exclude the few that are not to be available.  If most are to be available it would be easier to exclude the few selected items.

Note: The Limitations tab will automatically filter the list of multi-segmented accounts displayed in the budget, for example.
if you excluded the Firedepartment, any multi-segmented accounts with the Firedepartment as a segment would not appear
in the budget or in areas wheremulti-segmented accounts are selected – like Edit > Adjustments and Edit > Copy To
Budget.

15. Select theRestrict to Matching Multi-Segment Accounts check box to specify that combinations of company/fund,
profit center/department, location/production center, project, and account that match the segments defined in the
preference and found in theMulti-Segmented Accounts screen will be allowed and that combinations that do not match will
provide a warning and prevent entry.

16. Click theSecurity tab. This tab will display only if you have chosen to use Database Security in File > Preferences.

17. This tab can be used to grant access to the current budget for specific user groups (a list of all user groups defined for the
database will display). Select the user groups that can access the current budget.
Select theDo Not Allow Updates on this Budget to "lock" the budget andmake it read-only. When this check box is
selected, you will be prevented from altering the budget amounts/quantities and any significant formatting options
(adding/removing columns), but you can still filter data and alter how the data is displayed (Hide Zero Rows, Level of Detail,
etc.).

18. Click OK to create the budget. A blank budget screen will be displayed.

Note: By default the budget will bemonthly. You can only enter budgets in monthly mode. If you prefer to enter an annual
budget, enter the annual values in one period, such as the first period of the budget year.

Step B - Add Amounts to a Budget
Dollar amounts can be added into the budget grid a number of ways; manually enter them, copy from an existing budget or actuals,
or by using the Budget Adjustments screen.
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Manually Add Values

a. From within themain Budget screen, select the appropriate cell and enter the amount.
b. What happens after the amounts are entered depends on which Entry Mode you have selected for this budget

or account:
Detail Transaction Entry: the Budget Properties screen will automatically display so that additional required
data can be entered. Please refer to the FAQ section below for more detailed information on the Budget
Properties screen.
Journal Entry Offset to Cash: CenterPoint will automatically offset the budgeted number to the cash account
assigned when the budget was created. For example if an amount is assigned to a sales account, then the
amount will be added to the cash account in the same period. If an amount is entered to an expense account,
the amount will be deducted from the cash account.
Open Entry: No offsets will be created.

Assign Amount to Multiple Periods

a. If you would like to budget the same amount across multiple periods select Edit > Adjustmentsfrom within
themain budget screen.

b. Select the appropriateAccount on the upper left side of the screen.
c. TheApply all adjustments to [xxxx] check box only displays when there is one or more production detail

assigned (Department / LocationProduction Center/ Production YearTracking Number 1 / Production
YearTracking Number 2 / Project.) to this budget. If you want to apply the adjustment to the budget properties
set for the budget, select theApply all adjustments to [xxxx] check box where [xxxx] is the name of the
current entry default values as displayed at the top of the budget screen.

Note: If you always want the amounts entered to be applied, right click on the Adjustment Detail box (after it is selected)
and choose Set Default.

d. In theAdjustment Type field, select Assign Amount to Multiple Periods.
e. Select the periods that the amount should be used in From To.
f. Specify theAmount.

g. Click onPerform Adjustment to duplicate that amount in each period selected for this account. To accept
the values, click Save.

Allocate Amount to Multiple Periods

a. If you would like to allocate or distribute an amount across multiple periods, select Edit > Adjustments.
b. The process will be the same as outlined above for Assign Amount to Multiple Periods, but change the

Adjustment Type in step d to Allocate Amount to Multiple Periods.

c. In the Amount field, specify the amount that should be distributed. For example if $120,000 was entered in the
Amount and a 12month period was selected in the From To field, the system would distribute $10,000 to each
month for this account.

d. If you budget with production details, click View Production.

Copy From Actual

a. If you would like to start with a budget that uses last years actual numbers as a basis, select Edit > Copy to
Budget.
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b. Select aSource of Actual.
c. Select theBudget you want to copy.
d. Select the prior year dates to copy from in thePeriod From/To fields.
e. Select all the Accounts you'd like copied in the Accounts field. Normally this is your revenue and expense

accounts.

f. Select theDestination Properties and specify if you want to add or replace the existing data, the type of
entry mode, and how you want to handle copying (copy source information, do not copy - leave blank, or
assign a specific value).

g. Click OK.

Note: If you would like to copy from last years actuals and then increase or decrease amounts by a percent, use the Edit >
Budget Adjustments screen after copying.

Copy From Budget

a. If you'd like to start this budget with numbers copied from another budget (for example, last years budget
numbers), use the sameEdit > Copy to Budget process outlined above.

b. In step b above, use aSource of Budget instead of Actual.
c. Continue with steps c-g outlined in the Copy from Actual section above.
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Step C - Formatting a Budget

Change the Display of Rows in a Budget
The budget includes a row for every account that you have in your database. The budget may also include rows for
inactive accounts or accounts that have had no activity. This canmake the report rather long. There are some built-in
row options that allow you to summarize the content further.
TheEdit menu contains the functionality for formatting the rows in a budget. Use the Edit menu to:

Change theEntry Mode.
Copy To actual/budget data to a budget.
Perform Budget Adjustments

TheView menu contains the functionality for additional formatting of rows in an a budget. Use the View menu to:

Hide zero rows - Hides all rows without any activity in the selected periods. When activity is entered across
months that total zero for the Calculated Total column, the Hide Zero Rows selection will not consider the row
a zero row and display the row.
Hide inactive zero rows - Hides only the rows of inactive accounts that have had no activity in the selected
periods.
Expand/collapse rows (select the Detail Level menu item) to display GL accounts, account category detail,
or account level 1 - 3.
Filter data by Entry Type - Cash, Journal Entries, or Combined.
Filter data by Entry Mode - Open Entry, Imported, or Combined.

The budget also includes total rows that display the accumulative budgeted dollars, for example on the Balance
Sheet: Assets Total, Equity Total, Budgeted Net Income (displays the accumulative net income for each column as
shown on the Income Statement), and Liabilities and Equity Total (includes the totals for the Liabilities Total,
Budgeted Net Income, and Equity Total columns).

Change the Display of Columns in a Budget
CenterPoint gives you the option of defining each column individually. This gives you control over headings, filters,
and data content. It also allows you to insert columns, delete columns, resize columns, and create other calculated
columns.
The size of the columns are saved and will display the same size the next time a budget or analysis is opened. If a
column is resized, that size will be saved for ALL sheets -- Flow of Funds, Balance Sheet, and Income Statement.
To setup custom column layouts, select Format > Columns.

Column Properties
The title field provides a one line description of the contents of the column. This will be in addition to
the automatic column headings of Actual or Budget and the date range.
Each column can be defined as either a data column or a calculated column.

Data Columns

From and To – Allows you to select a calendar range of data that you wish to
display in each column.
Data Source – Allows you column-by-column to determine if actual or budget
data will display in the column.
Balance Sheet – Select which values you want displayed on the Balance Sheet,
book or market values.
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Filters – You can filter the data in the column for any of the following items:
Department
Location
Tracking Number 1/2

Note: Budget level filters will limit the list of accounts when usingmulti-segmented accounts, for example. if
you excluded the Fire department, any multi-segmented accounts with the Fire department as a segment
would not appear in the budget or in areas wheremulti-segmented accounts are selected – like Edit >
Adjustments and Edit > Copy To Budget.

Calculated Columns – Allows you to choose from the following calculation options:

Total – Allows you to select which columns to include in the calculation of this
column.
Average – Allows you to select which columns to include in the average
calculation.
Percent – Allows you to choose two columns, the calculated columnwill show
Column 2 as a percentage of Column 1.
Difference – Allows you to select two columns and show the difference between
the two. The second column selected will be subtracted from the first column
selected.

Percent Difference – Allows you to select two columns and show the difference
between the two as a percentage of the second column selected. The second
column selected will be subtracted from the first column selected, and the
difference will be shown as a percentage of the second column.
Custom as Percent – This option displays the Custom As Percent screen (a
free format formula screen) that allows you to perform any calculation you want
on the columns. The result is displayed as a percentage.
Custom as Dollars – Also provides a free format formula building option that
allows you to define the calculation you want to perform on the columns.

The Format menu contains the functionality for formatting the columns in a budget. Use the Format menu to:

Since budgets can only be entered in themonthly view, youmay want to view the budget after entry in a
quarterly or annual view, select Format > Predefined Layouts and choose the appropriate option. Select to .
.Insert a Data Column
Save a Format Definition and Use a Format Definition.

TheView menu contains the functionality for additional formatting of columns in a budget. Use the View menu to:

Show Cents – Toggles the format from dollars and cents to only dollars.
Filters – Allows you to quickly apply a filter to all columns for profit center, production center, production year,
and/or production series.
Hide Zero Columns – Hides any columns that have all zero values in them.
Quantities \ Prices – Allows you to also show Quantity 1 or Quantity 2 columns and Price 1 or Price 2
columns for all data columns.
Entry Type – This limits the data displayed in the column to a specific type of entry. The entry options are:

Cash –Only entries that are offset to cash.
Journal Entries- All journal entries only.
Combined (default) – Combines all of the above to give a complete accrual analysis.

Frequently Asked Questions

Q: How do I delete a budget amount that's been entered?
A:Double click on the number and select the Delete button.
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Q: How should I do my budgeting if I have multiple profit centers?
A:We recommend you create a separate budget for each profit center. Once all of the individual profit center budgets
are created, you can create an additional company/fund budget that includes all the data from the individual profit
centers. Please refer to the ImportingMultiple Budgets topic for detailed instructions.

Q: How do I change the mode I'm using on an existing budget?
A:Select File > Properties. Themethod is specified on theEntry Mode tab.

Q: I'm using the Use Account Entry Mode on my budget. Where can I specify the method I want to use for
each account?
A:Select File > Budget Account Properties. Select the account at the top of the screen and select the appropriate
method in theDefault Entry Mode field.

Q: I'm using the Detail Transaction Entry Mode on my budget. Where can I change which template the
budget has assigned to an account?
A:Select File > Budget Account Properties. Select the account at the top of the screen. TheDefault Template is
displayed and can be changed. This is also where you can specify if Quantities should be displayed in the budget.

Q: Where can I change the default entry mode the budget has assigned to an account when I'm using the
Detail Transaction Entry Mode on my budget?
A:Select File > Budget Account Properties. Select the account at the top of the screen. TheDefault Entry
Mode is displayed and can be changed. This is also where you can specify if Quantities should be displayed in the
budget.
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