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Understanding and Using Budgets

Document #: 3096 Product: CenterPoint® Accounting for Agriculture

Budgeting is an estimation of the revenue and expenses for your farm over a specified future period of time. To successfully
manage the business, it is important to monitor the actual to budget information.
Budgeting lets you look at "what-if" scenarios. What if you purchased a new asset? What would be the change on your cash
flow?
All budget entries are made on the Flow of Funds tab (this tab is at the bottom of the Budgeting screen). The entries will flow to
the Balance Sheet and Income Statement as well. The Balance Sheet tab will include the actual beginning balances plus the
budget numbers from the Flow of Funds tab.
This topic includes instructions on how to:

Step A - Create a Budget

Step B - Add Amounts to a Budget

Step C - Formatting a Budget

Step D - Change the Way your Budget Prints

Frequently Asked Questions

Step A - Create a Budget

1. On the Reporting Toolsmenu, select Budgets or on the Setup menu, select Budgets.
2. On the Open a Budget screen, click New.
3. On the Budget Properties screen, enter the name used to identify the budget in the Budget Name box.

4. In the From / To boxes, select the range of dates this budget is for.
5. In the Balance From box, select the period from which to start including budget data in the Balance Sheet. This is

normally the period prior to the date selected in the From box.



6. Select the Include Account Numbers check box to display account numbers (if present) or multi-segmented account
numbers before each account name on the Budget sheets.

7. If you chose to Include Account Numbers, in theOrder By box, select the way you want the account numbers ordered,
by Account Name or Account Number.

8. If this is the only budget you will be creating for your company/fund, or this is the most commonly used budget for this
company/fund, then select Set As Default . By selecting this option, any reports that use budget numbers will
automatically use this budget.

9. If you want to bring information in from another budget, under Imported Budgets, click Add and select an available
budget to import the selected budget(s) summary data into this budget. For example, if you have already created
individual budgets for different business units of your operation, you can import those budgets into this one to create a
collective budget. When a budget is imported the information in that budget's summary records is copied to the records in
the current budget's detail records and is flagged as imported so that at any time, the data can be removed if required (by
selecting the budget and clicking Remove.) Click OK. If you update an imported budget, you will receive a One or more
imported budgets have been modified or removedmessage, clickOK, and then click the Update button on the Budget
Properties screen.

10. Click the Entry Mode tab.
CenterPoint offers a number of ways to budget information; from simply just entering amounts in the appropriate
periods/accounts to having the system automatically budget amounts in multiple accounts based on other amounts that
have been entered. The Entry Mode controls what happens when amounts are entered into a budget. Below each of the
Entry Modes have been described. A Default Entry Mode is assigned when a budget is created, but this can be modified
after the budget is created. If you are unsure which mode would work best for your company, please contact our support
department.

Open Entry - This method is used to create a basic budget where budgets numbers are entered and they do not
offset to any accounts. This mode is normally selected if you simply want to enter budget numbers for revenue and
expenses. This option should not be used if you want to budget cash flow because it does not offset your budgeted
revenue and expenses to the cash account.
Journal Entry Offset to Cash - This method is similar to Open Entry as amounts can be entered into any
account, but when amounts are entered they are automatically offset to the cash account. For example, if you are
planning on purchasing a new computer in February you would enter that $1500 in your appropriate expense
account and CenterPoint would automatically budget -1500 in your cash account. This allows you to budget and
plan your cash flow.
Detail Transaction Entry - This is the most complex budgeting method in CenterPoint and is recommended
mainly for CenterPoint Accounting for Agriculture users. It will use the templates assigned to accounts to create
offsetting budget entries. For example, if an amount is entered into a Corn Sales account and it has been assigned
the template of DT - Sell Raised Inventory, the system will automatically create offsetting budget entries for the
Changed in Raised Inventory account, the Corn Inventory Account and the Cash Account.
Use Account Entry Mode - This mode allows you to use different modes for different accounts within the same
budget. Once the budget is created, then the mode can be changed on an account by account basis within File >
Budget Account Properties.
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11. If you choose Open Entry or Detailed Transaction Entry mode, you must select a Bank Account (cash and line of credit
accounts can be selected). Each budget amount entered will automatically offset to the cash account specified here.

12. If this budget will be for a specific project, location, profit center, etc. specify those details in the Entry Defaults section.
Any dollar amounts added to this budget after the details are specified will be assigned automatically.

13. Click the Limitations tab. This tab will display only if you have chosen to use Database Security in File > Preferences.
14. This tab lists the profit centers, production centers, and projects in your database. You can select any of these items to

indicate that the item is either allowed or excluded for use within the current budget depending on whether you select
Allow Selected, Exclude Selected, or Allow All in the Access box . If most items are to be used in the current budget,
it would be easier to exclude the few that are not to be available.  If most are to be available it would be easier to exclude
the few selected items.

Note: The Limitations tab will automatically filter the list of multi-segmented accounts displayed in the budget, for
example. if you excluded the Cornprofit center, any multi-segmented accounts with the Cornprofit center as a segment
would not appear in the budget or in areas where multi-segmented accounts are selected – like Edit > Adjustments and
Edit > Copy To Budget.

15. Click the Security tab. This tab will display only if you have chosen to use Database Security in File > Preferences.
This tab can be used to grant access to the current budget for specific user groups (a list of all user groups defined
for the database will display). Select the user groups that can access the current budget. If a budget contains
imported budgets, a user must be a member of one or more user groups that have access to each of the imported
budgets in order to open that budget.
Select the Do Not Allow Updates on this Budget to "lock" the budget and make it read-only. When this check
box is selected, you will be prevented from altering the budget amounts/quantities and any significant formatting
options (adding/removing columns), but you can still filter data and alter how the data is displayed (Hide Zero
Rows, Level of Detail, etc.).

16. ClickOK to create the budget. A blank budget screen will be displayed.

Note: By default the budget will be monthly. You can only enter budgets in monthly mode. If you prefer to enter an annual
budget, enter the annual values in one period, such as the first period of the budget year.

Step B - Add Amounts to a Budget
Dollar amounts can be added into the budget grid a number of ways; manually enter them, copy from an existing budget or
actuals, or by using the Budget Adjustments screen.
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Manually Add Values

a. From within the main Budget screen, select the appropriate cell and enter the amount.
b. What happens after the amounts are entered depends on which Entry Mode you have selected for this

budget or account:
Detail Transaction Entry: the Budget Properties screen will automatically display so that additional
required data can be entered. Please refer to the FAQ section below for more detailed information on the
Budget Properties screen.
Journal Entry Offset to Cash: CenterPoint will automatically offset the budgeted number to the cash
account assigned when the budget was created. For example if an amount is assigned to a sales account,
then the amount will be added to the cash account in the same period. If an amount is entered to an
expense account, the amount will be deducted from the cash account.
Open Entry: No offsets will be created.

Assign Amount to Multiple Periods

a. If you would like to budget the same amount across multiple periods select Edit > Adjustmentsfrom within
the main budget screen.

b. Select the appropriate Account on the upper left side of the screen.
c. The Apply all adjustments to [xxxx] check box only displays when there is one or more production detail

assigned (Profit Center / Production Center/ Production Year / Production Year / Project.) to this budget. If
you want to apply the adjustment to the budget properties set for the budget, select the Apply all
adjustments to [xxxx] check box where [xxxx] is the name of the current entry default values as displayed
at the top of the budget screen.

Note: If you always want the amounts entered to be applied, right click on the Adjustment Detail box (after it is selected)
and choose Set Default.

d. In the Adjustment Type field, select Assign Amount to Multiple Periods.
e. Select the periods that the amount should be used in From To.
f. Specify the Amount.

g. Click on Perform Adjustment to duplicate that amount in each period selected for this account. To accept
the values, click Save.
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Allocate Amount to Multiple Periods

a. If you would like to allocate or distribute an amount across multiple periods, select Edit > Adjustments.
b. The process will be the same as outlined above for Assign Amount to Multiple Periods, but change the

Adjustment Type in step d to Allocate Amount to Multiple Periods.

c. In the Amount field, specify the amount that should be distributed. For example if $120,000 was entered in
the Amount and a 12 month period was selected in the From To field, the system would distribute $10,000
to each month for this account.

d. If you budget with production details, click View Production.

Copy From Actual

a. If you would like to start with a budget that uses last years actual numbers as a basis, select Edit > Copy to
Budget.

b. Select a Source of Actual.
c. Select the Budget you want to copy.
d. Select the prior year dates to copy from in the Period From/To fields.
e. Select all the Accounts you'd like copied in the Accounts field. Normally this is your revenue and expense

accounts.
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f. Select the Destination Properties and specify if you want to add or replace the existing data, the type of
entry mode, and how you want to handle copying (copy source information, do not copy - leave blank, or
assign a specific value).

g. ClickOK.

Note: If you would like to copy from last years actuals and then increase or decrease amounts by a percent, use the Edit
> Budget Adjustments screen after copying.

Copy From Budget

a. If you'd like to start this budget with numbers copied from another budget (for example, last years budget
numbers), use the same Edit > Copy to Budget process outlined above.

b. In step b above, use a Source of Budget instead of Actual.
c. Continue with steps c-g outlined in the Copy from Actual section above.

Step C - Formatting a Budget

Change the Display of Rows in a Budget
The budget includes a row for every account that you have in your database. The budget may also include rows
for inactive accounts or accounts that have had no activity. This can make the report rather long. There are some
built-in row options that allow you to summarize the content further.
The Edit menu contains the functionality for formatting the rows in a budget. Use the Edit menu to:

Change the Entry Mode.
Copy To actual/budget data to a budget.
Copy to Clipboard to copy selected data to the clipboard for use in another program.
On the Editmenu, click Copy to Clipboard or right-click and select Copy to Clipboard.
Perform Budget Adjustments
View Current Cell contents - If the cell is actual data, the Transaction Search screen displays showing the
transaction to which the entry belongs. To edit the transaction, click Edit. The original transaction screen
will display where you can edit or delete the transaction. If the cell is budget data, you can delete budget
transactions for the account/period selected. To delete budget data, click Delete. At the "Remove this
transaction?" message, click Yes.
Refresh Data - Each time you open abudget, CenterPoint automatically refreshes the data for new entries,
modifications, and deletions. Since you can have multiple windows open at one time in CenterPoint, it is
possible that you might have an open budget and be entering transactions on a transactions screen. When
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you return to the analysis, you have two choices for refreshing the data for any new entries, modifications,
and deletions since you have had the budget open. The first option is to close the budget and then open it
again. Since that isn’t the most desirable of options, you can use the Refresh option.

The View menu contains the functionality for additional formatting of rows in an a budget. Use the View menu to:

Hide zero rows - Hides all rows without any activity (zero values) in the selected periods. When activity is
entered across months that total zero for the Calculated Total column, the Hide Zero Rows selection will not
consider the row a zero row and display the row.
Hide inactive zero rows - Hides only the rows of inactive accounts that have had no activity in the
selected periods.
Expand/collapse rows (select the Detail Level menu item) to display GL accounts, account category
detail, or account level 1 - 3.
Filter data by Entry Type - Cash, Journal Entries, or Combined.

Cash - Includes only transaction types of Cash and AR/AP Payments.
AR/AP - Includes only transaction types of AR/AP Invoices and Payments.
Journal Entries - Includes only transaction types of Journal Entry.
Combined - Includes all transaction types.

Filter data by Entry Mode - Open Entry, Imported, or Combined.
Open Entry- Includes any transactions created in the Open Entry entry mode.
Imported - Includes any transactions that were imported from other analysis/budgets.
Combined - Includes all transaction entry modes.

The budget also includes total rows that display the accumulative budgeted dollars, for example on the Balance
Sheet: Assets Total, Equity Total, Budgeted Net Income (displays the accumulative net income for each column
as shown on the Income Statement), and Liabilities and Equity Total (includes the totals for the Liabilities Total,
Budgeted Net Income, and Equity Total columns).

Change the Display of Columns in a Budget
CenterPoint gives you the option of defining each column individually. This gives you control over headings, filters,
and data content. It also allows you to insert columns, delete columns, resize columns, and create other calculated
columns.
The size of the columns are saved and will display the same size the next time a budget or analysis is opened. If a
column is resized, that size will be saved for ALL sheets -- Flow of Funds, Balance Sheet, and Income Statement.

Change the Order of Displayed Columns
Reporting tools > Financial Analysis or Budgets> Format > Columns

1. In an open budget, on the Formatmenu, click Columns.
2. On the left-hand side of the Columns screen, select the column you want to format.

3. Click to display the column before other columns, or click to display the column after other
columns.

4. ClickOK.

Resize a column:

Place your cursor in the heading section of a column until your cursor displays a cross with horizontal
arrows. Hold your mouse button down and drag the column to the resize the column.
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Auto-resize a column:

Place your cursor in the heading section of a column and double-click.

Resize Selected Columns:

In an open analysis/budget, select the columns you want to resize.

Note: Changing the widths of the left most column is not allowed.

On the Formatmenu, click Column Width.
Enter the width you want the columns to be.
ClickOK.

Setup Custom Column Layouts
Custom column layouts can be set by selecting Format > Columns.

Column Properties

The title field provides a one line description of the contents of the column. This will be in addition to
the automatic column headings of Actual or Budget and the date range.
Each column can be defined as either a data column or a calculated column.

Data Columns

From and To – Allows you to select a calendar range of data that you wish to
display in each column. (Hint: If you filter the column by production year, you
should be aware of the fact that you might have activity in years preceding that
calendar year and after that calendar year that still relate to that production so
make your date range wide enough to accommodate those years.)
Data Source – Allows you column-by-column to determine if actual or budget
data will display in the column. This allows you to have one column of actual
data for a date range and one column of budget data for that same date range
side-by-side.
Balance Sheet – Select which values you want displayed on the Balance
Sheet, book or market values.
Filters – You can filter the data in the column for any of the following items:

Profit\Center Cost Center
Production Center
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Production Year
Production Series

Note: Budget level filters will limit the list of accounts when using multi-segmented accounts, for example. if
you excluded the Corn profit center, any multi-segmented accounts with the Corn profit center as a
segment would not appear in the budget or in areas where multi-segmented accounts are selected – like
Edit > Adjustments and Edit > Copy To Budget.

Calculated Columns – Allows you to choose from the following cal-

culation options:

Total – Allows you to select which columns to include in the calculation of this
column.
Average – Allows you to select which columns to include in the average
calculation.
Percent – Allows you to choose two columns, the calculated column will show
Column 2 as a percentage of Column 1.
Difference – Allows you to select two columns and show the difference
between the two. The second column selected will be subtracted from the first
column selected.

Percent Difference – Allows you to select two columns and show the
difference between the two as a percentage of the second column selected.
The second column selected will be subtracted from the first column selected,
and the difference will be shown as a percentage of the second column.
Custom as Percent – This option displays the Custom As Percent screen (a
free format formula screen) that allows you to perform any calculation you want
on the columns. The result is displayed as a percentage.
Custom as Dollars – Also provides a free format formula building option that
allows you to define the calculation you want to perform on the columns.

The Format menu contains the functionality for formatting the columns in a budget. Use the Format menu to:

Change the Predefined Layouts toQuarterly or Annual view since budgets can only be entered in the
Monthly view.
Apply a filter to a Column(s) -Allows you to quickly apply a filter to the selected column. Click Filters, under
Select a Filter, select the information that you want to filter the column by, under Define Filter Criteria,
select the criteria specific to the information, click Add Filter, and then click Apply.
Quick Insert Columns- In the Insert For box, select Current Selection to insert an additional column for
the selected column(s) or All to insert all columns using the selected criteria. In the Data box, select the
type of data you want to insert, Actual or Budget.In the Values box, select the type of values you want to
insert, Book orMarket Value for the Balance Sheet. In the Years box, select the calendar year to display
in the column.
Copy a column by selecting the column on the left-hand side of the Columns screen, and then click Copy.
Delete a column by selecting the column on the left hand side of the Columns scree, and then click Delete.

The View menu contains the functionality for additional formatting of columns in a budget. Use the View menu to:

Show Cents – Toggles the format from dollars and cents to only dollars.
Filters – Allows you to quickly apply a filter to all columns. Under Select a Filter, select the information that
you want to filter by, under Define Filter Criteria, select the criteria specific to the information, click Add
Filter, and then click Apply.
Hide Zero Columns – Hides any columns that have all zero values in them.

RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 9 of 13

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 2/3/2023



Quantities \ Prices – Allows you to also show Quantity 1 or Quantity 2 columns and Price 1 or Price 2
columns for all data columns. These columns will be filtered the same as the data columns. Price and
quantity columns will only be added into the grid when you specifically request them by selecting the check
boxes.
Entry Type – This limits the data displayed in the column to a specific type of entry. The entry options are:

Cash – Only entries that are offset to cash.
Journal Entries- All journal entries only.
Combined (default) – Combines all of the above to give a complete accrual analysis.

Format Definitions

Save a Format Definition

To assign a name to the formatting criteria for later use, save the format definition by using the procedure below. The
information saved with the formatting includes the column configurations, custom calculated columns, and any filtering that is
applied either through the View menu or through Filters section which can apply to both individual columns or the budget as a
whole.

1. In an open budget, on the Format menu, click Save Current As.
2. In the Name box, enter a name for the formatting criteria.
3. ClickOK.

Use a Format Definition

To select a previously saved set of formatting criteria which is then applied to the current budget, follow the procedure below.

1. In an open budget, on the Format menu, click Load.
2. In the Name column, select the name that contains the formatting criteria you want to apply to the current budget.
3. ClickOK.

Delete a Format Definition

To delete a previously saved set of formatting criteria , follow the procedure below.

1. In an open budget, on the Format menu, click Load.
2. In the Name column, select the name that contains the formatting criteria you want to delete.
3. Click Delete.
4. At the "Delete this Item?" message, click Yes.
5. ClickOK.

Step D - Set Printing Properties and Print a Budget
Page setup allows you to change the way your budget prints. Use the File > Page Setup menu selections to:

Change the Top, Bottom, Left, or Right Margins

1. In an open budget, on the File menu, click Page Setup.
2. Click theMarginst b.
3. In the Top, Bottom, Left, Right, Header, and Footer boxes, enter the margin size or use the up and down arrows to

enter the margin size.
4. ClickOK.
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Change the Orientation

1. In an open budget, on the File menu, click Page Setup.
2. Click the Page tab.
3. Under Orientation, select Portrait to print a page taller than it is wide when you view the text right-side up or select

Landscape to print a page wider than it is tall when you view the text right-side up.
4. ClickOK.

Adjust the Size (Scale)

1. In an open analysis/budget, on the File menu, click Page Setup.
2. Click the Page tab.
3. Under Scaling, in the Adjust to box, enter a percentage of the normal size, or use the up and down arrows to adjust the

percentage of the normal size.
4. ClickOK.

Print Gridlines

1. In an open budget, on the File menu, click Page Setup.
2. Click the Sheet ab.
3. Under Print, select theGridlines check box.
4. ClickOK.

Add a Header/Footer

1. In an open /budget, on the File menu, click Page Setup.
2. Click the Header/Footer tab.
3. In the Header box, enter the header that you want to display at the top of the printed budget and/or in the Footer box,

enter the footer that you want to display at the bottom of the printed budget.
4. ClickOK.

Note: The selections made on the Reporting Tools > Budgets > File > New Budget > General and Entry Mode screen will
display as the Budget Title on the main budget entry screen. The format of the information in the title is: Budget Title –
Profit Center / Production Center/ Production Year / Production Year (the information will show in the title only if the
information is not blank).

Print Row/Column Headings

1. In an open budget, on the File menu, click Page Setup.
2. Click the Sheettab.
3. Under Print, select the Row Headings check box to print row headings and select the Column Headings check box to

print column headings.
4. ClickOK.
5. The selections made on the Reporting Tools > Budgets > File > New Budget > General and Entry Mode screen will

display as the Budget Title on the main budget entry screen. The format of the information in the title is: Budget Title –
Profit Center / Production Center/ Production Year / Production Year (the information will show in the title only if the
information is not blank).

Print in Color or Black/White

1. In an open budget, on the File menu, click Page Setup.
2. Click the Sheet tab.

RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 11 of 13

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 2/3/2023



3. Under Print, clear the Black and white check box to print in color, or select the Black and white check box to print in
black/white..

4. ClickOK.

Determine Print Order

1. In an open budget, on the File menu, click Page Setup.
2. Click the Sheet tab.

1. Click Down, then over orOver, then down to control the order in which data is numbered and
printed when the analysis/budget does not fit on one page.

2. ClickOK.

Preview a Budget

1. In an open budget, on the File menu, click Print Preview or click .
2. In the Print Preview screen, click , complete the Print screen, and then click OK to print the budget.

3. In the Print Preview screen, click and select a zoom percentage to zoom into specific data.
4. In the Print Preview screen, click:

- To view the budget one page at a time.

- To view the budget two pages at a time.

- To view the budget three pages at a time.

- To view the budget four pages at a time.

- To view the budget six pages at a time.

5. On the right-hand side of the Print Preview screen, click the up and down arrows in the Page box (  ) to move
to the different pages in the budget.

6. The selections made on the Reporting Tools > Budgets > File > New Budget > General and Entry Mode screen will
display as the Budget Title on the main budget entry screen. The format of the information in the title is:

Print a Budget

1. In an open budget, on the File menu, click Print or click or in the Print Preview screen, click .
2. Complete the Print screen, and then clickOK to print the budget.

Frequently Asked Questions

Q: How do I delete a budget amount that's been entered?
A: Double click on the number and select the Delete button.
Q: How should I do my budgeting if I have multiple profit centers?
A:We recommend you create a separate budget for each profit center. Once all of the individual profit center
budgets are created, you can create an additional company/fund budget that includes all the data from the
individual profit centers. Please refer to the Importing Multiple Budgets topic for detailed instructions.
Q: How do I change the mode I'm using on an existing budget?
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A: Select File > Properties. The method is specified on the Entry Mode tab.
Q: I'm using the Use Account Entry Mode on my budget. Where can I specify the method I want to use
for each account?
A: Select File > Budget Account Properties. Select the account at the top of the screen and select the
appropriate method in the Default Entry Mode field.
Q: I'm using the Detail Transaction Entry Mode on my budget. Where can I change which template the
budget has assigned to an account?
A: Select File > Budget Account Properties. Select the account at the top of the screen. The Default Template
is displayed and can be changed. This is also where you can specify ifQuantities should be displayed in the
budget. If a template is assigned to the account, that template will be used as the default template. If the account
does not have a template assigned to it, the account category will be used to determine the default template. If the
account category does not have a template assigned to it, the account type will be used to determine the default
template.
Q: Where can I change the default entry mode the budget has assigned to an account when I'm using
the Detail Transaction Entry Mode on my budget?
A: Select File > Budget Account Properties. Select the account at the top of the screen. The Default Entry
Mode is displayed and can be changed. This is also where you can specify ifQuantities should be displayed in
the budget.
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