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Year-End Frequently Asked Questions

Document #: 3142 Product: CenterPoint® Payroll

The following topics provide instructions on how to update tax tables, print tax forms and covers the most common questions the
RedWing Software support team receives during year-end.

Tax Tables

Affordable Care Act (ACA) Reporting

W-2, 941, 943 and Other Tax Forms

Other Information

RedWing Software Website

Tax Tables
Q. When will the new payroll tax table updates be available for 2024?
A. All Federal and State tax table changes will be available prior to the end of 2023. Typically, we receive and distribute the first
tax table updates in the December 20th time frame. We will notify you via e-mail and/or fax when the Federal tables are
available to download.

Q. How do I install the 2024 tax table updates?
A.While in CenterPoint Payroll, select Help > Online Updates > Check for CenterPoint Updates. Select the I agree check
box and then click Install Updates. The update(s) will automatically download and install. When the download and installation
are complete, click Launch CenterPoint.

Note: If you also have a CenterPoint Accounting program installed this menu may be named slightly different but the
available option will also update your tax tables.

Q: Do the 2024 tax tables include my SUTA rate?
A. Each year, your state will notify you of the rate you must use in the new year to calculate your unemployment tax liability.
Because this rate differs by employer, it is not updated by installing tax table updates and must be updated manually. The wage
base for unemployment taxes is updated by installing tax table updates and does not need to be manually updated.

1. Select Setup > Payroll Details > Employers.
2. Select the appropriate employer and click Edit.
3. Select the Taxes tab.
4. On the left side of the screen, find the state that needs to be updated. Under the state, select the state unemployment

tax.
5. In the Tax Detail section on the right side of the screen, click the Add button next to the Effective Date.
6. In the Date field, enter the effective date for the rate change, for example 1/1/2024.
7. ClickOK.
8. On the right side of the screen, enter the new Rate.
9. Click Save.
10. Click Close.



Q. How can I get the 2024 tax tables if I don’t have internet access on the computer that has CenterPoint Payroll
installed?
A. Following the instructions below, the tax tables can be downloaded from any computer that has internet access. This process
does require the use of a removable drive (CD, thumb, zip or flash drive, USB Drive, etc.).

1. Log into the RedWing Software website atwww.redwingsoftware.com. From theWelcome, (Your Name)menu,
selectMy Account Home, select the Downloads tab, under CenterPoint Payroll select Downloads, and then select
Download Now under the 2024 Payroll Tax Update.

2. When the download is complete, exit the website. Copy the CenterPointPayrollTaxUpdate.exe file from your
Downloads folder to the removable drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.

3. Take the removable media source to the computer with CenterPoint Payroll and install by double-clicking on the
CenterPointPayrollTaxUpdate.exe.

If you do not have internet access available at any computer to download the tax table updates, please call the RedWing
Software Sales department at 800-732-9464.

Q. When installing my tax table update on a network, do I need to install it at every computer?
A.Yes, all workstations and the server should be updated to the same version.

Q. How do I verify that the 2024 tax tables were installed correctly?
A. You can verify that the tax tables were properly installed by selecting File > Payroll Administration > Taxes. Select Soc
Sec and then click Edit. Click the Detail tab and verify that the Limit under the Employee Tax Detail is 168,600.

Q: My state has a credit reduction, is the credit reduction included in the tax tables?
A:We do not include the FUTA credit reduction in our tax tables. This is handled through the 940 reporting with the Aatrix
Federal/State Tax forms.

Q: Do I need to update any of my tax rates or amounts manually?
A. All of the State and Federal taxes are updated when you install the tax table update, except for your State Unemployment
rate. This rate needs to be entered before the first payroll in 2024 or as soon as you receive it from your State Unemployment
Agency. (Also see the following question about checking the employer rates for additional taxes other than Federal Withholding,
State Withholding, or the wage base for State Unemployment tax because the tax rate may differ by employer and the rate may
need to be updated manually.)

1. Select Setup > Payroll Details > Employers.
2. Select the appropriate employer and click Edit.
3. Select the Taxes tab.
4. On the left side of the screen, find the state that needs to be updated. Under the state, select the state unemployment

tax.
5. In the Tax Detail section on the right side of the screen, click the Add button next to the Effective Date.
6. In the Date field, enter the effective date for the rate change, for example 1/1/23.
7. On the right side of the screen, enter the new Rate.
8. Click Save.

Q: Are other taxes, for example, TDI, Paid Family Leave, Job Development, etc., included in the 2024 tax tables?
A: It is important to check the employer rates for additional taxes other than Federal Withholding, State Withholding, or the wage
base for State Unemployment tax because the tax rate may differ by employer and the rate may need to be updated manually.
To verify tax rates:

1. Select Setup > Payroll Details > Employers.
2. Select the appropriate employer and click Edit.
3. Select the Taxes tab.
4. On the left side of the screen, find the state that needs to be updated. Under the state, select the tax.
5. In the Tax Detail section on the right side of the screen, verify the Rate. If no Rate box is available, this tax is updated by

the tax table updates.
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6. If the rate is not correct, click the Add button next to the Effective Date. In the Date box, enter the effective date for the
rate change, and then clickOK.

7. On the right side of the screen, enter the new Rate.
8. Click Save, and then click Close.

Q: Are the Local tax tables affected by the installation of the 2024 tax tables?
A: Local tax tables that you have set up will NOT be affected by the installation. However, it is a good idea to verify the set up of
local taxes each year from Setup > Payroll Details > Local Taxes based on information received from the local tax entity.

Q: I am signed up for the service that automatically sends me an updated Aatrix flash drive each quarter because I
don't have internet access. Will the 2024 tax tables be included on that flash drive also?
A: Yes, the 2024 Federal tax table changes will be included on the 4th quarter flash drive.

Affordable Care Act (ACA) Reporting

Q: Are there any important changes to the ACA filing process for 2023?
A:On February 21, 2023, the IRS and the Department of the Treasury changed the Federal eFile threshold for 2023 from 250 to
10. Click here for more information. For specific W-2 and ACA form information, click here.

Q: What is the Affordable Care Act (ACA)?
A: The Affordable Care Act (ACA) created new reporting requirements mandatory for calendar years 2015 - 2023 and is the
responsibility of the employer. Under these new reporting requirements, applicable large employers (ALE) must provide
information to the IRS about the health plan coverage they offer (or do not offer) to their employees. The reporting requirement
consists of two types of forms and their related transmittals. Any applicable large employer (ALE) with 50+ employees must file
ACA 1095 information, including those that do not offer healthcare insurance.

Q: What are the 2023 filing deadlines for the ACA 1094/1095 Forms?
A: The Internal Revenue Service deadline for the ACA 1094/1095 for the 2023 calendar year can be located by using the
Search feature on the Internal Revenue Service website at www.irs.gov.

Q. What are the 2023 eFiling deadlines for ACA Forms?
A. Efiling deadlines can be located from this link: https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000.

Q: How do I determine if I am an applicable large employer (ALE) and if I need to track and report Affordable Care Act
information?
A: To determine if you are an applicable large employer (ALE), please either contact your tax preparer or accountant or use the
links below provided by the IRS.

Publication 5208 Affordable Care Act: Are you an applicable large employer? - http://www.irs.gov/pub/irs-pdf/p5208.pdf
Affordable Care Act Mandates for Employers - http://www.irs.gov/Affordable-Care-Act/Employers

Q: I've determined I am an applicable large employer (ALE), what are my reporting requirements for the Affordable
Care Act?
A: To determine what your reporting requirements are, please either contact your tax preparer or accountant or use the links
below provided by the IRS.

1094-C and 1095-C Instructions - http://www.irs.gov/instructions/i109495c
Questions and Answers about Information Reporting by Employers on Form 1094-C and 1095-C-
https://www.irs.gov/Affordable-Care-Act/Employers/Questions-and-Answers-about-Information-Reporting-by-
Employers-on-Form-1094-C-and-Form-1095-C

Q: How do I set up the Affordable Care Act Information in CenterPoint Payroll?
A: To set up ACA employer and employee information in CenterPoint Payroll, please refer to the Affordable Care Act (ACA) and
CenterPoint Payroll document for specific information.
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Q: I've already set up the Affordable Care Act Information in a previous year, are there any changes for 2023?
A: No changes were made to the Affordable Care Act setup information in CenterPoint Payroll in 2023.

Q: Is there a way that I can update all my active employees to the ACA coverage period of the new year?
A: Yes, from Setup > Employees, and Edit one of your employees, then select the ACA Information tab. Click Add and add
the coverage period for this year. Then, click the Copy To button and choose the employees you would like to copy that
coverage period to.

Q: How do I file my ACA forms with CenterPoint Payroll?
A: Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms. Choose the 2023 1095/1094-C or
2023 1095/1094-B and clickOK.
Follow the onscreen wizard to complete the form. Please refer to the Affordable Care Act (ACA) and CenterPoint Payroll
document for specific information or View an ACA Forms Prepare & Print Video.

Q: After I enter all of the applicable information needed for the ACA requirements, when can I begin processing and
printing the ACA forms in CenterPoint Payroll and Aatrix?
A: The final version of the ACA forms will be in the Aatrix 4th quarter update, which typically is available in the December 20th
time frame.

Q. What are the steps for printing the ACA forms?
A. Step-by-step instructions (documents and videos) for printing the ACA forms are available in the Help on our website. At
www.redwingsoftware.com, selectMenu > Payroll Software - CenterPoint Payroll > Help. Within the Help, in the Search

bar, enter ACA and then click to display the documents and videos. There are three general steps to printing the tax forms:

Transferring information from CenterPoint Payroll to Federal/State Tax Forms (Select Reports > Federal & State
Payroll Forms and Reports > Federal Tax Forms).
Review the transferred information using the Federal/State Tax Forms viewer and make any needed changes.
Print or eFile the forms.

Q:When I process my ACA forms, I am receiving a "One or more employees do not have their ACA Information set
up. Do you want to continue?" message, can I continue processing the forms?
A: If employees are found to be missing ACA information for the year (coverage periods, etc.), you will receive a message
asking if you want to continue. If you select Yes, the employees will print, but will not have any of the ACA-specific information
generated. Please refer to the Affordable Care Act (ACA) and CenterPoint Payroll document for specific information on setting
up ACA Information for employees.

Q: If I choose to eFile my ACA forms, is there a charge per form/employee?
A: Yes, please click here to view the eFile pricing for ACA and other tax forms.

Q: I've decided to eFile my ACA forms and want more information about signing up to eFile and the eFile process,
where can I get more information about eFiling?
A: You can obtain additional information about eFiling at https://partner.aatrix.com/redwingsoftware.

Q: Do I need to order ACA forms or can I print them on plain paper?
A: You are able to print all of your ACA copies on plain paper; you do not need to print the transmittal on preprinted forms.
CenterPoint/Aatrix received IRS approval to print all copies of the ACA forms on plain paper.

Note: There is special perforated blank paper available that is recommended for use when printing employee copies of
the ACA forms. This paper comes with the ACA instructions printed on the back of the paper (for the employee copy).
This paper is available from Computer Forms, Inc. at https://redwing.computerforms.biz/c/tax_forms or by calling 800-
458-0158. All orders are 25% off until December 31, 2023 (use promotion code RWCFITD when ordering).
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Q: What are the available Affordable Care Act reporting forms and what are the differences between the forms?
A: The Affordable Care Act reporting forms are:

Form 1095-Cmust be issued by employers with 50+ full time employees (including full-time equivalent employees) or
who are a member of an applicable large employer (ALE) group to employees and to the IRS. Filers may submit multiple
1095-C batches to the IRS.
Form 1094-C is the transmittal form that must be filed with form 1095-C. This transmittal may have up to three pages
which must also be included when e-filing each batch to the IRS.
Form 1095-Bmust be issued by a self-insured employer with less than 50 full-time employees (including full-time
equivalent employees), or by the insurer to employees and to the IRS as proof of healthcare coverage.
Form 1094-B is the transmittal form that must be filed with form 1095-B.

W-2, 941, 943 and Other Tax Forms
Q: Are there any important changes to the W-2 filing process for 2023?
A:On February 21, 2023, the IRS and the Department of the Treasury changed the Federal eFile threshold for 2023 from 250 to
10. Click here for more information. For specific W-2 and ACA form information, click here.

Q. Where do I enter the employer identification number (EIN) that is required when running Federal or State tax
forms?
A. Select Setup > Payroll Details > Employers. Select your Employer and click Edit. Click on the Taxes tab. Under the
Taxes in the upper left, select Federal to display the Tax Details on the right. Enter your Federal Tax Id.
Each state you calculate payroll taxes with is also listed under the Taxes in the upper left side of the Taxes tab. Under the State,
select the State tax such as the State withholding or State unemployment to display the Tax Details on the right. Enter your
State Id #. Click Save after completing each required State tax number.

Q: How can I verify taxable wages and tax amounts for this year prior to printing W-2s?
A: To verify those amounts, you can print the W-2 Summary report from Reports > Reports > Payroll Tax DataReports >
Reports > Federal Tax Reports to verify Federal, FICA, and FUTA and Reports > Reports > Payroll Tax Data Reports >
State & Local Tax Reports to verify state, local withholding, and SUTA.

Q: When is the filing deadline for 2023 tax forms?
A: The Internal Revenue Service deadline for W-2, 941, 943 and other tax forms for the 2023 calendar year can be located by
using the Search feature on the Internal Revenue Service website at www.irs.gov.

Q: I have deductions/benefits that have a code that must appear in Box 8,10, 11, 12, or 14, where do I set that code
up?
A: The Employee or Employer Box 8, 10, 11, 12, or 14 options can be selected in Setup > Deductions & Benefits > Detail
tab >General tab from theW-2 - Box Options box.

Q: How can I determine how many employee W-2 forms I printed last year?
A: The Federal Tax Withheld by Employee report can be used to determine the number of W-2 forms printed last year by
selecting Reports > Reports > Payroll Tax Data Reports > Federal Tax Reports > Federal Tax Withheld by Employee
report and using a Pay Date of Last Year. The Records included in total will be the number of employee W-2 forms that were
printed last year.

Q. What are the 2023 eFiling deadlines for W-2 Forms?
A. Efiling deadlines can be located from this link: https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000

Q. I want to send my employee’s W-2 forms electronically to be viewed online with Aatrix. How do I set up my
employees to receive electronic copies?

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.
2. In the Report box, select Electronic W2 Consent. In the Year box, enter 2023, and in the Time Period box, selectOne

Year.
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3. Follow the on-screen instructions until the form displays, then edit, print, and distribute to your employees. Have your
employees sign and return for your records.

4. Make sure each employee (Setup > Employees) has an email address on file on theGeneral tab and the Consent to
Electronic W-2 on the Payroll tab selected if they consented to receiving their W-2 electronically.

5. Process your W-2s from Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms by selecting 2023
W-2/W-3.

6. After the grid of employees displays and is verfied/edited, the W-2 Printing and Filing Options screen will display, select
Complete W-2 eFiling Service and follow the on-screen instructions to eFile.

Q. Do I need to order W-2/W-3, 941 or 943 forms or can I print them on plain paper?
A. You are able to print all of your W-2/W-3, 941 and 943 copies on plain paper; you no longer need to print any on preprinted
forms, including the Social Security Copy A (often called the “red copy”). CenterPoint/Aatrix received IRS approval to print all
copies of the W-2 on plain paper. Click here to view the W-2/W-3 Approval Letter.

Note: There is special perforated blank paper available that is recommended for use when printing employee copies of
the W-2s. This paper comes with employee W-2 information printed on the back of the paper (for the employee copy) and
blank for the State / Local copies. This paper is available from Computer Forms, Inc. at
https://redwing.computerforms.biz/c/tax_forms or by calling 800-458-0158. All orders are 25% off until December 31,
2023 (use promotion code RWCFITD when ordering).

Q. Do I need to print my W-2 forms before I close the 2023 year and print January checks?
A. There is no closing process in CenterPoint Payroll, so W-2 forms can be printed any time.

Q: Are there any important changes to the 1099 filing process for 2023?
A:On February 21, 2023, the IRS and the Department of the Treasury changed the Federal eFile threshold for 2023 from 250 to
10. Click here for more information. For specific 1099 series information, click here.

Q: Why are my Recipient Last Name, Recipient First Name, and Recipient Middle Name columns blank on my 1099
grid in Aatrix for names (individuals) entered in CenterPoint with a SSN or ITIN?
A: The 1099 export to Aatrix tax forms for individuals was updated to export as First, Middle, Last instead of Full Name with
CenterPoint version 18.8. This is due to Internal Revenue Service 1099 filing specification changes for filing year 2023. Please
download and install the version 18.8 update before processing and filing your 2023 1099 tax forms to automatically fill in the
required Recipient Last Name, First Name, and Middle Name in the Aatrix grid. Note: The final version of the 2023 1099 forms
will be in the Aatrix 4th quarter update, which typically is available in the December 20th time frame.

Q. Do I need to order 1099 forms or can I print them on plain paper?
A. All of your 1099 copies will be printed on plain paper, including the Copy A (often called the “red copy”) and your 1096.
CenterPoint/Aatrix received IRS approval to print all copies of the 1099 on plain paper. Click here to view the 1099 Approval
Letter.
Perforated paper and envelopes can be purchased from Computer Forms, Inc. at https://redwing.computerforms.biz, by calling
800-458-0158, or by clicking theOrder Checks and Forms icon on the RedWing Software website. All orders are 25% off until
December 31, 2023 (use promotion code RWCFITD when ordering).

Note: If you choose to use the Complete 1099 eFiling Service through Aatrix, you do not need to print any 1099 forms.

Q. What are the steps for printing the tax forms (W-2, 940, 941, 943 and 1099s)?
A. Step-by-step instructions (documents and videos) for printing various tax forms are available in the Help on our website.
From within CenterPoint Payroll, select Help > CenterPoint Help. Within the Help, selectMenu > Tax Reporting & End of
Year > Tax Reporting or log into the RedWing Software website atwww.redwingsoftware.com, from theWelcome, (Your
Name)menu, selectMy Account Home, and then select the End of Year tab to view all tax forms documents and videos.
There are three general steps to printing the tax forms:
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1. Transferring information from CenterPoint Payroll to Federal/State Tax Forms (Select Federal & State Payroll Forms
and Reports > Federal Tax Forms).

2. Review the transferred information using the Federal/State Tax Forms viewer and make any needed changes.
3. Print or eFile the forms.

Q. Why is the 2023 W-2 not available in the list when I select Reports > Federal & State Payroll Tax Forms & Reports?
A. You need to install the latest update of Aatrix Federal and State Tax Forms. Select Help > Online Updates > Check for
Fed/State Tax Forms Updates. Your system will be updated with the latest Aatrix Federal and State tax forms. The final form
will be in the Aatrix 4th quarter update, which typically is available in the December 20th time frame.

Q. I’m trying to process my Federal forms (W-2, 1099, etc.), but I keep getting the message “Would you like to
register now, or evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my Federal forms (W-2,
1099, etc.) and what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software. When
you receive either of those messages, it means that Aatrix has an update available that you should install prior to continuing. If
you have internet access at this computer, you can simply select Automatic Update and follow the prompts to do the update
through the program. Note: If you have signed up for the service that automatically sends an Aatrix flash drive at the end of each
quarter, please follow the instructions that will be included with the flash drive. Those flash drivess will begin shipping before
January 1, 2024.
If you don't have internet access at the computer that has CenterPoint Payroll installed, but you do have it available at another
workstation, follow the instructions below. This process does require the use of a removable drive (CD, thumb, zip or flash drive,
USB Drive, etc.).

1. Log into the RedWing Software website atwww.redwingsoftware.com, from theWelcome, (Your Name)menu, select
My Account Home, select the Downloads tab, under CenterPoint Payroll select Downloads, and then select
Federal/State Tax Forms (Aatrix). Click the download file and then follow the on-screen instructions.

2. When the download is complete, exit the website. Copy the RedWingForms.exe file from your desktop to the removable
drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.

3. Take the removable media source to the computer with CenterPoint Payroll and install by double-clicking on the
RedWingForms.exe.

If you don’t have an internet connection at any of the computers, you can call the RedWing Software Sales department at 800-
732-9464, and we’ll send the Federal/State tax forms (Aatrix) updates to you on a flash drive once a quarter for a minimal annual
fee.

Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted blue.
Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be changed,
but it is a calculated number, so it can be changed by adjusting the fields around the white field.
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Q: We have one employee with a Social Security number that begins with “900”. CenterPoint does not accept a
number that begins with the digit 9. The number the employee is providing is an ITIN #. How can I process a W-2 for
this employee?
A: The Federal Tax Forms (Aatrix) software will not accept a Temporary SSN so to get past this message you will have to enter
000-00-0000 in CenterPoint in Setup > Employees and then when the employee files their W-2 they can file using the
temporary number and then provide you with a SSN after receiving the permanent number.

Q: When processing my W-2 forms, I do not receive a W-2 for one of my employees who received pay in 2023, why
didn't the W-2 print?
A: There are a couple of items to check:

1. WhenW-2s were processed, was the Non-AG employees or AG Employees selection made rather than selecting Both?
This would indicate that the missing employee does not have the Agricultural Employee (943) check box set up
correctly in Setup > Employees > Payroll tab.

2. From Setup > Employees > Payroll tab, under Federal Reporting Information, make sure theWages Reported on W-2
is selected, and not 1099 or None.

Other Information
Q: Are there any other setup items to update at the beginning of a year?
A: Yes, it is important to check rates that may be different by employer for any setup item, for example for workers'
compensation from Setup > Payroll Details > Workers' Compensation and for deductions/benefits from Setup > Payroll
Details > Deductions & Benefits.

Q: How can I reactivate an inactive earning, deduction, or tax that were previously used for an employee?
A: CenterPoint hides earnings, deductions, and taxes that are inactive for an employee in order to keep the screens less
cluttered. To reactivate an earning, deduction, or tax, select Setup > Employees, select the employee, select the Earnings,
Deductions, or Taxes tab, on the left side of the screen, click the yellow bar to display all items. The inactive earning,
deduction, or tax will display in the upper-left side of the screen. To reactivate the earning, deduction, or tax, select the earning,
deduction or tax and then select the Active check box on the right-side of the screen.

Q. Do I need to back up my data at the end of the year?
A.We recommend that you back up your data at year-end; in fact you should perform regular backups throughout the year. We
recommend that you perform more than one backup of your database. Develop a backup rotation system. It is a good idea to
store a year-end backup each year. Select File > Backup > Backup Database to easily back up your databases. Refer to the
topics in the Help for step-by-step instructions for more information.

Q. How can I ensure I have a copy of my Federal & State Reporting tax forms to review for historical purposes or
when moving to a different computer?
A: The Aatrix History File contains your historical Federal/State Tax Forms and it is necessary to back this file up on a regular
basis so that if you purchase a new computer the history can easily be transferred to the new computer by restoring the backup.
RedWing Software suggests backing up your Aatrix History File on a quarterly basis.

1. Select File > Backup > Backup Aatrix History.
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to, and then click Save.
5. At the Back Up Created message, clickOK.

The Aatrix History File folder will have one or more sub-folders, each sub-folder contains files for a specific EIN number.

If networked the default location of the Aatrix history files can be changed by following these steps:

1. Select File > Preferences > Reports > Federal/State Tax Forms.
2. Click the Application tab.
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3. In the Use Non-Default File Location box, select Yes.
4. In the Non-Default File Location box, the default RedWing Software suggested file location displays:

<ProgramData>\RedWing Software\CenterPoint\Aatrix\. Change this location to the network location you want to save
the Aatrix History file to.

5. Click Save.

You can still perform a manual back up of the Aatrix history files by following the local computer steps above.

Q. Is there a year-end closing process that needs to be done in CenterPoint Payroll?
A. There is no closing process for CenterPoint Payroll.

Q: How can I get the Year-End Frequently Asked Questions document for another Red Wing Software program?
A. If you have RedWing Software products that are not covered by this document, you may be able to find a document for your
specific product by looking at our website. Log in to www.redwingsoftware.com. From theMy Member Account page
displayed, select End of Year. Under your product, select the appropriate end-of-year document.

Q. What hours of the day will I be able to contact Red Wing Software support?
A.We will be open our normal hours of operation, 8 am to 5 pm CST, Monday through Friday. RedWing Software will be closed
Monday, December 25, 2023 and Monday, January 1, 2024.

Red Wing Software Website
Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or Password?
What should I do?
A. Follow the instructions below for information about the RedWing Software website.
To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log in.

To register on the Red Wing Software website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In the Account Number box, enter your company Account Number. Your Account Number can be located in a few

different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.

c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form
contains your account number.

d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s

account number at www.redwingsoftware.com/home/myaccount.

5. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
6. Enter the displayed Security Verification code, and then click Submit.

To retrieve a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
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3. Click the link.
4. Enter/verify your Email Address, click Send, and then click Close.
5. Wait until you receive an email that includes instructions to reset your password.
6. Click the link in the email that you received from RedWing Software.
7. Enter the Validation Code which was included in the email. If you enter the code and it is not recognized, copy and paste

the code from the email. The Validation Code expires in 24 hours.
8. Enter a New Password and then Re-enter the New Password.
9. Click Submit.
10. ClickOK.

To log out of the Red Wing Software website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayed menu, select Log out.
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