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Enter a Quote or Sales Order

Document #: 3174 Product: CenterPoint®

The Sales Order module is used to prepare quotes and manage orders received from customers. Once the goods and/or
services have been provided to the customer, the fill and invoice process will deduct the items from inventory and prepare an
invoice to bill the customer.
In this topic, we will identify how to enter customer quotes and/or orders. The same entry screens are used for both quotes and
orders. Items that are placed on an order are identified in inventory as "Assigned". When the order is filled (shipped) and
invoiced, the inventory will no longer be Assigned and it will be deducted from the on-hand quantity.
P r e r e q u i s i t e
You must have the Sales Order module purchased, installed and registered in the module configuration manager (File
> Administration > Module Configuration Manager) prior to entering a sales order.

Entering a Sales Order or Quote

1. To begin entering a sales order, select Processes > Sales > Sales Orders or selecting Processes > Sales > Sales
Orders (Edit/Fill/Invoice) from the main CenterPoint Accounting screen. If you selected Sales Orders (Edit/Fill/Invoice),
then click New.

2. Enter the Customer. Once the customer is selected, the Shipping Method, Salesperson, Terms, and Sales Tax fields will
be populated automatically from the information saved in the customer maintenance screen (Setup > Customers).

3. To view or add internal notes for a customer, click the Additional Notes icon .

Note: To add a time stamp to a note added or edited on the Additional Notes screen, click Stamp. If you are
adding/editing a stamp in a database without security, the stamp will display "Edited on (current date and time)". If you
are adding/editing a stamp in a database with security, the stamp will display "Edited by (username) on (current date and
time)".



4. Select the appropriate Type for this transaction.Quotes have no affect on inventory or customer balances and terms and
credit limits will be ignored when Quotes are saved.. They are used to simply provide pricing information to the customer.
TheOrder option should be used if the customer has confirmed that they would like to purchase the goods/services.

5. In theOrder or Quote Number box, the next available sequence number will display. Click the Sequence icon or
press F4 to display the sequences associated with the Sales Order Entry screen. You can use a different sequence for
orders vs. quotes.

6. If desired, enter a Customer PO # or some other information that indicates the source of the sales order.
7. If known or if the customer has identified how the order should be shipped, specify the appropriate Shipping Method.
8. Specify the Terms that should be used when the order is invoiced. Terms are used to calculate Due Dates, Discount Due

Dates and Early Payment Discounts.
9. If applicable, choose whether the shipping charges are paid by your company (Destination) or your customer (Origin) in

the FOB field.

Origin - Customer is responsible for the shipping charges because the goods are released at the point of
origin ("ship from" location).
Destination - Vendor (your company) is responsible for the shipping charges because the goods aren’t
released until they arrive at the customer’s location.

10. Enter the customer-specified delivery date in the Date Required field. This is the latest date the customer must receive
the product by. You can use this date in Fill Orders to help select the orders to fill. The default is the current system date.

11. Enter the soonest this order can be delivered in the Earliest Date field. Use it to delay filling an order. It is also used in Fill
Orders when selecting orders to fill.

12. Specify the appropriate Sales Tax for this customer and order.
13. Click the Print button. (An image of a printer displays on the button. A green check mark means the order will be printed

and a red X means the order will not be printed.) The selections set in File > Preferences > Sales Orders > Printing will
display and can be changed. Select whether the order should be printed when it is created. To set your default for the
Print button, right-click on the button and select Set As Default. To override the Print button default, click the Print button
and change the settings on the Print Settings screen.

14. Select theOn Hold check box if the sales order or quote is not yet final. For example, if a customer isn't sure how many
they want. A sales order cannot be filled until this check box is cleared (changed back to an open status). Selecting this
check box indicates additional processing is needed. The inventory quantity is "committed." The sales order cannot be
invoiced or filled during the auto-fill process.

15. CenterPoint determines the Status based on your input. The status is updated when orders are saved or processed
(filled or invoices created).

16. The system will automatically bring you to theOrder tab when you enter/tab off of the last field on the Select tab.
Otherwise, you can click the Order tab manually or use the hot-key combination Alt + D.

17. There are many fields that can be displayed on the Order tab. These can be selected by right-clicking anywhere in the
grid and selecting Add/Remove Columns. In this topic, we will identify the most commonly used fields.
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18. Select the first Item ordered by the customer by either typing in a portion of the item abbreviation or the item description
or click on the lookup button to display a list of items. Once the Item is selected the system will automatically display the
Description, Account and Sales Price.

Note: If you have the Show Information Grid on (Options button > Show Information Grid), you will see that when entering
items on sales orders, the Quantity Assigned, On Hand, Available and On Order reflect changes currently in process for
the current transaction and others within the system that have not yet been saved. 

19. Select the appropriate Unit of Measure for this item and specify theQuantity Ordered.
20. If the item entered is a lotted or serialized item, the Lotted/Serialized Items screen will be displayed. If you know at this

time which lot/serial numbers will be delivered to the customer, they can be specified by entering aQuantity Ordered of
1 in the corresponding row(s). Otherwise, specify the totalQuantity Ordered and correct Price for this item, in the Select
Later row. When the Select Later option is used, you will be required to specify the actual lot or serial numbers sold when
the order is filled.

21. When all serial/lot information is complete, clickOK to return to the Sales Order screen.

Note: If you want to attach a document to this transaction, see the Attach Documents to Transactions topic for detailed
information. Attached files (for example, pictures of a product, specifications of a product, warranty information, etc.) can
be emailed with sales orders. If the Attachments column is added to the Sales Orders (Edit/Fill/Invoice). List tab, the
number of attached documents for a saved sales order will display.

22. The Taxed check box allows you to indicate if a sales item is taxable or non-taxable on each line of the invoice. If an
exemption id is required for this customer, it can be entered in Setup > Customers > Accounting in the Exemption Id box.

23. Continue entering additional lines on the invoice for each item that is sold to this customer.
If you click the Detail button in the data entry grid, you can enter additional details about the transaction, for
example for some of the fields you chose not to display on the data entry grid such as associated account,
notation, and
The Substitutes button will be highlighted in red if there is not enough quantity available from the item/location
combination and the item has a substitute. Click the button to display the Substitutes Locations/Items screen. The
Inventory Locations tab allows you to view the quantity on hand, assigned, available at the locations available in
the system. The Substitutes tab lists substitute items, inventory locations, quantity on hand, assigned, available,
on order, and unit of measure.
If you click the Additional Description button on the data entry grid, the Sales Item Additional Description screen
displays that allows you to type in a 3200 character additional description for each line item in the data entry grid.
If you click the Comments button on the data entry gird, a Line Comments screen displays that allows you to type
in a 3200 character notes for each line in the data entry grid.
If you click the Price Level button in the data entry grid, the Price Levels screen displays the price levels for the
pricing method for the item being entered and allows you to select a different price level for the item.
A Notation can also be entered if you'd like to specify a description of what was purchased. If the sales item has
an additional description, it will display in the Notation column. The Notation field is optional.
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24. To add up to eight custom fields you can define in File > Preferences > General > Custom Transaction Fields or a 3200
character comment for the invoice, click theOptions button and select Custom Fields/Comments.

25. If applicable, enter Freight andMiscellaneous charges at the bottom of the screen. The Freight and Miscellaneous
dollars can be added when the order is filled also. To specify management details to be posted for the freight or
miscellaneous charges, for example profit center, location, project, etc. or a notation specific to these charges, click the
Freight orMiscellaneous buttons and enter the information on the Details screen.

26. The Sales Tax will be calculated automatically based on the Sales Tax selected.

When creating invoices from sales orders, sales tax is not recalculated if a sales order is filled without a backorder and is
recalculated if a sales order is partially filled and a backorder is created.

27. If the customer is setup to receive Trade Discounts, the amount calculated will be displayed in the Discounts box.
28. TheOrder Total box displays the calculated amount from the Subtotal + Freight + Misc + Sales Tax - Discounts boxes.
29. By default the system will automatically apply any unapplied deposits to the sales order. The amount applied will be

displayed in the Deposits box.

Note: If you prefer that the system not automatically apply deposits, click on the Options button at the bottom of the
screen, select Apply Customer Deposits, and then select Manually Apply Customer Deposits to Invoices. If you are
manually applying customer deposits, the amount in the Deposits box will always display as 0.00 even if you have
deposits available for application. To display all outstanding deposits and manually apply the deposit, click Deposits

30. If you want to reorder the lines you entered on the transaction in a particular order, include the Line Sequence column in
your data entry grid. Each line will automatically be assigned a line sequence number. The first line is assigned 10, the
second 20, and so on. To reorder the lines, change the sequence number to the order in which you want the lines to print
or display. For example, if you want the second line to print before the first line, change the line sequence to be 5, 6, 7, 8
or 9. To view the reordered lines, click Options, and then select Refresh.

Note: It is not necessary to view the lines, if you click Save after the transaction is complete your lines will be reordered.
When you assign a line sequence number, it will automatically be renumbered after the lines are reordered back to 10,
20, and so on to make it easy for future reordering.

31. Verify the order information for accuracy and click Save to complete the transaction.

Note: If the customer is on credit hold and the order has a Quantity Shipped when the Save button is clicked, a message
will display preventing the order from being saved.

Note: If two or more users are editing a sales order at the same time, the changes will be recorded for the first user to
click Save. Subsequent saves of the sales order will not be allowed and the following message displays: "This Sales
Order has been edited by another user. Your changes will not be saved. In order to edit this sales order, you will need to
click the Close button."

The order will be printed if the Print button displays with a green check mark or e-mailed if the Email button displays with a green
check mark.
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