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End-of-Year Frequently AskedQuestions

Document #: 3142 Product: CenterPoint® Payroll

The following topics provide instructions on how to update tax tables, print tax forms and covers themost common questions the
RedWing Software support team receives during year-end.

RedWing SoftwareWebsite
Tax Tables
COVID-19 Paid Leave and Reporting
Affordable Care Act (ACA) Reporting
W-2, 941, 943 andOther Tax Forms
Other Information

Red Wing Software Website
Q. I'm attempting to log into the Red Wing Software website, but it does not recognize my Email and/or Password?
A. Follow the instructions below for information about the RedWing Software website.
To Log in to the Red Wing Software Website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter yourEmail Address and yourPassword.
4. Click Login.

To Register on the Red Wing Software Website:
If you have not previously registered or logged in on the RedWing Software website, please follow the steps below:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Register.
4. In theAccount Number box, enter your company Account Number. Your Account Number can be located in a few different

places:
a. From within CenterPoint by selectingHelp > About.
b. On the Support Certificate that you receive upon renewing Customer CareMembership.
c. RedWing Software sends customers a renewal form for Customer CareMembership. This renewal form contains

your account number.
d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign in to their account and find your company’s account

number at www.redwingsoftware.com/home/myaccount.
5. Continue entering your Title, First and Last Name, Email Address (which is your login) and aPassword.
6. Enter the displayedSecurity Verification code, and then click Submit.

To Retrieve a Forgotten Password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.

3. Click the link.
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4. Enter/verify yourEmail Address.
5. Enter theSecurity Verification code, and then click Send. Click Close.
6. Wait until you receive an email that includes instructions to reset your password.
7. Click the link in the email that you received from RedWing Software.
8. Enter theValidation Codewhich was included in the email. If you enter the code and it is not recognized, copy and paste

the code from the email. The Validation Code expires in 24 hours.
9. Enter aNew Password and thenRe-enter the New Password.
10. Click Submit.
11. Click OK.

To Log Out of the Red Wing Software Website:

1. At the top of the RedWing Software home page, clickWelcome, (Your Name).
2. In the displayedmenu, select Logout.

Tax Tables
Q. When will the new payroll tax table updates be available for 2021?
A. All Federal and State tax table changes will be available prior to the end of 2020. Typically, we receive and distribute the first tax
table updates in the December 21st time frame. Wewill notify you via e-mail and/or fax when the Federal tables are available to
download.

Q. How do I install the 2021 tax table updates?
A.While in CenterPoint Payroll, select Help > Online Support Services > Check for CenterPoint Updates. Click Install
Current Updates. The update(s) will automatically download and install. When the download and installation are complete, click
Launch CenterPoint.

Note: If you also have a CenterPoint Accounting program installed this menumay be named slightly different but the
available option will also update your tax tables.

Q. How can I get the 2021 tax tables if I don’t have internet access on the computer that has CenterPoint Payroll
installed?
A. Following the instructions below, the tax tables can be downloaded from any computer that has internet access. This process
does require the use of a removable drive (CD, thumb, zip or flash drive, USB Drive, etc.).

1. Log into the RedWing Software website at www.redwingsoftware.com. From theWelcome (Your Name)menu, select
My Account Home, select theDownloads tab, under CenterPoint Payroll select Downloads, and then select Download
Now under the 2021 Payroll Tax Update.

2. When the download is complete, exit the website. Copy theCenterPointPayrollTaxUpdate.exe file from your Downloads
folder to the removable drive (CD, thumb drive, etc.) you’ll be using tomove the downloaded file.

3. Take the removablemedia source to the computer with CenterPoint Payroll and install by double-clicking on the
CenterPointPayrollTaxUpdate.exe.

If you do not have internet access available at any computer to download the tax table updates, please call the RedWing Software
Sales department at 800-732-9464.

Q. When installing my tax table update on a network, do I need to install it at every computer?
A.Yes, all workstations and the server should be updated to the same version.

Q. How do I verify that the 2021 tax tables were installed correctly?
A. You can verify that the tax tables were properly installed by selecting File > Payroll Administration > Taxes. Select Soc Sec
and then click Edit. Click theDetail tab and verify that the Limit under the Employee Tax Detail is 142,800.

Q: Do I need to update any of my tax rates or amounts manually?
A. All of the State and Federal taxes are updated when you install the tax table update, except for your State Unemployment rate.
This rate needs to be entered before the first payroll in 2021 or as soon as you receive it from your State Unemployment Agency.
Select Setup > Payroll Details > Employers, double-click on your employer, and then click the Taxes tab. Select theState
Unemployment Tax on the left side of the screen to display the Tax Details on the right. Enter the new Rate and click Save.
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Q: I am signed up for the service that automatically sends me an updated Aatrix CD each quarter because I don't have
internet access. Will the 2021 tax tables be included on that CD also?
A:Yes, the 2021 Federal tax table changes will be included on the 4th quarter CD.

COVID-19 Paid Leave and Reporting
Q: Where can I locate guidelines determined by the IRS related to the Coronavirus?
A: The following guidelines have been released by the IRS:

IRS Coronavirus Tax Relief - https://www.irs.gov/coronavirus
IRS Frequently Asked Questions - https://www.irs.gov/newsroom/covid-19-related-tax-credits-for-required-paid-leave-
provided-by-small-and-midsize-businesses-faqs
Government Response to Coronavirus, COVID-19 - https://www.usa.gov/coronavirus
Families First Coronavirus Response Act: Questions and Answers -
https://www.dol.gov/agencies/whd/pandemic/ffcra-questions
How the Treasury Department is Taking Action - https://home.treasury.gov/cares
Form 941 Instructions - https://www.irs.gov/pub/irs-pdf/i941.pdf
Form 7200 Instructions - https://www.irs.gov/pub/irs-pdf/i7200.pdf

The RedWing Software Technical Support department will not be able to advise you about which health plans qualify for a
credit for accurate reporting on Form 941. If necessary, please either contact your tax adviser or tax accountant or use the
links above provided by the IRS. For specific instructions from the IRS regarding the lines on the 941, please visit the IRS
website at https://www.irs.gov/pub/irs-pdf/i941.pdf

Q: How do I set up COVID-19 Paid Leave in CenterPoint Payroll?
A: To set up COVID-19 Paid Leave in CenterPoint Payroll, please refer to the COVID-19 Paid Leave Setup and Reporting
document for specific information or View aCOVID-19 Paid Leave Setup and Reporting Video - 29Minutes.

Q: Form 941 Schedule B is not balancing, it appears that the Liabilities are overstated for Employer Social Security
Taxes, why?
A: For Form 941 Schedule B to be reduced by the Employer Social Security tax, CenterPoint Payroll version 15.12 or later must be
installed. To verify the CenterPoint Payroll version number, select Help > About. If the version number is 15.12 or later, see the
following questions in this section.

Q: Why is there a dollar amount in Line 7 Current quarter's adjustment for fractions of cents on Form 941?
A: The dollar amount in Line 7 is calculated based on liability amounts in either Page 2 - Line 16 if you are amonthly depositor or
Schedule B if you are a weekly or semi-monthly depositor. To adjust the amount, enter the correct liability amount in Line 16 or on
the Schedule B. To locate the correct liability amounts:

If you followed the COVID-19 Leave Setup information above and processed COVID-19 wage pay runs separately
from regular wage pay runs:

Schedule B/Page 2 -Line 16 liabilities must be reduced by any qualified health expenses, COVID wages, and
Employer Share of Medicare tax.
Any dollar amount in Line 11-B Nonrefundable Portion of Credit for Qualified Sick and Family LeaveWages
and Employer Share of Medicare tax from worksheet 1 – Part 2 must bemanually reduced on the Schedule B
or page 2 for monthly depositors.
Any dollar amount in Line 11-C Nonrefundable Portion of Employee Retention Credit FromWorksheet 1– Part
3 must bemanually reduced on the Schedule B or page 2 for monthly depositors.

https://www.irs.gov/coronavirus
https://www.irs.gov/newsroom/covid-19-related-tax-credits-for-required-paid-leave-provided-by-small-and-midsize-businesses-faqs
https://www.irs.gov/newsroom/covid-19-related-tax-credits-for-required-paid-leave-provided-by-small-and-midsize-businesses-faqs
https://www.usa.gov/coronavirus
https://www.dol.gov/agencies/whd/pandemic/ffcra-questions
https://home.treasury.gov/cares
https://www.irs.gov/pub/irs-pdf/i941.pdf
https://www.irs.gov/pub/irs-pdf/i7200.pdf
https://www.redwingsoftware.com/home/how2/payroll/Content/Payroll/COVID-19 Leave Setup.htm
https://www.redwingsoftware.com/home/how2/payroll/Content/Videos/COVID-19 Leave Setup and Reporting.htm
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Form 941 uses the terms "nonrefundable" and "refundable" when discussing credits. The term
"nonrefundable" means the portion of the credit which is limited by law to the amount of the employer share of
Social Security tax and when applicable must be used, it is not saved for future use. The term "refundable"
means the portion of the credit which is in excess of the employer share of Social Security tax, it can be
saved for future use.

The Employer Social Security tax is automatically reduced.

If you did not follow the COVID-19 Leave Setup information above and processed COVID-19 wages combined
with regular wages in a pay run(s):

Regular earnings and COVID earnings must be determined and Employer Social Security tax must manually
be calculated for the COVID wages by:

Select Reports > Reports > Payroll Data Reports > Earnings > Earnings Detail.
Under Report Selections, select the appropriatePay Date range.
Click Preview.
On the left side of the screen, select the Group & Sort tab, verify that theGrp andSort check boxes
are selected forEarning Name only.
Click Refresh.
For theCOVID-19 earning, calculate theEarning Amount Totalmultiplied by 6.2% to determine the
Employer Social Security tax that is overstated in the liability amount on Schedule B for COVID-19
wages.
Reduce the liability amount on Schedule B by the calculated Employer Social Security from the step
above.
Any dollar amount in Line 11-B Nonrefundable Portion of Credit for Qualified Sick and Family Leave
Wages and Employer Share of Medicare tax from worksheet 1 – Part 2 must bemanually reduced on
the Schedule B or page 2 for monthly depositors.
Any dollar amount in Line 11-C Nonrefundable Portion of Employee Retention Credit FromWorksheet
1– Part 3 must bemanually reduced on the Schedule B or page 2 for monthly depositors.

Form 941 uses the terms "nonrefundable" and "refundable" when discussing credits. The term
"nonrefundable" means the portion of the credit which is limited by law to the amount of the employer
share of Social Security tax and when applicable must be used, it is not saved for future use. The term
"refundable" means the portion of the credit which is in excess of the employer share of Social
Security tax, it can be saved for future use.

Q: Where do I enter the Payroll Holiday Tax Deferral for the Employer Social Security tax on Form 941?
A: For specific instructions on where to enter the deferred amount of Social Security tax, see the IRS Form 941 Instructions.
CenterPoint Payroll does not track the tax deferral amounts. If you have beenmanually tracking tax deferral amounts, they will
need to bemanually entered directly on the 941 form in RedWing Tax Forms (Aatrix).

Affordable Care Act (ACA) Reporting
Q: What is the Affordable Care Act (ACA)?
A: The Affordable Care Act (ACA) created new reporting requirements mandatory for calendar years 2015 - 2020 and is the
responsibility of the employer. Under these new reporting requirements, applicable large employers (ALE)must provide information
to the IRS about the health plan coverage they offer (or do not offer) to their employees. The reporting requirement consists of two
types of forms and their related transmittals. Any applicable large employer (ALE) with 50+ employees must file ACA 1095
information, including those that do not offer healthcare insurance.

Q: What are the filing deadlines for the ACA 1094/1095 Forms?
A: The Internal Revenue Service deadline for the ACA 1094/1095 for the 2020 calendar year can be located by using the Search
feature on the Internal Revenue Service website at www.irs.gov.

https://www.irs.gov/pub/irs-pdf/i941.pdf
http://www.irs.gov/
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Q: How do I determine if I am an applicable large employer (ALE) and if I need to track and report Affordable Care Act
information?
A: To determine if you are an applicable large employer (ALE), please either contact your tax preparer or accountant or use the
links below provided by the IRS.

Publication 5208 Affordable Care Act: Are you an applicable large employer? - http://www.irs.gov/pub/irs-pdf/p5208.pdf
Affordable Care Act Mandates for Employers - http://www.irs.gov/Affordable-Care-Act/Employers

Q: I've determined I am an applicable large employer (ALE), what are my reporting requirements for the Affordable
Care Act?
A: To determine what your reporting requirements are, please either contact your tax preparer or accountant or use the links below
provided by the IRS.

1094-C and 1095-C Instructions - http://www.irs.gov/instructions/i109495c
Questions and Answers about Information Reporting by Employers on Form 1094-C and 1095-C-
https://www.irs.gov/Affordable-Care-Act/Employers/Questions-and-Answers-about-Information-Reporting-by-Employers-
on-Form-1094-C-and-Form-1095-C

Q: How do I set up the Affordable Care Act Information in CenterPoint Payroll?
A: To set up ACA employer and employee information in CenterPoint Payroll, please refer to the Affordable Care Act (ACA) and
CenterPoint Payroll document for specific information or View an Affordable Care Act (ACA) Setup Video - 7Minutes.

Q: I've already set up the Affordable Care Act Information in a previous year, are there any changes for 2020?
A: No changes weremade to the Affordable Care Act setup information in CenterPoint Payroll in 2020.

Q: How do I file my ACA forms with CenterPoint Payroll?
A:Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms. Choose the 2020 1095/1094-C or 2020
1095/1094-B and click OK.
Follow the onscreen wizard to complete the form. Please refer to the Affordable Care Act (ACA) and CenterPoint Payroll document
for specific information or View an ACA Forms Prepare & Print Video - Duration: 50min 01 sec.

Q: After I enter all of the applicable information needed for the ACA requirements, when can I begin processing and
printing the ACA forms in CenterPoint Payroll and Aatrix?
A: The final version of the ACA forms will not be available until the end of the week of December 21, 2020 when RedWing
Software releases the end-of-year tax forms. You will automatically be prompted to perform an update for Aatrix during this week.

Q. What are the steps for printing the ACA forms?
A. Step-by-step instructions (documents and videos) for printing the ACA forms are available in the Help on our website. At
www.redwingsoftware.com, selectMenu > Payroll Software - CenterPoint Payroll > Help. Within the Help, in theSearch bar,

enterACA and then click to display the documents and videos. There are three general steps to printing the tax forms:

Transferring information from CenterPoint Payroll to Federal/State Tax Forms (Select Reports > Federal & State Payroll
Forms and Reports > Federal Tax Forms).
Review the transferred information using the Federal/State Tax Forms viewer andmake any needed changes.
Print or eFile the forms.

Q: If I choose to eFile my ACA forms, is there a charge per form/employee?
A:Yes, please click here to view the eFile pricing for ACA and other tax forms.

Q: I've decided to eFile my ACA forms and want more information about signing up to eFile and the eFile process,
where can I get more information about eFiling?
A:You can obtain additional information about eFiling at https://customer.aatrix.com/redwingsoftware.

Q: Do I need to order ACA forms or can I print them on plain paper?
A:. You are able to print all of your ACA copies on plain paper; you do not need to print the transmittal on preprinted forms.

http://www.irs.gov/pub/irs-pdf/p5208.pdf
http://www.irs.gov/Affordable-Care-Act/Employers
http://www.irs.gov/instructions/i109495c
https://www.irs.gov/Affordable-Care-Act/Employers/Questions-and-Answers-about-Information-Reporting-by-Employers-on-Form-1094-C-and-Form-1095-C
https://www.redwingsoftware.com/home/how2/payroll/Content/Affordable Care Act (ACA).htm
https://www.redwingsoftware.com/home/how2/payroll/Content/Affordable Care Act (ACA).htm
https://www.redwingsoftware.com/home/how2/payroll/Content/Videos/ACA Setup Video.htm
https://www.redwingsoftware.com/home/how2/payroll/Content/Affordable Care Act (ACA).htm
https://www.redwingsoftware.com/home/how2/payroll/Content/Videos/ACA Forms.htm
https://www.redwingsoftware.com/home/file-1378
https://customer.aatrix.com/redwingsoftware
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Note: There is special perforated blank paper available that is recommended for use when printing employee copies of the
ACA forms. This paper comes with the ACA instructions printed on the back of the paper (for the employee copy). This
paper is available from Computer Forms, Inc. at https://redwing.computerforms.biz/shop_category.aspx?cid=131&vid=72
or by calling 800-458-0158.

Q: What are the available Affordable Care Act reporting forms and what are the differences between the forms?
A: The Affordable Care Act reporting forms are:

Form 1095-C must be issued by employers with 50+ full time employees (including full-time equivalent employees) or who
are amember of an applicable large employer (ALE) group to employees and to the IRS. Filers may submit multiple 1095-C
batches to the IRS.
Form 1094-C is the transmittal form that must be filed with form 1095-C. This transmittal may have up to three pages which
must also be included when e-filing each batch to the IRS.
Form 1095-B must be issued by a self-insured employer with less than 50 full-time employees (including full-time
equivalent employees), or by the insurer to employees and to the IRS as proof of healthcare coverage.
Form 1094-B is the transmittal form that must be filed with form 1095-B.

W-2, 941, 943 and Other Tax Forms
Q: When is the filing deadline for 2020 tax forms?
A: The Internal Revenue Service deadline forW-2, 941, 943 and other tax forms for the 2020 calendar year can be located by using
the Search feature on the Internal Revenue Service website at www.irs.gov.

Q. Do I need to order W-2, 941 or 943 forms or can I print them on plain paper?
A. You are able to print all of yourW-2, 941 and 943 copies on plain paper; you no longer need to print any on preprinted forms.
Even the Social Security Copy A (often called the “red copy”) can be printed on plain paper.

Note: There is special perforated blank paper available that is recommended for use when printing employee copies of the
W-2s. This paper comes with employeeW-2 information printed on the back of the paper (for the employee copy) and blank
for the State / Local copies. This paper is available from Computer Forms, Inc. at https://redwing.computerforms.biz/shop_
category.aspx?cid=131 or by calling 800-458-0158.

Q. Do I need to print my W-2 forms before I close the 2020 year and print January checks?
A. There is no closing process in CenterPoint Payroll, soW-2 forms can be printed anytime.

Q. Does Red Wing Payroll support the printing of the new Form 2020 1099-NEC and other 1099 forms that changed?
A. No, RedWing Payroll does not support the printing of the new Form 2020 1099-NEC and other 2020 1099 form changes. Users
who need to print Form 2020 1099-NEC have two software options: Migrate to CenterPoint Payroll where all 1099 formats are fully
supported, or manually enter Form 2020 1099-NEC and other 1099 form information into our standalone RedWing Tax Forms
product. All current RedWing Payroll users will be given access to the RedWing Tax Forms product in early December, along with
instructions for manually entering and printing 2020 1099s. (Note: Form filing will not be available to file until the 4th Quarter forms
update is released the week of December 21, 2020.) To receivemore information about upgrading to CenterPoint Payroll, please
call 800-732-9464, or email sales@redwingsoftware.com. .

Q. Do I need to order 1099 forms or can I print them on plain paper?
A. Themajority of your 1099 copies will be printed on plain paper; but the Federal government does require that the Copy A
(often called the “red copy”) be printed on a preprinted form. These forms are available from Computer Forms, Inc. at
https://redwing.computerforms.biz/shop_category.aspx?cid=131 or by calling 800-458-0158. The IRS does require that you also
print your 1096 information on a preprinted red copy.

Q. What are the steps for printing the tax forms (W-2, 940, 941, 943 and 1099s)?
A. Step-by-step instructions (documents and videos) for printing various tax forms are available in the Help on our website. From
within CenterPoint Payroll, select Help > CenterPoint Help. Within the Help, selectMenu > Tax Reporting & End of Year to
view all tax forms printing topics. There are three general steps to printing the tax forms:

http://redwing.computerforms.biz/shop_category.aspx?cid=131&vid=72
http://www.irs.gov/
http://redwing.computerforms.biz/shop_category.aspx?cid=131
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1. Transferring information from CenterPoint Payroll to Federal/State Tax Forms (Select Federal & State Payroll Forms and
Reports > Federal Tax Forms).

2. Review the transferred information using the Federal/State Tax Forms viewer andmake any needed changes.
3. Print or eFile the forms.

Q. Why is the 2020 W-2 not available in the list when I select Reports > Federal & State Payroll Tax Forms & Reports?
A. You need to install the latest update of Aatrix Federal and State Tax Forms. Select Help > Online Support Services > Check
for Fed/State Tax Forms Updates. Your system will be updated with the latest Aatrix Federal and State tax forms. The Aatrix
update should be available in the December 21, 2020 time frame.

Q. I’m trying to process my Federal forms (W-2, 1099, etc.), but I keep getting the message “Would you like to register
now, or evaluate?”
A. You’ll need to register your Federal/State Tax Forms (Aatrix) software. If you have an internet connection, chooseHelp >
Product Registration > Federal/State Tax Forms Registration. Your login is your RedWing Software Email Address and will
be recognized from the RedWing Software website, follow the prompts to create your registration code. If you have not registered
on the RedWing Software website or forgot your password, please see theRedWing Software website section in this document.
If you don’t have an internet connection, call 800-732-9464 and request an Aatrix registration code. If a registration code is faxed to
you, do not enter the hyphen included in the number. Enter just the letters and numbers.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my Federal forms (W-2,
1099, etc.) and what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software. When you
receive either of thosemessages, it means that Aatrix has an update available that you should install prior to continuing. If you
have internet access at this machine, you can simply select Automatic Update and follow the prompts to do the update through
the program. Note: If you have signed up for the service that automatically sends an Aatrix CD at the end of each quarter, please
follow the instructions that will be included with the CD. Those CDs will begin shipping before January 1, 2021.
If you don't have internet access at the computer that has CenterPoint Payroll installed, but you do have it available at another
workstation, follow the instructions below. This process does require the use of a removable drive (CD, thumb, zip or flash drive,
USB Drive, etc.).

1. Log into the RedWing Software website at www.redwingsoftware.com, from theWelcome (Your Name)menu, selectMy
Account Home, select theDownloads tab, under CenterPoint Payroll select Downloads, and then select
Federal/State Tax Forms (Aatrix). Click the download file and then follow the on-screen instructions.

2. When the download is complete, exit the website. Copy theRedWingForms.exe file from your desktop to the removable
drive (CD, thumb drive, etc.) you’ll be using tomove the downloaded file.

3. Take the removablemedia source to the computer with CenterPoint Payroll and install by double-clicking on the
RedWingForms.exe.

If you don’t have an internet connection at any of the computers, you can call the RedWing Software Sales department at
800-732-9464, and we’ll send the Federal/State tax forms (Aatrix) updates to you on a CD once a quarter for aminimal annual fee.

Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted blue. Any
figure that is highlighted redmust be changed before you can print the report. Any figure that is white cannot be changed, but it is a
calculated number, so it can be changed by adjusting the fields around the white field.

Other Information

Q. Do I need to back up my data at the end of the year?
A. Yes, in fact you should perform regular backups throughout the year. We recommend that youmakemore than one backup of
your database. Develop a backup rotation system. It is a good idea to store a year-end backup each year. Select File > Backup
Database to easily backup your databases.
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Aatrix history files are backed up by selectingReports > Federal & State Payroll Forms & Reports > Federal Tax
Forms and clicking theBackup button. Click Yes and then click Save to backup all history files.

Q. Is there a year-end closing process that needs to be done in CenterPoint Payroll?
A. There is no closing process for CenterPoint Payroll.

Q. Where do I enter the employer identification number (EIN) that is required when running Federal or State tax forms?
A. Select Setup > Payroll Details > Employers. Select yourEmployer and click Edit. Click on the Taxes tab. Under the Taxes
in the upper left, select Federal to display the Tax Details on the right. Enter your Federal Tax Id.
Each state you calculate payroll taxes with is also listed under the Taxes in the upper left side of the Taxes tab. Under the State,
select the State tax such as the State withholding or State unemployment to display the Tax Details on the right. Enter yourState
Id #. Click Save after completing each required State tax number.

Q: How can I get the Year-End Frequently Asked Questions document for another Red Wing Software program?
A. If you have RedWing Software products that are not covered by this document, youmay be able to find a document for your
specific product by looking at our website. Log into www.redwingsoftware.com. From theMy Member Account page displayed,
select End of Year. Under your product, select the appropriate end of year document.

Q. What hours of the day will I be able to contact Red Wing Software support?
A.Wewill be open our normal hours of operation, 8am to 5pm CST, Monday through Friday. RedWing Software will be closed
Thursday, December 24, 2020, Friday, December 25, 2020, Friday, January 1, 2021, and will be closing at noon on Thursday,
December 31, 2020.

http://www.redwingsoftware.com/
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